(一) 引子与缘起

1、引子

    “未来八卦方位”，大家听到这个名词可能会感觉很奇怪。所有对《易经》有所了解的读者可能都知道“先天八卦方位”和“后天八卦方位”。我确实推导出了“未来八卦方位”，而且结果非常震撼人心，所以我才打断我原来的写作计划，提前加入这篇题目看起来有点古怪的文章。我原本计划是在《我的历史观》系列文章中讨论“先天八卦方位”、“后天八卦方位”与我的历史断代法的相互关系。由于我推导出了“未来八卦方位”，而且其结果所展示的信息太重要了，所以这篇文章就必须加塞儿了。读者朋友们，如果阅读了我的本篇文章以后，可能会认同我的观点，


2、缘起

    谈起八卦，八卦这个词已经被当代中国人给变异了。比如，说这个人很八卦，就是说这个人很能胡扯，说起话来不着边际。八卦好象就是无中生有一般。比如，什么八卦新闻，八公、八婆等等。因为人们不理解，所以现在人们就给八卦这个名词赋予了不理解者们的很世俗的涵义。其实这是对中华传统文化和中华祖先的一种亵渎和不尊重，就如同“佛跳墙“这个名词一样。佛是口断执著的，怎么可能一闻到点人间的所谓美味就跳墙而来呢！人间的所谓美味，对佛而言，比垃圾的垃圾还不如呢！这就是因为世人的无知，所以就什么都敢说。世人对八卦的理解也是如此。

    谈到八卦，我就必须说一说我与八卦的结缘。中国人现在大多是不信命的，不相信命运。由于受西方实证科学的教育，人们往往只相信个人奋斗和金钱万能，而且当代中国人都达到了比西方还西方的程度。然而我与所有修行人一样，我们是信命的，是相信命运的，我认为我与八卦的缘分还是比较长久的，因此我要“话说从头”，当然这个“从头”也只能是本人这一世的从头，如果说到前世，恐怕许多人就更不相信了。

    话说从头，也就是三十多年前，也就是在“文革”刚刚结束的那几年，当时我还是一个莽撞少年。我有一位同学，祖辈曾经是二战结束后民国政府去东北的接收大员，接收了许多满洲皇宫里的图书（许多都是溥仪当年从故宫博物院带过去的）。“文革”当中，这位长者的院子被查抄了，“文革”以后才归还其后人。但是我同学的父母都是搞数理化的，对这些古籍一无所知，所以对那些随院子一起归还图书的宝贵价值也没有什么概念。一次我的这位同学很神秘兮兮的把我带到了这个院落，只见几间屋里，满地都是书籍，同学告诉我可以随便拿，看上哪本我就可以拿哪本，反正过几天也要卖废品了。于是我就挑了几本精美的。我翻看了一下，都盖着故宫博物院的印章，还盖着溥仪的印章，还有日本关东军司令的印章，还有我同学爷爷的印章。于是我就挑了一些印制精美的，其中有全套线装版的《古文观止》，两册故宫博物院藏本的《四库全书》，还有一册好象是十七世纪出版的法文版的《罗马神话》，还有一本，日本关东军1909年出版的东三省资源分布祥图，每一处矿产以及山沟沟口的标志树都十分清楚，比中国现在的资源调查还要详细。我挑选图书的标准只是精美好看，最好是图文并茂。其中之一的就是一本《汉上易》图册。这就是我与《易经》的最初结缘。很遗憾的是，那些剩下的书籍最后都卖废品了，化成了纸浆，没有了。

    拿着《汉上易》回到家，我问我母亲这些都是什么意思，母亲回答不上来，说等外婆来你问外婆吧。外婆读过私塾，对四书五经倒背如流。外婆是我人生的第一个启蒙老师，给我讲过许多春秋战国的故事和中国传统典故，因此《东周列国志》就成了我小时候的识字课本。于是等到外婆来的时候，我就把《汉上易》图册拿给她看。外婆看了看后说，每个字或者每句话都知道啥意思，就是放在一起不知道在讲什么。听完外婆这样讲，我觉得很泄气，于是也就把这本《汉上易》给放下了。这就是我与《易经》的第一次结缘。这是三十多年以前的事情了。下面我就讲一讲我与《易经》的第二波缘分。这次缘分比较长久一点，前后经历了八年的时间。

    回想起来，在年轻的时候，我也是一个很坚定的实证科学的追随者。我尤其推崇近代物理学的成就。我年少时的梦想就是能够進一步学习物理学或者物理学的相关专业。当时社会上讲的就是“学好数理化，走遍天下都不怕”，只有那些成绩差的、数学不行的学生才去学人文学科，当时都是这种想法。也就是在我第一次接触《汉上易》的年龄，我就已经开始阅读《物理学史》一书，并且开始阅读牛顿哲学和爱因斯坦思想的一些相关书籍。对于当时我那个年龄，这些已经是很超前的了。

    然而，对于我世界观的形成，除了实证科学的影响之外，还有一件事情对我的思想影响也很大，那就是当时电视台放的一套节目，名称好象叫作“向往未来”，好象是德国人拍的，讲的都是关于金字塔之谜、亚特兰蒂斯之谜、复活节岛之谜等等。“哦，科学也不能解决所有的问题，还有许多人类的未解之谜！”这是我当年的想法，因此我形成的世界观一直是比较开放的，不是狭隘封闭的，我并没有把实证科学当成一种绝对的真理。

    進入大学时代，由于某种原因，我没有选择读物理学，所以我一直想把物理学的方法运用到我所学习的专业领域中来。作为一种爱好或信念吧，我一直没有放弃对物理学的学习和研究，耗散结构理论、非平衡热力学、场论、量子力学、广义相对论、狭义相对论也都看了不少，但主要还是在术的层面的研究。但是研究来研究去，我发现物理学也不是一个绝对的真理或真正的学科标杆，物理学也是有许多公理体系和假设的。特别是在我学习了统计学的假说检验之后，我知道这种假设检验其实很主观。也只有在这些假设的边界之内，你所推导出来的各种公式和理论才是正确的。但是一旦你跨越出这些公理假设边界，物理学的公式或理论就不再适用了。也就是说物理学乃至实证科学也都不是万能的，也只是一种相对真理。于是我就开始思索，既然科学的真理性是有限的、相对的，那么我应该到哪里去寻找更高的知识或真理呢。我这个人很讲逻辑思维，于是我就很自然的想到了科学的对立面——宗教（其实也不是什么对立，只是我当时就是这样想的），于是我就开始了比较系统的研究各种宗教知识，比如基督教、圣经、佛教、道教等等。在这时我遇到了一位朋友A，是我父母的朋友，之后与我成了忘年之交。朋友A引导我开始系统的接触中国传统文化和佛教思想。于是我学会了命理学、看相和四柱八字等等，甚至我给数百位朋友看过相、算过命。这就是我接触八卦的第二个时期。我不仅翻看了各种白话版的《易经》读本，我还找到了几本30年代就已经翻译成英文的《周易》版本。我当时很震惊，《周易》的影响早就走向海外了，而在我当时现有的知识教育体系中却是一片空白。以后我又通过阅读许多的英文版本，反过来加深了我对中文《易经》的理解。比如《易经》英文意译是the book of change，change这个词反过来让我对“易”（变化）又有了新一层的理解，原本只是把《易经》当做一个书名，并没有在思想深层体悟“易”的意义。

    这期间，对于我的《易经》研究，还有另一个推动力，那是什么呢？就是中国的传统兵法思想。那时我对《孙子兵法》和中国兵家思想的相关著作很感兴趣，而且这些思想最终成为了我博士论文理论体系的一部分。兵书中有一本《三十六计》。《三十六计》在中国可谓是人人皆知，但是很少有人真正去研究它。《三十六计》成书于明代，全书每计都使用《易经》原理做解释。这对我有很大的启示。比如古人用六七八九这几个数字来表示各项应用。其中六八为阴，七九为阳。《易经》以六代表阴，以九代表阳，比如上九、上六、初九、九二、九五等等。阳九阴六这是阴阳之爻的概念，不仅如此。上九、初六、长男、少女，长幼之位，阳长阴少，这里面还有爻位的概念。这与我关于“后天八卦方位”的“长男少女”的意义很有关联。比如，“长男”对应九，代表阳，阳七九取其长者，阳者为九、为长，即长男； “少女”对应六，代表阴，阴六八取其少者，为六、为少，即少女。

    回到正题，那么为什么叫《三十六计》呢？难道中国的智慧只有三十六条吗？当然不是。《三十六计》的意思是什么呢？我们知道，六代表阴，兵家讲的是阴谋诡计，所以取六六三十六之意，六代表阴谋的意思，三十六属于阴之又阴，并非中国的智慧只有三十六条。

    因为《三十六计》是用八八六十四卦的《易经》思想進行解释的，当时我就想，是不是《易经》中的一部分卦象可以用于研究“对抗冲突型”的人类社会关系，比如兵法，而没被《三十六计》所用的那些卦象是不是可以用来研究“非对抗型”的社会冲突问题，比如经济问题或经济冲突等等。这就是我当时的想法。于是我就开始了比较系统的对《易经》的研究，我甚至在几门专业课上，用统计学的方法写了几篇专门讨论《易经》与《三十六计》关系的学期论文。

    我们知道，易学可以分为儒学易与道学易两支，孔子做十翼，更多侧重的是易学的思想部分，属于儒学易；而道学易更注重术数与算理。然而自从西汉董仲舒独尊儒术以后，儒学易得以登大雅之堂，而道学易就走入了民间秘传。实际上，我们现在社会上所流传的、所能见到的易学书籍大多都属于儒学易，而历史上那些术算大家，如邵雍（《梅花诗》）、袁天罡（《推背图》）、刘伯温（《烧饼歌》）等都属于道学易，而且都有能够知晓古今的伟大预言传世。

    坦率的讲，我在这一时期主要还是停留在所谓术的层面上对《易经》的学习与理解，看似学会了一些手法、一些算法。但是，我们知道，真正的手法是不能从社会上流传的儒学易中找到的，也不能从社会上出版的那些所谓手法或术数上找到答案，真正的东西是秘传的嘛！真正的算理，这些书里都没有讲。

    接下来我就开始修炼法轮大法了，我也就把这些东西给放下了，不再好奇什么吉凶呀、命运呀这些小道探寻的东西。于是我与《易经》的第二波缘分也就结束了。坦率的讲，这一时期我对《易经》作为一种知识的学习还是有了比较系统的了解。但是对于支撑这些知识背后的真正思想（不仅仅是儒学易探讨的哲学思想，而是其背后的算理思想和所蕴含的宇宙规律）还是一头雾水，还是无法从本质上、从机制上看明白。从那时起，因为学大法了，我对世俗间的各种理论或书籍也就不再有什么兴趣了，也就不再关心常人的什么学说了，因为那些东西太简单了，没有什么真东西，一眼就能看穿。

    就这样又过了许多年，到了2005年，由于工作的需要，我必须对东西方的不同管理思想進行研究。受八卦方位思想的启发，一日（应该是2006年8月20几号的某一天）我做出了一个双盘研究结构，内为“人盘”，外为“天盘”。并且发现西方的思维体系中没有“位”的概念（环境context的概念也是在系统论之后才有的）。我发现西方思想总是在寻找一种绝对的观察者的角度。而八卦思想，人分阴阳，用爻来表示。而八卦除了爻的概念，还有爻位的概念，这是西方研究传统中没有的。我通过双盘模型，根据“主体”与“客体”（相当于爻）以及“主位”与“客位”（相当于爻位）的相互关系，我研究出了东方传统的“天人合一”、“知行合一”在八卦盘中的表达方式，也研究出了在“阴阳反背”的条件下，西方思想的“主体”居“客位”的一种反背关系，以及西方思想为什么会强调所谓的“客观”、“旁观”以及强调“物质”手段的思维来源问题。这是我与《易经》的第三波接触的开始。

    与前一次接触的主要区别是，由于本人修炼法轮大法多年，知晓了许多《转法轮》所揭示的宇宙更高层次的法理，所以那些当年我看不懂的易学问题，我无法发现的《易经》背后的机理，这回我一下全都看明白了，而且看的是一目了然，彻彻底底，所以我才可以很轻易的推导出了上述的那些理论发现。这期间我也深刻感受到，不是你自己有什么本事，也不是你自己有多么聪明，十多年我根本没有再翻看《易经》一次，更谈不上什么钻研，反而一看全都明白了，这完全是法轮大法之功，这部法真的太伟大了，可以揭示出宇宙的一切奥秘。我工作和研究所需要的一切机理都来愈于这部大法之中。在这期间，具体的说就是在2006年9月2日，我运用法轮大法的法轮旋转机理推导出了从“先天八卦方位”到“后天八卦方位”的原理。

    推导出了“后天八卦方位”的机理，当时我也没觉得怎么样，推出来就推出来呗，于是我就把这件事给放下了，也就不再想它了。

    这一次，我与《易经》第四次结缘的起因是这样的。两个月前，我再次遇到我的朋友A，我问他，根据你这么多年的古籍研究、命理学和术数的造诣，你是否知道有谁研究明白了当年文王是如何从“先天八卦”推导出“后天八卦”的？朋友A回答，他没有听说过有谁研究出来过，只知道几千年来所有的命理术数都是建立在文王 “后天八卦”的基础之上。至于文王是怎么推导出“后天八卦”的，恐怕没什么人知道，除非那些秘传的道家法门之中，或许会有人知道。于是我告诉我的朋友A，我推导出来了。我的朋友A很是吃惊。

    这还不是整个事情的关键。整个事情的关键是我朋友A随后的那句话。朋友A说：你既然能够从“先天八卦”推导出“后天八卦”，那么你就一定能够从“后天八卦”推导出“未来八卦”。

    也许有读者知道，在命理学界，早在上世纪80年代末，许多“高人”就知道，现今的宇宙天象已经改变了。当年文王推演“后天八卦”就是因为当时天象的改变，使用“先天八卦”占卜已经不灵了，所以文王就必须根据当时新的天象变化推演出一套适应新天象的“后天八卦”。现在三千年又过去了，又到了天象变化的时代，所以基于《易理》的术数，无论是算卦占卜还是四柱八字都不太准确了。天象已经变了，建立在“后天八卦方位”基础之上的所有术数算法都不灵了。朋友A很早就跟我讲，现在批卦已经不灵了，看看相还行，因为相由心生，可以随天象变化而变化，但是卦象他已经不再使用了。因此朋友A一直在想，现在宇宙天象变了，总得有什么人出来推演出在宇宙新天象下新的八卦方位图吧！这是我朋友A念念不忘的一件事，所以他就很自然的说出让我推演“未来八卦”的这个建议。

    这是两个多月前的事情。朋友A一说，我也就一听，也没太当回事。12月11日晚，我失眠了，辗转反侧也睡不着觉，我那几天一直在准备一个关于传统文化与企业经营管理思想的演讲，所以晚上大脑一直比较兴奋。过了半夜两点，还是睡不着，看样子这一宿是睡不着了，于是我忽然想起了朋友A让我推导“未来八卦” 的事。于是我想那就试试吧，反正躺着也是躺着，我就这样开始在脑海里推导，说来也很神奇，我连图都没画，只是在头脑中演算，想象着“未来八卦”应该是什么样。就这样，一小时以后，我就真的闭目推导出来了，我自己都难以置信，怎么这么容易就推出来了呢？！

    推出来了，我还是有些不放心，于是早晨起来我就把它画在纸上，想反复验证一下。这一演算不要紧，图上的结果把我吓了一大跳。这不就是法轮大法所揭示的宇宙正法的结果吗？！这不就是无数法轮大法弟子正法修炼讲真相救世人的结果吗？！这不就是世间众生最终的结局吗？！最后的审判？！这不由的让我想起了李洪志先生在《洪吟二•无题》中的那句“神人鬼畜灭 位置自己定”。

    哎呀，结果太惊人了！中华五千年文明等待的就是这一天！中华文化初祖早在文明之初就已经把五千年后的大结局压在了八卦之谜之中了！真是太神奇了，太了不起了，太伟大了！可贵的中国人呀，真的不能够愧对祖先呀！不能愧对上天之神的无比眷顾与安排！真的不能为了仅仅的蝇头小利、为了眼前的得失而辜负了亿万年的等待！

    我有一位企业管理咨询师朋友最近总是在反复多次问我，人类社会为什么“起点就是巅峰”？上帝老爷子用了五千年的精心安排，到底要干什么？到底想让我们人类知道什么？面对这样的追问，我也不断的从法轮大法的法理给予解释。但是我的这位朋友还是不停的追问。前两天我把这个“未来八卦方位”的发现讲给了这位朋友，朋友象宝贝一样抱在怀里。我原本没想用这个发现来回答我朋友的问题，但所发现的结果却是我朋友所关心问题的一个大谜底，这完全出乎我的意料。


（二）先天八卦方位与后天八卦方位

1、从《封神演义》说起

    上世纪80、90年代的时候，我在报纸上读到过一则消息，说是在伏羲氏当年看到白龟的地方再次浮现出了白龟，龟甲上有八卦文。据说伏羲氏当年就是因为龟背上的八卦纹路，然后仰观于天、俯察于地而创建了八卦，开创了中华文化的源头。下面我就把从网上搜罗到的信息抄录给大家。

    “19年前(作者注：即1984年)，一只龟龄200多岁的白龟曾被人从淮阳画卦台前城湖中偶然捉到，从而，白龟池里出白龟，印证了6000多年前人祖太昊伏羲氏于蔡水获白龟，凿池放养，昼夜观察，始作八卦这一传说的真实性。在放生6年消失于湖中之后，如今又现身淮阳。”

    “为何这只白龟会在当地这么‘引人注目’？据该县退休干部、对民俗颇有研究的谢国庆老人讲，传说，人祖太昊伏羲氏当时从蔡河捕得一只白龟，掘池饲养，他常临池观看，从白龟身上的花纹受到启迪，画出了八卦，因此白龟是伏羲始作八卦的圣物。世上究竟有无白龟呢？1984年8月16日凌晨，淮阳县东关一少年王大娃在画卦台前的白龟池钓出一只白龟，该龟周身洁白，玲珑剔透，重1.3斤，龟形近圆。当时据北京有关专家鉴定，此龟龟龄有235岁。专家们惊奇地发现，这只白龟身上的纹理，与伏羲氏所画先天八卦出奇地一致，龟盖中央有五块，象征金、木、水、火、土‘五行’；龟盖中央周围有八块，象征八卦的乾、艮、震、巽、坎、离、坤、兑；龟盖外围有24块，象征二十四节气，腹底12块，俗称‘地支’，象征子、丑、寅、卯、辰、巳、午、未、申、酉、戌、亥；龟爪象龙，胫下有 ‘人’字。”

    “据《元和郡县图志》载：八卦台及坛，县北一里，古伏羲氏画八卦于此。淮阳有关史料记载，白龟系伏羲定都淮阳后，从蔡水得之，凿池蓄养之，仰观于天，俯察于地，中观万物，根据天地变化取象龟图，绘出八卦。在1984年白龟现身淮阳以前，历史上对白龟的记载，仅出自文人墨客的想像。今年白龟又一次现身，使传说走向现实，可以说，白龟是研究伏羲文化的‘活化石’。”

    当然大多数人只是把它当做故事来听，把白龟出八卦归为无从考证的神话故事。实际上，似乎所有民族的文化起源都有这样的神话故事，难道神话故事就真的是神话吗？然而我并没有把它当成故事，我当时就想，白龟再现一定是天象变化！白龟绝不会无缘无故的出现，不会无缘无故的白来一趟。

    这里我给大家讲一个故事，您权且就当做故事来听，这不过是我的一个猜想。哥德巴赫都可以猜想，我为什么就不能也猜想一番。

    大家一定都听说过妲己祸乱朝廷的故事吧，这也与文王推演“后天八卦”有关，是《封神演义》的主线。妲己原本是冀州侯苏护之女，后来被五尾狐附了体，搞得个商纣王五迷三道，丢了国家，武王从此才开创了八百年大周江山，中国社会也从此進入了“后天八卦”的“天子时代”。

    如果我没记错的话，在上世纪90年代初我看到了一则报道，说在中国湖南湘西的丛林中，发现了传说中的九头鸟。看到这则新闻，我深感不妙，我想当年的五尾狐就搞的天下大乱。狐狸妖媚，五尾的狐狸，那一定是妖媚异常，如今出现了传说中的九头鸟，这一下一定了不得。鸟怎么着呢？鸟会唱歌，有九个头的鸟一定歌唱格外动听，于是没几年就从湘西走出了一个“辣妹子”，一直唱到了江魔头身边，成了小三级的“国母”，而且是以唱功著称。如果您不相信这些，那您权且就当戏说故事听吧！真是天象之下皆有安排，唯世人不信也！


2、先天八卦方位

    下面我们言归正传，我们本节的主要任务是阐述我是如何从先天八卦推导出后天八卦机理的。那么首先就让我们看一下先天八卦方位的样子（见图一和图二）以及其中的一些寓意。

图一：伏羲先天八卦方位图

    以上是“先天八卦方位”图，也就是传说中的中华文化始祖伏羲氏仰观于天、俯察于地所创造出来的那个八卦方位。当然这是在人类社会中八卦起源的说法。其实八卦有超越于人类的更高的起源。那么研究八卦方位的意义是什么呢？我们为什么要研究八卦方位呢？我们知道，八卦是一种宇宙模型，具有预知宇宙未来和人生命运的功能。怎么预测呢？当然最经典的就是可以通过蓍草或者铜钱来占卜。这是针对某一件具体事件的问卜，落实到具体的某一个卦象上问吉凶。如果要研究某一种大的事件规律，比如人类社会的更迭演化规律，那么你就必须知道卦与卦之间的排列顺序，这就是八卦方位所要解决的问题，也就是八卦的排列次序。几千年来，所有基于《周易》的命理术数都是基于文王的“后天八卦方位”次序建立起来的。而“后天八卦方位”是周文王根据他所观察到的后天天象的变化而推演出来的。因为是周文王的后天易学，因此就叫做《周易》。其实易学并非只有《周易》一种，比如在文王之前的易学，有《商易》（商朝的易学）、夏易（夏朝的易学）等等，《夏易》又有《连山易》，《商易》又有《归藏易》等等。按照这种名称习惯，那么西汉的易学，就叫做《汉上易》了（西汉东汉又称汉上汉下），就是我年少时拿到的那个版本。但是，本质上讲，《周易》以来的易学版本与《周易》没有什么本质的区别，都是基于文王的“后天八卦方位”的排列次序，只是添加了后人的解释而已，比如现代的《周易》版本中就有北宋的邵雍邵子的解释。

    先让我们看看“先天八卦”的各个卦象分别都是什么意思。“先天八卦”分别是1乾、 2兑、3离、4震、5巽、6坎、7艮、8坤。这种排列顺序好像有点奇怪，好像如果顺时针念应该是乾、巽、坎、艮、坤、震、离、兑，或者按逆时针读应该是乾、兑、离、震、坤、艮、坎、巽，但是确实是我说的这样的排列顺序。那么为什么是我说的这种排序呢？这叫做“太极循环”，而不是我们现在人所了解的“圆周循环”。这些我们在下文中都要讲到的。那么1乾、2兑、3离、4震、5巽、6坎、7艮、8坤分别代表什么意思呢？说到这里，一些读者可能需要耐心一些，因为我的这种阐述方式是讲给那些丝毫没有《周易》八卦基础的读者的，所以基础知识可能要讲的详细一点。因为“先天八卦”对应于宇宙天象，于是“先天八卦”的涵义分别对应于自然界的一些要素，分别是：1乾代表天，2兑代表沼泽，3离代表火（作者注：火或者代表电，我们在“未来八卦方位”中会用到这个涵义），4 震代表雷，5巽代表风，6坎代表水，7艮代表山，8坤代表地，参见图二。

图二：先天八卦表意

    那么“先天八卦方位”图又是什么意思呢？我们知道，“先天八卦”是文王之前的易理，是伏羲氏所创立的，对应于文王之前的宇宙天象。那么那个时候的宇宙天象又有什么特征呢？我们能够从“先天八卦方位”的图像中窥探一二，因为“先天八卦方位”与那时的宇宙天象是对应的。“先天八卦方位”能够反映出在接近人类的这层宇宙空间，也就是人类所存在的这层宇宙中，自然万物都是两两相对而生的，都是两两相对而存在的，比如天对地（乾对坤）、火对水（离对坎）、风对雷（巽对震）、山对泽（艮对兑），见图二。这种对立存在也就是这个时候的宇宙特性，很强调万物的对立性，正所谓，有佛就有魔，有人就有鬼。因此“先天八卦方位”图反映出一种阴阳对立的世界，也就是反映，从宇宙一定层次产生的相生相克的理走到了一种极端的状态。所以“先天八卦方位”实际上就是初始宇宙走到了一种极端对立状态的写照。

    那么我们从“先天八卦方位”图中还能看出什么呢？就是“先天八卦”关于卦之阴阳的定义方式。我们知道，八卦中的每一道叫做爻。爻可分阴阳。阳为一道长，阴为两道短。这是爻的阴阳之分。那么如何区分或定义每一卦的阴阳呢？“先天八卦”与“后天八卦”对卦象阴阳的定义是不同的，这是掌握从“先天八卦方位”之理到“后天八卦方位”之理的关键所在。我们知道，八卦中，除了爻的概念之外，还有爻位的概念，就是所谓初位（最下爻所在的位置）、中位和上位的概念（作者注：在《周易》64卦中，最下部的第一爻的位置是初位）。西方的理性分析中没有“位”的概念，因此“位”是东方文化所特有的概念。儒家的“中庸思想”和传统文化的“九五之尊”的说法也都是从这里来的。

    在“先天八卦方位”中是以初爻位置的爻的阴阳定义卦象的阴阳的。比如乾、兑、离、震的初爻位都是阳爻，所以这四卦就都是阳卦；同理，巽、坎、艮、坤四卦初爻位都是阴爻，所以这四卦就都属于阴卦。按照这种阴阳卦的划分，我们把“先天八卦方位”图上加入了太极，于是我们得到了图三，也就是“先天八卦方位”与太极的关系。

图三：先天八卦与太极的关系

    那么从图三，我们可以得到什么信息呢？也就是说，任何一个生命的阴阳属性，是由你在初生位置上的阴阳属性决定的，这就是初爻位的阴阳定义先天阴阳的意思。因为一个生命在你生生轮回的过程中，你男女阴阳的属性会不断的变化，可是你真正生命的阴阳属性是由你先天初生的阴阳决定的，也就是在初爻位上的阴阳所决定的。我们知道，八卦中的三个爻位，上位、初位、中位，分别代表三才之中的天地人，而且人居中位，所以要守中、要中庸。在64卦中，上三爻称为上卦，以第五爻位定义上卦的中位，代表人，属于是上人，是帝王之位，故称是九五之尊，代表帝王之位。而64卦六爻的下三爻又称下卦，其中第二爻为中位，为下卦天地人的人位。因为是下卦中的人位，是下人，所以又称为臣位，也属于九二守中之位。而一般的三爻、四爻都属于進退两难、如履薄冰的位置，上也上不去，下也下不来。而初爻，下部的第一爻，往往是万物初生的景象，决定初生的阴阳，属于能量非常薄弱的景象，属于所谓“潜龙勿用”的状态。而最顶上的第六爻往往属于超越了中正中庸之位的过犹不及的位置，属于“亢龙有悔”的状态。

    李洪志先生在《转法轮》中的一段讲法与男女阴阳的来源有关，也与我们后面要讨论的“后天八卦”的阴阳反背有关，所以请允许我为广大读者引用一下。

    李洪志先生在“返修与借功”一节中讲到“其实主元神也不一定同肉身一样，因为我们发现现在男的女元神特别多，女的男元神特别多，正好符合现在道家所说这种阴阳反背、阴盛阳衰的天象。”

    在修炼界中讲，人的生命是来源于高层宇宙空间的，因此人的真正生命属性是元神，不是肉身，法轮大法称之为主元神，以往的许多道家功法称之为识神。人的真正生命是元神而不是肉身。而元神与肉身之间性别不一定是一致的，特别是到了阴阳反背的时代（“后天八卦”时代）就更是如此。显然，我们从“先天八卦”中就可以看到这样的理，八卦的阴阳是由初位（第一爻位）的阴阳决定的。“先天八卦”本身就有这一层意思。

    接下来，让我们再看一看“先天八卦方位”与太极的关系。我们发现这个太极是一种左阳右阴之象，也就是所谓的男左女右之象。这种左阳右阴的太极说明了一个什么问题呢？我们知道，阳气清而轻，上行；阴气浊而重，下行。左阳右阴代表阴阳互不相交。不相交也就是没有“相生”的机制（只有相对立、相克的机制），也就是宇宙高层空间的“神人”或“天人”还没有下走。地上如果有人（文王之前的人）的话，那么也就只是地上产生的人，也就是人的那个肉身，还没有思想与文化，也就是那张人皮里待着的都是地上人，与天上人还没有什么关系。“先天八卦方位”的根本意思就是代表“第一宇宙”的特性。当然我所说的这个“第一宇宙”绝不是人类知识或实证科学所认识的那个所谓的 130亿光年的那个“小宇宙”，是法轮大法中所讲的那个承载了几千万洪穹环宇的那个“大宇宙”。“第一宇宙”也就是所谓的“旧宇宙”。当然这是我个人的理解。


3、后天八卦方位

    下面让我们来看一看“后天八卦方位”图的样子，参见图四。

图四：文王后天八卦方位图

    读者会发现，八卦还是那八个卦，只不过摆放的位置与伏羲的“先天八卦方位”是不一样的，也就是说方位改变了，排列的顺序变了。那么怎么读呢？是这样的，乾、坎、艮、震、巽、离、坤、兑。这是大家熟悉的一种排列顺序，知晓《周易》的读者都知道按照这种顺序念。

    大家知道，《易学》属于预测学，只要顺序一改变，预测的机理就变了。这里不妨给大家讲一个小故事。大家都知道，《推背图》是盛唐太宗时由袁天罡和李淳风推导出来的，可以预知未来千百年后的一切。唐末战乱而有五代十国，《推背图》由皇宫流落到了民间。宋太祖赵匡胤掌权后，一日赵普就询问太祖，说市面上流传着《推背图》，如果任其泛滥，如果人人都知道我们大宋朝何日会亡国，那我大宋朝的江山以后怎么统治呀？是否应该把民间流传的所有《推背图》都收缴。赵匡胤想了想之后说，当年暴秦秦始皇焚书坑儒都没有能够诛灭百家思想，收缴能收缴的完嘛！预测学的核心就是时间顺序，我们只要把《推背图》的前后顺序打乱了，多出几种不同顺序的《推背图》版本就可以了。鱼目混珠，人们就无法辨别真正的版本了。赵匡胤确实比嬴政高明，我们现在能够看到的《推背图》版本实际都是被赵匡胤鱼目混珠之后的版本。如果失去了预测功能，普通人确实无法在事先看出来《推背图》中的哪一幅是下一步的未来，只能是事后明白。比如《推背图》第三十三象图中的一舟载八面旗帜和十人从东北而来，也只有到了满清入关之后，大家才明白是什么意思。又比如当年李自成造反的时候，有一个叫宋献策的，就是因为他告诉李自成《推背图》的下一幅是什么，而得了个军师之位。但最后看样子这个军师还是看错了图序、压错了宝。

    “后天八卦”与“先天八卦”，看似还是那几个卦象，只是顺序变化了。这种顺序变化的本身就代表着宇宙天象的变化。其实还不是卦序改变那么简单，因为天象变化而引发法理的变化，这才是根本。天象变化而法理变化，这是我推导“后天八卦”与“未来八卦”的主轴，想必文王也是根据这一思想从新定义了卦的阴阳。这是我理论突破的关键。请先参见图五，也就是“后天八卦”的新寓意。

 图五：后天八卦表意

    根据文王“后天八卦”，我们发现文王从新定义了八卦所代表的事物，不再与天地水火山泽风雷这八种宇宙或自然界的八种物质或现象相对应，文王是使用人伦来定义八卦所代表或所对应的事物。在文王八卦中八卦所代表的分别为：乾为父，坤为母，震长男，巽长女，坎中男，离中女，艮少男，兑少女。我会在“后天八卦”与 “未来八卦”的推导过程中進一步阐述人伦八卦進一步的意义。

    文王的这种“人伦八卦”、“后天八卦”，而非“先天八卦”那种宇宙万物的“自然八卦”，或“宇宙八卦”。这一点极其重要。著名术数大家邵雍“邵子曰，此文王八卦，乃人用之位，后天之学也。”也就是邵子的这句话，使我看明白了八卦的机理，是让我寻找天理变化后寻找相应的人理变化的关键。

    接下来，我们发现，文王分别从新定义了八卦的人伦意义，就等于从新定义了每一卦象的阴阳。文王不再用“先天八卦”那种以初位爻的阴阳来定义卦的阴阳的方法，而是以人伦的男女从新定义阴阳。长男以第一爻位为阳爻定义，长女则以第一爻位为阴爻定义，中男则以第二爻位为阳爻定义，中女则以第二爻位为阴爻定义，少男则以第三爻位为阳爻定义，少女则以第三爻位为阴爻定义。父卦全阳，母卦全阴，与长男到少女的人伦有些区别，我们在下文中都会讲到，这些对应与我们“后天八卦”的推导和“未来八卦”的涵义都非常相关。

    因为文王从新定义了八卦阴阳，那么接下来就让我们看一看文王“后天八卦方位”与太极阴阳的关系，因为这种对应关系也被从新定义了。请参见图六，也就是“后天八卦方位”与太极的关系。

 图六：后先天八卦与太极的关系

    在上图中，我们到底能够看到什么呢？我们看到了一种女上男下的排列结构，也就是道家所说的阴阳反背的天象。那么新天象为什么要阴阳反背呢？阴阳反背到底是什么意思呢？可能许多读者都会问这样的问题。

    我们前面讲过，阳气清而轻，上行；阴气浊而重，下行。“先天八卦方位”结构是左阳右阴，阴阳各走各的，互不相交，没有“生”的机制，也就是还没有“天人下走”的机制。而“后天八卦方位”所呈现的是一种上阴下阳之象。我们知道，阳轻应该在上，阴重应该处下，阳上阴下才应该是阴阳最正确的关系摆放。而“后天八卦方位”所表现的阴阳关系恰恰相反，是阴上阳下，这就是道家所讲的阴阳反背的景象。

    那么为什么要阴阳反背呢？“后天八卦方位”为什么要阴阳反背呢？这才是问题的关键。我们前面不是讲过了嘛？“邵子曰，此文王八卦，乃人用之位，后天之学也。”这句话点出了关键所在。

    阴上阳下是为了什么？只有阴上阳下，阴阳才能相交，因为阴气重，要下行，阳气轻，要上行。只有阴上阳下，阴下行和阳上行才能相互相交。我们知道，只有男女相交才能生育，才能繁衍后代，才能所谓的生生不息，繁衍人类；因此也只有宇宙表现出来一种阴上阳下的反背结构才能产生人类社会，才能产生人，一种宇宙意义的人，才能够有所谓的人伦。宇宙阴阳反背而产生人类社会这才是文王“后天八卦”的本质，这才是文王因宇宙天象之变而推导出来的新八卦方位结构。因为宇宙空间要产生人——是一种宇宙意义的人。

    那么文王之前难道没有人吗？难道商纣王不是人吗？难道夏商两朝不是人吗？我们前面已经讲过了，文王之前的人是一种人的肉身，属于地上人，而自文王之后，因为人类社会与宇宙正法开始相关联了，天人就开始下走了，也就是天人的元神开始注入到地上人的肉身之中了，也就是越来越多的地上人的皮囊开始被天人所占有。“后天八卦”所展示的阴上而下行实际上所揭示的就是“天人下走”之象。其实，所谓天地相交而生人和“天人下走”所揭示的是同一件事情，只不过观察的角度不同而已。老子讲：一生二，二生三，三生万物。讲的也是这个道理。三就是天地人三才之中的人，因天地相交而生。

    这种“天人下走”之象在人间的表现又是什么呢？因为“天人下走”，所以天人就会把天上的各种思想带到了人间，在地上就表现为中国的诸子百家。百家思想一下子都冒出来了。而在西方与百家同时代的就是古印度的释迦摩尼，古希腊的苏格拉底、柏拉图和亚里士多德，还有后来的基督耶稣。人类文明为什么突然爆炸式的展开，人类文明为什么“起点就是巅峰”？就是因为“天人下走”的原因。而且，我们还可以看到，“后天八卦”揭示出了人类在宇宙之中的职责定位之一，就是男女相交，而能生生不息。这使我联想起现代社会中那种变异的婚姻观，什么同性恋、什么丁克家庭以及计划生育，完全都是与神的意愿和宇宙对人类社会使命的安排相违背的。那么在人类最后大审判的时候，这些在神眼里的罪恶，人们能够逃的过去吗？！

    所以说，文王“后天八卦方位”所揭示的就是“宇宙相交而生人，天人下走入皮囊”的景象。文王实际上只看到了“宇宙相交而生人”，并没有看到后来发生的“天人下走入皮囊”的百家争鸣的景象。邵子可能也未必明白“天人下走”的真正涵义。那么天人为什么要下走呢？一些读者可能想到了这个问题，这个问题涉及到了八卦的最终秘密，涉及到人类社会的产生和存在的秘密，涉及到宇宙的大秘密（与第一个宇宙和未来新宇宙都密切相关）。这些问题我们在后面都要回答的。读者在这里只需要知道文王的“后天八卦方位” 对应于阴上阳下的太极，是一种阴阳反背之象，而且“后天八卦方位”是以人伦男女划分阴阳的。读者目前达到这种认知程度就足矣了。


（三）从先天八卦方位推导后天八卦方位

下面我就要讲一讲我是如何从伏羲氏的“先天八卦方位”推导出文王的“后天八卦方位”的，这是本文的核心之一，因为这是推导“未来八卦方位”的基础，只要明白了相关的机理，大多数读者都能够自己推导出“未来八卦”，我相信这一点。

我们知道，《易经》的本意就是变化之学，就是研究变化的，只不过变化有大有小，小到某一件事，某一个人的吉凶，大到国家、朝代的兴衰，人类社会以及整个宇宙的变化、天体变化的规律。中国人也常把变化称为变卦，这个人总是变卦。这也是从《易经》中学来的。那么根据易理，我们应该如何变化呢？我就讲一讲我是如何研究《易经》的变化之理的。

1、二元三要素

    我们知道，西方实证科学讲的是固定论，主导思想不讲变化，不研究变化，而且讲的是物质精神二分法，因此才有物质是第一性或精神是第一性的哲学之争。二分法是西方方法论或认识论的一个前提假设。而东方传统文化讲的是合一法，不是二分法，比如中国传统思想讲“天人合一”、“知行合一”。现在中国大陆国学热，但大多数人都是把中国传统文化仅仅当做一种知识来学，而不是当做一种思想，不是当做一种与西方思想体系完全不同的方法，而只是当成与西方知识不同的另外一套知识体系而已。也因此，更为滑稽的是，许多人都是用西方的方法论和评判标准来看待东方的思想体系，完全是南辕北辙，也因此才会出现许多无知的所谓“专家”对中国中医的否定。

    我在做博士论文的时候是这样想的，中国课本灌输给人们所谓的“物质是第一性还是精神是第一性的问题，这是哲学的根本问题”，这种论断完全是错误的，这句话本身就是一个哲学悖论和伪问题。什么才称的上是“根本问题”？也就是什么才能够是“根本”？如果在这个问题之前还有其它的问题或假设，那么这个问题本身就不可能成为什么“根本”，因为在逻辑上它之前还有更“根本”的问题，还有前提假设，还有“根”。我讲“物质是第一性还是精神是第一性”这里首先就有一个“二元论”的假设。如果超出了二元论的假设，这个命题就会出问题，就没有意义。我经常举这样一个例子。我说如果这家有哥俩个，那你研究谁是老大、谁是老二才有实际意义。如果这家只是一个独子，那么老大也是他，老二也是他，老小也是他，区分老大老二没有什么意义。这种独子情况就相当于哲学上的一元论或者混元论的情况。如果这家有哥十个，那么你只研究谁老大、谁老二也没有什么意义。你把老大老二说完了，那剩下的哥八个怎么办呢？他们又归谁管呢？这就是哲学多元论的情况。所以我认为“物质是第一性还是精神是第一性”是一个哲学的伪问题，根本就不是什么哲学的根本问题。你在提出这个问题的时候已经是二分法的假设了。只有二分法，精神与物质才可分。二分法看似挺公正，其实不然，因为二分法的假设是，假设可分，这已经就是物质性优先的假设了，因为只有物质性才具有可分性和排他性。你先假设了可分的物质性，也就是假设了物质的导向性，然后你再问“是物质第一还是精神第一”，这不是逻辑重复吗？你都已经指定了谁第一，然后再问谁是第一，就等于你先指定了自己是冠军，然后再问大家自己是不是第一。你要骗谁呀？！这完全是一种彻头彻尾的强盗逻辑。

    接下来，我在论文中是这样想的，咱们先不去研究谁第一谁第二的问题，二元或二分应该是三要素，而不仅仅是二个要素。也就是说二元之间必须具有某种关系。如果没有相互关系，这种二元的划分又有什么意义呢？就象一男一女，他们俩个必须有关系，才能成为一家人。比如他们是夫妻，这对儿男女才能相交而产生后代。你总不能到大街上随便抓两个互不相识的男女就让他们过日子生孩子吧。

    因此我一直认为是二元三要素，那个第三要素就是二元之间的相互关系。于是我把“相互关系”也看做是一个研究要素。我的这种认识在现代信息论中也可以找到佐证。比如在信息论中，我们不仅仅把相当于二元要素那种比较固定化的变量当做变量，这种变量叫做“存量”；此外，我们还有信息传递的这种“流量”。“信息流”或者“流量”就表示固定要素之间的“相互关系”，是一种关系量，是一种可以被独立分析或研究的变量。见下图七。我不愿意使用物质精神这种二分法的术语，所以我往往用主体和客体这两个词来取代。

图七：从二元到三要素


2、从三要素到天地人三才

    后来我发现这种二元三要素结构就是中国传统文化中的天地人三才结构（参见图八）。说实话，很是惭愧，我在当年做博士论文的时候，我还不懂甚至还没有听说过什么三才结构。与大陆民众一样，都是被党文化所毒害的，我当时对老祖宗的传统文化知之甚少。

图八：从三要素到天地人三才结构


3、将三才结构中“人”的要素水平展开为人轴

 图九：水平展开第三要素

    随后呢，我将第三要素水平展开，我当时叫“决策轴”，参见图九。我们没有必要研究这些展开要素的具体名称和意义，这不是本文的意义所在，我们关键是要使用水平轴展开本身的意义。因为原论文是英文，比如“力量”这个词，英文原文是power，既有权，又有势，还有力的意义，但是中文“权势”绝对是一个负面词汇，所以我只好使用“力量”这个词来代替，但是总没有“势”的那个意味，无法全面反映power的意义。其实中文也是如此，有的词汇，特别是内涵深厚的词汇，翻译成英文时，你可能使用几十句上百句都无法说清。这就是文化思想的差异。离开了那个语言环境和文化环境，单独从文字意义上去理解一些词汇的深刻意义，你怎么理解都理解不清的。

    后来当我了解了天地人三才结构之后，我反思我的论文方法论，我发现我所建立的“决策轴”就是对应三才结构的“人轴”展开，也就是将天地人三要素中的“人”这个要素展开为水平“人轴”，展开为更多的水平要素——决策要素，参见图十。

图十：人轴展开

图十一：十字轴的人轴与神轴

    对应于水平展开的“人轴”，我把原来天地人那个竖轴就叫做“神轴”，参见图十一。“神轴”是垂向的，“人轴”是水平的。后来我用这个“十字轴”（我又称之为 “十字象限法”，我有很多研究用途）研究东西方不同的思想与文化。西方的主流文化，包括几百年以来的实证科学传统，整个都是在水平“人轴”上。西方思想就是水平的，都是在人类所存在的这个水平层次上。因为是在水平层面上，不能追求更高层次的东西，所以就追求水平层面的延伸或发展，追求外延和物质半径的扩大。而东方思想是垂向的，东方先贤们和修炼人所追求的都是层次的提升，都是在垂向的“神轴”上，所以东方文化讲究人性教化，讲究提高心性。

    “人轴”又称为“人世轴”，“神轴”又称为“神宇轴”，我以前还称为“天轴”。因为“天轴”容易与天地人的天和天乾的卦名相混，所以还是叫做“神轴”或者“神宇轴”比较好。


4、我是如何推导出文王的“后天八卦方位”的？

    我讲这里有一个前提和三个原理。一个前提就是前面刚刚讲过的分轴前提，定义出水平“人轴”和垂向的“神轴”。那么三个原理又是什么呢？就是三个变动原理，两个是宇宙变动的原理，一个是人类社会变动或调整随动的原理，就这么三个原理，很简单，一点都不复杂。

    让我们先把十字分轴法的方法应用到伏羲“先天八卦方位”上。于是我们就得到了下图十二。乾坤天地二卦在神宇轴上。因为我们知道，如果将八卦与五行相结合的话，五行中央是土，土旺四方，中央为土。土就代表人，中国文化“以土为尊”，人居土位，所谓“中土”嘛。因此中央为人，所以“神宇轴”就隐含着天地人的关系。而水平“人轴”展开为坎离水火，代表着人世间人类最离不开的两种物质，所以水火二卦代表人类，代表水平展开的“人世轴”。图十二就是“先天八卦”与十字轴的关系。于是关于研究变动的前提我们就准备好了。

 图十二：先天八卦方位与十字轴

    接下来我们就应该研究如何变动了，这是易理中最核心的，关于变动之理，变动之机。《易经》就是易理，就是变化之理，就是关于宇宙如何变动？天地如何变动？人类社会如何变动？人类应该如何应天而变动？这些都是最大的易理，绝非小道所研究的看命算卦那么简单。

    那么到底应该如何变动呢？或者说宇宙的变动应该如何反映在八卦方位的变动上呢？首先我是受《转法轮》中关于法轮“内旋（顺时针）度己，外旋（逆时针）度人” 这句话的启发，参见图十三。法轮内旋(顺时针)代表度自己，内用，修炼自己，要求自己，改变自己，提高心性，提升，返回宇宙，返本归真等等；法轮外旋（逆时针）度人，外用，救人，外用，行动，改变世界，要求别人，指挥别人，下走人间等等。详细内容请读者参阅李洪志先生的《转法轮》一书。法轮顺时针转动与逆时针转动的意义给了我启发。如果大的宇宙变动，那么反映到八卦方位上会是什么样呢？前面我们分析了“先天八卦”的两个轴，那么宇宙的大变动一定反映到“人轴”与“神轴”的转动上。宇宙要变动，目的是改变宇宙，是行动，是要救度，是“天人下走”，因此“神轴”要逆时针旋转。而人要返回宇宙，因此要修炼，要提升，所以“人轴”要顺时针旋转。我当时就是这样想的。但我现在认为，从“先天八卦方位”到“后天八卦方位”的变化，是因为神轴动，因为天人下走。因为神轴动，所以就必须与人轴换位，人轴在这里只是呼应而动。而人轴动，返本归真，那是从“后天八卦”到“未来八卦”变动的原因。

 图十三：法轮旋转的方向与意义

    “神轴”与“人轴”互动换位，这是推导“后天八卦方位”的第一个变化原理。反映的是“天人下走”这个重大的宇宙事件。也就是说，宇宙的大变动首先在“八卦方位图”上的反映是“神轴”与“人轴”的互换。通过“神轴”与“人轴”互换（图十四），我们得到了一个从“先天八卦方位”向“后天八卦方位”推演的过渡状态一，如图十五所示。

图十四：神轴与人轴换轴

    我这里必须对那些细心的读者表示衷心的感谢，因为我前一版本的推导有所疏忽，对“先天八卦方位”的排布有所错误、有所疏漏，所以请允许我对大家表示歉意。实际上我发现这种疏漏导致我漏掉了一个宇宙变更之理，所以我现在的变更原理是三条，而不是两条。我遗漏了什么变更之理呢？是一个关于太极的反转之理。应该说明的是，我通过读者们所提醒所发现的这个太极反背原理对本文的补充，不仅没有影响“未来八卦方位”的推导结果，反而使这套推演原理更加完美、更加精彩。谢谢大家，也谢谢神灵的护佑。

图十五：从先天八卦推导后天八卦的过渡状态一

    接下来让我来介绍一个由此而相关联的八卦概念，天圆地方图，或者叫做外圆内方图。天圆地方图说明什么呢？就是说，在八卦方位图上，居于“人世轴”和“神宇轴”的四个卦，也就是代表四个极上的四个卦往往被认为是天圆四卦；而居于另外四个角上的四卦往往被认为是地方四卦。天圆地方往往是说圆代表天，方代表地。但笔者认为这是一种小理解。我更愿意接受外圆内方的认识。也就是，圆代表外，代表“大宇宙”，而方代表内，或者“小宇宙”，或者人类所居住的银河系。

图十六：天圆地方图

    那么，我们会发现，我们之前所做的变化之理，是针对外圆的四极卦的转轴换位，并且是按照法轮旋转的大宇宙的机理。这种转换只涉及到了外圆四极卦，并没有涉及到内方小宇宙四角卦的转换。那么四角卦又应该如何变化呢？这时我们前面讲到的太极方位就起作用了。请让我们把先天太极放在天圆地方图中。

图十七：先天八卦天圆地方与太极

    接下来，我们发现，按照小宇宙的变化之理，也就是按太极阴阳反背之理進行变换，即，我们应该以神宇轴为对称轴，将内方四角卦做两两对调，即巽兑对调，艮震对调，于是我们就可以得到先前文章版本的那个过渡图，我们现在称之为过渡图二，见图十八。

    我这里必须再次感谢那些细心的读者，给我指出前一版文章的错误。我真是非常衷心的感谢。因为我在理论的修正中验证到了这样一个理，也就是，大宇宙的变动之理，也就是外圆四极之卦的变动之理，是根据法轮旋转之理而换轴；而小宇宙变动之理，也就是内方四角之卦的变动之理是根据太极之理而阴阳反背。

图十八：从先天八卦方位到后天八卦方位换轴后的过渡状态二

    这个过渡状态二就与文王的“后天八卦方位”看起来有些相似了，但又不完全相同。接下来，就是邵雍那句话提醒了我，所谓“邵子曰，此文王八卦，乃人用之位，后天之学也。”也就是说，“后天八卦方位”讲的是人理，人间之理，所以“天人下走”，这是在经历了换轴的大宇宙变动和太极阴阳互换的小宇宙变动之后，也就是宇宙之人“下走人间”之后，就必须从新按照人理调整一下。这就是第三个变动之理，人间变理。

    那么人间之理又应该怎么变呢？也就是接下来我们应该如何做卦象的调换呢？首先，因为乾坤二卦在“先天八卦”中代表天地，在“后天八卦”中代表父母。我们知道，“后天八卦”代表人伦，而人类社会是天地相交的产物，所以真正代表人伦的不能是乾坤二卦，只能是其它六卦，因为乾坤二卦不能够自己又代表天地，又代表天地所生的人伦吧，因此乾坤二卦代表的父母不能代表人伦，不能代表人类社会，而只有使用其它六卦代表人伦，代表人类社会。在“先天八卦方位”中，乾卦为极阳，是诸阳卦的首领，坤卦为极阴，是众阴卦的首领。参见图三，太极又称为阴阳鱼，按顺时针旋转方向看，阳鱼头在乾，阴鱼头在坤。

    现在转换为了“后天八卦”，应该是人位之理，人伦之理，就不能够由乾坤父母二卦来领导阴阳鱼了，因为乾坤父母二卦不能在人伦之内，他们不能够自己生自己。那么人伦之理，也就是人伦的阴阳鱼应该分别由谁来引领呢？如果能够找到这个问题的答案，那么推导“后天八卦方位”的一切秘密就揭开了。

    答案就是“长子代父，幼女代母。”如果将图十八的过渡状态的乾卦与长男震卦对调，并把坤卦与少女兑卦对调。对调之后，我们就得到了文王的“后天八卦方位”图，丝毫不差。

    那么为什么要这样对调呢？为什么要“长子代父，幼女代母”呢？我们知道，在“先天八卦”中，乾为纯阳、极阳，为群阳之首，引领阳鱼；坤卦为纯阴、极阴，为群阴之首，引领阴鱼。现在“后天八卦”之中，乾坤父母二卦不在人伦之中，属于“后天八卦”的父辈，也就是具有“先天八卦”的属性，那么接下来由谁来引领阴阳呢？显然在六位人伦卦象中，长男可以引领群阳，因为阳者，以长为尊。比如我们前面讲过，七九皆为阳数，以九代阳，阳数应该取其长者。而阴者，是以少为尊，六八皆为阴数，以六代阴，阴数取其少者。所以是少女代母，而不是长女代母。就是这个意思。

    那么“长子代父，幼女代母”这个人伦之理还有什么其它涵义或意义吗？我们讲意义是多方面的，我们这里略举一二。

    首先，从长男到少女，代表传统社会中一家之内的所有子女。我们知道，传统社会是以家庭血脉为连接纽带的，在家要讲“百善孝为先”。这就是最根本的伦理，是对子女的要求。

    再者，放在社会的角度来看，“长子代父”是什么意思呢？全社会的长子是谁呢？就是天子。天为父，天的儿子、天的长子那不就是天子嘛！所以天子代表人间之极其尊贵。那么少女呢？女者在传统社会是卑微的，少女就代表极其卑微的下层人士，代表女婢。那么从长子到幼女就代表从上至天子到下至奴婢的全部人类社会的成员。就是这个意思。

    这里我需要提一下，在文王推出“后天八卦”之后，中国社会就進入到了“天子时代”。这一下就经历了三千年。我们知道，在周之前的夏商时代，帝王都称为大王，就连不可一世的商纣王也只是被称为王，王以下是侯，各方的侯称为诸侯。只有到了文王之后，周朝开始才有天子之称。因此，我的历史断代与党文化的完全不同。结合德鲁克的思想和稻盛和夫的思想（我以后还要专门文章讨论），人类历史按照社会的有效组织型态可以划分为“国家主义时代”、“企业主义时代”和“小组织或个人心理导向时代”。在国家主义时代，中国的传统社会又可以划分为与“先天八卦”相对应的“神传时代”或“帝王时代”和与“后天八卦”相对应的半神文化的“天子时代”。“神传时代”就是夏商两朝及其以前时代，包括从伏羲到五帝的传说时代，很少有文字记载和文化思想流传。为什么？绝不是党文化所讲的什么生产力落后呀这些原因。是因为神不让这些记载流传，是因为与宇宙正法和“天人下走”没有关系，是因为那些事情是与“先天八卦”对应的，与“后天八卦”没有关系。而“天子时代”就是从西周开始到满清灭亡的1911年，前后三千年。这就是我的历史断代法，我是根据天象的变化而划分。“神传时代”就是“先天八卦方位”时代，“天子时代”就是“后天八卦方位”时代，是建立人类文化的时代，是为了“未来八卦时代”做准备的时代，也就是为了宇宙正法做文化和思想准备的时代。我这些话，可能有许多读者听不太明白，或者不太相信，但是我不说又不行，因为这些话都与“未来八卦”密切相关。


5、推导出后天八卦方位的其它意义

    那么推导出“后天八卦方位”还有什么其它的意义呢？首先，这个推导为我们能够推导“未来八卦”打下了一个坚实的理论基础。从“先天八卦”推导“后天八卦”可以说是一种有预先答案的演算练习，给了我一种可以進行验证正确与否的机会。一旦我可以推导成功，那么我就可以很自然的去推导“未来八卦方位”，因为卦象可以改变，但是卦象变动之理是不变的，也就是宇宙换轴与调整换位的机理是不变的，事变理不变。

    另外，也许八卦方位换轴、反背、调卦的机理，这种大的变动才是“易”的本意，才是易学之本。而以往人们对“易”的理解只是在一个小层次上。几千年来的卦理也都是建立在“后天八卦”的基础之上的有限的“变化”。

    另外，结合了“先天八卦方位”和“后天八卦方位”，我才能够阐述东方传统思想中一个非常重要的概念——循环论。我们知道，循环论是东方所特有的思想，在西方的实证科学体系中没有这个概念。佛家的轮回思想也与循环观有关，因果报应也与此有关。

    西方思想是不讲循环的。西方实证科学讲什么呢？西方是宇宙秩序论。从秩序论引出的是线性发展观。这一点，我在《商业模式》一文中有比较多的分析。这里就不太重复了。中共现在标榜的所谓“科学发展观”只是一个舶来品，与中国的传统思想扯不上什么关系。因为传统文化的循环观，所以才有“中庸”的思想。“中庸”并不是一味追求发展与利益的满足，或者越多越好。八卦的上爻讲的是“亢龙有悔”，讲的是“过犹不及”的道理。因为中庸守正，所以传统思想并不鼓励任何极端的做法，也没有什么追求发展之说。

    另外，循环是什么？或者什么是循环？可能有人会说，你这是白痴的问题。其实，循环并不是一圈一圈的绕圈，这谁不知道呀？如果您这样认识的话，那您还真不知道循环的真正意思。循环确实是绕圈，但是怎么个绕法呢？

    实际上，我们大多数人所知道的循环绕圈都是属于“后天八卦方位”意义的绕圈。也就是圆周循环，也就是乾、坎、艮、震、巽、离、坤、兑这种绕法。也就是沿着一个大圆的外部边界走一圈，或者顺时针，或者逆时针。这叫做圆周循环，是后天意义上的循环。一般人们只知道有这样意义上的循环。

    还有一种循环方式，西方思想就更没有这个概念了，叫做太极循环，就是我在“先天八卦方位”中讲过的1乾、2兑、3离、4震、5巽、6坎、7艮、8坤的那个循环。

    换一个角度讲，圆周循环是垂直穿过阴阳交界的一种循环。我们如果用地球仪来做比喻，“后天八卦方位”的太极是上阴下阳，就相当于地球仪上的南半球和北半球。北半球代表阴，南半球代表阳。南北阴阳的交界线就相当于地球上的赤道线。那么在这种“后天八卦”的南北地球仪上什么是圆周循环呢？就是穿越赤道线的任何一个子午线圆周，当然在“后天太极”上，只有一个圆周循环，而不是象地球仪上有无数根子午线圆周。

    那么什么是太极循环呢？太极循环就是沿着阴阳交界线的那个循环。当你能够立体的，而不是平面的观察“先天太极”的时候，你才能明白我说的这种阴阳交界线的感觉。这种观察有些难度。如果我们还是用地球仪来比喻。我们知道，“先天太极”是左阳右阴的分布，那么形象的比喻，我们可以把地球仪上的东半球看做是阳，西半球看做阴。那么谁是太极循环呢？就是东西半球分界线的那个子午线圆周，在地球仪上就是由国际日期变更线和英国格林威治子午线所组成的那个圆周。我们也只能这么比喻了。

    我是这样理解的，圆周循环对应于道家所讲的子午周天，也叫乾坤运转，或者河车运转；而太极循环对应于所谓的卯酉周天。这种周天是不轻易讲给外人听的。关于子午周天、卯酉周天的确切含义还是请读者参阅《转法轮》的相关论述，我的理解不一定准确。

    另外，我刚刚发现，上述的这种调卦，正好符合天地人三才的原理，其中的第一变动原理，是将天圆四卦，按照法轮旋转之理，進行人轴与神轴互换，属于天变之理。因为是天圆四卦，所以是按照法轮在天圆轨道上转动；第二变动原理，是将地方四卦，按照太极原理，進行阴阳反背对调，属于地变之理；接下来的第三变动原理，是将人伦四卦，按照长幼之理，進行两两调换，属于人变之理。根据这三个变动原理，每次都是调换四卦，合起来正是天地人三才之变。


（四）从后天八卦方位推导未来八卦方位

1、推导未来八卦方位

  我在前面讲过了，推导出了“后天八卦方位”以后，再来推导“未来八卦方位”实际上就很简单了，但是推导出来的结果却非常不简单。让我们先模仿推导“后天八卦方位”的步骤，首先让我们完成那个 “前提”步骤，也就是让我们先把十字轴摆放到“后天八卦方位”的图象上去，于是我们得到了图十九。

图十九：后天八卦方位与十字轴

    那么接下来我们应该干些什么呢？按照前面推导出“后天八卦方位”的经验，我们就应该按照宇宙变化之理進行变轴了，也就是将“人轴”与“神轴”互换。虽然这次也是变轴，但是变轴的意义与前一次却有所不同。不同在哪里呢？前一次变轴所对应的宇宙之象是“天人下走”，所以是“神轴”逆时针转动为主动轴，“人轴”转动是一种呼应而动。关于这一点，我们以前已经阐述过了。而这一次变轴的意义与前次的“天人下走”是不同的，这一次变轴所反映的宇宙之象是世上之人（修炼好了的那部分人）要返回宇宙，是一种“返本归真”之象，所以“人轴”顺时针旋转是这一次的主动轴，而“神轴”逆时针旋转是这一次的一种呼应。于是我们在“后天八卦方位”中加入转轴之象，得到了图二十。

图二十：后天八卦方位转轴之象

    我们讲变轴是第一变动之理，是大宇宙的变动之理。从这个转轴之象中，我窥测出这样一些信息。这是只我的窥测，但是我还是觉得应该讲出来。就是我们可以看到 “神轴”旋转含有“天火降”（上居天位的离卦）和“黄泉升”（下居地位的坎卦）的景象。这是我们用“先天八卦”的涵义所進行的一种解析。当然“神轴”逆行还有其它的意思，我们不想在本文中進一步展开讨论。

图二十一：从后天八卦方位到未来八卦方位换轴后的过渡状态一

    经过换轴之后，于是我们得到了一个从“后天八卦方位”向“未来八卦方位”的过渡状态一。接下来我们就必须按照小宇宙的太极之理進行阴阳反背而动，把已经反背了的太极再从新反背回去。

    下图二十二，我们将上阴下阳的后天太极放在上面的过渡图上，以便于按照太极的小宇宙之理，以“人轴”为对称轴進行调卦，分别将坤与乾、巽与艮進行太极反转。

图二十二：推导未来八卦方位的太极反背调卦

    按照太极反转之后，我们得到过渡图二，见图二十三。

图二十三：从后天八卦方位到未来八卦方位换轴后的过渡状态二

    接下来，我们就应该调卦了。上一次调卦，我们是按照“长子代父，少女代母”调的卦，那么我们这一次又应该如何進行调卦呢？而且上次我们互调了四卦，显然，这一次我们也应该互调四卦，

    接下来，首先我们知道，先天之理告诉我们，应该左阳右阴，男左女右，而我们现在是中女（离卦）在左、中男（坎卦）在右之象，也属于男女颠倒之象，所以我们必须按照男左女右、左阳右阴把坎离二卦進行左右换位。接下来，我们还应该遵以“长上少下”，长者居上，少者居下的人伦原则，将长女的巽卦与少男的艮卦進行调整（也可以理解为是按照自然的风云为上、艮山为下進行调整）。于是我们就得到了下图二十四。这就是“未来八卦方位”图。

图二十四：未来八卦方位图

    我为什么这么肯定图十八就是“未来八卦方位”图呢？这有多方面的原因。首先是因为，我是严格按照推导“后天八卦方位”的方法和原理進行的推导，有前次推导的验证和保证。第二，就是我在推导过程中的原理都是可以讲得通的。第三个就是那些推导出来的结果所揭示的信息。前两条我们就不谈了，下面我主要谈谈第三方面，也就是“未来八卦方位”的涵义。

    在推导“未来八卦”之前，我就一直想象着“未来八卦”的样子。我们知道，“先天八卦”与“后天八卦”对阴阳的定义是不同的，“先天八卦”以初爻位定义，而“后天八卦”是以某一爻的阴阳属性确定卦象的阴阳，并从自然万物之理变成了人伦之理，那么“未来八卦” 的阴阳又将如何定义呢？因为爻与爻位的方法都已经使用过了，那么接下来我又应该使用什么方法来定义卦象的阴阳呢？是使用不同的爻位吗？还是要通过爻位的变化来反映出新宇宙或第二个宇宙的属性？我之前一直这样思考着。另外，我还有这样一个想法。大家知道，“先天太极”是左阳右阴，“后天太极”是阴上阳下、阴阳反背，那么“未来太极”一定应该是将反背了的太极再纠正过来，一定是阳上阴下、阴阳不再相交的、永恒的稳定之象。这是我推导“未来八卦”之前的想法，或者叫做我的期盼。然而推导出来的真正结果却超越了我的想象与期盼。事实上，推导出来的结果不仅满足了我事前的所有要求，而且还揭示出了更伟大震惊的结果，大大的超出了我的想象。而且结果还与“先天八卦”和“后天八卦”有着无法割裂的关联，甚至可以说，“先天八卦”和“后天八卦”根本就是为了“未来八卦”服务的、做准备的。它们原本就应该是天然一体的。这也是让我非常震惊的一方面。


2、未来八卦方位的第一层寓意

    说了这么多，不如还是让我们来看一看我所推导出来的“未来八卦方位”的各方面的涵义吧。首先让我们按照“先天八卦”的意义進行解析，也就是先按照宇宙自然万物的意义来進行解析。请参见下图十九，也就是“未来八卦方位”对应于宇宙万物的自然之意。

图二十五：未来八卦方位的自然万物寓意——未来八卦的先天寓意

    仅仅观看上图二十五，读者可能还没有什么感觉，但是一旦我们把太极加入到“未来八卦方位”之中，大家可能就一目了然了。图二十六显示的就是“未来八卦方位”与太极的关系。

图二十六：未来八卦方位与太极

    图二十六所呈现的就是我事前所期待的那个景象，阳上阴下，天风雷电（乾巽震离）天上四象在太极的上部，归为天象，为阳；地山泽水（坤艮兑坎）地下四象在太极的下部，归为地象，为阴。天上地下，阳上阴下，这正是我所要的，这正是我所期待的。而且这种八卦方位确实从新定义了阴阳，但不是我事先苦苦猜想的什么爻或爻位，而是“先天八卦”原本所定义的那个宇宙万物的本源涵义，而且这种阴阳之分是自然而然的，比我事先想象的要高明的多。“就是它，它就是。”这就是我当时看到这个卦象的第一感觉，我有一种似曾相识而又相见恨晚的那种感觉。

    接下来我進一步观察，发现这个“未来八卦方位”是一种宇宙万物被正完法后的“万物归位”的景象。天上四象轻而在上，地下四象重而在下，而且不再是“先天八卦方位”所反映的初始宇宙那种完全两两相对立的景象。这就是我从“未来八卦方位”图中所看到的第一层涵义，是与“先天八卦方位”相关联的一层涵义，代表着宇宙“万物归位”的景象。这个寓意已经使我很吃惊。然而接下来的结果就不仅仅是使我吃惊的问题，而只能用“震撼”来形容。


3、未来八卦方位的第二层寓意

    那么接下来，我要为读者们揭示的是什么呢？就是“未来八卦方位”与“后天八卦”的关系，也就是如何使用“后天八卦”的眼光或寓意来看待和解释“未来八卦方位”。因为我们前面是使用“先天八卦”的寓意来解释“未来八卦方位”的，从而得出宇宙“万物归位”的结论。那么我们转换一下观察和解释的角度，如果我们换成“后天八卦”的角度，我们又能够看到什么呢？这个想法非常自然。想比读者们也会是这么想。下图二十七就是“未来八卦”的后天寓意。

图二十七：未来八卦方位图的后天寓意

    图二十七对于非修炼者可能看不出来什么，但是对于所有修炼者，或者信仰神的人们，这幅图所揭示的结果就太让人震惊了。请允许我慢慢讲来。对于那些什么都不相信的无神论者或所谓的唯物主义者们，你们就权且当做故事来听吧！

    首先，我们知道，“后天八卦”代表的是人伦之象，然而在“后天八卦方位”中乾坤二卦是不進入人伦的，所以我们在“未来八卦方位”中也是如此，所以我们仍然保留乾坤二卦的先天本意，乾为天，坤为地。这两卦在后面是要起到参考基点作用的，我们随后会看到的。

    接下来我们看到，“未来八卦方位”代表的完全是宇宙在“万物归位”之后的一种“人神归位”的景象。我们知道，按照“后天八卦”之意，从长男到少女代表的是全部人类社会成员。而在“未来八卦”中，长男、长女、中男、中女、少男、少女分别代表人类返归宇宙的六种不同的去处或位置，或者是佛家讲的六种不同的果位。这完全可以看做李洪志大师在《洪吟二?无题》中的“……神人鬼畜灭 位置自己定”的真实写照。

    为了便于分析，让我们在“未来八卦方位”图上加上十字轴。于是我们得到了图二十八，我们在图中可以清楚的看到“人世轴”和“神宇轴”。

图二十八：未来八卦方位与十字轴

    具体的说，“未来八卦方位”是如何反映“人神归位”的景象呢？这里，实际上我们对六位人伦進行了从新的定义。人伦中的所谓长者，包括长男、长女，就是老子所说的“上士”，上士闻道而得法修炼，因此他们（她们）未来是有果位的。所谓长男者为纯阳，这里并非代表男女的男，代表的就是修炼最好的那批人，他们（她们）未来果位是超过天位的（这里乾卦之位所代表的就是宇宙间的一种参照位置），也就是可以达到宇宙之极（“神宇轴”的上极），比天还高。这种果位是永恒的，宇宙不灭，果位不灭。这是一种最好最高的结局。我在这里需要说明一下，那就是，只有到了这时，我们才能够比较充分的体会到“神轴”或“神宇轴”的真正寓意。

    接下来是所谓的长女。长女指的就是修炼的差一点的，也是属于老子讲的上士人群，因为修炼了嘛！但是修炼的有瑕疵，阴就代表瑕疵，有些不纯。这样的人群未来也是有果位的。那么他们（她们）的果位在哪里呢？他们（她们）未来的果位是与天同齐（与乾卦同等高度）。也就是所谓的寿与天齐，与天同高，与天同寿，但还是有寿的，不可能成为永远。有一些遗憾。这里需要说明一点，这写的这些只是我个人的理解。

    接下来就是老子所说的中士。中士包括中男与中女。这时我们发现，在推导“未来八卦方位”时我们对调坎离二卦的真正意义。经过调卦，我们发现按照果位排序，我们读起来非常顺，比如长男、长女、中男、中女、少男、少女，而在没有调卦之前是长男、长女、中女、中男、少男、少女这种排列。这也从另一方面验证了我们将中男与中女对调是正确的。

    那么中男中女分别代表什么呢？中男中女是中士，未来需要留在人类空间。因为他们（她们）没有修炼，所以也就不会有高于“人世轴”的果位。我们知道，修炼界讲，人属于世上的阳性生命，而那些动物呀、植物呀都是属于世上的阴性生命，所以人们不要随便乱采气，采的个一身阴气。那么“人世轴” 上的中男中女又是什么意思呢？中男就代表未来能够留在人类空间的人类。而中女呢？中女就是未来将转世成为人世间动物或者植物的那些人群的去处。当然有些人不相信这些，然而佛家六道轮回就是这样讲的。

    接下来就是那些“下士”了，他们（她们）的结局又是什么呢？少男就是那些坏人，但还不至于坏到十恶不赦的地步，他们（她们）的结局会是与地同齐。这个地可不是地球的那个地，是低于人类空间的那个地，就是地狱。就象我们前面对应于长女讲的那个天，也不是人间的那个天，而是天堂的那个天。也就是说，“未来八卦”中的这个天地并不是在人类空间，并不在人类的这个分子空间之中，而是回归到宇宙意义的那个天地，是超越人类空间的，是先天意义上的，是“先天八卦”意义上的，因为我们知道，整个的人类社会，包括人间的天地其实都是“后天八卦”意义上的。

    也就是说，少男是要下地狱的，但是不管地狱的刑期如何漫长，终究还有刑满释放的一天。就象我们前面讲的长女，寿与天齐，但是寿命再漫长，但还是有寿的。

    接下来就是少女，就相当于人类的无期徒刑或死刑，是最坏人的那个结局。我们知道，在文王“后天八卦”之中，少女就属于极阴之人，是社会上地位最卑微的那种人。而在“未来八卦”之中，少女就代表最恶最坏的那些人，他们（她们）的结局就是要被打入比地狱还要低的那个空间中去，也就是宇宙的另一个极上去。这也是一种永恒灭的结局，永无出头之日，永无翻身之期，是一种最可怕的结局。

    以上就是我从“未来八卦”中所看到的一些最重要的信息。归纳起来， “未来八卦”所展示给我们的就是宇宙“万物归位”之象和“人神归位”之象。第一层意义，也就是宇宙“万物归位”之象，是我事先希望看到的，而且我也确实看到了。第二层的意义，也就是世人要“人神归位”之象，是我事先完全没有预料到的，是最使我震惊的，也是我急于写出本文的根本原因所在。因为结果太让人震撼了。起码我是这样认为的，所以我一天也不能等了。

    （全文完）


未来八卦方位

此网页使用了框架，但您的浏览器不支持框架。


目录

(一) 引子与缘起
1、引子
2、缘起

（二）先天八卦方位与后天八卦方位
1、从《封神演义》说起
2、先天八卦方位
3、后天八卦方位

（三）从先天八卦方位推导后天八卦方位
1、二元三要素
2、从三要素到天地人三才
3、将三才结构中“人”的要素水平展开为人轴
4、我是如何推导出文王的“后天八卦方位”的？
5、推导出后天八卦方位的其它意义

（四）从后天八卦方位推导未来八卦方位
1、推导未来八卦方位
2、未来八卦方位的第一层寓意
3、未来八卦方位的第二层寓意


点击封面進入