mx

前言

    古往今来，人类所做的一切，都是在追求一个完美、幸福的生活。随着时间的推移，人类的一切都在改变着，这个目标却从来没有改变过。当然，也从来没有实现过。

    首先，生老病死给人带来的身、心的痛苦是无法避免、不能转移的。其次，人际间的矛盾、摩擦和冲突，也无处不在，且并未随着物质环境的改善而有任何缓解的趋势。而人生活的自然环境，也不都是人可以随意改变的。

    现在，无论是在东方还是西方，越来越多的人已经认识到了人的一生是通过轮回转世的形式来预先安排好了的，而这种安排的根据则是本人在其前一世中、乃至多世中的所作所为，即其人所积累下的“业力”。人之言行、思想的结果都叫做“业”，而这个业具有决定下一世人的生命进程中细节安排的可怕力量，所以称为“业力”。“业”一旦造就，就得纠正、矫正回来，就象人欠了债就得还一样。这就是“业报”，也是人们通常说的“因果报应”：业是因、报是果。俗话说“种瓜得瓜、种豆得豆”，“一饮一啄、莫非前定”，就是指“业”和“报”之间不可移易的关系。由此可见，人一生中所遭受的一切痛苦、不幸的根源，就是人自己造下的业力，自作自受啊。当然，如果做了好事，积了善业“德”，也会有好的果报，“善有善报，恶有恶报”嘛。但人们最希望的还是避免那些恶业带来的恶报。

    佛教中喜欢讲三世因果：欲知前世因，今生受者是；欲知来世果，今生作者是。前一世之所为，造成了今生的承受；今生之所为，来世也将承受。比较大的业，肯定都是这样的，因为“业大先牵”嘛，大的业先改正，很合理。但有些业可能会多世以后才能有果报的机会。只要造了业，早晚得报，这一点是肯定的。造了业可不可以不受果报呢？不但一般人做不到，一般果位的修道人都做不到。佛能做到，能让你免受果报，但必须有特别的条件，也不能够随便做。

    菩萨怕因，凡人怕果。菩萨知道这个因果报应的理，所以她不去造业，也就不受报，以此不生烦恼。常人在无明中不知此理，随意造业，所以才永远在苦海中沉浮。但佛、菩萨大慈大悲，不忍众生在痛苦中沉沦，所以将这因果报应的理告诉众生，让他们少造业、不造业，最终摆脱业报和轮回的双重锁链，从无边的苦海中得渡，永远解脱出来。

    这本故事书中收集了许多因果报应的好例子，并加以分类，使读者从生动、具体而又震撼人心的不同故事中，深刻理解业报轮回的真理，时刻警醒自己，少造业、不造业，真正获得一个幸福的人生，外加一个美好的来世。

    诚愿每一位读者都能从阅读本书中有所收益。特别是过去不明白、不知道或者不相信业报轮回的读者，若能通过阅读此书明白了、知道了或者相信了这一真理，你就可能改变你的人生之旅，走上真正通向幸福人生的坦途。


李福妻失孝道得恶疾

    晓辉

    我有个奴仆叫李福，他的妻子凶悍无比，而且天天虐待公婆，不仅当面辱骂他们，而且背地里怨恨诅咒。公婆只好每日以泪洗面。

    有人委婉的劝她：“你这样不孝顺，将来到了地府，会有人找你算帐的。”但李福的妻子总是别过头去，轻蔑的回应道：“我信奉观音菩萨，经常持观音斋，诵观音咒，菩萨的法力可以消除一切罪过，阎罗王又能奈我何？”

    后来，她得了一种怪病，痛苦难以言表。即使是这样，她还嘴硬：“这是因为我诵咒没有漱口，焚香用灶火，所以才得了这样的报应。”她真是够愚蠢的了。

    （资料来源：清朝纪昀《阅微草堂笔记》卷九）


不孝子潜心悔过得善终

    晓辉

    有个行为恶劣的年轻人，一次得了寒症，在昏沉中，魂魄出窍，离开了家门，但是却怅怅不知前往何处。忽见有人往来，便随着前行，不知不觉中来到了冥府。在冥府中，他见到了一个官吏，恰好是自己昔日的朋友。那个官吏为他查看了生死簿后，皱着眉头说：“你经常虐待父母，犯了忤逆不孝之罪，根据冥府的律法，将来要下汤锅的。但是现在你的寿命还没有到，你先回去，到时候再说。”

    年轻人十分恐惧，便跪下来请求官吏告诉自己解脱的办法。官吏摇摇头说：“你的罪业太大了，没有办法解脱的。”年轻人痛哭不止，再三恳求解脱的办法。

    官吏沉思了一会儿，说道：“你听说过这样的一个故事吗？有一位禅师登坛讲经，在开讲之前，提了一个问题：老虎的脖子上挂了个金铃铛，什么人能把它解下来？众人都答不出来。这时，一个小和尚说：为什么不让系铃的人解呢？你得罪了父母，应该真诚的向父母忏悔，或许可以免除你的罪业吧。”年轻人担心自己的罪业深重，不是一时半儿会就可以解脱的。那个冥吏笑着又讲了一个故事：“你听说过有个姓王的杀猪的屠户，放下屠刀，立地成佛的故事吗？”

    随后，官吏派人将年轻人送回人间。年轻人赫然惊醒，出了一身汗，寒症也痊愈了。从此他洗心革面，孝敬父母。父母也非常爱怜他。他后来活到七十多岁才去世。

    虽然不知道他在冥府是否免除了下汤锅的惩罚，但从其这么高的寿数看，冥府似乎已经知道了他的忏悔之意并原谅了他。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十四）


儿子不孝遭天谴

    晓辉

    后周时，有个人姓王，字彦伟，河南人，为人凶恶好游猎。父母因为只有这一个儿子，所以对他非常怜爱。父母常常告诫他不要与恶人交往，不要狩猎，恐怕生命不保。但是王彦伟根本不听从父母的告诫，时常去狩猎，而且常与恶人交往。

    一次，父母看见了他的恶行，非常生气，就将其打了五十杖。王彦伟因为身上有伤，所以不能出门，但是也因此非常记恨父母。

    一天晚上，他趁父母睡着后，偷偷的将土袋压在父母的胸口上，自己则坐在上面，想让他们猝死但却没有伤痕，这样自己就可以逃脱干系。正当父母无法喘上气之时，有鬼来到堂内惊动了全家人。父母也惊醒，将王彦伟掀翻了过去。王彦伟仰卧在地，土袋则压在他的腹部上。父母赶快去搬儿子腹部上的土袋，但却怎么也搬不动。王彦伟却见鬼压在土袋上。他大声喊救命，但是全家大小以及邻居一起搬土袋，也无法移动。王彦伟的声音越来越弱，只得以手叩头，最后合掌而死。

    （资料来源：《法苑珠林》）


媳妇不孝得天惩

    晓辉 整理

    隋朝大业年间，有家河南人，其媳妇不孝顺婆婆。因为婆婆双目失明，媳妇就用蚯蚓做菜给婆婆吃。婆婆觉的味道很怪，就偷藏了一块，准备给儿子看。

    儿子回来，看到了母亲出示的东西后，十分生气，就准备将媳妇送到官府中治罪。还没有走到官府，突然雷霆大作，下起了大雨，而媳妇也失去了踪影。

    过了一会儿，媳妇从空中落下，身子和衣服如故，只是头被换成了狗头，但是言语没有变化，儿子问其故，媳妇回答说：“因为不孝敬婆婆，所以被天神惩罚了。”

    儿子还是将媳妇送了官，后来媳妇在大街上乞食。再后来，就不知她去了哪里。

    （资料来源：《法苑珠林》）


雷劈柳树夹逆子

    陆文

    清代时，安徽六安县，有个姓俞的人，不知道他的名字，人皆呼为老俞。这人平素爱重其妻，对母亲却忤逆不孝，生气时，还打骂其母。

    有一天，老俞的母亲，与小孙子在一起玩耍嬉戏，小孙子不慎，失足落于水中，其母畏惧其子老俞，当即穿着衣服，和身扑入水中，把小孙子救了起来。本来就没事了。但老俞的妻子，把这事告诉了丈夫。

    老母恐怕儿子老俞会来打骂她，便吓得出走，躲避到自己的老家去了。其子派人欺骗老母说：“我的小儿，自己贪玩，不慎落水，幸有老母救起无恙，何必避往老家，以加重我这个作儿子的罪过呢？请速回，改换打湿了的衣服，不要有什么顾虑！”

    其母以为儿子老俞，现在变得通情达理起来，就高高兴兴的转回家去。

    不料，这位老母，行至中途，其子老俞，暗持铁锤，隐藏在路边的树丛里，等待其母走了过来，举锤向她猛击下去…… 说时迟，那时快！忽然一声炸雷，把老俞连人带锤，一齐摄至其家门外的大柳树旁；接着，又一声炸雷劈开大柳树，夹老俞于柳树中。

    那位老母，当时并未见到其子老俞的这番经过，只是遇雷心惊，急步快走。等她老人家，回到家门口时，才见到儿子被夹到树中。老母大骇，哭着问儿子所以然之故，老俞这才讲了实话。

    老母疼惜儿子老俞，祈拜于树下，求神放儿。但是，她每拜一次，柳树便缩紧一下，复拜愈紧，痛莫能忍，老俞便大呼痛斥老母：“不要拜了！”老母只得停拜。

    如此情景，持续了三天。这样一来，事实的经过，遍扬于众，四方之人，远来观之如市。

    三日后，雷碎其树如珠，而其子老俞之尸，竟不知所在。

    （事据《客座新闻》）


不孝顺母亲 裁缝长尾巴

    陆文

    南宋时期，清河有个裁缝名叫王博，三十七岁。一天，他来到何道士家，对何道士说：“有一天，我喝多了酒，醉卧在桃园里。忽然梦见一个神人，披金甲持刀戟，来到我的身旁。他用脚踢我，让我起来。我问他要干什么，他说，给我送条尾巴来。自此以后，我就觉的尾椎那儿又痛又痒，没几天，就长了个小尾巴，像手指那么大。看起来，就跟动物的尾骨一样。我想把它勒去，可是，一勒，就撕心裂肺的痛。用药物灸，用针扎，也一样” 。

    何道士问：“你平生是不是做过什么丧良心的事？”，王博听后，也只好说出实情道：“我对母亲不孝顺，供养母亲不周到，让她挨饿，我自己也知道此乃报应，说来也怪，那尾巴要是给人看时，痛痒就减轻，否则就难以忍受。”

    王博讲诉完自己的情况后，又问何道士有什么方法医治，何道士告诉他：此乃上天降罪，我无能为力。最后王博只好绝望的离开何道士的家。

    身为儿女，孝顺父母长辈实乃天经地义之事。故事中的王博不孝，被神惩罚长了一条尾巴，而且还非要给人看，痛痒才减轻，我想：大概是神要借此告诉世人必须孝敬父母长辈吧。

    （资料来源：《续夷坚志》）


不孝老父，终遭雷劈

    明古

    清朝时，湖北江夏农村中有一个人顽劣不孝，成天迷于赌博与喝酒，丝毫也不照顾他年迈的父亲。在某一年的冬季雪夜中，他的老父出门上厕所，失足跌进沟中受了伤爬不起来。老父拼命呼喊他儿子出来救他，可这不孝子明明听见了，就是躺在床上不愿起来救他父亲。幸亏邻居们听到了他父亲的呼救，这才把他受伤的父亲搀扶起来送回了家。这个不孝子面对受伤的父亲一点悔意都没有，结果没多久他父亲就因伤病去世了。

    自从他父亲去世后，这不孝之子每次要吃饭时，都能在饭碗或菜盘中发现突然出现的蚯蚓，就是换了碗、盘也一样能在其中发现蚯蚓。他不知道怎么回事。这时一些有见识的人告诉他：此乃雷神对他不孝父亲的警告，必须赶快对神灵真心忏悔过去的罪过，否则必遭天谴雷击。岂料不孝之子听后根本就不相信，还笑话别人。不久之后，不孝之子出门，忽然天上阴云密布，这时只听轰然一声巨响，天雷击下将他打死在路上。

    孝顺父母、长辈是做儿女、小辈们应尽的义务，是最基本的人伦之一。虐待父母是要遭报的。

    （资料来源：《秋灯丛话》）


天惩不孝妇 夹入石缝中

    莫求

    清朝乾隆丁酉年（公元1777年）七月，浙江会稽（今绍兴）发生了一件轰动一时的奇事。会稽当地有一个生性恶劣的吴姓女子出嫁后，恶性不改，对婆婆很不孝顺。她的婆婆非常敬佛，常常向佛教出家人施舍饮食。但这吴姓女子不仅自己不敬神佛，还不准婆婆施舍，发现一次就吵闹一次。最后，婆婆无奈只好等吴姓女子回娘家时，自己再背着粮食到尼姑庵中施舍给出家人。

    婚后，吴姓女子生了一个儿子，从此更加骄横霸道。一次，吴姓女子回娘家后，不知怎的提前返回夫家，这一回家就发现了婆婆依然向出家人施舍食物的事情。吴姓女子大怒，夺过婆婆手中的念珠就丢入了厕所中，还对婆婆大骂出口，甚至于动手殴打。此时天上顿时雷霆大作，这户人家室内也忽然充满了不知从何而来的烟雾。等烟雾散尽，吴姓女子也已不见了踪影，举家大惊，四处寻找。

    这时有人在会稽郊外的万罗山（注：此山位于今绍兴东湖镇），发现有一妇人不知如何被夹入一大石缝中呼号惨叫。吴姓女子的丈夫听说后，就去查看，一看正是自己的老婆吴姓女子。吴姓女子见丈夫来了，哭泣着说：我不孝婆婆，上天震怒，按理应遭雷霆劈死，现上天怜悯我那刚出生不久的孩子，判我在此先受一年之苦，然后再坠入地狱受刑。

    围观的众人中，有人想把女子从石缝中救出来，可一掘石头，吴姓女子就哀嚎不已，说痛如千刀万剐一般。听闻此消息后前来观看的人，整天络绎不绝，轰动一方。一些平素不够孝顺的人见了吴姓女子的惨状和哀嚎忏悔后，都震惊惧怕的发抖，从此都不敢再不孝顺。吴姓女子的丈夫，在石缝之上搭了一个茅棚，每日喂她饮食，并让她哺乳其出生不久的孩子。一年后，大石缝合拢，吴姓女子也随之被吞没而消失。

    不孝的罪过的确很大啦，这则历史记载中的吴姓女子所遭受的恶报，值得所有人警醒。另外这个女子除了不孝外，还犯了不敬佛法的罪，阻止婆婆施舍粮食给出家人，并把念珠丢入厕所中。我想这也是她坠入地狱的一个非常重要的原因。

    （资料来源：《秋灯丛话》）


横死滑恒附体劝父停行恶

    晓辉

    迷中作恶遭天谴，子孙横死不瞑目。寄语父亲停行恶，一语惊醒梦中人。

    公元2002年农历腊月29日下午2点左右，在河北赞皇县通往西会村方向去的公路上发生了一起车祸，一个刚刚18周岁，尚在石家庄地区体校（中专）学习的名叫滑恒的年轻人，在骑摩托车时，被莫名撞死。

    年纪起轻轻的滑恒为何会遭此横祸？人们常说，父母行大恶，一定会牵连后代、遗祸子孙的。这大概与他的爸爸滑海英有关。42岁的滑海英是河北赞皇县纪检委常委，在城关镇专职迫害法轮功。他自1999年7月20日到2000年7月20日，指使乡、村干部到学员家逼迫学员填写不去北京和放弃修炼的保证书。自古以来，迫害有信仰的人都不会有好报的，滑海英的所为殃及了自己的儿子。

    死不瞑目的滑恒随即附在了赶来奔丧的三姑身上。他借三姑的口对爸爸滑海英大声说道：“爸爸，你以后不要干涉法轮功，法轮大法是正法！你听见没有！”滑海英惊愕之余，莫不作声。急迫的滑恒再次大声喊道：“你以后不要干涉法轮功，法轮大法是正法！你听见没有！你听见没有！！”经过周围亲戚的提醒，似有所悟的滑海英说：“我听见了，行，行，行，我答应你。”

    当时亲眼目睹了此事的四邻八乡的人无不震惊。滑海英也随即调离了原单位，不再参与迫害之事。

    （资料来源：明慧网）


诽谤修炼人 终遭恶报

    陆文

    释迦牟尼佛有俩个弟子，一个名叫舍利弗，另一个叫目犍连。他们俩人是非常要好的朋友，往往俩人一起结伴出外化缘。有一天，他们俩位出外云游，到了快要黄昏的时候，忽然下起雨来，雨越下越大，下个不停，他们俩就进到路边的一所瓦窑中去避雨。到了天昏黑时，雨不但没有停，而且越下越大，他俩又没有雨具，只好在这瓦窑内过夜。

    有一个牧牛女，她先避雨在这所瓦窑内后方的深暗之处。舍利弗和目犍连二位僧人并不知道已有牧牛女先在瓦窑内避雨。这个牧牛女为人比较轻浮，看见俩位相貌堂堂的出家人进入瓦窑内过夜，她心中就起了色欲之心，虽然独自动了许多色欲之念，但却不敢上前骚扰。因此舍利弗和目犍连根本就不知道此事。

    天明时分，大雨也停止了，舍利弗与目犍连就从瓦窑内出来。过了一会儿，牧牛女也从这所瓦窑内走出来。这时，有一个名叫仇其离的人，看到了舍利弗、目犍连及牧牛女先后离开瓦窑的景象。这仇其离偏偏是一个爱胡乱猜疑、喜欢乱说恶言毒语的人。加上他看见牧牛女出来时面色不正，由此，他以小人之心度君子之腹，猜测舍利弗与目犍连一定奸淫了牧牛女。因此仇其离到处造修炼人的谣言说：舍利弗和目犍连在瓦窑内奸淫牧牛女。

    其它的释迦牟尼佛弟子惟恐仇其离遭受到毁谤修炼人的罪恶报应，纷纷忠言劝谏仇其离不要乱说，不可诽谤修炼人。那知他不但不纳忠言，反而更加夸大其辞的大肆宣扬，好像疯了一样。

    不久，仇其离身上生出很多如豆子般大小的毒疮。但他仍然不悔悟，反而到释迦牟尼佛面前告状说：舍利弗、目犍连怎么可以奸淫牧牛女？释迦牟尼佛再三劝阻他不可乱谤。他听到佛的话，反而更加忿怒，还是照常毁谤。不久，仇其离身上的毒疮，便增大起来，最后变的如瓠瓜之大，疮疱尽溃而死，据说死后堕入地狱受苦。

    （资料来源：《佛教圣众因缘集》）


嘲笑正信者，自身长狗尾

    陆文

    北宋时，姑苏翟秀才家有位乳婢王氏，平生不行一善，见人诵佛，还要嘲笑诋毁。

    她四十岁时，突发恶疾，臀部生了一个象瘤子一样的东西，每日巨痛无比。找医生用膏药敷上去也不管用，反而是越来越大，越来越长，最后长到一尺多长，形状和狗尾巴差不多。从此以后，她不能行走，只能以两手撑于地，匍匐移动双足才能行动，吃饭时也要与狗同吃，过了半年才死。

    嘲笑正信者是有罪的，长狗尾的王氏就是前车之鉴。历史上这样的例子，还有很多。例如，美国近代最著名的预言家爱德加?凯西曾观察人的前世，他发现一个患脊髓灰质炎而瘫痪的妇人，在历史上暴君迫害基督徒时，虽未直接参与迫害，但却善恶不分，对被迫害者没有一丝同情心，反而大声嘲笑，助长了邪恶的气焰，结果她嘲笑的代价就是今生的瘫痪。

    (资料来源：《夷坚志》)


摩甘提亚的恶报

    陆文

    在释迦牟尼佛的时代，古印度憍赏弥国的国王有位名叫莎曼娣的王妃。莎曼娣王妃的侍女常到花店买花并从花匠那儿听闻佛法，回宫后便向王妃及其它侍女宣传释迦牟尼佛的佛法。从此王妃和她的侍女们都成为虔诚的佛教信徒。她们当然很想当面拜见释迦牟尼佛，但害怕国王会反对，只好在释迦牟尼佛经过皇宫到其它弟子的家时，透过皇宫建筑的孔洞悄悄的向师父行注目礼。

    然而国王的另一位王妃摩甘提亚却反对佛法。一天摩甘提亚向国王进谗言，说莎曼娣和侍女在墙壁挖洞，对国王不忠，国王在明白原委后并不生气。之后又有一次，摩甘提亚把蛇塞进乐器里，再用花塞住乐器的洞口。当国王在演奏乐器时，蛇爬了出来嘶嘶作声，国王误信莎曼娣要杀害他，命令莎曼娣和她的侍女们站起来，以浸了毒药的箭射向莎曼娣王妃及其侍女。然而奇迹发生了：所有的毒箭都没有射中目标，莎曼娣一行人完好无损。这时，国王觉的此事很神奇，认为这是她们所信奉的佛法的威力，便相信她们是无辜的，而且从此准许她们邀请释迦牟尼佛和众僧人前来宫中接受供养和传法。

    心肠毒如蛇蝎的摩甘提亚气急败坏，便又策划了一个计谋。她指示她的叔叔烧毁莎曼娣所住的宫殿，由于莎曼娣和她的侍女们当时正在打坐入定，结果全部被坏人烧死。之后国王查办此事，发现了摩甘提亚的罪行，便处决了摩甘提亚及其它罪犯。

    杀害无辜特别是杀害修炼人，那是一定要遭很大的恶报的。摩甘提亚及她的同伙烧死了释迦牟尼佛的弟子，在世间受到王法的制裁，就是因果报应的理在人间的一种体现形式。其实摩甘提亚及她的同伙，我看不仅要在人间受报应，就是死后大概也难逃地狱中的酷刑惩罚吧。

    （资料来源：《法句经》）


欲害修炼人，反害自己命

    陆文

    在释迦牟尼佛传法的时代里，祗树给孤独园附近有一个名叫钩葛的猎人。他生性残暴，又不通情理。一天早上，钩葛带了弓箭，领着自己养的一群猎狗到森林去打猎。路上遇见一位托钵化缘的僧人，钩葛很生气的自语道：（“今天要倒霉了，一大早就碰到一个光头，我看今天什么也猎不到了。”说罢很生气的往森林里走去。

    僧人化完缘后，准备返回寺里。同时，钩葛在森林里打猎一整天，毫无所获，气闷闷的带着猎犬回家，不料又碰上了这位僧人，不禁迁怒于人，大骂：“我一大早就碰见你这光头，所以倒霉，连一只小免子也没逮到，谁知回来又碰见你，不知又要倒什么楣了。”说罢就要放狗咬僧人。

    僧人赶紧说道：我并没有得罪你，请不要冲动啊！可野蛮的钩葛那管这么多，完全按着自己那一股冲动暴躁的魔性行事，放开猎狗，命令它们上去狠狠的咬僧人。僧人只得脱身便跑，跑到一棵树下，就爬了上去。钩葛的猎狗追他不着，只能在树下狂吠。此时钩葛赶到，说：“今天你跑不掉了。”说完便不顾僧人的劝善哀求之语，拿起一支箭就向上猛扎僧人的脚，完全丧失了理智，不把僧人置于死地，他是不会罢休的。

    僧人双手抱紧树枝，两脚又不停的闪躲钩葛手中的箭，痛苦不堪。这时僧人身上的袈裟渐渐松了，落了下来，将钩葛整个人从头到脚罩住。钩葛还没来的及挣脱袈裟，他的那些猎狗便猛扑上去，狠狠的撕咬钩葛，原来它们看到袈裟，便把钩葛当成了僧人。

    出家人慈悲为怀，僧人见钩葛遭此恶报，依然还想不计前嫌的救助他，便赶忙折了一根枯枝向猎狗们丢去，猎狗抬头看到树上的僧人，才知道它们错咬了主人，便逃入森林。僧人从树上下来，赶紧查看钩葛伤势，细细一看才发觉钩葛被咬破了大血管，已经一命呜呼了，自己的袈裟上也沾满了鲜血。僧人心中非常难过，他想：因为我的袈裟掉下的缘故，才使猎人丧命。他怀疑自己是否犯了杀戒，因此来到释迦牟尼佛面前，将经过禀告一遍。

    释迦牟尼佛安慰僧人说：“你没有丝毫过错，那个猎人不应该伤害没有过错的出家人，他如此作为是自食其果。”“一个人如果常常做出伤天害理，伤害无辜的事，终究会果报还诸自身，自作自受的；就像逆风而起的灰尘，终究还是扑向自己的脸上。”释迦牟尼佛还曾说偈言道：“若犯无邪者，清净无染者，罪恶向愚人，如逆风扬尘”。

    故事中凶暴的钩葛欲杀害修炼人，结果反而害死了自己，真的可以说是他自做自受。不过也可以看出来钩葛对修炼人犯罪未遂都遭报而死，那如果要是他真的杀害了修炼人，那其恶报之大恐怕是难以想象的，那就不仅要在世间用生命来偿还了，就是死后大概也要下地狱，在里面长期受苦了。

    （资料来源：《法句经》）


不听神言占寺产，咎由自取祸临头

    陆文

    南宋时，建昌新城县（今江西黎川县）有个妙智寺。妙智寺有一片非常肥沃的土地，正巧此时妙智寺的和尚都相继圆寂了，这片土地无人管辖。刚来建昌郡择地建筑房屋的寓客吕郎中垂涎妙智田寺的这份田产。他嘱托新城县张县宰，想继承这份土地耕作。吕郎中的女儿嫁给了建昌军军守孔梧的弟弟，张县宰害怕吕郎中的这种裙带关系。倘若不答应就会给他带来麻烦，于是就将妙智寺的这份田产判给了吕郎中。妙智寺因此而废了，寺中的屋室亦被吕郎中毁坏拆掉荡然无存了。

    当张县宰任满受新官替代的晚上，做梦梦见一位客人来拜谒他，这位客人自称是妙智寺的土地神。土地神因这份田产请求般地对他说：“您可命令吕郎中将这份田产归还，而另外任命和尚主持妙智寺的香火，重新修理院舍。不然的话，很快将大祸临头。”一连三夜都做了这个同样梦境的梦。

    等到张县宰被调任，将离去赴新任的晚上，他又梦见妙智寺的土地神来拜见他，要求将这份田产归还佛门的态度更加恳切。张县宰后悔做了这件事，又惧怕大祸真的会降临到头上，因此将所做的梦都告诉了吕郎中。可吕郎中根本不顾张县宰的规劝，也毫不反省自己巧取豪夺的作为，拒不归还这份田产。张县宰调到湖北安抚任官，还未前住赴任就突然死了。

    张县宰死后，吕郎中有一天夜里做梦，梦见张县宰穿着绿色的大袍就好象平生似的，一齐同妙智寺的土地神到他跟前，斥责他贪婪太甚，仍然警告他必须立刻将这份田产归还佛门，否则咎由自取，声明再三，吕郎中竟置之不听。吕郎中的大儿子也劝他父亲，不要相信神在梦中给他的警告。没过多久，吕郎中去蜀中郡，当他行到武昌时就死了，他的大儿子也随之而死了。

    故事中吕郎中依靠裙带关系，再加上张县宰不能坚持公义，结果导致佛门清净修炼之地被人霸占，寺庙佛殿毁于一旦。事后，又因为吕郎中不愿改正错误，结果使他和他儿子与张县宰都遭报而死。真是可叹可怜啊。

    （资料来源：《夷坚志》)


盗窃寺院财物 神人凿其身

    陆文

    唐代益州（现四川一带）有位僧人叫僧觉，其俗家姓名不太清楚。大家都只知道他年轻时就已经在空慧寺里出家了。因为当时施主供养很多，所以空慧寺中僧人们生活无忧，物资无缺。可是僧觉一向就很贪婪，背地里干了很多侵占盗窃寺院财物的事情，这些事一直没被大家发觉。僧觉后来又当了寺院的知事僧（寺院里的一个职务），更是擅自使用寺院僧众的钱财，而且毫无惭愧悔改之意。

    一天僧觉忽然脱去僧衣，身体赤裸，双手如被人反缚在背后一般，痛苦的大声呼号，悲泣流泪不止。寺中其它僧人非常奇怪，就上前去问他为何如此这般，僧觉痛苦的回答说：我现在疼的仿如生入地狱一般，有神人在空中拿着凿子凿我，我的额头、后脑勺还有背上，全都被凿出了一个一个的洞。空中还有铜钱，或是编好的，或是成贯的，或千或百的，或是从我口中入，再从我背上的孔洞中穿出；或是从我背上的孔洞中入，再由口中穿出；或是从我额头上的孔洞中入，再从后脑勺上的孔洞里穿出；或是从我后脑勺上的孔洞中入，再从前额的孔洞中穿出。当铜钱在我身中，脑中来回穿入穿出之时，那真是痛不可言啦。当僧觉准备向神佛忏悔谢罪时，就痛苦的昏迷了过去，呻吟数日后便死了。

    过去寺院中的财物，那都是施主们捐赠用来传佛法，用来给出家人修炼提供生活保障用的，僧觉盗窃这样的财物，真是罪恶极大，他很可能除了肉身的痛苦之外，还要承受死后下地狱的惩罚。

    (资料来源《释门自镜录》)


因妒诬高僧 遭报而亡

    陆文

    慧期，唐代晋州人(今河北省中南部)，出家后住在湖南衡州的衡岳寺中。慧期身为出家人却没有什么修炼的志向，而且他的妒忌贤能之心还很大，表面上很有僧人之威仪，实质上其内心却很败坏。

    衡岳寺主持是当时著名的高僧义本和尚。义本和尚定于四月初八在衡岳寺般若台上为众人传授戒律。由于慧期出家时间比较短，德行又不佳，所以受戒的法事活动中没他的份。慧期知道后，这一下受不了了，勃然大怒，心中怨忿无比，想把义本主持的传戒活动破坏掉。妒忌发狂的慧期就报告官府说有人在衡岳寺聚众准备造反。

    四月初七晚间，官兵突然来到了衡岳寺搜查反贼，询问预备受戒的众人聚集在此的缘由，有关方面调查清楚后就离开了，不过法事活动也被干扰了。义本和尚知道是慧期在诬陷他后，对慧期劝善说：你造了大罪业，破坏了法事，如果你不赶快忏悔的话，神佛将会以让你双目失明，或着癫发疯的形式惩罚报应你。慧期听了，不仅不忏悔，还认为义本在诅咒他，气的自己脸都变色了。慧期从此离开了衡岳寺，到襄州市那儿做生意去了。还不到一个月，慧期就双目疼痛无比，数日后就死了。

    妒忌心是很坏的一颗心，人在妒忌心的支配下有时真的会做出很坏的事情来。比如说，故事中的佛教败类慧期就是因为妒忌心太重，才做出了诬陷高僧，破坏法事的蠢行。本来慧期犯下如此大错后，若能真心忏悔还有可能不必遭报送命，可慧期妒忌心实在太重了，反而依旧认为自己没有得到公平的对待，把别人的劝善之言当成了诅咒，反而他自己脸都气变了色。慧期最后因妒忌心犯下的大罪遭报而亡，可以说是给所有妒忌心重的人敲响了警钟。

    (资料来源《释门自镜录》)


意欲玷污修炼人 遭神严惩悔已迟

    陆文

    唐朝时苏州有一位出家修佛的尼姑，少小就出家修炼。这位尼姑长的容貌美丽，令许多人见者思恋。大唐永昌元年（公元689年），当时一个姓朱的县录事，看到这位尼姑甚美，而起了色欲邪心，妄图染指这位佛门女弟子。然而让他没有想到的是，这位尼姑坚定向佛的决心不可动摇，坚决不肯做任何破戒之事。朱录事阴谋未能得逞，便把他那一股子邪火发泄到整个尼姑庵的修炼人身上，三天两头的过来恼乱众尼，破损庵中舍宇、树木等物，尼众们颇受其苦。

    一天，这个姓朱的录事又强行闯进尼姑庵，然后找了个借口说是晚上不走了，要借宿庵中。大家知道无论是按佛教传统还是中国的古老民俗，男子要住在尼姑庵里那都是不行的，这个朱录事实在是太出格了。当天夜里，他心中怀着可怕的色欲邪念，向那位容貌美丽的尼姑房中走去，准备奸污她。朱录事刚走了几步路，忽然就觉的下体酸疼无比，不一会儿他的男根就掉落下来，顷刻之间就疼的遍体流汗，哀嚎不已。被人抬回去后，不久又发了癞疮，眉毛、头发、胡须，全都脱落了，变的奇丑无比。此时的朱录事悔恨无比，然而已经晚了，再怎么悲伤也没用了。

    看了这则历史记载，我真的感到：万万不可亵渎佛法，万万不可迫害正信啊。


道契嫉贤妒能，终遭神灵严惩

    陆文

    隋朝时有一个出家的人法名道契，他本姓陈，是颖川（也就是今天的河南登封）人。他生的容貌丑陋，性情孤僻，言语低俗，虽然披上袈裟当了和尚，但却根本就不是一个真正修炼的人。这个道契粗通医术，经常在外卖弄他的医术，不喜欢学习佛法。

    道契所在的寺院内还有一位出家人，他性好清净，经常打坐入定，通晓佛法，而且素有德行，与别人发生矛盾时总是忍让退避，从不求安逸，经常辛苦勤劳的为别人服务，因此很受众人敬佩。他出家的时间基本上和道契相同，因此道契总是拿他和自己比。就象常人说的“人比人气死人”那样，道契越和他比，就越是嫉妒他，总是对他加以刁难诽谤。那位受人尊敬的出家人面对道契的无理刁难，总是虚心的静听他的折辱之词，从无半点回击，而且还经常把佛法的道理讲给道契听。这样久而久之，人们越来越尊敬这位真修的出家人，对道契也越来越看不上。

    这一来，道契的心里也越来越觉的不平。终于有一天，道契在妒嫉心的支使下，决定到官府那里去诬告那位受人尊敬的出家人。当时的县宰刘义，听信了道契的谎言，对那位有德的僧人大加非难，判他还俗，要将他赶出寺院。被道契诬告的僧人知道了判决的结果后，极为悲痛，顶戴袈裟，对众哭泣。众人也都非常悲痛，纷纷指责道契的恶行。

    数日后道契正在其居室中大白天睡懒觉时，忽然见到有四位身材高大的神灵各自带领本部之众仆从，直接走到了道契面前。其中一位神灵，怒目圆睁着对道契说道：我是佛教的护法天神，因你竟敢如此伤害善良，所以今日特来取你性命。随即他命手下的一位士卒将道契扑倒并倒提着走了出来。道契的惊叫哀号之声响彻全寺内、外，僧、俗众人全都赶过来观看。众人只见道契头朝下离地数尺，双手无力的下垂着，耳、目、口、鼻皆流着血，他就这样倒吊着慢慢的在大众面前移动着，但众人却看不到将道契倒提着的神人。当道契被倒提至寺院门外的大街时，忽然堕地气绝，过了一会儿又苏醒了过来，讲了事情经过后就死了。

    见此异象，僧、俗大众欢喜异常，对佛法的信心大为增加，妒嫉心重的人，莫不恐惧并忏悔改过。被道契蒙骗的县宰刘义也亲睹此异象，追悔莫及，恭请那位被他赶走的僧人返回寺院，并发誓从此要广传佛法，引导有缘。

    看了这则故事，我觉的：妒嫉心实在是太坏，太可怕了，人在妒忌心的支配下有时真的会做出很坏的事情来。故事中的佛教败类道契就是因为妒嫉心太强，才做出了诬告善良的恶事，结果遭报被护法神严惩而死。道契遭报而亡，可以说是神给世上所有妒嫉心重的人敲了一次警钟。

    (资料来源：《释门自镜录》)


屠夫听劝弃刀从善业

    晓辉

    内阁学士汪晓园讲过这样一个故事：有一个老僧路过屠宰场时，不禁潸然流涕，十分哀伤。人们非常惊讶，就去询问他为何哀伤。

    老僧说：“说来话长啊。我能记的前两辈子的事情。我在第一次转生为人时是屠夫，年三十余岁而死。死后魂魄被数人捆绑而去见阎王。阎王认为我杀业太重，判我接受恶报。当时，我只感觉恍惚迷离，如醉如梦，头部热的难以忍受，忽然感到了一阵清凉，原来我已经投生在猪圈中。

    我断奶后，发现人们给猪投下的饲料很脏，但因为自己非常饿，五脏皆如焦裂，不得已吃了这些饲料。后来，我渐渐通晓猪语，经常与同类聊天。它们能记住前生的也很多，只是没法向人述说罢了。我们都知道总有一天会被宰杀，所以，平时发出哼哼唧唧的呻吟声，那时因为说到了辛酸处，在为将来发愁呢。我们眼角和睫毛处时常挂着泪花，那是为命运而悲戚啊。我们样子笨重，到了夏天，酷热难耐，只有把身子浸没在泥水中，才稍微感觉好受些；我们的皮毛稀疏而坚硬，到了冬天非常不耐寒。等到长够了分量，就要被屠宰。在被人抓捕的时候，心里明明知道不免一死，但仍然拼命躲闪。被抓到后，人们将我们的四蹄用绳子绑住，绳子勒的非常紧，几乎到了骨头上，疼的就象刀锯一般；接着，我们被装到车上或船上，我们被重叠相压，肋骨几乎要断掉，百脉涌塞，肚子欲裂。有时，我们被用一根竹竿吊着四蹄而走，那滋味比官府中给犯人上三木夹棍刑还难受。到了屠宰场，被屠夫扔到地上，心脾震动欲碎，有些马上被宰杀，有些则要等上好几天。那种心理煎熬更加难以忍受。

    等到自己被屠宰时，屠夫一牵拽，我即刻吓的头昏眼花，四体皆软，只好闭上眼等死。那屠夫先把我的喉咙割断，然后摇撼摆拨，把血控到盆中。那时的痛苦不是言语所能表达的，真是求死不得，惟有长号。等到血放完了，屠夫一刀刺进我的心脏，大痛难忍，这之后才停止了嚎叫。此时灵魂再次出窍，再次醒来，已经转生为人了。因为阎王认为我前生还做过一些善事，所以仍然准我转生为人，是为今生。

    刚才，我看见这头猪身受屠戮之苦，不由联想到自己前生遭遇的痛苦，又想到这个屠夫也将遭受到同样的痛苦，所以不免涕泪横流了。”

    那个屠夫听到此，马上将屠刀扔到地上，改行卖菜去了。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十八）


狠心人害幼猿全家遭报

    晓辉

    《搜神记》卷二十讲了这样一个故事：临川郡东县有一个人进山，捕到了一只幼猿，遂将其带回家中。母猿尾随而至。

    捕猿人看到母猿来了，就将幼猿绑在院子中的一棵树上，给母猿看。母猿痛苦的击打着自己的面颊，向人哀求着释放自己的孩子。但是这个人不但没有将幼猿释放，反而当场将它打死。母猿绝望的四处乱蹦，最终撞击而死。捕猿人将母猿的肚子剖开，发现它的肠子已经一寸寸的断裂了。不到半年，捕猿人一家染上了瘟疫，全家人都死光了。


杀生造业遭报应，幸有施经功德护

    陆文

    唐朝武德年间，长安城有一位叫苏仁钦的富豪，他的父亲为富不仁，恃势欺人杀生无数，毫无行善之心，晚年掉入厕所而死。他和他父亲的行径完全一样，而且为了美味，经常恣意宰杀动物。

    在苏仁钦还不到三十岁的时候就得了一场大病，原来是被杀害的动物的怨魂一同到冥府阎王那里去控诉冤情，所以阎王便将苏仁钦的魂魄系于地狱，在这个空间反映出来，就是他身患重病，常年枕卧床席。苏仁钦得病后，每日总是见到很多动物向他索命，非常恐惧痛苦，一日就昏迷了过去，死了过去。

    苏仁钦的元神被拘到冥府，阎王痛责厉骂他，你因前世行善积福，今生富有多财，竟然不知珍惜福德，为满足一时口腹之欲，任意杀害众生不可计数，所以减绝你的寿禄，判入地狱，爬上高山、剑树，偿还自己所造的恶报吧！苏仁钦一听，胆颤心惊，突然想起生前曾经施钱请一卷佛经供养安国寺的神敬和尚，于是跪下苦苦哀求。

    倾刻间，花雨奇香充满了阎罗殿，从空中缓缓降下一位和尚，足踩千叶莲花双手捧着一本经书来到阎王前说：我是神敬和尚，因为念诵他送的这卷佛经，不断学法，而最后修得正果，请您慈悲放他返阳，改过迁善。阎王恭敬合掌赞叹苏仁钦布施佛经的功德之大不可思议，不仅消除了罪业还给他增寿五十年。

    依靠此布施佛经的功德而获得新生的苏仁钦，真诚的悔过从善，广修功德。有一天晚上，梦见亡父告诉他：因我生前作恶多端，常为满足口腹杀生无数，死后堕地狱受无量苦，由于你印施佛经等善行的功德，现已超升，并且福德泽被子孙后代。

    曾是臭名远扬的富豪竟然死而复生，成为乐善好施的好人。街头巷尾纷纷议论此事，称赞佛法不可思议。

    苏仁钦因为曾布施一本佛经给僧人，为其修炼提供了方便条件，所以苏仁钦不仅罪业被消除了，而且还能增寿五十年。苏仁钦可真是幸运呀。

    （资料来源：《<金刚经>之灵感录》）


为享口福杀生命，阎王斥责方悔改

    陆文

    南北朝时的南方陈朝时期，杨州有个法名叫智慎的和尚，他一向言行不端，沉迷于各种嗜好欲望之中。他尤其是对美食的执着特别强，为了满足能吃到鲜鱼的执着，甚至于造了二丈多见方的池子来养鱼，时常请人来杀鱼以便他早晚食用。其它修佛的人听说之后，纷纷来劝阻他，可他就是不听。

    后来智慎得病死了，元神离体被抓去见了阎王。阎王对他说：出家人杀生是很大的罪，是很难得到赦免的。接着阎王又命狱典，引智慎去看看地狱中罪人受苦的地方，等他参观完了就再把他领回来。智慎被狱典领着向前行不久就见到一座大铁城，远远的就能见到城内猛火腾炎，可怕无比。走到离城还有数百步的时候，就有一些的火星飞溅迸射出来打到智慎的身上，疼痛无比。智慎惧怕的再也不肯往前走了。不久智慎就被领回到阎王的面前，阎王说：你所见如何啊？智慎害怕的一边悲泣，一边忏悔请求饶恕，希望阎王能放他还阳复活，并发誓复活后一定广修功德。阎王听后对他说：狱外就如此可怕，狱中的可怕就可想而知了，自作自受真的是一句很对的话呀。今日姑且先放你回去吧。

    智慎还阳后，勤加勉励，日夜不停的学法修炼，终于成了一代高僧。

    看了这个故事之后，我想到：佛家弟子不可杀生，修炼人无论是自己动手杀生，还是命令指使，请求，劝诱或帮助他人杀生都是有罪的。佛法是慈悲的，但同时也是非常威严，非常严肃的。佛家弟子切切不可犯杀生的罪。佛家弟子在修炼路上犯了错，一定要严肃对待，就象故事中的智慎一样虔诚忏悔，并尽全力弥补过失才行。

    （资料来源：《释门自镜录》）


残害幼燕连累儿女 真心悔过终于好转

    陆文

    据《续搜神记》记载，在魏晋南北朝时期，安徽有一个地方官。他有三个儿子，皆十来岁了，可都只能发出很简单的声音，而不能说话。一天有一个过路人从他门前经过，听到屋里他三个儿子发出的声音觉的很奇怪，就问他：是什么东西发出这奇怪的声音？他回答说：很抱歉，是我的三个儿子发出的声音，他们全都不能说话。那人便说：那么你应该反省自己以前是否做过什么亏心事？

    这个地方官仔细回忆了一会儿后说：我小时候，正对着床的上方，有一个燕子窝，窝里有三只小燕子。我看到母燕在给三只小燕子喂食时，三只小燕子都张口接受，天天如此，就觉的很好玩，很好奇，就用手指试探着往小燕子口里放，小燕子也张口接受。于是我就拿来三个蔷薇刺喂给它们吃了，很快三只小燕子全都死了。过去我因为年幼无知而干出这样残忍的事，现在突然回想起来真是很后悔呀！

    过路人听后说：这是你过去做了恶事的报应呀！地方官听他这么一指点，知道是自己的罪业连累了儿女，便更加懊悔痛恨自己往日的残忍。就在这时，屋里的三个孩子发出的声音忽然变的正常了——他们竟然能够说话了。

    因果报应真是不虚呀，人做了什么坏事都绝对会有报应的，而且还可能连累其亲人后代。上面的这一则历史记载就是明证。另外故事中这个地方官员在真心悔过，并把自己所做过的恶事讲出来后，他的三个儿子就恢复了正常。之所以会发生这样的事，是因为神慈悲于人，只要人真心悔过，并把自己所干的坏事公开忏悔出来，那么神就能帮助人；人在世上肯定会有犯错的时候，关键就在于你对错误是持何种态度。其实中国古代正统文化中也提到：“君子之过也，如日月之食焉。过也，人皆见之；更也，人皆仰之。”


听佛经种善因 令屠城世为猪

    晓辉

    苏州人刘锡玄，字玉，号心城，庚戌年中了进士。最初在庐陵任教授之职，后来应云南的聘请前往任职。路过贵州时，所乘船只停在邮亭处过夜。当晚，他梦见一个长脸的高大汉子对他说：“我原本姓朱，在唐朝时是个商人，有一次经过一座寺庙，见到一位法师登高座讲佛门的四十二章经。我就发心设了一次堂斋，并且听了一次经。就因为种了这个善因，于是世世都当小官。

    到了宋朝初年，我转生长大后成为了偏将军，名字是曹翰。我率军攻打江州，因为久攻不下，所以非常愤怒。后来破城之后，就下令屠城。从此以后，世世都转生为猪，被人杀戮。如今先生停船的地方，正是我将要被屠宰之处。咱们有缘相遇，希望你能哀怜救我一命。”

    刘锡玄从梦中惊醒，赶忙呼叫仆人去看看船只所停之处是什么地方。仆人很快回报，果然是屠宰之地。不一会儿，屠户的门打开，抬了一头猪出来。这头猪叫的惊天动地，于是刘锡玄就用钱将猪买了下来，并把它载回，在阎门的西园内放生。当叫它曹翰时，它还会应声。

    后来，刘锡玄将这件事的因缘写了下来，刊行流布，还录在他的《黔枝偶存集》中。

    （资料来源：清朝释戒显《现果随录白话》）


误伤人命禄籍顿消

    晓辉

    嘉善地方有一位姓支的读书人，以才学出名。己酉年的夏天，他到嘉兴参加科举考试。一日，见到一个鬼跑到他的肚子里，他马上倒在地上，而且嘴里发出北方的口音，向自己索命。陪他去考试的家僮，赶紧雇船把他载回家去。

    回家之后，家人就请幽澜寺的住持西莲法师来解救。西莲法师问鬼说：“你是何方邪鬼，居然敢来缠扰支相公？”鬼高声回答说：“我不是邪鬼，因为和他有宿世的冤仇。现在因缘到了，所以特来索他的命。”

    西莲法师就问原因。鬼说：“我在明朝初年，是徐中山手下的副将，姓洪名洙，主将姓姚。姓姚的见到我的妻子美丽，就起了坏心眼。当时刚好某处有贼兵叛乱，姚就派了七百名老弱残兵，叫我带队去征讨，结果全军覆没，我也战死。于是姚就强迫我的妻子为妻，我的妻子不从，并且自缢。这个深仇大恨，我是一定要报的。

    然而姓姚的不久之后，悔恨自己的罪恶而发心修行，结果转生成为高僧。接着又转生为大文豪，第三世又成为持戒的僧人，第四世变成乐善好施的大富人，使的我都无法报仇。现在这是第五世，他命中应当今年和明年都能上科榜的。但是由于他在某年，写诉讼状伤到了余杭县四位卖茶的，冥府就把他的禄位名籍削去，所以现在我能够来向他索命了。”

    西莲法师听他讲的头头是道，于是就开示他说：“你讲的有凭有据，相信不会是诬赖支相公。不过我们佛教里面，有无上微妙的诵经消忏之方法，可以替你解除宿世的冤业，转生到好的地方。何苦只想报复，雪一时的忿怒之情呢？”

    那个鬼听了之后，恭敬的说：“如果能这样，那最好不过，但我怕你们骗我。要是现在就起道场，我马上就离开支公的身体，去中堂礼佛。”

    于是鬼就要西莲法师把答应的事写下来，并焚化给他。做完法事后，支相公就醒了过来。几天之后，支相公又突然倒地，口里又发出北方的口音，于是家人再请西莲法师过来。西莲法师就责备鬼说：“你已经获得超度了，应该远去了，怎么又来了呢？”

    鬼回答说：“我已承佛力，获得超生，绝对不会不守信用。不过另有人要来索命，就是那四个卖茶的。我怕法师你怀疑我没有信用，所以特地来告诉你一声。”鬼讲完之后就走了。不久，支相公生病，不到一个晚上就死了。

    （资料来源：清朝释戒显《现果随录白话》）


作恶多端七世为猪

    晓辉

    四川人毛先生，曾任四川的同知，他曾讲过一件事：有一个人夜行，遇见一位官吏牵着一个披枷带锁的囚犯。大概是走累了，他们在树下休息。囚犯哭泣不止，但那个官吏却毫不在意，不断的用鞭子抽打他。

    行路之人有些于心不忍，便从旁劝阻。官吏说道：“这个人上辈子是个非常凶暴而狡诈的祸首，一生干尽了挑拨离间、阴谋倾轧之事，被他坑害的人，至少有数百人。因此阎王判他七世转生为猪，要反复遭受屠宰之苦。我这是押着他去投猪胎呢。这样的人，你为什么要可怜他呢？”

    行路人听了他说的话，吓的浑身颤抖。他再一看，两个鬼也不见了。

    （资料来源：清朝纪昀《阅微草堂笔记》卷二）


前世夙怨 今世同僚倾轧

    晓辉

    通政使罗仰山在礼部任职时，为一位同僚所倾轧。同僚常常在公事上对他相掣肘，使他如行荆棘之中，寸步难行。因为罗仰山性格内向，渐渐为此抑郁成疾。

    一天，罗仰山正郁郁枯坐，忽然梦见来到了一座山上。那里花开水流，风日清旷，顿觉神思开朗，垒块顿消。他沿着小溪散步，见到了一个茅舍。茅舍中的老翁请他到屋里坐。两人相谈甚欢。老翁问他为何面有病容，罗仰山将自己的处境告诉了老翁。老翁听罢，叹息说道：“这是有前世的夙因的，你是不知道啊。”

    老翁告诉他：你七百年前是宋朝的黄筌，你的那个同僚是南唐的徐熙。徐熙的绘画技艺，本来就在黄筌之上，但是黄筌惟恐徐熙借此夺了他的宫廷供奉之宠，于是就在皇帝面前巧言利色，排挤徐熙。徐熙因此沉沦困顿，含恨而死。其后，你二人辗转轮回，几世不能相遇。如今，业缘巧合，你二人得以同朝为官，他怎能不报前仇？你曾经加给他的痛苦，正是你以前加到他的身上的，你又有什么可抱怨的呢？世界上的事无往而不返，是天道；有施必有报，这是人情。既已种了因，就一定会有结果。恩怨的遇合，就如日月的旋转，必有交会之时。所以，种种害人之术，总是以害人者起，以害己者终。我上辈子是你的一位老朋友，看你至今尚不醒悟，特来向你解释因果关系。你与他的宿怨已经告一段落。从今以后，你要谨慎处世，不要再种什么恶因了。

    罗仰山听了这话，心中明白了，一切胜负之心全部消失。数日之内，心病全消，也不再抑郁了。

    （资料来源：清朝纪昀《阅微草堂笔记》卷五）


科场不得志源自前生业

    晓辉

    有一个老儒生叫周懋官，操着一口南方腔，不知是哪里的人。他在科场中久不得志，生活困顿，流离失所，因此经常往来于周西擎、何华峰两家，蹭口饭吃。华峰本亦姓周，周懋官大概是两个人的本家吧。

    乾隆初年，我还见到过周懋官。他迂拘拙钝，很象一位古君子。据说，他每次参加科举考试，往往因为字句在笔画上的小小失误而被排斥；或者虽然初步被录取，但在复试时又因为挑出的一二个错别字而落选。当然，也不乏考官过分挑剔的情况，比如题目中有一个“曰”字，周懋官写的稍微狭长了些，就被看作“日”字；写“己”字，末一笔稍往上出了点头，考官就误作“已”字。

    周懋官因此抑郁不平。一日，他将自己的经历写成文牒，并在文昌祠前焚毁，希望得到神明的指点。在文牒中，他说自己平生未作过任何恶事，因此不明白为什么自己经常受到打击。

    几天后，周懋官在梦中被一身穿红色衣服的官吏带到一座大殿前。一位神端坐案前，对他说道：“你功名坎坷，神明已经知道了。但是你只知道怨恨，而不知道其中的因果关系。你前身本是部院的一名官吏，生性狡猾，善于舞文弄墨，所以罚你今生为书痴，一点儿也不懂的人情世故。又因为前生你喜好指摘、挑剔别人的文章，虽然明知道没什么毛病，但还是吹毛求疵，并以此要挟作者，勒索钱财，因此今生罚你处处因为文字而遭排斥。

    那位神又指着生死簿对他说：“你因为‘曰’字而落选，你可知道，那个考官前世乃是福建驻防音德布的妻子，是一个节妇。在地方请求旌表她为节妇的呈文中，把‘音’误写为‘殷’。本来，这是同声字，又是译音，可以通用的，但你反复驳诘，使老妇得到的旌表银还不够往返的路费。再说说，你为什么因为‘已’而落选。那个考官前世是个知县，因为在任上犯了错误，被上司罚俸禄三年零一个月。你因为索取钱财不得，就将‘三’改为‘五’，‘一’改为‘十’。这样，该知县不仅要被罚俸禄五年零十个月，还要别案处分。等事情最终弄明白了，他已经蒙冤一年多了。像这样的人，今生遇到了你，业报牵缠，他能放过你吗？你又有什么委屈可言？其它种种情况，也是夙因所至，不能一一告诉你了。你应该委曲顺从，听天由命，不要再抱怨了。你倘若不信，将来僧道之人，还会有与你为难的，到那时，你就会彻底明白了。”神说完，命人将周懋官轰了出来。

    周懋官突然从梦中惊醒，尚自不解僧道之语。当时他正寄居在佛寺，因为这个梦赶快搬了出来。

    到了雍正乙卯年乡试，考官本已拟定周懋官为第十三名，但在第二场复试中有关于“僧道拜父母”的论述，其中有“长揖君亲”，是引用唐朝人傅弈文中“不忠不孝，削发而揖君亲语”。但是考官认为他语言上累赘，因此周懋官再次落榜。此时，周懋官才相信神语是不会错的。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十五）


吕后嫉妒害人害己

    晓辉

    汉王如意，是汉高祖的第四个儿子。吕后生的长子被立为皇太子。但是如意的母亲戚夫人很得高祖的宠爱，高祖因此几次想废了太子，而立如意。因为群臣的反对，高祖只得将如意封在赵地为王。对此，吕后非常嫉妒。

    高祖死后，孝惠帝即位。吕后将赵王如意征召到长安，准备将他杀死。善良的惠帝为了不让母亲伤害如意，就让如意与自己住在一起，但是，有一天清晨，惠帝出去射箭。赵王年幼，不能早起。吕后得知赵王独自在宫中，就派人拿去毒酒给他喝下。等到惠帝回到宫中，赵王已经死了。之后，吕后又派人砍断了戚夫人的手脚，挖去眼睛，熏聋耳朵，灌了哑药，扔到猪圈里，叫她“人彘”。

    公元前179年三月中旬，吕后在灞上举行了除灾求福的祓祭，回来路过轵道亭时，看到一个东西象是一条黑狗，一下子撞到她的腋下，忽然又不见了。让人占卜，说是赵王在作祟。从此吕后得了腋下疼痛的病。不久，吕后去世。

    （资料来源：《法苑珠林》）


郭霸滥杀无辜天怒人怨

    晓辉

    唐朝武则天时期，郭霸因为滥杀无辜而升至五品官。一个月后，他就得了重病。医生来询问病情时，见老巫说：“郭公不可救了，因为有几百冤魂遍体流血，都说不能放过郭霸。”

    这时，郭霸拿刀刺自己的乳下说：“太好了。”当晚，他就死了。这一年大旱，郭霸死后天却下了场透雨。

    武则天询问外边发生了什么事，郎中张元说：“天旱降雨，中桥建成，郭霸自杀。”武则天笑着说：“郭霸让人恨成这个样子啊。”

    （资料来源：《太上感应篇》）


杨素受恩不感横死

    晓辉

    隋朝杨素辅佐隋文帝平定了天下，功勋卓著，被封为越国公、太师、上柱国，宠幸无比。杨素也认为这些是自己理所应当得到的。

    当时的太子杨勇粗率，不象个做儿子的样子，独孤皇后不喜欢他。晋王杨广想夺取太子之位，见杨素有权有势，就屈尊象对待父亲一样对待他。杨素十分高兴，对身边的人说：“这个小子很让人疼爱，日后我要提拔他。”

    一天晚上，文帝邀请杨素到宫中赏月。杨素借机说：“太子是国家根本。太子要贤，天下就能安定；若太子不遵循礼法，就不是可以担负国家大事的人物。”在旁边的独孤皇后也附和杨素，称赞杨广，认为太子杨勇不能担当国家重任。在这种情况下，文帝废了杨勇的太子之位，改立杨广。

    后来，杨广趁文帝生病期间，调戏其宠妃。文帝知道后，让杨素尽快叫来杨勇。杨素却不奉诏。文帝十分生气，说：“你受到我的厚恩，却不知道感激我，反而恩将仇报，坏我家大事。你欺我病重不能杀你，我死后决不饶你。”不久，文帝驾崩。

    杨素辅佐杨广登基做了皇帝。但是杨素视杨广为儿戏，上殿从来不拜，奏事也不称名。杨广拿他毫无办法。

    一天早朝后，杨素刚要退班，突然绕宫殿而走，边走边说：“臣有负文帝厚恩，罪该万死。”说完，倒地而死。大概是文帝显灵将其打死的。

    （资料来源：《太上感应篇》）


不分正邪，迎合上意，投胎当狗

    陆文

    北宋徽宗崇宁年间（公元1102 -1106年），诗人丰稷（字相之）在建州(今福建建瓯)居住。

    一天有个道士来拜访，仔细一看，原来是北宋京城开封上清储祥宫的住持。丰稷问他来有什么事，道士回答说：我现在已经不是人了，特地来是对您有所祈求。明天我将在你家中投生成狗，希望你好生待我。

    丰稷惊奇的问：你是道士应该是有道行的，为什么却落到连人身都保不住呢?道士回答道：我最初修道持戒，原来没做过什么见不的人的事。只因为看见苏东坡在朝廷上既反对激进的改革，又反对尽废新法，结果两头得罪人，他被一贬再贬，于是我为了取悦达官显贵，便请求磨掉苏东坡在储祥宫所撰写的碑文，所以我获罪受到天谴。

    丰稷问：上天也看重苏东坡的文章吗？回答道：不是这个问题，而是说不应该迎合上面的旨意啊！说完后就消失了。

    第二天，丰家中的狗果然生了小狗，其中一只身黑头黄，可能就是那个道士变的。

    这个道士虽然身出了家，可心却在人世中，为了取悦上意，不分正邪的跟着人起哄打击别人，干出了落井下石的事情，罚他下世作狗也不冤。看来中国人把那些为有权势者服务而不辨好坏，就去打击别人的人称之为“走狗”或“狗腿子”也是有一定道理的。

    故事中的道士只是迎合上意去打击一个常人，就被罚转世当狗；如果有人为了迎合上意，而去污蔑攻击的不是常人，而是佛法与修炼人，那问题可就大了，若不悔改的话说不定将来连狗都当不上，真的要下地狱了。

    (资料来源：《太上感应篇例证》)


善恶终有报，只要看邵道

    陆文

    邵道是明朝池州人（池州即今安徽省贵池县），在衙门中充当皂役，担任管理囚犯的工作。皂役也就是衙役，因为古时衙役多穿皂色（黑色）衣服，故而又名“皂役”。

    邵道常借着工作的便利向囚犯勒索财物，满意则喜，否则就向囚犯拳打脚踢。有时郡官命令他拷打囚犯，他就用力的施刑，常常把囚犯打到皮破血流，以致囚犯死在他杖下的不可计数。

    后来邵道得了怪病，手足抽筋，全身的皮肤红肿溃烂，痛不堪言，终日在床上呼号哀叫。因此当时的人都说：“善恶终有报，只要看邵道。”邵道临终以前，全身的皮肉都烂尽，方才气绝。

    从邵道的报应可知，在司法部门工作的人是不可以勒索虐待被关押者的，更不可以用刑逼供的。全身溃烂的邵道就是前车之鉴。

    （资料来源：《德育古鉴》）


掌权者冤杀好人 定然偿命

    陆文

    宋高宗绍兴二十六年(公元1156年)，福州福清县人李元礼，担任漳州龙溪县主簿，代理县尉的职务。有一次，他抓捕了六个强盗。按照当时朝廷的制度规定：“抓获强盗七人以上者，可晋升一级官职。”

    李元礼私欲膨胀，升官心切，就利用职权，叫下属去乡里抓一个农民来凑数，心想：冤杀一个草民，那是吃定了，谁也奈何不了他。于是，便把一个无辜的农村百姓，硬是当做强盗，再加上先前的六个，一共七人，均以抢劫财物而定罪，并予以处死了。

    李元礼因为抓捕强盗七人有“功”，达到了晋升调任的标准，上司准备提升他的官职，叫他先到临安(当时的京城)招待所里住下，等待安排。就在当天夜里，他看见那位被他冤杀的农民，来到他身边，向他索命。他原以为：自己是官，对方是一介草民，无奈我何。万万没有想到：世上还真的有鬼神，还真的有报应！所以，他闷闷不乐，郁郁寡欢。

    和他同住在招待所的另一个官员，见他脸色难看，便问他什么原因。李元礼就把事情的来龙去脉，讲了出来。那个官员听了，大为震惊，叹了一声说：“神灵与报应之说，宁可信其有，不可信其无；人还是莫做亏心事为好！”

    第二天，李元礼被上司安排到泉州同安县当知县。他急忙办完手续，带上行李，离开招待所，前往泉州，自以为一走大吉。没想到刚出临安城，那个冤魂便紧紧的跟上了他。李元礼仅走了十几里路，就走不动了，只好住到驿站里，当天夜晚便得急病而死。

    在神佛的眼里，众生一律平等，无论贵贱，无论富贫，都应该善良诚信，正派做人。

    （事据《夷坚志》）


虽远至万里，恶报逃不了

    陆文

    清代有个叫刘刚的人，因犯罪而被流放到乌鲁木齐耕田，其实他不光犯了被流放的罪，在这之前，他还犯过杀人罪，只不过别人都不知道没有被查出来罢了。刘刚性情暴躁，因此对耕作之事极不耐烦，于是就仗着自己体格矫健找了一个机会逃跑了。他一直跑到了根克忒，眼看就要越过国境了。

    这天夜里，他遇到了一位老人，老人对他说道：你是逃亡的吧？前面就是边关哨卡，恐怕你是逃不过去的。不如暂时躲藏在我屋里，等天蒙蒙亮时，当地人都出来种地时，你就可以混杂在他们中间，也就可以乘机混过关去了。

    刘刚听从了他劝告，住进了他的屋子。等到第二天，东方刚刚泛白，他才恍惚从梦中醒来，发现自己身坐在一棵空心老树中。再看那老者，已不是昨天的面貌；睁大眼睛仔细一看，却是以前被他亲手杀死，并弃尸深涧的人，他惊恐诧异，想站起来逃走，可边卡巡逻兵已到，无法逃脱，只好俯首就擒了。按照屯田军的法令，凡是私自潜逃的罪犯，在二十天内自动返回的，可免除死刑。刘刚被抓的日子正是第二十天的拂晓，正处在可以免死与可以处死之间。军官想免除他的死刑留他一命。刘刚却向军官叙述了自己夜里遇见冤魂的情况，坦白了过去杀人的罪行，表示冤魂索命，报应临头难免一死，请求判处死刑。于是军官就把他送到辕门外行刑处死了。

    刘刚在内地杀人后虽远至西北，可是一样遭了报，可见因果报应是跑不掉的，无论你跑到何处，恶报来临之时一到，必然还是要遭恶报。

    （资料来源：《阅微草堂笔记．如是我闻（一）》）


挑拔离间 遭报哑口

    陆文

    清代博学之士纪晓岚，收集了很多当时的奇闻轶事写成了《阅微草堂笔记》一书，书中记载了许多因果报应之事。其中有这样一则记载。清代时江宁有位书生，他借宿在某官宦人家的废花园里。在一个月色皎洁的夜晚，他发现有位年青漂亮的女子从窗外往里偷看。书生心想，这个时候出现在窗外的女子，非鬼即狐，但心中也不害怕，便向她问话，可那女子却始终不发一言。

    这么相处过了一个多月，书生始终不知道她的情况。有一天，书生对她再三询问，她就拿过笔来写道：我本是明朝某翰林的侍姬，不幸短命而死。只因生前巧言令色，善于挑拔离间，搬弄是非，搅的一家骨肉反目为仇、情同水火。死后遭阴司谴责，罚我变成哑巴鬼。一直沉沦为哑鬼，到现在已经有二百多年了。你如果真的可怜我，请为我抄写佛经十部，我便可依仗佛力，超脱苦海。我将生生世世感念您的大恩大德。

    书生慨然答应她的要求，并立即抄写。十部佛经圆满抄写完毕的那天夜晚，女鬼又翩翩而来，她恭恭敬敬的向书生拜了又拜，然后取笔写道：凭借佛经的法力，我得以忏悔前生之罪过，现已可去转生轮回。但只因我前生罪孽深重，转生时也要带着前生未尚全部偿还的罪业，所以还必须作三世的哑女，才能说话。写罢，女鬼作别而去。

    故事中的那个女鬼，生前挑拔离间，搬弄是非，使别人反目为仇，结果死后被罚哑口二百余年，后来幸得佛法相助才能转生当人，但依然还要作三世的哑女。恶报之可怕真是令人警醒呀。


林则徐讲的一件奇事

    陆真

    林则徐，字少穆，是清朝禁止鸦片，在虎门销烟的著名人士。他在一篇文章中讲：他的一位朋友姓屠，是钱塘人，曾任太守，后被贬为袁州九江县官。他在辛巳年的秋天，得了重病，医生又开错了药，几乎死去。

    他在病中，立誓忏悔，发下宏愿：要利国利民，尽己所能，救济一切苦难中的百姓。

    不久，在一天夜里，梦见观世音菩萨对他讲：“你前世在湖北作官，办事虽然公道，但是心性十分刻薄；虽然你没有私心，还是要削减你的福禄。再加上你又杀过许多生命，今生应当受到短命的报应；你的被贬，你的病痛，都是业报。幸亏你现在发愿，心地极诚，冥府可以为你加寿，还加福禄。你应勉力做好事，按你所发的誓言，努力做好!”

    屠先生醒来以后，教育全家戒杀，吃素修善，买物放生。屠先生后来真的由九江调回京城，被国家起用，受到皇帝多次特别的恩惠。病也全好了。

    林则徐本人也深信善恶有报的佛理，为国为民，尽忠尽力。他自书一副对联：“苟利国家生死以；岂因祸福避趋之！”挂在官署的厅堂，作为自己的座右铭，并以行动付诸实践。


罪在不赧者 天必诛之

    陆真

    清代乾隆三年的二月间，天雷打死了一个士兵。这个士兵平素没有干过坏事，为什么会被雷打死呢？人们都感到很奇怪。这时，有一个老兵，对那些不明真相的人们解释道：那个受到雷击的死者，早已改过行善。但他在二十年前执勤时，曾经干过一件大坏事，因我与他当时同在一个班里当兵，所以知之甚祥。

    那时，军队中的将军，到皋亭山下打猎，那人(被雷击死者)在路边支起帐篷，等待、侍奉将军。傍晚，有个年轻的女尼姑从这里经过，那人见前后无人，便把尼姑拉入帐篷，意欲行奸。女尼奋力抵抗，丢下短裤，仓皇逃出帐篷。那人追她约半里多路，见她避入一户农家，这才失望地返回帐篷。

    女尼想躲进到一户农家，这户人家中有一少妇，还有一个小儿。丈夫外出。开始时，这家少妇拒绝女尼进屋，女尼说明了原因，少妇才请女尼进屋，并拿出自己一条短裤，借给女尼穿上。

    女尼在第二天的黎明时分离去，相约三天后，一定来归还所借穿的短裤。就在当天的上午，外出的丈夫回到家中，洗澡要换衣服，寻找不到自己的短裤了。站在身边的小儿说：“昨天夜里，妈妈把那条短裤，借给和尚穿去了。”丈夫气极，对妻子痛加打骂，妻子解释无效，自缢而死。

    第三天早晨，突然有人来敲门，丈夫开门，看见那位女尼，拿着一条短裤来还；并有一篮点心相赠。小儿指着女尼，对父亲说：“她就是前天夜里来的和尚！” 小儿分辨不清尼姑与和尚的不同；但是，女尼的形像，他是记得十分清楚的。

    丈夫这才明白了真相，万分后悔，拿起棍子就打小儿。小儿竟被打死，他觉得对不起妻子、小儿，便在妻子的灵柩前自缢而亡。一家三口，都不幸死去。

    下一年的冬季，那位将军来到该地区打猎，当地老百姓向将军反映了这件事。将军追问过此事，那个行恶的士兵，没出来自首。我虽然知道这件事，但也没有揭发。我曾秘密的跟行恶者谈过，要他改过自新，弃恶从善。他也下决心做好人，以后再没有做坏事。我和他都以为，可以把那件坏事掩盖过去。这样过去了二十年。没有想到：那人的奸邪恶行，导致三人死亡，成为罪在不赦之人，因此，天必诛之！

    俗话说：善恶有报，时辰未到；时辰一到，立即遭报。

    （资料来源：（清）袁枚《新齐谐》）


具体而又神奇的一桩报应

    罗真

    长州有个秀才名叫马士麟，自小随从父亲在北楼读书，阁楼窗开的方向和卖菊花的王老头的露台，相距不远。

    一天早上马士麟起得早，靠在阁楼窗前，张望四周景色。这时天刚微微亮，他见王老头在露台浇完菊花，正要下露台去。这时有个挑粪的，担着两个桶，想要上台帮王老头浇花。王老头推辞说不需要。而挑粪的却执意要上去，于是两人便互相推让起来。

    由于天刚下过雨，台坡有些打滑，而且坡度很高，王老头用手推挑粪人的时候，由于挑粪人站在下位，一不小心滑倒了，滚下露台。王老头见到这种情形，急忙跑下去扶他，但只见挑粪人一动不动的躺在地上，那两个粪桶正压在他的胸前，他的两条腿已经都僵直了。这一下，可把王老头吓坏了。无意中把人家推倒给摔死了，这可怎么办啊？他吓得不敢做声，悄悄开了后门，拖着死者的腿，拖了远远的一段路，把他放到一个河边，再把那担粪桶放到尸体的旁边。然后悄悄回去，关上家门，躺下来，装着没发生什么事的样子睡下了。

    马士麟那时候刚十二岁，年龄虽小，但他对这事的全过程，却看得清清楚楚。想着这事人命关天，不敢乱说，就关上了窗户，装做没看见。

    天渐渐亮起来了，只听得外面到处在传；“河边死了人！”里保已经报了官。等到中午时，武进县的知县已经到了，检查了一番说：“尸体没有伤痕，应该是不小心失足跌死的。”于是又问了问旁边的各户邻居，都说不知道，于是官府就命人把尸体入棺加封，出告示找寻死者的亲人，掩埋了事。

    事隔九年，现在，马士麟已经二十一岁了，入学做了生员。由于父亲早亡，家境贫穷，他从小就招收学徒授经。督学使者刘吴龙，将要到此地检查考核。马士麟早起温习经书，他打开窗户，见远远的巷口，有人挑着一担桶，徐徐而来。仔细一看，正是当年死去的那个挑粪人。马士麟大惊，以为他是来报王老头的仇。过了一会儿，只见那个挑粪人走过了王老头家门，并没有进去；而是进了一个李家的大门。这个李家颇为富有，也算是近邻，与王老头家是对面。马士麟觉得很疑惑，于是跟随其后。跟到了李家门前，看到他家的一个老仆急急忙忙跑出来。马士麟问道：“你为何这么忙迫？”老仆回答说：“我家娘子今日分娩，要赶紧去找接生婆。” 马士麟问：“有没有一个挑桶的人进到你们的家中？”那人回答：“没有的。”这时就见门内有一个奴婢跑出来说：“不用找接生婆了，娘子已经生下个公子了。”马士麟意识到原来挑粪人是来托生的。但奇怪：李家那么富有，挑粪人是哪里修来这样的福气呢？自此以后，马士麟就特别留意李家小孩的一言一行。

    又过了七年，李家的儿子渐渐长大了，他不喜欢读书，而喜欢养鸟之类。而王老头已经八十多岁了，依然和以前一样健康。他的喜欢养菊的习性，越老反而越痴迷了。

    有一天，马士麟又起早在窗边四望。见王老头正在露台浇菊花，李家的儿子也在自家露台上放鸽子。忽然有十多只鸽子，飞到王老头的花台栏杆上去了，李家小孩急了，怕鸽子飞丢了。于是再三的呼叫，鸽子却不动弹。小孩没办法，于是就在地上寻了些石子，朝鸽子扔去，目的是想赶走停留在王老头那里的鸽子，让它们飞回家来。不料石子却打中了王老头。老头被吓了一大跳，一失神，没站稳，从露台上滑了下去，过了一阵还不见起来，两腿已经僵直了。小孩见到这个场面，吓得个半死，不敢作声，偷偷的关起窗户回家了。

    天渐渐亮起来，王老头的子孙见他还没进来，就出房门来找，见王老头失足摔死在露台下面。都非常难过，大哭一场，然后，把他安葬了。

    后来马士麟把这件事的前因后果，向几个朋友讲了出来。过了些时候，刘绳庵相公也知道了这件事，很有感慨的说：“一个挑粪人，一个王老头，他们之间的因果报应，是这么的巧合，真算是天理公平了。而他们两个当事人，却都不知情。只有这个姓马的外人，见证了整个事件的来龙去脉。可见天下事，吉凶祸福都有来因。而且这些报应，都是对等、均衡的，没有丝毫的差错。只可惜那无穷无尽的报应，都缺少个像马士麟这样的冷眼旁观者，来从中见证罢了。

    （事据：清代袁枚《新齐谐》）


因果随行 慎勿为恶

    智真

    元朝时有一个叫赵春生的人，以经营田庄为业，为人工于心计。一次，他碰到了一个叫活无常的阴差，他就托这个阴差到阴司查看他的寿命和运气。

    阴差看完阴籍后告诉他：“我求掌案者检看阴籍，知你能活九十四岁，生三个儿子，家财万贯，衣食享用不尽，是个全福的人。但是你千万不要干坏事。”赵春生果然经营一直很得意，连生三子。他仗着阴籍已定，便不加修身省悟，行骗刻薄，奢侈腐败，无所不为。五十多岁上三个儿子相继死去，他也不断生病，家业慢慢也消耗光了。

    他又碰到阴差，就将自己的情况告诉他，阴差说：“阴籍怎么会不灵验呢？我听掌案者说，你这几年唆使别人诉讼，使人家夫妻反目，父子成仇，因此阴司削去你阳寿十年，减去家财十分之二；你又违法放高利债，从中取利，又削减阳寿十年，减去家财十分之二；你还谋夺别人田产，使其倾家荡产，这都是干犯神怒的恶事，又削你阳寿二十年，减尽你所有财产。我告诫你不要干坏事，为什么不听我的话？你现在已三途不远，还不害怕吗？”赵春生不明白“三途”的意思，就问阴差，阴差说：“我已奉命捉你，今夜我们一同到阴曹看看，就可以明白你的报应了。”

    赵春生非常惶恐，这天夜里，果然梦见到一个大衙门，门卫森严，如同王者府第。阴差就在门前，和他一起进了衙门，经过几道房门，见面前有一座九间大厅，琼瑶作厅柱，白玉为栋梁，十分华丽，大厅上悬着“旌善”牌匾。阴差告诉他：“平常人在世时行善，以后就有善报等着他。”他们又朝后面黑暗处走去，见有六间破屋，屋中悬“罚恶”牌子，内藏皮毛羽翼，鳞甲之类。阴差说：“平常人在世时作恶，转生后要受这样的苦难。”他们走出府第，见一条大河，有一条彩画船，上边坐着十几个人，有穿白衣的，有穿黑衣的，有穿花衣的，吹奏弹琴，敲鼓唱歌叫赵春生上船，阴差大声喝斥道：“时间还不到，你们先去，他然后再来。”随后，阴差对赵春生说：“你见到那些死后坐在船上的人吗？”赵春生说：“如果死了能像船上的人，也不算太坏。”阴差说：“那些人投胎到猪肚子里，到人世上一年就遭宰杀，有什么快乐可言！”赵春生一梦醒来，非常后悔，不久就得病死了。

    祸福起于心，人生在世，一定要修心向善，切莫错失机缘。只有行善，才能得到上天的保佑，才能使真正的自我生命往更长来延续。作恶者减福减寿，报应只在早晚，因此人起心动念、所作所为一定要警惕戒备。顺天理、合人心，坦平正直就是“正道”，应当勇往直前。逆天理、拂人心，荆棘险阻，就不是“道”，应当深恶痛绝，坚持禁止。


贵官公子残暴无德，下世作驴

    陆文

    清朝时有个贵官的大儿子，为人性情凶暴，对于下边的奴仆，只要稍有一点不如他的意，就动用刑罚责打别人，甚至于把人打死。后来果然恶有恶报，这个暴徒年纪轻轻就得病死了。

    一天晚上，这个暴徒平日亲信的家仆们做梦梦见了他。他对亲信说：阴间根据我的残暴和罪孽，罚我托生为畜牲，明天早晨就要投胎到驴子的肚皮里了。你们快快到某胡同的驴肉铺去，把那头母驴买回来，好救我一命，稍晚一点，就来不及了。那说话的神情，显的很悲哀。亲信家仆们得梦后就惊醒了，可心里还不免怀疑，于是翻了身又睡着了。然而又在梦中梦见暴徒再次托咐道：“凭我活着时对你们的恩情，你们也得救我，难道你们忘了往日的照顾和得到的好处了吗？”

    亲信们这才相信，连忙起身直奔那胡同，见驴铺果然有一头母驴，正要挨宰。于是，他们就买了回来，饲养在花园里，不久，果然生下一头小驴，小驴见了人象是认识似的。人们对它一喊：“大爷”，它马上就跑了过来。有一名画家姓邹，家住这座花园旁边，一天听到驴叫，又听见这家人家的奴仆们在说：“这是我家大爷的声音啊！”

    这个暴徒本是朝廷贵官的大公子，可见其人福分应该还是比较大的，可是这一世太残暴，损德太多，造业太大了，结果下辈子只能当驴了。真是可悲呀。现在所有那些残暴凶恶，不断伤害别人的人都应该好好看看此暴徒的下场，反省一下自己的行为。不要等到将来失去人身的时候再后悔呀。

    （资料来源：《子不语》）


酷吏来俊臣的生死教训

    陆文

    一、来俊臣这样爬上去

    唐代，来俊臣，京兆府万年县人。父亲来操，是个赌徒，与同乡蔡本要好。蔡本欠来操赌债数十万钱，无法偿还，来操于是就强娶了蔡本的妻子，她到来家以前先已怀孕，生下了俊臣，所以俊臣便用来操的姓。看来，来俊臣这家伙出生时就有点来路不明。

    来俊臣天性残忍，喜好反复无常．不从事劳动生产。客居在和州，经常干违法犯禁的偷盗勾当，被逮捕入狱，在狱中向朝廷密告谋反叛乱事件。经和州刺史东平王李续，审查讯问没有事实根据，李续于是用刑杖打了来俊臣一百下。

    武则天天授年间，李续因犯罪被杀，来俊臣乘机上书行骗邀功，受到武则天的召见。他在武则天面前，自称从前向朝廷密告琅邪王李冲谋反的实事，因而受到了李续的压制。武则天觉得他的话可信，于是，经多次提拔，让他当上了侍御史，负责审问监狱里的囚犯，多次审处，都符合武后则天的旨意。武后暗中放任来俊臣的残酷，以威力控制群臣。来俊臣摸准了武后以恶治国的心意，前后杀灭了一千多家。有生以来，与他有细微仇恨的人，全被他杀害。来俊臣又被提拔为左台御史中丞，朝廷内外官吏，都吓得不敢呼吸，以至于在路上相遇时，不敢交谈，只好用眼神示意。

    来俊臣带领侯思止、王弘义、郭弘霸、李仁敬、康伟、卫遂忠等人，暗中招集为非作歹之徒共百人，指使他们用流言蜚语，诬蔑公卿大夫。向朝廷奉寄密告有关谋反叛乱紧急情况的文书。每揭发一件事，总是在千里范围内，几处同时告发。一查验，几处说法都一样，当时人称为“罗织”，又都在告密文书的左边写道：“请交给来使臣或者侯思止追问，一定能得到实情。”武后相信了他们的话，下诏在丽景门另外设置监狱，命令来俊臣等人，专门审查谋反事件，在百人之中，没有一个人能得到宽赦。王弘义戏称丽景门为“例竟门”，意思是说进入这门的人，照例都是死。

    来俊臣同他的下属朱南山、万国俊编写《罗织经》一篇，教自己的门徒，如何罗织罪名。文中陈述主脉支脉、大纲由来，全有头有尾，门徒可依此行事。来俊臣审问囚犯，不分轻罪重罪，都用醋灌鼻，挖地为牢，关押囚犯；或者让囚犯睡在满是屎尿的地方，或者不给囚犯饭吃。囚犯饿得甚至啃衣服里的棉絮充饥，大概不是死亡，就终究无法出狱门。

    来俊臣又制造大枷，各有名称：一叫“定百脉”，二叫“喘不得”；三叫“突地吼”，四叫“着即臣”，五叫“失魂胆”，六叫“实同反”，七叫“反是实”。八叫“死猪愁”，九叫“求即死”，十叫“求破家”。后来又在枷上，加一个用铁做的盖头。披上枷、戴上铁盖头的人，直在地上打滚，一会儿便被闷死了。凡囚犯到监狱，都先在他面前陈列各种刑具，囚犯见了，无不震惊恐惧，全都无罪而自动认罪。

    治天下唯有仁政。以恶治国，天下哪有不乱的道理? 也许是事实警醒了武则天，她后来终于自己结束了这一场历史上有名的恐怖政治。

    二、来俊臣如此摔下来

    来俊臣知道群臣不敢指责自己，于是有了反叛的图谋，常常把自己比成石勒，准备诬告皇太子(睿宗)李旦和庐陵王李显与南衙各卫及北衙禁军，一起图谋造反。希望因此得以实现自己的心愿。卫遂忠向武则天揭发了来俊臣的这一阴谋。

    起初，来俊臣多次指责武氏诸王、武后的女儿太平公主、张昌宗等人的过错，武后听了，放下来，不采取行动。到这个时候，武氏诸王，都怨恨来俊臣，一起来证实他的罪恶。武后下令在西市将来俊臣处斩，当时，来俊臣四十七岁。人们都互相庆贺，说：“现在，终于能够背挨着床，睡个踏实觉了!”

    大家争着挖来俊臣的眼睛，剖开他的心肝，将他剁成肉酱。一会儿功夫，他的肉被割尽。然后又用马踩他的尸骨，最后，来俊臣什么也没有剩下。他的家属，都被没入官府为奴。

    来俊臣当权的时候，属托吏部选授了二百多名官员，等到来俊臣死后，有关官员都向朝廷自首。武后责备他们，他们回答说：“我们违犯了陛下的法令，自身被杀；如果违背了来俊臣的意思，就得全家覆灭呀！”武后赦免了他们的罪过。

    武则天刚开始以恶治国，给来俊臣这样的无耻歹徒，提供了投机钻营的机会。来俊臣得以从犯奸盗罪的在押囚徒，提升到侍御史的要职。 但豺狼终归改不了吃人的本性。来俊臣对于武则天给予他的恩宠，不仅不知恩图报，而是手中有权，滥施淫威，群臣不敢指斥自己，于是进一步想反叛武则天，自立称帝，真是欲火冲天，黑炎万丈，被处斩身亡。最后，落得连一块骨头渣子都没有的下场。

    （事据《新唐书》）


请君入瓮

    陆文

    神灵示警，不可不醒；枉顾神警，必遭严惩！这是笔者的体悟，从历史典籍中，常读到一些惊人的史迹的体悟。

    唐代的周兴，神灵就曾经对他有所警示！周兴在年轻时，便熟悉法律，由尚书史经过多次升迁，当上了秋官侍郎。他屡次奉命判决奉诏令特设的监狱里的囚犯，援用法律条文，严峻苛刻，乱杀了数千人。

    武则天夺取政权后，任命周兴为尚书左丞。周兴上书请求废除宗正寺中的李唐皇族名册，为武则天进一步巩固政权效力。

    当时左史江融，德高望重，有好名声。周兴想打击陷害他，便讲：江融与徐敬业一起，谋划反叛，将他在闹市上处斩。江融临刑时，请求得到武则天的召见。

    周兴不允许，江融大声呵斥周兴说：“我一生正直，死无罪状。你冤杀好人，不会放过你！”

    周兴大怒，命令立即将江融斩首。江融被砍下头颅之后，一件耸人听闻的事情出现了：江融的无头尸体，猛然立起，大步向前行走！周围的人，“哇呀”一声，大惊失色。周兴又惊又气，大叫：“把他踢倒！”“把他踢倒！”执行死刑的人就去踢他。江融的无头尸体，三次倒下，又三次立起前行！

    这种见所未见，闻所未闻的事情，使在场的人，都感到震惊，人们都觉得：刑法太滥，冤怨太深，周兴应该悬崖勒马才是！但是周兴继续逞凶无禁，作恶不止。

    于是，到了武则天天授年间，有人告发周兴与丘神绩等人，阴谋造反。武则天下诏，让来俊臣查问实情。

    当时，周兴不知道自己已经被人告发，他正在和来俊臣一起吃饭，来俊臣说：“我向你讨教：囚犯若不服罪，怎么办？”周兴说：“这容易对付：把囚犯装进大瓮里，四周用木炭烧烤，囚犯在瓮子里烧烤得受不住时，你叫他招供什么事，他都会承认了。”来俊臣说：“这是个好办法。”于是，命人拿来大瓮，并烧上火，然后，慢慢的对周兴说：“天子下令，要我审问你，请你入瓮，尝尝味道。”周兴吓得直冒冷汗．跪到地下，叩头服罪。

    武则天下令，杀掉丘神绩，而宽免周兴的死罪，将他流放到岭南。周兴在去岭南的路上，被他的仇人杀死。这就是周兴不听神灵警示，一意孤行，作恶不止，所得到的下场。

    来俊臣审周兴，酷吏惩治酷吏，“请君入瓮”，手段是残酷的。但是，以其人之道，还治其人之身，周兴是作茧自缚，罪有应得。

    作茧自缚者，何止周兴？武则天时的一大批酷吏，尽皆如此。如索元礼，作铁笼，卡裂囚犯脑袋的酷刑，而自己终于在铁笼下服罪。来俊臣创“定百脉、喘不得”等十大酷刑，而自己终被挖目、撕肝，被马蹄踏碎，不得好死。不行仁道，害人者终于害己。索元礼、周兴、来俊臣的下场，就是例证。


王琼未升职，原来是报应

    陆真

    唐德宗贞元初年，丹阳县令王琼，在连续三次的调动中，都没有给他升职，最后并予以免官。他感到很是惋惜而又气愤。于是就到茅山道士叶虚中那里住宿，斋戒，请叶虚中写奏章给天帝，询问自己的吉凶。当时，叶虚中已经九十多岁了，勉强地为他做了奏请。

    只见那奏章，随着香烟向上飞升，直至虚无缥缈，没了踪影。过了大约一顿饭工夫，那奏章又从天空冉冉飘落到了地上。在奏章的末尾，有用红笔写的批语：“受贿黄金百两，罚去俸禄三年；枉杀两条人命，死后再予处分。”后来，王琼就得暴病死去了。

    原来王琼是由于在担责任县令期间，收受贿赂有百两黄金，所以不但不能再升职，而且还减去了现任官职的三年的俸禄，少当了三年县令。又由于以前利用职权，冤杀了两条人命，现在很快便遭暴死，死后还要受到惩罚，至于受何等严惩，受惩多长时间，神未明言，尚在未知之数。

    这样看来，为人不可做恶，不可欠债：做恶必遭恶报，欠债也一定要偿还。并且还得追加利息，说不定还会翻番加倍。这就使笔者想起：上海城隍庙门口的对联：“做个好人，心正身安魂梦稳；行些善事，天知地鉴鬼神钦！”讲得真有道理。

    (事据《独异志》)


邵太守受冤枉 参与者得恶报

    郑念行

    邵溥，字公清，邵康节先生的孙子。宋绍兴二十年，担任眉州郡太守。为官清正，不事奉迎。

    有个“贵客”，一向以掌握郡、县官员的长处及过失，从而交结贿赂，作为谋生的职业。凡是食俸在二千石以上的官员来此地任职，对这位贵客，大多委曲求全地巴结奉承。邵太守虽然表面上应付他，但实际上只要他以私事相求，都不予答理。

    那位贵客对他怀恨在心。适逢转运副使吴某从襄阳来到眉州，此人任用许多襄阳人作为自己的随从，并分派到近辖的州郡领取薪俸。但只有邵太守拒不支付。

    那位贵客了解到吴某已经对邵太守十分恼怒，就编造了邵太守犯下的几十条罪过，来诬陷他。吴某非常高兴，立即奏报朝廷，并在没有得到朝廷的回令之前，就将邵溥拘捕起来，关在成都的监狱里。监狱的司理参军韩汴性格懦弱。吴某就挑选一个苛刻严酷的官员杨均，对邵溥进行审讯。

    眉州都监邓安民因为办事严谨得力，受到邵溥的赏识，主管粮仓的出纳事宜，他立即被逮捕下狱，十几天就被拷打致死。邓安民的家人，乞求收尸埋葬，杨均不仅不答应，还将他的尸体剥光查验。邵溥无奈，所有审讯，立即承认。吴某在半个多月的时间，审讯抓捕眉州的官吏和百姓，牵连下狱的有好几百人，死去的有十几位。

    提点刑狱官周彦（缙云县人，字约绾）知道邵太守是冤枉的，急忙从嘉州亲自赶到眉州疏通讯案，邵才得以出狱。从案卷上可以看出，他的罪名实际上都是莫须有的，有的只是用酒宴招待宾客以及使用官府的纸张数量过多等小过失。周彦果断的了结了案件。把杨均当即判罪处死，另有好几名苛酷狱吏，相继判处了死罪。

    第二年， 郡溥因为此事被贬掉一切官职，回到犍为县的西山。当时他所在乡社的眉山读书人史某，正闲居在家，有人邀请他出门，随从有百余人，穿戴着绣衣花帽。一名驭马的士兵牵来一匹高头大马，极其神骏，他一上马就飞快地奔驰，眼睛还没有睁开，就抵达一座雄伟的府第，朱漆大门有三道，全部敞开着，从中门可以进入。史某想策马到客房，驭马的人不同意，径直来到大厅。大厅座位上几十位穿红着绿的人，都向他作揖行礼。史某脸面朝东推辞着说：“我是平民百姓，怎么能接受如此尊贵的招待呢？”其中一人说：“今天的事情，由您主政，何必推辞。”一名吏役向前禀告说：“天帝召请先生处治邓安民的案件，现在您来了，等您考试及第后，就立即前往迎接。”史某不得已就座了。他刚刚伸臂打个哈欠，便从梦中醒了过来。

    他将这一切偷偷地记了下来，不向家里人透露。到了第二年，史某前去参加廷试，从荆州南部经过。当时吴某恰好在荆州主政，得了重病，亲眼看见有许多鬼怪在他面前来来往往，他避开正室不敢居住。不长的时间就哀嚎惨死了。这是整邵溥的第一个坏人，遭了恶报。

    史某回到夔峡，得了小病，就对同船的人说：“我快要死了，请你们告知我的家人，叫他们取出去年秋天我写的文章看一看，就知道是怎么回事了。”当天晚上，他果然去世。

    又过了两年，先前所说的“贵客”，也就是整邵溥的另一个坏人，在成都的驿馆中，突然狂呼惨叫而死。

    第二年十一月，邵溥看见邓安民露出头脸，拿着文书前来禀告说：“我的冤情已经得到伸诉，阴间的案子已经判决，到那时，还需要您前来作证。您是有功无罪的。那个制造事端，冤枉好人的‘贵客’，正在地狱受罪无尽呢！”说完甩出文件的结尾一页，请他签上姓名。不久又上前说道：“有名无字，是没有用的。”邵溥又写上自己的字号。邓安民才拿走文件离开了。

    邵溥得到邵康节家学的真传。当洛阳学派惨遭祸害、程伊川去世的时候，人们尽皆躲避藏匿，子弟们不敢前去吊丧，也不敢写吊唁文章。只有邵溥大义凛然，无恐无畏，白衣白马，参加了葬礼。可说是真正懂得道学的人。

    邵溥知道自己将逝之期，盛宴招待了当时的亲友与名流，穿好了洁净体面的新衣，安祥的离世。

    （事据明代朱国桢《涌幢小品》）


神叫罪犯受严惩

    程实

    随州（即今湖北随州市）大洪山人李遥，杀人后，逃亡在外。官府想抓，但却找不到他。

    过了一年后，李遥来到秭归（在今湖北省西部），有一天外出，到集市上买东西，见到一个卖拐杖的人，就随意用几十文钱买了把拐杖。

    当时，秭归正好有个县民被人谋杀，官府抓捕犯人非常紧急。被杀县民的儿子，远远地看到李遥所拿的拐杖，他认识这把拐杖，说：“这是我父亲的拐杖。”于是报告给了官府，官府抓住李遥来审问，果然是被杀害而死的那个县民的拐杖，便立即审问李遥。

    李遥确实是在集市上买来的拐杖，可是卖拐杖的人已经不见了，他始终也没有办法为自己辩解。

    官府继续审问李遥的生平来历，李遥没有办法隐瞒，交代出自己是随州人。于是秭归的官府，把李遥押送回了随州。这样，李遥过去在大洪山杀人的罪行，就败露出来了。李遥终于受到了应有的严惩。

    但是，官府最终也不知卖拐杖的是什么人。集市上的人成千上万，而恰恰是李遥遇到了那个卖拐杖的人，由此而牵扯出了李遥过去的罪行，这也是一件令人惊讶的事。

    看来，冥冥之中，确有神灵。所以，古人讲：“善恶之报，如影随形”。报应到时辰，总会兑现的。

    (事据宋.沈括《梦溪笔谈》)


空船能报案 崔易惩凶犯

    陆文

    宋代时，有一位官员名字叫崔易，字伯度，执法十分认真。他在赴宣州任知州时，走的是水路。

    崔易坐的船在江上行驶，夜里发现后面有一条船，紧紧相随。但是，那条船上，毫无声息。崔易坐的船，行的快时，后面的船也行得快；崔易坐的船，行驶得慢时，后面的船，也行驶得慢。崔易的船，遇到港口停泊时，后面那条船也靠近岸来，停下不走了。崔易觉得有点奇怪，派人到那条船上去看看，一看，原来是一条空船，里面没有一个人。

    但是，一条空船，无人划船，它怎么能想走便走，想停便停，一直跟在崔易的船后，而又不被风浪吹到别处去呢？崔易是个信神之人，他想：这里边一定有什么蹊跷，于是，他便亲自去那条船上察看。

    崔易发现那条船上有几点血迹。继续仔细搜遍全船，在船尾处，又发现有一条黑色丝带，丝带上系了一张有文字的纸。仔细一看，这张纸是租船的契约。崔易根据契约，得知了租船者、船家及中介人的姓名。

    崔易到了州里，派衙役拘拿契约上所写的人归案到齐，经过审讯，真相大白：原来是船家图财，谋杀了租船的商人，劫走了商人的财物后，将船抛弃，远远的躲避起来。但是，却没料到：还是罪行暴露，人赃俱获。最后，杀人的船家，受到了严厉制裁。

    (事据宋代彭乘《墨客挥犀》)


毁约枉信，人神共愤

    陆真

    张福，是杜林镇人，以往来贩运为生。有一天，他要争取时间，快点赶路，无意中便和土豪发生了争路的行为。那个土豪一惯蛮横霸道，他当即指使仆人，把张福推到石桥下。当时河水刚冻结成冰，冰棱像锋刃。张福摔下去后，颅骨破裂，奄奄一息。

    乡官本来就恨这个土豪，便立即报了官。官府看土豪有钱，案子追得很急。张福暗中叫母亲对土豪说：“你给我儿偿还性命，那是应该的。但是，这样做，对我有什么好处？你如果能替我养老，并扶济我儿的幼子，那么，我儿张福，趁现在还没断气，就写下口供交官府说：是我儿自己失足掉到桥下的，这样就能免你死罪。”土豪答应了张福和他母亲提出的条件。

    张福认得几个字，这时还忍着疼，自己写好了状子。官府看了张福写的口供，确确实实，官府也就无法再追究那个土豪了。

    张福死后，土豪竟然毁约。张母多次告到官府，最后仍因张福有口供，不能翻案。张母悔恨、衔悲不止。周围的邻居，对毁约枉信的土豪，也痛斥不绝！

    不久，那个土豪骑着马，酒醉夜行，路过石桥时，马被绊倒，他掉到石桥下，摔死了。而土豪被摔死之处，正是以前张福被他指使仆人推倒、摔死的地方。

    人们都说：“这是毁约枉信的报应。那个土豪也实在是太没良心了。穷人把他没办法，神能惩治他！”

    （《阅微草堂笔记》）


祖上做孽，遗祸子孙

    莫求

    大清乾隆年间，在江南乡试的科举考场中发生了一件奇事。当时有一位俞姓江阴考生，才考完第一场，就打点行李准备回去。大家觉的奇怪，向他询问原因，他支吾其辞，表情悲伤。

    大家一再追问，他无计搪塞，这才说出真相：我先父在外当官半辈子，卸职回家后就得了恐惧症，多年治不好。临终前，他把我们兄弟四人叫到床前，哭着嘱咐我们说：我生平没有做过亏心事，只是在担任某地县令时，曾受贿二千两金，错杀了俩人，这是大罪过，神灵的惩罚是要斩尽后嗣的。只是因为祖先曾有救人的功德，所以才能保留一个儿子传宗接代，而且五代子孙都要受穷。我现在没有泰山般的品德，却有海一般深的罪孽，地狱的苦难是无计逃脱了。子孙中若有不知命，还想去求功名的，只会加重我的罪过，这绝不是尽孝之道。你们弟兄几个要多做善事，好自为之。说完就去世了。

    后来我的几个兄弟果真都相继去世，只剩下我一个人。我曾两次参加乡试，都因墨水损污了考卷而作罢。昨天在考场中，文思喷涌，到三更时已完稿。突然感觉有人掀帘进来，站在灯前，我吃惊的抬头观看，一看才发觉竟是已去世的先父。他脸色愁苦，生气的责骂我说：为何忘记了我的遗嘱，老是存非分之想？使的我疲于奔命，吃尽苦头。如再不改过，大祸就要临头了！他一边说着，一边打灭了蜡烛，掀翻了砚台，转眼就不见了。我惊跑出去大哭，等到监考官来察问，看见我的考卷上全是油墨污痕，便都叹息着散去。

    我今年二十五岁，三次科举落第，这都没有什么可遗憾的，我所痛心的是先父在阴间受苦。我现在准备出家为僧，修炼佛法救度我父的亡灵。我的忏悔之情，还望诸位鉴察。众人听说后，无不吃惊，为善积德之心油然而生。

    看了这则故事，真是令人震惊啊：那个考生的父亲害死了两条人命，最后不仅自己遭报死后受苦，而且四个儿子死了三个，后代子孙还要受穷五代。因果报应真的不能不信啊！

    (资料来源：《夜谭随录》)


见死不救，恶医遭报

    陆真

    清代歙县人蒋紫垣，流落到献县程家庄，租房行医。他有解砒霜中毒的药方，极为灵验。

    但他行医重财不重德，要价很高。如果达不到要求，他便坐视患者病死，也不出手医治。

    有一天，他忽然暴死，托梦给他的房主，说：“我因为贪图重利，误了九条人命。死者告到阴曹，阴曹判我九世服砒霜而死。明天，我将被驱赶去投胎，现在得以来见您，并把药方奉献给您。那药方是用一两防风磨成碎末，再用水调和服下即可。您如能用我教给您的药方，来救活一人，便能让我少受一世的报应。 请您帮助我！这样做，您也可以得福。行善得善报，行恶得恶报，这是真实不虚的。可惜我后悔已经晚了！”言毕痛哭而去。那个房主问过医生，医生回答说：“那药方应该是有灵验的。”

    笔者看了纪晓岚写的这篇文章，很感震惊：医生枉死一条人命，竟要自己也枉死一回来偿还，这种以一命抵还一命的报应，真是惩处得不轻啊！但是，这也很合理，神灵的持衡，欠人两件，须还一双，分毫不差！

    (事据《阅微草堂笔记》)


前世暴虐 今世残疾短命

    陆文

    清代有一个人名叫李可久。他曾经说过：他的祖母于氏能记忆前生之事，出生才三天就开口说话，向她今生的家人们诉说了其前世的情况。

    原来，她的前世并不是女性，而是一位男性，而且还是一位进士，姓陈，曾当过山西洪洞县县令。只可惜，他在当县令之时爱用酷刑彻夜折磨别人，所以年纪不大就遭报坠马死了。死后他的元神被带到阴间，见了阎王。阎王非常严厉的斥责了他，判他下一世转生当女人，并承受各种人间痛苦，而且只能活到二十三岁，死后才能再返回阴间听候阎王发落。

    于氏今生长到七、八岁时，山东某一位王姓官员路过她家。于氏见了便呼喊：王年友，还认识陈某吗？“年友”是古代科举时，同一年考中进士的考生之间互相的称呼。

    王姓官员停车询问，和于氏交谈了很长时间，问了于氏很多关于她的前生陈县令的一些情况，于氏回答的都非常准确。王姓官员这才确信于氏就是陈县令转世。王姓官员知道陈县令生前很善于绘画，于是便请于氏为他画一幅兰花。这时于氏伸手给他看，他一看才知道于氏的手竟然有残疾，握不了笔。俩人相对哭泣，感叹报应无情，前世为进士，当县令，今生却遭报转生成一个残疾的女孩。

    又过了几年，于氏脸上长了大麻子，大麻子有铜钱那么大，而且脖子上开始长瘤子。勉强出嫁后，丈夫因其丑陋、残疾很不喜欢她，她吃了很多苦。后来她果真在二十三岁那年，因为血崩而死去。

    看了这则记载真是令人叹息：陈县令爱用酷刑折磨人，结果最后不仅遭报折损了他后半生的寿命与官禄，而且转生为残疾女孩，又长麻子，长瘤子，吃了很多苦，最后短命而亡。看来作为官吏一定不可用酷刑折磨人啊。

    (资料来源：清代古籍《小豆棚》)


毁佛像者皆遭恶报

    陆文

    清朝时，武昌城东关外有一座明朝留下来的佛寺，寺内建筑壮丽宏大，而且其中供奉着一尊大佛像，佛像高两丈多，佛像之身为铁铸，佛像头部则是铜铸。

    到了雍正年间，有三十六个读书人竟一起联名上书说：此佛寺建在了龙脉上，恰好妨碍了科举功名，因此要求毁去此寺，同时还有八十多人也被这三十六人邀请，把他们的名字也附在了这三十六人的后面。这样要求毁掉佛寺的上书中共有一百多人签名。官府见有一百多人要求这么做，也就不得不同意了，因为在古代科举功名毕竟是一件很重要的事情。

    毁佛寺时，那尊大佛像，特别是佛像头部竟难以毁去，被斧凿了一整天也没有损坏。后来，他们便想了一个办法，在佛像背部凿了一个大洞，再往其中放置燃料，点火用高温来熔化佛像。这样在高温的作用下，铜制的佛像头部终于掉了下来。参与此事的众人见其铜质精纯便将其瓜分。

    没过多久，最初提议毁佛寺的三十六人，一个个皆背部生疮，慢慢溃烂至颈部而死，死时因为颈部完全溃烂，头好像都要掉下来的样子，极其可怕。被他们邀请附名的八十多人也在不久都患上了头疼病，最后全部活活痛死。

    这一百多人不管是最初的提议者，还是被邀请附名者都因为参与了毁掉佛寺、佛像的恶行而遭报死去，可见佛法不容亵渎。不管是为首的，还是附和的，只要是参与了就难逃恶报。

    （资料来源：《秋灯丛话》）


木榔头

    莫求

    清朝时襄阳有位太守名叫严如泗，他在乾隆初年时曾任山西闻喜县县令。那时他很喜欢对犯罪嫌疑人加以拷打逼供。他专门特制了一个木头做的榔头，用其敲打犯罪嫌疑人小腿处的骨骼，令他们苦不堪言。

    严如泗的夫人很贤明，知道丈夫的做法是错误的，经常苦苦相劝，求他不要刑讯逼供。然而严如泗就是不听。第二年，严如泗的孙子出生了，面貌长的很好，只可惜双腿上的骨头是软的，就像下半身瘫痪了一样，总也站不起来。

    严如泗的夫人见此，又继续规劝丈夫道：我过去的苦劝你总是不听，现在孙子之所以成了这个样，那是上天在向你示警，如果你不改正，将来还有更大的报应在等着你呢！严如泗这次听了夫人的劝说后，触动很大，深深懊悔自己往日的错误。他当即就把那个特制的木榔头拿出来烧掉了，以示自己不再刑讯逼供的决心。

    从此以后，他断案皆认真讲求证据，不再拷打嫌疑人。如此一来，孙子腿部的骨骼慢慢坚固起来了，在其十余岁时终于能和同龄人一样行走、奔跑、跳跃了。严如泗常常以此为例劝告同僚们：千万不要刑讯逼供滥用刑罚。

    看了这个故事，我想：祖上做恶，真的有可能牵连到子孙后代的啊！为官者切不可拷打犯罪嫌疑人，故事里严如泗就因为爱刑讯逼供，结果孙子残疾，幸好他有一位贤惠的夫人劝他改正了错误，他的孙子才能逐步痊愈。

    （资料来源：《秋灯丛话》）


县令乱加赋税 死后遭罪

    秦如初

    清代，有一位新上任的县令，讲了这样一件事： 县令刚上任那天，夜里梦见他的一位老师。这个老师面容憔悴，好像有很深的忧虑。县令急忙迎上前去叩拜说：“您的遗体寄居在外，是我们几个弟子的过错。但我心里总惦念着这件事，并没有忘记。如今托您的福，我得了县令之职，正想方设法在筹备给您安葬之事。”原来这位老师，生前就是这个县的县令。后来，死在任所。遗体还寄存在本县的一座庙中。

    这位老师对新县令说：“这非常好。但是，与其归葬我的骸骨，不如使我的灵魂有所归宿。你只知道我的遗体在滇南，却不知道我的灵魂，现仍被神灵拘押在此地。当年，我曾在此地任县令，有不少农民开垦了一些荒地，我误报为‘升科’，百姓纷纷写状子上告。我明知他们有理，却又怕舆论对我不利，就千方百计地阻挠，使他们告不赢，所以到现在还使百姓受到损失，他们每年要多交不少赋税。土地爷报告了东岳神，东岳神认为这是由于工作失误造成的，虽然并非出于自私，但怕被检举影响升迁，所犯过错和自私同罪。于是把我的灵魂拘押在此，等那些赋税免除后，才能放我的灵魂回去。我所受饥寒困苦，也不忍心再说了。回想起来，我生前一世的爵禄，究竟又得到多少好处？如今业海茫茫，罪恶深重，遥无边际，实在令人痛苦万分。我在地狱已受罪多年，如今，幸好你来到本县任官，倘若你念着我的知遇之情，呼吁免除农民那些不合理的赋税，那么，我就可以重新进入转轮，脱离鬼界。至于我的遗体就是去喂蚂蚁，我也毫无怨言。”

    新来的县令，上任以后，翻阅旧时卷宗，发现真有这件事。这位县令，通过各种渠道，请求上官废除那些不当的赋税之后，又在梦中见到了他的那位老师，前来向他致谢，告别而去。

    （事据《阅读草堂笔记》）


这个报应真稀奇！

    郑念行

    荆水这个地方，有两户人家，关系本来很好。一户很富足，另一户却很贫寒。这位穷人的妻子很漂亮。

    那个富家男子，突然设下计谋，说是有一位富贵人家，少个管家，他介绍穷家男子去帮工。穷家男子很感激他的介绍。

    有一天，富家男子备好了船，载着穷家的夫妻二人一起去。快到山跟时，富家男子说：“留你妻子看船，我和你先去打听一下情况。”他们二人一起下船上岸，富家子将穷家子，引到溪林深处寂静的地方，拿刀砍死了穷家子，装着哭泣下山，对穷家妻子说：“你丈夫被老虎咬死了。”妻子痛哭，和富家子一起上山，走到溪林深处寂静的地方，富家子抱住穷人妻，图谋不轨。忽然一只老虎，从丛林中窜出，将富家子咬着拖走，吃掉了。

    那位穷人的妻子，从惊恐中镇定下来，以为丈夫果然落入虎口，哭着返回，遥望山中有一个人，正向她走来。惊骇之中，她以为是鬼。那人走到跟前，她才看清楚：原来是自己的丈夫，他并没有死。穷家夫妻二人，拥抱大哭，各人说出了自己的经过。

    丈夫说：“那个富家子，企图奸污你，而你没有被奸污；他企图杀死我，我却没有死，我有什么遗憾呢?”

    妻子说：“我怕你死，你本来就没有死；我想报复那个淫贼（指富家子），而那淫贼自己却遭了报应，我又有什么遗憾呢?” 于是，这穷家夫妻二人，变悲伤为欣慰，一起回到了家中。

    （事据明代郑瑄《昨非庵日纂》）


贪财尖狡，遭现世报！

    严谨

    明代的郑瑄，在他的著名著作《昨非庵日纂》中，写有一个贪财尖狡，遭现世报的实事：

    有一个人名叫陕允，担任司狱(官职名)时，有个富商犯了死刑罪。富商的仆人，按照富商家人的嘱咐，拿出数万钱财，找到陕允，向他请求：让他家主人（那个富商）免予死刑。陕允接过钱财，满口答应，诈称可以，当即造写了减罪的文卷，归入档案。送走了那个仆人。

    但在当天夜里，陕允却嘱咐狱卒，立即弄死了那个富商。第二天，召见其仆人说：“我给你家主人减罪的文卷，昨天晚上已经造成。无奈你家主人，却在夜里突然死去，怎么办?”仆人说：“这是命啊!”请求把主人的尸体运回，埋葬了。 这样，陕允可谓名利双收，意得志满。

    后来，陕允被免官归家，娶妾，生一子，才八九岁，便历览群书，十六岁中状元，整日衣马酒色，随心所欲，家产挥霍殆尽。十七岁时，就死在家中。

    陕允夫妇，伤心不止，哭昏过去三四次。到了爱子临葬时，还不忍心，一定要开棺，再看上一眼。

    不料，开棺再看时，陕允夫妇，一看儿子的尸体，当即就吓呆了：十七岁的儿子的尸体，竟变成了四五十岁有胡须的人，而且，儿子的面貌，就是那个被害死的富商的容貌！

    当场的不少人，都看到了这个奇异诡骇的场面，惊疑不休，开始议论纷纷。

    陕允的哭声立止，说：“这是上天要让大家看到哇！我怎么还敢再隐瞒呢?”于是，陕允便把以前做的昧心事，全部讲述了出来。 别人听后，都在心里感叹道：“这真是天理昭昭，恶有恶报啊！”


心灵的选择

    小欣

    近日来，偶读清乾隆大学者纪昀所著《阅微草堂笔记》，见有一文，其文内容如下:

    有王某、曾某，二人平时很友好。王某很羡慕曾某有一个美丽的妻子。有一回曾某被强盗诬陷而进了监狱，而王某暗地里给狱吏行贿，让狱吏将曾某毒杀于狱中。此事过后，王某正打算向曾氏（曾某之妻）提亲，但他天良未泯，心中自责，很快便停止了计划。王某准备做佛事为曾某超渡亡灵，但他又不知道这样做是否真的有效，于是王某将曾某的父母及妻儿接到自己家中供养，以尽其孝。就这样过了好几年，王某的大部分家产也因此耗尽，曾某的父母感到很不心安，就想把儿媳妇嫁给王某，王某坚决推辞不肯接受，并且对待曾家更加尽心。又过了数年，曾母病卧在床，王某衣不解带的侍奉在旁，曾母临终之前，对王某说道：“这么些年来，你对我们全家的恩情，让我来世怎么来报答啊？”王某跪在地下，不停的叩头，直到流出鲜血，同时把害死曾某的经过陈述了出来，乞求曾母到地府（人死后元神要先进入地狱再进行轮回）后见到曾某替他求情，原谅他犯下的罪恶，曾母慨然而应。曾父也写了一封书信放到曾母的袖中，并对曾母说：“你死后果真见到了儿子，把这封信交给他，如果他还不原谅王某，我下了黄泉也不要再和他相见。”不久，曾母便去世了，王某修建坟墓时因过度疲劳而在墓旁打了个盹。 睡梦中他忽然听到耳边有人大声喊道：“咱们之间的冤怨算是了结了，但你还有个女儿，难道忘了吗？”王某瞬间醒来，只惊得一身冷汗，他马上明白了前因后果，于是把自己的女儿嫁给了曾某的儿子，后来王某竟然得到了善终。像这样不可化解的冤仇，而用不可不解的情感来感化他，王某真是太聪明了！


某侍郎的异梦

    史鉴

    乾隆二十年，某侍郎督视黄河，驻扎陶庄。当时正值除夕之夜，某侍郎一向表现卖力，顾不上休息，就骑匹马，带着四个步行的随从，持着火把出去巡河了。

    他们在冰淖中前行，四周是一望无际的黄茅白苇。在合家团圆之夜，包围他们的却是说不尽的凄凉。侍郎看见草丛中有支起的帐篷，里面隐隐露出烛光。侍郎召帐篷里的人出来问话，原来是某主簿。侍郎欣赏他的勤勉，大加夸奖。主簿趁机邀请侍郎进帐篷小坐，说：“夜已三更，天寒风紧，大人回公馆的路又远。大人既然除夕至此，我这儿正好有过年的酒菜，请献上一醉如何？”侍郎笑着接受了主簿的款待，喝了几杯后告辞。回公馆后，侍郎又醉又倦，躺在床上就睡着了。

    梦中，侍郎依旧兢兢业业，骑马看河，只是觉得所到之处怎么与前境不一样？走啊走，最后四周竟然黄沙茫茫。侍郎又走了约两里路，看见有火光从庐舍窗间映出。侍郎走近问路，开门的是一位老太太，仔细一看，竟然是自己已经去世的母亲。太夫人见到侍郎，惊问：“你怎么到这儿来了？”侍郎告诉太夫人自己正在奉命看河。太夫人说：“这儿不是人间，你既然来了，如何回得去？”侍郎才醒悟太夫人已经亡故，自己一定已经死了，于是大哭起来。太夫人说：“河西有位老和尚，法力很大，我带你去求他吧！”侍郎就跟着太夫人去了。

    不知不觉，侍郎到了一座庙里。只见庙堂庄严雄伟，有如王者之居，一位老僧南面端坐，闭目无言。侍郎跪倒在阶下，再三叩拜，老僧不回礼。侍郎问：“ 我奉天子命看河，为何到此？”老僧还是沉默不语。侍郎焦躁起来，怒问：“我是天子派下来的大臣，纵然有罪当死，你也该给我一个说法，让我心服口服才是，怎能象哑羊一样，连咩咩叫都不会？”

    老僧笑道：“你杀的人也够多了，官禄也已经折尽了，还问我干什么？”侍郎壮起胆子说：“我杀人虽多，都是国法要杀的人，是上面叫我杀的，我有什么罪！”老僧说：“你当日办案时，果然只知道有国法吗？还是迎合上司旨意，贪图邀宠升官呢？”老僧拿起案上如意，直指侍郎的心。侍郎顿时觉得一条冷气直逼五脏，心怦怦狂跳不止，汗如雨下，惶恐的说不出话来，再也不敢狡辩了。

    过了很久，侍郎才有气无力的说：“我知罪了，请放我回阳，让我今后改过好不好？”老僧说：“你不是能改过的人，今天也不是你寿尽的日子。”回顾左右沙弥说：“领他出去，放他回去吧。”沙弥就领着侍郎出去了。外面昏天黑地，沙弥就张开拳头，露出一颗小珠子，顿时光照十方。侍郎从黄河工地一直远远看到陶庄公馆，都历历在目，象白昼一样清楚。太夫人迎来，哭着说：“儿子啊，你虽然回去了，但不久就要来，我们分别不了多久。”侍郎于是从原路返回，到公馆门前下马时猛然而醒，原来已经睡到正月初一中午了。

    众多来贺岁的治河官员挤满了公馆大门。官员们恭候多时，议论纷纷，奇怪侍郎一向最勤，怎么元旦就起不来了呢？侍郎也不肯改过，不当众明说其中缘故。当年四月，某侍郎突然呕血，一病不起，竟暴死在官位上。这件事是裘曰修跟袁枚讲的。


看不见的掐伤

    松柏

    我今年六十多岁了，祖籍湖南。事情发生在1962年秋季。我们当地有一个有名的积极分子（打手）。有一天下午，他在公社开完会回家，这天正下着中雨，他家离公社有六、七里路，中途经过一座跨河的桥。当他走到桥的中央时，觉得背后有人猛击一掌，他回头一看，当时吓出一身冷汗：有三个人站在他的面前，两个矮一点的和一个身材魁梧大高个的人，手里还拿着一根钢鞭。

    那两个矮个对这个打手说：你还认识我俩吗？打手仔细一看，哎呀，这不是六年前被我打死的那两个地主哥俩吗。他当时吓得已经失去理智了，只是低着头不敢吱声。其中一个矮个说：“好啦，跟我们走一趟吧！”可这打手再抬头看时，眼前跟本没有人。

    于是他勉强走到家，跟家人说了下午的遭遇，然后就疯了，嘴里喊着：那两个人告了状啦，我被关进黑屋子里啦，等等。第三天，暴病而死。死时浑身被掐的稀烂，只有四十多岁。

    那时我十多岁了，当时我们好几个小孩子都看见了，旁边有不少老人说，这是被阴魂掐死的。

    朋友，那被打死的只不过是两个常人，凶手都遭到了报应。修炼法轮功的人，只是想做好人，与我们无冤无仇，不管你是主动还是被动的如果参与迫害大法弟子，一旦清算之日到了，最后遭报的还是你自己。希望你看看前人的例子，赶快停止迫害，说不定还有一线生机。赶快醒悟吧！


一只鸡

    晓辉

    古时两湖之地有一个读书人，心地正直。恰好阴曹地府第七殿缺人，玉皇大帝就任命他暂时代理。这样，每隔数日，他就到冥府处理事情。主要工作是简阅文簿，不需要判案。在翻阅文簿时，他看到每个人因为所造业力不同，所得到的惩罚或福报也各不相同。他每次看到有人受刀山剑树（注）之刑时，就马上派左右去救。但却愈救愈不止，根本没有办法挽救那些人。

    一天，读书人在翻看文簿时，看到在其妻子的名下载着一条罪状，称她偷了邻居家的一只鸡，连毛一共重一斤十二两。于是他将这一页折起来，以便将来查找。

    回到阳间后，他诘问他的妻子是否偷了邻居家的鸡。最初，他的妻子还抵赖，不愿意承认。待他将阴间所见告诉了妻子，妻子才承认说，是因为邻居家的鸡吃了她所晒的粮食，她失手误将鸡打死。因为害怕邻妇责骂，所以将鸡藏了起来，并将此事隐瞒。

    夫妻俩遂将死鸡挖出来，用秤一称，刚好一斤十二两。夫妻二人十分惊异，于是按照市价，拿去赔偿邻居，并承认了过错。

    几日后，读书人又来到冥府。打开曾经折叠的文簿，发现折痕依旧，但其妻子的罪状已无踪影。

    神目如电，一件小的过错，都会被记录在案，更不用说迫害法轮功学员的大罪，那将不只是受刀山剑树之刑，而是形神全灭。

    （资料来源：明朝古吴沙门智旭《见闻录白话》）


隐圆消解夙怨

    晓辉

    江北有个僧人叫隐圆，他在天宁寺学习佛法的时候，突然在有一年的六月暴亡。他的母亲在泰州，等把尸体运回家，皮肤已经黏在席子上了。在即将入殓之时，隐圆醒了过来，并向众人细说前世。隐圆告诉大家，他前世曾经是一个县令，自己侵吞了库银，却嫁祸掌管库房的小吏。不仅如此，他还设计将小吏杀掉以灭口。小吏恨到极点，将他告到了阎王那里，阎王命人将其魂魄摄到阴间理论。

    阎王劝库吏说：“他既已出家为僧，你决意报复的话，让他用法力超度你，怎么样？”隐圆同意秉承阎王的旨意，发愿三年，每天白天礼千佛忏，夜晚放蒙山，以消减夙世之恨。库吏同意了，这样，隐圆才返回阳间。

    回到阳间之前，隐圆请求一位冥使带他游地府。他们来到了一个大厅堂，匾额上书“补经堂”三个字，里面有几百名僧人及道士。他们借着亮光正在诵经。过了一会儿，厅堂就转暗了。隐圆问：“这是什么地方？”冥使说：“这些人在阳间时，是为施主诵经典做功德的僧人和道士。不过他们在拿了施主的钱财之后，却未如约诵经，因此在这儿补诵。”隐圆又问：“为什么这里一下子就变暗了呢？”冥使回答说：“因为他们业力太大，所以不让他们一下子就补诵完，因此要隔很久之后，才会有须臾的亮光出现。光一现马上就收，要让他们长久待在黑狱之中。”

    隐圆回到阳间，三年之内把欠债还清之后，又到灵隐寺来学习佛法。

    （资料来源：清朝释戒显《现果随录白话》）


狠心医生遭天报

    晓辉

    南皮县有个专治疮伤的医生，医术十分高超，但是却喜欢暗地里给病人使用毒药，使病情加重，借此勒索钱财。如果病家满足不了他贪婪的欲望，那么病人就会被置于死地。而且，因为他的医术诡秘，其它的医生都没有办法掌握，危重的病人只能等死。

    忽然有一天，他的儿子被雷劈死。而这个医生虽然健在，但却没人找他看病了。有人说：“这是因为他医德败坏，所以才遭到了这个报应。”但有人却反问：“他做了很多坏事，老天应该惩罚他本人，为什么要惩罚他的儿子呢？这不是惩罚不当吗？

    事实上，上天显示惩罚，是有一定标准的：罪恶不到至极，不会累及妻子和儿女；品质未败坏至极，不会殃及后代。杀死他的儿子，是让他知道罪恶的严重；留下他本人，是让他有延续后代的机会。

    （资料来源：清朝纪昀《阅微草堂笔记》卷一）


冤怨纠结缘于利益之争

    晓辉

    世上的人说，未成年而死的儿女是要债鬼。这方面的例子还真有。

    卢南石说：朱元亭有一子病的非常严重，临死之时呻吟着自语道：“你们还欠我十九两银子呢！”医生看他病危，就叫人去熬人参汤给他喝。人参汤刚熬好，还没来得及喝，其子就断气了。人参汤刚好值十九两银子。

    有人会说：“四海之中，一日之内，夭折的儿女不知有多少人，生前欠债的人有那么多吗？”

    我认为：人的生死轮回，就象转动的车轮；因果循环，就象恒河中的沙数，多的难以计算；又如天空中的白云，变化多端而不可思议。这一切，都难于墨守成规。不过，从总的趋势来看，则都是冤怨所纠结，而且出于争夺钱财者居多。 老子说过：“天下攘攘皆为利往，天下熙熙皆为利来。”人的一生，没有谁不被利益驱动的。但是天地所生的财货有限。一个人所享有也有定数。所以你这方面得益了，另一方面就会失利；这一步盈了，下一步可能就亏了。人们不明白这种安排，便想出许多办法去争夺利益，于是恩怨情仇便起，导致因果报应，延及三生。你可以看到很多人在费劲心机的谋取利益，就可以知道要债鬼也不会少了。　　司马迁说过一句话：“怨毒之于人，甚矣哉！”君子宁可相信有要债鬼，或可发人深省吧。

    （资料来源：清朝纪昀《阅微草堂笔记》卷五）


老佣化鸡偿旧债

    晓辉

    有一个姓沈的老妇人说：他们村里有个叫赵三的人，与母亲都给郭家做佣人。其母去世后一年多的一个晚上，他在似梦非梦间，听见母亲对他说：“明日大雪，墙头下，会冻死一只鸡，主人必定会赏给你，你一定不要吃。我曾经偷了主人三百钱，冥司判我今生转生为鸡来还债。如今，下的蛋已经足够偿还欠的债了，所以也该走了。”

    第二天，果如所言，一只母鸡在墙头下冻死了，主人赏给了赵三。赵三不肯吃，哭泣着将母鸡埋了。主人十分奇怪，反复诘问。无奈，赵三将实情告诉了主人。

    这是近几年内发生的事清。然而，世界上那些供人驾骑的骡马、受人宰割的牛羊，难道不都是有前世的原因？只是人们不知道罢了。那些奸猾取巧、明抢暗盗的人，岂不都有后患？只是很少人去想这些罢了。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十六）


转生为牛始信报应

    晓辉

    唐永徽五年，京城外东南有个地方名叫茍家嘴，该地有一处灵泉。乡里的里长叫程华。

    秋天收炭税时，一个炭丁给了程华应交的钱。但是这个炭丁因为家贫没有上过学，所以不识字，就没有要程华的收条。后来程华向炭丁再次索要钱时，炭丁十分不解，说自己已经将钱给了他。程华却说：“我如果得了你的钱，你把收条给我看看。”炭丁说：“我不识字，当初你说不用，所以我就没有要。为什么今日还要要钱？”

    不相信因果报应的程华发誓说：“我若得了你的钱，死后给你做牛。” 炭丁十分懊恼，只好再次把钱给了程华。

    不到三、五个月，程华突然身亡。同时，炭丁家中的母牛生了一头小牛，全身都是黑的，只有额头上有两个白字：程华。人们都知道这是程华托生的。程华的子女想重金赎回小牛，但炭丁没有答应。

    （资料来源：《法苑珠林》）


作弊得功名，代价是生命

    陆文

    明朝弘治二年（公元1489年），江苏常州秀才王恒去参加省试。当时有个营私舞弊的考官要偷偷卖考题，而且急着要以低价出售。

    王恒的同学奚纯找到他，商量着一起把考题买下来，这样就可以事先把文章作好背下来，科考时就可以作弊了。当时买考题的事情几乎就要办成了。一天夜里，王恒梦见自己考试得了第十一名，但是突然之间父亲就去世了，接着妻子、岳父也相继去世了，不久自己也死了。他醒来后觉的这梦很奇怪，恐怕不是吉兆，便借口自己还年轻，才疏学浅，不想一下子得到做官的机会，就把买考题的事情推掉了。奚纯生气的说：你真是个没福气的人，我自己一个人去做这事！

    于是奚纯花了数十两金子买下考题，结果科考中了第十一名，恰好和王恒梦中的名次一样。王恒感到此事不寻常，担心奚纯可能会有恶运。不久，奚纯的父亲、妻子和岳父都相继去世，再过了一段时间奚纯也去世了。

    王恒惊异无比，便把梦中的事情讲给人们听，然后感慨的说道：假如当时我也参与了买考题的事，那么今天就一定必死无疑了！

    其实人一生的福分是有定数的，人在某一方面通过不正当手段夺取了别人的利益，得到了自己不该得到的东西，那么就会在其它方面相应的失去某一些东西，甚至是缩减自己与亲人的寿命。故事中的奚纯通过作弊得到了本不该自己得到的功名，侵占了别人的利益，代价却是失去了自己一家四人的生命！这个代价真是太大了，教训太深刻了！为了自己与自己的亲人，万万不可用不正当的方法获取利益呀！

    另外，故事中的奚纯谋夺的只是其它常人的利益，就落的如此可怜的下场；如果有人侵占的是修炼人的钱财，特别是用于洪法与救度众生的财物，那他将要付出的代价，他将要承受的恶报必将是难以想象的可怕！

    （资料来源：《太上感应篇例证》）


寺内果实擅自拿 神明严惩绝不贷

    陆文

    唐朝时，长安胜光寺有位孝贽和尚，他俗姓窦，从小就想出家，终于在太宗贞观二十三年（公元649年）如愿以偿的出家为僧。可他人虽出家身住寺院中，心中却不断亲情，依然还是在俗世中。出家后，他依然还是和俗家的兄弟亲姻等亲人保持着非常密切的来往。而且孝贽在与亲人来往时，往往顺手拿一些寺内果树上结的果实送给俗家的亲人吃。

    后来孝贽和尚得了呕血之疾，发作时非常痛苦，一次发作时差一点死去，气息微弱，只能发出呻吟哀叫之声，以显出他的痛苦难忍，见者莫不惊惧。过了一会儿，孝贽苏醒过来不再吐血了，便向大家说道：呕血之疾发作前，他看见有位使者将孝贽带往一片黑林中，扇起大风来吹孝贽的肢体，孝贽在另外空间的那一层身体竟在那种可怕的风吹之下碎裂了，痛苦无比。

    后来那使者又将孝贽带往一光明之处，他看见那里有位仪容可畏的神人站在一座很宽敞的台观上。神人用极其严厉的声音，指责孝贽擅自拿寺内果实送给俗家亲友吃的过错，说完神人及那光明之处都消失不见了，这边孝贽也从昏迷中苏醒。如此在往后的近一个月中，孝贽的这种吐血之疾多次发作，显庆五年（公元660年）六月二十四日，孝贽终于因吐血之疾死在寺中，年仅二十一岁。

    (资料来源：《释门自镜录》)


黑犬报仇与县令口谕

    陆文

    山左（山东省旧时别称）有个包揽银粮的富豪，有不少人，为他招揽生意。有的人，到他家中去兑换银钱；有的人，到他那里去打造首饰。那个富豪的家里，置放着一个大熔炉，名为“倾宝于官”，而实质上是“消髓于民”(即吸食人民骨髓之意--笔者注)

    这个富豪，串通了县里的个别官吏，让有关部门出面，张贴告示：一、此家店铺，不准任何人破坏与查封；二、也不准任何人再开设此类店铺。这样，就使这个富豪形成了垄断局面。因此，这个包揽钱粮、放高利贷的恶人，就成了奉官承命的专业户了。

    四乡的人，背着钱袋进城，到富豪之家，去请他兑换银钱，或打造首饰，价钱都由店主自定，不容还价；因为别无二家做此生意，没有选择的余地。

    乡里那些缺钱、缺粮的人，前来借贷，店主对这些人的剥削，更加严酷。店主先借给所需人的钱或粮，到麦熟的时候，就用低价索麦；谷子熟时，就用低价索谷。户主如果看到对方有棉、烟、丝、布等物，甚至牛、车、田地等等，都会设法让你先来借钱，然后便把所欲夺之物都收到手。而且受害者，还以为这是被官府所收，不敢申诉。

    乡里有一位老人，有十亩田，五年之内，被这个富豪巧取而尽。老人悲愤而死，死前讲：“吾必变犬嗾杀之！”他的家人给他带上黑毡帽，安葬了他。

    过了若干时日，那个富豪出门讨债，忽然发现一只黑头的狗，向他追来，一口便咬住了他的腿肚子（即膝盖以下的部位），咬得又牢又痛，他百计不能脱身。他家门前有一个积水塘，他和犬，一齐滚入塘水中，犬把他拖到深水处，双方都被淹死了。

    这件事，很快就传扬开去。县令知道了此事的前因后果，很受震撼，派人到死者家属那里，下达口谕讲：“本官己悉闻此事。请死者家属节哀，妥善安葬死者。该犬为报仇而为，事出有因，且犬己死，亦应将其掩埋。更望全县民众，由此而明晓善恶有报之天理，行善去恶，勿再结冤！”

    此后该县，风气大变。


弃恶向善 二罗锅不见！

    陆文

    洞庭湖东山地区，有个人姓金，背部弯曲如弓，人们便叫他金驼子。他的体形，象个元宝，人们又戏称他为“金元宝”。金元宝被叫熟了以后，大家都觉得很吉利，再加上他心性灵敏，会讲讨人喜听的吉利话，于是，人们每逢办喜庆事，都请他来参加聚会，他边吃边喝，边讲祝颂的吉利话，所有与会者，听了都很高兴，因此，远近四方，都争着请他去。临走时，还给他许多赏钱。

    几年以后，家渐富有，买来二十亩良田，他勤劳耕作，旱涝无忧，年年丰收。

    这时，乡里有某甲，是个土豪，富而且贪。想买下他的二十亩良田，金驼子坚决不卖。

    某甲心术很坏，便用钱买通差役，使他诬告金驼子，打起了官司。金驼子含冤诉讼，倾家卖田。某甲以极低的价钱，终于把那二十亩良田，买到手中。

    有一天，金驼子走到田间，见田连阡陌，翠绿可爱；庄稼肥美，谷香诱人！这样的良田，无奈已卖给了某甲，心中一阵痛楚，不禁嚎啕大哭！

    田里走过来一个农夫，劝他不要伤心。他一看：竟是过去的佃户。二人便坐在田埂上，细谈起来。那个农夫告诉他：“那个与你打官司诬告你的人，是某甲买通了，叫他害你，以便得你良田的。”

    金驼子听了，这才恍然大悟，即刻勃然大怒，愤然归家，磨好一把利刀，出门便带在身边，准备把某甲杀死！

    一天，金驼子打听出：某甲去亲戚家喝酒，便在路边的一个屋檐下等候。一直等到夜里初更时分，某甲即将到来，金驼子突然转念一想：“我现在的贫困，是我的命中注定该有此一难。某甲谋得我田，实属自昧其心。但我舍命而杀他，使我即丢掉性命，而仍无田。我既害人，又害了自己，这又何必呢？”想到这里，便把手中利刀，远远的扔进河里，立即转身回家而去。

    走着走着，突然跌倒在地，听见有人讲话：“这人憨是金驼子……”又觉得有人从他身后把他扳倒仆地，地上有一块木板，又有人在他身上压一块木板，这样，金驼子便被夹在两块木板的中间，有几个人对他使劲挤压，他感到腰背全都夹碎了，痛得晕了过去。等他醒来时，天已经亮了，人和木板都不见了。

    他赶紧回到家里，老婆见了他，大为惊讶：“噫？你怎么长高了？亭亭玉立！罗锅也没有了！”老婆的惊笑，震动了四邻，大家都来看稀奇，人们问他：“是怎么变得这样帅了？”他想了想说：“我得了一个秘方，饮服后，立即生效！”他不敢讲出实情，隐瞒了自己弃恶向善，扔刀遇神的一段情节。

    几个月以后，他的仇家某甲，忽然到他家中，送来许多礼物，十分殷勤虚心。隔了两天，又来邀请他去家中吃饭。金驼子坚辞不去，但某甲格外殷勤，请之愈力，不得已，金驼子只好去了。

    他见某甲真的是诚心相请，宴席盛大，招待虔敬，无微不至。金驼子问他：“你为什么要这样？”某甲跪了下耒讲：“鄙人年过五十，仅有一子，七岁了。长得也聪明可爱。上个月的一天夜晚，在灯下玩，脚被屏风跘倒，跌到地面，背上立刻长起罗锅，身如弯钩，百医无效。听说您有神方可医此病，万望扶救，愿以百金酬谢！”金驼子听了这话，两眼向天仰视，默默无语。某甲赶紧又讲：“您若以百金为少，我再加，再加！”金驼子说：“我妄取人财，恐怕罗锅又会回到我背上来了！”说罢，慨然叹息，泪流满面。某甲又惊又怕，不知所以，又跪下求问详情。金驼子这才把自己：含恨报仇，带刀伏击，转念扔刀，神灵治背，妻子惊讶，邻里问由，自己当初说了假话，这才引起你来求我买神方――我实无神方的经过，如实地讲了出来。

    某甲听完了金驼子的讲述，憬然而悟，他联想：金驼子扔刀、神治其罗锅之时，正是自己的儿子在屏风边跌倒、长出罗锅之时。于是痛哭失声，深以为悔！决计痛改前非，把买那二十亩良田的契约文书，拿出来交给金驼子，当即归还了设计贱买，实质是巧取豪夺的良田。某甲的孩子背上的罗锅，立即便神奇的消失了。

    （事据清代曾衍东著《小豆棚》）


盗窃寺院财物 遭护法神惩戒

    陆文

    唐朝时，有个法名为思礼的出家人。这个思礼他只是在表面上穿上袈裟出了家，实质上却根本就是一个贪财好利的人。在唐高宗咸亨年中，他曾到悟真寺中居住。当时，寺中数十位出家人大多都在精进修炼佛教中的佛法，然而思礼却心怀不轨，趁大家都在修炼的时候于殿内盗窃丝绢财物。

    数日后诸位僧人发觉丝绢被盗，又不知是谁干的，所以一些僧人中便有了隔阂，互相之间起了猜疑之心，有的人甚至弄的都无心继续呆在此寺中修炼了。寺中的上座法师见此情况，便对众人说道：此寺灵迹极多，今既有人盗窃丝绢，护法神又岂会不管，三日之内护法神必定显现神迹，使窃贼暴露。僧众听闻此言也就安下心来，相信护法神一定会让恶人曝光，于是便不再互相怀疑，各自安心继续修炼去了。

    当日，思礼回其所住房屋睡觉时，就见到有一位白衣神人出现在其面前，随即他就昏迷了。到次日早上诸僧发现思礼不见了，便到其房中访觅。发现房门紧闭打不开，无论怎么喊里面也没人应声。大家一商量决定破门而入。大家一进房，便看到思礼昏倒在床边靠近墙壁一侧的地方，还被一块大石头压着，被盗的丝绢叠放在他身上。大家于是搬开石头，将思礼抬了出来，看到他面色如漆，气息不通。于是众僧便为他忏悔，过了好长一段时间思礼才气息通畅苏醒过来。醒来后，思礼便告诉了大家他遭护法神惩戒的经过，并在众人面前坦白了自己过往的罪恶。当天夜里，思礼便偷偷的跑掉了。

    这个思礼他不仅盗窃寺院的丝绢财物，而且还使的一些僧人中出现了矛盾与隔阂，严重干扰了其修炼。他的恶行遭到护法神的惩戒，也真是自作自受啊。


循情违法者 削去高官

    程实

    明代人阵轩，字符兴。在他还没有考中进士时，一天夜里梦见一座官府，前面有两道高门，每座门上各有一张金字书写的扁额，一个上写着“左丞陈轩”，另一个写着“右丞黄履”。陈轩知道这是神仙在梦中点化，所以把这个梦境，记得十分清楚、牢实。后来，陈轩与黄履，都考取进士，都进入仕途。

    但是，以后黄履做了右丞官，应了梦中的预兆。而陈轩却只做到龙图阁直学士，就再无升迁。

    到了晚年，陈轩对儿子们说：“我白手起家，平生从未做过什么亏心事，至今官位不与梦中的预示相符，我想了许久，终于明白了原因：是因为昔日我做杭州太守时，有一个高官，押着一个老兵，到官府想要杖打他。老兵年纪有七十多岁，我就没有同意施杖刑，让他纳钱赎罪。但是，很快那个高官就冲进来，折断竹简对我大声指责，要求按律施刑，我坚持不住，只得又把老兵传唤进来，命令官差执行杖打，老兵不堪重刑，当即死于杖下。事情过去已有二十多年了，我没有一天不感到内疚自责！是我惧于权势，徇情违法，杀人招谴，不让我登显位，削去左丞高官，也是应该的。你们一定要引以为戒。”

    陈轩做梦时，左丞、右丞的官位，早己安排好了。但由于陈轩循情违法，结果发生了变化。冥冥之中，神目如电；循私舞弊，必获其咎。看来是真实不虚的！

    （事据明代朱国桢《涌幢小品》）


欠钱不还 下世当牛还债

    陆文

    南宋时福建建阳有个法名叫师逸的僧人，一向喜好欠钱负债。一次他向县吏刘和借了十贯钱。古代时用绳索穿钱，每一千文为一贯，十贯钱也就是一万文铜钱。可后来不知什么原因，刘和几次要他还钱，他都推脱说还不出来，其实也是他自己不想还了。

    一次刘和向师逸讨债被拒绝后很气愤的说：那你就来生再还钱吧，从此绝口不再向师逸索债。师逸见他不再提此事了，自己也就更不提还钱的事了。

    过了五年，僧人师逸死了。又过了两年，在一天深夜里，刘和的母亲做梦梦见师逸来了，对他说：过去欠你儿子十贯钱，今日前来奉还，说完就走了。当时刘母就醒了过来，并把此梦告诉了儿子刘和，母子俩人都不知此梦是什么含意。第二日拂晓，仆人来报说：昨夜三更家中白牛生了一头小牛犊。刘和母子二人才知道，昨夜的梦境是说明：师逸因为生前欠钱不愿还，所以不仅没有去佛国世界，最后反而转生当他家的小牛犊还债来了。

    可怜师逸身为出家人，却因为欠钱不愿还，最后连人身都失去了，只能到债主家当牛还债。这样看来如果欠了人家的钱，那就应该赶快想办法还上。

    (资料来源：《夷坚志》)


不听僧人言 恶报在眼前

    陆真

    宋朝时代，浙江钱塘人沈全、施永，他们二人在一起，靠着捕捉田鸡谋生。宋徽宗政和元年，两个人到本县的灵芝乡，投靠乡民李安家借宿。那个地方本来田鸡很多，以前没人捕捉。沈全和施永两个人来了以后，用尽所有的力气和时间捕捉，然后再让他们的儿子带到城里贩卖，所获的利润是平常的十倍。他们越干越凶，致使田鸡濒临绝灭，农田里的各种害虫，迅速繁殖，危害了农作物。老农们对沈施二人的恶行十分不满，但又害怕他们，敢怒而不敢言。

    有一天，施永回到李家，碰到一位老和尚敲门，对他说：“我们乡的田鸡受到捕捉，是你们带的头，现在池塘里的田鸡都快绝种了，如此残害灭绝天生之物，将会招致报应的。从现在起，我老僧奉劝你们赶快改一行职业，还来得及赎罪。不然，会遭到恶报，后果我就不敢保证了。”老和尚申述叮嘱再三，施永并没有悔改的意思。

    和尚走了以后，沈全回来，施永把和尚的话，告诉了沈全。沈全说：“野和尚怎敢干预我们的生意呢?假使我见了他，一定痛打他一顿，你为什么轻易的放他走了呢?”施永说：“他刚走，还可以追赶上。”于是两人就一起去追赶和尚。

    追了一里多路，没赶上。沈全便责怪施永胡说八道，欺骗自己，嘴里还不干不净的谩骂。施永不能忍受，与沈全发生口角，两个人立即揪打起来。

    沈全更加愤怒了，拿出平常使用的剥田鸡皮的刀，刺向施永，一下刺中了施永的胸部，说来也怪，沈全并没有太用力，施永当场却死掉了，事件发生得很快。乡里的保正抓住了沈全，当即把他送交到县里。

    山东东平的巩庭筠，当时是县令，审讯他的案子。各种证据已经为人所信服。再去寻找那位老僧，老僧已经无影无踪了。沈全最终因为犯了杀人罪，斩首于市曹。事后，人们回想：本乡从来就没有见过那位老和尚，真是神啊！

    （事据宋代洪迈《夷坚志》）


克扣马料转生为马

    陆文

    新疆吐鲁番以西的交河地区有位老儒生名叫及润础。他在清雍正十三年（公元1735年）去参加科举考试，一天晚上走到石门桥投宿。

    当时旅舍客房都住满了，只剩有一间小屋，窗户挨着马棚，没人愿意住。及润础只好委曲求全，卸下行装住下来。夜里马不老实，搅的及润础睡不了觉。待人声静下来之后，忽然听见马说起话来。及润础平时爱看各种记录奇闻轶事的书籍，所以这次突然听到马说话也不怕，而是屏息偷听。

    只听一匹马说：我今天才知道了忍饥挨饿的苦处。生前我克扣的饲料钱，也不知都弄到哪去了。另一匹马也说：我们大多都是饲养员转生的，死了才有所体会。活着的都不醒悟，实在令人叹息。随即马儿们都呜咽而哭。又有一匹马跟着说：阴司判决也不很公道，王某犯的罪和我们一样，怎么就转生为狗了？

    另一匹马回答说：小鬼曾说，那家伙的妻子和两个女儿都是败坏门风的淫妇，已经大大的羞辱了他，而且还偷他的钱送给奸夫，所以他的罪孽通过这种形式削减了一部分，所以他才能够转生成狗。又有一马接着说：事实的确如此，罪孽也有轻重之分。姜七转生为猪，身受屠宰之苦，还不如我们呢。

    正听到此的及润础忍不住轻声咳了一声，马便都不吭声了。后来及润础常举这件事来劝戒饲养员。

    克扣马料的饲养员转生为马，也受一番忍饥挨饿的苦，可谓是一报还一报了。看后真让人感叹恶报的可怕啊！

    (资料来源：《阅微草堂笔记》)


丁湜豪赌赢钱丢状元

    陆文

    北宋神宗熙宁九年(公元1076年)，来自福建建安（今建瓯）的考生丁湜（shí）终于考取了正式举子身份，将要在北宋都城开封府中参加会试与殿试。

    此时，开封大相国寺前，有一位善长相面的异人，因其技艺高超，而门庭若市。丁湜听说后，就特地前去拜访。相士一见，便高兴的告诉丁湜：先生您气色极佳，我相人无数，还从来没有超过您的。您日后一定会高中状元。”说完，又磨墨提笔，在背后的正墙上大书一行字：“今岁状元是丁湜。”

    丁湜一见非常自负，想要找人寻欢作乐一番，于是便开始找人准备赌博了，原来这丁湜过去就有爱赌博的不良嗜好。正好，和丁湜一起的两位四川学子，旅资丰厚，也好赌博，丁湜便将他们俩带到酒楼一边饮酒一边开赌。刚开始，大家还只是小赌，价码并不巨大；后来玩来赌去又借着酒劲，越赌越大。丁湜赌技不错，运气又好，一天下来竟然赢钱六百万文。

    过了几天，丁湜又来到大相国寺。相士一见，却大惊失色，问丁湜：先生近来做了什么不好的事？我看您今天的气色，远非昔比。不仅不能中状元，就连考中进士，获取功名都绝无半点希望了！哎，先生您叫人大失所望。丁湜并没有明白相士所指，便请他明白相告。相士于是又说：相人时，得先看此人天庭，如果黄明润泽，则大吉大利；现在您的天庭外表枯燥，颜色转黑，难道是你干了什么居心不善，有负神明之事吗？

    丁湜一听大为惶恐，便把豪赌赢钱一事，如实相告。说完了，丁湜问相士：我知道自己错了，如果我把赌博赢来的钱财全部还给他们，是否还有中进士的希望？相士听罢，点头称许，并说：你只要一发善念，冥冥之中便已知晓。如果你果真能悔过从善，还可以上榜题名，不过要位居五人之后。

    丁湜于是赶紧找到那两个四川举子，把所赢的六百万文全部归还给他们。后来丁湜参加科举考试，果然只中了第六名。

    丁湜用不正当的手段获取了巨额的财富，可他付出的代价竟是失去自己一生所有的功名；虽然他后来如数退还了不正当所得，可他还是失去了命中本可得到的状元，只能屈居第六了。想起来真是令人遗憾啦。其实宇宙中因果报应的理是公正无私的，人得到任何命中本不该他得到的利益，他都会在相应的方面失去本属于他的东西，丁湜豪赌丢状元就是一例呀。

    （资料来源：《宋稗类钞》）


贪污赈灾款 遭报短命死

    大路

    清朝时，无锡人曹五辑曾经当过官，是一个清正廉洁的好官。他的儿子因为是孝廉科的举人，所以人称曹孝廉。乾隆二十一年（公元1756年）的时候，无锡发生很大的瘟疫。无锡当地有位华某一贯乐善好施，就捐献出他收藏的几幅古画，托付给曹孝廉去义卖赈灾，嘱咐他说：“最好能买得800两银子，拿来收埋本城病死的人。”

    曹孝廉把画弄到苏州去出售。苏州的人为他的义举所感动，而且画确实质量不错，就给了他八百两银子。可曹孝廉回到无锡后，却只把其中的八十两银子交给华某，说“只卖了这么多钱”，其余的七百余两银子则被他贪污走了。华某没办法，只好努力东拼西凑买了几具棺材，收埋了少数暴露的尸骨，其它的遗体则没有足够的棺材来埋葬。没多久，这个曹孝廉就病死了。曹五辑非常悲伤，就写了一份文牒烧给东岳神（古人相信东岳神是一位主管人间生死的神灵），文牒中说：我为官清廉正派，儿子又没有罪过，不该遭受这种白发人送黑发人的惨剧啊！

    曹五辑烧完文牒回到家中刚睡着，就看到有青衣人拿着东岳神的名帖来，请他过去说话。于是曹五辑的元神就跟那青衣人来到一个大殿门口，东岳神走到台阶下来迎接他说：“您是个好官，这说得没错；但您的儿子最近干了宵小的行径，吞没了别人应得的福祉，让千百具白骨曝尸荒野。不信的话，您回去之后，去公子的书斋，打开那个盒子看看就知道了。”说完，让手下人带着一个披戴着枷锁镣铐非常狼狈的囚犯过来。曹五辑一看那囚犯正是他的儿子，便抱住儿子痛哭，一下子就从梦中惊醒过来。他赶忙到儿子的书房，找到一个盒子打开一看，发现里头有七百多两银子。找来儿子的旧仆人询问，才知道他儿子卖画昧钱的事情，这个事情连儿媳都不知道呢。从此，曹五辑明白儿子是罪有应得，遭恶报短命而死，也就不再怎么思念他了。

    曹孝廉贪污赈灾款，吞没了死者应得的福分，结果就遭到了短命的报应。因果报应真的是真实不虚啊。

    （资料来源：《新齐谐》）


雷击俩妇活一儿的奇事

    陆文

    在清乾隆五十七年（公元1792年）六月间，安东县发生了一桩恶人行恶发毒誓，最终遭报被雷击的奇事。今天我就给大家讲讲这个故事。

    当时安东县某村中一孕妇生产，请接生婆前去接生。孕妇平安生下一个男婴后，接生婆就在孕妇家留宿了一夜，第二天早上才回去。不久孕妇的丈夫从外地回来，抱着刚出生的男婴非常高兴，准备拿钱出来祭神还愿。这时丈夫一摸平时藏钱的枕头，便大惊失色道：“我暗藏四锭银子在枕内，无一人知道，怎么突然间就没了？”又细细一问，才知道昨夜接生婆曾睡此枕，有可能是她拿了。于是那丈夫就前去接生婆那儿索要银子，并说把一半银子作为给接生婆的酬谢，另一半拿来还愿祭神。岂料那接生婆一听便勃然大怒，还咒骂说：我到你家是给你老婆接生的，你家银子不见了，结果你居然说我是贼，现在我就赌咒发个毒誓：如果我是冤枉的，就让你儿子死；如果银子真是我偷的，就让我被天雷打死！这接生婆骂个不停，大家都听到了此事。因为古人都很重视誓言，所以那丈夫听接生婆发了这样的毒誓，就不再怀疑她了，反而怀疑是自己的老婆偷拿了银子，栽赃给别人。

    三日后，到了请接生婆洗儿的时候了，洗儿，又称“洗三”，是在新生儿出生的第三天举行的一种洗礼，是当地的一种民俗。洗儿当天接生婆不来，让她女儿来洗。当天夜晚，婴儿突然暴死了。夫妇俩人伤心无比，用木匣作棺埋葬婴儿，同时大哭着说道：接生婆的毒誓应验了，我们的孩子死了，看来我们是真的冤枉了那接生婆。

    这时忽然电闪雷鸣，人们都听到一声霹雳巨响，全村都被这一声霹雳惊动了，当时就有人跑出来看哪儿被雷打了。这时只见村里空地上跪着俩妇人，她们俩人都已被雷打的焦黑了，她们尸体手上各捧着两锭银子。大家一看，那俩妇人正是接生婆和她的女儿，而那银锭正是产妇家被偷的银子。而夫妇俩所埋的婴儿，也已经从土中出来哇哇啼哭。乡邻一看如此奇事，奔走相告都来看那复活的婴儿。大家仔细一看，只见婴儿肚脐上露出一截针头，小心的把针拔出后，婴儿出了一点血，随后也就一切正常了。

    至此大家才知道：那接生婆偷了银子后不愿承认，便发了毒誓；她在洗儿时就唆使其女儿用针扎之法谋害婴儿，以使其毒誓应验，从而不让人怀疑她偷盗银两之事。可她们没想到人干的一切坏事都瞒不过天地神灵，结果她们自作自受，真的应了其发过的毒誓被天雷劈死了。而婴儿命不该绝，也被神灵救了。

    看了这则故事，真是让人感叹：做恶必有报，誓言会应验！

    (资料来源：《子不语》)


有因必有果 善恶终有报

    智真

    为人处世，须安分守己，心怀善念，保持清净的心境；切莫分外营求，即使勉强获取别人的东西到手，最终也是要偿还别人，更何况自己身后的果报呢？因为人生命运祸福，都逃不出天理的安排。常言道莫瞒天地莫瞒人，心不瞒人祸不侵，须信举头三尺有神明！

    例如隋朝时晋州城有一个叫张善友的人，做事本分，乐善好施。他的妻子李氏却为人吝啬，经常好占别人便宜，夫妻俩膝下无子，日子过的很富裕。

    县中有个叫赵廷玉的人，家里非常穷，平时安贫守分，正赶上母亲亡故无钱埋葬，便想起张善友家道富足，准备去他家偷些银子来用。一个夜晚，赵廷玉在张善友家墙角挖了一个洞，偷了五十两银子，埋葬了母亲。赵廷玉心想：只因家贫没钱葬母，实在没办法才去偷钱，今生若还不了张家的钱，来世一定要还上。张善友次日清晨起床见了墙洞，知道家里遭了贼，查点后发现少了五十两银子，因家庭富裕，也没十分放在心上，想是命里该丢，也就罢了。他妻子却想：有这些银子能做很多事，能收很多利息，怎么白白的就丢了呢？心里非常气恨。

    正想着，门外来了一个和尚，张善友迎出去问：“师父从何而来？”和尚说：“老僧是五台山僧人，因佛殿坍损下山来化缘修整，化缘多时，积攒百余银两，因还要继续化缘，银两随身带不方便，一路访来，得知您是善人，特来寄放银两，待我去别处化缘后，再来取回银两。”张善友说：“这是好事，师父将银两放在我处，等回来一起取走就是。”于是点验银两拿进后屋，把钱交给妻子李氏。张善友说：“师父的银子，我已交内人保管，假如师父来取我不在家，只管向内人讨要。”和尚告别后就去别处化缘。再说李氏接过银子，满心欢喜想到：“我才丢了五十两银子，这和尚送来一百两，不仅补了我的缺，还多出五十两。”就存心要赖和尚的银子。过了些天，张善友要到东岳庙去烧香，临走时对李氏说：“我去则去，如五台山和尚来取银子，你便还他。”李氏答到“我知道了。”

    张善友走后，那和尚化缘回来、要取走寄存的银子，李氏打赖说：“张善友不在家，我家也没有什么人寄放银子，师父是不是错认了人家？”和尚说：“前些日子，我亲手交给张善友的银子，他收下后交给你的，你怎么这么说话？”李氏说：“我没见到什么银子。”和尚说：“这么说，你是要赖我的银子了。”李氏说：“我要是赖你的银子，我死后下十八层地狱。”说着关上了门，和尚无可奈何，只得走了，想到：“我四面八方化缘得来的钱，是用来修佛殿的，你今生赖我的银子，将来是要还的。”几天后，张善友回来了，问起和尚银子的事，李氏骗丈夫说：“你刚走，和尚就来取走了。”张善友说：“好，那我就放心了。”

    过了两年李氏生下一子，夫妻非常高兴，自生此子之后，家业越来越兴旺，再过五年，又生一子。大儿子叫乞僧，小儿子叫福僧，一转眼两个儿子都长大了，大儿子乞僧非常勤劳，早起晚睡干活，又生来悭吝，不肯轻易花一分钱。而福僧正相反，每日只知道喝酒赌钱，每天都有人上门来讨债，张善友是老实人，凡是来要债的，他都要替福僧还掉。张善友看大儿子辛苦，小孩儿浪费，认为如此下去也不是办法，就把家产分为三份，两个儿子各一份，他夫妻一份。这下福僧可随了心愿，不出一年，他的那份家产花了个精光，又去向父母要钱，不长时间，父母的钱也被他花空了，又去打搅哥哥。乞僧辛劳成疾，福僧依然花钱如流水，张善友夫妻不平的说：“能干的有病，败家的倒没病。”恨不得让小的替了大的。过些日子，乞僧死了，夫妻俩非常悲痛，福僧一看哥死了，还剩一些家财，又拿去花，李氏见此光景，终日啼哭，不久生病死了。福僧不久也得病死了。

    张善友平日积德好善，如今两个儿子死了，妻子也死了，非常伤心，就到东岳庙前哭诉：“我一生修善，我妻儿也没有什么大罪过，为什么把他们的命都收去，希望神明开恩，给老汉一个交代，难道是我命该如此吗？”说完，哭倒在地，朦胧之间，见有个阴差对他说：“阎王有请。”张善友说：“我正要去见阎王。”张善友跟着阴差来到阎王面前，阎王说：“你如何在东岳告我？”张善友说：“因为我的妻儿没有犯下什么错误，为什么你把他们都抓走？”阎王命阴差把他两个儿子叫来，乞僧和福僧来到张善友的面前，张善友高兴的对乞僧说：“快跟我回家去。”乞僧说：“我不是你的儿子，我是当初的赵廷玉，在没钱葬母的情况下，偷了你家的五十两银子，到如今我连本带利已还给你了，我现在已不是你的儿子了。”张善友见乞僧这么说，感到很难过，但又无可奈何。就对福僧说：“既然这样，你就跟我回去吧。”福僧说：“我不是你的儿子，我前生是五台山的和尚，你欠了我的，如今已连本加上利息还给我了，从此以后我与你不相干了。”张善友大吃一惊，说：“我什么时候欠你的？”正说着，只听阎王大喝一声：“把酆都的城门打开，将李氏带上来。”只见李氏披枷带锁来到跟前。张善友问：“你为什么会遭到这么大的罪？”李氏哭着说：“我生前不该赖了五台山和尚的百两银子，死后叫我历遍十八层地狱，我真后悔啊！”张善友说：“那银子我一直以为你已经还他，怎知你赖了他的，这是你自作自受啊！”李氏拉住张善友大哭，阎王震怒，拍案大喝。张善友不觉惊醒，发现自己睡在神案前做了一个梦，这才明白这一切原来都是有因缘关系的，真是暗室亏心，神目如电，于是止住悲哭，从此坚心修道，行善劝善，后来得了善果。

    以上记述了张善友的两个儿子结算前生业债的故事。张善友梦中被引到阎罗殿前，阎神让他见到二子的本来面目和妻子李氏被押入地狱受苦的因果，他醒来后终于省悟。果然善有善报，恶有恶报，如影随形，分毫不错，真可畏也。其实人生一世，正可谓有限光阴有限身，切莫为外物迷失了真我，珍惜人身，修德向善，返本归真才是做人的真谛和永恒的幸福，人今生所为就是未来的命运。


桂迁梦感录

    史鉴

    明朝大德年间，有一个叫施济的君子，是江苏长洲人。他家境丰饶，乐善好施，年近四十，膝下无子，生性酷爱青山秀水，有了闲暇就前往虎丘、天池、天平等山水名胜处游玩休息。

    一个夏日，施济独摇小舟，登剑池，过真娘墓，来到避暑读书台。新生的知了在柳荫鸣叫，清凉的南风吹过松枝。如此良辰美景，令人心旷神怡，施济却突然耳闻悲叹之声。施济侧耳倾听良久，似乎叹息者极度悲愁，已经不能自已。偷偷走近一看，竟然是少年同学桂迁。上前询问，开始时桂迁却不愿吐露苦衷。

    施济于是间接安慰桂迁，问：“你父母身体还好吧？”桂迁答：“先父母已去世多年了。”又问：“是不是你家出了什么困难？”桂迁才吐露真情：“我本来有几亩薄田，全家喝粥还是足够度日的，可是我不幸被他人所迷惑，相信了经商比种田利润丰厚百倍的花言巧语，就把田地抵押给李平章家，借了二十两银子的本钱去京城做贸易。谁知老天不给我机会，反而让我遭到飞来横祸：客船被洪流打碎了，银子都被水冲走了，我侥幸逃生，却已身无分文。我经商失败偷偷回家，如今又被债主发现。债主势焰熏天，一定要讨回二十两银子。我想光卖掉薄田还不够，只有卖掉家里的一妻二子，所以悲情难抑啊！”桂迁说完了潸然泪下。

    施济为之动容，说：“你不用担心，我来帮你还债。”桂迁起先以为施济开玩笑。施济说：“我和你虽然交情不深，但爱妻儿的心一样。我经常恨自己没有儿子，怎忍见你有儿子却不得不抛弃呢？而且我家一向富裕，不着急你还这点债务。只要能救你摆脱困境，满足你爱儿子的心愿，保全你的妻儿，那我心甘情愿。怎敢跟你开玩笑呢？”桂迁这才转悲为喜，跪下来跟施济磕头，说：“您如果这么做，那就是我的青天大恩人！我以后发迹了，一定不忘知恩图报；就算我这辈子无法报答，下辈子我也一定到您家做犬做马！”于是告辞而去。第二天，桂迁果然来拜访施济，施济就如数取出银子给他还债，不立借据，桂迁非常感激。

    此事过后不久，施济偶然有事经过桂迁家门，想起了桂迁，就登门造访。桂迁儿子在门口迎接，非常高兴。桂迁从里屋小跑着出来迎接，毕恭毕敬却神色沮丧。桂迁妻子在里屋低声啜泣难忍。施济又问桂迁怎么回事。桂迁答道：“您大恩大德，等于我的再生父母，我怎敢对您有所隐瞒？我的妻儿，仰仗您的大恩大德侥幸保全，可是我的薄田破屋，却被李平章家仗势侵吞，全家马上就要被扫地出门。到时候全家无人投靠，无处觅食，不免饿死沟渠。我没命不要紧，可叫我怎么报答您的大恩大德呢？”

    施济同情的说：“如果我暂时救人于危急，却最终不能保全人命，这不是白救了吗？你不要担心，我在前村有十亩良田、几十棵桑树枣树，你家可以住在那里种田养蚕，足以维持生计。”桂迁面带歉意的感激了施济很久，情愿把小儿子送给施济家当奴才，好报效犬马之劳。施济坚决推辞了。第二天，施济带桂迁一起去前村，把良田和桑树枣树都送给桂迁。其中一棵桑树最高，相传有神灵在上面栖息，桂迁就在树下面盖房子居住。

    居住一年后，桂迁发现此地不同于别处，特别寒冷。桂迁觉得很可疑。一天，桂迁扛着锄头回家时，看见一只白老鼠溜进家里，桂迁连忙追它，白老鼠却突然消失了。桂迁与妻子偷偷商量：“难地道底下有宝物不成？”占卜得到的结果大吉大利，桂迁于是与妻子连夜挖掘，果然得到一窖白银。桂迁高兴的脱口而出：“总算可以报答施君了！”妻子赶紧摇手制止，低声说：“喊什么喊！这是施家的地，怎么知道不是施家祖辈埋下的？就算不是施家埋的，他借口这是他的地，照样会把银子当作份内物。我们就算把银子全部交给他，他也不会感激；如果不被他信任，他还会怀疑我们把其余的银子私吞了。这不是我们想报德却反而招怨吗？你难道一辈子就只想当十亩田的主人吗？何不用这些银子在别处偷偷置点产业，以后慢慢有了收入，不正好可以报答施家吗？这不是两全其美吗？晚上又没谁知道这件事，这不是老天在给我们开方便之门吗？老天赐给你的东西，不要是罪过。到时候老天降灾给你，看还由你想要不想要！”

    桂迁听了妻子这一番歪论，顿时昧了良心，从此心中慢慢打起了自己的小算盘，不把施济的大恩大德放在心上了。他于是托老相识用银子在会稽山下买下良田美地，年年借口拜访贵人去会稽收租。一回乡，就故意穿的破破烂烂，以掩人耳目。桂迁足足这样伪装了十年。十年后施济撒手尘寰，留下刚三岁大的儿子。桂迁对妻子说：“我足足委屈了十年，这下可扬眉吐气了！”于是提着一只鸡、一瓶酒去祭奠施济，装模作样哭嚎了一番，对施母说：“先生的大恩大德，我虽然无法报答，但怎敢忘记！如今先生不幸仙逝，我想我是何等人，怎么能长久把先生的田产占为己有呢！我岂是那种不要脸的人？实在是太惭愧了！我宁愿搬到别处去冻死饿死，也不愿再厚颜无耻的白吃白住了！”施母再三挽留，桂迁坚决不肯，挥泪离去，举家搬到会稽定居。

    桂迁向来精打细算，财富越积越多。施济向来豪爽好施，家底不甚厚实，加上子幼妻弱，无力经营，不出十多年，家产就被奸滑小人内外勾结算计光了，有时吃饭都下顿不接上顿。于是施母跟儿子商量说：“你父亲在世时，对桂迁有恩。桂迁看起来像个忠厚长者，如今听说他在会稽致富了，不如我和你去找他好不好？桂迁大方的话会重重报答我们，桂迁小气的话也会按原数还钱，总之不虚此行。”母子俩就筹钱搭客船从江苏到浙江会稽，下船后施母在客店歇息，施子先去桂家。

    施子到了桂家门口，举头一看，此时桂家门庭富丽豪华，不再是以前庄稼汉气象。施子骤然喜不自胜，以为找到了依靠，就兴冲冲的投入名片。一会儿，几个门卫打开大门，引施子进入东厢客厅等候。房间严整精致，上悬巨匾，题着“知稼”两字，是著名书法家杨铁崖的墨宝。施子苦苦面壁，桂迁却久不现身。终于，里屋脚步响起，施子连忙起立恭候，重整衣冠。可是桂迁并不马上接见，而是在外面中庭边休息边处理家务。桂迁呼来唤去，童仆们答东应西，罗嗦个没完，施子唯有默默站立倾听。又过了很久，桂迁才踱入客厅，他心里知道这是施济的儿子，却假装不认识。施子无奈，只好详细叙述施家与桂家缘份始末，并提醒说：“您认识的老母也来了，正在客店等候。”桂迁就请施子到西厢书斋留饭。吃饭时桂迁神色矜持尊严，吐词简短凝重，慢慢问道：“你今年多大了？”施子回答：“先父去世时我才三岁，如今已经和先父永别十五年了。”桂迁点点头，别无他言。直到吃完饭要送客了，桂迁也不问施母和施家家事现况如何。施子无法暗示桂迁，只好稍微把话说明白点。桂迁马上勃然大怒道：“我知道你上门就是讨钱来了。凭我的财力，还能给不了你想要的那点钱吗？你不要多说了，让别人听见，我脸上无光！”施子只好带着桂迁的空头支票唯唯而退。

    施母本以为桂迁一定会为她接风洗尘，靠在客店门口盼眼欲穿。等儿子回来把桂迁的言行情状这么一说，施母不由得大哭道：“桂迁啊桂迁，你真的忘了当年靠我家十亩良田谋生的日子了吗？”施子急忙劝母亲说：“再等等吧，他这样粗鲁无礼，大概是因为他财大气粗，在村里骄横傲慢惯了。可能他看到我样子太寒酸，就不愿对我以礼相待，而且又羞于提起依靠我家周济的贫寒往事，才如此冷淡吧。他当年发誓做牛做马报答父亲的话，自己怎会忘记呢？更何况他如今这么有钱，怎么会欠钱不还呢？桂叔叔岂有对我说话不算数的道理？”施母的心情稍稍宽慰了。

    过了几天，施子一大早就在桂家门口守候，可苦苦等到中午门卫仍然不予通报。施子不胜羞愧和怨愤，卷起袖子径直闯进门，大声道：“我施生岂是求人来了？只因有人曾求过我家，所以今天我特地来讨回原值！为何有人竟刁难羞辱起我来了！”不一会儿，桂迁长子从外面回来。施子压下怒气，整理衣冠向前作揖道：“我是江苏施生……”话还没说完，桂迁长子就打断说：“原来是老交情啊！门卫不认识才让你久等了，何必发这么大火？昨天家父已经详细告诉了我你的来意，家里正在设法筹措，没想到你竟然急的大动肝火。难道我们两家几十年交情，你就连几天都不能等吗？但这也不是什么难事，明天早上就可以还给你了。”施子才后悔自己失言，又怨愤桂家无礼，哭着回到了客店。

    这回轮到施母劝解儿子说：“我和你不远几百里来投靠人家，本来就应该低声下气。只要能得到二十两银子的原数，我们就心满意足了，不必过于悲愤。”第二天早上施子出门的时候，施母又叮嘱道：“不要年轻气盛，误了大事，让我心焦。”于是施子摧眉折腰，低声下气，再次在桂家门口等候。这回门卫通报进去，过了很久门卫才出来说：“桂老爷昨晚喝醉了，现在还没醒呢！”施子就求见桂迁长子，并说：“我只要能见到大少爷就满足了，不必打扰桂老爷了。”门卫又通报进去，又过了很久，才出来说：“大少爷已经去东庄催租了。”施子又问桂迁次子在不在，门卫则说：“二少爷已经去西堂陪客了。”施子怒气填胸，羞颜满面，却无可奈何。一会儿，桂迁骑马出门，施子赶紧挡在马头行礼，非常恭敬。桂迁傲慢不回礼，说：“你就是施生吗？”回头看看仆人，一个仆人就把银子象打发叫花子一样扔到路边。施子连忙去捡，一数才二两银子，只有原数的十分之一。施子大惊失色，正想说清楚，桂迁已策马扬长而去。还派人返回来数落施子一通：“你昨天怎么那么粗鲁狂暴？老爷本来还打算从容备下厚礼，如今不可能了！但老爷还是念你年幼远来，所以爽快还钱，一分不少。你银子到手，还不赶快滚！”施子大失所望，又不敢怒形于色，只好偷偷贿赂门卫，求门卫告诉桂迁妻子。桂迁妻子又派人出来数落说：“银子是你父亲以前自愿送给我们的，现在倒好，儿子来讨了！幸亏我丈夫为人忠厚，凭良心把银子如数还清了，你怎么还纠缠不休？别光凭一张嘴漫天要价，有本事把借据拿出来呀！只要有借据，别说二十两，一百两我也还给你！”施子无言以对，只好回去告诉施母。施母知道了抑郁成疾，抱病回家，不久就去世了。从桂迁那讨回来的银子，连路费和丧葬费都不够，真是太悲惨了。

    之后，桂迁家越来越富。然而，当元年间，官府赋役越来越重，民不堪命，桂迁也非常苦恼，常常蹙眉说：“我哪里是国家的子民，不过一个老奴仆罢了！”同村的刘生，善于逢场作戏，多年在官府奔走钻营，他揣摩到了桂迁的心思，就游说桂迁说：“如今国家赋税不均，达官贵人坐拥千百顷良田却不纳一文税款，贫贱小民的赋税却多如牛毛，算都算不过来。凭您雄厚的资本，完全可以拿少部分出来叩开官场大门，为何自甘当交粮纳税的冤大头呢？”桂迁长叹不答。刘生笑道：“您难道是担心荒废科举太久，文笔生疏吗？当官何必多识字？岂不见江苏的张万户、李都赤，不识一字，食禄千钟？他们哪里读过什么书？都是我在其中帮他们出谋划策、打通关节。我只恨自己有心无力，年年为他人做嫁衣裳，假如我之前有您十分之一的财力，今天我已经不知是做了一品官，还是二品官了。” 桂迁听刘生这么一说，心痒耳热，于是拉着刘生的手问道：“要花多少银子？”刘生说：“二千两足够了，多打点的话将近三千。”桂迁很高兴，说：“待我占 卜吉凶，吉利的话你我立刻动身。”刘生推辞道：“我看还是算了吧，只怕夜长梦多，一旦有人得知，可惜您破费了他以后的家财，一定会加以阻挠，斥我的话为虚妄。其实我算了一算，您家大业大，每年赋税不下千两银子，如今所破费的银两不过才值三年赋税的损失。与其年年纳税千两，还得在小吏面前点头哈腰；还不如用纳税的钱捐个显贵的官位。只要今年办好这桩事，您等着看吧，明年春天，小吏还敢在光天化日之下闯进您家高堂吗？俗话说：‘成大功的人不与众人商量，图大事的人不惜破费小钱’，如果您一定要我一起去，请您一定要自己做主。”桂迁更加被迷惑，说：“好！不等了！明天我们就出发！”刘生又推辞说还没安好家，桂迁就出钱安顿好刘生家属，携带三千两银子，与刘生一起进京。进京城后把银子全部交给刘生，不问如何使用。

    不到一个月，银子就被刘生花的干干净净。刘生假意前来向桂迁道贺：“我已经打通关节，您马上就可以显贵了！只是非得五千两银子不可。”桂迁脸上微露难色，刘生就拂袖而去，扬言道：“之前的三千两银子白费了，你可不要怪我！”桂迁不得已，咬牙借了二千两高利贷，想想实在心疼，就自己预留一千两最后关头再博，只给刘生一千两办事。

    又过了一个多月，有人告诉桂迁说：“刘某已经当上亲军指挥使了。”桂迁不相信。一会儿，随从仆人跑进来说：“刚刚见到刘生，突然显贵非常，仪仗前呼后拥，拥塞道路。”桂迁将信将疑，倚门观望。突然有四个小卒上前说：“大人有请！”桂迁问：“是哪位大人？”小卒说：“新亲军刘大人！”桂迁听的真切，如同五雷轰顶，这才相信刘生把自己给卖了。桂迁盛怒之下，转身就要进屋。可小卒们哪里由他愿不愿去，一边一个，捉手抓肩，饿虎扑羊似的把桂迁带回军营。到军营后，桂迁还以为刘生会叫他老乡。刘生却端坐不语，视桂迁如无物，很久才开口说：“以前的银子就当借我好了，我决不会不还。但我新上任，很急着用银子，你之前留下的一千两，也一起借给我算了。不消几个月，我就会全部还你。”立即命令小卒押着桂迁去客店取银子。小卒取尽银两后前脚刚走，消息灵通的债主后脚就堵住了门。桂迁焦头烂额，只好派随从仆人回乡取银子还债。

    桂迁无颜回乡，就留居京城，高价买得锋利匕首一把，只等刘生早上入朝时半路刺杀仇人。然而桂迁太急于报仇，夜不能寐，看到外面黯淡的月光，就以为是天快亮了，急忙起身奔出。到埋伏地点一看，才发现路上杳无行人，漏钟才报三更。桂迁于是靠着门洞休息，不一会儿，就做起了梦。

    桂迁梦见自己匍匐爬入高堂，看见一位老翁坐在案几边，竟然是施济。桂迁见了，面红耳赤，不得已，只好摇尾上前解释：“之前令郎来，我那样对他，不是我敢忘恩负义，而是怕令郎乱花钱，想在适当的时候再好好报答您。”施济大骂道：“想找死啊！吠自己主人干什么！”桂迁见施济不听，看见施子从里屋出来，就咬住施子的衣服陪笑道：“之前您大驾光临，我却不能及时备下厚礼，但愿您不要见怪！”施子用脚踢开他，骂道：“想快点死啊！咬自己主人干什么！”桂迁不敢仰视，爬到厨房，看见施母正在分汤，就蹲着磕头，乞怜道：“之前令郎不能再稍等几天，以致我薄待了老夫人，罪过罪过！现在我饿的正慌，能不能给我点剩汤吃？”施母命令：“来人！拿大棒子把这畜生打走！”桂迁慌不择路，逃到后庭，发现他妻子和两个儿子、小女儿都在那儿。仔细一看，都变成了狗的样子，再看看自己，也是如此。桂迁这才大惊失色，说：“我们一家人本来好好的，如今怎么变成这副模样？”妻子怒骂道：“好你个桂迁，让别人荣华富贵，却让妻子儿女跟你一起做狗！你怎么不想一想自己干的忘恩负义的好事！如今施济就高高坐在堂上，可你再怎么对他摇尾乞怜，他听吗？这比起你以前羞辱慢待他儿子的情形，是不是一模一样？”桂迁回骂道：“当年我们在桑树下挖出银子时，如果不是你这个坏婆娘利欲熏心，教唆我忘恩念私，我怎能到如此地步！你倒怪起我来了！”两个儿子上前劝解道：“往事不堪回首，说也无益，反而更加心痛。只求从今以后，再世为人的时候，我们再也不要做禽兽那样的坏事了！”全家人相对唏嘘良久。桂迁饿坏了，急着要找东西吃。粪池边上有小儿拉的大便，桂迁心里虽然知道秽恶不堪，但看见妻子儿女们挤做一团抢食，桂迁也不由自主的流下了口水，当看到抢食时有的大便掉到了粪池里，还非常惋惜。不久厨子奉主人的命令，要杀掉桂迁长子做菜。厨子磨刀霍霍，长子哀号挣扎，桂迁在一旁胆颤心惊，撕心裂肺。最后刀光一闪，桂迁大叫而醒，身上已经是汗流浃背，才知道这只是一个梦。此时天色渐渐大亮，早朝已经散了。

    桂迁幡然醒悟，叹道：“唉，报应如此可怕！我总算明白天道好还，丝毫不爽，不可欺负别人的道理了！欺负人就等于自己以后被人欺负。今天的梦，所幸是上天以幻象示警，不是真的报应，我还可以及时悔悟。刘生就没我这么幸运了，怎知他就不会真的遭到报应呢？我何必跟他过不去？”就把匕首扔进河里回去了。桂迁急忙赶回江苏，找到施济的儿子，这时施子已经二十七岁了。桂迁重新厚葬施父施母，接施子到浙江住，把女儿许配给他。

    不久，刘生果然因为贪污事败，被抄家刑讯，饱受屈辱折磨。桂迁恰好和儿子女婿进京有事，就一起去刑场看刘生。只见刘生脖子套着铁链，双手戴着木枷，颜色枯槁，步履艰难。刘生妻子儿子被衙役赶着从后而来，与刘生永别。妻子怨，儿子哭，旁观者愈发群情激愤，怒骂刘生不已。刘生突然见到桂迁，又悲伤，又惭愧，伏在地上说：“我以前对不起大人，今天遭到了报应！”刘生又怨恨自己，又后悔往事，又乞求怜悯的神情形状，酷似桂迁以前梦中故态。桂迁的心不禁被触动了，当场拿出几十贯钱赠给刘生。刘生长跪着接受说：“今生我完了，来世让我做狗做马来报答您的大恩大德吧！”桂迁大为感叹。

    桂迁与儿子女婿回家后，把家产分成三份，正式分给施子三分之一家产。正因为桂迁悔过自新，桂家后来不但没遭到报应，还成为会稽的名门望族。江南人至今还有能够详细述说此事的。

    （据明?《觅灯因话》）


人算不如天算

    华翰

    清代作家曾衍东，在他的《小豆棚》书中，写了如下一件实事：

    有一个宛平(在今北京丰台区)人，名字叫单有益，他以放高利贷为职业，抠算精细，寸利必争。遇着有远道而来或专门来求救燃眉之急的人，他看准了此人可以重利盘剥时，便在借付现金前，立即扣下三成利息。比方讲：你借他一百元，讲明先付三十元利息，他便先扣下这三十元，只付你七十元，但却算是已借给你一百元了。到了归还之期，连本带利，再行核算。当地人都叫他“单(读善)算盘”。与他交往的人，没有一个不吃亏的！

    “单算盘”见了别人的一器一物，凡是被他看上眼的，他都要设计弄到手。由于心精手狠，家境便迅速富裕起来。他盖起了豪宅，室内陈设着古玩玉品，很快成了显贵。娶来一妻四妾，生下三子一女。而且婢女仆人，车马跟班，应有尽有。他心满气盛，得意洋洋！

    有一天，单算盘在庭前午睡，在梦中，他看见一个身穿青衣的官差，拿来一个大算盘，放到桌子上，算盘中的每一颗算子，都有梨子大。算盘的横木上，并没有写“百、十、分、两”等字样，而是写“妻、妾、子、女、房产、田地”等字样。

    那个官差对他讲：“你剥夺众人的小财，聚成自己的大财；搜刮众小家，构建你的一大家。如今上苍要用总算扣尔零算，以恶算罚尔刻算 (意思是：上天要以一次性的算总账，来回应你无数次的零散的盘剥，用恶有恶报的原则来惩罚你奸诈刻薄的行为)！”

    于是，那个官差，用手指推挪算盘珠子，哔啪作响，满盘皆动。既而一一打去，只有“女”字下，还有一个珠子尚存。官差打完了算盘，指着那个“女”字说：“就是把这个女子去掉，还是不能完全还尽你的罪恶的业债。暂时给你留下她，以后再来讨还你的余债！”

    官差举起那个大算盘，命令“单算盘”看了，单算盘便忽然惊醒。

    从此，单家病疫大起，全家人都死了；只剩下一个女儿，没有得病，却沦落为娼妓。单算盘本人，死里逃生，但家业荡然无存，只得当了乞丐。

    以上这篇文章，载于《小豆棚》书中，文章的标题是《大算盘》。这个大算盘自然是指官差拿来的属于上苍的那个大算盘。至于姓单的常用的算盘，那只是自私自利的小算盘而己。小算盘算不过大算盘，人算不如天算：这永远是颠扑不破的真理！


孝廉轻慢佛立死受报

    晓辉

    麻城有二个孝廉，一个信仰佛法，一个轻慢佛法。当时两人一同在地藏殿读书。一日，一个亲戚带来狗肉给他们吃。信佛的一看，赶紧挥手叫亲戚走开，并说：“切莫开这种玩笑。”轻慢佛的却说：“大人不记小人过。”信佛的孝廉只好仓皇的逃出地藏殿的门外。

    而那个轻慢佛的孝廉居然还上了佛座，想用狗肉来戏献地藏菩萨。谁知，他才把筷子举到空中，就好像被人推了一下，倒到地上，立刻死了。而在门外的孝廉，不久之后也死了。

    两人死后，一同来到了冥府。只见那个慢佛的人被用种种酷刑惩罚。颈子上戴着枷，枷上面有火在燃烧，把他全身都烧烂了。

    阎王向信佛的孝廉说：“你信佛，本来是不应该来这里的。现在让你来，是要让你证明他在这里受的苦，让你回去传告世间的人。”随即阎王就叫他回阳，他就苏醒过来了。

    （资料来源：清朝释戒显《现果随录白话》）


护法神显灵警告众赌徒

    晓辉

    乌鲁木齐驻军的一个叫茹大业的军官说：古浪显有几个回民，他们常常两腿叉开，非常无礼的坐在佛殿上，又是喝酒，又是划拳赌博。寺里的和尚孤单软弱，没有办法将他们赶走。

    一天晚上，这伙人依旧在大殿上饮酒作乐。一个人竖起大拇指自吹道：“说到酒量，我可是第一。”说话间，突然从门缝中伸进来一个大拳头，足有盛五斗米的斗那样大。大拳头忽然五指齐张，厉声呼道：“你的巴掌和我的加起来就是六。”说完，举掌一拍，赌桌被掀翻，蜡烛掉在地上也熄灭了。十多人吓的昏了过去。

    第二天早上，这伙人才慢慢醒过来。从此再也没有人敢在佛殿前赌博、无礼。

    神佛对于众生，一向是宽容，不与之计较的。这个警告性的行为，大概是护法神采取的行动吧。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十三）


孙皓辱佛遭恶报

    晓辉

    三国吴国孙皓当政时，在后宫花园得到了一尊高数尺的金佛像。追根溯源，原来是周时印度的阿育王所造，镇于江府中。但是自秦汉以来，并没有佛法传到南地，为什么会有佛像埋在地下呢？人们都不知其所以然。

    因为孙皓并不信佛，所以命人将佛像放在不净之处，并用粪汤灌之，同时和群臣在一起，以此为乐。不大一会，孙皓全身肿胀，阴处尤痛，因为疼痛而发出的呼叫声惊天动地。太史占卜说：“这是触犯了大神。”孙皓于是下令祭祀各庙天神，但仍然无济于事。宫中曾有敬奉佛法的宫女，便对孙皓说：“陛下愿意到佛寺中去求福吗？”孙皓问道：“佛神大吗？”宫女说：“佛为大神。”孙皓听后，心中有所醒悟，就把自己侮辱佛像的事情告诉了宫女。宫女马上迎来了佛像放在大殿上，并用香汤洗了数十遍，并烧香忏悔。孙皓在枕头上也叩头请罪，并诉说了自己的罪状。顷刻间，疼痛停止了。

    孙皓马上遣使至寺庙，请僧人康僧会说法。康僧会详细解说了因果报应，孙皓深加忏悔，广修功德。十多天后，他的病就痊愈了。孙皓亲往康僧会的庙宇，并下令加以修饰，同时下令宫中人等皆信奉佛法。

    （资料来源：隋朝侯白《旌异记》）


诚心向佛危难解

    晓辉

    唐朝唐临着的《冥报记》记录了几个诚心向佛而危难解的故事。

    （一）

    东魏末年，邺下的一些人一起去西山采银砂。当大家采掘完毕，人从洞中还没有都出来时，洞穴突然坍塌了。有一个走在最后边的人，被埋在了洞中。但是身体并没有什么损伤。在洞穴崩塌的地方，还留有一个小孔，可以略微看见外面的光亮。这个人大声呼喊，但没有人听见。于是他一心念佛。

    被埋在洞中的人的父亲听说儿子被埋，而且找不到尸首，就想给儿子超度。因为家贫，就拿着一个粗饭钵来到一个寺庙，请和尚为儿子超度。大部分和尚因为平时供养甚为丰厚，都不肯吃这碗饭。父亲大哭，有一个和尚十分同情他，就接受了他的供奉。吃罢，和尚为其祈祷。父亲这才离去。

    被埋之人忽然在小孔处，见一僧人走来，手持一钵饭。被埋之人吃完后，便不再饥饿，自此惟有端坐念佛。

    十余年后，齐文皇帝即位，在西山建造凉殿。工匠打开洞穴，发现了洞中被埋之人，他仍然活着。出来后，他回家与父母相见。众人皆谓神奇。

    （二）

    张亮是幽州都督府的长吏。他一向信佛。一次，他去寺庙拜佛，见佛像因为高而身上有灰，张亮因此为佛像擦洗，并虔心供养。

    一天，张亮坐在自家的堂上，两个婢女立在左右。忽然电闪雷鸣，而张亮平素就很怕打雷，因此一心念佛，以减轻内心的恐惧。过了一会儿，雷雳在堂前的柱子上，一个侍婢走到堂外查看却被雷击而死。这时，一块木头正打中张亮的额头，但是张亮却不觉的痛，而木头半裂堕地，好象被人折断了一样。张亮仔细查看，才发现额前有红色的伤痕。

    次日，张亮到寺中拜佛。他发现佛像的额头上有一处很大的伤痕，好象是被什么东西击打过。而这正是张亮被打中的地方。

    张亮和众人都惊嗟叹息。

    （三）

    监察御史范阳的卢文厉，最初是云阳尉。一次，他奉命出使荆州道。刚到江南，就得了重病，腹胀如石，饮食不下，医药也不管用。卢文厉认为自己必死无疑，就专心念观世音菩萨。

    数日后，他在梦中见到一人，自言是观世音菩萨。菩萨对文厉说：“因为你能专心向佛，所以前来搭救你。我现在为你除去腹中的疾病。”菩萨手执一木把，伸到他的腹中，取出秽物三升多。随即菩萨隐去。卢文厉惊醒，发现身腹坦然，痼疾痊愈。至今身体还非常好。

    （资料来源：唐?唐临《冥报记》）


庾信诽谤佛法身后受苦

    晓辉

    唐朝遂州叫赵文信的人，在贞观元年忽然暴死，不过三日后竟然苏醒。他讲述了自己这三日内在地府的所见所闻。

    在他刚死的那天，就与其它十个人被一官吏带到了地府阎罗王的面前。这其中还有一个僧人。阎罗王先将僧人唤出，问道：“法师一生修了哪些功德？”僧人答道：“我从一出生开始就只诵《金刚般若经》。”阎罗王听了，惊起合掌赞道：“善哉善哉！法师如果一直念诵《金刚般若经》，当升入天界，为什么错来到这个地方？”话音刚落，忽见一天人来到将僧人接入了天国。

    阎罗王随后将赵文信唤出，问他一生修了哪些功德。赵文信答道：“我一生并不曾读过什么佛经，只是喜欢读庾信（编者注：南北朝时著名的文人）的文章。”阎罗王说：“庾信是大罪人，现正在此受苦。可以让你一见。”遂命冥官将庾信带出。一会儿，只见出来一只乌龟，随即化作人形，并自说：“我是庾信，因为生前喜好作文章，在文章中妄引佛经，并杂糅俗书诽谤佛法，称佛法不及孔老之说，所以死后受罪报变龟身受苦。”

    赵文信活过来后，将自己的经历告诉了所有的亲戚朋友。遂州这个地方的人喜欢猎采捕虫鱼，但凡是听了他的经历的人，都决定以此为鉴，永断杀业。

    （资料来源：《法苑珠林》）


世常错失机缘空懊悔

    晓辉

    晋时有个叫抵世常的，中山人，家道殷富。大康年间，官府禁止晋人供奉沙门。但是世常奉法精进，并暗自在自己的宅子中建了一座精舍供养沙门。历史上著名的高僧于法兰就在其中。

    对于往来的僧人，世常无不供奉。一天，来了一位僧人拜访世常，他外表丑陋，衣服上满是尘土，自说是从很远的地方跋涉前来的。世常让奴仆打来水为僧人洗脚，僧人却让世常亲自为自己洗脚。世常推脱说：“自己年老疲惫，无法亲自洗脚。”仍旧让奴仆代替自己洗脚。僧人依旧拒绝奴仆为自己洗脚，世常非常生气，窃骂着离去。

    突然，僧人现出了神身，足有八尺高，颜容瑰伟，庄严殊胜，随即飞升而去。世常扑倒在泥中懊悔不已。当时在其家中的僧人、尼姑及行路者五六十人，都亲眼看到了这一场面。据说奇异香气，经月不止。

    （资料来源：《法苑珠林》）


谤佛信佛两样果报

    晓辉

    唐雍州长安县有个叫高法眼的人，是隋代仆射高颖的玄孙。他在龙朔三年正月二十五日，向中台参选，中午时分准备回家。他的家在义宁坊东南一角，门对着大街。西边是化度寺。

    高法眼打算先从城西的顺义门出城，有两个人骑马之人跟在身后。出了城门后，道北是普光寺。一个骑马之人对另外一人说：“你要在普光寺门前捉住此人，不要让这个人进入寺中。那样的话，就不好捉了。”另外一人听后，依言打马来到普光寺前守门。高法眼听见后，害怕自己不能进入寺院，就向西走，来到了西街金城坊，因为南门道西有会昌寺。

    这时，又有四个人骑马赶了过来，对先前两个骑马之人说：“你们要赶快守住会昌寺的门。”那两个人赶快打马到会昌寺的门前。高法眼十分害怕，便问骑马之人说：“你是什么人，这样相逼？”骑马之人说：“我是奉阎罗王之命来捉拿你的。”高法眼听说是阎罗王派来的，知道他们是鬼，就拒绝跟从。那几个冥官大怒，一人捉住高法眼的头发，砍其发髻，其头发带着肉脱落在地。骑在马上的高法眼到了西街闷声落马暴死。踟蹰之间，围观者有上千人。有巡街的官吏询问为何众人围观，有人向他禀告了来龙去脉。官吏派人前去高宅，将其尸身带回。

    过了几天，高法眼突然醒了过来，他告诉家人：“我去地狱见了阎罗王。阎罗王瞋责我说，‘你为什么在化度寺明藏师房内吃常住僧的果子？你应当吞四百颗热铁丸，四年内吞完。人中一日当是地狱的一年，四日便吃完了。从正月二十六日至二十九日便可以吃完。’于是，有冥吏将我带走，我与其争斗却气力不足。　我只好在地狱吞吃铁丸。当我刚开始吞时，咽喉开缩，身体蜷缩变为红色。吞完后，我才苏醒。醒来后，阎罗王又问我‘你为什么不敬三宝？还曾用恶语说过僧人。你吞完铁丸后，应再受铁犁耕舌一年。’到了正月三十日早晨，我复受铁犁耕舌的刑罚。我看见自己的舌头长数里，旁边人看有一尺多长。阎罗王让狱卒用大铁斧斩断舌根，但狱卒却没有砍断。阎罗王于是让狱卒用细剉舌头，然后在锅中煮，但是却煮不烂。阎罗王很奇怪，就询问我。我告诉阎罗王，自己曾读过《法华经》。阎罗王命人检查我的功德部，果然见案卷内有读《法华经》一部。这样，阎罗王才将我放回。”自此后，高法眼全家信仰佛法，励志精勤。

    （资料来源：《法苑珠林》）


狂言妄语渎神灵，烈火焚身遭报应

    陆文

    神灵不可亵渎，亵渎者必有报应。下面就是这样一个渎神遭报的故事。 安徽毫州据说是老君故里，故而毫州很多人常到供奉老子的太清宫中敬拜。曾有一个卖药的狂野道士，他身着破旧衣物，前来毫州游荡。这个道门败类为了骗人故作趾高气扬之态，携药炉到老君殿下烧药，居然大言不惭的指着老君圣像说：“此吾之弟子也，吾为老君师”。

    随着他的狂言妄语，观者云集，突然，火从药炉中窜出来，先烧着他的衣服，随即又他全身上下都着火了。野道人被火烧的狂奔起来，左右用水浇上去灭火，火却浇不灭，他在殿中狂奔之时，火只焚烧他一人，其它东西却无损伤。他奔至老君圣像前时，整个身体便呈伏首跪伏之状而死。这时，人们看到他身体都烧的焦烂了。

    （资料来源：《夷坚志》）


进入另外空间方晓佛法威严，报应无情

    陆文

    北宋哲宗绍圣年间（公元1094年四月-1098年五月），有个僧人游历浙江天台山，在山上迷路了，最后他走进了越州新昌县（今浙江新昌县）的沃焦山上。他发觉前面有一座大佛寺，寺里寂静无人声。

    僧人颇为赞叹寺院丛林如此整肃，随后进入寺院大殿堂，看见官吏们正在十分严谨的处理事务。僧人开始觉的这不象是深山寺院之中应有的景象，不一会儿慢慢走到了法堂，又经过两重房屋，终于见到几位佛教长老。长老们相对而坐，默不作声。僧人上前想要讯问，长老摇手制止他，僧人也就不敢再问了。

    僧人下了僧堂，侧立观看，一会儿，听见有人请第一位长老升堂，那长老哭号就坐，有身穿紫衣带金章的人立于长老面前。瞬息间，只见火从长老体中升起，蔓延烧遍全身，不留余烬，完全烧成了灰，然后又依次升堂，周而复始。僧人问官吏这是做什么。官吏回答道，这几个佛教长老平生不守佛教戒律，却作了寺院住持人，还诽谤佛法，所以受此报应。僧人知道这不是人间，大为惊惧急忙离开，到山腰处，见数个小卒正在驱赶一位老妇人，这老妇人看上去好象是他的母亲。僧人赶忙回首仔细看，老妇人呼喊他道，因为你平日妄谈佛法智慧，把我连累到这般凄惨地步。随后小卒驱赶的甚为急迫，母子之间再也说不上话了。

    僧人下山寻路，问当地人此为何山何寺。当地人说此地没什么人上山，那来的寺庙，又指给他返回天台山的道路，问时日，方知已过了三天。僧人不再东游，径直赶回家，发现母亲已经去世了。当时此事广为传播，有几位寺院长老听说后立刻退位不再担当了。

    读了这个故事，真是令人惊讶，不过想一想佛法是慈悲的，但同时也是威严的，也就没有什么奇怪了。故事中的佛教长老就可以说是那一寺院中修炼人里的负责人，如果自己修不好还诽谤佛法，那就严重干扰了其它修炼人，从内部起了很大的负面作用，那罪就真是大去了；而那僧人也因为妄谈佛法而连累了亲人，真是不可不引以为戒，在谈到佛法时一定要敬之又敬，慎之又慎，重之又重，切切不可下定义、歪曲、窃法等，佛法修炼可是极为严肃的。

    （资料来源：《夷坚志》）


亵渎神佛遭火焚

    陆文

    明朝末年，有一个叫陈荆山的人，性情暴燥凶残，而且嗜好赌博。家中供奉一尊木制神像，出外赌博赢了，回家则焚香礼佛；赌输了则肆意咒骂。

    有一天，陈荆山赌输回家，大发怒气，拿起神像投到便器之中；又把便器盖，放置在家中祭拜神佛的位置上。

    崇祯十七年（公元1644年）四月二十日夜里，邻居家失火，火蔓延至陈荆山家。陈荆山从火中逃出后，不知为什么又再次冲入家中，结果在厕所中被烧死。

    神佛传法是为了救度世人，而不是让人通过赌博等手段去发不义之财的，陈荆山赌输就迁怒于神佛，真是太不应该了，也是在犯罪，所以遭报而亡。

    （资料来源：清《蚓菴琐语》）


武乙不敬天遭雷击

    晓辉

    殷商时期，有个叫武乙的君主，不仅暴虐无道，而且狂妄自大，不敬畏天地。他曾经制作了一个木偶人，称其为“天神”。武乙让旁人替“天神”下子，来跟他下棋赌输赢；或者让人与其对打。如果“天神”输了，武乙就令众人殴打侮辱他。

    此外，武乙还制作了一个皮革的囊袋，里面盛满血，挂在高处，然后仰天射它，说这是“射天”。

    武乙在位的第四年，他去黄河和渭河之间打猎，天空中突然打起了响雷，武乙当场被雷劈死。

    自古，中国人就知道敬天畏地，但也有少数狂妄之人偏要与老天赌输赢，其结果可想而知。武乙的下场应该是那些逆天行事、不敬天地之人的前车之鉴吧。


挖去神像眼 父子皆瞎眼

    陆文

    南宋时期，山东聊城有个叫李昼的人连着生了两个儿子，一个生来就失明，另一个干脆生来就没有眼睛。不久之后，李昼的一只眼睛也干枯失明了。

    李昼痛苦万分，不得已到神霄宫何道士处求治，希望有所好转。何道士问李昼：“你做过什么亏心事没有？” 李昼想了一会，便将他做过的亏心事讲了出来，原来李昼常以塑像为业，他在塑像时为了图方便要省钱，往往在要给塑像安眼睛时，找一些年久失修的旧神像，偷偷的将神像眼睛挖出来，安在新的塑像上。

    李昼这么一说，何道士就知道李昼父子三人都是因为李昼他亵渎了神佛而遭报，这恶报不光降在李昼一个人身上，还让他的两个儿子也跟着受牵连遭报瞎眼。

    亵渎神佛的报应真是可怕呀！真心希望所有人都不要犯下冒犯神的罪！


佛法威严不可犯 鼠咬佛经亦遭报

    陆文

    北宋时，福建邵武地区泰宁县瑞云寺中有位叫作有贵的僧人。他持守佛家戒律非常严格，品德高超，曾担任寺院方丈一职。

    一天突然有三、四只新生的幼鼠相继堕于有贵面前，仔细一看，发现这几只幼鼠都是畸形无足的。他感到非常奇怪，于是便命人取梯上去察看老鼠窝，结果发现了大量佛经碎片，原来母鼠为了做窝，便去啃咬佛经，用佛经碎片来垫鼠窝。他至此方知，幼鼠畸形无足乃是母鼠咬坏佛经之报。

    读了这个故事，真是令人感到震惊，佛法真是威严而神圣不可侵犯！被动物本能驱使的无知老鼠咬坏佛经都会有报应，祸及其后代；那如果是有智慧的人类恶意去破坏佛法，该是多大的罪呀，那恶报真是可怕的想都不敢想！

    (资料来源：《夷坚志?鼠坏经报》)


刀刮佛像足，自身足亦烂

    陆文

    南宋时，温州有个商人，人称张八。一天有个远来的客商找到张八，想要出售一尊贵重的檀香木佛像。张八怕这尊佛像不是用檀香木制成的，打算检测一番，可是佛像遍体皆有彩绘，不可毁伤，于是便用小刀刮佛像的足底，把刮下的木屑加热，看其是否散发出檀香的气味。张八这样做了之后，左足便巨痛起来，就象里面发了疽毒一般，医生也无法给药，不久左足就烂了，从此只能扶杖而行。

    张八也不是恶意要去损伤佛像，他只是想检验佛像是否为檀香木所刻而已，然而佛法是极其威严的，冒犯者必有报应，所以他遭报残了一只脚。这也是神给世人的一个警示，告诉世人佛法不可冒犯。从张八的遭遇可知佛法之威严，同时也可以想到，如果有人恶意冒犯佛法，那恶报就更大，更可怕了。

    （资料来源：《夷坚志?张八削香像》）


谤佛诬道 雷击遭报

    陆文

    有一个人名叫罗吉亭，本是读书人。但是他为人孤傲，性情凶狂，不相信善恶有报。经常写一些谤佛诬道的话，到处张贴。有时还写些攻击佛教和道教的长文，念给别人听。人们都说他穷极无聊，但他依旧不觉悟，不改正自己的错误。

    他在民国初年时，借住在荣州吴家寺教书。有一天，他闲暇无事，又写文章攻击佛法。因为偶然有事出外，他的妻子朱氏，不忍心见他这样胡乱作为，便把这篇文章烧掉了。

    罗吉亭回来，将朱氏殴打不止，直至气绝身亡。罗吉亭仍然盛怒难平，还践踏了她的尸身，大骂不止。

    忽然黑云四起，大雷大雨。然后，一个霹雳响过，天又晴了。但是，这时人们发现：罗吉亭全身焦黄；身体和脑袋，已经分在两处。死得很惨！而他的妻子朱氏，却活转了过来，身体康健无事。这是民国初年发生的事。当时，还有罗吉亭的妹夫，也亲自见到过此事。雅斋先生认真的将此事纪录了下来。

    （资料来源：《因果轮回实录》）


父谤佛法坠地狱 子抄佛经得升天

    陆文

    并州（今山西太原）有个叫李遗龙的，他家是以抄写书籍为职业的（印刷术出现前，书籍都是靠手抄的）。李遗龙的父亲名叫李乌龙。这个李乌龙先生向来不敬佛教中的佛法，还常常加以诽谤，别人出再高的价钱，他也不抄写佛经。后来他病了，病逝前他给儿子留下遗言：不得抄写佛经，说完就吐血而亡了。

    后来并州的司马（古代掌管军事方面的一种高级官员），他发心要广传佛教中的佛法，要传法那就要有佛经，那时没有印刷术，包括佛经在内的一切书籍全靠手抄。并州那里的抄写书籍的人中，李遗龙抄写的质量最好，司马便来请他抄写佛经，以传佛教中的佛法。李遗龙听说后就推辞说：家父遗命不得抄写佛经，还请另雇他人抄写。司马听后大怒，说我是一州之主，你敢拒绝，便一方面出更高的价格继续请他抄写，另一方面派人告诉他不要得罪官府。李遗龙怕有什么后果，又看到价钱给的很高，便答应抄写佛经。

    开始抄写佛经的第二天晚上，便做了一个梦，梦见众多的天人围绕着一个人，李遗龙便问那个被围绕着的人是谁。那人回答：我是你父亲李乌龙啊，在世时愚昧不堪诽谤佛教中的佛法，堕入地狱，烈火缠身，真是求死不得，求生不能啊；还有五百利犁钩我舌肉，苦不堪言啊。昨日地狱里忽有光明出现，光明中现出一尊佛，地狱之火便熄灭化为凉池。我也要生到第四层天上享天人之福报了。你能舍弃先前之邪见，书写佛经，实在是太好了。

    李遗龙梦醒后，为自己过去不信佛法而流泪悔过，并将此梦说与司马，闻者皆欢喜感叹。很多人都说抄书为业的李遗龙不得已抄写佛经都能得此善报，可见佛法之神奇与慈悲；那么如果我们能自愿书写佛经，或教人书写佛经，其福报必将是无有限量的啊。从此信佛者大增，很多人都开始每日抄写佛经，缺少佛经的问题也解决了。

    李乌龙诽谤佛法死后坠入地狱，受尽苦楚，幸亏其子李遗龙奉命抄写佛经，以传佛教中的佛法才使他得救，由此可见佛法真是既威严又慈悲。

    (资料来源：《法华传记》)


乱做解释乱佛法 胸流血汗神示警

    陆文

    隋朝时期净影寺中有位释慧远和尚。他晚年准备写一部“经疏”。“疏”就是“注解”之意，一般是指对前人的注解所进行的一种再注解。也就是说他准备在前人对佛经进行的解释的基础上，进行更进一步的再解释。

    他在写“经疏”写到“回向品”的时候，忽觉心痛无比，立刻解开衣服一看，发觉自己胸部心口那儿的皮肤毛孔中正在象流汗一样的，往外渗着血。他晚上做恶梦梦到：自己正手持镰刀登大山，依次剪除杂草，到了半山腰便精疲力竭，再也起不来了。

    他醒来后便对跟他学佛法的人说了此梦，然后告诉他们：他悟到此梦必定是神在警告我，不让我继续写这部“经疏”。于是释慧远便从此停笔不写了。

    对佛法做解释或下定义那都是属于乱法的行为，那都会起到一种妨碍他人修炼提高，把别人局限在他所认识的低层法理之内的负作用。乱法的罪是很大的。如果修炼人犯了乱法的大罪，而并没有收回影响，弥补损失的话，那就有可能会使他根本没法再修炼了，就象故事里释慧远在恶梦中梦见自己再也起不来了一样。

    （资料来源：《华严经传记》）


利用佛法来赚钱，不敬神佛遭恶报

    陆文

    南北朝时的北齐境内，有个叫晏通的和尚，他俗家姓氏籍贯都无人知晓。他虽然出家为僧，然而却不是一个真正想修炼的人。他真正想的还是利用人们对佛教的信心来发财。他四处化缘劝人捐钱，告诉别人把钱都给他就是功德。后来，他又利用化来的钱铸了一个大铜佛像，像铸的还不错，他又教人供佛像，要人在佛像面前把钱捐出来作功德，其实他是把这些钱全部贪占为己有了。慢慢的人们都知道了他的真面目，来给钱的人也越来越少了。后来很久都一无所得，他就气的不得了，举起一根棍子照着佛像就要打，嘴里还骂骂咧咧的骂佛像没有给他带来钱财。

    就在那一棍子就要打下去的时候，忽然有一个神人出现在晏通面前，神人身高足有两丈，披甲持戈，怒视着他说：你这个无赖败类，怎能如此亵渎佛像呢？神人随即便提着晏通的脖子，把他拎了起来，然后拿出铁杖来鞭打他，把他打的从头到脚遍体流血。晏通大声哀求呼叫神人饶恕他，声音大的屋子内外都听的到。左右赶过来观看的人们，无论僧俗见此情景，莫不畏惧护法神灵的愤怒。当晏通被打的遍体鳞伤之后，神人便将其掷于地上，并在众人的注视下消失隐去了。

    晏通被神人打后，杖疮不仅不愈合，反而还溃烂了，溃烂之处皆大如桃杏，脓液流溢，全身红肿好像被火烧过一样。晏通就这样昼夜哀嚎，脓血四溢，过了百余日才死，而且他死时其房屋忽然地陷数尺。众人悟到地陷之象大概是象征着这个佛教败类已经下了地狱了吧。

    （资料来源：《释门自镜录》）


毁佛损经遭报应

    陆文

    佛力广大，佛法无边。佛祖慈悲，是为救度众生而来，惠泽普世。因此任何一个人，都必须对佛虔诚敬信才好。无论什么人，都不可灭佛侮神、有意毁坏经书。否则，必遭恶报！历史上，有许多因为毁佛损经，而遭恶报的记载。今天，法轮大法在世上洪传，修者日众，可是中共邪党却残酷迫害法轮功学员，毁损大法书籍及相关的音像制品，望那些受蒙蔽的人引以为戒。现列举数则如下：

    一、谢晦毁佛像，全家被诛

    南朝时代，谢晦出任荆州刺史。他不满一座新建的塔寺，认为建造的地方不妥，于是率领部下把它拆除。他派兵士八十人，手持刀斧，拆毁佛塔和寺院。一时间，佛像被到处丢弃，瓦木狼籍，殿宇倾坠。

    不久，云雾弥漫，暗无天日，狂风骤起，尘土飞扬。谢晦见天色突变，吓得跑了。士卒们也惊恐四散，哇哇乱叫。当时，老百姓都不知出了什么事。

    后来，这些人全都梦见了和尚在空中飞腾，光辉照耀。又见二人，身高一丈多，容貌伟岸，对他们厉声斥责说：“你们的所做所为，大逆不道，自己应该明白！”

    后来，这些拆毁佛塔和寺院的兵士，个个满身长癞疮，一个时辰就毙命了。其它参与这事的人，也都因犯法被处死。身为刺史的谢晦，连年患病，日益衰弱，后因谋叛，合家被诛杀。那些参与拆庙的人，全都死于非命。

    (出自《辩正论》)

    二、周宗窃佛，生疮而死

    周宗是广陵郡人，他在南朝宋文帝元嘉七年，北伐时作战失利，与同村的六个人一起逃走。抄小路而行，走到彭城北面，遇到一座空庙，庙里边没有僧人，殿中有个佛像，是水晶制作的。他们心术不正，见庙里无人，便窃取了这尊水晶佛像，拿到村外去换食物。六人之中，有一个身体很弱的人，平时别人都轻视他，于是，换来的食物不分给他吃。以后这几个人，各自回了家。

    三四年中，周宗等人，相继得了癞疮而死。只有那个没分吃到食物的人，因为没有参与做坏事，免于病难。

    (出自《冥祥记》)

    三、沈僧复化像铸钱，痛苦不堪

    南朝宋文帝元嘉年间，吴兴人沈僧复，因家乡饥荒，逃荒到了山阳。白天进村讨饭，晚上寄宿于寺庙。那时山阳地区，寺庙里小型铜佛像很多。他和同村另外几个人一起，一个一个地偷取，逐渐装满了四个大箱子。他们把铜造的佛像带回家，全部化铜铸成钱。

    后来有人发现了他们的偷盗行为，揭发出来，被官府抓住，解往城里。沈僧复一上船，就说：有人在用火烧他。他昼夜呼喊，自称痛苦得无法忍受。还没有等到判刑，他自己就死了。全身都被拆裂，像火烧了的一样。吴郡人朱亨，和沈僧复相识，这件遭恶报事情，他亲眼见到了。

    (出自《冥祥记》)

    四、父子偷盗，均遭现报

    有个东海赣榆人，名叫唐文伯。他的弟弟好赌博，家产荡尽。村中有座庙，过往行人有的用钱供佛。他弟弟经常偷供桌上的钱。后长癞疮，他痛得难耐，就去拜卦，占卦的人对他说：是因为他盗佛钱所致。他的父亲听后，恼怒的说：“佛算什么神，把我的孩子弄成这样！我去试一试，看我生不生病？”于是，他也去庙中偷盗。

    前任县令何欣的妻子，把自织的四条宝盖带，供在佛前。他父亲就偷来用作腰带。后来，果然也得了恶病，从腰带处开始发疮。

    (出自《冥祥记》)

    五、崔平业偷佛像换酒，遭饿而死

    梁朝人崔平业，擅长骑马射箭，当武士监军。一生专以偷佛像化铜为业，卖铜买酒肉，心安理得，不知道惭愧和畏惧。到了五十岁，妻子兄弟全都死了，只剩下他一个人，忽双目失明，饥寒骤然降临，很快便饿死了。

    (出自《辩正论》)

    六、王镇恶偷钟，哑口而亡

    梁朝时，有个进士，名叫王镇恶。这人有学问，但是没有善心。总是出言不逊，诋毁别人。当时人们都很嫌恶他。他轻慢佛法，见到僧人必然打趣侮辱。他以教学为业，当时有鹿溪寺僧人法满，临时寄存了一个庙里待用的大钟，在这所学校里。王镇恶把它偷了出去铸钱。僧人法满，问他是否拿了钟？王镇恶说：我没有偷钟。

    一年之后，他得了重病，舌头弯屈紧缩，说不出话来。他自知是偷了庙里的钟，又说了谎话的恶报。他很快就死了，至死口不能言。

    (出自《王氏戒》)

    七、唐武宗谤佛减寿

    长安城北有座古坟，高十余丈。相传是周穆王陵。唐代会昌六年，正月十五日，有个人在夜间行至陵下，听到有人在林中讲话，心想可能是强盗。于是，躲到草丛中，暗暗观察。

    不一会儿，有人从空中飘然而来，身着红色外衣，手持笏版。只听这人说：“冢尉在哪里?”两个官吏应声而出，说：“我在坚守岗位。”那人又说：“去收录西海亡魂的使者，应该什么时候来？”回答道：“要到十八日才来。”红衣人问：“为什么拖延了？”回答说：唐武宗因破坏神圣的佛法而获罪：减去他十二年寿命。他的魂应和西海君同一天被收录。”

    忽然商人车队的铃声，从东面渐渐而来，红衣人和两个官吏都不见了。过了几个月，唐武宗果然晏驾，死去了。唐武宗性格坚强，有决断，勤于理政。但是他抵毁佛法。佛法是不能被诬蔑的。所以，神就削减了他十二年的寿命。

    （出自《传神录》）


不敬佛经染恶疾，虔诚忏悔方痊

    陆文

    北齐有位僧人法名释灵侃。他最开始诵念佛教某本佛经时，刚念完几遍便得了恶疾，身上长了好几处疮，被弄的苦不堪言。他便找到他的师父问道：我听说这本佛经若能念诵并照此修炼，可得六根清净。为何我念完后却得了恶疾，是不是佛经不灵？

    他的师父想了想便问他：你是用怎样的方法诵经的？是否有不敬佛经之处？

    释灵侃这才恍然大悟的答道：诵经时，或不洗手，或因天热而袒露身体，有时则将佛经放在脚后，或床头。

    他的师父听后答道：并非佛经不灵啊。这是护法善神在惩罚你不敬佛经之罪业。你应该虔诚忏悔不敬佛经之处，从此处处敬佛，敬法，敬经书才对呀。

    于是释灵侃自咎自责自己不敬佛经之处，开始了虔诚的忏悔。他把除了大小便以及进食以外几乎所有的时间，都用来忏悔不敬佛法的罪业。他为此吃了许许多多的苦，乃至于头破血流都不停息。这样过了三年，在一天的五更拂晓时，他正在佛殿中虔诚忏悔，这时有人叩佛殿的门，让他开门。释灵侃最初不愿起来开门，他说：我是曾经不敬佛经的罪人，时刻忏悔都还来不及呢，哪有闲暇为你开门？

    可门外之人不停的唤他开门，他不得不起身为他开门。门一开就见门外站着一老者，须发皆白，手拿一杖。老者一见释灵侃即举杖敲打他，并说道：你从今往后，定要牢记：切莫再对佛经有任何的轻慢不敬之处了。释灵侃被打之时，身疮立刻痊愈。待到天明时，释灵侃到佛殿前一看，见有大象的足迹，他悟到这位老者是佛教中以白象为坐骑的普贤菩萨的化身，特地显现出来消除他的罪业。从此释灵侃精进修炼，后云游天下不知所终。

    (资料来源：《大正藏》)


乱编歇后语 亵渎经书遭报应

    莫求

    清朝时，有个人名叫徐本敬，字上舍，很有才华，然而却喜好胡乱编一些歇后语、顺口溜之类的东西。什么东西到了他那里，都会成为他编写歇后语的材料，甚至就连经书都是如此。长期以来，他把不少经书中的内容牵强附会，断章取义后，编成了歇后语。

    虽然他才学不错，却久试不第，总也考不上一个功名，而且不到中年就早逝了，家里一贫如洗，连一个子女都没有。他的妻子守寡每日以刺绣糊口，为没有孩子而伤心无比。

    一日，她忽然看到死去的徐本敬的鬼魂显现了出来，对她说：我本来命中当有显要的官职。然而因为我乱编歇后语，亵渎了经书，所以上天不仅削尽了我的禄籍，而且还有别的惩罚在等着我。就连我们没有孩子，也是因为我的这个罪过，使我受到了绝后的惩罚。幸亏祖上积了德，所以我的弟弟将会有儿子，你可以过继一个来作为你的孩子抚养。好好抚养这个继子吧，不要再伤心了。说完后，就消失了。

    第二年，徐本敬的弟弟果然生了一对孪生子，于是便过继了一个给徐本敬的妻子抚养。

    徐本敬亵渎经书，竟然遭到削尽禄籍、折寿、绝后等一系列严厉的惩罚。看了这则历史记载，我想修炼人一定要吸取历史上的教训，一定要敬师敬法。

    （资料来源：《北东园笔录》）


毁谤如来活陷地狱

    史鉴

    唐玄奘在《大唐西域记》中记载：他在印度求法取经的时候，发现给孤独园寺院外有三个深不见底的坑洞，在大雨倾盆的时候，水沟、水池里都涨满了水，惟独深坑里留不住水。他询问当地人，才得知传说中有三个害佛毁佛的恶人在活的时候就掉到无间地狱里去了。

    战遮婆罗门女就是恶人之一。释迦牟尼当年传他通过修炼所证悟到的“戒、定、慧”佛理时，由于他传的是正法，愿意围绕他听他讲法的善男信女也就越来越多。相反，婆罗门教虽然根深蒂固，在印度势力很大，但由于它已经彻底败坏，愿意信它的人也就越来越少。战遮婆罗门女远远的看见大众围着释迦牟尼听法，非常虔诚、恭敬。她不思敬佛向善，反而起了妒嫉之心，自言自语道：“我偏要在今天羞辱羞辱释迦牟尼，败坏他的好名誉，好让我婆罗门教唯我独尊”！

    她就怀里系着一个木饭碗到给孤独园来，在大众当中高声宣扬：“这个讲法的人跟我私通，我肚子里的孩子就是释迦牟尼的种。”在战遮婆罗门女谎言的极力蛊惑下，那些心里缺乏正信的人没有不相信的，他们没心思听法了，有的交头接耳，有的摇头叹息，有的随声附和，有的起身离开。然而那些正信坚固的人知道这全是毁谤，继续听如来讲法。

    天神为了解除大众对正法的怀疑，就变成白老鼠将系饭碗的绳子咬断。绳子“嘭”的一声断掉了，声音之大震惊四座。随即木饭碗从战遮婆罗门女身上掉下来，真相大白。大众这才恍然大悟，喜不自胜。一人站起来捡起木饭碗，给战遮婆罗门女看，笑问：“这就是你的孩子吗”？这时大地忽然裂开口子，战遮婆罗门女整个人陷了进去，坠入无间地狱，在无间地狱里，偿还罪业的痛苦永无间隙、永无终止，罪人在毁灭中永无转生之日。


谤佛之人罪孽深，死变乌鸦捎口信

    程实

    唐代有个人，人们叫他韦氏子，他的举止和着装，有儒者风度，在唐朝元和年间被委以重任。他自幼遵奉儒家，这本来不错。但是他极力排斥释迦牟尼的教义，主张“佛教不适宜在中国传播”，结果便种下了大恶果。

    韦氏子有一个儿子、两个女儿，大女儿嫁给相里氏，小女儿嫁与胡氏。大女婿相里氏，支持岳父的主张，扬儒贬佛。二女婿胡氏，却与之言行相反：他素常恭敬佛家，信奉佛教，攻读研习佛学经卷，其中遇到不必翻译的佛经文字，读法上应按梵语语音的，他就绕口嚼舌仿效读出。钻研日久，也就更加专心。

    韦氏子卧病在床的时候，命令自己的儿子说：“我是奉行儒教的人，除非尧、舜、禹等先王的教义，我都不信。现在我要死了，千万不要用凡俗礼仪发送我，例如铸佛像，请僧人念经，祈求于西方神灵的保佑，等等，这些做法，都有负我平生的志向！”他儿子依从了父亲的要求。

    韦氏子死了，家人除去丧服以后，二女婿胡氏也相继去世了。凶信传到大女婿相里氏的家里，因为相里氏的妻子（大女儿）也卧病在床，家里人未把胡氏妻（小女儿）死的消息告诉她。不久相里氏妻（大女儿）病情加重，临近死期，她婆家人围绕在她身旁哭泣，并不时察看她是否断气。

    忽然间，相里氏妻好像有鬼神在扶助、支撑着她，迅速地起身坐定，说：“我二妹已经死了好几个月，为什么不把消息转告我？”接着落泪，呜咽啼哭。她丈夫欺骗她说：“哪能有这事，贤妹只不过得了点小病，听说最近康复平安了。你昏迷中所见到的情形，不可能有什么凭据。快不要悲伤叹气了。现在你的病重，必须休养歇息。”妻子又哭泣说：“我妹妹现在就在这里！她自己说今年十月间就死了，十分想念家里人，请让我弟弟来，有紧急事情转告他。昨天，我到阴曹地府去过，听到高墙里面有冤屈痛苦和悔恨呼叫的声音，好像有先父（韦氏子）的声音也在里面。看到高墙上有猛烈的火光飞迸而出，火焰之势如风雷一般，我请求入内依照礼节会见一下先父，却不能办到，于是只好隔着高墙哭叫他，先父（韦氏子）随声呼喊说：‘我因为生平诋毁、诽谤佛法，所以遭受刑罚，极为苦切，不分白天和黑夜地煎熬，一点儿也没有休息的时候。这里的刑罚，名目繁多，来不及细致言说。只有全家人翻然改悔，诚心去崇拜神佛，抄写佛家经书，并捐资奉献福利事业，尚能补救万一。现在我正面临劫难，必须承受，很难指望免罪减刑；只求在持续受苦的一百刻中，有一刻能暂时休息，也可稍松一口气啊！’我妹妹由于她与丈夫都行善礼佛，所以不下地狱。她就要上升到天堂去了。我因为跟随夫君和先父一样谤佛，我也当遭受百年的惩罚，我将投胎变为乌鸦。以后有机会时，就会来此处。”

    她丈夫哭泣着说：“水火之间的变化，是事物本来就具备的特性；雀变成蛤蟆，蛇变成鸡，鸡变成飞鸽，鸠鸟变成苍鹰，田鼠变成鹌鹑，腐烂的草变成莹火虫；人变成虎，变成猿，变成鱼，变成鳖之类的动物，史书上屡见不鲜。对人脱生变乌鸦的说法，岂敢表示惊讶！可是乌鸦是成群飞来的，每群都有几十只，怎么能认出哪只是你变的，并加以敬重呢？”妻子说：“尾巴底下长有白毛的，就是我脱生的。你要替我转告世人：不做善事的人，阳间有人诛杀，阴间有鬼诛杀，丝毫也不差。因为世人常被迷惑，堕入迷途就要不断接受教化。且看天宝年间的人是何等多，而现世人少吗?原来是行善的人少了，作恶的人多了。由此说来，一间茅厕之内，虫豸之数以万为单位计算；一块砖头之下，蝼蚁的数目以千为单位计算。那昔日的著名城市，已变得空阔荒凉，无人居住；昔日肥美的土地平川原野，现在极目所望，到处是荒原草莽，能不说是世态险恶的验证吗?多告诫世间之人，勉励扶植慈善的事业吧！”言毕，相里氏妻又躺倒在床上，到了天亮的时候就逝世了。她生前，做相里氏的媳妇，奉养公婆非常慈祥，侍候丈夫非常温顺，作为长者非常慈祥，与下人相处非常谦逊；因此全体家人都为她的死，非常怜惜，怜悯她正值美好的年华却变成异类，这是她跟随丈夫和父亲，一起谤佛，所种下的恶果。无论年幼或年长的人，都哭着等待乌鸦的到来。

    过了一些日期，果然飞来了几十只乌鸦。只有一只栖息在庭院大树的低枝上，窥视着婆婆的房门，悲叫之声委屈婉转，好像有什么要倾诉的。老少之人看到这情形，没有不呜咽伤心的。仔细观察它的尾部，果然有两根羽毛，像雪一样洁白。婆婆举起自己的手并祝福她说：“我刚去世的儿媳妇在将亡的时候，说她应该脱生乌鸦而尾部有白毛；如果你真是我儿媳所变，请飞下来，停在我手上。”说完，那乌鸦果真飞下来，驯服并亲热地靠近前来吃食，好像平日驯养惯了的样子，吃完就离开了。从此每天这只乌鸦都来吃食，直到人人都知道了这里边的故事以后，乌鸦再也不来了。

    (出自《续玄怪录》)


谢某熔毁佛像 终遭报应

    陆文

    镇江城的西门过去设在唐颓山，清初时便迁至阳彭山。在唐颓山过去有座佛寺，因为城门迁走后就变的交通不便了，所以去进香的人也越来越少了，慢慢的此寺就荒废倒塌了，唯存三尊大铜佛像。这三尊铜佛像相传是五代时所铸，重约数万斤，都露天置于山中寺庙原址处。

    后来有个以贩铜为生的谢某人，为了牟利准备窃取这三尊铜佛像加以熔毁。他便贿络了相关人员，商定熔毁铜佛像的工钱由他出，利益他取一半，另一半则由相关人员分之。熔毁之日，三尊铜佛像的四肢身体皆被熔化，唯佛像头部熔化不了。见此景象众人心中皆是惧怕不已。谢某却说道：要佛像头部熔化非常容易，看我的。谢某就登上铜炉高处朝佛像头部小便，他这么做了之后佛像头部竟真的熔化了。

    谢某当时四十余岁还没有儿子，就在这时家中佣工赶来报喜说夫人已在家中生子。谢某大喜，更认为自己了不起，刚把佛像熔毁，就有了儿子，一定是此佛像当为我毁，于是就给他儿子取名为 “谢铜头”。 从此谢某一家靠熔毁佛像得到的铜私铸铜钱，并由此富裕了起来。

    数年后，当时与谢某一同熔毁佛像的同伙们被抓捕，便供出了谢某。谢某听说后就用热灰揉瞎双眼，别人抓他到案时，他自言：我目盲已久根本不可能犯案，说我熔毁佛像那一定是仇人在诬陷我。谢某竟由此侥幸漏网。到谢铜头长大，依然私铸货币，最后在乾隆年间被人控告而事发。一审理，父子俩人的罪行全部东窗事发。不久他们父子二人一起被判处没收财产，并加以斩首的极刑而死。至此，当年参与熔毁佛像的那一伙人全都遭报。

    很多人做了坏事遭报时，都是以得病、遭各种灾殃等形式表现出来的，这样很多人，都把其当成了偶然、倒霉或运气不好，而不知道这恰恰是其作恶的报应。其实很多事只要认真想一下，就会看到世间表相变化后的因果报应的因素。

    比如故事中谢某当年熔毁佛像时，佛像头部不熔化就已经是神在警告这些恶人，神佛是真实的存在，他们私毁佛像的行为已经犯了大罪，然而谢某不悟反而进一步对神佛加以亵渎。此时，谢某却突然得了个儿子，他还兴奋异常，以为自己干对了。然而他又岂能知道正是这个儿子在几十年后继续犯罪导致了他们二人最后被朝廷诛杀。谢某熔毁佛像后几年其同伙皆遭报被捕，唯有谢某自残逃脱了法网，那么如果没有谢某的这个儿子成年后继续犯罪，谢某说不定还真的就在世间逃脱了法律的惩罚。那么从这个角度上说，谢某突然得的这个儿子也许正是上天看其冥顽不灵，为令其在世间遭报而特意安排来的。由此看来真是不得不令人感慨上天安排之巧妙，恶人行恶终究逃不出报应啊。

    （资料来源：《子不语》）


恶党不信神佛 扒庙遭恶报

    高洁

    这是一个真实的故事。事情发生在1944、1945年间的山东烟台地区。当时共产党号召不明真相的民兵、儿童团、妇女等上南山去扒庙。民兵的头目俊才在庙门口拉响手榴弹掷进庙堂。烟雾还未散，儿童团长秀春、儿童团团副天重首先冲了进去，将佛像抠眼挖心，把佛像拖倒。又将菩萨塑像扔进山涧。佛庙瞬间倒塌，高大的庙堂大殿在他们的手下变成了一片废墟，这才罢休回庄。

    路途中有个叫喜林的突然感到腿疼痛，被搀扶着回家。后来腿病因医治不好，人家说做个拐杖送南山贡贡就好了。他做拐送到南山，不但没好，反倒疼的更厉害，就这样把左腿下肢生生锯去了。

    转过年春天，秀春、天重都相继得了怪病，秀春在脖子上长了个恶疮，天重在右大腿上长了个恶疮，没头没尖也不破，却肿的吓人。他们俩一个住在村东头，一个住在村西头，在生不如死的折磨下离开了人世。1947年，俊才在东北四平打仗时战亡，当年33岁。


“团长”给我讲砸佛像遭报应的真事

    纪西文

    我家西楼的白大爷早年当过兵，后来当团长时转业了，听他讲过一个自己亲身经历的故事。

    那是四十年代的一天，他们的部队在黑龙江阿城附近驻防，上午训练时，他们的连队跑到一座寺庙，当兵的都进去看个新奇。班长是个南方人，信佛，进庙后，对着佛像跪倒便拜，非常虔诚。排长和连长进来后，看到他拜佛，马上过去对着他的屁股踢了一脚，大骂他这是搞封建迷信，共产党的军队不信这些，什么神佛都是愚弄百姓骗人的东西。二人边骂边拿起木棍把旁边摆放的罗汉脑袋砸了下来，然后愤愤离去。过后，班长悄悄的对大伙说：“他俩毁佛像，得遭报，瞧着吧。”果不其然，不久在攻打抢劫一个大户人家的战斗中，只有他们二人死了，几天后才找到尸首，脑袋还被人割了下来，死的很惨。从这往后，这些当兵的看见寺庙，都乖乖的，谁也不敢胡来了。


开口谤神灵 难逃三十鞭

    莫求

    清朝时扬州有座天都庙，当时有一个借住在庙里的人，多次向神祈祷希望得到人间名利，可总没有应验。于是他有一天醉酒后，借着酒劲当众开口谤神说：我祈祷这么久都没有得到什么回报，这神有什么灵验啦！说完他就睡了过去，当即做了一个梦。梦中，神斥责他道：人的命运自有定数，一个人穷困、发达与否，命中早就注定了，你自己的痴心妄想得不到满足，竟敢来诽谤神灵。现在罚你到仪征县去挨三十鞭子。

    第二天，那人醒来后根本就不以为然，他想：仪征离扬州足有六十里，我怎么会跑到仪征去挨打呢？神又有何办法能让我到仪征去呢？然而不久之后的一天，有人穿着白色丧服前来找他，并哭拜于地。他一看，原来是自己的外甥来了。他的外甥说：我的母亲大人去世了，请舅舅前去参加葬礼。而他的外甥正好家住仪征，这时他想起那个梦了，生怕到仪征会被打三十鞭，于是尽力推辞，但他的外甥恳求不已。他想：硬不去参加葬礼从人伦的角度上说不过去，而且外甥就住在水边，往返时都住在船里，应该不会有事。于是就同意了外甥的要求，一同乘船赶往仪征奔丧。

    船行至仪征境内，即将到外甥家时，那人忽然内急出舱如厕完毕后，正要返回船舱时，突然看见对面驶来一艘官船。他怕冒犯官府而被打三十鞭子，于是急忙跑入船舱。这时官船上的官员看到这人神色慌张的跑进船舱，怀疑他是盗贼，于是将船靠上去检查。官员仔细盘问后知道他不是盗贼，于是又详细问他为何慌忙躲闪，那人于是讲了梦中神罚他到仪征挨三十鞭的事。官员一听，就说既然此乃神意，万万不可违背，于是命差役抽打那人三十鞭。

    故事里那人谤神造下业力，要遭报被打三十鞭，他知道后，怎么躲最后都没有躲过去。而且他急忙跑入船舱妄想躲避报应的行为，反倒促使他被盘查，最后挨了三十鞭。可见做恶一定有恶报，报应来时，怎么样都逃不了！

    （资料来源：《秋灯丛话》）


偷窃佛像饰物 相继遭报得病死

    陆文

    在南北朝时的南朝刘宋元嘉七年（公元430年），江苏广陵有个叫周宗的人参加了到彦之的北伐部队。后来北伐失利，部队被打散，周宗与其同乡共六人结伴而逃。他们逃到彭城（今徐州）以北的地方时，遇到一座空寺庙，里面没有僧人。周宗等人见寺中有一尊佛像的面部有水晶做成的装饰，他就与同伙窃取下来，拿到附近村庄里去换食物。

    他们六人中有一个瘦弱者当时正生病，所以无论是窃取佛像饰物，还是分食物都没有他的份，他都没有参与。此事过后，这六个同乡各自回了家。回家后不久，当时没有参与偷窃佛像饰物与分赃的那个瘦弱者病好了；而周宗等五个偷窃佛像饰物的人，却都相继得病死亡。乡人觉的奇怪，这六人一同回乡，怎么最瘦弱的反而健康了，另五个健壮的怎么反而病死了呢？大家一问才知道，原来周宗等五人是因为遭报而死啊。

    （资料来源：《冥祥记》）


村长的报应

    青青

    单位有位外来民工，因家里负担重，夫妇身兼几份工作，吃住几乎都在工厂。这位民工姓毛，老毛就常睡在二楼的民工休息室。我巡检之余也常来二楼休息，渐渐也就熟悉起来。

    一次我和老毛聊天说到因果报应，老毛给我讲了他们岳阳华容县毛家村里的一件真实事情。

    在共产恶党搞破四旧的时候，他们村里的村长非常积极，到处打砸神龛佛像，迫害信神的及他看不顺眼的同村人。一天，他冲进一信神人家中，用斧头当众把神像的胳膊砍下，并推倒神像打砸一顿后扬长而去。

    后来他妻子生了一个小孩，此小孩一出生便只有一只手，另一只手就象被人齐胳膊斩断了一样，村里人都说他是现世报。生完小孩的妻子没多久也死了，后来他又娶了个患精神病妻子，没多久自己也死了。留下独臂子以乞讨为生，一直到今。


剥损金身，全身溃烂而死

    陆文

    位于广东韶关的南华寺，为禅宗六祖慧能修练之所，慧能的真身像也供奉在其中，是中国佛教名寺之一。南华寺最有名的除了六祖慧能真身像外，就是其寺内木雕的罗汉群像了。这些罗汉群像据说成于宋代，是罕见的历史文物、文化瑰宝。关于这些罗汉像，还有这么一个相关的故事。

    清朝嘉庆年间，广东南韶有位姓王的观察，有一次向南华寺施舍千两白银，用以修缮寺庙。“观察”是当时对道员的尊称，也就是俗称的道台。王姓观察不能亲自前来，只好委托他的叔叔王某代他前往。

    王某来后，见到这些罗汉像个个金身，光华灿烂，心起贪念，用指甲去抠，结果抠下一块来。他一看罗汉像表面贴金的厚度竟然有一分多厚，一分就是一寸的十分之一。于是他便借着修缮之名下令，将罗汉像的金身全部剥下，改以彩绘。同时，他还将观察施舍的千两白银贪污了一半。

    就这样，王某借着这个机会大发一笔不义之财，穿上了华美的衣着，手臂上也带起了金环，向人炫耀他的财富。然而没过多久，他身上开始起泡，不久即开始溃烂，如同长了天花一样。一泡未除，而又生一泡，颗颗溃烂，痛苦无比，不到一月周身糜烂，臭不可闻，浑身上下没有一块好地方，医药也全无效果，没多久他就在巨大的痛苦中死了。明白事理的人都知道：他为了满足自己的贪欲，亵渎佛法剥损罗汉像的金身、贪污善款，结果遭报而死了。

    （资料来源：《咫闻录》）


一朝砸庙遭恶报 数载忏悔得宽恕

    陆文

    文革时期，在湘西的一个小山村，有一座供满佛像的古庙立于山村后一华里左右的山腰间，庙门前两侧站立着巨大的金刚护法神像，守护着古庙。进到庙里，如来佛打坐在莲花座上，观音菩萨长着数不清的手，十八罗汉站立两旁，元帅公公横举一支钢鞭在头顶，显的特别威武，韦陀菩萨手执钢鞭立在脚前，双掌叠放在鞭把的尾端上静息着。还有很多其它的神像，有文有武，大小不一，满庙金光灿灿。

    虽然地处偏远，小山村也同样没能在文革的这场风暴中幸免于祸。一天，区长斜挎着一支驳壳枪，操着东北口音，对农会主席邓某进行了几天的动员，（当时神在人们的心目中还占据着不可侵犯的威严，对于基层民兵采用的是军令，对普通民众采取煸动，威胁等手段。）邓某架不住区长的威逼利诱，终于组织一队人，背着火枪，拿着大刀长矛、锄头、绳索朝着古庙出发了。

    众人到了古庙见了佛像，颤颤抖抖不敢近前。为了壮胆，区长让民兵放了一通火枪，命令民兵首当其冲去毁佛像。于是出来了三个民兵骨干，首先冲向佛像，用绳索套住佛像的脖子，拉到山门外。其中一个骨干，民兵排长对着佛像如枪毙人一样放了一火铳，拖着佛像就向山下拉。接着，人们在煸动和威逼下，提的提，抬的抬，还有用绳索拖的，将庙里大大小小的佛像移到了河滩上，放了一把火烧了几天才烧完。很多老百姓看了又恨又气，只是敢怒不敢言。

    古人常说：“善有善报，恶有恶报，不是不报，时候未到，时候一到，一切都报。”这些毁佛像的人，有不少得到了现世现报。那个农会主席没过多久就下了台，而且三十多岁的人却双眼看物模糊，常年累月如同生活在大雾朦朦之中，一直到死。民兵排长肖某，就是那个拿铳击佛像者，大约在一年后的一天，突然大口大口的吐血，没过几天就一命呜呼了。民兵班长张某，年纪最小，二十来岁，平时在民兵队里当司号员和通讯员，也是没过多久，双眼视力模糊，丧失了劳动能力，慢慢连澡都懒的洗了，浑身臭哄哄的，任何人都不愿靠近他。当时生产队是靠挣工分吃饭的，因为丧失劳动能力，挣不到工分，家中少吃少穿，妻子后来改了嫁，小孩随母去了继父家，他独自一人吃了上顿没下顿。七十年代初的一天，邻居发现他几天没出来了，打开他家的门乡亲们才发现他已死在床上几天了，成了饿鬼接受地狱的惩治去了。

    第三个骨干石某，他算是比较幸运的了，他的年纪大于那两人，当他见到排长、班长的状况，想到自己也是双眼模糊了，而且每天都在加剧着，觉的事情不妙了，他善良的一面萌生了忏悔之意，认识到此番遭到的报应乃是因为毁佛像，神对自己的惩罚，悟到了只有向神忏悔，求得神的宽恕，只有这样才有生存的希望。

    因此，每当初一、十五的清晨，天还未亮就跪在中堂的屋檐下向神忏悔，如此几十年如一日。头几年还是秘密进行，慢慢的就不那么忌讳了，而且还经常现身说法，告诫人们尤其是年轻人千万别与神作对，要敬天信神。也正因为这样他得到了神的宽恕，双眼视力逐渐恢复了正常，活了八十多岁。

    这个现世现报的故事令人深省。也是神留给后人的一个警示。神是威严不可侵犯的，对神的不敬造下罪业是会得到恶报的，或迟或早，是今世还是来生，总是逃不掉神的惩诫。


现世现报故事一例

    法莲

    我从小是在山东省济南市长大的。在我十岁的时候，姐姐给我讲过发生在我们老家的一个真实的故事，大约是五十年代。

    有一天，某寺庙去了一个二十多岁的小伙子。他曾听说：“佛像的肚子里装的佛心是金子做的”，就起了贼心了。他悄悄的到庙里去了，把佛像里面装的佛心给掏出来偷走了。当走出不远的地方时，他就感觉肚子非常疼，急着要大便，他就找个避静的地方去大便。他正在那大便的时候，忽然从山坡上下来了一头黑野猪直奔他猛扑过来，一口咬在他屁股的肛门上，就把他的大肠头给掏出来了。他惨叫一声，心如刀绞跌倒在地痛苦哀叫。以后经过医治无效，这个人后来就疼死了。由于他不信神，什么坏事都敢做，就遭到了现世现报。


周秀才拒暗财登科及第

    晓辉

    明朝中叶时有个周秀才，为人平素方正。因为家中极度贫困，租住在娄门韩家在潭子这个地方的一间小屋。一日，他在拆除旧灶时，在灶底方砖下得到了二个元宝。他的妻子非常高兴。但是周秀才说：“这是不义之财，怎么可以拿呢？”

    于是，他取来笔在元宝上写道：“若是我的财，须是明白来。”然后将元宝藏在袖子中，来到胥门外上了渡船。当船行到水中央时，他将元宝扔到水中，然后回家。

    船夫亲眼见到周秀才将元宝扔到水中，便叫来一个渔夫用鱼网打捞。渔夫找到元宝后，就藏了起来，并骗船夫说没有捞到。船夫不信，二人便争执起来。争持不下，船夫将渔夫告到了太守那里。太守威吓二人要加刑后，二人才吐露实情。官吏乃押解渔夫来到藏银之处，将银子取出。太守见元宝上有字，就命令收进库房。

    那年秋天乡试，周秀才榜上有名。按照惯例，当地的县府要举行庆贺宴会。每个举人的前面都有名牌，及银两百金。而那两个写了字的元宝，恰好就摆在周秀才的面前。众人得知原委后，都很惊叹。周秀才后来又中了进士。

    （资料来源：清朝释戒显《现果随录白话》）


史某捐钱拒色得善报

    晓辉

    献县有个姓史的人，名字不记的了。他为人不拘小节，落落刚正，对那些行为卑鄙龌龊的人十分蔑视。

    一天，史某从外回家，见村中有一家夫妇、母子正在相拥而泣。他便上去询问缘由。这家人的邻居告诉他：“是因为欠下了豪强的债，豪强催逼还债，不得已只好把妻子卖给人家抵债。因为夫妇俩感情很好，加上小孩子还没有断奶，更加使人可怜，所以十分悲痛。” 史某就问欠了多少钱，那个村民回答说：“欠了三十两银子。”又问：“你的妻子卖了多少钱？”答曰：“五十两银子，给人家作小妾。”“还可以赎回来吗？”村民说：“卖身契已经写好了，但钱还没有付，当然可以赎回。”

    于是，史某拿出七十两银子给了村民，说：“三十两还债，四十两用来谋生，不要再卖你的妻子了。”村民夫妇俩感激不尽，便杀鸡做菜，款待史某。酒酣之时，丈夫抱着孩子出门，并以目示意他的妻子，让她与史某同床，以报答他的大恩。妻子会意，便用言语挑逗史某。

    史某正色说：“史某半世为盗，半世为捕役，杀人不眨眼。但如果在危难中污辱良家妇女，我是绝对不会干的。”吃喝完毕，他掉头就走了，不发一言。

    半个月后，史某所居的村子夜间起火，当时正是秋天收获的季节，家家屋上屋下都堆满了柴草。很快，许多茅草屋、秸杆被大火吞噬。

    史某估计一家没有办法逃脱，就与妻儿在家中闭目静坐等死。他在恍惚间听见屋顶上有人喊道：“东岳王有令，史某一家被豁免！”话音刚落，屋后的墙壁突然崩塌，史某领着妻子，抱着孩子，从火海中逃了出来，好象插着翅膀。

    火熄灭后，计算出村中有九人被烧死。邻居们都合掌说：“前些日子还笑话你傻！没想到七十两银子可以赎回三条命。”

    我认为，这件事多亏司命之神的保佑，捐钱之功占十分之四，拒色之功占十分之六。

    （资料来源：清朝纪昀《阅微草堂笔记》卷四）


王希圣大义天明报

    晓辉

    有个乞丐叫王希圣，他的双脚蜷曲着，只能用屁股代替双脚，用两臂支撑着走路。

    一天，王希圣在路上拾到了二百两银子。他赶紧把钱袋藏在路边的草丛中，自己则坐在那里等候失主。过了一会儿，有一个叫张际飞的商人，慌慌张张的跑来寻找。王希圣询问情况，商人回答的钱数分毫不差，于是就把钱袋还给了他。商人非常感激，想拿出一部分银子表示谢意，王希圣谢绝了。商人又表示愿意把他接回家中赡养终身，王希圣再次辞谢说：“我身形残废，是老天在惩罚我。我如果违背天意去坐享其成，必将遭到更大的灾祸。”说完，他就离去了。

    后来，王希圣困卧在斐圣公祠下。斐圣公不知是何时之人，书籍中的记录也不详，但是士人说祈雨时会有验。睡梦中的王希圣忽然觉的有醉汉在拉他的脚，疼痛难忍。醉汉走后，他的脚已经可以伸直，可以站立行走了。到了乾隆己卯年，王希圣去世。

    王希圣做了好事，收下报酬也是应该的，但是他却安身受命，不接受额外的报酬，所以神佛就代人来报答他，这不是情理之外的理所当然吗？

    （资料来源：清朝纪昀《阅微草堂笔记》卷七）


曹彬行仁积德福无量

    晓辉

    通晓因果行仁德，增禄延寿福无量。仁武威名遗千秋，古来英雄知多少。

    北宋初期有一员大将，姓曹名彬，字国华，真定灵寿（今河北灵寿）人。他虽功勋卓著却为人谦恭，从不夸耀自己的功劳，因此颇受人们尊敬。

    早在北周时，当时赵匡胤（即宋太祖）典掌禁卫军，不少王公大臣都争相与之巴结。唯有曹彬与众不同，他除公事外，概不登门私访。赵匡胤称帝后，曾问他：“我畴昔常欲亲汝，汝何故疏我？”曹彬说：“臣为周室近亲，复忝内职，靖恭守位，犹恐获过，安敢妄有交结？”从此，宋太祖更加器重他。

    曹彬早年，一个善于相面名叫陈希夷的人曾告诉他虽早年富贵，但没有晚福，所以出兵作战宜少杀戮。因此，曹彬帅兵征讨，从不妄杀无辜。

    建隆二年，曹彬带兵攻打后蜀攻破遂州时，其部下将士都主张屠城，但是曹彬却严令禁止。对于士兵们掳获的敌方女子，曹彬下令辟室妥善保护。到了战事结束之后，对于有家可归的妇女，他出资遣回；无家可归的妇女，也都替她们备礼择配嫁人。后来蜀乱平定以后，宋军诸将大多满载美女玉帛而归，而曹彬回来时还是只带着自己的书和衣物而已。宋太祖见他立了大功，于是升迁他为宣徽南院使、义成节度使。曹彬再三推辞。宋太祖说：“卿有茂功，又不矜伐，设有微累，仁赡等岂惜言哉？惩劝国之常典，可无让。”

    后来，曹彬在出师南唐围攻金陵（今南京）时，他怕将士残害百姓，便自己佯装生病。将士们都纷纷去问候他，曹彬对他们说：“余之疾非药石所能愈，惟须诸公诚心自誓，以克城之日，不妄杀一人，则自愈矣。”将士们听了曹彬的话，便都对天焚香为誓，攻克江南之日决不妄杀一人。宋军攻城后，受到城内老百姓的欢迎。曹彬对请降的南唐李后主和大臣们好言安慰，待之以宾礼。曹彬班师还朝后，并没有上书表功，只写道：“奉敕江南干事回。”意思是说皇上交待我去江南做的事已经完成了。出师之前，宋太祖说过，如果曹彬能平定南唐，要委任曹彬为宰相，所以副帅潘仁美预先向他祝贺，曹彬却淡淡的笑着说，自己只是履行职责而已，并且完全是仰仗天威，自己谈不上有什么功劳。

    曹彬虽位高权重，但家无余财，其薪俸多散给了亲族。《宋史》中说他：“伐二国（后蜀、南唐），秋毫无所取。位兼将相，不以等威自异。”他在朝廷从没有违逆过皇上的旨意，也从没有议论别人的过失。曹彬在路上即使遇到士大夫的车子，也要让自己的车马避路让行。他从不直呼手下官吏的名字，表示对他们的尊重。每当有禀告事情的，他都要整衣戴冠后才接见。对于自己的僚属，他总是推己及人，宽宏大度。曹彬在徐州为官时，有一官员犯罪，应处以杖刑，但曹彬却要一年后才杖罚他，人们都不知道原因。曹彬说：“我听说此人新婚，如果马上杖罚，他的父母必然以为是儿媳妇带来的不吉利，从而会日夜招致鞭打责骂她，使其难以自存。我拖延杖罚那个官员，于法也并不妨碍。”

    曹彬后来又与陈希夷相遇，陈希夷说他的面相已经改变，增禄延寿，后福无量。曹彬果然应了陈希夷的预言，晚景甚佳，享六十九岁而卒，并被追封济阳郡王。儿子共有九人，长儿玮、次儿琮、三儿璨，都是一代名将，幼儿也追封王爵，子子孙孙昌盛无比。与之相反的是，曹彬的族弟曹翰当时也是武将，率军攻克江州后，纵兵肆意烧杀，掳掠财宝而归。曹翰死后不久，其子孙大多流为乞丐。

    呜呼，信哉！善有善报也！

    （资料来源《宋史》）


张福州行善遇仙入道

    太平

    张福州是位普通的农家子弟。他小时候，父亲让他拿钱进山买斧头，经行林间看见有人正要上吊自杀，急忙过去把那人扶了下来。一问，才知道是因为无钱而被官府所逼，福州就把身上带的钱全部给了那人，那人感动得哭了，谢过他之后就回家了。

    走了一段路，福州觉得累了，便在盘石上休息，这时过来一个拿着瓢的人问他：“你渴不渴？”便把瓢内的浆水让福州喝下，并说：“这浆水不只能止渴，对你还有别的益处。”

    福州回家后顿觉异香遍体，精爽非常，从此不再吃饭，并忽然变得能识字，还能作诗了。久而久之张福州居然成仙而去。

    （资料来源：《德育古鉴》）


耶律楚材佐政止杀得福报

    晓辉

    耶律楚材，姓耶律，名楚材，是契丹族后代，辽皇族的子孙，生于1190年。他的父亲耶律履，是金朝官员。当时金朝已开始没落，耶律履感慨的对人说：“吾六十而得此子，吾家千里驹也，他日必成伟器，且当为异国用。”他借用《左传》中楚国虽有人才，但被晋国所用的典故，为其子取名耶律楚材。

    耶律楚材成年后，学识渊博，尤其精通佛教经典，对于术数黄老等学说，也很有研究。1218年耶律楚材随成吉思汗从军参政，官至中书令（宰相）。元太祖成吉思汗在行军之前，每次都要请他占卜得失，他所预测的事情常能应验如神，所以成吉思汗十分倚重信任他。

    一次，蒙古军远征到了东印度。当军队行至铁门关这个地方时，一只头上有角、身形似鹿而尾巴像马的野兽，对元军说：“此地不宜再进攻，请大汗早日收兵为妙。”成吉思汗听说后，大为吃惊，赶忙来向耶律楚材请教。耶律楚材告诉他：“这是世界上罕见的瑞兽，名为角瑞。他能说许多地方的语言，而且好生而厌恶滥杀。他的出现，是上天警示大汗，希望您能秉承天意。”成吉思汗马上下令收兵回国。

    蒙古统治初期，各地的官吏，常常任意杀人，甚至还奸人妻女，取人货财。耶律楚材听说后，就上奏成吉思汗。成吉思汗于是下令各地州郡，官吏不能随便杀人，凡死刑一定要报经大汗核准，违者处死。这样，滥杀无辜的风气才慢慢转变。

    成吉思汗是一个喜欢开疆拓土的帝王。在他南征时，耶律楚材在得到他的允许后，制作了上百面小旗，发给降顺的民众，使他们不仅保全了姓名，而且还可以回归故里。

    后来蒙古军队攻打汴梁（今河南开封）时，遇到了金人的顽强抵抗。在蒙古军队得胜后，有武将为了报复金人，主张焚毁整个城池和杀光百姓。耶律楚材向成吉思汗进谏说：“您用兵的目地，无非是获得土地与人民。如果杀光了全城的人，您得了土地而无百姓，又有什么用呢？”“另外，奇巧精美的工程，厚藏财宝的富户，都聚集在这城中，倘若烧杀全城，我们将一无所获，岂不可惜！”成吉思汗遂放弃了屠城的想法，一百四十七万人的性命被保存。当时被俘后找机会逃跑的人很多，而蒙古军队有命令：凡是收留或资助逃跑的人，全家都要被问斩。耶律楚材再次向成吉思汗进谏，使这项命令最终被废除。

    耶律楚材历经元代三朝，均为重臣。他去世时，不但很多士大夫涕泣相吊，连蒙古族的一般老百姓都痛哭失声。他死后，被追封为广宁王。他的儿子铸，官位至左丞相，孙儿十一人，也多数做了大官。

    （资料来源：《历史感应统记》


老母善心延子寿命

    山行

    农夫陈四，有一年夏夜住在地头窝棚里看守瓜田，远远看见柳树荫底下有几个人影晃来晃去，怀疑有人来偷瓜，便躺下来装睡，暗听动静。其中一人说：“不知陈四睡了没有？”

    另一人搭腔说：“陈四呆不了几天就得跟咱们一块儿去了，有啥可怕的？昨天我在土地庙里值班，看见城隍拘捕他的公文都送下来了。”

    又一人说：“看来你还不知道吧？东岳神君已给陈四延长了寿数！”众人问：“这是怎么回事？”

    那人说：“某家丢了两千文钱，主人把一个婢女打了好几百鞭子，婢女还是拒不承认偷了钱。主人便把婢女的父亲找来严加训斥。婢女的父亲非常气愤，说：‘生了这不争气的女儿，不如没有。如果真是她偷了钱，我就拿绳子勒死她。’

    那婢女说：‘我承认是个死，不承认也是个死，不如一死了之。’说罢，呼天抢地的号哭。

    陈四的母亲见这个婢女无辜蒙冤，非常可怜。便悄悄的典当了自己的几件衣物，换来两千文钱，拿来还给主人说，‘我这老婆子一时糊涂，见钱眼开，偷拿了你两千钱。我以为你有那么多钱财，未必就能发觉。谁想到却连累了这无辜的丫头，我心里既惶恐又惭愧。这些钱一文未用，特冒死来向你自首，免得结下来生的冤债。我这老婆子从今也没脸再在你这儿呆下去，你就把我辞退了吧！’

    那婢女因而幸免一死。土地爷为嘉奖陈母不惜自污以救人的美德，特地向城隍爷打了报告，城隍爷也为之感动，便将报告转呈东岳神君。东岳神君查检册籍，发现这老婆子命中注定‘老年丧子，冻饿而死’。只因她有这不惜自污以救人的功德，改判她儿子陈四借来生寿于今生，以赡养老母善终天年。这批示在你昨天下班后才转到，所以你还不知道呢！”

    陈四对母亲因偷钱被辞退一事，始终耿耿于怀。听了小鬼们的一番谈论，心中才豁然开朗，从此对老母亲更加敬爱。过了九年，陈四的母亲寿终正寝。丧事办完不久，陈四也无病而逝。

    (事据《纪文达公笔记摘要》)


王锡行善延寿，死而复活

    莫求

    清朝时，在江苏扬州的县府衙门里，有一位名叫王锡的老侍役，他已随侍知县好多年了。有一年，王锡正是五十岁的时候，忽然患了一场大病，病情沉重，最后全身都冰冷了。大家都认为他死了，于是他的家人正忙着办丧事，忽然王锡“呀”的叫了一声，从棺材里复活跳了出来，弄的全家又惊又喜。

    王锡复活以后，对人家讲述他元神离体后所经历的情形：我病中看到两个差役来，说衙门里唤你。我还以为是知县让人来叫我，所以跟了他们就走。哪知过了衙门向西，走进了城隍庙，听到殿上呼唤我的名字。差役就领我跪在庭下。只听有一官吏说：“这人阳寿已尽，但二十年前，救活了两条命，应延寿一纪（一纪即十二年）”。殿上的城隍便说：“那么放他回阳吧！”差役把我领到外面，我迷失了路，忽然来了一个面如车轮的人，大声喝道：“快走！”我大吃一惊，睁开眼睛，发现自己睡在棺材中，就惊的跳出来，出了满身大汗，病竟好了。

    随后，有人问王锡过去究竟是怎样救活两条人命的。王锡便自述当年救人的经过：在太平天国的部队打到江苏江阴时，我逃出城外。这时，我看到一个老妇人，带着一个女孩子，在路旁哭的很悲伤。据老妇说，女孩是江阴城里朝廷县官的女儿，她自己则是女孩的乳母，县官已经被太平天国的人给杀了，她便带着女孩逃难出城，苦于无处安身。我看她们很可怜，就把她们带回家中收容。后来打听到某君是县官的朋友，便把她们领去收养，她们因此得到了生路。没想到，我竟然因此积了善德，延寿十二年。

    王锡自己都没想到当年救人的事，居然被神灵记录下来，由此延长了自己的生命。可见善恶到头终有报，一个人所做的任何事情在另外空间里都会被记录下来。真是令人感叹啊，由此想到今天跟着中共邪党迫害善良的法轮功学员的那些人，你们所做的坏事同样也会被神记录在案。那么未来你们将如何面对这一切，以及神对你们的处罚呢？想来想去，你们都只有立即停止迫害法轮功，声明退出邪党，善待法轮功学员这一条活路可以走。

    （资料来源：《虞铎笔记》）


多行善，善报自至

    晓辉

    宋时有个叫康峻的人，为人十分慷慨，即便在自己非常贫困的情况下，也不忘记帮助别人。

    一天，康峻去维扬，船行到高邮时，天已经黑了。一名老者来到船上对他说：“你心地善良，已经感动了上帝，明天你就会遇到好事。我有钱一两给你作本钱，你会得到二十盒的钱。”康峻推辞不接受，但是老者坚持把钱留下。康峻虽不明白二十盒钱究竟意指何事，但他知道老者的话一定大有来头。

    第二天，康峻将老者留下的钱交给船夫买湖中的莲藕，到维扬果然卖了二两银子。从此贩卖都会加倍获利。几年间康峻就成了有钱人。康峻这才晓得老者所说的二十盒钱是指二十次对盒利息。于是康峻烧香谢天，同时广行阴德。第一、收买粮食，减价一半卖给穷人，听任别人自己过秤；第二、到了荒年，就施舍饭粥给灾民，老人、妇女和病人发给票证，每天用票可以领到一升米；第三、开设义学，存书万卷，聘请有名的学者任教，四方学童免费上学，免费住宿；第四、设立普济堂，远近有贫民或病人来，每人一间房，一张床，还有一领席子，都是免费；招聘名医给病人看病，并用上等药材。病人治好后，还提供回家的盘缠。第五、代贫穷人家上缴官府的钱粮税；第六、亲戚邻居家有男子三十岁娶不上媳妇，女子二十岁嫁不出去的，送给钱财帮助婚配；第七、施舍棺材，掩埋荒野尸体；第八、建立育婴堂，雇乳母收养被遗弃的婴儿；第九、每月的初一和十五到监狱探望犯人，每人给米三升，钱三十文，四个馍；第十、施舍寡妇、收养无依无靠的老人。所以上述的善事康峻都积极实行。

    后来，康峻又一次遇到赠给他钱的老者，他将老者请到家中拜谢。老者笑着说：“你贫穷时有救济穷人、爱惜万物的善心，因为这个原因我才赠给你本钱。可喜的是你发财以后依然能积德行善。你将善报无穷，继续努力吧。”康峻活了一百零四岁，无疾而终。七个儿子十几个孙子都当了大官，世代富贵。

    （资料来源：《太上感应篇》）


五代行善 水灾无恙

    陆文

    清乾隆辛巳二十六年（公元1761年），黄河发生水患。从黄历七月十五日到十九日，黄河的支流伊、洛、沁河和黄河潼关至孟津干流区间，猛降大雨，暴雨中心在河南新安县，伊、洛 河决溢。当时的武陟、荥泽、阳武、祥符、兰阳等堤段南北两岸都发生决溢，在这场大洪水中，黄河下游总共决口26 处，河南、山东、安徽3 省数十个州、县被淹，有的地方水深“五六尺”甚至“深达丈余”，百姓的房子大部分整个都被水淹没了。

    那时在黄河南岸的陈留县（今河南开封县陈留镇），也遭了大灾，水深一丈。当地有一户姓曹的人家，居住的屋子也被大水完全淹没，经过了三天三夜，大家都断定：这一家不可能有任何人、畜生还了。

    等到水退了以后，曹姓一家人所居住的房子，墙壁居然没有倒塌，而且家人也都平平安安。乡里的生还者纷纷过来慰问。大家好奇的问：你们如何在水中存活下来的？

    曹姓人家说：几天来，只觉的周遭雾气弥漫，不见天日，根本不知在水中啊！

    当地的县官，看见如此不可思议的情形，就问：你们曹家平时有没有做什么善行？

    曹姓人家说：我们家每年收到的田租，除了缴交政府的赋税，再扣除家里的开销外，都尽力拿出来帮助街坊邻里一些贫困的人。从高祖、曾祖辈以来都这么做，至今都未曾间断，已经有五代，一百多年了。县官立刻报请朝廷，颁赐匾额，表扬曹家这般善行。

    读了这篇历史记载，感到善有善报的古语，真是真实不虚呀。曹家就是因为几代行善，所以灾难来时，神灵保护，大水淹没房屋三天三夜，竟然毫发未损。看来要想在灾难来临时，安然无恙只有多多积德行善才行。

    大概有人会想曹家五代积德一百多年方有此善果，可现在各种灾难、劫难这么多，光四川汶川大地震一瞬间就有几万同胞遇难。我就是从现在起积德也不一定来得及呀，那该怎么办才能在大劫难、大淘汰来时避难保平安呢？我告诉大家一个好方法，只要你能真正的善待现在正在被中共迫害的法轮功，并退出中共的党、团、队组织，你就一定会象洪水中的曹家一样，大难来时遇难呈祥，安然度过大劫的。

    为什么呢？因为法轮功是真正的佛家上层修炼功法，是真正的佛法！谁要能够真正的善待佛法与佛法修炼者，谁就是在做大善事，在积大德。而且人在迷中，在法轮功修炼者还在被邪恶迫害时，依然还能够认同法轮功，那么这样的一念，那就真是了不起的善念。谁若能有此善念，乃至有此善行，则定然能有神灵保护，大劫难来时可保平安。

    反过来说谁要迫害佛法与佛法修炼者，谁就是在干极大的恶事，如不悔改与弥补必将承受大恶报。现在中共邪党迫害法轮功与法轮功学员已经差不多九年了，在这近九年的时间里中共邪党采用了包括活体摘取法轮功学员器官在内的一切邪恶手段来进行迫害。中共早已经坏事做绝，注定在大劫难中被彻底淘汰。所以，一切曾加入过中共党、团、队组织的人都必须退出，否则将会成为中共的殉葬品，随其一起被淘汰掉。

    如果你真能善待法轮功与法轮功学员，把“法轮大法好”与 “真、善、忍好”牢牢记在心里，并退出中共邪党及其一切外围组织，那么你就会发现在大淘汰来时你就象故事里的曹家一样平安无恙。

    （资料来源：《阴骘文注证》）


菩萨保佑诚心向佛之人

    晓辉

    晋代有个叫竺长舒的，祖先是西域人，起初家境比较富有，后衰落。晋元康中，竺长舒内迁到洛阳。

    竺长舒十分信奉佛法，尤好诵《观世音经》。一次，他的邻居家着火，而竺长舒家都是草屋，又都是下风，所以非常危险。竺长舒看到火势已经逼近，就严令家人不得去屋中去拿东西，也不用运水施救，自己只是在旁专心的念经。很快，大火将邻居家的房子烧没了，但是却在离竺长舒家的篱笆前掉转火头，竺长舒家的屋子都保住了。大家都觉的很神奇。

    里中有几个轻狂的少年，认为只是风偶然转了向而已，没有什么神奇的。如果是干燥的天气，房子早就被烧着了。过了两天，正赶上一个干燥有风的天气，几个少年密谋纵火。他们将火把扔到竺长舒家的屋顶上三次，但三次都熄灭了。几个人十分惊惧，乃各自回家。

    次日早晨，他们一起来到竺长舒的家，就昨日的事情向竺长舒道歉。竺长舒说：“我没有什么神奇的，是观世音菩萨在保佑我。你们也要从此洗心革面，诚心向佛。”自此，邻里乡党都敬畏神佛。

    （资料来源：唐?释道世《法苑珠林》）


敬佛祈祷化险为夷

    晓辉

    元魏天平中，定州有个叫孙敬德的士兵，在镇守北部边陲时，请人塑了一尊观音金像。塑好后，他常常在佛像前礼拜，十分虔诚。在他当兵年限期满将还时，被误当作盗贼，囚禁在京都的狱中。因为不胜拷打之苦，就承认了自己的盗窃之罪。随即被判为死刑。

    在其被处决的头天夜里，孙敬德礼拜忏悔，泪下如雨。他向神佛祈祷说：“我如今被冤枉，一定是前世的夙因造成的，希望现在可以彻底偿还旧债，永远不再重犯。”他还发了大愿。后来，他渐渐的睡着了。朦胧中，他在梦中见到了一个僧人，教他念《观世音救生经》，并让他诵念千遍，说这样可以从苦难中解脱。孙敬德惊醒，遂依照梦中所记开始诵念经文。到了天明，已经念了一百遍。

    当孙敬德被押缚刑场时，他边走边念，等到快行刑时，他已经念满了一千遍。当刀斧手的刀落下来时，令人惊异的事情发生了：刀竟然折为三段，而孙敬德却毫发无损。换了刀再砍，刀又折断了。如此换了三次，每次都是这样。监斩官和围观的人都非常惊异，于是监斩官上报朝廷。孙敬德最终被释放了。他被释放后，设斋还愿。闻者无不叹服。

    （资料来源：隋朝侯白《旌异记》）


金老板神佑免盗

    晓辉

    明朝嘉靖初年，江苏仪征县有一位金姓商人，在镇上开设了一家当铺。金老板为人正直，因此他开的当铺，出入都很公平，并且估物甚宽，限期较长，同其它的当铺完全不同。特别对于贫困的老年人，如持物去当，常破例免息。

    一次，一个农民的妻子患病，因为无钱请医买药，就把冬天的棉衣拿来典当。可当时已经是数九寒天之时，金老板就让这个农民将棉衣免息赎回。诸如此类，金老板解了许多穷苦人的急难。不过，金老板当铺的生意却日益兴隆，而且他成为了当地的一名富商。

    一年，镇上来了一批强盗，很多富户都被劫掠殆尽。但说也奇怪，金老板的当铺，却从来都没有被抢劫过。官府因此怀疑金老板与强盗勾结，但苦无证据。后来强盗都被抓住后，经过讯问，才知道强盗不去抢劫金老板的真正原因。原来当强盗们要去抢劫金老板的当铺时，看见屋上有无数身披金甲的神，因此才不敢进门侵犯。

    官府和众人这才明白，原来是因为金老板平日积德行善，因此有神明护佑，才免于被盗。

    （资料来源：清初赵熊诏《太上感应篇》）


精勤修佛得福报

    晓辉

    唐汾州隰城人刘善经，由母亲抚养成人。他的母亲平生喜欢读佛家内典，而且精勤苦行。贞观二十一年，母亲去世，刘善经哀痛不已，哭声不止。

    第二年，刘善经恍惚之间听见母亲对他说：“我因为活着时勤加修行，所以来生得福报，将投为男身。现在生在本县南头的赵村宋家。如果你想见我，可到宋家来。”说罢他的母亲就不见了。

    刘善经如言前往赵村宋家，果然当日宋家生了一个男孩儿。刘善经因为送衣物的缘故，将原委都告诉了宋家人。这个男孩儿在时，善经常以对待母亲的礼仪对待他。隰州的僧人善抚与刘善经是旧相识，听他讲过这件事情。

    （资料来源：《法苑珠林》）


孝心动天得天助

    晓辉

    汉代千乘人董永，小时候母亲就去世了，一直与父亲生活，靠种田为生。董永十分孝顺，常常用牛车拉着父亲去耕田。父亲死后，为了埋葬父亲，董永将自身卖于有钱人富公家里。

    埋葬父亲后，董永前往富公家里做工偿债。在路上，他遇见了一个女子，女子愿意嫁给他为妻。于是二人一起前往富公家。

    到了富公家，富公问女子：“你是何人？”女子回答道：“是董永的妻子，想要帮他还债。”富公说：“你织三百匹布后，就可以回家。”

    十天后，女子织完了三百匹布。女子向董永告辞：“我本是天女，是天帝让我下凡帮助你偿还债务的。”说完，匆然不知所在。


陈道士“善有善报”，拖久了还付利息

    陆文

    清代著名作家、诗人袁枚，在《新齐谐》中记述：滕县的夏镇，住着一位蒋翁，勤俭持家。生了个儿子，却游手好闲，致使家道中落。蒋翁非常忧心。他熟识关帝庙的一位陈道士，知他仁德忠厚，足堪信托。便悄悄带上五百金，对道士讲：“我已年老，儿子不成器，我死后，他如能改悔，请用这些钱周济他；假如他仍然不成器，您就用这些钱去修庙。”

    陈道士应承了他的嘱托。把五百金放进一个瓦罐里，上面再用一个破磬盖住，埋到土里，没有一个人知道。

    几个月后，蒋翁死了。蒋翁的儿子，更加放纵逸乐，直至家业尽废，妻子也跟别人跑了。蒋子再无栖身之处。陈道士便经常周济他，并教他学一些手艺。见他有改过自新的表现，便告诉他父亲所托五百金之事，准备挖出耒，全部交给他。

    两个人一同去挖金，但在原处所藏之金，不翼而飞，怎么也找不到了。蒋子把陈道士告到官府，官府判定：陈道士赔偿五百金。

    陈道士无怨无恨，把自已的储蓄全拿出来，也只够赔偿出十分之二。不明真相的人，都讲道士的坏话，道士只得离庙而去。他在外云游数年，一天，来到河北保定的莲池寺时，正值某观察史，在莲池寺做佛事。老仆人带着小公子，在山门戏耍。小公子一见陈道士，就跑上去投入他的怀抱，欢喜不舍。

    老仆人想把小公子抱过耒，小公子不愿意。没有办法，只好请陈道士抱着他，回到家中。观察史听老仆人介绍情况后，厚赠了陈道士，便送他离去。不料小公子大哭着去追，不得已，就留下陈道士在后花园，设置一间小禅房中，请陈道士住下来。

    陈道士要念经，需要木鱼和钟磬。一天，家人找来了木鱼和一个旧的破磬，道士看到破磬，大惊道：“这是我的磬啊！”道士于是向主人讲明数年前以破磬盖住瓦罐，罐内贮有五百金的经过，并讲述了蒋翁嘱托、失金受罚、被迫弃庙云游等不幸遭遇。观察史听了，当时心境进入恍惚状态，一下子感觉到：他的这个小儿，便是蒋翁转世投胎，专为那笔藏金而来的。

    观察史对陈道士说：“我生下这个小儿后，第三天挖地埋‘胞衣’，得到那个瓦罐及五百金，还有那个破磬。我把那五百金放在某布店存储，还有利息，至今已有五年了。”他很敬重道士的信诚，又很同情他无辜受赔、遭人误会、以致离庙云游等不幸遭遇。他教家人从布店取回本金和利息，一并交还给陈道士。并派专人把陈道士送回夏镇。观察史还亲自写信给腾县的县令，县令因此而得知陈道士的道德人品，非常感动，将这事写成文章，镌刻在石碑上，立碑永志。

    许多人知道了这件事的原委，讲：“好人最终会有好报！”“看来善有善报，拖久了还会加利息一并偿还。真是神了！”


忍让他人有后福

    古光

    过去有位穷书生，以代写书信维持生活。有一次临过大年时，在外面由于代写对联生意好一些，就买了一只公鸡送回到家中交给妻子。

    妻子正在烧水退毛的时候，邻居家的一个长工急急忙忙的赶来说道：“你这小媳妇真麻利，转眼功夫你都退上了。”拎起小鸡就走了，这媳妇什么也没说。

    晚上丈夫回来了，问妻子说：“怎么没做鸡肉呢？”妻子说：“都怨我太笨了，鸡没杀成就让它飞了，真的很对不起你！”丈夫说：“也是我无能，要有钱买点猪肉也就没这事儿了。”

    初一的早上，邻居早早就来给穷书生拜年来了。对书生说：“像你这大仁大义之人，日后必有美好前程。今年京城就是大比之年，你应前去应试。”说的秀才脸通红，回答道：“不怕您见笑，我连吃饭都困难，哪来的进京盘缠。”邻居说：“我知这情况，但是我愿意借给你。一、不用定期还钱。二、不要利息。我就觉得你日后必能发福。”说罢就走了。

    邻居走后，秀才有点儿丈二和尚摸不着头脑。妻子笑着说：“看来邻居家的鸡一定是找着了。”秀才听了更糊涂了！妻子接着说：“昨天邻居家把我们的鸡拿走了，我怕你回来生气发火，使人家过不好年，咱们也过不好年，所以我说飞走了。”秀才明白了，从内心中佩服妻子仁慈大量。说话间邻居的那位长工送来二百两银子，说是东家让送来的，作为秀才进京的盘缠。长工并向秀才道歉说：“真对不起，昨天错拎了你家的鸡。”“昨天晚上东家上厕所发现了自己家的公鸡，我们才知道是错拿了你家的鸡，可是你们却一点儿动静也没有。”东家说：“有如此大度的人，日后必有前程，因此，从心眼儿里佩服您呀 ！”秀才这回全明白了，原来是贤妻的仁义。 于是他拿了银两进京赶考，果然考中状元。


不杀生命、劝刻佛经延寿命

    陆文

    明末清初，福建人曹舜聪在汀州郑家教书。他生性慈善，为了防止主人为了款待他而杀生造业，因此凡是鲜鸡虾蟹一类活物他都不吃。顺治丙申年（公元1656年），曹舜聪重病一场，僵冷了三昼夜才活转了过来。之后他告诉人们说：按我原定的命运，我本应当在甲申年（公元1644年）的夏天被流贼杀死，因我在人家教书时爱惜生命，所以加寿十二年，且免横死；后来又因在顺治庚寅年（公元1650年）的夏天，劝人刻了三页佛经，因此上天又给我加寿三年。

    看了曹舜聪因为做了好事而延寿的记载，可见因果报应实乃千真万确，行善必定有善报。

    （资料来源：《乐生集》）


救无辜 大胆用权得善报

    陆文

    唐代人敬昭道做大理寺评事。延和年中，沂地有反叛，牵连入狱的有四百多人，将被押解到司农寺。

    这些囚徒，还没有上路期间，囚禁在州狱里。敬昭道根据朝廷刚下达的赦免诏书的精神，立即释放了这些人，因为他早就知道这些被囚禁的，都是受牵连的好人。

    这时，宰相督促大理寺继续严办此案，无奈这些人已被赦免返家，大理卿及大理正等官员，害怕得脸上失色。便都讲：“这些囚徒，己被敬昭道释放掉了，不是我们的责任。”因此，执政者发怒，严厉责备敬昭道。

    敬昭道说：“我接到朝廷下达的赦免诏书，见诏书上说：‘赦免因反叛罪被牵连的囚徒。’这些因反叛罪受牵连的囚徒，就关在州狱，所以，我按朝廷诏书，立即放掉。”直至宰相，都无法驳倒他。最后，这件事也就过去了。

    那四百多被牵连的好人，他们都平安的回归故里，与家人团聚。他们的亲戚朋友，以及周围的乡邻，听到这件事，没有不感念敬昭道恩德的。

    不久，敬昭道被朝廷升为监察御史，人们都讲：这是他救助好人的福报。

    （出自《大唐新语》）


高凤翰帮助乞丐得善报

    云开

    高凤翰先生（公元1683-1748年），字西园，号南村，晚年又号南阜老人，因此当时的世人及后人多尊称他为高西园。他是清朝康乾盛世之时的一位杰出艺术家，博学多才，能诗善画，尤其擅长山水、花卉，同时也很擅长篆刻，当时的书画大家郑板桥的许多印章就出于他之手。

    当然今天要讲的不是他的艺术成就，而是关于他的一件轶事。高凤翰先生一日外出时，偶遇一个失明的乞丐，手里捧着一个瓢向路人讨饭，非常可怜。高凤翰心生怜悯，又见这个瓢看相非常好，于是将乞丐领到了自己的家中，好好的款待了他一顿饭。乞丐吃完后，高凤翰就将这个要饭瓢洗涤干净，并在上面篆刻了一句话道：“黑地昏天，前路茫茫，着脚难奔天涯，叫不出一碗王孙饭。”

    这句话语句风雅，刀法秀劲，再加上当时高凤翰已有名气了，因此这个失明的乞丐捧着这个要饭瓢，无论走到哪里，哪里的人们都争相请他吃饭，只求能欣赏一番高凤翰先生的大作。从此该乞丐借此竟得到了温饱，乞丐后来去世时，也靠将此瓢卖掉而获得了安葬费。

    乞丐去世后不久的一天夜里，高先生就梦见乞丐进了他家，说来答谢他的大恩，恰好在那天夜里高家的仆妇就生了一个儿子。高凤翰悟到这个孩子就是那乞丐转世，因此给他起名瓢儿。这个瓢儿长大了也当了高家的仆人，伺候高凤翰先生非常尽心，超过其它仆人。高先生晚年得病瘫痪了，走动都要人搀扶，而这个瓢儿就极用心的伺候高先生，早晚不离。知道此事的人都说：高凤翰善有善报，多亏当年帮助了那个乞丐，现在才有人如此尽心的服伺他。

    看了这个故事，我想：善待他人真的就是善待自己呀，因果报应真的是真实不虚啊！

    （资料来源：《秋灯丛话》）


林孝廉得关神赞许和佑庇

    陆文

    福建有一位林孝廉（人们忘记了他的名字），北上进京赶考。他所乘的船，在夜间停泊于吴江口岸。

    岸上有一栋高楼，半夜里，突然失火，大火熊熊燃烧，楼中人张惶呼叫，乱成一片。林孝廉忽见一个少妇，只穿内衣短裤，从楼上坠入船中。林孝廉见少妇衣不蔽体，急忙把自己的狐皮长袍拿过去，给她盖在身上。又叫人把她扶进船舱休息。自己则挑灯站在船舱外面，守护着她。

    林孝廉一直站到第二天的早晨，天大亮后，送她上岸，自己才回到船上，解缆开船，继续赶路赴考。

    林孝廉就在这一年考上了进士。他与同时同榜考取进士的几位“同年”，一起去拜见主考官，拜谢完毕后，主考官对林孝廉讲：“你有大阴德！先前，我审阅你上交的试卷，见卷面有油污，一气之下，未予阅览，当即置入落榜档案中。忽感困乏，伏案睡去，梦中见一位长髯赤面神人，阅览你的试卷，批下三句话：‘裸形妇，狐裘裹，秉烛达旦汝与我！’我立刻惊醒过来，看到你的试卷，已被置入应选档案之中。我认真看了你的试卷，果然很好。因此，你就被选拔为进士。我现在问你：你究竟是做了什么大好事？”

    林孝廉就把所做的事，讲了出来。 这时，有个进士，他是吴江地区的人，对林孝廉突然跪倒下拜，说：“那个坠楼人，就是我妻子啊！那天晚上，我去友人家喝酒，听说家中失火，急忙赶回。我家一婢一仆，都被烧死。唯独不见妻子的踪影。第二天早晨，见妻子归来，穿着崭新为狐皮袍子，问她是从哪里回来？她讲：是被船上的人所救。我怀疑她被污身，乘着酒醉，把她赶回娘家去了。我没有想到：义兄您既救活其命，又护全其节，真是恩重邱山，正因如此，乃为天神所钦啊！”

    主考官叹道：“看来此事是关公显灵，故而长髯赤面；又有秉独达旦的典故。”

    那个吴江进士，立即给妻子写信，接她回到家中。夫妻二人，一起拜谢林孝廉（现在是林进士），并捧出狐皮袍子，讲：“我们夫妻珍藏，以志感佩！兄长大德，永世不忘！”

    （资料来源：清代?曾衍东《小豆棚》）


为人忠厚，不闻色语有神助

    明古

    明代时，福建有个名叫李春明的人，为人忠厚。他但凡听到有人谈起色欲、隐私、男女暧昧之事的时候，立刻就塞住耳朵并离开，以示其坚决不听、不说、不沾染这些东西的态度。久而久之，人们给他取了一个外号叫“李塞耳”。

    这李春明在某一天忽然觉的耳内奇痒无比，便招人帮他掏耳朵，没想到这一掏竟从中掏出了二分黄金。（“分”是个古代的重量单位，一分就是一两的百分之一。）李春明便把这二分黄金换成了一钱四分白银，并用这些白银买了一斛谷子。回到家中，他竟发现这斛谷子中竟有大粒珍珠两颗，品相非常完美。他便把这两颗珍珠卖给了当地的大富之家，共卖得黄金六百两。

    当年米价下跌，他在一天夜里睡觉时梦到有神灵提着他的耳朵，对他说：“邦有道谷”。梦醒后，他悟到这是神在点化他要他买米存起来。于是他便卖出部分黄金，购进了三千石米。第二年，米价高涨，他将这些米卖出，总共竟卖得黄金四千多两。从此，其家业更加兴旺，不断的发财致富，成了当地的大富翁。

    有人羡慕他的好运，短短一年就从平民成为富翁。然而有见识的人却知道：李春明之所以发家，正是因为他长期以来绝对不听、不传、不接触、不沾染那些色欲、隐私、暧昧之语，不给这些低级的东西提供市场环境，上天见他为人如此忠厚，所以善报于他，帮他发家致富。

    看了李春明的故事，的确令人佩服，一个古人都可以如此不沾色欲之言，那么我们今天的修炼人还有什么理由不去尽自己对色欲的执着呢。

    （资料来源：《虞初新志》）


坚守人伦不乱性，福延子孙增阳寿

    陆文

    北宋嘉佑年间（公元1056～1063年），有位叫黄靖国的人在仪州，也就是今天的甘肃华亭县一带担任判官。

    有一次他元神离体后，被带到冥间。冥间的官员问他：你在仪州作官，当地发生了一件很值得赞扬的善事你知道吗？说完就拿出一个记录簿给他看。黄靖国一看才知道，上面记载着：仪州当地有一位叫作聂从志的医生，在某年某月某日，他到华亭的杨家行医时，坚守人类的道德礼仪，坚拒了某一位女子要求与其发生不正当关系的请求，上帝知道此善事后，下令给聂从志增加三十六年的阳寿，并让他的三世子孙都能考取功名。

    黄靖国的元神回到身体中，就起来把这件事情记录了下来，结果后来都一一应验。

    故事中的那一位医生不做乱性之事，竟然得到了增寿三十六年，子孙三代皆得功名的大善报，真是令人惊叹啦。

    （资料来源：《文昌宝训》）


冒起宗宣扬道德，金榜获题名

    陆文

    明朝末年江苏有位才子叫冒起宗，从小就非常相信因果报应之理，注重道德。他在参加乡试，也就是科举考试中的地方考试时，觉的似有神助，下笔成篇，因而考取。然而在接下来的科举考试中却落第了。

    落第返归江苏之后，冒起宗在读一本当时的劝善之书的时候，觉的说的非常好，只是在一些事例上还不够充份。于是，他便加注列举了许多邪淫遭恶报的事证，以劝勉别人不可起色欲邪念，更不能乱性造业。当时帮助他抄写的，是他家请来的私塾老师罗宪岳。后来罗宪岳回到南昌，在崇祯戊辰（公元1628年）正月时，梦见一位穿着道袍的老神仙，左右还有两位紫衣仙童。老神仙手中拿着一本书，叫站在左边的仙童朗读。罗宪岳悄悄听着，正是冒起宗加注的文字。读完，老神仙说：“应该得中。”接着老仙翁又叫右边的仙童作首诗，右边的仙童随即念到：“贪将折桂广寒宫，须信三千色是空；看破世间迷眼相，榜花一到满城红。”

    罗宪岳醒来后，他悟到这个奇梦是在告诉他，冒起宗能不受美色所迷惑，并劝人不应执迷于色欲，应当戒除淫乱，他的劝善之言令很多人不被色欲所迷。这样的善行必受福报，冒起宗在科举考试中应当可以名登榜籍，受众人的祝贺。从此罗宪岳深信冒起宗一定能中进士，就写信把这一吉兆告诉了他的儿子。结果到了发榜时，冒起宗果然登第中了进士，后来官至湖广布政使参议，他的儿子冒辟疆也成为明末清初的大才子之一。

    （资料来源：《冒宪副纪事》）


天理至公—孝亲、济人者当状元！

    陆文

    清代，江南嘉定人秦大成，对母亲十分孝顺。他的母亲因事稍不高兴时，秦大成就长跪，请罪。他家里很穷，平日自己吃粗食糠菜，却让母亲吃好的。他的孝敬，感动了周围的人。

    后来，秦大成丧妻，又续一房，结婚那天晚上，新娘子一个劲的哭泣。秦大成询问其故，原来她已经和一个情投意合的男子订了婚。她的父母嫌男家太穷，逼她嫁到秦家。

    秦大成弄清原委后，立即把那位男的接来，让他们当晚成婚，还把自己结婚置办的物品，都赠送给了他们。并且还主动到女方家里，讲明：计由己出，请勿责怪那对新婚夫妻。使他们两家老人，也都皆大欢喜。

    乾隆二十八年，秦大成通过了会试，阅卷的房师（同考官）戴第元，见秦大成的字写得太差，就对他说：“你的字，殿试只可得三甲（末等），赶快练一练字，也许会得二甲。”

    秦大成听了，昼夜练习书法，进步很快。等到下次殿试对策，临场考试时，字写得更好。文正公刘统勋，是一位清官，他负责阅殿试卷，此时，已拟定江南长州人褚廷璋为第一名，秦大成被排在十名之后。将要把前十名的卷子，送呈皇帝御览、批准时，褚廷璋有个同乡，也参加阅卷，他和褚廷璋有私怨，于是就对刘统勋说：“我们取的鼎甲（也称一甲。状元、榜眼、探花共三人），外间已传开了，他们现在都做好了迎鼎甲的准备。”刘统勋一听，恼火了，说：“难道我有私弊吗！”于是撤掉拟好的前十本卷子，把第十一名到二十名的试卷，送呈皇帝。这样，秦大成竟得了状元。

    后来，知道内情的人讲：“天理至公：鬼使神差，把孝亲、济人的秦大成，临时扶上去，让他当了状元。真是老天有眼啊！”

    （事据《冷庐杂识》）


积阴德 改大命 名传千古

    陆文

    许叔微，字知可，是昆陵人，曾受乡里推荐，参加春季的科举考试，没有考中。他在归家的途中，船经过吴江平望地方时，晚上梦见一位白衣人说：“你没有积下阴德，所以考不上。”许叔微就说：“我家境贫寒，没有钱财可以施与别人。我该如何是好？”白衣人说：“为什么不学医呢?我可以帮你精通医术。”

    许叔微醒来，回到家中后，立即按白衣人的话去作，认真研读医书。后来，果然悟得了扁鹊、张仲景的绝妙医道。凡是有人生病了，不论贫富贵贱，许叔微都能细心珍治，给予药物，遇到那些贫寒的患者，他就不收分文。被他治好的人，不计其数。

    后来，许叔微果然考取乡试的举人。再到礼部参加会试时，乘船又路过平望那个地方，晚上又梦见那位白衣人，并且赠给他四句诗，写道：“施药功大，陈楼间处；殿上呼胪，唤六作五。”许叔微反复思考，也不解其中的意思，姑且把它记了下来。

    绍兴二年(1132年)，许叔微考中了进士第六名。不久，第二名因故不合格，升为第五名。他的上面是陈祖言，下面是楼材，正是处于陈、楼二人之间，方才省悟梦中诗句的意思。

    晚年，许叔微拿出自己平生已经用过多次、行之有效的药方，详细记载下使用的情况，编成一本《普济本事方》（这本书中有许多神妙的处方），选取本事诗词的体例来命名。同时又拟定《伤寒歌》三卷，共有一百篇，都是根据张仲景的方法，而加以发挥。另外还有《治法》八十一篇和《仲景脉法》三十六图，《翼伤寒论》二卷，《辨类》五卷。对张仲景《伤寒论》的内容，确有发挥。刊行后，传之于世。成为南宋著名医学家，人称许学士。现代大型辞书中，列有许叔微的辞条及小传。

    （事据明代朱国桢《涌幢小品》）


传播正信 寿终升天

    陆文

    隋朝人辛彦之，曾担任湖北随州刺史，后又到潞州（今山西长治）当官。他为官时皆用善政治理人民，同时还推崇佛教，曾修建了两处佛塔，为佛教的传播做出了贡献。

    隋开皇十一年(公元591年)，潞州人张元一下子死了过去，数日后又复活。他复活后说：他死时元神离体，神游上天，见到天上有新建好的殿堂，极为华丽，天上的人告诉他这殿堂是为了迎接潞州刺史辛彦之升天而建造的。

    辛彦之听说后自知自己在天上的殿堂已经成就，他也即将离开人间去天上了。果然辛彦之于当年在州府中安然去世。

    辛彦之善待人民推崇正信，结果在天上就有为他兴建的华丽殿堂，可见善有善报，谁做好事谁帮助传播正信，谁就是在给自己的生命创造一个美好的未来。

    （资料来源：《隋书．辛彦之传》）


乞丐行善救人得善报

    陆文

    清朝时的苏州枫桥镇，是当时来往客商粮船聚集之处。枫桥镇边上有一座古庙，一无家可归的乞丐夜间就寄宿在此，他双足有疾病不能走远路，白天只能在枫桥镇附近乞讨。

    那乞丐一日早上如厕时，见厕所旁有别人失落的一个银钱袋，打开一看，其中有银数百两之多。他想：这应该是过路人所遗失的钱袋，我乃一薄命之人，安能享此意外之财？况且我不知此银是做什么的，如果这是等着急用的救命钱，一旦丢失则有可能出人命，我又岂可贪占。于是就不去乞讨了，而在旁边等待失主来寻。

    中午之时，果然有人飞奔而来，并在此仔细寻找着什么东西，神色十分焦急。乞丐便问他：你是在找失物吗？那人说：当然是丢了东西，难道你拾到了我的东西了吗？乞丐回答：是的。然后又仔细核对查询一番，确认他是失主后，便将银袋还给了他。失主大喜表示愿把一半的银子赠给乞丐。乞丐一笑说：我连一整袋银子都没要，还会要你的半袋银子吗？而且你银子少了一半，恐怕办事会有困难吧。快去办你的事吧，不要再耽误我讨饭了。失主不得已只好在离开时突然强行塞给他十两银子，算是给他的谢礼。乞丐最后也只好收下这十两银子。

    下午，乞丐要饭至街口，忽见一年轻的女孩正抱着父亲哭泣。乞丐向围观者询问事情的缘由。就有人告诉他：这是债主正要把女孩抢去抵债，故而女孩在悲伤哭泣。乞丐又进一步得知那父女俩仅仅只是欠了十两银子而已。当即乞丐就怒斥那债主太不仁义，竟然为了十两银子就要使人家骨肉分离。债主看他是个乞丐便冷笑着说：既然如此你就替他还了吧。结果乞丐便真的把失主刚才给的十两银子拿出来，替父女俩还了债。债主便不得不放过了父女俩。

    其实那债主的本意并不是要那十两银子，而是见那女孩貌美想要图谋罢了。这下突然冒出个乞丐搅了他的“好事”，因此怀恨在心，便诬告乞丐是贼，那十两银子是偷来的赃款。县令陈某接到此案后，认真审理，认为乞丐是冤枉的，恰巧这时那失主得知此事便立刻来作证，乞丐的冤屈得以昭雪。县令当即赞赏了乞丐，严惩了诬告的债主，并下了一道命令，把每天当地粮商交纳给官府检验的米样全部赏给乞丐，不再让他受乞讨之苦。

    乞丐靠着赏赐的米样，渐渐有了点积蓄，便要请医生治疗脚上的疾病。这时遇到一个道人给他一个药方。乞丐照此方治疗数日后，足病竟豁然痊愈，能与正常人一样工作赚钱了。从此，他在不到十年的时间里从一个乞丐变成了富翁。

    一个有病的乞丐竟然靠着拾金不昧和救人的善举，最后变成了富翁。真是不得不让人感叹善有善报啊！

    （资料来源：《子不语》）


品德仁厚 贵子天赐

    陆文

    明朝时，在竟陵地区（也就是现在的湖北天门）有一个人姓钱，富甲一方。他乐善好施，但却没有儿子。乡里有一户姓喻的人，受到有权势人家的逼迫，只好向他来借钱。钱先生没让他写字据，就把钱如数借给了他。事情平息后，喻某带着妻子、女儿前来致谢。钱先生的夫人见到喻家女儿长的漂亮，就跟他们商量，想让自己的丈夫娶她为妾，喻家也同意了。

    钱先生知道后却说：在别人困难的时候提出这样的要求，这就是趁人之危，实乃不仁之举；本意是要行善，却夹杂了自己的欲望在其中，让私欲玷污了自己的善行，实乃不智之举。你赶紧把喻家的女儿好生送回去。

    当天晚上，钱夫人梦见天神对她说：你丈夫品德仁厚，将赐予你一个贵子。一年后钱夫人果然生了一个儿子，起名为“钱天赐”。后来钱天赐果然在乡试、会试中接连告捷，中了进士，官至御史。

    看了这则故事，我感到钱先生真不愧是一位品德高尚的义士，他能得到如此贵子与他不杂私心的一心行善是分不开的。再想一想，现在有的人做了一点善事就巴望着回报，甚至有人还因为没有在期望的时间得到他期望的回报，而变的怨天尤人，甚至于走到了反面不再行善。把他们这种为有求而行善的私心与明代钱先生的无私善心相比，就显的不够纯正了。


修德行善改运之道

    智真

    清代时湖北有一位读书人李生，擅长写文章，又精通武艺，在当地颇有名气。当地张知府得知后很欣赏他的才学，特拔举他文试第一。他又应武试，也考得第一。

    当时人们都认为李生入京应试应该不成问题。李生来到京城参加考试，领到考卷入场对号，那天正逢下大雨，他穿着钉鞋，把卷子放在案子上。低下头去整理钉鞋，卷子落到地下，他整理好钉鞋不见了卷子，急忙中卷子被钉鞋踩成碎纸。他哭着告诉考官，但因为考场没有换卷子的先例，考官不允，他只得退出了考场。参加武艺考试又因马蹶落地伤了腰，不能入院考试。以前在府中的文武两个第一，都没有了用处。

    李生回乡后生活非常贫困，亲朋好友为他在邻近的村庄找了个差事，他背上行李去就职。谁知夜里山洪下来，那个村庄被山洪冲毁，村中的人都奔往四处去逃难。他的行李书籍也被冲没，只身逃脱性命，回到贫穷的家中。

    这时的张知府已调任广东，张知府先曾赏识李生。李生便跋山涉水来到广州，求张知府收留，不巧张家有丧事，已回故乡数日。李生又急忙登程，在途中追上张知府。张知府怜悯他，对他说：“你怎么贫困到这种程度，我有孝在身，没什么赠送给你，我的大儿子在杭州作官，幕府缺少人手，我写封信你带上去找他，以你的才学，是可以暂时在杭州安身的。”李生赶到杭州，正赶上张知府之子得了重病，家人把李生暂时安排在外室，没几天，张知府之子病故了。李生举目无亲，只得离开了杭州。

    在回乡途中，李生想到自己一生屡经波折，每次都有奇遇，每次又都成了画饼，心中感到十分不平。这时有一位长胡子长眉毛的道人向他走来，李生忍不住向道人哭诉自己的生平，为什么屡次遭难，碰不上好运气？道人说：“上天仁爱之心怎么会有私心偏袒，世上的一切事都是有因缘关系的，因果循环，善恶有报，福分是积德行善修来的。你只有改变自己，从现在起修道德，行善事，读好书，做好人，念在利人济物，还是可以消灾退殃，得到善报。怎么能有抱怨、不平之心呢？”李生说：“我现在哪有钱做善事？”道人回答：“关键在于心，要求我们心中时时存着善念，存着帮助别人的心。”李生因此而醒悟，从此后谨遵道人之言，读经书，修身向善，给乡里人办学讲学，教化人们向善。他不久考上了进士，后来就终生的行善。

    “天道无亲，常与善人”，人若是能够一心向善，恭慎自己，顺应天理，自然在静的时候，心就会与天道相合；在动的时候，行为就会与吉庆相遇了。祸和福是果，想求善果，因一定要正，积聚了正因，果不求而自得。从古至今，因果报应无不历历应验，境由心造，境随心转，要招吉或招祸，全在人心如何运用了。其实人今生所为就是未来的命运，人们目前所做的一切就是在选择未来。


祖宗不邪淫 子孙中状元

    莫求

    清朝顺治十六年（公元1659年），江苏昆山人徐立斋考中了状元。在他刚刚考中状元时，有个人去城隍庙祈祷，晚上就留宿在庙里。

    夜深时分，他看见庙里城隍神威严升座，并召唤这人过来，对他说：你知道徐立斋考中状元的原因吗？那是因为徐立斋的祖先累代都不淫邪，长久积累了德行，深深的符合了天心。今天鼎甲之发，只是徐家科举高中的开始而已啊。正所谓：功名虽秘，果报昭昭。今天我把这件事的真相告诉你。你要把这件事传扬出去，让那些在世上昧然于邪淫的人，及时醒悟。说完了，城隍神就离开了。这个人后来就将此事广泛传播。

    后来果然如城隍神讲的一样，徐立斋中状元只是徐家科举高中的开始：徐立斋的兄弟徐健庵、徐彦和分别于康熙九年（公元1670年）和康熙十二年（公元1673年）高中了状元。同胞三弟兄，皆中状元，天下少有，其后他们的子孙都接连不断的登科高中。

    看了这则故事，我想古人说的“祖宗积德”这句话真的有道理。作为一个人一定不可淫邪，一定不能发生任何非婚姻的性关系，一定要拒绝、远离一切色情、淫秽的资讯，在涉及到性的任何一方面都一定要遵守正统的道德规范不可妄为；而作为一个有更高标准要求的修炼人，则不仅在语言、行为上一定要如此，还要在思想中彻底去掉一切对色欲的执着。

    （资料来源：《寿康宝鉴》）


减税行善得福报

    华翰

    唐代，两浙的田税，原来的规定是：每亩交赋税三斗。钱氏归附朝廷后，朝廷派王方贽往两浙，去调整各项税收。王方贽下令：一律每亩田交一斗税，减轻了三分之二。

    王方贽回到京城后，朝廷责备王方贽擅自减少税额，王方贽回答说：“每亩田交一斗税，是全国通行的法令。两浙的百姓既然已经是归顺了朝廷的子民，岂能再遵循伪国（指从前的吴越国）的法令？”皇上听从了他的意见。

    两浙地区的百姓，一直每亩交税一斗，这是从王方贽那时开始的。但是，江南、福建，依然遵循从前的税额，因为当时无人对这项税赋提出修正、减轻的意见，于是就依旧例，沿袭下来，成了永久的定制。

    王方贽很快被升任为右司谏，最终做到京东转运使。他有五个儿子：王皋、王准、王覃、王巩、王罕。王准的儿子王珪，后来官至宰相。王方贽其它的子孙，也多至高位。人们议论讲：“因为王方贽关心百姓，敢冒风险，给两浙地区的百姓，减轻了田亩的税额，积了大德，所以有此福报。”难道这不是他为百姓造福的回报吗?

    （事据宋代沈括《梦溪笔谈》）


人生一念 神灵尽知

    华翰

    宋代的大学问家朱熹先生，患有严重为脚病。有一个道士给他针灸治疗，他很快就感到病有些减轻，朱熹高兴的赠给他一首诗：“几载相扶藉瘦筇，一针还觉有奇功。出门放杖儿童笑，不是从前勃窣翁。”诗的大意是讲：我有几年都是拄着拐杖而行，你一针扎下便有效能；孩子们发现我健步如常，笑着夸我恢复了青春！

    道士得诗后就离去。但在几天后，朱熹的脚病又犯了，脚病根本没治好。

    朱熹就派人去追找那个道士，却没有人知道那道士去了哪里。朱熹叹息说“我找他，不是要拿他问罪，只是要回我写的诗，害怕他拿着我的诗，再去骗别人罢了。”

    这天晚上，朱熹梦见一位神来，对他说：“你的这一想法，感动力可真大呀!由于你的善念，脚病很快就会好了。”

    第二天，朱熹的脚病，真的便彻底痊愈了。

    （事据明代郑瑄《昨非庵日纂》）


行善事免去五世屠宰之苦

    山行

    康熙末年，河间张歌桥有个绰号叫刘横的人，住在河边。这一年，接连下了几场暴雨，河水暴涨，浊浪滔天，气势非常凶猛，负载过重的小船经不住狂风巨浪的冲击，往往会遭覆没之灾。

    一天，刘横偶然看见激流中有一个女人，紧紧抱着一支残破的船桨，拼命的在浪花里挣扎、呼救。河边站有许多人观看，但是风狂浪急，谁也不敢冒险去援救。

    刘横非常激奋：“你们这些人还算是男子汉大丈夫吗？哪有见死不救的道理？”说罢，他毅然独驾舴艋小舟，顺流直追三四里。由于风急浪高，几次险些翻船。但他终竟还是将这位落水的妇女救上岸来。第二天，这位妇女生下了一个男孩。

    过了一个多月，刘横忽然得了病，他就嘱咐妻子安排后事。看到他还能够行走，乡人就觉得他这种想法奇怪。刘横长叹一声说：“我是肯定不行了。我救了那个落水的女人后，当天夜里做了一个梦，恍惚之中，来到了一座官府门前。吏卒带我进去，有位官吏拿出一本档案簿，指着对我说：‘你这一辈子积下了种种恶业，本当在今年某月某日死去，转世为猪，后五世都要受屠宰之刑。幸亏你白天一下子救活了两条性命，总算做了一次大阴功。根据阴间的法律，应当给你延寿二十四年。现在将这两纪寿数与你往日所作的恶业相抵销，你还是按原注定该死的那天死去，好给你豁免了转世为猪，受那五世屠宰之苦。如今你的死期将临，恐怕世人不明真相，怀疑说你做了这么大的好事，反而落得早死。因此特地把你召来，把这些原委讲清楚，让大家知道这其中的事由。你这辈子的因果就此了结，下辈子努力从善吧！’我醒来之后，觉得这梦很晦气，就没有对人说起。现在到了死期，果然得病，我还奢望能活下去吗？”过后不久，刘横竟真的如期死去。

    由此可见，神理赏罚分明，毫不含糊。一个人命运的消长，总是按照他几辈子来的行为做综合计算的。不要因为有些事偶然没有表现出因果关系，就以为天道无知。

    （事据《纪文达公笔记摘要重》）


知因缘避杀身之祸

    晓辉

    山东人赵志清，以孝廉被选为河间府赞皇县的县令。在做官的三年中，他廉明仁爱，老百姓都赞扬他的德行。忽然有一日，他来到太守凌圣功之处请求辞官。太守问是何故。赵志清说：“我由于知晓宿世因缘的缘故，不得不辞官。太守十分好奇，追问他宿世究竟有何因缘。

    赵志清说：“我前生是某大法师门下的弟子，在其座下听经学法。法师有定力神通。我二十六岁那年突患疾病，临终时法师对我说：‘汝道力还不够坚固，此去转生就会堕入红尘。因为你未曾修大福业，所以也不能登科甲之榜，将来顶多就是一个以孝廉之名，当个知县而已。但最多也只有三年的官位。如果多做一日，便会有大祸。如果你能急流勇退，入山修行，或许还可以见到我。’法师说完后，我就死了。

    我死后，从进入母胎一直到出生，本性一直都很清醒，从没有迷失过，师父说的话也都一一应验。现在三年的任期已经将满，我决定要入山修行去了。”

    太守劝勉他，让他暂时住在李灌溪那儿，没有马上让他走。不久有个姓刘的人补了他的缺。不到半个月，一伙盗贼来攻城。城破后，刘县令一家全被杀死。

    （资料来源：清朝释戒显《现果随录白话》）


人间功德实是真富贵

    晓辉

    吴惠叔说：有个人在瘟疫中死了，后来又死而复生。他讲述了他在地府中的所见。

    他说，在地府遇见了自己的老朋友，不仅衣衫褴褛，而且脖子上还戴着枷锁。两人相见悲喜交加。他握住老朋友的手叹息道：“你一生富贵，怎么人间的富贵就一点都不能带到阴间吗？“那个人皱着眉头说：”人间的富贵，完全可以带到阴间来的，只是那些富贵之人不肯带罢了。那些生前有功德的人，到了阴间怎么能不富贵？你回去告诉那些活着的人，叫他们早些做把富贵带到阴间的打算吧。”

    善哉斯言，比那些空谈富贵皆空强多了。

    （资料来源：清朝纪昀《阅微草堂笔记》卷九）


冤情九泉下得伸张

    晓辉

    有个姓崔的人，一次与当地的豪强打官司，非常占理，但是由于官府庇护豪强，他有理无处诉说。悲愤之际，他想到了自杀。

    晚上，崔某人梦见了已经过世的父亲。父亲对他说：“人，可以被欺侮，但神是很难被欺骗的；人，可以结党营私，但神是没有什么党派的。人间的受到欺侮的人很多，但在九泉之下却可以得到伸张。现在世上那些飞扬跋扈的人，十年之后，都是在地府业镜台前战栗发抖的人。我现是阴间司茶的人，有机会看见判司已经给那些欺侮你的人记了帐。你还有什么可以愤恨不已的呢？”

    姓崔的人从此怨恨情绪没有了，也打消了自杀念头。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十）


大义救溺妇抵恶报

    晓辉

    康熙末年，河间县张歌桥住着一个叫刘横（横读去声）的人。刘横，并不是他的本名，只因为其强悍专横，所以人们才这样叫他。

    那一年，河水暴涨，行驶在河上载重的小船经受不住巨浪的冲击，常常会倾覆。一日，刘横忽然看见河水中有一个妇人，抱着一支断橹，在波浪间起伏，号呼求救。但是，因为波浪汹涌，没有人敢去救她。刘横慨然说道：“你们还是大丈夫吗？焉有见死不救的道理？”于是，他独自驾着小船，追出了三四里。虽然有几次差点翻了船，但最终还是将妇人救了起来。第二天，那位妇人平安的生下了一个男孩。

    过了一个多月，刘横突然大病。他随即让妻子为自己准备后事。众人觉的很奇怪，因为他当时还可以自己行走。刘横叹息道：“我肯定是不行了。我在救起那个落水妇人的当晚，就做了一个梦，在梦中恍惚间来到了地府。一个冥官手持着生死簿对我说：‘你一生积下了种种恶业，应当在今年的某日死，然后五世都要转生为猪，遭受屠割之苦。但是今日你救了两条人命，积了很大的阴功，根据冥律可以延长两年的寿命。现在，将你这两年的寿命与你所做的恶业相抵消，你还是要在原定的日期里死去，只是免于转生为猪身。如今，你的大限即将来临，恐怕世人不明白真相，说你做了这么大好事，为什么却早死？因此，特地把你召来，讲清楚原委。你这辈子的因果就此了结，下辈子努力从善吧。’我醒来后，觉的很讨厌这个梦，就没有告诉别人。现在死期到了，我想活也活不成了。”

    刘横果然如期死去。可见，神理分明，毫厘不爽。一个人命运的消长，总是按照他几辈子的表现综合计算的。不要因为偶然没有表现出因果关系，就说神明不存在啊。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十五）


淳朴之心神明赏

    晓辉

    胡牧亭说，他的老家有一位富人。此人养尊处优，闭门不问天下事，人们很少看见他在公开场合露面。他虽然不善于理财，但是财富却始终不竭；虽然不善于养生，但一直都没有得什么病。即便偶有祸患，也会意外得到解脱。

    富人家曾有一个奴婢自杀身亡，乡里的地保等人十分高兴，大肆张扬这件事，还报了官。官府即刻派人来验尸。谁料验尸之时，婢女的手足突然微微动了起来，大家都十分惊骇。过了一会儿，婢女打了个哈欠，又伸了个懒腰，随即侧转过身，坐了起来，她活了过来。

    官府想让婢女承认是被主人逼奸而自缢的，因此用言语诱导她。但是这个婢女却向上叩头说：“主人的妻妾成群，而且都非常美貌，哪有可能钟情于我呢？如果他钟情于我，我喜欢还来不及，怎么肯自杀？事实上，我是因为听说了我的父亲不知为什么被官府杖杀的消息，悲痛难释，所以不想活下去了。没有其它的原因。”地方官听了失望而去。

    这位富人的其它偶然遭遇也大抵如此。人们都说他是一个蠢人，但是他为什么能有这么大的福分？谁也说不清楚其中的道理。

    一次，有人扶乩召仙，就将此事询问乩仙。乩仙下判语说：各位的想法都错了，他之所以有这个福分，正因为他是个蠢人。这个人在前世乃是一农村老汉，淳朴深沉无计较心，悠悠忽忽无得失心，落落漠漠无爱憎心，坦坦平平无偏私心。有人凌侮了他，他也不与人相争；有人欺骗了他，他也不心生狡诈；有人骂他诽谤他，他既不嗔怪，也不迁怒于他人；有人有意陷害他，他也不进行报复。他终生平庸，死于自己的茅舍中，并没有什么功德。然而，正是他那颗淳朴之心为神明所欣赏，所以，在今生他得到了福报。他所表现出来的愚蠢无知，正说明他与前世身形异但善性犹存，没有完全隐没前生的善根啊。你们因此而生疑，不是大错特错了吗？

    当时在旁的人相信和不相信的人各半，我想，乩仙这段评语，倒是很耐人寻味啊。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十七）


前生今事证轮回

    晓辉

    轮回之说，确有其事。恒兰台先生的叔父在几岁的时候，就说自己的前生是城西万寿寺的僧人。虽然他从未去过那里，但他拿起笔来，就能画出万寿寺庙宇殿堂的大致轮廓和门径，甚至其中的庄严陈设，花树行列，也都可以说的一清二楚。有人前往万寿寺勘验，结果是全部吻合。但是，恒兰台先生叔父一生都不肯去万寿寺，不知是什么原因。这件事情，证明轮回是真正存在的。

    宋代理学家朱熹认为，轮回虽有，但乃是未尽的生气偶然与生命力结合在一起而已。这种说法，也有实例可举。在崔庄，我有一个佃户名叫商龙，他的儿子少年夭折。其子刚死，就转生到了邻居家，不到一个月就能说话。元旦那天，他的父母偶然外出，将襁褓中的婴儿独自留在家中。这时有同村人叩门，说是来恭贺新年的。婴儿听出了来人的声音，就答道：“是某某大伯吧？我的父母刚刚出门了，房门没有锁，请先进来坐一会儿吧。”来人又惊又怕，又觉的好笑。但是，没过多久，这个孩子就死了。朱熹所说的，大概就是这种情况吧。

    但是天下的道理无穷无尽，天下的事也是五花八门。人们不可以只根据自己的所闻所见，而只执一种论断啊。

    （资料来源：清朝纪昀《阅微草堂笔记》卷十八）


俞良臣痛改前非得福报

    晓辉

    行善非是真行善，只为沽名钓誉来。神目如电无所欺，净心修善得福报。

    明朝嘉靖年间，有个江西人姓俞名都，字良臣。他博学多才，十八岁就考上了秀才。平日里他教书授徒，而且教人行善事。可是，他却七次应试皆不中，而且所生的五个儿子居然死了四个，剩下的一个也失踪了；所生的四个女儿也夭折了三个。俞良臣的妻子非常伤心，还哭瞎了眼睛。他们的生活也愈加贫苦潦倒。

    俞良臣想不通的是，自己一生并无重大过失，且行善多年，为何屡遭天谴？心中实在愤闷不平。于是，在他四十岁那年，他在家中写了疏文，求灶神代他向上天倾诉不公。

    在他四十七岁那年的除夕夜里，他正与妻儿凄凉的坐在家中悲叹，忽然有一个老者到访。言谈之中，老者向俞良臣说道：“你总觉的你这一生行善却得不到该有的善报，因此愤恨不平。事实上，你的恶念实在太多了，行善时又只是沽名钓誉，心中并不真诚。疏文中满纸的怨天尤人，亵渎上天，这样不但得不到好回应，可能还会受到上天的惩罚！”

    俞良臣听后反驳说：“久闻冥冥之中，行善上天必有记录。难道我做的善事都只是浪得虚名？”

    老者告诉俞良臣，他所谓的放生，只不过是随众附和而已，其实并没有真正的善心，别人不提他是不会做的；而且家中锅里照样还不是煮着鱼、虾、蟹。要说不妄语，人们都称赞他口才出众、谈话妙趣横生，但他的言谈中却总带有伤风败俗的话语，甚至舌锋凌厉，却还自以为敦厚简朴。再如邪淫方面，虽然身体没有去犯淫邪之罪，但一看到美丽的女子，必定目不转睛，心生邪念，却说自己终身无邪色、可对天地鬼神而无愧。

    老者并告诉俞良臣，其实他多年来并没有真正做过一件善事，在私下独处时，心中完全被贪、淫、嫉妒、自傲……等恶念头所占据。这样下去，只怕要大祸临头，哪能有什么福报呢？

    俞良臣听后惊恐万分，跪地痛哭流涕，从此决意真正痛改前非，从内心当中祛恶行善，做到“表里如一”，并且为警惕自己时时心存善意净念，自号为“净意道人”。

    在俞良臣五十岁时，他高中了进士，受聘赴京。而且后来还找到了走失多年的儿子，一家人终于团圆。此后他天天行善，时时检点自己，并亲自写下他的遭遇，传于子孙。八十八岁时，俞良臣安详辞世。

    俗话说：“人间私语，天闻若雷；暗室亏心，神目如电。”行善之人必须是发自内心真正的善良，才算是真正行善积德的好人。如果心中全是恶念，害人之念，外表做的再冠冕堂皇恐怕也是有目地而为之。君子修身之道，一定要光明磊落，表里如一。

    （资料来源：明朝《俞净意公遇灶神记》）


一念之差祸福天壤之别

    晓辉

    扬州有个叫严恭的人，本来是泉州人。他的家境不错，因为他没有兄弟，所以父母十分疼爱他，对他是有求必应。

    陈太建初年，严恭十八岁时，请求父母允许自己带着五万块钱去扬州买东西。父母答应了他。严恭于是带着钱，乘船北上扬州。行数十里后，看见江中有一艘船，载着许多的鼋，将要到集市上去卖。严恭向鼋主请求将所有的鼋赎下。鼋主说：“一只要一千块。”严恭问有多少头，答曰：“五十头。” 严恭遂用手中的五万块钱将鼋赎下，然后放生江中，空手去了扬州。而鼋主则暗喜得了这许多的钱，但没想到他的船离开严恭的船不久，船就沉没了，鼋主也被淹死了。

    那天黄昏时分，严恭家突然来了五十个身着乌衣的人，请求寄宿，还送给严恭的父亲五万块钱，其中一个人对他的父亲说：“你的儿子在扬州，让我们将这五万块钱带给你们。”严恭的父亲怀疑自己的儿子已经死了，因此反复追问这些人。但他被告知儿子安然无恙，只是不需要这些钱，所以才送回来。严恭的父亲一脸狐疑的收下了钱，奇怪的是，所有的钱都湿漉漉的。次日，五十个乌衣人告辞而去，

    一个多月后，严恭回到了家中，他的父母大喜，既而问为什么把钱送回来。严恭予以否认，他的父亲就将事情的原委说了一遍，严恭这才将用五万块钱赎下五十头鼋的事情告诉父母。父子大惊，这才明白那五十个乌衣人正是五十头鼋所变。父子因此一同前往扬州，修建精舍，专写《法华经》。后来，全家人也全部迁徙到扬州。自此后，严恭的家境更为富有。

    （资料来源：唐?唐临《冥报记》）


托梦解说因果报应

    晓辉

    南北朝宋时有个叫袁炳字叔焕的，陈郡人，泰始末年为临湘县令。在他死了几年后，他的朋友司马逊一日梦到了他。

    在梦中，袁炳询问司马逊一切是否安好，然后对他说：“我们平生的志向是立意置论，常说生是为了工作，死才是休息。如今才知道这种想法是错误的。在世上时，人们常担心拼命追求金钱好赠遗子孙会有什么祸事，事实上在幽途上，人们也有这样的担心。”司马逊问道：“罪福报应是怎么样的呢？”袁炳说：“根据我的所见，与经书上说的差不多。善恶的报应是不同的，杀生的报应是最重的，千万不可以犯。”司马逊说：“你所说的这些良言，我将会禀明白尚书。”袁炳答道：“非常好，也请代我问候他。”两人又说了数百语，袁炳准备告辞。司马逊说：“我们已经分别了很久，我经常思念你，为什么不多停留一些日子？”“我只是暂时来此，不可久留。况且所说的话的一些原委也不能让你知悉。”说完后，袁炳离去。

    司马逊下床去送他，看见袁炳脚间有一尺许的光，其余的都是暗色。

    （资料来源：唐?释道世《法苑珠林》）


羊佑晓因果诚心敬佛

    晓辉

    晋时的羊佑，字叔子，泰山人，是西晋的名臣，声冠全国。 在他五岁时，曾经让乳母去取自己先前带的指环。乳母说：“你以前并没有什么指环啊，又到哪里去取？”羊佑说：“我曾在东墙边弄掉的，落在桑树中。”乳母说：“那你可以自己去找。”羊佑却说：“现在住的宅子不是我以前住的。”随即出门向东行去。乳母只好跟随着他。

    走了一阵，到了一户李姓人家。羊佑于是走到东墙边的树中找到了指环。李家人非常惊异的说：“我家儿子曾经有这个指环，常常喜欢把玩，但是他七岁时就突然暴亡。他死后，我们也不知道指环在什么地方了。这是我家亡儿的东西，你为什么要拿走？”

    羊佑执意要拿走指环，李家人询问缘故。乳母将羊佑前番说的话复述了一遍，李家人悲喜交加，想要回羊佑当他们的儿子。里中劝解后，李家人才罢休。

    羊佑长大后，患有痛风的毛病。医生询问得病的缘由，好寻找方法根治。羊佑说自己出生三日后，头曾朝着北窗，觉的风从头顶吹过，所以得上了痛风病。病源既久，医生也没有办法根治。

    羊佑后来当上了荆州都督，镇守襄阳。他为官清廉，勤修德政，赢得了人们的尊重。此外，他还出资给武当寺建造精舍，寺僧问其缘故，羊佑默不作声。后来，羊佑向佛忏悔，叙说因果，说自己前身犯有诸种罪行，因此建造寺庙，供养神佛，以解脱自己的罪孽。

    （资料来源：《法苑珠林》）


点墨方证轮回事

    晓辉

    唐朝相州滏阳县智力寺僧人玄高，俗姓赵氏。他兄弟的儿子是同村马家的儿子转世的。马家的儿子在贞观末年死亡，死之前，他对母亲说：“儿子与同村的赵宗家有宿因缘，死后当给他家为孙。”他的母亲不相信，就用墨点在了儿子的左胁下。

    当晚，赵家妻做了一个梦，梦见马家的儿子说：“当与娘为儿。”因而有娠。足月后，产下一子，发现点墨处犹在。

    这个孩子长到三岁，在无人导引的请卡下，找到了马家，并说：“这是我以前住的房子。”相州智力寺僧人慧永法真等讲的这个故事。

    （资料来源：《法苑珠林》）


佛法威力退恶鬼

    晓辉

    宋时有一属国，与罗刹鬼相近。罗刹鬼数次入境食人无度。国王与罗刹鬼约定，从今以后国中各家各出一人，每日送给罗刹鬼，供其食用。而罗刹鬼也不再滥杀无辜。

    国中有一个信奉佛的人家，只有一个儿子，年方十岁。这一天被选中送给罗刹。父母哀号，只好诚心念佛。众人将小儿送到地方后，洒泪而别。

    当罗刹鬼想吃小儿时，因为佛的威力，它无法近身，只好逃走了。

    次日，人们发现小儿仍然活着，大家都非常高兴。从此，罗刹鬼再也没有出现。《西游记》中曾有类似的故事，大概也是根据这个真实故事改编的吧。

    （资料来源：《法苑珠林》）


妄用神通遭报应

    陆文

    修炼人如果运用功能、神通去做各种修炼人不该做的事情，就会遭到报应，遭到神的惩罚，其功能或神通可能会变弱甚至是消失掉，其层次也可能会下降。修炼人不可不引以为戒。下面就是这样一个故事。

    在北宋时，京师开封有位修道人，居于城外。一次，他梦见一位神将告诉他说：天帝派遣我等五百人，每日侍于你左右，跟从您，为您护法，为您所用。

    这之后，曾有一次，修道人骑驴入京城，见到一位被妖鬼附体的村民，急忙下驴对他说，有妖鬼跟着你，不可不除，接着一起来到茶肆，茶肆中有成百上千人围观。只见那修道人让神将杖打妖鬼，村民身上的妖鬼立刻呼号不已，打完之后，又让他饮符水，饮完后村民即恢复正常。

    后来，又有恶少年当着众人对道人说，你只能杖打有鬼者，不能打我，道人大怒，命神将杖打那恶少二百下，恶少年受杖打疼的呼号不已，打完后道人又让他当众谢罪，才让神将释放他。

    不久之后，道人又梦见神人来告诉他说：天帝因为你妄打平民，令我特地持牒尽数带走你身边的神将，醒来后道人的法术就不行了，还得了大病，几乎病死。

    (资料来源：《夷坚志》)


还魂方知报应真，佛法威严不可欺

    陆文

    南宋时期，河南平舆县南函头村有位张老汉，以捕鸟为业，他只有一个年纪很小的儿子。一天他儿子突然死去了。张老汉自念老无所倚，每日恸哭不绝。埋葬后第三天，老汉正在儿子坟边哀哭时，听到墓中有呻吟声，老汉惊曰：吾儿还魂矣！打开坟墓一看，儿子果然复活了。

    张家小儿复活后说，死时被人摄往冥司之后，他苦苦哀求冥官自己爹娘已老，请求还魂为爹娘养老送终，尽为人子女的孝道后再来冥间，死而无憾。冥官颇为可怜他说道：今日放你回去，你要告诉你父亲，若能不干打猎捕鸟的杀生之事，则可延长你的寿命！张老汉听闻此语，立刻将捕鸟网等各种猎具尽数焚毁，又带着儿子入寺供佛。

    寺中有一位俗姓吕的僧人，年不到四十，仪表殊伟。张家小儿即上前问他道：你也还魂了吗？吕姓僧说：我何曾死过？张家小儿便说，我在冥间时见过你，只见你被绑在殿角铜柱上，铁链系足，狱卒往来棒击腋下，鲜血淋漓，我被冥官放归时，曾问狱卒，你何故在此受罪？狱卒乃说：他答应为斋主念诵经文，然而却有很多遗漏不念，故受此恶报。吕姓僧听闻后大为惊骇，原来他腋下得了漏疮病，已有三年了，张家小儿是不可能知道他得病之事的。吕姓僧从此便洁居一室，每日补诵经文，三年后，腋下漏疮方好。

    从这则历史记载中，我们可以看到杀生行为真的会造成业力，造了业就肯定会有报应，可能是以让亲人减寿的形式遭报，也有可能是以其它形式遭报；同时冥间对人的孝道也是很重视的，张家小儿就是很重孝道才获得冥官怜悯还魂的；吕姓僧人作为一个佛门弟子，答应给别人念经，却又不兑现，因此遭到了冥罚，幸亏后来改过弥补了。

    （资料来源：《续夷坚志?张童入冥》）


死而复苏始信灵魂不灭

    晓辉

    刘宋南朝时期有个叫王淮之的，字符曾，琅琊人。他一向崇尚儒家学说，不相信佛法，常说精神和肉体一样都会消亡，根本没有什么前生、今世、来生。

    元嘉年间，王淮之为丹阳县令。元嘉十年，他因病身亡，但过了一会儿却又醒了过来。当时建康县令贺道力前来看望他，正赶上王淮之苏醒过来在下床。王淮之告诉贺道力说：“我现在开始知道，佛教所说是不虚的。人死了之后灵魂的确存在，确实是有验证的。”贺道力说：“你一向不信佛法，今天的看法怎么与以往不同了呢？”王淮之神色庄重的说：“灵魂的确是不灭的，佛教不能不相信。”说完，他就死了。

    （资料来源：《冥祥记》）


教书育人不尽责，失尽钱财忧郁终

    陆文

    明朝万历年间（公元1573 - 1620年），京口（也就是今天的江苏镇江）人张某的文章颇有名气。但七次考试都未曾入选。张某为此气愤不已，于是在文昌阁住宿，希望在梦中得到神的指点。

    就在他住宿文昌阁的当天夜里，梦见文昌神忿怒的指责他说：上天对你的惩罚已经到了，你居然还期望考中科举吗？你反省自己十五年来，富豪人家聘请你，奉金给的很丰厚，而你传授的抵不上收入的十分之一，经历了五家人，都只是改写一点文字，欺骗别人的父兄，误人子弟终生！现在你吃的穿的都很充足，你却不想一想这些东西是怎样来的。你召集学生来到塾馆里，不仅不认真传授学业，还让他们聚众赌博。当教师的人能够这样做吗？张某被问的一句话也答不上来，惊吓醒来。因此害怕天降的惩罚，张某从此足不出户。

    可报应来时躲是躲不过的。一天，他的一个学生急匆匆的跑来报告说：某学生因为参加赌博并因此斗殴，结果被另一学生打死了。张某因为失职被告到官府吃了一场官司，蒙受刑罚羞辱，用光，赔光了所有的钱财，后来忧郁愤闷而死。

    为人在各个方面都应当尽到自己的职责，故事中张某身为教师却误人子弟，纵恿学生赌博败德，身遭这样的报应真是一点也不奇怪。

    （资料来源：《太上感应篇例证》）


犯戒几乎变成鬼，公开忏悔方为人

    陆文

    南宋绍兴六年(公元1136年)三月二十一日，江苏苏州虎丘山有位法名为法道的常州僧人，因病被移入延寿堂休养。法道在延寿堂中忽然变化成饿鬼之形，头目极大，颈窄咽青，口吐火焰。别人给他食物，法道一看则呼喊说，这是铁丸呀，不可以吃。这样过了七日，江苏长州的长官下令请法师来救助。

    法师对法道说，你过去定有人所不知的隐恶，佛法慈悲容人悔改过失，现在赶快自己公开说出来，我就能帮你诵咒忏悔解脱。法道才慢慢的说出自己的过错，过去他在庐山慧日寺作典座时，常盗寺里的菜，每日换酒一升，后来又当了江州能仁寺副院，将寺里的剩米换成酒喝。

    法师则说，你既已知过，又公开忏悔了，那我就能救你。随即向他口中灌念过咒的水，法道喝下昏然而睡，天明方醒，醒后要汤粥喝，渐渐能进食，数日后痊愈。

    佛法威严无比，修炼人做了违背修炼人基本原则的事，则一定会造下很大的业力，故事中法道做了偷窃与饮酒的事，违背了最基本的戒律，差一点变成鬼，幸亏公开忏悔才得以回复人身。

    （资料来源：《夷坚志?法道变饿鬼》）


由神灵触犯天条也要遭报想到的

    陆文

    因果报应是宇宙的一个理，任何一个生命做了坏事都要遭报。那怕他是另外空间中的高级生命，也不可能犯了罪而不遭报。下面就是一则另外空间的高级生命做坏事遭报的记载。

    明穆宗隆庆年间，杭州有个考生叫诸葛一鸣，在大佛寺读书。一天偶然在佛像后面盘腿坐着，忽然看见一个金盔金甲的人走了过来，把诸葛一鸣吓了一跳。那人连忙说：“你别怕，我是天帝派下来发放秋季科举考试黄榜的”。一鸣迫不及待的想知道自己是否能中举，金甲神人回答说：“今年不行，不过你明年榜上有名。”一鸣听后，苦苦的向他哀求今年就能中举，金甲神人看一鸣挺可怜的，就说：“你有个亲友这次能考中，可以和他替换。但你中举后不要去参加会试，这件事万一被发现了就要触犯天条，必将大祸临头。”

    一鸣一一答应了。那年，在浙江的考场上诸葛一鸣拿出准备好的试卷，悄悄的放在亲友试卷下面。御史批阅未完，忽然空中传来一个声音：“一鸣考中。”御史很惊异，急忙打开试卷一看，名字果然是“一鸣”，于是就将此卷选中。事后一鸣忘记了事先与金甲人的约定，就入京城去参加会试。刚进入考场看见关公坐在门前，那个金甲人被捆绑着伏在桌案下面，披头散发，满脸血污，一看见一鸣就慌忙说：“事情被发现了，你也逃不了。”一会儿有个士卒来搜查一鸣，忽然有篇文章从一鸣的袖子中掉出来，于是被以考试作弊罪驱出考场。第二年考试，一鸣的亲友金榜题名，正是上次考试应得的名次。


“每念及此，觉时时处处，都有神在！”

    陆真

    清代纪晓岚的四叔，名叫纪栗甫。一天，到外地去探望朋友。走在半路上的时候，看到一个人骑马飞驰而来，突然被路边的柳树枝条挂倒，扑通一声，从马背上跌到地下。当时路上有好些人，走过去一看：那个人已经好像气绝了。

    又过了一阵儿，见到一个妇女，一面向这里跑来，一面哭喊着：“抓贼呀！抓贼呀！”妇女跑到跟前以后，对众位路人哭诉说：“我姑母病重，没钱医治。我步行了一天一夜，借到一包衣物首饰，准备卖了买药。不料刚才被飞马贼抢走了！”

    众人引她去看那个堕马倒地的人。妇女一看，大叫道：“正是这个人！”她被抢走的包袱，还在飞马贼的身边。这时飞马贼也苏醒过来了。

    路人盘问飞马贼：“这包袱里装的是什么？”飞马贼答不出来。再问那位妇女，妇女细说了一遍。然后，打开包袱验看，与这位妇女所讲的完全一致。飞马贼无话可说，当即认罪。

    众人讲：“白日明抢，按现在的法律，应该缴死示众。”说着，就要把他拖到官府去。

    飞马贼赶快给大家跪下，叩头，请求饶命，说：“我把这包东西，情愿奉还；我身上还有数十金，也愿意给这位大姐，用于为家人治病，以求自赎。请不要把我押送官府。我以后再也不当贼了！”

    众人请那位妇女表示态度。她考虑到家人病情危急，就同意了。飞马贼拿出财物和抢来的包袱，一并交给那位妇女。然后，那个贼人飞身跃马，一溜烟的跑掉了。

    纪晓岚的四叔纪栗甫说：“我见过的果报之速，没有比这事更快的了。每念及此，觉时时处处，都有神在！”看来，人们无论做什么事情，都要做到“问心无愧”才好。

    (事据《阅微草堂笔记》卷六)


余某人梦鬼，方知纵恶也是罪

    陆文

    在面对邪恶的时候，如果那些有职责，有义务，有能力铲除邪恶、抑制邪恶的人不做为，不履行自己除恶的职责与义务，放纵了邪恶的话。那么他有可能也是在造业，从而导致自己将来遭报。

    清代文学家纪昀在他的著作《阅微草堂笔记?如是我闻（三）》中记载了这样一则故事，讲的就是放纵邪恶也是在犯罪的道理。

    有位余某人，在官衙当了一辈子幕僚，掌管刑律四十多年。后来，他病重濒危之际，在灯前月下，总是恍恍惚惚能看见一些面目狰狞的鬼在眼前晃动。余某人慨叹道：“我一辈子存心忠厚，曾发誓不错杀一人，这些鬼又来干什么呢？”

    这天夜里，余某人梦见了几个浑身是血的人站在他面前，对他说道：“你只知道为官苛刻，量刑残酷会积下怨恨；却不知道不辩善恶的所谓‘忠厚’也能积下怨恨。那些无权无势的弱者，凄惨的被人杀害，在临死之时，是何等痛苦啊！真是孤魂饮泣，含恨于九泉，他们唯一的希望，就是能看到强暴伏诛，一申心头的积愤。

    而您呢，却只看到活着的可怜，看不到死去者的可悲，您以如刀之笔，舞文弄墨，用各种手段为他们开脱罪责。才使那些作恶的凶暴之徒漏网，地下的白骨沉冤无诉。请您试着设身处地的想一想：假如您无罪而无辜的受到别人的宰割，如若灵魂有知，旁观别人处理狱案，眼看着他把严重伤害他人改为轻伤，把多伤改为少伤，把无理断为有理，把有意改为无意，使您切齿仇恨的罪犯，轻易获得释放，仍让他横行于世，您对这种情况，是感激呢，还是怨恨呢？您不认真的思索这番道理，反而把纵恶自诩为阴功，那些在您的刀笔之下屈死，有冤不能申的阴魂，不恨您还能恨谁呢？”

    余某人听罢，惶恐不已，忽然醒来，把梦境详细的告诉了他的儿子，并回手打着自己的嘴巴说道：“我的见识太低下浅薄了！我的见识太低下浅薄了！”说着便倒下去，头还没沾枕头，就断气了。

    读了这则故事，真是令人感到震惊，这位余某人一生自以为忠厚慈善，却不知道他的所谓的忠厚慈善却是在放纵邪恶，结果临终时方才知晓这一点，后悔不已，但可悲的是他在这一生中，已经没有机会再弥补他的过失了。


误人子弟 折尽福禄

    陆文

    清朝时期，安邑(今山西夏县)人宋半塘，曾在浙江鄞县作官。宋半塘曾说鄞县一位书生，那位书生很有文才，但他在仕途上却屡遭困顿，没有考上功名。

    后来这书生得了一场大病，病中迷离恍惚，梦见自己来到了一处官衙门。根据那里的情形，他觉察到这地方似乎便是冥司。这时候，对面走来一位官服打扮的人，书生一看，却是一位老相识，便急忙向他打听，自己得了这场病，是不是很快就会死？这位冥官说：你的寿数未尽，但是禄数尽了，恐怕不久就要到这儿来了。书生说：我这辈子，全靠设馆教书糊口，没干过伤天害理的事，怎么禄数倒先耗尽了？

    冥官叹息说：正因为你是吃教书这碗饭的，而对孩子们的学业、品德放任不问。冥司认为，无功受禄就等于偷盗或浪费粮食，必须扣除应得的俸禄来补偿。　　所以你寿命未尽而禄数先尽。为人师长者，位居在受人尊敬的君、亲、师三者之中，享有崇高的荣誉。而你收取人家的学费，却误人子弟，理应受到最严厉的谴责。有官禄的，就要削减官禄。没有官禄的，就得消减食禄。一丝一毫都计较的很分明。世人往往看到一些饱学之士或通儒大家，有的生活穷困，有的年少夭折，便抱怨天道不公平。可哪里知道，这些人都是自误生平，才落到这地步。

    书生听罢，怅然而醒。从此，他的病日重一日，果然没有治愈的希望。临死之前，他把冥中所见的事讲给他的亲朋好友们听，并告诫他们要忠于职守，努力从善。这个故事也因此得以流传于世。

    善恶报应是真实存在的，每个人都要因自己的善行与恶行而受到相应的善报与恶报。故事中的书生正是因为误人子弟而受到了消减福禄的惩罚，可见误人子弟在神的眼中是很严重的恶行。

    (资料来源：《阅微草堂笔记》)


阎王审五僧

    陆文

    南北朝时拓跋氏建立的北魏境内，有座崇真寺其中有个叫慧嶷（音ｎì）的僧人。有一天这位慧嶷和尚突然昏死过去，过了七日才苏醒过来。他告诉别人自己昏死之后，元神离体，和其它五位僧人一起到了阎王那里去了，自己是因为被冥府错召，所以被放了回来。

    接着慧嶷详细的说了其它五位僧人在阎王那里的情况，那五位僧人生前也都是京城各寺院的和尚。第一个僧人是宝明寺的智聪和尚，他在世时一心打坐，苦苦修炼，死后向阎王诉说了自己一生的作为后，便升天走了。

    第二个僧人是般若寺的道品和尚，他自诉在世时曾念诵过佛教《涅盘经》四十卷，随后便如第一个僧人一样升天离开了冥府走了。

    第三个僧人是融觉寺的昙谟最和尚，他告诉阎王他在生时主要是注释并讲解了《涅盘经》和《华严经》这两部佛教经典，听众常有千人之多。阎王听后说，你我慢贡高，骄己凌人,这是僧人之中的第一粗漏之行。昙谟最和尚马上辩解说：贫僧从来不曾骄慢，只是爱好讲解佛教经书，陈述并发挥佛法理论而已。阎王见他还如此不悟，也就不再搭理驳斥他了，只是说道：把他交付有司，也就是交付给有关部门处理。立即便有十个穿青衣的鬼卒上前，把昙谟最和尚押入西北处的一个有黑色大门的房屋之中。那个房子一看就不象什么好去处。

    第四个僧人是禅林寺的道弘和尚。他告诉阎王他平生教化施主，让他们捐款共造了十尊金佛像。阎王听后说：你身为僧人应该收摄身心，在庙里一心念佛经，一心打坐修炼，一心谨守佛教戒律，不做有为之事才对。可当你教化施主，叫他们多多捐献时，你求财的贪心就起来了。你既然心怀贪念，那么心中贪、嗔、痴这三毒便定然不灭，现在把你也交付有司。同样便有穿青衣的鬼卒上前，把他押入那个黑色大门之中。

    第五个僧人上前说：未出家之前，我曾作陇西太守，爱好佛教，知晓三界之苦与佛国之乐，便皈依于佛教。 后来我割舍家产，造了灵觉寺。佛寺造成之后，我便辞官出家为僧。我虽不会打坐入定，也没念诵佛经，可我总是非常虔诚的礼拜佛像。阎王听后说：你当太守之时，贪赃枉法劫夺民财，以饱私囊。修建灵觉寺的资财，都是你抢夺的陇西民财。还谈什么建庙之功。随后阎王便下令把他也交付有司，同样他也被押入黑色大门之中。

    随即轮到慧嶷了，一查他是被错召的，便放过不再审判，下令放他还阳。慧嶷因为详细的说了入冥之事，被人报奏胡太后。太后听后认为此乃一大奇事，便派遣黄门侍郎按慧嶷所言，一一调查，发现那五位僧人生前的情况，和慧嶷说的分毫不差。

    这则记载真是让人吃惊啦，五个和尚中最后只有虔心念经的与一心打坐的两位升天，其它三人都被押入黑色大门之中，想必没有什么好去向。不过我想这也不奇怪，下面我就来谈谈我的理解：

    第三个僧人居然自己注释解释佛经，他有什么威德能这样做？佛陀讲的法，也只有佛陀才能解释，他跑来解释佛法，发挥佛法，岂不是把自己当成了师父，当成了佛陀，这真的是最大的我慢贡高，最大的骄己凌人，最大的骄慢之心，而且他还常当着众人传播他的谬论，严重干扰了别人修炼提高，真的是第一粗漏之行，真的是大罪一桩啊；

    释迦牟尼佛当年曾经规定出家人不得接受或储蓄钱财，可第四个僧人却到处募化要人捐钱物，实际上已经陷入了对钱财的强大执着之中了，根本就不是一个修炼人。别看他造了十尊金佛像，其实佛陀要的是人修炼，而不是人给他如何造像，其实是否有佛像，是否拜佛像并不是修炼人修成与否的关键，修成与否的关键是佛弟子是否能真正按师父讲的方法去实修；

    第五个僧人把过去当官贪来的钱建寺庙，也是没有什么功德的，那根本不是他的钱，那是百姓的民脂民膏，而且他出家后根本不知如何修炼，还以为拜佛像就能行了，其实只有真正按佛说的去做，去向内修提高自己的道德水准，那才是修，单单拜佛像说明不了你是一个修炼人。

    （资料来源：《释门自镜录》）


饮酒破戒，受恶报三年后才能升天

    陆文

    在南北朝时的刘宋时期，江陵（今湖北荆州）有位居士名叫蒋小德，他少年时期就深信佛教中的佛法，虽未出家，却非常精进。一天他忽然得病而死，家人准备将他入敛时，他却突然活了过来。他苏醒后对家人说：他在死的那一刻，元神离体见到有另外空间来的使者对他说：奉王命召你去。蒋小德马上就随他走了。蒋小德被带到王者那里去之后，王者祝贺他说：因为你长期虔诚信奉佛教中的佛法，又非常精进，所以天帝看中了你，你将生善地，而享受三界里的天中快乐。现在先放你还阳回家七天，在这七天里如能抓紧时间再多做些功德就更好了，七天后再来相迎。

    随后，又有人带着蒋小德暂时返回阳间，在回阳间的路上，蒋小德在一处非常破败的房子里，看见了出家人难公，难公曾指导过蒋小德信奉佛教中的佛法。蒋小德看见难公在此，便非常惊讶的问他：你是出家人为何却住在这种破屋子里。难公回答说：贫僧自出家后一直未曾破过佛家不饮酒的戒律，可是后来却因为一次别人苦苦相劝，所以迫不得已饮了一升多的酒。现在我被大王召来询问此破戒之事，贫僧正因为此事不能升天，只好住在着阴间的破房子里。得要等到三年之后惩罚完了，我才能升天。

    蒋小德还阳苏醒后，立刻请人去打听难公的消息，一打听才知道难公果然已经去世了，蒋小德为此叹息不已。七天之内，蒋小德大做善事积功德，七天后时间一到，蒋小德便安然而逝。

    蒋小德一生信佛，升天当天人不足为奇，可惜的是难公因为破了佛家不饮酒的戒律后，要在阴间整整受苦三年才能升天。

    （资料来源：《释门自镜录》）


入冥饮铜汁 只因破酒戒

    陆文

    隋朝时，陏（音：duò）兴寺中有位僧人法名叫释法四。他从小就出家，但其年青时却常常有些违犯佛教戒律的行为。一次，他曾与两三个青年于夜间饮酒，直至夜深了他才从聚众饮酒的地方出来。在回寺院的路上，他忽然发现有三个人，一直在跟着他，最后到了寺院门口的时候，把他围住了。释法四问他们：你们是何人，找我干什么。他们一边说：我们是阎王派来找你的，一边把他给抓起来了。释法四极力为自己争辩说：我有何罪，惹的你们来抓我。但他们不听释法四的辩解，把他抓走了。而在这个空间，僧人们发现释法四才到僧房便倚着墙倒地昏死过去了，全寺僧众都非常惊愕，赶来看护守视。

    释法四到了天亮时才苏醒过来，醒来后，他便痛哭着说了他所见到的一切。他说到了阎王那里，阎王问他：你可知自己犯了何罪。释法四面对威严的阎王，不敢再辩解，只得老实回答道：从小出家，戒行不严，对其它的戒律还大致上能遵守，唯独对不饮酒这一条戒律不能遵守，经常触犯。阎王便命左右，给释法四酌酒，左右马上有人跑去取酒，一会儿酒取来了，大约有一升。释法四战战兢兢的把酒器拿到手里，才一入手酒器里的酒立刻就变成了沸腾的铜汁，可怕的火焰腾起有数丈高。释法四惧怕无比，想把酒器掷出去，却发现胳膊根本不听使唤，掷不动。阎王催促他快点喝下去，他只能哀号着乞求阎王饶恕。阎王问他：你做过什么善事吗？他急忙回答：常念诵佛教的戒经。此话一出口，酒器便离手而去。

    这时阎王便告诫他说：严守戒律实乃是出家人的根本，戒律是僧人言行的准则。既然你常念诵戒经，就更应该严格持守戒律才对。严守戒律是出家人的本份，一边空言戒律，一边却在言行上不断违背，那就只会使人越来越不敬重与相信佛法。现在因为你念诵过佛教戒经的原因，所以你犯戒造成的业力被稍微消去了一些。现在放你还阳，你应当思过而忏悔。你若还是想着饮酒，你就应当想想那沸腾的铜汁。然后就见一个僧人出现，将释法四带了出去。释法四还阳后，终于改过不再饮酒。

    （资料来源：《释门自镜录》）


入冥亲睹地狱苦 乱法罪人苦无边

    陆文

    唐朝时京城长安真寂寺（今清凉寺）中有位僧人法名释慧如。他向来精勤苦修，以打坐入定为主，不打坐的时候则念诵佛经。一天他念完佛经后，就开始打坐入定，结果这一入定，就七天不动，七天不出定。众僧人对此非常惊异，派人守护在他身边。七天之后，释慧如出定了，他一出定，就痛哭流涕，泪如雨下。众人惊讶无比问他为什么痛哭，释慧如说道：火烧脚的痛苦真是难以忍受啊！说完便让大家看他的脚，大家一看，释慧如的脚上真的突然出现了一个大疮，大如铜钱，就如被烧后溃烂的样子。

    在众人的询问下，释慧如开始讲述他这次入定后的经历：入定后看见有一个冥官，手持一封书信来拜见他，冥官自称是阎王的使者，对他说因为阎王仰慕他一心守戒修炼的美德，所以特来邀请他到冥府里去一趟，为时七天，以种佛道之因缘。释慧如答应后，便跟着去了冥府，在冥府里呆了七天，后来到了告辞还阳的时候，阎王便赠送他三十匹绢作为对僧人的供养，并问他想不想见一见那些乱法的罪人。

    释慧如说他想见一见他们。阎王便让手下遣唤一个乱法的罪人来。不一会儿，那个罪人被带到了，释慧如没看到人，只看到一只乌龟爬了过来，乌龟眼中泪流不止，随即那只乌龟又被带走受苦去了。释慧如悟到，此乱法之人，已失去人身成了乌龟。

    阎王接着说还有一个乱法的大罪人，其罪极大，带不过来，只能让你去看一看它。随即就有使者引导着他来到一个大监狱的门口，这个监狱的门非常坚固，严丝合缝根本看不到里面是什么样。领着他来此的使者让看守者打开狱门，让释慧如看一看里面的恐怖景象。看守者说道：请不要正对着大门站在那里，要避开来一点，释慧如便避到了旁边。随着狱门的打开，就有大火从狱门里冒出来，大火中突然迸出一个火星溅到了释慧如脚上。释慧如顿觉疼痛，弯腰看脚，待他再抬起头时，狱门竟然已经关闭了，狱中的罪人如何遭报受罪的样子也没见着。释慧如回到阎王那儿之后，阎王对他叹息道：地狱中的罪人就是这样的苦啊！同时还告诉他，他布施的那三十匹绢已经差人送到寺院的后房中了，随后释慧如就被送还阳间了，他这边的身体也就自然出定了。僧人们到后房一看，真的有三十匹绢在那儿摆着。

    释慧如脚上的大疮后来过了百余日才完全愈合。可见地狱之火实在是可怖之极呀！想一想那乱法的大罪人最后可悲的下场真是令人不寒而栗呀！乱法的大罪万万不可犯啦！

    (资料来源：《法华传记》、《冥报记》)

    福祸自有因 善恶终有报

    智真

    宋代有一个叫许大年的人，做生意善于谋划钻营，赚得不少利润，良田豪宅无不具备，家中资产将近十万。只是中年已过，尚无子嗣，常引以为忧。到了四十三岁那年，妻子生下一子，许大年感到很满足，然而静下心来想到自己平生所为多不合天理，非常后悔，于是决定回头行善。

    许大年把家产中凡是由损人而得来的，加倍偿还原主；通过买卖得来的，准许原主赎取；凡是济人助人的事，无不踊跃的乐于施行。可是到他五十岁，儿子竟然夭折了，逢运气不好，家道也败落了。许大年不禁埋怨道：“结果怎么是这样？”每天只是仰天叹气。忽又转念一想：“天心是最仁爱的，哪有错误惩罚之理，一定是我所存的善心，虚而不实；所做的善事，假而不真。”于是痛下决心自我反省，遇有善事，力戒虚假，务求真实的去做。这样做了几年，已经五十四岁了，挫折如故，家业更加贫薄。

    时值天寒下大雪，许大年与妻子粗衣淡饭，回忆起当年穿皮衣，吃佳肴、宴请宾客、扫雪煮茶的情景，何等繁华，而如今改过行善，反遭天罚，真是白费苦心。但又转念说：“能够使人丧失志气，名利真是个害人的东西啊。不管怎样，一定要坚定为善的意志。我听说佛祖释迦牟尼曾在雪山修行，历尽艰辛，方才成佛。我虽然遇到魔难，而布衣薄粥，尚未缺乏，不感念上天之恩，反而存有怨心，更要堕落了。”于是焚香礼拜神佛，流着眼泪，诚心忏悔，从此再也不敢萌生退转之心。

    这天晚上，许大年与妻子一同梦见一位穿黄衣的神明来到中堂，呼唤出几个奇形异状的东西，指着对许大年说：“这是丧门、吊客、冰消、瓦解等诸恶神。上帝因为你年轻时做种种恶事，派遣破星来做你的儿子，破落你的产业；你种种不正的念头又招来了这些恶神前来作怪；可喜的是你得子之后，回心向道，力行各种善事，足以抵偿前罪，所以把破星先收回来；因你心念不稳，这些东西继续相随伺机干扰你；后来你心念坚定，不再退转，天帝非常嘉许，特命我送来福禄二星官，做你的子嗣；你失去一个得到两个，失去坏的得到好的，这是行善的结果。说罢，向许大年拱手道贺毕，立刻带领诸恶神出门而去。这年，许大年的妻子已五十岁，忽然怀孕，产下一对孪生子，取名叫增福、增禄，后来都做了大官，家业再次兴隆，许大年夫妇也因德高望重受到皇上的封爵和人们的敬重。

    其实人的一言一行、一思一念都在上天的监察下，是无所遁形的，所以人之所为怎能不谨慎啊？！恒守善念，坚定的为善，一切遵循天理而行，这是决定人命运及未来的最重要的事情，因为“祸福无门，惟人自召。善恶之报，如影随形”。


负心欠钱 转生为骡

    陆文

    清代名臣纪晓岚曾经自述过这样一个故事：纪晓岚的祖父生性旷达，不愿记人之过，有某位货郎借他的钱不仅不还，还说负心话，他听了只是一笑了之，根本就不生气。一天午睡起来，他对他的儿子，也就是纪晓岚的父亲说：适才梦见某货郎，他说他己死。

    这时马房来报，新生下一只青骡，大家都说此乃货郎来还债，于是便有人对青骡开玩笑的喊货郎的名字，青骡即抬头作发怒状。货郎生前最喜弹三弦并唱边关曲，有人对青骡弹唱这种曲子，青骡即竖起耳朵聆听。当时在纪晓岚家任教的辛彤甫，亲眼目睹了此事，并在康熙辛丑年(公元1721年)作了一首《述异》诗以记此事，诗云：

    六道谁言事杳冥？人羊转毂迅无停，三弦弹出边关调，亲见青骡侧耳听。

    现在无数相信“无神论”的人认为生命只有一世，人死如灯灭，从而可以为了自己的利益不断的行恶造业，严重的甚至于完全丧失了人类最基本的道德底线。然而人的生命是不断轮回的，元神也是不灭的，绝对说不会一死了之的啊。人犯的罪，造的业，是一定要偿还，要承受的。故事中的货郎转生为骡偿还业债，就是例证。

    （资料来源：《阅微草堂笔记》）


受恩必要报 忘恩负义遭报应

    陆文

    清代名臣纪晓岚曾说过这样一件事。他的父亲纪容舒先生（姚安公）性情方正，平时很少与闲杂人等交往。然而，有一天，却有一位衣衫褴缕的人坐在堂上，纪容舒却恭敬的陪着他喝茶说话。一会儿，他又把纪晓岚兄弟几人唤上堂来，与此人见礼，还对他的几个儿子们说：这位先生就是宋曼珠先生的四世孙。我们纪、宋两家失去联系已经很久了，今天才见了面。想当年，正遇上明朝末年的战乱，那时候，你们的曾祖父当时年仅十一岁。在那兵荒马乱的年月里，多亏宋曼珠先生将他收留教养，才得生存下来。

    于是，纪容舒便留下这位宋曼珠先生的后裔在家中，并多方为他谋求生计。此后，纪容舒还经常以此事为例教诫纪晓岚兄弟几人说：“别人对我们有恩有义，我们理当尽心尽意去报答，且不必去谈论因果如何，而事实上因果丝毫不会差错。过去曾有个人受过别人的救命之恩。后来这人富贵了，眼看着恩人的后代衰败零落，却冷漠的如同素不相识的路人。不久，这位富贵人得了一场大病，他刚要举杯服药，恍惚间见有人递给他手里两封信，信封且不曾封口，他抽出信函一看，竟是当年他危难时亲笔写给恩人的求救信。他又是惊恐、又是悔恨，当下把药杯掷之于地，长叹一声说：‘我死的太晚了！’当天夜里，他就断气了。”

    知恩必报是我们中华民族优秀的古老传统，也是人类的道德标准之一。故事中，纪晓岚的父亲纪容舒所说的“别人对我们有恩有义，我们理当尽心尽意去报答，且不必去谈论因果如何”这句话，我认为是道出了真正知恩必报者的心境：报恩者心里想的并不是自己将来如何，而是要尽自己心意的去报答别人的恩德。当然因果报应是宇宙中的一个法理，真正知恩必报的善者，无论他求不求善报，他未来都一定会有善报的。

    （资料来源：《阅微草堂笔记》）


色眼看人盲双目 虔心诵经始复明

    陆文

    清朝时，长安城有个读书人名叫方栋，这个人有点才名，但行为轻佻，不守礼节。每次在路上看见出游的少女，便轻薄尾随在后面。这一年，清明前一天，他偶然在城郊散步。见有一辆小车，四周挂着红色的绣花帏幔。几个青衣丫鬟跟着车子慢慢行走。其中有一个小丫鬟与众不同，她乘坐一匹小马，容貌美极了。

    方栋悄悄走近车前一看，只见车帘大开，里面坐着一个十五六岁的女郎，红妆艳丽，方栋看了顿觉眼花缭乱，神魂颠倒。于是紧追不舍。一会儿跑到车的前面，一会儿又跑到车的后面，尾随了好几里路远。忽然，他听到车内的女郎把小丫鬟叫到车边说：“给我把车帘子放下来。哪里来的疯狂小子，这样不停地偷看我！”

    小丫鬟遵命放下了车帘，并愤怒地对方栋说：“这是芙容城（古代神话故事中有时提到的一个地名）七公子的新媳妇回娘家，不是乡下人的老婆，可以任凭你胡乱偷看！”话刚说完，丫鬟在车道上顺手抓了一把尘土朝方栋脸上砸过去。方栋两眼被土眯住了，好半天也睁不开，等他再睁开眼睛时，车马已不见了。

    他惊疑的回到家里，觉的眼睛疼的难受，忙请人拨开眼皮检查，发现眼球上已生了一层薄膜。过了一夜，眼睛越发疼的厉害，眼泪不断的往下流。眼中薄膜越长越厚，几天后便长的像铜钱那么厚，而且右眼球上也长了一个螺旋形的厚膜，任何药物都治不好。

    方栋此时懊悔不已。他听别人说诵佛经能解除灾难，于是手捧一卷，请人教他诵经。开始读时，他还有点烦躁，过了一段时间后，心情就渐渐平静下来了。他每天从早到晚盘腿静坐，手持念珠，默颂经文。像这样坚持了整整一年，色欲邪念全消了。

    方栋忽然听见左眼中有人在小声说话：“这里面黑漆漆的，叫人难受死了！”右眼中像有人回答说：“我们一起出去游玩一下，出出这里的闷气。”话说完后，方栋渐渐感觉到两个鼻孔中似乎有小东西蠕蠕爬出去了，弄的鼻孔痒痒的。过了好长时间，它们又从鼻孔中回到眼眶里面。方栋又听到它们在说话：“好久没有到园亭里看一看，珍珠兰都已经枯死了。”方栋向来喜闻兰花的芳香，在自家的园内种了许多种兰花，常常亲自去浇灌它们。但自从双眼失明后，便将兰花的事搁置下来了。现在听说兰花死了，他马上问妻子：“兰花为什么枯死了？”妻子反问他是怎么知道的？方栋便把刚才听到的话告诉了妻子。妻子赶紧到花园里去查看，兰花果然已经枯死了。

    妻子感到十分奇怪，便悄悄的躲在房中观看。她看见有两个小人从方栋的鼻孔里爬出来，他们还没有豆粒大，走出门后，越走越远，逐渐不知他们的去向了。不一会儿，两个小人又回来了，飞到方栋的脸上，又像蚂蚁入穴那样钻进方栋的鼻孔。两三天内都是这样。方栋又听到左边的小人说：“隧道弯弯曲曲的，你我来往很不方便，不如我们各自开一门。”右边的小人说：“我这边的墙壁太厚了，开门不那么容易呀。”左边的说：“我在这边试开一下看，我好与你在一起。”听它们说完后，方栋隐约觉的左眼眶像被人抓裂了一样。过了一会儿，方栋睁开眼睛一看，能看清室内的桌子和其它东西。方栋好不高兴，马上告诉妻子。妻子仔细的察看他的眼睛，发现左眼内障薄膜破裂的地方有个小孔，黑色的瞳孔荧荧发亮，就像半粒花椒那么大。又过了一夜，方栋左眼内障完全消尽了，仔细一看，一只眼睛里有两个瞳孔，而右眼上的螺旋形的厚膜依然如故。他们才知道两个瞳人合居在左眼眶内。

    方栋虽然右眼依然失明，但左眼视力却比失明前还要好了。从此以后，方栋的行为一直很检点，再也没有那些不守礼节，色眼看人之类的轻佻行为了，并以此得到乡邻们的称赞。

    故事中方栋色眼相看的那一群女子，可能就是显现到这个空间中的另外空间里的生命，因此直接就受到了双目失明的惩罚。方栋念经后，色心消去后，而出现的两个小人可能就是方栋两个瞳孔的灵体，其实人不光有元神，按照古老的说法，人身上还有三魂七魄等众多灵体。

    （资料来源：《聊斋志异》）


张眉大入冥知因果

    陆文

    清朝中期，湖南有个颇有些名气的文人名叫张眉大，字紫宇，号五渚，是乾隆时期的举人，为人正直，曾担任过海南儋州的知州，一生著作颇多。今天要给大家讲的就是张眉大所亲身经历的一个故事。

    张眉大在海南儋州任职期间兴利除弊，民望颇高。一天他忽然生病了，一病就很长时间，而且病情逐渐加重，医生全都束手无策。他的家人也都开始为他安排后事了。一天他昏迷过去，不久又似乎如说梦话一般小声喃喃细语了一番。

    接着，他就睁开了眼睛。苏醒过来后，他对家人说：我还不会死，刚才我在昏迷时，到了冥间，见到了冥王。冥王对我说：因为你断案时曾经误对孝子施以杖刑，而放走了真正的坏人，幸好神灵念你是无心之过，且你平日为人谨慎正直，没有什么过失，所以这次只是记过两次。你以后一定要多行善事以弥补过失。冥王说完后，就让人将我送了回来。

    张眉大经过此事，悟到自己之所以会生病，就是因为判错了案，误打了孝子，因此心中发愿以后一定多行善。果然，他的病很快就好了。


拒绝色诱当状元

    陆文

    明朝时江西出了一位知名的状元名叫罗伦（公元1431－1478年），他一生清廉如水，历史上留下来的关于他的记载不少。下面是他如何考中状元的记载。

    成化元年（公元1465年）时，罗伦到北京城参加会试，中途船停靠在姑苏。夜里梦见宋代知名的文学家范仲淹先生来看他，并说：“来年的状元将会是你。”罗伦谦逊的表示自己不行。范仲淹对他说：“某年的某座楼中发生的事情，上天已经知道了。”

    罗伦醒后，仔细一想，这才回忆起自己当年的确曾有在那座楼中坚持道德操守，拒绝和一名女子发生不正当的关系之事。罗伦想这件事没有别人知道，自己过后也都忘了，梦中范仲淹先生却又提起了此事，看来这个梦是真的，便把他记了下来。果然到了第二年，也就是明成化二年（公元1466年），罗伦在殿试的时候果然中了状元。

    看了这则历史记载，我想：人真的无论做什么事情，在另外空间中都隐瞒不了啊，罗伦拒绝邪淫之事连他自己都忘了，可在另外空间却有着记载，而被上天所知晓。我又想到：人在如何对待色欲这一点上，神真的很看中啊。

    (资料来源：《罗状元本传》)


因果之报 善恶分明

    静云

    杨彩招是明代时直隶枣强县人，为人个性直爽，因家乡年岁收成不好就来到京城打工。

    嘉庆十四年春天，他在帽儿胡同（巷子）的提督衙门东的真武庙前捡到一张钱票，面额是京钱八千余文。走到黑芝麻胡同时，见到一个人正训斥一少年，问明原因，原来是丢失了钱票，再细问钱数与时间与自己所捡到的完全相符合，立即慨然归还。

    不久，杨彩招患了寒病，在昏迷中见到已死去的父亲，对他说：“因你平素有些善行，所以还有福寿，以后一定要勉励行善！”于是把他带到一个地方，但见宫殿巍峨，上写着“东岳府”三个大字，旁有对联写着：“阳世奸雄违天窨理皆由己，阴司报应古往今来放过谁？”字迹金色辉煌，大小约近尺。杨彩招进入后，见到一位官员，原来是已经死亡的岳父。他岳父原来是河间地方的廪生（即有俸禄的秀才），为人很老实，对他说：“我现在阴间掌管阴曹的文书案件。有人往往以为自己做坏事无人知晓，其实这里都记载的一清二楚，报应丝毫不差。所以人在世上一定要多行善，否则后悔是来不及的。”说完就叫差役带杨彩招观看阴曹地府的刑罚情形。

    来到一处，见到一个人被两根绳索拴扣系住脊椎骨的筋，绑在屋梁上悬吊着，头顶上插一支旗子，写着：“私漏国税王一龙”。这人是杨彩招所熟识的，在河间贩私酒、私盐，名叫王牛子，只是不知道他另有一个名字叫王一龙。继而又见一位亲戚，姓林，被绑在柱子上。

    不久，见到一架大钟，体形庞大钟亭刚建，粱柱上还没覆盖瓦片。杨彩招走过去，想用两手合抱衡量钟的大小，这才发现钟上刻了很多人的名字，细一看，发现有自己的名字，旁边有大字写着：“引导向善崔梦麟”。又见另一处，幢幡宝盖为饰，十分庄严，上面供奉着佛经，很多人在那儿念经，旁边有人告诉杨彩招敬佛向善有善报，杨彩招记在心中。这时忽然感到口渴，看到旁边有清水，水上有一木瓢，就拿起来饮了数口清水，不觉凉人心脾。恍然有所悟，睁眼一看，原来睡在床上已经七个昼夜了。

    杨彩招记着在阴间所见，到了七月间，见到本乡的人询问王牛子的近况，回说已经死了。不过他的病症十分奇怪：每天晚上总是叫痛难忍，必须用绳子将腰拴住，系在梁上方觉稍安。至于在阴间看到被绑的林姓亲戚，在湖广当侍从官，到了七月下旬有人传来信说：“他贪了不少钱财，却生病死了。”以上两案都有了证验，只是不明白钟上刻名字的事是指什么。杨彩招想到钟上旁边写有崔梦麟的名字，就通过熟人介绍找到了崔梦麟，想问他这是什么因果。崔梦麟起初也茫然不知，后来回忆起三年前曾为灵鹫庵铸一口钟，发愿为苍生祈福，以钟声驱散妖邪，使风调雨顺，乾坤朗朗。杨彩招想起自己当时知道此事后很赞许，虽未捐助分文，但想到今后自己也应多做劝善之事，阴曹就已注上了姓名，可见因果善恶之报应，如影随形。

    因果关系的客观存在，是不依人们的主观意志而存在着的，不会因为其“信则有，不信则无”。因为人的一生，一思一念、一举一动，都在神明的鉴察之中。上天主持着公道，惩恶扬善，报应分明。善有善报，是鼓励人多做善事；恶有恶报，是让人知道警惕戒备。因此为人处世，一定要敬天敬神，有尊道贵德的坚定信念。


只因诗两句，夺却状元科！

    陆文

    明代我们乡有一位徐生，年轻博学。一天，偶然在山野中行走，前面遇到一条溪流，水深不到小腿，提着裤脚就可以趟过去。

    他已经脱掉鞋子，正准备趟水时，忽然看见一位女子，远远的向他走来，站在身边望着他。年纪大约有十七八岁，容貌非常漂亮，体态风度也很好。只见她对着溪流不说话，犹豫着怅然相望，好象要过去，又遗憾没有桥似的。

    徐生对她说：“美人，你想过河吗？”女子微微一笑。徐生又说：“美人你想过去，但是你的罗袜难以渡过溪流，怎么办呢？”女子就低头看着自己，仍然微笑着，流露出不胜羞涩的样子。徐生笑着说：“我的后背可以当作舟船，背你过去吗？”女子对他点点头。

    接着，她就用双手攀着徐生的肩膀，徐生用两手挽着女子的双腿，背她走到了溪流中。清彻的溪水，照映出她的身影，于是徐生不自觉地低声吟诵道：“玉女渡银河，红裙罩绿波……"

    诗还没有作完，已经到了对岸。女子从徐生的背上下来，接着他的诗吟说：“只因诗两句，夺却状元科！”说完就不见了。徐生既惊奇，又后悔，忽然明白：这是神人在试探自己，他知道自己刚才吟的那两句诗，内含有些轻薄，格调不高。致使刚才的那位女神不甚满意，但对她续吟的两句诗，是什么意思？却想不明白。

    后来，徐生在明英宗天顺年间的乙丑年，考中了进士第二名。这时他明白了：自己本来是可以考上状元第一名的，只因当时那两句诗，流露出不健康的东西，神便褫夺了自己中第一名状元的资格，降至第二名！

    神无时无刻不在我们的身边，看着、听着我们的每一言、每一行。噫！可不慎哉？

    （事据清代弈钧《耳食录》）


因果无欺 善恶有报

    智真

    南朝宋时广陵地区有个名叫李旦的人，为人质朴实在，以行为谨慎而闻名乡里。元嘉三年正月十四，李旦突然生病昏迷了，七天后苏醒过来。家里人忙问他是怎么回事，他就把自己的经历告诉大家。

    几天前，李旦晚上睡觉时，突然有一人手里拿着信札，来到他的床前对他说：“府君叫你去一趟。”说完后没等李旦反应过来，就把他带走。李旦随此人一直往北走，路很平坦，也没什么行人。不久前面出现了一片金碧辉煌的宫殿，像是一座王城，每座楼台都彩绘的华丽美观。这里戒备森严、层层有人把守，李旦进了宫殿，层层深入，终于来到了大厅。厅中坐有三十多个人，一个个表情都很严肃。有一个人朝东坐着，气度如王者，他的左右各有上百人的侍卫，并排站着，整个大厅里的气氛犹如衙门的公堂一般。那个王者模样的人见李旦来了，就对周围的人说：“带李旦到地府看看吧，让世人知道报应是怎么回事。”

    “轰！”李旦如堕云雾之中，那些刚才还栩栩如生、在他眼前的人突然不见了。抬头往四处一看，原来已到了地府，只见旁边有几千名男女老少并排站立着，低垂着头。有五六个身穿黑衣的官吏，拿着名册在点名，凡是被叫到名字的，都站出来按顺序排成一列。不一会儿，又有一个官吏拿着名册，将这行人分为两列，各入各门。

    李旦被带到南门，其中有一个身穿深红色衣服的人坐在屋中按次序叫每个人的名字，还问每个人生前所干的事：“生前犯过什么罪，做过什么善事？都要从实说来。我们这里常年派遣六部使者驻人间，专门记录每个人一生的善恶行径，一丝一毫都没有疏漏。所以，做了多少好事、坏事我们都很清楚。”审讯、核实完毕后，经过文书校对，就根据罪人生前所犯的罪业进行惩罚。

    李旦接着看到各种罪人接受各种不同的刑罚，他目不忍睹，问旁边官吏说：“那么生前要做些什么样的事，才能得到好报？”官吏回答：“只有敬信神佛，行善才能得到好报。”李旦又问：“人原来曾做过坏事，但他改邪归正后，罪孽能否得到免除？”官吏答：“因果是分明的，只有不断行善才能弥补过失，赶紧忏悔还是有救的。你回去后把在这里见到的告诉世人，让他们多行善事。善有善报，恶有恶报，千万要慎重呀！”这时，又有狱卒来传话说：“府君相信你对地府的事情已经看清楚了，你现在就可以返回阳间，如果以后还需要你来，我们还会再去接你的，你走吧！”李旦于是离开了地府，一下子就醒来了。李旦告诉大家说：“府君是要我回来告诫大家有因果报应的存在啊！”

    元嘉六年正月，李旦又梦到去了地府，回来又讲了一番上次那样的故事。不过，这次他还带回一些罪囚给阳间家人的寄语，说：“活着时为了追求一时痛快，贪图享受，造了恶业也以为没人知道，没想到死后，要受到这样的惩罚。”他们都希望现在活着的后代子孙要记取教训，好好行善，这些罪囚也没说清楚让李旦去找谁，只告诉了自己姓什么名什么，一开始李旦以为无处查寻，后来按着他们所说的姓氏找了几次，居然都找到了。

    后来一次，李旦梦到府君对他说：“甲申年，在阳间，将会有疾病流行，是为了除掉一些恶人。只有敬信神佛、信奉佛法，唯有行善之人才可免除此祸。”　　李旦将此话告诉乡亲父老，果然没多久，国内真的来了一场瘟疫，而李旦和信佛敬神、修持向善的人，皆平安度过了这场灾难。

    （资料来源《太平广记》）


做亏心事，会缩短寿命！

    程实

    陶松云居住在吴江，他自己说：小时候遇到仙人许旌阳，对他说：“我有三十多个弟子，都在人间，你是其中的一个。我现在要你去教人家出家学道，把这作为你的修行的功德，你要认真去做。”

    陶松云后来道行高深，经常行善布道，得到人们的尊敬。曾经有一位绅士，来看望陶松云，请他教给自己养生长寿的法术。陶松云看了看这个绅士，却没有理会。

    那个绅士走后，陶松云对别人说：“这个人活不了多久了，怎么能教给他长寿之道？他也没有希望长寿了。”人们问：“这是什么缘故？”陶松云说：“人的寿命长短，是靠精气神。精气神在另外的空间，象是一根白色的神柱子。凡是人们做了亏心的事，每做一件，他的神柱子就缩短一节。今天来的这个人，他过去做的亏心事太多，神柱子只有几寸。活不了多久了。”

    那个绅士，果然没过多久，便死了。事情的结果，正像陶松云讲的那样。

    （事据清.王士祯《池北偶谈》卷二十一）


黄行之为忠义而死

    陆文

    北宋末年，在福建建安府（今建瓯）有个人名叫黄正之，他还有个哥哥名叫黄行之。黄行之离开家乡到浙江西北桐庐去的时候，恰好碰上了方腊造反。黄行之因为斥责方腊而被反贼杀害。

    黄正之信奉道教，听到哥哥被杀害的消息后，他与道士们一起举行宗教的仪式，来超度他哥哥乃至众多死难者的亡魂。当天晚上，黄正之就非常清楚的梦见他哥哥对自己说：我因为不屈服于反贼而死，实乃为忠义而死，因此受到了天帝的赏识，已经被补为仙职了。我的去向很好，你不用再为我担忧了。

    黄行之因为生前的忠义，死后被补为仙职，生命得到了升华。由此可知，善恶有报是宇宙中真实存在的一个理，人的真正生命也不会随着肉身一起死掉。

    （资料来源：《春渚纪闻》）


明晓因果 切勿为恶

    智真

    因果报应，不仅仅是劝人行善的说辞，而是宇宙人生的实相，是不依人的主观意志为转移的客观法则。人的命运与祸福，都是有因有果，都是取决于自己行为的结果。作恶降殃，作善降祥；对于过去的不幸，也可以靠行善积德来改运；切莫造下恶因，一旦尝到恶果，也就追悔莫及了。以下为发生在清朝嘉庆年间的两件事。

    某甲在一个巡抚衙门当班头，平日敲诈勒索下属官吏，仗权势欺压百姓，写恶状诬陷良善，无恶不作，罪孽之多，不堪枚举。周围有人规劝他要相信因果，要行善，甲某一概不听不信。癸酉年春某天，甲某家遭到火灾，甲某夫妇及一个女儿、还有几个佣人均死于火灾。在此以前，他家有一老年女佣，信佛好善，对甲某的恶行进行规劝，却遭其呵斥。一天夜里，她在大厅里打扫，看见一个赤面红袍的人，像庙里塑的火神，她大惊。第二天前去告诉甲某说：“应该小心火灾！”甲某怒斥她是妖妄之说，把她赶了出去，另雇了一个女佣，到家干活才三天，也被那场大火烧死了。这场大火只烧了他们一家，左右隔壁邻居均未受到波及。对于信佛好善的那位老年女佣，更令她先于事发而见形，得以身超事外。行恶天降灾殃，作恶者难逃，无辜者必免，报应丝毫不差，全在于各人自己取舍，上天何须用心呢！

    江苏如阜人陈钧在安徽望江县任县学里的教谕（即教授），在他三十九岁那年，有一天晚上，他梦中来到了如阜城南门外的一座庙里。庙中有位黑衣的官吏，引导他进入大殿，见到殿上香烟缭绕。陈钧俯伏在台阶下，忽然听到一位神明向他宣告说：“你家历代忠厚，尤其你的母亲贞节清净，孝顺父母，敬神礼佛。由此善行，本来庇荫你可以考上贡士，命中还有一次科甲及第的机会考上进士。但是因为你平生作恶多端，毫无善行，早已被神明削去。你四十岁以后，就会慢慢地承受你本身所造的罪报。最不可原谅的是：不久以前，有人送你善书，你既不敬信，又将托你转送的书，隐匿不代送。阻止他人为善的路，其罪尤重。你将在八月暴亡，无法免罪！”陈钧大为惊惧，立即醒来。回想到自己去年参加金陵的乡试时，有位安徽宣城县教谕曾经送他一本劝人行善的善书，托他转送给同寓所的二位考生。由于考期匆忙迫近，来不及转送，就带回放在书箱里，已经忘了有这回事很久了，到现在才想起来已经无可奈何。又想到这是梦中之事，不敢确信，为此心中疑信参半。

    八月的一天早上，陈钧忽然得了重病，在昏迷中，终于确信因果报应不虚。不过一想：罪恶虽重，悔改或许可以免祸。经如此一想，心地便觉得清爽许多，于是努力持笔写具疏文进行自我责备：立愿痛改前非，今后不仅要自己行善事、还要印送、广传善书劝人行善。当晚，就梦见一尊神明引导他来到一座大宫殿前，门外的神明侍者就入内，似乎代为转达悔过的意思。过了一会出来，命他暂时回去，暂免死罪，并吩咐他说：“所发的愿要坚定，慎重实行，不要怠忽！”第二天晨起，陈钧顿觉精神爽快，身体已经痊愈了。陈钧益信善恶果报，此后就终生的行善，诸善奉行，到晚年也没发生什么事。


见死不救的后果

    陆文

    在大陆民国时期，浙江省杭州市有一富翁，家中房屋很多。一九二六年的春天，富翁的邻居家失火，前门已为火焰阻断出路，后屋靠着富翁家的墙。邻居全家呼救，声极悲惨，当时富翁的子女，都想开启侧门，拯救邻居全家的性命，可是富翁却极力阻止说：现在我家的墙阻断了火势，使之不会蔓延到我家来，倘若开门，那么火焰将乘隙而入，我家也要遭到火焚。

    这样富翁就坐视邻居遭灾而不救。过了一会儿就再也听不到呼救声了，这时邻居全家七人，都已葬身火海。就在当年的夏天，富翁因失足跌倒而死。不久后的一天夜里，他的子女都梦见父亲，很悲惨的对他们说：我因为见死不救，已被阴间惩罚就要投胎当猪了。临安某村赵阿保家中的母猪将会生下七只小猪，其中那只跛足的猪崽就是我。

    富翁的儿子按地址寻找，某村中果真有个名叫赵阿保的人。再到他家想办法打听此事，赵阿保则表示说：昨天他家的母猪真的产了七只小猪，其中的确有一只是跛足的。富翁的儿子一听就知道，此梦不虚，父亲真的投胎当猪了。于是他就把那只跛足的小猪要了过来，拿回家饲养。

    故事中富翁因为见死不救，居然遭受了下辈子投胎做猪的惩罚，他的下场真是可悲呀。其实在中国文化中历来就是讲究见义勇为，不可对无辜者遭受的苦难漠不关心，更有“救人一命胜造七级浮屠”的古语。

    （资料来源：《因果录》）


妻妾现世报

    陆真

    清代康熙初年，有个人名叫李太学，他的妻子妒忌残暴，常常虐待丈夫李太学的妾，发怒则扒妾的裤子鞭打，几乎没有一天不打。

    乡里有一位老太太，能进入阴间，即所谓的“走无常”，她对李妻说：“娘子和妾有夙冤，你应该打她二百鞭。如今你妒火旺盛，鞭打她已经超过了十多倍，那么你就又欠下了她的债。况且良家妇女受刑，按着官家的法律，也不该扒衣服，而娘子则每次都扒她的衣服侮辱她。你觉得这样非常痛快，但犯了天神的忌讳。娘子和我交情深厚，我不敢不告诉你。”

    李妻听完乡里老太讲完话后，嘲笑道：“你这个死老婆子，胡说八道，想让我求你祷告，好捞钱么？”

    恰好这时经略使莫洛，激起王辅臣的叛变，乱党蜂起。李太学在兵乱中丧生，他的妾归了副将韩公。韩公喜欢李妾的聪慧，极为宠爱。韩公无正妻，家政便掌握在这个妾的手中。而李太学之妻，被乱贼掠去。后来，乱贼败亡，李妻被俘，上级把被俘的女人，分赏给将士，恰好把李妻分给了韩公。这时，李妾把李妻当做奴婢，叫她跪在堂前说：“你假如能听我指挥，每天早晨起来，先跪在梳妆台前，自己脱了裤子，趴在地上挨五鞭，然后听使唤，这样你就可以活下去。不然，你是贼党的妻子，我们就把你杀了，喂猪狗。”

    李妻害怕极了，便叩头愿意遵命。但是那妾并非希望她死，鞭打也不很重，只是让她知道痛苦而已。过了一年多，李妻得病死去。计算起所挨打的鞭数来，也正巧相当于那妾被李妻所打的鞭数。

    这事韩公并不讳避，并且举它当例子，来说明报应的真实不虚，所以人们知道得比较详细。

    韩公还说：因果报应出现的前后，她们双方，就像完全对换了所处的地位一样。既是准确的，又是合理的。这真是一报还一报哇。

    （事据清代纪晓岚《阅微草堂笔记》）


游地狱 亲见因果报应

    大路

    清代时，在江苏吴江有一位名叫蒯（kuǎi）兰舟的佛教居士，对佛教信仰的非常虔诚。因为他生性好善，又信佛教，所以人们有了困难就常来找他。而他呢，只要别人找他帮忙，他几乎没有不马上救助别人的。蒯兰舟有一个女儿，名叫幼兰，字素娟，她和父亲一样都是虔诚的佛教徒，都很和善爱帮助别人。

    然而蒯兰舟先生到了中年的时候，就因为背上长了一个大疮，久治不愈而去世了。父亲死了，幼兰非常悲痛，然而亲戚们却大说一些诸如：“蒯兰舟生前念佛心诚，又乐善好施，可佛却不保佑他，结果中年早逝”之类的话语。

    本来就悲痛的幼兰，听了这些人的话后，更加伤心了，眼泪刷刷直掉，结果自己也因悲生疾，卧床不起。一天病中的幼兰突然坐起来，对侍女们说：我要死了，我死后不要举行葬礼，把我的身体放在屋子里看护好，七天后，我就将复活。说完就盘腿端坐着，停止了呼吸。

    众人按幼兰说的办了，经过七天，她的身体一点也没变，而且后来脸色居然渐渐红润了起来，用手一摸身子发暖，到了第七天的半夜幼兰便苏醒了过来。她一醒过来就说：修佛就在寸心之间，万万不可不信地狱与因果报应。接着她就开始讲诉自己死时元神离体后，在另外空间所见的景象：

    我元神离体之后，并不见路，只觉的走在黄沙弥漫之中，于是便开始诚心默念佛教经文，忽觉大地一片光明，随即看到旌旗飘扬，并有一光圈出现在云端。接着光圈开始慢慢下降，这时我看清光圈中就是大菩萨，面容慈祥。于是我伏地跪拜，请求搭救。菩萨说：你不应该来这里，快回去吧。这时我向菩萨问道：我父亲现在何处？请让我们父女见一面吧。菩萨说：他现在正在第二层天享清福呢，你将来若能修成正果，你们父女还能有望相见，否则人天永隔，再难相见。我知道父亲的去向后，悲喜交加，又想哭泣了，菩萨便说：不要再哭了，你既然来了这里，就让侍者带你游览一下地狱，使你知道人在世上造下种种罪孽，死后就有种种恶报，活着做恶，死后受罪，分毫不差。

    随即一位侍者便从光圈中飞出，带我去阴司，首先拜见了阎王，阎王身边的小鬼，个个面目狰狞，就象世上传说的那样。侍者见了阎王，把菩萨的话告诉他，阎王立刻站了起来洗耳恭听。随后阎王命小鬼作前导，拿钥匙开门，经过几道门，每一道门内，都是一番地狱的景象，而每一道门内我都看见了平时认识的人。

    例如我看见了吴江北门的薛婆，她平时念经极勤，常常劝人行善施舍，乡人都叫她“善人”，可她现在却在地狱中冻的浑身直打哆嗦。我看了极为吃惊，连忙问道：这是一个信佛的人，为何也如此受苦？小鬼说：她贪心太大，她之所以总劝别人施舍，其实是为了贪污别人施舍的善款，她一生可贪污了不少呢！而且她还放高利贷百般盘剥别人。所以死后立刻下了地狱。

    不多时，我又看见我的寡妇嫂子也在地狱里，她两脚被钉在门上，非常痛苦，我一见就哭了，说她也是一个信佛的人怎么落的如此下场。小鬼又说：她生前极为嫉妒，而且对仆人侍女都极为苛刻，经常打骂虐待，所以死后就来了这里。我说：可她经常到庙里给佛烧香磕头啊，这难道不能抵消她的罪过吗？小鬼说：这些都是小善，不算数的。

    接着幼兰又说了许多她看到的其它人受苦的景象，以及他们为何受苦的原因。大家听了无不毛骨悚然，都表示要真正做一个好人。幼兰复活后，又活了三十六年，一直都很虔诚。

    看了这则故事，我感慨道：坏人生前做恶，死后受苦，的确如此啊。因果报应的确真实不虚呀。


恶仆变黑狗 回报纪晓岚

    陆文

    我（纪晓岚自称，下同）在乌鲁木齐时，养了几只狗。乾隆三十六年(纪元1771年)我奉旨赦还，有一只黑狗名叫四儿，恋恋地跟着我，赶也赶不走，竟一起到了京城。黑狗在途中，守护我的箱子行李极严，我要不在跟前，连僮仆也拿不出箱子里的一件东西。谁如果慢慢走近箱子，黑狗就直立起来怒吠。

    过辟展七达坂山时，我带了四辆车，二辆车已走过岭北，还有二辆车尚在岭南。这时天已经渐黑，另两辆车过不了岭了。这时，黑狗便独自卧在山顶上，左右看护，见了人影便跑过去看。我为此，写了两首诗，大意是讲：“回家不用你传信，风餐露宿随你行。夜深奴仆酣睡后，你守护着四辆车，非常认真。”“在空山中，你天天挨着饿走；崎岖的冰霜路，有一百二十程。我已无官，你还留恋我什么？可怜黑狗四儿啊，你也太痴情！”这是记实之作。

    我带黑狗四儿回到京城后，又过了一年多，有天晚上，它中毒死了。有人说，奴仆们恨它在夜里护院太严厉，所以想办法毒死了它，却推到盗贼身上。这是理所当然的事，但是没有证据。

    我便把黑狗四儿安葬了，起个坟头，树碑写上：“义犬四儿之墓”。 当初，在翟举人送我这只狗的前一天，我梦见已死的仆人宋遇走来叩头说：“顾念主人从军于万里之外，今天我特来服役。”第二天，我便得到了这只狗。我知道这只黑狗是宋遇转生的。我回想起宋遇活着时，阴险狡猾，是仆人的头儿，他曾挑拨别人与我不和。但为何转生为狗以后，反而对我忠心耿耿了？这很可能是因他生前罪孽深重，而堕落为狗。神指令他悔过向善，要他行善补过而来。

    （事据清代纪晓岚《阅微草堂笔记》）


行医不重德 儿子来讨债

    莫求

    清朝时有一个太医，是北京南郊大兴人。他每日穿轻裘，策肥马，奔走钻营于京城王公贵族之家，借以发财致富。而来请他看病的人则纷纷在门口盼望等待，可是他不到日晚不到病家，一点也不顾病人是怎样望眼欲穿的。每看一病，开一方，不论有效与否，照例都要先给一千钱，否则就不来看病。他每天傍晚回来都是满载而归，要是有人责怪他来迟了，他便脸上变色说：我刚从某王、某公主、某大臣府宅中回来。只要不是显赫一时的要人，他是不会挂在嘴上的，人们对他也无可奈何，只好听任他算了。

    一天他为人看病归来，一个人独睡在房中，梦见一人，好像是很熟悉的，却忘记了姓名，拿了一张纸给他说：时候到了，你所欠的债应当偿还了。梦中太医取过纸，反来复去细看，上面空空没有一字，正在疑惑之间，那人已忽然不见。太医一惊之下醒过来，听到正打三更，家人来敲门，报告说夫人已生下一子。太医顿时浑身毛发直竖，心想这儿子一定是来讨债的，然而却不知道究竟欠了多少债。

    儿子长大后，非常忤逆不孝，把父母当成仇人，花钱财如粪土。每天向母亲要一百文钱，转眼之间便花光。就这样过了十几年，家业渐渐败落。母亲有时稍微吝啬一点，儿子便横眉怒目，简直要动武。母亲害怕的又把钱给他，不敢当面斥责他，只好暗中告诉太医。

    太医只是闭了眼睛摇头说：不要再说了，这个儿子使我心寒胆裂！于是便把当年梦中所见告诉妻子，妻子大惊说：有字的债券，还可以量力偿还，假如是无字的债券，谁知欠债是多少呀，那还有还尽的日子吗？只怪你行医无医德，不知欠了多少债，这个儿子一定是奉了阴间阎罗王的命令，讨债而来，哪个敢同他斗呀？说完，又大哭着说：你行医无德，以至得到这种报应，连累我也到这种地步，你受苦倒也罢了，怎就不想想我又有何罪呢？小妾在旁边安慰她说：大儿虽然不肖，可小儿子就要长大成人了，何必为此争吵呢？妻子说：你还在想入非非啊？想想他平日所为，就可以知道上天对他的报应，一点也不差错，便纵有一百个儿子，也都是一路货。太医沉默着，无话可说，只是长叹而已。

    又过了十多年，一夜太医又梦见原来那人来了，说：欠债已还清，但还欠人命一条，现须同去见阎王。太医醒过来，生了大病，知道自己治不好了，便把梦中听到的话告诉妻子，托她办理后事。过了两天，他的大儿子暴病而死，太医哭着说：时候到了！半夜果然也死了。小儿子也同样忤逆不孝，从此这家人穷困落魄，饥寒交迫。

    这个太医身为医生却无医德，以至于生了儿子结果却是来败家讨债的，因果报应的的确确是真有啊！

    （资料来源：《夜谭随录》）


姥姥的故事

    春天

    我的姥姥是一位非常乐于助人的善良的老人，她的一生有很多神奇的故事。50年代时，生活还很困难，这时她们家旁边搬来了一家邻居，是服役军人的家属，丈夫是解放军，妻子带着刚出生两个月的孩子租住邻居的一间下屋，母子二人生活困难，母亲有病，孩子快饿死了。这时我的姥姥就特意为她们送去一篮子自己节俭省下的土豆，并教给她如何将土豆烤熟，碾成糊状喂养孩子。孩子吃了土豆后慢慢好转了过来。我的姥姥就一直接济这穷苦的邻居，直到后来他们的孩子慢慢长大。

    后来孩子的父亲复员回来后，到村里当上了村支书，虽然他们的生活条件好了，但是他们的心却变了。只要是有人说孩子是我的姥姥帮着救活的，他们就不愿意听了。

    到了我的姥姥去世的时候，按照当时的政策可以土葬也可以火葬，我们家要求土葬，可是那个孩子的父亲，也就是村支书利用职权极力阻止，强制火葬。就在我姥姥火葬当天的中午，村支书家院内的电线杆无缘无故的倒了，将村支书脊椎骨砸折了。村里人都说是老人显灵了，村支书遭到了报应。


行善一定有善报 千万勿松懈

    莫求

    明代浙江湖州有位孙邵先生，一天他的一位好朋友送给了他一些劝善的书籍、资料。孙邵先生看过后很相信，从此日日以善行自勉，从不违背道德准绳，非常用心的做善事。

    可当孙邵坚持行善到了四十多岁之时，当年辛辛苦苦参加科举考试而得到的县令之职，竟然因为不小心忤逆了长官的意愿，而落职回家。而且他不仅官场失意，就是家里也不再富裕了，完全成了一个普普通通的平民。

    有一天，孙邵自觉一生谨慎言行，好善积德，从未做过坏事，居然还是落到了如此平庸的地步，那么善恶有报的天理还有什么值得相信倚仗的呢？因此他在愤恨不满的心境下，写了一首诗粘在城隍庙的柱子上，抒发心中的抑郁。

    诗曰：

    寡过多年不记功，老天何苦令予穷？

    有谈报应津津者，此后听如过耳风。

    过了几天，孙邵竟突然生病了。在病中昏迷时他元神离体，见到二位士卒来引他去见冥官，冥官对他说：你前生并未积德行善，此生本当贫乏困顿之极的。因你今生能行善，所以目前你所得到的福分，已是上天的厚赐，祖德的转移。何能埋怨呢？

    接着冥官命旁边的官吏取来簿册给孙绍看。孙绍看了之后，发现生平所做的一切善恶诸事，竟纤毫未漏的全部记载于其中。方知目前所还能享受的福分，都是本来没有而转增的；所有的顺境，竟全都是原本危殆而转赐平安的。

    至此，孙绍方才相信报应一点也不差谬。冥官又告谕他说：砥砺自己的行为要做到善行周广的境地；做人要想到比自己命运更苦的人还有很多。以后你要更加力行善德，不要懈怠，最好能皈依佛门，听经闻法。千万不可以随便妄加猜测，认为神明不公，佛天不慈。否则必会招来天谴。

    冥官说完用手一挥，孙邵的元神就回来了，他也就从昏迷中醒过来了。从此他加倍修善自省，自己也活到八十多岁，亲见二个儿子当了大官。

    看了这个故事后，我想：善恶到头终有报，然而每个人的情况都不尽相同，有德大的，也有德不大的，缘分也各不相同，神对其命运的安排也不会完全一样，因此千万不能因为一时没有看到善报或恶报，而不相信因果报应之理。

    （资料来源：《寄梦续录》）


恶念起，丢功名

    莫求

    清朝初年，山东莱阳有一位著名的诗人名叫宋琬(公元1614～1674年)，字玉叔，号荔裳，所以后人常称之为宋荔裳。他在清顺治四年（公元1647年)考中进士。然而，今天我要为大家介绍的并不是这位宋琬先生，而是给大家讲一个发生在宋琬先生身边的真实故事。

    宋琬先生参加科举考试的时候，曾与同是山东籍的某位考生同时住在一个胡同里，互相之间非常熟悉。

    一天，这位考生前去参加科举考试。临场的头一天晚上，与他随行的家仆，却突然倒地昏迷过去了。该生为了不耽误考试，就暂时先把家仆安置在一间屋内，然后自己赶奔考场，做考前准备去了。等他从考场回来，家仆却意外的苏醒了过来。

    家仆一醒过来就对他说：昨天，我恍恍惚惚的进入了考场的贡院，听说家主您，已经被录取了，到底是第几名，我想不起来了。但见，凡是被录取的人的名字下，都贴了一面小旗。家主的名下，也有小旗。该生一听就知道家仆在昏迷中元神离体，看到了在另外空间的安排中他将考中，登时大喜。这时，家仆就趁此机会，央求到：如果家主您真能考中，考中之后，就为我娶个老婆，行不行？该生答道：好啊！咱就娶对门家的小女子，如何？家仆一听，觉的自己的条件配不上，于是谦让不敢。该生竟然说：有什么不敢的？等我考中之后，还怕他家不把小女子乖乖的送上门来吗？　　 第一场考试正式开始了，不料家仆又突然昏死过去了。该生考完第一场，回到住处，家仆又苏醒过来，但见家仆这次醒来，脸色不对，慢慢说到：家主考不中了！该生一听，心惊肉跳，赶忙问：为什么我考不中？家仆答道：我在贡院，见官府点名，等点到家主你的名时，突然有人说：该生还没考中，就已萌生了造恶的念头，来人，把他的名字，改换成赵某！结果，家主名字下的小旗也被揭掉了。

    该生听完，半信半疑。等到榜文公布出来，果然赵某考中，而自己名落孙山。于是，该生就托关系找人，打听原因。有人悄悄的告诉他：本来已将你的原来的七篇考卷，全部批完，篇篇几乎得满分，准备呈堂，报批录取。没想到，在收拾考卷的时候，有三场的考卷，被灯火意外的烧去了半页，导致考卷无法呈堂。没办法，只好又从落选的考卷中，抽出一名来替补。该生打听到这个消息，为自己一时动了恶念而懊悔不已！

    宋琬先生因与这位考生同住，且非常熟悉，所以知道此事。后来宋琬先生在隐去该生姓名后，将此事讲出来警醒世人。

    看了宋琬先生讲的这个故事，我感叹不已：那位考生只是动了利用权势为家仆强娶民女的邪念，就被另外空间掌管科举功名的生命削去了功名，不让其考中。可见人所有的思想念头、语言、行为都被神知道的一清二楚。为人不仅不能行恶，就连恶念最好也别动，如果动了恶念则要及时去掉。神绝对不会认为一个满脑子邪念的人是好人。

    而中国文化，历来就很重视道德，不仅教人不做坏事，还要教人不动恶念，例如《诗?鲁颂》中就讲：“思无邪”，《论语?为政》中也记载孔子说：“《诗》三百，一言以蔽之，曰：思无邪。”中国古代的正统文化真的是一个伟大的文化呀！


乞丐命？

    莫求

    清朝时，有一位姓陈的盲人，非常精通摸骨算命的小道，远近驰名。当时漳州的一位总镇官员（注：总镇是清代负责地方军事的官员）慕名把他请到自己的府上。

    总镇先让这位陈姓盲人摸其它人的骨相算命，都说的非常准。然后这位总镇又让其摸自己的骨相，但又不告诉他自己就是总镇。结果这陈姓盲人摸到总镇身体上的骨相时就说：这是一个要饭的，根本不值的一算。这时总镇的随从们都大声斥责陈姓盲人对总镇不尊敬。可总镇并不生气，只是让他再摸一遍。于是这位陈姓盲人就又摸了一遍，一边摸一边肯定的说：这人身上的骨相的的确确是乞丐的骨相。但等陈姓盲人摸到总镇头部的时候，大为惊讶的说：这是总镇之骨，命中当贵。

    这时总镇非常惊讶，说这陈姓盲人是个真正有本事的人，摸的真准！总镇同时告诉众人他少年时发生的一件事情。这位总镇青年时真是一个要饭的。一天他在讨饭的路上捡到一个别人遗失的银钱袋，于是将其收好，自己就在那里等待失主。不久就有人沿路找来，他一问那人丢失的正是他捡到的钱袋。于是他便将钱袋取出交给失主，失主非常感谢，要分给他一部分银两。他坚决不接受，失主又问他姓名，希望日后能报答他，他也不告诉失主。因为他心里根本就没有想过要如何得到别人的回报。

    当天晚上，这位年轻的乞丐，也就是少年时的总镇在睡觉时，做了一非常清晰的梦。梦中一位神灵给他换了一个头。不久后，他就加入了军队，最后当上了总镇。

    这时众人才恍然大悟：原来总镇原本真是乞丐命，身上的骨相也真是乞丐的骨相，后来因为他青年时拾金不昧，行善而不求回报，神灵便为其换头改命，所以他头部的骨相就是总镇之骨，富贵非凡。

    看了这个故事后，我个人想：行善而求回报，则是带着有求之心在行善，那么在神的眼里这种善行并不纯正；如果只是行善而心无所求，只是为别人好，没有想到自己如何，那么这种善行才是纯正的。

    （资料来源：《秋灯丛话》）


“岂独我知，三界谁不知！”

    王胜

    公元一七三三年，清雍正十一年，河北省有交河县举子苏斗南从京城参加会试后回乡。走到白沟河，在白沟河边的一个酒肆中遇到一位老朋友。二人入座对饮起来。

    朋友刚刚被罢官。心情抑郁，牢骚满腹，酒酣耳热后，满嘴讲的都是怨恨苍天，对行善的人不奖，对做恶的人不罚，根本就没有报应，怨恨天道不公平。这时有一位骑马的人来到酒肆，把马拴到树上后，进了酒肆，坐在了苏斗南朋友的对面，边吃酒饭边侧耳倾听苏的朋友发牢骚。听了很长一段时间后，骑马人对苏的朋友做个揖，然后言道：“你怀疑因果报应不存在或者不及时吗？你来看啊，凡好色者必病，嗜赌博者必贫，这是大趋势；抢劫他人财物者必被诛灭，杀人者也一定要抵命，这是法理。但是呢，同样是好色而身体的状态有强有弱，同样的嗜赌而赌技有高有低，这是不可能都完全相同的；同样道理，一同去抢劫财物必然有主犯和随从，而一同去杀人也存在误杀和故意杀人，从法理上也应分别论罪。这其中的细节也需要认真的推敲和研究。这期间有的人功过相互补偿，看似无报应，其实已经报应了，这叫无报为报；有的人应遭的罪或该享的福还没完，虽该报应而不是立即就报。这里的区别更是既公平又细微，只有苍天才能掌控；你仅凭眼前之所见，而怀疑、否定天道对善恶的明断，你这不是在颠倒黑白吗？而且你也没有资格去埋怨天道。我现在就说说你：你的命运本应当员外出身，官可至七品。但你为人伪诈奸猾，处世则多方探察，很善于趋炎附势和避重就轻推卸责任。而且你还十分擅长排挤人。根据你的这些劣行，遂削减为八品。你在升迁八品之时自己认为是由于心计周密，由九品而升。不知道正是因为你心计周密，由七品而降也。”

    这时，骑马人走到苏斗南的朋友跟前，附在他耳边小声说了几句话，说完后大声问他：“你忘了吗？”苏的朋友立即惊骇的汗流浃背，问骑马人：“你怎么知道的？”骑马人微笑着说：“岂独我知，三界谁不知！”说完转身上马。只见黄尘滚滚，倾刻不见踪迹。

    （故事选自《阅微草堂笔记》）


阳世债未清 冥间依法偿

    紫悦

    李公着明，慷慨好施。有个同乡租了他的房子居住，那个人年少时就好吃懒做，当然更不可能下田耕种，操持农务，于是家中贫困依旧。可他小有技能，常为左邻右舍修瓦砌墙、补锅防漏等等，每每得到优厚的酬劳。

    可这种事儿并非天天有，所以经常还是捉襟见肘，巧妇难为无米之炊，因此老向李公哀求、乞讨救急，李公每回总给个一升半斗的粮食，从没让他空手回去过。一天，这穷乡亲告诉李公说：“小人日日受您厚恩，得您抚恤，一家三四口侥幸没成饿殍，然而这种情况，哪能继续维持下去呀？恳请主人借贷给我绿豆一石作资本，好做点小生意。”

    李公欣然答应，立刻借给了他，他高兴的背回家去了。过了年余，仍没见他还回半个子儿。问及此事，答说那些豆本儿已经赔光，荡然无存了。李公怜悯他贫困不堪，也就把这事搁下不再提及了。

    李公为了求取功名，就独自离家到萧寺那儿闭门苦读，这样经过了三年多，有天忽然梦见那穷乡亲来说：“小人欠了主人的豆资，今天特地来偿还。”李公安慰他说：“倘若我有心一一向你追讨，那么平日里你从我这儿借的、要的，累计所积欠的，又该如何算哪？”

    那人神情变得愀然不乐，说：“那当然啦，凡是人有付出，有劳动而接受千金，那是‘付出多少，得到多少，劳动所得’的结果，这可不在‘善恶有报’的范畴内。倘若身强体壮却好吃懒做，老是无缘无故的接受人家的救济与资助，那可是一升一斗都马虎不得，全都纪录在案的，何况我欠了您那么多啊！”说完，垂头丧气的迳自离去。

    李公醒后心中仍是狐疑不已，接着马上有人告诉他，夜里，老家的母驴产下一驹，活泼健壮，体态修伟。公忽然悟到：“莫非那驴驹仔就是他转生来还债的？”过了几天，李公拨个空回了老家一趟，见了那只小驹子，心想试试看自己的判断是否正确，于是，半开玩笑的对着它喊那同乡的名儿。哪知这只驹仔听懂了，明白是在招呼它，立刻欢蹦乱跳的四处乱窜，于是这驹子就以此为名。

    渐渐的，这小驹长大了，十分讨喜。有一回，李公骑着它赴青州公干，被驸马府第里的内监瞧见了，很中意，告诉李公愿意以重价购买，双方价钱尚未谈妥，刚好李公家有急事得回去处理，无法在那儿久待，就赶回去了，这事儿就作罢。

    又过了一年，这驴驹与一匹雄马同养一槽中，被马儿踢折了足骨，老也治不好。有个牛医到李公家看到了，告诉他说：“您若放心，请把驹子交给我带回家，朝夕疗养，有可能需要耗费些时日，万一侥幸痊愈，我就找机会把它卖了，得钱咱俩均分。”

    李公就如其所请的答应了。过了几个月，这牛医医术倒挺高明，竟然把它医好了，然后牵到家畜市场贩售，得款一千八百，拿来一半献给李公。李公收下钱之后，顿时悟到，这数目与当时借给他的那一石绿豆的价钱正好相符呀。

    如此看来，昭昭天日，人所作的一切符不符合天理，可瞒不过上苍的法眼！就是在人世间以为混蒙过关了，那可未必，因为冥间地府一样明察秋毫！追查起来锱铢并较，加倍偿还。


槐树的忠告

    明古

    清代时，河北获鹿（今鹿泉市）县衙大院中，有一棵古槐树，非常高大，据说已有上千年的历史了。乾隆年间，河南人张篁华受命到此地担任县令。

    一天，张篁华在大院中午睡时，刚一睡着就做了一个非常清晰的梦。梦中他看见有一位身材高大，仪容不凡的人来到他跟前，与他谈话。俩人互行宾主之礼后，那人就介绍道：我就是这棵古槐树的灵体，生长在这个官府中已有很长的年头了。凡是在获鹿这儿当官的人，其忠奸善恶，我都看的一清二楚，其善恶报应我也都一一知晓。

    例如，你的前任某官非常忠诚，现在命终后已经成了河神；还有某官生性极为善良，现在他的子孙后代都已发达。而那些不好的官员也都各有其恶报，例如：不敬天地神灵的某官，现在已经因为某事被贬官而遭报了；虐待民众的某官，恶报落到了自己子孙的头上，现在其后代已经凋零了。善恶到头终有报啊，您可一定要择其善者而从之，其不善者而改之，千万要引以为戒啊。话说完了，那人就告别而去了。

    张篁华顿时就从睡梦中惊醒过来，他抬头一看，古槐树的枝条正轻轻摆动，好象在跟他打招呼的样子。因此张篁华就作了一篇名叫《槐神君歌》的文章以纪念此事。

    看了这篇文章后，我想：“万物皆有灵”这句老话真的有道理呀，人的善恶不光天地神灵在看，就是植物，乃至世间的万物都在看啊！

    (资料来源：《秋灯丛话》)


贵齿

    莫求

    清康熙年间，有一个据说看面像看的非常准的贾某。当时一个姓孙的部曹（清代官名）准备试一下贾某是不是有真本领。他就发帖请贾某与他的一批同僚在自己家中聚会。聚会前，他和他的同僚们各自和一些挑选出来长的比较好看的仆人换了衣冠。然后让这些穿了主人衣冠的仆人坐在上首，他们自己穿着仆人衣服站在阶下。

    贾某来了，他环视在场诸人一番后，笑着说：仆人怎么坐在主人的位子上呢？他随即挨个向穿着仆人衣服站在阶下的官员们作揖，把他们请到上座。众人见从未见过他们的贾某看像如此神奇，都十分惊讶。可是轮到孙部曹时，贾某却没有作揖。孙部曹笑着问：你看别人都看的准，看我怎么就看不准了呢？贾某再次看了看他后，惊讶的说：“你贵在你的牙齿上，如果不是你开口讲话我还真看不出来，真是失敬失敬。”孙部曹听贾某说自己只有牙齿尊贵，顿时就不高兴了，转身就返回内堂去了。一进内堂，孙部曹的母亲就对他说：我儿今日怎么如此不高兴啊？孙部曹就把事情原委向母亲禀报了一番。

    孙部曹的母亲听后说：真神奇呀，他看的太准了！在你出生之前，我们孙家还很贫寒，你父亲只是一个穷教书先生。有一年，你父亲在外辛苦教了一年书，到了年关回家过年时，在路上见到一个少妇抱着孩子在哀哭。你父亲上前询问，一问才知道她的丈夫出远门后没有音信，更没有寄钱回家，她家里因此穷的过不下去了。快过年了，家里却连一点钱财都没有了，她之所以抱着孩子出门就是准备走绝路的。你父亲一听当即就把辛苦一年积攒下来的钱全部送给了这对可怜的母子，也根本没有想过将来要回报，他之所以这么做只是出于怜悯别人的一片善心、恻隐之心。后来你出生时，我做了一个梦，梦里，空中有个声音说：此家有救人的善行，当生佳儿，可惜此时这孩子的骸骨已定，更换不易，就赐给孩子一口贵齿吧。孙部曹听后才知自己真是齿贵，自己能当官是靠父亲当年积下的德，从此一面佩服贾某的本领，一面深深的感激父亲。

    孙部曹的父亲救人性命积了大德，所以天赐其子贵齿，使其子能当官，古人讲的善有善报、行善积德真的是有道理呀！

    （资料来源：《秋灯丛话》）


誓言应验 转世变牛

    莫求

    清代乾隆年间，四川成都有俩个关系很不错的人，他们一个姓蓝，另一个姓邱。蓝某家里比较贫困，经常借邱某的钱，邱某很慷慨从不立借据。邱某死后，他的儿子向蓝某讨要父亲生前借给他的钱。可这时，蓝某却以没有借据为由说根本就没有向邱某借钱的事，拒绝还钱。蓝某为了表示自己不欠钱，还对神灵发下一个誓言说：我如果真的昧着良心欠邱家的钱不还，那么就让我下辈子转生当畜生干活还债。

    没过多久，蓝某也死了，又过了一段时间邱某的儿子家中的母牛生了一头小牛，小牛生下来背上就有白毛，恰好形成蓝某姓名的图案，非常的清晰。前来观看的人成群结队，络绎不绝，蓝某的儿子听说了也过来看。那头小牛一见蓝某的儿子就悲鸣不已。蓝某的儿子想赎回去，邱某的儿子就是不同意，后来蓝某的儿子强行把小牛牵回家，可那头小牛找到机会就要跑回邱家去干活，蓝家的人最后也没办法，只好听任它回到邱家。这头小牛在邱家长大后根本不用鞭策，就能努力干活，其勤劳远远超过其它的牛，令人称奇。知道此事的人都说这是蓝某的誓言应验了，他真的转生当牛还债来了。

    其实人发誓的时候是有另外空间的生命在听的，人的誓言也真的会应验！例如上面这则历史记载中的那个人欠钱不还，转生当牛还债，就是一个誓言应验，恶有恶报的真实事例。正因为如此，所以相信神灵的中国古人对誓言也都是极为重视的。

    （资料来源：《秋灯丛话》）


滥用本领，遭神惩罚

    莫求

    明朝后期，山东日照有一个李姓大户人家，大户的主人与当时的权贵有些非法的勾当。这户人家有一个仆人，这仆人身怀一种超常的本领。这种本事就像《水浒》里讲的神行太保戴宗一样，赶路极为迅捷。这户人家的主人最初并不知道他的这种本领。后来，主人有一次让他将一封信件送到离此千里之外的外省某处，计算来回的行程共有两千余里，主人给了他一个月的时间完成任务。

    过了二十多天，主人听说这位仆人并未出发，还在附近休息游玩，顿时大怒，亲自带人去捉拿他。就在快抓到他的时候，他忽然消失无踪。三天后，这位仆人带着外省收信人的回信回来了，对主人说：此次不辱使命，在一个月之内完成了送信的任务。主人不相信，细细查验果然是对方的回信，这才相信这仆人三天内走了两千多里。这种速度即使是骏马也比不上。

    从此，主人凡是紧急的信件都交给他传递，特别是一些和权贵、官员之间的非法勾当的秘密信件也都全是由他传递。主人给他的待遇也极好。他也不管主人所做之事是否正当，只要是主人交给他的任务，他就不问对错的全都使用他的超常本领加以完成。

    一天，这仆人喝醉酒后睡在树下，忽然在半醉半醒之间中看到空中有一辆车驶过。车中人看见他后大声怒喝道：此人善长奔走传递，总是助其主人为恶，现在当去掉他的足筋以示惩罚。仆人顿时惊醒，当时就觉的腿部胫骨处疼痛不比，整整疼了十天才不再疼了，腿疼好了之后，他就失去了这种超常的本领，变的和普通人一样了。

    这则记载中的这个仆人滥用超常的本领，结果遭到神灵的惩罚，失去了超常的本事，从此泯然于常人，由此可见，超常的本事、功能是绝对不能用来干坏事的。其实不仅不能用超常的能力去干坏事，就是用常人中的本事、方法去干坏事同样也是不行的，任何人干了任何坏事，除非他完全弥补了自己的过失，否则都要承受相应的恶报。

    (资料来源：《秋灯丛话》)


遗米化珠

    长河

    清朝道光年间，武英殿大学士潘芝轩辞官在浙江老家闲居。 道光三年夏天，潘芝轩的家乡发了一场大水，淹没了许多村庄，饥民乞食载道，许多人饿死在路边，朝廷的灾粮又遥遥无期，潘芝轩便首先自已开仓把家里积屯的粮米赈施给百姓。由于灾民太多，仓中赈米有限，潘芝轩只得分咐管仓库的家人，赈灾时间每日自辰至午，饥民来者一律每人给一升，过了中午则不再发放。

    一天下午，饥民都已散去，忽然来了一个白发苍苍的老婆婆，手里拿着一个青布囊，向管仓库的家人要粮，家人拒绝给她，她便哭号着不肯离去。不得已家人只好禀告潘芝轩，潘芝轩看她颤栗而老态龙钟的样子，恻隐之心顿起，于是便让她跟随自已，亲自到粮仓给她盛了一斗米。老婆婆的青布囊很小而且中有一孔，一斗米没装完布囊便满了，老婆婆止住潘芝轩对他说：“可以了，公这样的乐善好施，上天一定会赐福给您啊！”说完，便携布囊去了。

    等潘芝轩分咐家人打扫几案上遗落的米粒、封仓锁门时，家人发现斗中刚才给老婆婆没装完的那些米，一瞬间都变成了粒粒大小不等的明珠。潘芝轩这才明白，自已的善举感动了神仙，那位刚离去的老婆婆，一定是位菩萨化身，才让那些米都化成了宝珠！ 于是潘芝轩后半生家业更广、也更行善不缀。

    （故事来源：清代名人轶事）


还债、讨债 的故事

    陆文

    明朝万历十七年（公元1589年），太原的船夫王彦须向某位富翁借了一两八钱银子，没有偿还就死去了。有一天，那位富翁看见王彦须腰里缠着白色的带子走进牛坊。不久，有人告诉富翁说生了一只小牛。富翁一见那只小牛腰下有白色的花纹，就心知此牛必是王彦须转世还债来的。

    小牛长大后，富翁便叫牧人牵牛去卖，吩咐他只要卖一两八钱银子即可。牧人在半路上遇到何屠，何屠照价买去。后来有一位农夫，见牛很强健，想要买来耕田，加价到二两六钱才从何屠手中买下那头牛。

    那头牛很会耕田，不需要人照料和管理。然而没过多久，那头牛忽然无缘无故死在山下。农夫觉的自己亏了，感到非常悔恨。他知道这头牛最初是从那位富翁那里卖出来的，就跑去问富翁说：这头牛你为什么只卖一两八钱银子呢？

    富翁回答道：这头牛就是欠我钱的王彦须转世，他只欠我一两八钱，所以我只买这个价。何屠听了，恍然大悟的说：王彦须生前曾经欠我肉钱共八钱银子，所以我才能多卖八钱银啊！农夫也感叹的说：我曾经欠王彦须银子没有还，然而现在也已经偿还了！于是三人一起感叹因果报应的奇妙。

    通过王彦须转生为牛这件事，他与富翁、何屠、农夫之间欠的帐竟都一一了结，可见因果报应真是真实不虚呀。

    （资料来源《安士全书》）


制作不洁风筝 身遭天火焚烧

    莫求

    清朝时，有个高某，他虽然读书不行，但却有不错的绘画才能，画的画无不惟妙惟肖。某年清明节时期，有很多人放风筝，许多人的风筝上都画上了花鸟人物等各种图案，样式也特别精巧。他见后便说：这些风筝都不错，但还不够灵巧。

    于是他就开始动手制作自己的风筝，他在他的风筝上画了一些色情的图案。他拿着他的风筝来到郊外放飞。他的风筝比其它人的风筝飞的更高，直上云天。忽然天上火如雨下，烧灼他的头发和肌肤。高某见火从天降急忙奔跑躲避，可这天火仿佛长了眼睛一样，独独落于他身上，把他烧了个焦头烂额。事后，高某整整医治了半年烧伤才好，但已是面目全非完全被火烧的毁容了。

    人们对此事议论纷纷，有的说高某的风筝一定是碰到了天上的风火轮，故而引来天火下降烧其身。但真正明白事理的人都知道：高某一定是因为他所制作的色情风筝，而遭到了上天的惩罚。

    （资料来源：《咫闻录》）


陆深入冥知因果

    陆文

    明代著名的文学家陆深，字子渊，自号俨山，谥文裕，他是华亭人(上海松江)。他于明弘治十八年（公元1505年）考中进士，当官一直当到了詹事府詹事。詹事是古代的一种处理太子、皇子宫廷内务的官职。

    陆深的学问很好，著述颇多，有《俨山集》、《俨山续集》、《玉堂漫笔》等。他的书法既遒劲有力，又飘逸俊秀，苍中露秀一直被藏家所欣赏，至今上海博物馆还珍藏有他的作品。大家知道上海浦东还有叫陆家嘴和陆家宅的地名，其来源就是因为陆深的祖坟及旧居建在此处，才得其名的。这里我要讲的是陆深去世前的一件奇事。

    明嘉靖二十三年（公元1544年），陆深已经是虚岁六十八岁的老人了。一天他突然死了过去，不料他死了三天后又复活了过来。他复活后对他儿子陆楫说：你拿笔记下我的话，当我在病中昏迷看不见你们后，就觉的自己已坐在厅中而不在病床上了。这时有穿黄衣的二人，跑到厅上说：奉了王命请你去。我正要问话，忽觉身已上轿，黄衣人在前引路，后跟数十人，我心中很害怕。

    轿行如飞，到一城后，黄衣人请我下轿步行，一霎时，轿已不见踪影；二黄衣人扶我走，脚不着地，进城后又叫我改穿衣服，不知不觉衣服也已换了。走多时，又到一城，很高，像京城式样，有十几里长，门有好几重，大殿很大。有一穿王服的人，坐在殿上，黄衣人先进去禀告，冥王起身请我进去。冥王问我认识他么？我一看这冥王正是我过去熟识的人，冥王说：你作官本应到一品，寿至八十岁，因你一生犯了三大罪，十二小罪，所以官降三品，减寿十二年。

    我听了冥王这话，很惊怕的问道：我要死了么？冥王说：不死哪得到此，接着命人拿簿册给我看。我一看才知道，原来我生平所做所说，簿上竟无一不记；簿后还有红色的文字写的总结我罪过的话语。我求冥王念在我俩生前的感情上，赦我还阳。冥王说他不能专主，只能放我还阳二十日，赶快预备后事，不要为子孙计。冥王又命黄衣人引我看地狱，可传告世人，警戒不要犯罪；我看到地狱情状很惨，我吓的慌张退出。出城后，我在一处高岸上走，走了多时，很昏黑，忽见一灯微有亮光，跑近一看，原来是自己的肉体尸身躺在床上，心中顿时很厌恶，黄衣人推我附入尸身，因此回生。之后过了二十日，陆深果然再次去世了。

    这则记载中虽未说明陆深究竟因何事做错，而被削减了官禄与寿命，但从中还是可以知道善恶一定有报，人所做所说的一切都在另外的空间里有记录，阴间、地狱都是真实存在的。


欠债还债的因果故事两则

    智真

    因果规律的客观存在是不依人的意志为转移的，这是宇宙自然的法则，天经地义。有人不信因果报应，总以为自己做的什么事别人看不见，其实人无论做了什么都有报应，欠下了什么都得偿还，善恶有报，欠债还债。以下为古籍中记载的两个故事。

    宋代的商懋，生性刚直，乐于助人。有一次患伤寒症候，梦中忽然觉得自己身体飘浮起来，渐渐来到了一个象茫茫海畔一样的旷野，这时看到有一个公吏打扮的人走来对他说：“汝数未该到此。今有一件公事，汝可到府中看一看。”商懋跟着他来到一个官府门前，看到两个差役押着一个头戴黑帽、颈荷铁枷的囚犯，囚犯喊道：“商家兄弟，认得我否？我乃贾谋。生前做的亏心事颇多，今要一一结证。诸事还一时了不来，得你到此，帮我了结一件吧。我昔年骗取你家财，阳世间偿还已差不多了，阴间未曾结绝得。多一件多受一样苦，今日烦你写一状，免我的风扇之苦吧。”　　　商懋这时想起：“曾听母亲说早年被人以假造公牒骗去家资万两后，家道衰落，不知是谁。后来有人传说姐姐的公公贾谋横富，有人猜到商家失物这件事上，因是亲眷家，都不信是他。今见果然是他。不过他不久就死了，姐姐、姐夫一直帮助我家。姐夫死后，姐姐将家产又让我来掌管，救济了一些贫困的百姓。如今我也该递个结状，解他这一桩公案了。”就对囚犯说道：“我愿供结状。”囚犯就求旁边差役取纸笔递与商懋。商懋看那张纸时，原已写得有字。囚犯道：“只消您押个字就是了。”商懋依言提起笔来写个花押，差役拿走状子，然后朝贾谋喝道：“快进去！”囚犯对着商懋大哭道：“今与您别了。不知几时得脱。好苦！好苦！”贾谋被带进去了，商懋不住叹息。这时公吏又递给商懋几个文簿，商懋看到里面记载着境中某家，肯行好事，积有年数；某家惯做歹事；某家心地光明；某家外假虚名，存心不善，随人善恶细微，各彰报应。忽然后面有人一推，商懋飒然惊觉，乃是南柯一梦，醒来病已好了，只见家人正焚香祷告，商懋述说所见之事，人们都说可见报应是实，做人决不可欺心啊。商懋自此更加力行善事，敬信神佛，并向人们劝善。

    清代时的北京居民张元养了一头驴，一天能走两百里路，可是却很喜欢踢人、咬人；唯有张元父子骑它时，它就非常的驯服。偶然有一个姓杨的人，姑且试着借驴来骑，驴却非常驯服的让他骑，于是就骑着它行走；回家之后，杨某梦到一个穿着黑衣的人告诉他：“我是张元家的驴，前世向你借用三百钱不还，现在应当补偿你；你昨天骑着我走了二百八十里，望你再骑我二十里，我欠你的债就可以还清了。”杨某问：“你欠张家多少钱呢？”黑衣人犯愁说：“多多多，不可说。”杨某醒来后果然又借驴来骑，骑到稍远，驴忽然跳了起来把杨某摔在地上，推算一下路程，果然是二十里。杨某更加惊异，于是对驴很诚恳地说：“我明白原因了！但现在离我家还有十里路，如果不骑你，怎么能够回去呢？我骑你回家，然后用十文钱买草料送你吃好吗？”驴子看着杨某好一会儿，才肯让杨某骑回去。后来，这驴就再也不让杨某骑了。

    古语说：“欲知前世因，今生受者是；欲知后世果，今生做者是”，从古至今，因果报应无不历历应验，欠债必还，果报一毫不差，不过在迟早之间，因此人们做事决不可昧天理良心，要为自己所做的一切承担责任。正视因果法则，遵从天意，行善向善，才会有好的际遇和未来。

    （资料来源《果报见闻录》、《太上感应篇例证》）


因果报应 分毫不差 （二则）

    古光

    (一) 睡仙陈抟

    一天，陈抟在山上打坐，山下河边有一少妇在洗衣服。一位骑马的公子路过这里就下马向那少妇走去。听不见二人说什么，只见这位公子狠命的抽打这位少妇。陈抟见到此事就下山来劝解。公子听了没吱声骑马扬鞭而去，少妇没言语也走了。

    陈抟在回山的路上，又见一个少妇怀里抱着一个大孩儿，手里领着一个小孩儿。小孩儿走不动，妈妈还逼他走。陈抟不理解的问这少妇：“为什么要这样做？”少妇回答说：“因为他不知前因后果，又不自知，反而自恃己能，乱管闲事儿。”问陈抟道：“你可知道少妇与公子前世的因缘吗？他俩前世是夫妻，少妇害死了那位公子，今世公子打少妇，那是了结前世的债，可是被你搅了。”陈抟听到此时如梦方醒，正在愣神儿的功夫，母子三人都不见了。只听空中说道：“观音菩萨去也！”

    陈抟从此以后不问世事，进洞睡觉，并发誓日头不照身不起床。有人说陈抟睡了八十年，也有说八百年的。许多年后打雷真把洞壁上的石头劈下来一块，日头照进洞里来了。陈抟起来骑上毛驴儿奔沈阳西北方向走去了。历史记载陈抟晚年失踪。

    陈抟睡觉的洞在辽宁省辽阳县安平镇境内，劈下的石头据说就在汤河水库的某一石壁处。听说在文化大革命期间有人进过此洞，此洞名曰：老洞。

    （二）埋狗与吃瓜

    从前有一位僧人带两徒弟云游时，路遇一腐烂的死狗。师父叫徒儿埋掉。大徒弟躲躲闪闪，二徒弟认真踏实的把狗埋掉。

    十八年后又从此路过，天气炎热。附近有一瓜窝棚，师父叫大徒弟去化缘，瓜窝棚里面有位十六七岁的姑娘换她父亲回家吃饭，临时替父亲照看。她正在用心缝制袈裟呢！大徒弟开口问三遍，姑娘没抬头也未答话。大徒弟回报师父说：“弟子无缘。”师父又叫二徒弟去化缘，姑娘不但给了三个大瓜，并且把自己缝好的袈裟也一同送给了二徒弟。

    这时大徒弟有些惭愧的问师父：“缘分是何道理？”师父说：“你们记得十八年前路过这儿埋狗的事儿吗？”两个徒弟一同回答说记得。“今日那位姑娘就是当年那狗转世。因为你当年很不情愿去埋，所以今日无缘。而你师弟当年踏踏实实去埋，所以不但今日有缘得瓜，并且给一件袈裟以报埋尸之恩，看来因果报应丝毫不差。”


善恶报应故事二则

    太源

    山羊京报恩记

    我二叔公走船，在半河的一个地方，一次船逢大水，停在那里。走上山，见有户人家，房屋满是干净像常有翻新的一样。进了大厅一看，很是纳闷，因为大厅背靠山的那堵墙有个大大的圆洞。询问在那屋住的老大娘，才知道这样的原因。

    几十年前，下午时，家人都去干农活了，剩下老太公一人在家。听见远处的枪声慢慢接近，一大群人大呼小叫呼啸而来，老太公一打开门，看到一只山羊京（也就是山羊），惊慌的窜进屋来。老太公当下提示山羊藏到床底下。老人家出了门，随即把门关紧。这个时候那群打猎的人马到了屋前，问道：“老人家，看见一只羊京没有啊？”老人家随手一指屋前的小路说道：“好像从那边跑去了吧！”打猎的人群于是追逐过去。

    等猎人已经过去好远了，这时候，老人家打开门，说道:“可以出来啦，人都走了！”山羊京就出来，跪在地上好像磕头，完了就跑走了。

    几年之后的一个晚上，这家人在大厅里面吃饭。突然有家人呼叫：外面来一只羊京啊，在门口的大场上乱蹦乱跳，很好玩，大家都出来看，好奇到连做饭的妇女人家都把竹轿里的小孩都抱了出来看。就在大家都看着热闹的时候，突然间，从山上滚下来一个大石头，正好滚到大厅吃饭的饭桌。大厅的那个圆洞就是大石头滚出来的洞。一家人躲过了一个劫难！大家平安无事，羊京也就走了。老人家认出这只羊京就是当年救的那只羊京，来报恩的！真是善有善报！

    小白蛇复仇记

    在留隍到潮州这段溪河，属于韩江中繁忙的一段，历来是水路交通的要塞，在20世纪的中叶时期，还是火轮渡运输货物。

    有一个船大伯，一次从留隍运船下潮州之前的一个晚上，做了一个梦，梦见一个白衣小女孩对他说：“大伯：我明天跟你的船从下去白叶（途径的一个地方），好吗？”大伯答应了。

    第二天，起来，船大伯还清晰记得这个梦。船经过居林的时候，船大伯让船靠岸了，货物，客人上船了。船大伯正要命令开船，看见在跳板上一条小白蛇沿着跳板溜上船来，满船的客人有看见的无不惊慌，可是船满是瓷器等货物，小蛇藏在里面是无法驱赶的。大伯毕竟是在河流打滚多年了，心里大概明白了什么事情，这个时候，船大伯命令起航。

    到了白叶，没有人下船，但是船大伯依然命令船靠岸。靠岸的时候，船大伯依照常规，打下跳板，大唱：“白叶到了，客人请下船！”不一会儿，看到那条小白蛇一溜窜上了岸，船大伯把跳板抽了，起航。船刚刚过了河流的转角处，听见岸上有人大呼：“蛇咬死人啦！小白蛇咬死人啦！”船大伯心中满是感叹。后闲谈提起，闻者无不惊叹：此为报仇也！果真是报仇的话，前世有多少冤屈啊！人看来少行恶事，多行善事为好！


善恶报应 毫厘不差

    山行整理

    纪晓岚在《纪文达公笔记》里记录了一则“义叟免难” 善恶有报的事例，讲明了因果报应的毫厘不差。

    雍正癸丑（1733）年，纪晓岚年仅十岁，陪祖母张太夫人，在沧州以南庄园的水明楼里消夏避暑。水明楼坐落在河崖上，凭楼可以俯瞰卫河，能看到舟帆点点来往于护栏之下。

    一日，在水明楼，纪晓岚推窗南望，见有男女数十人络绎登上一条渡船，船已经解开缆绳，行将启程。突然，船上有一人奋力挥拳，将一位老叟击落在岸边的浅水中。老叟的衣鞋全湿了，他挣扎着坐起来，愤怒的大骂。这时候，船已经鼓棹离开岸边。

    当时正当大雨之后，卫河水突然暴涨，洪波直泻，汹涌有声。就在此时，有一艘运粮船张满双帆顺流而下，恰似离弦之箭，直向渡船撞去。那渡船当下被撞个粉碎，船上数十人全部落水，无一人幸免于难。只有那没有上船的老叟幸存性命。这时候，老叟转怒为喜，不住口的合掌念佛。

    有人问老叟要到何处去？老叟说：“我昨天听说一位族弟得了人家二十两银子，就要卖童养媳予人为妾，据说今天就要立下字据，我赶紧把几亩薄田押给别人，弄到二十两银子，好把那女子赎回来，真没想到……”

    众人听了，无不交口称赞，都说：“这一拳准是神明颐使那小子打的。”于是众人急忙张罗其它渡船，将老叟送过河去。

    祖母张太夫人又讲起：沧州有个人，他逼迫寡居的弟媳改嫁，并把两个侄女卖进妓院，众乡亲对此都愤愤不平。忽一日，此人怀揣不义之财，买下满满一船绿豆，直下天津去贩卖。傍晚，船泊于河边，他坐在船舷边洗脚。忽然，西岸边一艘运盐船缆绳中断，那盐船突然横扫而过，两船船舷相切，此人自膝盖以下如被刀削，双腿骨肉粉碎，他悲惨地呼叫了几天后才死去。

    外祖父张雪峰家有个仆人闻到此事后，急来告之，并说：“某甲遭到如此惨祸，真是件大怪事！”雪峰公却徐缓的说：“此事并不怪。他若是不落得这个下场，那才是怪事！”

    这是发生在雍正甲辰到乙巳（1724—1725）年间的事情。文中二人，所种善因恶果，皆得报应且毫厘不差。实如《尚书》所说：人能顺善而行则吉，倒行逆施则凶，就如影子总是跟从身形移动，山谷的声响随从音声互应一样。


白卷举人

    史鉴

    清代梁恭辰在《北东园笔录初编》中记载了一件报应奇事。 句容县有位书生博学多才，好行阴德。一年省城举行乡试，他却没钱赶考，亲友不忍他因此被埋没，就送给他十多两银子。书生带银子抵达省城后在东花园地藏庵住下，听到隔壁哭声很是凄切。原来隔壁家的儿子多年远出不归，老太婆和儿媳妇没有生活来源，无钱活命，不得已老太婆只有卖掉儿媳妇。书生恻隐之心油然而生，就悄悄想了个主意。他写一封信，假托是隔壁儿子的家书，说在外面经商发财就要回来了，因为结账的缘故暂时停留，先寄十两银子贴补家用略表孝心。书生把信和银子寄给隔壁，老太婆得了银子，就不卖儿媳妇了。

    书生再想办法借钱进考场，梦见有神人告诉他说：“你榜上有名了，只是一定要三场都交白卷才妙。”书生醒后窃笑这个梦太荒唐了，没放在心上。等试卷题目发下来，书生正要握管疾书，突然恍惚中有神人呵斥他不准他拿笔：“你想名落孙山吗？只要你试卷上有字，你榜上就无名了！”书生不敢贸然拿笔，却仍然不相信，就静坐构思，可是心里一想到答卷就如枯井一般空空如也，相反胡思乱想却天马行空、无所不至。到太阳快落山的时候，书生也没写成一个字，反而想的神思困倦，竟然神游梦乡去了。等书生醒来，别人已经提着篮子纷纷出场了，书生再写无益，无可奈何也交卷出场。书生惴惴不安，听到试卷不合格的蓝榜出来了，赶紧跑去看，上面却没有自己的名字。书生才吃了定心丸，接着考第二、第三场，都坦然交了白卷。

    等成绩揭晓时，书生竟高中第二名。书生正错愕不已，有人骑马飞奔而来送给他一封信，打开一看，里面是三篇八股文草稿。原来某考官本是颇负盛名的进士，从翰林院外派下来做收卷官，他深深把没有做成阅卷官当成憾事。这次拿到考题，他技痒难熬，偷偷做好三篇八股文，自我欣赏不已。第一场刚好收到书生白卷，他就把书生白卷藏在袖子里拿回卧室，迅速把草稿抄上去再上交，想以此来试试阅卷官的眼力。他唯恐书生不参加第二、第三场，等第二、第三场相继收到书生白卷，他更是大喜过望，帮书生把第二、第三张卷子也做了。揭榜时他得知自己的文章高中了，非常得意，于是暗地写信让书生知道。书生去拜访感谢他，那位考官笑着问：“你怎么这么惜墨如金啊！”书生把神人托梦的事情告诉他，考官问：“你积了什么阴德，才得到这样的福报呢？”书生谦虚的说没有做什么了不得的好事。考官一再追问，书生才说在考试前寄银子的事。考官拱手表示敬佩说：“这就对了！你帮别人作家书，老天就派我帮你作八股文，你不用谢我了！”


今生无力去欠债 来世做牛定当还

    陆文

    王子岳、向万竹，他俩都是清未时生人，虽是异姓，但是一对好友，不是兄弟胜似兄弟。

    王子岳家境稍比向万竹宽裕，向万竹常得到王子岳的接济，因受天灾，向万竹向王子岳借了三担稻谷，由于家境拮据，几年无偿还能力，欠着末还，向万竹常挂念在心，王子岳则多次表示这几担稻谷不要他还了。向万竹心性耿直忠厚，坚持定当要还。常言道富要饶人，穷要本分，平时吃喝自是兄弟之情，但借的东西哪有不还之理？

    一日，两人相见，向万竹知道自己身体欠佳，家境状况又不好，三担稻谷看来无力归还了。就对王子岳道，兄弟这三担稻谷看来今生是还不了啦，王子岳说，兄长，区区三担稻谷，我早就讲过了，不要还了，就不要老放在心上了。向万竹又道，借的就是借的，一定要还，看来只有来生变牛来还了。

    一日早晨，王子岳在堂屋向外观看时，只见向万竹腰系一条长帕，在腰部打了半个蝴蝶结慢慢向屋右侧走去，便叫了一声万竹兄，不见答应，心想可能是去厕所方便去了。一时没听见，反正是常客，也就不在意了。过了一阵子，不见万竹出来，心中正纳闷想去寻看，但不见万竹，却看见牛栏中母黄牛产下一小牛，小牛腹部长有一朵似半个蝴蝶结的白花。母牛正在舔犊。四处寻找也不见万竹身影，觉得奇怪，这房后一丈多高的坎与地面成垂直状两头不通，只有从屋前才能出去，人到哪儿去了？

    吃过早饭后有人来报说，你的好友万竹已于今晨在家去世了，好似晴天霹雳。王子岳去吊唁，帮着处理后亊却不去说他，只谈谈王子岳心中的疑惑却使他深不可解。早晨清楚地见到万竹兄，是眼花？不象早晨很清醒，是万竹兄真的来过不可能，那正是他去世的时候。莫非是……来生变牛还……啊，腰纟长帕腹部半个蝴蝶结跟小牛腹部的半个……啊，真的是他。王子岳悲痛欲绝流着泪水说，兄长你这是何苦呢？我再三说不要还了，为何不听我的，可怜的兄长啊？

    从此王子岳每见到小牛就心中疼痛，眼中含泪对小牛照顾有佳。待小牛长到一岁的时候，他实在受不了对好友的思念与怜悯，于是决定卖掉小牛。一日牵着小牛去市场，买家来了好几个，但出价都是三担稻谷的价，多一升出不起，但一升也不少。于是王子岳明白，万竹只是为了还三担稻谷，便以三担稻谷之价卖了小牛。


一则现世报应实例

    王昊天

    一次和朋友去度假村的夏令营，到达山脚时，朋友的背包过重，想坐下来休息一下。为了方便游客，度假村的管理处，在山中多处自然草地上，放置了很多的木桌木椅，供游客休憩。朋友选择了离路边近的木椅坐下。因为看到一家白兰地酒厂的员工在举行活动，为了不妨碍，所以我们选择了最边缘的木椅。

    我们刚坐下，就从不远处走来一男一女。那名红棕发色的女士说：如果不是酒厂的员工，请走开。朋友说：我们只是稍微休息一下，马上就走，不会妨碍你们的活动。女士说：这片草场已经包下了，请离开。我们刚要起身，又来一名金黄发色的女士，她说：反正空位很多，就让他们坐吧。那名红棕发色的女士，就是执意让我们离去。那名男士是保安，就用手推我们。

    尽管不愉快，朋友也没说什么，只是很遗憾他们的行为。我们办完事，到一处山泉饮水休息。就在这时，从我们眼前直直的从高处飞滚下两个学童，小男孩直接撞到一块石头上，惨声连连。另一个是小女孩，从那么高处滚下，正好到我们附近有一根很粗的树藤，小女孩顺手就抓住了，也停住了。小女孩站起来，看看自己好好的，就赶紧下山，找那男孩的父母。朋友是医生，见状忙过去，抱起小男孩就飞快的下山。发现他的手臂一处已经骨折了，小男孩凄惨的哭声，让人听起来都会心痛的落泪。

    到山下，小女孩拽来男孩的父母，朋友一看，正是红棕发色的那位女士和保安。而小女孩的母亲就是那名金黄发色的女士。朋友尽快的为小男孩处理伤势，直到急救车来。男孩的父母，对着朋友连连道谢。


善恶一念 天壤之别

    史鉴

    光绪年间，有一个江苏人某甲，在上海租界某洋货商行从商，主人欣赏他的诚实，对他很信任。某年端午节前几天，主人派某甲带着小皮囊去南市收款。某甲从早上到中午，收得银洋一千八百余元。某甲又饥又渴，又惦记赶紧回去，匆匆在十六铺茶楼喝点茶，就回商行了。回到商行，某甲惊呆了，皮囊没有带回来，仓促间又想不起来怎么丢的。主人怀疑他私吞了，厉声斥责，并且说如果不立刻归还银洋，一定送某甲吃官司。某甲百口莫辨，只有放声大哭。

    有浦东人某乙，也在租界从商，正失意懊丧，当天就要渡过黄浦江回乡。某甲匆匆走后，某乙也来到十六铺茶楼，登楼饮茶，边等船边怅惘不已。某乙瞥见有小皮囊遗留在桌上，打开一看，竟然是巨款。某乙又惊又喜，随即又想到：“如此巨款，我如果取走，自然衣锦还乡，半生温饱有余。但物各有主，别人如果因为遗失这些钱而丧失名誉、失去性命，我怎能心安理得！人是贫是富命中注定。我今天既然见到了失物，就要尽到自己职责，坐在这里等失主前来，把钱还给他才行。”

    当时已经正午，喝茶的客人稀稀落落，只有八九个人。某乙仔细打量客人们的神色，没有一个象失主。某乙饥肠辘辘却寸步不离，目光炯炯有神的盯着人群，却一无所得。某乙一直等到傍晚，夕照横江，疏灯点水，楼中茶客尽作鸟兽散，才见某甲面色凄白，跟着两人仓皇赶来。原来主人怕某甲潜逃，不准某甲出门，某甲费了很多唇舌，主人才叫人陪同某甲出来寻找。某乙观察他们真的是失主，笑着迎接说：“你们掉了钱囊吗？我等你们很久了。”说罢拿出皮囊给他们看。某甲感激涕零，不知道该怎么感谢某乙，并说：“没有您，我今晚就要上吊了！”他们于是互报姓名，某甲要以五分之一酬谢某乙，某乙不要；某甲改为十分之一，某乙还是不要；某甲改为百分之一，某乙严词拒绝。某甲于是说：“那我请您喝酒，好吗？”某乙仍然坚决推辞。某甲于是说明天早晨小弟在某某处略备菲酌，恭请仁兄大驾光临，不见不散。三人径直走了。

    第二天早晨，某乙居然来了。某甲正要敬酒道谢，某乙却抢先道谢说：“多亏您昨天丢了银洋，让我捡回一条命！我昨天原定在午后一点搭船渡过黄浦江，如今惊闻那艘船在中流遇急浪倾覆，当时船中二十三人全都淹死了！”某乙的一桩善举挽救了两条人命，众人听了都啧啧称奇，纷纷举杯向某甲、某乙两人道贺。某甲主人认为某乙拥有商人最可贵的品质——诚信，于是挽留某乙长谈，请某乙主管账簿。主人与某乙非常投缘，几个月后就招某乙为女婿。某乙得到贵人相助，从此致力商业，竟拥资数十万，成为富翁。

    关于命运，古人既讲“生死由命，富贵在天”，又讲“积善之家必有余庆，积恶之家必有余殃”。为什么古人认为人的命运既不可改变，又可以改变呢？因为古人讲因果报应，认为人的命运不是偶然的，而是必然的，命运的必然规律当然既是人不可违抗的，又是人可以认识和顺应的。某乙当时如果从私欲出发，想卷走巨款改变命运，这能不能改变他的命运？看似能却不能，某乙会按时上船，根本想不到淹死的命运正在等着自己。而某乙的善念一动，尽管失去了唾手可得的巨款，却顺应了善有善报的规律，彻底改变了自己的命运。

    （据《清稗类钞》）


因果报应实录

此网页使用了框架，但您的浏览器不支持框架。


目录

· 前言

（一）不孝的报应
· 李福妻失孝道得恶疾
· 不孝子潜心悔过得善终
· 儿子不孝遭天谴
· 媳妇不孝得天惩
· 雷劈柳树夹逆子
· 不孝顺母亲 裁缝长尾巴
· 不孝老父，终遭雷劈
· 天惩不孝妇 夹入石缝中

(二) 迫害、毁谤修练人的报应
· 横死滑恒附体劝父停行恶
· 诽谤修炼人 终遭恶报
· 嘲笑正信者，自身长狗尾
· 摩甘提亚的恶报
· 欲害修炼人，反害自己命
· 不听神言占寺产，咎由自取祸临头
· 盗窃寺院财物 神人凿其身
· 因妒诬高僧 遭报而亡
· 意欲玷污修炼人 遭神严惩悔已迟
· 道契嫉贤妒能，终遭神灵严惩

（三）杀生的报应(动物)
· 屠夫听劝弃刀从善业
· 狠心人害幼猿全家遭报
· 杀生造业遭报应，幸有施经功德护
· 为享口福杀生命，阎王斥责方悔改
· 残害幼燕连累儿女 真心悔过终于好转

（四）害人的报应
· 听佛经种善因 令屠城世为猪
· 误伤人命禄籍顿消
· 作恶多端七世为猪
· 前世夙怨 今世同僚倾轧
· 科场不得志源自前生业
· 吕后嫉妒害人害己
· 郭霸滥杀无辜天怒人怨
· 杨素受恩不感横死
· 不分正邪，迎合上意，投胎当狗
· 善恶终有报，只要看邵道
· 掌权者冤杀好人 定然偿命
· 虽远至万里，恶报逃不了
· 挑拔离间 遭报哑口
· 林则徐讲的一件奇事
· 罪在不赧者 天必诛之
· 具体而又神奇的一桩报应
· 因果随行 慎勿为恶
· 贵官公子残暴无德，下世作驴
· 酷吏来俊臣的生死教训
· 请君入瓮
· 王琼未升职，原来是报应
· 邵太守受冤枉 参与者得恶报
· 神叫罪犯受严惩
· 空船能报案 崔易惩凶犯
· 毁约枉信，人神共愤
· 祖上做孽，遗祸子孙
· 见死不救，恶医遭报
· 前世暴虐 今世残疾短命
· 毁佛像者皆遭恶报
· 木榔头
· 县令乱加赋税 死后遭罪
· 这个报应真稀奇！
· 贪财尖狡，遭现世报！
· 心灵的选择
· 某侍郎的异梦
· 看不见的掐伤

（五）贪心的报应
· 一只鸡
· 隐圆消解夙怨
· 狠心医生遭天报
· 冤怨纠结缘于利益之争
· 老佣化鸡偿旧债
· 转生为牛始信报应
· 作弊得功名，代价是生命
· 寺内果实擅自拿 神明严惩绝不贷
· 黑犬报仇与县令口谕
· 弃恶向善 二罗锅不见！
· 盗窃寺院财物 遭护法神惩戒
· 循情违法者 削去高官
· 欠钱不还 下世当牛还债
· 不听僧人言 恶报在眼前
· 克扣马料转生为马
· 丁湜豪赌赢钱丢状元
· 贪污赈灾款 遭报短命死
· 雷击俩妇活一儿的奇事
· 有因必有果 善恶终有报
· 桂迁梦感录
· 人算不如天算

（六）亵渎神佛的报应
· 孝廉轻慢佛立死受报
· 护法神显灵警告众赌徒
· 孙皓辱佛遭恶报
· 诚心向佛危难解
· 庾信诽谤佛法身后受苦
· 世常错失机缘空懊悔
· 谤佛信佛两样果报
· 狂言妄语渎神灵，烈火焚身遭报应
· 进入另外空间方晓佛法威严，报应无情
· 亵渎神佛遭火焚
· 武乙不敬天遭雷击
· 挖去神像眼 父子皆瞎眼
· 佛法威严不可犯 鼠咬佛经亦遭报
· 刀刮佛像足，自身足亦烂
· 谤佛诬道 雷击遭报
· 父谤佛法坠地狱 子抄佛经得升天
· 乱做解释乱佛法 胸流血汗神示警
· 利用佛法来赚钱，不敬神佛遭恶报
· 毁佛损经遭报应
· 不敬佛经染恶疾，虔诚忏悔方痊
· 乱编歇后语 亵渎经书遭报应
· 毁谤如来活陷地狱
· 谤佛之人罪孽深，死变乌鸦捎口信
· 谢某熔毁佛像 终遭报应
· 恶党不信神佛 扒庙遭恶报
· “团长”给我讲砸佛像遭报应的真事
· 开口谤神灵 难逃三十鞭
· 偷窃佛像饰物 相继遭报得病死
· 村长的报应
· 剥损金身，全身溃烂而死
· 一朝砸庙遭恶报 数载忏悔得宽恕
· 现世现报故事一例

（七）积德行善得福报
· 周秀才拒暗财登科及第
· 史某捐钱拒色得善报
· 王希圣大义天明报
· 曹彬行仁积德福无量
· 张福州行善遇仙入道
· 耶律楚材佐政止杀得福报
· 老母善心延子寿命
· 王锡行善延寿，死而复活
· 多行善，善报自至
· 五代行善 水灾无恙
· 菩萨保佑诚心向佛之人
· 敬佛祈祷化险为夷
· 金老板神佑免盗
· 精勤修佛得福报
· 孝心动天得天助
· 陈道士“善有善报”，拖久了还付利息
· 忍让他人有后福
· 不杀生命、劝刻佛经延寿命
· 救无辜 大胆用权得善报
· 高凤翰帮助乞丐得善报
· 林孝廉得关神赞许和佑庇
· 为人忠厚，不闻色语有神助
· 坚守人伦不乱性，福延子孙增阳寿
· 冒起宗宣扬道德，金榜获题名
· 天理至公—孝亲、济人者当状元！
· 积阴德 改大命 名传千古
· 传播正信 寿终升天
· 乞丐行善救人得善报
· 品德仁厚 贵子天赐
· 修德行善改运之道
· 祖宗不邪淫 子孙中状元
· 减税行善得福报
· 人生一念 神灵尽知
· 行善事免去五世屠宰之苦

(八) 其他
· 知因缘避杀身之祸
· 人间功德实是真富贵
· 冤情九泉下得伸张
· 大义救溺妇抵恶报
· 淳朴之心神明赏
· 前生今事证轮回
· 俞良臣痛改前非得福报
· 一念之差祸福天壤之别
· 托梦解说因果报应
· 羊佑晓因果诚心敬佛
· 点墨方证轮回事
· 佛法威力退恶鬼
· 妄用神通遭报应
· 还魂方知报应真，佛法威严不可欺
· 死而复苏始信灵魂不灭
· 教书育人不尽责，失尽钱财忧郁终
· 犯戒几乎变成鬼，公开忏悔方为人
· 由神灵触犯天条也要遭报想到的
· “每念及此，觉时时处处，都有神在！”
· 余某人梦鬼，方知纵恶也是罪
· 误人子弟 折尽福禄
· 阎王审五僧
· 饮酒破戒，受恶报三年后才能升天
· 入冥饮铜汁 只因破酒戒
· 入冥亲睹地狱苦 乱法罪人苦无边
· 负心欠钱 转生为骡
· 受恩必要报 忘恩负义遭报应
· 色眼看人盲双目 虔心诵经始复明
· 张眉大入冥知因果
· 拒绝色诱当状元
· 因果之报 善恶分明
· 只因诗两句，夺却状元科！
· 因果无欺 善恶有报
· 做亏心事，会缩短寿命！
· 黄行之为忠义而死
· 明晓因果 切勿为恶
· 见死不救的后果
· 妻妾现世报
· 游地狱 亲见因果报应
· 恶仆变黑狗 回报纪晓岚
· 行医不重德 儿子来讨债
· 姥姥的故事
· 行善一定有善报 千万勿松懈
· 恶念起，丢功名
· 乞丐命？
· “岂独我知，三界谁不知！”
· 阳世债未清 冥间依法偿
· 槐树的忠告
· 贵齿
· 誓言应验 转世变牛
· 滥用本领，遭神惩罚
· 遗米化珠
· 还债、讨债 的故事
· 制作不洁风筝 身遭天火焚烧
· 陆深入冥知因果
· 欠债还债的因果故事两则
· 因果报应 分毫不差 （二则）
· 善恶报应故事二则
· 善恶报应 毫厘不差
· 白卷举人
· 今生无力去欠债 来世做牛定当还
· 一则现世报应实例
· 善恶一念 天壤之别


新建网页 1

点击封面進入