bjx

《百家姓》序言

    《百家姓》是一部儿童识字启蒙教材，与《三字经》、《千字文》并列为我国古代的启蒙要书，合称为“三百千”。《百家姓》编成后，因为是透过人们熟悉且常用的姓氏来达到识字效果，加上实用性高，所以在市井间广为流传，以致于《百家姓》是所有启蒙教材中流传最广的。

    《百家姓》的作者不详，南宋人王明清在《玉照新志》中认为是吴越境内的儒士所写。推测是因为《百家姓》的前四姓为“赵钱孙李”，当时吴越国奉宋朝为“正朔”，所以“尊国姓”而以“赵”居首，但因江南还有钱氏据守吴越，所以次列吴越国国王钱氏、而“孙”为吴越国王钱俶正妃孙氏，“李”则为当时南唐国王李氏。根据此说法，所以一般人都认为《百家姓》成书于北宋初年，距今已有一千多年的历史。

    《百家姓》的篇幅短，韵律强，而且容易背诵。目前的《百家姓》通行本共有五百六十八个字，其中包含了四百四十四个单姓和六十个复姓，以及末句“百家姓终”这四个字。《百家姓》的内容并没有别的涵义，仅仅是以姓氏排列的四字韵文，排列方式除赵、钱、孙、李有其特殊意义之外，接下来的周、吴、郑、王……等姓氏，大致都是依照国内大族或一般常见的姓氏排列。

    古人读百家姓，是为了用比较短的时间来达到识字的效果。但是到了现在，识字已经不是我们读百家姓的主要目的。中华文化的内涵是重视传统，对自己祖先的渊源尤其重视。本教材以清代徐士业校刊，王晋升编纂的《百家姓考略》重新编写，除了标示姓氏的读音之外，也对姓氏的起源作了基本介绍，书中还注明各个姓氏的原居地、演变、迁徙及重要的历史人物，方便读者更进一步了解中国人的姓氏，请您现在就与我们一起进行一趟追根寻源之旅吧！


《百家姓考略》原文

赵钱孙李 周吴郑王 冯陈褚卫 蒋沈韩杨 朱秦尤许 何吕施张

  孔曹严华 金魏陶姜 戚谢邹喻 柏水窦章 云苏潘葛 奚范彭郎

  鲁韦昌马 苗凤花方 俞任袁柳 酆鲍史唐 费廉岑薛 雷贺倪汤

  滕殷罗毕 郝邬安常 乐于时傅 皮卡齐康 伍余元卜 顾孟平黄

  和穆萧尹 姚邵堪汪 祁毛禹狄 米贝明臧 计伏成戴 谈宋茅庞

  熊纪舒屈 项祝董粱 杜阮蓝闵 席季麻强 贾路娄危 江童颜郭

  梅盛林刁 钟徐邱骆 高夏蔡田 樊胡凌霍 虞万支柯 咎管卢莫

  经房裘缪 干解应宗 丁宣贲邓 郁单杭洪 包诸左石 崔吉钮龚

  程嵇邢滑 裴陆荣翁 荀羊于惠 甄曲家封 芮羿储靳 汲邴糜松

  井段富巫 乌焦巴弓 牧隗山谷 车侯宓蓬 全郗班仰 秋仲伊宫

  宁仇栾暴 甘钭厉戎 祖武符刘 景詹束龙 叶幸司韶 郜黎蓟薄

  印宿白怀 蒲台从鄂 索咸籍赖 卓蔺屠蒙 池乔阴郁 胥能苍双

  闻莘党翟 谭贡劳逄 姬申扶堵 冉宰郦雍 却璩桑桂 濮牛寿通

  边扈燕冀 郏浦尚农 温别庄晏 柴瞿阎充 慕连茹习 宦艾鱼容

  向古易慎 戈廖庚终 暨居衡步 都耿满弘 匡国文寇 广禄阙东

  殴殳沃利 蔚越夔隆 师巩厍聂 晁勾敖融 冷訾辛阚 那简饶空

  曾毋沙乜 养鞠须丰 巢关蒯相 查后荆红 游竺权逯 盖益桓公

  万俟司马 上官欧阳 夏侯诸葛 闻人东方 赫连皇甫 尉迟公羊

  澹台公冶 宗政濮阳 淳于单于 太叔申屠 公孙仲孙 轩辕令狐

  钟离宇文 长孙慕容 鲜于闾丘 司徒司空 亓官司寇 仉督子车

  颛孙端木 巫马公西 漆雕乐正 壤驷公良 拓拔夹谷 宰父谷粱

  晋楚闫法 汝鄢涂钦 段干百里 东郭南门 呼延归海 羊舌微生

  岳帅缑亢 况后有琴 梁丘左丘 东门西门 商牟佘佴 伯赏南宫

墨哈谯笪 年爱阳佟 第五言福 百家姓终


赵 (ㄓㄠˋ)。（zhaoˋ）

    【历史来源】

    源自嬴姓。历史记载上古五帝之一-少昊裔孙-伯益因帮助大禹治水有功，而得到此姓。伯益的裔孙-造父为周穆王之驾车大夫，因在平定徐偃王的叛乱中立下大功，被赐以赵城（在今山西省洪洞县北）作为食邑。造父之子孙也以封地名为氏，造父也被视为赵姓的始祖。

    春秋战国之际，晋国当政大夫赵氏家族联合韩氏、魏氏三家分晋，创立赵国，建都晋阳（今山西太原），后迁都邯郸（今属河北），为战国七雄之一。

    公元960年，赵匡胤在陈桥驿黄袍加身，创立宋朝，宗室繁衍，并随南宋王室南迁，逐渐遍布于大江上下，五岭南北，成为全国的主要大姓之一。

    【郡望】

    1、天水郡：治所在平襄（今甘肃通渭西北）。

    2、涿郡：治所在涿县（今河北涿州）。

    3、南阳郡：治所在今河南南阳市。

    4、下邳郡：治所在下邳（今江苏睢宁）。

    5、颖川郡：治所在今河南禹州。

    6、平原郡：治所在山东平原县。

    7、汉阳郡：治所在冀县（今甘肃甘谷）。

    【堂号】

    “半部”、“琴鹤”、“天水”、“孝思”、“谷治”、“萃涣”、“敬彝”、“创基”等。

    【历史名人】

    赵匡胤

    赵匡胤（公元927－公元976），宋太祖。涿州（今河北涿州）人。是宋朝开国皇帝，在位期间从公元960至976年。

    公元927年3月21日，赵匡胤生在洛阳的夹马营军人家庭。相传他出生时很奇特： “赤光绕室，异香经宿不散，体有金色，三月不变。”满室红光环绕，身体发出奇特的香味隔宿都没散失，而且皮肤还带有金色，历经三个月的时间都没有改变过。

    赵匡胤因为受家庭教育的薰陶，自幼爱好武术骑射，并练就出—身的好本事。他是所谓武功第一的皇帝，自创太祖长拳，整套拳路演练起来，充分表现出北方的豪迈特性，为中国武术界六大名拳之一。

    赵匡胤虽是一名武将，胆识过人，却很喜爱读书，常手不释卷。即使在繁忙的战斗中，他仍然不忘记读书。他跟随周世宗平江淮(今淮河流域)时，有人忌妒他，向周世宗告密说，他用几辆车运载沉重的东西，可能是搜括来的金银财宝。世宗派人去察看，车中却只有几千卷书籍。世宗问他： “你是武将，要书有什么用？”赵匡胤回答说：“我没有好的计谋贡献给陛下，只能多读些书增加自己的见识、增长智慧谋略。”周世宗频频点头，认为他回答得很好。

    赵匡胤称帝后，也很尊重和重用读书人。有一次，他遇到一个疑难问题，问宰相赵普，赵普回答不出。再问学士陶毂、窦仪，他们准确地给出了答案，赵匡胤感慨地说：“宰相须用读书人！”对于读书不多的文臣武将，赵匡胤也总是鼓励他们要多读书，以弥补自己的不足，赵普正是在他的鼓励下变得手不释卷的。

    据说陈抟（五代宋初著名道士）在赵匡胤和赵匡义还是儿童时，就看出这哥俩日后能当皇帝。当时他们的母亲杜太后，为避兵祸，用扁担挑着这哥俩逃难，途中遇见隐士陈抟。陈抟见匡胤、匡义兄弟俩坐于箩筐之中，详观片刻后，说：“莫道当今无天子，都将天子担挑。”


钱 (ㄑㄧㄢˊ)。(qianˊ)

    【历史来源】

    钱姓源出彭姓，其说有二：

    1、相传上古五帝之一-颛顼高阳氏的曾孙，名为彭祖，是彭姓的始祖。西周时，彭祖之裔孙-彭孚任“钱府”的上士，经理财政，其后代遂以官命氏，世称钱氏。

    2、有一方说彭祖姓篯名铿，子孙便去掉“竹”字头而为钱氏。

    附注：历史上，钱、彭二姓每自认为一家，所以有遇难相助、互不通婚等约定。

    【郡望】

    1、彭城郡：西汉地节元年（ 公元前69年）初设，治所在彭城(今江苏徐州)。

    2、吴兴郡：因汉、魏以后钱姓一支南下定居于吴兴（今浙江省湖州市）一带，成为当地望族。

    【堂号】

    1、吴越堂　钱谬为五代吴越开国君王，在后唐时是一个偏将。他深通兵法，打败王郢，消灭黄巢，剿平刘汉宏。因战功累累，升为镇海节度使。董昌造反，他又剿平董昌，被封为越王，后来又封为吴王。梁太祖时被封为吴越王。

    2、彭城堂 汉郡名，今江苏铜山县地。

    【历史名人】

    钱棨

    钱棨（公元1743-公元1799）字湘舲，一字振威，清代江苏长洲（今江苏省苏州）人，出身于一个世代书香的门第。钱綮自幼饱读诗书，勤学不辍，以才华过人远近闻名。乾隆四十四年（公元1779年），以乡试第一的成绩中举为“解元”。相传他这次及第颇为神奇，当时主考官谢墉深夜阅卷，困顿入梦，恍惚中见到一位仙人授给自己一支巨笔，笔上赫然刻有“经天纬地”四个大字，笔端饰以孔雀毛，光焰夺目。一觉醒来，案上正好放着钱棨的试卷，谢墉想想梦中神仙所授之笔必定就是此人，于是便把他的试卷放置“解首”，即第一名。

    乾隆四十六年（公元1781年），钱棨进京参加会考，途中梦见苍龙彩云在他面前凌空飞舞，于是他左手按住龙角，右手取笔在龙头上写下“奎壁凝晖”四个大字，字刚写罢，龙即腾空飞去。同年紧接着在殿试中，他便连续摘取了“会元”和“状元”的桂冠。从而成为清代第一位连中三元的状元，也是中国科举史上唯一夺得六个第一的状元（考秀才夺得的“小三元”加上考进士夺得的“三元”，共计六个第一，合称“六元”）。

    钱棨连中“三元”的消息传出，一时轰动朝野，举国欢庆，乾隆皇帝认为这是满清开国以来的大喜事，是为“太平盛世”的瑞兆，传胪三日，乾隆皇帝更亲笔挥毫作《御制三元诗》以示庆贺。其诗云：

    龙虎传胪唱，太和晓日暾。国朝经百载，春榜得三元。

    文运风云壮，清时礼乐蕃。载咨申四义，敷奏近千言。

    讵求止端楷，所期进谠论。王曾如何继，违弼我心存。

    此诗曾刻碑树立于苏州文庙内，至今拓片犹存。

    乾隆不仅赞赏钱棨的殿试对策好，文章虽只“近千言”，而内容切实，表述完整，且书法端正，清秀有力。在京的士大夫及四方诗人纷纷赋诗祝贺，“和者数百家”，副主考官翁文纲一人就曾作有《三元花歌》、《三元喜宴》诗等四首。后来，翁文纲还将数百人的赞颂诗收集起来，汇编成《三元诗集》，并付梓传世。


孙　(ㄙㄨㄣ)。(sūn)

    【历史来源】

    1、出自子姓。为商汤王后裔。商末贵族比干，因为犯颜直谏暴君商纣王，被剖心处死。其子孙便隐姓避难，以本为王族子孙之故，所以改为孙氏，奉比干为始祖。

    2、源自上古八大姓之一-姬姓。为周文王-姬昌的后代。文王少子-康叔受封于卫，建立卫国。春秋中，康叔九世孙名惠孙，惠孙之孙武仲因崇尚尊敬其祖父，便以“孙”为氏。世世代代相传，便成为孙姓的大宗。

    3、源自芈姓。春秋初，楚王蚡冒之曾孙、令尹蒍叔，字孙叔，曾帮助楚庄王建立霸业。其后裔去“叔”为孙氏。

    4、源自妫姓。周武王灭商后，封商均之后裔-妫满于陈。春秋时，陈厉公之子-陈完避难到齐国，改称田氏（古时陈、田同音通用）。田完之裔孙-田书为齐国大夫，因为讨伐莒有功劳，被封为乐安，赐姓孙氏。著名军事家-孙武便是其后代。

    5、出自于荀姓。荀况后裔。汉代刘荀称帝，因避讳下令荀姓子孙改为孙，并将战国时代荀卿都改为孙卿。

    6、出自于夏侯。根据《汉书．夏侯婴传》载：“初婴为滕令奉车，故号滕公。及曾孙颇尚主，主随外家姓，号孙公主，故滕公子孙更为孙氏。”

    7、赐姓和改姓。如三国时东吴将领俞河因功被赐姓孙，因称孙河；郓城李集乡军李村《李氏族谱》载，李氏原姓轩辕氏，后来因遭奸臣陷害，为避灭门之祸，所以改为孙、轩、李三姓，隐居四方；明初朱元璋禁胡姓，胡姓多为二字复姓，公孙、叔孙、长孙、土孙、王孙之类不得不省字而改孙姓。

    8、源自于少数民族姓氏。如孝文帝迁洛后，鲜卑族拔拔氏改姓“孙”；唐代安禄山部将孙孝哲，本为契丹族人；满洲孙佳氏及其它少数民族中木依库氏、木如氏、堵引氏等汉姓为孙；朝鲜、景颇、佤、苗、阿昌、哈尼等民族均有孙姓。

    【郡望】

    1、乐安郡：今山东省惠民县南七十里，下辖广饶、惠民、高青等县。东汉置郡，此支孙氏为兵圣孙武之族所在。

    2、汲郡：晋置郡，此支孙氏为孙氏世居之地，为晋名隐士孙登之族所在。

    3、陈留郡：西汉置郡，在今河南开封东南陈留城。

    4、太原郡：战国秦庄襄王时置，此支孙氏为富春孙氏之分支，开基始祖为孙明的十一世孙福。

    5、富春郡：秦置郡，此支孙氏为乐安孙氏之分支，开基始祖为孙武次子孙明。

    6、吴郡：东汉分会稽郡而置，治所吴县(今江苏苏州)。

    7、东莞郡：治所在今山东沂水东北。

    【堂号】

    1、平治堂：　因孙叔敖把楚国治理得民富国强而得名。

    2、乐安堂：　因田书伐莒有功，被封于乐安，赐姓孙，为孙姓始祖。

    3、富春堂：　孙武带所著兵法见吴王，吴王命其带兵西征，战功赫赫，被封到富春，因号富春堂，与乐安堂同宗。

    4、映雪堂：　晋朝御史大夫孙康，幼时家贫，买不起油点灯，冬天在院中映雪读书，终成大名。

    其它堂号：１郡望堂号：汲郡、陈留、太原、吴郡、东莞。２自立堂号：惇叙、积 善。

    【历史名人】

    孙武

    孙武也就是孙子，出生大约在公元前535年，字长卿，后人又尊称孙武子，齐国乐安人。他就是被后世并称为山东文武两圣人之一的武圣，也称“兵圣”孙武。

    孙武的的先祖，既不姓孙，也不姓田，而是姓陈，是春秋时期陈国公子陈完的后代。公元前527年，年仅25岁的孙武完成了旷世圣书《孙子兵法》。

    孙武到了吴国，被伍子胥引荐给吴王阖闾，他向吴王阖闾推荐了正在隐居的孙武，向吴王介绍孙武的家世、人品和才干，称赞孙武是个安邦定国的盖世奇才。可是，孙武自从来到吴国后一直隐居著书，吴王连孙武这个名字都不曾听说，认为一介农夫不会有大本事。伍子胥便反覆推荐，仅一个早上就推荐了7次，吴王才答应接见孙武。孙武带着他刚写好的兵法进见吴王。吴王将兵法一篇一篇看罢，啧啧称好。通过“斩姬练兵”，孙武取得了吴王的赏识。在伍子胥，孙武的治理下，吴国的内政和军事都大有起色。吴王极为倚重二人，把他们两人视为左臂右膀。

    吴王读过《孙子兵法》，也想深入讨论。一天，吴王同孙武讨论起晋国的政事。吴王问道：“晋国的大权掌握在范氏，中行氏，智氏和韩，魏，赵六家大夫手中，将军认为哪个家族能够强大起来呢？”孙武回答说：“范氏，中行氏两家最先灭亡。”“为什么呢？”

    “我是根据他们的收取租赋以及士卒多寡，官吏贪廉做出判断的。以范氏、中行氏来说，六卿之中，这两家的田制最小，收取的租税最重。公家赋敛无度，人民转死沟壑；官吏众多而又骄奢，军队庞大而又屡屡兴兵。长此下去，必然众叛亲离，土崩瓦解！”

    吴王见孙武的分析切中两家的要害，很有道理，就又接着问道：“范氏、中行氏败亡之后，又该轮到哪家呢？”

    孙武回答说：“根据同样的道理推论，范氏、中行氏灭亡之后，就要轮到智氏了。因为智氏的病根几乎和以上两家完全一样：亩小，税重，公家富有，人民穷困，吏众兵多，主骄臣奢，又好大喜功，结果只能是重蹈范氏、中行氏的覆辙。”

    吴王继续追问：“智氏家族灭亡之后，又该轮到谁了呢？”

    孙武说：“那就该轮到韩、魏两家了。他们两家仍是亩小，税重，公家聚敛，人民贫苦，官兵众多，急功好战。只是因为其亩制稍大，人民负担相对较轻，所以能多残喘几天，亡在三家之后。”

    孙武不等吴王再开问，接着说：“至于赵氏家族的情况，和上述五家大不一样。六卿之中，赵氏的亩制最大，以二百四十平方步为一亩。不仅如此，赵氏收取的租赋历来不重。亩大，税轻，公家取民有度，官兵寡少，在上者不致过分骄奢，在下者尚可温饱。苛政丧民，宽政得人。赵氏必然兴旺发达，晋国的政权最终要落到赵氏的手中。”

    孙武论述晋国六卿兴亡的一番话，就像是给吴王献上了治国安民的良策。吴王听了以后，深受启发，高兴地说道：“将军论说得很好。寡人明白了，君王治国的正道，就是要爱惜民力，不失人心。”


李 (ㄌㄧˇ)。(lǐ)

    【历史来源】

    1、源于嬴姓。相传李姓是颛顼帝高阳氏的直系后裔，以颛顼之裔孙-皋陶为始祖。尧帝命皋陶任“理”（掌管刑法之官）其子-伯益因帮助大禹治水成功，获得此嬴姓。其子孙世袭“理”职，并以官命氏，称理氏。后裔-理利贞因逃避纣王而流亡于伊侯之墟，靠采摘李子充饥才得以存活。为了不忘李子救命之恩，便改为李氏。

    2、出自他族改姓。三国时，诸葛亮平哀劳夷后，赐当地少数民族赵、张、杨、李等姓。北魏鲜卑族有复姓叱李氏，北魏孝文帝迁都洛阳后，实行汉化政策，改为汉字单姓李氏。

    3、赐姓改姓。唐朝大规模赐姓，是李氏宗族庞大的转折点。受唐朝赐姓者，见诸史籍之人颇多。据《路史》及《唐书．宰相世系表》所载：徐氏、邴氏、安氏、杜氏、胡氏、弘氏、郭氏、麻氏、鲜于氏、张氏、阿布氏、阿跌氏、舍利氏、董氏、罗氏、朱邪氏，皆以立功被赐国姓李氏

    【郡望】

    陇西郡：秦置，今甘肃旧兰州、巩昌、秦州诸府州之地，战国时秦昭襄王时创设，因地在陇山之西得名。

    【堂号】

    陇西堂 秦郡名，地当甘肃旧兰州、巩昌、秦州诸府。

    【历史名人】

    李世民

    唐太宗李世民（公元599-公元649），唐朝第二位皇帝，汉族。祖籍陇西成纪人(今甘肃静宁成纪乡人)。太宗皇帝在唐朝建立中出生入死，运筹帷幄。登基后，统一中国，抗击外来侵略，同时执行夷汉一家的政策。

    贞观二年，京城长安附近闹蝗虫。有一天，唐太宗进入禁苑中，看到蝗虫，就拈起几只，默许说：“百姓们是靠这些谷物活命，你却吃掉了庄稼。如今我宁愿让你吃我的肺肠，也不希望我的人民因为你们而饿肚子。”说完就想把蝗虫吞下去时，身边的臣子看到唐太宗如此的举动，便说：“吃这坏东西下去是会生病的。”他说：“我宁愿代替百姓们受灾，也不希望他们的谷物因为这蝗虫肆虐而饿肚子。我就是要替他们受灾，还怕什么疾病呢？”结果还是把它们吞下去。据说这一年虽有蝗虫，谷物却没有因为这些蝗虫而受损。

    贞观二年，关内地区发生旱灾与饥荒，有很多百姓卖掉子女来换取衣服和食物，唐太宗不仅下令开仓济民，而且将皇家仓库中的金银丝绸拿出来，替灾民赎回小孩，还给他们的父母。他在诏书中说：“如果能让年成丰收，天下平安，即使把灾祸移到我的身上也甘心情愿。”不久天降大雨，缓解了旱情，百姓都很高兴

    贞观十七年（公元643）四月，太子李承干以谋反之罪被废，唐太宗遂将第九子晋王李治立为太子，并对太子严加教管。见他乘船，便说：“舟所以比人君，水所以比百姓。水能载舟，亦能覆舟。你将来会成为君主，想想水与舟的关系，能不畏惧吗？”见他在树荫下乘凉休息，便说：“这棵树的躯干虽然弯曲，但经木匠的绳子量过以后，就可以锯成笔直的木板。作君主的虽然无道，但只要善于接受谏言，就可以成为圣明天子。”

    就是因为唐太宗的作为，在他登基的二十三年间，国泰民安，社会安定，经济繁荣，军力强大。太宗深信“君臣共事，如同鱼水相辅，如此则海内可太平安乐。”，所以唐太宗主张君臣共理天下。贞观时期君臣的纳谏和直谏是历史上十分罕见的，历史上著名的谏臣魏征就出现在此时。后人称他在贞观年间的政绩为“贞观之治”。


周( ㄓㄡ)。 ( zhōu)

    【历史来源】

    1、出自姬姓。用国名作姓氏的。后稷的裔孙古公父（即周太王）为狄所逼，率领族人自邰迁徙至陕西岐山下周原，从此称为周族。古公的曾孙姬发，继承其父姬昌的遗志，联合诸侯，灭商朝，建立周朝。平王以后，传至第24王周赧王时，于公元前256年被秦国灭掉，以赧王为首的王族，都被废为庶人百姓，迁到今河南临汝县西北。

    2、周平王有个儿子叫姬烈，被另封于汝南（今属河南），被当地人称为周家，后来演化成周氏。

    3、由姬氏改为周氏。唐先天年间，唐玄宗名叫李隆基，为了避讳，把姬氏改为周氏。

    4、鲜卑族复姓中有贺鲁氏，后改为周氏。

    此外，周姓也有少数民族的改姓和赐姓所形成的支系。

    【郡望】

    1、汝南郡：汉时置郡。西汉高帝二年(前205年)始建汝南郡，郡治在上蔡（今河南省汝南市东南），辖地包括今河南省中部偏南和安徽省淮河以北地区。

    2、沛　郡：汉时置郡。此支周氏，其开基始祖为汉代汾阴侯周昌。

    3、陈留郡：西汉时置郡。此支周氏为汉代周仁之后，其开基始祖为晋代周震。

    4、浔阳郡：治所在今江西浔阳。

    5、临川郡：治所在今江西南城。

    6、庐江郡：治所在今安徽庐江西南。

    7、泰山郡：治所在今山东泰安东南。

    8、河南郡：治所在今河南洛阳东北。

    周姓之郡望较多，有汝南、庐江、浔阳、临川、陈留、沛国、泰山、河南等二十一郡，其中以汝南郡最为重要。

    【堂号】

    1、汝南堂：地辖河南旧汝宁、陈州二府及安徽颖州府。

    2、细柳堂：汉文帝六年冬，匈奴六万兵马犯汉。文帝令周亚夫驻兵细柳(今陕西咸阳西南)。几日后，文帝御驾亲往劳军。走近军营，只见甲兵森严，如临大敌。当令门岗传报，营兵却一丝不动，并喝令车驾停住，说：“军中闻将令，不闻天子令！”文帝亲自来到营门，又被哨兵拦住，只好交出天子符节，让哨兵进帐回报。亚夫验了证件，下令开门放入车驾。一面嘱咐：“营内不准跑马。”车驾和随从只好按辔徐行。进入营门，亚夫出帐迎接，文帝慰问后，一出营门，兵士仍关上营门，严整如故。文帝高兴地说：“这才是真将军呀！像亚夫这样的将军，和他练的兵，才使敌人无缝可钻呀！”

    3、爱莲堂：周敦颐，一生清正廉洁。酷爱莲花，把莲花比成君子，夸它出污泥而不染，濯清涟而不妖艳。

    【历史名人】

    周亚夫

    周亚夫[？一公元前143]，西汉沛县（属今江苏）人。周勃之子，初封条侯。文帝时，匈奴东侵，他以河内太守将军的身分，防守细柳（在今陕西咸阳），军令严整，被誉为“真将军”：

    公元前158年，汉文帝六年，匈奴进犯北部边境，文帝急忙调度边将镇守、防御，以保守京师，他派了三路军队到长安附近加强守备。宗正、刘礼驻守在灞上；，祝兹侯徐厉驻守在棘门；而河内太守周亚夫则守备在细柳。

    一天，文帝亲自到三路军队里犒劳慰问这些辛苦的士兵，为了鼓舞士气，于是他便先到灞上，再到棘门。这两处都不用通报，见到皇帝的车马来了，军营都主动放行。而两名文将看文帝到达时，这才慌慌张张的迎接，连送文帝离开军营时，也是亲自率军送到营寨门口。

    当文帝到了周亚夫的军营，却和先前的两处截然不同。这是为什么呢？原来是文帝的前导护卫被拦在营寨之外，而周营的守门士兵明知是文帝前来慰问，却动也不动，只是略带紧张的对通报者说：“将军有令，军中只听将军命令。”等文帝到了，派使者拿自己的符节进去通报周亚夫，他这才下命打开寨门迎接文帝。

    守营的士兵还严肃地告诉文帝的车夫：“将军有令：军营之中不许车马急驰。”车夫听了之后，只好控制着缰绳，不让马走得太快。直到军中大帐前，周亚夫一身武装，出来迎接，手持兵器向文帝行拱手礼：“甲胄之士不拜，请陛下允许臣下以军中之礼拜见。”文帝听了，衷心感受到周亚夫秉持着为将应有的节度气势，便低下身子扶着车前的横木，向将士们行军礼。

    等到劳军完毕，出了营门后，文帝这才感慨地说：“周亚夫的态度才是将军应有的风范，和灞上及棘门的将军相比，真有天壤之别。要是敌人突然偷袭，恐怕他们的将军也要被俘虏了。反观周亚夫怎么可能有机会被敌人偷袭呢？”有好长一阵子，文帝对周亚夫的态度风采仍然赞叹不已。

    一个月后，匈奴退去。文帝命三路军队撤兵，并立即升周亚夫为中尉，掌管京城的兵权，负责京师的警卫。后来，在文帝病重的时候，曾嘱咐太子刘启，也就是后来的景帝说：“以后朝政在面临重要关头时，可以请教周亚夫，他是一位很可靠的将军。”

    文帝去世后，景帝便让周亚夫做了骠骑将军。


吴 (ㄨˊ)。( wuˊ)

    【历史来源】

    1、出于姚姓。上古时已有吴姓。一是舜的后代有封在虞的，因“虞”与“吴”音相近，故舜后有吴姓。

    2、源出姬姓。周太王古公亶父晚年传位于少子季历。长子泰伯及次子仲雍出奔江南，建国梅里（今江苏无锡），号“句吴”。武王灭商后，封太伯之曾孙周章为侯，国号吴。春秋末，吴国被越国所灭，吴王夫差的子孙遂以国为氏，奉泰伯、仲雍为始祖。此为吴姓的最重要一支。

    3、少数民族吴氏。我国少数民族吴姓以苗族最多，主要分布在湖南和贵州。大部份是由苗民改用和借用汉字姓而成为吴姓，但有一部份是汉族姬姓吴氏融合、同化于苗族而形成。蒙古族七大姓中，吴姓居其一。

    【郡望】

    1、延陵郡：西晋时分曲阿县置县，治所在今江苏丹阳西南。

    2、濮阳郡：晋代时改东郡置国，西晋末改为郡。此支吴氏，其开基始祖为广平侯吴汉的裔孙吴遵。

    3、陈留郡：西汉时置郡。此支吴氏是季札的后裔，为东汉吴恢之族所在。

    4、长沙郡：秦时置郡。此支吴氏系季札之后，其开基始祖为西汉长沙王吴芮。

    【堂号】

    1、延陵堂：季札是吴王寿梦的第四子，以贤德著称，寿梦想让他继承王位，他坚辞不受，寿梦只好把他封在延陵。他的三个哥哥先后为吴王，临死时要传位给他，他仍然不接受。因此他被后人奉为“至德第三人”，又因其封邑在延陵，故时人称其为“延陵季子”。

    2、至德堂：孔子对泰伯的谦让精神十分敬佩，感叹的说：“泰伯，其可谓至德也已矣，三以天下让，民无德而称焉！”在孔子看来，泰伯的品德已达到了极高境界，人世间再也找不出什么言语来形容他的美德了。因此泰伯被称为“三让王”。援引用孔子的赞语，吴氏的总堂号称为“至德堂”。

    【历史名人】

    吴道子

    吴道子（公元680-公元759年），字道子，玄宗赐名道玄，是唐代极富盛名的一位画家，。画史尊称吴生。河南阳翟（今河南省禹州）人。，小时候便失去双亲，生活贫困。为了生活，他便向民间的一位画工和雕匠学习绘画和雕刻。由于他刻苦好学，才华出众，20岁时，便小有名气。相传他曾经向张旭、贺知章学习诗文，但却没有成功，于是便改成画画。

    开元年间，玄宗从百官中知道吴道子，便召他入宫，让他教内宫的小孩学画，封为内教博士。后来又教玄宗的哥哥宁王学画画，进而晋升为宁王友。吴道子是一位全能画家，人物、鬼神、山水、楼阁、花木、鸟兽无所不能、无所不精。

    天宝年间，正是吴道子绘画创作的极盛时期。而吴道子的个性十分豪爽，不拘小节，每次挥笔作画，必是他酒酣耳热之时。唐宣宗（公元847年）时，他被推崇为"画圣"，民间画塑匠人称他为"祖师"，道教中人更有人称他为"吴道真君"、"吴真人"。

    吴道子的画，大致上都是承传于师父张僧繇，但是他自己又创作另外一套技法，改变了张僧繇所传授给他的画法。因此不论从哪方面看，他的画艺都超过张僧繇。吴道子为东都洛阳、西都长安四十多间的佛寺、道观，绘制壁画，都是菩萨、鬼怪一类的画题，但是每幅画上的人物表情都很生动，一个人一个面相，都没有相同的。

    景公寺《地狱图》中的“帝释”护法神，永寿寺中山门上的两神，都是当时最绝妙的艺术品。朱景玄曾经讲过这样一件事：我家有位姓尹的老仆人，大约有八十多岁了。一次，听老仆人说：我亲眼见到吴道子在我家的宗庙中门画家神时，只见吴先生长笔一挥，瞬间，在家神的头顶上画出一个就像圆月似的的圆轮金光，就好像看到真正的月亮似的。所以有的人便称吴道子为天神。还有一位景公寺的老僧人玄纵说：“吴先生画成这个寺院的《地狱图》后，京都里的人都来观看。看了之后，便惧怕死后真的会进到地狱中受到应有的惩罚，因此这些人都修心性做善事，连市场的屠夫和鱼贩都不卖鱼肉了，就是因为怕杀生而得到相同报应。”


郑(ㄓㄥˋ)。( zhengˋ)

    【历史来源】

    1、源自于姬姓。周宣王公元前806年封其弟姬友于南郑（陕西省华县东，居棫林，徙拾），史称郑桓公。

    2、源出于子姓。子姓郑氏出自商朝郑国，商朝灭亡后，子姓郑人被周朝迁至渭水上游。

    3、源自姜姓。姜姓郑氏出自于齐国开国之君姜太公之后。周初，姜太公之子井叔被封于郑（今陕西省凤翔市），以统治子姓郑人，史称西郑。

    4、南唐后主李煜之子李从益封郑王，李煜降宋后，李从益之子元和逃避民间，以父亲封号为姓，改名郑元和。其后人沿之，奉李从益为始祖。

    5、金朝女真人石抹氏族、清代满洲八旗舒穆禄氏和郑佳氏等亦都改汉姓。

    【郡望】

    1、荥阳郡：三国时置郡，治所在荥阳。

    2、洛 阳：我国古都之一。汉、魏故城在今洛阳市白马寺东，汉水北岸。

    3、高密郡：西汉时置郡，治所在高密。相当今山东高密一带。

    4、雍 州：东汉时置郡，治所在长安。

    5、陇西郡：战国时置郡，治所在狄道。

    6、南阳郡：战国秦置郡，治所在宛县。

    【堂号】

    1、“博经堂”：东汉郑玄，博览群经，几千人从远方来拜他为师。西汉时期的读书人大都专治一经，郑玄却独自力主博通。

    2、“安远堂”：汉宣帝时，郑吉为侍郎，那时外侮屡屡来犯，郑吉打败了车师，使日逐投降。于是皇帝提他当司马。为了西方国境的安全，又派他为西域都护，封安远侯。

    【历史名人】

    郑成功

    郑成功（公元1624-公元1662），明末名将，著名的民族英雄。本名森，字明俨，号大木，父名郑芝龙，福建南安人。十五岁入南安县为“秀才”，再经考试，为南安二十个“廪膳生” 之一，后拜浙江虞山大儒钱谦益为师。所以郑成功不但能诗、能文，也擅长书法。同时他在父亲从事各种军事活动的耳濡目染下，对调兵遣将、运筹帷幄颇感兴趣，而他身边也经常围绕着历经海上风霜的郑芝龙亲信。公元1645年，隆武帝诏赐郑成功，赐姓朱，名成功，封忠孝伯，赐尚方宝剑便宜行事，挂诏讨大将军印。从此大家尊称他为“国姓爷”。清兵入闽，郑成功起兵反清。后与张煌言联师北伐，震动东南。康熙元年（公元1662年）郑军水师冲过荷军防线，先在赤嵌楼以北的禾寮港（约在今台南市忠义路靠成功路附近）登陆，接着进占赤崁，直逼普罗民遮城，普罗民遮城的荷兰守将弃城投降，便结束这场“鹿耳门之战”，郑成功因而收复台湾。

    郑成功待人非常宽厚，不但让所有的荷兰士兵及家眷都离开，每个人可以带走多少东西，几乎都按荷兰自拟条约中的规定，郑成功充分展露了对战败者的尊重与宽容。

    事实上，荷、郑血战的同时，郑成功便已着手建设台湾，除了设立官署，清查田籍外，还下令屯田，允许官兵圈地成家，并招募大陆沿海居民来台开垦。因此，虽然荷兰人败归后不到半年，郑成功便于永历16年5月8日因病逝世，但在他的努力规划下，一个汉人社会架构已在台湾隐然成形了。

    而北台湾的莺歌镇，自古即因其北面山脉斜坡有一巨石形如鹰鹫，被乡民称为“莺歌石”，遂引而为镇名。传说明末清初，有鹦鹉和飞鸢两只巨鸟为患乡里，一日在空中相斗，吐雾成瘴，民众争相走避，这情况被郑成功见着了，于是挽弓搭箭，一矢把它们双双射落，死后化成莺歌石与鸢山，分峙大汉溪两岸，遥遥相对。另一传说是莺歌石有时吐瘴疠之气，郑成功军队曾据此地，因为瘴气而迷路，于是郑军以炮射断它的脖子，随之瘴雾忽然消散，视线清明，使得郑军得以行进。

    郑成功，这位西方人眼中的国姓爷，明室赐封的延平郡王，民间信仰庙宇中祭拜的开台圣王，是中国历史上少有的奇才，更是台湾发展史上不能被遗忘的人物。据统计，台湾共有六十三座开台圣王庙，而台南市的“延平郡王祠”就是最具代表性的一座。

    “前无古人”这是延平郡王祠内的一块横匾上所写，这四个字已道尽郑成功的一生，中国历史上，没有第二个郑成功。明朝皇帝赐姓、清朝皇帝给他谥号，能于不同的两代皆受到当朝肯定的，除了郑成功外，没有第二人。


王 (ㄨㄤˊ)。( wangˊ)

    【历史来源】

    1、出自于姬姓。周灵王的太子姬晋，因直言进谏，被废为庶民，迁居到琅玡（今山东省胶南一带），世代繁衍生息。因其本为王族，世人称其为“王家”，延用成姓。周文王的第十五子毕公高，其后代子孙因故散居京兆、河间一带，以本为王族之故，自称为王姓。后世沿袭未改，渐成大姓。还有周平王太孙赤出奔晋国，其子孙为纪念其身份改姓王。另战国末年西周桓公揭之后人，为纪念被秦灭后的原居住地王城，分别改姓王。

    2、出自于妫姓。古帝王虞舜之后，居于北海、陈留一带，因出古君王后裔，世为王姓。

    3、出自于子姓。是成汤的后人。殷末，王子比干，为纣王的兄长，因劝谏纣王被杀，葬于汲郡，其子孙居其地以守陵墓。因源出王族之故，改姓王氏。

    4、出自于田姓。公元前368年，田和取代姜姓为齐国君主，史称“田氏代齐”，传八王，被秦所灭，其子孙被废为庶民，其中一支自认为齐国王族，遂以王为姓。

    5、少数民族改姓为王氏。北魏孝文帝迁都洛阳，下令迁到洛阳的鲜卑人一律把籍贯改为河南洛阳，姓氏改为汉姓，可频氏改为王氏。

    【郡望】

    1、太原郡：战国秦庄王置郡。此支王氏，其开基始祖为东汉司徒王允。

    2、京兆郡：三国魏时置郡。此支王氏，出自姬姓毕公高之后。

    3、天水郡：西汉置郡。此支王氏，出自殷商王子比干之后。

    4、中山郡：汉置郡。此支王氏，其开基始祖为北魏中山王王睿。

    5、陈留郡：西汉置郡。此支王氏，其开基始祖为妫姓齐王建之孙安 。

    6、河东郡：秦置郡。此支王氏，出自殷商王子比干、周灵王太子晋 及周平王太孙赤之后。

    7、河南郡：汉置郡。此支王氏，出自鲜卑族可频氏王氏之后。

    【堂号】

    王姓堂号有“三槐”和“槐阴”，其中以“三槐堂”较为有名。

    【历史名人】

    王羲之

    王羲之（公元303-公元361年），字逸少，号澹斋，原籍琅玡临沂（今属山东），后迁居山阴（今浙江绍兴），官至会稽内史，善书法，被后人尊为“书圣”。又因曾担任过右军将军，所以世称“王右军”或是“王会稽”。 他的儿子王献之书法也很好，人们称他们两为"二王"。

    王羲之七岁就擅长书法，十二岁时在父亲的枕中发现古代的《笔说》一书，就偷来阅读。父亲知道后问：“你为什么偷我秘笈？”王羲之笑而不答。母亲便笑笑的说：“就是看你枕头下的《笔说》嘛。”父亲见他小，怕他不能守住秘密。就对王羲之说：“等你长大成人后，我就会传授给你。”王羲之诚恳的请求父亲说：“您倒不如现在就教我吧！如果等到我成人，恐怕我自小就天赋的书法才华会消失不见了。”父亲听了非常的高兴，于是就把《笔说》给他。果然不到一个月，王羲之的书法便大有长进。母亲看见了，便对王策说：“羲之一定是看了《笔说》，最近看他的书法，已有了老成稳重的风格。”王策听了，高兴得泪流满面地说：“这孩子往后一定会比我更有名气。”

    当王羲之20岁时，太尉郗鉴派人到王导家去选女婿。当时人们讲究门当户对。王导的儿子和侄儿听说太尉家将要来提亲，个个穿戴整齐，刻意保持风度学养，希望能够被选中。却只有王羲之，好像不知道有人要来提亲这件事情，竟然还躺在东边的竹榻上袒腹嚼饼。欷太尉的人看到后，回去便把看到的情况禀报给郗太尉。当他知道王羲之竟然不动声色的躺在东边的竹塌上，不禁拍手赞叹的说：“这就是我所要的女婿啊。”于是郗鉴便把女儿郗浚嫁给了王羲之。这就是“东床袒腹”典故的由来。

    王羲之楷书以《黄庭经》、《乐毅论》为最，行书以《兰亭序》为最，草书以《快雪时晴贴》、《初目帖》等为最。唐太宗看到后，便视这些书法为国宝，号召天下临摹他的字体，王羲之的书法就成为代替汉魏笔法的书体正宗。据说他的行书真迹《兰亭序》便随葬唐太宗。现传世均为临摹本。

    而在晋帝时，朝廷在北郊举行祭祀的仪式，在更换原本的祝祭文的木板时，工人们削去王羲之写过的字迹时，发现他的笔迹竟然透入木板有三分之深！由此可见王羲之雄厚强劲的笔力。


冯 (ㄈㄥˊ)。(fengˊ)

    【历史来源】

    冯姓源出有二：

    1、出自姬姓，为周文王昌之后。

    据《元和姓纂》、《后汉书》等所载，周文王第15子毕公高后裔毕万，西周时，在晋为大夫，当时晋献公陆续攻灭了许多小国，其中包括毕万的一支孙被封于冯城，其后子孙以邑为姓氏，称冯姓。史称冯氏正宗。是为河南冯氏。

    2、出自归姓，为冯简子之后。

    据《世本》所载，春秋时郑国有大夫冯简子，因封邑在冯而得氏。后冯邑被晋国所夺，成为魏氏子弟长卿的封邑，长卿的后裔也称冯氏。是为河南冯氏。

    【郡望】

    1、始平郡：东晋时置郡。治所在槐里（今陕西省兴平县东南）。

    2、杜陵郡：梁置杜陵郡。治所在今陕西省西安市东南。此支冯氏，为上党冯氏分支，其开基始祖为冯唐之弟冯骞。

    3、颖川郡：秦王政十七年置郡。以颖水得名，治所在颖川阳翟（今河南省禹州）。郡治相当于今河南省登封，宝封以东，尉氏以西密县以南，叶县、武县以北的地区。

    4、上党郡：战国韩置郡。治所在壶关（今山西省长治市北），西汉移治长子（今山西省长子县西）。此支冯氏，其开基始祖为战国时韩上党太守冯亭。

    5、长乐郡：有二处，一是后魏及隋代所置长乐郡，治所在今河北省冀县一带，一是唐代所置长乐郡，治今福建省闽侯县。

    6、汉时置郡：治所在长安（今陕西省西安市西北）。郡治即为首都长安直辖区，在今天陕西省西安市至华县一带。

    7、弘农郡：西汉武帝元鼎四年（公元年113年）时置郡。治所在弘农（今河南省灵宝北）。郡治相当于今天河南省内乡以西、陕西省祚永以东及华山以南地区。

    8、河间郡：汉高帝时置郡。治所在乐城（今河北省献县东南）。平帝时相当于今河北献县、交河、武强等一部份地区。其后或为国，或为郡。

    【堂号】

    1、始于堂：冯姓远祖始于周代。族谱载：“受姓始祖毕公，名高，文王第十五子，左右武王率修文武绪业，武王践位于毕，今陕西西安咸阳县毕原，康王十二年保鳌东郊，厥后支子采食于“冯阝”，即始平郡。子孙去邑为氏，书作冯。”始平乃冯姓发祥之地也。

    2、市义堂：战国时节候，冯欢是孟尝君的门客，启初孟尝君并没有重视他。有一次，孟尝君派他去要帐，他当着欠账人的面烧掉了债券。他回去之后，对不了解情况的孟尝君说：“讨来的钱，我全部买成了‘义’，带回来了。”孟尝君虽然说不理解，但也不好意思指责他。后来，孟尝君被罢官，却意外受到百姓夹道欢送的盛遇。这时候，孟尝君才醒悟过来，感动地对冯欢说道；“你给我买的‘义’，可真是无价之宝呀！”冯姓以“市义”为堂号。

    3、同舆堂：或三同堂，根据《后魏书》记载，冯诞和后魏高祖同岁，幼同学，娶高祖妹安乐公主为驸马都尉。他常和高祖同舆而行，所以称"同舆堂"。又同案而食，同砚而学--同舆、同砚、同案，所以叫“三同堂”。

    此外，冯姓的主要堂号还有：“大树堂”、“四德堂”、“树德堂”、“瑞锦堂”、“天宝堂”、“三元堂”、“继立堂”、“四山堂”、“始平堂”、“竖德堂”等。

    【历史名人】

    冯梦龙

    冯梦龙（公元1574-公元1646），明末时期极富盛名的一位民间通俗小说家。长州（今江苏省苏州市）人。字犹龙，又字耳犹，号翔甫、姑苏词奴、顾曲散人、墨憨斋主人等。为崇祯间贡生，官寿宁（今福建省寿宁县）知县。

    冯梦龙他宅心仁厚、体恤人民。明崇祯7年至11年（公元1634年－1638年）任寿宁知县，当时福建寿宁盛行溺杀女婴的陋俗，他亲自起草发布《禁溺女告示》：“一般十月怀胎，吃尽辛苦，不论男女，总是骨血，何忍淹弃！为父者你自想，若不育女，你妻从何而来？为母者你自想，若不养女，你身从何而活？况且生男未必孝顺，生女未必忤逆……”，并严加禁止。

    崇祯十七年（1644年），李自成破北京城，崇祯煤山自缢，冯梦龙悲痛欲绝，他怀着中兴希望编撰《甲申纪事》。后清兵南下，他努力进行抗清宣传，刊行《中兴伟略》。清顺治三年（1646年）春，梦龙忧愤而死，一说被清兵所杀。

    他出身名门世家，冯氏兄弟三人被称为“吴下三冯”。其兄梦桂是画家，其弟梦熊是太学生，作品均已不传。冯梦龙自己的诗集今也不存，但值得庆幸的是由他编纂的三十种著作得以传世，为我国文化宝库留下了一批不朽的珍宝。他通经学、善诗文、尤其是工小说、词曲。集有《喻世明言》、《警世通言》、《醒世恒言》，世称 ”三言”。又和“二拍”合称“三言二拍”。

    冯梦龙在《智囊补　杂智部总叙》中说：“正智无取于狡，而正智反为狡者困；大智无取于小，而大智或反为小者欺。破其狡，则正者胜矣；识其小，则大者又胜矣。况狡而归之于正，未始非正，小而充之于大，未始不大乎？”点明了这些杂智故事的认识价值。全书既有政治、军事、外交方面的大谋略，也有士卒、漂妇、仆奴、僧道、农夫、画工等小人物日常生活中的奇情机智。书中涉及的典籍几乎涵盖了明代以前的全部正史和大量的笔记、野史，使这部关于智慧和计谋的类书还具有重要的资料价值、校勘价值。书中的一千多则故事，多数信而有征，查而有据，真实生动，对我们今天学习历史，也是有益的。


陈 (ㄔㄣˊ)。( chenˊ)

    【历史来源】

    1、源出于妫姓。

    周武王灭商后，封舜帝之裔孙妫满于陈（今河南省淮阳县），建立陈国。春秋末期，陈国被楚惠王所灭。陈国公族子孙遂以国为氏，也有部份子孙以祖上妫满之名命姓，而形成陈、满二姓。河南淮阳作为陈姓发源地，至今仍有“老陈户”的别称。

    2、出于陈国公族后裔。

    又春秋中期，陈厉公之子陈完避难逃奔齐国，改姓田。其子孙于战国中期建立田齐以代姜姓齐国。在秦始皇灭齐之前，齐王田建之第三子田轸出奔楚国，拜楚相令尹，封颖川侯，封地在今河南省长葛市北，并恢复陈姓。此支陈姓奉田轸为始祖，此后发展成为当代陈姓中最重要、最大的支派。

    3、少数民族陈姓。

    如北魏鲜卑族陈氏，乃三字姓侯莫陈氏随孝文帝迁都洛阳时所改；女真族陈氏系女真族皇族完颜氏所改；蒙古族陈氏是明太祖朱元璋赐给降明的蒙古贵族的姓。

    4、他姓改姓冒姓。

    如浙江海宁陈氏，原系曹姓，因娶陈氏之女为妻，有子便随母姓，后成为海宁望族；南北朝时北齐清河王高岳之后，几经陵谷变迁，成了普通百姓，传到第十四代元朝高谅时，因穷困潦倒，入赘于陈氏之家，改为陈姓。

    【郡望】

    1、颖川郡：秦王政十七年（公元前二三○年）始置，以颖水得名，辖境相当于今河南省南部，治所在阳翟（今河南省禹县）。南北朝东魏时移治颖阳（今河南省许昌市。）

    2、河南郡：汉高帝置郡，治所在雒阳(今河南洛阳)。此支陈氏出自匈奴族陈氏。

    3、武当郡：北魏置郡，治所在湖北均县西北。这一支出自陈寔之后。

    4、冯翊郡：汉武帝置郡，治所在临晋(今陕西大荔)。此支陈氏出自陈宣帝之子沅陵王陈叔兴之后。

    5、京兆郡：汉时置郡，治所在长安(今陕西西安)。此支陈氏出自唐代迁居京兆的陈寔后裔陈忠之后。

    【堂号】

    1、颖川堂：秦郡名，地辖河南旧许州、陈州、汝宝、汝州诸府，盖指颖水流域。

    2、三恪堂：恪是尊敬的意思，又是客人的意思。周武王灭纣后，把黄帝之后封于蓟，帝尧之后封于祝，帝舜之后封于陈。称为三恪。表示他们是周朝的客人，不是臣子，格外地尊敬他们。

    3、德星堂、德聚堂：源自太丘长陈实子侄，同以孝贤闻名，当年访名士荀淑父子，正值德星聚，德星乃一岁星，岁星所在有福，故取堂名曰德星。太史为此上奏曰：“德星聚奎，五百里内有贤人聚。”族人遂有以“德星”或“德聚”为堂号。

    【历史名人】

    陈寿

    西晋陈寿（公元233-公元297），又作长寿，字承祚。蜀国巴西安汉（今四川南充北）人。陈寿小的时候，常常待在家里读书，时时受到父亲的关注和督促，尤其对历史的著作有兴趣。他先通读了最为古老的《尚书》和《春秋》，而且还精细地研习西汉.司马迁的《史记》，以及东汉.班固的《汉书》，渐渐熟悉史书写作的方法。因此，陈寿所写的文章通顺又感人，深得长辈们的赞许。

    大约18岁时，陈寿进入了蜀国都城成都的太学学习，遇到了影响他人生的第二个人物—同是南充人的谯周。在谯周门下学习时，陈寿进一步刻苦攻读史学，在南充的民间至今流传着许多陈寿刻苦读书的故事。公元1992年，在修建万卷楼时，在陈寿的故居中出土了这样一块汉砖，经过仔细辨认之下，确定汉砖的内容是教子图。这使得陈寿父子俩的形象在后人眼中更加突显。

    陈寿广泛收集三国时期的官私著作，着成《三国志》，《三国志》是一部记载魏、蜀、吴三国鼎立时期的纪传体国别史。记载了从魏文帝黄初元年（220年），到晋武帝太康元年（280年）六十年的历史。分成三部份，即魏书30卷、蜀书15卷、吴书20卷，条分缕析，平行叙述，在断代史中别具一格。

    对于今天的多数人来说，了解三国时期的文化、历史，多半是通过明代罗贯中所写的古典名著《三国演义》，那么，这两部相距数百年的著作之间究竟是一种什么样的关系呢？其实《三国志》是史书，《三国演义》是小说，《三国演义》的全称是《三国志通俗演义》，现在我们都统称《三国演义》。演义就是小说的作者，根据《三国志》去即兴发挥与延伸故事情节的作品。

    《三国志》与《史记》、《汉书》、《后汉书》一起被后世史学家尊称为“中华史学名著前四史”，历代史学家对《三国志》都有着极高的评价。据此，国内外众多专家学者认为：陈寿的《三国志》是时至今日已经形成的“三国文化”的源头。他还着有《古国志》、《益部耆旧传》，编有《蜀相诸葛亮集》等。


褚 (ㄔㄨˇ)。(chǔ)

    【历史来源】

    1、以地为氏。

    据《后汉书．郡国志》所载，洛阳有褚氏聚。《姓氏寻源》云 : 古有褚地，居者以为氏。

    2、以官为氏。

    据《通志．氏族略．以官为氏》云 : 本自殷 (商) 后人宋恭公的公子段食采于褚，其德可师，号曰褚师，因而命氏。“褚师”为掌管市场的官员，又叫“市令”。春秋时期，宋国，卫国，郑国都设置褚师之官。世代为楮师者，以官为氏，省为褚氏。

    【郡望】

    1、 河南郡：汉高祖改秦朝三川郡为河南郡，辖境在今河南省黄河以南、伊水下游一带，治所在洛阳县(今河南省洛阳市东北)。

    2、 颖川郡：晋置郡，治所在阳翟(今河南禹州)。

    【堂号】

    河南、瀛洲：唐朝褚亮博学多才，与杜知晦等世称十八学士，时人又称之登瀛洲，后世家人为纪念这位出自河南的家族名人，遂以河南、瀛洲为堂号。

    其它堂号：１郡望堂号：颖川。 ２自立堂号：海鹤等。

    【历史名人】

    褚遂良

    褚遂良（公元596-公元658），字登善，唐钱塘（今浙江省杭州）人，初唐书法家。博涉文史，工楷、隶，书学钟繇、王羲之，而成古雅瘦劲之体。以善书由魏征推荐给太宗，太宗时，历官谏议大夫兼起居郎，累官至中书令。高宗即位，迁尚书左仆射，封河南郡公，世称“褚河南”。后帝将废后立武则天，遂良虽极力谏止但上并不纳，贬爱州刺史，于是乞求回归田里。显庆三年（公元658）死于任所。

    贞观十年（636），曾为秘书郎的褚遂良在此时又出任起居郎一职，专门记载皇帝的一言一行。现存英国剑桥的《中国隋唐史》一书中，作者有这样大胆的揣测：“太宗的许多公开的举止，一方面是出自于本心本性，另一方面也是想得到朝官——尤其是起居注官——的赞许。”从这个角度上来说，褚遂良所占的地位是极重要的，至少，他在某种意义上督促了皇帝在有所作为时，应该考虑到会留给人们一个什么印象。《唐书》记载说，有一次李世民问褚遂良：“你记的那些东西，皇帝本人可以看吗？”褚遂良回答说：“今天所以设立起居之职，就是古时的左右史官，善恶必记，以使皇帝不犯过错。我是没有听过做皇帝的自己要看这些东西。”李世民又问：“我如果有不好的地方，你一定要记下来吗？”褚遂良回答说：“我的职务就是这样的，所以您的一举一动，都是要写下来的。”可见褚遂良的忠贞和鲠直。

    鼎鼎大名的书法家虞世南去世后，唐太宗叹息：“虞世南没后，无人可与论书者矣！”魏征就推荐褚遂良，并说：“遂良下笔遒劲，甚得王逸少体。”他的书法继承王羲之传统，外柔内刚，笔致圆通，见重于世，与欧阳询、虞世南、薛稷并称“初唐四家”。

    《唐人书评》说他的字是：“字里金生，行间玉润，法则温雅，美丽多方。”他所写的《雁塔圣教序》，最有自家之法。在此碑中，他把虞、欧法融为一体，皆波势自然。从气韵上看直追王逸少，但用笔，结字，圆润瘦劲之处却是褚法。

    他不仅书法写得“古雅绝俗，瘦硬有余”，而且还有一双精妙神奇的书法鉴赏慧眼。有一次，唐太宗征得一卷古人墨宝，便请褚遂良看看这是否是出自王羲之的手笔。褚遂良看了一会儿，便说：“这是王羲之的赝品。”唐太宗听了颇为惊讶，连忙问褚遂良到底是怎么看出来的。褚遂良便要唐太宗把这卷书法拿起来，透过阳光看。褚遂良则用手指着“小”字和“波”字，对着唐太宗说：“这个小字的点和波字的捺中，有一层比外层更黑的墨痕。王羲之的书法笔走龙蛇，超妙入神，不应该有这样的败笔。”唐太宗听了，便打从心眼里佩服褚遂良的眼力。

    此后，唐太宗征集到王羲之的墨迹，每逢真假难辨之时，总要请褚遂良帮他鉴定。后来，还奉命将这些珍贵的书法编定目录，珍藏于宫廷内府。他传世的书法作品，碑刻有《大唐三藏圣教序》、《伊阙佛龛记》、《孟法师碑》、《房玄龄碑》、《雁塔圣教序》等，墨迹相传有《倪宽赞》。


卫( ㄨㄟˋ)。( weiˋ)

    【历史来源】

    1、出自姬姓。

    来源于周文王的第九子康叔之后，以周国封地国名为氏。上古周文王的第九子康叔被封于卫（今河南省淇县），接管旧殷都朝歌七族的遗民，建立了卫国。到春秋战国时，卫国被秦国兼并。卫国公族子孙就以故国名为姓，世代相传姓卫。据《辞源》记载：卫，古国名。周武王弟康叔封地。至懿公为狄所灭。戴公野处漕邑，文公又甚居楚丘。秦始皇既统一全国，独置卫郡，为附庸。至二世元年废；卫，姓。周文王子康叔封于卫，子孙以国为氏。汉有丞相卫绾，见《无和姓篡》。

    2、出自中国古代小数民族鲜卑族有卫姓。

    据《后燕录》载：昌黎（今河南省昌黎县）鲜卑为卫姓。历史上昌黎卫氏为鲜卑族的一支，入中后相传为卫氏。

    【郡望】

    1、 河东郡：秦、汉时初置，辖境相当于今山西省西南部，治所在安邑（今山西省夏县西北）。

    2、 陈留郡：治所在陈留（今河南省开封市陈留镇）。

    【堂号】

    河东堂：秦时郡名，即山西西夏县地。

    【历史名人】

    卫青

    卫青（？-公元前105年），字仲卿，西汉（公元前206年-公元8年）河东平阳（今中国中西部山西临汾西南）人，是汉武帝时期抗击匈奴的主要将领。

    传说卫青年轻时随从主人入宫办事，在甘泉宫前碰见一位带着枷锁的犯人为他相面，说他“贵人也，官至封侯”。而卫青则回覆：“人奴之生，得无笞骂即足矣，安得封侯事乎？（作为奴隶，不挨打挨骂就心满意足了，还提什么封侯）”。但事实证明，这位相士的话没错，他曾领兵六胜匈奴。

    公元前 124年春，汉武帝命卫青率三万骑兵从高阙出发；苏建、李沮、公孙贺、李蔡都受卫青的节制，率兵从朔方出发；。李息、张次公率兵由右北平出发。这次总兵力有十几万人。匈奴右贤王认为汉军离得很远，一时不可能到达，就放松了警惕。卫青率大军急行军六、七百里，趁着黑夜包围了右贤王的营帐。这时，右贤王正在帐中享乐，忽然听到帐外杀声震天，火光遍野，于是惊慌失措，忙把美妾抱上马，带了几百壮骑，突出重围，向北逃去。汉军却俘虏了右贤王的小王十余人，男女一万五千余人，牲畜有几百万头。汉军大获全胜，高奏凯歌，收兵回朝。

    汉武帝接到战报，喜出望外，派特使捧着印信，到军中拜卫青为大将军，加封食邑8700户，所有将领归他指挥。卫青的三个儿子都还在繦褓之中，也被汉武帝封为列侯。卫青非常谦虚，坚决推辞说：“微臣有幸效命军中，仰仗陛下的神威，使得我军获得胜利，这全是将士们拚死奋战的功劳。陛下已加封了我的食邑，我的儿子年纪尚幼，毫无功劳，陛下却分割土地，封他们为侯。这样是不能鼓励将士奋力作战的。他们三人怎敢接受封赏？”

    后来，汉武帝对霍去病恩宠日盛，霍去病的声望超过了他的舅舅卫青，过去奔走在卫大将军门下的许多故旧，都转到了霍去病门下。卫青门前顿显冷落，但他却不以为然，认为这也是人之常情，心甘情愿地过着恬淡平静的生活。

    卫青率军与匈奴作战，屡立战功，所得封邑总共有一万六千三百户。虽然战功显赫，权倾朝野，但从不结党干预政事。他和霍去病不同，对士卒体恤较多，能与将士同甘苦，威信很高。

    史书上对他的评价是：卫大将军，待人方面，能礼遇士大夫，对属下士卒恩报有加，因此卒众尽皆乐意为其所用；才干绝人，号令严明；面对敌军勇敢异常，经常身先士卒；军旅休憩，总是就地埋锅造饭，倘若凿井未通，他一定等凿穿之后，所有的士卒尽得水喝，自己才敢饮用；行军过河，一定等到所有的士卒尽已渡河，自己乃渡；皇太后所赐金帛，全数馈赐军吏；他的为将风范，虽是古来名将也不及也。赞扬卫青谦逊知礼、才能出众、爱护将士，是古来少有的良将。

    公元前 106年，大司马大将军卫青去世，汉武帝命人在自己的茂陵东边特地为卫青修建了一座像庐山（匈奴境内的一座山）的坟墓，以象征卫青一生的赫赫战功。


蒋 (ㄐㄧㄤˇ)。( jiǎng)

    【历史来源】

    1、蒋氏姓源比较纯正，主要出自姬姓。

    其血统与来源与西周皇族有关，据《左传》、《唐书．宰相世系表》、《元和姓纂》等所载，周武王弟周公姬旦有子名伯龄，周成王时受封于蒋（今河南固始东北蒋集，一说今河南光山县西），建立蒋国，为伯爵，史称其为蒋伯。春秋时，蒋遭楚灭，蒋伯的子孙遂以国名为姓，称蒋氏。

    2、出自他族。今满、蒙古、回、拉祜、保安、布朗、苗、瑶、傣、土家、壮、羌及苦聪等族均有蒋姓。

    【郡望】

    1、东莱郡：治所在东莱（汉高帝置郡，治所在今山东掖县）。

    2、乐安郡：治所在临济（东汉永元十年置郡，治今山东青县高苑镇西北），三国时移治高苑（今山东博兴西南）。

    【堂号】

    1、乐安堂：蒋姓出自姬姓，源于河南，后在乐安(今山东邹平)发展为望族。

    2、钟山堂：后汉秣陵尉蒋子文山中剿匪牺牲，传三国时吴国君孙权到钟山（今南京蒋山）游览，见到死后为神的蒋子文，于是在钟山修庙奉祀。蒋氏因以“钟山”为号。

    3、九侯堂：西汉时蒋诩忠于汉室，王莽篡汉后要他做臣子，他坚决不干，被王莽杀害。光武帝中兴汉室后，把他的九个儿子都封为侯。蒋氏因以“九侯”为号。

    4、其它堂号：１郡望堂号：东莱。２自立堂号：居易、亦政、慎枢、追远、敦睦、三经、忠雅、雍集等。

    【历史名人】

    蒋士铨

    蒋士铨(公元1725～1784) 清代诗人、清戏曲作家、文学家。字心余、苕生，号藏园，又号清容居士。铅山（今属江西）人。乾隆二十二年(公元1757)进士，官翰林院编修。辞官后曾主持口山、崇文、安定三书院讲席。

    蒋士铨是干、嘉时期一个有影响的诗人，有志节，重义气。工诗和古文辞，七言古诗尤胜，又精南北曲，与袁枚、赵翼并称江右三大家。蒋士铨的诗现存2500余首，题材比较广泛。他文思便捷，善于妙联巧对，这儿我们选两段他的佚闻，欣赏一下他的才华与中华神传文字的奥妙：

    蒋士铨自幼饱读诗书，学识渊博，从小吟诗作对，妙语惊人。乡人称他为“蒋才子”。当年他在京城翰林院供职期间，经常和同学们谈起家乡铅山，言语中时有溢美之词。

    一 天，两名翰林院编修外出途经铅山，想起蒋士铨说过“铅山文风鼎盛，人才辈出，士子山民皆能吟诗作对”的话，便以县城永平镇外风波塔为题，拟好上联：“宝塔尖尖，七层四方六面”，恰遇一村姑，求她答出下联，村姑摇手不答而去。

    两位编修回京城以后，将村姑摇手而去的事，告诉蒋士铨，说他认为“铅山文风鼎盛”之言不实。谁知蒋士铨问明情况，思忖片刻，竟拍掌笑道：“二位所题上联，村姑已对答上矣！”二编修不解。蒋士铨道：“二位的上联是‘宝塔尖尖，七层四方六面’，村姑的下联是‘玉掌平平，五指三长两短’，如何？”二编修明知这是蒋士铨所答，但仍深深佩服他的才智。

    一次，蒋士铨与几位朋友郊游，行至铅山县城 （今永平镇）外西江桥上，见桥堍地里种有荞麦，微风吹过，荞麦摆动。蒋士铨脱口而出：“风吹荞动桥不动”，并以此为上联征答。众人苦思良久不能对，又游了一程，来到五里路外的华严寺。见寺门两旁张贴的对联，经风吹雨打，已字迹斑驳，模糊不清。蒋士铨遂续下联云：“雨打字烂寺不烂”，众皆称妙。

    蒋士铨著述甚丰，着有《忠雅堂集》、《铜弦词》、《藏园九种曲》、《临川梦》、《冬青树》等。


沈 (ㄕㄣˇ)。( shěn)

    【历史来源】

    1、出自姬姓，以国为姓，是黄帝的后裔。

    沈本是上古国名，最早是夏禹子孙的封国。周初时，武王死后，由年幼的成王即位，周公旦（文王第4子）摄政。季载（文王第10子）因平叛有功，被周公举荐为周天子的司空，后成王将其叔叔季载封于沈国，又名聃国。季载又称冉季载。聃又写作冉，古时，冉、沈读音相同。春秋时，沈国为蔡国所灭，季载之后子逞逃奔楚国，其后子孙遂以原国名命姓，称沈氏。

    2、出自芈姓，是颛顼帝的后裔。

    春秋时，楚庄王之子公子贞被封在沈邑，其后遂以封邑名命姓，称沈姓。

    3、出自芈姓，春秋楚国王族弟子戍之后，以地名为氏。

    据《风俗通》、《姓谱》等载，春秋时楚庄王有曾孙名戍，在楚平王时任沈县（今安徽临泉）县尹，世称沈尹戍。其后人有的遂以地为姓，称为沈氏。

    4、出自姒姓，为春秋时沈子之后，以祖名为氏。

    5、出自少数民族。朝鲜族、满族、土家族、回族等均有沈姓。

    【郡望】

    1、吴兴郡：三国时置郡，治所在乌程（今浙江吴兴南、晋义熙初移今吴兴）。相当于现在浙江省临安、余杭、德清一线西北一带地区，兼有江苏宜兴县地。

    2、汝南郡：汉高帝时置郡，治所在上蔡（今河南省上蔡西南）。相当于现在河南省颖河、淮河之间，京广铁路西侧一线以东，安徽茨河、西淝河以西、淮河以北地区。

    【堂号】

    梦溪堂：宋朝时沈括博学能文，累官翰林学士三司使。他对天文、历算、方志、音乐、医药无所不通。他开始制造了浑天仪、景表、浮漏等天文仪器。开创了隙机、浑圆两术和弧矢、割圆术的先河。着有《梦溪笔谈》。沈氏因以“梦溪”为号。

    【历史名人】

    沈约

    沈约（公元441-公元513年），字休文，南朝吴兴武康（今浙江德清县西）人，先后在宋、齐、梁三朝做官，旧史一般称他是梁朝人。在宋代出仕记室参军、尚书度支郎。在齐出仕著作郎、尚书左丞、骠骑司马将军。齐梁两朝之际，萧衍很重用他，封建昌县侯，官至尚书左仆射，后迁尚书令，领太子少傅，成为宰相。

    沈约自小笃志好学，博通群书，仕宋齐梁三朝，许多重要诏诰都是出自他的手笔。后撰《四声谱》，分字为平上去入四声，为声韵学上一大变迁。卒谥隐。着有《晋书》、《宋书》、《齐纪》、《梁武纪》等，有文集百卷。

    沈约出身于门阀士族家庭，历史上有所谓“江东之豪，莫强周、沈”的说法，足见其家族社会地位的显赫。沈约从少年时代起就很用功读书，白天读的书，夜间一定要温习。他母亲担心他积劳成疾，常常刻意减少他的灯油使用量，早早撤去供他取暖的炉火。

    青年时期的沈约，已经“博通群籍”，写得一手好文章，并且对史学产生了浓厚的兴趣。他从二十几岁的时候起，用了整整二十年时间，终于写成一部《晋史》120卷。可惜，这部晋史没有能够流传下来。公元 487年，奉诏修《宋书》，一年完成，流传至今。


韩 (ㄏㄢˊ)。( hanˊ)

    【历史来源】

    1、韩姓原出姬氏。

    西周初，周武王封其第五子韩叔于古韩国之地，为姬姓韩国。东周初，此韩国被同姓之晋国所灭。晋穆侯改封唐叔虞之裔孙韩万于韩原（今陕西省韩城市西南）。春秋末，韩万之后人与赵、魏三家分晋，成为战国七雄之一的韩国。后韩国被秦始皇所灭，其后代遂以国名为姓。

    2、以人名为姓。

    传说上古时黄帝有子昌意，昌意生子韩流，其后有韩经，尧时为仙人，韩经之后遂为韩姓。

    3、以少数民族复姓所改。

    如后魏时鲜卑族有三字姓“出大汗”氏，孝文帝改革时以音近改单姓韩

    【郡望】

    韩姓之郡望有南阳、颖川、昌黎诸郡。

    1、南阳郡：于今河南省西南部、湖北省东北部一带。

    2、颖川郡：治所在今河南省许昌市。

    3、昌黎郡：今河北省东北部。

    【堂号】

    1、南阳堂：秦时郡名，泛指河南省南阳及湖北襄阳一带。

    2、泣杖堂：汉朝韩伯愈最孝，一次犯过，母亲用拐杖打他，他眼泪直流。母亲奇怪地问：“我过去打你，你都是欢欢喜喜地接受，今天为什么掉泪呢？”伯愈哇地哭了出来，说：“娘呀！过去您打得疼，我知道母亲健康有力，所以喜欢；今天杖落在我身上，我一点儿感不到疼了，我知道母亲体力衰弱了，所以难过的掉泪。”

    3、昌黎堂：唐朝大文学家韩愈，河北昌黎人，一生从事古文运动，反对骈体文的华而不实，主张恢复秦、汉时的散文体。历史上称他“文起八代之衰”。

    【历史名人】

    韩信

    韩信(?—西历前196年)，字重言，淮阴(今江苏省淮安市淮阴区码头镇)人，西汉开国 功臣，汉初三杰”之一。初属项羽，后归刘邦，被任为大将。楚当战争时，刘邦采其 策，攻占关中。刘邦在荥阳、成皋间与项羽相持时，他率军抄袭项羽后路，破赵取燕 、齐。后刘邦封他为齐王。不久率军与刘邦会合，南灭项羽于垓下。汉朝建立，改封 楚王。后来却遭到刘邦的疑忌，最后被安上谋反的罪名而遭处死。他善于将兵，与张 良整兵书，著有《兵法》三篇，今佚。他被后人奉为“兵仙”、“战神”。“王侯将 相”韩信一人全任。

    韩信出身平民。未被推选为官吏，又无经商谋生之道，常常依靠别人糊口度日。韩信 的母亲死后，穷得无钱来办丧事，然而他却寻找又高又宽敞的坟地，要让那坟地四周 可安顿得下一万家。

    韩信在下乡南昌亭长家吃闲饭，几个月后，引起亭长妻子的不满，前一大早就烧好饭 ，在床上就把饭吃了。等到吃饭时间韩信去了，就不替他准备饭食。韩信看出他们的 用意，一怒之下同亭长绝交而去。

    韩信在城下钓鱼时，有许多老妇在冲洗丝絮，其中一人见韩信饿得可怜，就给他饭吃 ，一连几十天都是这样，直到漂洗完毕。韩信对这位老妇表示：“吾必有以重报母。 ”老妇很生气，斥责韩信：“大丈夫不能自食，吾哀王孙而進食，岂望报乎！”(《 史记．淮阴侯列传》)意思是说大丈夫不能自食其力，我只是可怜你才给你吃食，难 道是希望图得报答吗？

    淮城屠户中有个年轻人想侮辱韩信，说：“虽长大，好带刀剑，怯耳。”(《汉书． 韩信传》)并当众侮辱他说：“能死，刺我；不能，出胯下。”(《汉书．韩信传》) 韩信注视了对方良久，慢慢低下身来，从他的胯裆下爬过去。街上的人都耻笑韩信， 认为他是个怯懦之人。

    后来韩信被封为楚王，他到楚国后，召见当年给他饭吃的漂母，赏赐她千金。轮到下 乡南昌亭长时，只赏他一百钱，并说：“你是个小人，做好事有始无终。”又召见曾 经侮辱自己，让他从胯裆下爬过去的少年，封他为中尉，并且告诉诸将说：“这是位 壮士，当他侮辱我时，我难道不能杀了他吗?杀了他也不会扬名，所以就忍了下来， 这才有了今天的成就。”

    项羽兵败后，他的逃亡将领钟离昧因素来与韩信关系很好，就投奔了韩信。刘邦记恨 钟离昧，听说他在楚国，就下令楚王逮捕他。那时韩信初到楚国，到各县乡邑巡察進 出都派军队戒严。汉六年(西历前201年)，有人告韩信谋反。刘邦用陈平的计策，说 天子要出外巡视会见诸侯，通知诸侯到陈地相会，说：“我要游览云梦泽。”其实是 想要袭击韩信，韩信却不知道。刘邦将到楚国时，韩信打算起兵谋反，但又认为自己 无罪；想去谒见刘邦，又怕被擒。这时有人向韩信建议：“杀了钟离昧去谒见汉高祖 ，高祖必定高兴，也就不用担心祸患了。”于是韩信把此事与钟离昧商议，钟离昧说 ：“刘邦之所以不攻打楚国，是因为我在你这里，如果想逮捕我去讨好刘邦，我今天 死，随后亡的定是你韩信。看来你也不是位德行高尚的人。”结果钟离昧自杀而亡。 韩信持钟离昧首级去陈谒见刘邦。刘邦令武士把韩信捆绑起来，放在随从皇帝后面的 副车上。韩信说：“果若人言，‘狡兔死，良狗烹；高鸟尽，良弓藏；敌国破，谋臣 亡。’天下已定，我固当烹！”(《史记．淮阴侯列传》)高祖说：“有人告你谋反。 ”就给韩信戴上械具。回到洛阳，赦免了韩信的罪过，改封他为淮阴侯。


杨 (ㄧㄤˊ)。( yangˊ)

    【历史来源】

    1、出自姬姓。以国为氏。

    据《元和姓纂》云：“周武王分封其弟叔虞于唐邑（山西翼城 ）。出公子齐，生伯侨，天子封为杨侯，以国为氏。”建立了杨国。虞于唐，人称唐叔虞。唐叔虞的儿子燮继位后，因唐地有晋水，就改称晋侯。周宣王之子尚父，幽王时被封为杨侯，春秋时晋国灭杨，杨成为晋国羊舌肸的封地。晋武公（燮的第10世孙）时封次子伯侨于杨，称杨侯，是为杨姓人的受姓始祖。

    2、出自赐姓。

    三国时，诸葛亮平定哀牢夷（湖南、贵州的僚族 分支）后，赐当地少数民族为赵、张、杨、李等姓。

    3、出自其它民族。如北魏孝文帝迁都洛阳后，有代北三字姓莫胡卢氏改为杨氏；杨氏一直是白族的主要姓氏；满族杨氏祖先多为汉人，康熙年间入汉军镶黄旗，成为满人；纳西、苗、回等民族也都有杨姓。

    【郡望】

    1、弘农郡 ：三国时期地名治弘农县，即旧函谷关地，在今河南灵宝北。辖黄河以南，宜阳以西。

    2、天水郡：今甘肃通渭西南。

    3、河内郡：今河南沁阳等地。

    【堂号】

    1、弘农堂：汉时郡名，在济南省灵宝县境。

    2、关西堂：东汉时有关西人杨震，博览明经，时人称他是“关西孔子”。

    3、四知堂：东汉时的杨震作，荆州刺史时非常清廉。有一次王密在夜里带着黄金到杨震家行贿。杨坚决不受，并严厉斥责他。王不死心，笑着说：“现在是深夜，地点在您的府上，决不会有人知道的，请您收下吧！”杨震义正词严地说：“天知，神知，我知，子知，怎么说没人知道呢！快出去！”杨氏因以“四知”为堂号。

    【历史名人】

    杨业

    杨业 ，宋朝太原人。初为北汉建雄军节度使，以骁勇闻名，颇有智谋，屡立战功，号称“无敌”。赐姓刘，名继业。北汉亡，归宋，任代州刺史，后累积功勋迁云州观察使。后潘美以忠武军节度使北征，杨业随之为副。

    雍熙三年(公元986)，宋朝北伐，杨业担任云、应路行营副都部署，收复云、应、寰、朔四州，因曹彬败退，杨业遂回归代州。不久，又奉命护送四州军民内迁，途中遇契丹大军蜂涌而至，他曾献策，要朝廷设伏固守以保万全。监军王侁等不允，迫使杨业出战，他无奈，且战且走退至陈家谷，援兵不至而孤军作战多日，后重伤坠马被俘，绝食三日卒。死后赠太尉大同军节度使。

    杨业，忠烈勇猛，有智谋。打仗时和士卒同甘共苦。代州北部艰苦寒冷，人人都穿毛毡衣服，只有杨业露天坐着谋划军事，身傍不生火，侍卫几乎都冻僵了，而杨业却从容不怕冷，表情自若。

    他处理政事简单明了，对部下宽容，所以士卒都乐于为他效力。朔州兵败的时候，他的部下还有一百多人，杨业对他们说：“你们都有父母妻子儿女，和我一起死在这里，没有什么好处，赶快跑回去，报告给皇上。”众人都感动哭泣不肯离去。淄州刺史王贵杀了几十个敌人，弓箭用光了才死，其余的人也都死了，没有一个生还的。听说这事的人都痛哭流涕。

    杨业死后，朝廷让他的儿子杨延朗担任崇仪副使；二儿子杨延浦、三儿子杨延训同为供奉官；杨延瑰、杨延贵、杨延彬同时担任殿直。

    接着杨氏几代后人，如杨延昭、杨文广等等，一直为北宋王朝捍卫疆土，杨家将的忠勇事迹历代为后人所传诵。


朱 (ㄓㄨ )。(zhū)

    【历史来源】

    1、出自曹姓，为帝颛顼之后裔。

    相传帝颛顼有个孙子叫吴回，在帝喾时为火正祝融。吴回的儿子陆终娶鬼方氏的女儿为妻，生有六个儿子。其中，五儿子名安，曹姓。周武王灭商后封曹安的后裔曹挟在邾国(今山东曲阜附近)。战国时，邾国被楚宣王所灭，子孙去邑以朱为氏。朱挟就是朱姓的受姓始祖。此支朱氏世居沛国相县，是为江苏朱氏。

    【郡望】

    1、沛郡：汉高祖将泗水郡改名沛郡，东汉时改名沛国，东晋时复为郡，辖境相当于今安徽省淮河以北、西肥河以东及江苏省沛县一带。

    【堂号】

    1、沛国堂：朱。汉时设郡，后汉改国，在安徽宿县境。

    【历史名人】

    朱元璋

    明太祖朱元璋，字国瑞，原名重八，后取名兴宗，濠州钟离（今安徽凤阳东北）人，明朝开国皇帝。

    据《明史》记载：朱元璋的母亲刚怀孕时，曾经做了个梦，梦中有一个神仙给了她一粒仙药，放在手中闪闪发光，于是她就吃了下去，他母亲从梦中惊醒，但是仍余香满口。等到朱元璋出生时，红光满屋，时值夜晚，红光从屋中射出，邻居见后，以为失火，忙奔走相救，结果是虚惊一场。

    明朝初建立时，朱元璋实行发展生产、休养生息的政策，并鼓励开垦荒地，同时开发了边疆，也十分重视兴修水利和赈济灾荒。朱元璋还十分爱惜民力，提倡节俭，他即位后，修建宫室，只求坚固耐用，不求奇巧华丽，在墙上还画了许多历史故事，以提醒自己。朱元璋的休养生息政策，维护了朝廷的治理方针，稳定了农民生活，促进了生产的发展。

    朱元璋最关心的事，就是自己是否能江山永固，万岁万万岁，他知道刘伯温是深明术理的道中之人，便想向刘伯温询问有关将来的事情。有一天朱元璋在内殿吃烧饼，刚咬一口，忽听刘伯温求见，于是他用碗扣住烧饼，待刘伯温进来，便叫他猜碗中是何物？而刘伯温十分准确的讲出是被皇帝吃过一口的烧饼，朱元璋十分佩服，便向刘伯温询问未来的事。而朝代更替自有定数，天机更不可轻泄，但是朱元璋毕竟是帝王，刘伯温不好推托，于是他便作了一首似明非明的诗歌，因刘伯温面君之时正巧遇太祖吃烧饼，所以称之为《烧饼歌》。


秦(ㄑㄧㄣˊ)。(qinˊ)

    【历史来源】

    1、秦姓源自嬴姓，即秦王嬴政的祖先。

    上古皋陶的后裔非子善于驯马，被周孝王封为秦地首领。后来，非子后裔秦庄公屡立大功，其子秦襄公又因讨伐西戎、保护周平王东迁洛邑有功，被封诸侯。襄公东迁，正式建立秦国，开了秦姓辉煌之先河，后秦孝公又任用商鞅主持变法，国力大增，遂成为战国七雄之一。到了嬴政时，秦终于统一六国，建立秦朝。可惜，秦仅历二世而亡，其王族子孙后来都以国名为姓，以纪念自己家族的辉煌历史。

    2、另有一支秦姓，源于姬姓。

    周公旦的儿子伯禽继承封地，食采于秦邑，他的子孙便以邑名为姓。这一秦姓，两汉时期非常活跃。

    罗马人到中国定居后改姓，也是秦姓的一个来源。罗马古称大秦，大秦人久居中土不归，以秦为姓，后融入中国本土秦姓之中，代表人物有拜谒过孙权的商人秦论。

    【郡望】

    1、太原郡：

    秦庄襄王四年（公元前246年）初置，辖境约在今山西省五台山以南、霍山以北地区，治所在晋阳（今山西省太原市西南）。

    2、天水郡：

    天水，今甘肃通渭；南阳，今河南南阳；金城，甘肃兰州；下邳，江苏邳县；颖川，河南许昌。

    【堂号】

    天水堂：汉时郡名，在甘肃渭县境，即今伏羌地。

    【历史名人】

    秦观

    秦观（1049－1100年），字太虚，后来改字少游，别号邗沟居士、淮海居士，兄弟中排行第七，人称“秦七”。扬州高邮（今属江苏省）人。两次考进士不中，在苏轼鼓励和推荐下，神宗元丰八年（1085年）才中进士。

    秦观生性豪爽，洒脱不拘，溢于文词。他十五岁丧父，年轻时有大志，自幼研习经史兵书，想立功疆场。但仕途不顺利，只任过太学博士、秘书省正字、国史院编修官等职。变法派执政后，秦观因与苏轼的关系而受排斥，被贬谪流放，死于藤州（今广西壮族自治区藤县）。

    秦观与黄庭坚、晁补之、张耒号称为“苏门四学士”，深得苏轼赏识。他诗词文都很出色，但成就最大的是词，着有《淮海词》。秦词没能继承苏轼的豪放风格，受当时风行的柳永词影响比较大，成为婉约词派的重要作家，多写情愁二字。但他抛弃了柳词俚俗的一面，使婉约词走向雅致；又能把身世坎坷的感触融进词里，使秦词具有深沉婉丽的文风。词句用语平易近人，不但工巧精细而又音韵和谐，风格清新淡雅，描写委婉细腻，是秦词的风格。《宋史》评为“文丽而思深”──文词雅丽而内涵深邃。而他的诗长于抒情，用字遣词多婉转凄恻，读来令人伤感。

    元丰七年(1084)秦观自编诗文集十卷，苏轼为之作书向王安石推荐，王安石称他有晋朝鲍照、谢灵运清新之风。他的文学成就灿然可观， 20岁，作《浮山堰赋》；24 岁，作《单骑见虏赋》。这些作品一向被后世人所重视。他的散文擅长于议论举证。


尤(ㄧㄡˊ)。(youˊ)

    【历史来源】

    1、尤姓系承晡季 源起河南汝南。

    尤、沉的渊源，是见诸宋代学者李纲所撰的《梁奚谷漫录》：“系出沉姓，五代王审知据闽，闽人沉姓者，避沉音，去水的尤氏。”

    由此可见，五代时期福建姓沉的人，为了避讳当时潜立为闽王的王审知的名字的读音，就把沉字的水旁去掉，改为尤姓。于是，开始有了“尤”这个姓氏。

    尤姓既然是出自沉姓，则其来源当然也跟沉姓一样，是黄帝的后裔。根据《姓纂》的记载，沉姓是源自周文王的第十子晡季，因为食采于沉而得姓，所以天下尤姓最早的发源地自然也是三千年前的沉国。当时的沉国，现在的位置就在今河南省汝南县的东南，以及安徽省阜阳县西北一带的地方。

    大约于1000年以前在福建出现的尤姓，后来又自福建繁衍出来，成为了江苏吴兴一带的望族，因此，尤姓人家，以福建和江苏两地最多。

    【郡望】

    1、吴兴郡：三国时置郡，治所在乌程（今浙江吴兴南、晋义熙初移今吴兴）。相当于现在浙江省临安、余杭、德清一线西北一带地区，兼有江苏宜兴县地。

    【堂号】

    1、吴兴堂：三国吴郡名，今浙江省吴兴地。

    【历史名人】

    尤袤

    尤袤，字廷之，小字季长，号遂初居士，晚年号乐溪、木石老逸民，宋靖康二年(1127)二月十四日生于无锡一个书香门第中。祖父尤申，父尤时享，治史擅诗。尤袤自小受家学薰陶，五岁能为诗句，十岁有神童之称，十五岁以词赋闻名于毗陵郡(今常州，时无锡属毗陵)。

    尤袤于绍兴十八年(1148)举进士，任泰兴县令。当时宋室山河破碎，偏安江南。泰兴处于南宋边区，金兵时常入侵，“县旧有外城，残于寇”。尤袤上任后，一面为民请命革除苛捐弊政；一面率领军民修城廓。宋绍兴三十一年(1161)十月，金兵大举南侵，扬州、真州(今仪征)等城都被攻陷，只有“泰兴以有城得全”。

    尤袤在泰兴有政绩，后奉调入京，任秘书丞兼国史院编修官和实录院检讨官，后又升任著作郎兼太子侍读。他在台州任职期间，曾减免了一万多户无地贫民的税收，继续加厚和加高了前任知州修筑的城墙。后来，台州发生洪水时，城区由于城墙高、厚而未受淹。

    尤袤一生公忠体国、勤政恤民，因此政声卓著；又由于直言敢谏，因此不但得罪许多佞臣，群起毁谤他，而且也引起只图安逸享乐的南宋朝廷孝宗、光宗的反感，两次逐他离开朝政。他主要成就在于他的诗歌创作和收藏了大量图书，并编写了我国最早的一部版本目录。

    尤袤一生嗜书，早有“尤书橱”之称。他对于图书“嗜好既笃，网罗斯备。”凡是他没有读过的书，只要他得知书名，就要想尽办法找来阅读，读后不仅要做笔记，借来的还要抄录收藏。

    由于尤袤酷好收集、珍藏书籍，加上他曾担任过国史馆编修、侍读等职务，有机会借阅朝廷三馆秘阁书籍，能够更多地抄录到一些一般人所难以见到的书。因此，他的藏书十分丰富，其中善本、珍本亦很多。他的好友陆游曾在诗中描写他的藏书是“异书名刻堆满屋，欠身欲起遗书围。”

    尤袤曾把家藏书籍“汇而目之”编成了《遂初堂书目》一卷。这是我国最早的一部版本目录，对研究我国古籍具有相当的参考价值。《遂初堂书目》把图书分成44类，从这本书目中可看出，尤袤的藏书包括经、史、子、集、稗官小说，释典道教、杂艺、谱录等等的内容。

    特别值得一提的是，尤袤十分重视收藏本朝书籍，约占他所收藏史籍总数的三分之一。他收藏的北宋《国史》，九朝具备，北宋《实录》不仅齐全，而且有多种版本。可惜尤袤藏书在他死后因宅第失火，焚之一炬。仅留下《遂初堂书目》一部。


许 (ㄒㄩˇ)。( xǔ)

    【历史来源】

    1、出自“姜”姓。以国为氏。据《通志．氏族略．以国为氏》所载，公元前十一世纪周武王克商后，封伯夷的后人文叔与许国，称为许文叔。旧址在今河南省许昌市。春秋时为郑，楚等国所逼，前533年迁都叶，前524年迁都白羽 ( 今河南西峡县 )，前524年迁容城 ( 今河南鲁山县 )。战国初为楚国所灭，其后代逐有“许”氏。

    2、传说帝尧时许由的后代。历史上并无证实记在此人，为神话人物。传说尧帝时许由的后代也称许氏。许由相传是尧舜时期的高士贤人，居住在箕山。他死后被葬在箕山，后人称为许由山。四千多年前活动于颖水流域的箕山之下，正是当年许国之地。

    【郡望】

    1、高阳郡：战国时高阳邑，北朝后魏初置青州高阳郡，治所在今山东省临淄市西北。

    【堂号】

    1、高阳堂：汉时县名，今河北省高阳县地。

    【历史名人】

    许慎

    许慎字叔重，东汉汝南召陵（现河南郾城县）人，是中国文字学的搜集、整理与编纂者。许慎曾担任太尉府祭酒，师从经学大师贾逵。

    许慎大约生于明帝朝，死于桓帝时，活了八十多岁。 许慎撰《说文解字》大约始于永元八年（九六年），成书于永元十二年（一○○年），到安帝建光元年（一二一年）许慎病中，才让他的儿子许冲献给朝廷。其间共经历二十二年，可见用力之久，研究之深。因为受这部书的影响， 唐以后，科举考试规定要考《说文解字》。

    《说文解字》是我国第一部完整的系统的以部首分类检字的字典。《说文解字》按文字形体和偏旁结构，把汉字分列540个部首，加以编排，首创了部首分类编排法。把字按部首分类编排，对研究汉字的产生和发展，对研究古代社会的历史，具有一定的文献价值。同时部首分类编排法对我国字典发展影响极大。

    《说文解字》是学习古文字学、汉语词源和古音字学的重要工具书。许慎《说文解字》，分十四篇，又叙目一篇，其子许冲奏上时，以一篇为一卷，故表中称“凡十五卷”。《说文解字》，又是中国首部以六书理论系统分析字形、解说字义、辩识声读的字典，也是1800年来唯一研究汉字的经典著作。《说文解字》的内容十分丰富，包罗万象，它的价值不仅限于解说汉字，研究汉字本身，可以说是东汉末以前的百科全书。《说文解字》吸取前辈的研究成果，成为一部研究中国古代语言文字的系统专着。以下举例说明这部书中，对“好”、“美”两字的解说、涵义与分析、延伸：

    什么是“好”？《说文解字》：“好，美也。从女、子。”那么“美”是什么呢？《说文解字》：“美，甘也，从羊、从大。羊在六畜主给膳也。美与善同意。”“美”字是由“羊”字和“大”字组成，羊大则肥美，羊大则肉甘味美。所以，“好”字的本义是“美”或“善”。“好”字的本义是从父母认为自己的子女就是“好”，就是“美”，就是“善”而来的。


何( ㄏㄜˊ)。( heˊ)

    【历史来源】

    1、源出姬姓。西周初，周成王之弟唐叔虞之后裔受封于韩，建立韩国，后亡于秦。韩王子孙以国为姓。韩王安之子为避仇逃到江淮一带，因当地人读“韩”音如“何”，字随音变，其子孙遂改韩为何姓。

    2、唐代“昭武九姓”之一有何氏。隋唐西域阿姆河、锡尔河流域各氏族统称为“昭武九姓”，即康、史、安、曹、石、米、何、火寻和戊地。

    3、冒姓或赐姓。如汉时有叫何苗的，其本姓朱，冒姓何。北魏孝文帝迁都洛阳后，鲜卑复姓贺拔氏为单姓何氏。五代吐谷浑亦有何氏，吐谷浑亦作吐浑，为鲜卑的一支。元末吐蕃宣抚使锁南之子铭入明，被朝廷赐姓何氏，其后也有以何为姓的。

    4、以名为姓。《汉书．五行志》载，西汉时有朱何苗者，以己名的第一个字为姓，改姓何名苗。他的子孙沿袭下去形成望族，成为何姓的另一支。

    5、少数民族改姓。据《五代史》载，唐时北方少数民族吐谷浑氏，其中有的改为姓何。

    【郡望】

    1、庐江郡：西晋时期的庐江郡，辖今东起安徽芜湖、北至寿县、南至江西九江的广大地区，郡治舒县（今安徽省舒城）。

    2、东海郡：东海何氏家族具体在东海郯县（今山东省郯城市）。何氏该郡望的形成大致在南朝刘宋时代，较庐江何氏要晚二百多年，而且历史短暂，家庭分支较多。影响大者有三，何承天一门最负盛名，另外两支为何思澄家族、何慧炬家族。

    3、扶风郡：汉武帝置右扶风，为三辅之一。三国魏时改为扶风郡。治所在槐里（今陕西省兴平东南），西晋移治池阳（今陕西省泾阳西北），唐时又曾改岐州为扶风郡。此支何氏，其开基始祖为汝阴（今安徽省阜阳）何氏6世孙何比干及平舆（今属河南省）汉吏何并。

    4、丹阳郡：又称润州，治所在今江苏省丹阳。治今镇江、丹阳一带。隋置润州，治延陵（今江苏省常州），唐移丹徒（今镇江）。北宋政和间升镇江府。

    5、齐郡：西汉先为临淄郡，后改齐郡，治临淄（在今山东省临淄一带）。隋唐为青州北海郡。

    【堂号】

    1、水部堂：南朝梁代何逊，官至尚书水部郎，长于诗文写作，着有《何水部集》，其后世子孙为纪念这位先贤，就以“水部”为堂号。

    2、四友堂：明朝大学问家何良俊不仅学问做得好，而且处世态度也极豁达，自称与庄子、维摩诘、白太傅三人为友，加上自己合为四友，并把书房称作“四友斋”，他的后人也就很自豪地称自己的家族为“四友堂”。

    3、忠孝堂：明代许州人何清在宁夏环县做官，得知母亲去世的噩耗，徒步千里回乡奔丧，在母亲墓前结庐守孝三年，其后世族人自称“忠孝堂”。

    4、庐江堂：韩瑊为何姓始祖，其说言之凿凿，据《浈阳水木记》：“瑊公姜妣皆寿百龄，卒后葬于庐江东乡望淮岗，也称何坟冈，至宋犹存。”宋代崇宁年间一代鸿儒太常博士李光途经何坟冈，曾题诗纪念：“何坟冈上草幽青，七国边尘尚可惊；姬裔未应灰灼火，吕蛆那怪误疑冰。川舟百代行人济，华表千年归鹤鸣。壤土不随函谷变，骊山徒自发崇陵。”后来韩（何）瑊子孙就在庐江一带繁衍，发展成为望族，后代人就以“庐江”作为何氏的堂号，称为“庐江堂”。

    【历史名人】

    何景明

    何景明 (公元1483-1521)，字仲默，号白坡，又号大复山人，明代信阳州人。从小就刻苦好学，8岁能作诗文，有“神童”的美称。15岁中举人，19岁中进士，授中书舍人，以后升官至陕西提学副使。

    他一生崇尚节义，不慕荣华富贵，非常勤奋的写文章，总共留下辞赋32篇、诗1560首、文章137篇。当时集成26卷，后人续集分类至69卷。另外还有《大复集》38卷、《乡射礼直节本》、《雍大记》30卷、《学约》、《大复论》等3卷、《校汉魏诗》14卷、编定王右丞诗集5卷等，可说是一个相当多产的文人。

    明正德年间，朝政腐败，皇帝收宦官为义子，养佛僧于内廷。于是景明上疏指责“义子不当蓄，边军不当留，番僧不当宠，宦官不当任”，言词激烈愤怒，看到奏疏的人，都替他捏一把冷汗。但是当他后来东山再起时，达官贵人却反而争相巴结他。尤其是皇帝的义子宦官钱宁，送一古画求他题词，景明说：“此名笔，毋污人手。”放了很多年，始终不帮他写一个字，可见他是一个颇有风骨的人。

    何景明一生不但自己努力创作，也重视人才的培养，在他任陕西提学副使时，教学生专攻“经术世务”，选择优秀生到正学书院学习，亲自讲解经学。

    他为官清廉，作为皇帝的钦差大臣，出使滇南归来，不取地方官吏一金一物的奉献，这事在《明史》中也有明确的记载：“官囊不满三十金。”这的确是难能可贵。可惜他积劳成疾，后来回家乡后病死，享年才39岁。


吕 (ㄌㄩˇ )。(lǚ)

    【历史来源】

    1. 出自姜姓。相传炎帝之后裔-伯益，因佐大禹治水之功，被封于吕(在河南省南阳市西)，史称吕侯，赐姓姜。又伯益之后裔-吕尚，亦称姜子牙、太公望，辅佐周武王灭商，为齐国开国始祖。

    2. 源于姬姓。春秋时，晋国大夫为魏锜食封于吕，号吕锜。其子吕相，遂以吕为姓。

    3、出自少数民族。据《魏书．官氏志》及《通志．氏族略》等载，北魏孝文帝迁都洛阳后实行汉化，原鲜卑族之代北复姓比丘氏、副吕氏、叱吕氏改为汉字吕氏；五代后周时，代北三字姓俟吕陵氏改为汉字吕氏。

    【郡望】

    1、河东郡：秦置河东郡，。治所在安邑（今山西省夏县西北），辖晋西南地区。东晋在蒲阪（今山西省永济蒲州镇，按即刘裕灭后秦时）。隋唐为蒲州河东郡。隋又分蒲阪置河东县为治所。明并河东县入蒲州。

    2、淮南郡：汉曾置淮南国，治六安（今安徽省六安北），后迁寿春（今寿县）。魏亦曾置淮南国，后为淮南郡，辖境均在今安徽省淮河以南地区。隋亦以寿州为淮南郡（唐为寿州寿春郡）。

    3、东平郡：汉有东平国，南朝为郡，治无盐（今山东省东平东）。隋唐曾以郓州为东平郡，治须昌，在今东平西北。宋宣和时以郓州为东平府，治须城，即今东平。明清为州。民国改县。

    4、金华郡：元末，朱元璋取婺州路，改为宁越府，旋改金华府，治金华（今属浙江省）。

    5、晋江郡：唐．开元六年（718年）析南安县东南地置晋江县县。泉州州治与晋江县县治同地。此时泉州领晋江、南安、莆田、龙溪、清源（今仙游县）五县。治所在今福建省东南沿海，晋江下游。

    【堂号】

    1、渭滨堂：商朝末年，吕尚（姜子牙）在渭水滨钓鱼隐居。周文王访贤聘他为宰相。他帮助周文王、周武王打下了周朝八百多年基业的基础。

    2、东莱堂：南宋吕祖谦，官著作郎兼国史馆编修，着《东莱博议》，对春秋三传有独到的见解。

    【历史名人】

    吕蒙正

    北宋宰相吕蒙正，（ 公元946年－1011年）洛阳人，幼年贫苦，孜孜好学。宋太宗二年，作监丞通判升州，数年迁为翰林学士拜左谏议大夫参与朝廷施政。遇事敢言。当朝太宗曾夸称京城繁盛，他则当面指出郊外因饥寒而死者甚多，不惧犯颜。太宗、真宗两朝，他曾三居相位。后累封至同平章事、昭文馆大学士，加司空、太子太师，封蔡国公。真宗景德二年辞归洛阳，在伊水上流建宅，木茂竹盛，后世称吕文穆园。

    在吕蒙正身上，有这么个传闻：有一天太白金星给他托梦说：相爷之女刘月娥正在城中奉旨搭建彩楼抛绣球选婿，并告诉他说，他俩有前世因缘关系，让他前去参加。吕蒙正醒后，也想知道事情真相就前去观看，果然刘府门前彩楼上，正有女子欲抛绣球以定终身。

    刘月娥因是奉旨出嫁，又没有在绣楼之下发现自己中意的人，就故意将绣球投向台下的一个乞丐，想给些银两打发此人后，也解决了奉旨招亲一事。而接到绣球的此一乞丐，正是吕蒙正。吕蒙正前去认亲，相爷见到他的模样十分生气，就吩咐下人给他一百两银子打发他走，否则就打断他的双腿。吕蒙正不答应。

    此时刘月娥也到堂前观看热闹，看出吕蒙正举手投足之间有股不凡的才气，前程未可限量，于是不顾家人反对，与吕蒙正成亲寄宿破窑。吕蒙正不忍千金小姐与他一同受苦，而小姐却劝他多读诗书以便日后能有一番作为。

    一日，吕蒙正讨得一条黄瓜，在桥头之上欲掰成两半，一半自己吃一半分与夫人，想不到却失手掉于水中。吕对天长叹：“天欲诛我，我何能生？”愤身跳入河中，但却没有被淹死。在岸边昏迷之际，隐约听得有人告诉他说：“你已苦尽甘来，即日可进京赶考必中头名。”

    吕回到破窑把此事告诉夫人，夫人便将刚刚母亲托人悄悄送来的三百两白银及一套新衣拿给吕蒙正。从此他更勤奋读书，后来就用这笔盘缠入京赶考而中进士第一名。

    吕蒙正，为人质朴宽厚，遇事敢言，气量宽宏。他曾专门写有一篇《破窑赋》，其中例举了很多历史上的著名事例，借以劝诫世人：世间的 一切都是上天在掌控，只需尽人事知天命，凡事随其自然，那无谓的抢夺和争斗并不会改变什么。据说他曾以此篇文章教授太子，太子少年时目中无人，看过此文后一改常态，变的谦逊了很多，就是后来的真宗皇帝。


施 (ㄕ )。( shī)

    【历史来源】

    1、以国名为氏。

    夏朝时，有侯国名施国，国灭后，其族人便以国命氏。

    2、源出姬姓。

    春秋时，鲁惠公之子公子尾，字施父，为鲁国贤大夫。其孙孝叔便以祖父之字为姓，遂成施父氏，后省“父”字而为施姓。

    3、出自方姓。

    明代方孝孺同族。据《姓氏词典》注云：“系改姓，明代方孝孺被杀后，其同族外逃，惧怕株连改此姓。‘施’字拆开为‘方人也’。

    4、出自少数民族。

    如云南白族以海螺为图腾的氏族，汉姓为施；明、清时云南土司有施姓；世居沈阳之满洲人有此姓。

    【郡望】

    1、后汉置吴兴郡：现在浙江省湖州市。

    【堂号】

    1、吴兴堂：三国吴郡名，今浙江省吴兴地。

    【历史名人】

    施耐庵

    一提到施耐庵，大家一定马上想到中国四大文学名著之ㄧ的《水浒传》。相传他是该书的作者。施耐庵（1296～1371），本名彦端，又名肇瑞，字耐庵，号子安，江苏兴化人（一说浙江钱塘人）。祖籍泰州海陵县，住苏州阊门外施家巷，后迁居当时兴化县白驹场（今江苏省大丰市白驹镇）。

    施耐庵是元末明初的作家，从小就聪明好学，才气过人，事亲极为孝顺，为人具有正义感。19岁中秀才，28岁中举人，36岁与刘伯温同榜中进士。他曾在钱塘（今浙江省杭州市）当官三年，因为不满官场黑暗，又不愿逢迎权贵，于是弃官回家乡。当时正逢张士诚起义抗元，他就参加了他的军事活动。张士诚占据苏州以后，施耐庵在他幕下参与谋划，和他的部将卞元亨交往密切。后来因为张士诚贪享逸乐，不接纳忠言，施耐庵与鲁渊、刘亮、陈基等大失所望，就相继离去。

    不久，施耐庵浪迹天涯，漫游山东、河南等地，曾经与山东郓城县教谕刘善本友善，后来寄居江阴徐氏初家，当他们的私塾老师。随后回到旧白驹隐居，感叹时政衰败，作《水浒传》寄托心意，又与弟子罗贯中撰写《三国志演义》、《三遂平妖传》等小说。

    《水浒传》的故事源于北宋末年的宋江起义。其事在《宋史》之《徽宗本纪》《侯蒙传》《张叔夜传》以及其他一些史料中有简略的记载，大致可以知道：以宋江为首的这批绿林好汉有首领三十六人，一度“横行齐魏”，“转略十郡，官军莫敢撄其锋”，后在海州被张叔夜伏击而降。这一段史实是《水浒传》一书创作的根据与雏型。《水浒传》的全称是《忠义水浒传》，另有一个别名叫《英雄谱》（与《三国演义》合刻）。

    说到《水浒传》，数百年来一直脍炙人口。是因为作者以他高度的艺术表现力，生动丰富的文学语言，叙述了许多引人入胜的故事，塑造了众多可爱、个性鲜明的英雄形象。故事内容极富传奇性，一波未平，一波又起，奇峰迭出，变化莫测。每一故事的高潮，都紧紧扣住读者的心弦。

    梁山泊一杆杏黄旗上写着的“替天行道”的口号，和梁山议事大厅的匾额所标榜的“忠义”这一准则，就是作者为梁山泊好汉突显的“盗亦有道”的道德规范。这种落难的非凡人物品德与出凡入胜的故事情节相结合，使得整部小说充满了紧张感，不但能吸引人而且读来发人深省。


张( ㄓㄤ)。( zhāng)

    【历史来源】

    1、出自黄帝之后代挥。据《新唐书．宰相世系表》、《通志．氏族略》及《元和姓纂》所载：“黄帝少昊青阳氏弟五子挥为弓正，始制弓矢，子孙赐姓张氏。”由此可知，曾经是重要武器弓箭的发明者挥，其后有以张为姓氏的。是为河北张氏。

    2、出自黄帝姬姓的后代。据《通志．氏族略》所载，春秋时，晋国有大夫解张，字张侯，其子孙以字命氏，也称张氏。又载，张氏世仕晋，公元前403年韩、赵、魏三家瓜分晋国后，除部份留在原地外，大部份随着三国迁都而迁移。是为山西、河北、河南之张氏。

    3、出自赐姓或他姓、他族改姓。据《读史方舆纪要》所载，世居云南的南蛮酋长龙佑那，于三国时被蜀相诸葛亮赐姓张，以后其子孙便以张为氏。鞑靼人哈剌尔敦被明成祖朱棣赐姓张，名隆善。另一个鞑靼人奴儿为北方边疆守将，屡立战功，宪宗皇帝朱见成赐姓张，名友。女真族叫咎卜官女真千户，领兵征战，勇猛异常，明成祖朱棣赐姓张，名志义。还有一些少数民族改姓张氏的。

    4、其他姓氏改姓张。据《三国志．魏志》所载，三国时，曹魏名将张辽，改聂姓为张姓。如秦末韩国贵族姬良，谋刺秦始皇未成，改姓为张名良。另有韩、姬等姓人士和鲜卑、匈奴、契丹等众多少数民族改姓张姓。

    【郡望】

    1、清河郡：西汉高祖初置，辖境相当于今河北省清河县至山东省临清县一带地区。

    【堂号】

    1、清河堂：汉时郡名，地当河北清河、故城、枣强、南宫诸县及山东清平、恩县、冠县、高唐、临清、武城一带。

    【历史名人】

    张良

    青年时代的张良，一心只想报国复韩，所以不顾弟弟的丧葬，散尽家财，去寻访刺客。后来得一力士，与他在博浪沙椎击秦始皇，结果误中副车，不得不急速逃亡，隐姓埋名，躲藏在下邳。

    有一天，在沂水圯桥头散步，遇到一个穿着粗布短袍的老人，这个老人走到张良的身边时，故意把鞋脱落桥下，然后傲慢地差使张良下去帮他捡，张良虽然很惊愕，但还是强忍心中的不满，替他取了上来。随后，老人又跷起脚来，命令张良帮他穿上。这时张良虽然很生气，但强压怒火，跪在老人面前小心翼翼地帮他穿好鞋。老人不但不谢，反而仰面大笑离去。

    张良呆呆地看了好久，只见那老人走出约一里之远，又返回桥上，对张良赞叹说：“孺子可教矣。” 并约张良五日后的凌晨到桥头与他相会。张良不知道是什么意思，但还是恭敬地答应。

    五天后，鸡鸣时分，张良急匆匆地赶到桥上。哪知老人早已等在桥头，看见张良来，生气地斥责他：“与老人约定，为何误时？五日后再来！”结果第二次张良再次晚老人一步。第三次，张良索性半夜就到桥上等候。他通过考验，诚心和隐忍的精神感动了老人，于是送给他《太公兵法》。这位老人就是传说中的神秘人物黄石公，亦称“圮上老人”。张良惊喜万分，日夜研习兵书，观察天下大事，终于成为一个深明韬略、文武兼备，足智多谋的智囊。

    后来在秦二世元年(公元前209年) 遇上刘邦，两人一见倾心，张良多次以《太公兵法》进说刘邦，刘邦多能领悟，并常常采纳他的谋略。从此，张良深受刘邦的器重和信赖，发挥他的聪明才智，成为汉代开国功臣。官拜大司马之后，辞官归隐，是汉初三杰当中，唯一一位得善终的人。


孔 (ㄎㄨㄥˇ)。( kǒng)

    【历史来源】

    1、出自子姓。

    根据宋代的《广韵》记载，契是商族的始祖，为子姓，历经十四代，传到成汤，灭下桀，建都于亳。成汤是一个圣明的君主，其子孙中有一支以商族的姓"子"以他字中的"乙"组合起来定为姓氏就是孔氏。

    据唐人林宝《元和姓篡》所说，西周初期，由殷纣王的哥哥微子启建立的宋国，为子姓。死后弟衍继位。后世正考父曾为宋国上卿。其子名嘉，字孔父，史称孔父嘉。春秋时期孔父嘉的后代，以孔为氏，就形成了这支孔氏。

    2、源自姬姓。

    春秋郑文公时郑大夫孔叔之族，为周王同族，是为姬姓孔氏。

    3、出自妫姓。

    春秋陈灵公时陈大夫宁之族，传为帝舜的后裔，是为妫姓孔氏。

    4、出自他姓，以人名或祖名为姓。如春秋时郑国有出自姬姓孔氏，以郑穆公后人孔张的名为姓；卫国有出自古佶姓孔氏，为黄帝后裔，以祖字为姓。

    5、出自少数民族。如清满洲八旗温屯氏、温都氏，土家、苗、蒙古、回等民族均有孔姓。

    【郡望】

    1、鲁郡：西汉初将秦朝薛郡改为鲁国，三国魏时改为鲁郡，辖境相当于今山东省曲阜、泗水一带。

    2、京兆郡：汉初置京兆尹，因其地属畿辅，故不称郡。治所在长安，相当于今天陕西秦岭以北、西安以东、渭河以南地区。三国魏时改称京兆郡。

    3、河南郡：汉高祖改秦三川而置。大约在今天河南黄河以南洛水下游，贾鲁河上游地区以及黄河以北的原阳。

    4、会稽郡：秦始皇二十五年置郡，治所在吴县，相当于今天江苏长江以南，浙江仙霞岭、牛头山、天台山以北和安徽水阳江流域以东及新安江、率水流域等地。

    【堂号】

    1、东鲁堂：孔子生于鲁，地因人而名，故叫东鲁。

    2、阕里堂　孔子生于阕里。

    3、至圣堂　孔子为历史上的“大成至圣先师”。

    其它堂号：

    郡望堂号：鲁郡、京兆、河南、会稽。

    【历史名人】

    孔子

    孔子(公元前551年9月28日～前479年4月11日)，名丘，字仲尼，春秋末期鲁国人，祖先曾是宋国贵族。

    据说由于孔子的母亲曾去尼丘山祈祷，然后怀下孔子，又因孔子刚出生时头顶的中间凹下，像尼丘山，故起名为丘，字仲尼。

    孔子小时候家世贫贱，年轻时做过“委吏”(司会计)、“乘田” (管畜牧)，后来曾治理鲁国三个月，就展露他的施政才华，可惜往后仕途都不顺遂。在他五十岁时，由鲁国中都宰升迁为司寇，后周游宋、卫、陈、蔡、齐、楚等国，但是都不被重用。到了晚年致力于教育，弟子先后有三千人，其中著名的七十余人。另外孔子还首创私人讲学的风气，主张“有教无类”、“因材施教”，以及“学而不厌，诲人不倦”的精神。

    孔子曾整理《诗》、《书》等古代文献，并删定鲁史《春秋》，成为我国现存的第一部编年体历史著作。孔子的言行思想主要载于《论语》及《五经》中，而现存的《论语》一书，记录着其谈话及门人的问答，为研究其学说的重要资料。

    孔子学无常师，只要谁有知识，谁那里有他所不知道的东西，他就拜谁为师，他曾向老子问礼、苌弘习乐、师襄学琴，因此他说“三人行，必有我师焉。”孔子并以好学著称，对于各种知识都表现出浓厚的兴趣，因此他多才多艺，知识渊博，在当时是出了名的，几乎被当成无所不知的圣人，但他自己不这样认为，孔子曰：“圣则吾不能，我学不厌，而教不倦也。”

    孔子自己实践了他的“有教无类”的主张，所以他说：“只要给我十条干肉作学费，我从没有不教诲的。”（《论语．述而》）孔子的教育精神开启了民间私塾传授学问的风气与制度。所谓“学术下庶人”，正是从孔子开始的。从这一点来说，无论如何是有利于当时社会发展的。


曹 (ㄘㄠˊ)。( caoˊ)

    【历史来源】

    1、出自高阳。

    《姓纂》：颛顼玄孙陆终第五子名安，曾辅佐大禹治水，立下功劳，禹赐其姓曹，其后人在周武王封之于邾，建立邾国，后为楚所灭，遂复祖姓曹氏。

    2、源自姬姓。

    周文王第13子振铎封曹邑，亦为曹氏，都于陶丘（今山东省定陶县西南）。为宋所灭，子孙以国为氏。”

    3、出自少数民族主要有二支，均属以国命氏一类。一支源于隋朝，当时中国西北地方突厥部族建有康国，君族支蔗分封有曹国，国人大多取姓曹氏。事载《隋书》。一支源于唐朝，时亦有曹国，地望在今乌兹别克斯坦撤玛律罕东北方和北方，为李唐王朝的附庸国。曹国使节不断有人来中原定居，生息繁衍，以其原国名为姓，成为“昭武九姓”之一的曹姓。事载《新唐书》。如北齐有曹妙达。望族居谯国(今安徽毫县)。另女真族粤屯氏，满族索佳氏、索绰络氏、鄂托氏、拉祜族劳朝氏、普米族本牙海氏及布朗、彝、阿昌、哈尼、蒙古、纳西、回、锡伯等民族中均有曹姓。

    【郡望】

    曹姓有谯郡、彭城、高平、钜野四大郡望，而以谯郡最著名。辖境相当于今安徽省、河南省之间，治所在谯县。

    【堂号】

    清靖堂：　又称“无为堂”，西汉曹参继萧何为宰相，他一本萧何时的办法，所谓“萧规曹随”，“省刑法，薄税敛，无为而治”。老百姓因此歌颂他说：“载以清靖，民以宁一。”

    其它堂号：１郡望堂号：谯郡、彭城、高平、巨野。２自立堂号：敬思、崇孝、宁寿、四正、清慎、庆余等。

    【历史名人】

    曹雪芹

    曹雪芹（1713-1763，一说为1724-1764），字梦阮，名沾，号雪芹、芹圃、芹溪。祖籍河北丰润，一说辽阳或铁岭。他出身于一个“百年望族”富庶的大家庭，从曾祖父起三代世袭江宁织造一职达六十年之久。后来父亲因事受株连，被革职抄家，家庭的衰败使曹雪芹饱尝了人生的辛酸。他在人生的最后时光，以写作著述度日，历经十年创作了《红楼梦》，并专心致志地做着修订工作，死后遗留下《红楼梦》八十回。《红楼梦》内容丰富、情节曲折、刻画人物的文艺手法精湛，是中国古典小说中伟大的修炼文学作品。

    曹家一蹶不振，日渐衰微之后，曹雪芹经历了生活中的重大转折，深感世态炎凉，对人生无常有了更清醒、更深刻的认识，于是远离官场，过着一贫如洗的艰难日子。晚年，曹雪芹移居北京西郊，生活更加穷苦，“满径蓬蒿”，“举家食粥”。从此他专心一志地从事《红楼梦》的写作和修订。

    乾隆二十八年（1763年），曹雪芹幼子夭亡，他陷于过度的忧伤和悲痛，卧床不起。到了这一年的除夕（1764年2月12日），终于因贫病无医而逝世，享年五十岁。

    据说曹雪芹“身胖，头广而色黑”。他性格豪放不羁，嗜酒，才气纵横，善于言谈。曹雪芹也是一位诗人。他的诗，立意新奇，风格近于唐代诗人李贺。曹雪芹又是一位画家，喜绘突兀奇峭的石头。他最大的贡献还在于小说的创作。《红楼梦》是他“披阅十载，增删五次”，“字字看来皆是血，十年辛苦不寻常”的心血结晶。

    曹雪芹迁徙西山后，香山地区曾经流传着关于曹雪芹为贫苦百姓治病的传说，《北京清代传说》中有张宝章其人记载曹雪芹为香山百姓治病的《手到病除》：

    雪芹因医术高明，为不少的人治愈了病，一些有钱人的病被雪芹医好了后，常常要买些东西送于雪芹，以报雪芹医病之恩。雪芹往往告诉这些人，你不要给我买东西，你的钱先留着，一旦有病人看病，抓不起药，我让他找你，你把他的药钱给付了，这不是可以帮助更多的人解除病痛吗？就这样雪芹为许多贫苦的百姓，治愈了多种顽症，人们交口称赞雪芹的医术高明医德高尚。


严 (ㄧㄢˊ)。( yanˊ)

    【历史来源】

    1、出自庄姓，为避明帝刘庄名讳而改，得姓始祖严忌。据《通志．氏族略．以谥为氏》所载，东汉时，庄姓为避明帝刘庄之讳，改姓严。到魏晋时期，姓严的人中有一部份恢复了原来的庄姓。这样，就出现了庄、严姓并存于世的情况。故有“庄严本一宗，同姓不可婚”之说。

    2、出自芈姓，为战国时楚庄王之后，以谥号为氏。据《元和姓纂》所载：“芈姓，楚庄王支孙，以谥为姓。”而芈姓又可追溯到黄帝后裔颛顼帝。

    3、出自古严国，以国名为氏。据《姓考》所载，古有严国，国人以国为氏。

    【郡望】

    1、冯翊郡：东汉末始置，治所在临晋（今陕西大荔）。

    2、华阴郡：唐代改华州置太州，改华阴郡，治所在华县（今陕西）。

    3、天水郡：　汉天水郡治所在平襄(今甘肃通渭西北)。东汉一度改为汉阳郡，移治冀县(今甘谷东南)。魏恢复天水原名。西晋移治上邦(今天水)。隋唐天水郡即秦州。

    【堂号】

    天水堂：汉时郡名，在甘肃渭县境，即今伏羌地。

    【历史人物】

    严光

    严光，字子陵，名遵，会稽余姚（今浙江余姚）人。他原姓庄，后人因避明帝讳改姓严。年轻时就很有名望，后来游学长安时，结识了刘秀和侯霸等人。

    公元25年，刘秀击败王莽，当上了皇帝，这就是历史上有名的光武帝。他登基后，到处寻找严子陵。几年后，得知严子陵披着羊皮隐居在齐国某个地方（今浙江省桐庐县境内）钓鱼，便立即派人带着聘礼，备了车去请，一连请了三次，严光却不愿出来作官而躲了起来。

    后来在浙江桐庐县富春江上，发现有个人反穿皮袄钓鱼，大家都觉得这是个怪人，当地县令把这件事报到京里去。汉光武帝一看报告，便知道这人一定是老同学严光，这次一定把他接到京里来，严光虽然来了但还是不愿作官。

    这时，侯霸已经当上了刘秀的丞相。他深知刘秀十分器重严光，所以一听到严光来了，不敢怠慢，马上派人携书问候。严光却对侯霸那种追名逐利、一味投机的行为十分鄙视，看了侯霸的信后，也不愿回信，只让来人带了两句话去，说是“怀仁辅义天下悦，阿谀顺旨要领绝”。侯霸心中十分不满，便想方设法要把严光撵出洛阳去。严光则因为看到侯霸这样的人居然当了丞相，也不愿在洛阳呆下去，每天在房里睡觉。甚至刘秀亲自来看望他，他也闭着眼睛，不理不睬。

    过几天，刘秀又将严光请到宫中，与他谈论旧事，谈得十分投机。晚上，还与严子陵同榻而卧。严子陵在睡梦中把脚搁到他的肚皮上，他也毫不介意。不料此事被侯霸知道了，便叫太史官上奏，说是昨夜“客星犯帝座”，想以此引起刘秀对严光的猜忌。刘秀听了却哈哈大笑，说：“这是我和子陵同睡啊，没事！”然而严光却知道其中必有缘故，从这件事中，他看到了小人的倾轧，官场的险恶，便执意不肯再留在洛阳了，最后他不辞而行，悄然离去，隐居于富春山下。

    建武十七年（公元41年），刘秀曾再一次征召严子陵，严子陵也再一次地拒绝了，并索性回到故里陈山隐居起来，没过几年，便老死在这里，享年八十岁。


华 (ㄏㄨㄚˊ)。( huaˊ)

    【历史来源】

    1、源于姒姓。

    相传夏王仲康于西岳华山封禅，其支系后裔由此以华为氏。

    2、出自子姓。

    西周初，商王之族微子启被封于商丘，建立宋国。东周初，宋戴公之子考父食辨于华。其子孙遂以邑为姓，成为宋国著名家族。据（名贤氏族言行类稿）：“华督、华元、华定、华亥，并为宋卿。”南北朝以后，从华姓中分出花氏。

    3、出自其他民族。

    清满洲八旗姓爱新觉罗氏之后有改华姓者；清岭夷十二地夷人头目，嘉庆十三年归附，十六年改流更姓住牧，芭蕉沟夷人为华姓；锡伯族华西哈尔氏，汉姓为华；今满、蒙古、回等民族有此姓。

    【郡望】

    1、平原郡：汉代设置，治所在平原（故城在今山东平原县西南）。

    2、武陵郡：汉代设置，治所在义陵（故城在今湖南溆浦南）。

    3、沛国：西汉为沛郡，东汉为沛国，治所在相县（故城在今安徽濉溪县西北）。

    【堂号】

    本仁堂：据《萧山渔临华氏宗谱．序》载：华氏“原姓宋，实微子（商．纣王同父异母兄长）之裔，食采于华（今河南省商丘以东至江苏省铜山以西地区），西周时，宣王姬静遂因地赐华姓。华、宋二姓，万世难婚。”这段文字说明华氏源流和华、宋不通婚的原因。

    此外，华姓的主要堂号还有：“存裕堂”、“诒谷堂”、“享叙堂”、“培元堂”、“寿和堂”、“永思堂”、“武陵堂”、“享德堂”、“思训堂”、“庆余堂”、“敦本堂”、“礼耕堂”、“佑启堂”等。

    【历史名人】

    华陀

    华佗（约公元145—208），字元化，东汉末沛国谯（今安徽亳州市谯城区）人。华佗生活的时代，天灾人祸连绵不断，他目睹这种情况，非常同情受难的百姓，因此，他不愿做官，宁愿四处为百姓解脱疾苦。

    千百年来，相传华佗给关公“刮骨疗毒”的故事，更是烩炙人口。三国时期，关公在樊城被毒箭射伤了右臂，华陀在他的伤口撒上麻醉止痛药“麻沸散”，再用尖刀剖开他右臂的皮肉，刮骨疗毒，当时关公仍然可以与人喝酒下棋，谈笑风生，令在旁的将士们佩服得五体投地。

    在《三国志．华陀传》中，有一则治寄生虫病的医案。有一次华陀路上遇见一个人，他双手压着上腹部，不时的弯下腰作呕，华陀立即上前诊脉，断定是虫子逆行，上扰其胆道和食道、咽喉的关系，华陀对他说：“前面卖饼人的酸菜水，可以止痛。”要病人去喝一大碗，还开了药方，让他过几天再服用；那病人对华陀的话半信半疑，但还是照办，后来果真不痛了，喉咙里也不再难受，几天后，他服下华陀开的药方，居然吐出一条又长又粗的虫来；后来那病人特地来拜谢华陀，但华陀不在家，他便进入陈设简朴的堂屋里，看见墙上挂着许多虫，虫的大小不等，已经僵硬了，和自己吐出来的形状一模一样，于是，他更加敬佩华陀的医术。

    不求名利，使华佗得以集中精力于医药的研究上。《后汉书．华佗传》说他“兼通数经，晓养性之术。”尤其“精于方药”，人们称他为“神医”。他曾把自己丰富的医疗经验整理成一部医学著作，名曰《青囊经》，可惜没能流传下来。但不能说，他的医学经验因此就完全湮没了。因为他许多有作为的学生，如以针灸出名的樊阿，着有《吴普本草》的吴普，着有《本草经》的李当之，把他的经验部份地继承了下来。至于现存的华佗《中藏经》，那是宋人的作品，用他的名字出版的，但其中也可能包括一部份当时尚残存的华佗著作的内容。


金 (ㄐㄧㄣ)。( jīn)

    【历史来源】

    1、出自少昊金天氏。即东汉应劭《风俗通义》所云：金姓是“少昊金天氏之后”。少昊是古代东夷族首领，东夷族以鸟为图腾，他曾以鸟名为官名，设有工正和农正，管理手工业和农业。相传他因修太昊之法，故曰少昊，按照古人的五行学说，土生金，他以金德王，故号为金天氏。《帝王世纪》上说：少昊自穷桑登帝，后徙曲阜。穷桑在今山东曲阜市北。少昊的子孙中，有一支简化他的号“金天氏”而为姓氏，就是金氏。

    2、源自姬姓。刘姓改姓金氏。唐末吴越国钱镠因“镠”与“刘”同音，改吴越国刘氏为金氏。

    3、系出外族之改姓。匈奴休屠王太子金日磾之后。《前秦录》：“汉休屠王太子日磾事武帝，帝以休屠作金人祭天，赐姓金氏。”后世子孙就以金为姓。

    4、南北朝时羌族有金姓。《姓氏考略》：“苻秦时羌酋有金姓，见前秦录。”

    【郡望】

    1、彭城郡：西汉地节元年改楚国为彭城郡。东汉章和二年改为彭城国，治所在彭城。南朝宋改为郡。

    2、京兆郡：汉太初元年改右内史置京兆尹，为三辅之一，治所在长安。三国辖区改为京兆郡。

    【堂号】

    1、丽泽堂：宋朝的时候金履祥最长濂洛之学，皇帝召他任国史馆编修，没到任就死了。他曾在丽泽书院讲学，所以称“丽泽堂”。 金姓又有以“彭城”、“京兆”，为其堂号名的。

    【历史名人】

    金圣叹

    金圣叹(1608—1661)，名采，明亡后改名人瑞，字圣叹，清代吴县人。金圣叹幼年时生活优裕，后父母早逝，家道中落。他为人狂放不羁，能文善诗，但绝意仕进，以读书著述为乐。

    金圣叹因冒犯皇帝，受“抗粮哭庙”案牵连而被朝廷处以极刑。行刑日，刑场四周闪着刀光剑影，凄凉肃穆，显得阴森恐怖；刽子手手执鬼头刀，令人毛骨悚然，不寒而栗。而金圣叹则披枷戴锁，巍然立于囚车之上。眼看行刑时刻将到，他的两个儿子梨儿、莲子（小名）望着即将永诀的慈父，泪如泉涌。金圣叹虽心中难过，可他从容不迫，文思更加敏捷，为了安慰儿子，泰然自若地说：“哭有何用！来，我出个对联你来对。”于是吟出了上联:莲子心中苦。上联的“莲”与“怜”同音，是他看到儿子悲切恸哭之状深感可怜。然而其儿子跪在地上伤心欲绝，哪有心思对对联，他稍思索说：“起来吧！别哭了，我替你对下联。”接着念出了下联:梨儿腹内酸。而下联的“梨”与“离”同音，意指自己即将离别儿子，心中感到酸楚难忍，旁听者无不为之动容。

    大师金圣叹文笔、言语幽默，连临终要事也还是幽默。大师身陷囹圄，将被斩首时，叫来狱卒说“有要事相告”，狱卒以为大师会透露出传世宝物的秘密或是惊天动地的大事，拿来笔墨伺候大师。没想到他却指着狱卒给的饭菜说：“花生米与豆干同嚼，大有火腿之滋味。得此一技传矣，死而无憾也！”刀起头落，从金圣叹耳朵里竟滚出两个纸团，刽子手疑惑的打开一看，一个是“好”字，另一个是“疼”字。

    金圣叹博览群籍，善诗文，而主要成就在文学批评，尤在小说戏曲评点上。他将《庄子》、《离骚》、《史记》、《杜诗》、《水浒传》、《西厢记》合为六才子书，准备逐一评点，仅完成《水浒传》、《西厢记》，他的评点提高了小说、戏曲地位。


魏 (ㄨㄟˋ)。( weiˋ)

    【历史来源】

    1、出自姬姓。以邑为氏，或以国名为氏。据《元和姓纂》、《史记．魏世家》、《通志．氏族略》等载，周文王第15子毕公高受封于毕，其孙毕万在毕国被西戎攻灭后，投奔到晋国，成为大夫。因功，被赐魏地为邑，其后子孙以邑为氏，称为魏氏。公元前445年毕万的后代魏斯建立魏国，公元前225年被秦所灭后，亡国的魏国王族以国名为氏，形成魏姓最重要的一支。史称魏姓正宗。

    2、外姓改姓魏。战国秦昭襄王时有国相、穣侯、昭襄王母宣太后异父弟魏冉，本楚人，芈姓，后改姓魏；南宋蒲江人有魏了翁，庆元进士，本高氏，后改姓魏。

    3、出自少数民族。如北魏时期氏族中有魏揭，自称大将军、冲天王；满族倭彻赫氏后改为魏姓；佤族斯内氏，汉姓魏；鄂伦春族魏拉依尔氏，汉姓为魏。

    【郡望】

    1、巨鹿郡：秦始皇二十五年（公元前222年）置郡，治所在巨鹿（今河北省平乡西南）。相当今河北省白洋淀、文安洼以南，南运河以西、高阳、宁晋任县以东，平乡、威县以北，山东省德州、高唐，河北省馆陶之间地。汉代至北魏因袭沿用。汉后大致相当于今河北省平乡以北及晋县一带。

    2、任城郡：夏商为仍国，周为任国、邿国。秦统一中国后置任城县，亢父县，西汉为任城、亢父、属东平国。东汉章帝分东平国置任城国。三国魏置任城郡（今山东省微山县一带）。西晋复任城国。北朝魏孝明帝神龟元年（公元518年）分高平郡一部，置任城郡，治所由仲浅村移于今济宁市任城路，并为任城郡治，隶兖州。

    【堂号】

    1、九合堂：春秋时晋有大夫魏绛。山戎向晋请和，绛向晋君说和有五利。于是晋便和附近的少数民族山戎等缔结了友好条约。8年之中，晋国九合诸侯，称为霸主，都是魏绛的功劳。

    2、巨鹿堂：魏姓因巨鹿为望，故也以“巨鹿”为其堂号。

    此外，魏姓的主要堂号还有：“敬爱堂”、“治礼堂”、“十思堂”等。

    【历史名人】

    魏征

    魏征（公元580－643），字玄成，魏郡内黄(今河南内黄西北)人。少孤贫，曾出家为道士。隋大业末年，魏征曾担任书记、文学参军（专掌文书卷宗）。唐高祖武德元年（公元618），魏征降唐，但久不被见用。次年，魏征被太子李建成引用为东宫僚属。魏征看到太子与李世民的冲突日益加深，多次劝太子要先发制人，及早动手。

    玄武门之变以后，李世民（唐太宗）器重他的胆识才能，任他为谏官之职，并经常引入内廷，询问政事得失。魏征性格耿直，即使太宗在大怒之际，他也敢犯颜直谏，从不退让，因此，唐太宗有时对他也会产生敬畏之心。有一次，唐太宗想要去秦岭打猎取乐，行装都已准备好，但迟迟未能成行。后来，魏征问及此事，太宗笑答：“当初确有这个想法，但又怕你直言进谏，所以就打消了这个念头。”又有一次，太宗得到了一只上好的鹞鹰，把它放在自己的肩膀上，非常的得意，但当他看见魏征远远地朝他走来时，便赶紧把鸟藏在怀中。魏征故意奏事很久，致使鹞子闷死在怀中。

    魏征一生节俭，家无正寝，唐太宗立即下令把为自己修建小殿的材料，全部为魏征营构大屋。贞观十六年（公元642），魏征染病卧床，不久，病逝家中，太宗亲临吊唁，痛哭失声说：“夫以铜为镜，可以正衣冠；以古为镜，可以知兴替；以人为镜，可以知得失。我常保此三镜，以防己过。今魏征殂逝，遂亡一镜矣。”


陶 (ㄊㄠˊ)。( taoˊ)

    【历史来源】

    1、出自姬姓，唐尧之后，以职业技艺命为氏。据《元和姓纂》和《姓苑》所载，尧担任部落首领之前，以制作陶器为业，其后子孙有以其职业技艺命氏，称陶姓。

    2出自姬姓，唐尧之后，以封地为姓。据《辞源》所载，相传尧帝初封于陶（故城在今山东定陶西南），后徙封于唐（故城在今河北唐县），其后子孙以封地为氏。

    3、出自虞舜。据《元和姓纂》所载，西周初年，舜之裔孙虞思，官至陶正（即管理陶质器物制作的官职），其子虞阏承袭父职，其后子孙以官为氏。

    4、以职业为姓。据《风俗通》所载，商朝七族中有陶姓，都是以陶治（陶工和铸工）为职业，从事制陶的庶民也有以“陶”技为姓的。

    5、出自唐姓，避讳而改。据《宋史本传》所载，宋有陶谷，原姓唐，避晋祖讳，改姓陶。

    6、出自他族改姓。满族陶佳氏、托和罗氏、达斡尔族吐钦氏、古隆氏，锡伯尔族托库尔氏汉姓均为陶；今白、傣、京、苗、瑶、彝、布朗、蒙古、回等民族均有此姓。

    【郡望】

    1、济阳郡：治所在济阳，辖境相当今河南兰考东，山东东明南；

    晋惠帝时分陈留郡之一部而置，南渡后废，故地在今河南省兰考县一带。

    2、丹阳郡：治所在宛陵（今安徽宣城）。

    3、浔阳郡：治所在浔阳（今江西九江）。

    【堂号】

    1、五柳堂：　东晋诗人陶渊明，一名潜，字元亮，浔阳柴桑人，曾任江州祭酒、镇军参军、彭泽令等职，因社会动乱，政治腐败，辞官归隐。宅旁有五棵柳树，自号五柳先生，并作《五柳先生传》。

    2、其它有“丹阳”、“爱菊”、“浔阳”、 “寸阴”等。

    【历史名人】

    陶侃

    陶侃，字士行，东晋名臣。他曾担任侍中、太尉、大将军，手握处理政务及军事大权，虽身居高位、重权在握，但始终勤于职守、廉洁自律，保持自己的气节不变，故极为后人所推崇。

    陶侃少时家境贫寒，父亲病后，全家只靠母亲一人纺线织布维持生活。母亲为了培养他，付出了全部的心血。陶侃十六岁时，找到了一份“监鱼梁”的官差，刚上任不久，他就给母亲弄回去一坛咸鱼，这是当时人们喜欢吃的东西。母亲没有吃，却要他原样退回去，还写信责备他不该贪私，这深深教育了陶侃。

    陶侃行事严谨，考虑颇为缜密细致。有一回地方上造船，他差人将木屑和竹头全部收集起来，众人不知为什么？后逢大雪，天晴雪融，满地余雪泥泞，此时木屑正好用来铺地。几十年后，桓温为荆州刺史，桓温伐蜀要造战船，但无足够的钉子可用，就以陶侃所贮藏的竹头作钉装船。

    陶侃性情聪慧敏捷，为官勤恳，恭敬有礼，整天严肃端坐处理政事。他虽然统兵在外，事情头绪很多，但没有一件遗忘疏漏；远近所来书信公文，没有不亲笔回信的，下笔如流，笔无停滞。有了宾客，或招待或送行井然有序，门前没有停留等待的人。他常对人说：“大禹是圣人，还十分珍惜时间；至于普通人，则更应珍惜分分秒秒的时间，怎么能够游乐纵酒？生时对社会无益，死了也不被后人记起，这是自己妄自非薄啊。”

    很多手下人，有时因为谈论趣事而贻误政事，他就命令收缴他们的酒器和赌博用具，全部投入江中，并对将官处以鞭打，以警告他们带兵不力。有人送礼时，他一定要问其所来何处。如果是劳动所得，即使礼轻他也很高兴，并加倍赏赐；如果是非法所得，则严厉责备并退回原物。

    爱惜物力、珍惜资源的陶侃戎马生涯四十余年，始终保持勤俭节约的作风，因此对于不珍惜资源的人，很不以为然。有一次，他看见一个人拿着一把没有成熟的稻穗，就问他稻穗哪里来的，那人回答是随手采的，陶侃听了之后很生气，当场训斥道：“你不但自己不种庄稼，还要糟蹋别人的粮食。”那人被责备后，顿时不知所措。


姜(ㄐㄧㄤ)。( jiāng)

    【历史来源】

    1、源自远古时期炎帝的姓。

    据史书记载，姜姓是炎帝的后代，因炎帝的出生地姜水而得姓，为中国最古老的姓氏之一。

    《说文解字》曰：“神农居姜水，因以为氏。” 传说中的炎帝，即神农氏，相传为中国历史上最远古的“三皇”之一。因炎帝生于姜水（今山西岐山县），故以姜为氏。因此，炎帝的出生地，也就是姜氏的发源地。

    后来在历史的进程中，由于各种原因，炎帝的许多子孙已变易为其他姓氏。炎帝子孙因辅佐禹治水有功，在虞、夏之际，或被封于吕（今河南南阳县），或封于申。

    春秋时期五霸之一的齐国，创建始祖是吕尚。史书记载说：“吕尚，姓姜名牙。”吕尚，既为神农氏的后裔（又名姜太公、姜子牙），因其先祖尝为四岳，辅佐大禹治水有大功，被封于吕，故从封姓改叫吕尚。其子孙世袭齐国国君，历29世。后来齐国在战国时被田和所灭，齐国变为田氏政权，其子孙后代分居各地，多以姜为姓。这样，分迁到各地的姜姓不断繁衍发展，到了汉代已发展成为一大望族。

    2、出自少数民族。《宋书．吐谷浑传》载宋时有羌人改姜姓；清满八旗姜佳氏改为姜姓。

    【郡望】

    1、天水郡：今甘肃通渭。

    2、广汉郡：汉代初置，治所在梓潼（今重庆市潼南县），北朝因时废。

    【堂号】

    1、稼樯堂　神农教民稼樯，故名。

    2、渭滨堂　姜子牙在渭水待到80多岁，为周文王访得，拜为丞相。

    3、其它堂号：１郡望堂号：天水、广汉。２自立堂号：敬胜、云磬、森阳、龙泰等。

    【历史名人】

    姜子牙

    姜子牙，字子牙，或单呼牙，曾任周初“太师”之职，因又有“吕尚”之称，商朝末年人。其始祖伯夷佐大禹治水有功而被封于吕地，因此得吕氏。姜子牙出世时，家境已经败落了，所以姜子牙年轻的时候干过宰牛卖肉的屠夫，也开过酒店卖过酒。但姜子牙人穷志不短。无论宰牛也好，还是做生意也好，始终勤奋刻苦地学习天文地理、军事谋略，研究治国安邦之道，期望能为国家施展才华。

    商朝的纣王是一个残暴的人，统治期间战争不断，姜子牙为了躲避战乱，而隐居了40年。他经常到渭河去钓鱼，可三年中他却一条鱼也没有钓到，且他的鱼钩还是直的。人们都嘲笑他，他却无动于衷，所以在中国有一句成语叫“姜太公钓鱼，愿者上钩。”神奇的是，他果然钓到一条鱼，在鱼的肚子里还有一本兵法书呢！更巧合的是，当天晚上，周文王做了一个梦，梦见一位高人。隔天，他就遇到了姜子牙，姜子牙向周文王讲述了自己的身世，文王当时正搜罗人才，所以对他说：“我的先祖太公早就寄希望于你了。”因此，后人又称他为太公望，在民间一般称他为姜太公。

    姜子牙为何会被元始天尊所器重，委以封神的重任呢？人们都说姜子牙心地纯，心术正，只有他才能完成此事。据说他上昆仑山拜师求道亦是相当不容易的。他虽修了三千多年，但只是自修，没得真传，未得正果，还是个飞熊。后来他终于访到了元始天尊门下，但元始天尊从没收过像他这样的徒弟，所以拒绝收他。可姜子牙就是铁了心求道，任怎么赶就是不走，一有机会就跪在元始天尊面前求师收留。元始天尊一看撵不走他，干脆就不理他，转身躺在床上睡觉，这一睡就三百年。当元始天尊醒来一看，飞熊虽然没了，皮肉骨头都变成灰了，可是细看还有一个小旋风在那滴溜溜的转着哪！姜子牙根本就没离开师父的床前一步，元始天尊感动的叹口气说：“子牙，你起来吧！难得你这么诚心。”况且姜子牙已熊身化尽，于是就把他收为弟子，传与真道。


戚 (ㄑㄧ)。( qī)

    【历史来源】

    1、源自于姬姓。根据《姓谱》、《通志．氏族略》等资料所记载，在春秋时代，卫武公的后裔-孙林父，在卫献公担任上卿时，被受封为戚邑。而子孙也就以封邑名命姓，改为戚。后来卫国被灭亡，戚姓的族人便逃向东海，而渐渐在东海形成一群戚姓望族。

    2、出自于子姓。春秋时宋公族之后有戚姓。

    【郡望】

    1、东海郡：秦代设置，汉代沿用。秦汉东海郡治郯（今山东省郯城北一带），秦汉之际曾称郯郡（汉现今山东省郑城县）。东晋侨置于海虞县（今江苏省常熟）北境，旋移京口（今镇江）。隋唐以海州为东海郡，治朐山（今江苏省连云港西南海州镇）。

    【堂号】

    1、东海堂：东海郡为戚姓望族，故名。

    主要堂号有：“享伦堂”、“三礼堂”、“景文堂”等。

    【历史人物】

    戚继光

    戚继光，字元敬，号南塘，山东人，明代抗倭名将。他出身贵族，历代祖先皆为明朝将领。戚继光虽然年少得志，在军事方面却有真才实学，不但组成“戚家军”平定东南沿海倭寇，还发明“鸳鸯阵”新阵法，打仗时，此阵法让所有成员都能攻守兼备。此外，他还研究葡萄牙和日本的新式火器，仿造“鸟铳”和“佛朗机”炮，使明军在武器配备方面更上一层楼。

    福建厦门市上的光饼，有甜咸两种的分别。做这种饼的业者，以福州人居多数。

    相传这饼是明代戚继光的遗制，事情是这样的：

    元朝末年一直到明代中叶，在我国东南及朝鲜各处沿海，进行走私、抢劫的日本海盗统称为倭寇或倭奴。这伙倭寇，原是日本“南北朝”战争中，失败的“南朝”遗臣武士。明朝中叶，江、浙、闽、鲁、粤沿海地区经常受到这些倭奴的侵扰。经谭纶、戚继光、俞大猷等人多年的率军奋战，直到明嘉靖末年，才逐渐平息。

    当戚继光领兵抵御倭奴时，因苦于军中粮食不继，接应不及，戚继光（少保）乃特制这饼，以绳串通，悬佩颈际（挂在脖子上）。士兵临阵作战，感到腹中饥饿时，可以随手折而食之，极为便利。后人不解这饼的来由，误认为饼面有光泽，故取名为光饼，其实应是‘戚继光饼’才对。

    戚继光允文允武，他曾写过一首诗，很能适切描述他的一生：“封侯非我意，但愿海波平。”戚继光在战场上驰骋四十多年，与“戚家军”为剿寇与沿海安定贡献了毕生心力，经过长达十年的辛苦奋战，辗转围剿在浙江、福建、广东的倭寇，终于使来自日本的倭寇畏惧而不敢进犯。另外他曾形容自己：“一年三百六十日，多是横戈马上行。”为了捍卫疆土，他绝少过平静的家居生活，一生为国奔驰，堪称一代爱国名将。现在在福建的于山，留有一座“戚公祠”，就是为了纪念戚继光，缅怀他一生兵马倥偬、为国为民奉献的精神。

    戚继光为了要了解东南沿海一带的台风，他下苦功去钻研，写成一首通俗易懂的《风涛歌》，据说由于对气候的预测，准确度相当高，因此当时在军民中广为流传。此外，他还着有《纪效新书》、《练兵实纪》两部兵书，皆为后世所推崇。


谢 (ㄒㄧㄝˋ)。( xieˋ)

    【历史来源】

    1、出自于任姓，黄帝之后，以国为姓。根据《左传》和《古今姓氏书辩证》等资料所记载，黄帝的孩子共有25人，得到了12个姓，其中第7姓就是任姓。但任姓却有10个小国，其中第一个便是谢国。只是后代子孙逃亡散离，便以谢国为姓。

    2、源自于姜姓。西周时，周宣王灭谢国后，封其母舅-炎帝之后裔申伯于谢，以谢城为申国都城。公元前688年，文王灭申国后，申伯的后代子孙便把姜姓改为谢氏。

    3、他姓改谢姓。例如先秦时期，姓氏其中有射氏，因为与谢字同音，常常被人写作谢，后人便以谢为姓氏。另外在《旧唐书》记载，卫州人谢偃本为鲜卑族人，原姓直勒氏，后来改为谢氏。

    【郡望】

    1、会稽郡：秦朝初置，治所在吴(今江苏省苏洲市)，东汉时移治所在山阴(浙江省绍兴市)。

    2、陈留郡：治所在陈留（今河南省开封市陈留镇）。

    3、陈 郡：秦始置郡，西汉时改为淮南国，东汉章和二年改为陈国，治所在陈县。献帝时改变郡，隋开皇初废。

    4、冯诩郡：汉武帝太初元年设置同名行政区。三国魏在此置郡，治所在临晋。

    【堂号】

    安晋堂：是从谢安的名字来命名。谢安在晋朝时，名望很高，朝廷屡次请他做官，但是谢安却不想作官。等谢安40岁那年，才当上司马。而谢安在做官当中，表现出跟其他的百官们有着不同的态度，高风亮节，且拜尚书仆射加后将军。在淝水之战中，更是携其侄谢玄大败苻坚，使晋朝转危为安，因此便得此堂号。

    【历史人物】

    谢安

    谢安，字安石，陈郡阳夏（今河南太康）人，东晋时的宰相。他出身名门士族，年轻的时候，跟王羲之是好朋友，经常在会稽东山游览山水，吟诗谈文。谢安很注重修养品德，他的思想敏锐，举止沉着稳定，风度优雅翩翩，喜欢读书和艺术，才华洋溢，写得一手好字，在当时的士大夫阶层中他的名望很大，大家都认为他是个挺有才干的人。但是他宁愿隐居在东山，不愿做官。有人推举他做官，他上任一个多月，就不想干了。当时在士大夫中间流传着一句话：“谢安不出来做官，叫百姓怎么办？”到了四十多岁的时候，他才重新出来做官。因为谢安长期隐居在东山，所以后来把他重新出来做官这个典故，称为“东山再起”。

    太元八年（公元383年），前秦百万大军南下，想要并吞东晋，城里处处人心惶惶，谢安却镇定自若，冷静的分派各将领前去抵御。由于敌军人数众多，将领们都没把握，临行前谢玄等人特地向谢安询问对策，谢安只说了一句：“我都已经安排好了！”就绝口不谈军事，只和人下围棋，一副轻松悠闲的模样。

    当晋军在淝水一役中以寡击众、大获全胜的捷报送到谢安手中，谢安正在与客人下棋。他看完捷报，随手放在座位旁，不动声色的继续下棋。反倒是客人憋不住了，问他战况如何？谢安只淡淡的说：“没什么，孩子们已经打败敌人了。”直到下完棋，把客人送走以后，谢安才终于抑制不住心中的喜悦，据说他满室飞舞着，还把木屐上的屐齿都给碰断了。


邹( ㄗㄡ)。( zōu)

    【历史来源】

    1、出自于子姓。俗称邹氏是商纣王-微子启的后代。公元前11世纪，周平公把商的周围地区封给殷纣王庶兄-微子启，建立宋国，建都于商丘。其后三朝采食于邹邑，其第五世孙叔梁仡以邑名“邹”为姓。所以便有另外一个称号为山东邹氏。

    2、出自于曹姓。在上古时期，战国时鲁穆公改邾娄国为邹国。后来邹国又被楚国所灭后，有邹氏，后代子孙便以邹为姓氏，也被称作山东邹氏。

    3、是蚩尤之后。根据《拾遗》所记载，黄帝在打败蚩尤以后，迁居移民到邹屠， 便以根据地名，命名为邹屠氏。后来便简化为邹氏。

    5、出自于姚姓。舜之后分有邹国（今山东邹平），后代子孙便以国为姓氏。

    【郡望】

    范阳郡：三国魏黄初七年置郡，其治所在蓟县，相当于今北京市昌平、房山及河北省涿县一带。

    【堂号】

    1、碣石堂：战国时期的邹衍，深通阴阳、盛衰、兴亡之道。燕昭王招贤，专门建造了碣石宫来招待邹衍。

    2、讽谏堂：讽谏堂有一个由来，在战国时有一位邹忌，一次看到齐威王不喜欢听别人向他提出意见，于是便以巧妙的方式来规劝他。而齐威王竟然接受他的意见，于是齐威王下令：凡是对他提出意见的人可以得到不同的奖赏。一开始大家都争先恐后要给齐威王提出意见。只是两个月后，提意见的人便少了，到了第三个月，提意见的人几乎是没有几个，大家把能提出的意见大多都提完了。齐威王收集这些意见，从中找出自己的错误，也改正过来。齐威王的这样做法，便把国家治理得很好。这就是邹忌讽谏的由来。于是邹氏又称做为“讽谏堂”。

    4、范阳堂：秦汉时期，邹氏人有一支从今山东境内迁至范阳，后发展成为望族，所以邹氏人以“范阳”为堂号。

    【历史人物】

    邹忌

    邹忌，《史记》作驺忌子，齐人。田齐桓公（不是春秋五霸之一的那个公子小白，是田氏代齐之后的齐国君主）时就任大臣，威王时为相，封于下邳(今江苏邳县西南)，号成侯。后又事齐宣王。

    齐威王当政时，邹忌鼓琴自荐而见到了齐威王，并告诉王上说，弹琴和治理国家一样，必须专心致志。七根琴弦，好似君臣之道，大弦音似春风浩荡，犹如君也；小弦音如山涧溪水，像似臣也；应弹哪根弦就认真地去弹，不应该弹的弦就不要弹，这如同国家政令一样，七弦配合协调，才能弹奏出美妙的乐曲；这正如君臣各尽其责，才能国富民强、政通人和。所以弹琴和治国的道理相通，如此也就能称霸诸侯啦！威王非常高兴，和他谈了三天，然后拜他为相国。

    他极力劝说威王奖励群臣、官吏、民众进谏，修订法律、严明赏罚以监督官吏施政，并选荐得力大臣坚守四境。这些政策推行下去的结果，使齐国力渐强。此外，邹忌还以相貌著称，并以此特点劝谏齐威王：

    邹忌身高八尺有余，人极修长伟岸，是个美男子。一天，早朝前将衣帽穿戴好，对镜自照，向妻询问：“我和城北徐公谁美？”妻答：“你美极了，徐公哪能及你？”城北徐公原是齐国俊男，邹忌听了他妻子的话，自己不相信，又问他的妾道：“我和徐公比较谁美？”妾说：“徐公哪能和你比？差远去了！”隔天有个外地客人到来，邹忌和他并坐谈心，趁机问外客曰：“我和徐公谁美？”客答：“徐公不如你美。”

    再隔天徐公来了，邹忌细看他，自以为不如他美，揽镜自照，觉得远不如徐公。夜晚就寝时，自忖：“妻称赞我美，是因为她爱我；妾认为我俊，是因为怕我；外客赞誉我好，是因为有求于我。”

    于是入朝见齐威王道：“臣确实知道不如徐公美，但是，臣妻爱我，臣妾怕我，臣客有求于我，所以异口同声都说臣比徐公美。现在，齐国领地千里，城池百二，宫女近亲莫不爱王；朝臣廷吏莫不惧王；国境中人，莫不有索于王！这样看来，王受蒙蔽极深！”王幡然省悟道：“对，没错！”

    乃下令：“群臣吏民，能当面指摘寡人过失的，受重赏；上书谏寡人的，给中等赏赐；能在通衢大道上，议论寡人的不足而传入寡人耳中来的，赠下等奖！”命令一下达，群臣进谏，门庭若市；几个月以后逐渐稀少，间或隔三岔五的来那么几回；一年之后，虽然想进谏，也都无可说的了。燕赵韩魏诸国听见此一消息，都往朝于齐，此所谓“战胜于朝廷”。也就证明了国有贤君，朝有谏臣，则政治清明，民心归顺，四邻降服而远方来朝，修内而安外的道理。《战国策 齐上》

    邹忌以自身的生活经验设喻，通过联想，向齐王阐明了一个重要的道理：为政必须善于纳谏。邹忌是在比美中，在妻、妾、客的对话中，在当面与徐公比较，在暮寝而思之后，感受到自己受了蒙蔽。因此推己及人，立刻想到国君一定也多受蒙蔽，由此进谏。他巧妙地将自己的妻，妾，客人与威王的宫妇，群臣，邻国进行类比，轻而易举地让齐王明白确实受了蒙蔽，同时也说明纳谏者齐王，有谦厚开阔的胸襟，重贤而又明理。


喻 (ㄩˋ)。( yuˋ)

    【历史来源】

    1、源自于谕姓，春秋时郑国的贵族后代。西汉时，苍梧太守-谕猛，一开始改姓为“喻”。东晋时有谕归，本来是喻猛的后裔，后来改姓为“喻”。但是史书并没有记载谕姓，直到晋代时改为“喻”。

    2、源自于俞姓，祖先是黄帝时的医官-俞跗。俞樗在南宋时，聪明好学，考中为进士，精通世故，皇帝很喜欢俞跗样样知喻，便把样样知喻的喻赐给他，而后代子孙便相传姓喻。

    3、出自于芈姓，复姓为俞豆氏，后来与喻姓合而为一，便称为喻氏。

    【郡望】

    1、湖北江夏郡：西汉初设置，于今湖北省北部和河南省西南部一带，治所在安陆，今湖北省云梦县。

    2、江西豫章郡：汉代初置，隋朝改置洪州，治所在南昌县。

    【堂号】

    1、遗仁堂：汉代喻猛，字骄孙，和帝时为苍梧太守，以清白为治，皇家褒奖，百姓爱戴。被人称为交趾遗仁，梧守之流风可尚。后来喻氏家人就以“遗仁”为堂号。

    2、其它堂号：江夏、河东、南昌。

    3、自立堂号：敦占、敦伦、萃涣、笃本、雍睦、念先、会友等。

    【历史人物】

    喻皓

    喻皓，宋朝浙东人，为都料匠（掌管设计、施工的木工），人称“预都料”，擅长建塔。他在这方面的成就，与他刻苦钻研、谦虚学习的精神紧密相关。当时京城里有一座相国寺，是唐朝人建造的,它的门楼的卷檐造得非常巧妙。喻皓每次经过门楼，都要仰起头，仔细观察，研究它的造法。为了弄清卷檐的奥秘，喻皓有时坐下来，甚至躺在地下进行观察和研究。

    北宋初年，中土尚未完全统一。当时在杭州一带割据的吴越国君，派人在杭州梵天寺建造了一座方形的木塔。当这座塔才建好两三层的时候，吴越王登上去，感到塔身有些摇晃，便问是什么原因。主持施工的工匠自信的回答说：“因为塔上还没有铺瓦，上面太轻，所以有摇晃感。”可等塔建成铺上瓦后，人们登上，塔身还是摇晃不止。这个工匠一时没有办法，生怕被国君责备，急得如热锅上的蚂蚁，后来听说喻皓对建造木塔很有研究，便让妻子私底下前去请教。喻皓笑着说：“这个问题很容易解决，只要每层都铺上木板，用钉子钉紧就行了。”那个工匠照这办法去做，果然塔身稳定，人走上去不再摇晃了。

    宋太宗晚年(公元989年)时，下令由建筑师喻皓主持，在汴京(开封府)建立开宝寺木塔，也就是有名的“福胜塔”。

    当时喻皓带领多达四十六万的僧尼，花费近亿万，费时八年才建造完成。此塔共13层，高360尺，为京师之最，全塔成八角形，塔身略倾西北。喻皓如此建塔是因为汴京是个平原，经常吹西北风，所以应该使塔身略微往西北倾斜，而福胜塔在西北风的吹袭之下，百年之后就会变成直立的塔而不倾斜。当时的欧阳修称赞喻皓为“国朝以来木工，一人而已”。

    喻皓是一位由经验累积而成的建筑名家，着有《木经》一书，内容记载有关于建屋比例之“三分法”，为中国古代重要之建筑专着。


柏 (ㄅㄛˇ)。( bǎi)

    【历史来源】

    1、源自于古柏国。相传上古东方部族，柏皇氏族首领的名字单叫芝，并把柏树为图腾，所以合称为柏芝。居住在柏皇山，所以后代子孙便以柏为姓氏。而黄帝底下的臣子-柏高传，是柏国的开国君。柏国历经夏、商、周等各朝代，在春秋时被楚国所灭亡，所以子孙便把柏国的柏当作姓氏。

    2、出自于赢姓。根据《史记．秦本纪》所记载，尧帝的臣子大费受命要辅佐舜，负责调教训练鸟兽，且鸟兽大多都被驯服，又称作是柏翳，所以舜便赐赢姓。

    【郡望】

    １、济阴郡：东汉改西汉时，梁国改为济阴国，又改为陶国，后来改济阴郡，晋朝改名济阳郡，治所在定陶（今山东省定陶县西北）。

    ２、魏　郡：西汉初年置，辖境今河北省大名至河南省滑县，山东省冠县一带，治所在邺县。

    3、平原郡：汉代所置，治所在平原（故城在今山东平原西南），辖境相当今山东平原、陵县、禹城、齐河、临邑、惠民、信阳等地

    【堂号】

    忠恕堂：柏姓宗祠堂号忠恕堂。

    【历史人物】

    柏丛桂

    柏丛桂，江苏扬州宝应人，又称“宝应老人”，明代水利工程名人。

    根据《读史方舆纪要　卷129》－川渎六漕河－“海道”此篇记载：明洪武九年，上命扬州修高邮至宝应湖堤六十余里，以捍卫风涛肆虐时，老人柏丛桂，奏闻须重置湖堤方可免灾的建议被采纳，因而命知州赵原督民夫修筑。接着丛桂又言：宝应自槐角楼抵界首，沿湖堤岸，屡次整修屡次倾颓，民工苦于这项劳役没完没了，请开凿宝应直渠以完善水利。皇上从之。就从湖外穿凿直渠南北四十里，又修筑长堤与多条渠道，引水于内河，以便利行驶舟楫。如此一来，民力徭役有所休止，来往旅客免除落水溺毙，当时全国上下都认为柏丛桂的建言利国利民，功德无量。

    在当时的里运河是河湖不分的，只有东边有堤岸，每逢狂风大雨或满水期，船只就如同在海上航行，常有翻覆的危险，从宝应至高邮界首段更危险。洪武年间，柏丛桂根据自己的河工经验和实地考察结果，提出“必有重堤，左右翼夹，与湖隔离，运道乃安。”的治河主张，动用淮扬民工五万六千人，用砖包修砌湖堤，从宝应槐楼起，南到界首，在湖的东岸开直渠共四十里，并引水入渠作为船只的航道，避免了湖上风险，乡人呼之为“柏家堰”。

    经过明代200多年的努力，里运河连续分段砌筑重堤的工程，终于使河湖共用的西堤连成了一线，从此，运河真正与沿河湖泊分离，而成为人工河渠，不但有效的改善了淮扬运河的通航条件，而且也为今日里运河的形成奠定了基础。


水 (ㄕㄨㄟˇ)。( shuǐ)

    【历史来源】

    1、出自于姒姓。根据《姓氏考略》、《姓苑》等记载，远古大禹治水时，有很多其他氏族人当水工辅佐大禹治水。大禹带领水工们到会稽山（在浙江省绍兴县东南）治水后，留下一位水工（禹的庶孙）居住在会稽，而他便把水当作他的姓，往后世世代代相传便姓水。

    2、出自于古人以五行其中的水为姓氏。古人认为世界是由金、木、水、火、土五物所构成，所以天上才会有金星、木星、水星、火星、土星。接着便有姓氏，分别是金氏、木氏、水氏、火氏与土氏的出现，他们各自崇拜着金神、木神、水神、火神与土神。

    3、出自于共工氏，是黄帝臣共工之后，以官名为氏。根据《索引》所记载，水姓的祖先是共工，共工在黄帝时候负责掌管水利的水官。共工的后世子孙有的便以水为姓，称为水氏。

    4、出自于上古时期，傍水而居之先民，以水为姓氏。根据《百家姓．姓氏起源》记载，传说从上古到战国，经过多次的战争及内乱，先后有大大小小的诸侯们逃往民间，便在民间自谋生路。其中有些傍水而居，便以水为图腾，就以水为他们的姓氏，称作水氏，尤其以浙江省一带居多。

    5、出自于复姓水丘氏所简改。根据《姓氏五书》和《姓范》等记载：张澍云当时指水为姓，例如河氏、淮氏、湖氏之类。而在浙江省吴兴县及鄞县大多都姓水。或是由水丘姓氏所改写。

    【郡望】

    1、吴兴郡：三国时置郡，指今天的浙江省临安至江苏省宜兴一带。治所在乌程。指今天的浙江省吴县。

    2、临安府：宋建炎三年（公元1129年）升杭州为临安府。元代将原治于通海的南路改名为忽必烈谕言所用的临安二字作路名，管辖通海以南至边徼大片政区，路治同样在通海，直到明初才徙治于建水。临安一名也成为地理上除南宋小朝廷杭州称临安府、杭州西有临安县的又一个临安地名。

    【堂号】

    水姓的主要堂号有：“本源堂”等。

    【历史人物】

    水氏父子

    水乡漠，字禹陈，明朝浙江郭县人。他在万历年间考上进士，被任命为宁国知县，后调至丹阳当官，其为政清廉，为人非常有责任感。然而当地常发生灾害，他为了救民赈灾，操劳成疾，因而吐血致死，百姓们都十分痛惜。

    其子水佳胤，字启明，天启年间的进士，担任礼部郎。他精通典故，并熟谙兵法，升任为建宁兵备参议。水佳胤曾奉令平定白莲教之乱，并活捉了教主王森，又奉令铲除粤寇，以锐不可挡之势，剿平了60余股贼寇，后因事被贬职，于是归隐田园以读书著述终老。后人在蓟州建造了水督庙，以纪念他的功绩。


窦 (ㄉㄡˋ)。( douˋ)

    【历史来源】

    1、出自于姒姓。是夏帝少康之后，根据当地的地名为姓氏。根据《风俗演义》、《新唐书．宰相世系表》、《风俗通》及《尚友录》等资料所记载，上古时，夏帝太康在位时，荒废政事，不理民情，沉沦在游乐及打猎。这时有穷国的人民知道太康要出外打猎，也不能忍受太康的处理民间的态度，于是就在黄河北岸想要阻挡太康回国。这时太康的五个弟弟和他们的母亲（即后缗），就到洛水转弯流进黄河的地方去躲避，等候太康，等了100多天，始终不见太康回来。这时他们被有穷国人发现，便被捉进去。这时，后缗已经怀孕，接近产期，便逃出自窦（洞穴地名），奔归有仍，生下少康。太康失位后，弟弟中康便继位；中康死后，子帝相继位；帝相死后，子少康继位。由于为了纪念祖上这个历史事件，少康就给他留居有仍的抒、宠两个儿子姓窦，便世世代代相传姓窦。

    2、出自于少数民族，被赐改窦氏。根据《通志．氏族略》所记载，有鲜卑族赐姓没鹿回氏、纥豆陵氏，后魏孝文改为窦氏。

    3、出自于战国时，魏国有窦公，而后代便简改为窦氏。

    【 郡望】

    1、扶风郡：后汉汉武帝置右扶风，为三辅之一。治所现在陕西省咸阳市。三国曹魏时改右扶风为扶风郡，治槐里（今陕西省兴平东南）。隋唐扶风郡即岐州。

    2、河南郡：汉市帝置河南郡，即秦三川郡地，治雒阳（在今河南省洛阳市一带）。隋有豫州河南郡，唐为洛州河南府，辖境都远小于汉河南郡。元为路，明为府。

    3、清河郡：汉清河郡治清阳（今河北省清河东南）。东汉清河国治甘陵（今山东省临清东）。历代均置。北齐移治武城（今清河西北）。隋治清河，即今清河。隋唐为贝州清河郡。

    【堂号】

    窦姓的主要堂号有：“世和堂”、“承恩堂”等。

    【历史人物】

    窦燕山

    窦燕山，名禹钧，号燕山，五代后晋时幽州人。他自幼丧父，靠母亲抚养长大，对于母亲很孝顺，母亲的话从来不敢违逆。可是他为人心术不正，喜欢占人家便宜，到了30岁还没有儿子。一晚，他梦见死去的父亲劝他说：“你的坏名声已经传到天庭上来了，你以后不但不会有儿子，而且还会短命。除非你现在多积阴德、多帮助别人，也许就还有救！”窦燕山醒后，将父亲的话谨记在心。

    一天，家中的仆人盗用窦燕山的钱财，他竟卖自己的女儿给窦燕山，以偿还其所欠的钱。但窦燕山不计前嫌反而尽心抚养仆人的女儿，等她长大后，便帮她嫁得好人家，使其有好归宿。又有一年，他到庙里拈香，无意中捡到黄金二百余两，他如数归还失主。乡里有穷人要结婚或办丧事，窦燕山便出钱资助，而每一年的收入，除了伏腊节日的需要外，全部都用来帮助别人。他还在家宅建书院，聚积数千卷书，聘请老师给身世寒微的人教书，供给他们丰厚的衣食，还特地关照贫苦之家，使其生活有所安顿，所以大家都很敬佩他。窦燕山不但是个行善积德之人，也成为家喻户晓的大善人！

    后来，他父亲又托梦告诉他说：“现在你积了许多阴德，老天会赐你五个儿子，你的寿命也会延长。”果然，他的妻子连续为他生下五个儿子。窦燕山很重视孩子教育，而且教导有方，他遵照圣贤的教诲来教育子女，严格的教他们要孝顺父母并知道和睦相处的方法。他五个儿子在窦燕山的教导和熏陶下，个个都有相当高的成就，名声传播四方，可见学习的环境和教育的方法，对一个人的学识修养，有很大的影响。

    《三字经》中的四句：“窦燕山，有义方，教五子，名俱扬。”虽然只有短短的四语，但窦燕山的事迹，也足以证明“善有善报”、“恶有恶报”的因果报应关系。


章 (ㄓㄤ)。( zhāng)

    【历史来源】

    1、出自于姜姓。是炎帝神农氏的后裔，以国名为氏，而姜子牙便是始祖。根据《姓氏辩证》、《通志．氏族略》、《元和姓纂》及《古今姓氏书辩证》等所载，章氏的孕育地在山东省泰安市东平县鄣城村（现属章丘县），商朝时为鄣国。西周初，姜子牙受封于齐，建立齐国，为齐太公。鄣国被齐太公收为附庸国，后来齐太公将鄣国及临近的齐国分封给庶子。春秋时鄣国被齐灭掉，鄣国的后人本来以国名鄣为姓氏，但认为国家已经不会再存在，于是去掉鄣旁边的邑，便成为章姓。

    2、出自于妊姓。是黄帝赐封的12个姓氏之一。根据《元和姓纂》记载，妊姓是黄帝赐封的12个姓氏之一，黄帝的长子是始祖。

    3、出自于少数族改姓。例如清满洲人姓氏有章姓，居住在大凌河。

    【郡望】

    1、武都郡：公元前664年，齐国伐鄣。七月，国君胡公祥阵亡，城池失落，鄣国被灭。韅因兄亡邑，不得已逃至梁州定居。鄣国和齐国都为齐太公的后裔，鄣国的后人本以国名“鄣”为氏，今国已不复存在，为不忘同宗相残之悲剧、牢记亡国之屈辱，因而去邑为章，自立章姓，谓章韅。章氏自此始也。梁州（今陕西省汉中东），春秋时置武都郡，战国楚置梁州郡。武都郡梁州，乃章氏第一个郡望。

    2、京兆郡：至韅公十八世，秦末大将章邯，任少府，为秦朝的军事支柱。为保秦皇朝安定，征战沙场。但秦二世胡亥听信奸臣赵高的谗言，欲置章邯于死 地。章邯不得已弃秦降楚，归顺项羽。项羽灭了秦国以后，把秦国的土地分为三部份，封立三个王，名叫雍王、塞王、翟王，号称三秦。章邯驻军地雍州，封章邯为雍王，称王于咸阳以西，建都废丘（今陕西省兴平县东南）。雍州（九州之一。今陕西省中部、甘肃省东南部及宁夏、青海各一部），汉以前置京兆郡。京兆郡雍州，乃章氏第二个郡望。

    3、豫章郡：治所在今江西南昌，辖境相当今江西省。章平，章邯之弟，秦末将军，随兄降楚后，仕楚为上大夫，领兵守大散关。刘邦围攻废丘，章邯命章平支援，章平被韩信大败而被俘。赦后迁居豫章。在豫章生息繁衍，人口集聚增多，形成望族。洪州（今江西省南昌），汉置豫章郡，唐以后改洪州。豫章郡洪州，乃章氏第三个郡望。

    4、河间郡：北魏时治所在乐城（今河北省献县），古治在今河北河间西南。章自得姓，历周、秦、汉，至西晋，有章岩者，韅公三十七世，章平二十世，任兵部尚书，领兵四十万收大散关有功。因功高而封为河间侯，从而在河间形成名门望族。瀛州（今河北省河间），汉有河间郡（或河间国，今河北省献县）。河间郡瀛州，乃章氏第四个郡望。

    【堂号】

    1、复生堂：源出宋代章王容，追思怀念其亡母，其挚情感动万物，连枯竹亦复苏，于是章姓便有“复生”堂号。

    2、章姓的主要堂号还有：“思绮堂”、“河间堂”、“此洗堂”、“莱山堂”。

    【历史人物】

    章邯

    章邯，是秦代有名的将领，曾在秦二世时率领秦军击败很多的反秦军队，最具代表的战役是定陶之战（公元前208年），章邯大破楚军而项梁战死。另外，在公元前207年他与项羽战于钜鹿，项羽大败章邯的军队，章邯立刻派司马欣向咸阳请求援兵，但当时因赵高专权，赵高不答应派兵援助，司马欣急忙逃回军营后，告诉章邯：“赵高已控制秦国朝廷，无论我们打胜仗或是打败仗，一样都会被处死的。”而章邯也担心遭赵高陷害，因此带秦兵向项羽投降，后章邯被项羽封为雍王，但其二十余万的秦降兵却被项羽下令坑杀了。

    秦亡后（公元前206年），项羽分封诸侯时，把关中西部地区分封给章邯，章邯以废丘(今陕西省兴平县东南)为都。后来汉王刘邦出兵关中，采用了韩信“暗渡陈仓”之计击败章邯，并围困章邯于废丘，而汉军引河水，水淹废丘，章邯不敌，最后自杀了。


云 (ㄩㄣˊ)。( yunˊ)

    【历史来源】

    1、出自于妘姓。是黄帝的子孙-颛顼的后代，以祖号为氏。根据《路史》所记载，颛顼的后裔-祝融，是云姓的始祖。祝融在帝喾时是当火正，也就是管理用火的官员。祝融之后受封在郓罗地，号为妘子，后代的子孙便以国名为姓氏。之后妘氏便分支，于是决定去掉女字旁而改为云姓。

    注：古代的云姓与现代云姓不同。云姓出自缙云氏之后今合而为云。

    2、出自于缙云氏，是黄帝时夏官之后，以官名为姓氏。是依据《姓苑》“缙云氏之后”所命姓氏。后来又根据《姓氏考略》的资料记载，缙云氏是云氏的始祖。根据考证，他是比祝融还要更早的黄帝时期的人，也是以官名为姓氏。缙云，在黄帝时的一种官名，黄帝以云名官，分别管理一年四季之事，其中夏官的官名就叫做缙云氏。他的后代子孙便以缙云两个字，当作自己家族的姓氏，一直流传到后来，便去掉缙字简称为云氏。

    3、出自少数民族改姓：

    （1）代北有复姓有悉云氏，之后去掉悉，简称为云氏。

    （2）根据《魏书．官氏志》记载，北魏时鲜卑族有复姓-牒云氏，后来都改姓云。

    【郡望】

    1、琅玡郡：根据《姓氏考略》记载：云姓出自“缙云氏之后，望出琅玡，河南。”春秋齐有琅玡邑，在今山东胶县南琅玡台西北。有越王勾践迁都至此之说。秦在此置琅玡县，并以之为琅玡郡治所。郡境为山东半岛东南部。汉治东武（今诸城）。东汉琅玡国改治开阳（今临沂北）。北魏治即丘（今临沂东南）。隋唐有沂州琅玡郡。从魏晋琅玡国起，琅玡台及秦琅玡郡治均不属琅玡郡（国）。

    2、河南郡：汉高帝时置河南郡，即秦三川郡地，治雒阳（在今河南省洛阳市一带）。隋有豫州河南郡，唐为洛州河南府，辖境都远小于汉河南郡。元为路，明为府。

    【堂号】

    琅玡堂　为云姓郡望堂号。

    【历史人物】

    云定兴

    云定兴，隋代人，以善制器仗出名，曾任朝廷的大将军。在大业十一年，李世民应募入伍，就隶属在云定兴的部队里。当时，云定兴知道李世民是太原太守李渊的儿子，非常赏识他。这年八月，当隋炀帝带着千乘万骑在北方边塞巡视时，突厥始毕可汗带领了数十万骑兵前来突袭。在雁门一带有41座城，而突厥兵竟已攻占了39座，此时隋炀帝也被困在雁门关内，城中粮食尽缺，而军队节节败退，情势相当危急。在此情况下，炀帝便采用了随行臣子的建议，将征兵勤王的诏书系在木头上，再抛入河中，让它随着汾河水流流出了包围圈，盼能用此计获得救兵。

    果然云定兴的士卒在水边拾获了这份密函、诏令，正准备出兵，此时，李世民向云定兴献计说：“北方的突厥之所以敢如此大胆地围困皇上，想必是认为后面没有军队会去救援。现在是敌众我寡的险势，我们应该要把我方的军队排成数十里长，并在山野上插满我方的军旗，夜晚则四处敲锣击鼓，让突厥兵误以为援军已到，这样就可以使突厥在极度惊慌下疑神疑鬼而退兵。”

    于是，云定兴就采用了李世民的建议，于山野一带故布疑阵，只见山野上尘土飞扬、旗帜摇摆、不断传出人喊马嘶声。最后始毕可汗以为中了埋伏，吓得连夜撤兵逃去，解除了这次隋朝的危机。


苏 (ㄙㄨ)。( sū)

    【历史来源】

    1、出自于高阳。《苏洵族谱》云：“苏氏之先，出于高阳。高阳之子为称，称之子曰老童。老童之子生重黎及吴回。吴回生陆终。陆终有6个小孩，长曰矾，为昆武。昆武始姓己姓，其后为苏、顾、温、董。”后苏氏繁衍于河南、河内，逐渐成为人数众多的一姓。

    2、出自于少数民族。汉代辽东乌垣有苏姓。又根据《魏书官氏志》记载，北魏拔略氏改苏姓。

    【郡望】

    1、武功郡：战国时秦孝公置武功县，所在今陕西省眉县东四十里、渭河北岸。

    2、扶风郡：汉武帝太初元年置右扶风，为三辅之一。三国魏时改为扶风郡，治所在槐里。

    3、蓝田郡：秦（公元前379年）始置蓝田县，迄今已有2370多年的历史，因境内盛产美玉而得名。治所在今陕西省蓝田县。

    4、河南郡：汉高帝二年置郡，治所在雒阳（在今河南省洛阳市一带）。辖境相当于今河南省黄河以南洛水、伊水下游及黄河以北原阳县。隋有豫州河南郡，唐为洛州河南府，辖境都远小于汉河南郡。元为路，明为府。

    5、河内郡：春秋时期初汉之际置郡，治所在怀县（今武陟西南）。古以黄河以北为河内，以南、以西为河外，这是晋国人的观点。楚汉之际置河内郡，辖今豫北的西部。西晋移治野王（今沁阳）。隋于野王为河内县。隋唐河内郡即怀州。元怀庆路。明清怀庆府。河内县之名不变，常为治所。民国政府时，改河内县为沁阳。相当于今河南省黄河以北、京汉铁路以西地区。

    6、洛阳郡：东魏置洛阳郡，治所在今河南洛阳东汉水北岸。

    【堂号】

    1、芦山堂：北宋的时候，苏芦山发明了世界上第一台天文钟水运气象台，集观测天体、演示图像与自动报时于体，比欧洲人发明的时钟表早了600年，被誉为中国时钟的祖师。苏姓以“芦山”为堂号。

    2、三苏堂：宋朝眉山人苏洵及子苏轼、苏辙，都是有名的文学家，在唐苏八大家中占有三席之地，故苏氏以“三苏”或“眉山”为堂号。

    3、苏姓的主要堂号还有：“忠孝堂”、“武功堂”、“扶风堂”、“蓝田堂”、“洛阳堂”、“白玉堂”、“路阳堂”、“嵋山堂”等堂号。

    【历史人物】

    苏武

    苏武，字子卿，杜陵（今陕西西安东南）人。天汉元年（公元前100年）时，苏武奉命出使到匈奴，没想到，却被单于抓了起来。匈奴单于利用变节投降的卫律，去对苏武威胁利诱，好让苏武叛国归降于匈奴。当卫律告诉苏武：“你如果死了并不会有好处，你看我也是个汉人，现在不但当官，且家财万贯，还拥有军队数万人，这种好处是人人想求也求不得的，所以我劝你早点答应投降了吧！单于会给你今生享用不尽的荣华富贵。”

    苏武生气地说道：“你为了贪图享乐，背叛国家，我们汉朝的脸面都被你这卖国贼给丢尽了，还胆敢想来说服我与你同流合污！我永远不可能答应的！”单于非常佩服苏武高尚的气节，更加的想让他降服于匈奴，便用计策把他关进不见天日的地窖中，并不给他吃喝，想逼他屈服，但还是失败。

    后来，就将他放逐到荒无人烟、冰天雪地的北海（今贝加尔湖）边牧羊，因为当地经常大雪纷飞，苏武又饥又冻的，只好拿起雪块、挖草根和捕野鼠来充饥，夜里就挤到羊群中取暖。而单于要苏武等公羊生出小羊来才会释放他回去，公羊当然是不可能生小羊的，目的是要长期囚禁他。他历经千辛万苦，留居北海十九年仍然没有屈服。

    汉昭帝时，匈奴与汉和亲，汉要求让苏武恢复自由，回到汉朝。到了始元六年（公元前81年），苏武才获释回朝。苏武在匈奴时，坚毅不屈、不向利益低头和忠于朝廷的气节，一直被后代人们赞颂着。


潘 (ㄆㄢ)。( pān)

    【历史来源】

    1、出自姚姓，先祖为生于姚墟（今河南濮城南）的舜，建潘都（今北京延庆县东北），后迁陕西兴平北。商时，舜之后裔在潘地建潘国（今河北怀来、北京一带）。周文王灭潘国，亡国后的潘国人用国名作为姓氏。

    2、出自姬姓。西周初年，周文王姬昌第十五子姬高被封在毕，建立毕国。毕公高封其子季孙于潘，附庸于毕国。其地在今陕西省北部，后迁河南固始，子孙以封邑命氏。或言春秋时，姬姓潘国被楚国吞并，亡国后的潘国人就有用国名作为姓氏的，从此改姓潘。

    3、出自芈[mǐ]姓，是春秋时楚国公族的后代。见于家传者始祖为潘崇。潘崇官拜楚穆王太师。《通志．氏族略三》：“潘氏，芈姓，楚之公族，以字为氏。潘崇之先，未详其始，或言毕公高之子季孙食采于潘，谬矣。潘岳家风诗自可见。晋亦有潘父，恐自楚往也。汉有潘瑾，后汉有潘勉。”

    4、出自北方鲜卑族。据《魏书．官氏志》所载，南北朝时，北魏有代北复姓“拔略罗氏”随魏孝文帝南迁洛阳后，定居中原，代为汉姓“潘”氏。

    5、清康熙年间，台湾高山族相继归顺，被赐姓潘。

    【郡望】

    1、广宗郡：东汉永元五年（公元93年）置县，治所在今河北威县东。隋仁寿元年(公元601年）避太子广讳，改名宗城。十六国后赵为建兴郡治；北魏为广宗郡治。此支潘氏，出自潘勖之后，其开基始祖为晋代广宗太守潘才。

    2、河南郡：汉高帝二年(公元205年)改秦三川郡治。此支潘氏，多出自鲜卑破多罗氏之后，其开基始祖为潘威。

    3、荥阳郡：三国魏正始三年（公元242年）始置郡。此支潘氏为汉献帝时尚书左丞潘勖之族所在。豫章郡：楚汉之际始置郡。此支潘氏为潘崇之后。

    【堂号】

    黄门堂：西晋潘岳曾任河阳令、著作郎、给事黄门侍郎等职，故以其黄门侍郎之职称为堂号，又因其为荥阳中牟（今属河南）人，也称为荥阳堂。

    【历史人物】

    潘季驯

    潘季驯（1521年－1595年），字时良，号印川，明代浙江乌程（今吴兴）人，嘉靖二十九年（1550）进士。曾四次治理黄河。

    他当年当广东巡按时，施行“均平里甲法”，以杜绝乡绅土豪强占民地。嘉靖四十四年，由大理寺左少卿提拔为右佥都御史，总理河道事务，开始担负起先后近十年的黄河治水生涯。

    潘季驯凭着四次治河经验，熟知黄河两岸地形险易，因地制宜所以治黄成绩显著。他主张综合治理黄河下游。认为黄河、运河相通，治理了黄河也就保护了运河；黄河、淮河相汇，治淮也就是治黄；保护运河通畅不能离开治黄；而治黄也不能抛开治理淮河。

    他指出，黄河下游善于泛滥的主要原因，在于水速过缓，所以泥沙容易沉淀壅塞，因此治理上应筑堤束水，借水刷沙。由于黄河挟带大量泥沙，有“急则沙随水流，缓则水漫沙停”的特点，因此要使水流湍急，必须束水归漕。他主持修筑的堤防，包括“束水归漕”的缕堤，缕堤外的遥堤，以及二堤之间的格堤(横堤)，三堤构成拦阻洪水的三道防线。

    为了防御异常洪水，万历八年他于黄河下游桃源（今泗阳）窄河道内，修建了四座减水坝（即崔镇、徐升、季泰、三义减水坝），坝顶比堤顶稍低二三尺，宽各三十余丈，万一水与坝平，任其从坝顶溢出，“则归槽者常盈，而无淤塞之患，出槽者得泄，而无他溃之虞，全河不分，而堤身自固矣”。

    潘季驯对堤防修守，十分重视，他说防河如防虏。“防虏则曰边防，防河则曰堤防，边防者，防虏之内入也，堤防者，防水之外出也，欲水之无出，而不戒于堤，是犹欲虏之无入，而忘备于边者也”。他明确指出，巩固国家的边防，是为了防止敌虏入侵；巩固河岸的堤防，是为了防止洪水肆虐；想要水不泛滥却不重视堤防的修护与守备，就好比不让敌人入侵却忘了加强边防戍守是一个道理！

    因而他强调四防（昼防、夜防、风防、雨防）二守（官守、民守）的修防法规，进一步完善河岸堤防的维修与守护制度。万历年间，黄河和淮河，经他治理后，“两河归正，沙刷水深，海口大辟”，使黄、淮、运河航道保持了多年的畅通。

    他于万历二十年告老回乡，二十三年病故。在职时曾着有《两河经略》（原名《两河管见》）和《河防一览》（原名《宸断大工录》）及《留余堂集》等书，阐述他整治黄河的经验和法则，对后世治河产生了深刻的影响。


葛 (ㄍㄜˇ )。(gě)

    【历史来源】

    1、出自于嬴姓。是黄帝后裔，以地名为姓。根据《通志．氏族略》和《孟子．滕文 公》记载，黄帝之支庶封于葛，后代子孙便以国名为姓。

    2、以部落名当作姓。根据《风俗通》记载，远古时有个部落，名叫葛天氏（今河南省长葛一带），其子孙后代便简称为葛姓。

    3、由洪姓改葛姓而来。根据《姓氏考略》记载，汉时蒲庐，一座葛庐，是洪曩祖的孩子，因为辅佐汉光武帝立下大功，便被封为下邳僮县侯，庐便被封给弟文，向南渡江，家在句容，就是吴中葛姓所出。

    4、出自他族改姓而来：

    (1)根据《魏书．官氏志》记载，北魏贺葛氏入中原后，改单姓葛。

    (2)清满洲八旗姓墨勒哲埒氏、格济勒氏等后均有改姓葛者；赫哲族葛依克勒氏汉姓为葛。

    【郡望】

    1、顿丘郡：汉置顿丘县，在今河南清丰西南。晋以此为顿丘郡治所（今河南省清丰西南）。北齐废顿丘郡。唐五代曾以顿丘为澶州治所。

    2、梁国：即梁郡，汉建梁国，治所在淮阳（今河南省商丘南），南朝宋为梁郡，移治下邑（今安徽省砀山）。隋曾以宋州为梁郡，唐为睢阳郡。

    3、句容郡：汉武帝元朔元年（公元前128年）置县。即今江苏省句容县。初隶鄣郡，元封元年（公元前109年）改隶丹阳郡。

    4、颖川郡：秦灭韩，以所得韩地置颖川郡，在今河南中部，治阳翟（今河南省禹州）。东魏迁治颖阴（后为长社，即今许昌）。隋唐为许州颖川郡。

    【堂号】

    葛姓的堂号主要有：“清柳堂”、“梁国堂”、“余庆堂”、“崇德堂”等

    【历史人物】

    葛洪

    葛洪(公元261~341年)，表字稚川，是晋朝丹阳句容(今江苏省句容县)人。相传为油漆工的祖师爷。葛洪的性情平淡，为人质朴寡言，不善辞令，不喜好名利，拒绝来往应酬之类的事，没有和人交游过。

    葛洪从小就喜欢读书，但家境贫穷，他只好上山打柴，拿柴去换取纸笔等学用品，晚上他勤于诵读、学习和抄写书籍，因此后来在儒学方面颇有名气。有时为了寻找书籍或请教疑难问题，他会不远数千里、不顾路途的艰险和崎岖，努力跋涉，不达目的绝不罢休。

    他特别喜欢阅读神仙导养之法。他的叔祖是人称“葛仙翁”的葛玄，葛玄把炼丹之术传授给徒弟郑隐。因此，葛洪便向郑隐学习，把叔祖传下来的秘术都学会。葛洪后来又拜鲍玄为师，鲍玄也是修习神仙导养术，可以预卜未来事，他对葛洪非常器重，并将女儿嫁给葛洪。葛洪承传了鲍玄的修炼方法，并且同时博览、研习医术。

    当他八十一岁的时候，突然寄信告诉邓岳说道：“要出远门去寻师，时间一确定就要动身出发。”邓岳仓促间急忙地赶去想跟葛洪告别，中午时，葛洪静静地像睡觉般去世了。当邓岳赶到那里时，竟没能见上最后一面，不过他看见葛洪的容颜就和生前一样，身体也是柔软的。他把葛洪的尸体抬进棺木里去时，就像衣服一样的轻，当时的人们都认为他是以尸解的方法修成仙了。

    葛洪博学多闻、学术精深广博，著述之多超过了班固和司马迁，而且能对幽微深奥的道理作出精细的辩证和入微的分析。葛洪所著《抱朴子》一书，分为《抱朴子内篇》和《抱朴子外篇》。其中“内篇言神仙方药、鬼怪变化、养生延年、禳邪却祸之事，属道家”，而“外篇言人间得失、世事藏否，属儒家”。由于《抱朴子》一书内容丰富，又兼备儒道两家的学问，该书不仅被《道藏》收入，成为道家的典籍，而且和《老子》等书一样，成为中国传统文化中影响深远的一部书。葛洪的著作除《抱朴子》外，他还着有《神仙传》、《良吏传》、《隐逸传》、《集异传》，以及研究中医方剂学的著作《金匮药方》和《肘后备急方》等。


奚 (ㄒㄧ )。(xī)

    【历史来源】

    奚姓源出有二：

    1、出自于任姓。起源是在夏，也是黄帝的后裔-奚仲之后，以地名为姓。根据《古今姓氏书辩证》记载：“奚姓出自任姓，夏车正奚仲之后，以王父子字为氏。”奚姓的始祖是禺阳。禺阳是黄帝25个孩子当中的一位，受封在任地（今山东省济宁），便把姓改为任。禺阳的子孙名仲，居住在夏王朝管辖区的奚地（河北省承德一带），历史上称奚仲。黄帝的后代奚仲出任夏朝的车正（掌管车辆的官职），奚仲本身据说也是车辆的发明者，车正这个官职十分重要，古代只有贵族才能够坐车，因此，这个官职，只有王族可以掌握。奚仲因功被封于“奚”，因此，奚仲的子孙后代就以封邑的名中的“奚”为姓，称为奚氏。

    2、出自于北方少数民族。根据《路史》载：鲜卑族拓跋氏之后有奚氏。而又根据《魏书．官氏志》记载：“薄奚氏、达奚氏均为改奚氏。”

    【郡望】

    1、谯郡：根据《姓源》记载：“夏车正奚仲迁于邱，其后遂称奚氏”。望出谯国。东汉末建安析沛国之一部置郡，治谯县，现今在安徽省亳州市。隋唐为亳州谯郡。

    2、北海郡：汉置北海郡，治营陵（今山东省昌乐东南）。隋唐北海郡即青州，治益都。治今山东省潍坊等地，汉唐都在北海郡境。

    【堂号】

    奚姓的主要堂号有：“礼耕堂”等。

    【历史人物】

    奚氏父子

    南唐时期的徽墨，是奚超、奚廷父子所创制的。唐未，由于藩镇之乱，连年征战，奚超一家由河北易水（今易县）南迁，逃至歙州，因当地多松，又有清泉可供制墨，所以便定居下来。

    奚氏父子重操制墨旧业，用皖南的古松为原料，再改进了捣松、和胶等技术，终于创制出香味浓郁、经久不褪且“丰肌腻理，光泽如漆”的佳墨，被喜爱书法和绘画的李煜视为珍宝。于是，命奚廷为“墨务官”，并赐姓李，奚氏全家从此变为李姓。李廷（奚廷）成为古今墨家的宗师。李墨顿时名扬天下，当时有“千金易得，李墨难求”之说。宋善和三年（公元1121年）歙州更名为徽州，李墨及其它各家之墨，统称为“徽墨”。

    用黑芝麻、百花蜜调制的脱壳“徽墨酥”是皖南当地传统的特产，它看起来像书房好墨，尝起来甜醇香酥。这“徽墨酥”的来历，有一段惊险的故事。相传唐朝末年，中原连年战乱，河北有位制墨高手名叫奚廷，来到了江南。当时皇帝李煜爱好舞文弄墨，对笔墨之类非常讲究，他把奚廷请来，安排在徽州造墨。不久，北宋赵匡胤统一北方，灭了南唐，李煜被北迁到汴京。李煜看到书房缺墨了，派人去徽州取墨。李煜王府中的总管是宋朝派来监视的，知道李煜私取贡物，想准备取得其罪犯天条的“物证”。

    奚廷这时也非常为难，但墨坊里有宋朝的督贡官，如果让来人空手而回，又对不起老主人李煜。此时，对面新开的糕饼店传来阵阵香味，那新捣的“黑麻馅”和墨坊里的“墨料”一模一样，他心中有了主意。奚廷取来“墨模”，借了黑麻馅，印了“墨锭”交给来人带走。所以李煜就因此逃过一劫，而徽墨酥的香味，从此也就飘扬在汴京了。


范 (ㄈㄢˋ)。( fanˋ)

    【历史来源】

    1、出自于祁姓。根据《古今姓氏书辩证》和《元和姓纂》记载，帝尧裔孙-刘累事夏王孔甲，赐氏御龙。后迁鲁县，至商为豕韦氏。商末国于唐，周成王灭唐，迁之杜，为杜伯。杜伯无罪见杀，其子投奔晋为士师，其玄孙士会因功受封范（今河南范县），后代子孙便以封邑范为姓。

    2、其他民族改姓。晋时，南蛮有林邑（古国名，亦称占城，故地在今越南中南部）王范文，是越南人改汉姓范；金时女真人孛鲁术氏，汉姓有三，其一为范。此外，满、京、彝、阿昌、土家、蒙古、回等民族也有此姓。

    【郡望】

    高平郡：西晋初改山阳郡为高平郡，治所在昌邑（今山东省钜野县南）。

    【历史人物】

    范仲淹

    范仲淹 （公元989年~公元1052年），字希文，北宋吴县（今属江苏）人，是个精通儒家经典，博学多才，又擅长诗文的名臣。他两岁时就死了父亲，随着母亲改嫁，为人继子。他从小读书就十分认真，生活虽然贫困，但他总是勤奋上进。十二岁时，开始在醴泉寺求学，天天一个人伴灯苦读，每到天将亮时，僧人们都起床了，他才和衣而卧。那时，他的生活极其艰苦，每天只熬一锅稠粥，凉了凝固后切成四块，早晚各取两块，拌上一点儿韭菜末，再加点盐就填饱肚子了，这样坚持努力了三年之久，这种清苦生活他却毫不介意，只把全部精力贯注于书中，在书籍里寻找着开启智慧的乐趣。后来，范仲淹在河南商丘的南都学舍继续精研时，得知皇帝来了也不出去观看，昼夜不停地苦读，他五年来没有解衣就寝过，疲倦到了极点，就使用凉水浇脸，来驱除睡意。

    五年的寒窗苦读，他通过了科举考试，在公元1015年考中进士，被任命为广德军的司理参军。公元1017年，他调任集庆军节度推官。艰苦的生活，造就了范仲淹勤俭、正直的品德，因此，他为官克己奉公、清廉无私，时时把百姓的疾苦和公众的利益挂在心上。而当秀才时，常以天下为己任，曾多次上书批评当时的宰相，因而三次被贬。

    面对朝廷轻视教育、学校衰败的情景，他十分焦急。在景佑二年(公元1035年)，范仲淹在苏州当官，他买下一块叫做“南园”的地来建造私宅。风水先生告诉他：“这是块风水宝地，谁用此宝地，将来会不断的出公卿贵人！”范仲淹听完回答：“既然这块宝地如此之好，倒不如在这里办学校，让它不断培养出对社会有用的人才，岂不比我家多出几个公卿贵人更好吗？”于是，他就在这里修建了“苏州郡学”，还请来有名望的人任教。苏州郡学后来成了当时闻名的学校，培养了不少人才。他公而忘私，重视教育的精神，得到了社会各方的赞扬和钦佩。

    在地方上，他每到一处，便积极的兴修水利、培养人才和保土安民，真正做到了为官一任，造福一方。而在生活上，他治家严谨，十分俭朴，居家不吃两样荤菜，妻儿的衣食只求温饱。一直到晚年，都没建造一座像样的宅第，在死后入殓时，连件新衣服也没有。另外，他喜欢将自己的钱财送给别人，待人敦厚，乐于助人，即使是乡野或街巷的平民百姓，也都能叫出他的名字。他的品德与他那“先天下之忧而忧，后天下之乐而乐”的两句话，千古流芳！


彭 (ㄆㄥˊ)。( pengˊ)

    【历史来源】

    1、出自于篯姓。是颛顼帝玄孙陆终的第三个儿子-篯铿之后，以国名为氏。根据《通志．氏族略》和《姓氏寻源》资料记载，颛顼帝有玄孙陆终，陆终的第三个儿子姓篯名铿，被受封在彭地（今江苏省徐州），便建立大彭国，称为彭祖，而子孙便以国为姓，称为彭氏。

    2、出自于妘姓。是帝喾时的火官祝融之后八姓之一-彭姓。根据《国语》资料记载：“祝融之后，八姓，己、董、彭、秃、女、斟、曹、芊，周灭之。”这意思是说，彭姓是祝融之后，也是八姓其中之一。

    3、出自于汉后，有他族改姓。根据《姓氏考略》所载，有胡、西羌、南蛮，清时满、蒙、回、苗、白、瑶、土家、苦聪、彝、拉祜等民族有彭姓。

    【郡望】

    1、陇西郡：秦置陇西郡，治所狄道（今甘肃省临洮南）。曹魏移治襄武（今甘肃省陇西南）。隋唐为渭州陇西郡。

    2、淮阳郡：也就是今天河南省淮阳，周为陈国都城宛丘。汉朝时，在这建造淮阳国，后为淮阳郡。隋唐为陈州淮阳郡。民国改原陈州府治淮宁县为淮阳县。

    3、宜春郡：西汉初年置县，隋唐时设州，历来为“江南佳丽之地，文物昌盛之邦”。治所在宜春，今江西省西部，邻接湖南省。

    【堂号】

    1、长寿堂、可祖堂：长寿堂、可祖堂的名字是因彭姓始祖（彭铿）而得来。彭铿被受封在彭，古人说“其道可祖”，于是被称为彭祖。相传他活了800岁，在商朝末年，他当了守藏史，到了周朝又当了柱下史。于是，彭姓后人便以“长寿”为堂号。

    2、彭城堂：北宋末年原籍江西吉安的彭延年告老辞官后定居在揭阳，是彭氏进入广东的始祖。其子孙除留居揭阳外，先后迁居丰顺、大埔、兴宁、五华、梅县等地。迁居丰顺县人数最多，有“彭半县”之称。

    【历史人物】

    彭祖

    彭祖，是一个相传活了近八百岁的传奇人物。因为他无意中帮了神仙的忙，而得到一本“天书”，上面记载了天界里的“吉神”、“凶神”何时到人间巡察的详细时刻。

    因此，彭祖隐姓埋名，绝不曝光自己的身分，而且非常注意避开凶神出来人间巡视的年、月、日、时……等时间点。尤其是“时”，一般人多半疏忽，不会去注意，因此之故，他时时趋吉避凶，尤其是‘凶时’，所以寿命特长，活了近八百岁。

    人人都知道彭祖公公八百岁，是个多么长寿的人呀！为啥能如此长寿呢？那是有缘由的。

    据说，他年少时娶过一房妻小，夫妻俩情义深厚，但是不久她便死了。彭祖哀悼不已，但是中馈空虚，无人掌管家务。不得已，又续娶了一位新人，来料理家庭间一切的琐事。十数年间，这位续娶的夫人，又一病不起，一命呜呼，死了！

    他遭此变故，以为命该如此，“死生有命，富贵在天”嘛！接下来，他又续娶了数十个妻室，有些长命的，有些短命的，但都比不上他的命长，没人能跟他白头偕老的。

    所以，他那一帮已死的妻子联合起来，往阴曹地府，阎王殿里控告彭祖啦！她们说：我们何以个个都那么短命？我们的丈夫彭某为什么这么长寿？究竟是何道理？你若不把他带来，我辈誓不干休！因为我们老是等啊等的，也不知要等到何年何月才有见面的日子呢！

    阎王听罢，就把专司人间生死的寿命簿打开一看，才知道疏忽了，漏去彭祖的名字，没去拘提！于是，差了一帮鬼卒，上阳间捉拿彭祖去。

    但是过了许久，始终没有捉到彭祖这个人来。因为他们虽然知道他住的地方：门前一湾流水，水上一道木桥。可在桥上来往的人多着哪！又因滨河而居的房屋擳次鳞比，不单只彭祖一家呢！所以，那一帮鬼卒终日守在桥上，也分不清哪个行路人是彭祖。

    他们终于没有办法，只得回去秉告阎王目前所遇到的困难。阎王也绞尽脑汁，束手无策。后来有个参事告诉他一条妙计，他才喜上眉梢，连呼高招。接着，招呼那帮鬼卒前去，咐耳过来，低声嘱咐，如此这般，那帮鬼卒，齐声唱诺而去。

    彭祖年已八百，仍然精神矍铄，困在家中，百无聊赖，常柱着柺杖往亲朋家聊天，只要外出必须经过这座木桥。每当他外出或归家时，总是见着一群孩子，老在桥下洗什么似的，天天如此，不只是一日的事了。

    这回又让他看见了，老人家大发善心，怕小孩一不留神溺水而亡，于是问道：“小孩子家，你们日日在这里洗什么？这水这么急，可不是闹着玩儿的！”

    小孩子齐声答道：“公公！我们要把这些黑漆漆的炭，洗成白色的。”

    彭祖忍不住捧腹大笑，边笑边答：“哈哈！我彭祖活了八百岁，到现在也没听说过这样的事情。”话犹未完，那帮小孩子，立刻七手八脚的把彭祖捉到阴间阎王处去了。当然，您一定明白，那帮小孩儿就是鬼卒乔装的。

    从这个故事中，我们可以得知，佛教里一再强调的：有地狱，有阎罗王，阎王殿里有人间生死簿……等等的事，恐怕不假。可见人各有命，上天早就安排好了，到时就得走，并非人力所能左右。而彭祖是因为漏列了才能活得那么久，发现错误之后，还是得依法拘提处置呢！谁也无法幸免，是吧？


郎 (ㄌㄤˊ)。( langˊ)

    【历史来源】

    1、出自于姬姓。相传周代鲁懿公之孙费伯奉命镇守郎邑（今山东省鱼台县东北），其子孙在此繁衍，便拿邑名为氏，并把费伯为始祖。

    2、出自于南方匈奴的姓氏。

    【郡望】

    中山郡。西汉初于古中山国地设置中山郡，辖境相当于今河北省狼牙山以南、滹沱河以北地区，治所在卢奴（今河北省正定县）。

    【历史人物】

    郎世宁

    郎世宁，出生于意大利米兰，在十九岁时加入耶稣会成为修士，并研习油画和建筑。在公元1714年被耶稣会派遣到中国传教，他先学习中国语言和生活习惯，并且取了中国名字“郎世宁”。清康熙五十四年（公元1715年），抵达北京，由于擅长绘画并精通于建筑学，就被朝庭聘为宫廷画家，他也曾参与圆明园的欧洲式建筑设计。他服务于康熙、雍正、乾隆三朝，长达五十一年。

    按清朝律令，宫廷画师每日清晨必须从北京东华门附近的寓所步行进宫，七时向宫门禁卫报到。在一所坐落于庭院与御花园之间的画室内作画，直到下午五时为止。这间屋子夏天炎热，冬天严寒，画师必须把一缸缸颜料放在小炭炉上烘着以免凝结。除绘画外他们还得修习汉文与满文。

    康熙不喜欢油画，因为年代久了就会变得黑乎乎的，模糊不清。于是郎世宁与其他欧籍画师，学习使用胶质颜料在绢上作画的艰难技巧。一笔下去就不能再加第二笔，也不容修改润饰。笔触偶有踌躇，或下笔太重，那幅画就毁了。

    雍正二年(公元1724年)，皇帝开始大规模地扩建圆明园，这为郎世宁提供了发挥其创作才能的极好机会。他有较长一段时间居住在这座东方名园内，画了许多 装饰殿堂的绘画作品。其中既有欧洲风格的油画，还有在平面上表现纵深立体效果的欧洲焦点透视画。雍正皇帝对于这位洋画师的作品十分赞赏，曾经对一幅人物画的图稿做了如下评语:“此样画得好！”(见《清?内务府造办处档案》)

    某日乾隆的妃嫔们，环绕在他的身旁左右，热闹非凡，郎世宁见到这种场面，感到局促不安，表情尴尬。于是乾隆故意问他：“卿看她们之中谁最美？”郎世宁答道：“天子的妃嫔个个都美。”乾隆又追问：“昨天那几个妃嫔中，卿最欣赏谁？”“微臣没看她们，当时正在数宫殿上的瓷瓦。”“瓷瓦有多少块？”郎世宁回答：“30块。”皇上命太监去数，果然不错。此后郎氏就没再受作弄。

    郎世宁擅长画人物，留下了许多为皇帝所作的肖像画，另外也画走兽，花果，翎毛，尤善画马，代表作有《百骏图》、《八骏图》等。他并引进西方文艺复兴时期的明暗写实画法，并改用胶状颜料在宣纸上作画，就是今日的胶彩画法。他担任宫廷画家后，又潜心学习中国绘画，逐渐形成了中西合璧的崭新画风。


鲁 (ㄌㄨˇ)。( lǔ)

    【历史来源】

    1、出自于姬姓。为周武王的弟弟姬旦之后，以国名为氏。根据《通志．氏族略》、《姓氏考略》及《元和姓纂》等记载，周武王封其弟周公旦之子伯禽于鲁国（今山东省曲阜市），是为鲁公。鲁国从周公开始，到顷公一共传了三十多代，由于鲁国固守周的旧制度，春秋以后果然逐渐衰落了。到战国时，鲁国被楚国的考烈王灭掉。被迫迁居下邑（指国都以外的所属城邑）。其后代子孙遂以国名为姓，称为鲁氏。

    2、出自其他民族改姓而来。根据《通鉴》记载，东晋时乌桓人有鲁姓。而金时女真人孛术鲁氏汉姓为鲁。清满洲八旗姓秦楚鲁氏、博都里氏有改鲁姓者。今彝、白、苗、土家、布依、朝鲜等民族均有鲁姓。

    【郡望】

    1、扶风郡：三国时置郡，治所在槐里（今陕西省兴平东南），晋移治池阳（今陕西省泾阳西北），北魏移治好畴（今陕西省干县东）。

    2、新蔡郡：即今河南省新蔡。蔡国自蔡迁此，故名。晋惠帝从汝阴郡分出置新蔡郡，即治新蔡（在今天河南省新蔡县一带）。北齐改广宁郡。

    【堂号】

    三异堂：源出东汉宰相鲁恭，鲁恭以德化为治，天下出现三异：“虫不入境、野鸟化为家禽、童子有仁心。”

    【历史人物】

    鲁肃

    鲁肃（公元173年～公元217年)，字子敬，东城人（今安徽省定远县东南），三国时期的名将。鲁肃出生时丧父，与祖母居住在一起。个性方正严谨，家财万贯而性好施舍，周瑜称他“奉母至孝，其家极富，大散资财，以济贫乏。”周瑜也曾率数百人经过鲁肃家，请求周济粮资，鲁肃家有两囷米，各三千斛，鲁肃将其中的一囷给周瑜，于是周瑜与之交好。由于天下已乱，鲁肃就卖掉田地，倾尽家产赈济四方穷苦。鲁肃思虑深远，有过人之明。在赤壁之役，鲁肃建议联合刘备来抵御曹操，并辅佐周瑜大败曹军，因而为孙权所器重。

    当初鲁肃便是经过周瑜的推荐，才成为孙权的参谋，他眼光远大，很早就为孙权谋划了成就帝业的战略计划，因此深受孙权青睐。赤壁战前，鲁肃在联合刘备、劝说孙权抗曹等方面都起了极为重要的作用，并在此役协助周瑜取得赤壁之战的胜利。赤壁战后，鲁肃从大局考虑，又劝说孙权将荆州借给刘备，继续巩固孙刘联盟。周瑜去世后，鲁肃接任他的位置，负责处理荆州事务。

    鲁肃虽为周瑜的好友，可鲁肃为人忠厚老实，不忍周瑜因心胸狭窄再加上嫉妒心驱使，老是设计陷害诸葛亮，因此曾多次协助诸葛亮脱险。然而赤壁战后，鲁肃也在诸葛亮的设计下，成为保人，将荆州“借”给刘备，此后多次讨要不成，处于两难的境地。周瑜死后，鲁肃代周瑜成为水军都督，数年后也接着病逝。

    有一则大家耳熟能详且家喻户晓的故事，那就是神奇计谋──“草船借箭”。周瑜因嫉妒心，想找机会除掉有才干的诸葛亮。一天，周瑜要诸葛亮十天内赶制十万支箭，诸葛亮竟然答应了，且说只需要3天时间就够了，周瑜很高兴就和诸葛亮立了军令状。之后，诸葛亮找来鲁肃，向他借来二十艘船，而每艘船上有三十名士兵，船只都用青布盖起来，并在船的两边扎上千余个草把子。

    到了第三天四更，诸葛亮和鲁肃坐着这二十条船来到江里。此时漫天大雾，江上人面对面都看不清。当船靠近了北岸曹军的水寨，诸葛亮下令把船一字儿摆开，叫船上士兵擂鼓呐喊。曹操摸不清虚实，不敢大意出兵，就调来了一万多名的士兵朝江里放箭，箭如下雨似的。接下来，诸葛亮又把船掉个头，继续擂鼓呐喊。天快亮了，雾还没有散去，船两边的草把子上已经插满了箭，诸葛亮便下令回去，曹操才知道上当了。鲁肃佩服诸葛亮，说：“先生怎知今天有大雾呢？”诸葛亮说：“作将军的怎能不知天文、地利和阴阳呢？三天前我已经算到今日有大雾了。”就这样，诸葛亮完成了借箭的任务。


韦 (ㄨㄟˊ)。( weiˊ)

    【历史来源】

    1、出自于彭姓。是颛顼高阳氏大彭之后裔，以国名为氏。根据《姓纂》资料记载：“出自颛顼大彭之后，夏封于豕韦，苗裔以国为姓，家彭城（今江苏省徐州的古称）。”意思指韦姓出自颛顼高阳氏大彭之后裔，夏朝中兴少康当政时，封大彭氏的别孙于豕韦（在今江苏省铜山县的附近），豕韦国又称韦国，商时称韦伯，周襄王时始失国，迁居彭城，其子孙遂以国名为姓，称为韦氏。

    2、出自于韩姓。是汉初韩信的后裔，因为避难便改为韦氏。西汉初年，功臣韩信被吕后所陷害被杀，韩信一族差点惨遭灭门之灾，萧何便在暗中派人将韩信的儿子送往南粤（今广东、广西一带）逃避。韩信的儿子为了逃避仇人追杀，便把韩字的半边韦，当作是自己的姓氏，之后世世代代便相传下去。

    3、出自于少数民族。根据《汉书．西域传》记载，汉代西北少数民族中疏勒国（今新疆维吾尔自治区喀什市）有韦姓。

    4、出自于赐姓。依据《唐书．桓彦范传》记载，桓彦因立下大功，便被受赐韦姓，于是后人便以韦姓自居。

    【郡望】

    京兆郡：此郡秦朝设置内史官，管辖京师（今陕西省咸阳一带），汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，治所在长安（今陕西省西安市西北），三国魏时改称京兆郡。

    【堂号】

    1、扶阳堂：源出西汉时的韦贤是邹鲁的大儒，本始初年官至宰相，封扶阳侯，其后代是为以此“扶阳”作堂号。

    2、京兆堂：三国以后，韦氏盛于今陕西省境内，故韦姓有以“京兆”为其堂号。

    3、韦姓的主要堂号还有：韦姓以“传经堂”、“一经堂”、“燕贻堂”、“崇德堂”等为其堂号。

    【历史人物】

    韦应物

    一个人，只要有坚强的意志，立定志向，绝不更改，任何艰难险阻都不为所动，勇往直前，最终肯定能达成目标的，最终也会获致上天的加持的！看看唐朝大诗人韦应物跌荡起伏、传奇的一生，就是个明证：

    韦应物（公元737年~公元792年），唐京兆（今陕西省长安县）人。他生于一个世代为官的家庭。十来岁就做了皇上的近侍，得到恩宠，他便仗势欺人、横行霸道。他也敢把犯法的亡命之徒藏在家里；看到邻近姑娘好就抢回家去，被人告发后，官府的人根本不敢抓他。他经常陪着唐玄宗享受帝王生活，当官除了享福以外就没做多少事。

    可好景不长，当他19岁时，发生了安史之乱，唐玄宗逃到四川。过去因为他不读书，虽然自觉读书已晚，但三年后，韦应物仍旧进太学去读书，这时候玄宗已经去世，他失了依靠，逐渐被人排斥、受人欺负，开始体验到生活中艰难的一面。

    生活中的大起大落，身体上的壮年早衰，使他开始了多方的思考和观念的转变。他在42岁因病辞官而住到“善福精舍”里去时，就已经下定决心要作一个真正的修炼人了。虽然韦应物青少年时过的是花天酒地、极为奢侈的宫廷生活，但下定决心要修炼后，他就安于淡泊、节俭的生活，希望享受隐居的日子，韦应物认为归隐田园是一种很大的乐趣。

    韦应物在诗中也记述了一些修炼故事。他曾见过一个僧人，住在附近山上的“蓝溪寺”里，此僧人独自一人住在林中山寺内，从没烧过夜火，晚上到寒冷的泉边去汲泉水，至今已有三十年没有下过山了。另外，他也记述过一个道人修道时，“灵贞”下来试他的道心，在他睡觉处用一根头发悬了一块千钧巨石，此道人不惊不诧，一直在石下睡了十三年，最后终修成道。还说到，有三兄弟一起在深山里的茅草房中研读仙经修道，仙人变成白鹿来引诱，两个弟弟忍不住去和鹿玩，哥哥独自坚持诵读，后来成道，那时两个弟弟仰天大哭，方知丢掉了千万年难遇的机缘。

    韦应物的诗以写田园风物而著名，语言简淡而意蕴深远，是继陶渊明之后又一个田园诗人。玄宗时任左司郎中，德宗时出任苏州刺史，世称为“韦苏州”，着有《韦苏州集》。在五言绝句上，他和李白、王维一起被认为是“并入化境”的最高成就者，其中《秋夜寄邱二十二员外》即其代表作。而白居易说他的五言诗高雅闲淡，自成一家之体，而《幽居》就是有名的一篇。至于韦应物的《滁州西涧》和李白的《静夜思》一样，都是小孩入诗门要背诵的篇章。


昌 (ㄔㄤ )。(chāng)

    【历史来源】

    1、出自于有熊氏，是黄帝的嫡系-胤胄，始祖昌意之后，以祖字为姓。根据《风俗通》、《史记．五帝纪》等记载，黄帝娶妻嫘祖（公元前2839年，黄帝廿九年，嫘祖在若水生昌意）。黄帝77年命令昌意居住在四川若水，娶蜀山氏女昌仆为妻，生子颛顼。后来昌意携带全家北迁到中原，建立昌意城（今河南省乐西北）。颛顼后来便成为部落首领，改建为都帝丘（今河南省濮阳），为高阳氏。高阳氏的子孙便以祖父昌字命姓。

    2、出自于妊姓。根据《通志．氏族略》记载，相传黄帝有25个儿子，为4母所生，分化成12个胞族，分别姓姬、姞、酉、祁、己、滕、箴、荀、妊、僖、缳、依，昌氏是妊氏的后代，子孙沿袭至今。

    【郡望】

    1、汝南郡：汉汝南郡治上蔡（今河南省上蔡西北）。东晋治悬瓠城，即今汝南。隋唐汝南郡即蔡州（曾名豫州）。今河南省上蔡县西南。

    2、东海郡：有二处：一处秦时置郡，在今山东省郯城一带；另一处相当于今江苏省东海县以东、淮河以北地区。

    【堂号】

    1、双芝堂：湖北省仙桃堂号来历：“永公者，（昌永）宋靖康时，金人内犯，永守义不屈。宋祖特赐状元，后迁太常寺丞。其时祠内产芝二根，此后世以双芝名其堂者也。”

    2、茂荫堂：江西省萍乡、湖南醴陵、贵州广顺堂号。

    3、高勋堂：出自南梁昌义之的典故。

    4、敦伦堂：安徽省六安市。

    5、汝南堂：湖南省桃江、益阳，湖北省江夏等地。

    【历史人物】

    昌意

    轩辕黄帝有二十五个儿子，昌意是其中之一。根据《史记 五帝本记》的资料，我们可以得知，黄帝居于轩辕之丘，娶了西陵之女叫嫘祖，生下二子，其后皆有天下。嫘祖生的那两个儿子：一个叫玄嚣，也就是青阳，青阳被封为部族首领，居住在江水；另一个叫昌意，亦被封为部族首领，居住在若水。昌意成年后娶了蜀山氏的女儿，名叫昌仆，生下高阳，高阳有圣人的品德。当轩辕黄帝升天后，由他的孙子即帝位，也就是昌意的儿子高阳，这就是颛顼帝。

    另外在《山海经》一书中曾记述着，帝颛顼乃北方水德之帝，他的爷爷是黄帝和嫘祖的二儿子昌意。昌意在天庭曾犯了过错，被贬谪到凡界的若水，；而《史记　楚世家》说：“楚之先祖，出自帝颛顼高阳；高阳者，黄帝之孙，昌意之子也。”屈原《离骚》说：“帝高阳之苗裔兮，朕皇考曰伯庸。”这些史料，都指出了昌意的来头不小，并非只是神话中的人物。


马 (ㄇㄚˇ)。( mǎ)

    【历史来源】

    1、由复姓马服改变而来。马服本来是战国时期赵国的一块土地，位在今天河北省邯郸市西北。战国时赵国大将-赵奢在公元前270年率军在秦、赵瘀氏之战中大败秦军，因此赵惠文王便把马服一地分封给赵奢，并赐号为马服君，与廉颇、蔺相如职位相等。赵奢的子孙后代便以马服为姓，后来又改单姓马。此后，马家后代又在西汉武帝时期从马服迁到了当时的右扶风茂陵（今陕西兴平东北）定居下来，依照《姓谱》一书中记载，马姓的发源地是扶风。

    2、根据《姓氏考略》记载，西域古有马姓，后西域有姓马者入内地，便以马为姓。

    3、出自于清代。满族人中的马佳氏，改姓为马。在我国东北聚集着许多满族马姓，努尔哈赤建立金国后，在八旗中就有许多满族马姓。满族的马姓跟地名有关，据说在西汉时期，在现在的吉林省境内，有一个夫国，这个国呢，他们也是以养名马出名，而且他们还把官叫马加、狗加、牛加，以六畜为官名，迁入这个地区的女真族，都以这个地名为姓了，所以它也算是同姓不同宗。

    4、出自于他姓改马姓。如汉代有汉戚人马宫，本来姓马矢，后来马宫因为仕学显赫，便改姓马。

    【郡望】

    1、扶风郡：汉太初元年置右扶风，为三辅之一。三国时改右扶风为扶风郡，治所在槐里（今陕西省光平东南）。隋唐扶风郡即岐州。

    2、京兆郡：今陕西省西安。汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，“尹”为太守。唐以雍州为京兆府，置京兆尹。以上称京兆者，均指京师及其附近地区。金元在陕西置京兆府（路），此“京兆”与建都之地无关。民国改顺天府为京兆地方，府尹为京兆尹，符合金以前“京兆”之意。国民党政府成立时废。即今山西省汾阳。唐亦

    【堂号】

    1、铜柱堂：汉伏波将军马援征交址，胜利后，在交址立铜柱表功。到了唐朝，马援的后裔马总做安南都护，在原汉立铜柱的地方又立了两根铜柱，铸上了唐朝的威、德，说明自己是伏波将军的后裔。到了五代时马希范也立了铜柱。

    2、绛纱堂：汉校书郎中马融，才高博洽，为世之通儒。弟子常千余人。他在教室里设绛纱帐，前授生徒，后设女乐。弟子都专心听讲，没有人顾盼女乐。

    3、马姓的主要堂号有：“扶风堂”、“驷德堂”、“回升堂”、“孝后堂”等。

    【历史人物】

    马援

    马援（公元前14年～公元49年）字文渊，东汉扶风茂陵（今陕西兴平县东北）人。光武帝时，马援拜为伏波将军，封新息侯，世称“马伏波”，是帮光武帝打天下的名将之一。他出身在官宦世家，面貌十分俊美。新莽时，担任扶风郡的督邮。

    《后汉书　马援列传》里有这么一段记载：他十二岁时丧父，依靠三个兄长过活。可大哥马况远在河南当太守，另两个哥哥马余、马员都在京师为吏，长年离家在外。他眼见家用不足、捉襟见肘的，于是找个机会向大哥告辞，说是想到边郡垦荒畜牧独立自主，马况认为他这个小弟从小即有大志，肯定是属于大器晚成的人，于是答应了他的要求。想不到马况年老体衰，不久就病故了。马援守丧一年，不离墓所，恭敬侍奉寡嫂，不整衣冠绝不入屋会见 ，真正做到视“长嫂如母”的孝行。

    有一次，他奉命押解重囚前往长安，半途中，因听到囚犯哭得十分伤心于心不忍，便把囚犯私下放走。后来马援逃到北地（现甘肃天水一带）躲藏起来，后来就在当地居留并从事农、牧业的经营。几年后，马援的畜牧事业经营得很成功，不仅有数千头的牛、马和羊，也积累了几万斛的谷粮。当时北地正遭逢荒年，他慨叹的说：“积累再多的财物，重要的是会施舍救助需要受帮助的人，否则不过是个守财奴罢了。”于是，他就把全部财产赈济当地的百姓和亲友。

    王莽末年，他投奔军阀隗嚣。东汉建武四年（公元28年），他奉召至洛阳，受到光武帝刘秀的礼遇。建武八年（公元32年），隗嚣叛汉，光武帝亲征，马援辅助光武帝顺利的击败隗嚣。此后，匈奴、乌桓侵扰三辅，马援认为：“男儿要当死于边野，以马革裹尸还葬，何能卧床上在儿女子手中。”主动请求光武帝让他领兵平乱，光武帝担心他年事已高，没答应他，但马援不服老，就在光武帝面前穿上盔甲，跨上马背，在殿上雄壮威武的绕了一圈，光武帝也就同意他出兵了。建武二十四年（公元48年），六十二岁的马援领兵远征武陵、五溪蛮夷。建武二十五年（公元49年），受阻于壶头山（今沅陵东北），因河水湍急，船难溯行，加上天气炎热溽暑，疫病流行，水土不服，士兵因病死了不少人，后来马援也病死于军中。

    马援有许多名句流传于世，如“男儿要当死于边野，以马革裹尸还葬耳。”、“丈夫为志，穷当益坚，老当益壮。”及著名之《诫兄子严敦书》家训中的“画虎不成反类犬”等，都是励志名言，也是为人处事的宝典。他着有《铜马相法》一书。


苗(ㄇㄧㄠˊ)。( miaoˊ)

    【历史来源】

    1、出自芈姓。根据《通志．氏族略》、《元和姓纂》和《风俗通》等资料记载，春秋时代，楚若敖之孙、楚大夫伯棼以罪诛，其子-贲皇投奔晋，食采于苗（故城在今河南济源西），于是后代便以邑为姓氏。

    2、根据《姓氏五书注》记载，相传上古有位名医叫苗父，而苗姓也从此刻开始成为姓氏。

    3、出自他族或他族改姓而来。百济（朝鲜古国）大姓有苗姓。清满洲人姓，世居沈阳；拉祜族黑苦聪人阿沙普氏，汉姓为苗；今满、彝、佘、蒙古、维吾尔、东乡、回等民族均有此姓。

    【郡望】

    1、上党郡：秦时所置，治所在壶关（今山西长治北），西汉移治今山西长子西。

    2、济阴郡：汉为定陶国，后置郡，治所在今山东定陶。

    3、东阳郡：三国吴所置，治所在长山（今浙江金华），南朝陈改称金华。

    【堂号】

    东阳、上党等。

    【历史人物】

    苗父

    苗父是上古时代（这指的是黄帝时代前的某个时代）的一个医者。苗父的诊治手法和过程是非常奇特且超常的。传说苗父把菅草（一种多年生草本植物）拿来编成席子，供病人和自己坐卧，又用草把子扎成狗的模样。当有前来求助的病人，他就手中拿着草狗，面对北方并口中念念有词，每次治病都只念十个字，不管是扶着来或是抬着来的病人，立刻就能康复如初。

    虽然苗父能让所有的病人痊愈，但他和后世医者在诊疗疾病的方法却不相同。因为苗父根本不用“四诊”去诊病、用“八法”去治病，更不用任何手术去治疗，所以用一般人的概念，他就不算是个 “医生”，但因苗父为很多病人治过病，且疗效显著，故值得叫他“医生”。

    苗父的治病手法，与“祝由科”医生们有些相似。“祝由科”是一种很难常人化的治疗法，特别是在当今不信神的社会里，但它也在不断承传中发展出了一些可以广为普传的常人技巧，“祝由科”医生除了念咒，还用画符、烧符、焚香和化纸等等的手法，但是治不了大病。


凤(ㄈㄥˋ)。( fengˋ)

    【历史来源】

    1、出自于高辛氏。是黄帝的曾孙-帝喾之后，以官名为氏。根据《左传》记载：“高辛氏时，凤鸟氏为历正。凤盍以官为氏。望出平阳、邰阳。”远古黄帝的曾孙帝喾高辛氏时，以凤鸟氏的为历正，指的是专门管理历法天文，是个以指导人们按照季节时令耕田种地和收获的官。于是他的子孙便以凤为姓，世代相传。也有另外一说，凤氏就是风氏。

    2、出自于姬姓。是唐代南诏国的王族阁罗凤氏之后，由酆姓氏改为凤氏。根据《通志．氏族略》上记载，凤姓的祖始是周代，也是周文王的第17个孩子，受封于酆地（今湖南省永兴县北），封为侯爵，称为酆侯。于是子孙便以国号“酆”为姓。

    3、出自于回族中。根据《中国回族大辞典》记载：“凤姓，回族姓氏之一。主要分布在贵州一带。”

    【郡望】

    1、平阳郡：三国魏置平阳郡。隋以前的平阳郡，在今山西省临汾西南；从隋起，在今临汾。

    2、邰阳郡：周族远祖至公刘所居地。汉置邰阳县，据《百家姓》注邰阳郡，现在陕西省武功县西南。

    【堂号】

    励众堂：源自明代凤翕如任汉阳通判兼知县，叛军攻汉阳，太守弃印逃跑，唯凤不忍城破使百姓受害，聚众固守，终得保全事。凤氏堂号“励众堂”源出于此。

    【历史人物】

    凤纲

    凤纲是西汉渔阳人，相传他经常到处采集上百种的花草，用水洗过后，再用泥土把花草密封起来埋在地里，从正月开始一直到九月底止，至少一百天，然后拿出来用火煎煮九次，就做成了一种奇药。传说，只要是猝死的人，把此种奇药含在嘴里，都能够马上活过来。

    凤纲平时也服用这种奇药，到了几百岁仍然一点不显老。后来他进了地肺山，在那里成仙而去了。


花(ㄏㄨㄚ)。( huā)

    【历史来源】

    由“华”姓所分支出来。且又根据《姓苑》云，花氏原自出于何氏，只是音同字不同而形成。而花姓也有一部份是满族姓氏转变过来。

    【郡望】

    东平郡：汉有东平国，南朝为郡，治无盐（今山东省东平东）。隋唐曾以郓州为东平郡，治须昌，在今东平西北。宋宣和时以郓州为东平府，治须城，即今东平。明清为州。民国改县。

    【历史人物】

    花木兰

    花木兰是文学故事人物，南北朝时（一说隋代）虞城（今属河南）人，传说花木兰姓花，另有一说姓木兰、姓魏、姓朱，谯郡（今安徽亳县）人和延安人之说。《木兰辞》描述了花木兰女扮男装替父从军的传奇故事，花木兰的事迹便流传至今。

    在一个乡村里，花木兰在家陪着老父，尽孝道。花木兰一家五口，父母、姐姐和弟弟。父亲花弧是一个后备役军官，年迈体弱多病。当边防紧急，朝廷募兵戍边时，因父老弟幼，花木兰为了不让父亲奔走沙场，毅然女扮男装，代父从军，让父亲能颐养天年。

    花木兰守卫边关十二年，冲锋陷阵，英勇杀敌，为国家立下不少的汗马功劳，被封为将军。在出征十二年中，她的手下都不知道她是一个巾帼女流。战场上九死一生，花木兰凯旋归来，她婉言谢绝天子的赏赐，不受官爵，不愿在朝为“尚书郎”，将荣华富贵抛下，她脱下战袍，又换上以前的女儿服装，回乡奉养年迈的父母。忠、孝、智、勇的花木兰，不愧为集中华民族优秀传统美德为一体的奇女子。


方 (ㄈㄤ)。( fāng)

    【历史来源】

    出自于方雷氏。在神农炎帝11世孙，也就是第八代帝榆罔长子曰雷，黄帝讨伐蚩尤时，雷因为立下大功，而被封在方山（今为河南省禹州市），雷受封在方山时，被尊称为方雷氏，于是子孙便以地名为姓氏。西周宣王时，方雷氏子孙当中，有一位叫方叔的将军，因为胆识、智勇过人。奉命南征，平定过荆蛮的叛乱，替周室的中兴立下大功。因此，后世不少方姓宗谱便采用了方叔的姓氏当作他们自己的姓氏。

    【郡望】

    1、河南郡：汉高祖二年（公元前205年）改奉三川郡置郡，治所在雒阳（今河南洛阳市东北）。

    2、新安郡：治所在始新（今浙江淳安），后移治安徽歙县。

    【堂号】

    河南堂、六桂堂、立本堂、伦叙堂、榴耕堂……等等。

    【历史人物】

    方孝孺

    方孝孺（公元1357年～公元1402年）字希直，一字希古，明初浙江宁海人。他是名儒宋濂的得意门生，明代的大儒。方孝孺博学强记，通晓经史，文章盖世，以明王道、致太平为己任。洪武二十五年被蜀献王特聘为世子之师，人尊称其“方正学”。

    明建文帝即位后，方孝孺担任翰林侍讲学士。建文帝年纪尚轻，缺乏治国治军的本领，因方孝儒是他的老师，所以受到建文帝的百般信赖和倚重，方孝儒对建文帝也是忠心赤胆，全力扶持着他，并替他起草征讨燕王的诏书和檄文。后燕王朱棣攻破南京篡得皇位，当他进驻北京时，询问大臣用何方式能名正言顺的继承帝位，一大臣说：“只要方孝儒肯降，并昭告天下，则天下人皆服。”燕王便下令用各种方法让方孝儒能起草即帝位诏书，方孝孺坚决不屈服，只在纸上直书“燕贼篡位”四字。燕王看了后非常生气，便在午门内把方孝孺凌迟处死。方孝儒宁死不屈的精神，受到后人极度的推崇。 相传，明宫午朝门内丹墀上的血迹石，即为方孝儒的鲜血所溅而成。

    古代帝王处死大臣，一般都是在刑部天牢、闹市行刑，或者推出午门外斩首，在午门内杀人是没有先例的。燕王朱棣处死方孝儒后，仍下令灭他十族，方孝孺的九族加上他的朋友、门生也算作一族，共873人，全部处死，行刑就达7日之久。福王时追谥文正。方孝孺着有《侯成集》、《希古堂稿》等。


俞(ㄩˊ)。( yuˊ)

    【历史来源】

    出自于黄帝臣跗之后，以物事为氏。根据《通志．氏族略》和《史记》等资料记载，黄帝时有位名医叫跗，由于医术高超，且精通于脉经，而且古代的俞又同痊愈的愈同音，于是称为俞跗。

    【郡望】

    河间郡：汉有河间郡（或河间国），治乐城（今河北献县东南）。北魏时置郡，移治今河北省河间，现在献县。隋唐时为瀛州河间郡。北宋后期升河间府，治河间（今河间）。元为河间路。明清为河间府。据《周礼疏》记载：黄帝臣有俞柑，当为俞姓之始。望出河间。

    【堂号】

    主要堂号有：“流水堂”、“江陵堂”、“高山堂”、“春在堂”、“正气堂”等。

    【历史人物】

    俞伯牙

    俞伯牙是春秋时代晋国人，因精于琴艺而著名，荀子也在《劝学篇》中描述俞伯牙弹琴时，连马儿都会停止吃草而仰起头来欣赏。另外，据《太平御览》中记载，他的老师成连曾带他到东海的蓬莱山，在壮美、神奇的大自然中，俞伯牙悟到了音乐的真谛，因而成为天下妙手。他还常用琴音来表达自己的情感，但都没有人能听懂他的琴声，直到樵夫钟子期出现，他才找到真正的“知音”。“高山流水遇知音”是中国家喻户晓的故事。

    有一年中秋，俞伯牙出使楚国后归国覆命，途中遇到暴风雨，在一座小山下避雨。当风雨过后，空中出现一轮明月，月色笼罩着山林，俞伯牙琴兴油然而生，便拿出随身带的古琴弹了起来。俞伯牙的琴声引来了一位叫钟子期的樵夫。钟子期善于鉴赏音乐，他聆听俞伯牙的琴声，情不自禁的发出了由衷的赞赏，两人一见如故，便谈起了音乐。当俞伯牙弹琴赞美高山时，钟子期听后回应道：“善哉，峨峨兮若泰。”当俞伯牙弹琴赞美流水时，钟子期感慨地说：“善哉，洋洋兮若江河。”俞伯牙每奏一琴曲，钟子期就能听懂他所表达的思想感情，他非常高兴，说道：“知音难得啊！”便与钟子期结为兄弟，并定于明年此时此地，两人再相见论琴。可是第二年俞伯牙来会钟子期时，得知钟子期不幸病故了，俞伯牙悲痛万分，于是在钟子期坟前，将自己从不离身的古琴摔碎了，从此再也不抚弦弹奏了。俞伯牙断琴谢知音的故事从此流传。

    这个故事告诉我们：“人之相知，贵在知心。”


任 （ㄖㄣˋ）。（renˋ）

    【历史来源】

    1、源自于姬姓。来自黄帝少子禹阳后裔。根据《唐书．宰相世系表》、《左传正义》资料记载，黄帝少子禹阳被封在任国（即今山东省济宁市），而后代子孙便以国为姓。且在周朝时，谢、章、薛、舒、吕、祝、终、泉、毕、过十国都是任姓后裔的封国。

    2、出自于风姓。从《通志．氏族略》资料得知，认为任姓子孙是太昊之后，为风姓之国，所以子孙便以国为姓。

    3、少数民族改姓而来。根据《魏书》所记载，巴（即板木盾族）夷帅有任姓；另外古代少数民族如西夏、明代哈尼族有任姓；今瑶、回、满、蒙、土家、羌、水等民族均有此姓。

    【郡望】

    1、乐安郡:东汉永元七年（95年）改千乘郡置国，治所在临济（今山东省高清县高苑镇西北）。三国魏改为郡，移治高苑（今山东博兴），南朝移治千乘（今山东广饶），隋初废。

    2、东安郡:治所在今浙江富春县。

    【堂号】

    有“水薤”、“九真”、“玉知”、“叙伦”、“吏部”等。

    【历史人物】

    任昉

    任昉（公元460年～公元508年），字彦升，南朝梁博昌人（今山东省博兴县南）。任昉年幼时就聪敏好学，四岁就能诵诗数十篇，八岁能属文。他非常孝顺，每次侍奉亲疾，不解衣带，饮食汤药必先经其口。曾仕于宋、齐、梁三代。宋时，举兖州秀才，拜太常博士。入齐后，为王俭所重，后担任记室参军，成为“竟陵八友”之一。梁武帝时担任义兴、新安太守。

    任昉博学多闻，藏书万余卷。他曾见宫中藏四部古籍篇卷杂乱，就亲自校雠勘定。着有杂传、地记等书，并擅于撰写表、奏、书、启等诸体，当时王公贵侯的表奏，都请任昉代笔，他起笔即成，不加点窜，因此与以诗闻名的沉约合称为为“任笔沉诗”。

    任昉在上任大司马记室时，为了感谢朝廷的提拔，写了一篇《到大司马记室笺》。此文中任昉谦虚的把自己形容是像鱼眼睛般无价值的人，却被朝庭当作美玉一般来任用。唐李善引用了《韩诗外传》为证，说明古人认为，白色的骨头外观看起来和象牙很像，而鱼的眼珠子乍看之下像极了珍珠。后来用来比喻以假乱真的成语“鱼目混珠”，就从这里演变而出的。


袁（ㄩㄢˊ）。（yuanˊ）

    【历史来源】

    出自于妫姓。是古帝王虞舜之后。上古五帝之一的舜是颛顼的后代，因为生在姚墟（今山东菏泽东北）而得姚姓。根据《通志．氏族略．以字为氏》所载，袁也可当作辕。十八世孙庄伯生诸，字伯爰。伯爰之孙涛涂，以王父字为氏，称“爰涛涂”。亦作袁涛涂。世代为陈上卿。其后有“袁”氏。史称袁氏正宗，衍生出汝南袁氏与陈郡袁氏。陈郡袁氏从周朝就已世居我国北方，从魏晋南北朝汝南袁氏已经南迁，出自陈郡、汝南两望族后裔早已散居江南许多地方，隋唐以前，袁姓的许多显赫名人已出现在江南地区。明、清之际，袁姓已遍及全国。

    【郡望】

    1、陈 郡：秦置陈郡，治所在陈县（今河南省淮阳）。西汉淮阳国，东汉陈国，献帝时改陈郡，均治陈县（今淮阳）。隋唐为陈州淮阳郡。此之袁氏为淘涂裔孙直系地望。

    2、汝南郡：汉时置郡，治所在上蔡（今属河南省上蔡西北）。东晋治悬瓠城，即今汝南。隋唐汝南郡即蔡州（曾名豫州）。此之袁氏为陈郡袁氏分支，其开基始祖为袁安。陈留郡：秦时置郡，治所在今河南省开封东南陈留城。历代均置。1957年并入开封县。又西汉陈留郡，治陈留县。北魏时治浚仪，隋唐为汴州陈留郡。

    【堂号】

    1、卧雪堂：东汉袁安没有作官的时候，客居洛阳。一年冬天，洛阳令冒雪去访他。他院子里的雪很深，洛阳令叫随从扫出一条路才进到袁安屋里。袁安正冻得蜷缩在床上发抖。洛阳令问：“你为什么不求亲戚帮助一下？”袁安说：“大家都没好日子过，大雪天我怎么好去打扰人家？”洛阳令佩服他的贤德，举他为孝廉。这就是“卧雪堂”的由来。

    2、守正堂：袁安为人严谨，后来作了楚郡太守。当时楚王谋反，株连了数千人。袁安处理这个案子时，审清问明，释放了4000多人。后来外戚窦氏擅权，袁安守正不屈，所以又叫“守正堂”。

    3、袁姓堂号：“陈郡堂”、“汝南堂”、“彭城堂”等。

    【历史人物】

    袁崇焕

    袁崇焕（公元1584年～公元1630年），字元素，明代广东东莞县人(一说广西藤县人)。袁崇焕少年时喜欢旅行，每次上京应试，总会遍游山水，四处阅历，几乎踏遍了半个中国。他中了举人后，在三十五岁时考上进士，随后便被分派到福建去当知县。

    袁崇焕为官清廉，喜欢和好友通宵不睡的谈天说地，谈话内容常评论兵法战例之事。遇到年老退伍的军官士卒，袁崇焕总会亲自拜访，虚心向他们讨教边疆上的军事情况，并有志办理边疆事务，对辽东战事了如指掌。

    万历登基，国势颓败糜烂，官员结党营私，此时女真人渐强，进犯辽东，明军屡败。万历四十七年朝廷为应付粮饷，在袁崇焕就任知县前一年，向全国急征“辽饷”，百姓遭遇横征暴敛之苦。后来袁崇焕担任兵部六品主事，他以“以守为战，坚守渐逼”积极防御的战略，抑制后金进犯，使辽东转危为安。

    崇祯皇帝登基后，袁崇焕上书：“制全辽有余，调众口不足，此等人以权制约于臣，以意见乱臣谋。”说明由于恶吏庸官的进谗言与横加干扰，致使他有志难伸。于是崇祯皇帝授以袁崇焕尚方宝剑，但两年后误中皇太极反间计，袁崇焕被凌迟处死。凌迟过程中，袁崇焕未发出一声，正气凛然。袁崇焕在行刑前，念出了自己的遗言：

    一生事业总成空，半世功名在梦中。死后不愁无勇将，忠魂依旧守辽东。

    对反间计，《明史 袁崇焕传》是这样记载的：“会我大清设间，谓崇焕密有成约，令所获宦官知之，阴纵使去。其人奔告于帝，帝信之不疑。十二月朔再召对，遂缚下诏狱。”事实是这样的：

    事先捕捉两名明朝宫廷太监，然后故意让两人以为听见满清将军之间的耳语，谈论袁崇焕与满人有密约，然后皇太极再放其中一名太监回京打小报告。明思宗中计，以为袁崇焕谋反；再加上朝廷内阉党余孽的诬陷，使明思宗更是火上加油而导致袁崇被捕下狱。

    直到修篡《清太宗实录》与编修《明史》，将皇太极反间计公布于世，袁崇焕的冤曲才得以昭雪。


柳 （ㄌㄧㄡˇ）。（liǔ）

    【历史来源】

    1、源自于姬姓。古代春秋时，鲁国有位士师叫展禽，也就是俗称的柳下惠。受封在柳下，子孙便以封地为姓。从《广韵》资料可以知道：“鲁展禽食采于柳，后因为氏”望出河东。

    2、出自芈姓。传说楚怀王之孙心，秦、汉之间被奉为义帝，定都于柳。后义帝为西楚霸王项羽所杀，其子孙为避祸，遂以柳为姓。

    【郡望】

    1、河东郡：秦置河东郡，现在山西省永济。

    【历史人物】

    柳宗元

    柳宗元（公元773年～公元819年），字子厚，唐河东（今山西省永济县）人，故又称柳河东。柳宗元家中藏书丰富，从小聪明好学，十三岁时写的《为崔中丞贺李怀光表》，获得“奇名”。德宗贞元九年（公元793年），他刚二十岁就考取进士，二十五岁又通过博学鸿辞科考试，先后担任校书郎和蓝田县尉后，接着就被提升为监察御史。永贞元年（公元805年），顺宗即位，柳宗元凭着他的才干积极倡导朝政革新。后来因此事柳宗元被贬为永州司马，又贬柳州刺史，故又称“柳柳州”，从此他的为官之路踏上了黯淡之途。

    柳宗元和刘禹锡是好朋友，二人共同参与施政改革，后革新运动失败，同样贬谪异地的刘禹锡，就常写信给柳宗元，以自己达观的情绪鼓励、安慰他。元和十年（公元815年），刘禹锡又被贬到播州。柳宗元知播州是个荒蛮之地，于是他冒死上书，说：“播州环境恶劣，刘禹锡尚有老母亲需要供养，我实不忍让他受如此的困顿，如果我不代他去播州，他们母子就再也见不到面了。我恳请陛下批准让我和他交换，我去播州，他去柳州。”虽然皇上没有批准柳宗元的奏请，但对刘禹锡还是网开一面，改让他去连州上任。柳宗元和刘禹锡这种生死契合、同进同退、终生不渝的友谊，成为中国文学史上世代传诵的佳话。

    柳宗元在文学上颇有成就，为唐代古文运动主将，他的文章擅于刻划山水，反映现实。文集有《柳河东集》、《龙城录》等。柳宗元的散文创作，体裁广泛，内容丰富，其中最为人们称道的游记文“永州八记”，在中国散文史上占有重要地位。


酆（ㄈㄥ）（fēng）

    【历史来源】

    出自于姬姓。根据《姓篡》、《通志．氏族略》等资料记载，酆姓始祖是周文王姬昌的儿子子于。周武王克商以后，封自己的弟弟，即周文王的第17个孩子于酆邑，建立侯国（今湖南省永兴县北），世称酆侯。周成王时，酆侯被废黜，其后人遂散居各地，约以原封邑名为姓。遂成酆氏。

    【郡望】

    京兆郡：秦朝初置内史官以治理京师（今陕西省咸阳市一带），西汉景帝时分置左、右内史，汉武帝时改右内史为京兆尹，下辖十二县，相当于今陕西省西安市以东至华县一带。

    【历史人物】

    酆去奢

    酆去奢，唐末衡州龙丘（今浙江金华、衢州间）人，一说龙游人。出家为崇仙宫道士。家住九峰山下，年轻时开始学习道术，专心致志，废寝忘食。僖宗干符（８７９）末年三十余岁的他，隐居处州嵩阳县安和道观。该道观是叶静能学道之所，其北面五里有卯山，高五十余丈，相传张天师、叶静能都曾在此山修道。他仰慕前贤，也在这里结庐而居。

    卯山东南有一块方石。宽两丈多，他常坐在上面，瞑思苦想。一天，感到有神仙对他说：“张天师有两口斩邪剑和一个装有丹药的石瓶在这块巨石之下，你可以将它们取出来。”酆去奢答：“这块巨石本是天造地设，非人力可以移动的，至于仙丹和宝剑，我不能随便提取。”神仙点头说：“只要你坚持不懈地修炼，剑、丹都会归于你。”三年后，神仙果然将宝剑、 仙丹送给了他，而此剑，据说是张天师所使用的七星剑。

    酆去奢在卯山居住了十五年，自称经常见到飞龙、雷公、电母和众多的鬼神。一天，酆去奢到安和观中向道士们告别：“我恐怕要离开此山了，以后不能经常见面了。”过了几天，有彩云、仙乐徘徊在山顶，一会儿仙人驾着五色龙鹿来迎接，就这样，酆去奢白日升天而去，山下的居民都目睹了这一幕。


鲍（ㄅㄠˋ）（baoˋ）

    【历史来源】

    1、出自于姒姓。为春秋时夏禹裔孙敬叔之后，以邑（国）名为氏。根据《通志． 氏族略》、《元和姓纂》等资料记载，春秋时，夏禹裔孙敬叔（即杞公子）仕齐，居住在鲍邑（原为夏朝的诸侯国，故城在今山东省历城东三十里），其子叔牙以国名为姓。

    2、出自于庖牺氏。即伏羲氏，其后有鲍姓。

    3、出自于他族。根据《魏书．官氏志》资料记载，南北朝大融合时，北魏地区的少数民族随北魏孝文帝南下，定居在洛阳，也与汉族融合，于是便改姓鲍。清满洲八旗姓保佳氏、瓜尔佳氏等后均有改姓鲍者。景颇族金别氏，汉姓为鲍；佤族羊布拉氏（亦称尤斯拜氏），汉姓为鲍。内蒙古东部蒙古孛儿只斤氏后改为鲍姓。今满、蒙古、回等民族均有此姓。

    【郡望】

    1、上党郡：古郡名。韩始置。西汉移治长子（今山西省长子西南），东汉移壶关（今山西省长治北）。隋唐上党郡即潞州，治上党，即今长治市。历代辖境虽有变更，但均在晋东南。

    2、东海郡：秦汉东海郡，治郯（今山东省郯城北），秦汉之际曾称郯郡。东晋侨置于海虞县（今江苏省常熟）北境，旋移京口（今镇江）。南朝齐移治涟口（今江苏省涟水）。隋唐以海州为东海郡，治朐山（今连云港西南海州镇）。

    3、河南郡：汉又有河南郡，即秦三川郡地，治雒阳（今河南省洛阳东北）。隋有豫州河南郡，唐为洛州河南府，辖境都远小于汉河南郡。元为路，明为府。

    4、泰山郡：西汉始置，治所在博（故城在今山东省泰安东南）。汉有博县，唐为干封县，宋改干封为奉符，即今泰安。金置泰安军，改州。清雍正时有泰安府，东平、肥城等县均属此府。民国废府。

    【堂号】

    1、清懿堂：鲍氏“清懿堂”为颂扬鲍氏历代烈女贞妇而建的纪念馆，是中国少有的“女祠”。 常言道：“皇族有太庙，百姓有祠堂”。古代祠堂的修建，基于传统思想，男为天，女为地，所以男祠大于女祠。

    2、鲍姓主要堂号有：“清望堂”、“东海堂”、“亦政堂”、“上党堂”、“舞鹤堂”、“泰山堂”等。

    【历史人物】

    鲍叔牙

    鲍叔牙是春秋时代的齐国人。他和管仲是从小就在一起的好朋友。管仲的家境贫困，经常欺负鲍叔牙并占他的便宜，但鲍叔牙始终待他很好，不曾有什么怨言。鲍叔牙常和管仲一起合伙做生意，每次赚钱，管仲总想多分点，朋友都认为鲍叔牙糊涂，吃了大亏，但鲍叔牙从不以为管仲贪心，他知道管仲的家境不好，有老母亲要奉养，多拿一些是应该的。

    鲍叔牙和管仲也曾一同上战场，在打仗时，管仲总是躲在最后面，曾经三次打仗而逃跑了三次，鲍叔牙却不认为管仲胆小，他知道管仲的母亲年岁大，只有管仲这一个儿子，万一他有三长两短，家中年迈的母亲就没人奉养了。后来管仲也做了几次官，每次都因表现不好，而被免职了，鲍叔牙并不认为他不是没有才能，是因为没遇上好时机。

    后来鲍叔牙侍奉公子小白，管仲侍奉公子纠。小白和纠争夺王位，结果小白得胜当了国君，公子纠失利被杀后，管仲选择让鲁国囚禁。管仲被囚禁遭受屈辱，鲍叔牙并不认为他无耻，因为鲍叔牙知道管仲不羞小节，而以功名不显扬于天下为耻辱。因此管仲说：“生养我的人是父母，了解我的人却是鲍叔牙啊！”

    由于鲍叔牙的缘故，管仲被释放了，鲍叔牙并向齐桓公大力推荐管仲为宰相，把自己置身于管仲之下。管仲当了齐国的宰相后，使齐桓公称霸，九合诸侯，一匡天下，都是因为管仲的谋略。而鲍叔牙的子孙在齐国享有俸禄，十几代都得到封地，多数都出任大夫。天下人都赞扬鲍叔牙的心胸坦荡，能够推举人才，总是设身处地为他人着想，善意地理解、帮助别人。


史（ㄕˇ）（shǐ）

    【历史来源】

    1、出自于黄帝时创造文字的仓颉。仓颉之后，衍生了仓氏、史氏、侯氏、侯冈氏、夷门氏、仓颉氏。仓颉为史官，人称史皇氏，其后有一支以官为氏，称史氏。

    2、出自于周太史佚之后。历代他姓史官，亦多以官为氏。见于历史最早的史姓人物，当属西周初年的太史史佚。西周初年有太史史佚，为人严正，与太公、周公、召公并称为四圣。由于他终生在周朝任太史，他的子孙便以官名为氏。春秋时期，列国史官多以官为氏。

    3、出自于隋唐时代，昭武九姓之一。古西域康国支系有史国，居史城，是昭武诸国之一，史国有人搬迁到中原居住，便以国名为姓氏。

    【郡望】

    京兆郡：汉太初元年（公元前104年）改内右史置京兆尹，为三辅之一。治所在长安。

    【堂号】

    忠烈堂：明朝末期，史可法以兵部尚书、大学士督师身份在扬州抗清。当扬州城危的时候，史可法给老母和妻子写了遗书，因为自己没有儿子，命副将史德威做他的儿子。并且交待说：“我死后，把我埋在明孝陵帝的旁边。”城破以后，可法自刎不死，他又命史德威杀他。史德威哭着不肯杀，结果被清兵俘虏。被俘后，清人劝他投降，他坚决不屈，壮烈殉国。

    【历史人物】

    史可法

    史可法（公元1601年~公元1645年）字宪之，号道邻，明代祥符（今河南省开封县）人。明崇祯元年（公元1628年）考取进士，曾任右佥都御史、南京兵部尚书。

    二十岁那年，史可法前往应试途中曾在古庙中苦读。当时担任京畿督学的左光斗微服出巡，那是个风雪交加的天气，当左光斗一行人来到古庙时，看见一位年轻人因读书疲倦，趴在桌上睡着了，而桌上放着一篇文章，左光斗拿来一看，对此作品非常赞赏。左光斗见他衣服单薄，就把自己的外套脱下披在此人身上，而后询问寺僧，方知此人姓名是“史可法”。应试当天，左光斗担任主考官，看见前来应试的史可法，就当场在他的试卷上批了第一名。左光斗曾对太太说：“我的儿子才能都很平庸，不足以成就大事，而将来能够继承我的志业，恐怕就只有这个年轻人了。”

    在《左忠公轶事》中曾记载，史可法担任凤庐道职务时，每当军情紧张时刻，他就数日不卧床睡觉，让士兵轮番休息，而自己坐在营帐外守候。在寒冷的夜里，站起身来拍动衣服时，铠甲上的冰霜都被震落下来，发出清脆的声音。当有人劝他稍作休息时，史可法总回答：“吾上恐负朝廷，下恐愧吾师也。”由此可知左光斗在史可法心中的份量与地位。而左光斗提携后进及“铁石肺肝”的人格感召，深深影响了史可法，成就了史可法忠肝义胆的作风。


唐 (ㄊㄤˊ) ( tangˊ)

    【历史来源】

    1、出自于祁姓和姬姓，为黄帝轩辕氏之后。相传帝尧是黄帝轩辕氏的玄孙，姓伊祁，名放郧，尧是他的谥号。他最初被封于陶，后来迁于唐，所以被称为陶唐氏。成为天子后，开始以“唐”为国号，所以又称唐尧。尧做了100年天子后禅位给舜，尧死后，舜封他的儿子丹朱为唐（今河北省唐县）侯。到周武王时，唐侯作乱被成王所灭，唐国之地就被改封给成王之弟唐叔虞，原来帝尧的后裔则被迁往杜国，称唐杜氏。唐杜氏的后裔有以国为氏的，称唐氏。另外唐叔虞的子孙也以国为氏，后来就姓了唐。同时周昭王时，曾封丹朱之后在鲁县为唐侯，被楚灭后，其子孙也姓唐。春秋时，又有一支姬姓唐诸侯国，被楚昭王灭后，其后人也称为唐氏。

    2、东汉时唐姓始有他族加入。如南方白狼王中有唐姓；陇西（今属甘肃）羌也有唐姓。

    【郡望】

    1、晋昌郡：晋永和中置郡，治所在长乐（今陕西石泉县）。此支唐氏，其开基始祖为十六国前凉凌江将军唐郓。

    2、北海郡：汉时分齐郡置郡，治所在营陵（今山东昌乐东南）。 鲁 国：西汉初改薛郡置鲁国，治所在鲁县（今山东曲阜）。晋改为郡。 晋阳县：秦置，治故晋阳城。秦汉为太原郡治所，东汉后又为并州治所。

    【堂号】

    移风堂：汉朝时候，费汛为萧县令，对待人民有如亲生孩子，先教育，如果不行就惩罚。就在当官9年时，地方的坏风俗竟然都消失了，全县在3年中都没有打过官司。邻县沛县发生蝗灾，蝗虫到了萧界，不入萧境。皇帝便封费汛为梁相。

    【历史人物】

    唐寅

    唐寅（公元1470年～公元1523年）字伯虎，更字子畏，号桃花庵主，晚年信佛，又号六如居士，吴县（今江苏苏州）人，世称唐伯虎。唐寅出身于商人家庭，年轻时，无所事事，和人纵酒游乐，经朋友规劝，于是闭门苦读，经年累月都不懈怠。十一岁就文才极好，并写得一手好字。十六岁中秀才，二十九岁参加乡试，高中“解元”。

    他能与多位画家齐名成为“明四家”，全因母亲的教育和名师沉周的指导。唐寅少年时，富豪人家常请他作画，他就慢慢骄傲起来了。他的母亲看在眼里，有一天，她对唐寅说：“孩子，你学画只是刚起步，有什么好骄傲的呢？”她就随手给唐寅行李和碎银，说：“当今大画师沉周离此不远，拜他为师吧！画不好就别回来见我。”唐寅知道沉周的画很出名，就欢喜上路拜师去了。

    转眼间一年过去了，在沉周的教导下，唐寅的画技增长很多。一天，唐寅拿自己的画和师傅的比比，自觉已经不相上下，不禁自喜：“我已成名手，该出师回家看望母亲了。”沉周看出他的心思，就叫妻子备饭菜为他饯行。饭菜摆在后花园的小屋里，小屋平时是锁着的，谁也不能进去。当唐寅一进屋就四处张望，只看见屋子有四个门，而没有窗子，他好奇的从门格子向外看去，见门外风景如画，仿佛都能听到那山涧流水声。他想：“这么好的风景，师傅平时不让我进来，大概怕徒弟从此出去游山逛水，无心学画了。”他看得发呆时，师傅就说：“你的画本来不错，又学了一年，现在可以出师了。你想到后花园痛快的玩吗？”

    唐寅不顾满桌饭菜，就站起去开门，也许走得急，让门格子碰了一下，他便去开另一扇门，又让门格子碰了一下，再去开第三扇门，这回碰得更厉害。原来这三扇“门”都是沉周画上的，唐寅醒悟过来，他转身双膝跪在师傅面前，说：“师傅，我不想回家了，让我再跟您学三年吧！”从此唐寅专心学画，再也不提回家的事了。


费（ㄈㄟˋ）（feiˋ）

    【历史来源】

    1、源自于赢姓。在大禹治水时，有位大臣叫伯益，因为帮助大禹治水有功，受封在大费，于是他的后代便以费为姓。

    2、出自于姒姓。夏启分封其支子为费，以地为姓。

    3、源自于姬姓。春秋时，鲁桓公的儿子季友，被封为费邑的首领，所以后代子孙便以地为姓。

    【郡望】

    江夏郡：现在湖北省云梦县。根据《姓纂》记载：系出拟姓，禹后。夏未有费仲、费昌。望出江夏。

    【历史人物】

    费长房

    费长房是东汉汝南人，曾做管理街市的小吏。在市场里有个卖药的老翁，他的药服后不管什么病都能治好，没人知道他的姓名和打从哪里来，他卖药时总是在药摊子前挂上一个葫芦，所以人们称他为“壶公”。他卖完药见四下无人就跳进葫芦中消失了，此景被费长房看见了。费长房很好奇，不动声色观察了几天，发现老翁每天都如此。费长房终于闷不住，就去拜见老翁，献上酒和肉脯，想问出个端倪来。

    老翁听了费长房的话，笑着说：“今晚没人时，你再来吧！”到了晚上，费长房前来，老翁对他说：“你看我跳进葫芦里时，你也和我一样跳。”费长房就与老翁一同进入葫芦中。费长房一跳进去后，发现外表看起来小小的葫芦，里面竟是华丽极了，漂亮的简直像个神仙世界，且摆满了美酒佳肴，喝了一天也没有喝光。他们一同喝完酒出来后，老翁告诉费长房，他自己原本就是神仙，只因为做错事才被贬至人间，老翁嘱咐他不许向别人提起这件事。

    费长房想跟老翁学道术，又担心家人担忧。老翁看出他的心事，就折断一根青竹，量着与费长房身高相同，要他悬挂在自家房屋后面。费长房照着去做，家人以为费长房上吊自杀了，悲痛不已，就把他埋葬了。其实费长房就在他们的身边，但是大家都看不见他。

    老翁也教费长房医术，给费长房一卷封着的符说：“你有了这符就能驱使鬼神，长期当天神的使者，还可以消灾治病。”壶公期满回天上去后，费长房就四处行医救人，所以人们就用“悬壶济世”来形容医术很高明的人。


廉（ㄌㄧㄢˊ）（lianˊ）

    【历史来源】

    1、出自于高阳氏。是颛顼的后裔，始祖为大廉，以祖名为姓。根据《元和姓纂》和《姓纂》记载，黄帝的儿子，名叫昌意，而昌意的孩子便是颛顼，颛顼的孙子叫大廉。而后代子孙发现可以利用名字来命姓，便把廉当成他们的姓氏。

    2、出自于维吾尔族。以官名为姓，始祖是布鲁海牙。元朝时，维吾尔族人布鲁海牙投归元朝，官拜肃政廉访使时，正好他的儿子出生，布鲁海牙双喜临门，开心之余，便把自己的职官给自己的儿子取名为廉希宪，廉希宪的后人因为与汉人一起相处、生活，因而成了廉姓家族成员。

    注：廉姓的出处河东，今山西省境内黄河流域以东的某个地方。

    【郡望】

    河东郡：廉姓望族居河东，秦置河东郡，治安邑，辖晋西南地区，治所今山西省夏县北。

    【堂号】

    廉姓的主要堂号有“天心堂”等。

    【历史人物】

    廉颇

    廉颇是战国时代赵国名将，屡败齐、魏等国。他率军征战时，守必固、攻必取，连强大的秦国都怕他三分。他官拜上卿，与蔺相如为刎颈之交，两人都以国家和社稷为重，因此留下了一段永垂不朽的历史佳话。而廉颇负荆请罪的故事也是大家耳熟能详的。

    当时强大的秦国常常欺负赵国，智勇双全的蔺相如本是一位平民，但是在代表赵国出使秦国，把和氏璧安全带回赵国，以及陪赵王赴渑池之会，保全了赵国的荣誉后，就被拜为上卿，地位跃居廉颇之上。廉颇知道蔺相如被拜为上卿后，很不服气，心想：“自已为赵国立了不少汗马功劳，在战场上出生入死，才能有现在的职位，而蔺相如只不过凭着三寸不烂之舌，就能得到比自己还高的职位。将来有机会的话，我非好好羞辱他不可。”

    听到这件事情后，为避免和廉颇见面，蔺相如就称病不上朝。一天，蔺相如坐车出门，远远的就看见廉颇的车马迎面过来，蔺相如立刻命车夫赶快退到小巷子里，让廉颇的马车先过。车夫觉得很奇怪，就问道：“相爷的官比廉颇还大，为何要怕他呢？”蔺相如回答：“并不是我怕廉颇，而是现在赵国强邻环伺，秦国不敢来侵犯赵国，也是因赵国文臣武将团结一心，我与廉颇，一个在朝、一个在沙场为赵国效力，如果我们两人不和，秦国就有机可乘，那赵国不就危险了吗？”廉颇听到后非常惭愧，赤着膀子，背着荆条，来到蔺相如的家里请罪，他说：“我是个粗人，见识少，气量窄，哪知道您竟如此容忍我，请您处罚我吧！”后来两人成了莫逆之交，化解一场赵国的政治危机。廉颇的知错即改和蔺相如的大公无私，是值得大家赞许与学习的！


岑（ㄘㄣˊ）（cenˊ）

    【历史来源】

    1、源自姬姓。根据《通志氏族略》记载：“周文王封其异母弟耀之子渠为岑子，其地也，今梁国岑亭是也。”周文王封他同父异母的弟弟为岑子，便以地名为姓。

    2、出自南方俚蛮。根据《姓氏考略》所记载：“望出南阳，又，两越娌人多岑姓”，则南方，是有很多姓岑的外族的。

    【郡望】

    南阳郡：于今河南省西南部、湖北省东北部一带。

    【历史人物】

    岑参

    岑参（公元715年～公元770年），唐朝棘阳（今河南新野县）人。岑参少时孤贫，但能刻苦自励，读遍经史，善长写诗。天宝三年（公元744年），高中进士，天宝八年（749年）第一次出塞。岑参是唐朝写边塞诗的代表人物，和高适并称“高岑”。岑参曾两度西行万里，深入边塞生活达六、七年之久，他对边塞生活有丰富的体验，使他能够将边塞之地的奇景尽收笔下。

    岑参的诗，境界空前开阔，雄奇瑰丽。他一方面歌颂了唐军的勇武和战功，也委婉揭示了战争的残酷和悲惨。火山云，天山雪，热海蒸腾，瀚海奇寒，狂风卷石，黄沙入天等异域风光，也均融入其诗。此外，他还写了边塞各民族的风俗，以及将士思乡的苦乐之情，大大开拓了边塞诗的创作题材。

    岑参的《逢入京使》一诗，被收录于《唐诗三百首》中，千古传诵不辍：

    故园东望路漫漫，双袖龙钟泪不干。马上相逢无纸笔，凭君传语报平安。

    此诗通过西行途中马上相遇的一个小场景，表现出对故乡和亲人的无限眷恋之深厚感情，历来传诵不衰。

    岑参曾累官至补阙起居郎，后出为嘉州刺史，故世称为岑嘉州。岑参死后30年，岑佐公收集遗文，请杜确编成《岑嘉州诗集》八卷。现存诗403首，边塞诗七十多首，另有《感旧赋》一篇，《招北客文》一篇，墓铭两篇。


薛（ㄒㄩㄝ）（xuē）

    【历史来源】

    1、出自于任姓。黄帝有25个儿子，分别有12个姓氏。其中一位叫禺阳，被封在任地（约今山东省济宁），因而改姓任。

    2、出自于妫姓。是虞舜后裔孟尝君(田文)之后，以邑名为姓。根据《吴录》记载，孟尝君是著名的“战国四公子”之一，其父田婴被齐缗王封在薛（即任姓薛国旧地），便以薛为姓。直到秦朝灭掉六国，子孙分散。西汉初年，田文的孙子-田国、田陵到竹邑（今安徽省宿县北）居住，便把国家当作姓氏。

    3、出自他姓或他族改姓而来：

    (1)根据《魏书．官氏志》记载，北魏孝文帝迁都洛阳后，将鲜卑的复姓叱干，改作单姓薛。

    (2)出自于周文王的姬姓冯氏之后裔。

    (3)今满、蒙、土家、朝鲜族有此姓，客家人亦有此姓。

    【郡望】

    1、河东郡：秦初所置，治所在安邑（今山西省夏县西北），相当于今山西沁水以西、霍山以南地区。

    2、新蔡郡：即今河南省新蔡。蔡国自蔡迁此，故名。晋惠帝从汝阴郡分出置新蔡郡，即治新蔡（治所在今河南省新蔡）。北齐改广宁郡。

    3、沛郡：为汉高帝时设立，其范围约为今安徽省淮河以北、西淝河以东，河南夏邑、永城及江苏丰、沛等地。

    4、高平郡：晋时以山阳郡改置，治所在昌邑（今山东省巨野南），相当于今山东金乡、巨野、邹县等地。南朝宋移治高平（今山东省微山县西北），北齐移治任城（今山东省济宁市）。

    【堂号】

    1、忠谏堂：汉朝时候，沛人薛广德为御史大夫，敢于直谏。元帝要做楼船供自己玩乐，广德脱帽子谏阻，如果元帝不听，他打算光着头向皇帝车轮上碰。结果皇帝采纳了他的谏议。

    2、主要堂号有：“崇礼堂”、“慎德堂”、“三凤堂”等。

    【历史人物】

    薛仁贵

    薛仁贵（公元614年～公元683年），名礼，唐朝绛州龙门（今属山西河津县）人。少时家境贫贱，出身农民，以田为业，善于骑射。唐贞观年间，应募从军，跟随唐太宗远征辽东，所向披靡，因功升任右领军中郎将。后又率兵于天山战胜九姓突厥，军中有“将军三箭定天山”之歌。唐高宗干封年间东征，屡破高丽、契丹、突厥，而立奇功，官拜右威卫大将军，兼安东都督，并封平阳郡公。

    “君子之交淡如水”有一个历史典故。据说在唐朝贞观年间，薛仁贵自幼习文练武，在没有得志前，他与妻子穷困潦倒，同住在一个破窑洞中，衣食无着落，王茂生夫妇经常帮助他们，因此两人结为异姓兄弟。后来薛仁贵从军，跟随唐太宗李世民御驾东征，征战多年立下战功，被封为“平辽王”，此刻的薛仁贵一登龙门，身价百倍，文武百官纷纷前来道贺，但都被薛仁贵婉言谢绝了，可是只收下了仍是布衣百姓的王茂生送来的“美酒两坛”。薛仁贵的手下打开酒坛一看，发现里面不是美酒而是清水，吓得面如土色说：“启禀王爷，此人如此大胆，胆敢戏弄王爷，请王爷重重的惩罚他。”但是薛仁贵不但没有生气，还让人取来大碗，当众喝下三大碗王茂生送来的清水，在场的文武百官不解其意，薛仁贵喝完之后说：“我过去落难时，全靠王茂生夫妇的资助，没有他们，我就没有今天的荣华富贵。现在我不收厚礼、不沾美酒，却偏偏只收下王兄弟送来的清水，因为我知道他贫寒，送清水也是他的一番美意，这就叫‘君子之交淡如水’。”

    所以“君子之交淡如水”意思是，君子之间的关系应建立在道义之上，要像清水一样纯净高洁，不掺杂世俗的物质利益和过浓的情分，并避免互相之间的拉拢、利用和吹捧，如此无私的朋友关系才能维系的长久。


雷（ㄌㄟˊ）。（leiˊ）

    【历史来源】

    1、出自于方雷氏。是炎帝神农氏的第九世的孙子方雷氏之后，并以国名为姓。根据《元和姓纂》及《通志．氏族略》记载，据说方雷氏是炎帝神农氏的第九世的孙子，在黄帝讨伐蚩尤时，由于双方激战，方雷因而奋勇杀敌，早已把生命置之度外，剿除蚩尤而立下大功。战争胜利后，黄帝论功行赏，被黄帝封在方山（今河南省中北部嵩山一带），因此建立国家在此，所以后代子孙便以国名为姓。但是后来又分别为两姓，一个姓方，一个便姓雷。

    2、出自于雷公。根据《姓苑》记载，相传黄帝有位臣子，名叫雷公，他是位名医，精通医术，曾经与黄帝讨论相关医学知识。而在殷纣王时，相当宠爱一位臣子雷开，所以后代孙便以雷为姓。

    3、出自他族改姓和小数民族。根据《姓氏考略》所记载，东汉末以及魏晋南北朝时，有“潳山蛮”和“南安羌”改姓为雷。由于之前长期跟汉族的人民相处在一起，逐渐的分不出彼此了。此外，金时女真人阿典氏、满洲阿克占氏、景颇族春雷氏、壮、苗、彝等等各民族各均有雷姓。

    【郡望】

    1、冯翊郡：汉武帝太初元年（公元前104年）设置“左冯翊”的行政区，与“右扶风”、“京兆尹”合称“就畿三辅”。三国改左冯翊置郡，治所在临晋（今陕西省大荔）。北魏移治高陆（今陕西省高陵）。此支雷氏，其开基始祖为西晋雷焕之族的后裔。

    2、豫章郡：汉置豫章郡，治南昌（今江西省的省会），辖境大致同今江西省。后世所辖渐缩为南昌附近一带。又隋改南昌县为豫章县。唐后期改钟陵县，又改为南昌。

    【堂号】

    1、谦让堂：东汉雷义和同郡陈重是好友。太守举陈重孝廉，陈重要让给雷义，太守不允。刺史举雷义茂才，雷义又要让给陈重，刺史不听，雷义遂装疯披发而去。

    2、主要堂号：“冯翊堂”、“豫章堂”、“精易堂”等。

    【历史人物】

    雷万春

    雷万春是唐朝逐州人，自幼学习武术，个性刚直，骁勇善战，有志为国效力，但是未逢其时。他与南霁云相识，两人义结金兰。当时传闻安禄山在范阳起兵叛变，两人誓为国效劳，他们听闻张巡是位武精学博之将领，所以相偕前往投张巡麾下为部将。

    安史之乱时，张巡率领雷万春、南霁云等诸将迎战，安禄山将领令狐潮围雍丘，但因张巡出奇谋和诸将的奋战而无功败退。然而当长安失守消息传回雍丘城，雷万春得知其兄雷海青殉节消息，悲愤填膺，受命登城防守，想不到此时叛军万箭齐发，雷万春面部中六箭。令孤潮见雷万春中箭，立刻率兵直逼雍丘城下，可是看见雷万春仍巍然不动，挺直的站于城上，自己把面上的箭拔起而血流满面，更听闻雷万春在城上的大骂声，叛军个个心惊胆颤，仓促而退。但是后因城内粮食已尽，与张巡同殉。安史之乱平定后，朝廷嘉许其忠勇为国捐躯，谥封“雷霆驱魔大将军”，供后人祀之。


贺（ㄏㄜˋ）。（heˋ)

    【历史来源】

    1、出自于姜姓。春秋时，齐桓公（姜姓）有个孙子叫公孙庆克，她的儿子庆封是以父名命氏，称为庆氏。庆封在齐灵公时是位大夫，在庄公时与崔杼曾为上卿，执掌国政。后两人再升为左右相国。后来，庆封以弑君罪灭掉崔氏，独霸朝政。于是庆封把政事交给儿子庆舍处理，自己只管吃喝玩乐，引起了朝上朝下对庆氏的不满，后来庆封的亲信卢蒲癸和王何，趁庆封外出之机，杀死了庆舍，庆封见势不妙，便逃到了吴国。吴王把朱方封给庆封，庆氏宗族闻讯赶来相聚，从此，庆氏比在齐国时还要富裕。直到西汉末，后代子孙为了避免与庆封有连带关系，因此把庆字改为同意义的贺为姓氏。

    2、出自他族改姓。根据《魏书.官氏志》记载，南北朝时，魏孝文帝迁都洛阳，便开始实施汉化政策，将鲜卑族的复姓贺兰氏、贺拔氏、贺狄氏等等姓氏都改为单字贺。

    【郡望】

    1、广平郡：西汉景帝时初置，辖境在今河北南部永年县一带。

    2、会稽郡：秦朝初置，治所在吴(今江苏省苏洲市)，东汉时移治所在山阴(浙江省绍兴市)。

    【历史人物】

    贺知章

    贺知章（公元659年～公元744年），字季真，自号四明狂客，唐越州永兴人。他是盛唐时期有名的诗人，擅长草、隶书，亦擅长文辞，其诗淡雅而隽永，写景诗清新通俗。贺知章个性旷达，善说笑，嗜酒。

    贺知章和李白是好朋友，他们都非常喜欢喝酒，故有“酒仙”之称。杜甫在《饮中八仙歌》中曾提到，贺知章喝醉以后，骑在马上前俯后仰的像是坐在船上一样，后醉眼昏花的掉进井里，他干脆就在井底睡着了。常人就算喝得烂醉，当冷水一喷也会醒过来，但是贺知章喝醉落到井里也醒不来。

    贺知章住在西京宣平坊时，常见一个老翁骑着驴在街口出入。经过五、六年，贺知章发现老翁的衣着、举动并没因岁月改变而改变，不禁产生好奇。后来从邻居口中知道老翁姓王，是在市场卖钱串的老人。贺知章觉得王老绝非平凡人，深藏不露，所以亲自登门拜访，并想要拜他为师。

    一天，贺知章夫妻将一颗明珠赠给王老，说：“这是从家乡带来的明珠，我们都把它视为宝贝收藏着，今天特将它献给先生，希望先生能多加指导。”王老接受明珠后，就差遣小童到市场买芝麻饼，王老拿饼招待贺知章，贺知章看着珍藏多年的明珠，竟变成贱价的芝麻饼，心里即使不高兴，也忍着不说。王老知道贺知章的心思，说道：“想要得道，就要用‘心’，你送我明珠，无非是想讨好我，送不送明珠跟得道根本就是两回事。你对身外之物看得如此重，又怎能修成呢？如果你真心想求道，那你该摒弃世俗到深山里去努力可能有希望。”贺知章听完后好像有所领悟，就拜谢王老回去了。


倪（ㄋㄧˊ）。（niˊ）

    【历史来源】

    1、出自于姬姓。根据《通志．氏族略》、《姓氏考略》及《辞源》记载，春秋时，邾武公将第二个儿子封在郳(此城在今山东滕州境），建立郳国，后代子孙便以国名为姓。而在战国时，郳国被楚国灭亡，为了逃避仇人便把阝去掉，再儿字旁多加人字旁，因而变成倪姓。

    2、出自于他族改姓或少数民族。根据《魏书．官氏志》记载，后魏代北复姓贺郳氏改郳姓，后又改为倪姓；而在清朝满洲八旗人当中有倪姓；满、蒙古、土家等民族均有倪姓。

    【郡望】

    千乘郡：西汉置郡。治所在千乘，故城在今山东高青县高苑镇北。辖境在今山东北部博兴、高青、滨县等地。

    【堂号】

    自立堂号 经锄、锄经、带经、怡德、世德等等。

    【历史人物】

    倪瓒

    倪瓒(1301～1374)元代画家兼诗人。一说初名"珽"。字泰宇，后字元镇，号云林，又署云林子，或云林散人，别号荆蛮民、净名居士、朱阳馆主、莆闲仙卿、幻霞子、东海农、无住庵主、绝听子、曲全叟、沧海漫士、懒瓒、东海瓒、奚元朗。无锡（今属江苏）人。世居无锡祗陀里，此处种有很多乔木，建有堂屋名为云林，因此以云林自号。

    他家是吴中有名的富户，所以一生没做过官；倪瓒不喜管家产，自称"懒瓒"，亦号"倪迂"。个性极爱干净，衣服、巾被每日要洗涤数次，连房屋前后种植的树木也常洗刷擦拭。家中藏书数千卷，都由他自己亲手勘定。

    他擅画山水、竹石、枯木等，其山水师法董源、荆浩、关仝、李成，再加上自己的心得体会加以发展，所以画法疏落简逸，格调天真幽淡。作品多画太湖一带山水，构图平远，景物极其简化，多作疏林坡岸，浅水近湖或遥远山岑。他的绘画技法和理论、观点，对明清文人画家有很大影响，享誉极高，画史将他与黄公望、吴镇、王蒙并称元四家。他还工书法，擅写楷书，古淡秀雅，尽得魏晋时期文人的风貌。

    倪云林是一个洁癖成性的人，有关此事的传闻不少。据传他的香厕是一座空中楼阁，用香木搭好格子，下面填土，中间铺着洁白的鹅毛，“凡便下，则鹅毛起覆之，不闻有秽气也。”每日“拉撒”的东西，落入鹅毛堆里被包围覆盖，连秽气臭味都闻不到，真是一绝！

    洁癖和孤高，使他树立了不少敌人，也丧失了朋友。关于他的死因有多种版本，一说临终前患痢疾，“秽不可近”，臭死了的；又说是被朱元璋扔进粪坑淹死的。他爱洁成癖，连自己的文房四宝--笔、墨、纸、砚都有两个佣人专门负责管理，随时擦洗。院子里的梧桐树，也要命人每日早晚挑水揩洗干净。

    一日，他的一个好朋友来访，夜宿家中。因怕朋友不干净，一夜之间，竟亲起视察三四次。忽听朋友咳嗽一声，于是担心得一宿未眠。及至天亮，便命佣人寻找朋友吐的痰在哪里。佣人找遍每个角落也没见痰的痕迹，又怕挨骂，只好找了一片树叶，稍微有点脏的痕迹，送到他面前，说就在这里。他斜睨了一眼，便厌恶地闭上眼睛，捂住鼻子，叫佣人送到三里外丢掉。


汤 （ㄊㄤ）。（tang）

    【历史来源】

    汤，出自于成汤，成汤是帝喾之子契的第14世孙，名履。在夏朝末年，成汤在商族当上首领，由于爱护百姓，施行仁政，深得民众的拥护。他本来居住在亳，为夏方伯，专主征伐。夏末时，由于夏桀无道，成汤受天之命，征伐夏王朝。成功后，定都于亳。其子孙中有一支以谥号命氏，成为汤氏。

    直到公元前11世纪，周公平定武庚的反叛后，把商的旧都周围地区分封给商纣王的庶兄微子启，建立宋国。传至偃，自立为王，偃的弟弟叫昌，昌生隆，又改姓子。只是由于秦始皇焚书坑儒，担心央祸后代子孙，便又改汤姓。

    【郡望】

    1、中山郡：汉高帝置郡，景帝改为国，治卢奴（今河北定县）。

    2、范阳郡：三国魏黄初七年（公元226年）改涿郡置郡。治所在涿县（今河北涿县）。

    【历史人物】

    汤显祖

    汤显祖(1550～1616) 明代戏曲作家。字义仍，号海若，又号若士，晚号茧翁，自署清远道人。临川人（今江西临川）。在中国文学史上有着显著地位。汤氏祖籍临川县云山乡，后迁居汤家山（今抚州市）。汤显祖从小聪明好学，“童子诸生中，俊气万人一”，这话的意思是赞扬他在诸多童生中，他的俊逸才气，是万里不挑一的！

    他出身书香门第，早有才名，12岁的诗作即已显出才华。14岁补县诸生，21岁中举。这时,他不仅精通古文诗词,而且也通天文地理、医药卜筮诸书。 26岁时刊印第1部诗集《红泉逸草》,次年又刊印诗集《雍藻》（未传），第 3部诗集名《问棘邮草》。28岁时作第1部传奇《紫箫记》,得到友人的合作，但未完稿，10年后改写为《紫钗记》。34岁中进士，在南京先后任太常寺博士、詹事府主簿和礼部祠祭司主事。

    万历十九年（1591），作著名的《论辅臣科臣疏》，批评神宗朱翊钧即位后的朝政，抨击宰辅张居正和申时行，因而被贬广东徐闻任典史。二十年（1592）调任浙江遂昌知县，为官用心，有很好的善绩。汤显祖明确提出文学创作，首先要“立意”的主张，把思想、主旨放在首位。这些观点、想法在他的作品中都得到了具体体现。汤显祖虽然也创作过诗文，但成就最高的还是传奇。

    他是我国继元代关汉卿之后的又一位伟大的戏剧家。他的戏剧创作现存主要有五种，即“玉茗堂四梦”（或称“临川四梦”）及 《紫箫记》。“玉茗堂四梦”即《紫钗记》《牡丹亭》《邯郸记》《南柯记》。这四部作品中，汤显祖最得意，影响最大的当数《牡丹亭》。

    他晚年性行淡泊、安贫乐道，同时他辞官后潜心佛学,置身于红尘之外。《明史》中记他"意气慷慨"，"蹭蹬穷老"，这评语概括了他的生平逸事。他自称"偏州浪士，盛世遗民"；说"天下事耳之而已,顺之而已"。后又以"茧翁"自号。汤显祖生前就有《玉茗堂文集》刊行。逝世以后，有人合辑他的作品为《汤显祖集》，包括诗文和戏曲部分。


滕（ㄊㄥˊ）。（tengˊ）

    【历史来源】

    1、出自于姬姓。根据《万姓统谱》、《广韵》等记载，西周初年，周武王封自己的弟弟，亦即周文王第十四子错叔绣于滕地，建立了滕国（今山东省滕县西南）。而在战国初期，滕国被越国所灭亡，很快再度兴盛起来，不久又被宋国灭亡，原本滕国的王族是以国名命姓，成为滕姓。

    2、出自于他族。明朝时，有一位蒙古人获赐姓滕，名瓒住。

    3、得姓始祖，分别有：

    (1)错叔绣。根据《广韵》上的记载，滕姓是滕侯的后代，滕侯的子孙后代以国为氏，称为滕氏。因此，天下的滕姓中国人，追源溯本，统统都是3000年前被封于滕国的周文王之子错叔绣的后代，古代的滕国就在今天的山东省的滕县，这里是滕姓的最早发源地。故滕氏后人奉错叔绣为滕姓的得姓始祖。

    (2)滕文公。滕氏出自姬姓，为周文王后裔、战国中期滕国国君滕文公之后。滕文公执政时，“以区区五十里”的小国，在“八百诸侯并立、战国七雄争霸”的情况下，不但没有被大国吞并，反而“疆为善国，卓然于泗上十二诸侯之上”，被誉为“善国”。故滕氏后人奉滕文公为滕姓的得姓始祖。

    【郡望】

    1、阳郡：春秋战国称南阳的地区颇多。鲁南阳指泰山以南、汶水以北地。晋南阳指太行以南、黄河以北地，战国为魏南阳，一部份属韩（按公元前263年，秦白起攻韩取南阳，韩本部与上党郡被分隔）。伏牛山以南、汉水以北地亦称南阳，分属韩楚。

    2、秦置南阳郡，以宛为治所（现在河南省开封）。隋唐邓州南阳郡改良穣县（今邓县）为治所。元明清南阳府治南阳，即汉宛县、今南阳市。

    【堂号】

    滕姓的主要堂号有五聚堂。

    【历史人物】

    滕文公

    滕文公，名宏，战国时滕国的贤君，他曾礼聘当时有名的孟子来滕国，在《孟子．滕文公》上、下篇中对此多有记载。滕国还被孟子称誉为“善国”，直至今日滕州城的中心主道就取名为“善国路”，滕州博物馆里也陈列着近年来在滕州发掘出来的大量古滕国文物。

    滕文公在做世子时就非常注重治国之道，认真寻求强国富民之策。他奉命出使楚国时，得知孟子在宋国，回国时途经宋国，曾两次向孟子请教治国的道理。滕文公做国君后，根据孟子的意见，在国内推行仁政，实行礼制，兴办学校，改革赋税制度等。不久，滕文公名声大震，远近都称文公为“贤君”，自愿来滕定居者络绎不绝。数年后，滕国人丁兴旺，国富、民强、君贤，善国之名远飏。

    滕文公曾多次向孟子请教国事。滕文公因齐国人想要在薛地筑城，以其逼近滕国，他深恐齐国要来灭滕，所以感到恐慌至极，于是滕文公问孟子：“滕国是一个小国，处在齐国和楚国两个大国之间。我们是要侍奉齐国好呢？还是侍奉楚国好呢？”孟子告诉滕文公说：“不可因此而仓惶失措，或存着侥幸依赖的心理，我们应该处变不惊，庄敬自强，先挖好护城河，修好城墙，和老百姓一条心，共同守卫它，哪怕献出自己的生命，也不离开自己的人民，这样就会有所作为了！到最后必会自助人助，人助天助，循天理之正，则成功可期也。”现在我们就把“事齐事楚”这句话用来比喻出于两强之间，不能得罪任何一方。


殷（ㄧㄣ）。（yīn）

    【历史来源】

    1、源于子姓，为商王族的后裔。商朝在第十代君王盘庚时迁都于殷（今河南安阳小屯），史称殷商。周武王灭商后，商纣的子孙就以故国名为姓。

    2、根据汉代史游所著《急就篇》姓字注所说的“殷水在颖川，居之者以为氏。”指的就是在古代有殷水这地方，有人民居住在殷水旁边，因此后代子孙便以殷为姓氏。

    【郡望】

    汝南郡：西汉高帝二年(前205年)始建汝南郡，郡治在上蔡（今河南省汝南市东南），辖地包括今河南省中部偏南和安徽省淮河以北地区。

    【堂号】

    殷姓的主要堂号有 “卧治堂”、“勤俭堂”、“畜艾堂”、“栖老堂”等。

    【历史人物】

    殷浩

    殷浩，字深源，晋朝陈郡长平(今河南西华县东北)人。殷浩博学多闻，常引经据典，喜爱读《老子》、《易经》。殷浩起初在庾亮麾下担任记室参军，后担任建武将军。朝廷欲平定关河时，就任命殷浩为中军将军，统领扬、豫、徐、兖、青五州军事，故有“殷中军”之称。殷浩后因征讨姚襄时作战失败被罢官，贬为庶人，并流放到东阳信安（今浙江省境内）。此后，殷浩时常发生怪举动，成天用手指在空中写“咄咄怪事”四个字，由此可看出，殷浩并不安于被流放和屈辱的贫贱地位。

    成语“拾人牙慧”讲了这么一个故事：殷浩有个外甥，叫韩伯，是非常聪明的人，他能言善道，谈吐非凡，殷浩很喜欢他，但对他的要求却非常的严格。在殷浩被流放时，韩伯也随之一同前往。有一次，殷浩看见他正对别人发表言论，殷浩走近仔细一听，韩伯所讲的，竟全是抄袭自己的所言，并套用自己说过的话，根本没有他本人的创见，却还是露出得意的样子。殷浩很不高兴的说：“韩伯你连我牙齿后面的污垢都还没有得到，就自以为了不起，真是不应该。”后人根据这个故事，用来比喻抄袭或改头换面地套用别人说过的话或写的文章，就叫“拾人牙慧”。

    另有一则传闻，有一次，有人问殷浩：“听说想要将来当官的人总是梦见棺材，而发财的人总是梦见大粪，这是什么原因啊？”殷浩回答说：“官本来就是腐臭的，所以要得到官职就会梦见尸体，钱本来就像粪土一般，所以要得钱财，就会梦见大粪。”殷浩的回答，竟成为大家流传的名言。


罗（ㄌㄨㄛˊ）。（luoˊ）

    【历史来源】

    1、出自于妘姓。妘在中国古代当中是最早的姓氏之一。根据《说文通训定声》记载，鄢、郐、路、逼阳、鄅等姓，都是古时的妘姓国。祝融，名黎，为帝喾时的火官，后人尊为火神。祝融的后裔分为八姓，即己、董、彭、秃、妘、曹、斟、芈等，史书称为"祝融八姓"。到了周朝的时候，有子孙被封在宜城（今湖北省宜城县），称为罗国。公元前690年，罗国被楚国所灭，于原地另置鄢国，祝融氏的子孙就逐渐向南迁移，最初迁居枝江（今湖北省南部，长江沿岸的枝江县），后来又南迁至湖南长沙，便以国名罗为姓。

    2、出自他族或他姓加入。南北朝时，北魏孝文帝南迁洛阳，实行汉化，将原鲜卑族复姓多罗氏、叱罗氏皆改为汉字单姓罗；唐代，西突厥（游牧于今新疆大部份和中亚部份地区的少数民族）可汗斛瑟罗归附长安，留居中国，其子孙以“斛瑟罗”为氏，后来简称为罗氏；赖氏族人也有在春秋战国之时为楚灵王所害，改罗、傅二氏的；清代爱新觉罗氏中有的也改姓罗。

    【郡望】

    1、豫章郡：豫章，今江西南昌。

    2、长沙郡：长沙，位在湖南省。

    【堂号】

    豫章堂、尊尧堂：宋朝时候，豫章人罗从彦是大儒陈颐、程颢的再传弟子。他谨慎地遵守老师的教训，隐居不愿做官，传朱熹的理学，着有《尊尧录》。

    【历史人物】

    罗贯中

    罗贯中，名本，生于元末明初，山西太原人，号“湖海散人”，这个称号就寄寓着漫游江湖、浪迹天涯的意味。罗贯中是个不求功名的读书人。作为一个戏曲平话的作家身分，正史不可能为他写经作传。惟一可看到的是一位明代无名氏编著的一本小册子《录鬼簿续编》上写道：“罗贯中，太原人，号湖海散人。与人寡合，乐府隐语，极为清新。与余为忘年交，遭时多故，天各一方。至正甲辰复会，别来又六十余年，竟不知其所终。”这段记载也就指出了罗贯中落落寡合的个性，以及擅长写清新雅致的乐府诗、平话传奇的本事。

    他善于写曲和通俗小说，其著名的作品有《三国志通俗演义》、《南北史通俗演义》、《隋唐两朝志传》、《说唐》、《残唐五代史演义》、《粉妆楼》、《三遂平妖传》等。罗贯中的小说题材多是撷取晋人陈寿所编著的《三国志》及南朝人裴松的《三国志注》作为历史背景架构，并结合了许多民间传说与稗官野史而成的文学巨著。

    罗贯中的《三国演义》是一部伟大的文学名著，此书塑造许多生动鲜明、富有个性与活力的人物形象，因此，罗贯中在中国文学史上占有重要地位。他把 “章回小说”普及开来，他的成就与司马迁和关汉卿不相上下。

    元代中期，他结识了年龄比他大二十岁左右的施耐庵。罗贯中也曾在“东原”（今山东省）客居一段时间，他是被梁山泊和宋江的故事吸引而来的。他深入去了解当地的风土人情，并搜集民间流传的英雄故事材料，此是奠定他日后参与《水浒传》编纂的基础。罗贯中写作《三国志通俗演义》的时候，已是五十多岁了，对历史和人生都有较成熟的看法。在施耐庵逝世后，罗贯中为了纪念他，在完成《三国志通俗演义》之后，决定加工、增补施耐庵的《水浒传》。他在创作完这些作品以后，已是六十几岁了，为了出版这些作品，从杭州来到了当时福建的建阳（出版业的中心之一），但计划未能实现。他大约在公元1385年～公元1388年间在卢陵逝世，享年七十岁。


毕（ㄅㄧˋ）。（biˋ）

    【历史来源】

    1、源自于姬姓。上古周文王（公元前11世纪）将自己的第15个孩子-姬高封在毕（今陕西咸阳西北），姬高便建立起毕国。后来毕国被楚国灭亡，姬高便成为庶人，所以后代子孙便以国为姓。

    2、出自于任姓。相传黄帝有25个孩子，当中有任姓，而毕姓便是从任姓中分支。

    3、出自于外族的改姓。北朝后魏鲜卑族有复姓出连氏，只是进入中原后，便改为毕姓。

    【郡望】

    河南郡：汉高祖改秦朝三川郡为河南郡，辖境在今河南省黄河以南、伊水下游一带，治所在洛阳县（今河南省洛阳市东北）。

    【历史人物】

    毕升

    毕升，北宋徽州（今安徽歙县）人。北宋仁宗庆历年间，毕升发明了胶泥活字版印刷术。毕升的发明节约了大量的人力物力，也提高了印刷的速度和质量，比先前的雕版印刷要优越，这种发明，在印刷史上是个创新的技术，对世界文明有重大的贡献，并为现代印刷业打下基础。

    毕升的印刷术使书籍印刷更为方便。根据沈括的《梦溪笔谈》记载，毕升在胶泥片上刻字，一字一印，用火烧硬后，便成活字。这些活字按韵目排列有序的用纸袋装好。排版之前，先在置有铁框的铁板上敷一层搀和着纸灰的松脂蜡，活字依序排在上面，加热后，使蜡稍溶化，以平板压平字面，泥字就附着在铁板上，可像雕板一样印刷。使用完后，又将铁板放在火上加热，使松脂蜡熔化，把活字拆下来，分别置放，以备再用。

    相传毕升因写一手好字，被杭州雕板作坊的皮子龙所赏识，聘为写字先生。谢清之是毕升的养父和老师，他用心血写下的《汜胜之农书篡补》书稿托交给毕升，要毕升将其刻梓行世。到了杭州，毕升向老雕匠陈大亮拜师学艺，立志自己刻版印书。为了让《农书》能早日刻梓行世，毕升锲而不舍地研究，他的妻子为了他的发明，也到湖上给游客划船赚钱。终于，毕升研制成功，并办起了“毕氏活字印书铺”，因皮子龙心生妒嫉，与朝廷判官王天书相互勾结，砸毁书铺抢走活字版，并害死毕升的岳父，毕升含冤告状反被毒打，《农书》书稿被撕毁，妻子也在逃跑中箭身亡，毕升最后绝望地投江自尽。


郝（ㄏㄠˇ）（Hǎo ）

    【历史来源】

    1、源自于商末的地名。根据《宰相世系》所记载：“郝氏出自郝省（骨）氏，太昊之佐也。商帝乙之世，裔孙期封于太原之郝乡，因以为氏。”远古时代的太昊的底下臣子之一-郝骨氏，辅助太昊治理部落。到了商朝末期，郝骨氏的裔孙-期，被商帝乙封在太原郝乡。于是期的后代便以封地名为姓。

    2、出自于少数民族血统。根据《姓氏考略》记载“乌桓有郝氏，又唐时土蛮有郝、杨、刘三姓。望出太原、京兆”。乌桓也叫乌丸，古代的族名，东胡族的一支，秦末东胡遭匈奴击破后，部份迁乌桓山，因此以地为名。乌桓族以游牧射猎为生，汉武帝以后归附汉，活动在我国北方。乌桓族中就有一些以郝为姓的人。唐代南方蛮族中也有以郝、刘、杨为姓氏的。

    【郡望】

    太原郡：山西太原。

    【历史人物】

    郝隆

    郝隆，字仕治，晋朝人。在农历的七月七日，江南一带的人会有曝晒衣物、书籍的风俗习惯，他们认为在这日晒过阳光的东西不怕蠹虫（俗称蛀书虫），所以这天就被称为“曝晒节”。当人们都在自家庭院中晒衣物和书籍时，只有郝隆在院中睡觉，他还掀开自己的衣服，露出了肚子，大剌剌的在院子里晒太阳。有人就问他为什么这么做，他竟回答：“晒我腹中的书罢了！”

    郝隆的学问虽然不大，但是他说话也是相当机智的。当他担任桓温的南蛮参军时，有一次，在一个喝酒写诗的游戏中，郝隆写不出诗句，按游戏规则是要被罚酒三升。但是当他喝了酒之后，突然有了灵感，便提笔写出一句：“娵隅跃清池。”桓温看了不解问：“娵隅是什么东西？”郝隆说：“蛮族称鱼为娵隅。”桓温再问：“作诗为何要用蛮族的语言呢？”郝隆说：“我不远千里而来投效桓公，才获得蛮府参军的差事，怎能不用蛮语呢？”

    另外一则故事是，谢安曾隐居山中多年，朝廷屡召不至，但是后来因形势所使，使他不得不弃隐山林，去担任桓温麾下的司马一职。有一回，有人赠送桓温草药，其中一种叫“远志”，桓温用此草药问谢安：“这草药又名小草，一种东西为何有两种称呼呢？”谢安没有回答，此时在一旁的郝隆，应声回答说：“这很容易解释的，隐处在山中时叫作远志，出了山就叫作小草。”谢安当时面露愧色。


邬（ㄨ）（wū）

    【历史来源】

    1、出自于妘姓。根据《姓氏考略》资料记载，邬姓来源地是封地。在春秋时，陆终第4个孩子-求言，受封在邬（今河南省偃师县），所以后代子孙以受封的地名为姓。

    2、出自于杨姓。根据《通志氏族略》记载：“晋大夫邬臧之后，食邑于邬， 因以为氏。”春秋时，晋国大夫祁氏家臣臧之后，食邑在邬（今山西省介休市），世称邬臧，所以后代子孙便以邑名为姓。

    【郡望】

    1、豫章郡：汉代初置，隋朝改置洪州，治所在江西南昌县。

    2、太原郡：今山西省会。

    【历史人物】

    邬单

    邬单(公元前530年~公元前444年)，字子家，春秋时山东聊城人，孔子的弟子，是七十二贤之一。

    在《番禺县续志.卷十.学校志一》记载唐玄宗在各地的县府学宫皆设有大成殿崇祀孔子为万世师表，而在东西庑廊则奉祀孔子的弟子，邬单名列先贤之一。

    另外在联句“颖川世泽，泗水薪传”、“学传孔道，名列晋卿”等，都述说着邬单从学孔子于洙泗（即山东曲阜孔子授徒故里）的事迹。


安（ㄢ）（ān）

    【历史来源】

    1、在远古时代，黄帝有位儿子名叫昌意，昌意的长子叫颛顼，继承帝位。次子叫安，封在西戎，后来建立安息国（今伊朗高）。到汉武帝时，开始派使者至安息国，中国与安息国便开始有来往。安息国王传位到太子-安清时，他却不愿当国王，便出家为僧。在东汉桓帝建和二年（公元148年），便回到河南洛阳，宣传佛教，随后定居，子孙世代姓安。

    2、出自他姓或赐姓。根据《魏书．官氏志》资料记载，北魏时有鲜卑，复姓安迟氏，后来简称改为单姓安；唐朝时，安禄山由康姓改为安姓；明朝时有元人孟格、达色等被赐姓安；另有唐时回鹘人、奚人，明清彝族沙骂氏、村密氏、吉巴氏及其它少数民族中安佳氏、阿尔丹氏、德力根氏、安帐氏等众多别姓改为安姓的人。

    3、以国名为姓。唐代有“昭武九姓”之一，其中以原“安国”国名首字为氏。

    【郡望】

    武陵郡：汉置武陵郡，治所在义陵（今湖南省溆浦县以南）。

    【堂号】

    安姓主要以济世堂为堂号

    【历史人物】

    安世高

    安世高，公元二世纪时人，本名清，是西域安息国的太子，特别信仰佛教。他年幼时就很讲孝道，且十分聪慧，喜好钻研，他上知天文地理，下通医方异术，甚至也能明白鸟兽之声。有一次，安世高走在路上，遇见一群燕子飞过，他就对同伴说：“燕子说，前面有人给我们送食物来了。”过了一会儿，果真有人送来食物，大家都认为很神奇。

    后来，当安世高的父亲去世时，安世高理当继承王位，但是他厌恶尘世中的各种烦扰俗务，在服丧期满后，就将王位让给了叔父，自己出家去修行。在修行期间，安世高博览精研许多的佛法经书，并云游四方，走遍西域各国弘扬佛法。

    安世高在东汉建元初年（公元147年）来到洛阳，当时他看到许多佛教信奉者把佛教当成是种神仙方术，并把佛当成是祭祀、焚香膜拜的对象，且祈求佛能保佑人们长生。因此，安世高认为应当让人们了解佛教，于是开始翻译佛教经典，他是中国佛教史上第一位译师，中国也从他开始才有佛学。安世高共译佛经三十五部四十一卷（现存二十二部，二十六卷），主要是小乘系的佛经。


常（ㄔㄤˊ）（chang）

    【历史来源】

    1、出自于姬姓。根据《元和姓纂》及《通志．氏族略》等所记载，周武王灭商后，封其弟（周文王幼子）在康邑，世称康叔封。卫康叔姓姬，名封，是周武王姬发的同母弟弟，是卫国的始祖。所以《新唐书．宰相世系》记载：“常氏出自姬姓。卫康叔支孙食采常邑，因以为氏。”后来周公又将原来商都周围地区和殷民七族封给康叔，建立卫国。卫国在公元前254年沦为魏的附庸，又在公元前209年被秦所灭。周初，周公大肆分封诸侯，诸侯又分封采邑。卫康叔把他的一个儿子封邑在常（今山东省滕州市东南）。卫国灭亡后，其后裔有以国为氏姓卫，也有以邑为氏姓常的，史称常姓正宗。同时，也不能排除殷商后裔有改姓卫或常的。

    2、出自于黄帝大臣常仪和大司空常先之后。根据《姓氏考略》记载：“黄帝大臣常仪和大司空常先，常姓当此出。”相传在五千年前的黄帝时代，以常为姓的古人相当多。根据《史记．五帝本纪》的记载，常先曾被黄帝任命为大司空（掌管工程的官）这是见于史载的最早的常姓。清人张满《姓氏寻源》说：“黄帝使常仪占月，又有常先为大司空，常姓宜出于此。”黄帝所居住的轩辕丘(今河南省新郑市西北)，帝喾的都城在今河南省偃师市，所以中国最早的常姓出于河南。

    3、出自于姬姓。根据《姓氏考略》所记载，春秋时吴王封其支庶于常（今江苏省常州一带），所以后世便以封邑名为姓。

    4、出自于恒姓。是为了逃避讳言而改姓。根据《通志．氏族略》记载，古代“恒”、“常”同义，北宋真宗名叫赵恒，因为为了逃避名讳的缘故，便把恒姓改姓常。而恒姓本是楚国公族恒思公之后，此即南宋郑樵《通志．氏族略》所云“又有恒氏避宋讳亦改为常”，主要繁衍在今江苏省东海沿岸一带。

    【郡望】

    1、太原郡：战国秦庄襄王四年（公元前246年）置郡，治所在晋阳（今山西省太原西南）。秦时相当今山西五台山和管涔山以南、霍山以北地区。北魏复为郡，相当今阳曲、交城、平遥、和顺间的晋中地区。

    2、平原郡：西汉置郡，治所在平原（今山东省平原县西南），相当今山东平原、陵县、禹城、齐河、临邑、商河、惠民、阳信等县，大致为今山东西部地区。

    3、江原郡：治所在今四川省崇庆县一带。后周时，江原郡废。同时废江原、晋乐而新置多融县。

    4、河内郡：楚汉之际置，治所在怀县（今河南省武涉县西南），相当今河南黄河以北，京汉铁路（包括汲县）以西地区。西晋移治野王（今河南省沁阳）。

    5、武威郡：汉元狩二年（公元前121年）以原匈奴休屠王地置郡，治所在武威（今甘肃省民勤东北）。元鼎后相当今甘肃黄河以西、武威以东及大东河、大西河流域地区。东汉移治姑臧（今甘肃省武威）。

    【堂号】

    1、知人堂：唐朝常何，贞观时为中郎将。太宗要百官上书议论国事，常何是武人，不会写，只好请门客马周代写了三十多条。太宗看了很高兴，表扬常何写的好。常何不愿偷功，就告诉太宗说：“我不识字，这是门客马周代写的。”太宗马上封马周为监察御史，并表扬常何知人，赐予绸缎三百匹。

    2、主要堂号 “太原堂”、“积善堂”、“受宜堂”、“学古堂”等。

    【历史人物】

    常遇春

    常遇春（公元1330年～公元1369年），字伯仁，号燕衡，明朝濠州怀远（今安徽怀远）人。他家境贫寒自幼就开始习武。常遇春是明朝的开国大将，军事将领，英勇善战，统军有方，先后做过总管府先锋、都督、统军大元帅、中翼大元帅等。

    元朝末年，常遇春先是投靠刘聚，到了至正十五年(公元1355年)就开始追随朱元璋南征北讨。常遇春驰骋疆场，经历无数次的战役，所向皆捷，而在兼并群雄、驱逐元朝、统一中国的战争中，他屡建奇功。朱元璋曾说：“计其开拓之功，以十分言之，遇春居其七八。”他认为常遇春的功勋是历代的名将未有过之的。常遇春一生的军事生涯中从未打过败仗，所以他很自豪的说：“我率十万人便可横行天下。”因此军中常用“常十万”来称呼他。

    史书记载常遇春“爱抚士卒”、“每与敌战，出则当先，退则殿后，未尝败北，士卒乐为之用”。他麾下的士兵有纪律，所到之处从不扰民。常遇春能同情百姓的疾苦，曾向朱元璋建议，免收百姓交纳给军队的粮草，因而减轻了百姓的沉重负担。另外，常遇春在作战中能够节制将士们又能虚心与其研拟对策，集思广益，他虽身为副将军，与大将军一起征战时，也会非常尊重部属。

    常遇春不仅有勇且有智谋，常常以智取胜，有时设伏使用疑兵，有时声东击西出敌不备，所以史书上说，常遇春“虽不习书史，用兵辄与古合。”公元1360年五月，常遇春与徐达一起攻破陈友谅的水寨，陈友谅率军前来报复，并四处扬言要攻取安庆。经过常遇春的分析，认为其中有诈，此乃陈友谅声东击西之计，常遇春决定将计就计，设埋伏诱敌，果然陈友谅中计，大败而逃。这是常遇春以智谋取胜的典型战例。


乐（ㄩㄝˋ）（leˋ）

    【历史来源】

    来自于子姓。根据《唐书．宰相世系表》记载，春秋时期有一个宋国，宋国的宋戴公，他的儿子叫公子衎，字乐父。后来他的孙子叫夷父须，以他祖父的“乐”字为姓氏，这就是后来乐氏的来历。

    【郡望】

    南阳郡：于今河南省西南部、湖北省东北部一带。

    【历史人物】

    乐毅

    乐毅原为战国时期魏国人，因魏王派他出使燕国，而燕昭王以礼贤下士著称，乐毅便以任亚卿之职，留在燕国。而此时东方之齐国国君齐湣王残暴成性，邻近各国诸侯都受到他的欺凌，怨声载道。燕国与齐国早有宿怨，燕昭王便派乐毅出使各国游说各国共同讨伐，最后各国一致同意出兵伐齐。

    燕昭王任乐毅为上将军，统帅赵、楚、韩、魏、燕国之兵攻打齐国。乐毅率领燕军直下齐国首都临淄，其所到之处，势如破竹，一连攻陷齐国七十余城，齐湣王出逃。之后，各国军队陆续收兵回国，留下乐毅守临淄，继续攻最后之莒、即墨二城。

    齐国首将田单使用反间计，放出流言说：为何费了三年还攻不下两座城呢？实际上是想自立当齐王。燕昭王听了认为：“乐毅功盖天下，就算封王也未尝不可。”乐毅不肯接受封王，只实现当年与昭王之诺，封昌国君。

    燕昭王死，其子燕惠王继位。田单利用惠王多疑的性格，且于任太子时曾和乐毅发生不快，就再次使用反间计，燕惠王中计便立即改派骑劫接替乐毅的兵符，召回乐毅。田单后来在即墨打败骑劫，并趁胜追击收复了齐国七十余城，乐毅之苦心经营毁于一旦。

    乐毅之后便离开燕国到赵国，燕惠王因怕乐毅心生怨怼，将率赵国攻打燕国，便修书给乐毅，信中言：“你何以报答先王知遇之恩？”乐毅闻信后便写下了历史上著名的《报燕惠王书》，信中言：“臣闻古之君子，绝交不出恶声；忠臣之去也，不洁其名”，并勉励惠王效法先王。最后乐毅真的做到了不念旧恶，并在有生之年中不断的修好赵国与燕国的关系直至老死。

    乐毅所写的《报燕惠王书》，更是可比拟史上三国时名相诸葛亮所写的《出师表》一文，两者都是情意真切、令人动容的千古名著。或许乐毅一生所为展现的，就如诸葛亮在其军事著作《将苑》一文中所称的“天下之将”的风范吧！


于（ㄩˊ）（yuˊ）

    【历史来源】

    1、出自于姬姓。根据《新唐书．宰相世系表》资料记载，周武王灭商后，大举分封诸侯，尤其是第二个儿子-邘叔被封在邘国。而根据《广韵》所载，西周初年，周武王封第二子在邘(今河南省沁阳西北于邘邰镇），他的儿子被称为邘叔。于是，邘叔的子孙便以国名为姓；而有另外一说邘叔的后代子孙则去掉邑旁改姓于。

    2、出自复姓淳于氏。根据《古今姓氏书辩证》资料所载，淳于公的子孙，以国名为姓，称为淳于氏。在唐贞观年间，在所定皇族的七姓当中就有淳于氏。至到唐宪宗李纯时，是因为为了避讳，由于当时唐代忌讳淳，而刚好纯与淳同音，便把复姓淳于氏改为单姓于氏。到了宋代，有少部份于姓恢复为复姓淳于姓。

    3、出自于万忸于氏。根据《路史》所载，鲜卑族的万忸于氏原本是山东于姓人，后来追随鲜卑而改成万忸于。由于孝文帝汉化改革之下，又恢复于姓。这一支于氏虽然是从鲜卑族的万忸于氏所改，一向被当作外来的姓氏看待，但实际上，他们仍然是汉族于姓的后代，只是在汉代时，有一位名叫于公的后代，随着拓跋氏离开了中原，为了适应鲜卑族，而改姓为万忸于氏。直到后来鲜卑族的拓跋珪在我国北方建立了北魏，才又恢复单姓于，所以居住在北方的于姓之人，大多是这一分支。

    【郡望】

    1、东海郡：西汉初年改秦朝薛郡而置东海郡，辖境在今山东省剡城县一带。

    2、河南郡：汉高祖改秦朝三川郡为河南郡，辖境在今河南省黄河以南、伊水下游一带，治所在洛阳县（今河南省洛阳市东北）。

    3、河内郡：汉代始置，辖境于今河南省黄河以北地区，治所在怀县（今河南省武陟县西南）。

    【历史人物】

    于谦

    于谦 (公元1398－1457），明朝大臣。字廷益，号节庵，浙江钱塘人。他二十四岁中进士，不久就担任监察御史。明宣宗很赏识他的才能，破格提升他为河南、山西巡抚。尽管身居高官，他过的生活非常俭朴，吃住都十分简单。

    在他三十余年的官场生涯中，不但使明朝在生死存亡的关头转危为安，他为官清正廉明、兴利除弊，深受百姓的爱戴。但当时政风败坏，攀缘附会、贪污纳贿的情况十分严重，使他屡屡遭受打击。

    先是参加科举考试时，因为不肯给主考官额外的礼数，故招致怨恨，由状元被降到三甲第九十二名，几乎名落孙山。为官时，他看到国家处于动荡不安之中，可是官场里许多人不以国家社稷为重，普遍存在着妒贤忌才、争权夺利的现象，令他十分的痛心，故曾自我期许：“千锤万击出深山，烈火焚烧若等闲，粉身碎骨全不怕，留得清白在人间。”

    明宣宗去世以后，九岁的太子继位，史称明英宗。因皇帝年幼，宦官王振专权。他勾结内外官僚作威作福，大臣都叫他为“翁父”。于谦看不惯他专擅朝政，从不逢迎他。为此，王振对于谦非常忌恨。当时外省官员进京朝见皇帝或办事，都要贿赂朝中权贵，否则寸步难行。于谦在担任巡抚从外地回京时，他的幕僚建议他买些蘑菇、绢帕、线香之类的土特产孝敬权贵。于谦不这样做，他甩了甩两只宽大的袖管，说：“我就带两袖清风！”

    回到家里，于谦就写了一首题为《入京》七绝诗。他在诗中写道：

    绢帕蘑菇与线香，

    本资民用反为殃。

    清风两袖朝天去，

    免得闾阎话短长。


时 （ㄕˊ）（shiˊ）

    【历史来源】

    1、出自于子姓。商汤支庶之后。根据《世本》资料记载，春秋时宋国有大夫来，受封在时邑，子孙以邑名为姓。

    2、出自于赢姓。根据《路史》所载，古代有个国家叫时国，灭于楚，子孙以国为氏。

    【郡望】

    1、陇西郡：秦置今甘肃旧兰州、巩昌、秦州诸府州之地，战国时秦昭襄王时创设，因地在陇山之西得名。

    2、陈留郡：治所在陈留（今河南省开封市陈留镇）。

    3、巨鹿郡：秦时设置，治所在巨鹿（今属河北）。

    【堂号】

    “陇西”、“仁恕”、“巨鹿”等。

    【历史人物】

    时荷

    晋代道士。字淑胄，号阳道，钜鹿（分属河北）人。年少时便开始修道。相传他因为入了四明山，遇得仙人教他仙法，所以他能不吃不睡，役鬼驱邪，将东西点化成金，救济穷苦之人。他曾被举为孝廉，授官为纵阳县县令，之后升迁为南昌刺史官，至南昌后听闻许逊道法的盛名，便慕名至许逊门下，拜以为师。许逊教授他仙术，学成离开后他便开山教授众人道法。

    晋明帝诏见他至京城，并以国师之礼相待。之后辞官离开，便追随许逊。东晋宁康二年（３７４），随着许逊白日飞升，寿至百余，有遗迹在紫盖府，时荷为西山十二真君之一，宋政和（公元1111－1118）年间，封为他为“洪施真人”。


傅（ㄈㄨˋ）（fuˋ）

    【历史来源】

    1、出自于殷商。根据《史记．殷本纪》和《通志．氏族略》字载，商高宗武丁在位时，由于当时的国家政策腐败，便有人在于傅岩（今山西省平陆东南）找到说这个人，说答应帮助武丁兴国，修改朝政、行德，要治理天下，于是说的后裔便以当时居住的地方为姓。

    2、出自于姬姓。是黄帝的裔孙大由之后，以邑名为氏。黄帝的裔孙大由被封在傅邑，所以子孙便以邑名为姓。

    3、出自于姚姓。是舜帝之后裔，以国名为氏。根据《姓源》所载，古代有个国家叫傅国（今山东省枣庄南），而舜的后裔便以国名为姓。

    4、出自于赖姓。根据《赖氏族谱》所载，赖氏族人被楚灵王所害，为了逃避便改罗、傅二氏，所以后代便有赖、罗、傅联宗之说。

    5、出自少数民族改姓傅。例如满洲人傅恒（本姓富察氏）、傅开（本姓郎佳氏）等等，另外在高丽、蒙古、回、马、土等少数民族也有改为傅姓。

    【郡望】

    1、北地郡：治所秦时在义渠（今甘肃省庆阳西北），东汉移治富平（今宁夏回族自治区武忠西南），东汉末地入羌胡，三国曹魏相当今陕西耀县、富平等地。

    2、清河郡：汉高帝置郡，后屡改为国，元帝永光后为郡，治所在清阳（今河北省清河东北）。东汉改为国，移治甘陵（今山东省临清东）。

    【堂号】

    1、兴商堂：商武丁时刻想振兴自己的国家，但缺乏贤人帮助。一天夜里，他梦到圣人来到他面前。这位圣人名说，治国的本领很大。于是武丁就画了那圣人的像，命许多人去找，结果在傅岩找到了一位版筑工，正在那里筑墙，他很像武丁梦中见到的人的模样。他就是傅说。他果然帮助武丁振兴了商朝。

    2、主要堂号有“清河堂”、“版筑堂”、“野版堂”等为其堂号。

    【历史人物】

    傅说

    傅说，古虞国（今山西省平陆县）人，因为在傅岩(今山西平陆东)地方从事版筑，被武丁起用，故以傅为姓。

    商朝高宗武丁即位时，正逢西北蛮夷入侵，朝政衰败。武丁想要振兴商朝，但发现处处都充斥着佞臣，没有优秀的大臣相辅佐，无法施展抱负。于是，即位后三年一直不理朝政，人民都说：“天下都听不到君王的声音啊”。有一天晚上，武丁做了个梦，梦中见到一个圣人，名字叫做“说”。他把梦中所梦到的人的面貌，和所有大臣、官吏相比，没有一人的面貌，与他所梦的相似。于是他就派人到全国各地去寻找。最后，终于在一个叫“傅岩”的地方，找到了傅说这个人。

    傅说是一个版筑工。当时，傅岩那地方因为洪水冲坏了道路，傅说正在那儿修筑道路。当官吏把傅说送到武丁那儿，武丁一见，果然就是梦中的那个人。再跟他一谈话，发现他很有才干，能够治理政事。于是，马上任命他做宰相。因为是在傅岩这个地方找到“说”，人们就称他为傅说。武丁在傅说的帮助下，商朝再度复兴，史称“武丁中兴”。傅说也成为一代名相。


皮（ㄆㄧˊ）。（piˊ）

    【历史来源】

    1、源自于姬姓。根据《风俗通义》及《元和姓纂》所载，鲁献公的次子仲山浦因为辅佐周宣王中兴，受封在樊邑，所以后代有樊氏。而在春秋时，周卿士樊仲皮的后代，却是以父名为姓，相传姓皮。

    2、出自春秋时郑国大夫子皮之后，以祖名为氏。根据《姓谱》记载：“出郑大夫子皮。”据说始祖便是樊仲皮。

    【郡望】

    1、天水郡：西汉元鼎三年（公元前一一四年）初置，约今甘肃省天水市及陇西县以东地区，治所在平襄（今甘肃省通渭县西北）。

    2、下邳郡：东汉将临淮郡改为下邳国，治所下邳，在今江苏睢宁西北；至南朝宋改为郡。辖区相当于今天江苏西北部。

    【堂号】

    天水堂、下邳堂、自立堂、涌芬堂等

    【历史人物】

    皮日休

    皮日休（约公元834—883年），襄阳人，字逸少，后改袭美，唐代文学家。居鹿门山，自号鹿门子，又号间气布衣、醉吟先生，长相其貌不扬，爱喝酒，个性傲慢，以文章自负，尤其擅长箴铭。其作品包括诗、文，与陆龟蒙齐名，两人有松陵唱和诗，当时人称二人为“皮陆”。他于咸通年间中进士，官至太常博士。

    僖宗年间，黄巢军下江浙，皮日休投效黄巢。黄巢入长安称帝，皮日休任翰林学士。他着有《皮子文薮》10卷，内收录其文200篇，诗1卷。他的诗，有两种不同的风格：一种继承白居易新乐府传统，语言平易近人，以《正乐府》10首、《三羞诗》3首为代表。另一种诗，走韩愈奇险风格，语言艰僻，以在苏州时与陆龟蒙唱和描写吴中山水之作为代表。而他的文章，则多描述当时（晚唐）社会的现况，如《忧赋》、《河桥赋》、《霍山赋》、《桃花赋》、《九讽》、《十原》、《春秋决疑》、《鹿门隐书》等。


卞（ㄅㄧㄢˋ） 。（bianˋ）

    【历史来源】

    相传黄帝有个儿子叫龙苗，龙苗生吾融，吾融的儿子被封在卞国（今山东泗水县东的卞桥镇），历史上称为卞明。后代子孙便以国名为姓。只是从《吕氏春秋》资料记载，在商朝的时候，汤与伊尹计谋想要邀功讨伐夏桀时，却有个叫卞隋的名士，因为拒绝行汤王之计，便投水自尽。可见卞氏，是从这个时候便有了。

    但在西周时，周武王姬发封自己的弟弟叔振铎于曹（今山东省曹县），世称曹叔振铎，后代便以曹为姓。后来叔振铎的支庶子孙中有个勇士名庄，在鲁国做官，又被封在卞邑（今山东省衮州，泗水一带）。爵位为子，故时称卞庄子，其后人便以卞为姓。

    【郡望】

    １、济阴郡：汉景帝中元六年（公元144年）置济阴国；汉 元帝初元年（公元48年）改为济阴郡。在今山东省定陶县一带。

    2、济阳郡：晋惠帝（公元290-306年在位）时，将陈留郡之一部份设置济阳郡，南渡后废。故地在今河南省兰考县一带。

    【历史人物】

    卞和与和氏壁

    《韩非子》一书中记载了这样一个感人故事：春秋时，楚国有一个名叫卞和的人，在荆山东麓的一个山洞内得到一块玉璞，也就是内部包含着玉的石头。他便将这块玉璞献给了楚厉王，厉王心存疑虑，便叫来玉匠进行鉴别。岂知那玉匠是个平庸之辈，看了之后说这只是一块普通的石头，厉王认为卞和欺君，砍断了卞和的左脚。厉王死后，楚武王继位，卞和又捧着这块玉璞去献给武王。武王又叫来玉匠鉴别，玉匠看了看还是说卞和所献的只不过是一块普普通通的石头而已。武王同厉王一样认为卞和欺君，让人砍了他的右脚。

    武王死后文王继位，卞和想去献玉，可是他双足俱废，再也无法行走了，只好把玉璞抱在怀里，爬到荆山脚下哭了整整三天三夜。眼泪流完了，从眼角溢出来的竟是一滴滴鲜血。文王听到有关卞和哭玉的消息后，派人询问他痛哭的原因，对他说：“天下人因犯罪被砍断脚的人很多，你为何哭得这么悲伤啊！”卞和回答说：“我并非因为砍断了双脚而悲伤，我所痛心的是珍贵的玉石被看成是普通的石头，忠贞的人却被当成了骗子！”文王得知后，将卞和与那块玉璞请进了宫里，令玉匠凿开玉璞，果不其然，里面是一块精美的玉石，经过玉匠精心的雕刻与制作，这块玉璞变成了一个圆形玉璧。文王将玉璧命名为“和氏璧”，以纪念卞和的忠贞。

    这块“和氏璧”后来流落到了赵国，引出了“完璧归赵”的故事；秦始皇统一全国后，将“和氏璧”制成了玉玺，也就是皇帝的印章，象征着无上的权力。这块玉玺就是后来人们所常说的“传国玉玺”。


齐（ㄑㄧˊ）。（qiˊ）

    【历史来源】

    1、出自姜姓。根据《通志．氏族略》和《元和姓纂》所载，炎帝之裔姜太公，名尚，字子牙，是商末周初著名的大臣。曾在渭水之滨垂钓时，被周文王用礼聘来成为辅助大臣。建立齐国，子孙以国为氏。在武王讨伐商时，担任统兵师氏（简称师），被尊为师尚父，号太公望，又号太师尚父。在牧野会战中，歼敌立功，是周朝的第一开国功臣。成王时封在齐（在今山东省临淄），建都营丘，授以征讨五侯九伯的特权，地位在各封国之上。春秋末年，田氏代齐后，原齐国王族乃以国为氏，称齐姓，尊姜太公为齐姓得姓始祖。

    2、出自于姬姓。为春秋时卫国大夫齐子之后，以祖字为氏。根据《通志．氏族略》和《姓氏考略》所载，春秋时卫大夫齐子之后，其名不可考，齐子为其字。其子孙以祖父之字命姓，成为齐姓一支。

    3、出自于是姓。是唐代宣城郡司马齐光之后，改为齐姓。根据《元和姓纂》所载，唐代宣城郡司马齐光，原姓是，只是后代改姓为齐。

    4、出自他族改姓而来。据《晋书》所载（下同），武都氐人有齐姓。例如清满洲八旗姓喜塔喇氏、齐佳氏等均有改为齐姓者。而清云南丽江府石鼓、中江等地土把总有齐姓，为纳西族。今满、赫哲、蒙古等民族均有齐姓。

    【郡望】

    1、汝南郡：汉高帝置郡，治所在上蔡（今河南省上蔡西北）。辖区相当于今河南省中部偏南和安徽省淮河以北地区。东晋治悬瓠城，即今汝南。隋唐汝南郡即蔡州（曾名豫州）。

    2、高阳郡：本战国时高阳邑。汉桓帝置高阳郡，治高阳（今河北省高阳县东一带）。晋曾置高阳国，治博陆（今蠡县南）。北魏置青州高阳郡，仍治高阳。隋废。

    3、中山郡：战国为中山国，国都顾（今河北省定县）。后被赵国所灭。汉高帝置中山郡，相当于今河北省北部地方。一度为魏所灭，复国后迁灵寿（今平山东北）。公元前296年为赵所灭。

    【堂号】

    1、简礼堂：周朝初期，姜太公被封到齐国。过了五个月，太公来朝廷汇报治理的情况。宰相周公问他：“你们国家这么快就绪了？”太公答道：“我简其君臣，礼其从俗。”意思是简化君臣之间的交往，一切礼仪从俗。”周公听了赞扬说：“推行政策法令，如果过于繁琐，人民就不敢接近你；只有平易近人，人民才能真心拥护你。”

    2、主要堂号有“汝南堂”、“玉芝堂”、“中山堂”等。

    【历史人物】

    齐泰

    齐泰（？－1402年），本名德，获明太祖赐名泰，明朝初年溧水人。齐泰是向明惠帝（建文帝）朱允炆建议削藩的主要人物之一。削藩引发燕王朱棣在建文元年（1399年）发动靖难之变，朱棣在建文四年（1402年）夺得帝位后，逮捕了齐泰并处死他。

    齐德在明太祖洪武十七年，考中应天府乡试第一，次年考取进士。他曾在礼部和兵部任职，在太祖寻找为官九年来无过错者陪伴祭祀郊庙时，齐德获选，因而太祖赐名泰。

    洪武二十八年，齐泰从兵部郎中擢升为左侍郎。太祖曾经向齐泰问守关边将的姓名，他都能一一道出，“历数无遗”。太祖又问齐泰关于诸子、经书、图籍的事，齐泰从衣袖中拿出手册进呈，“简要详密”，太祖很欣赏他。皇太孙朱允炆向来器重齐泰，即位后便任命他与黄子澄同参国政，不久便升他为尚书。

    建文元年（1399年）七月，燕王朱棣举兵叛乱，他的藉口是指称齐泰和黄子澄俩在朝廷内，把持朝政狼狈为奸。虽然朝廷派大军讨伐，可却屡战屡败，朱棣乘势上书，要求朝廷撤换齐泰和黄子澄，惠帝便在建文元年冬天免去二人官职，但仍暗中与二人议事。后来又在建文三年正月恢复了黄、齐二人的官职，可是在三月又再次免去二人官职。

    建文四年（1402年），燕军逐渐逼近南京，惠帝谋求与朱棣谈和，便把齐泰和黄子澄眨谪到外地，可仍密令二人募兵组队，准备反攻。南京失陷前不久，惠帝召齐泰回京，可是齐泰到达前京城已失守，齐泰便打算到外地继续反抗朱棣。

    齐泰把自己的白马涂上墨汁，掩人耳目，但白马走了一段路程后，出汗不止而导致墨色尽褪，因而被人认出是齐泰的马就被捕了。齐泰被押回京城，与黄子澄、方孝孺等不屈而死，株连九族，从兄弟敬宗等都因为连坐而殁，妻女备受凌虐。《明史　卷141》


康（ㄎㄤ）。（kāng）

    【历史来源】

    1、出自于姬姓。为康叔后裔，以祖上谥号为姓。根据《通志．氏族略》资料所载，周武王少弟康叔谥号“康”，后人有以其谥号为氏者，是为河南康姓。

    2、出自于汉代西域康居国王子的后裔，以国名为氏。根据《梁书．康绚传》所载，汉代时，西域康居国派遣他们的王子来到中国，以示臣服，汉代在西域设置都护，那位王子到达我国后就在河西落脚待诏，后康居国王子定居河西（河西走廊与湟水流域一带），所以后人便以国为姓，为甘肃的康姓。到了隋唐时，这个位居东亚的国家仍然存在，被称为康国。

    3、出自于古代突厥族有康氏。根据《隋书》记载，“突厥亦有康姓”。突厥为公元6世纪在今新疆境内的游牧民族。西魏时建立政权，康居王定居河西，主要是繁衍于我国的西北一带。关于这个康居国，根据《汉书．西域传》的记载“高长安城一万二千里”，拥有现在新疆以及苏俄中亚之地。隋之前疆域最广，族中有康姓。

    4、出自于匡姓。为避宋朝开国皇帝赵匡胤名讳，匡氏改为康氏。根据《宋史》记载，宋朝开国皇帝赵匡胤登基后，为避其名讳，令“匡”氏改为音近的“康”氏。

    5、出自于少数民族。例如金时女真人纳喇氏、清时满洲赫舍里氏、达斡尔族华力提氏，汉姓为康。而在现在的瑶、蒙、土、羌等族均有康姓。

    【郡望】

    1、京兆郡：三国魏时置郡名。汉武帝时改右内史以京兆尹、左冯翊、右扶风置京兆尹，为“三辅”之首。治所在长安（今陕西省西安市北）。“尹”为太守。唐以雍州为京兆府，置京兆尹。以上称京兆者，均指京师及其附近地区。金元在陕西置京兆府（路），此“京兆”与建都之地无关。民国改顺天府为京兆地方，府尹为京兆尹，符合金以前“京兆”之意。国民党政府成立时废。

    2、东平郡：汉时改大河郡为东平国，治所在无盐（今山东省东平东）。南朝宋时改为郡，治无盐（今山东平东）。隋唐曾以郓州为东平郡，治须昌，在今东平西北。宋宣和时以郓州为东平府，治须城，即今东平。明清为州。民国改县。

    3、会稽郡：秦始皇时置郡，治所在吴县（今江苏省苏州市），包有江南、浙江大部及皖南一部。汉顺帝时移治山阴（今浙省江绍兴）。西汉更包有浙、闽全部。东汉永建四年（129年）分吴、会稽为二郡，会稽移治山阴（今绍兴），有浙闽之地（今杭嘉湖均属吴郡）。三国吴分设临海（台州）等郡后，辖境缩小。隋为越州。又隋分山阴县置会稽县。民国合二县为绍兴县。

    4、华山郡：治所在今湖北省宜城县。西魏置华州，辖境历代屡有变迁，治所在今华县（曾名华山、郑县）。

    【堂号】

    1、会稽堂 唐朝时有康志睦，身材魁梧，善于骑马射箭，官大将军。后来讨平张韶，升平卢节度使，又平了李同捷的叛乱，加检校尚书右仆射，封为会稽郡公。康姓因以“会稽”为其堂号。

    2、主要堂号有“京兆堂”、“华山堂”等。

    【历史人物】

    康僧会

    康僧会，三国时代译经僧。主籍康居，世居天竺。他的父亲因经商而把家迁移于交趾。康僧会十余岁时，父母双亡，他在“守孝”期满之后，便出家为僧。他不仅精通佛典，而且“天文图纬，多所综涉”。

    他于公元247年来到三国时的东吴。在建业（当时东吴的都城）建立寺庙，供奉佛像弘扬佛法。孙权听说他很有才学、智慧，遂召见康僧会，并问他所传的法有何灵验。

    康僧会回答说：“自佛祖涅槃以来，已过去千年。但他所遗留的佛骨舍利却神曜无比。当年的阿育王，建造了八万四千座佛塔收藏舍利，是为了弘扬佛祖的遗愿。”孙权认为这是夸诞之词便对康僧会说：“如果你能得到舍利，我就为你建造佛塔。否则要根据国家的法规处以刑罚。”

    康僧会请求孙权给他七天的时间。待回到自己的茅庵后，他对弟子说：“法之兴废，在此一举。今不至诚，后将何及？”意思是说，佛法能否洪扬，在此一举，如果心不至诚，今后哪有路了？于是康僧会与弟子们洁斋静室，并把铜瓶放在几案上，焚香祈祷。但是七天过去了，铜瓶内空无一物。康僧会又向孙权请求再给七天时间，情况依然如此，孙权非常生气，说道：“此事如果真的是欺骗，我就要加罪于你。”康僧会再次请求延后到第三个七天。第三个七日的晚上，五更时分，忽然听见瓶中发出声音，康僧会马上打开观看，瓶中果然有舍利。

    次日早晨，康僧会将舍利呈送给孙权，只见那舍利放射出五色的光芒，照耀到瓶子上。孙权亲自执瓶将舍利倒在铜盘上，不料舍利却将铜盘穿透击碎。孙权肃然惊叹道：“这真是世间罕见。”康僧会又告诉孙权，舍利不仅可以放射出五色的光芒，而且火不能将其烧毁，金刚杵也不能将其击碎。孙权下令让人试验，果然舍利在任何情况下都没有破损。孙权大为叹服，于是立即为康僧会建造佛塔，允许其在寺中传法。因为是江东的第一座寺院，所以寺名为建初寺，其地名为佛陀里。从此，佛法在江东才逐渐兴盛起来。

    康僧会在宣扬佛法的同时，还翻译佛经。公元281年，康僧会坐化，号为超化禅师。


伍（ㄨˇ）（wǔ）

    【历史来源】

    出自于芈姓，为黄帝时大臣伍胥之后，以祖名为氏。据《玄女兵法》载，黄帝为部落首领时，其下有大臣名伍胥，其后代以祖名为姓，形成伍氏，伍胥就是后来成为楚国望族的伍姓的始祖。春秋时候，楚庄王有个宠臣叫伍参，是伍胥的后裔。

    【郡望】

    1、安定郡：汉武帝置郡，治所高平（今宁夏回族自治区固原）。辖境相当于今甘肃省平凉地区及宁夏回族自治区西部。又有安定县，在今甘肃泾川北，并属于安定郡。东汉移治临泾（今甘肃省镇原东南），废安定县。十六国时，再置安定县，并为郡治。隋唐安定郡即泾州。唐后期曾改保定郡，县亦名保定。金为甘肃省泾川县，为泾州治所。

    2、武陵郡：汉高帝置，治所义陵，在今湖南省溆浦县南。辖境包括今湖北西南部、湘西及黔、桂各一部。后移临沅（今常德西）。以后郡境渐次缩小。隋改临沅县为武陵县（今常德）。隋唐朗州武陵郡，均治武陵。以后武陵为鼎州、常德路、常德府治所。民国改常德县。

    【堂号】

    1、孝友堂：孝是指对父母孝，友是指对兄弟友爱。春秋时的伍员，字子胥，他的父亲是楚平王的太傅；哥哥伍尚是楚国大夫，父子都是忠臣。平王听信谗言，把他的父亲和哥哥都杀了。伍员逃到吴国，说服吴王伐楚，一举灭了楚国。当时楚平王已死了多年，伍员就掘开他的坟墓，打了他的尸骨三百多鞭，报了父兄之仇。

    2、主要堂号有“敦睦堂”、“务本堂”、“恩远堂”、“安定堂”等。

    【历史人物】

    伍子胥

    伍子胥是春秋后期吴国大臣，名员，字子胥，原为楚国人，他的兄长伍尚是楚国大夫，父亲伍奢也是楚国大夫兼王子太傅。楚平王听信奸臣谗言，杀了伍奢和伍尚。伍子胥逃到吴国。

    伍子胥被一路追杀下，辗转来到了离昭关六十里路的一座小山下，从这里出了昭关，便是大河，径直通吴国的水路了。然而，此关被右司马远越领兵把守，很难过关。扁鹊的弟子东皋公就住此山中，他从悬赏令上的图例中认出了伍子胥，他很同情伍子胥的冤屈与遭遇，决定帮助他。

    东皋公把他领进自己的居所，好心招待，一连七日，却不谈过关之事。伍子胥实在熬不住，急切地对皋公说：“我有大仇要报，度日如年，这几天耽搁在此，就好像死去一样，先生还有什么办法呢？”，东皋公说 “我已经为你筹划了可行之计，只是要等一个人来才行。”。伍子胥狐疑不决，晚上睡不着觉。他想告别皋公而去，又担心过不了关，反而惹祸；若是不走，不知还要等多久？如此翻来覆去想个不停，身心就像包在芒刺之中一样，卧而复起，绕屋而转，不觉捱到天亮。

    东皋公一见他，大惊道：“你怎么一夜之间，头发全白了？”，伍子胥 一照镜子，果然全白了头，不由暗暗叫苦。皋公反而大笑道：“我的计策成了！几日前，我已派人请我的朋友皇甫讷来，他跟你长得像，我想让他与你换位，以蒙混过关。你今天头发白了，不用化妆，别人也认不出你来，就更容易过关了”。当天，皇甫讷如期到达，大家按计划行事。果不出所料，守关官吏错把皇甫讷当伍子胥抓了。伍子胥趁乱过了昭关，来到吴国。

    吴王阖闾当政，重用了伍子胥，伍子胥不负重托，气势雄伟的阖闾大城是伍子胥缔造，就是现在的古城苏州，二千五百年前就奠定了现在苏州城市的格局。

    伍子胥举荐了孙武给吴王阖闾，成就了名闻中外的孙子兵法，东征西讨，南征北战，五战五胜西破强楚，北威齐晋，南服越人，吴国进入了鼎盛时期。

    公元前496年，阖闾出师攻打越国，却兵败而亡。伍子胥支持阖闾之孙夫差即位。后来，夫差数次出兵攻打齐国，伍子胥每次都极力反对，加上奸臣挑拨，吴王与伍子胥的关系恶化。伍子胥在前途无望之下，将儿子寄养在齐国鲍氏。吴王得知大怒，派人赐子胥属镂剑自尽，结束了其悲壮的一生。


余（ㄩˊ）（yuˊ）

    【历史来源】

    1、根据《风俗通》载，余姓为“由余之后，世居歙州，为新安大族，望出下邳、吴兴”。春秋时，秦国有个臣医叫由余，他的祖先是晋人，避乱于西戎。由余本来在西戎为官，后奉命出使秦国，见秦穆公贤德大度，就留在秦国为臣。他为穆公谋划征伐西戎，使秦国成为西方霸主。他的后代子孙以其名字为姓，有的姓由，有的姓余， 同出一宗。

    2、出自于赤狄族，为隗姓之后。根据《国语》载，“潞、洛、泉、余、满五姓，皆赤狄隗姓。”

    3、源自于复姓铁木所改。是元太祖成吉思汗（铁木真）的后代，出自铁穆氏宰相之家。相传铁穆宰相是位忠臣，由于太祖听信谗言，下令要捉拿铁穆宰相的五个儿子。五子便在半夜之际逃出城外，逃至贵州，眼见太祖亲领追兵前来，就躲在凤锦桥下。追兵到来时，有人见桥下水波动荡，提出可疑，太祖未加细查，随口说：“江中有水，水中有鱼，何必大惊小怪，快快继续向前追赶。”铁穆氏五兄弟逃脱后，原想改铁穆氏为金氏，最后决定改为余氏。因为余字比金字少一横，而且当时太祖说出水中有鱼，便取鱼字的谐音。

    【郡望】

    1、新安郡：晋太康元年（公元208年）改新都郡置郡，治所在始新（今淳安西）。相当今浙江淳安以西，安徽新安江流域、祁门等地。

    2、下邳郡：东汉永平十五年（公元72年）改临淮郡置国，治所在下邳（今江苏雎宁西北），辖地北至江苏新沂、邳县，南至安徽嘉山，东至江苏涟水、淮安和靖江市。南宋时改为郡。

    3、吴兴郡：三国吴宝鼎元年（266年）置郡，治所在乌程（今浙江吴兴南），相当于今浙江临安、余杭、德清一线西北，兼有江苏宜兴县地。

    【堂号】

    1、清严堂：宋代余元一，是朱熹最喜欢的门人，最讲仁义理智信五伦，号“清严”。

    2、忠惠堂：宋时余天锡是宰相史弥远的家庭教师。沂王无后，命天锡在王族里找一个比较有贤德的幼儿作儿子。天锡给他找来了贵庄，就是后来的宋理宗。理宗即位，封天锡为奉化郡公，死后谥“忠惠”。

    【历史人物】

    余靖

    余靖（公元1000年~公元1064年）字安道，号武溪，谥襄，宋朝广东韶州曲江人（今广东省韶关市曲江县），官至朝散大夫。

    余靖出身于仕宦之家。天圣二年（公元1024年）考取进士。景佑三年（公元1036年），范仲淹被贬时，朝野百官不敢吭声，惟有他出来为范仲淹主持公道，结果一同被贬，余靖亦由此名闻于世。

    庆历三年（公元1043年），再次被任职为谏院右正言，专门负责向皇帝进谏奏事，余靖正直敢谏，曾多次建言减轻徭役、降低赋税、整顿户政，去除贪残官吏，安抚疲困的民心士气，常为这些事而向皇帝抗声力争，以致唾液飞溅至皇帝的“龙颜”上仍意犹未尽，虽然如此，可他遇到了个好皇帝，余靖的建议大多为宋仁宗所接受。宋仁宗天圣年间，有十分著名的“四谏”名人，指的是当时在朝廷担负言责并敢于进谏的欧阳修、王素、蔡襄以及余靖四人。

    庆历四年（公元1044年），余靖受命为出使契丹的使者。他曾先后三次出使契丹，他巧妙地运用外交手段折服了雄据一方的辽主，从而适时的在复杂的宋辽夏三角关系中维护了宋朝的利益。他着有《五溪集》传世。后来，广州设有一座远近知名的“八贤堂”，余靖即为八贤之一。


元（ㄩㄢˊ）（yuanˊ）

    【历史来源】

    1、出自于殷商元铣之后。世代相传姓元。元姓在中国的姓氏当中是具有悠久历史的姓氏之一，如果要有具体的记载，那便是殷商的一位臣子-元铣。关于元铣，清代学者张澍在其所著的《姓氏五书》上曾有介绍：“帝乙废弃立受辛，太史元铣据法力争，是商代即有元氏。”由此，元姓的具有3000年以上的历史。以识之明而反对帝乙把帝位传给纣王（受辛其名）的殷朝太史元铣，自然是后世元氏最早的始祖。不过，他并不是元氏的唯一始祖，因为，到了周代的春秋战国时期，魏国和卫国又分别出现了两支元姓；南北朝之际，改姓为元的外族更至少有3支以上，使得元姓的来源多端，血缘方面也不甚单纯。

    2、出自于姬姓，为春秋时魏国周文王第十五子毕公高的后代毕万之后，以地名为氏。根据《风俗通》记载，“魏武侯公子元之邑，其后为元氏。”春秋时的魏国，是周文王第15个孩子毕公高的后代毕万所建，则这一支元氏，自然也是姬姓的黄帝子孙了。当时的元氏邑，据考证就是现在河北省的元氏县，换言之，该地即为此支元氏的最初发源之地。又根据《韵会》记载，“左传有卫大夫元喧。”这一支元姓，也是周文王的后裔，其发源之地亦为河北、河南一带。

    3、出自于拓跋姓，是鲜卑族的后代，至北魏孝文帝时下诏改姓为元氏。根据《魏书．高祖纪》记载，“后魏本姓拓跋，至孝文帝更为元氏。”这一支元氏，是鲜卑族的后代，在汉末的魏晋之后，我国南北分立之后，鲜卑族的拓跋氏曾经雄峙北方，建立了北魏王朝。传到孝文帝拓跋宏之时，由于崇尚汉族文化，便在公元496年下诏改姓为元，并且迁都到洛阳。因此，后来这一支源自于鲜卑族的元氏，就活跃在河南省一带。

    【郡望】

    湖南郡：汉置河南郡，即秦三川郡地，治雒阳（现在河南省洛阳市）。隋有豫州河南郡，唐为洛州河南府，辖境都远小于汉河南郡。元为路，明为府。

    【历史人物】

    元好问

    元好问（公元1190年～公元1257年）字裕之，号遗山，金忻州秀容（今山西省忻州市）人。元好问出身于世代书香的官宦人家，他出生七个月就过继给他的叔父元格。元格当时任县令，元好问五岁开始学诗，七、八岁就能写诗，被人们称为“神童”。元好问十四岁时，跟随叔父到陵川任职，在学者郝天挺门下求学六年，受到很好的教育，为他往后的成就奠定了坚实的基础。

    二十一岁时，叔父病逝，元好问回到秀容老家。金宣宗贞佑四年（公元1216年），蒙古军南侵，山西各地兵荒马乱，元好问带着母亲逃到河南。残酷现实生活的真相和颠沛流离的遭遇，使他初步的接触了社会的真实面，开始创作一些反映现实、战争的诗歌。同时还创作了《论诗绝句》三十首，对魏晋以来的诗歌做系统的评注，并提出了卓越的见解。元好问《论诗三十首》的主要理论观点在于提倡“自然”，主张写情性之“真”；倡导雄劲豪放的诗风，提倡性灵、神韵、格调的兼容并蓄。他是金朝最杰出的词人，存词三百余首，无论词之数量质量，都为金词之冠；他的散文更是雄深简朴，独具一格；元好问有笔记作品《续夷坚志》，为金代笔记上乘之作。

    公元1232年，蒙古军攻陷洛阳，围攻汴京，元好问这时任左司都事。隔年，汴京城破，元好问遭蒙古兵俘虏，押赴聊城羁管软禁。在金朝灭亡前后的时期，他深感国破家亡的痛苦，满怀悲愤地写下反映当时现实的诗篇。元好问的诗内容丰富、气势豪迈、格调悲愤，自成独特的风格。“问世间，情是何物？直叫生死相许。”正是出自他的词“摸鱼儿”。

    公元1239年，元好问回到故乡秀容。他痛心金国的沦亡，奸臣的误国，为了以诗存史，他四方奔走搜集史料，经过近二十年的努力编辑诗词总集《中州集》，文集以“中州”来命名，则有缅怀故国和以金为正统的深意。


卜（ㄅㄨˇ）（boˇ）

    【历史来源】

    1、出自商、周代卜人之后，以官名为氏。据《姓苑》所载，周礼卜人之后，以官为氏。又据《风俗通》载，“氏于事者，巫卜陶匠是也”。商、周朝廷中专管占卜的长官称太卜，其地位相当于大夫，其属从官员称为卜人。他们的后裔有的以卜为姓。就是所谓的“氏于事者”，就是以从事的职业为姓氏。

    2、出自春秋时卜筮官之后，以官名为氏。根据《姓氏考略》、《通志．氏族略》等资料所载，春秋时晋国卜偃、秦国卜徒父、鲁国卜楚丘，皆为ト筮官，其后人以官名为姓。

    3、出自他族或他族改姓。例如北魏代北匈奴复姓须ト氏，为代北复姓，在孝文帝改革时改为单姓ト。是匈奴贵族四大姓（呼延、卜、兰、乔）之一。明时云南缅中军民宣慰使为卜姓，系布朗族。清满洲八旗姓布林察、布尼、布林厄等氏后改为ト姓。达斡尔族布顿强氏，汉姓为ト。土家索ト氏，汉姓为ト。辽宁省沈阳锡伯族ト占那氏、卜库索里氏等，汉姓均为ト。今土家、回、蒙古、朝鲜等民族均有此姓。

    【郡望】

    根据《姓氏考略》记述：“晋卜偃，秦卜徒父，鲁卜楚丘，皆以孓筮官，其后所以为氏。望出西河、武陵、河南。”

    1、西河郡：古代所指不一。春秋卫西境沿黄河，称西河，即今浚县、滑县等地。战国时黄河在今安阳东，故安阳可称西河，据《史记．仲尼弟子列传》载：“子夏居西河教授”是也。魏取秦今陕西黄河沿岸地，置西河郡，则以晋陕间黄河为准，西岸为西河。汉有西河郡，有今内蒙伊克昭盟东部及晋西等地。魏时，北部为羌胡所得，仅有晋西，治兹氏，治所在今山西省离石（今汾阳市）。唐亦曾以汾州为西河郡。

    2、武陵郡：汉置武陵郡，治所先在义陵（今湖南省溆浦南），包括今湖北西南部、湘西及黔、桂各一部。后移临沅（今常德西）。以后郡境渐次缩小。隋改临沅县为武陵县（今常德）。隋唐朗州武陵郡，均治武陵。以后武陵为鼎州、常德路、常德府治所。民国改常德县。

    3、河南郡：汉置河南郡，即秦三川郡地，治所在雒阳（今河南省洛阳东北）。隋有豫州河南郡，唐为洛州河南府，辖境都远小于汉河南郡。元为路，明为府。

    【堂号】

    西河堂：闽粤始祖卜弼裔孙的堂号为“西河堂”望出西河，《史记．仲尼弟子列传》载：“子夏居西河教授，为魏文侯师。”子夏就是卜商。卜商后代迁出山东的卜阡富，生八子，卜弼正是他的第八子。卜氏居闽，裔传粤，世系清晰。

    【历史人物】

    卜商(子夏)

    卜商（公元前507年~约公元前420年），字子夏，魏文侯曾拜他为师。《史记》中记载，子夏少孔子四十四岁。约公元前483年，他到鲁国拜孔子为师，最终成为孔门七十二贤之一。公元前476年孔子死后，子夏赴晋国创办学堂并教了五十五年书。许多儒学的经典据说是由子夏流传下来的，《论语》一书很多人怀疑是出自于子夏和他的门人亲手撰写的。

    司马牛和子夏是孔子的学生。有一次，司马牛向孔子请教如何做君子。孔子告诉他说：“君子应常反省自我，当内心无愧疚时，那还有什么可忧愁、可畏惧的呢？”而当司马牛常常为自己没有兄弟而忧愁，子夏就安慰他说：“我听说过‘生死有命，富贵在天。’君子工作谨慎认真而无过失，与人相处恭谨有礼，那天下的人都是兄弟，君子又何必担忧没有兄弟呢？”

    又有一次，子夏要到鲁国莒地为官，他向孔子请教为政之道，孔子说：“做事不可求快，也不可贪求小利。求快反会达不到目地，贪求小利就会做不成大事。”这就是成语“欲速则不达”的出处，意指做事性急求快反而达不到目地。

    子夏晚年时，因丧子哀恸过度而失明，曾子前去吊唁。曾子哭了，子夏也哭着说：“天啊！我有什么罪啊！要如此的惩罚我！”曾子生气的说：“你怎能说自己无罪呢？以前在鲁国，我和你在洙水、泗水跟随夫子学习，夫子过世后，你告老回到西河，使西河的人们把你比作老师，这是第一条罪过。你的父母去世时，西河人都不知道，这是第二条罪过。现在你儿子死了就哭瞎眼睛，这是第三条罪过。这些不是你的罪吗？”子夏听后扔掉拐杖，拜谢说：“我是有罪的！我是有罪的！我离开朋友独自居住太久了。”


顾（ㄍㄨˋ）（guˋ）

    【历史来源】

    １、顾姓源自于夏代。顾姓是一个历史悠久的姓氏，最早的一支是在夏末商初形成。出自顾（今河南范县）；还有一支在西汉初期形成，出自会稽（今江苏苏州）。根据宋人郑樵《通志．氏族略》所载：“顾氏，已姓，伯爵，夏、商之诸侯，今濮州范县东南二十八里有故顾城，是其地也，子孙以国为氏。又，顾氏谱云：越王勾践七代孙闽君摇，汉封东瓯，摇别封其子为顾余侯，汉初居会稽，亦为顾氏。”根据史书记载，夏朝时，昆吾氏的子孙受封在诸侯国顾国（今河南范县），与附近的巴姓昆吾国和彭姓韦国，都是夏朝在黄河下游的重要支柱和东部的屏障。夏末商初时，顾国被商汤灭掉，亡国后的顾国王族子孙，散居各地，便以国名为姓。

    ２、源自于遥的子孙。汉朝初年，越王勾践的裔孙摇，因佐诸侯灭秦有功，被封于东颐（今浙江永嘉），后来摇又封自己的儿子于会稽，人称顾余侯。后来顾余侯的子孙以其封地的名称号的“顾”为姓氏，从而又形成一支顾性居民。

    注：这两支顾姓，一支起源于北方，另一支起源于南方，后人便称为“南顾”和“北顾”。至今顾姓人在谈论其渊源时，仍有“南顾”、“北顾”之说。

    【郡望】

    １、会稽郡：秦朝初置，治所在吴(今江苏省苏洲市)，东汉时移治所在山阴（浙江省绍兴市）。

    2、武陵郡：汉代设置，治所在义陵（故城在今湖南溆浦南）。

    【历史人物】

    顾恺之

    顾恺之（公元345年～公元406年），字长康，小字虎头，晋陵无锡（今江苏无锡）人。顾恺之出身贵族家庭，从小就读书作诗，博学有才气，善绘画，能创作又能评论。他画起画来，废寝忘食，如痴如醉，当时人们称他“才绝”、“画绝”、“痴绝”三绝。顾恺之绘画以人物画最拿手，在画中他从不轻易把画中人物的眼睛点上，他认为人物画重在传神，而传神的关键就在眼睛，所以要仔细处理，不能随便点上。

    传说当时京城要修建瓦官寺，想请地方士绅捐钱，而顾恺之就认捐了百万钱。之后，顾恺之在庙里用一个月的时间完成一幅佛像画，但却没有画上眼睛，当要点眼睛时，他提出要求：“第一天来参观的人要捐十万，第二天捐五万，第三天以后就随意。”据说开门的那一刻，佛像有如神光显耀，当时的人们都争相来寺观画，都非常称赞这幅画画得生动传神，没多久，百万数目就凑足了。

    还有一次，顾恺之把珍爱的作品放在箱子里，再用纸封住，就寄存在桓玄那里。没想到，桓玄竟动了贪念，私自撬开箱子偷走画。当顾恺之来取画时，并没发现异状，而在他发现箱子里的画不见时，不但不生气，却说：“妙画通灵，变化而去，就像人之登仙。”由此可看出顾恺之是如此的豁达和幽默。

    顾恺之平常最喜欢吃甘蔗，但是他吃甘蔗的方法却与别人不同，一般人都是从根部开始啃起，而他却倒过来的，从长叶的地方吃回来，别人觉得很奇怪，他就说：“这叫做倒吃甘蔗，渐入佳境，有无穷的韵味呢！”

    顾恺之流传下来的画不多，有“女史箴图”、“洛神图”和“列女图”三幅，其中以“女史箴图”最有名。


孟（ㄇㄥˋ）（mengˋ）

    【历史来源】

    源自于姬姓。孟姓的得姓始祖是鲁桓公的庶子庆父。庆父是个品行极坏的人。庄公死后，其弟季友按庄公的意愿立庄公之子子斑为鲁君，就是缗公。后来，庆父又派人杀死缗公，欲自立。因此，鲁国人非常恨他，都说：“庆父不死，鲁难未已。”庆父非常害怕，逃到莒国。季友用贿赂求莒送归庆父，庆父在归国途中自杀。这时任鲁相的季友，让庆父的儿子公孙敖继承庆父的禄位。因庆父在庶子中排行老大，而“孟”字在兄弟排行次序里代表最大的；又为避讳弑君之罪，所以，庆父的子孙改称孟孙氏。后来，孟孙氏又简化为孟氏。庆父欺君，其子孙改姓，都发生在鲁国，鲁国建都于曲阜（今属山东），所以这支孟姓出自山东。

    【郡望】

    平昌郡，三国魏时始置，后废，晋代复置，治所在安丘县（今山东省安丘县西南。）

    【堂号】

    最著名的有“三迁堂”，三迁堂的由来，相传孟子在年幼时家靠墓田，孟子就学埋坟、哭丧的事。孟母为了教育好儿子，就迁到集市旁边住。孟子这次不会学埋坟或哭丧，却学着做买卖的样子，孟母只好又搬迁到其它地方。最后迁到学校旁安家，于是孟子便在此学习礼让进退，孟母一看便高兴地说："这里可以使我的儿子成为好人了。"这便是至今流传的孟母三迁的故事。孟姓又以“平陆”等为其堂号。

    【历史人物】

    孟浩然

    孟浩然（公元689年～公元740年），字浩然，唐襄州襄阳（今湖北襄樊）人，人称“孟襄阳”。孟浩然从小喜欢读古人节义事迹，具有侠客心肠，到处为人排难解纷，所以结交不少朋友。孟浩然也喜好读书，总想一展抱负，但可惜一直没适当的机会，他在灰心、失望之余，遍游江南，最后回到自己的故乡，隐居襄阳城东的鹿门山。

    他与王维合称“王孟”，是唐代田园诗的代表人物。他的诗多写田园生活和隐逸之事。有一次，王维邀孟浩然私入内宫，巧遇玄宗到临，孟浩然是平民百姓，是不能私自进入擅闯门禁的，情急之下他便躲到床下，但王维不敢隐瞒，便把事实奏呈皇帝，玄宗说：“朕闻此人，而未见也，何惧而匿？”（我听过此人大名，只是从没见过，为何他要怕得这般藏匿？）孟浩然便出来见驾，玄宗请他念一首较满意的诗来听听，于是孟浩然便吟他得意之作“岁暮归南山”，诗中隐含责怪皇帝不知赏识之意，玄宗不等他诵完，便说：“卿不求仕，朕何尝弃卿，奈何诬我。”（是你自己不求入仕为官的，我何尝弃你不用？怎么可以诬赖到我头上呢？）说完拂袖而去，从此不肯录用他。

    唐开元年间，在汉水沙滩上，每天都可看到一个人在沙滩上走来走去。他不过河，也不候客，有时抬头远眺群山，有时俯视江河沙面，一年四季都如此，即使在大雪纷飞的日子里，也是如此，且雪下得越大，他就越是不停地走在白茫茫的雪上，好像在寻找什么东西。来往渡口的人们好奇地问道：“浩然公，天气如此寒冷，您在沙洲上走来走去，是在寻找什么吧！”孟浩然答道：“我在这里寻梅！”乡亲们再看看他在雪地上踩出的脚印，真像是一朵朵“梅花”散落在大王洲上。

    公元740年，好友王昌龄来到襄阳找他，当时孟浩然背部长的毒疮，经过治疗已将痊愈，大夫叮咛不可吃鱼虾等食物，因为老友相聚高兴而饮酒聊天，孟浩然竟忘了忌讳，吃了鲜鱼，结果背疾复发而死，时年五十二岁。


平（ㄆㄧㄥˊ）（pingˊ）

    【历史来源】

    1、源出于姬姓。根据《通志．氏族略．以邑为氏》记载，战国时期韩国的君王韩哀侯，将少子诺封在平邑（今山西省临汾市一带），他的子孙便以封地为姓，相传延续姓平。而另外一支却在公元前230年，韩国被秦国所灭，韩哀侯的后代由平邑迁往下邑（今安徽省砀山县），以原邑名平为姓。

    2、源出于嬴姓，战国时齐国相晏平仲的后代，以其父名为姓，相传姓平。平仲的父亲叫晏子，晏子的祖上是晏安，晏安是远古氏族领袖陆仲的后代，而陆终是黄帝的嫡传后代。

    【郡望】

    1、河内郡：汉代始置，辖境于今河南省黄河以北地区，治所在怀县（今河南省武陟县西南）。

    2、河南郡：汉高祖改秦朝三川郡为河南郡，辖境在今河南省黄河以南、伊水下游一带，治所在洛阳县（今河南省洛阳市东北）。

    【历史人物】

    平当

    平当，字子思，西汉平陵（今陕西咸阳市西北）人。因他对大禹治水的情况颇有研究，汉成帝就让他负责管理河堤，防治水患。汉哀帝即位后，他官至宰相。在哀帝给他赐爵关内侯后的第二年，哀帝又要加封于他，他因为生病而拒绝了。平当说：“我的官位已经够高了，薪俸已经够用了，我今天不起来接受侯印是为了子孙啊。”


黄（ㄏㄨㄤˊ）（huangˊ）

    【历史来源】

    1、出自于嬴姓。根据《通志．氏族略》、《元和姓纂》等资料所载，黄姓为陆终之后，其后建立黄国，后为楚所灭，子孙以国为氏。帝舜时代，东夷部落的首领叫伯益，是“帝颛顼之苗裔”，因说明大禹治水有功，被帝舜赐姓嬴氏。传说伯益的后裔有14支，既徐氏、郯氏、莒氏、终黎氏、运奄氏、菟裘氏、将梁氏、黄氏、江氏、修鱼氏、白冥氏、蜚廉氏、秦氏、赵氏、合称嬴姓十四氏。其中的黄氏大约于商末周初在今河南潢川建立黄国，因被周朝封为子爵，又称黄子国。春秋时期，楚国称霸，只有黄国和随国敢于抗衡。公元前648年，黄被楚灭。亡国后的黄国子孙，以国名为氏。

    2、出自于金天氏之后。根据《古今姓氏书辩证》所载，黄氏起源于金天氏之后。台骀是上古时期少昊金天氏的苗裔，世代都是水官之长，颛顼时受封在汾川，后世尊称他为汾水之神。春秋时，台骀的后人曾建立沉、姒、蓐、黄诸国，只是后来都被晋国灭掉了，不过其中黄国公族子孙以国为姓。

    3、根据《东夷源流史》资料所载，在远古的颛顼时代，黄人从河南黄水西迁到山西汾水下游时，建立起黄国，从此便以国为姓。而在上古时期时，火神祝融（掌管火的官）吴回之子，后来继任祝融。在周代时，先后被封在黄（今河南省潢川西十二里），因此在此建立黄国。直到黄国后来被楚国所灭，后代子孙便分散各地，但是他们不忘亡国之恨，便以国名为氏。并尊陆终为其得姓始祖。

    4、出自于他姓改姓。上古时代及后朝的王、陆、巫、吴、金、范、丁皆有改为黄姓者。

    【郡望】

    1、江夏郡：汉高祖置郡此支黄氏为东汉大臣黄香之族所在。治所在安陆（今湖北省云梦）。

    2、会稽郡：秦时置郡。此支黄氏，出自东汉黄昌之后。治所在吴县（今江苏省苏州市）。

    3、零陵郡：治所在零陵（今广西全州西南）。

    【堂号】

    1、江夏堂：后汉黄香，小时死了母亲，他对父亲最孝，夏天用扇子把父亲的席子扇凉，冬天把父亲的被褥暖热。人夸他的孝：“天下无双，江夏黄童！”大量黄氏族谱记载：因惠连公受封于黄国而得胜。黄国被楚所灭之后，子孙四奔他乡，大部份向楚国腹地内迁，分别定居于湖北的黄冈、黄陂、黄安、黄梅、黄石等地，并逐步形成黄氏不同分支。其中一支迁徙至江夏、安陆（今湖北省云梦县东南至武汉市）一带，繁衍为汉代最著名的江夏黄氏。这支黄姓宗族世居江夏，代为冠族，至孝子黄香，才倾天下，黄琼、黄琬位至三公，名震宇内，时人誉称“江夏黄氏，天下无双”。今海内外黄姓子孙万派朝宗江夏，认江夏为郡望与发祥地。江夏堂源此。

    2、宽和堂：汉代黄霸为河南太守。当时的官吏都很严肃，黄霸为政独尚宽和。宣帝时，他任廷正（司法官），因事被关在监狱。从官到民一齐为他呼冤，终于平反昭雪。

    3、主要堂号及小堂号 “思敬堂”、“孝友堂”、“四士堂”、“檀樾堂”。以及仅金墩黄氏有“千顷堂”、“万卷堂”、“礼耕堂”、“敦本堂”、“种德堂”等。

    【历史人物】

    黄庭坚

    黄庭坚(公元1045年～公元1105年）字鲁直，号山谷道人，晚号涪翁，黔安居士，八桂老人，宋洪州分宁（今江西省修水县）人。黄庭坚自幼就聪颖异常，因生长在文学浓厚的书香家庭，五岁时能背诵五经，七岁时就写了一首《牧童诗》，因此很得父亲的喜爱。有一次，黄庭坚的舅父李常从书架上随意取下一本书查问他，他都能对答如流，舅父称他有“一日千里之功”。黄庭坚秉性至孝，虽身居高位，但是仍竭尽孝诚侍奉母亲，每天晚上都会亲自为母亲洗涤溺器（便桶）。

    也因为这个原因，而遇到了一件影响他一生的大事。

    山谷中进士后，就被朝廷任命为芜湖地方的知州，那时他才二十六岁。有一天午睡时，他做了一个梦，梦见自己走出衙府大门，来到了一户人家前。门口有一位老婆婆，站在一张供桌前，桌上摆着一碗芹菜面。而婆婆手上拿着香，一边呼喊着：“某某人！回来吃面了。”山谷不自觉的端起面来就吃，吃完后就走回衙府中去了。等到午睡醒来后，梦中之事，历历在目，而口中还留有芹菜的香味呢，让他真是百思不得其解。

    等到第二天午睡时，梦中他又来到了昨天的地方，而口中还留着芹菜的香味，山谷不禁惊醒，飞快的爬起来穿好衣服，循着这两天梦中所记忆的路走去，最后来到一户人家门前。敲门后一看，出来应门的正是昨天梦中所见的婆婆。

    山谷便问她昨日吃面之事。婆婆说：“昨天是我女儿的忌日，因为她生前最喜欢吃芹菜面，所以每年在她忌日这天，我都会供一碗芹菜面，喊她回来吃。”山谷问她女儿去世多久了，婆婆说：“已经二十六年了。”山谷心想，自己今年也正是二十六岁，而昨天也正是自己的生日。诧异之余，就跟婆婆聊起她女儿在世时的种种情形。

    婆婆说，她女儿在世时非常喜欢读书，而且吃素信佛，也很孝顺，后来在她二十六岁时生病死了。死前还告诉她，一定会回来看她的。婆婆并指着屋中一个大木柜说，她女儿生平所看的书，全都锁在里面，只是不知道钥匙放到哪里去了，所以一直无法打开。

    奇怪的是，山谷那时突然记起了，以前放钥匙的地方，并且找出钥匙打开木柜，在里面发现了许多文稿。他仔细一看，大吃一惊，原来他今生每次参加考试所写的文章，竟然全在这些文稿中，而且一字不差。

    至此，山谷心中已完全明白了，这老婆婆就是他前世的母亲啊！于是将婆婆接回衙府中，奉养余年，后来他自己也走上了吃素习禅的路。

    清代的文学家袁枚，在听到这个故事后，不禁叹息道：“书到今生读已迟”，意思是说，一个大文学家的产生，不只是一生一世的事情啊！而传诵千古的文学作品，往往是经过累生累世的反覆酝酿而成就的！

    前世今生，牵牵绊绊，看似玄奇，未必子虚。在人生中，一些偶然的相遇，也许其中就包含着许多不为人知的因缘呢！


和（ㄏㄜˊ）。（he）

    【历史来源】

    1、以官职为姓。源自祝融氏重黎的后代。遂成和氏。《通志．氏族略》载：“羲和，尧时掌时天地之字，和仲、和叔因以为氏。”唐尧时，重黎原后人羲和为掌管天地四时的官，所以后人便以祖先所当的职官为感到荣耀，故以首任此官的祖先羲和的名字命姓。

    2、源自于卞氏。春秋时期的楚国，当时有人名卞和，是一位有名的玉工，他曾以在荆山得璞玉而闻名，后来，卞的子孙有的便以祖先的名字命姓。

    3、由他姓改为和姓。源自后魏。根据《通志．氏族略》记载：“后魏有素和氏，改为和氏。”素和氏，本来是代北复姓，鲜卑族檀石槐的支裔，以其本为白部，所以号素和氏。据《魏书．官氏记》记载，在南北朝时期时，北魏鲜卑族的贵族素和氏随北魏孝文帝南下，定居洛阳。也改姓“和”，和姓后来在代郡发展成望族，世称代郡望。

    【郡望】

    汝南郡：西汉高帝二年(前205年)始建汝南郡，郡治在上蔡（今河南省汝南市东南），辖地包括今河南省中部偏南和安徽省淮河以北地区。

    【历史人物】

    和峤

    和峤，字长舆，晋朝汝南西平人。晋武帝时为黄门侍郎，迁中书令，为官施政清廉简约。和峤虽然家境富足，但生性节俭，他的家里种了非常美味的李子树。有一天，王武子向他要李子吃吃，但是，和峤只给了他数十颗李子，王武子觉得太少，认为和峤太过于小气，所以王武子就趁着和峤上朝值班的时候，带领一批年轻力壮又很能吃的少年，手持斧头来到和峤的园子，众人大吃一顿，吃掉和峤家所有的李子，然后也把树给砍了，他们还将树枝装满一车送给和峤，而后问他说：“比起你们家的李子树怎么样？”和峤收到了这些树枝后，也只是笑了笑而已。

    王戎、和峤同时遭遇到大丧。王、和二人都是重孝道之人，而此时的王戎因伤恸瘦得只剩皮包骨头，几乎无法支撑住自己的身体。和峤则伤心哭泣，可丧葬的一切步骤、过程都合乎礼仪。晋武帝对刘仲雄说：“你常常去探视王戎、和峤吗？我听说和峤悲伤过度，这真是让人替他担心。”刘仲雄回答道：“和峤虽然极尽礼数，但是其精气神并没有受到损伤。王戎虽然没拘守太多的礼法，却是因为哀伤过度已经到了形销骨立的地步，所以我认为和峤是尽孝道而不毁身，王戎却是用伤身的方式去尽孝道。陛下您就不必去担心和峤，而应该去担心王戎呀！”

    和峤受到晋武帝的重用，每回有事都会和他商量，有一次晋武帝对和峤说：“太子最近好像很有长进了，你前去看看怎么样？”当和峤探视后回来，晋武帝问他如何，和峤回答说：“太子的才智还是和当初一样的。”这就是《世说新语》中记载的“实话实说”的由来与典故。


穆（ㄇㄨˋ）。（muˋ）

    【历史来源】

    1、以谥号为氏。穆姓起源于殷商王室之姓子姓。历史上可追至商朝末年的微子。微子启是商王帝乙的儿子，他十分关心国事，但不被纣王所接受，微子无奈之下便离开纣王。周武王起兵攻灭商朝之后，便让微子官复原职。为了延续殷商后裔，周王朝将微子封在宋（辖有今天河南省东部和山东、江苏和安徽交界的一些地方），以商丘为都城（今商丘市睢阳区），从此微子的后裔开始在宋繁衍。直到宋宣公，他没将君位传给自己的儿子与夷，而是传给了弟弟“和”，也就是宋穆公。宋穆公去世后，底下的群臣们便根据他的遗愿拥立了与夷，即宋殇公。宋穆公因此受到国人称赞，死后谥号为“穆”，宋穆公的支庶系子孙便引以为荣，有的就以“穆”为姓，这是穆姓的最早起源。

    2、出自于外族的改姓。据《魏书．官氏志》记载，在南北朝时期时，北魏鲜卑族的丘穆陵氏随北魏孝文帝南下，定居在洛阳，便改汉姓“穆”，成为穆姓家族中重要的一支；北齐人穆提婆原本姓骆，由于跟随母亲进宫后，很受当时皇帝的宠幸，因为皇后姓穆，他便跟皇后的姓，改姓穆。穆提婆曾担任侍中、尚书左仆射，领军大将军，被封为城阳郡王；回族中的许多经名的汉译都有“穆”字或“木”字，这些后来有许多改为穆姓；宋朝时赐一部份定居中国的犹太人穆姓；外国人来华后起中国名时以穆为姓。

    【郡望】

    1、汝南郡：汉高帝时置郡。相当于现在河南省中部偏南和安徽省淮河以北地区。2、河南郡：汉高帝时置郡。相当于现在河南省洛阳市一带。

    【历史人物】

    穆宁

    穆宁，唐朝怀州河内人。穆宁个性刚直，为官奉公守法。他中明经科后调任盐山尉时，正值安禄山谋反，他便联合各州县之力捍卫御驾，并和颜真卿共拒安禄山。

    穆宁好学，善于教育孩子。穆宁的家法很严，他常常撰写家训，要求他的儿女一言一行都不可失礼，并让儿子从小就熟读礼法。他的四个儿子穆赞、穆质、穆员、穆赏都平和纯朴，有成就，有的做到了尚书给事的官职。当时有人以美味比喻他们：穆赞如酪，穆质如酥，穆员如醍醐，穆赏如乳腐。成语“韩穆二门”说的就是他和韩休两人因家教严格出名的典故，也引申来形容有家教的人家。

    穆宁也常告诫儿女：“有德行的君子侍奉双亲，是以培养志向为关键，而我的志向是正直之道。”


萧（ㄒㄧㄠ）。（xiāo）

    【历史来源】

    1、源出于赢姓。出自大禹贤士伯益后裔。根据其它资料记载，古代各部族首领伯益之后作士于萧，便以萧为姓，其后代延续姓萧。根据史籍记载，伯益是位很能干的人，舜时曾负责掌火，使禽兽逃匿，因此开辟许多农田。后来又跟随禹跋山涉水疏通河道，救万民于水火。伯益的巨大功绩使他的子孙得到封赏，其中一位叫孟亏，被分封到萧地（今安徽省萧县西北），建立萧国，并以国为氏。萧孟亏是萧姓第一人。

    2、出自子姓。以国为姓。据《元和姓纂》、《古今姓氏书辩证》等资料记载，是周代宋国微子启的后裔。《通志．氏族略》记载：“萧氏，古之萧国也，其地即徐州萧县，后为宋所并，微子之孙大心平南宫长万有功，封于萧，以为附庸，宣十二年楚灭之，子孙因以为氏。”由于宋微子是殷商后裔，而萧国是由微子之孙大心所建，故萧姓源流可追溯到上古圣君商汤。后世萧姓大多认可此一说法。

    3、出自少数民族改姓或被赐姓。据《续通志．氏族略》、《姓氏词典》、《古今姓氏书辩证》等资料所载，汉朝时巴哩、伊苏济勒、舒噜三族被赐姓萧，两晋南北朝时契丹巴哩、伊苏济勒、部噜三氏改姓萧。据《辽史．列传．后妃》记载：“太祖慕汉高皇帝，故耶律兼称刘氏，以乙室、拔里比萧相国，遂为萧氏。”辽人的后族以兰陵为郡望，并自称其祖先是兰陵人，把自己附为西汉宰相萧何的后裔。据《续资治通鉴》记载，有辽一朝“姓氏止分为二，耶律与萧而已。”可见契丹各族中萧姓群体的规模是相当可观。

    【郡望】

    1、兰陵郡：萧氏望出兰陵。历史上有两个兰陵。“北兰陵”，在今山东省枣庄市一带，西晋元康元年（291年）置郡，汉、晋数百年间，西汉丞相萧何的后裔多聚居于此。隋时废此郡。“南兰陵”，在今江苏省武进县一带，东晋初年置郡，为东晋时萧姓南迁后主要聚居地。

    2、广陵郡：治今江苏省扬州。

    3、河南郡：治今河南省洛阳市东北。

    【堂号】

    1、定汉堂：汉代陪人萧何，从汉高祖刘邦在沛县起兵反秦，到建立汉朝即皇帝位，始终帮助汉高祖，功居第一，位列丞相，汉朝一切律令典制，都是萧何定的。“定汉堂”，是夸耀萧何追随刘邦有功，汉朝一切律例典制均为他制定。

    2、主要堂号有：“定汉堂”、“制律堂”、“师俭堂”、“友爱堂”等，前两个堂号亦均与萧何有关。

    【历史人物】

    萧衍

    萧衍（公元464年～公元549年），字叔达，南北朝南兰陵中都里（今江苏省武进县西北）人，梁开国君主。

    据说，东晋后期兴国寺里，有一条有灵性的白颈蚯蚓。大通禅师闭关坐禅时，诵经三载，而这蚯蚓也听经三载。当禅师闭关期满出来时，见房前草高数尺，便唤小沙弥来锄草，小沙弥无意中把蚯蚓砍死了。

    蚯蚓因听经文积下修炼的佛缘，得以转生人身，做樵夫。有一次，他路上遇大雨，无处躲身，就跑到破庙避雨。这座庙因长年失修，佛像也被风吹雨淋，他看到后就把自己的草帽戴在佛像头上。此后，他常到这座庙里，有时会顺手摘花供佛，但他发现一只猴子常常将花弃置一旁，他就去追逐猴子，那猴子逃进洞中，樵夫便搬块大石头堵上，而猴子就饿死在山洞里。原来那猴子是兴国寺的小沙弥转世。

    后来，樵夫投胎到南齐兰陵王萧顺家中。此子生下时便会啼啸，状貌奇伟，虎目龙颜，颈项有一道圆光，右手有纹印曰武，取名萧衍。萧衍在八、九岁时，身上异香不散，聪明才敏。他也擅长谈兵论战，料敌制胜，所出计谋无一失策。萧衍稍大时，博学多闻，喜好筹画谋略，有文武才干，当时的名流后进都十分推崇他，见到他的人都不由自主地肃然起敬，连长辈都不敢随意和他开玩笑。

    齐明帝在位五年就病死了，无能的宝卷即位，宝卷治国无术，随意杀戮功臣。因此萧衍策议起兵，其他大臣响应，他带兵夜入皇宫杀死宝卷，从此萧衍被拥戴为王称梁武帝。宝卷死的那天，一个叫侯景的人出生了。

    梁武帝十分信佛，在全国各地修建寺庙。后来侯景在梁作乱，攻占建业，武帝被囚禁台城饿死。据传，侯景就是那只猴子转世的。


尹（ㄧㄣˇ）。（yǐn）

    【历史来源】

    1、出自于少昊的后代，以邑为姓。根据《通志氏族略以邑为氏》所载，少昊是古代东夷族的首领，号金天氏。东夷族以鸟为图腾，相传他曾以鸟名为官名，设有工正和农正。管理手工业和农业，少昊之子为工正，主制工失，被封于尹城，世称尹殷，子孙世掌其官职。殷的后代大多用封邑名作为姓氏。周朝时尹氏子孙的封地一直在尹这个地方，是为河南尹氏和山西尹氏。

    2、以官名命名。根据《风俗通》所载，尹氏商、周时的官名，职位相当于宰相。商汤时有伊挚为尹，周宣王时有兮伯吉莆为尹，他们的后代中都有以尹为姓的，也称为尹氏。除此之外，周之列国中亦有尹氏，如晋国的尹河，晋国有尹驿，秦国有尹喜。二作为南方的楚国，其长官也多有称尹的。

    【郡望】

    1、天水郡：西汉元鼎三年置郡，治所在平襄（今甘肃境内），西晋移到今天水市所在地。北魏时相当于今天水、秦安、甘谷等市县地。此支尹氏为晋时尹纬之族所在。

    2、河间郡：汉高帝置郡，治所在乐城，平帝时相当于今河北献县、交河、武强等一部份地方。其后或为国，或为郡。此支尹氏，为东汉尹敏的后裔所开基。

    【堂号】

    1、和靖堂：宋时尹淳是程颐的学生，终生不应科举，赐号“和靖居士”。金兵攻陷洛阳，他的全家被害，只剩他一个人流落到四川，以布衣任太长少卿，不久改任礼部尚书、侍讲。

    2、天水堂：尹姓又以天水为号。

    【历史人物】

    尹喜

    尹喜，字公度，战国时秦人。据传，尹喜的母亲在怀胎时，睡梦中她看到天上降下美丽的紫霞，环绕其身。当尹喜出生的那一天，人们看到在尹喜家地上冒出一朵朵美丽的莲花来，到处都是。尹喜成人之后，相貌堂堂，目光炯炯，身材修长，臂长及膝，姿态优雅。他修德养身，仁义善良，不求显达。尹喜从小就很聪明好学，喜欢钻研修行之术，特别擅长观察天象。

    当尹喜任函谷关关令时，一天早晨，尹喜从家里出来，在门前的一个土台上向远处眺望。当他往东看时，只见一团紫气就像飞龙一样，由东方滚滚而来，紫气四周有白云缭绕，前面还有一颗青牛星，景色美丽壮观。尹喜喜极了说：“紫气东来，神仙就要来了！”于是他快快下了土山，吩咐手下打扫庭院，清扫街道，准备迎接圣人，并告诉守关士兵，凡有与众不同的人来要马上向他报告，并好好招待此人。

    一天，一个白发老人倒骑青牛来到函谷关前。老人的眉毛很长，白胡须一直垂到膝盖处。守门关吏见此人与众不同，立刻报告关令尹喜，尹喜高兴极了说：“我今天终于可以见到圣人了！”尹喜盛服出迎，跪拜叩首，苦苦挽留老人，并将老人迎到客舍，共进餐膳，二人边吃边叙，谈得很投机。原来坐在青牛车上的老人就是老子。老子于是特意为尹喜留在函谷关一百多天，传授他修炼之法，并写下约有五千字的《道德经》后才离关西去。


姚（ㄧㄠˊ）。（yaoˊ）

    【历史来源】

    1、出自于妫姓。相传五帝之一-舜有生于若水，居住在地丘的后代，因为生在姚墟，所以后代子孙便以姚墟的姚为姓。另一个相传舜在当帝之前，四岳曾向尧推荐过陶唐氏，舜继承王位后曾把自己的两个女儿嫁给他，让他们居住在妫河边。他们的子孙有留在妫河边居住，便以妫为姓。武王灭商后，找到了帝舜的后裔妫满，武王把他的大女儿嫁给妫满，并且封他为陈。传至年仲敬氏时因避王莽乱居于吴郡，改姓为妫。传五世后，复改为姚姓。

    2、他族改姓。根据相关史料所载，西晋时有位羌族的首领-姚戈重，本来是汉时西羌烧当氏的后人，他们自称是帝舜的后代，所以改姓姚。

    【郡望】

    1、吴兴郡：三国时置郡，治所在乌程（今浙江吴兴南、晋义熙初移今吴兴）。相当于现在浙江省临安、余杭、德清一线西北一带地区，兼有江苏宜兴县地。

    2、南安郡：东汉中平五年分汉阳置郡，治所在今天的甘肃陇西渭水东岸，相当于今天的甘肃陇西县东部以及定西、武山等县。隋初废。

    【堂号】

    圣仁堂：舜帝是至仁圣明的帝王。

    注：姚姓又以郡望“吴兴”和“南安”作为他们的堂号。

    【历史人物】

    姚重华（帝舜）

    传说中说舜是个大孝之人。舜的生母在他十几岁时就过世了，舜的父亲瞽叟是个盲人。后来，父亲瞽叟娶了一位性情粗暴、凶狠的后母，后母生下一名女儿和一个儿子，儿子叫象，象长大后变得凶残、蛮横、傲慢、无理。瞽叟疼爱象而讨厌舜，而舜善良恭顺，每天辛勤耕种渔猎来供养他们。

    尧知道舜是个品德好又能干的人，非常赞赏舜的为人，就将女儿嫁给了舜，还赐给他金银财宝，舜变得极为富贵，后母和弟弟又是羡慕，又是妒忌。有一天瞽叟叫舜修补粮仓的屋顶，等舜上去后，瞽叟悄悄拿走梯子并在下面放火，想把舜烧死，舜一见起火，便张开妻子送的两顶笠帽，像鸟张翅膀一样跳下来。瞽叟和象心有不甘，又叫舜去屋后挖井，当舜下去后，象把一块块土石丢下去，把井填没，想把舜活活埋在里面，没想到舜在井边掘了一个孔道，钻了出来，安全的回家了。

    正当像他们得意洋洋的走去舜的家准备瓜分财物时，他们一进屋子，只见舜正坐在窗口弹琴，象的心里暗暗吃惊，很不好意思，但舜就像什么事也没发生过一样。尽管他们对舜如此无理，百般虐待，舜对父、母仍不失孝道，对兄弟也不失友爱之情，此后他们也不敢再陷害舜了。


邵 （ㄕㄠˋ）。（shaoˋ）

    【历史来源】

    出自于姬姓，为周文王之后。根据《通挚氏族略以邑为氏》、《万姓统谱》等史料记载，周初大臣召康公因食邑于召，被称位召公或召伯。他后来还被封在燕国，他派儿子去管理燕国，自己则留在镐京担任太保，是周初三公之一，也是文、武、成、康四朝元老，曾同周公旦一起平定武庚之乱，“成康之治”的形成也有他的功劳。他的子孙袭召公一直是周朝的执政大臣之一。周室东迁后，召公的采邑也随之东移，迁徙地在今陕西省境内。后来，燕国被秦国所亡，召公的子孙以原封地“召”为姓，称召氏。

    另外再根据《氏族博考》所载：“召与邵，春秋本一姓，后分为二。汝南、安阳之族皆从邑。”由此可见，召氏和邵氏其实同出一姓，只是写法不同而已。至于召姓改邵姓的原因，历史上没有留下史料记载，改姓的时间说法不一。据有关学者考证，是在秦朝建立前后，同时，又据有关资料可知，至汉乃有以召为姓的，此后，召姓因多改为邵姓，所以召姓也就不多见了。

    【郡望】

    1、博陵郡：东汉本初元年置郡，治所在博陵。西晋置国，治所在安平。相当于今河北安平、深县、饶阳、安国等地。

    2、汝南郡：汉高帝四年置郡，治所在上蔡。相当于今天的河南颖河、淮河之间，京广铁路西侧一线以东，安徽西淝河以西，淮河以北地区。东汉移至平舆。

    3、安阳县：西汉置县，治所在今河南正阳西南。西晋置县，治所在今天的河南安阳西南西南。

    【堂号】

    安乐堂：宋时邵雍，好《易》理，把他的居所命名为“安乐窝”，自号“安乐先生”。顾颐称赞他有内圣外王之学。

    邵姓又以博陵为堂号。

    【历史人物】

    邵雍

    邵雍（公元1011年～公元1077年），字尧夫，谥号康节，又称“邵子”，宋范阳（今河北省涿县）人。邵雍少年时就胸怀大志，刻苦上进，于书无所不读，后来，他游学四方以增长见识。中年后，他淡泊名利，隐居洛阳，并著书教学。邵雍不仅学贯古今，而且品德浑厚，待人至诚，当时的名流学士，都很敬重他。他精先天象数之学，着有《先天图》、《皇极经世》、《渔樵问答》、《伊川击壤集》等。

    邵雍有“遇事能前知”的能力，于是他采用了很隐诲的语言，写下了传世之作《梅花诗》，预言了他身后在中国发生的重大历史演变。在民间仍流传着他所说过的警句，如“一年之计在于春，一天之计在于晨，一生之计在于勤。”

    由下面的故事中，便可知道邵雍的神机妙算。有一次，邵雍经过庭园观看梅花时，看见梅花树上有二雀相争而坠地，他便推断，明晚会有一女子来折花，园丁因误以为是贼而前来驱赶，此女子因惊惶失措，不小心摔倒在地而伤了大腿。后来果真如其言。

    在一个除夕的傍晚，邵雍正在炉边烤火，忽然听有人敲门。此人先敲一声，接连又敲五声并说是要借东西，于是邵雍便应运起了一卦，立刻断定是邻居来借斧头。邵雍的儿子不相信，打开门一问，果真是借斧头的。

    又有一日邵雍来到市集，他巧遇三个正要进京应考的考生。邵雍与其素不相识，因他为人和善，便宴请三位考生。餐后邵雍请三位到自家的园子内走一圈，有意无意的说道：“从这棵树到那棵树之间的土地正是传家之产。”后来，邵雍过世数年后，欺压善良的江员外想霸占邵雍家土地，邵雍的后代就告到衙门去，县令断案之后，便把江员外关进大牢，所以邵家最终保住了家产。当时的县令不是别人，就是当年进京应考的三位考生之一。


湛（ㄓㄢˋ）。（zhanˋ）

    【历史来源】

    1、出自于姒姓。夏朝时，有个斟灌氏国，是大禹氏族中的一支建立的诸侯国。其地则在今山东省寿光县东北四十里斟灌店。太康失国后，东夷族人寒浞又代羿称王，派遣浇率兵攻灭斟灌氏国。原斟灌氏族人为避害，便约定把原国姓斟灌二字合并，各取一半，合成一个湛字，便成湛姓。后代子孙便沿袭、传延至今。

    注：《百家姓》注：湛“系出姒姓，夏同姓诸侯斟灌氏，其后子孙去斗去雚，合二字为湛氏。”

    2、以地名命姓。春秋时居住在湛（今河南省宝丰一带）的人，以地名为姓，称为湛氏。后代沿袭至今。湛，水名，源出河南宝丰县东南，东经叶县，至襄城县境，入于北汝河。

    【郡望】

    豫章郡：楚汉之际置郡，治所在南昌，辖历陵、南昌、彭泽、柴桑等十八县和两个侯国，相当今江西省地。

    【历史人物】

    湛若水

    湛若水（公元1466元~公元1560年）字元明，号甘泉，明朝广东增城甘泉都（今广东增城市新塘镇）人，学者称其为“甘泉先生”。湛若水在明弘治十八年（公元1505年）参加会试，进士及第，先后被授为翰林院编修、侍读。嘉靖三年（公元1524年）官至南京吏、礼、兵部尚书，深得世宗倚重与信任，封太子少保。

    湛若水和王守仁二人交往甚密，在京师相互提倡道德，普及学术。湛若水除长期担任官职外，还热心捐款赞助书院，当王守仁倡议在九华山建书院讲学时，就获得湛若水的大力支持，接着湛若水亦赴九华讲学，并手书勒石的“甘泉”石刻，当时学生济济一堂，十分兴盛，而他的弟子们也都谨遵师嘱，在九华营建书院，以师雅号为名，即“甘泉书院”。

    湛若水一生致力于讲授理学，他讲学中的理念被誉为“甘泉之学”，名声与王守仁分庭抗礼。

    湛若水在嘉靖十九年（公元1540年）荣归故里，但仍然致力于教育事业，九十岁时还让人抬着棺材出门讲学，他的影响遍及了全国各地，其门徒高达四千余人。湛若水在嘉靖三十九年（公元1560年）病逝，其著作有《湛甘泉先生文集》、《泉翁大全》等。


汪（ㄨㄤ）。（wāng ）

    【历史来源】

    1、出自于漆姓。最早是源自商代汪芒氏之后，汪芒氏又称汪罔氏，是防风所改，防风是夏朝诸侯之一。夏朝国君禹召集群神到会稽山，防风氏因为晚到，而被禹杀头。进入商朝，防风氏的后代就改为单字汪氏。

    2、出自姬姓。商、周后的春秋时代，又有一支汪氏子孙出现。鲁国国君成公的支庶儿子被封到汪邑，其后世子孙就以邑为氏而姓汪。这一支汪氏，出自姬姓，是黄帝的直系子孙。

    3、出外姓、外族之改姓。还有一支是翁氏分化出来的。根据史料记载，福建泉州有翁干度，生有六子，分姓洪、江、翁、方、龚、汪六姓，六子处休分姓汪。这兄弟六人同列为进士，地位非常显贵，历史上有“六桂联芳”之誉。

    【郡望】

    1、平阳郡：三国时魏分河东郡置治所在平阳，相当于今天的山西藿县以南的汾河流域及其以西地区。

    2、新安郡：晋时由新都郡改置，相当于今天的浙江淳安以西，安徽新安江流域，祁门等地。隋代玫歙置，后来移到了歙县。

    【堂号】

    越国堂 唐代汪华封越国“忠勤堂”，明代汪广泽封为忠勤伯。另外，汪氏还有堂号"平阳"、"六桂"。

    【历史人物】

    汪元量

    汪元量（公元1241年～约公元1317年），字大有，号水云子，南宋末钱塘（今浙江省杭州）人。宋度宗咸淳三年(公元1267年)，汪元量以词章任职于宫廷，不久因善琴而转为宫廷琴师。德佑二年（公元1276年），元兵攻陷临安，宋亡，汪元量自愿随侍被俘的宋主及后妃前往燕京，留北十三载。而文天祥因兵败被执，囚于大都，汪元量曾屡至囚所探视，并互赠诗文，悲歌唱酬，汪元量并以“君当立高节，杀身以为忠”来激励文天祥。文天祥就义后，汪元量悲痛之余，写下《浮丘道人招魂歌》九首。另外，元世祖曾命汪元量奏琴，迫汪元量为官，但都没达到目的，而后汪元量出家为道士。至元二十五年（公元1288年）得赐黄冠，辞官南归后，他即以黄冠道人的身份，放浪江湖以终。

    文天祥曾为汪元量集杜甫诗句，成《胡笳十八拍》，并为元量作品作序。汪元量在北国漂零，他无时无刻不思念家乡，惆怅之余，他作《一剪梅》寄怀。汪元量工诗，善词，其诗句平易，让人琅琅上口，且知乐能琴。汪元量怀有大义凛然的民族气节，所作之诗词，多记载亡国之痛以及北徙憾事，为历史作见证，也供后人作评断，有宋末“诗史”之称。而其中《湖州歌》、《越州歌》、《醉歌》是汪元量“诗史”的代表作，其深度和广度都超出其它宋遗民同类的诗。汪元量着有《水云词》、《湖山类稿》等。


祈（ㄑㄧˊ）。（qiˊ）

    【历史来源】

    1、出自于轩辕氏。黄帝有一子祁豹，子孙以祁为姓，世代相传。

    2、源于封地，春秋时期晋国大夫奚，受封于祁，人们称为祁奚，子孙以封地为姓，世代相传。

    3、出自陶唐氏，尧的后代。据《姓氏考略》载，帝尧伊祁氏之后有祁姓。

    4、以官职名为姓，周时司马祁父之后，以名为氏。一说祁父乃管理兵甲之事的官职，后世以官命姓。

    5、出自他族。清满洲八旗姓奇德哩氏后改为单姓祁；清时甘肃西宁(今属青海)土司、甘肃碾伯县(今青海乐都)土司为祁姓，乃蒙古人；土族祁嘎氏，汉姓为祁。

    【郡望】

    1、太原郡：秦时设置，治所在晋阳(今山西太原)，辖境相当今山西五台山的管涔山以南、霍山以北地区。

    2、扶风郡：三国魏所置，治所在槐里(今陕西兴平东南)，辖境相当今陕西麟游、干县以西，秦岭以北地区，晋移治池阳(今陕西泾阳西北)，北魏移治好畴(今陕西干县东)。

    【堂号】

    太原、扶风。自立堂号 澹生等。

    【历史人物】

    祁奚

    祁奚，即祁黄羊，春秋时晋国大夫，后任中军尉。他为人处事公正无私，以大局为重，不曾计较个人恩怨。有一次，晋平公问祁奚说：“南阳县令一缺，该由谁担此任呢？”祁奚回答说：“解狐可以。”晋平公说：“解狐不是你的仇人吗？”但祁奚回答说：“国君您问的是谁能当南阳县令，而不是问谁是臣的仇人呀！”于是，晋平公就任命解狐为南阳县令。

    鲁襄公三年（公元前570年），祁奚年老要求退休时，晋悼公就请他推荐接替他的人选。祁奚非常称赞解狐是个有才能的人，并推荐解狐接替自己的位置。当晋悼公正打算任命解狐时，没想到，解狐却死了，而后晋悼公又去问祁奚还有谁可以胜任？祁奚说：“我的儿子祁午可以胜任。”另外，当时刚好祁奚的副手羊舌职也死了，悼公也问他谁可以接替，祁奚回答说：“羊舌职的儿子可以胜任。”这样晋悼公就任命祁奚的儿子祁午担任中军尉，让羊舌职的儿子羊舌赤担任他的副职。后来，孔子听到这件事时说：“祁黄羊讲得太好了！外举不避仇，内举不避子。”称许祁奚是个公正无私的人啊！

    在鲁襄公二十一年的晋国栾氏之乱中，叔向受到他弟弟的牵连被抓。乐王鲋因为叔向曾拒绝他的帮助，所以心里恼火，当晋平公向乐王鲋询问叔向的罪过时，乐王鲋竟然说叔向很可能也是参与叛乱的人。祁奚听说这事便赶到国都，去拜见卿士们并一同进见晋平公，请求赦免叔向。事后，祁奚没有见叔向就回去了，叔向也不向祁奚报告自己得到赦免的情况就去上朝了。


毛（ㄇㄠˊ）。（maoˊ）

    【历史来源】

    1、出自姬姓，以国为氏。据《姓源》及《广韵》、《风俗通》等所载，周文王第八子叔郑封在毛(今陕西岐山、扶风一带)，所以后代便以国为姓。清道光年间在陕西岐山出土的西周晚期的青铜器班殷、毛伯敦、毛公鼎等均是毛国的遗物。其中“毛公鼎”为现存铭文最长的青铜器，铭文共497字，记述了周宣王告诫和褒奖其臣下毛公厝之事。这说明西周晚期陕西毛国还存在。毛公子孙在周朝世袭卿士，称为毛氏。

    另外再根据《通志．氏族略》所载，也是出自于姬姓，周文王第九子伯聃(一作明)被封在毛邑(今河南宜阳东北一带)，世称毛伯聃，为周成王的六卿之一，任司空，掌管建筑工程。毛公的后代子孙就以封邑名“毛”命姓，称毛姓。

    2、出自于少数民族。如南北朝时有代北少数民族，世代为酋长，称毛氏。根据《高丽史》记载，金时女真人有毛姓；彝族姓俄母氏，汉姓为毛；西夏党项族之毛姓。

    【郡望】

    1、西河郡：汉时置郡，治所在平定(今内蒙古东胜境内)。东汉时移治离石(今山西离石)。

    2、荥阳郡：三国魏时分河南郡置郡，治所在今荥阳。

    3、河阳郡：汉时置县，治所在今河南孟县西。

    4、北地郡：战国时秦国置郡，治所在义渠(今甘肃宁县西北)，西汉移治马岭(今 甘肃庆阳西北)，东汉移治富平(今宁夏吴忠西南)。

    【堂号】

    1、舌师堂：战国时平原君有食客毛遂。秦国攻赵，平原君向楚国求援，毛遂跟着平原君出使楚国。平原君和楚王谈判，直到中午未能达成出兵援赵的协议。毛遂就拔剑胁迫楚王，晓以利害，遂订了楚国出兵援赵的条约回赵。平原君夸奖毛遂说：“毛先生饿三寸舌抵百万之师”毛氏因以“舌师”为堂号。

    2、其它堂号：(1)郡望堂号 西河、荥阳、河阳、北地。(2)自立堂号 永思、睦族、学仕、敦本等。

    【历史人物】

    毛遂

    毛遂，战国时人，是赵平原君门下的食客。秦国出兵围攻赵国，包围了赵都，情况十分危急，于是赵王派平原君前往楚国请求援救，因这次任务重大，平原君便想在门客中挑选二十个文武全才的人，做为随从。结果，在精挑细选下，只选中十九个人。这时，毛遂向平原君自我推荐，平原君好奇的问：“你来这里多久了？”毛遂回答说：“三年。”平原君说：“一个真正有才华的人，就好像放在袋子里的锥子一样，马上就会刺破袋子露出来。而你在我门下三年了，也没听说过你有什么特殊的地方，我看还是留下吧！”毛遂说：“如早点有这样的机会，我早已显露出才能！”平原君听了觉得毛遂说得有道理，就答应让他一同前往。其他十九个人，却都认为毛遂跟去了一点儿用处也没有。

    平原君到了楚国，和楚王会谈，从早上到中午，他用尽方法仍无法说服楚王派兵援助，于是毛遂持剑走到楚王面前，楚王恼怒的说：“是什么人如此大胆！”平原君回答道：“他是我门下的宾客。”毛遂义气凛然的说：“楚国疆土有五千里之大，再加上百万精兵，本应是天下无敌的，然而却被秦国轻而易举的打败了，有辱了大王您的祖先呀！这是楚国百世的仇恨，连我们赵国都觉得羞耻，难道大王您一点儿都不在乎吗？赵楚两国结盟，也是为了楚国呀！”毛遂极力说明赵、楚联合抗秦的利害关系，后来楚王惭愧的无话可说，终于被说服，立刻答应和赵国联盟并出兵援救，共同抵抗秦兵。

    毛遂此次不仅帮平原君完成任务，也为赵国立下了功劳，让大家对他刮目相看，平原君因此待他为上宾。“毛遂自荐”这个成语故事就是由此来的，比喻自告奋勇、自我推荐之意。


禹（ㄩˇ）。（yǔ）

    【历史来源】

    1、出自于姬姓。相传禹是我国古代部落联盟领袖，也是历史上“三皇”之一，亦称大禹、夏禹、戎禹。他原本是夏后氏部落首领，曾奉命治理洪水。后人记载，他主导疏通河道，兴修沟渠，发展农业。持续三十年的治水过程中，他三过家门而不入。后来因治水有功，被舜选为继承人。舜死后，他继位。禹的后代子孙就以祖上的名字命氏，称禹氏。

    2、出自妘姓，以国名为姓。春秋时，有妘姓诸侯国鄅国，子爵，为楚国的附庸，世称鄅子。其后代子孙以国名为姓，成为鄅姓。后来去邑为禹，表示亡国，离开了都城，称禹氏。

    【郡望】

    1、陇西郡：战国时置郡。在今甘肃省东乡以东及陇西一带。

    2、琅邪郡：秦始皇时置。在今山东省诸城、临沂、胶南一带。

    【堂号】

    1、惜阴堂：因大禹惜寸阴而命名。

    2、十起堂：大禹治理天下，勤政爱民，吃一顿饭因有公事急待处理而放下碗十次。洗一回头因有公事要把头发挽起来三次。所以历史上称“一馈十起，一沐三握发”。

    【历史人物】

    禹之鼎

    禹之鼎（1647年－1709年），字尚吉，一作上吉，号慎斋，江苏江都人。生于清顺治四年，本籍扬州府兴化县人，寄籍江都。是有清一代，对中外美术界有着很大影响的肖像画大师。许多名人小像都出于他的手笔。康熙五十五年（1709年）卒。

    禹之鼎虽然以肖像画出名，但是广泛涉猎绘画的各个领域，因此兼长人物、仕女、山水、花鸟各科；擅长工笔重彩、水墨写意、白描、淡彩、没骨等多种画法；肖像画也兼取墨骨法、白描法和江南画法等诸多技艺。

    禹幼时家贫，被晚明宰相吴生生四子吴元履(字翔凤，又字梦祥)收作书僮。因主人爱好书画艺术，经常让禹陪画陪读，天长日久，少年禹之鼎耳濡目染、潜移默化地爱上了书画创作。他好学多问，刻苦钻研，一有空闲就翻阅主人的大量藏书藏画，同时专心练习书画。

    顺治年间(约1659年前后)，吴元履邀请避祸在外的钱塘(今浙江杭州)籍大画家蓝锳来兴化的吴府作客，而蓝锳以向吴元履传授画技回报。这时，在吴元履身边充当“画童”的禹之鼎得到了“幼年师事蓝锳”这一天赐良机，从而成为“浙派”在江苏地区的传人。

    禹之鼎认真揣摩蓝锳绘画技法要领，模仿其用水墨浅绛、青绿设色而使作品气势恢宏、浓艳炫目的特色画技。后来，他又参考唐、宋、元代画家的作品，兼收并蓄，吸取其精华为己所用，为日后创作肖像画的背景衬托，打下了坚实的基础。

    同时他作画又极力学习与借鉴刚传入中国的西洋画技和理论，同时继承明代肖像画家曾鲸的画风。因此他所画的钟馗及其它人物肖像，常用多种画法交替进行，从而使人物形象饱满而神形兼备,呼之欲出，令人赞叹折服。在一次献画于康熙时，受到赏识，被“检选”入内廷“鸿胪寺”，授予“序班”之职，为九品官衔，供奉入值于康熙治事、休憩和接待外族、外国使臣的畅春园，同时兼任宫廷画师。

    康熙二十六年(1786年)七月，日本、朝鲜、安南(越南)及英、俄、法、荷等亚欧十国遣派使臣来华访问。康熙帝在畅春园举行盛宴招待贵宾。禹之鼎奉诏将此次盛况画下来。禹受命后，凭着惊人的记忆力和超凡的技艺进行创作，画出不同国度、不同种族的人物群像。康熙看到禹之鼎所作，表现富丽堂皇的宴会盛况，人物众多的热闹场面，泱泱大国的非凡气概的画卷，发出“凡其衣冠剑履、毛发神骨之属，无不毕肖”的赞叹。（是凡衣帽、剑、鞋、毛发、神情等等，没有不唯妙唯肖的。）

    康熙二十九年(1690年)，康熙的一位满族国戚蛮横地要禹之鼎跪在地上为他画行乐图，禹之鼎“甚以为耻”，义正词严地拒绝了这一无理要求后愤然离开“畅春园”，流寓湖南洞庭湖畔。此后，禹之鼎游历作画于扬州、仪征等地，最后病故于兴化，终年70岁。

    此外，禹之鼎在文史、书画鉴赏等方面亦有很深的造诣。在畅春园时，曾协助户部侍郎王原祁鉴定康熙所藏宫内名画，并编写《佩文斋书画谱》(“佩文斋”为康熙私人书房名)。康熙二十一年(1682年)至康熙二十三年(1684年)禹之鼎应兴化知县张可立邀请，在北京参与14卷《兴化县志》的纂修工作。（事据《清稗类钞》　秦祖永《桐阴论画》《兴化县志．禹之鼎传》）。


狄（ㄉㄧˊ）。（diˊ）

    【历史来源】

    1、以族命名的姓氏。周代的时候狄族活动于齐、鲁、晋、卫之间。后世的子孙于是以族名为自己的姓氏，称为狄氏。

    2、出自于姜姓及参卢氏，为炎帝的后裔。他们的始祖叫做孝伯，又叫做考伯。发源于山东省境内。孝伯是炎帝姜氏的后裔，因为在参卢居住，所以又叫做参卢氏。

    3、源于姬姓。周成王封他于狄成（今天的山东省高青县南），他在那里建立了狄国。这个国家灭亡以后，国人便以国为氏，姓狄。

    4、系出外族之改姓。据《北史》记载，中国的西北部有回鹘族，其中有一支叫高车氏的，后来分化出来改叫狄姓。

    5、唐昭宗赐姓。根据《五代史》的记载，唐昭宗的时候，曾经捕获契丹族的首领杨隐，后来他归降了唐王朝，王朝于是赐他姓名为狄怀忠，他的后裔于是因袭姓狄。

    【郡望】

    1、天水郡：西汉元鼎三年初置天水郡。相当于今天的甘肃省天水、陇西以东的广大地区。治所在平壤，今天的甘肃省通渭西北。

    2、太原郡：秦庄襄王四年初置此郡，地址在相当于今天山西省五台山以南、霍山以北的地区。治所在晋阳县，即今山西省太原市西南。

    【堂号】

    梁公堂：唐朝狄仁杰两度为宰相，被封为梁国公。

    【历史人物】

    狄仁杰

    狄仁杰，字怀英，唐朝并州太原人。狄仁杰是武则天临朝时的宰相，他以举贤为意，凡举之臣，皆为唐朝中兴之臣。他有许多事迹为后人世代传诵着。

    狄仁杰在并州担任法曹参军时，双亲在河阳（在今河南省孟县）。有一次，大家登太行山时，狄仁杰朝着河阳方向远眺，指着天边一块白云，对左右说：“我的父母就住在那块白云底下。”等到白云移走看不见时，狄仁杰才肯离去。同府有个参军郑崇质要到万里之外去当差，他的母亲年老有病。狄仁杰对他说：“你离开亲人去那么远的地方，你大概不会安心吧！”于是狄仁杰向长史兰仁基请求代替。这就是“白云孤飞”的由来，比喻客居他乡，思念父母。

    相传有一天，代州西面的大槐树，被雷所击中，树中间裂开的口，刚好将雷公夹于其间，疼得雷公吼声如雷。当时狄仁杰担任都督，带着宾客和随从前去观看。到达那地方时，众人都惧怕没有敢向前走的，只有狄仁杰独自前行，靠近大树后问雷公是怎么回事，雷公答说：“树里有只孽龙，上官让我把它赶走，但因我击下的位置不佳，被树夹住了，如果你能够将我救出，我一定报答你的恩德。”狄仁杰就让木匠把树锯开，雷公才得以解脱。从此之后，只要有吉凶祸福之事，雷公都预先向狄仁杰报告，加上狄仁杰正直无私，心思机敏，遂成了一个家喻户晓的断案清官。


米（ㄇㄧˇ）。（mǐ）

    【历史来源】

    1、源自国名。隋唐时，西域有一个国家叫米国（今苏联乌兹别克共和国萨玛律汗的西南），以农牧为业的国家。汉朝时被匈奴攻击，便往中国这边迁移，唐时作为中国的附庸国。之后逐渐内迁中原，世代繁衍，他们便以国名为姓氏，后来就形成米氏。

    2、源自芈姓。根据《姓氏考略》记载，宋米芾自称是先秦时楚国后裔，本姓芈，后来改为同音字米。

    3、源自中国回族姓氏。米姓主要出自于古西域康居国。米氏原本居住在昭武城（今甘肃省高台县境内），是“昭武九姓”之一。后来归属匈奴，迁到中亚阿姆河、锡尔河两河流域，尔后建立米国。至今故址在今乌兹别克撒马儿罕西南部。米国人进入中国后，子孙便以米为姓。

    【郡望】

    1、京兆郡：即首都长安直辖区。在近陕西省西安市至化县一带。

    2、陇西郡：战时秦昭襄王置。在今甘肃省东乡以东及陇西一带。

    3、高平郡：西晋泰始元年（公元265年）将汉代原有的山阳郡改为高平郡，在

    今山东巨野县一带。

    【堂号】

    1、鹿门堂 宋代礼部员外郎米元章号“鹿门居士”。

    2、宝晋堂 米元章好洁，所居曰“宝晋斋”。

    3、海岳斋 米元章又号米南宫，书法与苏轼、黄庭坚、蔡襄并称“宋四大家”，自号“海岳外史”。

    【历史人物】

    米芾

    米芾（公元1051年～公元1107年），字元章，号海岳外史，又号鹿门居士，宋襄阳（今属湖北）人，世称为“米襄阳”。米芾六岁熟读诗百首，七岁学书，十岁写碑，于二十一岁步入官场。米芾官至礼部员外郎，或称为“米南宫”。米芾的个性倜傥不羁，举止颠狂，所以人称“米颠”。有一次，米芾在台州作官，看见一巨石，样貌奇丑，他大喜之余，跑回去换了一身整齐的衣服，然后撮土焚香并叩拜顽石，且呼此石为“石兄”，旁人颇为侧目，他却丝毫不以为意。

    米芾在书法上的成就来自后天的苦练。米芾擅长各种书体，他的行书深受王献之的影响，字体刚健端庄又不失流丽的姿态，是“宋四书家”之一，又首屈一指。米芾画图的时候，不一定用笔，有时以蔗渣，有时用莲蓬，常有新的创意。他擅长水墨山水，独创山水画中的“米家云山”之法，为后世所倾慕并争相仿效。

    有一日，宋徽宗令米芾在金殿上，当着文武百官面前，在屏风上写“周官篇”，他运笔如飞，一篇龙飞凤舞的“周官篇”立刻出现在众人面前，赢得众人喝采。宋徽宗问米芾想封赏何物？米芾请皇上赐予方才写字的砚台，徽宗答允后，米芾拔脚便往前跑，不小心踩到衣角，差点摔了一跤。他抓过砚台便往怀里放，没想到墨汁顺着衣襟往下流，一直流到腿上，弄的满身黑，旁人大笑不止，他却不以为意。

    米芾着有《宝晋英光集》、《书史》、《画史》、《砚史》等书。


贝（ㄅㄟˋ）。（beiˋ）

    【历史来源】

    1、出自姬姓。是文王庶子姬奭之后。召开康移封于蓟，其支庶子孙食采于河北巨鹿浿水，建立了郥国，为燕国附庸，之后子孙便以国名姓。但后代子孙便把郥 去邑改为贝。而这一支贝姓，望出河北清河（今河北省清河）。

    2、以地名命姓。因世居贝丘的人，所以以此地命贝姓。而贝丘在今山东省博兴县东南。

    【郡望】

    1、清河郡：根据《姓氏考略》与《郡望百家姓》都记载：贝氏望出清河。汉高帝五年（公元202年）置郡，治所在清阳（今河北省清河县东南）。相当于今河北省清河至山东省博兴。临清一带地区。

    【堂号】

    明朝时贝恒任邵阳知县，后改知东阿。为官仁察明恕，甚得民心。朝廷调他另有任用，东阿耆老数百人到朝廷挽留，朝廷只好升他一级仍留东阿。

    【历史人物】

    贝琼

    贝琼（公元1314年~公元1378年），字廷琚，名阙，一字廷臣，号清江，元末明初崇德（今浙江桐乡）人。贝琼少年时即聪颖慧悟，个性坦率，笃志好学，博通经史百家。他曾在海宁讲学，学生众多，他在讲学时，除了课徒以外，还时常与山上的僧人相往来，后客游江浙间，四十八岁始为举人。

    贝琼博览群史，工诗能文，明洪武三年（公元1370年）应召编修《元史》，后历官国子助教、中都国子监助教。贝琼曾经感慨古乐不作，特作《大韶赋》以明志，为明初三大儒官之一，与张美和、聂铉齐名，号“成均三助”。贝琼从杨维桢学诗，其诗风平易，写景记事之作，时流露隐逸思想。贝琼着有《清江贝先生诗文集》、《诗集》、《清江稿》、《云间集》、《真真曲》及《清江文集》。


明（ㄇㄧㄥˊ）。（mingˊ）

    【历史来源】

    1、源自谯明氏。清《姓韵》中记载，传说上古燧人氏之四佐之一明由为谯明氏之后裔。

    2、出自于姬姓。春秋时，虞国公族之后，秦国丞相百里奚之子名视，字孟明，为秦将军，世称孟明视。

    3、是由外姓、外族改姓。北魏鲜卑壹斗眷氏改姓明氏 又元末红巾军领袖明玉珍 本姓晏，后因信奉明教而改姓明。

    【郡望】

    1、吴兴郡：三国时置郡，治所在乌程（今浙江吴兴南、晋义熙初移今吴兴）。相当于现在浙江省临安、余杭、德清一线西北一带地区，兼有江苏宜兴县地。

    2、太原郡：战国秦庄襄王四年（公元前246年）置郡，治所在晋阳（今山西省太原西南）。秦时相当今山西五台山和管涔山以南、霍山以北地区。北魏复为郡，相当今阳曲、交城、平遥、和顺间的晋中地区。

    【堂号】

    1、廉慎堂：晋朝时期有一个朝廷命官叫做明汲的，开始的时候任县里的主簿，廉（廉洁）慎（细心）爱民。一年他们县遭了荒年，他于是下令打开仓库赈灾。家中有死了人的葬不起，他就给人家买棺材埋葬。因此人们拥护他，提升当了县令。着有《家训》。

    2、集庆堂：康熙年间江西南安府南康县（今赣州地区南康市）玉堂村明氏族人修建宗祠堂号集庆堂，存有元代以来广东、江西、湖北等地谱牒。

    3、助月堂：民国年间武汉地区汉阳、黄陂、汉川三地明姓族人汇谱修建祖祠堂号助月。

    【历史人物】

    明镐

    明镐(989-1048)，北宋密州安丘(今山东省安丘市，位于潍坊市南)人。字化基，进士出身。刚开始当个地方官。仁宗(赵祯)时，任东京(指今河南省开封市以东，徐州市以北，黄河以南之地)、盖州(今四川省 成都市)等地转运使。

    他在同州任知府时，边境有很多不学无术的富家子弟，整日里无所是事，明镐灵机一动，就地募集了其中三百多个健硕的年轻人，教他们使用强弓射弩的战技，号称靖边军。后来元昊兴兵作乱，明镐被任命为陕西转运使，以修建城堡、训练靖边军著名于当时。

    他以枢密院直学士、左谏议大夫知成德军入知开封府(今河南省开封市)。1047年(仁宗赵祯庆历七年)冬，王则起义于恩州(原属山东省恩县，1956年划归平原、夏津、武城三县)，朝廷命他和参知政事文彦博共同率领军队镇压，因贝州城(今河北省清河县，位于南宫县东南)险峻异常，不容易攻克，于是明镐动脑筋，让士卒从城南下头挖掘地道来进攻城区，这个计策奏效了，生生俘虏了王则，后来明镐就因立下这么大的功劳，朝廷擢升他为参知政事。后来他推广靖边军经验于陕西、河东等地。死后朝廷追谥为“文烈”。《宋史列传第五十一》


臧（ㄗㄤ）。（zāng）

    【历史来源】

    1、以邑名为氏。春秋时鲁国国君鲁孝公的儿子名彄(ㄎㄡ)，字子臧，被封在臧地（在今山东省境内郯城西南），建立臧国。于是他的子孙便以臧为姓。

    2、另外则是春秋时鲁惠公之子名欣，字臧，其子孙以其字作为自己的姓氏，亦称为臧氏。是“臧”姓出自鲁国公族后代，而鲁国是周武王的弟弟周公旦的长子伯禽的封地，因此，两支“臧”姓起源于周朝王室之姓，姬姓。

    【郡望】

    东海郡：秦代设置，汉代沿用。秦汉东海郡治郯（今山东省郯城北一带），秦汉之际曾称郯郡（汉现今山东省郑城县）。东晋侨置于海虞县（今江苏省常熟）北境，旋移京口（今镇江）。隋唐以海州为东海郡，治朐山（今江苏省连云港西南海州镇）。

    【历史人物】

    臧宫

    臧宫，字君翁，东汉初颖川郏县（今年属河南）人。年轻时当过县亭长、游徼。新莽末年，臧宫率领家中有志一同的宾客入下江兵(绿林军的一支)中，为校尉，因跟随光武帝刘秀征战，诸将都夸他勇敢。刘秀见他话语不多，做事勤勉，也很器重他，把他收纳为亲信。刘秀进兵河北，任命臧宫为偏将军。臧宫屡次陷阵破敌，立下不少汗马功劳。刘秀称帝后，臧宫为骑都尉，击破更始残部，平定江夏等地。

    建武十一年(35年)，蜀地割据、自立者不少，骆越一地人心浮动。而臧宫手下，兵力单薄，估计难以控制局面。正好属县送来几百辆运输车。臧宫一见，顿生巧计。他让人乘夜锯断城门的门限(门槛)，命令运输车辆来而复往，出入城门，络绎不停。于是，车声辚辚，整整响了一夜。骆越派来侦伺消息的人，听到一夜车声不绝，看到城门门限也断了，就传语族人，说汉军大部队来了。骆越的首领闻讯，不敢再怀二心，送来牛、酒犒劳汉军。臧宫排兵列阵，杀牛摆酒，款待、抚慰他们。骆越地方这才安定下来。

    臧宫在战场上智勇双全，所以很受当朝重用。后来，匈奴饥疫连年，内部纷争四起。光武帝召见臧宫，问他对匈奴问题的看法。臧宫说：“愿得五千骑以立功。”光武帝笑说：“常胜之家，难与虑敌，吾方自思之。”意思是说，你是常胜将军，不能跟你讨论敌情，因为你根本不把敌人放在眼里。最终因为光武知道天下连年争战，疲劳耗损已久，人心思定，只想罢武息兵，与民休养，不想再轻起事端，疲国困民。于是下诏书给臧宫，明确地表示了自己的看法，所以，此后，再也没有人提起对匈奴用兵一事了。明帝永元元年(58年)，臧宫去世，谥愍侯。（事据《后汉书?臧宫列传》。）


计（ㄐ一ˋ）。（jiˋ）

    【历史来源】

    1、源自于姒姓。禹的后代，以封国为姓。夏商时有个国家叫计国（今山东胶县西南），是夏禹后人的封国，计国被周人灭后，禹的后人便以封国名为姓。

    2、出自于少昊金天氏。西周初年是以地名命姓。周武王-封少昊之后-于莒，建都在计斤（今山东胶县西南），也就是《左传》中所提到的“介根”。莒国王族的后裔，以祖上建都地名为姓，成为计姓的一支。

    3、他姓所改。《通志．氏族略》载：“辛氏改为计氏。”计姓望族居齐郡（今山东临淄）、京兆（今陕西长安东）。

    【郡望】

    1、京兆郡：即首都长安直辖区。在今陕西省西安市。

    2、齐郡：西汉初年将临淄郡。相当于今山东省临淄一带。

    【堂号】

    晋鉴堂：南宋时候简州知州计有功在临时首都向皇帝献了自己写的《晋鉴》，要皇帝以东晋偏安当镜子，去恢复中原。后来被提举两浙平盐公事。

    【历史人物】

    计子勋

    根据《后汉书　方术列传第七十二下》中简单的记载：计子勋这个人，不知在哪个郡县出生，更无从得知是从何处冒出来的，只是人人都说他有百来岁年纪了，行走于红尘俗世，游戏人间。

    一天，忽然告诉别人说自己当日中午就会死，人家赶紧给他拿来一套粗布衣裳，计子勋就正经八百的穿上，然后规规矩矩的躺在床上就寝。到了中午，人家一探他的鼻息没了，果然死了！


伏（ㄈㄨˊ）。（fuˊ）

    【历史来源】

    1、出自于风姓，世上古太昊年间伏羲氏的后裔。伏羲氏苗裔，有的用“伏”作为自己的姓氏，成伏姓。伏姓也是宓姓，所以在古代伏、宓两姓通用。

    2、赐为伏姓。北周时，有个人名叫侯植，武艺绝伦，跟随魏孝武帝西迁，甚得宠幸，便赐姓为侯伏氏。后来侯伏氏帮孝文帝大破沙苑，又被受赐姓为贺屯氏，因此侯植的后人形成侯伏氏和贺屯氏。孝文帝建都洛阳后，侯伏氏与贺屯氏皆改为伏姓。

    【郡望】

    1、太原郡：秦庄襄王四年（公元前246年）初置。相当于今山西省五台山以南、霍山以北的地区。

    2、高阳郡：本是战国时高阳邑。北魏置青州高阳郡，在河北省高阳县一带。

    3、平昌郡：南朝的宋代将顿邱郡改为徐州平昌郡，相当于今天的河南省中部，治所在顿邱。平昌安丘（今山西省安丘县西南）。

    【堂号】

    1、鸣琴堂：春秋的时候，孔子的弟子伏不齐为单父宰。不齐是一个很仁爱的人，而且他很有才智，他每天只弹琴作乐，看来不像他的同学巫子期治单父表现得勤劳。但是单父仍然被他治理得很好。人们夸奖他是“鸣琴而治”，所以叫作“鸣琴堂”，孔子夸奖他有“王佐之才”。

    2、藏授堂：伏胜，春秋时博士，历史上称之为“伏生”。秦始皇焚书坑儒时，伏生把《尚书》藏在墙壁里。到了汉高祖灭了秦以后，伏生扒开墙头，见书发霉损坏了一些，还剩21卷。伏生便在齐、鲁一带聚徒讲授。汉文帝时，他已90 多岁了，文帝派太常史掌故错跟伏生学《尚书》，由伏生的女儿口授， 错记录下来。就是今文《尚书》。

    【历史人物】

    伏曼容

    伏曼容，字公仪，据《南史》本传，他是“晋代著作郎伏滔的曾孙。父名胤之，在宋代当司空主簿”。

    伏曼容很早就死了父亲成为孤儿，与母兄一起客居南海。小时好学不倦，专研《老子》、《易经》，风度倜傥好发议论。南朝宋明帝泰始年间（465～471），为骠骑行参军，又迁司徒参军，历任江宁令，入拜尚书外兵郎。顺帝升明（477～479）年末，官至辅国长史、南海太守。

    当初宋明帝雅好《周易》，曾召集朝廷群臣于清暑殿讲学，下诏让伏曼容执掌《易经》传授讲座。伏曼容也善于文辞，官南海太守时，曾到石门游览作《贪泉铭》一篇。南齐（479~502）初年，为通直散骑侍郎。先后官至大司马谘议参军，出为武昌太守。齐明帝建武（494~497）中，出任临海太守，卒于官。

    南朝帝王对儒术兴趣不大，伏曼容仍聚徒讲学，学生门徒常达数十百人之多。他的儿子伏暅、孙子伏挺在世时，依旧继承他的志业，以讲学为业。“三世同时聚徒教授，罕有其比”，这真是罕见的奇事哪。其中以伏曼容经学成就最高,有《周易集林》、《毛诗集解》、《丧服集解》、《论语义》等多种。（事据《南史　卷七十一之伏曼容传》。）


成（ㄔㄥˊ）。（chengˊ）

    【历史来源】

    1、出自于姬姓。西周初年，周武王封其弟-文王第五子叔武在郕（今山东宁阳东北），建立郕国。之后后代以国名郕为姓，后有的去邑为成姓。而另外发源于今河南范县西濮城北。周武王将另一个王族叫季戴的，分封在另一个也称为郕邑的地方，即今河南范县濮城一带。季戴也在郕邑建立了郕国，其后代也以国名郕为姓，后改郕为成，形成了成姓的一支。

    2、出自于芈姓。始祖为成虎。春秋时，楚国君主若敖有公子名成虎，其孙以王父之字为姓，遂为成姓。

    3、根据《北京彔》资料记载，古匈奴部落屠各族亦有成氏。

    【郡望】

    1、弘农郡：汉武帝元鼎四年（公元前113年）设郡，相当于今河南省内乡以西，陕西省柞（zha）水以东及华山以南地区，治所在弘农县（今河南省灵宝县北）。

    2、上谷郡：战国时，赵国公子嘉自立为代王，驻军上谷。公元前222年，秦灭赵后置上谷郡，相当于今河北省西北部，治所在沮阳（今河北省怀来县东南）。

    【堂号】

    永敬堂：春秋时，成回是孔子的再传弟子。直接拜子路为师。成回处世接物永远保持恭敬。子路问他，他说：“人为善者少，为谗者多。行年70常恐行节之亏，是以恭敬待大命。”子路点头说：“你真是君子啊！”

    【历史人物】

    成公绥

    成公绥（公元231年~公元273年），字子安，西晋东郡白马〈今河南渭县东〉人。自幼聪敏非常，有很好的才干却犯有口吃的毛病，阅读广博涉及所有的经传，为文词赋甚是华丽，沉默自持，不妄求名声的四处闻达。魏时张华很看重成公绥，“每见其文，叹伏以为绝伦”每回阅读他的文章，心中叹服不已。（《晋书.成公绥传》）曾举荐他任太常生、并被征为博士，官至中书郎，入晋后曾和贾充等人参与制定《晋律》。

    早在汉代已有乌鸦会尽孝道的说法，成公绥认为乌鸦是孝鸟，老乌鸦不能捕食时，其儿女们会反过来喂食父母，以报答父母哺食之恩，所以成公绥作了一篇《乌赋序》赞美之。

    成公绥着有诗、赋、杂笔十余卷，而其中《天地赋》、《啸赋》等，都是传世名篇。成公绥也雅好音律，曾作《琴赋》、《琵琶赋》等，其中《啸赋》以细致生动的笔法描绘长啸，认为啸具有悠扬婉转的音韵之美，于是啸便成为古典文学中另类意象的表达。


戴（ㄉㄞˋ）。（daiˋ）

    【历史来源】

    1、出自于子姓。为商汤的后裔，以谥好为氏。据《元和姓纂》及《古今姓氏书辩证》记载，周初，周公旦在平定管蔡之乱后，封商朝末代君主帝纣之庶兄子启（子姓）于商的旧都（今河南省商丘南），建立宋国。宋国第11位君主（公元前799年- 766年），史佚其名，死后被谥为戴公。戴公传子宋武公司空（公元前765年- 748年）其子孙遂以谥号“戴”为氏，是为河南戴氏。

    2、出自于姬姓。根据《通志．氏族略》及《左传》资料记载，春秋时有戴国，是姬姓诸侯国，即今河南民权县东，一说在河南兰考县。隐公十年（公元前713年）灭亡于郑国，也有另一说是灭亡于宋国。其族人便以国名为氏。

    3、殷改戴姓。依据《鼠璞》所载，殷氏有改为戴姓的资料。武王灭商后，有不少殷遗族以国为氏（因商首都在殷，又叫殷国），称殷氏，其后就有改姓戴的。这一支戴氏也是出自河南。

    4、其它民族改姓。如满洲达尔充阿氏、戴佳氏，鄂温克族涂克冬氏改戴姓，另蒙、回、瑶、土家等民族均有此姓。

    【郡望】

    1、谯郡：东汉建安末分沛郡置郡，治所在谯县（今安徽省亳州），三国时相当今安徽、河南两省灵璧、蒙城、太和、鹿邑、永城间地。

    2、广陵郡：西汉元狩三年（公元前120年）改江都国置广陵国，治所在广陵（今扬州）。东汉建武中改为郡。相当今江苏省、安徽省交界的洪泽湖和六合以东，泗阳、宝应、灌南以南，串场河以西，长江以北地区。

    3、清河郡：治所在清阳（今清河东南）。元帝以后相当今河北清河及枣强、南宫各一部份，山东省临清、夏津、武城及高唐、平原各一部份地区。

    【堂号】

    1、独步堂：或曰“避贵堂”，都是源自后汉戴良的事迹。戴良有高才，议论与一般不同。他曾经说：“我独步天下，谁能与我比？”举他为孝廉，他拒不接受。再请他做司空，他仍然不干。州官郡官强迫他出任，他就跑到山里躲起来。

    2、谯国堂：东周时，宋国贵族戴云升迁居谯郡，其后代留居于此，以谯郡为郡望。谯国堂号源此。

    3、戴姓堂号 “广陵堂”、“清河堂”、“清华堂”、“紫薇堂”、“注礼堂”等堂号。

    【历史人物】

    戴逵

    戴逵（公元325年～公元396年），字安道，东晋谯郡（今安徽亳州县）人，后来迁徙到会稽剡县（今浙江绍兴）。戴逵从小就聪慧过人，博学多才，人品很高，对绘画和雕塑很有造诣。他尤善画宗教人物，兼擅山水风俗、畜兽等。有一天，戴逵不慎打破了一颗鸡蛋，他用绢布擦拭。第二天，他发现绢布竟硬成一团，他立即用破损白瓦研磨成屑，打了鸡蛋并滤去蛋黄，将白瓦灰混入蛋清中，反覆揉搓，最后做成一碑，还用刀把碑文刻上。见到这个碑的人，个个都赞叹不已。

    在雕塑艺术上，相传有一次会稽灵宝寺请戴逵雕刻一尊木佛像，当佛像刻成了，戴逵左看右看，总是不满意。他担心别人不好意思当面提意见，于是戴逵就躲到屏风之后，听取参观者的评论、意见，然后进行修改，这样反覆多次，三年后才完成。

    《晋书.隐逸传》记载了戴逵“碎琴不为王门伶”的故事。一次，武陵王司马晞听说戴逵擅于鼓琴，便叫人召他去王府演奏，戴逵是个有骨气的人，素来厌恶司马晞的为人，不愿去。可司马晞又派了戴逵的一个朋友再次请他，并附上厚礼，戴逵深感受到侮辱，便取出心爱的琴，当着朋友的面把琴摔坏，并大声说道：“我戴安道不是王门艺人，休得再来纠缠。”断然拒绝为权贵当娱乐工具，朋友当下震住，面带羞惭的表情拎着礼品走了。


谈（ㄊㄢˊ）。（tanˊ）

    【历史来源】

    1、周武王建立周朝后，为了追念先圣先王的功德，因而封殷帝乙长子微子启于宋为谈国，又名为郯国。根据《姓苑》记载：“殷帝乙长子微子启，周武上封之于宋。传国36代至谈君，为楚灭。子孙以国为氏”。传国三十六代至谈君，被楚国灭亡，子孙便以国为姓。望出梁国、广平。（汉置广平郡，现在河北省鸡泽县。）

    2、周朝有大夫籍谈，其后亦有谈氏。历史上有谈氏避仇改为谭氏一说。

    3、源出于己姓。相传少昊后裔的封地在郯国〈今山东郯城西南〉，战国初期，郯国被越国所灭，由于谈与郯音同，所以其后代便以郯为姓。

    【郡望】

    1、梁国：即梁郡，汉建梁国，治所在淮阳（今河南省商丘南），南朝宋为梁郡，移治下邑（今安徽省砀山）。隋曾以宋州为梁郡，唐为睢阳郡。

    2、广平郡：西汉景帝时初置，辖境在今河北南部永年县一带。

    【历史人物】

    谈迁

    谈迁（公元1594年～公元1657年）原名以训，字仲木，号射你，明亡后改名为迁，字孺木，号观若。

    谈迁自幼刻苦好学，家境贫寒，一生未曾做官，全是自学成才的，日常靠着替人缮写、代笔维持生活，他不计报酬，不慕虚名，贫寒一生，是个有骨气、讲气节的热血汉子。崇祯十五年冬，有商船从日本走私价值十万金的人参，在海宁登陆，前往嘉兴。刘宪模抓了私贩，不但没上报，还企图侵吞这批人参，想请谈迁写信买通浙江巡抚。谈迁认为此事重大，隐瞒不住，拒绝写信。

    后来果然事情败露，刘宪模被罢官。南明弘光元年(公元1645年) ，谈迁作为阁臣高弘图的记室，出主意、谋划策略，都中规中矩，颇受高弘图、张慎言等人的赏识，准备推荐谈迁为中书舍人及礼部司务，谈迁坚辞不就，引退回家隐居。

    谈迁博览群书，尤其善长诸子百家，更精研历史，特别重视明代典故。谈迁的母亲亡故，他守丧在家，读了不少明代史书，觉得其中错漏甚多，于是他立志编撰明史。从天启元年(公元1621年)开始，他长年背着行李，步行百里之外，到处寻访书籍借来抄写，饿了啃个梨子，渴了吃个枣子，到闹市藏书人家借阅、到私人门户恳求抄录，如此广泛搜集资料，历时二十余年才完成百卷500万字的巨著《国榷》。

    谁想到两年后，清顺治四年(1647)8月，书稿被小偷盗走，他满怀悲痛，发愤重写。经4年努力，终于完成新稿。顺治十年（1653年），60岁的他，携带第二次稿远赴北京，在北京两年半，走访明朝遗臣、故旧，搜集明朝遗闻、遗文以及有关史实，并实地考察历史遗迹，加以补充、修订。书成后，署名“江左遗民”，以寄托亡国之痛，使这部呕心沥血的巨作得以完成。

    顺治十四年，谈迁逝世前不久，他应同乡友人沈仲嘉之邀，和友人钱大球去山西平阳，路过山东聊城一带，碰见两个强盗持刀打劫。谈迁镇定自若说道：“我们都是读书人，箱子里都是破书，哪里来的钱财？”强盗见状抱拳说声“惊动”而去。接着谈迁就去祭奠他的老师张慎言，然后就病逝于此。

    据说史可法在扬州督师的时候，那篇《史相国誓师文》就出自谈迁之手。此外，还为史可法拟过一篇《乞援文》。

    他另外还着有《枣林集》、《枣林诗集》、《枣林杂俎》、《北游录》、《西游录》、《史论》、《海昌外志》等。


宋（ㄙㄨㄥˋ）。（songˋ）

    【历史来源】

    1、出自于子姓。周武王封殷王帝乙长子微子启于宋。宋传国三十六世，后为齐、魏、楚三国灭而分之，子孙以国为氏。《通志．氏族略》记载：“宋民，子姓，商之裔也。”子姓源起为大众所认同。

    2、出自少数民族改姓或赐姓。《五代史》资料记载，五代时辰州（今湖南省沅陵）蛮酋有宋姓；清．贵阳府有宋姓土司，得姓于元朝；清．满洲嵩佳氏改宋姓，世居沈阳、牛庄、铁岭的满洲人改宋姓；清．高丽人（今朝鲜族）改宋姓；明时赐元人伯奇特兆尔姓宋名一诚。

    【郡望】

    1、京兆郡：汉武帝太初元年设京兆郡，下辖十二县。三国时魏置郡，治所在长安（今陕西省西安市）。大约在今天的陕西省秦岭以北，西安市以东、渭河以南的地方。此支宋氏，为后汉侍中宋弘之族所在。

    2、西河郡：治所在平定（今内蒙古自治区东县）。

    【堂号】

    1、玉德堂：宋朝时期，宋祁和胞弟宋庠一同中了进士。宋祁礼部考试第一，官至兵部尚书，着《玉楼春词》，有“红杏枝头春意闹”的名句，人们叫他“红杏尚书”。人称“二宋”或“大宋”、“小宋”。

    2、主要堂号“京兆”、“赋梅堂”、“善继堂”、“秉德堂”等。

    【历史人物】

    宋璟

    宋璟（公元663年～公元737年），唐南和(今河北省邢台县东)人。唐玄宗时的名相，宋璟性格耿介有气节，为人守法秉持正道，与姚崇并称为唐代贤相，世称“姚宋”。当时的奸臣张易之要诬陷魏元忠，于是收买胁迫张说作伪证，正要当庭对证时，张说非常害怕。宋璟对他说道：“做人，名和义是很重要的，不可诬陷好人，以求得自己苟免。如果你有不测，我一定会到殿前救你，将同你一起死。”张说被宋璟所感动，就如实说出了事情真相，魏元忠得以免死。后来宋璟累封至广平郡公，进尚书右丞。

    唐中宗时，宋璟被任命为谏议大夫。不久，他因为直言触怒中宗，被贬为刺史。到地方后，他廉洁奉公，尽力为百姓做好事，使当地民风变得淳朴起来，家家户户都安居乐业。他在广州任都督时，当时广东人都用茅竹建房子，经常发生大火。于是，宋璟教他们用砖瓦盖房，减少了火灾，造福了百姓。

    后来宋璟当了宰相，有一次，他的叔叔宋元超在参加吏部的选拔时，对主考官说了自己和宋璟的特殊关系，希望能得到特别照顾。此事被宋璟得知后，特地交代吏部不能给他官做。当时唐玄宗很喜欢宦官王毛仲，朝廷上下，很多人都要巴结他，唯独宋璟一人不愿与其交好。当王毛仲的干女儿要出嫁，唐玄宗问他还缺什么，王毛仲说有一位客人请不来，唐玄宗说：“那一定是宋璟了”。

    在宋璟的治理下，唐朝出现了路不拾遗的局面，史称“开元盛世”。当时人们称赞宋璟像长了脚的春天，走到哪里，就把光明和温暖带到哪里。宋璟性喜梅花，所作梅花赋，为后世所称誉，卒谥文真。


茅（ㄇㄠˊ）。（maoˊ）

    【历史来源】

    出自于姬姓。周公的第三子-茅叔封于茅，并建立茅国（今山东省金乡县西北）。直到春秋，茅国被邹国所灭，茅国公族子孙便以国名为姓，世代相传。注：茅与茆通用。

    【郡望】

    1、东海郡：汉代设置。一在今山东省郯城一带；一在今江苏省邱州市东海县以东、淮河以北地区。据《世本》记载：“周公第三子茅叔封于茅，子孙以国为氏”。望出陈留、晋陵。

    2、陈留郡：秦始皇置陈留县，汉代改置陈留郡。在今天河南省开封地区。

    3、晋陵郡：又名常州，今江苏常州市一带。

    【历史人物】

    茅焦

    茅焦是齐国人，在秦朝为官，对秦始皇直言敢谏，被秦始皇官拜上卿。茅焦，是个不得志的读书人，他曾在孟尝君门下当食客，但因孟尝君有数千门客，茅焦又不善钻营，长期不得重用。他虽无衣食之虑，却难有出头之日，后又碰上不愉快的事，离开了齐国，云游各国寻找机会。

    到了秦国，他打听到太后被废的前因后果（嫪毒事件），他想这是个机会，便准备向秦王诤谏，他把想法告诉了好友，好友都劝止他，茅焦心意已决，没听好友的劝阻，当夜好友怕茅焦惹出事来祸及自己就不辞而别。茅焦并不因好友的逃走而退缩。

    第二天，茅焦便去求见秦王。秦王告诉他：“凡为太后说话的，杀无赦。你没见到宫墙外的二十七具尸体吗？难道你不怕死吗？”茅焦说：“天上有二十八星宿，现在才二十七人，我是来凑满二十八数的。”秦王愤怒得要油炸了他，茅焦听了并不害怕。秦王见茅焦仪表不凡，口若悬河，想听他说下去，说得不好，再杀不迟。

    茅焦严肃说道：“陛下所作是否过于残忍？您试想，车裂假父，滥杀二弟，迁母出宫，残杀谏士，严重的是不准诤谏，堵塞言路。这样，天下人谁还敢倾向秦国？这实在是亡国的征兆。”说完，茅焦解开衣服，便向冒着烟的油锅走去。秦王见状，走下座位亲自扶过茅焦说：“先生所言极是，我已知错。请先生受我一拜。”于是秦王下诏，拜茅焦为上卿。秦王又吩咐备车马，他亲自驾车前往城外迎太后回朝，恢复她的一切荣誉和待遇，同时也把华阳公主一起接回来。

    当谏而死者二十七人，茅焦并没有退缩，不顾个人安危做了第二十八个谏者，他以入情入理的分析和巨大的后果劝谏秦王成功。


庞（ㄆㄤˊ）。（pangˊ）

    【历史来源】

    1、出自于姬姓，为毕公高之后。根据《通志．氏族略》及《千家姓查源》等所记载，周文王之子毕公高之后，其支庶封于庞，后世子孙便以邑名为氏。

    2、出自于高阳氏，是黄帝之孙颛顼的后代。根据《百家姓注》所载，颛顼八子之一 -- 庞降，后世子孙便以祖上的名为姓。

    3、襄阳庞姓，相传其家富盛，好为高屋，乡党荣之，曰庞高屋，后遂以庞为姓。

    4、出自他族或他族改姓。根据《汉书．王莽传》资料所载，西汉西羌人中有庞恬；清满洲人姓，世居盖州；又，清满洲八旗姓庞佳氏后改为庞姓；今满、土家、瑶、蒙古等民族均有此姓。

    【郡望】

    1、始平郡：晋时改置扶风郡，治所在槐里（今陕西兴平东南）。

    2、南安郡：治所在狄道（今甘肃陇西）。

    3、南阳郡：治所在宛县（今河南南阳）。

    4、谯郡：治所在谯县（今安徽亳州）。

    【堂号】

    “遗安”、“凤雏”、“南安”等。

    【历史人物】

    庞涓

    庞涓，战国时魏将，与孙膑同学兵法于鬼谷子，各有所长。有一次，庞涓下山提水时，听说魏国出很大的价钱在招人，庞涓心动了，他还没说，鬼谷子已知道。鬼谷子请庞涓去摘一朵花回来给他，庞涓就摘一朵小花过去，鬼谷子一看这朵叫“马兜铃”的花，就说：“这种花一开十二朵，印证你享受十二年富贵，这花是采于鬼谷，见日而萎，鬼旁加一个委字正好是一个“魏”，魏国的魏，你一定和魏国有缘。”鬼谷子还告诫庞涓，不能够欺骗别人，如果骗别人的话，那以后便要上别人的当，最后就送给庞涓八个字：“遇羊而荣，遇马而卒。”

    庞涓在出道后，已是魏国的将军了，因嫉妒孙膑，怕孙膑的才情胜过自己。于是，庞涓就生了狠毒的心，骗孙膑赴约，挖其膝盖骨，再墨刑刺脸，并把他关入监牢。后来，有人助孙膑去见齐国的使者，那个齐国的使者救了他，并带孙膑一起返齐。到齐国之后，有智慧与谋略的孙膑被齐王信任有加，任命他为军师，为将军田忌谋划。

    魏国与赵国联兵攻打韩国，齐王便让田忌、孙膑带兵前去解围。齐军没有直接奔赴韩国，而是挥师魏都大梁。太子申和庞涓回撤，迎击齐军。齐军佯装怯战，掉头东撤。庞涓见沿途的灶台逐渐减少，大喜，以为齐军懦弱，已逃遁大半。可庞涓却中了孙膑的“减灶诱敌”之计了，丢下辎重和步兵，率领轻锐骑兵日夜猛追。追至马陵道（今河南范县西南），被孙膑预先埋伏之兵，万箭齐发，庞涓中箭无法突出重围，自杀而死。


熊（ㄒㄩㄥˊ）。（xiongˊ）

    【历史来源】

    1、出自于黄帝后裔。根据《世本》、《古今姓氏书辩证》及《元和姓纂》等所记载，黄帝七世孙有季连，为芈姓，后裔有鬻熊者，乃周文王之师，曾孙熊绎以王父字为氏。

    2、出自于黄帝有熊氏之后。根据《元和姓纂》所载，相传黄帝生于寿丘，长于姬水，居轩辕之丘，建都在有熊（今河南新郑），又称有熊氏，其后世便以地为姓氏，称熊姓。

    3、出自于他族改姓而来。苗族仡熊氏，汉姓为熊；普米族本牙氏，汉姓为熊；僳僳族以熊为原始图腾的氏族五饶时，汉姓为熊；四川、甘肃地区白马人当纳氏、热惹氏、哑咕氏等均汉姓为熊；今布依、彝、满、蒙古、瑶、阿昌、壮、土家等民族均有此姓。

    【郡望】

    1、江陵郡：原为春秋时楚国郢都（今湖北江陵西北纪南城）。汉代设置江陵县，为南郡治所。南朝齐改置江陵郡，在今湖北省江陵及川东一带。

    2、南昌：汉代豫章郡治，隋为洪州台，五代南唐及明（初为洪都府治）、清为南昌府治，均为今江西省南昌市。

    【堂号】

    1、射石堂：古时有一位善于射箭的人叫熊渠。有一次他夜间走路，老远就看到前面有一只老虎趴在那里。他拿箭就射，老虎却一动不动。他走近一瞧，果然中了，而且箭头射进去几寸，用手拔也拔不出，原来是一块大石头。

    2、主要堂号“江陵堂”、“谦益堂”、“孝友堂”、“典裕堂”、“思孝堂”等。

    【历史人物】

    熊廷弼

    熊廷弼与冯梦龙，一位是威震辽东的武将，一位是名传江南的文人，他们之间却有师生之谊。熊廷弼巧帮冯梦龙的故事，至今读起来，仍能获得教益。

    熊廷弼（公元1569–1625年）原籍南昌，寄籍江夏（今武昌），明万历二十六年（公元1598）进士。曾任江南督学，试卷全部亲自批阅。阅卷时将几条长凳连接起来，把试卷一字儿排开，鳞摊于长凳上，左右置酒一坛，剑一口，手操朱笔，一目数行，每当读得佳作，则用大酒樽痛饮，以表达心中喜悦之情；若遇荒谬劣作，则舞剑一回，以抒胸中郁气。凡有高才，无一遗漏的拔擢出来。

    冯梦龙（公元1574–1646年）为吴下才子，亦出自熊廷弼门下，梦龙为通俗文学作家，所撰《挂枝儿》小曲与《叶子新斗谱》曾在青年人中风靡一时，甚至有因斗叶子（赌博）致倾家荡产者。那些青年的父兄认为冯为教唆者，群起攻之，并告到官府，使冯梦龙面临纠缠不清的诉讼。

    当时正值熊廷弼罢职在家，冯梦龙乘船沿长江西上，到江夏来向老师求援。二人相见寒暄之后，熊突然问道：“海内盛传冯生《挂枝儿》小曲，你带了一两本送我吗？”冯十分尴尬，不敢正面回答，连声责备自己，然后道出了不远千里来求援之意。熊廷弼说：“这事不难办，不必担心。先吃饭，容我慢慢想办法。”

    一会儿饭菜上桌，仅枯鱼、焦腐两碟，粟饭一盆，冯梦龙见此简陋饭菜，面露难色。熊廷弼对他说：“晨选喜肴，夕谋精粲，你们吴下书生大多如此，像这样的饭菜当然是不可款待你的，然而大丈夫处世，不应对饮食要求太高，能够饱餐粗粝的人，才是真正的英雄。”说罢自己带头大口吃起来，冯梦龙吃了一点表示意思。

    饭后，熊廷弼交给他一封信，嘱他顺道转交给熊的一位好朋友，求援之事，只字不提，临走时抱了个大冬瓜相赠。瓜重数十斤，冯梦龙弯腰接住，心里很不高兴。他抱不动那么重的瓜，还未走到船上，便把瓜扔了，上船鼓桌（音照）（鼓桌就是开船之意）而去。

    船行数日，在一个大镇停泊，熊廷弼的老朋友就住在那里。投书进去不久，主人即亲来船上拜会冯梦龙，并把他请到家中，华诞奇肴，妙妓清歌，盛情款待。散席后，主人向冯梦龙深深一揖，说道：“先生文章霞焕，才辩珠流，天下之士，莫不延颈企踵，欲一睹先生风采。今有幸得先生亲降寒舍，是天助鄙人，乃三生有缘。但念吴头楚尾，两地相距遥远，简陋寒舍也不可能长久留住先生。再备有一份薄礼，以赠先生从人，望勿推辞。”冯梦龙不解其故，婉谢而别。回到船上，则见白银300两，早已送至舟中。冯梦龙回到家里，方知熊廷弼已致书当道，被告之事刚被撤销。

    对于熊廷弼以这样的方式帮助冯梦龙，曾有人评论说：“那是因为熊公对这位门生很看重，疼惜他不知韬光养晦而露才炫名、招惹麻烦，所以故意以粗茶淡饭款待，以示薄惩；又怕他因穷困又爱面子，所以不当面帮忙，反而利用沿途熟识之人厚济之；他的著作欠妥，招惹来怨谤诉讼，则亲自修书给管事者，默默的替他消灾。英雄举动，哪是一般凡夫俗子所容易猜测的？”


纪（ㄐㄧˋ）。（jiˋ）

    【历史来源】

    1、出自于姜姓。据《元和姓纂》、《通志．氏族略-以国为氏》所载，西周初年，追念先圣先王的功德，封炎帝的一个后代于纪（今山东省寿光县东南），建立了纪国，春秋时，纪国被齐国所灭，纪国王族子孙就以国名为姓，世代相传姓纪。

    2、上古有纪族，伏羲氏之臣有纪侗，即其族。舜未为帝时，有师名纪后，也是古纪族后人。

    【郡望】

    1、天水郡：天水古称秦州。汉武帝元鼎三年(公元前114)，汉设陇西郡、北地郡置天水郡。《水经注》载：“上邽北城中有湖水，有白龙出是湖，风雨随之。故汉武帝元鼎三年改为天水郡”。《秦州志》记载：“城前有湖，冬夏无增减，天水取名由此湖也”。

    2、高阳郡：东汉桓帝置郡，治所在高阳（今河北高阳县东），后废。晋泰始初置高阳国，治所在博陆（今河北省蠡县南），相当今河北保定市、清苑、高阳、博野、蠡县等地。北魏改为郡，还治高阳。隋开皇以后废。

    3、平阳郡：汉置平阳郡，治所现在山西省临汾市。

    【堂号】

    高阳堂：原是黄帝孙子颛顼的名字（黄帝→昌意→高阳），汉朝时设有两个高阳县，一属幽州涿郡，二属徐州琅邪郡。晋武帝泰始元（公元265年）立高阳为郡国，管辖地区在河北省高阳县一带。

    【历史人物】

    纪昀

    纪昀，字晓岚，一字春帆，晚号石云，谥号文达；生于清雍正二年，卒于清嘉庆十年（公元1724–1805年）；直隶（今河北省沧州市沧县）崔尔庄人；是活跃在清朝乾隆、嘉庆盛世的一位杰出的文学家、编纂家、评论家和诗人，并曾以其非凡的文才、学识与成就，被誉为“一代文宗”。

    纪晓岚以才名世，号称“河间才子”。一生中最突出的功绩，是领修了《四库全书》。纪晓岚以其卓越的学识与非凡的才华闻名朝野；在民间更因他廉政爱民、才学出众，特别是因他性喜诙谐、机智过人，而流传了许多关于他的传说和趣闻轶事。

    乾隆十九年甲戌科殿试已毕，还未“传胪”，（那是科举时代，殿试后的宣制唱名。）纪晓岚就先在富阳董文恪公家中作客，邂逅了一位精于拆字的士子。纪写了一个“墨”字，问这次殿试之成败。

    士子说：“状元已无望，但墨中的里字，拆开为二甲，下面有四点，君所中的应该是二甲四名，而且必选庶常，而入翰林。因为四点为庶字之脚也。士为吉字之头。乃庶吉士之兆。”发榜之后，纪晓岚果然中了二甲第四名，选为翰林院的庶吉士。此后纪晓岚一帆风顺。

    但到了乾隆三十二年，纪氏因盐运使卢见曾贪污案，走漏消息，高宗大怒，下令将他革职羁押，看情况是凶多吉少。那时负责看守纪氏的军官中有个姓董的，善于拆字。

    纪氏写了一个“董”字，请他一拆。董君看了一会儿就说：“先生的罪名，将充军边疆。”因“董”字里含有“千”万“里”之像。纪氏又写了一个“名”字请拆。董君说：‘“名”字之下为“口”字，上半部为“外”字偏旁，是口外也，（俗称长城之外为口外）日在西为“夕”，地点恐在西域。’纪氏又问将来能否赦归？

    董君说：‘“名”字有点像“君”字，又像“召”字，所以将来必可赐环。’（充军远方之罪官，获赦召还称赐环。）纪氏又问：“何年何月可召还？”董君说：‘“口”为“四”字的外围，其中缺少二笔，大约不满四年，今为戊子，四年将为辛卯，“夕”字为卯字偏旁，相也符合。’

    不久，圣旨果然下来，把纪晓岚充军乌鲁木齐（新疆迪化的音译），后来终在辛卯年六月赦回。


舒（ㄕㄨ）。（shū）

    【历史来源】

    1、源自偃姓，以国为氏。周朝封皋陶的后代于舒（今安徽庐江县西），建立舒国，曾被徐国所灭，后又复国，不久又亡于楚国，其国君、族人以舒为姓。

    2、出自任姓，黄帝的直系后代。

    3、另一个是出自清代，为满族舒穆鲁氏所改。

    【郡望】

    1、京兆郡：此郡秦朝设置内史官，管辖京师（今陕西省咸阳一带），汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，治所在长安（今陕西省西安市西北），三国魏时改称京兆郡。

    2、巨鹿郡：秦始皇二十五年（公元前222年）置郡，治所在巨鹿（今河北省平乡西南）。相当今河北省白洋淀、文安洼以南，南运河以西、高阳、宁晋任县以东，平乡、威县以北，山东省德州、高唐，河北省馆陶之间地。汉代至北魏因袭沿用。汉后大致相当于今河北省平乡以北及晋县一带。

    【历史人物】

    舒位

    舒位（公元1765–1816年），清代诗人，字立人，小字犀禅。祖籍直隶大兴（今属北京市），生长于吴县（今江苏苏州）。十四岁随父上任住在广西永福县。官舍后面有铁云山，因而自号“铁云山人”。乾隆戊甲（公元1788年）恩科举人，而会试时却落第。

    他一生坎坷，家境贫寒，曾经以当私塾教师过日子。事母至孝，嘉庆乙亥（公元1815年）十月，母亲病逝。他悲痛过度因而染疾，同年除夕去世。他学识渊博，又奔走四方，接触社会生活较为广阔，所以诗作题材丰富，多羁旅、行役、赠答及咏史之作，以七古、七律最佳，为同时代的文人所称誉。虽然他的文艺成就非凡，可相当谦逊，把自己的一点成果比作大海中的一瓶水，所以替自己的书斋取名为“瓶水斋”。

    他多才多艺，同时又精通曲律，所作戏曲，如《卓女当炉》、《樊姬拥髻》、《桃花人面》……等等，颇受欢迎，人称“当行”。而这出《桃花人面》戏曲，演的是唐朝诗人崔护，于清明日独游长安城南，在一人家邂逅一位女子。第二年的清明日，崔护想起这段往事，又再次造访那户人家，却见大门深锁，因此在门上题诗曰：“去年今日此门中，人面桃花相映红。人面不知何处去，桃花依旧笑春风。”于是就以“桃花人面”作为戏曲名。


屈（ㄑㄩ）。（qū）

    【历史来源】

    1、出自于夏代时有屈骜，曾经被夏王启讨伐。他是屈氏的祖先。

    2、出于芈姓。其始祖是春秋时楚国莫敖。春秋时，楚武王的儿子瑕，官至莫敖，位于令尹之下，楚武王封瑕于屈地（今湖北秭归），把屈作为瑕的食采之邑，故史称屈瑕，或莫敖瑕。屈瑕的后代以封地命姓，遂称屈氏。战国时，屈氏、景氏、昭氏成为楚国公族中有势力的大宗。

    3、北魏孝文帝时，有代北复姓屈男氏、屈突氏改为屈姓。其后子孙亦称屈氏。

    【郡望】

    1、临海郡：三国时东吴太平二年（公元257年）将会稽郡部份置临海郡于章安，相当今浙江省东部沿海、象山港以南地区。隋开皇九年（公元589年年）临海郡废，置临海县。据《郡望百家姓》载：屈氏望出临海郡（或临淮郡）。

    2、河南郡：汉高帝置，治所在今天河南省洛阳市一带。据《姓氏考略》 载：屈氏望出临海河南。

    【堂号】

    三闾堂、汨罗堂：都是根据屈原命名的。战国时屈原，博闻强记，明于治乱，在楚国官至三闾大夫。楚怀王很尊重其才。后来因为被奸臣靳尚和郑贵妃说他的坏话，被贬到江南。他作了《渔父词》，表明自己的爱国心，自投汨罗江而死。

    【历史人物】

    屈原

    屈原，名平，字原，战国末期楚国丹阳（今湖北秭归）人，约生于公元前353年—前335年，逝于公元前283年—前269年。屈原本为楚国重臣，早年受楚怀王信任，任左徒，常与怀王商议国事，在屈原努力下，楚国国力有所增强。但由于自身性格耿直加之他人谗言与排挤，屈原逐渐被楚怀王疏远。

    怀王二十四年，屈原被逐出郢都，流落到汉北。流放期间，屈原为抒发心中感慨，开始作《楚辞》这部包括《离骚》、《九歌》、《天问》……等16篇经典的文学创作，用楚言、楚风等神话传说为经纬，融入了自己的风格而成。后来曾经被召返。楚顷襄王即位后昏庸无道，听信谗言，再次驱逐屈原。屈原流落在今湖南沅水湘水一带。

    顷襄王二十一年（公元前278年），秦国大将白起挥兵南下，攻破了郢都，屈原在绝望和悲愤之下，于五月五日，怀大石投汨罗江而死。传说当地百姓非常爱戴他，惊闻恶耗之下，痛惜不已，于是大家联手在江中快速划着舟船，来驱赶聚集的鱼群；投下大量以竹叶包米的食物（即粽子的前身）喂鱼；以此防止屈原遗体被鱼所食。从此以后，人们在每年的黄历五月初五（端午节），包粽子吃，划龙舟以纪念这位伟大的爱国诗人。


项（ㄒㄧㄤˋ）。（xiangˋ）

    【历史来源】

    1、出自于姬姓，周朝有项国，其地在今河南项城一带。项国是周朝的同姓（姬姓）诸侯国，公元前647年被楚国所灭，项国国君的子孙便以国名为姓，称项氏。

    2、出自于芈姓，为楚国王族后裔。春秋时期，楚国公子燕受封在项城（今河南省项城县），建立了项国。后来，项国被齐国所灭，其子孙便以国名为姓。

    【郡望】

    辽西郡：战国时燕国初设辽西郡。秦汉两代沿袭。相当今河北省乐亭以东、辽宁省大凌河以西地区。

    【堂号】

    圣师堂：春秋时项橐七岁为孔子之师。

    【历史人物】

    项籍

    项籍（公元前232→前202年），字羽，秦末下相（今江苏省宿迁县西）人，是战国时楚国的后裔。秦灭亡后，曾自立为西楚霸王，所以历史上又称楚霸王。他和刘邦在灭秦后争雄达五年之久。开始刘邦屡败，后来才逐渐转败为胜。

    公元前206年，刘邦率先攻占秦朝首都咸阳，派兵守住函谷关，打算以此作为基地图谋扩展。项羽则一路大破秦军，准备攻打咸阳。此时，刘邦驻军在坝上，尚未和项羽会见，刘邦的左司马曹无伤派人向项羽密告：“刘邦已攻破咸阳，并想称王关中，用子婴做相国，珍奇宝物都占为己有。”项羽听了之后，大怒，准备发兵打败刘邦军队。项羽率军四十万，进驻鸿门，与范增计划消灭刘邦。项伯居间调解，刘邦亲至鸿门会见项羽。在鸿门酒宴上，范增命令项庄舞剑，伺机刺杀刘邦，在紧张时刻，项伯也拔剑起舞，以身掩护。后来，樊哙带剑持盾闯入，怒斥项羽听信谗言。最后，刘邦藉上厕所的机会脱险。

    本则故事中的“鸿门宴”，被后人比喻是不怀好意的邀宴；另“项庄舞剑”或“项庄舞剑，意在沛公”，则被后人用来比喻在表面事物下隐藏了另外的真正意图。

    项籍虽然很自负，但有勇无谋，由于缺乏远见和不善于用人，垓下一仗，终于被刘邦所败，自刎而死。


祝（ㄓㄨˋ）。（zhuˋ）

    【历史来源】

    1、出自于姬姓，为黄帝之裔。根据《元和姓纂》、《新唐书．宰相世系表》等记载，黄帝之后，周武王封其于祝（今山东省长清东北祝阿故城），后来就有了祝国，子孙以地为氏。

    2、出自己姓-祝融之后。据《元和姓纂》所载，祝融之后以官职命姓者。远古时候有位火神叫祝融，是一位氏族首领。

    3、以官职为姓。根据《姓谱》、《路史》记载，古代有巫史祝祀之官，其中有子孙便以官为姓。而巫师在远古时代，拥有崇高的社会地位，官职很高，称为巫史，或称为祝史。远古时就有以官职为姓的习惯，祝史的后代，往往继承官职，世代姓祝。

    4、出自他族改姓。据《通志．氏族略》所载，北魏叱卢（吐缶）氏之后有祝姓；清朝满洲八旗姓爱新觉罗氏、喜塔喇氏等之后均有改姓祝者；僳僳族以竹为图腾的麻打息氏族汉姓为祝；今满、瑶、彝、土家、蒙古等民族均有此姓。

    【郡望】

    1、河南郡：治所在雒阳（今河南省洛阳）。

    2、太原郡：秦代置郡，治所在晋阳（今山西省太原）。据《姓纂）记载：古有巫史祝之官，其子孙因以为氏。

    【堂号】

    祝姓的主要堂号有 “怀星堂”、“太原堂”、“河南堂”等。

    【历史人物】

    祝允明

    祝允明是明代的书法家，他造诣深厚，运笔豪纵狂放而法度严谨，行笔沉着痛快，一气呵成。他的诗文书法，才气横溢，与唐寅、文征明、徐祯卿号称“吴中四才子”。

    祝允明，字希哲，号枝山，因手有六指，故自号枝指生。长洲（今苏州）人，生于1460年，卒于1526年。弘治五年举人，正德九年授广东惠州府兴宁县知县。嘉靖元年转任南京应天府通判，因而有“祝京兆”之称。

    祝允明的书法造诣深厚，兼重各体，融会贯通，蜚声艺坛，并还与文征明，王宠并称“三大家”。当时陈道复为后起之秀，加上他又称为“吴中四家”。

    祝允明的书法，广泛采取晋唐名家之所长，集多位名师的用笔精华。楷书学钟、王、智永、虞、褚；行书法二王、苏轼、米芾，兼取章草（汉代流行的草体，它的笔势接近汉隶。各字之间互不连属，而以其字自为起讫。）的古朴。传世墨迹如最早的楷书《唐宋四家文》，28岁所书，用笔肥润，朴拙中带着秀逸之气。

    晚年所书《六体书诗赋》卷，是写给姻戚沉则山的，仿唐宋以来六家的六体书法合卷，显现他兼长各体，博取众长的深厚功力，是晚年书法集大成之作，书于嘉靖元年（公元1522年），是他63岁时所作。

    其中楷书用笔古朴厚重，筋骨内含，时而出现隶体的笔画，可又具有钟繇书法古肥的特点。晚年的《韩夫人墓志铭》册，工整苍秀，是小楷书的代表作。中晚期代表作有《东坡游记》卷等。


董（ㄉㄨㄥˇ）。（dǒng）

    【历史来源】

    1、源自于高阳氏。相传黄帝的已姓子孙中有个叫叔安的，被封于飂（又作蓼，在今河南唐河县），称为飂叔安。飂叔安的儿子董父，为帝舜驯养龙，被舜赐姓为董，任为豢龙氏，封之于鬷川（今山东定陶县），他的后代便以董为姓。

    2、出自姒姓。宋人邓名世《古今姓氏书辩证》记载，春秋时，周大夫辛有的两个儿子到晋国，与籍氏一起主管晋之典籍，因其职责是“董督晋史”，所以也称为董氏。

    【郡望】

    陇西、弘农（今河南灵宝）、河东、范阳（今河北涿州）。此外还有济阴（今山东曹县）。

    【历史人物】

    董双成

    董双成，周朝时的一位美女。家住杭州，在西湖妙庭观中做女道士，后得道登仙。据《浙江通志》记载：“…丹成得道，自吹玉笙，驾鹤仙去，邑人立桥上望之，因名之‘望仙桥’…”。

    成仙后的董双成，成为西王母最信任的一个贴身侍女，服侍西王母也最忠诚。在天宫中有何差遣，都会叫她。而管理蟠桃的重要职责，无疑的，便也落在她的肩上。

    每年瑶池盛会，群仙都来为西王母祝寿。西王母赐给群仙的蟠桃之摘取与分配，也都由董双成去处理。

    宋朝绍兴初年，道士董行元掘土得铜牌，有字云：“我有蟠桃树，千年一度生；是谁来窃去？须问董双成。”又据说，董双成不仅善于吹笙，亦且善唱歌曲“丹小凤”。当歌声唱起，那只翩翩的仙鹤就飞来了。


梁（ㄌㄧㄤˊ）。（liangˊ）

    【历史来源】

    1、出自于嬴姓，起源于东夷少昊部，伯益之后。伯益三十五世大骆生非子。再五传秦仲，秦仲的小儿子康封于夏阳梁山（在今陕西韩城南），建立梁国，为伯爵。公元前641年，秦穆公派兵攻灭梁国，改称梁地为少梁。亡国后的梁国子孙，大都逃到晋国，以原国名为氏，就是梁氏。此即《元和姓纂》所云：“梁，嬴姓，伯益之后，秦仲有功，周平王封其少子康于夏阳，是为梁伯，后为秦所灭，子孙以国为氏。”梁王嬴康就是梁氏始祖，史称梁氏正宗。

    2、出自于外族改姓。如北朝后魏鲜卑族之拔列兰氏、清代满洲八旗之良佳氏，皆改为汉姓梁姓。

    【郡望】

    1、安定郡：西汉元鼎三年设置，相当于今天的甘肃景泰、靖远、会宁、平凉、泾川、镇原及宁夏中宁、中卫、同心、固原等地。东汉移至临泾（今甘肃省镇原东南），东晋又移治安定（今甘肃省泾川北一带）。这支梁氏，其开基始祖是春秋时晋国大夫梁益耳。

    2、扶风郡：汉武帝时的太初元年，设置右扶风，是三辅之一。三国魏时改名置郡，相当于今天的陕西省麟游、干县以西，秦岭以北一带地区。这支梁氏，出自汉时安定梁氏的分支。

    3、天水郡：西汉元鼎三年设置，相当于今天的甘肃省通渭、静宁、泰安、定西、清水、庄浪、甘谷、张家川等县及天水市西北部、陇西东部、榆中东北部地。这支梁氏，出自氏族梁氏。

    4、河南郡：汉高帝改秦三川郡而设置，相当今河南省黄河以南洛水、伊水下游、贾鲁和上游地区及黄河以北原阳市。这支梁氏，多出自于匈奴族梁氏。

    5、下邳郡：东汉永平十年时（公元72年）将临淮郡改为下邳国，南朝宋时改为下邳郡，治所在下邳（相当于现在江苏省雎宁县西北一带地区）。相当于现在江苏省西北部地区。

    6、西河郡：汉代元朔四年（公元前125年）置郡。相当于现在陕西、山西两省之间黄河沿岸一带地区。

    【堂号】

    1、仪国堂：宋时右丞相梁克家，风度修整，原则性强，虽近亲、权、幸（权是大官，幸是宠官），也按原则办事，好人赖以保全。被封为仪国公。

    2、安定堂：梁姓人在得姓以后的发展中，东汉时，居住在安定（今甘肃省平凉西北）在东汉的几十年中是梁姓最为风光的时候。因此，就形成了郡望安定，即现在所称的安定堂。见《姓氏探源与取名艺术》。

    3、梅镜堂：台湾省的梁姓，不论是河洛，还是客家，绝大多数都属于“梅镜堂”，是宋朝名相梁克家的后裔。

    【历史人物】

    梁红玉

    梁红玉是南宋高宗和岳飞同时代的大将军韩世忠之妻，本是京口名妓，遭人虐待，为韩世忠所救。梁红玉感其恩义，以身相许。当时韩世忠只是一名小军官，不敢答应，后来韩世忠升为将军后，才正式迎娶梁红玉为妻。在韩世忠的眼中，梁红玉并不是一般的女子，她有着过人之处。

    韩世忠在京口和金兵的金兀术在黄天荡对歭。当时，金兀术拥兵十万，战舰无数，而韩世忠只有八千疲兵。韩世忠听取梁红玉的计策，由韩率领小队宋兵舰，计诱金兵深入黄天荡里的芦苇丛中，再命大队宋兵埋伏，以梁红玉的鼓声为命，以灯为引，用火箭石矢焚烧敌船。

    金兵果然中计，梁红玉站在金顶上擂鼓台，韩世忠率船队迎战，只听“咚，咚”战鼓击响，金兵被韩世忠引入黄天荡。梁红玉三通鼓响，埋伏的宋军万箭齐发，顿时火光冲天，金兵纷纷落水，弃船逃命，死伤无数。梁红玉以灯为引，指挥宋军把金兵打得落花流水。

    “ 梁红玉击鼓退金兵”的故事至今仍为人们所传诵。


杜（ㄉㄨˋ）（duˋ）

    【历史来源】

    1、源出祁姓。根据《通志．氏族》记载：“杜氏，亦曰唐杜氏，祁姓，帝尧之后，建国于刘，为陶唐氏，裔孙刘累以能扰龙事孔甲，故在夏为御龙氏，在商为豕韦氏，在周为唐杜氏。成王灭唐，而封叔虞，乃迁唐氏于杜，是为杜伯，居杜城者为杜氏，又后魏有独孤浑氏，改为杜氏，实虏姓之杜也。”

    据考证，唐尧的后裔在周武王初定天下时，仍是一个独立的国家，名为唐杜氏，直至周成王时才被灭，并入周室的领域。唐杜氏的后裔从此被改封为杜。杜国，位居现在的陕西长安，即汉代的杜陵。后来，杜国灭，杜姓子孙出奔，杜姓自此问世。

    2、出自于外族之改姓。根据《魏书．官氏志》记载，鲜卑族原有三字姓独孤浑氏，北魏孝文帝迁都洛阳（今属河南）后，改为杜氏。

    【郡望】

    京兆郡：此郡秦朝设置内史官，管辖京师（今陕西省咸阳一带），汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，治所在长安（今陕西省西安市西北），三国魏时改称京兆郡。

    【历史人物】

    杜如晦

    杜如晦，大唐王朝一位举足轻重的开国功臣，唐太宗李世民的左膀右臂，名垂青史的一代贤相。杜如晦从小就表现出了与众不同的卓越才华：聪明伶俐，悟性极高，喜好读书，好与旁人谈文论史，临机处事果断，志向远大。

    唐高祖武德元年（公元618年），李渊平定京师时，杜如晦投到了大唐阵营，在李世民的秦王府当了名府兵曹参军。当时的太子李建成对齐王李元吉说：“秦王府里最令人害怕的是杜如晦和房玄龄二人。”

    于是李元吉便到李渊那里，编造了些理由，请求将杜如晦和房玄龄调出秦王府。李渊同意了李元吉的请求，将杜如晦调任陕州长史。此时的李世民对杜如晦认识不足，也就同意了。

    房玄龄得到消息后非常吃惊，慌忙跑去对李世民说：“秦王府里人才很多，调谁出去都不足惜，但就只有杜如晦才有辅佐大王的才能。假若大王您只满足于当一个藩王，那么将他调出去也就算了；假如大王想经国济世，非此人莫属！”李世民一听，大吃一惊道：“不是你告诉我，我就失去这个人才了！”于是赶紧上表，将杜如晦留了下来。

    从此，杜如晦成了李世民的主要谋士之一，随军征讨，参与机要。特别是他和房玄龄结成了一对很好的搭挡。 房玄龄主意多，但却优柔寡断，每次出了主意，又总放心不下，要等杜如晦来作决定。

    杜如晦从小就表现得临机处事果断，而他对房玄龄出的主意，也总是采用的多。因此，在李世民手下就有“房谋杜断”之说。杜如晦得到了李世民的高度信任，成了李世民的左膀右臂。

    武德四年（公元621年），时任天策上将军的李世民设了文学馆，收聘贤才。杜如晦时任陕东道大行台司勋郎中，他以本官补选入文学馆，并任文学馆十八学士之首。

    贞观初年，社会初定，如何保持一个安定的社会以利于百姓安居乐业，就成了大唐朝廷必须解决的问题。杜如晦和房玄龄一道，以隋朝的典章制度为基础，制定了大唐王朝的典章制度，不仅对后世的影响非常大，还东传日本，影响了日本的社会发展。

    正是这些典章制度为后来的贞观之治提供了国定民安的保证。杜如晦不仅自己对大唐王朝尽职尽责，而且在相位上能礼贤下士，广招人才。在他和房玄龄同为宰辅期间，朝中言路畅达，人才济济。 遗憾的是，杜如晦去世太早。贞观四年，正当李世民急需用人之际，他却撒手西归了，时年46岁。


阮（ㄖㄨㄢˇ）（ruǎn）

    【历史来源】

    1、以国为氏，是皋陶氏之后。根据《通志．氏族略》记载："阮氏，商之诸侯，国在岐渭之间。周文王侵阮徂共见于诗，子孙以国为氏。"商代有阮国，是商的诸侯国，汽笛在今甘肃省泾川县境内。商末，西岐诸侯王姬昌灭阮国，原阮国王族相约以国名为姓，成为阮姓。后来，阮姓族人为避仇杀，分散到了各地。

    2、出自于偃姓，亦属皋陶之后。据传，皋陶生于曲阜，偃姓，其后亦有人以阮为姓。

    3、出自于外姓之改姓。根据《南史》记载，东晋末期，有石姓人改姓阮姓。又当代少数民族如回、彝、苗、傣、京、蒙古、朝鲜、锡伯、僮等族中都有阮姓。

    【郡望】

    太原郡：战国时秦国初置，治所晋阳，在今山西省太原市。

    【堂号】

    竹林堂：三国时候，阮籍为竹林七贤之一，曾官至步兵校尉。

    【历史人物】

    阮籍

    阮籍（210年─263年），字嗣宗，出生于陈留（今河南开封），三国时期魏的诗人，“竹林七贤”之一。阮籍崇尚老庄思想，他本人以潇洒和不拘礼节而出名。他常常待在家里读书，数月不出，或者出游，数月不归。此外他好酒，往往大醉，曹爽曾召他为参军，但他称病拒绝。后来曹爽被杀，司马懿召他为从事中郎，封关内侯。司马懿死后司马师继续用他为从事中郎。

    后来司马昭想让阮籍的女儿作为司马炎的王妃，阮籍为了避免这场婚事，醉六十天，别人无法与他通话，最后司马昭取消了这个打算。司马昭派钟会问阮籍对世事的看法，来试探他，但阮籍总是大醉，无法发表任何看法。

    司马昭想进为晋王，但假意推脱，他的士僚们就让阮籍写一篇《劝进文》，阮籍不愿，又采取了喝酒大醉的手段来推脱，但最后被逼迫得没有办法，立地写了一篇《劝进文》，连改都没有改，而且文辞清壮，当时颇受重视。因此，即使他行为放诞，有很多不容于世俗的行为表现，例如“青白眼”、“大醉六十日”等得罪其他官僚，但司马昭并不以为忤。

    阮籍的儿子阮浑长大后，风度气质颇有乃父之风，他也想学父亲那样任情放纵。没想到阮籍并不鼓励，反而说：“仲容（阮咸，阮籍外甥）已经像我这样放达了，你不能也这样。”

    阮籍并不以为无视礼节、任性放纵是好榜样，所以他不要儿子有样学样。他有《咏怀诗》留世。


蓝（ㄌㄢˊ）（lanˊ）

    【历史来源】

    1、出自于嬴姓。根据《姓氏考略》、《竹书纪年》记载，梁惠王三年，秦子向命为蓝君，蓝即蓝田（今属陕西），又根据《战国策》、《通志．氏族略》所载，中山大夫蓝诸之先祖食采在蓝田，子孙便以此地为姓。

    2、出自于芈姓。根据《百家姓考略》记载，楚公族食采在蓝邑，子孙便以邑名为姓。

    3、出自于他族。今壮、佘、回、满、瑶等民族均有此姓。

    【郡望】

    1、中山郡：汉代设置，治所在卢奴（即今河北定州），辖境相当今河北狼牙山以南，保定、安国以西，唐县、新乐以东，滹沱河以北地区。

    2、东莞郡：汉为城阳郡，晋改称东莞，治所在莒（即今山东莒县），后改名东安，辖境相当今山东临朐、沂水、蒙阴、沂源等地。

    3、汝南郡：汉代设置，治所在平舆（故城在今河南平舆北），辖境相当今河南淮河、颖河之间。

    【堂号】

    “汝南”、“蓝田”、“蓝玉”、“中山”、“戒君”等。

    【历史人物】

    蓝采和

    据近日发现的《蓝氏族谱》记载：“蓝采和，唐高宗开德元年癸酉科进士，受谏议大夫。因触怒权臣杨国遂，后解印别妻离子，修炼白日飞升，称为大罗仙者，即公也。有歌曰：“踏歌蓝采和，世界能几何？红颜一春树，流年一掷梭”。

    中国神话人物八仙，大都能找到其真人的历史背景，惟独蓝采和的真人背景无从考究，这本族谱对研究我国道教传说有很大价值。

    据《续仙传》记载，八仙之一的蓝采和，不知道是哪里的人。总是见他身穿一身破烂的蓝色衣衫，腰束一条三寸宽镶嵌有六颗黑木扣板的腰带，一只脚穿着靴子，另一只却打着赤脚。夏天时他在衣衫里加上棉絮，冬天则又睡在雪地上，呼出的气像蒸汽一样。

    蓝采和每天都手持三尺多长的大拍板，踏着节拍，在城中唱着歌谣沿街乞讨，走起路来，脚上的靴子总是嘎嘎作响，带着醉意歌不离口，和着节拍，边走边唱，每次都吸引着无数男女老少跟着看热闹。

    蓝采和思维敏捷、机智幽默，虽然表现出一副癫狂的样子，但言语充满了智慧，人们向他提问，他往往随口答来，话语幽默，让人忍俊不止。他唱的歌词很多，其意思都是如何修真养性，其中最著名的是“踏歌”：

    踏歌蓝采和，世界能几何？红颜一春树，流年一掷梭。古人混混去不返，今人纷纷来更多。朝骑鸾凤到碧落，暮见桑田生白波。长景明晖在空际，金银宫阙高嵯峨。

    乞讨时，人们给蓝采和钱币，他就把钱币用长绳串起来，拖在地上走，散落到地上也不管不问。如果见到贫穷的人，他就会拿去救济别人，但更多时候是买酒喝。蓝采和一生游历天下，走了很多地方。

    有人自小就看到蓝采和，等他们都年老后，却见采和还是那么年轻。后来蓝采和游玩到濠梁，醉卧于酒楼中，这时听见有云鹤笙萧之声，他忽然轻轻地升起，飘向云中，将身上的衣衫腰带脱下，然后冉冉而去。


闵（ㄇㄧㄣˇ）（mǐn）

    【历史来源】

    出自姬姓，以谥号为氏。上古周朝时，鲁国君鲁庄公死后，他的儿子名叫启，后继位为君，是为泯公。启继位不到两年便被庆父所弑，因年纪尚轻，谥号鲁闵公。古代闵与悯、湣字义相同，都有怜惜之意。鲁闵公的后世子孙以其谥号“闵”为姓，称为闵氏，世代相传。

    【郡望】

    1、鲁郡：治所在今山东省曲阜、泗水一带。

    2、陇西郡：秦代设置，治所在今甘肃省临洮县。据。《路史》记载：“鲁后有闵氏”。一曰，周大夫闵子马之后。望出陇西。

    【历史人物】

    闵子骞

    闵子骞，名损，字子骞。春秋末期鲁国人。孔子七十二弟子之一，在孔门中以德行和颜渊并称。为人大孝。闵子骞年纪很小的时候，母亲就去世，父亲娶了后母，后母再生了两个弟弟。有一年冬天，天气寒冷，父亲要外出，就叫闵子骞驾车，在途中，闵子骞突然掉落了驾马的缰绳，父亲以为儿子太粗心，就责怪他的不是。谁知一接触儿子的衣服，才发现闵子骞穿的布袍里面，全是不保暖的芦花。

    回家后，再摸摸另外两个孩子的衣服，却是暖和的棉花。父亲的心里明白了，是后母虐待了闵子骞，一气之下，就要赶走后母。这时闵子骞跪下来哀求父亲，说：“母在一子单，母去三子寒。”母亲在家，只有孩儿一人受冻，如果母亲走了，家里就有三个孩子要受寒。这两句话感动了父亲，留下了后母，也使后母知道反省改过而变成了慈母。

    闵子骞的孝行是发自天性的，他不管父母对他是疼爱，或是憎恶，他始终都是用心尽孝，他不在意自己的委屈，让一家人各安其分，各得其所，因而保全了一个濒临破碎的家庭。所以孔子在教学时，还特别称赞闵子骞说：“真是难能可贵的孝子啊！”


席（ㄒㄧˊ）。（xiˊ）

    【历史来源】

    1、席师的后代。根据《万姓宗谱》的记载，尧为部落首领的时候，遇到一个自称为席氏的老翁，击壤（古代一种投掷的游戏）而歌。尧听了以后很佩服，于是拜他为师。席师就是席氏的始祖。

    2、籍姓改过来。春秋的时候，晋国有大夫籍谈，因为他负责管理晋国的典籍，所以便以籍作为自己的姓氏。他的第十三代后人，是秦末项羽手下的大将，叫做籍镶，项羽名籍，籍镶为了避项羽的讳，于是将籍改为席，他的后人也跟着改成了席姓。后来项羽战败自杀，籍氏不用改姓避讳了，于是有一部份恢复了族姓，有一部份却沿袭了席姓，形成了席姓的一支。

    【郡望】

    安定郡：西汉的时候设置此郡。相当于今天的甘肃省平凉地区以及宁夏西部地区。

    【堂号】

    嘉会堂 宋朝时候的尚书司封郎席汝言是一个很喜欢交朋友的人。他和文彦博、傅弼、司马旦、司马光兄弟、王安石、楚王叔等人分别形成了耆英会、令甲会、真率会。朋友很多。

    【历史人物】

    席豫

    根据《旧唐书本传》席豫，字建侯，唐代襄阳人。进士出身。当时太子死难，安乐公主请立自己为皇太女。豫上书阐明该立皇太子的原因，以历史上的外戚祸难说服当朝，语意深切，为人所称赞。

    太平公主久闻其名，上奏皇帝推荐他为谏官，豫认为这是对他的污辱，阐述后离去。席豫在任六年之间，选拔了不少寒士为国效力，被赞誉为知人善任，人们称他为席公。他先后四次出任江南、江东、淮南、河北按察使。当时南方各地，人死后不葬，暴尸野外，他对百姓进行指导，教育他们人死该入土为安，应当进行掩埋，当地风俗为之改变。

    席豫为官清正，无私心、私欲，不为权势所动，性情谦厚，无论办什么事情都认真负责。给子弟、下属写信不草书。有人说：“此小事，何必如此认真！”他说：“小事、细事不认真，大事、要事将如何啊？”

    唐玄宗曾登朝元阁赋诗，大臣们都来附和，群臣所作的诗中，他认为席豫的诗最佳，给予诗人冠冕。天宝年间（公元742→755），官至礼部尚书。

    席豫病重时，遗令下属：死后三日下敛，敛毕即葬，不因丧葬之事，耽误公私二事；如丧费不足，可卖居住之宅，以终后世。得年六十九而卒，赠江陵大都督。


季（ㄐㄧˋ）。（jiˋ）

    【历史来源】

    1、系出芈姓，为颛顼后裔。根据《元和姓纂》所载，季姓为陆终之子季连之后。

    2、出自于姬姓，为春秋时鲁桓公之子季友的后裔。根据《通志．氏族略》及《古今姓氏书辩证》记载，季友曾于鲁僖公时为相，有大功于鲁，其孙行父以王父字为氏，后有季孙氏，亦有季姓。

    3、出自于他族改姓。唐时西赵渠帅有季姓；今满、土家、东乡等民族均有此姓。

    【郡望】

    1、渤海郡：汉治所在浮阳（今河北沧县），后移治南皮（今河北南皮东北）。

    2、鲁国：即鲁郡，治所在鲁县（今山东曲阜）。

    3、寿春县：治所在寿春县（今安徽寿县）。

    【堂号】

    “三朝”、“静思”、“纯孝”等。

    【历史人物】

    季孙行父

    季孙行父，春秋时代鲁国大夫。“文”是他的谥号，故又称季文子。

    季文子遇事都要考虑多次才去做。孔子听到这件事情后，说：“一件事情考虑两次就够了。”

    季文子是鲁国大夫，他为官清廉，生活俭朴。据传他家中无人穿丝绸做的衣服，只穿布做的衣服；日常生活所需用品只重其实用性，并不讲究是否精致名贵。因此，众人都称赞他是一个廉直忠实的人。不过，季文子处事非常小心谨慎，往往一件事情要经过一再的考虑才能下决定。但孔子认为做事考虑太多，过于谨慎，反而会产生弊端。“三思而行”这句成语，就是从孔子说的这段话演变而来的，比喻做事小心谨慎，反覆思考后再行动。

    据《左传》记载，鲁文公六年(前621年)，季文子将要出使晋国，在准备好礼物之后，又让属下“使求遭丧之礼以行”（让人准备些丧事之礼以应急），随从都不理解其中的原因，季文子解释说：“备豫不虞，古之善教也，求而无之，实难。过求何害。”（备而不用是古人留下的善言名句；如有急需而却没准备，那情况就太难堪了，多预备点有何害处。）凡事总要做到有备无患，这是季文子的性格特点，其实也没多大差错。

    季文子从公元前601年至前568年共在鲁国执国政33年，辅佐鲁宣公、鲁成公、鲁襄公三代君主。忠贞守节，治理国事克勤克俭。


麻（ㄇㄚˊ）。（maˊ）

    【历史来源】

    1、春秋时齐国有位大夫叫麻婴，根据《风俗通》记载，麻婴是楚大夫之后。他的后代子孙便以他名字中的麻字命姓。

    2、以祖先食邑为姓。周代时，楚国有熊姓大夫食采于麻（进湖北省麻城），其后代子孙以封邑命姓，改麻姓。根据《风俗通》记载，麻婴就是楚大夫之后。

    3、回族中的麻姓，多取自经名首音。如麻速忽、麻合马之后裔姓麻。（参见《回教民族说》）在明代，回回“麻氏多将才”，故有“东李（铁岭朝鲜族）西麻”之誉。在山西大同任参将的麻禄家族中就有麻锦（宣府总兵官）、麻贵（宁夏总兵）、麻承恩（大同总兵官）、麻承诏（宁夏参将）及“第承训、承宣、承宗皆官总兵。”

    【郡望】

    上谷郡：公元前222年秦灭赵后置郡。在今河北省西北部怀来县一带。

    【堂号】

    1、金紫堂：宋朝时有麻希孟，年90岁。当时太宗召见天下年老的人，所以麻希孟就到了金殿之上。他向皇帝提出了许多建议，多被采纳。后来太宗赐给他金（当官的印）紫（印上的带子），任他作工部侍郎，他辞退不作。

    2、主要堂号还有榆荫堂。

    【历史人物】

    麻姑

    东汉桓帝时，某年的七月七日，神仙王远降临在江苏吴县一个名叫蔡经的人家里。蔡经的家人早就预备好丰盛的酒菜，迎接神仙的降临。

    当神仙驾到的时候，人们听到了天上金鼓箫管人马的声音。随后，王远到来了，只见此人中等身材，头戴远游冠，身着朱衣，佩带五彩的绅带，背上挂着宝剑，乘坐在羽车上，由五彩飞龙拖着座车奔腾而来。

    王远接见了蔡经一家人后，就派遣使者，请仙女麻姑赴宴。使者把这消息立刻传达上去了。不多久，天上又响起了人马箫鼓的声音，麻姑下凡了。只见麻姑是个十七、八岁俏美的姑娘；头顶结了一个髻，剩余的长发乌溜溜的垂到了腰际，穿着光彩夺目。

    仙女和王远寒暄完毕后，各人拿出了携带的食物，大多数是水果、干肉之类。 麻姑说：“自从上次和你见面以后，我亲眼见到东海三次变为桑田；不久前，我又去了一趟蓬莱，那地方的水，比昔日召开群仙大会时少了一半，难道又要变作山陵陆地吗？”王远也感叹道："古代的圣人也曾说过海中会飞扬尘埃这样的话。"

    麻姑也一一地会过蔡家的女眷，忽然间叫住了蔡经的弟媳。她几天前才生下孩子，麻姑叫她拿出些米来，然后，把这些米洒在地面，结果，这些米竟变成了一粒粒珍珠。王远看到这情形，也把他从天庭带来的一升美酒，加了一斗水稀释之后，邀请蔡家同饮。

    蔡经看到麻姑鸟爪一样的手指头，突然产生了一个念头：用那爪来抓背搔痒，一定很舒服。想不到王远洞察了他的心思，大声地喝叱道：“麻姑是神仙，你竟然想用她的手爪搔背，大胆！”说完后，就把蔡经捆绑起来鞭打。大家目睹了蔡经被鞭打的情形，可是却没有看到施刑的人。王远说：“平常人是无福消受我的鞭笞的。”

    宴赏完毕后，王远和麻姑升上了天庭。这时候，天上传出了和他们下凡时同样的仙乐。

    这是《古今图书集成．神异典》卷232，引葛鸿《神仙传》中“王远”一文里，记载的有关麻姑的传说。古代对于麻姑传说的记载并不多，以上是其中一则。还有就是《列仙全传》：麻姑是北赵十六国有名的残暴将领“麻秋”的女儿。由于麻秋生性暴虐，在役使百姓筑城时，昼夜不让休息，只有在鸡叫时才使其稍作休息。麻姑同情百姓，自学口技，常常学鸡叫，这样别的鸡也就跟着叫，民工就可以早早休息，后来被他的父亲发现，父亲想打麻姑，麻姑因为害怕便逃到仙姑洞修道，后来从桥上升天成仙。

    在中国的民间年画中，《麻姑献寿》永远是经久不衰的主题。


强（ㄑㄧㄤˊ）。（qiangˊ）

    【历史来源】

    1、出自姜姓，是上古炎帝的后代。春秋时，齐国公族中有位叫公孙强，他的后人就是以祖上的名字为姓，称强姓。郑国大夫强锄即公孙强裔孙，其后自此皆姓强。

    2、源自于黄帝轩辕氏。黄帝的玄孙叫禺疆，他的后代以疆为姓，由于古代的疆与强相通，所以后来改为强姓。

    3、是少数民族的一支。如十六国时，前秦苻坚的后代姓强。三国时蜀国有强端，其子孙奔居略阳（今甘肃省秦安县），亦姓强。又金代女真人之都烈氏亦先后改姓强。

    【郡望】

    1、天水郡：西汉时置郡。相当于现在甘肃省天水、陇西以东地区。

    2、丹阳郡：秦代时叫鄣郡，汉武帝时更名叫丹阳郡。相当于现在安徽省宣城地区。

    【堂号】

    浚渠堂：唐朝时雍州有司户参军强循，当时雍州缺水，有很多人和牲畜渴死，他便发动群众开渠引水，给雍州解决了饮水的问题，升任大理少卿右庶子。

    【历史人物】

    强循

    强循，（约公元680→740年）字季先，唐代凤州(今陕西宝鸡凤县)人，官至雍州司户参军。

    强循为官颇有名声，“强公渠”仅是他功德于民的一面。据《安徽南陵敦本堂谱》记载，华原一地本无泉、无地下水，人畜经常渴死。强循教以引邻近州县渠水浸田、灌溉，共引来三渠，于是华原这一地方均蒙其利，因号强公渠。

    强循修完强公渠之后，嘉惠地方，皇上龙心大悦，下诏书褒奖，赏赐甚厚。后来强循又历任大理少卿，太子右庶子。他为政办事干净俐落，不耍威严，礼遇手下人，尽信不疑。唐先天二年(公元713年)农历9月，强循除豳州刺使，充盐池使。唐开元四年(公元716年)农历7月出任灵州都督。

    唐玄宗在《遣王志等各巡察本管内制书》中说：“朕命扬州刺使王志……诏令灵州都督强循等，并迈迹垂宪伟才，通识有其直方，无所回避，宜令各巡，本管内官，人有清介独立，可以标映士林……精加选择，具以名闻。”

    唐开元二十七年(公元740年)，强循逝世。长子强卿，联合浙江省郡县诸系同姓宗亲，重修家谱。


贾（ㄐㄧㄚˇ）。（jiǎ）

    【历史来源】

    1、出自于姬姓，为贾伯之后。根据《元和姓纂》及《新唐书．宰相世袭表》所载，西周时，周成王的弟弟唐叔虞，因“桐叶封弟”的缘故，在周公灭唐（今山西翼城西）后，被封于唐，包括以前夏代建都地区（今山西夏县北），并赏给怀姓九宗。自此，唐叔虞成了后世唐、何、杨、温、韩等许多姓氏的始祖。燮继位后，改称晋侯，是为晋国。在周公分封唐叔虞于唐后不久，唐叔虞的少子公明又被成王之子康王封于贾（今山西襄汾西南），名义上是唐国的一个附庸，号为贾伯。春秋时，贾国为晋所灭，贾伯公明的后裔以国为氏，称贾氏，是为山西贾氏。

    2、出自于狐偃之后。根据《姓氏考略》记载，春秋时晋文公重耳灭贾国后，晋襄公便把贾地赏给辅佐晋文公称霸的狐偃之子狐射。射，字季他，故又称贾季、贾他。襄公去世后，在立襄公的哪个弟弟为君上发生了争斗。贾季为避祸便逃亡翟国，其子孙便以贾为姓。

    【郡望】

    武威郡：汉元狩二年（公元前121年）以原匈奴休屠王地置郡，治所在武威（今甘肃民勤东北）。元鼎后相当今甘肃黄河以西、武威以东及大东河、大西河流域地区。东汉移治姑臧（今甘肃武威）十六国时前凉、后凉、南凉、北凉皆建都于此。

    【堂号】

    至言堂：汉时贾山博览群书，给朝廷奏本谈治乱之道，借秦的灭亡做比喻，名为《至》。此外还有“武威堂”。

    【历史人物】

    贾谊

    贾谊（公元前200-前168年），世称贾太傅、贾长沙、贾生。西汉初洛阳（今河南洛阳东）人。

    汉文帝刘恒（公元前180年→前157年在位）是汉初很有作为的一代明君。

    文帝在即位前，因父亲很重视太子的教育，所以他一直对儒家的学说有比较深入的了解。他即位之后，发布广求贤良方正、能直言极谏的诏书，渴望能获得直言良吏来匡辅他治国和修德。后来，洛阳少年贾谊，以能诵读《诗》、《书》，善作文章，年仅18岁就被汉文帝征为博士，作为他需要时谘询、顾问的老师。

    汉初承袭秦制，博士既是皇帝的治国顾问，又是文史知识的教师。汉文帝设有博士官多人，有的已年过花甲，知识也十分渊博。汉文帝对博士官是十分敬重的，而且往往根据博士的才识、德行的高低来任用，不把年龄的大小看作主要条件。

    贾谊当了文帝的博士官后，文帝虚心求教，由于采取了贾谊的许多好建议，使国家的治理、政绩相当出色。于是，在一年之内，文帝破格提升贾谊为太中大夫，备受敬重。从此，汉文帝与贾谊几乎是形影不离，言听计从。为了充分发挥贾谊的辅佐才能，汉文帝想提升贾谊为公卿大臣，但却遭到权臣们的反对。汉文帝奈何不得，只好暂派贾谊到长沙王那里当太傅。

    贾谊走后，汉文帝非常想念他。一年过后，又把他召回宫中，促膝谈至深夜，十分感慨的说：“久不见贾谊，朕以为学问超过了他。但从今日来看，还是远不及他啊！”不久，汉文帝派他充任梁怀王的太傅。梁怀王少年聪颖，好学上进，是文帝的爱子。文帝有意立他为太子，所以让最受敬重的贾谊当梁怀王的老师。

    贾谊自知责任重大，所以竭诚辅导梁怀王，从而使他的学问一日千里，令文帝十分满意。但是天有不测风云，数年之后，梁怀王长大了，却不幸骑马摔死。贾谊自以为辜负了文帝的重托，非常悲伤，从此郁郁寡欢。然而，汉文帝并没有因此而疏远他，仍然十分敬重这位才学过人的老师，并且采纳了他关于削弱诸侯势力以巩固中央集权的建议。不久，贾谊英年早逝。让汉文帝时常怀念不已。也因为贾谊渊博的学识、过人的才华以及全心的辅佐、无私的襄助，而赢来汉文帝这般的尊敬与重视。


路（ㄌㄨˋ）。（luˋ）

    【历史来源】

    1、出自姬姓，为黄帝后裔。据《唐太原令路公碑》、《新唐书．宰相世系表》所载，黄帝曾孙帝喾之孙曰玄元，因功封于路中，历虞夏称侯，子孙以国为氏。

    2、出自姜姓，为炎帝后裔。据《元和姓纂》所载，黄帝封炎帝庶子于潞地（今山西省长治一带），春秋时有潞子婴儿，其后以封地为氏，后去三点水为路姓。

    3、出自妘姓，为陆终后裔（其实亦为黄帝后裔）。根据《困学纪闻》与《姓考》所载，黄帝裔孙陆终，第四子名求言（一名郐子），受封在路，后代子孙便以路为姓。

    4、以县名得姓。据《姓氏急就篇注》所载，路，原作潞，初为水名，后为县名（今北京市通县东八里），居者有以县名为氏者。

    5、出自隗姓，炎帝之裔。黄帝封炎帝之裔于路，即春秋时赤狄潞子（今山西省潞城一带），国人称潞氏，后灭于晋，子孙以国为氏（疑与姜姓同源）。潞又写作路，也称路氏。

    6、出自他族。根据《魏书．官氏志》所载，北魏没路真氏后改为路姓；今满、侗、景颇等民族亦有此姓。

    【郡望】

    1、阳平郡：治所在元城（今河北省大名东）。

    2、陈留郡：治所在陈留（今河南省开封东南）。

    【堂号】

    路姓的主要堂号有 “五金堂”、“阳平堂”等。

    【历史人物】

    路博德

    路博德是西汉时期的武将，西河平州（今山西省离石）人。 汉武帝元狩四年（前119年），路博德跟随霍去病北征匈奴，立下战功，官拜邳离侯。

    秦末大乱后，南海郡分裂割据，不臣服于中原。汉武帝刘彻元鼎六年（公元前111年）任命环离侯路博德为伏波将军，进行讨伐。路博德挥军过湘、鄂、粤、桂，与另一路军会师番禹。路博德足智多谋，恩威德并施，做到“兵不血刃而定全粤”，不费一兵一卒就平定了广东。 接着“饮马儋耳，焚舟琼山”。他挥师直指海南岛，为了安定人心，他将一些战船焚掉，表示平息叛乱后，将不再用兵，百姓可安居乐业，于是民心归向，不费吹灰之力的拿下了海南岛。路博德将当地分置南海、合浦、珠崖、儋耳、苍梧、桂林、九真、日南、交趾等九郡。

    这是海南岛直接成为中国藩属的开始。

    路博德后因犯法而被贬官，改任强弩都尉，在居延屯田，不久死在当地。（事据《史记 卫将军骠骑列传第五十一》、《汉书》 卫青霍去病传第二十五》。）


娄（ㄌㄡˊ）。（louˊ）

    【历史来源】

    1、出自于姒姓，是大禹的后代。大禹的儿子启建立夏朝，传至第五王为少康。周武王灭商后，追封先代贤王的后裔，把少康的后裔东楼公封于杞（今河南省杞县），遂为杞国。春秋时，杞国在周围大国的压力下被迫东迁，后来定居于淳于（今山东省安丘县东北）。杞君有一支子孙封在娄邑（今山东省诸城县西南），遂以地名为姓，称娄姓。

    2、出自古代鲜卑族复姓所改。据《魏书．官氏志》所载，南北朝时，北魏鲜卑族有匹娄（又称疋娄）氏、伊娄氏、盖娄氏、乙那娄（亦作壹那娄、一那娄）氏，入中原后一并改为娄姓，亦称娄氏。

    3、以国名为氏。《风俗通义》载，春秋时有邾娄国（在今山东省邹县一带），子孙有以娄为氏，是娄氏的又一支。

    【郡望】

    1、东阳郡：治所在今浙江省金华。

    2、谯郡：东汉时置郡，治所在谯县（今安徽省亳州）。相当今安徽、河南二省之间地区。

    【历史人物】

    娄师德

    唐朝的娄师德是一个十分爱才、屡屡荐才的有德之人。

    娄师德本身能文能武，征吐蕃，八战八捷；搞屯田，积谷如山，所以得以逐步升迁。他身材高大，方口厚唇，性格恰似外貌──待人宽厚，极有度量。一次，他与李昭德同行，因为体胖走不快、跟不上，李昭德嫌他走得太慢，便怒气冲冲地说：“都是你这个乡下佬耽误了我的时间！”娄师德听后非但不怒，反而笑答道：“我本来就是乡下佬嘛！”由于他如此好脾气，连他的下属都敢跟他开玩笑，他也毫不介意。

    娄师德为官三十年，忠心秉正，尤其善于发掘人才，举荐人才。见到一个有能力的人，他就极力向上推荐，直到那个人被委以重任，他才放心。他就是以如此宽阔度量，容忍并举荐了一个个后来者，对他本人来讲，自然也就有了不少后来而居上者了。

    狄仁杰做了宰相后，有些看不起娄师德，常常让娄师德去干苦差事。武则天看出来了，就故意向狄仁杰发问：“你看娄师德这个人贤德吗？”“他做个将军，小心谨慎地卫戍边防还可以，至于是否贤德，我还不大了解。”狄仁杰答道。

    “娄师德是不是勤于发掘人才呢？”武则天又问。

    “我与他虽是同行，但却没听说他推举了谁。”狄仁杰答道。

    话已至此，武则天才明白地告诉狄仁杰，他本人的被提拔重用，恰恰是当年娄师德的一再推荐介绍。举荐了人才还自我保密，毫不张扬，实在是大贤大德了。狄仁杰闻言，惭愧不已，连连叹道：“娄公贤德，我竟然一无所知，比起娄公来，我实在差得太远了！”后来狄仁杰真的以娄师德为榜样，为朝廷举荐了不少有用的人才。

    发现了人才，不嫉妒、不排挤，而是竭力向皇帝举荐，看着眼前的后来之人步步高升，受到重用，以致位在自己之上，仍然能心悦诚服，毫无怨悔之意，这确属难得。而更为难得的是举荐之功竟然秘而不宣，沉默于心，简直非常人所能了。

    娄师德的超常度量使他成为一个不求报酬的“伯乐”，也使他能在险恶的环境之中，始终被信任，还被称为“长者”，这也正是其大智之所在。由此可见，发现人才，推荐人才，利用人才，既需要有敏锐的目光，更需要有宽宏的度量，即所谓要有识才之能与用才之量。所谓容人之量也并非仅仅是人的修养气度的表现，它还是人的明智与聪慧的表现。具有这种明智聪慧的人，他们胸怀开朗，活得怡然自得，免除了各种嫉妒心理的痛苦。娄师德就是这样的人，他不仅是一个温良敦厚的长者，也是一位智慧超常的良吏。


危（ㄨㄟˊ）。（wēiˊ）

    【历史来源】

    危氏源出于三苗族。相传上古时帝尧因儿子丹朱行为不检，故而把帝位禅让给舜。当时居住在河南南部至湖南洞庭湖、江西鄱阳湖一带的三苗部族比较强大，他们也反对禅让。丹朱就联合三苗起兵，与舜争夺天下。舜派大禹领兵镇压，禹在丹水一带打败了三苗，三苗君主被杀，丹朱不知所终。叛乱被平息后，舜帝将三苗族人迁徙到西北的三危山（甘肃敦煌东）一带居住。三苗后裔遂以危为姓，称危氏。

    另外，明初文学家危素之祖本姓黄，他改姓危后，其后人亦称危氏，成为危姓的一支。

    【郡望】

    1、汝南郡：汉时置郡。西汉高帝二年(前205年)始建汝南郡，郡治在上蔡（今河南省汝南市东南），辖地包括今河南省中部偏南和安徽省淮河以北地区。

    【堂号】

    太史堂：明朝时危素少通五经，元朝时做经筵检讨。他修了《宋史》、《辽史》、《金史》，官至翰林学士。元朝亡后，他又修了《元史》。

    【历史人物】

    危素

    危素，（公元1295→1372年），明代金溪人，字太朴，一字云林。

    元朝至正年间，授经筵检讨，参与撰修宋辽金三史。明初为翰林侍讲学士，与宋濂同修元史，兼弘文馆学士。

    后谪和州，忧愤而卒，着有《危学士集》。

    据传闻，他的忧愤是这样来的：

    元朝末年，大明的部队攻克燕京。元朝的大臣危素想以死殉国，在河北省房山报恩寺投井，被报恩寺主持大梓和尚捞了起来，说：“你一死，元朝的历史就要断了。”因此危素未死。明太祖朱元璋仍然任命他当大学士。皇上虽然因他才学好，把他当作顾问，但心中却很鄙薄他的人品，有时竟叫他“危狗”。

    有一天，皇上到东阁查看，危素走过来，他的鞋子发出“咄咄咄”的响声，一直响到门帘里面。皇上问是谁，他回答说：“是老臣危素。”皇上说：“是你么？我还以为是文天祥来了呢！”危素十分恐惧，吓得周身是汗。皇上说：“危素！你如果真是元朝的老臣，为什么不到和州去守余阙的庙去呢？”

    原来余阙十分忠于元朝，因不投降陈友谅而死了，明太祖赞扬他的气节，为他修庙祭祀他，所以派危素去做庙里烧香的人，让他于心有愧。不到一年，危素就因忧愁而去世了。

    虽然危素少通五经，元朝时做经筵检讨。他修了《宋史》、《辽史》、《金史》，官至翰林学士。元朝亡后，他又修了《元史》。但是因他言而无信在前，对国不忠而事二主于后，所以招致朱元璋的鄙视，后人对他的评价也不高啊！


江（ㄐㄧㄤ）。（jiāng）

    【历史来源】

    1、出自嬴姓。传说是大禹的贤臣伯益的后代。根据唐人林宝所著《元和姓纂》记载：“嬴姓，颛顼元孙伯益之后，爵封于江，后为楚所灭，以国为氏。”颛顼，为古帝名，是五帝之一，相传是黄帝之孙；元孙即玄孙，颛顼的玄孙伯益，是舜时东夷部落的首领，因助禹治水有功，禹要让位给他，他避居箕山之北（箕山位于河南省登封县东南）。伯益的后代大约于商朝或西周初期受封建立江国。据考证，古江国的国都位于今河南正阳县附近。春秋时，江国介于楚、宋、齐三国势力之间，经常受这些大国操纵，加之淮水泛滥，往往淹没江国的中心地带，所以江国一直没能强盛起来，最后被楚国灭掉。江国灭亡后，其子孙流落各地，并“以国为氏”，将江姓世代承袭了下来。可见江氏是伯益的后代，因其始祖伯益为嬴姓，故江氏源于嬴姓。

    2、出自姬姓。是由翁氏所分支出去。西周初年，昭王饿支庶子孙受封在翁山（今浙江省定海县东，另外一说是在今广东省翁源县东），后以邑名“翁”为氏。宋初，有福建泉州人翁干度生有6个儿子，分姓洪、江、翁、方、龚、汪6姓。其中次子处恭，分姓江，其子孙也姓江。

    3、出自于萧的改姓，唐代萧氏因败在黄巢，怒而指江为姓，后裔主要聚于江西婺源江湾。

    【郡望】

    济阳郡：治所在济阳，辖境相当今河南兰考东，山东东明南。晋惠帝时分陈留郡之一部而置，南渡后废，故地在今河南省兰考县一带。

    【历史人物】

    江淹

    江淹（公元444年—505年），字文通，南北朝时，南朝宋著名的文人。祖籍济阳考城（今河南兰考县东）。他出身孤寒，性沉静好学。擅长诗文，风格幽深奇丽。年少时即因文章而声名显著，一生为官历南朝宋、齐、梁三朝。晚年他仍担任齐、梁朝的高官，但是作品质量却大不如以前，被认为是才思衰退所致，因此世人说他“江郎才尽”，至今传为文坛掌故。

    “江郎才尽”这个典故语出南朝梁钟嵘《诗品．齐光禄江淹》，其记载如下：“初，淹罢宣城郡，遂宿冶亭，梦一美丈夫，自称郭璞，谓淹曰：‘我有笔在卿处多年矣，可以见还。’淹探怀中，得五色笔以授之。尔后为诗，不复成语，故世传江淹才尽。”意思是说，当初江淹离开宣城之后在冶亭住宿。梦见一个叫郭璞的美男子，告诉他说：“我有枝笔寄放在你那儿，这下该还我吧！”江淹伸手从怀中真的摸出了一只五色笔归还他。自此往后，江淹吟诗为文，就语不成句，句不成篇，因此世人传说他还了笔才华散尽，叫“江淹才尽”。

    《南史．江淹传》有两段关于“江郎才尽”的故事，其中一段与《诗品》记载的相似，也是还五色笔给郭璞，不过结果为“尔后为诗绝无美句”，并没有《诗品》记载的“不复成语”那么严重，只是作诗没有什么精彩之处而已。

    刘璠著作的《梁典》则记载着：“尝梦郭璞谓之曰：君借我五色笔，今可见还。淹即探怀以笔付璞，自此以后，材思稍减。”表示写作文章仍然优异，只是“材思稍减”罢了。《蒙求》注引《典略》也记载着：“江淹少梦人授以五色笔，因而有文章。”

    另一段是说：江淹在宣城太守卸任回来的路上，偶宿于禅灵寺，夜晚梦见一人自称张景阳（西晋文学家张协，字景阳）对他说：“从前我把一匹锦寄存在你那里，现在可以还给我了。”江淹从怀中拿出几尺锦给他，结果这个人却生气地说：“怎么只剩这么点了？”然后回头看见丘迟（南朝文学家）就对他说：“剩下的几尺没什么用，送给你。”于是从此江淹的辞赋文章就“踬矣”（不行了）。

    江淹以诗赋作品闻名于世，也有部份散文传世，其中以“赋”最为世人称道。此外，江淹还参与过南齐朝国史的修撰，因此也着有史书。


童（ㄊㄨㄥˊ）。（tongˊ）

    【历史来源】

    1、源自于上古，黄帝的后代。黄帝之孙叫颛顼，颛顼有个儿子叫老童。老童天生一副好嗓子，说话唱歌时，嗓音就像钟罄一样宏亮清越，又有音乐的韵味。他的后世子孙便以祖上名字中的童字命姓。

    2、出自于胥姓，始自于风姓，是赫胥氏的后代。春秋时期，晋国有大夫胥童，他与周朝的权臣栾书、中行偃积怨很深。后来栾书、中行偃受宠于厉公，胥童遂被杀害，他的后人为避仇杀，以祖父名字为姓，改胥为童，称童姓。

    【郡望】

    1、雁门郡：战国时赵国置郡。相当于现在的山东省代县一带。

    2、建昌：东汉时置建昌县，属豫章郡。故城在今江西省南城县。

    3、渤海郡：西汉时置郡。相当于现在河北省、辽宁省渤海湾沿岸一带。

    【堂号】

    童姓的主要堂号有 “五桂堂”、“启后堂”等。

    【历史人物】

    童恢

    《后汉书．童恢传》记载：童恢，字汉宗，琅玡姑幕(今山东莒县东北)人。童恢年轻时当个州郡小官，司徒杨赐听说他执法公允廉明，就把他招为幕僚。可不幸的是杨赐因事被当朝弹劾免职，所有的幕僚掾吏全都不辞而别，只有童恢独自一人，到朝廷据理力争，为杨赐辩白，结果冤屈得以昭雪，官复原职。此刻，那些离去的幕僚掾吏又都回来了，这当口，童恢却不取一物，挥一挥衣袖潇洒而去！于是，四方佳评如潮，认为童恢“美德行”。

    东汉光和五年（公元182年）他被任命为不其县县令。童恢任职期间，官吏人民有违法犯禁的，他就大力开导劝其改过；倘若官员称职，人行善事者，都赐以酒肴嘉勉；耕田、纺织、栽种、收成等等各方面，都订有规章法令。所以不其县百姓安居乐业，没人违法犯罪，监牢里多年没有关押犯人。四邻县城的人口都来归化，迁移此地居住的就有二万余户。

    当时崂山山高林密，地广人稀，山民常受虎害。有一农妇状告不其山老虎吃了她的儿子，童恢接案处理，派人设法捕获猛虎两只，设案“审虎”。结果，一虎俯首认罪，一虎昂首申冤。童恢判一虎释放，一虎处死。现在即墨境内有“驯虎山”，据说就是因此而得名的。

    如今在城阳、崂山、即墨一带，提起“童大人”和有关他的故事，年长的几乎无人不津津乐道。童恢去世后，当地百姓对他念念不忘，就在此处给他修造了衣冠冢，并建立祠堂祭祀。也有一种说法是，童恢对美丽的崂山恋恋不舍，于是生前安排好，死后叫人抬棺木围崂山转一圈，叫他看个够，不巧抬杠断在宫家村，于是人们便把童恢安葬在这里，是为童公祠。


颜（ㄧㄢˊ）。（yanˊ）

    【历史来源】

    1、出自于曹姓。陆终之后。根据《陈留风俗传》、《元和姓纂》及《通志．氏族略》等所记载，黄帝之孙叫颛顼，颛顼之玄孙陆终，陆终生有六子，第五子曰安，曹姓（祝融八姓之一）。安裔孙挟，周武王时封于邾（故城在今山东省邹县东南），建立邾国，为鲁附庸。邾挟之后，至于夷父，字颜，又称邾颜公。邾国被楚国灭掉后，颜公的支庶子孙有人以祖父的字为姓，称颜姓。

    2、出自于姬姓。春秋时鲁国公族，是周公旦伯禽之后。根据《通志．氏族略》所载，周公的长子鲁侯伯禽被封在鲁。伯禽的子孙有人被封在颜邑，便以封邑为姓。而孔子的母亲征在就是鲁国颜氏之女。

    3、他族改姓而来。金时女真人完颜氏后改单姓颜；清满洲人姓，世居大凌河；今台湾省土著、毛难等民族均有此姓。

    【郡望】

    1、鲁国：即鲁郡，西汉初年置鲁国，三国时魏晋改为鲁郡。治所在鲁县（今山东省曲阜）；西汉改治薛（今山东省薛城），相当于现在山东省曲阜、泗水一带。

    2、琅玡郡：秦始皇时置郡，治所在琅玡（今山东省胶南县琅玡台西北），西汉移治东武（今山东省诸城），相当于现在山东省诸城、临沂、胶南一带。

    【堂号】

    1、复圣堂：孔子的弟子颜回，春秋时鲁国人，勤俭好学，安贫乐道。孔子赞叹他：“颜回真难得啊！吃的是一筐子饭，喝的是一瓢水，住在僻陋的环境中，要是别人，必将忧烦难受，颜回却安然处之，并没有改变他向道好学的乐趣啊！”颜回29岁时，头发就全白了，32岁时就去世了，他死后，鲁哀公曾问过孔子：“你的弟子谁最好学？”孔子回答说：“有个叫颜回的最好学，他发了怒，很快就消解，从不把愤怒转移到别人身上；有了过错马上就改正，绝不再犯。可惜他短命死了，现在嘛，就没有这样好学的了。”这说明他是孔门72贤人中最贤的一个，以德行著称。后世儒家尊他为“复圣”（孔子至圣，孟子亚圣，颜子复圣）。

    2、颜姓的主要堂号还有 “宝塔堂”、“四乐堂”、“旧雨堂”、“丛桂堂”、“又红堂”等。

    【历史人物】

    颜之推

    颜之推（公元531年－591年），南朝梁，山东琅玡临沂人。他12岁时听讲老庄之学，因“虚谈非其所好，还习《礼》、《传》”，就说自己不好空谈，转而去钻研《礼》、《传》去了。生活上“好饮酒，多任纵，不修边幅。”喜爱喝酒，任性行事又不修边幅。他博览群书，为文辞情并茂，得梁湘东王赏识，19岁就被任为国左常侍。

    颜之推任官四朝。公元548年，发生侯景之乱，梁元帝萧绎在江陵自立，颜之推任散骑侍郎。公元554年，西魏攻陷了江陵，颜之推被俘，后来在北齐任官。此后在北周和隋任职。

    颜之推指出：“古之学者为人，行道以利世也；今之学者为已，修身以求进也。”行道的“道”是儒家的治国理想和道德修养的内容；“修身以求进”思想渊源于孔子的“修已以安人”，善于“为已”（有良好的道德修养）才能更有效地“利世也”（治国平天下）。

    他认为培养出来的人才必须“德艺同厚”。所谓“德”，指的是儒家的传统道德，也就是仁、义、礼、智、信、孝悌等等的教育。所谓“艺”，即恢复儒家的经学教育并兼及“百家之书”，以及社会实际生治所需要的各种知识和技艺。

    关于“艺”的教育，当然是以五经为主。他认为学习五经，主要是学习其中立身处世的道理，“夫圣贤之书，教人诚孝，慎言检迹，立身扬名，亦已备矣。”但读书不能止限于《五经》，还应博览群书，通“百家之言”。此外，他还重视学习“杂艺”。他认为在社会动荡的非常时期，学习“杂艺”可以使人在战乱“无人庇荫”的情况下得以自助、自保、自立。

    颜之推倡导的“杂艺”内容相当广泛，主要包括文章、书法、弹琴、博弈、绘画、算术、卜筮、医学、习射、投壶等，这些技艺在生活中有实用意义，也有个人保健、娱乐的价值。但这些“杂艺”，“可以兼明，不可以专业”。并强调士大夫子弟要“知稼穑之艰难”，学习一些农业生产知识。

    他结合自己从小学的家庭教育和切身经历，写了一本《颜氏家训》（420年—581年），主张早教。他认为，人在小的时候，精神专一；长大以后，思想分散，不易学习。袁衷等所记《庭帏杂录》下写道：“六朝颜之推家法最正，相传最远。”《钦定四库全书》杂家类有《颜氏家训》二卷。


郭（ㄍㄨㄛ）。（guō）

    【历史来源】

    1、出自夏代的郭支和郭哀之后。相传，早在上古夏后氏部落领袖禹的时代（约公元前21世纪），郭姓就已得姓开基。郭姓人的得姓，有相当古老的渊源。古书记载“禹乘二龙，郭支之御”。“上古有郭侯，夏朝的禹即有驭手郭哀。”郭支与郭哀是中国有史籍记载的最早的郭姓人。因此，我国历史上建都阳城（今河南登封东）等地的夏代人郭支与郭哀，都被后人认为是郭姓人的始祖。

    2、出自于商代郭崇之后。根据《三一经》记载：商有郭崇。可知商代继夏代之后也有郭姓。因此，商代郭崇，也被认为是郭姓人的另一位始祖。

    3、出自于姬姓。周代虢国的子孙后代是当今郭姓最大、最主要的一支，他们以郭为姓，渊源自姬姓，又多半与河南、山西有关。西周初年，周武王姬发封文王姬昌的弟弟虢叔在东虢（今河南省荥阳市东北）。到了西周末年，周王室衰微，申侯勾结犬戎作乱，周幽王被杀于骊山，周王室被迫东迁。当时，郑武公与晋文侯辅佐周平王东迁洛阳，立下汗马功劳，深得平王依重，同时把郑国从陕西迁到河南虢（即东虢）、郐之间。为兴建郑国，郑武公于周平王二年（公元前769年）灭郐国，平王四年（公元前767年）又吞并东虢。从此，郑国日渐强盛，引起各诸侯国的不满。楚国趁机起兵向周平王问罪，率陆浑（地在河南省嵩县东北）之师，逼近洛阳。周平王大惧，于是把虢叔裔孙虢序封于阳曲（地在今山西太原市北），号曰虢公。因虢、郭音同，虢公又称郭公，于是，后代便改成郭姓。

    4、以居处命氏。中国古代有些居住在城、郭、园、池的人，分别以“城”、“郭”、“园”、“池”为姓。其中居住在郭（即外城，古代“郭”字的字义为外城）的人，以居住地为姓氏，形成郭姓。

    【郡望】

    1、太原郡：战国时置郡。此支郭氏为汉郭全之族所在。汉末大司农郭全代居太原阳曲，生蕴，蕴生准、配、镇。准，魏雍州刺史，生奕。配，城阳太守，其婿有裴秀、贾充。镇，尚书郎、昌平侯。镇七代孙祚，后魏左仆射、东光文贞公。曾孙士谦、士伦。士谦玄孙由为驸马。士伦，唐仓部员外、深州刺史。曾孙珍，桂州都督。

    2、华阴郡：汉时置。此支郭氏为太原郭氏分支。隋大将军蒲城公郭荣，太原人，后居华州，生福善，唐兵部侍郎。荣弟宏道，同州刺史，生敬君、广敬。敬君生依仁。广敬左威卫大将军，礼部尚书。广敬生昶，庆州刺史。郭子仪说：荣，父叔进之后。进曾孙通，美原尉，生敬之，天宝中渭、吉、寿三州刺史。生子秀、子仪、子英等11子。

    【堂号】

    1、尊贤堂：战国时燕昭王招贤，郭隗对他说：“你如招贤，先从我开始。你把我当贤人尊重，比我贤的人就会找你来了。”于是昭王给他建了宫室曰金台，并敬郭如老师，后来乐毅、邹衍、剧辛及其他有才能的人纷纷归附燕国，燕国于是强大起来。

    2、郭姓的主要堂号还有“太原堂”、“华阴堂”、“冯翊堂”、“汾阳堂”等。

    【历史人物】

    郭子仪

    中唐首屈一指的名将郭子仪，是一个“再造王室”，挽狂澜于即倒，使大唐转危而复苏的人物。郭子仪平“安史之乱”、多次平定外夷入侵和国内藩镇作乱，他年过八旬还带兵征战，独力撑天，后世评曰：“天下以其身为安危者殆三十年”。以下是一个有关他的有名战役，在其中取胜已天定的战例。

    公元765年，郭子仪已经年近古稀，可是唐王朝又一次面临危机。叛将仆固怀恩勾结吐蕃回纥，30万大军分几路兵犯中原，连陷缸泉，邪用，凤翔，威逼长安。郭子仪再一次临危受命，赶赴前线应敌，但此时回纥兵力是唐兵的五倍。这时仆固怀恩突然暴病身亡，而回纥与吐蕃又出现了矛盾。郭子仪认为可以利用这个机会，争取回纥，遂派人去见回纥主将药葛罗，转达了郭子仪的问候。药葛罗当年“安史之乱”时出兵帮助收复唐朝两京（长安和洛阳）时曾见过郭子仪，对他相当佩服。但由于仆固怀恩事先诈称郭老将军已死，药葛罗不相信郭还活着，遂让使者转告，让郭子仪亲自来谈。

    郭子仪闻讯后马上就要单骑赴回纥大营，众将百般劝阻，他儿子郭烯更是死死拉住他的马缰绳不放，不让他去冒险。郭子仪说: “现在强敌当前，形势危急，如果交战，不但我父子难保，就是国家也很危险，不如以诚意劝服他们，如果成功，是天下人的福分，如果失败，我个人性命又算得了什么!”言毕，用马鞭猛地打掉了郭烯的手，然后只带了几名随从，冲出了军营。

    郭子仪到了回纥营前，令从人高声通报，郭令公到此！回纥兵如临大敌，弯弓搭箭，准备战斗。只见郭子仪不慌不忙，卸掉盔甲，放下长枪，缓步走向营门。药葛罗及回纥众将见真的是郭子仪来了，慌忙列队施礼，郭子仪上前拉起药葛罗的手，叙了叙旧情，然后晓以大义，说从前回纥曾对唐朝有功，现在却来攻打唐朝，这样岂不前功尽弃？仆固怀恩这种人背君弃母，为天下人所不耻，你们跟着他，弃前功而结新怨多么不值得!我今天冒死前来，就足与你们讲清道理，你们可以杀我，但我的将士是会与你们决一死战的。

    药葛罗听了汗颜，马上表示是上了仆固怀恩的当，从此不愿再与郭老将军作战。郭子仪进一步说，吐蕃如何无道，乘唐朝内乱，不顾甥舅之情，侵占土地，掠我财物，如回纥愿意助唐击退吐蕃，唐朝愿意将吐蕃掠去的牛羊财物全部转送。于是两家和好，共誓往击吐蕃。众多的酋长都大喜说：“我们有两位术士随军，他们预言到我们此行相当安稳，不与唐军交战，遇一位大人而退兵，现在果然如此。”郭子仪献出彩绢三千匹，酋长就赏赐了两位术士。

    吐蕃闻讯，连夜退兵，郭子仪命人率精骑与回纥联手追击，大败之，毙敌五万，俘虏十万。从此，郭子仪单骑赴会遂成佳话，说传至今。

    事据《资治通鉴　卷二百二十三》


梅（ㄇㄟˊ）（meiˊ）

    【历史来源】

    1、出自于子姓，为商汤后裔。据《通志．氏族略》和《唐书．宰相世系表》等所载，殷商时，君王太丁封其弟于梅（今安徽省亳州东南），为伯爵，世称梅伯。至商纣时，梅国国君梅伯为纣王所醢，后世子孙以封邑为氏。

    2、出自他族所改。据《魏书》所载，汉时南蛮有梅姓；据《旧唐书》所载，北狄奚酋长有梅姓；清朝满洲人姓，世居沈阳；又，清满洲八旗姓梅佳氏后改为梅姓；清贵州贵阳府开州土司有梅姓；今满、土家、彝、蒙古、黎、东乡、锡伯等民族均有此姓。

    【郡望】

    汝南郡：汉高帝时置，治所在平舆，故城在今河南平舆北。相当今河南省中部偏南和安徽省淮河以北地区。

    【堂号】

    1、宛陵堂 宋朝时宣城（古名宛陵）人梅尧臣，世称宛陵先生 ，任尚书都官员外郎。工诗，与欧阳修为诗友，着有《宛陵集》。

    2、梅姓的主要堂号还有“汝南堂”、“华萼堂”、“绩学堂”等。

    【历史人物】

    梅鼎祚

    梅鼎祚（1549年-1615年）字禹金，号胜乐道人，明代宣州区人。自幼笃志好学，真是做到了吃饭睡觉都忘不了读书。16岁就考上了食廪生员，公家每月给廪米六斗，从此更专心攻读，因此诗文名扬江南。

    梅鼎祚青年时代善交游，与戏剧家汤显祖为莫逆交，擅长诗文古词，所作具有“骨立苍然，气纯而正，声铿以平，思丽而雅”的特色。士大夫都喜好吟诵，有“诗文清雅”的美誉。中年以后，专注诗文典籍的搜集、编辑和戏剧创作，所作《玉合记》为昆山派的扛鼎之作，在中国戏曲史上具有一定影响。

    梅鼎祚一生以读书、藏书、著书为乐，常说“吾与书若鱼之于水，一刻失之，即无以为生”表明了他有了书，就如鱼得水一般。并建了一间“天逸阁”专事读书写作，一生著述种类繁多，涉及诗文、小说、戏剧等各方面。


盛（ㄕㄥˋ）（shengˋ）

    【历史来源】

    1、出自姬姓，以国名为氏。据《姓考》载，周灭商之后，分封了许多同姓国家，盛国即是其中之一。盛国始封于周穆王时，其地在今山东泰安南面华丰一带。春秋时期，盛国不断受到鲁、齐、卫等强大邻国的侵扰，终在公元前686年为齐国所灭。亡国后的盛国公族为纪念故国，遂以国名为姓，姓盛。因此推溯起来，2000多年来的盛姓中国人，也是最为光荣的黄帝姬姓的后裔。

    2、出自于祖名为氏，以奭姓所改。另外一支盛姓是由奭姓所改，得姓于西汉末年。西周初年有名臣召公奭，其子孙有一支以他的名为姓，姓奭。到西汉元帝时，由于元帝名刘奭，百姓必须避讳，奭姓人改为盛姓。又如如《姓谱》上记载说：“北海太守奭伟，避元帝讳，改姓盛”；《后汉书西 羌传》也指出：“东海盛包，其先姓奭，避元帝讳改姓盛”。

    3、出自少数民族改姓。清代满洲八旗姓盛佳氏者，改汉姓为盛氏。

    【郡望】

    1、汝南郡：汉高帝置郡。在今河南省中部偏南和安徽省淮河以北地区。汉上蔡县地，元、明、清为汝宁府治，现在河南省汝南县。据《姓考》记载：“周穆王时盛国之后”。望出汝甫，梁国。

    2、梁国郡：汉高帝置梁国，南朝宋改为梁郡。相当于今河南省商丘至安徽省砀山一带。

    3、广陵郡：汉有广陵国，后改称郡，治广陵，故城在今江苏省江都东北。晋初徙治淮阴，在今江苏省淮阴东南。

    【历史人物】

    盛吉

    盛吉，字君达，东汉会稽郡人。官廷尉，每年到了冬季，监狱中的囚犯该当断案审理，这时他的妻子就连夜秉烛照明，盛吉手持名册与纸笔。夫妻俩于心不忍，只得相向垂泪涕泣而作出决断。就这样秉公断案、廉明心慈的视事十二年，天下人都称有恩。

    廷尉是汉时官名，执掌刑狱，类似于现今判案的法官。北齐以后称为大理寺；或称廷理。根据虞预《会稽典录》一书中，对盛吉的“有恩”是这样记载的：

    盛吉，字君达，官廷尉。个性仁慈悲悯、善于体恤旁人。其妻更是哀怜孱弱、慈悲为怀。常谓吉曰：“君为天下执法之人，千万要明察秋毫，不能使一人蒙受不白之冤而枉死，否则就会殃及自家子孙。”有罪囚犯倘若没后嗣的，让他的妻妾探视后夜宿牢房，使有遗腹子。视事十二年，天下称有恩。

    他这种秉公断案、勿枉勿纵的做法，可以媲美《汉书》里的一则史实：

    于定国当廷尉，为人谦卑恭谨，尤其重视钻研经术，他决断狱案，公平依法，务必在仁心之下力求完美，犯罪证据有疑点就从轻发落，用更加审慎之心处理。朝廷称赞他说：“张释之为廷尉，天下无蒙冤之人；于定国为廷尉，人人自以为不会受到冤屈。”


林（ㄌ一ㄣˊ）（linˊ）

    【历史来源】

    1、出自于子姓。相传源自国神比干，三代孤忠的他是以忠正敢言而闻名，后来被暴君纣王挖心，于是他的夫人-妫氏便逃难到今天河南卫辉、淇县一带的长林，生下一个儿子。周武王姬发灭商后，赐他儿子林姓，并封在博陵（今河北安平县一带），此人便是林坚。林姓由他最早发源，后人尊他为受姓始祖。林坚的子孙后来形成了著名的西河郡、济南堂、下邳、晋安林氏、九牧林等郡望，还有问礼、九龙、忠孝等堂号，成为林姓最大派系。

    2、出自于姬姓，是东周周平王姬宜臼（公元前770～前720年）的小儿子姬开，他的子孙以他的字林为姓。因起源于今河南洛阳一带，林姓家谱中就称为河南林。

    3、此外，北魏孝文帝迁都洛阳时，将鲜卑族等原先丘林姓氏的都改成林姓，并注籍为河南洛阳人。其他少数民族中有满族的林佳氏和布萨氏也都有改姓林。

    【郡望】

    西河郡：古代所指不一。春秋卫西境沿黄河，称西河，即今浚县、滑县等地。战国时黄河在今安阳东，故安阳可称西河，据《史记．仲尼弟子列传》载：“子夏居西河教授”是也。魏取秦今陕西黄河沿岸地，置西河郡，则以晋陕间黄河为准，西岸为西河。汉有西河郡，有今内蒙伊克昭盟东部及晋西等地。魏时，北部为羌胡所得，仅有晋西，治兹氏，治所在今山西省离石（今汾阳市）。唐亦曾以汾州为西河郡。

    【历史人物】

    林逋

    北宋诗人、书法家林逋对多数人而言可能是陌生的名字，然而“疏影横斜水清浅，暗香浮动月黄昏”，相信是爱诗人耳熟能详、朗朗上口的诗句。清浅的水面，微昏的月光，浮漾着梅花的疏影暗香。诗中透出的清雅静逸，令人吟诵再三，传唱千年亦不倦。这段咏梅的千古绝唱就是出自于林逋。

    林逋（公元967-1028年），字君复，人称和靖先生，宋钱塘（今浙江杭州）人。他恬淡好古，不慕繁华，结庐于西湖孤山，终年 “饮湖光啜山绿”，是道道地地足不及城市的绝俗人。林逋清高古淡的人格颇受读书人敬重，例如大文豪苏东坡，直接就在林逋遗墨题诗应和，赞其人品高节。宋真宗闻其名，更是常常御赐粟帛，并且下令州县官员加以礼遇。

    诗如其人，字亦如其人，“清劲”是林逋书法的特征。他不刻意求工，没有强烈的提按顿挫，没有其他书家惯有的字体大小、速度快慢的强烈对比，可说是完全“无一点尘俗气”。挺劲的线条架构起大面的行距空白，让人在品读时不但没有空洞感， 反而自然而然地沉浸在清静、古雅的气氛中。

    正是这股脱俗的魅力吸引人亲近林逋的书法，无怪乎诗人陆游见到他的作品时会发出“（林逋）书法高胜绝人，余见之，方病不药而愈，方饥不食而饱”（林逋书法高超，我看了，病就不药而愈、肚子虽然饿，可不用吃就饱）的赞叹。


刁（ㄉ一ㄠ）（diāo）

    【历史来源】

    1、出自于姬姓，以国为氏。周文王时，有同姓国雕国，其国人多姓雕氏，后简称刁。

    2、以技为氏。《汉书》所载：“考工雕人之后”也姓雕，后简改为刁姓。

    3、以人名为氏。《风俗通》“齐大夫童刁之后。战国时有刁勃，汉有刁间，齐人，以富闻。子孙居渤海。

    4、春秋时齐国大夫竖刁之后。根据《通志．氏族略》、《韵会》所载：“刁氏出渤海齐大夫竖刁之后。”春秋齐国大夫竖刁为齐桓公宠臣，曾与管仲一起辅佐齐桓公建立霸业。管仲去世后，竖刁专权。他的后代子孙便以祖上名字为姓，成为刁氏。

    5、为貂姓所改。据《风俗通》所载，春秋时齐国有貂勃，后姓貂氏。古代雕、貂二姓，后来皆改为刁姓。另外再根据《日知录》、《复古篇》载，古代刁、雕、貂三字声同宗异，后统为刁姓。

    6、出自于他族。明时云南刀氏有改姓刁者；清时云南建水州慢车乡土舍、镇沅土府、四川建昌道红卜苴土百户等均有刁姓；今土、满、蒙等民族均有此姓。

    【郡望】

    1、弘农郡：汉武帝元鼎四年（公元前113年）设置，治所在弘农（故城在今河南省灵宝南），辖境相当今河南黄河以南，宜阳以西的洛、伊、浙川等流域和陕西洛水、社川河上游、丹江流域。

    2、渤海郡：汉代设置，治所在浮阳（即今河北省沧州），后移治南皮（故城在今河北省南皮东北）。

    3、河西郡：北魏设置，故治在今山西省临汾。

    【堂号】

    1、藏春堂：宋朝时候刁约，做学问、做文章都很刻苦。开头做馆阁校理、后进使馆、又当扬州知府。辞官回来，在润州安家，号“藏春堂”。苏东坡送他的诗有“春在先生杖履中”，意思是连你的拐杖、鞋子都饱藏着春天的温暖。

    2、刁姓的主要堂号还有“弘农堂”、“渤海堂”等。

    【历史人物】

    刁光胤

    刁光胤，唐代雍京人，天福年到了四川。专攻湖石花竹、猫兔鸟雀的画艺。性情高洁，交游不杂。入蜀之后，发现有前辈也专画花雀的，顿时就将自己的画作减价出售，以示尊敬。有人问他笔法传承自何人？原来名家黄筌、孔嵩二人，亲自传授其秘诀。能得孔嵩升堂指导，又是黄筌入室弟子，当然绝非泛泛之辈。

    刁公居蜀三十余年，画笔从没暂歇过，非病不休，非老不息，卒时已八十来岁了。豪贵之家及好事者，收得其画，视为家宝，传予世代子孙。


钟（ㄓㄨㄥ）。（zhōng）

    【历史来源】

    1、出自于子姓。根据《名贤氏族言行类稿》及《新唐书宰相世系表》等所记载，相传上古帝的其中一位妃子，叫简狄，由于捡到一只燕子蛋，而简狄吃了后，便生下契。因为契辅助大禹治水有功，被封在商。传至商纣王时，有一庶兄名启，被封于微，见商朝管理不好，上书商王，商王又不听，于是出走。周武王灭商后，微子投奔周武王，后来他被封为宋。至宋桓公时，宋桓公的儿子敖在晋国任职，敖的孙子伯宗为晋国大夫因勇于直言遭人嫉恨而被害。他的儿子州犁逃到楚国，任楚太宰，食采于钟离，他的后人于是以地名为氏或单称钟氏。代代相传。

    2、出自于嬴姓，为钟离氏改钟氏。周代伯益的后人封钟离国，春秋时被楚国吞并，国人称钟离氏。是为安徽钟氏。钟氏源流始于西周，康王之子子期善知音，任康王伶官，子期之孙名建，为昭王司乐大夫，昭王以建之先世采食之地钟赐姓。

    【郡望】

    1、颖川郡：秦王政十七年置郡。以颖水得名，治所在今河南禹县 。相当于今河南登封、宝封以东，尉氏以西，密县以南，叶县、武县 以北的地区。

    2、竟陵郡：秦置郡，治所在今湖北潜江西北，西晋时封江夏郡置，治所在石城。南朝宋时相当于今湖北钟祥、天门、京山、潜江、沔 阳等地。

    【堂号】

    四德堂：春秋楚、郑交战的时候，楚国钟仪被郑国俘虏，献给了晋国。晋国公在军府见到了他，晋国公问：“那个被绑着、戴着楚国帽子的人是谁？”钟仪说：“楚国的俘虏。”景公又问：“你姓甚？”钟仪说：“我父亲是楚国的大臣。”景公命令手下的人松绑了钟离，给他琴叫他弹，他弹了一首楚国的音乐。景公又问：“楚王是一个怎样的人？”钟仪说：“王作太子的时候，有太师教导他，太监伺候他。清早起来以后，像小孩子一样玩耍；晚上睡觉。其它的我不知道。”范文子对景公说：“这个楚国俘虏真是了不起的君子呀。他不说姓名而说他父亲，这是不忘本；弹琴只弹楚国的音乐，这是不忘旧；问他君王的情况，他只说楚王小时候的事，这是无私；只说父亲是楚臣，这是表示对楚王的尊重。不忘本是仁、不忘旧是信，无私是忠，尊君是敬。他有这四德，给他的大任务必定能办得很好。”于是晋景公以对外国使臣的礼侍他，叫他回楚国谈判。

    【历史人物】

    钟子期

    钟子期，春秋楚国（今湖北汉阳）人。相传钟子期是一个戴斗笠、披蓑衣、背冲担、拿板斧的樵夫。史载俞伯牙鼓琴于汉江之滨，子期闻声叹曰：“巍巍乎若高山，荡荡乎若流水。”两人遂成至交。子期死后，伯牙以世无知音，终身不再鼓琴。

    俞伯牙善鼓琴，钟子期善听。有一次，当俞伯牙意在表现巍峨的高山时，钟子期会回应道：“善哉，峨峨兮若泰。”而当意在流水时，钟子期会感慨地说：“善哉，洋洋兮若江河”。无论俞伯牙想弹什么，钟子期一定能心领神会。

    俞伯牙游览泰山时遇到暴雨，只好在悬崖下避雨。俞伯牙感到心悲，以抚琴来渲泄自己的情绪。琴声最初表现久而不停的雨声，后来是山崩的巨响。每奏一曲，钟子期都能说出伯牙的心声，令俞伯牙感叹不已。

    后来，钟子期因病而逝，俞伯牙悲痛万分，世上再也没有值得让他为之抚琴的人了。于是俞伯牙破琴折弦，终生不再抚琴。

    成语“高山流水”、“伯牙绝琴”、“伯牙之叹”等都出于这个典故。后世有“万两黄金容易得，知音一个最难求” 的感叹。但我们也从中可知一个好的琴家，高超的琴技仅是一个方面，而其达到与天地相通的空灵境界方是他成为天下妙手的根本。


徐（ㄒㄩˊ）。（xuˊ）

    【历史来源】

    1、伯益之子若木封于徐国说。根据《元和姓纂》和《通志．氏族略》所载，伯益曾助大禹治水有功，虞舜封其子若木于徐国（今安徽泗县一带），“自若木至 偃王三十二世，为周所灭，复封其子宗为徐，子宗十一世章羽，昭三十年，为吴所灭，子孙以国为氏。”（语见《通志．氏族略》）。

    再根据《中华姓氏大全》记载，周公的长子伯禽，受封在鲁国，分到了“殷民六族”，其中包含了徐姓，是传说中的徐姓源起。

    2、他姓改徐姓而来。根据《百家姓溯源》所载，五代时，李升改姓徐，名知诰，其后代亦以徐为姓。

    【郡望】

    1、东海郡：治所在郯（今山东郯城北 ）；

    2、琅邪郡：治所在琅邪（今山东胶南县琅邪台西北）；

    3、濮阳郡：治所在濮阳（今河南 濮阳县西南）；

    4、高平郡：治所在今山东金乡西北；

    5、东莞郡：治所在今山东莒县。

    【堂号】

    “圣交”、“麦饭”、“敦睦”、“世德”、“存桂”、“垂裕”、“追远”、“崇 雅”等。

    【历史人物】

    徐霞客

    徐霞客（公元1587年－1641年）明代人，生于江苏江阴马镇南旸岐，名弘祖，字振之，号霞客，喜好游历，曾旅行千里去探索河流源头。

    徐霞客的高祖父徐经是江阴巨富，弘治十二年因“会试舞弊案”，与唐寅一起涉案下狱。至徐霞客时，家道中落。徐霞客纵游全国南北各地，跋涉了许多前人未到的荒野地区，往往露宿于荒野。足迹遍历北京、河北、山东、河南、江苏、浙江、福建、山西、江西、湖南、广西、云南、贵州等16省，所到之处，探幽寻秘，并记有游记，记录观察到的各种现象、人文、地理、动植物等状况。

    徐霞客尤其对石灰岩地貌（喀斯特地貌、岩溶地貌）进行了深刻的研究和记录，包括溶洞分布，石钟乳、石笋、溶沟、石芽、石梁成因都有详细的考释。同时对长江源头作了考察，纠正了古代文献对“岷山导江”的错误论断。

    明崇祯十三年（1640年），徐霞客在云南得病，双足不能行走，由当地知府用轿子送返江苏江阴。他去世前托其外甥季梦良（字会明）整理原稿，季梦良、王忠纫将游记手稿编辑成书。

    1641年，他去世后，清军进攻江阴时，季梦良帮助守城，全家被杀，《游记》手稿大部份被焚于兵火。徐李寄收集残存的抄本编辑成《徐霞客游记》。内容包括他所到之处的地理、地貌、地质、水文、气候、植物、农业、矿业、手工业、交通运输、名胜古迹、风土人情等等。


邱（ㄑ一ㄡ）。（qiū）

    【历史来源】

    1、出自于姜姓。西周初年，太师吕尚（姜姓，吕氏，名望）因辅佐武王灭商有功，被封于齐，建齐国，都营丘（今山东淄博市东北旧临淄），号称齐太公，俗称姜太公。其子孙中后有以地为氏的，称为丘氏。史称丘姓正宗。

    2、出自于姒姓。夏帝少康时，封其小儿子曲烈于鄫（今河南省柘城县北），到周灵王时，被莒国所灭，于是后代子孙便去邑为曾氏。当中在分支之中，就有以丘为氏。此为曾、丘联宗之说。

    3、出自于妫姓。春秋时，陈国（开国君主是胡公满）有宛丘，邾国（传为颛顼后裔挟所建，曹姓）有弱丘，居者皆“丘”为氏。

    4、出自于他族改姓。如汉代少数民族乌桓族有丘氏。南北朝时，北魏孝文帝迁都洛阳后，有鲜卑族复姓丘林氏、丘敦氏改为汉字单姓丘氏。

    【郡望】

    1、河南郡：汉高帝二年（公元前205年）改秦三川郡置郡，治所在雒阳（今洛阳市东北）。相当今河南省黄河以南洛水、伊水下游，双洎河、贾鲁河上游地区及黄河以北原阳县。此支丘氏，是以丘穆为其开基始祖。

    2、吴兴郡：三国吴宝鼎元年（公元266年）置郡，治所在乌程（今浙江吴兴南）。相当今浙江临安、余杭、德清一线西北，兼有江苏宜兴县地。此支丘氏，是以汉丘俊为其开基始祖。

    【堂号】

    文庄堂：明朝人邱浚，官礼部尚书，文渊阁大学士。他熟悉当代典故，着《大学衍义补》，内容包括政治、经济、文化、教育、司法、军事等方面，博采前人议论，加按语抒发自己的意见。代表作有《邱文庄集》。

    【历史人物】

    丘处机

    金代登州栖霞（山东）人，字通密，（公元1148→1227年），号长春子，后赠号长春真人。年十九出家宁海昆仑山（今牟平东面）。师王重阳，和其他师兄弟合称“全真七子”。

    全真七子随王重阳一起创立道教全真派，丘处机在王重阳去世后入磻溪洞府居住，历时六年，行走时老是携带着蓑笠，所以人称“蓑笠先生”。后又赴饶州龙门山（今宝鸡市）隐居潜修七年，成为全真龙门派创始人。

    金大定二十八年（公元1188年）金世宗召丘处机至燕京（今北京），询问至道真理，并主持万春节醮事，明昌元年（公元1190年）金章宗以“惑众乱民”为由，下诏禁罢全真等教，丘处机即归山东栖霞。泰和七年 （公元1207年），章宗元妃赠给《大金玄都宝藏》一部。八年（公元1208年）章宗赐丘处机所居观额曰“太虚”、“泰和”。贞佑二年（公元1214年）他自动请命招安山东贼寇杨安儿， 深受朝廷器重。兴定三年（公元1219年）居莱州（今山东掖县）昊天观。南宋及金朝先后派遣特使刘仲录去迎接丘处机临坛讲道。

    74岁高龄的丘处机于元兴定四年（公元1220年）偕弟子十八人从莱州出发，行程万里赴诏，历时二年，到达西域大雪山（今阿富汗境内）见成吉思汗（元太祖）。于成吉思汗诏见之前，他首先提出“道士见王者不跪拜”，成吉思汗准之。他力劝太祖“清心寡欲”、“敬天爱民”、“好生止杀”。不但劝其收敛扩大版图、四处远征惹起的兵灾，即便回师中原，也应该以仁心治国始能平天下。太祖深深折服。太祖赐号“神仙”、“太宗师”，其弟子李志常作《长春真人西游记》记述此经历。

    元太祖十九年（公元1224年）返归燕京，元太祖赐以虎符、玺书，命其掌管天下道教，并下诏免除道院及道众一切赋税差役，于是道侣四方云集道教日兴，遂在南京设立八教会，并宫观设坛作醮，从而大昌全真教。元太祖二十二年（公元1227年）赐丘处机金虎牌主领道教，七月卒于北京白云观。着有《鸣道集》、《摄生消息论》、《磻溪集》等书。


骆（ㄌㄨㄛˋ）。（luoˋ）

    【历史来源】

    1、出自于姜姓。根据《姓谱》、《元和姓纂》记载，姜太公之后有公子骆，子孙以名为氏。

    2、出自于嬴姓。根据《史记》所载，恶来革之玄孙曰大骆，子孙以名为氏。

    3、出自他族改姓。据《魏书．官氏志》所载，北魏代北人他骆拔氏，后改为骆姓；唐时吐谷浑人有骆姓；唐时骆元光祖先为安息人，过继为骆奉先养子，改骆姓；金时女真人散答氏、独鼎氏，后改汉姓骆；清满洲八旗姓萨克达氏后改为骆姓；今满、布依、土家等民族均有此姓。

    【郡望】

    1、会稽郡：秦治所在吴（今江苏吴县），东汉移治山阴（今浙江绍兴）。

    2、河南郡：治所在在雒阳（今河南洛阳东北）。

    3、内黄县：治所在今河南内黄。

    【堂号】

    “才子”、“河南”、“瓯香”等。

    【历史人物】

    骆宾王

    骆宾王（公元 约626─684后）与王勃、杨炯、卢照邻合称“初唐四杰”。在他所留下的诗文中，最广为人知、并且口耳相传的名篇，是他七岁时写的《咏鹅》诗：“鹅鹅鹅，曲项向天歌。白毛浮绿水，红掌拨清波。”全诗充满童趣和天真，清新可爱，活泼喜人，是千多年来小孩子学唐诗时首先要学、要背诵的一首好诗。

    他的文章中最著名的可能就是那篇讨伐武则天的檄文《代徐敬业讨武氏檄》（又名《讨武曌檄》），连武则天本人也很欣赏这篇文章。

    骆宾王在写诗时特别喜欢在对仗中使用数字对，比如：“秦塞重关一百二，汉家离宫三十六。”“小堂绮帐三千万，大道青楼十二重。”“且论二八千金是，宁知四十九年非。”等等，因此人们给他一个雅号叫做“算博士”。

    骆宾王自幼聪颖、有文才，七岁即能写诗。在高宗仪凤三年(公元678年)时，他任侍御史，因上书论事得罪了武则天，遭到诬陷，以贪赃罪名下狱。第二年，遇赦而获释。武则天掌握朝中实权后，骆宾王对其深为不满，几次上书言事而不得用，反而贬官为临海丞。使他“怏怏不得志”，“弃官”而去。他一直希望把武则天赶下台、为匡复李唐王朝干出一番事业。

    公元684年，武则天正式摄政，杀了不少李唐王朝的人，其中包括她自己的儿子。徐敬业等人在杨州起兵讨伐武则天。骆宾王投到其部下，并为其写了有名的声讨武则天的檄文《代徐敬业讨武氏檄》，历数武则天的多项罪状。后来讨武一方兵败，徐敬业和骆宾王不知去向。


高（ㄍㄠ）。（gāo）

    【历史来源】

    1、出自于姜姓。相传炎帝神农氏生在姜水，以姜为姓。炎帝17世孙伯夷辅佐大禹治水有功，受封吕侯，子孙因此亦以吕为氏。吕侯伯夷第37代孙姜尚，即姜太公，又名吕尚、吕望，辅佐周文王、武王灭商立周，受封于齐国。齐国传至太公8世孙文公姜赤，文公次子受封于高邑，称公子高。其子孙便以封邑为氏。成为当今高姓族群中最庞大的一支。

    2、以王父字为氏。根据《通志．氏族略》所载，齐惠公的一个儿子叫公子祁，字子高，其后裔也为高氏，也为山东高氏。齐惠公是齐桓公小白与姬妾少卫姬所生的儿子，当了10年齐国国君。

    3、出自他族或他姓改姓赐姓。少数民族姓氏改人高姓。南北朝时期，北魏孝文帝实行改革，推行汉化政策。其中一项措施就是改北方胡人复姓为汉族单姓。这一时期，鲜卑族的是娄(楼)氏改姓高氏。而以高字开头的两个字的复姓，后期有改单姓高。例如：高车氏、高东氏、高堂氏、高阳氏、高陵氏等。

    【郡望】

    1、渤海郡：西汉时置郡，治所在浮阳（今河北省沧州）。此支高氏，其开基始祖为东汉太守渤海太守高洪。

    2、渔阳郡：战国燕将秦开击退东胡后置郡，治所在今北京市密云县西南。以渔水之阳得名。 高隐、高瞻之后。

    【堂号】

    1、厚余堂：孔子弟子高柴，做费城宰（今之县长）。孔子评他：“柴也愚”。朱熹注：“愚是知不足而后知有余”。《辞海》：愚，纯朴也。由是，高姓后代以“厚余”作为高姓的堂号。

    2、渤海堂：唐朝时高固、高崇文都被封为渤海郡王；北齐高欢被封为渤海王。

    3、高姓的主要堂号还有 “渔阳堂”、“辽东堂”、“广陵堂”、“河南堂”、“有继堂”、“供侯堂”等。

    【历史人物】

    高渐离

    高渐离，春秋战国时代的人。是荆轲的好友，擅长击筑(筑是古代的一种击弦乐器，颈细肩圆，中空，十三弦)，荆轲入秦之时，他和荆轲斗酒，在易水之滨为他击筑饯行。荆轲死了之后，他隐姓埋名，藏在宋子县这个地方，给别人当帮佣。

    有一次，他家主人宴客，酒酣时有客人击筑助兴。高渐离听到筑乐，勾起了无限的怀念与感伤，忍不住向其他的仆人评论演奏者技艺的长短。有人把高渐离的话告诉主人，说：“那个佣工懂得音乐，私下说是道非的。”他的主人听到之后，就令他即席表演一番，于是高渐离技惊四座。

    不多久，远近的人都知道宋子县有这么一位音乐大师，消息传到了秦始皇那里，于是传他进宫表演，高渐离答应了。有人告诉秦始皇他是高渐离，秦始皇因为喜欢听他击筑，特别赦免了他的死罪，但是薰瞎了他的眼睛，让他瞽目击筑。每回高渐离演奏完毕，秦始皇没有一次不说好的。如此一来，高渐离渐渐地获得秦始皇的信任而更加有机会接近他身边。

    高渐离在筑的中空处灌上沉重的铅，使筑既是乐器又成为具有杀伤力的武器。高渐离在一次弹奏中，利用秦始皇听击筑着迷不留意时，奋起全力，用灌铅的筑击打秦王，因他眼睛瞎了，所以方位拿捏不准，并没有成功，反而被秦始皇所杀。从此，秦王再也不敢接近从前六诸侯国的人了。


夏（ㄒ一ㄚˋ）。（xiaˋ）

    【历史来源】

    1、出自于姒姓。相传帝尧时，鲧的妻子有莘氏女志因梦里吃了薏苡而生禹，所以帝尧便赐禹以姒为姓。后来，禹治理了水患，指导百姓兴修沟渠，发展农业，还领兵平定了三苗之乱，使人民得以安居乐业。为了表彰他的丰功伟绩，舜封他于夏（今河南登封县东），后来还把帝位传给了他。夏禹死后，其子启继位，建立了中国历史上第一个朝代-夏朝。夏立国400多年，共传14代，17王。后因夏帝桀暴虐无道而被商汤推翻，夏王族便以国为氏，称为夏氏。

    2、出自于姒姓。公元前11世纪周朝初年分封诸侯，夏禹的后裔东楼公受封于杞（今河南省杞县），为杞侯。至简公时，被楚国所灭。简公之弟佗（本妫姓）出奔鲁国，鲁悼公因其为夏禹的后裔，给予采地为侯，称为夏侯（复姓），其后裔以夏为姓，称夏氏。

    3、出自于妫姓。西周初年，武王追封帝舜之后妫满于陈，建立陈国，建都宛丘，以奉帝舜之宗祀。史称胡公满、陈胡公。春秋时，传至第16位君主陈宣公杵臼时，有庶子名子西，字子夏。其孙征舒以王父（祖父）之字为氏，称为夏征舒，其后遂有夏氏。

    4、改赐姓或其他。台湾土著哈也湾氏改姓夏；明时元人齐噜台被赐名夏贵；土家、蒙古、回、满等族有夏姓。

    【郡望】

    1、会稽郡：秦始皇二十五年（公元前222年）于吴、越地置郡，治所在吴县（今江苏苏州市）。西汉时相当今江苏长江以南，茅山以东，浙江省大部份（仅天目山、淳安县以西小部份地区除外）及福建全省。此支夏氏，为西晋高士夏统之族所在。此郡夏姓在受姓以后代有名人，载入史籍。如秦代夏无且，是秦始皇的侍医；西汉阴城内史夏宽，东汉夏馥，字子治，与张俭、范滂齐名，泰山都尉、学者夏恭、晋代孝子夏统，皆系会稽郡夏氏家族杰出人物。[据考因大禹葬会稽郡（今浙江绍兴）禹陵，少康中兴后，派庶子无余到禹陵，奉守禹祀。后人为纪念先祖，遂以“会稽”为郡望。

    2、谯郡：东汉建安末年从沛郡分一部份设置谯郡，治所在谯县（今安徽省亳县）。

    3、高阳郡：东汉桓帝置郡，治所在高阳（今河北高阳县东）。晋泰始初置高阳国，治所在博陆（今河北蠡县南）。北魏改为郡，移治高阳。

    4、鲁郡：西汉初改薛郡置鲁国，治所在鲁县（今山东曲阜）。[据考此郡主要为夏侯氏郡望。

    【堂号】

    1、会稽堂：据考因大禹葬会稽郡（今浙江绍兴）禹陵，少康中兴后，派庶子无余到禹陵，奉守禹祀。后人为纪念先祖，遂以“会稽”为堂号，这是夏姓人使用最广泛的堂号，参见郡望[江西省德安县夏卫兵] 。

    2、平水堂：夏禹治水13年于外，三过家门而不入，水患终于被治平，舜把帝位让给了他。

    3、秘书堂：秘书堂夏氏始祖，派名光庭，讳远，号三斗，唐肃宗上元间（公元760－761年）举进士第授秘书郎。后人为纪念先祖，遂以始祖官职为堂名，称“秘书堂”。夏光庭（夏远）九世孙即为北宋江州德安（今属江西）人参知政事夏竦。

    4、正德堂：明正德年间（公元1506-1521），夏氏先祖夏儒之女成为明武宗皇后，夏儒成为国丈，被明武宗封为庆阴伯。后人为纪念先祖，遂以明武宗年号“正德”为堂名，称“正德堂”。兴化夏氏家族即以“正德堂”为本族徽号。

    5、遗爱堂：出自唐人夏鲁奇忠贞守节，以死报国之事。前人事迹，激励后人，代代相仿，万年永垂。

    6、余庆堂：可能是分堂号，出自《易经》中的“积善之家必有余庆”[据浙江海宁夏家兜的夏亚明]。

    【历史人物】

    夏竦

    夏竦（公元985年－1051年），字子乔，北宋德安（今江西德安）人。

    养父夏承皓无子，一日捡到一男婴，“锦绷文褓，插金钗二支”，（用织锦布袍包裹，上头插有两枝金钗）即是夏竦，后来承皓与契丹人作战死了。夏竦继承父亲余荫，成为润州丹阳县主簿。“性明敏，好学，自经史、百家、阴阳、律历，外至佛老之书，无不通晓，为文章，典雅藻丽”，（个性聪敏好学，从经史百家阴阳律历等书籍，一直到佛老方外之学，没有不通读钻研的。写起文章来，言词典雅，用语华丽）景德四年（公元1007年）考中贤良方正科，授光禄丞，通判台州。至参知认事。

    夏竦为官刚正不阿，真宗时为襄州知州，当年正值地方闹大饥荒，他曾开启公家粮仓救济百姓，得到粮食二万斛之多，救活无数灾民，颇得百姓信任。仁宗时，任洪州知县，勒令当地巫观1900余家还农，并毁其淫祠。曾任陕西经略使，“治军尤严，敢诛杀”，（治理军务尤其严明，违法犯禁的人，他敢下令诛杀，决不饶恕）明道二年（公元1033年）被罢黜任襄州知府，后来又历知黄、邓、寿、安、洪、颖、青等州。

    康定二年（公元1041年），夏竦拜奉宁军节度使，在好水川之战中被西夏打的大败而被贬职。庆历七年（公元1047年）为宰相，御史们都说：“朝内大臣能和衷共济，则政事修明，可夏竦之前在关中，与执中各官吏论议不合，这种人，我们不可能与之共事。”不久改任枢密吏，封英国公。

    夏竦能词，有“山势蜂腰断，溪流燕尾分”二句，宰相李沆很赏识他的诗。后来夏竦得宠于真宗，被称为“桂冠词人”。他喜食石钟乳粥，睡觉时遍体寒冷，犹如死人。皇佑三年（公元1051年）卒，享年六十七岁，赠太师、中书令。谥号文庄。有《文庄集》三十六卷、《古文四声韵》五卷。


蔡（ㄘㄞˋ）。（caiˋ）

    【历史来源】

    1、出自于姞姓，为黄帝支裔。根据《国语．晋语四》资料记载，“黄帝二十五宗，得姓者十四人，为十二姓，姬、酉、祁、己、滕、任、荀、葴、僖、姞、儇、依是也。”而再根据《潜夫论．志氏姓》所载，“姞氏封于燕……姞氏之别有阚、严、蔡、光、鲁、雍、断、须密氏。”古时燕地大致在今河北北部。

    2、出自于姬姓。根据《姓氏考略》、《华亭蔡氏新谱序》、《元和姓纂》、《通志．氏族略．以国为氏》等资料记载，周灭商后，封文王第5子叔度于蔡，让他与管叔、霍叔一起监管殷得遗民，称为“三监”。武王死后，由于周成王年纪太小，周公旦（武王的弟弟，又称周公）因此临朝摄政。管叔、蔡叔、霍叔等嫉妒周公摄政，便联合起来武庚反叛，周公讨伐武庚，事后处死管叔，并将蔡叔放逐。后来成王改封蔡叔度的儿子胡于蔡，称蔡仲。春秋时，因受楚的逼迫，多次迁移。蔡平侯时迁新蔡（今属河南省），称上蔡；昭侯迁州来（今安省徽凤），称为下蔡。蔡国传23代，历24君，立国600多年，公元前447年被楚国攻灭，子孙散居楚（今属湖北省）、秦（今属陕西省）、晋（今属山西省）、齐（今属山东省）等各国，以国为姓氏，称蔡氏。

    3、少数民族改姓而来。女真族乌林答氏、满族蔡佳氏改汉姓为蔡姓。

    【郡望】

    1、济阳郡：晋惠帝时分陈留郡置郡，治所在今山东省济阳。约相当今河南省兰考东境、山东省东明南境。晋室南渡后废。

    2、汝南郡：治所相当于今河南省商水县西北。

    【堂号】

    1、九峰堂：宋朝蔡仲默，少年时跟朱熹学习。才30岁就放弃科举，专攻理学。隐居在九峰，人们称他“九峰先生”。

    2、龙亭堂：东汉蔡伦，发明造纸术，封“龙亭侯”。

    【历史人物】

    蔡琰

    蔡琰，字文姬，东汉三国时期陈留圉人也，父亲蔡邕。蔡琰博学有才辩才，又妙于音律。嫁给河东世族之子卫仲道。后来，夫亡无子，就回到娘家。兴平中，朝中发生董卓余党李郭之乱，文姬被乱军所虏，做了南匈奴左贤王的阏氏，在匈奴整整生活了十二年，并生有二子。

    曹操感念好友蔡邕之交情，得知文姬流落南匈奴，派遣使者持金璧赎回了文姬，并安排她嫁给田校尉董祀。 后来，董祀犯法当死，文姬去向曹操求情。当时，公卿名士及远方的使驿满堂，曹操对宾客们说：“蔡伯喈女在外，现在请诸君见见她。”等文姬进来，她蓬头垢面徒步而行，叩头请罪，语音言辞清朗明晰，辩才无碍，可内容主旨甚是酸楚哀痛，众人听了为之改容变色，同情不已。曹操说：“我老实告诉你，你这情况值得同情，然而公文榜状已发出去了，怎么办？”文姬说：“您的马厩中有马万匹，虎士之多如林木一般，那你为何还吝惜一匹快马、一个邮役快递，而忍心不济助一个垂死的生命呢？”曹操被她的话所感动，收回成命，赦免了董祀。当时很寒冷，曹操赐给她头巾和鞋袜。

    曹操问她，听说你家藏书很多，不知还记不记得。文姬说，亡父曾赐书四千多卷，因流离涂炭，几乎没有剩下的。现在她能诵忆的有四百多篇。曹操要派十个人帮她抄写。文姬回应他说，妾闻男女之别，礼不亲授。请给我纸笔，一定抄录下来。于是蔡文姬凭记忆默写出四百篇文章，文无遗误，可见蔡文姬才情之高。

    文姬的音乐天赋自小过人，她6岁时听父亲在大厅中弹琴，隔着墙壁听出父亲把第一根弦弹断的声音。其父惊讶之余，又故意将第四根弦弄断，居然又被她指出。她在胡地时，作胡笳十八拍之曲，流入中土，哀伤忧怨。

    在书法方面，《古今传授笔法》曰：“蔡邕得笔法于神人，传女文姬。”《法书要录》亦曰：“邕女琰甚贤明，亦工书。”《黄山谷集》云：“蔡琰《胡笳》引自《书》十八章，极可观。”

    文姬后来看透了世事，与董祀一起隐居在山林。


田（ㄊ一ㄢˊ）。（tianˊ）

    【历史来源】

    1、出自于妫姓。根据《史记．田完世家》、《新唐书．宰相世系表》、《古今姓氏书辩证》等资料记载，齐桓公封妫完于田地，其后子孙以地为姓。

    2、出自于黄姓所改。根据《明史》所载，明初有辅佐惠帝之黄子澄，因上削藩之策而激怒诸侯而被杀。于是他的儿子黄子经为了逃祸改为田终，迁居至今湖北咸宁一带，后世子孙便以田为姓。

    3、出自其他少数民族。例如并州田姓源出匈奴，金时女真人阿不哈氏，汉姓为田，清时贵州思南府土司姓田，为白族，西夏人有姓田者，如今苗、瑶、彝、土家、回、蒙、藏、满、朝鲜族等有此姓。

    【郡望】

    1、北平郡：西汉置郡，治所在今河北满城北。

    2、雁门郡：战国始置郡。此支田氏，其开基始祖为唐太尉田承嗣。

    3、京兆郡：汉时置京兆尹，为三辅之一。此支田氏，为西汉大臣田蚡之族所在。

    4、河南郡：汉时改秦三川郡置郡。此支田氏，其开基始祖为北宋右谏大夫田瑜。

    【堂号】

    贫骄堂：战国时候田子方做魏文侯的老师，一次子方在路上遇到太子，太子急忙下车拜见子方，子方不还礼。太子问道：“是富贵的人可以骄傲？还是贫贱的人可以骄傲呢？”子方答道：“只有贫贱的才能骄傲！诸侯骄傲，就要失去他的国；大夫骄傲就要失去他的家；贫贱的人如果自己的行为不合当官的心，说话当官的也不听，就到别的国家去，像丢掉破鞋子一样。富贵的人怎么能和他们一样呢？”

    【历史人物】

    田单

    田单，临淄人，战国时田齐宗室远房的亲属，任齐都临淄的市掾（秘书）。公元前284年，燕国大将乐毅出兵攻占临淄（今山东淄博东北），接连攻下齐国七十余城。最后只剩了莒城（今山东莒县）和即墨（今山东平度市东南），田单率族人以铁皮护车轴逃至即墨。田单故意声称齐国人最害怕燕军把抓到的齐军俘虏都割掉鼻子，燕人果然对齐国降卒施以劓刑；田单还扬言，齐国人最怕燕人挖他们在城外的祖坟，燕军便在城外掘坟焚尸，齐兵的怒气更盛。

    田单再施以反间计，燕惠王果然派骑劫代替乐毅，乐毅被迫出奔赵国。田单再以火牛阵攻燕军，齐壮士五千随后冲杀，克七十余城，迎齐襄王入都临淄，因功被封任为相国，为安平君，又益封夜邑（今山东掖县）万户，死后葬于安平城内。田单“火牛攻阵”的复国计谋，从此流芳千古。


樊（ㄈㄢˊ）（fanˊ）

    【历史来源】

    1、出自于姬姓，是周文王的后代，其始祖为樊仲山甫，史称姬姓樊氏。根据《通志．氏族略．以邑为氏》记载，周文王的儿子虞仲有孙名仲山甫，他同召伯虎、申伯、南仲、尹吉甫等大臣一起，辅佐周宣王南征北战，使周人统治的疆域扩大，号称“宣王中兴”。由于仲山甫功勋卓著，宣王封他为樊（今河南济源县东）侯，他的子孙即以樊为姓，樊氏。

    2、出自于子姓。根据《左传》所载，商汤的后裔子孙，在商中期以后，形成了陶、施、樊、繁、锜、几和终葵七大族，其中有樊姓，子孙一直沿袭下来。商朝灭亡之后，周武王把商的遗民七族，划归齐国管辖，故战国前后，樊姓多在齐、鲁一带。孔子的弟子樊迟，便是商人七族中樊姓的后人。

    3、是西南少数民族姓氏。东汉时，巴郡、南郡蛮夷本有五姓：巴氏、樊氏、莘氏、相氏、郑氏，皆出于武落钟离山（今湖北省长阳西北）。

    【郡望】

    1、上党郡：战国时韩国设置，秦灭韩后沿用，其地相当于今山西省沁水以东地区。

    2、南阳郡：战国时秦国初置，其地在今河南省南阳一带。

    【堂号】

    1、上党堂、南阳堂。

    2、自立堂号：崇德堂、文魁堂、鉴真堂、三阳堂、忠烈堂、槛真堂、听命堂等。

    【历史人物】

    樊哙

    樊哙（公元前242–189年）为楚汉相争时期的风云人物。他与刘邦皆出生于沛县(今江苏省沛县)，早年以屠宰狗为业。之后刘邦起义反抗秦朝，他加入刘邦阵营，立下诸多战功，并在鸿门宴时善尽护主（刘邦）之责。

    他是西汉开国元勋、大将军、左丞相。后被封为“舞阳侯”，死后谥号为“武侯”。

    虽然刘邦建国号为汉后，因接受萧何的建议而封韩信为大将军，此事曾造成樊哙的不满抗议，抗议此事论罪当处斩；但由于其功勋剽悍，以及与刘邦从起义跟随至今，故以“册封为大喜之日”为理由，饶恕樊哙的抗议罪过而免除一死。

    樊哙出身寒微，曾与刘邦一起隐于芒砀山泽间(今河南永城东北)。与萧何、曹参共同推戴刘邦起兵反秦。待刘邦做了沛公，便让樊哙做了他的随从副官。他跟随刘邦四处征战，表现英勇，常立战功。被赐爵为卿。

    项羽入关后，驻军于戏(今陕西临潼东北新丰镇东南戏水西岸)西，欲击灭刘邦军队。樊哙早在刘邦入咸阳后，就力劝刘邦还军霸上(今西安东南)，勿贪恋秦宫奢丽的享受。

    待项羽兵临城下，刘邦自度势单力薄，乃与张良率一百多随从赴鸿门谢罪，樊哙随往。项羽在鸿门设宴，酒酣之时，亚父范增预谋杀害刘邦，授意项庄拔剑在席上献舞，想趁机刺杀刘邦。此时，席间只有刘邦和张良在坐，张良在帐外把行刺之事告诉了樊哙。

    樊哙持剑盾闯入项羽营帐，用盾撞倒拿着戟的士兵。进入帐后，“西向立，凝视项羽，目眦尽裂，头发上指。” 项羽握剑坐直身子问：“此人是谁？”张良说：“他是沛公的参乘樊哙。”项羽欣赏道：“是位壮士。”于是赐酒一杯和一条猪腿。樊哙把酒一饮而尽，拔剑切肉而食。片刻就把肉吃光了。项羽问：“樊将军还能再喝吗？”樊哙面斥项羽道：“臣死且不辞，岂特卮酒乎！且沛公先入定咸阳，暴师霸上，以待大王。大王今日至，听小人之言，与沛公有隙，臣恐天下解，心疑大王也。”（《史记．樊郦滕灌列传》）（下臣连死都不推辞，岂会推辞卮酒呢！再说沛公首先入定咸阳，露宿军队于霸上，等待大王前来。想不到今天大王来了，却听信小人的挑拨，对沛公不信任，我怕天下会分崩离析，怀疑大王。）项羽沉默不语。这时刘邦藉故去厕所，把樊哙召了去，出了营帐，刘邦独骑一匹马， 樊哙等四人步行护驾，从山下小路偷偷回到了霸上营中。而让张良向项羽谢罪。项羽因为已经顺心遂意，也就没有诛杀刘邦的念头了。当时，如果没有樊哙闯帐谴责项羽，刘邦几乎失败。刘邦被项羽封为汉王后，赐樊哙为列侯，号武侯，升为郎中，随汉王刘邦入汉中。

    这就是“鸿门宴”樊哙护主的始末。


胡（ㄏㄨˊ）（huˊ）

    【历史来源】

    1、出自于妫姓，以谥号为氏。西周初年，帝舜的后人胡公满受封于陈国，春秋末被楚国所灭，其后人有的以胡为氏。根据《元和姓篡》等史籍记载，胡氏的姓源可以追溯到上古圣君虞舜的妫姓后裔。这样说来，其胡姓始祖，应当是三千多年前被周武王封为陈地的胡公满了。胡公满是虞舜的第三十三代孙，周武王的东床快婿，被封为陈侯。死后谥为胡公。由此可见，中国胡氏的先祖是正统的虞舜后裔，黄帝子孙。

    2、出自姬、归姓，以国名为氏：

    (1)一个是姬姓胡国，在河南省漯河市东。是西周初分封的周朝同姓诸侯国。它曾参与以楚国为首的联军去攻打吴国，后来又跟随楚国与吴国作战，楚国回师途中顺便吞并了胡子国。

    (2)一个是归姓胡国，在安徽省阜阳。在鲁定公时被楚国灭掉。春秋末期，这两个胡国先后被楚国所灭，其国君的子孙都以胡为姓，国人都以胡为氏，称胡氏，形成两支胡氏，世代相沿。

    3、他姓改为胡姓。南北朝时，北魏鲜卑族有胡（纥）骨氏，入中原后改为汉姓，称胡氏。另汉代太御胡广，本姓黄，后改为胡姓，其子孙以胡为氏。又在胡氏中，曾经出现过复姓胡母氏。胡母氏这一复姓，得姓于齐宣王之时，距今有两千四百八十多年的历史。胡氏复姓，开始也很盛行。秦时，有太史令胡母敬，汉时有胡母生和胡母班。晋代以后，胡母复姓渐渐被“胡”这一单字姓氏所代替。由于其后世子孙大多改姓为胡，使得胡母复姓所传日渐减少。这大概是这一胡母复姓传之不多，至今仍然为数稀少的原因之一。

    4、古代北方匈奴族后裔敕勒族人的姓氏。胡姓中，除了源自黄帝后裔的这一支外，外族改姓胡的也为数不少。汉代以后，特别是五胡乱华之时，进入中原的外族，纷纷改姓“胡”氏，为汉族胡氏增加了新的成分，使得后来胡姓的繁衍，又多了一支世系。如后周的胡琮，就是敕勒族人，其后世子孙皆为胡姓。

    【郡望】

    安定郡：汉代设置，治高平（今宁夏回族自治区固原）。又有安定县，在今甘肃泾川北，并属于安定郡。东汉移治临泾（今镇原东南），废安定县。十六国时，再置安定县，并为郡治。隋唐安定郡即泾州。唐后期曾改保定郡，县亦名保定。金为泾川县，为泾州治所。

    【堂号】

    1、澹安堂：得名是由于宋朝胡诠所著的《谭安集》。

    2、安定堂：源出安定郡，始建于西汉。郡治先在高平（宁夏回族自治区固原），后徙临泾，即今甘肃镇原县东南；再徙安定，即今甘肃泾川县北泾河北岸。唐初称安定为泾州。后来成了胡姓的堂号，可见安定在胡姓历史上的地位。此堂始祖源于胡质、胡威事迹。胡质，三国魏寺春人，少知名。曹操召为顿丘令，官至荆刺史，加振威将军，赐爵关内侯，都督青、徐诸军事。每建军功赏赐，皆散于众，无入家者，家无余财，惟赐衣、书箧而已，以清畏人知著名。胡威，质子，官至徐州刺史，父子清慎，名誉着闻当世。入朝，武帝（曹操）问：“卿孰与父清？”威曰：“臣不如也。臣父清恐人知，臣清恐人不知。”帝称善，累迁前将军，以功封平春侯。胡质、胡威祖孙数均以忠慎清贞之誉着闻当世，而原籍淮海寿春县，故胡姓门楣有题“淮海家声”者。胡质、胡威父子为国镇守边关，均卒于安定（今甘肃省泾川县等六个县、宁县四个县），子孙留居安定，胡姓堂名安定堂源此。

    3、庐陵堂：庐陵堂胡氏的始迁祖是胡公霸，即胡杲。八传至胡铨。胡铨的家族在宋代已成为大族，胡铨的兄弟胡铸、胡锷，儿子胡泳……，孙子胡桦、胡椅等人，虽然名声不如胡铨显赫，但都小有成就。江西吉水、湖南汝城县三塘、浙江绍兴厚宝等地的胡姓，都是胡铨的后裔。

    4、绩溪堂：绩溪堂胡氏因为近代出了大学者胡适而斐声中外。据谱牒记载，他们是宋太祖开宝二年（公元969年）迁来的，始迁祖是胡昌翼的儿子胡延正。绩溪胡氏一度祭祀胡公满，后来又改祀胡昌翼。胡适自己也说，他在孩提时参加过始祖昌翼公一千岁的纪念祭典。

    【历史人物】

    胡广

    胡广（公元1369年－1418年），字光大，江西吉安吉水人。明惠帝建文二年（公元1400年）庚辰科状元，原内定王艮，但因王艮其貌不扬而改擢胡广为第一，赐名靖，授翰林院修撰。

    靖难之役后，胡广复名广，为明成祖所用，累官至文渊阁大学士，兼左春坊大学士。

    胡广行事谨慎，心思细密，任内阁首辅十一年间，两次随成祖朱棣北征，随其左右，深得朱棣信任，阻止了成祖封禅的意图，并进言停止在民间追查建文帝旧臣及家眷，平息诸多冤狱，关注百姓疾苦，成为永乐盛世的重要缔造者之一。

    胡广于永乐十五年（公元1417年）五月卒，终年四十九岁。赠礼部尚书，谥文穆。灵柩经过南京时，太子朱高炽亲自前往致祭。明朝文臣得谥号，是自胡广开始的。

    次年，胡广子胡穜入翰林，明仁宗时，追封胡广为少师。


凌 （ ㄌ一ㄥˊ ）（lingˊ）

    【历史来源】

    源自于姬姓。西周初，周武王之弟康叔被封于卫，康叔之庶子任周朝凌人〈掌冰室之官〉。凌人世代承袭，故其后人遂以官名为氏，而为凌氏。

    【郡望】

    1、河间郡：北魏时治所在乐城（今河北省献县），古治在今河北河间西南。章自得姓，历周、秦、汉，至西晋，有章岩者，韅公三十七世，章平二十世，任兵部尚书，领兵四十万收大散关有功。因功高而封为河间侯，从而在河间形成名门望族。瀛州（今河北省河间），汉有河间郡（或河间国，今河北省献县）。河间郡瀛州，乃章氏第四个郡望。

    2、渤海郡：汉治所在浮阳（今河北沧县），后移治南皮（今河北南皮东北）。

    【历史人物】

    凌濛初

    凌濛初（公元1580–1644年），字玄房，一字元方，号初成、雅成、迪知子，别号即空观主人，明末乌程仁舍(今湖州市仁舍乡)人。崇祯七年（公元1634年），因拔副贡授上海县丞，因政绩卓越，63岁升徐州通判。

    在徐州通判任上，凌濛初被分派管理房村，治理黄河。在房村治水的成功，使他的声名大振。

    崇祯十七年（1644）正月，李自成在西安封国号为“大顺”，挥师东进，接连攻克太原、大同，直逼北京，明王朝岌岌可危。正月初七晚，叛军的一支队伍扫掠了房村。本来，凌濛初与各村分别已把乡兵组织起来，相互约定，某处如遭叛军攻击，即放鸰鸽作为信号，近处乡兵即来救援；如果人数很多，即点燃烽火，四方各地的乡兵都会集中过来施救。这时叛军猛攻徐州城，各处乡兵都不敢来救援。初九清晨，叛军包围了房村，凌濛初率众坚守，心力交瘁，呕血数升，他深知命不保夕，让人扶着与对方对话：“我已力竭，活不过明天了，你们不要伤害城中的百姓。”十二日清晨，凌濛初呕血不止，他对乡民们说：“我活着不能保护你们，死了也要变成厉鬼剿灭贼寇”。说完向着叛军连呼三声：“不要伤我百姓。”遂呕血身亡。

    凌濛初著作有拟话本小说集“二拍”（《初刻拍案惊奇》和《二刻拍案惊奇）、杂剧《虬髯翁》等13种、传奇13种、史学著作《后汉书纂评》等。其中以“二拍”影响最大。


霍（ㄏㄨㄛˋ）（huoˋ）

    【历史来源】

    出自于姬姓。周文王第六子，也就是周武王的弟弟叔处，是武王的同母兄弟。武王临朝执政后，封叔处于霍（今山西省霍县南），建立了霍国，人称霍叔。周武王灭商后，既想让商代的贵族得到安居，但又提防他们叛乱，就将商代的一部份贵族迁居到山东、山西一带，并封自己的亲族到那里，以便监督，霍叔就负有这种责任。当霍叔、管叔、蔡叔共同负责监督之责，被称为“三监”。到周成王时，霍叔随同管叔和蔡叔勾结武庚叛乱，失败后被废为庶人，由他的儿子继任霍君。霍国于公元前661年被晋献公灭掉。霍君的后人遂以原国名为姓，称霍姓。

    【郡望】

    1、太原郡：秦庄襄王四年（公元前246年）置郡。相当于现在山西省太原市一带。

    2、河东郡：秦时置郡。相当于现在山西省黄河以东夏县一带。

    3、蜀郡：秦国灭古蜀国后，置蜀郡。相当于现在四川省成都及温江地区。

    【历史人物】

    霍去病

    霍去病（公元前140→前117年），西汉河东郡平阳县（今山西临汾西南）人。是卫青外甥，他在卫青的军队中任职，因卫氏家族得宠，而汉武帝爱屋及乌，所以年纪轻轻就做了保卫皇帝安全的侍中官。

    霍去病少言寡语，守信不泄密，敢直言，豪气干云。有回汉武帝尝试要教他吴（吴起）、孙（孙武）兵法，霍去病对曰：“顾方略何如耳，不至学古兵法。”（只看战略如何罢了，不必去学古人的兵法。）因他喜读兵书，又有一身武艺，很快在抵抗匈奴入侵中崭露头角。头一回跟着卫青分五路兵马去抗击匈奴，霍去病只带领八百名骑兵随行出征。他带兵灵活机动，成功的突袭敌营，战绩居全军之冠。汉武帝论功行赏，封霍去病为冠军侯，这时霍去病才十八岁。

    公元前121年，汉武帝任命霍去病为骠骑将军，率军一万多人，从陇西出发，去夺取河西走廊。他们在燕支山一带转战六天，歼灭了匈奴人建立的一些小王国，接着跨越燕支山深入匈奴腹地一千多里，杀死了匈奴的属国折兰王和卢侯王及其兵将八千多人，生擒了浑邪王的王子和许多官吏。

    同年夏天，霍去病和合骑侯公孙敖配合作战，公孙敖因在沙漠中迷路，没能和霍去病会合，霍去病孤军深入，直捣敌人要害，结果他又消灭了匈奴兵三万多人。《西河旧事》载当时的匈奴人唱道：“失我祁连山，使我六畜不蕃息，失我燕支山，使我妇女无颜色”。如此一来，匈奴因屡次受挫而发生内哄，其最大的属国浑邪和休屠准备向汉朝投降。

    此时，霍去病不顾个人安危，当机立断地来到浑邪王的大营，说服了浑邪王，下令斩杀了想要逃走的八千多人，并叫浑邪王独自赶到汉武帝的行营去朝见。这次受降虽不是战争，但比战争还凶险艰难，霍去病出色地完成了任务，使匈奴的实力大为削弱。

    公元前119年，卫青、霍去病各领兵五万人，又一次奉命出征匈奴。他大胆使用投降过来的匈奴人，把他们当作先锋，向北推进了两千多里，越过难侯山，渡过弓卢河，打败了匈奴的左贤王，夺得敌人的粮草。经过激战，俘获匈奴屯头王、韩王以及将军、都尉、相国等八十三人，歼灭匈奴兵七万多人。两次河西战役之后，汉朝完全控制了河西地区。使得通往西域的道路畅通无阻。后来他还平息了匈奴降军的骚乱，匈奴从此退到了漠北一带。

    据传，霍去病在河西立下大功，汉武帝特地派人从京城载了美酒慰劳他，但霍去病没有独自享用，命人把酒倒入军营所在的山泉中，让全体将士都得以享用，顿时酒香弥漫整个山谷，欢声雷动。后来，此泉就称为酒泉，当地也以“酒泉”命名。

    汉武帝看到霍去病立了这样大功劳，为了奖励他，指派了许多工匠，特地为他修建了一所比较宽敞豪华的住宅。住宅落成后，汉武帝让霍去病先去看看，是否满意，霍去病向汉武帝报告说：“匈奴不灭，无以家为也！”这一句为国忘家的豪言壮语，流传下来，成了千古名言。

    霍去病从军只有六年，二十四岁时就病逝了。霍去病死后，汉武帝十分悲痛，给霍去病举行了隆重葬礼，下令边界上五个投降成为属国的军士们，穿上黑甲，护送霍去病的灵柩，从长安到茂陵墓地安葬。还为他修建了一座仿照祁连山模样的坟墓，墓前竖有石人马。给他命名谥号，把“勇武”与“扩地”两个原则加以合并，称他为“景桓侯”。


虞（ㄩˊ）。（yuˊ）

    【历史来源】

    1、出自于妫姓。舜帝有一个称号叫有虞氏，所以舜帝又被称作虞舜。虞舜就是虞氏的始祖。由于大禹治水有功，于是舜帝将帝位禅让给大禹，大禹于是就把舜帝的儿子封在虞这个地方，并且建立了虞国，他的子孙于是就将虞作为自己的姓，称为虞姓。

    2、出自于姬姓。西周初，武王执政以后封仲雍的庶孙于虞，建立了虞国。春秋时期被晋国消灭，虞国的人民于是以国为姓，是为虞姓。

    【郡望】

    1、济阳郡：晋惠帝的时候将陈留郡的一部份划出来，设置了济阳郡。在今天的河南省兰考县一带。

    2、会稽郡：秦朝的时候设置。在今天的江苏省东南部以及浙江省活上西部一带。治所在吴县，也就是今天的江苏省苏州市。

    3、陈留郡：秦代设置陈留县，汉代改设陈留郡。在今天的河南省开封地区。

    【堂号】

    五绝堂 源自唐太宗曾经夸赞虞世南：“德行绝好，忠直绝好，博学绝好，文词绝好，书翰绝好。”一时传为美谈。

    【历史人物】

    虞世南

    虞世南，字伯施，生于南朝陈武帝二年（公元558年）。卒于唐太宗贞观十二年（公元638年），享年81岁。越州余姚（今浙江）人。他与欧阳询、褚遂良、薛稷合称“初唐四大家”。

    虞世南为人温良恭俭、沉静寡欲，对于朝政则又刚正不阿、勇于进谏，可谓是硕儒兼诤臣，深得唐太宗器重。唐太宗称赞虞世南有五绝即“一曰忠谠、正直， 二曰友悌，三曰博文，四曰词藻，五曰书翰”，因此虞世南被称为“五绝书家”。唐太宗这段“五绝赞赏”刻画出一位对上忠直、对下友爱、温文儒雅的谦谦君子。

    他在陈、隋二代都做过官，入唐时已上年纪，唐太宗让他当了“参军”。贞观七年封为永兴县子，又一年进封为县公，故后人也称虞永兴。

    虞世南幼年学书于王羲之七世孙、著名书法家僧智永，受其亲传，妙得“二王”笔法。相传唐太宗临右军书法，写到“戬”字时，虚其“戈”，令世南补之，然后拿给魏征看。魏征说，圣上之书惟“戈法”逼真。所谓戈法，就是虞世南研究“二王”书法所领悟到的一种独特笔法。

    书如其人，虞世南的书法也体现出“君子书法”平实稳健、内敛而不露锋芒的风格。他的书法，笔势圆融遒劲，外柔而内刚。论者以为如裙带飘扬，而束身矩步，有不可犯之色，称得起接魏晋之绪，启盛唐之作。他的楷书笔圆体方，外柔内刚，无雕饰气。

    虞世南的作品流传下来的并不多，“孔子庙堂碑”是较有名的一件，而单这一件作品，就足已使虞世南在书法史上的地位屹立不摇，宋朝书法家黄庭坚就曾如此称赞：“虞书庙堂贞观刻，千两黄金哪购得”。

    “孔子庙堂碑”整幅作品恬淡宽和，散发出超脱尘世的静穆气息。其用笔含蓄朴素，朴素却无一丝呆滞；结体平实端庄，平实端庄之中处处可见从容不迫、合宜而不纵意的舒展。每一笔的笔姿似乎皆出于静如止水的心态，然笔笔心气相应，带出每个字最完美的形态。从作品中我们仿佛看到一位涵养丰厚的醇儒，在臻至从心所欲而不逾矩的境界后而顺乎自然大道。

    相较于颜真卿、柳公权、欧阳询、褚遂良，虞世南不强调激烈的提按顿挫的书法，在视觉上没有强烈的形式感，也许因为如此，今日学虞书者并不多见。所谓“君子藏器”，虞书之可贵即在含蓄自持的谦冲之气，需要吾人更纯静的心神始能与之遇合。

    虞世南作书不择纸笔，却很注意坐立姿势和运腕方法。他认为，只要姿势正确，手腕轻虚，即使是粗纸，秃笔，信手拈来也能挥洒自如，别出新意。

    相传有一次，唐太宗把虞世南召来说：“朕近日来，已命人将大明宫的巨幅屏风装饰一新。你才思敏捷，书法精妙，快把一百零五名烈女的小传用工楷写在屏风之上。”唐太宗边说边拿出稿本，把这些烈女的主要事迹一一介绍给虞世南听。虞世南听完圣意，来到大明宫，凭着自己惊人的记忆力，一边挥毫，一边构思，在屏风上写了起来。为了保持脸部与屏面平行，虞世南忽而垫凳而上，忽而又弃凳蹲下，笔法纯熟，姿态稳健。只花了一昼夜的功夫便完成了任务。虞世南写毕屏风，犹无倦意，细心校阅，竟一字不误，一笔未改！

    他的传世书迹刻石，楷书有《孔子庙堂碑》；行书有《汝南公主墓志铭》可与《兰亭序》媲美。


万（ㄨㄢˋ）。（wanˋ）

    【历史来源】

    1、出自于姬姓，以祖父的字作为姓氏。根据《通志．氏族略》记载，周朝有位大夫受封在芮国（今陕西省大荔县朝邑城南），史称芮伯。春秋时，传至芮伯万，曾经一度官到周王的朝司徒，但是后来因为芮伯万宠姬实在太多，便被母亲芮姜赶出国去，住在魏城（今山西省芮城），所以后代子孙便以祖父的字“万”为姓。

    2、也出自于姬姓，但却以祖父的字“万”为氏。根据《元和姓纂》记载，春秋时，晋国有位大夫叫毕万，是毕公高之后。因为辅佐晋献公有功劳，受封在魏（今山西省芮城北，原为西周分封的诸侯国，公元前661年被晋献公功灭，把他封给了毕万），又称魏万，所以子孙便以祖父的字“万”为姓。

    3、出自于他族改姓。根据《魏书．官氏志》资料记载，南北朝时，北魏有鲜卑族复姓叶万氏，因为跟随魏孝文帝迁都到洛阳后，便改为汉字单姓万氏。有一说代北（泛指汉、晋代郡和唐以后代州以北地区。大致相当于今山西、河北省北部一带。）三字姓万纽于氏改为万氏。又根据《齐东野语》记载“方臣山，名岳，为南仲丞相，幕客赵父名方，乃改姓为万”。方岳乃宋理宗赵葵的参议官。

    4、其他源流。史载，周武王因“以万人而服天下”，其后就有人以“万”为姓氏。

    5、古代有弈叶的人，曾居住在阴山北面的万纽于山，他的后代以居住地为氏，取山名的第一个字“万”作为姓氏。

    【郡望】

    1、扶风郡：汉武帝太初元年（公元前104年）置右扶风，为三辅之一。三国魏时改为扶风郡，治所在槐里（今陕西省兴平东南）。相当今陕西麟游、干县以西，秦岭以北地区。西晋移治池阳（今陕西省泾阳西北）。

    2、河南郡：汉高宗二年（公元前205年）改秦三川郡置郡，治所在雒阳（今河南省洛阳市东北）。相当今河南省黄河以南洛水、伊水下游，双洎河、贾鲁河上游地区及黄河以北原阳县。

    3、槐里县：汉高祖三年（公元前204年）始置。唐“安史之乱”爆发后此地置“兴平军”，因该军平叛安史之乱有功，故于至德二年（公元757年）以该军之名命名为兴平县，取“兴旺平安”之意，县名沿袭至今。

    【堂号】

    1、隰西堂 明末万寿祺，万历举人。明亡以后，誓不降清。穿着儒士的衣服，戴着和尚帽子，往来吴、楚之间，世称“万道人”。他的书房叫“隰西堂”。他和阎尔梅被人称为“徐州二遗民”。他的著作有《隰西堂集》。

    2、万姓的主要堂号还有 “扶风堂”、“河南堂”、“成孝堂”、“滋树堂”、“永思堂”、“敦睦堂”等。

    【历史人物】

    万宝常

    没人知道万宝常是什么地方的人。他生性聪颖，富有音乐天分，尤其擅长乐器的“八音”（古代的八音指金、石、丝、竹、匏、土、草、木）。

    有一次，宝常在野外遇到了十几个人，他们衣着华丽，车马豪华，随从如云，好像在等候什么人，宝常赶快回避开他们。但是他们派人把他叫到车前说：“天帝见你有音乐天才，将把快要失传的八音音律传授给你，以挽救败坏的音乐，然而正宗的八音你从未听过，故让天界的乐官把八音的要诀告诉你。”于是仙人让他坐下，将历代的正宗音乐一一传授给他，宝常牢牢将其记住。不久，仙人们凌空而去。尽管与仙人一起只有一会儿，可回到家时，却已过了五天的时间。

    自从仙人传与宝常历代的正宗音乐之后，他对人间的音乐，无不精通。有时，他与朋友吃饭聊天谈及声律，手头没有乐器可供演示，就以筷子敲打碗碟餐具和各种杂物，奏出“宫、商、角、征、羽”五音俱全的丝竹之乐，当时的人为之欣赏不已。

    他历经南北朝的北周、隋朝，落拓不羁，一直没有入朝作官。隋文帝开皇初年，沛国公郑译，重新修订了宫廷中的乐谱和与音乐相关的礼仪，文帝召见宝常，询问他郑译修订的音乐可不可行。宝常说：“那是亡国之音，哀怒浮散，不是正宗的宫廷音乐。”他极力反对使用这种音乐。

    于是文帝下诏，令宝常创造新的乐曲和乐器。一经演奏，果然与郑译修订的乐谱大不一样。宝常还说过：“以前有按《周礼》创作并以十二律与七声相配的《旋 宫》乐曲，但自汉、魏以来，《旋宫》曲乐失传，连懂音乐的人都听不懂了。”宝常就将此乐创编了出来，却惹来人们的嘲笑。但是文帝又让宝常试着演奏《旋宫》曲，宝常即兴就演奏出来了，众人都感惊异。

    宝常对当时的乐曲和乐器的改革，不可胜记。然而他的乐曲雅致澹泊，不合世俗的口味，人们不喜欢，也就得不到流行。每当他听到掌管宫廷礼乐事务的“太常寺”演奏乐曲时，就哭着对人说：“这种音乐淫厉而哀，天下不久就要大乱，百姓又要遭殃了。”当时天下太平、富足，处处莺歌燕舞，一派全盛之势。人们听了他的哭诉，并不以为然。

    隋炀帝大业十四年时，果然天下大乱，证实了宝常所言。当时郑译、何妥、卢贲、 苏道、肖吉、王会言等人皆能创作雅乐，安马驹、曾妙达、王长通、敦金乐等人都能创作新乐曲，他们对宝常是心服口服，称他的音乐才能是上天所赐。

    万宝常没有孩子，他常对朋友说：“我要有个三长两短，身边连个侍候的人都没有。”一次生病，他的妻子将家财席卷一空，宝常几乎饿死。忽然有一天晚上，先前传他八音的神仙降临到他家，对他说：“你本就是天界的仙人，舍弃了天宫里的高逸，贪念尘世之爱，沦落在此，如今你在人间的期限已到。你应该还记得天界的云亭宫盛会吧？”宝常一时有些茫然，过了很久才悟到是怎么回事。第二天他对邻居说：“我本是仙宫里的神仙，被贬谪到人间，很快就要回天上去了。”过了十天，他忽然不见了，人们也不知他去了何处。


支（ㄓ ）。（zhī）

    【历史来源】

    1、尧舜时有个叫支父的人，他的后代世子孙便以支为姓（见《高士传》）。

    2、周朝的后代有姓支的氏族。《路史》记载，周代王公、诸侯后的支子，一部份后人有以支为姓。

    3、出自于姬姓，为后稷后代。周朝时宗法制度下称嫡长子及继承先祖嫡长子为宗子，嫡妻之次子以下及妾子为支子。当初他们在分封时，支子有的以支为姓，而且在古代王公、诸侯的支子中，有的就用“支”字作姓氏。

    4、出自于古代西域部族月支人的后代。根据《古今姓氏书辩证》、《贵姓何来》资料所载，秦汉之际，西域有个国家叫月支国，部族游牧在敦煌、祁连之间。公元前177年至公元前176年，遭到匈奴的攻击，大部份西迁到今新疆西部伊黎河流域，称为大月支。而有少数没有西迁，进入祁连山与羌人杂居，称为小月支。汉武帝时张骞通西域，有大月氏国人跟随来中国，他们的后代居中国就用部族名中的“支”字为姓。

    【郡望】

    1、邰阳郡：治所在今陕西省武功县西南。

    2、琅玡郡：学术界多数认为，支姓在我国的出现，应以唐朝统一天下算起。据《名贤氏族言行类稿》记载，支氏的老家、出处应为山东琅玡县，统一天下后的第一个支姓始祖应是支叔才。望族居琅玡郡（今山东省诸城县）。

    【堂号】

    1、琅玡堂。

    2、自立堂号 孝感堂、五经堂等。

    【历史人物】

    支遁

    支遁 （公元314～366年）字道林，世称支公，亦曰林公，别号支硎。东晋高僧，陈留人。本姓阙氏。他出生在一个佛教徒的家庭里。幼年时期即流寓至江南。在京城建康时，他同一些名士如王蒙、殷融等有来往，并备受赏识。在余杭山隐居时，他研究《道行般若》等经典。二十五岁出家。其后他回到吴地建立了支山寺。后来他去剡地（今浙江嵊县）经会稽郡时，与王羲之晤面，王请他住在灵嘉寺。以后移到石城山，立栖光寺。晋哀帝即位（３６２）以后，曾屡次派人征请。他于是又到建康，住在东安寺。在晋京停留将近三年，上书请求回山，哀帝应允并给予很优厚的馈赠和照顾。于太和元年（３６６）去世。

    魏晋时代，老庄之学极盛行，有些佛教僧侣也加入了研究的行列，而支遁几乎是这种风气的代表人物。因而支遁一生交往的名士很多，名士也喜欢和他来往，并且非常推崇他。在《世说新语》一书中，关于支遁的记载就有四十多条。支遁对《庄子》更有独到的见解，对于《庄子》的《逍遥游》这一篇尤其有心得领会，曾为当时名士王羲之等所欣赏。

    《世说新语》记载他的生活爱好，说他曾养马养鹤，尤好畜马匹，也有人告诉他“此非道人所宜”，而支遁却回答：“贫道爱其神骏。”自此支遁爱马被传为佳话。他擅长草书隶书，诗也写得很好。《广弘明集》收录他的古诗二十多首，其中有些也带着浓厚的老庄韵味。

    他的著作有《隋书》八卷，《支遁集》两卷，附补遗一卷。他也曾着《即色游玄论》、《圣不辩之论》、《道行旨归》、《学道戒》等论书。


柯（ㄎㄜ）。（kē）

    【历史来源】

    1、源出姜姓。齐国姜太公之裔孙有被封于柯邑〈今山东省东阿县西南〉，其子孙遂以邑为氏。

    2、出自于姬姓。春秋时，吴王之子有名柯虏者，其支庶子孙便以其名为氏，遂成柯氏。

    3、出外族之改姓。如：北朝后魏鲜卑族柯拔氏改为汉姓柯姓。

    【郡望】

    济阳郡：治所在济阳，辖境相当今河南兰考东，山东东明南；晋惠帝时分陈留郡之一部而置，南渡后废，故地在今河南省兰考县一带。

    【历史人物】

    柯九思

    柯九思（公元1290～1343年），元代人，专精文物鉴藏及书画，是其中的佼佼者。字敬仲，号丹丘生，别号五云阁吏。浙江仙居人。幼年从父读书，承传了渊源的家学，爱好书画，聪颖绝伦，被视为神童。及长，能诗善画，墨竹师法文同，为湖州竹派的继承者，有《清閟阁墨竹图》、《双竹图》传世。

    他任典瑞院都事（正七品，掌管瑞宝和礼用玉器）时，以善于鉴定书画与鼎彝等古代器物，为文宗皇帝所赏识，特授奎章阁学士院鉴书博士（正五品），凡内府所藏古器物、法书、名画，均命柯氏鉴定。有的经其鉴定后收入内府，如王献之《鸭头丸帖》、苏轼《寒食帖》等法书。

    皇帝对柯九思颇信任，为让他能自由出入禁中，皇帝特“赐牙章得通籍禁署”，与奎章阁侍书学士虞集一起常侍皇帝左右。柯作画，虞题诗，“宠顾日隆”（得宠与受眷顾，一天比一天高）。虞集寄词柯九思的长短句《风人松》中提到的“晚值金銮殿”、“花里停骖”、“书诏许传宫烛”就是当时的一种实录。后因朝中官僚的嫉忌及文宗去世，柯九思束装南归，退居吴下，流寓松江（今属上海市）姻脂桥。

    柯九思集诗人、词家、金石鉴赏家于一身。然而，柯九思最擅长的还是书和画，素有诗、书、画三绝之称。

    他尤善画墨竹，发展了墨竹画鼻祖文同的画法，别开生面将中国古代的书法融于画法之中，“写干用篆法，枝用草书法，写叶用八分或用鲁公（即颜真卿）撇笔法”，这是卓越而独特的创造。柯九思笔下的墨竹“各具姿态，曲尽生意”，新竹拔地而起，枝茂叶盛，欣欣向荣；老竹稍稍倚斜，枝叶扶疏，劲节健骨；幼竹奋发向上，稚叶初长，充满朝气。

    至正三年 （1343）十月，柯九思暴卒于苏州，年仅五十四岁。


昝（ㄗㄢˇ）。（zǎn）

    【历史来源】

    1、出自于咎姓。昝姓是在商汤时期由咎姓变化来的。咎这个字，上古时是个多义字，后来被专用来指灾祸、灾殃。这样，人们认为姓咎不吉利，于是在咎字的加一横，便成了昝姓。咎姓起源就是昝姓的起源。咎姓起源很早，商代时有个在朝廷做大司空的官叫咎单，他的家族很昌盛 的时代姓咎，后来后世子孙便改为昝姓。又如春秋时晋国大夫舅犯的后人咎氏，后改为昝氏。

    2、为他姓改姓昝。如南北朝时，北魏鲜卑族有叱卢氏、昝卢氏，入中原后均改为昝氏。

    3、古代蜀地有昝氏。

    【郡望】

    1、太原郡：战国时秦置，治所置阳。相当今山西省太原市一带。

    2、彭城郡：西汉置郡，东汉改为彭城国，治所在今江苏省徐州市一带。

    【堂号】

    明敏堂、笃义堂：均源自五代时有咎居润，书记业务很强。后唐明宗时，他在枢密院做小吏。办事谨慎，待人和惠。入晋到周，累加检校太傅。宋太祖时，为检校太尉。性格明敏有节。

    【历史人物】

    昝学易

    昝学易，明朝万历年间举人，是有名的孝子。昝学易本性至孝，他的父亲年老怕冷，为照料80多岁的父亲，几次被任命做官都没有接受。因担心父亲年老一人睡床不暖，就与父亲同床共枕共被睡了8年，直到父亲去世。

    最后他被授金溪知县，可却没福享受，未上任就逝世了。民间流传着他至孝感人的故事。


管（ㄍㄨㄢˇ）。（guǎn）

    【历史来源】

    1、出自于姬姓。根据《通志．氏族略》、《中国姓氏起源》及《广韵》所载，周武王灭商以后建立了周朝，封其三弟叔鲜，史称管叔鲜在管（今河南省郑州市），建立了管国，让他与蔡叔度一起管理商朝遗民。武王死后，由年幼的周成王即位，因为成王年纪太小，便由周公旦主持朝政。管叔和蔡叔认为周公旦的统治不利于周王朝，于是联合武庚起兵发动了叛乱，很快就被周公旦平息。管叔于是被杀，管叔死后，他的后代就用以前他的封地名“管”作为姓。

    2、出自于姬姓。根据《通志．氏族略》及《风俗通》记载，周穆王时，将其庶子分封在管邑，至管仲始显于齐，所以后代子孙便以邑为姓。周穆王之后管仲是春秋时代著名的政治家，后来在齐国作了宰相，帮助齐桓公治理国家。管仲的后代也姓管，称为管氏。

    3、出自于他族改姓。锡伯族瓜尔佳氏，汉姓为管。

    【郡望】

    1、平原郡：西汉初期设置平原郡。相当于今天的山东省西北部平原县一带。

    2、晋阳郡：本来是春秋时期晋国的都城，后来改为赵国的晋阳邑。汉代的时候在此置县，作为太平郡的治所。在今天的山西省太原市。

    【堂号】

    1、匡世堂：春秋时期，管仲为齐桓公的宰相，他帮助齐桓公平定、治理天下。成为历史上有名的宰相之一。孔子称赞他“一匡天下”，意思是救了整个天下。

    2、管姓的主要堂号还有 “平原堂”、“白云堂”、“过一堂”等。

    【历史人物】

    管道升

    管道升(公元1262~1319年)，字仲姬，华亭（今上海青浦）人，元代著名的女性书法家、画家、诗词创作家。自幼聪慧，能诗善画，嫁赵孟俯，册封魏国夫人。元延佑六年五月十日病卒，葬东衡里戏台山(今洛舍乡东衡村)。擅画墨竹，笔意清绝。又工山水、佛像、诗文书法。着《墨竹谱》1卷。传世作品有《水竹图卷》、《深秋帖》、 《山楼绣佛图》、《长明庵图》等。

    管道升有一首著名的《我侬词》，据说赵孟俯50岁时想效仿当时的名士纳妾，又不好意思告诉管道升，管道升知道了，写下这首词，而赵孟俯在看了《我侬词》之后，不由得被深深地打动了，从此再没有提过纳妾之事。

    管道升相夫教子，传承书香画艺，栽培子孙后代，“赵氏一门”流芳百世，三代人出了七个大画家。 赵雍、赵麟、赵彦正名冠一时。元末四大家之一的王蒙有此外婆，自小耳濡目染，得天独厚。元仁宗曾将赵孟俯、管道升及子赵雍的三段书迹装为卷轴，“命藏之秘书监，曰：使后世知我朝有一家夫妇父子皆善书，亦奇事也。”


卢（ㄌㄨˊ）。（luˊ）

    【历史来源】

    1、出自复姓改单姓卢氏。据《通志。氏族略》所载，以“卢蒲”为姓的一支，出自姜姓，是传自“九合诸侯，一匡天下”的那位齐桓公，到后来，纷纷改了单字的卢氏。南北朝时，北魏孝文帝迁都洛阳后，有代北（今内蒙古中部和山西北端）复姓吐伏卢氏、伏卢氏、卢浦氏、莫芦氏改为汉字单姓卢氏。

    2、出自他姓赐卢氏。隋炀帝时，河间人章仇（复姓）太翼，善天文，赐姓卢氏。

    3、出自他姓改卢姓。如范阳有雷氏，以卢氏为着，又以雷、卢音相近，所以在后周初改姓卢氏。还有，唐时，三原（今属陕西）有闾氏，讹为卢氏。

    4、古代北方少数民族鲜卑族拓跋部有姓复姓莫芦，后来改为姓芦，再后来则去掉草字头，归于卢姓。又有少数民族姓吐伏卢、豆卢或奚甚卢的，也改姓卢。

    5、春秋时代的庐子国，有人以庐为姓，后则改为卢。

    【郡望】

    1、范阳郡：三国魏时改涿郡置郡，治所在涿县（今河北涿县）。西晋改为国，北魏复改为郡。

    2、河南郡：汉高帝时改秦三川郡置郡，治所在雒阳（今河南洛阳市东北）。

    3、河间郡：汉高帝始置郡，治所在乐城（今河北献县东南）。

    【堂号】

    专经堂：东汉卢植，少年时和郑玄一块儿拜马融为师。马融在讲坛上设绛纱帐，帐后设女乐，在帐前讲书。卢植只专心听讲，几年从没看女乐一眼。

    【历史人物】

    卢同（亦作卢仝）

    卢同生年不详，但据贾岛《哭卢同》句：“平生四十年，惟着白布衣。”可知他死时年仅四十岁（死于公元835年的甘露之变），据此逆推，卢同约生于唐德宗贞元十一年（公元795年）。卢同自号玉川子，范阳（今河北涿县）人。年轻时家境清寒，刻苦读书，隐居少室山，无意仕途，朝廷两度召为谏议大夫，均辞而不就。卢同寓居洛阳时，韩愈为河南令，对其文采极为赏识而礼遇之。元和年间，卢同尝作一千六百余言的《月蚀诗》讥讽当朝权宦，此诗虽得韩愈称许，却也因而得罪了权宦，酿成日后不幸的后果。

    “甘露之变”时，卢同恰巧因留宿于宰相王涯家中，遭到牵连而与王涯同时遇害。有《玉川子诗集》三卷传世，他的诗风格奇特，以险怪著名，几近于散文。

    许久以来，卢同短暂的一生却能在茶史上留名，是因为他留下了一首与陆羽的《茶经》齐名的玉川（卢同自号玉川子）茶歌。

    对爱喝茶的人而言，对卢同的印象一定是他那首脍炙人口的“七碗茶歌”（即《走笔谢孟谏议寄新茶》），卢同一生爱茶成癖，他的这首《茶歌》，自唐以来，历经宋、元、明、清各代，传唱千年而不衰，至今诗家茶人咏到茶时，仍屡屡吟诵。

    现在将他这首诗引介如下：“日高丈五睡正浓，军将打门惊周公。口云谏议送书信，白绢斜封三道印。开缄宛见谏议面，手阅月团三百片。闻道新年入山里，蛰虫惊动春风起。天子须尝阳羡茶，百草不敢先开花。仁风暗结珠蓓蕾，先春抽出黄金芽。摘鲜焙芳旋封裹，至精至好且不奢。至尊之余合王公，何事便到山人家？柴门反关无俗客，纱帽笼头自煎吃。碧云引风吹不断，百花浮光凝碗面。一碗喉吻润，二碗破孤闷，三碗搜枯肠，惟有文字五千卷。四碗发轻汗，平生不平事，尽向毛孔散。五碗肌骨清，六碗通仙灵。七碗吃不得也，唯觉两腋习习清风生。蓬莱山，在何处？玉川子，乘此清风欲归去，山上群仙司下土，地位清高隔风雨。安得知百万亿苍生命，堕在巅崖受辛苦！便为谏议问苍生，到头还得苏息否？”

    此诗不仅叙述了卢同饮茶的心得，诗里头尚有许多名句，足堪玩味。其中“一碗喉吻润，二碗破孤闷，三碗搜枯肠，惟有文字五千卷。四碗发轻汗，平生不 平事，尽向毛孔散。五碗肌骨清，六碗通仙灵。七碗吃不得也，唯觉两腋习习清风生。”更为后人耳熟能详，描写饮七碗茶的不同感觉，步步深入，极为生动传神。

    同时，此诗最后，卢同自拟为暂时被谪落人间的仙人，现在想藉七碗茶所引起的想像中的清风，返回蓬莱。因为那些高高在上的群仙，哪知下界亿万苍生的死活？所以想回蓬莱山，替孟谏议这位朝廷的言官，去询问一下下界苍生的事，问一问他们究竟何时才能够得到将养、歇息的机会？啥时方能脱离苦海？如此又引发了他悲天悯人的襟怀，顾念起天下亿万苍生百姓啦。


莫（ㄇㄛˋ）。（moˋ）

    【历史来源】

    1、出自于高阳氏，是颛顼之后。根据《三郡记》和《姓氏考略》资料记载，上古帝颛顼造[莫阝]阳城，其支庶子孙有定居[莫阝]阳城者，后人去邑为莫，以地名为姓（[莫阝]阳城故地在今河北省任丘县、平乡县，古钜鹿郡地）。

    2、出自于芈姓。根据《广韵》所载，春秋时，楚国有莫敖（官名）之职，所以后代子孙便以官职命姓。古诗人屈原的家族便世居此官职，所以莫氏也有一部份是屈氏的分支改姓。而芈姓为祝融八姓之一，亦出自颛顼。

    3、唐五代后建立西夏王朝的党顼人，也有姓莫氏者。

    4、出自他族改姓。据《魏书．官氏志》所载：南北朝时期，北魏少数民族邢莫氏、莫那娄氏改姓莫。北方满族人那莫氏，其汉姓也有改单姓莫为姓的。

    【郡望】

    1、钜鹿郡：秦始皇置郡于钜鹿。在今天的河北省平乡、任县以北至晋县一带的地区。

    2、江陵郡：汉代的时候设置了县，南齐的时候改置了江陵郡。在今天的湖北省江陵县及川东一带。

    3、河间郡：汉高帝的时候置郡，因为地处黄河与永定河之间而得名。相当于今天的河北省中部河间县一带。

    【堂号】

    1、钜鹿堂：最早的莫姓堂号。

    2、敦本堂：钜鹿堂的分支。

    3、德荫堂：敦本堂的分支。

    4、威远堂：宋朝莫蒙，两次法科考试都是第一。

    5、莫姓的主要堂号还有“思济堂”、“河间堂”、“安定堂”等。

    【历史人物】

    莫邪

    莫邪是春秋时期的吴国人，干将的妻子。据《吴越春秋．阖闾内传》记载，夫妻俩奉吴王阖闾之命铸剑，采铁精金英，三月不能熔化。干将说：“我的师父在铸剑时，遇到金铁之类的不熔化，夫妻二人一起跳进炉中，很快就成功了。”莫邪说：“你的先师烁身以成物，妾身有何难的？”

    于是，夫妻俩断发剪爪投入炉中，让三百童女童男鼓风吹火，装炭，于是金铁熔化，铸成二剑，阳名干将，阴名莫邪。

    现在的人经常用“干将”、“莫邪”来比喻锋利精美的剑。


经（ㄐㄧㄥ）（jīng）

    【历史来源】

    1、来自于春秋时的魏国。根据史料记载，春秋魏国的时候有叫经侯的。后来的经氏就是他的后代。

    2、出自以字为氏。东汉时期，光武帝刘氏的族父，他的字为经孙，他的后人于是便以经孙作为他们的复姓，后来随着历史的演变简化为经姓。

    3、出自以地名为氏，由京姓所改。春秋时期，郑武公的小儿子共段叔被封于京（今河南省荥阳县），简称京叔段，他的后裔便以被封的邑名作为自己的姓氏，于是有了京氏。到了汉代的时候，有一个音乐家叫做京房，元帝的时候被捉，投入监狱，后在监狱中死去。他的后代为了避免仇杀，取京的同音字经作姓，于是将京姓改为经姓。

    【郡望】

    1、荥阳郡：三国时期魏国将当时的河南郡的一部份划出来设置了荥阳郡，相当于今天的河南省郑州地区。

    2、平阳郡：三国时期魏国将当时的河东郡的一部份设置成平阳郡，相当于今天的山西省临汾县西南一带。

    【堂号】

    赐宴堂：明朝的时候，有一个叫经济的人是乡中有道德有学问的人，而且是乡中年纪最大的人。明太祖因为这个专门请他吃饭，并且勉励他：“教训子孙孝敬父亲。尊敬长上，友爱兄弟，勤于生产，节约开支。”

    【历史人物】

    经承辅

    经承辅，字兰谷，明朝江都人。明朝文士，个性温厚儒雅，品格高尚，孝行感人。

    经承辅少年时丧父，为孝敬母亲，一辈子不做官。他隐居于平山之麓，与世隔绝，以田园自居，栽梅种竹，耕读教育孩子，并抚养弟弟长大成人。

    七十岁时无疾而终。


房（ㄈㄤˊ）（fangˊ）

    【历史来源】

    1、起源于姬姓，出自陶唐氏。尧的儿子开始被封在丹水，史称丹朱。“天下者，天下人之天下也”。为能有一个带领大家克服天灾的继任者，尧没有把帝位交给丹朱继承，而是禅让给了立有大功的舜。这是禅让制的肇初，也是“公天下”的开始。舜继位以后，改封丹朱于房（今河南省遂平县），为房邑侯。其子陵，袭封后以封地为姓，史称房陵，后代遂为房姓。其裔孙雅为清河太守（今河北省清河县东），房氏家族开始定居于此，并成为一个望族，后又因唐朝开国宰相房玄龄也曾任清河郡守，故此清河郡成为房姓人最重要的郡望。并有“天下房氏，无出清河”之说。

    2、出自于少数民族改姓而来。南北朝时，北魏鲜卑族有屋引氏，入中原后改为房氏。

    【郡望】

    1、清河郡：汉高帝五年（公元前202年）置郡。相当于今河北省清河至山东省临清一带地区。

    2、济南郡：汉代有齐郡之地设置济南郡，治所在东平陵。相当于今山东省临淄一带。

    3、河南郡：汉高帝二年（公元前205年）将秦朝三川郡改为河南郡。相当于今河南省洛阳市一带。

    【堂号】

    1、中书堂：唐代房玄龄十八岁就中了进士。李世民举兵，房玄龄跟他南征北战、出谋划策十余年。李世民当了皇帝，封他为中书令，任宰相十五年。因此该支以官衔“中书”为堂号。

    2、清河堂：为房姓的总堂号。传江苏省苏州，扬州一支；湖南浏阳浏东一支……等等。

    3、亲睦堂：湖南桂阳蓉城北乡沙里一支。

    4、国器堂：明思恩侯房宽之子房万宝公，赴广东梅州银江镇开派。其裔孙晚清光绪帝殿前侍卫房殿魁公奉旨修建“房氏家庙”，并将堂号定为“国器堂”，取房玄龄年青时被喻为“国器”典故，现内供唐朝名贤相房玄龄金像。传广东省梅州、普宁、东莞，四川省中江，江西省萍乡，湖南省岳阳等一支。

    5、孝友堂：浙江余姚一支。

    6、房姓的主要分支堂号还有世仁堂。

    【历史人物】

    房玄龄

    房玄龄（公元579年－648年），名乔，字玄龄。唐代齐州淄县（今山东临淄县）人，房彦谦之子。唐朝初年名相。

    他自幼聪颖好学，由于出身名门世家，因此有很多机会博览史书，父亲房彦谦是著名的学者，深受人敬重，启蒙时的房玄龄已读遍了史、子、集，在父亲严格的调教下，不但能写一手漂亮的好字，洋洋洒洒的长篇理论也难不倒他，同时也学会了做人的道理，成为一个才德兼备的年轻人。

    房玄龄18岁时本州举进士，授羽骑尉。他很早就听说秦王李世民的大名，心里十分仰慕，后来李世民率兵来到他的家乡，于是房玄龄逢此良机，便到李世民驻扎的军营来拜会，两人一见如故，从此投效在秦王李世民麾下，为秦王参谋策划，典管书记，是秦王得力的谋士之一。不久便被任命为渭北道行军记室参军。

    唐武德九年（626年），他参与了历史上有名的“玄武门之变”，与杜如晦、长孙无忌、尉迟敬德、侯君集五人并功第一。这样李世民顺利的取得太子之位，而擢封玄龄为太子右庶子，这也是唐朝迈入了第一个盛世的肇始。

    不久高祖禅位给秦王世民，世民即位后是为唐太宗，并改为贞观。这时他不忘身旁群臣之功，便开始封赏有功之人，还特别晋爵房玄龄为行国公。唐太宗缔造了唐朝的太平盛世，史称──贞观之治。

    贞观三年，太宗任房玄龄为太子少师，但被房玄龄谦辞了，太宗只好改任他为太子詹事，兼礼部尚书，次年又改封为魏国公，并兼修国史。

    这时房玄龄已是高官厚禄，总管百司，但他依然处事谨慎，不分昼夜的处理公文，处事态度相当通达，更重要的是用人完全根据能力，不问出身卑贱或尊贵。于是贞观盛世很快的展现了无比的生机，百姓皆称玄龄为“良相”。

    贞观十三年，太宗又加封房玄龄为太子少师，玄龄几次上表请求解除仆射的职务，太宗却婉拒，房玄龄不得已接了这个职位后，在举止上更加的谦让。他认为自己身居要职已有十五年之久，而且女儿还当韩王的妃子，儿子也娶高阳公主，于是又上表辞去显贵的相位，但太宗都没恩准。

    不久，房玄龄撰写高祖的实录、太宗的实录，太宗并下旨褒奖。贞观二十三年，房玄龄辅佐李世民已有三十一年了，年岁甚高，旧疾复发，病势很严重，太宗闻讯立刻前去探视，房玄龄在病中仍不忘劝谏太宗要留心国家财力耗损的严重性。房玄龄在这一年寿终正寝，享年七十岁。

    房玄龄死后，太宗废朝三日，以示悼念，并册赠他为太尉，并州都督，谥文昭，陪葬在昭陵旁，以显扬他一生对唐朝的贡献。


裘（ㄑㄧㄡˊ）（qiuˊ）

    【历史来源】

    1、由仇氏改姓而来。根据史籍的记载，有一支裘姓本来是仇姓，后来为了避免仇杀而改成了裘姓。

    2、出自姬姓。春秋时期的卫国有个大夫被分封在裘邑，他的后人于是用裘作为自己的姓氏。

    3、源自于官职名。相传周朝有官名是裘官，职责是负责制作皮质。他的后代便以这个官名作为姓。

    4、来自求姓。为了书写简便，有一支求姓改姓为裘。

    【郡望】

    渤海郡：西汉时期设置，在今天的河北省、辽宁省的渤海湾沿岸。

    【堂号】

    敦睦堂：来源于一个和睦的家庭。宋朝时期的裘承询一家，居住在云门山的前面，他们一家相处得很和睦，从来不闹分离。19代没有分过家。

    【历史人物】

    裘曰修

    裘曰修（公元1712年－1773年），清朝江西南昌新建人，字叔度，一字漫士。

    乾隆四年（1739年）殿试二甲第七名进士，历官礼部尚书、刑部尚书、工部尚书。工书法，奉敕撰《热河志》、《秘殿珠林》、《石渠宝笈》等。熟悉南北河渠水利，曾七次治水。其妻熊氏曾被皇太后认为义女，诰封一品夫人，称“皇姑”。

    乾隆三十八年（1773年）闰三月充《四库全书》馆总裁，不久逝世。谥文达。葬于梅岭景区皇姑墓。


缪（ㄇㄧㄠˋ）（miuˋ）

    【历史来源】

    出自嬴姓。以谥号为氏。据《元和姓纂》及《通志．氏族略．以谥为氏》所载，春秋时期，秦穆公称霸希荣，谥号为缪（同母）。读音为妙。

    但是缪姓没有列入百家姓前一百位。缪姓起源于春秋时期，是秦穆公的后代。秦穆公的谥好为“缪”，由于古代“缪”与“穆”同音，所以秦穆公也称秦缪公。他有庶子以他的谥号为姓，世代传为缪姓。在古代，缪姓的望族大多出自于兰陵。

    【郡望】

    兰陵郡：晋元康元年（公元291年）时，从东海郡分出了一部份置兰陵郡。相当于现在山东省枣庄及滕县东南一带。

    【堂号】

    1、尽忠堂：晋朝时候缪播在惠帝时任太弟的中庶子。太弟当了皇帝后就封他为给事黄门郎，后又升中书令。他和胞弟缪胤尽忠报国。

    2、缪姓的主要堂号还有公辅堂。

    【历史人物】

    缪袭

    缪袭（公元186年－245年），字熙伯，东海兰陵(今山东苍山县兰陵镇)人。东汉末及三国时曹魏官员。

    缪袭家世、生平，史籍记载甚为简略。从《三国志?魏书?王卫二刘傅传》中，只知他的父亲缪斐(字文雅)是汉末名儒，朝廷征为博士、六次催请，皆未赴职，是一位淡于名利、终身不仕的隐君子。

    缪袭富有才学，一生著述甚丰。《隋书?经籍志》著录《列女传赞》1卷、文集5卷，均佚。他与汉末文史学者仲长统友善，曾为其所著《昌言》撰表，载于《三国志?魏书?刘勋传》。其他有《喜霁赋》、《青龙赋》、《神芝赞》等文，散见于《艺文类聚》、《初学记》等。他的诗，今存《魏鼓吹曲》12首，载于《宋书?乐志》。

    缪袭诗以《挽歌》最著名。歌辞云：

    生时游国都，死没弃中野。朝发高堂上，暮宿黄泉下。白日入虞渊，悬车息驷马。造化虽神明，安能复存我？形容稍歇灭，齿发行当堕。自古皆有然，谁能离此者！

    缪袭与刘劭同期，年少时被御史大夫府辟命入仕朝廷，后过渡到曹魏，历事曹操、曹丕、曹叡和曹芳四朝，官至尚书、光禄勋。

    正始六年（245年），缪袭逝世，享年六十岁。


干（ㄍㄢ）。（gan）

    【历史来源】

    1、以国为姓。古代有干国（今江苏扬州一带）。春秋时被吴国所灭，国人便以国名为姓。

    2、春秋时，宋国有一大夫干犨，他的后代子孙以他的名字中“干”字为姓，也称干氏，成为干姓的一支。

    3、周武王之子邗叔之后，本来是叫邗，后去邑作干，成为干姓。

    4、以邑为姓。根《姓氏考略》记载：“吴有干隧之地，故多干姓，殪以邑为氏。干隧，战国时地名，越王擒吴王夫差之所，在今江苏吴县西北。”

    【郡望】

    1、荥阳郡：三国魏正始三年（公元242年）分河南郡一部设置荥阳郡。相当于今河南省黄河以南荥阳县至朱仙镇一带，即郑州地区。

    2、颖川郡：秦王政十七年（公元前230年）置郡。相当于今河南省许昌一带。

    【堂号】

    良史堂：晋朝人干宝博览强记，做散骑长侍，着《晋纪》，求实存真，人称良史。

    【历史人物】

    干宝

    干宝是晋朝人。他父亲有一个侍婢，很受父亲宠爱，但是干宝的母亲很是妒嫉。等到父亲去世下葬时，母亲把那个侍婢活生生推下墓穴埋了，那时候干宝还很小，不懂事。

    过了十几年后，干宝长大了，等到母亲去世，打开了父亲的墓穴想合葬，发现那个侍婢伏在棺木上，面色容貌居然和生前一样，用车子载回家，过了几天苏醒过来，说他父亲常常给她拿水和食物，恩情和生前一样。从此那个侍婢能预言吉凶，都能验证，后来还嫁人生子。

    干宝的哥哥曾经重病气绝，但过了几天，身体也不见变僵硬，后来哥哥又醒过来，说看见天地间有鬼神，像是做了一场梦，不知道自己死了。

    干宝感慨天地阴阳生死变化，于是搜集天下古今神灵异物之事，整理了三十卷，起名《搜神记》。（事据《晋书》）


解（ㄒㄧㄝˋ）。（Xieˋ）

    【历史来源】

    1、出自于姬姓。西周初期，周武王的儿子唐叔虞有位儿子良受封在解邑，良生活采食于解，所以称为良解。他的子孙后代于是以良解的采食之地作为姓氏。

    2、源自于古代地名。春秋时期周王朝的京畿分为大解和小解。居住在这两个地方的人后来便以解为姓。

    3、出自于复姓改为单姓而来。南北朝时，北魏有复姓解毗氏，后改为单姓解氏。

    【郡望】

    平阳郡：三国时期魏国置郡，治所在平阳，即今天的山西临汾县西南。

    【堂号】

    梁都堂：晋代人魏时担任梁州刺史，考察政绩的时候为天下第一。被封为梁都侯。

    【历史人物】

    解缙

    解缙(公元1369－1415年)，江西吉水县人，年纪尚小时已出口成章，工对句，能言善辩， 素有神童之称。明朝洪武年间考中进士，为官历经三代。首为明太祖朱元璋器重，后因屡次仗直敢言而罢官；待建文帝朱允炆即位，解缙复出任官；至明成祖朱棣时，解缙升为翰林，尊称为解学士，曾主编《永乐大典》。后因“私觐太子，无人臣礼”，而入罪下狱，于1415年被锦衣卫处死，英才薄命，在世仅四十六年。

    朱元璋驾崩后，小皇帝是个昏庸无能之人。解缙和众位大臣商议如何好好劝告皇上。解缙却道：皇上昏庸，光劝不行， 要狠狠揍他一顿。大臣们都吓得面无人色.。第二天，大臣们照例上朝，解缙忽然跑到皇帝面前，照面就是一巴掌。皇上结结巴巴道：反了，快把解缙拿下来。众人只想解缙今次要斩头了，殊不知皇上却捂着脸道：

    解缙恶，解缙打，解缙揍皇上；

    众大臣却觉得好笑， 皇上挨揍， 还有心思出联. 解缙却不慌不忙地说:

    蚊子咬，蚊子叮，蚊子欺君王。

    皇上更气，怒道：胡说，何来蚊子？

    解缙却道：皇上请看。果然有一只蚊子在他的掌心。皇上立即命人为解缙松绑， 并升他为翰林学士。


应（ㄧㄥˋ）。（yīngˋ）

    【历史来源】

    1、出自于姬姓。周武王第四子应叔被封于应（今河南省平顶山市新华区滍阳镇），为应侯，后代子孙便以封国为姓。

    2、历史上，西域人的姓氏中有应氏。蒙古族中有的姓应氏。

    【郡望】

    1、汝南郡：汉高帝置郡。在今河南省中部偏南和安徽省淮河以北地区。

    2、颖川郡：战国时秦置。在今河南省禹州市一带。

    【堂号】

    1、淮阳堂：汉初，应曜在淮阳山里隐居。汉高祖派大臣请他和商山四皓一起到朝廷为官，应曜坚决不去。时人说："商山四皓，不如淮阳一老！"

    2、燕翼堂福建省南平市峡阳镇应氏宗祠，堂号为“燕翼堂”。

    3、报本堂：浙江省宁波市慈城应氏宗祠，堂号为“报本堂”。

    4、征德堂：浙江省永康市芝英镇应氏大祠堂，堂号为“征德堂”。

    5、择善堂：浙江省缙云县三溪乡西应村祠堂，堂号为“择善堂”。

    6、彝叙堂：浙江省诸暨“暨阳义门应氏宗谱”载，祠堂为 “ 彝叙堂”。

    【历史人物】

    应璩

    应璩（公元190年－252年），字休琏。汝南（今河南汝南东南）人。三国时曹魏文学家。应玚之弟。

    应璩博学好作文，善于书奏。历官散骑常侍。张方贤《楚国先贤传》：“汝南应休琏（应璩）作百一篇诗，讥切时事，遍以示在事者，咸皆怪愕，或以为应焚弃之，何晏独无怪也。”（汝南郡的应璩作了一百篇诗，内容讥讽时事，切中时弊，皇上故意在当事者面前让其相互传阅，可这些人都觉得错愕并怪罪应璩，多数都认为应当把这些诗，焚烧丢弃，只有何晏没有怪罪他。）

    应璩参与曹丕的宴会，朱建平为应璩看相，说：“您的寿命是六十二岁，那时官应当做到常伯（皇帝的近臣），但随之将有灾难发生。您去世的前一年，会看见一只白狗，只有您能看见，别人却看不见。”

    应璩六十一岁时当了宫内省的侍中。后来有一次他果然独自看见一只白狗，别人都看不见。他知道自己来日无多。应璩六十三岁时逝世，追赠卫尉。


宗（ㄗㄨㄥ）。（zōng）

    【历史来源】

    1、以官职命氏。四岳，尧时官名，司掌四时、方岳 。四岳的后代，在周朝时，有人为宗伯官，掌握邦国祭祀典礼之职，也称太宗、上宗，相当于后来的礼部尚书。太宗伯，辅佐天子管宗室之事，为六卿之首。周代有世袭宗伯者，其子孙以祖上官职命姓，称为宗氏。

    2、出自于子姓。春秋时，宋襄公母弟敖在鲁国作官，其中孙宗伯被三郤所害，宗伯之子州犁便逃到了楚国，他的小儿子连，迁居在南阳，后来便以祖父的字为姓。

    3、春秋时有偃姓宗国（今安徽舒城东南），宗子的后代也称宗氏。

    【郡望】

    1、京兆：即首都长安直辖区。在今陕西省西安市至华县一带。

    2、河东郡：秦始皇时置。在今山西省黄河以东夏县一带。

    【堂号】

    忠简堂：宋朝时抗金名将宗泽，文武全才，抗金战争中屡战皆捷。金人呼为“宗爷爷”。他前后向朝廷奏本要求回京收复失地，被奸臣压抑，未达到目的，忧愤而死。临终时，还三呼“渡河”（指渡过黄河收复失地），谥“忠简”。

    【历史人物】

    宗泽

    宗泽（公元1059－1128年），字汝霖，浙江义乌人。曾为东京留守，大破金兵。他不是诗人，然文章甚精。着有《宗忠简公集》。可他却是个抵抗金人侵略的民族英雄，宋代把他和岳飞并称。他的诗平平实实，并不在文字上用工夫，可字里行间，那治军严谨的威武雄姿、名将胸怀表露无遗！

    而这位抗金英雄身上，却有个典故流传：

    宋朝名将宗泽，他是浙江义乌人，常年在京任职，很少回家。有一年，他由京城返乡探亲。回朝的时候，家人用盐与硝，腌了一只猪腿肉，让他带回任所食用。因为怕闷放在袋子里会坏，所以就把它挂在马车上，一路风吹日晒的回到京城。取下来时，那腿猪肉变得又干又硬，而且外皮还长了一层霉。可是想到这是家乡带来的东西，便舍不得丢掉，于是吩咐下人用力将外层削掉。没想到，切开后竟然发现那腿肉鲜红似火，蒸熟了的味道竟是香甜无比，大别于新鲜猪肉的风味，于是便称之为“火腿”。

    他将这块肉分送同僚食用后，获得大家一致的赞赏。于是将之传扬开了，他的乡亲纷纷制作，并且拿到邻县的金华去卖。由于风味特殊，深受江南人士的喜爱，于是“金华火腿”从此声名大噪，名扬全国。

    其实真正的发源地是义乌，只是金华的地方大、交通便利、通商发达罢了。一直到今天，提起火腿，无一不以金华为誉，无一不感激这位无意中的创制者！


丁（ㄉㄧㄥ）。（dīng）

    【历史来源】

    1、出自于姜姓。根据《元和姓纂》、《万姓统谱》、《通志．氏族略》等资料所载，姜太公之子伋，谥号为齐丁公，子孙便以谥号为姓。

    2、出自于丁侯的后裔。根据《姓氏考略》所载，丁侯是殷商诸侯，周武王讨伐殷纣时，丁侯因为不从所以被周所灭，祖孙便散居各地，但是部族仍以丁为姓。

    3、出自于子姓。周朝封商朝遗民微子启于宋国（今河南省东部和山东、江苏、安徽省间地），国人宋丁公的子孙以其字型大小“丁公”为姓，称为丁姓。

    4、出自他姓所改或其他少数民族改姓、赐姓而来：

    (1)为孙姓所改，是周文王的姬姓后裔。根据《三国志．江表传》云：“孙权因孙匡烧损茅芒，以乏军用，别其族为丁氏。”所以，后世的丁姓中国人之中，特别是南方的丁姓人中，有一部份是周文王的姬姓后裔，因为孙氏传自周文王第子康叔。

    (2)出自于氏所改。根据《枫窗小牍》所载，宋代人于庆欲依附于权贵丁谓，遂改姓丁，后果如意。

    (3)明代西域（今新疆维吾尔自治区大部份地区）人名中以“丁”为末字者进入中原汉化后，有改姓丁者。如《灵山房集高士传》云：“鹤年西域人也，曾祖阿老丁，祖父苦思丁，父为乌禄丁，又有从兄士雅漠丁，鹤年知自曾祖以下其名末一家皆丁字，不知何义，后世遂以鹤年为丁姓。”

    (4)彝族尼质氏、瑶、鄂伦春、东乡、回、蒙等均有丁姓。

    (5)出自赐姓。明朝元人丹珠尔被赐姓丁。

    【郡望】

    济阳郡：战国时为魏邑，西汉置县，治所在今河南兰考东北、山东省东明南境。晋惠帝时，将陈留郡之一部份设置济阳郡，治所在济阳。

    【堂号】

    1、驯鹿堂：源出东汉的时候，丁茂从小家里很穷，饿死了父亲。他对母亲最孝。母亲死后，他背土筑坟，又在坟旁栽了松柏。白鹿从山上到墓旁帮他守护坟墓。太守举他为孝廉，他为了守孝，拒绝不受。丁姓以“驯鹿”为堂号。

    2、丁姓的主要堂号还有“济阳堂”、“钟德堂”、“梦松堂”、“双桂堂”、“留余堂”、“承德堂”、“五果堂”等。

    【历史人物】

    丁恭

    丁恭，字子然，山阳东缗人也（东缗，今兖州金乡县。）。从小研读公羊严氏春秋。学义精明，受教学子经常达数百人，州郡屡次请召他当官，他都没答应。东汉建武初年，出为谏议大夫、博士，封关内侯。十一年，迁少府。

    诸生自四面八方、远道而来求教者，有记录的就达数千人，当世称为大儒。太常楼望、侍中承宫、长水校尉樊鯈等皆受业于恭。二十年，拜侍中祭酒、骑都尉，与侍中刘昆，俱在汉光武帝左右辅政，光武每遇事则垂询谘访。

    有丁恭这样的大儒，教出来的高足一定与众不同。

    钟兴，字次文，是东汉汝南汝阳（今河南商水县西北）人，从小拜丁恭为师学习。

    丁恭向朝廷举荐钟兴学问高超，品行贤明，光武帝于是召见了钟兴，问他经书的义理，钟兴回答的非常好，皇帝任命他为郎中，不久升为左中郎将，又让他教授皇太子和皇室诸侯，并且要封钟兴为关内侯。

    钟兴认为自己没有功，不敢接受封爵。皇帝说：“先生教太子和众王侯，这不是大功吗？”

    钟兴说：“臣这都是跟老师丁恭学的。”

    皇帝于是封赏了丁恭，而钟兴始终坚持不接受封爵。

    不管取得多大成就，能够不贪功不忘本，尊敬自己的老师，保持一颗谦恭之心，这才是尊师重道的君子风范。


宣（ㄒㄩㄢ）。（xuān）

    【历史来源】

    1、出自于姬姓。根据《风俗通义》记载，上古周朝，周厉王之子-静，继位后为王有四十六年，死后谥号为“宣”，所以又称为周宣王。周宣王的后代子孙有的便以王父“宣”字为姓，形成了一支宣姓。

    2、出自于姬姓。起源在春秋时候，《通志．氏族略．以谥为氏》载，春秋时鲁桓公的五世孙侨如是鲁城公时的大臣之一，他企图除掉季孙氏和孟氏两家，由于失败而被逐出，便逃往卫国为卿。生前对国家有功，死后朝廷追谥宣伯封号，宣伯的子孙后代就取王父谥号-宣字为姓。

    3、出自于子姓。根据《风俗通》记载，春秋时期，宋国有位君子叫力者，坐君位十九年，去世以后朝廷追加他一个封号，叫宣。于是力者就被史学家称为宋宣公。而宋宣公的后代子孙便取一个宣字为姓。

    4、春秋时，鲁国桓公的五世孙叔孙侨如是鲁成公时的执政大臣之一，他死后谥号也为宣，史称宣伯。后世子孙中也有人以其谥号为姓，称为宣氏。

    【郡望】

    1、太原郡：战国时秦国置郡，治所在晋阳（今山西省太原市西南，营西古城，为鲜于氏郡望）。

    2、渔阳郡：战国时燕国置郡，秦汉沿之，治所在渔阳（今北京市密云县西南）。

    3、南安郡：东汉时置郡，治所在今相当于甘肃省陇西渭水流域。

    【堂号】

    自汉以后，鲜与鲜于氏从朝鲜重归故国以来，便一直以河北的渔阳郡为繁衍中心，故以“渔阳堂”为堂号，且一直到今天仍然世代沿用着“渔阳”这个堂号。此外，有的地方以“敦厚 ” 为堂号。

    【历史人物】

    宣秉

    宣秉，字巨公，是冯翊云阳（今陕西淳化西北）人，年轻时就非常注重修养自己的德行和节操，在三辅一带很有名气。

    汉哀帝、平帝时期，奸臣王莽掌权，政局黑暗，宣秉到深山里隐居起来，州郡官府连连征召，他都推说自己有病，不能做官。王莽想任他为宰相，但他还是不应召。王莽篡位后，再次派人征召，宣秉称自己病重始终不肯当官。

    天理昭彰，善恶有报。功名利禄乃身外物，如果为了个人眼前的一点私利而与恶人同流合污，作恶多端，这早晚将遭到恶报。淡泊名利的宣秉，执持善行，固守志节，大有“富贵不能淫，贫贱不能移，威武不能屈”的气概。其实从长远来看，这才是真的聪明和目光远大。

    奸臣王莽最终败落，更始帝刘玄即位，宣秉受到征召出任侍中，建武元年被任为御史中丞，汉光武帝特别下诏让他与司吏校尉、尚书令同座，京城人号称：“三独坐”，第二年又升任为司吏校尉，官至大司徒司直。

    宣秉虽然位高权重，但他仍然秉持节俭的本性。他的俸禄都施舍给了亲戚族人，对孤苦贫弱的人，就分给田地，而他自己却没有一石粮食的积蓄。他没有绫罗绸缎，穿的是老百姓穿的普通衣服，盖的是布被；吃饭没有金银器皿，用的是瓦器。皇帝曾经去过他家，见到他俭朴的生活赞叹道：“楚国有以清苦立节的龚胜和龚舍二人， 但他们都不如你啊！”


贲（ㄅㄣ）。（bēn）

    【历史来源】

    1、出自于鲁国县贲父。据《名贤氏族言行类稿》及《元的姓纂》载，贲姓起源于春秋鲁国，鲁国有一个贵族叫县贲父，他的后代取贲字作为姓。

    2、出自于晋国苗贲父。相传，贲姓是出自苗氏，春秋时晋国大夫苗贲父之后，以贲字为氏，成为贲姓的另一支。

    3、出自春秋时秦国，有贵族姓贲(音肥)。根据《风俗通》载，源于秦国的王族，秦非子之后有叫贲父的，其子孙就取贲字为姓。

    【郡望】

    宣城郡：晋太康二年（公元281年）置郡，治所在宛陵（今安徽宣城）。辖地约今安徽长江以东的宣城、广德、宁国、太平、石台等县地。

    【堂号】

    贲姓的主要堂号有 “宣城堂”、“四勿堂”等。清道光己丑年西门天三公十六世孙贲垂绅改“四勿堂”为“占星堂”。

    【历史人物】

    贲亨

    据《元史 列传第三十八》记载：

    贲亨字文甫，元朝人，世袭行军千户的官位。后因随从朝廷渡江攻湖北，有功，至元五年，总管山东诸翼军声讨南宋，攻襄樊，贲亨从蕲、黄两地抄近路，以单薄的五百人完成进攻山寨的任务，并修建白河新城。七年，偕同元帅刘整朝谒京师，晋见皇上，被任命为征行千户，颁赐金符及衣带鞍马。

    贲亨英勇异常，每回领兵进攻，总是亲自冒着如雨似的矢石，拥着盾牌抢先登城而破之。十二年正月，随从元军攻打镇江，与宋将孙虎臣、张世杰大战于焦山，杀掠众多，以功授虎符、怀远大将军。不久，贲亨无意间掳获一个贼党小卒，才知道内地有七县俱都不服元朝治理，擅自反叛，盘据处州天庆观。

    于是贲亨率众军围堵，武将、骑士共三百列阵于下河门。贼党大军出战，贲亨以精骑部队迎战，贼党的乌合之众无法招架，最终弃城突围散走，贼党军官被元军斩首三级。贲亨入城后，马上招抚散兵游勇，安定民心，成立官府治事。

    叛军首脑章焱突围而出之后，又聚拢了二万多人来攻，在恶溪南面摆开阵势。贲亨分兵拒守，自己却率领精锐部将，趁乱四处冲击，接着元朝大队援兵赶到，叛贼方才退去。

    援兵的领军将领叫忽都台，以为该处即是以乱山为州，没有城池护壁可以依恃，打算把当地屠城了事，贲亨说：“我受命来监督此郡，叛贼固然该杀，可一城的良民何辜啊！”不肯听从。凡是元军将士虏掠该城子女金帛的，只要被贲亨逮捕到了，就查明谁是带头倡导的人，当堂廷杖责打，并想方设法把对方所失之物归还，于是州民心悦诚服。

    此后，贲亨接连平定了境内大大小小的叛乱与割据，由于他骁勇善战，兵韬谋略运用纯熟，体恤部属、身先士卒的风范，所以战无不胜，攻无不克，立下了许多汗马功劳，为元朝的一统天下，起到了稳定内部的作用。十七年， 改处州路管军万户。二十二年，归还所冠姓氏之后卒，得年五十七。


邓（ㄉㄥˋ）。（dengˋ）

    【历史来源】

    1、出自于姒姓。相传夏朝时帝仲康有子孙封在邓国（今河南邓州一带），邓君的后世子孙就以国为氏，称邓氏。

    2、出自子姓或曼姓。商王武丁封他的叔父-曼季在邓国曼城，为曼侯，称曼氏，曼氏后来又改封邓国（今河南省孟县的西南）。经西周、春秋延续了600多年。西周时，邓国是周朝南方较为重要的一个异姓侯国，但因与楚为敌，于公元前678年被楚国灭掉。邓侯子孙为纪念故国，便纷纷改姓邓，史称邓姓正宗。

    3、出自于李氏。五代十国时期的南唐后主李煜的第8子李从镒，受封为邓王。公元975年南唐为北宋所灭后，宋太宗下令缉拿南唐宗室，李从镒之子天和出逃，以父亲封地为氏，其后世子孙遂称邓氏。

    【郡望】

    1、南阳郡：战国秦时置郡，治所在宛县（今河南省南阳市）。此支邓氏以居新野而著称，其开基始祖为邓况。

    2、安定郡：西汉时置郡，治所在今高平（今宁夏回族自治区固原）。此支邓氏，其开基始祖为汉末武威太守邓晋生。

    3、高密国：西汉置郡，治所在高密（今山东省高密南）。此支邓氏，其开基始祖为东汉太傅、高密侯邓禹。

    4、平阳郡：三国魏置郡，治所在平阳（今临汾西南）。此支邓氏，其开基始祖为西晋邓攸。

    5、长沙郡：战国秦置郡，治所在临湘（今长沙市）。此支邓氏，其开基始祖为东晋荆州刺史邓粲。

    【堂号】

    1、平寿堂或谦恕堂:源出东汉时，邓禹第六子邓训为郎中。谦（谦逊不骄傲）恕（对人宽恕）下士（以礼待下属），士大夫都归附他，所以叫“谦恕堂”。邓训用恩惠和信义对待羌胡，少数民族都感激他，喜欢他，都来通好。朝廷封他寿平侯。

    2、邓姓还有以“讲学堂”、“集文堂”、“两秀堂”、“南阳堂”、“南雄堂”等为其堂号。

    【历史人物】

    邓攸

    邓攸（？—326），字伯道，平阳襄陵（今山西临汾东南）人。他小时以孝著称，被中正品评为灼然二品，出任吴王文学，后历任太子洗马、东海王可马越参军、 吏部郎、河东（治今山西夏县西北）太守。

    邓攸七岁时父亲去世，不久，母亲与祖母也相继去世，他守丧九年，以孝著称。他为人清慎和气，平易简朴，贞正寡欲。他从小成为孤儿，与弟弟居住在一起。起初，他祖父邓殷有赐官，命令邓攸接受。以后，太守劝邓攸辞去王官，准备推举他为孝廉，邓攸说：“这是出于先人所赐，不可改变。”他曾去拜见镇军将军贾混，贾混把别人的诉状及情况拿给邓攸看，让他作出决断。邓攸不看，说：“孔子说：听理诉讼我与一般人一样，应该作的是使人不进行诉讼。”贾混十分欣赏，把女儿嫁给邓攸为妻。

    西晋怀帝永嘉（307—313）末，邓攸被石勒俘虏。然而石勒一向忌恨太守等高级官吏，听说邓攸在营中，派人骑马去召他，打算杀死他。邓攸到达石勒门前，门干（守门的人）正是邓攸为吏部郎时的那位门干，认识邓攸，邓攸就求他找来纸笔，给石勒写上一封书信。门干等石勒高兴时，呈上邓攸的书信。石勒赏识邓攸的文辞，才没有杀死他。

    石勒的长史张宾先前与邓攸是邻居，很看重邓攸的名望节操，于是向石勒推荐邓攸。石勒把邓攸召到帐下，与他谈话，谈后很高兴，就以他为参军，给他车马。石勒每次外出征伐，就把邓攸安置在车营中。

    石勒夜间禁止点火，违犯者要处死。邓攸的车子与胡人相邻，胡人夜里失火烧毁车辆。官吏来调查，胡人就诬陷邓攸。邓攸自知无法与他争辩，就回答说是因弟媳妇服药，必须把酒温热而引起失火，石勒知道后，下令宽赦邓攸。

    以后胡人深感邓攸的恩德，捆上自己去见石勒，以辩明邓攸的冤情。而且胡人暗中送给邓攸马、驴，可见胡人们无不赞叹敬服邓攸的为人。等石勒过了泗水，邓攸就砍坏车辆，以牛、马驮妻子逃跑。又遇到强盗，掠走牛、马，只好担着自己的儿子以及侄子邓绥。邓攸估计不能两全，就对自己妻子说：“我弟弟早已去世，只有这一个儿子，按理不能使他断绝后代，只能舍弃咱们自己的儿子。假如幸能活下去，我后来还应当有儿子。”他妻子哭着同意了。于是把自己儿子扔掉。他儿子早晨被扔掉，傍晚时又追上来。第二天，邓攸把儿子绑在树上而离去。

    邓攸抛弃自己的儿子以后，妻子未再怀孕。过江以后，邓攸收纳一妾，十分宠爱，询问她的家属，说是北方人遭遇战乱流亡到江东来的，回忆父母的姓名，正是邓攸的外甥女。邓攸一向以有德行著称，听到后感到很悔恨，于是不再纳妾。他舍子而救出的侄子邓绥，在邓攸死后，为他服丧三年。


郁（ㄩˋ）。（yuˋ）

    【历史来源】

    1、西陵嫘祖之后。三峡地区的诸多姓氏如与欧阳氏同源血亲的氏族有夏姚22家，如夏氏、姚氏、欧阳氏、娄氏、嵇氏、弋氏、韩氏、区氏、郁氏、畦氏、徐氏、寻氏、扈氏、灌氏、针氏、杞氏、储氏、共连氏、鲍氏、左氏、渎氏、越氏等，均与西陵嫘祖有着不可分割的血缘关系。大禹为西陵嫘祖五世孙，轩辕嫘祖生昌意，昌意生高阳，高阳生鲧，鲧生大禹。

    2、古郁国之后。根据《姓考》云：古有郁国，春秋时为吴国大夫采邑。其后裔以国名为姓氏。

    3、郁贡之后。春秋时鲁相郁贡之后。胶东有郁秩县（今山东省平度县），为鲁贵族封地，或以地名为氏。

    【郡望】

    1、黎阳郡：在今河南省中部浚县一带。西汉置黎阳县，北魏改置郡。

    2、胶东：在今山东省东部平度县一带。

    3、鲁国：自句容迁崇明。

    4、高平：郁姓望族居高平（今山西省高平市）。

    5、宜家：嘉定县南翔乡

    6、敦本：先世迁吴地，数传至日新，始居常熟沙溪。始迁祖开宗，明成化间自沙溪迁锡邑青城乡泉州后塘沧，后代分迁邑之太平桥、大池、蠡桥及宜兴、昆山、常熟、常州、江阴、蓟州等地。

    【历史人物】

    郁永河

    郁永河，字沧浪，清浙江仁和县人，曾考取秀才。生卒年月不详。喜好远游。康熙三十五年（公元1696年），福建福州火药库爆炸，看守仓库的官员被要求担负责任得全数偿还，于是派人到台湾淡水采集硫黄。

    永河是幕客，自告奋勇。次年正月起程，二月廿五日抵台南府备办用具。四月初七北上，经各个台湾少数民族部落的通力合作，抵达甘答门（今台湾关渡）。最终，完成炼硫任务，十月初七离台。

    沿途郁永河以诗文记录见闻，写就《稗海纪游》。详细记载台湾的地理气候、风俗民情、产物历史，文笔细腻，是最早也是内容最丰富的一本台湾游记文献。


单（ㄕㄢˋ）。（Shanˋ）

    【历史来源】

    1、出自于姬姓。根据《元和姓纂》记载，周成王封少子臻于单邑（今河南省孟津县东南）为甸内侯，因氏焉。于周襄公、周穆公、周靖公二十余代为周卿氏。再根据《通志．氏族略》云：成王封蔑于单邑，故为单氏。又据《路史》记载，上古周朝时，周成王封少子臻于单邑（今河南省孟津县境），他的子孙便以封地为姓，世代相传姓单。

    2、出自于北方少数民族复姓改单姓而来。根据《魏书．官氏志》记载，南北朝时，北魏鲜卑族有复姓可单氏、阿单氏、渴单氏，入中原后一并改为单姓单氏。

    【郡望】

    1、河南郡：汉置郡，治所在今河南省洛阳市东北。

    2、南安郡：南朝梁天监（公元502-519）中置郡，治所在今甘肃省西部各县，为全省三郡之一，辖兴、泉、漳三地。隋开皇九年（公元589年）改郡为县。

    【堂号】

    南安堂：源出自周成王之三子，曰名孝镛氏字单，封单叔为南安郡王，“南安郡”取南疆长治久安之意，单叔之后以字型大小赐封地为姓，后代遂成为单姓。

    【历史人物】

    单雄信

    隋朝晚期，隋文帝体弱多病，晋王杨广祸乱宫廷，阴谋败坏太子杨勇以取而代之，争夺文帝之后，大隋天下的宫廷斗争愈演愈烈。时为唐国公的李渊不愿卷入其中，遂率一家老小离京试图避祸太原。

    杨广认为李渊此举是不愿助己，就派人准备在半路截杀李渊，幸遇秦琼（秦叔宝），杀散伏兵救了李渊。

    伏兵溃后，秦李分手，但单雄信的哥哥打猎追逐猎物来到此地，李渊以为伏兵又至，便一箭射去，误杀了单雄信的哥哥。杀兄之仇不共戴天，从此单雄信就与李渊家结下了血海深仇。

    后来，瓦岗山散伙，秦叔宝投了李渊、李世民率领的唐军，而单雄信与李家势不两立，投了洛阳王王世充，并作了王世充的驸马。这样他们各为其主终成敌手。

    不过，虽然单雄信深恨秦叔宝忘恩负义，但秦琼却因心中有愧，始终不愿和单雄信正面交锋。


杭（ㄏㄤˊ）。（hangˊ）

    【历史来源】

    1、源自于姒姓。出自大禹的后代，属于以国名为氏。大禹治水后，留下不少舢板，大禹便让自己的支子管理，封为余航国(今浙江余杭)，其后人便国名命姓，称作航姓。后来又去舟加木，遂成杭氏。

    2、源自于抗氏。抗、杭同源，属于改抗氏为杭氏。汉朝东乡侯、长沙太守杭徐，本姓抗。《元和姓纂》云：三伉氏，春秋时卫邑也。抗氏，魏国三伉大夫之后，后有抗喜为汉中太守。后转写为杭氏。因古代“杭”、“抗”二字通用，他的后代子孙便以杭为姓，称杭氏。

    【郡望】

    1、余杭郡：原为秦朝会稽郡所辖的余杭县。东汉时分属吴郡。南朝陈设置钱唐郡，隋代改名为余杭郡。在今浙江省境内，有余杭山，近太湖。

    2、丹阳郡：汉武帝元狩二年(公元前121年)置丹阳郡。相当于现在安徽省宣城一带地区。

    【堂号】

    1、余杭堂：以望立堂。

    2、东乡堂：后汉时有个叫航徐的人。他最初是当宣城长，把山林中的蛮夷全部迁到县城附近，境内遂无盗贼。后来他升为中郎将，因攻破泰山的盗贼，被封为东乡侯，迁长沙太守。杭氏因以“东乡”为堂号。

    【历史人物】

    杭世骏

    杭世骏，清代浙江仁和人。（公元1696-1773年）字大宗。博览群书，擅长诗文，乾隆元年(公元1736年)举博学鸿词，授编修，官至御史。

    他曾校勘武英殿《十三经》、《二十四史》，纂修《三礼义疏》。着有《石经考异》、《史记考异》、《汉书疏证》、《道古堂诗文集》等。

    杭世骏后来归隐杭州，自制一舫游西湖，取名“杭杭杭”。第一个杭字意为杭州，第二个杭字意为自己的姓，最后一个杭字意为方舟(《诗》有“一苇杭之”)，合起来说就是杭州杭姓的游航，可说是挺新奇的了。


洪（ㄏㄨㄥˊ）。（hongˊ）

    【历史来源】

    1、出自于翁姓。周昭王姬瑕庶子食采于翁山（今浙江），子孙后代便以翁为氏，世代沿袭。下传至宋朝翁干度，生六个儿子，各各有出息，先后进士及第，他便让六个儿子一个人姓一个姓，除老三继续姓翁之外，其他五个儿子都改了姓，从老大到老六依次姓洪、江、翁、方、龚、汪，老大处厚易姓为洪，并繁衍至今。这六个姓的血缘关系，被姓氏学者称为“六桂联堂”。很显然，出自翁干度长子之后的这一支洪姓，理所当然是黄帝后裔。

    2、另外一说，山东省汶上县、河南省偃师市《姬氏志》都介绍：“洪姓，系出安乐郡，姬姓，卫大夫弘演之后。到唐始避高宗子李弘之讳，改为洪姓。”此支洪姓显然也是黄帝后裔。

    3、其它来源如下：

    （1）出自共氏，为炎帝之后。

    （2）古代共工氏部落后裔，由祁连山一带逐步往东迁徙至河南灵宝以至朝鲜、日本，有的姓共，后来又有的加一个三点水，姓了洪。譬如：汉武帝时，共工氏后裔共勋之子共普，为躲避朝廷内乱，去敦煌后改为洪姓，叫洪普，洪普被不少洪氏人信封为始祖。

    （3）唐朝豫章宏姓，为避讳唐太子宏而改为洪姓。

    （4）宋朝宋太祖的祖父叫赵弘，江西、江苏的弘姓人、刘姓人因避讳，改为洪姓。

    【郡望】

    敦煌郡（今甘肃省河西走廊西端）、宣城郡（今安徽省东南部）、豫章郡（今江西省南昌市）。

    【堂号】

    1、双忠堂：宋朝洪皓，以礼部侍郎的身份出使金国。金人扣留了他，皓坚决不屈服。被扣15年，他经常暗自派人向宋朝廷报告金国的情况，人们把他比作苏武。他的儿子洪迈，又以翰林学士的身份出使金国，金人强迫他称“陪臣”，他坚决拒绝，因此被金人扣留。他父子都为了祖国恪尽忠诚，人称“父子双忠”。

    2、三瑞堂：源自洪皓，他在公元1115年登进士，状元及第，中进士后任海宁主簿时，蠲免赋税，抚恤贫民，县中的荷、桃、竹都成连理，便命名自己的住房为“三瑞堂”。

    【历史人物】

    洪适

    洪适(公元1117——1184年)，字景伯，号盘洲老人，南宋鄱阳（今江西鄱阳）人。少年时即能日诵书三千言。是洪皓的大儿子，当他的父亲出使金国的时候，他只有十三岁，不仅把家事处理得井井有条，并且和两个弟弟专心苦读，很快地就“三洪文名满天下”，与弟洪遵、洪迈先后同中博学鸿词科，有“三洪”之称。高宗赞其：“父在远方，子能自立，此忠义报也。”

    宋高宗绍兴年间，朝廷非常器重他，历任许多官职都有政绩，声誉为人所称道。后来因久雨影响了庄稼收成而引咎辞职。干道五年（1169年），以观文殿学士提举临安府洞霄宫。此后家居16年。卒谥文惠。

    当骠悍的金骑南侵时，高宗能够在东南维持偏安的局面，固然得力于宗泽、岳飞、韩世忠、刘锖等名将忠勇善战，苦力支撑，最主要的还是许多民众纷纷组织义军，配合官兵作战。当时朝廷方面，对义军的态度是极不一致的，有的把义军当作“叛乱”，有的能够较清醒地估计义军的抗金作用。

    当金主完颜亮死后，洪适就向高宗建议：“金兵侵略中土，虽然一时占据了很多地方，但是真心投顺金兵的是极少数。应该秘密告诉中原的各地义军，趁完颜亮刚死，分区攻克州县，政府军可以屯驻淮泗，加紧操练，广积粮草，和义军相呼应。再等到四川、湖北、陕西、山东各地大兵云集，就可以大举反攻了”。这种见解，无疑是正确的。他在作尚书户部郎中时，总领淮东军马钱粮，虽是军务繁重，军用浩大，但他始终调度有方，供应无缺。最后他被提升为右丞相兼枢密使。

    洪适工书，曾书“鹘山寺雄跨堂”匾额，颇为雄浑壮伟。他的著作很多，有《盘州集》、《五代登科记》等。他在研究金石学方面，有卓越的成就，尤其是其在知绍兴府任内和家居16年期间，用力尤多。他着过《隶释》二十七卷，《隶续》二十一卷，这两部著作专录碑刻，并附以考证的说明。此二书在学术上的价值是极大的，对后代有重大影响。他与欧阳修、赵明诚并称宋代金石学三大家。


包（ㄅㄠ）。（bāo）

    【历史来源】

    1、出自于风姓。是上古传说中的部落酋长太昊（伏羲）的后代。太昊创制八卦，教民捕鱼、畜牧，以充庖厨，所以又名庖牺或庖羲。根据《路史》资料记载："包羲氏后有包氏"。

    2、出自于申姓。是春秋时楚国大夫申包胥之后。申包胥，楚国君蚡冒的后裔，故又称王孙包胥。他曾经远赴秦国求兵救援楚国。所以申包胥的后代便以其名字中的包字为姓。

    3、另外根据《后汉书》载，丹阳包氏，本为鲍氏，为避王莽之乱，改鲍为包，成为包姓的一支。

    【郡望】

    1、丹阳郡：即秦朝的鄣郡。汉武帝元狩二年（公元前121年）更名为丹阳郡，相当于今安徽省宣城地区。晋代改置宣城郡，治所在宛陵，即今安徽省宣城县。

    2、上党郡：战国时，韩国初置上党郡，秦灭韩后因之。治所在壶关（今山西省长治市北）。西汉时移治长子（今山西省长子县）辖镜相当于今山西省境内沁水以东地区。

    【堂号】

    刚毅堂、清河堂、孝肃堂 都是根据包拯命名的。宋时包拯，龙图阁大学士，知开封府，迁右司郎中，是著名的清官。他立朝刚毅，贵戚宦官无不敛手，男女老少皆知其名。死后谥忠肃。

    【历史人物】

    包拯

    包拯（公元999-1062年）字希仁，芦洲合肥人（安徽合肥），北宋天圣五年（1027）进士。

    中进士后，因父母年事已高，不忍远去为官，直到双亲相继去世，守孝完毕，才在亲友的劝说下为官，期间长达十年之久，故以孝闻于乡里。

    宋景佑四年（1037），包拯担任天长（安徽天长）知县，颇有政绩。任满后，调任知端州（广东肇庆）。回京任监察御史里行，又改监察御史，为“言事官”，对处事不当，行事不法的官僚，都可以进行弹劾。为惩治贪官，自庆历四年（1044）一连廿八月，他向仁宗上疏《乞不用赃吏》，认为“廉者，民之表也；贪者，民之贼也。”。

    包拯七次上书弹奏江西转运使王逵，揭露他“心同蛇蝎”，残害百姓。并严厉批评宋廷的任官制度。皇佑二年（1050）至三年间，包拯知谏院，曾三次弹劾外戚张尧佐，审清妖人冷青冒充皇子的特大诈骗案，震动朝野。

    包拯在历官三司户部判官及三司副使期间，先后出任京东，陕西，河北等路转运使，每至一地，都以减轻民间负担、改革弊政、发展生产为己任，提出了“宽民利国”的治理方案。

    他多次为了国家大事，说了皇帝不爱听的话，论斥权幸大臣，请求罢去皇帝赐给亲信官僚们的恩宠人物，一切改由主管机构正常渠道进行。他将唐朝魏征给唐太宗的三道奏章写出来，呈给宋仁宗为座右铭，时刻警惕，以国家大事为重。请求仁宗虚心纳谏，分辨是非，不要 “先入为主”，偏听偏信，而要爱惜人才，去除苛政，严正刑禁，禁止妖言邪说，不随意大兴土木，如此等等，朝廷多采纳施行。

    嘉佑元年（1056）年十二月，朝廷任包拯权知开封府，他于次年三月正式上任，至三年六月离任，前后只有一年有余。但在这短短的时间内，把号称难治的开封府，治理得井井有条。敢于惩治权贵们的不法行为，坚决抑制开封府吏的骄横之势，并能够及时惩办诬赖刁民。

    由于包拯在开封府执法严明，铁面无私，敢于碰硬，贵戚宦官也不得不有所收敛，听到包拯的名字就感到害怕。儿童妇孺们都知道包拯之名。开封府广泛流传着这样的话“关节不到，有阎罗包老。”用阎罗比喻包拯的铁面无私。

    宋嘉佑六年（1061），他官至枢密副使，次年五月病逝，“京师吏民，莫不感伤，叹息之声，大街小巷都可听得到。”朝廷赠官吏部上书，有“奏仪”十五卷传于世。


诸（ㄓㄨ）。（zhū）

    【历史来源】

    1、源自于以人名为氏。西汉初期，有人名叫无诸，他是战国时期越王勾践的后代无诸。秦朝末期，无诸率领着部将帮助刘邦打败项羽，取得了战争的胜利，汉朝建立以后，无诸被刘邦封为闽越王。他的后代以他的名字作为姓氏。

    2、源自于诸葛氏复姓变化而来。五代十国的时候，后周有位贵族叫诸葛十朋，赵匡胤发动陈桥兵变建立宋朝后，又不愿别人打听到他，诸葛十朋就改姓名诸十朋，隐居在会稽山中，他的后代于是改姓单姓诸，成为诸姓的又一个来源。

    3、源自于食邑。根据《姓苑》上的记载，春秋时期鲁国有一个诸邑（今山东省诸城南），鲁国大夫就在这里生活，他的人民采食在此。他的后代便以封邑诸为姓。

    4、源自于姒姓，越国大夫诸稽郢之后。根据《名贤氏族言行类稿》上的记载，诸姓出自姒姓，是战国时越国的后裔，即越国大夫诸稽郢的后代。

    【郡望】

    琅玡郡：秦始皇置。相当于今天山东省东南部诸城、临沂、胶南一带。

    【历史人物】

    诸福坤

    诸福坤，清光绪年间人，字元简，号杏庐，周庄镇杏村人。其父诸文渊，擅长书画。精通医药。诸福坤早年博览勤学，曾考入京师国子监，为增贡生。与元和知县李超琼、湖南巡抚吴大澄等人积极赞同陶煦的减租变革方案。

    后归居田园，以利乡济邻之事为己任。并将“荒江老屋”取名为“杏庐”绝迹城市，专心著作。“人瘦不食肉，医穷知著书”。元和县令李超琼闻其人品德高尚，认为近十年来所少见。

    诸福坤博学善文，为众推崇，所造就的门人、后生以文章着行名者尤居多。柳亚子之父柳念曾、叔父柳慕曾都是当年诸福坤门下的弟子。辛亥革命时期的风云人物陈祛病，15岁时从同里镇来周庄，从诸福坤学习5年，遂成一代巨匠。诸福坤着有《杏庐文钞》6册。


左（ㄗㄨㄛˇ）。（zuǒ）

    【历史来源】

    1、以官名为氏。左史，原为周代史官。周穆王时有左史戎父，春秋时楚灵王有左史倚相，其后皆有左氏。

    2、根据《姓考》及《吕览》所载，古有左国，以国为氏，黄帝臣左彻为其后。一说左彻为左姓之始。

    3、出自于姜姓。根据《广韵》所载，春秋时齐国公族有左、右公子之分，后左公子的后代便以左字为姓，形成左氏。

    4、以职官名为姓。根据《元和姓纂》记载，春秋时各诸侯国大都置有左史官，其后便以左为氏。楚国威王有左史官倚相，周穆王有左史戎夫、左史老，均为左史官，后以官为氏。他们皆为左氏之祖。

    5、出自于他族或他族改姓而来。明、清云南永昌府腾越亭（今腾冲）、蒙化府（治所在今巍山）等土司有左姓，系彝族；清满洲八旗姓哈斯虎氏，后改为左姓。

    【郡望】

    济阳郡：晋惠帝时将陈留郡之一部份置济阳郡，南渡后废，其故地在今河南省兰考县东、山东省东明县南一带。

    【堂号】

    1、传经堂：孔子作《春秋》，左丘明为了传《春秋》作了《左传》，详细解释了《春秋》的内容。

    2、高义堂：春秋时候左伯桃和羊角哀一起到楚国去谋事，途遇大雪，天寒食绝。伯桃把自己的衣服、粮食都给了羊角哀，让他一人到楚国去，免得二人都冻饿而死。伯桃自己则钻到一棵大树的树洞里冻饿而死。羊角哀在楚国得官后，回到那棵柳树下劈开树干，重新礼葬了左伯桃。

    3、左姓的主要堂号还有“三都堂”、“敦厚堂”等。

    【历史人物】

    左光斗

    左光斗（公元1575年－1625年），明朝安庆桐城（安徽）人，字遗直、共之，号浮丘。他不但是明朝官员，同时也是史可法的老师。因对抗大宦官魏忠贤，被捕下狱，惨死。

    明神宗万历三十五年（1607年）他与杨涟同年进士，授中书舍人。明熹宗刚即位的时候，魏忠贤乱政，杨涟上了一份奏章，揭发魏忠贤二十四条罪状。左光斗等七十余人大力支持他，草奏弹劾忠贤等三十二斩罪，但熹宗皆不信。

    魏忠贤反诬陷杨涟等六君子，接受熊廷弼的贿赂，判定杨涟、左光斗各坐赃二万，魏大中三千。后左光斗等人被捕下狱，受酷刑折磨，史载“五日一审，裸体受拶、夹、棍等刑，不能跪起，平卧堂下受讯”。（五天就提审一次，裸体受拶、夹、棍等酷刑，饱受摧残不能跪起，只能平躺在堂下接受审讯。）

    将死之前，左光斗的学生史可法买通狱卒，前往探监，遭光斗怒斥离去。史可法受光斗“忠义”感召，继其志业，忠君爱国，亦身殉社稷。

    方苞《左忠毅公轶事》这篇文章中，对这件事，有一段极感人的描述：

    一日，狱卒叫史公（即左光斗的学生，史可法）换上破衣草鞋，背着筐子，手里拿着长镵（音缠，掘拾草根的用具），装作清扫的人，把他带进监狱，暗地里指给他左公所在之处。原来左公倚墙席地而坐，面孔受酷刑已经烧得焦烂无法辨识，左膝下面的筋骨完全脱落。

    史公向前跪下去，抱着左公的膝盖哭泣起来。左听出是他的声音，可是睁不开眼，便吃力的抬起胳臂，用手指拨开眼眶，目光似火，怒斥他说：“没用的东西！这是什么地方，你竟然到这里来！国家的情形，败坏到这种地步，我是完了，你又自暴自弃，不知走正道，天下的事还有谁来顶住呢？如果你不赶快走，为了使你免遭恶人的诬陷，我现在就立刻把你打死。”

    说完，便摸起地上的刑具，作势就要投击出去。史闭着嘴不敢出声跑了出来。以后他常常流着泪述说这事，总是对人说：“我老师的肺肝，都是铁石铸造的。”

    天启七年（1627年）明熹宗逝世，明思宗即位，惩办魏党，魏忠贤自杀。

    南明福王弘光时，为左光斗平反冤屈，谥忠毅。


石（ㄕˊ）。（shiˊ）

    【历史来源】

    1、出自于姬姓。春秋时康叔的6世孙卫靖伯有个孙子叫公孙碏，字石，又称石碏，是卫国的贤臣。卫桓公二年，其弟州吁骄奢，被桓公撤去将军之职，出奔国外。十几年后，州吁领着党徒潜回国内，刺死桓公，自立为君。石碏之子厚也参与了密谋，被拜为大夫。后石碏把州吁和石厚骗到陈国，又暗中给陈桓公写了一封密信，信上说：“卫国褊小，老夫耄矣，无能为也。此二人者，实弑寡君，敢即图之。”所以，州吁到陈国后，立即被抓了起来，后来，石碏命人杀州吁、石厚于陈，然后迎立桓公之弟公子晋为国君。《春秋》称赞石碏说：“石碏纯臣也，恶州吁而厚与焉，大义灭亲，其是之谓乎？”厚的儿子骀仲，以祖父的字命氏，称石氏。史称石姓正宗。

    2、出自于姬姓和子姓。郑国（姬姓）又大夫石癸，宋国（子姓）又公子段，字子石，他们的后代都称为石氏。

    3、出自于他族加入或他姓改姓。如，隋唐时期“昭武九姓”之一，当时西域石国（今乌兹别克塔甚干一带）。有人迁居中原，便以石为姓；南北朝时，北魏孝文帝迁都洛阳后，有鲜卑族代北三字姓乌石兰氏改为汉字单姓石氏；十六国时有张氏、冉氏改为石氏；根据《北史》记载，有娄氏改为石氏者。

    【郡望】

    1、武威郡：汉元狩二年（公元前121年）以原匈奴休屠王地置郡，治所在武威（今甘肃民勤东北。十六国时前凉、后凉、南凉、北凉皆建都于此。

    2、渤海郡：汉置郡，治所在浮阳（今河北沧县一带）。

    3、平原郡：西汉置郡，治所在平原（今山东平原县西南）。

    4、上党郡：战国韩始置郡，治所在壶关（今山西长治市北）。

    5、河南郡：汉时改秦三川郡置郡，治所在雒阳（今河南洛阳市东北）。

    【堂号】

    徂徕堂：宋朝石玠，徂徕人，官国子直讲（国子监的教授）。他写文章批评时政，毫无顾忌，升太子中允，作《庆历圣德诗》，人称“徂徕先生”。而石姓又以“平原”等为其堂号。

    【历史人物】

    石涛

    石涛（公元1642→1718年）为清初四僧之一，自称苦瓜和尚。石涛是明朝皇帝的后裔，原名朱若极。当年明朝崇祯皇帝在梅山上吊自杀，明朝的江山大半为满清所占领，而石涛的父亲为了延续明朝宗室，便到了广西自称监国，不过，不到半年，便被清军杀害。父亲的部属便带着他逃到广西全州，当时的石涛还不满十岁，为了避免清廷的迫害，以及亲身经历过国破家亡之痛，不久便出家当了和尚。法名原济。

    石涛早年居无定所，曾经浪迹黄山、庐山、江浙等地区。他擅长画山水，师法造化，主张“借古开今”，具有创新的精神。他也很擅长画花卉、兰花、竹子。

    石涛在中年的时候，曾经待在安徽省黄山相当长的一段时间，在那儿画画写生。黄山的景色非常雄伟，有巨大奇特的岩石、古老盘旋的松树，还有变化多端的云海，相当好看，这也让他领悟到大自然生动的姿态。黄山的风景给了石涛很多的灵感，他不模仿古人的画法，而是以黄山真实的景色为对象。住在黄山的这段时间，他画了许多黄山图，这也是石涛在山水画表现上的一个重要时期。

    石涛的山水画非常真实，同时也相当具有创造性，他不光只是依样画葫芦，也主张“搜尽奇峰打草稿”，意思是先用眼睛观察山水的景象，经过自己的思考，再用笔墨将他所构思好的景物表现出来。因此，我们看到的山水画变化多端，和实际的景色并不相同，这就是画家的创造性。

    除了画画有自己的个性外，石涛也是一位富正义感的人。在他的作品里，常会表现出对社会不合理现象的不满。例如他曾经画过一幅野草图，在一条主要道路上，却长满了野草。这个意思是，主要道路是给行人走的，应该是要宽敞平坦，但是这些野草却长在道路上，阻碍了行人。石涛把当时社会上一些不好的官员比做野草，因为他们的存在，使老百姓的生活过得相当困苦。

    石涛是一位多才多艺的画家，他的画，带给中国画坛相当大的影响。在明清两个朝代，多数的画家都以模仿古人为主，石涛则打破这种模式，用自己的画法画出自己的风格，在中国画坛中算是一位很特别的画家。


崔（ㄘㄨㄟ）（cuī）

    【历史来源】

    1、出自于姜姓。根据《唐书．宰相世系表》及《元和姓纂》等资料所载，炎帝神农氏后裔，西周时齐国国君丁公伋的嫡长子季子曾居住于崔邑（今山东省章丘县），子孙以邑为姓。根据多种古籍的记载，崔氏出自姜姓。崔姓出自于西周时期的齐国，有将近三千年的历史，曾经长期是山东望族和中国着姓。齐国是西周初周武王分封的重要诸侯国之一，建都于临淄（今山东省淄博市），开国君主是吕尚。吕尚本来姓姜，因为他的先祖被封于吕（今河南省南阳），从其封姓，故称为吕尚。吕尚的儿子丁公佶，是齐国的第二代国君，他的嫡子叫季子，本来应该继承君位，但却让位给弟弟叔乙（即乙公得），而自己则住到食采地崔邑（今山东省章丘县西北），后来以邑为姓。而这位丁公佶，相传是姜太公姜子牙的儿子。

    2、另外根据《新唐书》所载，唐时新罗国有崔姓。

    3、出自于少数民族-崔姓。例如，清代高丽人、满洲人姓氏中有崔姓。今彝、回、蒙、土等族均有崔姓。

    【郡望】

    1、清河郡：汉高祖所设置，相当于今天河北省清和及枣强、南宫一部份，山东省临清、夏津、武城及高唐、平原各一部份地。东汉时改为国。

    2、博陵郡：三国魏正始三年设置，西晋时置为国，相当于今天的河北省安平，饶阳、安国等地。

    3、汞阳郡：由三国时的河南郡分置，西晋时也被设置为国。相当于今天的河南省黄河以南，东至朱仙镇、西至汞阳南至密县，以及黄河以北的原阳县地。

    【堂号】

    1、噤李堂：“噤李”是指使李白不能够开口吟诗。传说唐朝崔颢游黄鹤楼，在楼上题了一首诗，文情俱佳。后来李白也游黄鹤楼，见到崔颢的诗，便不敢在上面题诗了，只是吟道：“眼前好景道不得，崔颢题诗在上头！”

    2、崔姓的主要堂号还有 “清河堂”、“德星堂”、“敦叙堂”、“默阴堂”等。

    【历史人物】

    崔白

    北宋画家。字子西。生卒年不详，活跃于宋神宗前后。濠梁（今安徽凤阳）人。擅花竹、翎毛，亦长于佛道壁画。所画花鸟善于表现荒郊野外秋冬季节中花鸟的情态神致，尤精于败荷、芦雁等的描绘，手法细致，形象真实，生动传神，富于逸情野趣。

    崔白是一名民间画工，并非翰林图画院培养的画师，几乎可算是全才画家，郭若虚的《图画见闻志》描述其绘画人物、走兽、龙、佛道等“无不精绝”，其画颇受宋神宗赏识，授图画院艺学，皇帝虽然希望留他在宫中，接着升他为“待诏”，但他仍无意功名，谢绝而去。

    崔白天赋极高，工笔绘画无须打草稿，即刻就笔，也无须依赖工具即可笔直画出长长的琴弦，当代画家无可望其项背。

    与北宋初年的华丽装饰风格不同的是，崔白为宋代带进了野意的风格，也影响了后来的文人画。崔白的花鸟画，打破了自宋初百年来，由黄筌父子工致富丽的黄家富贵形式为标准的花鸟表现体制，开北宋宫廷绘画之新风。有《双喜图》、《寒雀图》、《竹鸥图》等传世。其弟崔悫、孙崔顺之皆善画，同袭崔白画风，颇为时人所重。


吉（ㄐㄧˊ）（jiˊ）

    【历史来源】

    1、出自于姞姓所改。姞姓是中国最古老的姓之一，根据《唐书 宰相世系表》所载，远古黄帝有位裔孙叫伯倏，受封在南燕国（今河南省延津县东北一带），赐姓姞。后来他的子孙便省去女字旁，变成吉姓。

    2、出自于姬姓。根据《元和姓纂》所载，是上古周宣王有个贤臣叫尹吉甫，他的支庶后代以祖字为姓。

    3、出自于外族的改姓。清代青海西宁土司吉保是西番人，其后代也以吉为姓。原海南琼中、保亭、乐亭三县交界处有72峒黎民本无姓氏，后由大总管统一定为吉姓。

    【郡望】

    1、冯诩郡：汉武帝太初元年设置冯诩行政区。三国魏在此改置冯诩郡，治所在临晋（今陕西省大荔县、韩城以南、白水以东、渭河以北一带地区）。

    2、洛阳郡：天平初年置。治所相当于今河南省洛阳东汉水北岸。

    【堂号】

    吉姓的主要堂号有冯翊堂。

    【历史人物】

    吉翂

    (生卒年待考)，字彦霄；冯翊郡莲杓县人，世代居住在襄阳。南北朝时期梁国孝子。吉翂从小孝顺父母。十一岁时，母亲去世，他悲伤得连一口水也不喝，几乎饿坏了。亲朋邻里对此都很惊异。

    梁武帝天监初年，吉翂之父任吴兴郡原乡县令，遭到奸吏诬陷，被逮捕押到京城大狱。吉翂时年十五岁，听到消息后，他到大路上号哭，哀请过往的高官帮忙救他的父亲，直感动得行人纷纷落泪。吉翂父亲虽是无辜，但耻于遭狱吏审讯，于是便违心地招了供，按交待的罪应处死刑。吉翂闻讯后就去击鼓惊动朝廷，请求以死换回父亲的活命。

    梁武帝感到非常惊奇，给掌狱的廷掾蔡法度下令说：“吉翂请求以死偿父命，孝义实在可嘉；只是他还是个孩子，所以他未必能想出这个主意，你可以严加威胁和诱哄，审得实情。”

    蔡法度接受任务回到衙署，在公堂上摆满绳索刑具，厉声问吉翂说：“你替父去死，皇上已经允许，接下去就应该处死；但刀锯无情，你真的想死吗？再说你还是个孩子，因此你决不会想出这个主意，一定是被人指使的。那人姓什么叫什么，你要一一如实回答。假如你有反悔，我也答应你。”

    吉翂回答说：“我虽朦昧智弱，但怎么会不知道死的可怕呢？只是弟弟们都还年幼，唯有我年龄稍大，不忍心看着父亲被处死，而自己苟活下去，这是我独自拿的主意，求请皇帝的理由。如今我要为救回父亲而不惜一死，让尸骨葬在九泉之下，这不是小事，怎么会受人指使呢？皇帝恩准我替父去死，这对我好比登天成仙一样，怎么会反悔呢？”

    蔡法度知吉翂已经铁了心，威胁无用，就转而诱哄，对他说：“皇上知令尊无罪，马上就要释放并原谅他，我看你神采仪表都很出众，称得上是个好孩子，现在假如回心转意，那么你们父子可双双活命。为何以此美妙年华，却苦苦要求去死呢？”

    吉翂回答说：“所有大鱼小鱼蝼蛄蚂蚁，尚且爱惜自己的生命，何况人呢？怎么愿被碾成粉末，只是我父亲深遭告发，定会按刑律处死。所以想用个人的死，希望延缓父亲的性命。如今我闭上眼睛，伸长脖子，来听凭处死。情恩已尽，别无他想，再无一言可答。”

    吉翂刚被关押时，狱吏依法将很重的脚镣手铐都给他戴上，蔡法度可怜他年幼，命人将他的脚镣手铐摘去。另让人给他换一副小的，吉翂说：“我请求替父先死，身为一个死囚，只应该增加刑具，怎么能减少呢？”始终不肯减去身上的刑具。

    蔡法度把这一情况全部如实上奏，梁武帝于是下了赦免令，释放了吉翂的父亲。后来丹阳令尹王志，打算把吉翂的事迹上报为乡里纯孝之选，吉翂得知后说：“异哉王尹，怎把我看得这么肤浅？父亲受辱儿子代死，那是理所当然的。倘若我心怀愧疚、腼腆见人，那么这种举动就是利用父亲的事件而沽名钓誉，这是对我极大的侮辱！”王志因为他的坚持拒绝接受，不得已打消此意。

    吉翂年十七，应辟为本州主簿。出监万年县，为官清风霁月，导正风俗。自雍城还至郢城，人心归正。湘州刺史柳悦复召为主簿。后乡人裴俭、丹阳尹丞臧盾、扬州中正张仄等连名举荐吉翂，以为孝行纯至，敕付太常旌举。起初，吉翂因父亲被陷害入罪，因此事忧劳而成悸疾，后因此病发而卒。


钮（ㄋㄧㄡˇ）（niǔ）

    【历史来源】

    1、春秋战国时期祖居吴兴(现为浙江省湖州市)花林的先祖宣义公（家中排行二十六）之女为吴王夫差（公元前495~ 473年）第八宫后，宣义公时任吴王从卫骑都尉），当时以椒房之戚拜赐印绶指印“纽”而赐姓，故本姓“纽”，后才演变成“钮”，这就是钮氏姓的由来。

    【郡望】

    吴兴郡：汉代设置，治所湖州（今浙江省湖州一带）。

    【堂号】

    “理德堂”(状元厅)、“本仁堂”等。

    【历史人物】

    ○钮克让，元代宣尉副使，介休人。历任岳州、武昌二郡推官，治理政事用法公平，为人仁恕。当龙阳郡守时，多行善政，民众称道。最终官至宣慰使。

    ○钮衍，字公裕。明朝常熟人。授德安知府。郡内有人装妖作怪，危害老百姓，且诈骗钱财。钮衍经过调查核实后，依法论罪，严重者处斩。为民除害，百姓称赞。

    ○钮福畴，字西农。乌程人。清代诗人。工诗词翰墨，历任知县，所治理的地方，都有“循吏”的赞誉声，着有《亦有秋斋诗钞》。

    ○钮秀，字玉樵。清朝吴江人。原为贡生，由于博学多闻，勤政爱民，关怀百姓，办事尽心，所以很受爱戴。写有杂记多种，反映新人新事，不但生动感人，而且颇有唐人小说遗风。着有《临野堂集》留传于世，影响深远。


龚（ㄍㄨㄥ）（gōng）

    【历史来源】

    1、出自于黄帝之臣共工氏的后裔。根据《元和姓纂》所载，黄帝之臣共工氏（炎帝的后代）在黄帝时是水官，由于治水有功，被奉为社神。其后有一支开始以单字-共，是整个家族的姓氏。只是后代子孙又再加上龙字，而形成龚氏。

    2、出自于古共国之后。根据《通志．氏族略》所载，共国（今河南省共城，一说今甘肃省泾川县北）共，也作恭，是商代诸侯国。因侵犯周而受文王姬昌的讨伐，被周文王姬昌所灭。共国灭亡后，其子孙以国为氏。就是共氏。后来便演变为龚姓。

    3、出自于姬姓，是共伯和之后。西周后期，有一个王室贵族叫姬和，被封于共（今河南省辉县），为伯爵，称为共伯和。当时，周厉王在“国人暴动”中被赶出国都，然后诸侯便推举他代行天子的权利，史称“共和行政”，这也是中国历史有确切纪年的开始。共国在春秋时被灭后，其子孙以国名为姓氏，称共氏。后演变为龚姓，是为河南龚姓。

    4、也出自于姬姓，为晋献公的后裔，以谥号为氏。根据《尚友录》所载，春秋时，晋献公（晋国为姬姓诸侯国）的儿子奚齐即位以后，给其兄申生（在被人诬陷后，以自杀表示对父王忠心的前太子）加谥号为“恭君”。因古代“恭”即“共”，申生的后代以谥号为姓氏，也称共氏。后演变为龚姓，是为山西龚姓。

    5、仍是出自于姬姓，是共叔段的后代。根据《元和姓纂》、《史记．郑世家》等资料所载，春秋时，郑武公的大儿子郑庄公继承了帝位，后来郑武公的小儿子叔段企图夺取政权，被郑庄公打败后，逃到共，当时在郑国境外，称为共叔段，其后代，或以“段”为氏，或以“共叔”为氏，也有以“共”为氏的，称共氏。后演变为龚姓，是为河南龚姓。

    6、出自为避皇帝名讳演变而来。五代十国时，后晋皇帝叫石敬瑭，因为避名讳，“敬”氏改为同义的“恭”氏，后也演变为龚姓，是为河南龚姓。

    7、出自姬姓，为翁氏所分。根据《六桂堂业刊》所载，周昭王的支庶子孙受封于翁山，后以邑为氏，称“翁”氏。至宋初福建泉州有翁干度，生有六子，分姓洪、江、翁、方、龚、汪六姓，其中第五子分姓龚，其子孙也姓龚，此支为其一。洪氏后来为了避仇，便改了自己的姓氏，在洪字上去掉三点水，上面加了一个龙字，就成了龚氏。均是为福建龚姓。

    8、出自他氏改姓或小数民族汉姓而来。例如，贵州黎平三龙乡兜房族吴姓有改龚姓者。土族龚塔氏汉姓龚。京、瑶、彝、白等族均有龚姓。

    【郡望】

    1、武陵郡：西汉时，治所在义陵（今湖南省溆浦南），东汉移治临沅（今湖南省常德市）。

    2、六桂：指“六姓联芳”之誉称，隋代治所在闽县（今福建省福州市），唐代移治晋江（今福建省泉州市）。

    【堂号】

    1、中隐堂：宋朝时候龚宗元任句容县令。他在破案、挖掘藏犯、追捕逃犯上，像神仙一样。有一次，为政酷苛的杨弘（隋文帝的弟弟）奉旨到各地视察。但当他到句容边境时，却对人说：“这里已被龚先生治理得很好啦。我再去，不是徒找麻烦打扰他吗？”于是没入境就到别处去了。龚宗元官至都员外郎。退休后建了一座“中隐堂”。朝野上下都赞他是“耆德”（年高有德）。

    2、龚姓的主要堂号还有 “六桂堂”、“中隐堂”、“耕读堂”、“渤海堂”等。

    【历史人物】

    龚自珍

    龚自珍（公元1792年—1841年） 字璱人，号定盦。曾字尔玉 ，曾更名易简，字伯定，再更名为巩祚。浙江仁和（今杭州）人。清朝中后期著名学者。

    龚自珍生于杭州城东马坡巷小采园，是龚家的长房长孙。启蒙教育由母亲承担，教读吴伟业诗和桐城派方苞、刘大櫆散文。后有家庭塾师宋璠，教学文史并重，经子兼顾，善诱导，打下了很好的基础。12岁随外祖父段玉裁习说文解字。13岁秋，作《水仙花赋》。14岁考订古今官制。16岁读《四库全书总目提要》，并由此搜罗善本古籍，致力目录学。17岁收集石刻，攻金石文字。

    嘉庆二十三年戊寅（1818年），第四次应乡试，即清嘉庆帝六旬万寿恩科，他终于中试第四名举人。那时不过是二十七岁。第四名举人是所谓“五经魁”之一，这使龚自珍大受鼓舞，以为科名从此一帆风顺，可望置身于卿相之列，实现辅佐朝廷的理想了。

    面对嘉庆年间经济衰败，社会乱象日益深重，他弃绝考据训诂之学，转而讲求经世之务，志存改革，追求“更法”，在许多方面产生了有益的影响。他的思想为后来康有为等人提倡变法图强开了先声。

    龚自珍学问渊博，涉及金石、目录，泛及诗文、地理、经史百家。其为文纵横，自成一格，有“龚派”之称。晚年辞官南归，后又北上接取家属，于往返的途中，写成了三百一十五首短诗，并总命名为《己亥杂诗》，是一生中思想的精华。其诗风瑰丽奇肆，今存800余首，辑有《龚自珍全集》。


程（ㄔㄥˊ）。（chengˊ）

    【历史来源】

    1、出自于风姓，是重和黎的后裔。重、黎是古史传说中的“五帝”时期的人物。他的后裔伯符(一作乔伯)在西周前期被封在程地，建立了程国。古程国的地望在汉晋时期的洛阳上程聚，也就是现在河南省洛阳和偃师交界处。程国的居民以国名为姓。

    2、以地名为姓。传说，周宣王之时，重黎的裔孙程伯休父入朝为大司马，后又因攻占徐方(今山东滕县东南薛故城)有功，被封到程邑(今陕西咸阳市东，也有人说在今洛阳市东)，他的子孙有一部份人便以地名为姓。

    3、出自于姬姓，是荀氏后裔以邑为姓而改。根据史料记载，春秋时，晋国荀氏的支子(非正妻长子或妾生子)居住在程邑（今山西省新绛县东北），而后代子孙便以邑为姓。

    4、别的民族和姓氏改为程姓。清代满洲八旗成佳氏集体改为程姓。

    【郡望】

    1、广平郡：汉景帝中元元年（公元前149年）分邯郸郡置郡，治所在广平（今河北省鸡泽东南）。相当于今河北省任县南和、鸡泽、曲周、永年及平乡西北肥乡东北一部份地。东汉废入巨鹿郡，三国魏初复置郡。

    2、河南郡：汉高帝二年（公元前205年）改秦三川郡置郡，治所在阳（今河南省洛阳市东北）。相当今河南黄河 以南洛水、伊水下游，双自河、贾鲁河上游地区及黄河以北原阳县。

    3、安定郡：西汉元鼎三年（公元前114年）置郡，治所在高平（今宁夏回族自治区固原）。相当于今甘肃省景泰、靖远、会宁、平凉、泾川、镇原及宁夏回族自治区中宁、中卫、同心、固原等县地。隋初废。

    【堂号】

    1、明道堂、伊川堂、立雪堂：都是根据宋朝时的程颐、程颢说的。程颐、程颢兄弟二人都是大儒，周敦颐的学生。程颐，人称“伊川先生”，程颢，人称“孟子以后一人而已”。因为他二人能继承孔子的传统，故称“明道堂”。二程讲学，迟到的站在门外侍听，雪深三尺不知寒，有成语“程门立雪”，故名“立雪堂”。

    2、程姓又以“安定堂”、“广平堂”、“叙伦堂”、“宏礼堂”等为堂号。

    【历史人物】

    程颢

    程颢(公元1032年——1085年)，字伯淳，河南洛阳人。又称明道先生；程颐(公元1033年——1107年)，字正叔，又称伊川先生，兄弟俩被世人称为“二程”，是北宋著名的理学家和教育家。

    程颢嘉佑年间举进士后，任鄠县及上元县主簿、晋城令。有治绩，官至太子中允、监察御史里行。曾参与王安石变法，后因反对新法，被贬至洛阳任京西路提点刑狱。与先后被贬至洛阳的文彦博、吕公着、司马光等相互联系，继续反对新法。

    哲宗即位，司马光执政，荐程颢为宗正寺丞，未及行即病逝。嘉定十三年(1220)，赐谥纯公。淳佑元年(1241)封河南伯，从祀孔子庙庭。

    程颢早年受父程珦之命，与弟程颐向周敦颐问学，由此立志于孔子之道，又泛览诸家。由于他和程颐长期在洛阳讲学，故他们的学说亦被称为洛学。

    程颢提出“天者理也”的命题。他把理作为宇宙的本源。就天道的内容来说，程颢形容它是“生”，谓世界生生不已，充满生意，提出“天只是以生为道”，故“天地之大德曰生”。他认为生是天道，是天地之心，于是称天道为仁。

    按程颢的说法，在生生不已的天道之下，通过阴阳二气的絪缊化生，产生天地万物，人只不过是得天地中正之气。故“人与天地一物也”。因此对于人来说，要学道，首先要认识天地万物本来就与我一体的这个道理。人能明白这个道理，达到这种精神境界，即为“仁者”。故说“仁者浑然与万物同体”。

    他并不重视观察外物，认为人心自有“明觉”，具有良知良能，故自己可以凭直觉体会真理。程颢理学的主要内容是关于道德修养的学说。他追求所谓浑然一体的精神境界，在方法上是通过直觉冥会，达到所谓物我合一。

    他的思想多散见于语录、诗文中。明末徐必达将他与程颐的著作汇编为《二程全书》。


嵇（ㄐㄧ）。（jī）

    【历史来源】

    1、出自于姒姓，稽姓所改。上古时候，会稽曾是大禹召集天下诸侯开会的地方，是当时一个重要的政治文化重地，大禹死后埋葬在会稽山，他的后代在会稽山上建立了宗庙。夏朝君主少康即位，将王子季抒封于会稽，称会稽氏，便以稽为姓。到古代汉朝初年，会稽氏的后裔迁到礁郡的嵇山，便又改为嵇姓。此后，会稽氏的后裔就以嵇作为姓氏。

    2、出自于北方少数民族所改。根据《魏书．官氏志》资料上记载，南北朝时，北魏鲜卑族有复姓统稽氏、纥奚氏，迁徙定居中原后，改为汉姓嵇，遂成嵇氏。

    【郡望】

    1、河南郡：秦时为三川郡，西汉更名河南郡，东汉既都洛阳，为提高河南郡的地位，其长吏不称太守而称尹。

    2、谯郡：治所在今安徽省、河南省之间的地区。嵇氏望族居于谯郡，就是现在的安徽省亳州一带。

    【历史人物】

    嵇康

    嵇康（公元223年－263年），字叔夜，谯国铚县（今安徽宿县）人，他是“竹林七贤”之一。

    嵇康少年丧父，家贫而勤学。史称嵇康“身长七尺八寸，风姿特秀，见者叹曰：‘萧萧肃肃，爽朗清举。’或云：‘肃肃如松下风，高而徐引。’”由此可知他风度翩翩，是个美男子。曾任中散大夫，故后世称为嵇中散。

    嵇康是曹操的侄孙女婿，其妻为沛王曹林之女长乐亭主，不满专权的司马氏。同为竹林七贤的山涛曾推荐他做官，他写《与山巨源绝交书》回应，表明自己不与司马氏合作的立场。

    嵇康通晓音律。创作有《长清》、《短清》、《长侧》、《短侧》，合称“嵇氏四弄”，与东汉蔡邕的“蔡氏五弄”合称“九弄”，是我国古代一组著名琴曲。隋炀帝曾把“九弄”作为科举取士的条件之一。他还着有音乐理论著作《琴赋》、《声无哀乐论》。

    嵇康后来被人诬告，被司马昭杀害。死前太学生联名要求司马昭不要处决嵇康，嵇康则从容弹《广陵散》作别，并叹道“广陵散自此绝矣”，随后赴死。


邢（ㄒㄧㄥˊ）。（xingˊ）

    【历史来源】

    1、周公姬旦的后裔。邢姓，根据《左传》上所记载：“凡蒋、刑、茅、胙、祭、周公之胤也”，明白指出了他们是3000年前制礼作乐的周公的后代。当然，更是最值得自豪自傲的黄帝子孙。

    2、源自于姬姓。根据《姓考》记述：“晋大夫韩宣子之族食采于邢，后以为氏，望出河间”。邢邑在今河南温县东平皋故城，一说在今山西河津。晋国是姬姓诸侯国，晋国公族是源自于姬姓，韩姓也是源于周文王姬昌的后裔唐叔虞，他们的子孙后来由于居住在邢而以地为姓，发展成为邢姓家族的另一支。所以，这一支邢姓系周文王姬昌幼子唐叔虞之后，也是黄帝后裔。

    3、少数民族改为邢姓。北魏氐族人、清朝满洲人、满洲八旗性佳氏、黎族拉海氏、蒙古族等民族中均有改汉姓邢的。

    【郡望】

    河间郡：汉为河间国，治所在乐城（今河北省献县）。北魏时置郡，治所在今河北省河间西南。

    【堂号】

    邢姓的主要堂号有 “河间堂”、“守雅堂”、“三礼堂”等。

    【历史人物】

    邢邵

    邢邵(公元496—560年)，字子才，小字吉少，邵又作“劭”，河间鄚（今河北任丘北）人，南北朝时期北齐才士，生于魏孝文帝太和二十年（公元496年），出身官宦世家。青年时居洛阳，“专与山水游宴为娱”，顾不得读书。一次阴雨连绵，闲暇无事，翻看《汉书》，“五行俱下，一览便记，无所遗忘”。意思是他一目十行，一读便记住，绝不会忘掉。此后，才开始博览经史。

    他的文章典雅，词藻华丽，内容丰富行文又快，不到二十岁便名动官族缙绅。一次，他与阳固、裴杲、陆道晖等名士一起到王昕家中饮宴，席间相互吟诗助兴。酒喝了一宿，赋诗数十首，都由王昕的仆人收存。第二天早晨，仆人出了门，大家找昨夜诗稿不能得，邢邵便把几十首诗一一背诵出来，待仆人回来取出原稿对照，“不误一字”。于是大家称赞他的博学强记，犹如汉末建安七子之一的王粲。当时的吏部尚书李神隽，对邢邵极为看重和钦佩，把他引为忘年之交。

    孝明帝（元诩）在位期间(公元516—527年)，文风大盛，邢邵的赋、辞、表、策独步当时。每有文章出，“京师为之纸贵，俄倾诵遍远近”。这期间，京都洛阳的达官贵人，有初做官或官职晋升者，多请邢邵做谢表。尔朱兆作乱时，邵曾避居嵩山。

    孝武帝太昌初年(公元532年)，命邢邵任职“恒直内省给御史令复按尚书门下”。凡朝中任命大官，先问邢邵可否，然后施行。不久，任邢邵为卫国将军、国子祭酒。这期间，因其母年老，回乡省视，皇帝诏命地方官给兵5人，并令邢邵“岁一入朝，以备顾问”，（每年上朝一次，以备皇帝询问国事）商讨国家大事。

    孝武帝死后，太子年幼，高澄辅政，邢邵出任西兖州(今山东)刺使。在任期间，廉洁善政，法度严明，下属官员如有贪赃枉法之事，都能及时处理。所以，到衙门鸣冤告状的人很少，有“桴鼓不鸣”之说。他在西兖州还修建了一些庙宇，邢邵兴修这些工程从不征用民丁， 而是调用他所管辖的军士，所以百姓安居乐业。人们为了纪念邢邵的政绩，在当地为其修生祠，立功德碑。

    北齐天保初年(公元550年)，邢邵被起用回朝，官拜太常卿兼中书监（与中书令职务相当而职位略高，事实上为宰相），并代理国子祭酒。当时的朝臣多任一职，兼二职者甚少，而邢邵独兼三职，又是文学之首，所以，“当世荣之”。

    邢邵学识渊博，“博览典籍，无不通晓”。每当公卿会议，遇到有关典故之事，邢邵“援笔立成”，而且证引恰当。如遇皇帝让写诏旨公文，“取定俄顷”，而且“词致宏远”，与当时著名文学家温子升，同时被誉为“文士之冠”，并称“温邢”，又与比他稍小的著名史学家魏收，并称“邢魏”。


滑（ㄏㄨㄚˊ）。（huaˊ）

    【历史来源】

    出自于姬姓，以国名为氏。根据《英贤传》记载，“同公族后有滑氏。”再根据《通志．氏族略．以国为氏》所载，西周时有一个国家叫滑国，是周朝分封的同姓小国，国君与周朝王室是同族，最初建都于滑（今河南省睢县西北），后又迁都于费（今河南省偃师县氏缑镇西南），故又称为费滑。再后来滑国被晋国所灭。亡国后，滑国的子孙便以国名作为自己的姓。

    【郡望】

    1、下邳郡：东汉将临淮郡改为下邳国，治所下邳，在今江苏省睢宁县西北。至南朝宋改为郡，相当于今天江苏省西北部。

    2、京兆郡：即为首都长安直辖区，在今陕西省西安市至华县一带。

    3、安陆郡：南朝宋孝武建元年（公元454年）置安陆郡，唐改郡为州，宋改州为府，明、清为德

    4、安府安陆县，辛亥革命以后属江汉道。

    【堂号】

    跻鹊堂：跻是并驾齐驱之意，“跻鹊”，意思是医术与扁鹊一样好。明朝时，滑寿写的文章很有风致，尤其乐府写得好。后来学医，他参考名医张仲景、刘守真、李明三家，融合贯通，治病时手到病除，对针灸尤其在行，医学著作很多。

    【历史人物】

    滑寿

    滑寿(约1304～1386)，字伯仁，晚号樱宁生，元末医学家，祖籍襄城（今河南襄城县）。他不仅精通《素问》、《难经》，而且融通张仲景、刘守真、李东垣三家学说，所以给人治病有“奇验”，“所至人争延，以得诊视决生死为无憾”。他更以“无问贫富皆往治，报不报弗较也”的崇高医德，受到时人的赞誉。

    滑寿自幼聪明好学，善诗文，通经史诸家。先从京口（今江苏镇江市)名医王居中学医。研读《素问》、《难经》，颇有心得，遂着成《读素问抄》和《难经本义》二书。继之精心研究张仲景、刘守真、李东垣诸家之说，融会贯通，深有造诣。后来又随东平(今山东东平县)高洞阳学习针法，遂对经络悉心研究，取《内经》等书中有关经络的理论用于针灸，专研经络、针灸医理，着《十四经发挥》三卷，提出奇经八脉的任督二脉与其它奇经不同，应与十二经脉相提并论而成十四经，并在《素问》、《灵枢》的基础上，通考腧穴657个，考正其阴阳之往来，推其骨孔之所驻会，详加训释。

    滑氏在针灸之道湮而不彰，经络之学已被忽视之世，力挽狂澜，使针灸又得盛于元代，并为后世针灸医家的参考规范，滑寿之功实不可没。不仅如此，《十四经发挥》流传到了日本之后，日本的针灸医学也开始盛兴起来。自元代以后，直至现今，《十四经发挥》一直传诵不绝。后世尚有《明堂图》四幅，题为滑寿撰。

    据《仪真县志》记载，他少年时期曾拜学省韩说为师，学习诸子百家之书，曰记千余言，操笔为文，词雅别致，尤其擅长乐府诗歌。元朝时曾为乡举，对做官无兴趣，而攻读医籍，一生行医济世。

    据说有一回滑寿行医南下时，经姚邑青山何家闼村，见一棺棂抬过，有鲜血滴落，就上前声称棺内之人还活着，要求履行医道诊断明白。开棺是对逝者大不敬，丧家见滑寿言辞恳切，故开棺一试。果然，经一番救治，棺内人起死回生。那一家人感激涕零，路人称他为神医，将贤德、貌美少女汪如春嫁给他以作挽留。

    《明史》称滑寿：“年七十余，容色如童孺，行步矫捷，饮酒无算。”七十几岁了，脸色像孩童，步履矫健，酒量奇大。明洪武（1368-1398年）间，滑寿逝世。时年七十多岁。


裴（ㄆㄟˊ）。（Peiˊ）

    【历史来源】

    1、出自于嬴姓。是伯益之后。根据《名贤氏族言行类稿》记载，伯益的后裔叫飞廉，他的裔孙被封在苹邑（今山西省闻喜县东），称为苹氏。至六世孙为苹陵，他在周僖王时被封为解邑（山西省蔺猗西南）君，他就去掉邑字，改加衣字，表示已经离开了苹邑，称为裴姓。

    2、源自于周朝秦国，以邑为姓。秦国先公非子被周孝王封于秦，史称秦非子。秦非子的后代当中有人被封为侯爵，并被封为裴乡（今山西省闻喜县的裴城）的首领，称裴乡侯，这位贵族被称为裴君。他的后世子孙便已封邑为姓，称裴姓。

    3、源自于春秋时晋国，以地名为姓。根据《通志．氏族略》记载，晋平公将颛顼的一个裔孙封到裴中（今陕西省岐山县北）那个地方做首领，这位贵族被称为裴君。他的后代便以裴为姓。

    【郡望】

    河东郡：秦时置郡。相当于现在山西省黄河以东夏县一带。

    【堂号】

    1、绿野堂：唐朝时督国公裴度建有绿野堂别墅。

    2、督国堂：唐宪宗时，淮蔡节度使不听朝廷的命令。朝廷派了许多军队去平叛，都大败。大臣提议罢兵，裴度力请征讨。朝廷拜他为门下侍郎同平章事（副宰相），督兵平淮南，擒吴元济，因功封督国公。

    【历史人物】

    裴度

    冥冥之中，我们的命运随着我们每个人呱呱落地来到这人世间，就已定好了。看起来我们的命运已不为我们自己所掌握，实际上，命运是由我们自己主宰的。当我们用善念来主掌我们的言行，命运就会随之而变。这就是为什么刘备临死时告诫儿子阿斗说：“莫以恶小而为之，莫以善小而不为。”裴度的故事即是对这一古训的最好的诠释。

    唐朝中书令晋国公裴度，长得又瘦又小，没有贵相，屡屡在功名场上落榜、受挫，他自己颇为疑惑。当时正好有个相面的人在洛中，很为士大夫们所推崇。裴度特意拜访了他，向他询问自己的命运，相面的人说：“郎君您的形神，与一般人稍有不同。如果不作达官贵人，就会饿死。现在我还看不出来您有什么‘贵格’，可再过些天来访，我给你仔细看看。”裴度答应了。

    有一天，他去游览香山寺，徘徊于走廊和侧房之间。忽然看见一个穿素衣的妇女，把一个提袋放在寺庙的栏杆上，进去庙里祈祷祝愿了很长时间，瞻仰拜谢之后就离去了。过了一会儿，裴度才看见提袋还在原处，知道是那个妇女遗留下来的，就考虑追上送给她，可已经来不及了，于是就将提袋收起来，等待那妇女再返回来时还给她。太阳落山了，仍不见那妇人回来寻找遗物，裴度就带着它回到旅馆。

    第二天早晨，裴度又带着那提袋去香山寺，寺门刚开。他看到昨天那个妇女急急忙忙跑来，茫然失措，焦急长叹，似乎就要大祸临头了。裴度就迎上去问她出了什么事。那妇女说：“我的父亲没有罪被拘押起来，昨天有个贵人给我二条玉带，一条犀牛带，价值一千多串钱，打算用它来贿赂主管的人，不幸丢失在此，看来我父亲就要老命休矣！”裴度很同情她，又仔细地追问失物的样子、颜色，她都说对了，裴度遂将提袋还给了她，那妇女哭着拜谢，请裴度留下一条玉带，裴度笑着回绝了她。

    不久，他又回到相面人那里，相面人仔细看了之后，声色大变，惊叹道：“你一定做了善事，积了大德，前途不可限量，这就不是我所能知道的了。”裴度即将前几天的事告诉了他。

    裴度后来果然位极人臣。


陆（ㄌㄨˋ）。（luˋ）

    【历史来源】

    1、相传吴回在帝尧时任火神祝融，他的儿子名终。因为在陆乡一带，所以叫陆终。他的后世有的就以陆为姓。

    2、战国时田完裔孙齐宣王有位孙子叫通，受封于平原县陆乡，也就是陆终的故地，因此便以陆为姓。史称陆氏正宗，这是山东陆氏的起源。

    3、出自于陆浑国。春秋时有一个国家，名为陆浑国。公元前525年被晋国所灭亡，亡国之后的陆浑国遗民，便依照汉人的习惯，以国为姓。

    4、出自于他族改姓。南北朝有代北鲜卑有很多鲜卑人复姓“步陆孤”氏，随魏文帝迁如洛阳后改为陆氏。

    【郡望】

    1、吴郡：三国吴宝鼎元年置郡，治所在乌程。此支陆氏为陆通的直系后裔，其开山始祖为西汉时的陆烈。

    2、河南郡：汉高帝二年改秦三川郡置郡，治所在洛阳。

    3、颖川郡：秦王政十七年置郡，治所在禹县。此支陆氏为吴郡陆氏的分支，其开山始祖为东汉颖川太守陆闳。

    4、平原郡：西汉置郡，治所在平原。

    5、河内郡：楚汉之际置郡，治所在怀县，西晋移至野王。

    【堂号】

    1、忠烈堂：南宋左丞相陆秀夫誓死不降元，立益王于福州。元兵杀来的时候，陆秀夫从容拔剑将妻儿驱逐下海而死，然后自己也投河自尽。

    2、黜霸堂：汉朝时陆贾跟随刘邦灭秦建汉。他的口才相当好，两次出使南越。还曾写了一本《新语》送给高祖，大意是崇王黜霸。而陆氏又以河南、平原、河内、吴郡为其堂号。

    【历史人物】

    陆机

    陆机（公元261→303年），字士衡，吴郡吴县（今江苏苏州）人，西晋文学家、书法家，与其弟陆云合称“二陆”，后来死于“八王之乱”。

    据说陆机当年暂时居住洛阳游学，多年与家乡不通音讯，心中时常挂念。他身边养了一条骏犬，名叫“黄耳”，深得陆机宠爱。

    某天，陆机对黄耳说：“我与家中断绝音讯很久了，你能为我送信，并取得相关的反馈消息吗？”黄耳竟然点头应声。

    陆机于是把家信放在竹筒中，栓系在黄耳的脖子上，黄耳循着熟悉的道路往南走，真的到达他的老家，又取得家人的回信，然后又回到洛阳交给陆机。据说从此以后，这条狗多次奔走长途为陆机传递书信。

    “黄耳传书”是中国古代邮驿史上的一段趣闻，我们可藉这个生动的故事，了解当时民间通信的形式。


荣（ㄖㄨㄥˊ）。（Rongˊ）

    【历史来源】

    1、根据《姓氏考略》和《吕氏春秋》载，远古黄帝时代，有位音乐家叫荣援，受黄帝使命，与伶伦共铸造了12个铜钟，以和五音。荣援就是荣姓的始祖。此支荣姓的望族出于上谷。古代时的上谷，指的是今天的河北省的中部及西部等地方，《姓氏考略》上记载“荣氏望出上谷”。因此，上谷正是荣氏的发源之地。

    2、以食邑地名为氏。根据唐代《名贤氏族言行类稿》记载，上古（距今大约3000多年之时）周成王有个卿士受封于荣邑（今河南省巩县一带），称为荣伯，他的子孙便以邑为姓。而周代大夫荣夷公，其先人食邑于荣，以荣为氏，望族出于乐安。又根据历来学者的考证，这一支荣氏出自周成王的卿士荣伯，最初聚居于乐安一带，古代的乐安郡就在现在的山东境内，后来逐步繁衍迁徙到全国各地。

    3、出自于清朝满洲旗人的改姓。清兵入关后，有满洲旗人改姓为荣，使荣氏的家族阵容更加庞大。在改姓为荣的满洲人中，最为有名的是光绪年间慈禧太后的宠臣荣禄。还有诗人荣涟、书画家荣林等。

    【郡望】

    1、上谷郡：治所在今天的河北省保定、易州一带。

    2、乐安郡：汉千乘郡，南朝宋始置乐安郡，隋置棣州，唐改乐安郡，故址在今山东省惠民县南七十里，下辖广饶、惠民、高青等县。

    【历史人物】

    荣启期

    荣启期(前571～前474年)　字昌伯，春秋时期郕国（今汶上县北）人，生于周灵王元年（前571年），卒于周元王二年（前474年），终年98岁。荣启期精通音律，博学多才，很有自己的见解，年老之后，常常在郊野“鹿裘带素，鼓琴而歌”，并以此自得其乐。

    明代编纂的《汶上县志》记载，有一天，孔子到泰山游览，途经郕这个地方，得知有个叫荣启期的人，特立独行，其貌不扬，衣衫不整，只见他身披鹿裘，以带系之，不修边幅，在田野中鼓琴放歌。孔子见后，不禁心中暗问：“此人衣裳不能蔽体，如此穷困潦倒，能有什么事儿值得这样高兴呢？”于是，孔子上前问道：“先生有什么喜事，值得一人如此高兴呢？”

    荣启期头也不抬，手不离琴，不加思索地回道：“令我高兴的事很多，且听我一一道来：天生万物，走兽飞禽何足道哉，只有人是最尊贵的，我得为人，此其一乐；人世之间，男女有别，男尊女卑，我有幸成为一名七尺男儿，这岂不是又一乐？；人的寿命有长有短，有的人生下来不久就死于襁褓之中，更有甚者，在母亲的腹中尚未见日月就死了，我活到现在已经九十岁，可以算是长寿的啦，难道不值得高兴吗？此是三乐也。贫寒是士人常事；死亡是人寿限之终。一个人能安贫乐道，寿终正寝，还有什么值得忧虑的呢？” 孔子听后，欣然首肯：“先生讲得太好了，你是一个善于自己宽慰自己的人，真是知足常乐也。”

    从此，荣启期人生三乐成为美谈，流传至今。这件事在《孔子家语　六本》以及《列子 天瑞》中都曾提及。


翁（ㄨㄥ）。（wēng）

    【历史来源】

    1、因地得姓。周昭王封庶子食邑于翁，国亡后其子孙以地为姓。传说周昭王庶子出生时双手握拳，他人掰不开，独昭王能掰开，周昭王掰开后见初生儿左掌纹似篆文的“公”字，右掌纹如“羽”字，便将儿子取名‘翁”，后来翁的子孙便以他的名字为姓（古书称“氏以王父字”）。

    2、上古夏朝初建时期，启为夏王，当时有一位贵族叫翁难乙，相传他就是翁姓最古老的祖先。

    【郡望】

    1、临川郡：三国的时候吴国置郡，在今天的江西省抚州至南城一 带。

    2、钱塘：也写作钱唐，是一个古县名。秦代的时候置郡，在今天的浙江省杭州市。

    【堂号】

    1、资善堂：宋朝时期的翁甫，在资善堂当教授，监守登闻鼓院。对于皇帝的问题的回答，都会让皇帝感到称心如意。

    2、赐鱼堂：唐代时候的翁洮，被任命为员外郎，后来隐居不愿意作官了。皇帝想召他回朝廷做官，他于是作了《枯鱼诗》作为回答，皇帝看了诗以后，知道他绝对不会复出了，于是赏赐给他很多曲江鱼。

    3、六桂堂：是一个十分著名的堂名，指的是南方闽粤一带的洪、江、翁、方、龚、汪等六个姓氏。根据历来文献的记载，南方的这六个家族，虽然所顶的姓氏完全不同，但实际上却是一父所出的同一家人，所以才会共用“六桂堂”堂名。千百年来在这个名堂之下，亲爱精诚，不分彼此。

    【历史人物】

    翁方纲

    翁方纲，清朝河北顺天大兴人（公元1733→1818年），字正三，号覃溪，另有一号叫苏斋。乾隆十七年考中进士，曾经当“典试官”，在江西、湖北、江南等地主持国家考试，选拔和发掘了不少人才。乾隆纂修《四库全书》的时候，派他当“校理官”，为各书撰写内容提要，后来官做到内阁大学士。他专精于金石、谱录、书画、碑版、词章之学，书法尤其闻名于当世。着有《两汉金石记》、《粤东金石略》等书。他的诗作走“江西诗派”的路子，提倡“肌理说”，以补“神韵说”之不足。今存诗作达六千余首，有《复初斋诗集》、《复初斋文集》等。


荀（ㄒㄩㄣˊ）。（xunˊ）

    【历史来源】

    1、起源于远古时期，是轩辕氏部落首领黄帝的后代。相传，黄帝有25子，分为12个姓氏，而荀便是12姓氏其中之一。

    2、在黄帝时期，有位大臣叫荀始，是位手巧心灵的艺师。他专门负责制作大小官员的官帽。于是后代子孙便以祖父的名字命姓，称为荀氏。

    3、出自于姬姓，以国名为氏。根据《姓苑》所载，公元前11世纪，周文王姬昌的第17个儿子被封在郇（今山西省临猗县，有一方说词在今山西省新绛县），建立郇国，为伯爵，史称为郇伯，又称郇叔。春秋时被晋国武公所灭，于是后代子孙便以国名为姓氏，之后又去邑字旁而加草字头，便成为荀姓。

    4、也是出自于姬姓，春秋时晋国公族，隰叔之后，以邑名为氏。根据《通志．氏族略》记载，荀本来是姬姓诸侯国，后来被晋国所灭后，成为荀邑（在今山西省晋平县西）。隰叔被封在荀，为荀侯，后裔便以封地为姓，称荀氏。直到汉宣帝时，因宣帝名询，而荀与询同音，荀姓只得姓孙，连他们的先人荀卿也被冠以孙卿。

    【郡望】

    河南郡：汉高帝时置，治所在今河南省洛阳市。

    【堂号】

    1、作冠堂：黄帝有臣子叫荀始，创作冠（帽子）。

    2、兰令堂：战国时，荀卿是齐襄王的老师，后来有人在襄王面前说他的坏话，他就去了楚国，做了兰陵令。他厌恶当时政治污浊，遂研究孔子、墨子等学问，创性恶之说。着有《荀子》一书传世。

    【历史人物】

    荀灌娘

    荀灌娘生于晋惠帝元康元年，从小不喜欢读书写字，更与针织女红无缘，却偏爱舞枪弄剑，打拳踢腿，小小的女孩儿家，比男孩子还要剽悍。她的父母无可奈何，索性顺其天性发展，并聘请名师授武艺。荀灌娘十岁以后，已能骑马张弓，一根小银枪更是挥舞的出神入化，俨然就是个小女侠的模样。

    苟灌娘的父亲是被誉为“履孝居忠，无惭往烈”（实践孝道，居家忠厚，面对往烈先贤，绝无愧色）的荀崧，他世袭侯爵，曾任襄阳太守，继而拔擢为平南将军，坐镇宛城，都督江北诸军事，后封曲陵公。

    荀崧由襄阳太守调升平南将军，是在晋愍帝建兴元年，当时驻节宛城，也就是今天的河南南阳。南阳是一片平原地区，荀灌娘整天驰骋在广漠的原野上，射飞鸟，猎狐免，常常满载而归，城里城外只要一看到一骑骏马奔驰而过，大家就都知道这是荀灌娘，此时论枪如游龙飞虎，谈箭已能百步穿扬，父母爱如掌上明珠，满城军民更是交相赞誉，而此时荀灌娘实际上也才十三岁。

    就在荀灌娘十三岁这年，春耕刚过，几万贼兵在匪首杜曾带领下由西域流窜到宛城。当时宛城守军仅有千人，又在青黄不接的时侯，贮存的粮草十分有限，势难长期固守，情况非常危急。

    匪首杜曾原本也是官宦子弟，为奸人构陷而全家遭难，杜曾含冤莫白，竟至铤而走险。初意是为父报仇雪恨，后来却因召募的匪徒成份复杂，渐成骑虎难下之势，骚扰州县，奸淫掳掠，所过之处，人们避走一空，庐舍成为空屋。因为朝廷连番围剿，于是流窜宛城，想取得这个富庶的地区，作为根据地，休养整备，再图大举。

    荀崧暗自考虑城中兵力薄弱，守御尚且不足，更不可能轻言出击，然而长此困守，待至矢尽粮绝又当如何呢？想来想去，唯一可行的办法，就是派遣一个智勇双全的人突围出城，驰往临近的襄阳求救。因为襄阳太守石览，是荀崧的旧部，这时他驻守襄阳，兵强粮足，雄视一方，只要能发兵前来，必可解救宛城之围。荀崧把自己的计划向文武官员宣示以后，大家虽然十分赞同，但却没有一人愿意担任突围求救的任务。

    荀崧感叹不已，正在一筹莫展的时侯，蓦然间，荀灌娘由屏风后转出，朗声说道：“女儿愿往襄阳投书请援！”荀崧大惊，加以拒绝：“满庭文武都不敢担此重任，你一个小小女孩子，如何能够突出重围，又如何能够抵挡贼兵的追杀？”不料荀灌娘却答道：“女儿虽然幼小，但却习得一身武艺，乘敌不备，出其不意，必可突围而出。与其坐以待毙，何不冒险一试？倘能如愿，不仅可以保全城池，实际上也拯救了黎民百姓的生命财产，如果不幸为贼兵所阻，顶多也不过是一死而已，同是一死，何不死里求生，冒险一行呢？”

    事实确实如此，荀崧考虑良久，又作了一番研究与安排，终于同意了女儿的请求，于是选派了壮士十余人，组织了一支闪电突击队，藉着浓浓的夜色作掩护，一涌而出，向襄阳城飞奔而去，马快情急，穿垒而过，贼兵措手不及，眼睁睁地看着一队人马消失在黑暗的远方。

    一路奔波，第三天的午后抵达襄阳，襄阳太守石览看到老上司的求救信，又听到荀灌娘的慷慨陈词，对一个十三岁的女孩子甘冒矢石，突出千军万马包围的精神和胆识，不禁大为感动。当即发兵，而且还修书一封连夜飞驰荆州太守周仿，请他协同出兵解救宛城之围。

    最后两方大军赶到救援，如火如茶的战斗在宛城四周展开，荀灌娘挥舞银枪左冲右突，于是大获全胜。

    荀灌娘以一个十三岁的小女子，竟能力排众议，突出重围，以其勇毅与纯诚，搬来大军救援，复以奋不顾身的胆识与豪气，连番击杀贼将，获得辉煌的胜利，宛城所有的军民赖以保全，整个国家也深受其利，荀灌娘能够名垂千古，实非偶然。只是正史上没有提及她尔后的一切，稗官野史中也找不到除此之外的一点儿蛛丝马迹。


羊（ㄧㄤˊ）。（yangˊ）

    【历史来源】

    1、周官羊人之后，以官为氏。周代有个官职为羊人，所以后代子孙便以官职为姓。

    2、出自于祁氏，原本为羊舌氏，为春秋时晋国大夫祁盈之后。一开始封于羊舌（今山西洪洞、泌县一带），其后代子孙便改姓为羊舌氏。后来去舌为羊氏。

    3、出自于姬姓。春秋时，晋靖侯的儿子公子伯侨有位孙子名突，晋献公时封为羊舌大夫，子孙称作羊舌氏。羊舌突有五个儿子，其中大儿子羊舌赤，字伯华，二儿子羊舌胼，字叔向，两位都是晋国贤臣。春秋后期，羊舌氏被其他晋卿攻灭，其中有位子孙逃至国外，改姓羊。

    【郡望】

    1、泰山郡：山东泰安县境。

    2、京兆郡：今陕西长安。

    【堂号】

    种璧堂：汉代羊公，名伯雍，施舍茶汤3年。有一人喝了以后从怀中掏出一升石子，对羊公说：“你种了这石子，可以得到美玉，还可以得到漂亮的妻子。”羊公就把石子种了下去，果然长出玉来。邻居徐氏有一女儿很漂亮，没有订婚，因为她要讨一双白璧做的彩礼才许亲。羊公知道了，便跪到种石子的地方去挖。果然得到五双白璧，欢天喜地送到徐家。徐氏一见就许了婚。结婚后，生了10个儿子都很有才。羊公后来做了宰相。

    【历史人物】

    羊祜

    羊祜(公元221—278年)，字叔子。泰山南城(今山东省费县西南)人。魏末任相国从事中郎。晋武帝(司马炎)篡魏后，与羊祜策划灭吴计谋。

    泰始五年(公元269年)，以尚书左仆射都督荆州诸军事，出镇襄阳。羊祜在出镇襄阳期间，着力经略荆州。他首先设奇计诱使东吴放弃了石城(今钟祥县治)这一重要军事据点，由晋兵占据，解除了吴对襄阳的威胁，有力地控制了东吴的荆州夏郡(今鄂州)在汉水东、长江北的大片土地。

    接着晋武帝即刻下诏撤销江北都督，改置南中郎将，并把原属江北都督管辖的驻汉东、江北部队，划归荆州都督羊祜统率，使其兵力扩大到八万多人。羊祜抽调四万人垦田八百多顷，改变了羊祜初到襄阳时军无百日粮的状况。

    不久，荆州八万多士兵已经积有十年余粮。与此同时，他对东吴的百姓尽心照顾并关怀备至；对东吴将士以德予以招徕；对东吴驻荆州的统帅，派遣使节与之经常交往，发展良好交情，使之各自保守疆界，互不侵扰，即所谓“从容以收大功”。

    他还屡呈灭吴方略，屡荐平吴良将，先后推荐王浚留任益州刺史，举杜预代己。这两人都在灭吴和统一南方的战争中，建立了功勋。太康元年(公元280年)三月，灭吴的捷报传到洛阳，群臣致贺。晋武帝举起酒杯，流着眼泪说：“此羊太傅功也！”

    羊祜死后，襄阳百姓在他平生曾游憩之所，建碑立庙，岁时祭祀。望其碑者，莫不流泪，因名为“堕泪碑”。


于（ㄩˊ）。（yuˊ）

    【历史来源】

    1、根据《世本》记载，黄帝时有位臣子名于则，发明了用麻编织的鞋子履，结束了古人光着脚的历史，因功大被封在于（今河南内乡），称为于则。于则的子孙便以封地为姓，称为于氏。通常认为，于则是于姓的始祖。

    2、出自于有熊氏，以封地名为氏。黄帝的孙被封在商于（今河南省淅川）。后代子孙便以封地于为姓。

    【郡望】

    1、黎阳郡：西汉的时候设置了黎阳县，北魏改设黎阳郡。治所在今天的河南省中部浚县东北一带，与晋代顿丘郡的位址大致吻合。

    2、京兆郡：即首都长安直辖区，在今陕西省西安市以东至华县一带。

    3、广陵郡：东汉时置。在今江苏省扬州市一带。

    【堂号】

    救民堂：明朝时，于仲宽为永新知县。那时南乡龙仁和为乱，带兵的将军要把南乡人杀光，好报他的战功。仲宽坚决反对。南乡人很感激他，生了男孩多用仲宽的姓当儿子的名，永远纪念。

    【历史人物】

    于谦

    于谦是明朝人，他不但使明朝在生死存亡的关头，转危为安，而且他三十余年的官场生涯中，清正廉明、兴利除弊，深受百姓的爱戴。但当时政风败坏，攀缘附会、贪污纳贿的情况十分严重，使他这种半神的操守，屡屡遭受打击。

    带有清风

    为官时，他看到国家处于动荡不安之中，可是官场里许多人不以国家社稷为重，普遍存在着妒贤忌才、争权夺利的现象，令他十分的痛心，故曾自我期许：“千锤万击出深山，烈火焚烧若等闲，粉身碎骨全不怕，留得清白在人间。”

    那时太监王振权倾朝野，贪赃枉法、作威作福。每逢朝会，晋见王振的人都要奉献一些金银财宝，以求得仕途顺利。于谦上京奏事，每次都是两手空空、不带一物。如果有人劝他即使不带金银珠宝，也得带点土产、做点人情，以免得招来祸患时，他往往挥动两袖，笑着说：“带有清风！”

    不畏权势，兴利除弊

    于谦相貌英挺、头脑清晰，每次上朝奏事都是声音宏亮、有条有理。当时汉王朱高煦在山东叛乱，宣宗御驾亲征。高煦兵败跪于军前，于谦秉承宣宗之令，以高亢的语调，历数高煦的罪状，高煦浑身战栗，顿首称：“臣罪万死！”宣宗对于谦的表现非常满意，论功行赏时，赏赐与出生入死的将领相同。

    于谦为兵部右侍郎时，负责巡抚河南、山西两省，他不负众望，足迹遍历两省各地，到处视察政事、兴利除弊。这一段期间，他创行平粜条例、义仓、平准仓、惠民药局，并且无偿贷给贫民大量粮食、加筑黄河堤岸、允许百姓直接到衙门申冤等，使两省百姓的生活，获得极大的改善。可以说他人到哪里，正义公理就跟到哪里。

    穿盔戴甲，力挽狂澜

    后来，蒙古瓦刺军席卷南下，土木堡一役，明朝五十万大军全军覆没，英宗也被俘虏了。在危急关头，于谦挺身而出，痛斥主张逃跑或投降的人，并立即调集各路兵马保卫京城。一面加强长城各关口的防守，同时要求严惩土木堡战败的祸首王振及其党羽。此举大快人心，令朝廷上下士气为之一振调集相当的兵马以后，于谦亲自穿上盔甲迎战，将士们在他的激励下，决心背水一战。于谦的英勇和奋战不懈的精神，使瓦刺军大败，并且仓皇带着英宗逃出关外。

    明朝获胜后，论功行赏，于谦功劳最大，但他却说：“四郊多垒，卿大夫之耻也，岂敢邀功！”并将胜利归功于全体将士。

    以莫须有的罪名遇害

    瓦剌因屡次失败，厌战情绪日益高涨，于是遣使求和，并表示愿意归还英宗。不久，英宗被接回北京。对于英宗的归来，景帝大伤脑筋，经过一番琢磨，让他居住在皇城内的南宫。

    几年后，景帝突然病倒。石亨、徐有贞等奸臣见机不可失，于是率领千余名士兵，撞倒宫门，拥英宗复位。这一场宫廷政变，史称“夺门之变”，又称“南宫复辟”。

    英宗复位后，徐有贞等人以“意欲”迎立外藩为帝的罪名，诬判于谦与大学士王文两人谋逆。审讯时，于谦平静地结果被判处死刑，并下狱治罪。

    死刑消息传来，山西、河南两省计有一万多人连夜奔赴京师，要求释放于谦。绅民们在奏书中说他做河南、山西巡抚时政绩斐然，并列举他设立尚义仓、平淮仓、治理黄河、免除税赋等事迹，而且说他是两省百姓救苦救难的活菩萨。慑于绅民的压力，太监王振不得已只好释放于谦，并降职使用。绅民知道后，又再一次奔赴京城请愿，王振只好让于谦官复原职。

    纵使如此，死刑案还是奏请英宗裁决。英宗见到奏章时，犹豫地说：“于谦实是有功，不应加刑。”徐有贞奏道：“不杀于谦等，今日之事有何名誉可言？”英宗只好诏令于谦死刑。他死后，英宗派人去抄他的家产时，才发现他“家无余产，萧然仅书籍耳。”（家里啥都没，空荡荡的仅有书籍而已。）

    后来继任的兵部尚书陈汝言贪污纳贿，使于谦整顿吏治的努力前功俱废。不久，塞上又边警频传，英宗方愀然叹道：“倘使于谦在，北虏安敢如此！”

    于谦死后葬于杭州西湖，后人称为于少保墓，与岳忠穆相映生辉。每年清明时，男女老幼至墓前拜祭者，络绎不绝。


惠（ㄏㄨㄟˋ）。（huiˋ）

    【历史来源】

    1、源自于黄帝的后代，以祖字为氏。远古时期，黄帝之孙叫颛顼，颛顼之孙叫吴回。而吴回有位儿子叫陆终，陆终的第二子叫惠连，其子孙便以祖上的名字“惠”命姓。

    2、出自于姬姓，以谥号为氏。周朝时，有位君主叫姬阆，称号惠王。于公元前676-公元前652年在位，死后谥号为惠，史称周惠王。于是后代子孙便以祖上的谥号为姓，称为惠姓。根据《名贤氏族言行类稿》和《万姓统谱》的记载上考证，惠氏的家族历史约在2600年左右，所以惠氏后人尊周惠王为惠姓的得姓始祖。

    3、出自于满族旗人和小数民族的改姓。根据民间传说和有关料佐证，清朝年间，惠氏还增加过新的血液，这就是当时满族旗人改姓惠。如富察氏。道光年间官拜陕甘总督的惠吉，满洲镶黄旗人；同治年间的广西提督惠庆，出身于正黄旗。此外，瓜尔佳氏、萨尔图克氏等也改成了惠姓。（这一点与民传说的惠姓人与富〔音〕不通婚互相印证。）

    【郡望】

    1、琅玡郡：秦始皇时置。相当于现在山东省南部诸城、临沂、胶南一带。

    2、扶风郡：汉武帝时置右扶风，为三辅之一。三国魏时改为扶风郡，治所在今陕西省长安县西。

    【堂号】

    1、景言堂：宋朝时，常熟知县惠畴，勉励农民勤于农事，发动人民学文化，表扬奖励好人，惩罚坏人，把地方治理地很好。他建了一座阁子，丞相在上面题上“景言”两个字作为对他的旌表。

    2、惠姓的主要堂号还有扶风堂。

    【历史人物】

    惠施

    惠施(惠子)，大约生于公元前370年或380年，据说卒于公元前三一零年。战国中期宋国著名学者，名家鼻祖，与庄子为友，曾做过魏(梁惠王)的相国；后惠施联合齐、楚的活动遭到失败，被张仪驱逐。惠施才思敏捷，博学善辩，长于雄辩与逻辑推理。

    大臣匡章到魏惠王跟前告惠子的状说：“蝗虫，农夫见到就要杀死它，为什么呢？因为它危害庄稼。现在惠子出门，多则数百辆车，随行人员数百人；少的也有数十辆车，几十人随行。这些人都是不耕田白吃饭的人，他们比蝗虫的危害更大啊！” 魏惠王说：“惠子先生不好意思和您当面辩论，还是让我说句公道话，听听惠子的想法。惠子曾经说：‘比如现在筑城墙，有用工具打墙，使之坚固的，有用容器运土的，有在一边做监工的，像我惠施，就是在一边监工的人。’您为什么把惠子比作蝗虫呢？”

    惠施经常劝说惠王要以不贪名图利来治理国家，使风俗醇厚。魏惠王对惠子说：“上古那些国家的君主，个个都是天下敬仰的德才兼备的人。现在我确实不如先生您，我想把国家传给您。”惠子坚辞不受。惠王又说：“我把国家传给比我更有才德的人，这样的话，百姓因贪图名利而起的争斗就没有了，如果您以全民为重，那就听我的意见接受这个国家吧？”惠子说：“如果真按您说的为天下人民着想的话，那我就更不能接受您的这种做法了。您是一个大国的君主，把国家传给别人还算可以，现在我惠施，仅是个布衣百姓，您把这样大的一个国家给我，我都不肯要，那我的平息百姓争名逐利的主张，不就更容易为广大人民理解和接受了吗？这样一来，起到的效果更佳。”

    生于春秋战国之交的惠施，“其书五车”，他该是我国最早的藏书家了，流传至今的成语“学富五车”，就是拜他之赐， 《庄子》说惠施方术很多，“其书五车”。以竹书来算，应该不太夸张，因为竹书体积较大，五车竹书，也算不得天文数字。这是后来“学富五车”成语的来源。

    惠施所著的《惠子》被秦始皇烧掉了，已佚，惠施的言行散见于《庄子》、《荀子》、《韩非子》、《吕氏春秋》等书。


甄（ㄓㄣ）（zhēn）

    【历史来源】

    1、来自于舜帝，以官名为姓。根据《通志．氏族略》记载，上古时，舜帝品德高尚，处处以身做则。他听说东夷部落的烧陶技术落后，便到东夷部落去烧陶。部落的居民在舜的指点之下，很快的就掌握了烧陶的技术，而且成了著名的陶器产地。由于经济的发展，东夷部落的所在地很快发展成为一个城邑，就是甄城。舜的子孙有的便留在甄城做甄官，掌管制陶业。后来甄官的后代便以这一官名为姓。

    2、以封地为姓。根据《元和姓纂》记载，上古部落首领皋陶的儿子仲甄在夏朝做官，后来被分封到甄，他的子孙于便根据祖先的封地和字，将自己的姓氏定作甄。

    3、出自于他族改姓。据《魏书．官氏志》记载，南北朝时，北魏鲜卑族有三字姓的郁都甄氏，入中原后改为甄氏。

    【郡望】

    中山郡：战国时期设置中山国。秦代时改为鹿郡。汉高帝的时候在此设置中山郡，治所在卢奴，即今天的河北省正定县。汉景帝以后改为中山国。

    【堂号】

    1、还金堂：梁朝时期的甄彬家庭贫困，曾经把一束苎麻典当，后来把苎麻赎回来的时候发现里面夹着一块重有5两的黄金。他马上将黄金送回了当铺。皇帝知道后，为了表彰他的诚实，将他任命为益州录事参军兼婢县令。

    2、中山堂：因为甄氏的郡望为中山，所以得此堂号。

    3、甄姓的主要堂号还有舜河堂。

    【历史人物】

    甄权

    甄权（公元541－643年），隋唐年间医学家，许州扶沟（今河南扶沟）人。因为母亲生病，与弟甄立言，精究医术，专习方书，遂为名医。隋文帝开皇初，甄权为秘书省正字，后来称自己有病而被免职。

    当时的鲁州刺史库狄鏚为风疾所苦，手不能拉弓，无医能为他医治。甄权说：“保持射箭的姿势，一针扎下去，就可以射箭了。”于是甄权针刺其肩隅穴，果真一针下去，刺史当即就能射箭了。深州剌史侯弼水米不下已三日，甄权以三棱针剌其手指，气息即通，第二天饮食如故。甄权治病，多如此类。

    贞观十七年，唐太宗亲临其家，问他饮食起居，访询用药之道，并授予他朝散大夫一职，赐他寿杖衣物。当年甄权逝世，享年103岁。他一生著述很多，绘有《明堂人形图》，撰有《针经钞》、《脉经》、《针方》、《脉诀赋》、《药性论》等，可惜今已失传。其中部份内容可见于《备急千金要方》、《千金翼方》、《外台秘要》等著作，对后世有一定影响。尤其是甄氏的《明堂人形图》在当时流传广泛，唐代名医孙思邈即根据其所绘图形重新绘制修订为“人体经络俞穴彩图”（已佚）。


曲（ㄑㄩ）（Qū）

    【历史来源】

    曲姓是当今中国姓氏排行第164位的姓氏，大约占全国汉族人口的0.6%。

    1、出自于姬姓，以地名为氏。根据《风俗通义》记载，上古周朝时期，周武王将第三个儿子封在晋地，这位王子叫叔虞。叔虞的第8代孙子也就是春秋晋国的晋穆侯，晋穆侯又封其少子成师于曲沃那个地方（今山西省闻喜县东北）的首领，成师的子孙就以封地名作为了姓氏，为曲沃氏。后来又改为单姓曲。

    2、源自于夏王桀的大臣曲逆，他的子孙当中也形成一支曲姓。

    【郡望】

    1、平阳郡：三国魏置，治所在今山西省临汾县西南。

    2、雁门郡：战国赵置，此后多以雁门为郡、道、县建制戍守。雁门关之称，始自唐初。因北方突厥崛起，屡有内犯，唐驻军于雁门山，于制高点铁裹门设关城,戍卒防守。

    3、陕郡：治所陕城（今河南省三门峡市西）。

    4、晋昌郡：晋分敦煌郡置晋昌郡，治所在今安西东南。辖今安西、玉门市一带。其地在隋时均属敦煌郡，唐又析出为瓜州晋昌郡。

    5、安康郡：即金州，古地名，西魏始置。隋改为西城郡，宋曰金州安康郡，治所西城（即今陕西省安康县）。

    【历史人物】

    曲环

    曲环，唐代陕州安邑人，官至司空。喜研兵法，又善骑射。玄宗时因从征吐蕃有功，天宝年间（742-756年）被授为果毅别将。

    安禄山叛乱时，他据守邓州，后又与其他将领征讨史朝义，平河北，累官至金吾大将军。

    代宗时，又数次大破吐蕃，威名大震，以功兼太常卿。德宗时，平泾州叛将刘文喜，累迁开封府仪同三司，封晋昌郡王，并拔擢为陇行营节度使。最后官做到检校尚书左仆射。


家（ㄐㄧㄚ）（jiā）

    【历史来源】

    1、出自于姬姓，以祖字为氏。根据《姓苑》和《名贤氏族言行类稿》记载，周孝王之子，周幽王时在朝中做官，称周大夫，他看到幽王爱喝酒，沉迷于女色，而且残暴无道，整日游逸淫乐，把国家大事丢在一旁，便不满意，就做了一首《节南山》诗(见《诗经．小雅》)来讽刺他。家父忠诚正直，后世子孙以他为荣，就取家字为姓，世代相传。

    2、源自于祖字为氏。根据《姓苑》和《姓氏考略》记载，春秋时鲁庄公之孙名驹，字子家，子孙取祖字为姓。

    3、出自于复姓家仆氏。根据《中国姓氏大全》资料记载，周代晋国有位大夫家仆徒，是家仆复姓之始。后来改为单姓家。

    【郡望】

    1、京兆郡：即首都长安直辖区，相当于今陕西西安至华县一带。

    2、南安郡：东汉中平五年(188)分汉阳郡置，治狄道(今甘肃陇西渭水东岸)。相当今甘肃陇西东部及定西、武山等地。

    【堂号】

    京兆堂、南安堂。

    【历史人物】

    家铉翁

    家铉翁，眉州人。以继承祖荫补上官职。累官知常州，施政声誉翕然卓著。赐进士出身，拜端明殿学士、签书枢密院事。

    当元兵逼近城郊时，丞相吴坚、贾余庆檄告天下，切勿固守，下令举城投降，独独家铉翁不连署。元帅派遣使臣至，想把铉翁加以捆缚，铉翁曰：“中书省无缚执政之理。”

    后来家铉翁被当作人质，担任祈请使，扣留于北方不得归，闻宋亡，旦夕哭泣不食饮者数月。大元以其志节高尚，想给他高官厚禄，让他臣服于元。铉翁表示不事二君，义正辞严拒绝，毫无商讨余地。

    北宋亡国时被俘虏的三个皇帝，由北方放还时，铉翁再率故臣迎谒，伏地痛哭流涕，顿首再拜，自责当祈请使（即人质）颟顸无状，不能感动上苍，无以保存其国。见者莫不叹息。

    文天祥女弟（女弟即是妹妹）因兄之故遭连坐之罪，发配边疆当奴仆，铉翁得知，倾尽橐中所有积蓄把她赎出来，让她归其兄家。

    铉翁状貌奇伟，身长七尺，风度俨雅。其学问专注于《春秋》，自号则堂。后来在河间开馆讲学，乃以《春秋》教授弟子，数次为诸生谈宋故事及宋兴亡之故，或流涕或太息。大元成宗皇帝即位，方被放还，赐号“处士”，元朝廷所送的锡齎金币，皆辞不受。又数年以寿终。有《则堂集》六卷留世。

    （事据《宋史　列传第一百八十》）


封（ㄈㄥ）（fēng）

    【历史来源】

    1、出自于姜姓，是炎帝的后裔，以地名为氏。根据《姓苑》上记载，炎帝裔孙名钜，曾经是黄帝之师。夏朝时，封钜的后代封于父（今河南省封丘县西封父亭），为诸侯国，后人曾经称他为封父，实际上是以地名为人名。周代，封父之国灭亡，其国人分为两姓，一为封父姓，一为封姓，称为封氏，世代相传。

    2、出自于复姓改姓而来。根据《魏书．官氏志》的记载，北魏时，有鲜卑族代北复姓是贲氏改姓封，之后世代子孙也称为封氏。望族居于渤海郡，也就是现今的河北省沧县。

    【郡望】

    渤海郡：西汉置，在今河北省、辽宁省的渤海湾沿岸一带。治所在浮阳，在今河北省沧县东关。

    【堂号】

    平卢堂：唐朝时封敖历任平卢兴元节度使，平寇有功。皇帝命他替皇帝写一个《告慰边疆将士》的圣旨。其中两句“伤居尔体（伤虽然在你们身上），痛在朕躬（但我却亲身感到疼痛）”深得好评。

    【历史人物】

    封衡

    据考证，封衡，字君达，东汉末年人，生于公元116年左右。其出生地原属今甘肃陇西县管辖，清康熙年间改属宁远县(今武山县)。封衡自幼即入道家门，亦研习医药。据有关医药文献及地方志记载，他幼学道术，服黄连五十年，入山采药百余年。相传曾采药于今甘肃渭源县乌鼠山，体健长寿，百岁如稚童。后返回乡里，每遇有病者，不论相识与不相识，辄取腰间竹管中的丸药与之服用，均应手而愈，且不以姓名告人，常骑青牛云游四方，所以人们称他为“青牛道士”。

    东汉建安二十一年(公元216年)，献帝召问养生大略，当时有华佗、左慈等16人应召。献帝与魏王曹操见封衡长寿不衰，俱请教养生之道。封衡说：“减思虑，节嗜欲而已”。论及养生方术，封衡说：“体欲常劳，食欲常少，劳无过虑；省肥浓，节咸酸，减思虑、损喜怒，除驰逐、慎房室；春夏施泻，秋冬收藏”。

    大意是说：身体勿过于疲劳，饭食要去肥腻，少吃酸碱或太咸；减少思虑，不以喜怒伤神；除嗜欲，远色情； 春夏易池泻，秋冬宜闭藏。献帝、魏王依法习练，收效显著，大喜，乃召见封衡，欲留朝中任职，衡坚辞不受；又以重金相赠，衡亦委婉谢绝，就跨青牛飘然而去。曹操叹曰 ：“封衡乃神医也 !”

    封衡与皇甫谧交谊甚笃。皇甫谧曾问封衡，为何坚辞不受曹操封官、赠金？封衡淡淡一笑，说：“衡志在医术，心在民众。济世医疾，解除民苦，衡平生足矣。岂能为名利而动心乎？”其道德医风可见一斑。

    封衡医术精湛，医德高尚，有与华佗齐名之说。据传，封衡活百多岁而卒。着有《容成养气术》、《灵宝卫生经》、《墨隐形法》数十卷。


芮（ㄖㄨㄟˋ）。（ruiˋ）

    【历史来源】

    1、出自姬姓。上古时，周文王有位卿士叫良夫，周武王打败殷商后，建立周朝，便把良夫分封到芮(今陕西芮城一带)为伯，称为芮伯。芮伯的后代建立芮国。后来，芮伯的后代便以国名为姓。直到春秋时候，芮国被并入晋国，芮国的王族做了晋国的贵族，于是他们保留自己的姓氏，也就是芮姓的起源。在古代，芮姓的望族大多来自于扶风（今陕西咸阳东）、平原（今山东平原县南20里）。

    2、也是出自于姬姓，是以国名为姓，是周卿士芮伯之后。周武王时，封有同姓芮国(今陕西大荔县朝邑城南)，芮伯在周成王时任司徒，子孙世袭周朝卿士。周厉王时，芮良夫见周厉王和荣夷公千方百计搜刮民财，曾加以劝阻，还写了《桑柔》一诗来讽谏。芮国在春秋时被秦穆公攻灭，芮伯的子孙便以封地为姓，称芮氏。

    【郡望】

    1、平原郡：西汉初年置郡。在今山东省北部平原县一带。

    2、扶风郡：汉代置右扶风，三国魏改为扶风郡。在今陕西省长安县西。

    注：在《郡望百家姓》资料中记载：芮氏望出平原郡。而在《姓氏考略》中记载：芮氏望出扶风。

    【堂号】

    桑柔堂：周厉王时，芮良夫为士卿，厉王无道，宠信奸臣荣夷公。芮良夫作《桑柔》诗讽刺厉王。大意是追究奸臣怂恿厉王做坏事，使国家危亡。这首诗载入《诗经.大雅》。厉王恼了，竟把良夫流放到彘。结果厉王被直臣逼得逃亡，死在彘。

    【历史人物】

    芮良夫

    芮良夫是春秋时代周朝的大夫，姬姓伯爵，名良夫，食采于芮，即今山西省芮城县。他主张在上位者，不可与民争利，要让利于民，更不能擅专天下之利。极力反对垄断财富、独占利源。

    厉王喜欢荣夷公。芮良夫说：“周王朝大概快不行了吧！那个荣公，一心只想独占民利而又不知如何解救国难。利，是百物所生，天地所成，如果垄断，对国家就危害甚多了。天地生成万物，普天下人民都要取用，怎么可以由一个人或朝廷独占呢？得罪的民众甚多，又不知做好大难临头的准备，用这一套去教天子，这天下还坐得久吗？

    君临天下，在上者，应该开发天下的财源，上得神佑，下得民心，使举国上下各得其利，各得其所。即使这样，那些圣明的天子，也还要整天提心吊胆，深怕招惹民怨，那就得不偿失。所以《周颂》曰：‘思文后稷，克配彼天，立我蒸民，莫匪尔极。’（思念文德昭明的先祖后稷，他的功德可以与天相比。教民稼穑，播植百谷，立我生民之道，无非是他的功勋。）《大雅》也说：‘陈锡载周。’（分赐百姓，施惠于人，才能绵延周祚，世代为王。）这不正是既知分利于民又知临渊履薄吗？所以周朝才能国祚绵长以至今天！

    现在天子却去学习怎样垄断经济、独占民利，难道合适吗？百姓夺取他人的财物，还要叫做‘盗’，做天子的人竟然去干这种事，肯归顺他的人一定不会多。如果启用荣公，周室必败。”

    之后，厉王果然不愿采纳芮良夫的谏言，任命荣公为执政的卿士，诸侯们便纷纷不来朝见与岁贡，而厉王最终也步入被放逐彘地的命运了。


羿（ㄧˋ）。（yiˋ）

    【历史来源】

    出自于夏代，有穷国的著名射手后羿的后人，以先人名字“羿”为氏。根据《路史》记载，“后羿后有羿氏、穷氏。”换句话说，我国的羿氏已有近4200年的历史，他们的始祖正是名登《左传》的传奇人物后羿。“后羿射日”、“嫦娥奔月”等民间故事，都发生在他的身上。

    再根据《左传》记载，他是当时有穷氏之君，以善射而见闻，曾经篡夏朝第五代君主相的地位而自立，不过即位后便不修民事，之后被自己的部下以寒浞所杀。根据考证，后羿的有穷国，也就是现今山东济阳一带，而羿氏的发祥之地也正在这里。事实上后羿的射术确实有名，很多古书上都有记载。其中一篇《夏本记》便描述，后羿出生于射正官的家庭，射正官是执掌弓箭，训练射手的官，所以后羿自小箭法如神，并且他的手又长又有力，能拉强弓。所以后羿的箭法高强。

    【郡望】

    1、济阳郡：晋惠帝时分陈留郡置郡，治所在济阳。约相当今河南省兰考东境、山东省东明南境。晋室南渡后废。

    2、齐郡：西汉初年将临淄郡改为齐郡。治所在今山东省临淄县一带。

    【堂号】

    苏民堂：苏，就是所谓得救，死了再救活的意思。相传尧在位时，天上有十个太阳同时出现，植物枯死，猛兽长蛇为害。羿射去九日，并射杀猛兽长蛇，拯救了老百姓，受到人民的爱戴。

    【历史人物】

    后羿

    上古时候有个著名的弓箭手，叫后羿。羿姓就是后羿的子孙，《史记》中的《夏本记》说到，羿是夏朝的一任君王。说羿出生于射正官的家庭，射正官是执掌弓箭，训练射手的官，所以羿自小练得箭法如神，并且他的手又长又有力，能拉强弓。

    古书《路史》中说，羿五岁时候，父母抱着他进山去，在树旁放下他去做事，做完事再来抱他时，树林里的知了一起大叫起来，震耳欲聋，羿的父母不敢抱走他，就留他在山上。于是羿得到山中精灵的养育，变得聪明勇武过人。


储（ㄔㄨˇ）。（chǔ）

    【历史来源】

    1、源自于上古有储国，国人以地名为氏。相传上古时有储国，储国人的后代以国号地名“储”为姓，称储氏，世氏相传。

    2、源出以祖先名字为氏。根据《风俗通义》记载，春秋时期，齐国有大夫字储子，曾与孟子相交。储子的后代很昌盛，其支孙以祖字“储”为氏，可证储氏家族最早的渊源是在齐、鲁一带，是今天储姓的来源。而在春秋时期，齐国有储君，后代以王父名“储”为姓。

    【郡望】

    1、河东郡：秦置河东郡，治所在今山西省夏县。据《风俗通》记载：齐大夫储子之后。望出河东。

    2、颖阳郡：春秋时为“鹿上”，战国时为“巨阳”，秦代属“颖州郡”，汉为“细阳”，魏晋为“宋县”，隋为“颖阳”，唐、宋并入“汝阴”，元属“颖州”，明改隶“凤阳府”。

    【堂号】

    盛着堂：此堂为江苏省宜兴市官林镇储氏总祠的堂号。宗祠共3座，均在储巷村，“盛着堂”储氏系从山东河东郡迁来，世代繁衍，后人建祠祭祀，族人以“五凤齐飞”（指储氏上代曾有1家5人同时及第）激励子孙好学上进求取功名。

    【历史人物】

    储光羲

    储光羲（公元707年－760年），唐代诗人，诗风属于王、孟山水田园诗派。山东曲阜人，登开元中进士第，又诏中书试文章，历监察御史。

    唐玄宗时任小官，虽然一度离任隐居终南山，但后来复出。安禄山安史之乱被迫任伪官，事平之后被唐室贬官岭南，死在该处。储光羲诗风质朴，比较侧重描写田园生活的闲适，诗作有《樵夫词》、《钓鱼湾》、《田家即事》、《田家杂兴》等。


靳（ㄐㄧㄣˋ）。（jinˋ）

    【历史来源】

    1、出自于芈姓，以邑名为氏。战国时，楚国有位大夫叫尚，为人随和，很得楚怀王和王后的宠爱。后来尚被分封到靳（今湖南省宋乡县一带），采食于靳水，称为靳尚。当时屈原是楚国的大夫，又是楚怀王的亲戚，很贤能，却受到靳尚的妒忌。后来靳尚死后，他的后代子孙便以封地作为姓。在古代，靳姓的望族大多出自于河西。

    2、五胡十六国时，匈奴族有靳氏。有靳淮自立为王。

    【郡望】

    河西郡：唐置河西郡，现在云南省蒙自县。山西省汾阳县。据《姓氏辩证》载：“楚靳尚之后，采食于靳，以邑为氏”。

    【堂号】

    靳姓的主要堂号有：河西堂等。

    【历史人物】

    靳辅

    靳辅（1633～1692），字紫垣，祖籍辽阳（今属辽宁）。清顺治时为内中书，康熙初自郎中迁内阁学士，康熙十年（1671年）授安徽巡抚，康熙十六年调任河道总督。

    他知人善任。在总督任上，陈潢是其得力的僚属，凡治河之事，无不向陈垂询和请教，靳辅治河十余年的成就，与陈潢的襄助是分不开的。

    康熙十五年，黄、淮并涨，奔腾四溢，砀山以东黄河两岸决口21处，黄河倒灌洪泽湖，高家堰决口34处，淹了淮、扬七个州县。黄河河道在清口以下到河口，长三百余里严重淤积，河道、运道均遭破坏。当时康熙皇帝为了治理黄、运，于十六年调靳辅为河道总督，担起治河重任。

    靳辅到任不久，即同陈潢遍阅黄、淮形势及决口要害。根据实地调查研究，提出了“治河之道，必当审其全局，将河道运道为一体，彻首尾而合治之，而后可无弊也”的治河主张。一日内向康熙皇帝上了八疏，系统提出治理黄、淮、运的全面规划。为了解决当务之急，首先在清口以下至河口300里的河道内，采取“疏浚筑堤”并举的措施，把河道内所挖出的淤积之土，用以修筑两岸大堤；又在清口开掘五道引河，疏通淮水入河的通道，然后将沿河小的口门一一 堵合，再集中力量堵筑杨庄口门，从而使黄、淮并力入海，河道畅通，运道无阻。

    靳辅鉴于“上流河身宽，下流河身窄”的状况，沿用潘季驯修减水坝的办法，在江苏砀山以下至睢宁间狭窄河段，因地制宜地在两岸有计划地增建许多减水坝，作异常洪水分洪之用。如遇黄、淮并涨之时，即开泄黄河北岸减水坝；若黄涨淮落，则南北两岸减水坝并开，把南坝分出的黄河水，经过沿路使之落淤澄清，平均汇入洪泽湖，再从清口入于正河，以防黄河倒灌之虞。

    为了进一步解决漕运问题，康熙二十五年，靳辅在张家庄运口经骆马湖，沿黄河北堤的背河，再经宿迁、桃源，到清河仲家庄开一新河，名曰“中河”。漕船可由清口直渡北岸过仲家庄闸至张庄运口，避免黄河漕运180里之险，便利了漕船的往来。

    靳辅治河继承潘季驯方法，不外“筑坝以障其狂，减水以分其势，疏浚以速其宣”。康熙二十七年（1688年），御史郭琇诬告靳辅治河九年无功，被免职。康熙三十一年又复职，当年病逝。康熙三十五年，江南士民为了纪念他，经皇帝允准，建祠于河畔。生前着有《治河方略》一书，为后世治河的重要参考文献。


汲（ㄐㄧˊ）（jiˊ）

    【历史来源】

    1、出自于姬姓，为黄帝之后，以地名为姓。在春秋时后，周文王之后康叔被封在卫，后代有卫宣公，太子居住在汲（今河南省卫辉市），称太子汲，其后代支庶子孙遂姓汲氏。根据《通志．氏族略．以邑为氏》记载，“汲氏，卫宣公太子之后居汲。因以为氏。”望族居濮阳（今河南省濮阳）。

    2、出自于姜姓，以封地为姓。春秋时期，齐宣公的支孙当中，被受封于汲（今河南省卫辉市），他的后世子孙便以封地名为姓。汲姓望族居清河（今河北省清河东至山东省临清一带地区）。

    【郡望】

    1、濮阳郡：古县名，春秋时卫轩都，在今河南省濮阳县。又郡名，晋代置。今为山东省濮州县。

    2、清河郡：据《郡望百家姓》中有记载：汲氏望出清河郡。汉代置郡。相当于今河北省清河至山东省临清一带地区。

    3、西河郡：据《姓氏考略》中有记载：汲氏望出濮阳、西河、清河。汉代置郡。相当于今山西、陕西二省之间黄河沿岸一带。

    【堂号】

    1、东海堂：汉朝汲暗，景帝时为太子洗马。武帝时为东海太守。把东海治理得人民富裕，地方太平。召为主薄督蔚，朝廷夸他是社稷之臣。

    2、汲姓的主要堂号还有清德堂。

    【历史人物】

    汲黯

    汲黯（公元？—前112年）西汉濮阳人，字长孺，是汉武帝时的大臣。他是一位非常耿直又敢于直言犯上的人。

    有一次河内失火，烧了上千人家。皇上派他去视察情况。路上经过河南，看到那里的百姓由于旱灾，有上万家百姓没有粮食吃，甚至父子相食。他毫不犹豫地利用皇上授予他出行时的特权，命令河南的官员打开官仓救济百姓。回来后他在皇上面前要求承担假造命令的罪过。皇上看到他的忠心赦免了他。

    汲黯认为做大臣的应该忠于自己的职责，不应该为了保护自己的私利，看到朝廷有不对的地方而不敢指出来。一次皇上招来很多儒家学者，说要如何如何。汲黯当场回答说：“陛下心中欲望很强，表面上却又作出仁义的样子，怎么可能达到像尧舜时期那样的德政呢？”皇上非常生气，怒气冲冲地罢朝。

    皇上退朝后对身边的人说：“这个汲黯也太固执了。”大臣们都替汲黯担忧，有人就批评他，汲黯说：“皇上设立大臣公卿的职位让我们辅佐他治理国家，肯定不是让我们阿谀奉承，让他不能好好治理国家最后落得骂名。我们身在其位，如果只知道爱惜自己，那么国家怎么办？”汉武帝曾经说：“上古时期有社稷之臣，汲黯可以说就是了。”

    从史书的记载中也可以看到汲黯是一位秉公办事的人。无论是谁，哪怕是皇太后的亲人，他也敢于得罪。一次皇太后的弟弟同魏其侯发生争执，皇上同大臣讨论是非曲直。另一位大臣郑，当时也认为魏其侯有理，但是后来惧怕皇太后，又不敢坚持。而汲黯坚持认为魏其侯有理。

    当时卫皇后的弟弟卫青身为大将军，宠贵无比，所有的大臣没有不屈身讨好他的，只有汲黯不肯。大将军因此非常尊重汲黯，常常向他请教疑难问题，对他礼遇有加。皇上也非常尊重他。皇上见大将军或者其他重臣的时候，常常身穿便服。每次汲黯奏事的时候，皇上都要衣冠整齐的见他。有一次汲黯奏事的时候，因为来不及换衣服，皇上就躲进了帐子里，让手下人传话。

    汉武帝为人严峻，大臣中哪怕是自己喜欢的，小有过失，动辄就杀了。汲黯劝说：“陛下辛辛苦苦地寻求贤才，找来了之后，还没有机会让人家施展才华，就又杀了他们。贤才有限，像您这样无限制地杀下去，天下的贤才都要被杀光了，陛下依靠谁来帮您治理国家呢？”汲黯当时很生气，皇上笑着说：“贤才什么时候都有，只是要发现他们。如果有办法找到他们，就不用担心没有贤才。所谓有才华的人，就像有用的工具，有才能却不肯尽力，那就同没有才华一样，不杀有何用？”汲黯说：“我虽然在言语上说不过陛下，但是我心里知道不是这样的。希望陛下今后能够改正，不要因为我愚笨就不听我说的道理。”

    淮南王谋反的时候曾经说：“现在汉朝的大臣，唯独汲黯能够直言上谏，为了正义不畏生死，所以是非分明，不容易被迷惑。像丞相公孙弘那些人，都不值一提。”

    汲黯之所以不容易被迷惑，恐怕最主要的是他能够在是非面前放下自己的个人私利。一个朝代一个国家的兴盛，依靠的就是这样的直臣。


邴（ㄅㄧㄥˇ）（bǐng）

    【历史来源】

    1、源自于春秋，以封地名为姓，是晋大夫邴豫的后代。根据《通志》资料记载，邴是春秋时期的一个城邑（今河南成武县东）。晋国大夫邴豫的封地就在邴，他的后代遂用祖先的封地作为自己的姓。后来有的便去掉邑字旁，以丙为姓，称为丙氏。在古代，丙和邴是通用的，所以邴也当作丙。

    2、出自于春秋时期，以封地为姓，是齐大夫邴鸀的后代。根据《通志》记载，邴，又名祊，是春秋时祭祀泰山的一个城邑(今山东费县东)。齐大夫邴鸀的封地便在那。于是他的子孙，就以邴为姓在古代，邴氏的望族大多出自于鲁国，后来改为鲁郡，也称作鲁国郡。

    3、出自于赐姓，汉代名将都御李陵之后。南北朝时，李广的后代归顺魏国，魏帝在邴殿接见了他们，赐姓丙氏，因而姓丙。在古代，丙和邴是通用的，所以李广的后代也称邴氏。

    【郡望】

    1、鲁国：西汉初年（公元前206年）将秦朝原有的薛郡改为鲁国。三国魏及晋代改为鲁郡。相当于今山东省曲阜、泗水一带。

    2、平阳郡：三国魏正始八年（公元247年）将河东郡分出一部设置平阳郡。在今山西省临汾县西南一带。

    注：根据《姓氏考略》记载，邴氏望出鲁国。另外根据《郡望百家姓》记载，邴氏望出平阳郡。

    【堂号】

    操尚堂：后汉邴原，尚操守（行事以节操为第一）。黄巾兵起，邴原率全家入海，住在郁州山中。孔融想推荐他当官，他不干，又躲到辽东。到辽东因慕他的名来的，一年里有几百家。后来邴原做了五官将长史，他闭门自守，非公事不出。

    【历史人物】

    邴原

    邴原，字根矩，东汉北海朱虚人，汉末名士。年幼即丧父，家贫但好学不倦，年少时与华歆、管宁一起游学，当时人称三人为“一龙”，歆为龙头，原为龙腹，宁为龙尾。

    邴原少时丧父，家穷无法上学。才几岁时，每回从书塾经过，听见书声琅琅，忍不住哭了，书塾的老师问他说：“小孩子为什么哭呢？”邴原答道：“孤儿容易悲哀，穷人容易感伤。那些读书的，凡是能够学习的人，必然都是些有父母的孩子。我一来羡慕他们不孤单，二来羡慕他们能够上学。内心感伤，因此而哭泣。”老师怜悯地说：“你想读书就来吧！”于是邴原就这样进了学堂，学习异常努力。一个冬天，就读熟了《孝经》和《论语》。

    年轻时，邴原与管宁就以德行高尚齐名，州府辟命都不接受。黄巾之乱爆发，邴原带领家人到海上，住在郁洲山中。当时，孔融担任北海相，举荐邴原为道德高尚的耆宿。后来黄巾规模越发展越大，邴原避居辽东，与同郡的刘政都具有勇略雄图。在辽东时，辽东太守公孙度忌惮刘政，于是收捕刘政家人，刘政逃跑。公孙度发布公告给各县说：“敢藏匿刘政的与刘政同罪。”刘政走投无路，投靠邴原。

    邴原将刘政藏匿了一个多月，当时东莱人太史慈准备回家，邴原把刘政托付给他。然后去向公孙度说：“将军之前要杀刘政，是因为担心他会成为您的祸害，现在刘政已经逃跑了，您的祸害不就不存在了吗？”公孙度说：“你说的不错。”邴原又说：“您忌惮刘政，是因为他有智谋。现在刘政已经被免职了，他的智谋无用武之地，您何必再拘捕他呢？不如赦免他吧，以此来平息众怒。”公孙度听从了他的劝告。邴原这才出钱送刘政回到老家。

    邴原在辽东一年多，有很多人去拜访他，名声重于一时。后来回家，被曹操聘为司空掾。公元前208年，曹操的爱子曹冲突然病逝，曹操伤心欲绝。正好邴原的女儿也在这个时候病死，曹操要求将曹冲与邴原的女儿合葬。这对一般人来说，是个与曹家套近关系的好机会，但是邴原严词拒绝，说：“合葬，非礼也！我之所以被您所容纳，而您能够厚待我，是因为我能守训典而不变更。如果听从了您的命令，就成为了平凡庸碌的人了，您又怎么认为呢？”于是，曹操停止了这一做法，改任命邴原为丞相征事。

    曹操征伐时，经常令邴原、张范与曹丕一同留守。曹操对曹丕说：“有什么事情要多向邴原与张范这两个人讨教。”于是，曹丕对这两个人执子孙礼。曹丕有次宴请宾客，酒酣耳热之时，曹丕出了道难题——“君父各有笃疾，为药一丸，当救君邪？父邪？”众说纷纭，自然有许多人愿意在太子面前表露忠心，偏偏邴原一言不发。曹丕问邴原这个药丸究竟该给谁？邴原对曰：“父亲！”曹丕也没有责难他。后来，他代替凉茂担任五官将长史，闭门自守，非公事不出。曹操征伐东吴时，邴原随行，死在途中。


糜（ㄇㄧˊ）（miˊ）

    【历史来源】

    1、出自于封疆，以地名为姓。春秋战国时期，楚国有位大夫受封于南郡糜亭，后代子孙便以封地名为姓。根据《周书》记载，商周之际有糜国，国人以糜为姓。

    2、出自于以祖名为氏。春秋时楚国有工尹（官名），名糜，他的后人以祖名为姓。

    3、以职业所从事的对象谷物名称命名为姓。根据《百家姓考略》记载，“糜，夏同姓诸侯有糜氏之后。”夏代有同姓诸侯，专门种植豆黍之类的农作物，在当时是先进的生产活动，因为每年有可靠的收成。因此，种糜的族人富裕昌盛，后期便以职业为姓。在古书《姓氏寻源》中描述：“秬黍之类有糜，即糜芨也，当取此为氏，如麦氏、禾氏、粟氏之类。”黍的一个变种称为“糜子”，糜姓祖先是种植黍糜类庄稼的氏族。上古时候，人们以采集和打猎为生，辛苦而没有保障；而种植庄稼因为有固定的收成，在当时是很先进的生产方法。在古代，糜姓的望族大多出自东海。

    【郡望】

    1、东海郡：秦朝的时候置郡，治所在今天的山东省境内。西汉时相当于今天的山东省费县、临沂、江苏省赣榆以南，山东省枣庄、江苏省灌南以北的地区；东魏及隋唐相当于今江苏省东海县以东、淮水以北的地区。

    2、汝南郡：汉高帝置，在今天河南省中部偏南和安徽省淮河以北地区。

    【历史人物】

    糜竺

    糜竺字子仲，东海朐人，祖先从商，“僮客万人，赀产钜亿”，陶谦任徐州牧时，以糜竺声望高，任命他为别驾从事。陶谦去世时，嘱咐糜竺等要迎刘备为州牧，和陈登同为刘备徐州牧时最主要的支撑者。后来，吕布乘刘备和袁术对抗时，袭击徐州，刘备妻小失陷。不得已，刘备将部队带至广陵海西。糜竺以私人家财协助刘备军度过难关，并将妹妹嫁给刘备为妻，是为糜夫人。

    曹操攻占徐州时，以糜竺虽出身商家，但为人清廉忠贞，特任命为泰山嬴郡太守，并以糜竺弟弟糜芳为彭城相。刘备和曹操闹翻后，糜竺兄弟皆弃官追随刘备。刘备投奔袁绍时，糜竺兄弟背井离乡，到邺郡和刘备会合，后来刘备在汝南地区打游击，牵制曹军后方时，糜竺更提供刘备很多钱财上的帮助。

    刘备兵败给曹操，向南投靠刘表，刘备先遣糜竺与刘表见面，与糜竺、孙干同为从事中郎。214年，刘备入主益州，被拜为安汉将军，地位在军师将军诸葛亮之 上，其待遇为蜀汉众臣中最高。可惜，其弟在关羽北伐时，叛蜀归吴，令关羽被擒杀。糜竺自缚向刘备请罪，刘备反过来安慰他，认为弟之罪，兄不该相连，对他礼待如初。但糜竺反觉内疚而郁郁寡欢而得病，一年多后就去世。

    糜竺雍容大方，惇厚文雅。善于骑马、射箭。但军事不是其所长，未试过统御军队。但刘备一直待他以上宾之礼，对他十分尊敬。


松（ㄙㄨㄥ）。（sōng）

    【历史来源】

    松姓的起源与统一六国的秦始皇有莫大的关系。根据《史记．秦本纪》和《名贤氏族言行类稿》上的记载，在秦始皇统一天下后，曾经前呼后拥，浩浩荡荡亲自登上泰山。办完立石、封祠祀一连串的为自己歌功颂德的例行公事后，不料在下山途中突然下起倾盆大雨，在山上却没有一个可以遮风挡雨的地方，于是秦始皇就跑到松树下躲雨。不久风息雨停，秦始皇认为这棵大树护驾有功，便当场赏封该树为“五大夫”。此后就有人以五大夫松为姓氏。至于松姓的开山始祖则无从考究。望族居东莞郡（今山东莒县）。

    【郡望】

    东莞郡：西晋太始元年〈265年〉始置，辖境相当于今山东省沂水、莒县一带。

    【堂号】

    泰山堂

    【历史人物】

    松赟

    松赟（音晕），隋朝山东北海人。性格刚烈，重名节讲义气，为石门府队正。大业末年，有贼杨厚拥徒众作乱，来攻北海县，松赟领郡兵大力声讨。

    松赟一时大意，率领轻骑攻贼，不小心作战失利为杨厚所掳获，杨厚令松赟转告城中百姓，说郡城已被攻破，一干余众应该早早归降。赟假装应允许诺。等他被押解至城下，立刻大叫：“我是松赟，一时疏忽被贼所擒，并非我战至力竭而自甘屈服。今日援助官军大队人马立刻就到，贼兵虚有其表，其实寡弱不堪，旦夕就缚，不足为忧，大家放心！”

    贼兵以刀堵住松赟之口，不让他继续喊，并且拽着他离去，一路上交相殴击。松赟对着杨厚大骂：“你个老贼竟敢欺辱贤良，灾祸即刻临头！”话没说完，贼兵已斩断其腰。城中百姓望之，莫不痛哭流涕、扼腕不已，于是士卒锐气倍增，军民一心，北海县城之围遂解。

    接着隋炀帝派遣户曹郎郭子健讨伐杨厚并击破之，听说松赟亡身殉节的始末过程，嗟叹哀悼不已，上表详细奏明他为国忠烈、誓死不屈的节操。荣获隋炀帝的优诏褒扬，赠朝散大夫、本郡通守。


井（ㄐㄧㄥˇ）。（jǐngˇ）

    【历史来源】

    1、出自于姜姓，炎帝的后代，取吉利的意思作为姓氏。井是《周易》六十四卦之一，有取之不尽的意思。

    2、出自于姬姓，周公四子邢侯之后。见杨宽《西周史》，周朝有大夫叫井利，就是用井当作姓氏。

    3、始源于春秋，以封地名为姓氏。春秋时，虞国有个大夫被封到井邑（今地不详），称为井伯。他的后代便用封邑名井当作自己的姓氏。

    4、井姓与百里姓同宗。据《姓源》资料记载，周代时，姜子牙建立了齐国，而姜子牙的后代中，又有人到虞国当大官，被虞国国君封为井邑的首领，又封为伯爵，因此被人们称为井伯。井伯的子孙，有的便姓井。井伯有个后代子孙，叫井奚，后来到秦国当大官，被秦穆公封为百里邑的首领，被人改称为百里奚。百里奚的后代，也以封地为姓，世代姓百里。所以井姓和百里姓的老祖宗是一个。

    【郡望】

    扶风郡：汉武帝置右扶风，为三辅之一，三国时改为扶风郡，辖境相当于今陕西省长安县以西。

    【历史人物】

    井丹

    据《后汉书 卷八十三　逸民列传第七十三》记载：井丹，字大春，东汉郿地（今陕西省眉县）人，年轻时在太学学习，精通五经，善与人谈学论道，京师当地的人，都佩服得五体投地，相互传说着这句话：“五经纷纶井大春。”据说，他为人非常清高，从未学会伺侯人，更不屑攀龙附凤。

    建武末年，沛王辅等五王都居住在北宫，他们都是喜好宾客、酷嗜高谈阔论的人，听闻井丹大名，屡次派人邀请都不肯赏脸。信阳侯殷就，是光烈皇后亲弟，认为自己是皇亲国戚尊贵已极，于是谎称五王身边有千万钱财，想请教井丹如何打理，才不会被别人半路劫去。

    井丹不得已去了，抵达后，殷就故意准备麦饭葱叶的粗食款待他，井丹伸手推开说：“以君侯的能力是能供应山珍海味的，所以过来相见，可眼前的接待咋这么寒酸哪？”于是重新摆上丰盛的美馔，他才吃。

    酒足饭饱之后，殷就打算起身回府，他身边侍候的人赶紧把他的乘辇推过来准备好，井丹一瞅，笑着说：“我听说夏桀这昏君，以人驾车，难道就是这样式儿吗？”当场所有的人都相顾失色。殷就为了面子，不得已放弃乘辇的打算。

    经过这件事，从此井丹更是隐居自奉，不管人事，直至寿终正寝。


段（ㄉㄨㄢˋ）。（duanˋ）

    【历史来源】

    1、出自于姬姓，春秋时郑武公的儿子-共叔段的后代，以王父字为氏。根据《元和姓纂》及《史记．郑世家》等资料记载，春秋时，郑武公的妻子武姜，生长子庄公时难产，生二儿子段叔时却很顺利，因此她喜欢叔段而不喜欢庄公。郑武公病重时，她请求武公废长立幼，郑武公没有答应此意愿。庄公当了郑国国君后，武姜又请求把制作为段叔的封地，庄公不答应，而把京城封给了段叔，段叔与姜氏勾结，不断扩张自己的势力，并准备袭击庄公。庄公获悉后便派兵讨伐。段叔大败，逃到共，称为共段叔。他的子孙便四处分布，有的姓段，有的姓共叔，还有的以共为姓氏，而这也是河南段氏的由来。

    2、出自于封地，为段干木的后代以地名为氏。根据《史记．老子列传》记载，老子之子宗，在春秋时代是魏国的将领，受封于段干，人称段干木。后代便有的以单姓段为姓氏，而这就是山西段氏的由来。

    3、出自于辽西鲜卑族后裔。根据《姓氏寻源》、《辞海》等资料所载，西晋时有鲜卑人的一个部落首领檀石槐之后，叫段务目尘、段匹石单等，被封为辽西公。其领地有三万家，分布在辽宁西部，族人大多是段姓。直到十六国时，被后赵帝石虎所占领，后来便与汉人杂居，渐渐的被汉化，因此到后来便多以段作为姓氏，而这是辽西段姓的由来。

    4、出自于云南段姓宗源有二：

    （1）根据《姓氏寻源》记载，“云南蛮段氏，魏末段延没蛮代为酋帅，裔孙凭入朝拜为云南刺史，本出武威（今属甘肃省）。”后代便传下这支段姓。

    （2）一直到后晋时，白蛮人段世平建立大理王朝（今云南省大理白族自治州一带），段姓因而在此为大姓。

    5、出自于其他少数民族。潞西德昂族道普雷氏，满、蒙、土、苗等均有段姓。

    【郡望】

    1、京兆郡：汉太初元年改右内史置京兆尹，治所在长安。三国魏将辖区改称京兆郡。

    2、武威郡：汉间在原匈奴休屠王地置郡，治所在武威。此支段氏的始祖为西汉段贞。

    3、扶风郡：汉武帝太初元年置右扶风，为三辅之一。三国时改为扶风郡，治所在槐里。西晋移至池阳。

    4、天水郡：西汉武帝元鼎三年（公元前114年）始置，相当于今甘肃省天水、陇西以东地区。治所在平襄（今甘肃省通渭县西北）。东汉永平十七年（公元74年）改为汉阳郡。三国魏仍改为天水郡。

    【堂号】

    1、君轼堂：战国时期魏国的段干木不肯作官，魏文王却认为他很能干，于是亲自登门拜访，段木干跳墙躲了起来，不肯与之相见。文侯依然很尊敬他，每次从他的门前经过时都要站在车的横木上肃立，并说：“段干木是贤人，我能不轼吗？”

    2、段姓的主要堂号还有 “武威堂”、“京兆堂”、“锦绸堂”、“余庆堂”等。

    【历史人物】

    段秀实

    段秀实（公元719-783年），字成公，唐代人。官至司农卿。六岁时，母亲患病，他日夜不眠的服侍一周，滴水未进，真是废寝忘食。等到母亲病体稍愈方才肯进食，当时四邻传颂，号称“孝童”。

    及长，性格沉厚果断，慨然有辅国济世之志。因其贤名，地方举为明经，可他的友人却用了不当手段给换成自己的名字，秀实听了，淡然处之，说：“搜章擿句，不足以立功。”（只会训诂考据、搜罗典故，不足以为社会立功。）于是放弃不要了。

    唐德宗时（公元783年），朱泚（音此）欲叛唐篡位，召当时任司农卿的段秀实等商议大事。当朱泚提到谋篡时，段秀实大怒，顺手夺过别人手上的象牙笏，冲上前去，大骂：“狂贼，我恨不得将你千刀万剐，哪里能跟随你一起谋反呢？”于是用笏版猛击朱泚，朱泚慌忙用手臂拦挡，还是被笏版击中额头，流血而逃。一时间，在场的叛党都被这一幕景象吓住了。段秀实对他们说：“我是不会和你们一同谋反的，何不趁早赶快把我杀了！”后来，又来许多叛党，段秀实终于被叛党杀害。（笏：音ㄏㄨˋ，古代大臣朝见天子时所执的手版，如玉笏、象笏、朝笏。）

    后来就以“夺笏击贼”（文天祥正气歌中的“击贼笏”也是指这件事）这个典故，形容忠臣誓死捐躯。


富（ㄈㄨˋ）。（fuˋ）

    【历史来源】

    1、出自于姬姓，黄帝、炎帝之后各一支，以人名为姓。根据《通志．氏族略》记载，春秋时代，周襄王有位姬姓大夫名富辰，是周天子的亲戚。在朝廷中身居高位，有权势，直言敢谏，不避贵胄，为人称道，他的后代便有的以其名为姓。另外，根据《元和姓纂》资料记载，富姓是周大夫富辰的后裔。因而从富辰是富氏始祖的时候推算，这个家族已有2600多年的历史。望族居齐郡（今山东省临淄县），是今天富姓的主要来源。

    2、出自于姜姓，春秋时代，鲁国有位公族大夫富父终甥，为炎帝之后，其后人以富父为姓，后来简化为单姓富。望族居济阴郡（今山东省定陶一带）。

    3、出自于满族的富姓宗族。今辽东地区满族中的富氏与傅氏，为同一原始满族姓氏富察氏的后裔。富与傅二者之间，只是在冠用汉字时所出现的同音异字。满族富察氏是清代道光末年，仿效汉族文化习俗，取其满族“富察”氏多音节姓氏中的第一个音节富、傅，而冠用的汉字姓。

    【郡望】

    1、齐郡：西汉先为临淄郡，后改齐郡，治临淄（今山东省淄博市）。隋唐为青州北海郡。据《通志氏族略》记载：“周大夫富辰之后”。望出齐郡，陈留。

    2、济阴郡：汉景帝中元六年（公元144年）置济阴国；汉元帝初元年（公元48年）改为济阴郡。治所在今山东省定陶县一带。

    3、陈留郡：秦始皇置陈留县，汉代改置陈留郡。在今天河南省开封地区。

    【堂号】

    富姓的主要堂号有知止堂。

    【历史人物】

    富弼

    富弼（公元1004→1083年），字彦国，北宋洛阳人。与文彦博同时被任为宰相。嘉佑六年(1061)，以母丧罢相。英宗即位，召为枢密使，因足疾解职，进封郑国公。

    熙宁元年(1068)入觐，宋神宗赵顼问边事，以“愿二十年口不言兵”为对。二年，以左仆射、门下侍郎拜同平章事，竭力反对王安石变法，称疾求退，出判亳州（今安徽亳州）。青苗法出，他拒不执行。后退居洛阳，仍继续请求废止新法。元丰六年(1083)病死，年八十。有奏议、安边策、文集等，今存《富郑公集》一卷。

    范仲淹在泰州当官的时候，认识了当时年仅二十岁的富弼。一见面之后范仲淹对富弼大为欣赏，认为他有王佐之才，把他的文章推荐给当时的宰相晏殊，还替他做媒，让他做了晏殊的女婿。

    几年以后，因为当时在山东一带多有兵变，有些州县的长官看见乱兵来攻打不是进行抵抗，而是开门延纳，以礼相送。兵变被镇压后，朝廷派人追究这些州县长官的责任。

    富弼很生气的说：“这些人都应该被判处死罪，否则的话，就没有人再提倡正气了。”

    范仲淹则说：“这些县官进行抵抗的话，又没有兵力，只是让百姓白白受苦罢了，他们这种做法，大概是为了保护百姓采取的权宜之计。”二人意见不同，争执起来。

    有人劝富弼说：“你也太过份了，你难道忘了范先生对你的大恩大德了吗？你考中进士后，皇帝就下诏求贤，要亲自考试天下的士人。范先生听到这个消息以后，马上派人把你追回来，还给你准备好了书房和书籍，让你安心温习考试，你因此被皇帝赏识，难道你都忘记了吗？”

    富弼回答说：“我和范先生交往是君子之交，范先生举荐我并不是因为我的观点始终和他一样，而是因为我遇到事情都有自己的观点。我怎么能因为报答他举荐我的情意而放弃自己的主张呢？”

    范仲淹听后说：“我欣赏富弼就是因为这个原因啊。”

    君子之交淡如水，是中华传统文化提倡的友朋之道。儒家认为朋友是人与人之间除了亲情之外最重要的人际关系。对朋友要待之以诚，友情应该建立在互相欣赏、互相了解的基础上。因此，在与朋友交往的时候，要坚持自己的主张，不盲从，不随便附和。这样的友情，虽然看起来像水一样平淡，但是却可以更加长久。


巫（ㄨ）。（wū）

    【历史来源】

    来自于所从事的职业。在中国古代是一种专门从事祈祷、祭祀及占卜等活动的职业，以职业为氏，称作巫人。巫人在古代被认为是上天的使者，受到王族显贵和一般百姓的尊崇。巫人还常常管理天文、医术、算术方面的事情，在朝廷的地位相当高。在《名贤氏族言行类稿》中提到：“殷有巫咸、巫贤，汉有冀州刺史巫健，又有巫都，着养性经也。”在夏朝和商朝时，巫又被分别称为巫祝和巫臣。商代时的巫臣巫咸和他的儿子巫贤，是当时的占星家。他们的后人称为巫氏。根据《风俗通》记载：“凡氏于事，巫、ト、匠、陶是也”，“巫师、巫医、卜笙之官。”巫氏是古时候的名门贵族，也是百家姓中最古老的姓氏之一。而又根据《姓氏考略》资料记载：“黄帝臣巫彭作医，为巫氏之始。”因此自汉代开始以后，巫姓便遍布四海。

    【郡望】

    平阳郡：三国时魏分河东郡置治所在平阳，相当于今天的山西省藿县以南的汾河流域及其以西地区。

    【堂号】

    巫姓的主要堂号有平阳堂。

    【历史人物】

    巫彭

    《山海经》记载巫彭“操不死之药”。《说文》载有“巫彭初作医”的事，在古人的记忆中，巫彭是最早的医生。据考，巫彭乃黄帝臣，其医疗除用巫术为人治病外，还掌握有药物知识以治疗疾病。

    巫彭是周朝的医官，他认为人可以用五谷五药养病，用毒攻病，用药疗病。


乌（ㄨ）。（wū）

    【历史来源】

    1、出自于姬姓，以官职命姓。根据《新唐书．宰相世系表》资料所载，相传黄帝曾孙帝喾之子，金天氏少昊，名挚，成为东夷部族首领时，是以鸟名任命职官，有乌鸟一职。族徽的特征便是大乌，而其中在族里便有乌鸟氏，是负责掌管高山丘陵。之后后代子孙便去鸟字而姓乌，也是今天乌姓的最早起源。所以乌姓也是黄帝后裔。

    2、出自于西戎。古代陇西有乌氏国（今宁夏回族自治区六盘山东），是西戎的一支。后来被秦国攻灭，国人便以乌为姓。又据《宋书．外夷传》资料记载，南朝宋时，安定国，所以王姓乌氏。

    3、出自于古代鲜卑族复姓。根据《魏书．官氏志》记载，南北朝时代，北魏有代北三字姓，乌石兰氏。但是进入中原后，便改为汉姓乌氏。而又根据《通志．氏族略》记载：“温石兰之为石，乌石兰亦为石，又为乌。”

    4、出自于回族。回族中的乌姓，主要分在陕西、西宁等地。源自于明朝皇帝朱元璋的赐姓。根据《赛典赤家谱》记载：“咸阳王（赛典赤）奉旨征平西夏，以得胜之兵戍守宁夏、渭南等处，所有兵将保属哈蜜（密）征调。以名为姓。明太祖定鼎金陵，赐为十姓：曰闪、日者、日白、曰苗。日冶、曰乌……”乌姓也有一部份源自经名“乌马儿”。

    【郡望】

    1、颖川郡：始设于秦王政十七年（公元前230年）。之所以名为颖川郡，是因为有一条河，名为颖水，其上游支系流经郡中大部份地区。郡治设在阳翟（今河南省禹州市），辖境相当于今河南登封宝丰以东，尉氏郾城以西，新密以南，叶县舞阳以北的广大地区。东魏武定年间治所移至颖阴（北齐改为长社，隋又改为颖川，唐复改为长社，即今河南省许昌市）。隋初曾废颖川郡，唐代时又曾改许州为颖川郡。

    2、汝南郡：汉高帝置，在今天河南省中部偏南和安徽省淮河以北地区。

    3、鄱阳郡：汉末孙权设鄱阳郡，治鄱阳县，就在今江西省鄱阳。

    注：据《郡望百家姓》上记载：乌氏望出颖川郡。战国时置郡。以颖水得名。

    【堂号】

    懿穆堂：唐朝乌重胤，开始为陆平将兼左司马。因剿贼有功，升节度使，封张掖郡公。3年中，大小百余战，将贼剿平，升检校司空，进为邠国公。死后谥号为懿穆。部下士兵20余人割股祭他。

    【历史人物】

    乌枝鸣

    乌枝鸣是春秋齐国大夫，戍守宋国。

    从乌枝鸣身上，引申出一个典故，那就是抢先用强大的声势把对方吓倒的一句成语，叫“先声夺人”。它的故事来源于《左传．昭公二十一年》“先人有夺人之心，后人有待其衰，盍及其劳，且未定也，伐诸？”：

    春秋时，宋国大司马华费遂有华多僚、华貙（音“出”）、和华登三个儿子。长子华多僚是宋元公身边的亲近侍臣、华貙为少司马、华登则流亡在吴国。 多僚和华貙感情不和睦，所以多僚常在宋元公跟前造谣说华貙想要造反之类的话，于是宋元公便派人告知华费遂这件事。华费遂听了，心想：“不如让华貙离开宋国，避开这些流言吧！” 华费遂就和宋元公一起想好计划，打算让华貙藉打猎为名，把华貙遣至孟诸。临行前，因为华费遂和宋元公不仅摆下酒宴，并且送给华貙很多珍贵的财物，引起了华貙的疑心。于是华貙逼问多僚此事，多僚只好说出实情。

    华貙气不过，但又不忍心杀害哥哥，原本下定决心出走。没想到，正当华貙收拾好行李要见父亲最后一面时，多僚竟然阻止父亲和他见面，于是华貙一怒，就杀了多僚，劫持费遂一起叛宋。宋国以大军把华氏父子围困了，华登一听说此事，便向吴国借兵前来解救。当时齐国的大夫乌枝鸣率军助宋，宋大夫濮说：“兵书上记载：‘要先事于人，必须夺其心志 ；要后事胜人，必须待其衰竭。’现在吴军刚到，我们应该趁他们兵疲马倦、一切尚未安置妥当时，攻其不备啊！”乌枝鸣很赞同他的话，果然抢了先机，在鸿口把吴师打败了。


焦（ㄐ一ㄠ）。（jiāo）

    【历史来源】

    1、以国为姓，上古神农氏后裔。根据《通志．氏族略》、《广韵》及《史记》资料所载，西周初周武王立国之后，封神农氏后代裔孙于焦，建立焦国（在后世的陕州东北百步之遥的焦城），只是到春秋时却被晋国所灭，因此后代子孙便以国为姓。

    2、出自于姬姓，以国名为氏。根据《广韵》记载，周朝时代，有王室同姓诸侯国焦国（今河南省陕县南二里之焦城），后来被晋国所灭亡，原焦国王族之后代子孙便以国名为姓。

    3、出自于姜姓，以地名为氏。春秋时代许灵公，（也就是姜宁，是春秋诸侯国许国君主：前581年─前547年）迁移到焦，之后子孙便以地名为姓。

    4、出自他族改姓。

    （1）根据《通鉴》所载，南安焦姓出自氐人；（两晋、十六国时，氐人曾建立仇池、前秦、后凉政权）。

    （2）根据《华阳国志》所载，南中夷四姓有焦，别为一派；西夏人中有焦姓；在清满洲八旗姓党佳氏，后改为焦。

    （3）今满、土家、蒙古、布依等民族均有此姓；再根据《华阳国志》上记载，古代南中夷（今四川省大渡河以南和云南、贵州两省）少数民族中有焦姓，另为一派。

    【郡望】

    1、中山郡：战国时为中山国，被赵国所灭。秦代为巨鹿郡的领地。汉高帝初年（公元前206年）设置中山郡。汉景帝后改为中山国。相当于河北省北部地方。

    2、广平郡；汉景帝中元初年（公元前149年）置郡。在今河北省南部永年县一带。

    3、冯翊郡：汉武帝时置挢蠓颚磾，相当于今陕西省大荔县一带。

    注：根据《郡望百家姓》记载：焦氏望出中山郡。又《姓氏考略》记载：望出中山、广平、冯翊。

    【堂号】

    三诏堂：源自于江苏省镇江市名山焦山处士焦光的家世，自东汉焦光结庐隐居此处，平生饥不苟食，寒不苟衣，故焦山便是以焦光为名的。在这里，可看到上游八九里，矗立江流转折处，江中心号称浮玉的名胜区焦山。东汉时，焦山大宅的姓焦主人，因汉灵帝三度下诏请去做官而拒绝，名传千古的焦光后裔，就以“三诏堂”作为堂号。

    此外，焦姓的主要堂号还有：“饮仙堂”、“中山堂”等。

    【历史人物】

    焦竑

    焦竑（公元1541-1620年），字弱侯，号“澹园”，应天（今江苏南京）人。竑自小博览群书，内外典籍，无不贯通，明万历十七年（一五八九 年）举进士第一，授翰林修撰、东宫讲官（负责教授皇太子）。时地方有司按惯例欲建牌坊以奖励，焦竑回言谢绝，将费用捐给了饥民。一日在东宫讲学时，窗外有鸟飞鸣而过，太子扭头观望，竑即罢讲，直到太子警觉，改变态度专心听课，才重新开讲。其治学严谨，可见一斑。（事见《明儒学案》卷三十五）

    焦竑起初师事儒学大师耿天台、罗近溪，后又笃信李卓吾、归心佛乘，努力参研探究。与当时著名学者李贽（李卓吾）往来论学，始终不断。当时有人讥嘲他作的学问是禅学，他不以为然，一直坚持着自己的看法。

    他在《居士传》卷四十四里，表达事物本身是不生不灭、不常不断的，不可于有或无上执着。人心本妙，只须中心行道。如此则信手拈来，无所不可。

    焦竑晚年修习念佛三昧，从学者甚众。八十一岁时往生，追谥“文端”。

    焦竑平生著述宏多，有《佛经精解评林》、《焦弱侯问答》、《老子翼》、《庄子翼》等，皆行于世。


巴（ㄅㄚ）。（bā）

    【历史来源】

    1、出自于凤姓，以水为姓。根据《姓氏考略》和《路史》资料记载，上古时代，伏羲氏有位后裔后照，定居于巴水（今四川省东部一带）。他的子孙便以巴水为姓，简称巴氏。之后便住在这一带（含今川、鄂、湘、黔边地区）的共有5个民族，分别为巴氏、樊氏、醰氏、相（向）氏、郑氏。巴氏住在红色的山洞里，至于其他五族便住在黑色的山洞里。由于各自信仰的神灵不同，导致他们常常相互争斗，生活变的很不稳定。后来大家认为再这样下去不行，因此协商决定推举一位首领带头。而方法便是五族各派出一位代表进行比赛，赢的人便是首领。巴族推出的代表叫务相。他在两场比赛（掷剑和赛船）中都取得了胜利，因此当上五族的首领，号称廪君，他的后代多数也称巴氏。

    2、出自姬于姓，以国为姓。根据《元和姓纂》及《通志．氏族略》记载，周代有个国家叫巴国，开始被封的国君是子爵。巴子国辖境相当于现在四川省的旺巷，周慎靓王五年（公元前316年），并于秦。巴子国国君的后代，就用原来的国名巴作为姓氏。再根据《世本》记载：“巴子国，子孙以国为氏。”而又根据《春秋．巴子》和《路史》记载：巴，周代国名，姬姓。

    3、出自于北方少数民族改姓。明清时期（约300年前后），满族、蒙古族人迁徙中原（特别是满清入主中原）后，有不少的满人和蒙古人受汉化影响，一部份从汉姓，改为单姓巴。

    【郡望】

    1、高平郡：西晋时将汉代原有的山阳郡改为高平郡。治所在昌邑，在今山东省巨野县一带。

    2、渤海郡：西汉始置，治所在浮阳（今河北省沧县一带）。辖地在今天河北省、辽宁省的渤海海湾沿岸一带。

    【堂号】

    1、双卿堂：源出战国时巴国将军巴蔓子，因巴国发生内乱，出使楚国，要求楚国出兵平乱，答应楚国，乱平后，割给楚国3座城。楚国出兵平了巴国乱后，向巴国要城，巴蔓子对楚国使者：“城不能割，请拿我的头谢楚王。”说罢，自刎而死。使者带了巴蔓子的头见楚王。楚王对巴蔓子的忠君爱国，非常佩服，就用葬王卿的礼节葬了巴蔓子的头。巴国也用葬王卿的礼节，葬了巴蔓子的尸身。

    2、巴姓的主要堂号还有高平堂。

    【历史人物】

    巴蔓子

    巴蔓子，东周末年忠州（今重庆市忠县）人。曾任巴国将军，生卒年不详。

    据晋．常璩《华阳国志》记载：周朝末年，巴国发生内乱。巴国将军巴蔓子请求楚国出兵协助，并许诺以割让三个城池作为楚国出兵协助的代价以为谢礼。于是楚王派兵救巴，巴国内乱平息，楚国使者向巴王请求割让城池。

    巴蔓子说：“凭藉楚国的能力帮助我们克服了困难，我们确实许诺过割让给楚王城池，许诺为大丈夫诚信之美德。然而巴国疆土不可分，人臣岂能私下割城。吾宁可一死，以谢食言之罪。请将我的头颅献与楚王以示感谢，并代我向楚王请罪，城池不能割让。”接着立即举剑自刎，人头落地，满座大惊。

    巴王将巴蔓子头颅交给楚国使者带回去覆命。楚王看了叹息说：“如果我无法得到巴蔓子这样忠直的大臣，要城来有什么用！”马上以上卿的礼节厚葬其头颅。而巴国在举国悲痛之余，也以上卿的礼节厚葬其无头之遗体于国都。


弓（ㄍㄨㄥ）。（gōng）

    【历史来源】

    1、出自公孙氏，源自于春秋时期。鲁国有公孙婴齐，曾随鲁国国君成公攻打宋、郑二国，因立有大功，受封世代为鲁国大夫。婴齐字叔弓，其后便以祖字为姓，遂成弓姓。《通州。氏族略》云"弓氏，鲁大夫叔弓之后。"

    2、以官职名称为姓。相传黄帝有位儿子叫挥因，他制造弧弓（也就是弓箭），被封于张，因此子孙便分别从姓为弓氏和张氏。后来制造弓弩的官叫弓正。所以后代也有以弓为姓，称弓氏或以弓正为姓。

    【郡望】

    根据《郡望百家姓》资料上记载：弓氏望出太原郡，秦庄襄王四年（公元前246年）初置。相当今山西省太原市一带。

    【堂号】

    光禄堂：意思指汉朝弓祉，官光禄勋。

    【历史人物】

    弓翊清

    弓翊清，河南郑州人，进士出身，清道光六年四月（１８２６年）黄历四月莅任眉山知府，道光十二年（１８３２年）复任眉州知州。据《眉山县志》载：弓翊清慈惠爱民，学术湛深，着有田家诗百首，道尽农民生涯间的疾苦，他四处所留题的文辞，多具卓识。例如弓翊清在“补刻三苏全集跋”中说：

    “道光丙戌夏（１８２６年），翊清莅任眉州，瞻拜先贤祠宇，取旧刻三苏集而读之，颇病其草略未完，旦有以弥逢其阙（很不认同他的草率不完备而想找机会弥补之）。文忠公集，坊间印本极多，至以明允之《嘉佑集》，次公之《栾城集》，自明兵燹后无再镌者（自明代兵祸之后，没人再镌刻），数年之间搜罗匪易（不容易）。步（直到）辛卯（１８３１），乃得至泸州牧朱菽原箧（书橱）中，邈宪山河（穿越时空，睽违已久），终获见面，母（毋）亦精英之气，应永其传，于豪梓之邦欤（如此说来，这三苏的心血结晶，就该在其故土重现）！爱，借钞一通，重付剞劂，至检阅习梓之事，则州人士力也（至于重新补刻以及检阅校对这些琐事，则是地方上州郡人士之力了）。道光癸巳年（１８３３年）三月，中州弓翊清跋。”


牧（ㄇㄨˋ）（muˋ）

    【历史来源】

    1、源自于春秋，以封地为姓。根据《路史》记载，春秋时期，周武王的同母少弟，卫国大夫康叔被封于牧（今河南省淇县南部），他的子孙便以封地作为姓氏。以牧为姓的康叔后裔，后来以弘农为繁衍中心。

    注：所谓弘农，是汉朝时的一个郡名，包括现在的河南省洛阳和陕西省商县以东之地。望族居弘农郡（今河南省灵宝县南）。

    2、源自于上古，以名为氏。相传上古黄帝当天子以后，经常为了没有能干的贤臣来辅助他巩固王位，治理国家而发愁。有一天，他做了一个梦，梦见有一场大风把地上的污垢刮得干干净净。接着又梦到有一个人拿着只有千钧之力的人才能拉得动的强弩，驱赶着千万头牛羊。黄帝梦醒后觉得很奇怪，他想了很久才恍然大悟：“风是象征着号令，是执政者；垢字去掉土就是后，意思是指有人姓风名后，能职掌国政。千钧之弩是象征有力者；驱赶牛羊千万头，是指他能够牧（治理）民行善。意思是有人姓力名牧，可以辅助治理天下。于是黄帝立即下令寻访，不久果然在海边找到了风后，在大泽中找到了力牧。黄帝用他们两个作为他的相，天下果然得到大治。力牧因为帮助黄帝治理天下，立了大功，他的后代于是以他的名字为姓，称为牧氏。

    3、以职业为姓。西周初年，有姬姓同姓诸侯国国。到了春秋时期，卫国君主的后代中有以牧业为生的，便以牧为姓。

    【郡望】

    弘农郡：汉武帝鼎四年置郡，相当于今天的河南省内乡以西、陕西省及华山以南的地区。治所弘农，在今天河南省灵宝县北部。

    【堂号】

    善治堂：黄帝有臣叫力牧，最善于治理天下，他帮助黄帝把天下治理得很好。

    【历史人物】

    牧相

    牧相（生卒年待考），浙江余姚人。曾任明朝广西参议。

    他与理学大家王阳明同是王华门下的得意学生，他尤受王华的器重。

    明弘治年间，牧相进士及第，被授为南京兵科给事中。他为官直言，敢于犯上，曾以疏请罢礼部尚书崔志瑞等而享有盛名。到了明正德初年，他又因清查御马监，曾向皇帝力陈昌滥之弊以及中官李棠矫诏旨营私利之罪，但却因而受杖罢归。

    牧相学识渊博，一生清廉，深受朝廷内外和乡里民众的尊重。


隗（ㄨㄟˇ）（wěi）

    【历史来源】

    1、以国名为姓，夏朝帝王后代。汤灭夏桀后，建立商朝，封夏朝王族的后代到隗邑作首领，并让他们建立了大隗国（今湖北省秭归东南一带），其国君称为大隗氏。大隗国一直延续到春秋时期，是楚国的同姓国，公元前634年被楚所灭。其后世子孙以原国名为氏，称为隗姓。又根据《名贤氏族言行类稿》资料上记载，隗姓是春秋时翟国的姓氏，春秋时翟国、隗中在今湖北省秭归东南一带。

    2、另外根据《左传》记载，春秋时期，狄人讨伐廧咎如时，俘获了他的两个女儿淑隗和季隗。因而她们的后代以隗为氏，称隗氏。

    3、出自于中原北部少数民族赤狄人。他们中大多姓隗，春秋时期，周代中原北部的游牧民族赤狄人姓隗。赤狄人活动于晋、卫、鲁、邢一带，开始同华夏族通婚。公元前6世纪末，晋国大举进攻赤狄诸部落，赤狄人大多沦为晋国臣民，逐渐融合于晋人。赤狄后裔沿用隗姓。

    【郡望】

    1、余杭郡：原为秦代会稽郡所辖之余杭县，隋代置余杭郡。在今浙江省境内杭山一带。

    2、西河郡：战国时魏国初置，汉代沿之。相当今陕西、山西两省之间黄河沿岸一带。

    【堂号】

    江石堂：三国时有个叫隗相的，对母亲非常孝顺。他的母亲不愿吃江边的水，嫌脏，必须是江心的水才喝。于是，隗相就每次撑小船到江心汲水，但江流太急，小船又没有依靠，每次汲水都很困难。可是有一天，江心中突然生出一块大石，隗相的小船依到石边，再不愁水急浪大了。人们都说是隗相的孝心感动了上天，所以称“江石堂”。

    【历史人物】

    隗顺

    岳飞被害后，他的遗体被临安隗顺（狱卒），冒着生命危险连夜背出城外，偷埋在九曲丛祠旁。为了日后辨识，隗顺又把岳飞身上佩带过的玉环系在其遗体腰下，还在坟前栽了两棵橘树。

    20年后，即绍兴三十二年（公元1162年），宋孝宗赵慎为顺应民意，特降旨为岳飞澄冤昭雪，并以500贯白银的高价征寻岳飞的遗体。隗顺的儿子把其父藏尸的真相告知官府，岳飞的遗骨才得以迁葬杭州西子湖畔栖霞岭，让后世之人络绎不绝地于墓前凭吊。要不是隗顺，我们今天凭吊的恐怕就不是民族英雄的真正的遗体了。


山（ㄕㄢ）（shān）

    【历史来源】

    1、出自于姜姓，为烈山（又作列山）氏之后。根据《风俗通》资料上记载：“山氏，是古代烈山氏的后代”。相传炎帝是上古时姜姓部族的首领，是少典娶有蟜氏女而生，原本居住于姜水流域，后来便向东发展，直到中原地区。炎帝出生于烈山，所以又号烈山氏。他的后代有的便用山字，作为姓氏。望族出于河内。

    2、以官为姓氏。根据《名贤氏族言行类稿》记载，周代有山务之官，掌管山林，后代子孙便以官为姓。周代掌管山林开发管理的官员叫山师，也有称山虞的。之后便有人世袭山师，子孙便姓山。

    3、以祖名为氏。春秋时期，楚国有位高官叫叔山冉，他的后代便以他名字中的山字为姓，便世世代代流传下去。

    4、出自于他族改姓。根据《魏书．官氏志》记载，古代有复姓吐难氏，北魏时改为山氏。

    5、出自于回族中有山姓。回族中的山姓，早期见于元朝官员山僧（晋宁路总管），其先祖是康里人，显然是入关后才使用的山姓。

    注：现今山姓的回族，主要分布在河南、宁夏。

    【郡望】

    1、河南郡：汉高帝时置郡。在今河南省洛阳市一带

    2、河内郡：楚汉之际置郡。相当今河南省武陟一带。

    【堂号】

    浑璞堂：晋时山涛，竹林七贤之一。曾在赵国任丞相，入晋后为吏部尚书。他在朝中清廉俭约，刚正无私，选拔人才都是当时俊杰。他曾经谏议“州郡的武备不能减”，皇帝称为“天下名言”。王戎称赞他是“浑金（浑好似全的意思，浑金是赤金）璞玉（没有经过雕琢的玉）”。

    【历史人物】

    山涛

    山涛，字巨源，河内怀县（今河南武陕西）人。山涛很小就失去父亲，家贫，却有器量，卓然不群。他生性喜爱《老子》，常常有意掩盖自己的锋芒，不让人知。他和嵇康、吕安等人很要好，后来又遇到阮籍，就结交成竹林贤士，情投意合。嵇康后来犯了罪，临被杀前，他对儿子嵇绍说：“有山涛在，你就不会成为孤儿了。”

    山涛年四十，才做了郡主簿。被荐举为孝廉，州里提拔他为河南从事。咸咸熙初年，山涛被封为相国左长吏。当时因为山涛在故里素负重望，晋帝就叫太子前往拜谒。司马昭把司马攸过继给司马师为嗣，平时也看重司马攸，曾对裴秀说：“大将军（司马师）开创基业还未完成，我不过是接随其后罢了，所以要立司马攸，将来好归功于兄长，你看如何？”裴秀认为不能这样做。

    司马昭又问山涛，山涛回答：“废弃年纪大的而立年纪小的，违背礼制，不吉祥。（涉及）国家安危的大事，一定要依循古制。”于是，太子的位置才确定下来。太子亲自去拜谢山涛。羊祜执政时，当时有人想加害裴秀，山涛坚决地保护了他。因此不合朝廷权臣的心意，被外放做了冀州刺史，兼任宁远将军。

    山涛两次担任选拔人才的吏部官员有十余年，每有一个职位空缺，他就先拟定几个人，看皇帝意中倾向谁，他再公开启奏，按照皇帝的心意把他所想的作为先考虑的对象。所以有时皇帝所用的人，并不是最佳推荐者，一般人不了解内情，认为是山涛凭自己的好恶任意选人。

    有人在皇帝面前攻击诬陷山涛，所以皇帝亲手给山涛写信告诫他：“任人唯才，不要因为疏远贫寒而遗漏，天下就能太平了。”山涛依旧我行我素，一年之后，正好是后戚专权时期，他不想让杨氏掌权，多次规劝皇帝，皇帝心中也明白，但却不能改正。后来他以年老病重为由多次上表苦苦请求退位，皇帝不准许。

    皇帝曾到宣武场讲习武事，当时山涛有病，（皇帝）让他乘车跟随。趁此机会他和卢钦谈论用兵之本，认为不应该废除州郡的军备，他的议论很精当。

    当初，陈郡人袁毅曾做鬲县（治今山东平原北）令，贪污枉法，贿赂公卿，以求得好名声，也送给山涛一百斤丝，山涛不愿独自违抗当时的风气，就收下来藏在阁楼上。后来袁毅恶迹败露，用囚车送他到廷尉治罪，凡是他所贿赂的人，都要被追究。山涛就把丝拿出来交给官吏，上面积有多年灰尘，印封完好如初。


谷（ㄍㄨˇ）（gǔ）

    【历史来源】

    1、以国为姓，战国时期齐国的公子尾孙被封于谷，因此后代子孙便以国为姓。

    2、出自于嬴姓，与赵、秦同一个源流。他们都是黄帝的后裔，传至舜的时候，被赐姓为嬴。嬴氏的后代有叫非子的，被周王封于秦谷，后来秦谷分为秦国和谷国（今湖北谷城），秦是公爵，谷是伯爵。春秋时谷国的后代便以谷为姓。

    3、出自于他姓而来。根据《鼠璞》记载，古代有郤姓，后去掉邑旁改为谷姓。

    4、出自他族或他族改姓而来。

    （1）根据《魏书．官氏志》记载，北魏的时候，代北复姓有谷会氏，为鲜卑族，进入中原后改为单姓谷。

    （2）根据《唐书》记载，唐代有“九经书库”之称的谷那律，复姓谷那，本来是东夷人，之后他的世代子孙都改单姓谷。

    （3）今彝、土家、满、蒙古、回、锡伯、朝鲜等民族均有此姓。

    【郡望】

    上谷郡：公元前222年秦国灭赵国后置郡上谷。相当于今天的河北省西北部，治所在今天的河北省怀来县东南。

    【堂号】

    1、恩威堂：汉朝谷郎官大中大夫。交南这个地方发生叛乱，谷郎于是率军征讨，恩威并用，取得了很好的效果，很快平息了这场叛乱。于是谷郎被拜为九真太守（在今天的安南河内一带）。

    2、谷姓的主要堂号还有“经库堂”、“上谷堂”、“筑益堂”等。

    【历史人物】

    谷朗

    谷朗（公元218→272年），字先义，东汉桂阳郡耒阳马水人，家中世代为官。谷朗成年后，正值三国鼎立时期。朗出任吴国为官。先后任郎中、尚书令史、郡中正、长沙浏阳令、都尉、尚书郎。后调入朝中，拜五官夕郎中，迁大中正大夫，专司察举人才。

    吴永安六年（263），交趾郡吏吕兴背叛吴国。建衡元年（269）十一月，谷朗率兵经番禺、牂牁，进军交趾，讨伐吕兴。平乱后谷朗迁九真太守。吴凤凰元年（272）， 谷朗病逝任所。


车（ㄔㄜ）。（chē）

    【历史来源】

    1、出自于妫姓。根据《元和姓纂》、《汉书》资料所载，舜后田氏之裔，汉丞相千秋以年老得乘小车出入省中，后来人称之为车丞相，之后子孙便以车为姓。

    2、出自于嬴姓。根据《路史》记载，春秋时秦国子车氏之后有车姓。

    3、根据《世本》所载，相传黄帝之臣车区占星气，据传是车姓之始。

    4、赐姓而来。根据《圣君初政纪》记载，明时邳州指挥使车言，本姓信，洪武中有军功，赐姓车。

    5、出自于他族。根据《魏书．官氏志》所载，河南车姓，源自于鲜卑人，北魏时改车氏、车非氏为车姓；另外根据《魏书》记载，西域车氏，本车师国胡人，以国为姓；鄂伦春族特禾格氏汉姓为车；清时高丽人姓，世居平阳（今山西临汾）；今朝鲜、满、蒙古、回、白等民族均有此姓。

    【郡望】

    1、鲁国：西汉改薛郡置鲁国，治所在鲁县（今山东曲阜）。

    2、南平郡：晋改南郡治，治所在作唐（故城在今湖南安乡北）。

    3、河南郡：汉改三川置郡，治所在雒阳（故城在今河南洛阳东北）。

    4、京兆郡：汉代设置，治所在长安（故城在今陕西西安西北）。

    5、淮南郡：汉代设置，治所在寿春（今安徽寿县）。

    【堂号】

    “萤照”、“玉峰”、“淮南”、“还读”、“高露”等。

    【历史人物】

    车胤

    车胤（约公元333→401年），字武子，晋南平（湖北公安）人。在他的身上，出了两个有名的成语典故，一是形容在艰困的环境中，勤奋读书。或形容贫士勤勉攻读，多用“囊萤苦读”：

    根据《晋书?卷八十三?车胤传》，车胤曾祖叫车浚，曾任会稽太守，其父车育在郡任主簿。当时的太守王胡之善于识才，一见车胤，语其父曰：“此子仕途远大，应当多栽培他让他努力读书。”

    虽然车胤年幼时即好学不倦，勤奋刻苦。他白天帮大人干活，夜晚便捧书苦读。可是由于家境贫寒，常常没钱买油灯，书也无法一气呵成的读完。

    一个夏夜的晚上，车胤坐在院子里默默的不发一言，想着继续读书，可灯油点滴全无，为此十分苦恼。忽然发现院子里有许多萤火虫一闪 一闪地在空中飞舞。他忽然心中一动，要是把这些萤火虫聚集在一起，借它们的光不就可以读书吗？于是，他开始捉萤火虫，捉了十几只，把它们装在白纱布缝制的口袋里，挂在案头。从此，他每天藉着萤光苦读而学业日进。

    另一个典故是“明镜不疲”，与“诲人不倦”是一样的意思，两者同意、通用：

    据《续晋阳秋》载：“宁康三年九月九日，帝讲《孝经》，仆射谢安侍坐，吏部尚书陆纳、兼侍中卞耽读，黄门侍郎谢石，吏部哀宏兼执经，中书郎车胤、丹阳尹王混摘句。”因此刘庆义《世说新语》中有这么一则记录：

    孝武将讲《孝经》，谢公兄弟与诸人私庭讲习。车武子难苦问谢，谓袁虎曰：“不问则德音有遗，多问则重劳二谢。”袁曰：“必无此嫌。”车曰：“何以知尔？”袁曰：“何尝见明镜疲于屡照，清流惮于惠风？”

    意思是说，晋孝武帝将要与群臣探讨《孝经》，谢安、谢石兄弟和众人先在家里钻研、深究。车胤提出一些疑难和急待解决的问题来问谢安兄弟，并且很愧疚的对袁虎说：“不问，怕漏掉精湛的言论；问得多了，又怕反覆劳累二谢。”袁虎说：“放心！他俩绝对不会因你多问而嫌烦的！”车胤说：“你怎么知道会是这样呢？”袁虎说：“何曾见过明亮的镜子会因为连续照影而疲劳，清澈的流水会害怕微风吹拂？”


侯（ㄏㄡˊ）。（houˊ）

    【历史来源】

    1、出自于姬姓，以爵位为姓。根据《新唐书．宰相世系表》资料所载，春秋时期，晋国哀侯及其弟侯皆被晋武公所杀，子孙便逃奔他国，以原封爵位侯字为姓。魏国侯嬴即为其后裔，之后便分为二支：

    (1)根据《史记．晋世家》记载，晋国是公元前11世纪西周分封的姬姓诸侯国，建都于唐（今山西翼城西）。直到春秋初期，晋昭侯分封叔父成师于曲沃，造成分裂局面，历孝侯、鄂侯、哀侯、小子侯，至晋侯缗，于公元前678年被曲沃武公（即晋武公）杀死，其子孙逃难到其它诸侯国，以祖上原来的爵号侯字为姓氏，形成一支侯氏。

    (2)也出自于姬姓。根据《金乡长侯成碑》记载，春秋初期，郑庄公的弟弟叔段因为谋反，被郑庄公所伐，原本先逃到鄢，后来又逃到共（今河南辉县），所以称共叔段。共叔段死后，郑庄公赐他的儿子共仲姓侯，因此形成另外一支侯氏。

    2、出自于姒姓。根据《姓氏考略》记载，夏后氏之裔，受封于侯国，子孙便以国名为姓。

    3、出自于鲜卑族复姓所改。根据《魏书．官氏志》资料所载，南北朝时，北魏有代北复姓侯奴氏、侯伏氏，进入中原后皆改为汉字单姓侯。

    4、出自于史皇氏。最早的一支是上古时期仓颉的后代，根据《汉上谷长史侯相碑》所记载：“侯氏，出自仓颉之后。”仓颉，即苍颉，史书中说他是黄帝的史官，是汉字的创始者。相传他是今河南南乐县人。《周地记》说：“仓颉姓侯冈氏，名颉”。他的后代有一支住在冯翊衙县（今陕西白水县），简称为侯氏。

    5、出自于少数民族姓氏所改。根据《通志．氏族略》记载，鲜卑族中有个部落，原为复姓侯莫陈氏。直到北魏孝文帝于494年迁都洛阳后，由于其后裔渐渐被汉族同化，因此将姓氏省略为单姓，而改为侯氏。

    【郡望】

    上谷郡：战国时，赵国公子嘉自立为代王，驻军上谷。公元前222年，秦灭赵后置上谷郡，相当于今河北省西北部，治所在沮阳（今河北省怀来县东南）。

    【历史人物】

    侯霸──三代名吏

    侯霸出生于西汉末年的河南郡密县（今新密市）。 成年后，曾从师于九江太守房元，认真研读《谷梁春秋》。在恩师房元的辅导下，侯霸成为一个很有才学的人，为后来建功立业打下了坚实的基础。

    汉成帝刘骜（公元前33年－公元前7年在位）时期，侯霸因德才兼备，被招入朝廷，任命为太子舍人，从而开始了他的仕途生涯。

    后来，王莽篡位建立“新”朝，招致多方不满，后又引发民众不满，时常发生暴乱事件。为了巩固自己的统治，王莽曾广招贤才。五威司命（官职，负责纠察弹劾太师、太傅、国师、国将以下的官吏）陈崇，久闻侯霸才高德贤，即向王莽举荐。王莽便任命侯霸为南阳郡随县（今湖北随州市一带）县宰（王莽曾改“县令”为“县宰”）。

    随县远离京城，因而常有一些亡命之徒流窜到此落草为寇，并与当地的一些豪强勾结。当官兵前去围剿时，草寇们凭藉当地复杂的地形与官军周旋，剿匪效果不佳。侯霸上任后，见百姓因匪患苦不堪言，便制订了周密的计划将一些豪强抓获。接着，又采用分割包围、各个击破的办法将贼寇逐一歼灭。于是，危害当地多年的匪患被彻底清除，百姓无不拍手称快。

    侯霸因剿匪有功被提升为“执法刺奸”（负责监察官员贪腐的官职），后又升任淮平郡（郡治在今江苏盱眙）大尹 ( 太守 ) 。

    新地皇四年（公元 23 年），在各地起义军的沉重打击下，王莽败亡，刘玄称帝。得知侯霸有贤德，刘玄使费遂（荆州刺史）携圣旨到淮平郡召侯霸入京任职。淮平郡的百姓闻讯后，纷纷扶老携幼到街上痛哭，肯求钦差让侯霸留下。费遂见民意难违，不便强求，只得无功而返。

    建武元年（公元 25 年），在起义军内部的相互攻伐中，刘玄兵败，刘秀取胜后称帝，建立东汉政权。建武四年，光武帝刘秀召侯霸入京城，任命为尚书令。因天下初定，政事多无章可循。侯霸因熟悉旧制，在收录旧制善政的基础上很快制定了新制，使都城和各郡方有法可依。第二年，因功高侯霸被任命为大司徒（相当于丞相），封关内侯。在任职期间，侯霸克己奉公，勤于政务，深得刘秀的信赖和器重。

    建武十三年，侯霸因病去世。刘秀闻讯后悲伤不已，便亲自到灵堂哀悼。接着，刘秀下诏追封侯霸为“则乡哀侯”，食邑二千六百户， 封其子侯昱为于陵侯。


宓（ㄇ一ˋ）。（miˋ）

    【历史来源】

    出自于上古的伏（宓）羲氏，与伏姓的源流是一样的，是伏（宓）羲氏的后裔。宓姓始源于远古始祖伏羲氏，在古代，因宓（ 古音伏，今多读 Mi 音蜜）字和伏字通用，伏姓也称宓姓。所以后代子孙统称为宓姓。

    注：伏羲，古代的时候也称作宓羲，又作庖羲。他的后代有宓（伏）和包两个姓。所以说伏姓和宓姓实际上是一个姓。如汉代人伏生，也叫做宓生。

    【郡望】

    1、太原郡：秦朝的时候置郡。在今天的山西太原市一带。

    2、平昌郡：南朝的宋将顿邱郡改成徐州平昌郡。相当于今天的河南省中部。治所在顿邱。

    注：宓姓望族居住在太原（今天的山西太原）、平昌（今天的山西安丘县西南）。

    【堂号】

    鸣琴堂：春秋的时候，孔子的弟子宓不齐为单父宰。不齐是一个很仁爱的人，而且很有才智，他每天只弹琴作乐，看来不像他的同学巫子期治单父表现的勤劳。但是单父仍然被他治理得很好。人们夸奖他是“鸣琴而治”，所以叫做“鸣琴堂”。孔子夸奖他有“王佐之才”。

    【历史人物】

    宓不齐

    宓不齐（公元前521→？年），字子贱，春秋时代鲁国人。他是孔子的学生，小孔子三十岁。《史记》上有这么一段记载，说明孔子对这个门生的评语。

    孔子赞美说：“子贱真是个君子呵！鲁国要是没君子的话，那他又从哪儿学得这样好的品德呢？”

    子贱做鲁国单父地方的邑宰，叫人回来报告孔子，说：“这里有比我不齐贤能的五个人，他们教导我施政治民的方法。”孔子听了说：“可惜呀！不齐所治理的地方太小了，要是治理的地方能大一些就好了。”

    宓不齐治理单父（《吕氏春秋》记为“亶父”），担心鲁国国君听信谗言而干涉自己，试图间接劝谏鲁君：

    在要辞行前往单父的时候，宓不齐让两个鲁君身边的官吏跟着他到单父去。到达后，他让两个官吏写文书。官吏写文书时，宓不齐在旁边摇动他们的手肘（掣摇其肘）。官吏文书写不好，宓不齐佯装生气。官吏因而请辞回去。宓不齐说：“两位写文书写得不好，回去之后要努力。”

    那两个官儿回到鲁君身边时，他们告诉鲁君：“不可以帮宓子写字。”鲁君问：“为什么这样说？”官吏回答：“宓子让我们写文书，在旁边摇动我们的手肘，写不好还生气。”鲁君说：“这是他要劝谏我啊。”于是派人告诉宓不齐说：“单父不是寡人所有的了，是你的了。单父的事情由你决定吧！五年之后再来简要报告。”

    孔子很喜欢听音乐，觉得音乐能调和人心，使国君和百姓和睦共处。而宓不齐正是个弹琴的好手，据说当时他鸣琴而不下堂治，但是一样把单父治理得很好。他以弹琴来感化人们，使天下太平。所以孔子非常喜欢这个学生，称他为君子，说：“宓不齐雄才大略，能够辅佐霸主。”


蓬（ㄆㄥˊ）。（pengˊ）

    【历史来源】

    1、出自于姬姓，以地名为氏。根据《万姓统谱》记载，西周时期，周天子封支子于蓬州（今四川省蓬安县一带），建立蓬国。后来蓬国的王族便以国名为姓。

    2、以植物草名为姓。根据《姓氏考略》资料上记载，春秋时期，晋国有一位蓬球，是北海人(今山东省北边，烟台市蓬莱一带)，生活在长满蓬草的丛林地带，所以以居住的特征蓬草为姓，简称蓬姓，世代相传。

    注：是少见的以草为姓，也是当今蓬姓的主要源流。

    【郡望】

    1、长乐郡： 长乐郡有二处，一是后魏及隋代所置，治所在今河北省冀县一带。一是唐代所置长乐郡，治今福建省闽侯县。蓬姓望族所居，是为前者。

    2、北海郡： 汉景帝置。相当于今山东省潍坊地区。

    注：蓬氏的望族居住在北海（今天的山东省境内）和长乐（今天的河北省境内）。

    【历史人物】

    蓬球

    贝丘的西边有个玉女山。据传说，晋朝泰始年间，北海的蓬球，字伯坚，进山去伐木，忽然闻到一股异香，他就迎着风寻到了北山。

    到了北山一看，那里辽阔无比，宫殿曲折幽深，楼台宽敞明亮。蓬球就进门去偷看，映入眼帘的是五株玉树；再往前稍走几步，见有四个女子，这四个女子端妙绝世，正在堂上玩弹棋。看到蓬球，她们都惊讶的站起来，问蓬球说：“你为何能来到这里？”蓬球回答说：“我是循着香气找到这里来的。”四位女子就又回去继续玩弹棋。

    一会儿，年龄小一点的女子就上楼去弹琴，留下继续玩的女子就叫她说：“元晖，你为什么独自上楼？”这时，蓬球在树下站着，觉得有点饿了，就用舌头舐树叶上的露珠。忽然有一个女子乘鹤到了，不满的说：“玉华！怎么会有这个俗人在这里？王母娘娘命令王方平到各仙室巡行了。”

    蓬球害怕了，就溜出大门。回头一看，宫殿、仙女全都不见了。他回到家里时，竟然已是几十年后的后赵建平年间，他过去居住的房屋和邻里房舍，都变成废墟了。


全（ㄑㄩㄢˊ）。（quanˊ）

    【历史来源】

    1、出自于泉姓。源自于西周，以官职为姓。根据《鲒琦亭集．全氏世谱》记载，全姓出自泉姓，西周时期有泉府之官。按周礼属于地官，掌管货币交流和集市贸易。古代称钱币为泉，全府官的后人便以职官为姓。后来因为同音而通全，所以有的把泉改为全。

    2、出自于地名。古代有全地（今地不详），住在那里的人有的便以地名为姓。

    3、出自他族改姓。

    （1）元代有位少数民族首领叫万全，其子以父字为姓，改姓为全氏。

    （2）清代爱新觉罗氏亲王之后有改姓全者。

    【郡望】

    1、京兆郡：首都长安直辖区，在今陕西省西安至华县一带。

    2、钱塘郡：南北朝时代的陈祯明元年（公元587年）置钱塘郡。 隋开皇九年（公元589年）废钱塘郡置杭州。

    【堂号】

    绥南堂、钱侯堂：均源自三国时全琮，父亲给他几千斛米到集市上去卖，他全部救济了穷人。全琮后来做了奋威校尉，领东海太守，加绥南将军，封钱塘侯，官终大司马左军师。

    【历史人物】

    全祖望

    全祖望（1705年－1755年），字绍衣。学者称谢山先生，清代浙江鄞县人。

    全祖望四岁能解《四书》、《五经》，八岁能读《资治通鉴》，人称神童，师从董次欧。十九岁由督学王兰生推选入京，见当时侍郎方苞。雍正十年（1732年）中顺天乡试，临川翰林李绂看到全祖望的考卷，叹曰：“此深宁、东发后一人也！”（深宁即王应麟，东发为余姚黄震，是黄宗义的远祖。）

    乾隆元年被推荐入博学鸿词科，进士及第，时年三十二岁。初为翰林，不久受权贵排斥，辞官归里隐居，乾隆二年九月回到家，专心著述，授徒为业。应绍兴太守杜甲之请，任蕺山书院山长，因杜甲傲慢，不久辞去，又主讲过广东高要端溪书院。为谢山学派创始者，弟子有董秉纯、卢镐、蒋学镛等。

    晚年的全祖望、境遇更加萧条，乾隆六年以后竟至饔飨不继，御寒乏衣，到了除夕，只得忍痛割爱兑去书籍数部，聊度年关。乾隆二十年（1755年）七月二日卒，“所藏书万余卷，归之卢镐族人，得白金二百金”，十一月，得以“治丧礼”。

    着有《汉书地理志稽疑》、《古今通史年表》、《经史问答》、《勾余土音》、《丙辰公东征士小录》和《鲒埼亭》集等。


郗（ㄔ）。（xī）

    【历史来源】

    出自于姬姓，黄帝的后裔，以邑名为姓。黄帝之子玄嚣，后代有叫苏忿生的，周武王时官至司寇，负责诉讼事宜，有清正之声。苏忿生支庶子受封于郗邑（今河南省泌阳县），所以后代便以封邑名为姓。

    【郡望】

    1、山阳郡：西汉时的山阳郡在今山东省独山湖周围金乡县一带。东晋时的山阳郡，在今江苏省清江、淮安一带。

    2、高平郡：西晋时将汉代原有的山阳郡改为高平郡。治所昌邑，在今山东省巨野县一带。

    【堂号】

    文成堂：晋时有郗鉴，博览经籍，耕田吟诗，不愿接受朝廷征召。后来封安西大将军，迁车骑将军。皇帝临死托他辅佐幼主，他为了保卫新立的少帝，平了约峻之难，晋升太尉，封南昌县公，卒后谥文成。

    【历史人物】

    郗鉴

    郗鉴，东晋金乡县人，少年时家中贫寒，连饭也吃不上，可为人聪慧好学，加上他贤达的人品德性，以儒雅著名乡里。大家伙都想让他成才成名，就自愿献粮献钱资助他，于是他便刻苦地习文练武，奋进不息，不久就文武全才了。

    到了东晋元帝司马睿当皇上时，郗鉴被诏为龙骧将军兼兖州刺史。后来司马绍登基又升他为东骑大将军，督都徐、兖、青三州军事。咸咸和年间，郗鉴奉旨平定叛党，立了大功，又加封他为太尉。在朝廷里除了文官丞相王导，就数他这武官太尉了。

    郗鉴有个女儿，年方二八，生得人有人才，貌有貌相，郗鉴爱如掌上明珠。女儿尚未婚配，要为女择婿，可得要找个门当户对的人家。郗鉴觉得丞相王导与自己情谊深厚，又同朝为官，听说他家子弟甚多，个个都才貌俱佳。一天早朝后，郗鉴就把自己择婿的想法告诉了王丞相。王丞相说：“那好啊，我家里子弟很多，就由您到家里任意挑选吧，凡你相中的，不管是谁，我都同意。”

    郗鉴就命心腹管家，带上重礼到了王丞相家。王府子弟听说郗太尉派人觅婿，都仔细打扮一番出来相见。寻来觅去，一数少了一人。王府管家便领着郗府管家来到东院的书房里，就见靠东墙的床上一个袒腹仰卧的青年人，对太尉觅婿一事，无动于衷。

    郗府管家回到府中，对郗太尉说：“王府的年轻公子二十余人，听说郗府觅婿，都争先恐后，唯有东床上有位公子，袒腹躺着若无其事。”郗鉴说：“我要选的就是这样的人，走，快领我去看！”郗鉴来到王府，见此人既豁达又文雅，才貌双全，当场下了聘礼，择为女婿。“东床快婿”这个成语就是这样来的。而这位快婿，就是大书法家王羲之。

    郗鉴晚年病重时嘱咐家人：“吾一向崇敬仁者微子、智者张良和军家之杰目夷，离他们的墓地不远有一风景秀丽的小山丘，地处徐(州)兖(州)之间，历为吾供职辖区，吾死后就葬于此。”郗鉴死后，王羲之为其岳父撰写了“东晋太守郗鉴之墓”这一流传千古的碑文。后来，这座无名的小山丘就叫做“郗山”了。


班（ㄅㄢ）。（bān）

    【历史来源】

    1、出自于芈姓。春秋时期若敖的后代。若敖的儿子名叫斗伯比，斗伯比的儿子名叫令尹子文。相传令尹子文是吃虎乳长大的，因虎身有斑纹，后代便以斑为姓。而斑字和班字通用，后来便改为班。

    2、根据《风俗通》记载，班姓为楚令尹阙班的后代。

    【郡望】

    扶风郡：据《姓氏考略》及《郡望百家姓》的记载，班氏望族出自扶风郡。汉武帝太初元年置右扶风，与京兆、左冯翊合称“三辅”，三国的时候改名为扶风郡。在今天的陕西省内长安县以西的地区。

    【堂号】

    1、定远堂：汉朝的时候班超出使西域有功，被封为定远侯。

    2、汉书堂：汉代班彪的儿子班固、女儿班昭，父子三人一同写成了《汉书》。

    【历史人物】

    班昭

    班昭是中国历史上第一位有著述的女子，也是中国第一位女历史学家，才德兼备，在中国古代女性中，实不多见。

    班昭是东汉女辞赋家，家学渊源，史称：“家有藏书，内足于财。”她的父、兄都是一代名人：父班彪是史学和儒学大师；大哥班固是文、史学家，着《汉书》；二哥班超名震西域，是打通“丝绸之路”的功臣。

    班昭自幼就熟读儒家经典和史籍，拥有丰富的天文、历史、地理等知识。她的才华首先表现在续修《汉书》上。司马迁的《史记》所载事迹止于汉武帝太初年间，班彪作《史记后传》补汉武帝后所缺部份，班固续父遗志，编写西汉历史，经二十多年努力，完成了《汉书》的主要部分。然而，在即将成书之际，班固却因“窦宪案”的牵连，死在狱中。

    班昭为完成父兄遗愿，续修《汉书》，得到汉和帝的特别恩准，到皇家图书馆东观藏书阁参考典籍。在马续的协助下，班昭补撰了〈八表〉和〈天文志〉。中国第一部断代史——《汉书》，终于在班氏家族接力撰写下完成。后代史学家给《汉书》的评价是：言赅事备，与《史记》齐名。因《汉书》多用古字，比较难读，班昭曾在东观藏书阁讲解《汉书》，当时很多有识之士都跟随她学习。据说，当时的大学者马融，也曾跪于东观藏书阁外，聆听班昭讲学呢！

    班昭的二哥班超，一生出入西域沙场，汉和帝永元十二年，年近七十的班超萌生返乡归隐的念头，于是派儿子班勇到洛阳，上奏皇帝未果，一耽搁就是三年。

    班昭于是代兄上奏皇帝：“与兄同年代的人物多已凋零，而我二哥仍在沙场效命。现在他年已七十，衰老多病，头发全白，眼、耳都已不灵光，还手拄着柺杖行走。虽想尽全力报效国家，但对一个衰病老人而言，他又能做什么呢？”

    汉和帝看完奏章后，心生同情，立即派人接替，班超终于得以告老返乡。班昭以其真诚的文采感动皇帝，助兄达成落叶归根的心愿，在当时传为佳话。

    班昭十四岁时，与同郡曹世叔成婚，育有一子，婚姻美满。可惜几年后曹世叔突然过世，班昭独立抚养儿女，终生未改嫁。由于班昭经常出入宫廷，担任皇后和妃嫔的老师，人们尊称她为“曹大家”。“家”音“姑”，是当时人们对有学问且德行好的妇女之称。

    班昭在七十岁高龄，还写了一本书《女诫》。此书原为教导班氏家族女儿的私人用典，不料成书之后却被争相传抄，而至风行全国。班昭《女诫》一书，立下“德、言、容、工”的妇女四项行为标准，数千年来影响中国妇女甚钜。 班昭一生的作品包括赋、文等十六篇，后来由儿媳丁氏整理为《曹大家集》。可惜今已佚失，只有《东征赋》等八篇流传下来。由于班昭在文学、史学上的特殊贡献，当她高龄去世时，皇太后亲自素服举哀，为她举行国葬之礼，哀荣备至。


仰（一ㄤˇ）。（yǎng）

    【历史来源】

    1、出自于仰延之后。上古虞舜为帝时的大臣仰延精通音乐，当时瑟为八弦，他把瑟改造为二十五弦，是一项大发明。于是仰延的后人，便以祖先的仰字为姓。

    2、出自于嬴姓，为秦惠帝之子公子印之后。印，在古代的时候，是仰字的右半部。因而支庶子孙便以祖字为姓，加一人旁，变成仰姓。

    【郡望】

    1、河南郡：西汉时始置郡。相当于今河南省洛阳市一带。

    2、钱塘县：秦代始置郡。在今浙江省杭州市西。

    注：据《郡望百家姓》载，仰氏望出汝南郡。又《姓氏考略》中有记载：望出河南、汝南、钱塘。

    【堂号】

    乌竹堂：宋朝时仰忻，力学笃行。年50，执母丧，尽孝。自己背了土筑坟，并且在墓旁建屋守墓，墓旁生白竹，竹上栖乌。历史上说有“慈乌白竹”之瑞。

    【历史人物】

    仰忻

    仰忻，字天贶，温州永嘉人。力学，以笃行称。年五十余，执母丧尽孝礼。躬自负土，庐于墓侧，有慈乌白竹之瑞。绍圣中，郡守杨蟠表其里“孝廉坊”。大观二年，以行取士，郡以忻应诏。未几卒，特赠将仕郎。《宋史．列传第二百一十五．孝义》

    从以上的记载，我们得知仰忻，字天贶，宋朝温州永嘉人。他力学笃行，年五十余岁丧母，自己背了土筑坟，并且在墓旁建屋守墓，墓旁生白竹，竹上栖有乌鸦，有“慈乌白竹”之瑞。他这种为母执丧尽孝的行为，乡里称誉。绍圣年中，郡守杨蟠为了表彰仰忻的孝行，把仰忻居住的地方命名为孝廉坊。大观二年，朝廷以德行取士，郡守就提名仰忻应试。可没多久他就死了，朝廷特地追赠为将仕郎。

    据说杨蟠十分崇敬孝廉，并极力倡导，还专门写了一首赞美仰忻的诗《赠仰孝子》：“思亲庐墓隐西山，竹屋萧然月坞间。有道自高尘世外，无心得共野云闲。姓名达远邦符奏，束帛荣沾帝泽颁。不见孝廉人已久，东嘉今喜识曾颜。”


秋（ㄑ一ㄡ）（qiū）

    【历史来源】

    1、出自于姬姓。起源于上古，相传是黄帝后裔少昊的后代，以祖字为氏。少昊为帝喾之子，黄帝裔玄孙。少昊后裔至春秋时，有鲁国大夫仲孙湫，裔孙有个叫胡的，世称湫胡，在陈国当卿士，所以支庶子孙以祖之字去水为秋姓。

    2、以职官为姓，源自于西周。西周时置司寇，当时称为秋官，后代便以官名为姓。

    【郡望】

    天水郡：西汉初置郡。相当今甘肃省天水、陇西以东地区。

    【堂号】

    鉴湖堂 清末革命先烈秋瑾，号鉴湖女侠。与徐锡麟相约起义，事泄牺牲。称当代女杰。

    【历史人物】

    ○秋 胡：春秋时鲁国人。他娶妻五日后就去陈国作官，五年才回来。到家之前，见到路旁有一个妇人在采桑，秋胡上前赠与金饰，妇人不顾而去。到家后，秋胡将金子奉给母亲。等他妻子到时，才发现就是采桑的那个妇人。其妻忍无可忍，数以不孝不义之罪，东走投河而死。

    ○秋 瑾：字璇卿（公元1875-1907年），号竞雄，自号鉴湖女侠。清末人。通经史，工诗词，善骑射击剑。1904年，东渡日本留学。次年，参加同盟会，任评议员、浙江分会主盟人，鼓吹民主革命。后回绍兴在大通学堂女学任教，与徐锡麟组织光复军，准备起事。

    但事泄，徐锡麟在安庆发难，失败。清政府兵围大学堂。她率少数师生武装抵抗，失败被捕，英勇就义，年仅32岁。其《鹧鸪天》词：“祖国沉沦感不禁，闲来海外觅知音。金瓯已缺总须补，为国牺牲敢惜身！嗟险阻，叹飘零，关山万里作雄行。休言女子非英物，夜夜龙泉壁上鸣。”末两句显现巾帼不让须眉的抱负。


仲（ㄓㄨㄥˋ）（zhongˋ）

    【历史来源】

    1、出自于上古高辛氏，是黄帝的后裔，以人名为氏。黄帝有曾孙，号高辛氏，有八才子之称，所以号称八元，与颛顼之子八恺齐名，高辛氏的八元中，仲堪、仲熊两兄弟的后代子孙，便以祖上的名字的仲字为姓。

    2、出自于任姓。汤的佐相-仲虺，本奚仲之后，辅佐汤治理天下，立有殊勋。所以仲虺的后代子孙便以仲字命姓。周朝樊侯仲山甫即其后。

    3、出自于姬姓。春秋时鲁国公子庆公，字公仲，因乱鲁而遭谴责。庆公死后，有些子孙为了逃避仇家，便以仲字为姓。

    4、出自于子姓。春秋时期，宋国君主宋庄公之后。宋庄公的儿子，字子仲，因此子仲的子孙便以仲字为姓。

    【郡望】

    1、乐安郡：东汉将原有的千乘郡改为乐安郡，相当于今山东省高青、博兴、广饶一带。

    2、中山郡：汉高帝置郡。在今河北省正定县。

    【堂号】

    仲姓的主要堂号有三善堂。

    【历史人物】

    仲长统

    仲长统：（公元180年－220年），字公理。东汉山阳高平（今山东省金乡）人。自幼好学，博览群书，善于文辞。20多岁时游学青、徐、并、冀各州。并州刺史高干喜欢招纳四方贤士，仲长统则说他“君有雄志而无雄才，好士而不能择人，所以为君深戒也。”（您有大志而无雄才；喜好招贤纳士却不加选择。所以我认为这事，您该深以为戒才对。）高干不信，仲长统随即离开。不久高干因为并州叛乱败亡，于是并州冀州名士均以仲长统为大才。

    仲长统其人丰姿倜傥、率性敢言，行为不受拘束，被时人称为狂生。常托病拒绝州郡召命。建安十一年(206年)，尚书令荀彧举荐统为尚书郎。后曹操为丞相,他参与谋划。每论说古今及世俗的道德差距，都摇头愤慨叹息。他将自己的观点理念，结成集子，名曰《昌言》（“昌言”即“当言”）。220年汉献帝退位当年，仲长统去世。


伊（ㄧ）（yī）

    【历史来源】

    1、源自于上古。相传，古帝唐尧生于伊祁山，他出生时，寄养于伊侯长孺家，于是他的后代便以伊为姓。

    2、是伊尹之后。商朝大臣伊尹，曾居住在伊川，所以他的后世子孙，便把居住地名-伊为姓。伊尹后来辅佐商汤灭夏，商初辅佐四代五王，是上古有名的贤相。历史上的伊川(在今河南的伊河一带)。伊尹之后，有莘氏之女采桑伊川，以地为姓。

    3、出自于伊娄氏所改。根据《魏书．官氏志》记载，后魏鲜卑族有可汗拓拔邻，以六弟为伊娄氏。后来分为二姓，一姓伊，一姓娄。 伊姓望族居陈留（今河南开封陈留镇）。

    4、回族、满族、蒙古族有伊姓。

    【郡望】

    1、陈留：秦始皇置陈留县，汉代改置陈留郡。在今河南省开封地区 。

    2、河南郡：汉高帝置郡。在今河南省洛阳市一带。

    3、山阳郡：西汉时的山阳郡在今山东省金乡县一带；东晋时的山阳 郡在今江苏省淮安一带。

    根据《郡望百家姓》中有记载云：伊氏望出陈留郡。《姓氏考略》 中记载：望出陈留、河南、山阳。

    【堂号】

    任圣堂 伊尹相汤，伐桀救民，以天下为己任 。孟子称他是圣之任者。也圣人中最讲信的。把解放天下为自己的事。

    注：任在此指为信任。

    【历史人物】

    伊尹

    神对人类社会中宰相的角色和德行，是怎么要求的呢？历朝历代都有类似的官位，有些人在这个位置上正确的演出了这个角色，为后人后世留下了正面的榜样。商朝的伊尹就做出了这样的正面例子。

    伊尹，名伊，一说名挚，尹是官名，右相之意，是商朝开国元勋，被后人所称誉。他为后人奠定了为官辅国之道，发展了烹饪和中医药等行业。

    伊尹生于伊水莘地，据说是有莘氏部落的一个女人在桑树林捡到的弃儿，被身为厨师的养母抚养长大。伊尹对烹饪饮食非常精通，夏桀昏庸无道，气数已尽，伊尹作为有莘氏的陪嫁奴隶来到了商汤的身边，通过讲述烹饪饮食之道，向商汤阐述治国的道理，其中他谈到：“天子不能强为，必须懂得古往今来的治国之道，加强自身的德行修养，这才能成为天下之主。”商汤惊异于他的贤德才能，任用其为阿衡，相当于宰相。

    在伊尹的辅佐下，商汤消灭夏朝，商朝顺天应命建立。伊尹继而制定了典章制度和法规，整顿吏治，使政治清明，并且还统一甲骨文，发展中医药和丝织业，所以后来历代的餐饮业和丝织业，都尊崇其为创始人。

    伊尹后来又辅佐了几代商王，功勋卓著。到了商汤的孙子太甲继承王位后，暴虐乱德，伊尹一连写了多篇文章进行劝谏，其中有篇叫《肆命》，教授太甲如何分清是非，什么事应该做，什么事不应该做。但太甲依旧恣意放纵，无奈之下，伊尹亲自摄政，将太甲放逐到了商汤的陵寝桐宫，让他反省改过。

    三年后，太甲真心悔过，改恶迁善，伊尹将他从桐宫迎回来，将政事交还于他，自己则告老还乡。太甲回来后，勤修德政，使商朝慢慢走向繁荣稳定，而太甲也因此成为一个明君。

    太甲的儿子沃丁继位八年，伊尹逝世，终年一百多岁。沃丁以天子之礼将其安葬在商汤的陵寝旁，以表彰他的功业。

    伊尹注重以德政治国，以辅佐天子施行德政为己任，唯国家社稷和百姓为重，被后人尊称为德高望重的贤相圣人──神州第一宰相，连孔子也称赞道：“大贤唯有伊尹”。据说，因为伊尹是莘地人，所以后来的文字中“辛”字，加上官帽即为宰相之“宰”字。


宫（ㄍㄨㄥ）（gōng）

    【历史来源】

    源自于姬姓。始祖是春秋时期宫之奇。历史上记载，武王-姬发克商建立周朝，分封天下诸侯时，封同一曾祖的族侄-仲为虞君，为虞仲。然后又封虞仲之子为<宫阝>（音同）国之君， 宫阝国传数世后，被为晋国所灭。宫之奇原本姓姬，名之奇，又名奇，是宫阝国后世国君的族人。宫阝国被晋国灭时，他离 宫阝投奔于虞国，因此便将宫阝字去右耳（右阝旁的原字型为邑字，邑为诸侯之国的意思，去邑表示离开故国。）宫阝去邑后便为宫，改姓宫，名之奇，迄今已有2600多年的历史。

    宫之奇到虞国后，在虞国担任上大夫，辅佐虞公，是一位贤臣。

    注：辅车相依、唇亡齿寒，这两个著名的成语典故，讲的就是宫之奇的故事。《史记．晋世家》、《汉书．辛庆忌传》等都有关于宫之奇的记述。

    另外，宫姓还有以下几个起源：

    1.南宫氏的后裔，有的改姓宫。

    2.周官“宫人”的后裔，以官职为姓。（此两支宫姓，皆为姬姓之后。）

    3.共氏、龚氏有的改为宫姓。

    4.明朝，回族宫火因，以宫为氏。

    5.清朝，满族恭佳氏，改为宫氏。

    6.蒙古族，亦有改为宫氏者。

    【郡望】

    1、太原郡：战国秦庄王置郡。

    2、河东郡：秦、汉时初置，辖境相当于今山西省西南部，治所在安邑（今山西省夏县西北）。

    【历史人物】

    ○宫天挺：（约公元1260—约1330），擅长戏曲、杂剧创作。字大用，元末大名开州(今属河北)人，宦居江南。他曾任钓台书院山长，却遭权豪诬陷，虽然事情得以辨明，但从此不被任用。

    他与《录鬼簿》作者钟嗣成的父亲为莫逆之交,与钟嗣成幼时常得晤面。钟嗣成后来在吊词中说他"豁然胸次扫尘埃，久矣声名播省台"，可见其为人。宫天挺工诗能文，惜诗文都已佚。所作杂剧今可知的有6种,现存《死生交范张鸡黍》、《严子陵垂钓七里滩》两种。

    ○宫钦：元朝人。至大初年，为东阿令，以威严著称，清正廉洁。

    当时年遇饥荒，他带头以自己的薪俸济饥，得到富裕人家的响应，互济互助，全县无人饿死。

    当地有一撮恶少，屡教不改，宫钦下令，限期归正，逾期不改者，将在其宅院围墙涂上黑漆，以示其耻。后皆立即改过迁善。他调离东阿县后，当地人民立碑纪念他，他的仁政、善心与威严，流芳千古。


宁（ㄋ一ㄥˋ）。（ningˋ）

    【历史来源】

    1、出自于嬴姓，以谥号为姓。根据《姓纂》和《急就篇》记载，“宁氏与秦同姓，秦襄公曾孙谥宁公，支庶因以为姓。”春秋时期，秦国国君-秦襄公有位曾孙去世后，谥号为宁，于是后代子孙有些便以谥号为姓。

    2、出自于姬姓，以邑名为姓。周朝时，卫国有位公族叫卫成公，卫武公将他的儿子姬季亹(音伟)，封于宁邑（今河南省修武县）。他的子孙便以封地名为姓。根据《元和姓纂》四十六记载，“宁，卫康叔之后，至武公生季亹，食采于宁，弟顷叔生跪，跪孙速生武子俞，俞生殖，殖生悼子喜，九世卿族。”又再根据《潜夫论》引《世本》云，“宁氏出自卫武公子季亹，食采于宁，因以为氏。”再根据《姓氏考略》记载，“宁，卫康叔之后，至武公生季亹，食采于宁，以邑为氏。

    注：望出齐郡，又与宁字通用。汉宁成，史记作宁城。”

    3、出自于满族复姓所改。清满族有宁佳氏、宁古塔氏，入关后有从汉姓习俗，改单姓为宁氏。

    【郡望】

    据《姓纂》记载：“卫康叔之后，至卫成公生季亹，食采于宁，以邑为氏。”望出齐郡。

    齐郡：西汉先为临淄郡，后改齐郡，治所今在山东省淄博市。

    【堂号】

    宁姓的主要堂号有 “齐郡堂”、“达孝堂”、“笃亲堂”、“成德堂”等。

    【历史人物】

    宁戚

    宁戚生卒年不详，春秋莱棠邑（今青岛平度）人，一说是卫国（今河南境内）人，早年怀经世济民之才而不得志。齐桓公二十八年（公元前685）拜为大夫。后长期任齐国大司田，为齐桓公主要辅佐者之一。

    据《东周列国志》载，周厘王二年（公元680年）春，齐国攻打宋国，齐桓公先派管仲率一部份军队出发。一天，军队到峱山（山东临淄附近），管仲见一放牛青年冲他疾击牛角高歌，气质非凡，即派侍从把他召来，管仲问其姓名，答曰：“卫国百姓，姓宁名戚”。管仲叩其所学，宁戚对答如流。管仲叹道：“豪杰辱于民途，不遇荐引，何以自显？（名士豪杰埋没于民间，如果没遇到知音推荐，又如何出人头地呢？）我国国君大部队在后，不过几日到此，我写封信你去拜见国君，必当重用。”

    数日后，齐桓公大军到此，宁戚又唱起《宁成歌》。齐桓公听闻此歌甚感惊奇，派人将宁戚叫至跟前，问其姓名后，桓公说：“寡人率领诸侯征战天下，百姓安居乐业，草木沾春，舜日尧天不过如此，你说不逢尧舜，又说‘长夜不旦’，你是放牛的为何要讽刺朝政？”

    宁戚据理争辩，有些言辞冒犯齐桓公。桓公大怒，命令斩首。宁戚面不改色，仰天叹道：“桀杀龙逢，纣杀比干，今宁戚为第三个！”这时身边大臣隰朋上奏 说：“此人见势不屈，见威不惕，非寻常放牛的。”

    桓公转念一想，怒气顿消，对宁戚说：“寡人聊以试子，子诚佳士”（我只试试你而已，没别的用意，你是个人才佳士）。这时，宁戚从怀里拿出管仲的亲笔信，桓公阅后说 ：“既有管仲的书信，为何不早呈上？”宁戚说：“贤君择人为佐，贤臣亦择主而辅，君如恶直好谀，以怒气加臣，臣宁死也不自荐。”（贤君选择佳士来辅佐国政，而贤臣也挑选心目中的明君来匡助。如果大王您厌恶直言，喜好奉承阿谀，把怒气出在我身上，那么我宁死也不自我推荐。） 桓公听后非常高兴，即拜宁戚为大夫，与管仲同参国政。

    宁戚不负厚望，屡建战功。后又长期任大司田（农官）。他管理农事，奖励垦种，薄取租赋，使齐国很快富强起来。并着有《相牛经》一卷。他仕途四十余年，对齐桓公完成“九合诸侯，一匡天下”的霸业起了辅助作用。


仇（ㄑ一ㄡˊ ）。（chouˊ）

    【历史来源】

    1、出自于九姓。源出殷末三公之一的九吾氏。夏代时期，九吾氏为诸侯，商代立国号九，商末，纣王杀九侯。之后族人逃避居住各地，所以不少人加入人字为仇姓。

    2、为春秋时宋国大夫仇牧之后。根据《元和姓纂》记载，仇牧为在蒙泽（今河南省商丘东北）被杀的宋缗公报仇而讨伐宋万。宋万在自家宅门外与仇牧展开一场恶斗，之后仇牧被宋万摔死。于是仇牧的后代便以他的名字仇为姓。此支仇氏望出南阳郡（今河南省南阳市一带）。

    3、出自于侯姓所改。根据《魏书》资料记载，南北朝后魏时，有中山人侯洛齐，本来是侯姓，后来成为仇氏的养子，所以又改为仇姓。在太武帝时，他以平凉州功高，拜为内都大官，之后后代渐渐成为望族，成为中原仇姓一支。此支仇氏望族居平阳郡（今山西省临汾县西南）。

    【郡望】

    1、南阳郡：秦代始置。汉承秦制，仍设南阳郡，治所在今河南省南阳市一带。郡治宛，下辖三十六县。东汉以其特殊的政治地位而呈现出经济、文化大都会的面貌。

    2、平阳郡：三国时魏分河东郡置治所在平阳，相当于今天的山西藿县以南的汾河流域及其以西地区。

    注：据《郡望百家姓》与《姓氏考略》都有记载：仇氏望出南阳郡，战国时秦置郡。在今河南省南阳市一带。

    【堂号】

    1、方正堂、德化堂：两堂号均源自东汉仇览为蒲亭长，用德来感化人。亭民陈元的母亲告儿子不孝，仇览亲自跑到陈家教育陈元，终使陈元变成孝子。朝廷征仇览做方正。

    2、仇姓的主要堂号还有：“南阳堂”、“行素堂”、“至乐堂”等。

    【历史人物】

    仇览

    仇览，字季智，又名仇香，东汉陈留郡考城（今民权县北关集南）人。少年读书时淳朴沉默，不为人所知。40岁时，县征召小吏，选为蒲亭亭长。

    他当蒲亭长时，村中有一人叫陈元，独自与母亲同住。一日，这位母亲来见仇览，控告她的儿子陈元不孝，仇览却很惊讶的说：“我不久前才经过你们家，看到陈元把房子整理得很整齐，田地也能按时耕耘，想必是个勤奋的人，我觉得他不会是恶人，一定是因为没有人教育他！你守寡又辛苦的抚养他，现在年老了，正是要依靠儿子，何必为一时的争吵愤怒，而陷你的儿子为不孝之人呢？”

    陈元的母亲听了，感动得泪流满面羞惭而去。不久，仇览亲自到陈元家，与其母子一起吃饭，告诉陈元如何行孝，并说明孝感动天得福报，以及不孝的过失。陈元后来竟然成为一个孝子。

    仇览当亭长后，劝勉农民发展生产，制订村规民约，协调村民家庭关系，家闲时组织农家子弟到学堂读书，帮助村人办理婚丧事，赈济救助贫穷、孤寡之人，以道德教化百姓，一年内乡里风气大变。为考城县令王涣看重，提拔仇览任主簿，并荐举他进了太学。

    当时的太学生多为各方名士，不少人利用学习的机会结交名流，网罗特殊关系。仇览对此很反感，常独守一室。同乡符融劝他也去结朋交友，不要只知道读书。仇览正色说：“天子修设太学，难道是让人在这里游玩闲谈吗？”说完拱手而去。

    仇览学完归里，州、郡请他去做官，均以生病为由推辞。虽然家居，仍按照礼制严格要求约束自已。后征为方正，生病而终。


栾（ㄌㄨㄢˊ）。（luanˊ）

    【历史来源】

    1、源自于姬姓。春秋时，晋靖侯之孙宾，食采于栾邑〈今河北栾县〉，世称栾宾。所以世代子孙便以祖先之字-栾为姓。

    2、源自于姜姓。在春秋时期，齐惠公之子-公子坚，字子栾，于是子孙便以祖上之字-栾为姓氏。

    【郡望】

    西河郡：古代所指不一。春秋卫西境沿黄河，称西河，即今浚县、滑县等地。

    【历史人物】

    栾布

    栾布（公元？-前145年），西汉梁（今河南省商丘市）人。

    栾布是一位报恩重义的志士，他本是梁国人，被汉军俘虏，梁王彭越请求刘邦将他释放，以栾布为梁国大夫，出使齐国。

    彭越随后被汉高祖刘邦以谋反罪诛戮三族，枭首在洛阳城门，下诏曰：“有敢收尸或去看视者，一律逮捕。”

    栾布从齐国回来，向城门上彭越的头颅禀报出使经过，并不畏杀身之祸而为彭越收尸埋葬，痛哭流涕。刘邦知道后，将栾布绑赴刑场。临刑前栾布慷慨陈词，视死如归，刘邦为之感动，亲自替栾布松绑，并拜为都尉，后来又封为俞侯。


暴（ㄅㄠˋ）。（baoˋ)

    【历史来源】

    出自于姬姓，以国名为氏。从历史文献上考证，我国有人以暴为姓，大约是在3500年前的殷朝时期。根据《风俗通》记载，当时殷朝天子的名下有许多割据一方的诸侯，其中有一位暴辛公，根据考证，他是姓暴的始祖。这在《尚友录》上也有清楚的记载。望族位于魏郡（今河南省临漳西南一带）。东周时，有王族大夫辛被封在暴邑（今河南省郑州北），建立暴国。因为他的爵位是公爵，所以又称作暴辛公。春秋时暴国并入郑国，于是国民便以原国名为姓。

    【郡望】

    1、魏郡：汉高帝时置郡。相当于现在河北省魏县、河南省浚县、山东省冠县之间地区。

    2、河东郡：秦时置郡。治所在安邑县（今山西省夏县西北）。相当于现在山西省境内黄河以东地区。

    【堂号】

    1、耿介堂：源自明朝时暴昭为大理司务、刑部右侍郎，历任左都御史、刑部尚书。为官耿直，是非清，原则明，有高尚的气节。

    2、定阳堂：源自北齐时有暴显被封为定阳王。

    【历史人物】

    暴昭

    暴昭（？-1402）明山西潞州（今长治）人，一说平阳（今临汾）人。洪武中年，由国子生授大理寺司务，历北平布政司参政、都察院左都御史等，洪武三十年 （1397年），拔擢为刑部右侍郎，生性耿介有高尚的气节，日常穿着都是布衣麻履，以清廉节俭知名。同年，奉旨编《大明律诰》。次年进刑部尚书。

    建文初，充任燕京采访使，侦知燕王朱棣欲起兵谋反的消息，密报建文帝，请预先做好准备。燕王反，“靖难”兵起，以刑部尚书掌平燕布政司于真定，与铁铉等悉心筹划，密谋歼燕之计。后因平安诸军事败，被召还京师。燕军攻破金川门，出逃，被执。

    暴昭被抓，坚贞不屈，在刑场上他激烈陈词，义形于色。朱棣命人“先去其齿，次断手足”，暴昭“骂声犹不绝，至断颈而死”。


甘（ㄍㄢ）。（gān）

    【历史来源】

    1、出自于姒姓，以国名为姓。夏朝时期，有诸侯国甘国（今河南省洛阳市西南），其君主家族在亡国后，便散居各地，所以后代子孙便以原封国名为姓。

    2、出自于子姓，以祖字为姓。根据《姓纂》、《姓谱》记载，“甘，武丁臣甘盘之后。”商朝时，高宗武丁曾就学于甘盘，后武丁为商王，便用甘盘为宰相。于是甘盘的后代子孙就以祖上的名字甘为姓。

    3、出自于姬姓，以地名为氏。根据《名贤氏族言行类稿》资料记载，“周武王同姓，于畿内为诸侯，因氏焉，甘伯恒公是也，秦有甘茂、甘罗”。意思指，在周武王时，封同族人于畿内为诸侯王，其中有封于甘地的人，称为甘伯。后来有甘伯恒公，所以后代子孙也称为甘姓。这一支甘氏，最初的发祥之地是在周天子的王畿(今陕西省鄠县的西南)。因此，陕西一带，一向就认为是甘氏的发源地。

    4、出自于春秋时甘国昭公之子带，所以后人便以甘为姓。

    【郡望】

    1、渤海郡：西汉时置郡，相当于今河北省、辽宁省的渤海湾沿岸一带。

    2、丹阳郡：汉武帝元狩二年（前121年）置郡，相当于今安徽省宣城地区。

    【堂号】

    五城堂：战国时期，秦国甘罗12岁被派出使赵国。赵王郊迎。通过甘罗的外交活动，赵国割了五城给秦，秦国封甘罗为上卿，并把他爷爷甘茂当左丞相的田都赐给甘罗。

    【历史人物】

    甘罗

    甘罗（公元前247年－？），战国末期下蔡（今属颖上县甘罗乡）人。

    甘罗的祖先甘茂，曾经当过秦国的丞相。甘罗小时候就很聪明，十二岁就在秦国丞相吕不韦家当家臣。公元前二三五年，秦王政想出兵打赵国，就先派蔡泽去燕国，劝燕王跟秦国合作，燕王答应了，把太子丹押在秦国，并且请秦国派一个大臣去做燕国的宰相。

    秦国的丞相吕不韦想派张唐去，但是张唐推说有病，拒绝前往。吕不韦很生气，甘罗知道了，就自告奋勇前往说服张唐。甘罗见了张唐，就以当年白起和范睢的故事，对张唐说：“你的功劳比不上长平之战，坑杀赵军四十五万的白起，但是吕不韦的权力大过范睢。当年范睢要白起攻打邯郸，白起不肯去，范睢一生气，白起被赶出咸阳，被秦王赐死。现在吕相请你去燕国作宰相，而你却不肯去。以前范睢没有放过白起，难道吕相能放过你吗？据我看，你快要死了。”

    张唐听了，害怕起来，就去向吕不韦道歉，当天收拾行李，准备动身。

    甘罗说动了张唐后，又自动请求出使赵国，甘罗见了赵王，就说：“秦国联合燕国，是想攻打赵国，扩大河间一带的土地。你最好献给秦王五个城，然后攻打燕国，所得到的将比所失去的多。”赵王听了，就送给秦王五个城，然后攻打燕国，占领了燕国十九个城。甘罗为秦国扩大了河间之地功劳很大，秦王就封甘罗为上卿， 那年他才十二岁。事据《史记》


钭（ㄉㄡˇ）。（dǒu）

    【历史来源】

    出自于姜姓，炎帝之后，以器皿为氏。战国时，田氏代齐之后，原来齐国的国君康公被放逐到海上，生活十分艰苦，居洞穴，食野菜，以酒器钭作釜锅，用以烹煮食物。因此，其支庶子孙后来便以酒器钭为姓。

    【郡望】

    辽西郡：战国时燕置，相当于今河北乐亭以东、辽宁大凌河以西地区。

    【堂号】

    1、惠楚堂：钭滔为处州刺史时，有惠政。

    2、其它堂号：辽西堂。

    【历史人物】

    钭滔

    钭滔，吴越（今江苏苏州）人，生卒年待考，著名北宋初期大臣。为官清正廉明，有德政。行事光明，未有疑其不端者。乡里人称他为“白眉”（意指兄弟辈中的优秀杰出者）。


厉（ㄌ一ˋ）。（liˋ）

    【历史来源】

    1、出自于姜姓。源自于西周，以谥号为姓。周宣王姬静执政时，齐国君主姜无忌去世，谥号为厉，史称齐厉公。于是齐厉公的直庶子孙便以谥号为姓。

    2、以封国名为姓。周朝时，有个诸侯国叫厉国（今湖北省随县西北厉山）。在春秋时期，改名为随国。原来的厉国君主的后代支子便以原国名为姓。

    3、孙姓改厉姓。三国时期，吴国皇帝孙皓，追改宗室孙秀（因为孙皓所恶而奔魏）姓厉。孙秀的后代中留在江东的一支成为厉姓。

    4、李姓改厉姓。唐玄宗李隆基称帝前，唐宗室新兴王李晋与太平公主合谋叛乱，后来事败被诛。李隆基执政后，下诏令李晋族人为厉姓，不准恢复李氏。

    【郡望】

    1、范阳郡：三国魏文帝黄初七年（226年）将涿郡改为范阳郡，在今河北省涿县及北京市昌平县、房山县一带。

    2、南阳郡：秦代始置，汉承秦制，仍设南阳郡，郡治宛，下辖三十六县。东汉以其特殊的地位而呈现出经济、文化大都会的面貌。

    【堂号】

    1、半树堂：宋朝厉元吉，号“半树”，做乌程尉，后回家隐居。元朝访问宋朝旧臣，元吉跑到湖里、海里，去藏，到了白头才回家，坚决不做元朝的官。

    2、厉姓的主要堂号还有 “佛子堂”、“南阳堂”等。

    【历史人物】

    厉鹗

    厉鹗（1692年─1752年），字太鸿，号樊榭，清浙江杭州人。

    厉鹗自幼丧父，靠其兄卖烟草度日，后寄居佛门，稍长，只要是书没有不看的。性情孤芳自赏，不流于俗。清康熙五十九年（1720年）举人，当时李绂见了他的试卷，极为欣赏，可却屡试进士落第。

    厉鹗是名诗人，足迹遍及两浙、齐、鲁、幽燕等名山，师法姜夔、史达祖、张炎等人，为汤右曾所赏识，作品多游览名山大川之作，以取法宋人为主，是清代雍正乾隆时期“宋诗派”的代表作家。他的诗清淡娴雅，幽新隽妙，尤长于五言诗。代表作有《秋夜宿葛岭涵青精舍》、《灵隐寺月夜》、《游仙百咏》等。

    厉鹗被后世认为是浙西词派的大将与集大成者。自朱彝尊后，浙词至厉鹗又呈现另一盛世。他的词标榜“清空”风格，句式练达，措词高雅，多题咏风景名胜，语言风格清丽。着有《樊榭山房集》20卷，《宋诗纪事》100卷，《南宋院画录》8卷，《辽史拾遗》2卷等。


戎（ㄖㄨㄥˊ）。（rongˊ）

    【历史来源】

    1、出自于姜姓，以国名为氏。周朝时有个国家叫戎国，是齐国附庸。戎国灭亡之后，公族的后裔便以国名为姓。

    2、以职官为姓。在周朝时期，有位掌管军械的官员名戎右，于是后代子孙便称为戎氏。

    3、出自于宋微子之后。根据《潜夫论》及《姓氏考略》资料上记载，上古周朝时（公元前11世纪），周成王平定武庚叛乱后，把商的旧都周围地区分封给纣王的庶兄微子启，定国号为宋，建都于商丘，于是他们的后世子孙便以戎为姓，而这也是正宗戎姓的一支，望族居江陵郡（今湖北省江陵县）。

    4、出自于少数民族。殷、商、春秋时都有戎族。

    (1)根据《姓氏考略》记载，戎氏的祖先在帝喾时已聚居在有女戎国之墟蒲州（山西省运城蒲州）。西周立国后，人口逐渐东移，定居到商丘，以及山东省曹县东南的渤海附近。在春秋时的贞定年代，楚的火正官戎律移居到湖北江陵，之后律的后人便以戎为姓；又根据《尚友录》记载，他们是春秋时期少数民族戎夷的后代。一些姓氏学者认为，春秋时期，鲁国的西南部有个戎国(今山东曹县西北部)，是少数民族戎人建立的国家。戎族人后来与华夏族融合，也深受中原文化的影响，就以国名为姓。

    (2)根据《古今姓纂》所记载，古西域有一族叫獯鬻族，族中之女生了一子，神俊异秉，天赋宏才。此童随獯鬻族之人出兵时来到中原，暗中晋谒周太王，太王以诚相待，当时称西域为戎，所以又称为戎氏。其中有允姓山戎，居于燕北，于是后裔有不少人以族名为姓。

    【郡望】

    1、江陵郡：原为春秋时楚国郢郡，汉置江陵县，南齐改置江陵郡，在今湖北省江陵县及川东一带。

    2、扶风郡：汉武帝置右扶风，在今陕西省长安县西。

    【堂号】

    柳丘堂 秦末时，戎赐借连敖的引荐跟随了汉高祖刘邦。因破三秦有功，升了都尉。消灭项羽之后，他被封为柳丘侯。

    【历史人物】

    戎昱

    戎昱（公元744～800年），唐代荆南人（治所在今湖北江陵）。美风度，能谈。少年举进士落第，虽贫士而体态轩昂，具气节不自毁其志。爱湖湘山水，因此常来此作客。至德年间以文学登进士。

    宝应元年(762年)，从滑州、洛阳西行，经华阴，遇见王季友，同赋《苦哉行》。大历二年(767年)秋回故乡，在荆南节度使卫伯玉幕府中任从事，曾与当时流寓江陵的杜甫相识，并得到杜甫的器重。当时，京兆尹李鸾欲将女许配给他为妻，但要他改姓李。古时视改姓如亡命，所以他坚决拒绝这样做。以诗谢云：“山上青松陌上尘，云泥岂合得相亲?世路尽嫌良马瘦，唯君不弃卧龙贫。千金未必能移姓，一诺从来许杀身。莫道书生无感激，寸心还是报恩人。”自谓李大夫恩私至深，无任感激。德宗初年历任辰、楚二州刺史。

    宪宗时，边境烽火突起十万火急，大臣均提议和亲。皇上曰：“曾听闻一诗人姓名稍微偏僻、少见，此人是谁？”宰相对以冷朝阳、包子虚，但皇上都说不是。这回皇帝吟咏其所作之诗，众人方才省悟，对曰：“戎昱也。”皇上曰：“此人如在这儿，他清高的志节，可与作武陵桃花源的陶渊明，相互媲美清咏。曾记其《咏史》云：“汉家青史上，计拙是和亲。社稷依明主，安危托妇人。岂能将玉貌，便拟净沙尘。地下千年骨，谁为辅佐臣！””因此宪宗笑说：“魏绛之功，何其懦也！”于是士林学子都以能与戎昱交游唱和为荣。

    后流寓湖南，为当时的潭州刺史和桂州刺史作幕僚，颇受信任。建中三年(782年)居长安，任侍御史。翌年贬为辰州刺史。后又任虔州刺史。晚年在湖南零陵任职，流寓桂州而终。

    他是中唐前期比较注重反映现实的诗人之一。名作《苦哉行》写战争给人民带来灾难。羁旅游宦、感伤身世的作品以《桂州腊友》较有名。其诗语言清丽婉朴，铺陈描写的手法较为多样，意境上大多写得悲壮纵横（诗中常有“愁”、“泪”、“哭”、“啼”、“悲”、“涕”等字），颇为感人。

    题材上写边塞戎旅和秋思送别的诗很多。其中以《塞下曲》 和《移家别湖上亭》两首为最著名。《塞下曲》写戍边将士在平虏杀敌后凯旋归来，“高蹄战马三千匹，落日平原秋草中”，场面十分壮阔，撼动人心；《移家别湖上亭》写诗人搬家与“湖上亭”道别，亭边的“柳条藤蔓”仿佛系着离情，那黄莺也像与久居此地的诗人认识似的，因为将要离别连连地叫了四五声 （“频啼四五声”），写得很是生动有趣。他有存诗125首、诗集五卷，今编诗一卷。明人辑有《戎昱诗集》。


祖（ㄗㄨˇ）。（zǔ）

    【历史来源】

    1、出自于子姓，为商代王族之后裔。商朝的开国君王叫汤，所以后世提到商朝的时候也多称作商汤。汤的六代孙有祖甲、祖乙、祖丙、祖丁等，都曾是商朝的君王。他们的后代之中有人便以他们的名字为姓氏。祖乙是上述几位商王之中，最有作为的帝王。他任用巫贤为相，励精图治，使商朝复兴，所以今天的祖姓人有奉祖乙为始祖。

    2、源自于商代的两位宰相。商朝开国君主商汤时，有左相仲虺，仲虺的后代中有人名叫祖己、祖尹，他们都是黄帝的后代。祖己和祖伊的子孙中，也有取祖字为姓的，称为祖氏。

    3、在满、彝、东乡等少数民族中也都有以祖为姓的人。

    【郡望】

    1、范阳郡：三国魏改涿郡为范阳郡，在今河北省涿县及北京市昌平县，房山县一带。

    2、京兆郡：即为首都长安直辖区，在今天陕西省西安市至华县一带。

    注：据《姓谱》记载：“系出子姓。殷祖甲、祖乙、祖丙、祖丁，支庶氏焉。”望出范阳、京兆。

    【历史人物】

    祖逖

    祖逖（公元266年—321年），字士稚。范阳遒县（今河北涞水）人，东晋时期将领。著名的“闻鸡起舞”就是他和刘琨的故事

    刘琨和好友祖逖西晋初期一起在司州做主簿，两人志同道合，晚上常常睡在一张床上，谈论国家大事，常常谈到深更半夜。

    一天夜里，他们睡的正香的时候，一阵鸡叫的声音，把祖逖惊醒了。祖逖往窗外一看，天边挂着残月，东方还没有发白。

    祖逖不想睡了，叫醒身边的刘琨，对他说：“你听，雄鸡在催我们起床了。”天上还是满天星斗，万籁俱寂，只有微风送来阵阵凉意。两个人高高兴兴的拔出长剑舞将起来，只见剑起剑落，如两道闪电在夜色中闪烁。

    自此，他们每天一起坚持在晨曦中苦练，互相切磋技艺，研究兵法，后来都成为晋朝的名将。

    自从匈奴人占领中原，北方有许多人避难到南方来。祖逖也带了几百家乡亲友来到淮河流域一带。在逃难的行列中，祖逖主动出来指挥，把自己的车马让给老弱有病的坐，自己的粮食、衣服给大家一起吃用。大家都十分敬重他，推他做首领。

    到了泗口，祖逖手下已经有一批壮士，他们都是背井离乡的北方人，希望祖逖带领他们早日恢复中原。

    当时，司马睿还没有即皇帝位。祖逖渡江到建康，劝琅玡王司马睿说：“晋朝大乱，主要是由于皇室内部自相残杀，使胡人乘机会攻进了中原。现在中原的百姓遭到敌人残酷迫害，人人想要起来反抗。只要大王下令出兵，派我们去收复失地。那么北方各地的人民一定会群起响应。”

    司马睿并没有恢复中原的打算，但是听祖逖说的有道理，也不好推辞，勉强答应他的请求，派他做豫州刺史，拨给一千个人吃的粮食和三千匹布，至于人马和武器，叫他自己想办法。

    祖逖带着随同他一起来的几百家乡亲，组成一支队伍，横渡长江。沿途百姓听到祖逖的召唤，纷纷聚拢在他的大旗之下。渡船行到江心的时候，祖逖拿着船桨，在船舷边猛力拍打，向大家发誓说：“此去决心收复中原，否则，决不再过此江！”他的激昂的声调和豪壮的气概，使随行的壮士个个感动，人人振奋。这就是“中流击楫”典故的由来。

    到了淮阴，他们停下来一面制造兵器，一面招兵买马，聚集了几千人马，就向北进发了。

    祖逖的军队一路上得到人民的支持，由于他智勇双全，往往能以少胜多，以弱胜强。经过无数次艰苦的鏖战，祖逖带领晋兵，收复了黄河以南的全部领土。晋元帝司马睿即位后，因为祖逖功劳大，封他为镇西将军。


武（ㄨˇ）。（wǔ）

    【历史来源】

    1、出自于姬姓，周平王少子姬武之后。根据《新唐书．宰相世系表》资料所载，公元前770年，犬戎入侵西周，周幽王被杀，周的京都也遭破坏。周幽王的儿子宜臼受申、许、鲁等部份诸侯拥戴。在申即位后，便迁移到雒邑，历史上称东周。而宜臼就是周平王，由于手掌上有一个武字的形状纹路，所以被赐姓为武，为周朝大夫。后来他的子孙，因武为姓，所以史称武姓正宗。

    注：是为河南武氏。

    2、以国名为氏。根据《世本》、《万姓统谱》等资料所载，夏臣武罗被封武罗国，后来国家灭亡，所以后代子孙便以国名为姓。

    3、出自于子姓，以祖字或以谥号为氏。

    (1)出自于商王武丁之后，以祖名为姓。根据《武班碑》记载，是商王武丁之后，以祖名字为姓。如汉代武班。

    (2)出自于春秋时宋武公之后，以谥号为氏。根据《风俗通义》记载，春秋时代，宋戴公之子-司空，死后谥号为武，史称为宋武公，所以世代子孙便以祖先的谥号为姓。

    4、以邑名为氏。根据《风俗通义》资料记载，汉朝有武强王梁，封地在今河北省武强县，所以后代以封地武强，简称为武氏。

    5、以武字开头的复姓-武安氏和武疆氏。

    (1)出自于复姓简化而来。为秦大将白起之后，战国时，秦将白起因功封为武安君，后来子孙以封爵武安为姓。本来称武安氏，后来简姓为武。

    (2)出自于周顷王之孙姬满的后裔。由于姬满的后裔曾经被封于武疆（今河南省郑州市一带），所以他的子孙便以封邑名为姓，称为武疆氏，后来简姓为武。

    6、出自其他源流。唐代的冒姓或被赐姓为武姓。

    (1)根据《唐书》记载，“唐贺兰敏武士之嗣，冒姓武。”

    (2)唐代傅、左、李诸姓被武则天赐姓武。

    7、出自于小数民族有武姓或有复姓改汉姓武。如：满族武聂氏、武佳氏、武库登吉氏，鄂温克族吴立西氏汉姓为武；京、彝、蒙等族有武姓。

    【郡望】

    1、太原郡：战国秦庄襄王四年置郡。秦时相当于进山西五台山和管涔山以南、霍山以北地区。北魏复为郡，相当今阳曲、交城、平遥、和顺间的晋中地区。

    2、沛郡：汉高帝改泗水郡置郡。相当今安徽淮河以北、西淝河以东，河南夏邑、永城及江苏沛、丰等地。东汉时改为国。

    【堂号】

    鬻薪堂：鬻薪是卖柴。宋朝武行德，家里很穷，以卖柴为生。晋祖镇守弁门，到郊外游玩，看到行德卖柴，对他的相貌很惊讶，又见他担的柴特别重，就把他留在帐下当了侯虞。后来作战时行德被契丹俘虏，他杀了契丹的官，占据了河阳，不久归顺了汉，当了河阳尹，入宋，官太子太傅。而武姓又以太原封为堂号。

    【历史人物】

    武训

    清光绪二十二年（1896）四月的一天，山东堂邑县一位59岁的老人去世，堂邑、馆陶、临清三县官绅全体执绋送殡，各县上万乡民自动参加葬礼，行列络绎数里。

    这位老人叫武训（公元1838—1896年）。在中国历史上，以乞丐身份载入正史的，大概武训先生是第一人。武训本没有大名，因在同辈兄弟中行七，所以一直被叫做武七。武七三岁丧父、 七岁丧母，自小行乞为生。目不识丁的武七，在心底却一直编织着一个不可思议的梦想：他要集资兴办义学，让贫寒的孩子们都能读书！

    自21岁起，武七到各地去行乞集资。他找机会为人家做工，同时有空就出门乞讨。每次讨得较好的衣食，他就设法卖掉换钱。而自己则衣衫褴褛，每日仅以两个粗馍维持生存。他有时还像个江湖杂耍艺人一样表演锥刺身、刀破头、扛大鼎等节目，甚至吃毛虫蛇蝎、吞石头瓦砾，以换取赏钱。乞讨所得的钱积攒到一定数目，他就寄存于大户人家，以谋得一些利息。逐渐的武七也能够典买些田地，备作学田。而他自己则仍然“且佣且乞”，在白眼和鄙夷中，他的足迹遍及山东、河北、河南、江苏等地。

    三十年后，在光绪十四年（1888），武七花钱4000余吊，在堂邑县柳林镇东门外建起第一所义学，取名“崇贤义塾”。学校建成后，他亲自跪请有学问的进士、举人任教，跪求贫寒人家送子弟上学，当年招生50余人，不取分文。武七自己不识字，但他对老师的敬重几乎超过了神。每次置宴招待老师，他都侍立门外，专候磕头进菜，等老师吃完自己才吃些残羹剩饭。平时，他常来义塾探视，对勤于教课的老师，他叩跪感谢；对一时懒惰的老师，他下跪以求警觉。对贪玩、不认真学习的学生，他下跪哭劝。如此，义塾师生，无不用心教学和学习，学有所成者日众。

    此后，武七得到寺院、官绅相助，在馆陶县杨二庄和临清县御史巷兴办了第二所和第三所义学。武七的义举很快传遍乡里，并传到朝廷官员耳中，清廷嘉奖并赐名为训。光绪二十二年（1896）4月，武训病重。23日，武训在临清县御史巷义塾边，听着众学童朗朗读书声含笑离世。


符（ㄈㄨˊ）。（fuˊ）

    【历史来源】

    出自于姬姓，是周族始祖后稷的后代，以官名为氏。根据《元和姓纂》记载，“鲁倾公孙公雅，为秦符玺令，因为氏琅玡。”后来又根据《姓氏急救篇》资料记载，“符氏，鲁倾公之孙雅，为秦符令，因氏焉。” 以上文献说明，符氏德姓是在春秋战国时期，迄今已有2000多年的历史。所谓符，是古代朝中传达命令、调遣名将所用的凭证，先用金、玉、铜、竹或木制成某种形状，再从中间剖成两半，君王的使者和被调遣者各持一半，传令时相合，以检验真假。战国时，鲁国被楚国灭掉以后，末代君王鲁国倾公有个孙子叫公雅，后来在秦国担任符玺令，其后人便以符为姓。

    据考证，符姓发祥之地，在今河南省淮阳县一带。公雅的子孙，目前遍布全国各地的符姓人家，追根究源，他们的老家是在河南。望族居琅玡郡（今山东省诸城县）。

    【郡望】

    琅玡郡：秦始皇置。相当于今天山东省东南部谙城、临沂、胶南一带。

    【堂号】

    1、琅玡堂：出自战国时期的符家族。西汉至隋唐他们一直在山东省的诸城、沂、胶南等地繁衍为望族。这些地方，过去属琅玡军郡境内，所以，散布于各地放的符氏人家，为了纪念祖先的出处，世代沿用“琅玡”堂名。

    2、符姓的主要堂号还有积善堂。

    【历史人物】

    符彦卿

    符彦卿 (公元898年 ─ 975年)，字冠侯，祖籍陈州宛丘。活跃于五代末及北宋初，曾多次与辽、契丹等军对垒，勇武过人，战功彪炳。

    符彦卿在十三岁时已学会骑射，在太原为后唐庄宗李存勖效力，因办事谨慎颇获赏识，常出入内宫。长大后，被委任为亲从指挥使。李存勖攻入汴梁后，符彦卿迁任散员指挥使。郭从谦起兵作乱时，庄宗左右大部份随从皆离去，惟独符彦卿力战，并射杀十多人，直至庄宗乘坐的车舆被乱兵射成箭簇，符彦卿方才恸哭离去。

    后唐明宗天成三年 (928年)，符彦卿被委派为龙武都虞候、吉州刺史，往定州攻伐王都，并于嘉山击破契丹军队。开花运二年，他和杜重威、李守贞共同戍守北方边防重地，又逢契丹来犯，那时天象干旱，军中缺水，可是一凿井，井就坏，人们只好争着将湿泥中的水分绞出吸吮，人马大多渴死，因此军力薄弱，开弓都无力，更别提射出箭矢了，彦卿跟同僚们商议：“与其束手就擒，还不如死战，而且未必会死呢！”军中上下全都明白置之死地而后生之理。于是偷偷派兵尾随敌军之后，顺风击之，契丹再次大败，其主乘橐驼逃遁，掳获敌军器甲、旗仗数万之多。

    符彦卿因屡建奇功，当朝因此拜为太傅，改封魏王，加守太尉。彦卿家学渊源，他父亲符存审、兄长符彦超均为五代时期武将。他自小就勇气过人，胸怀谋略，因而善于用兵。因他是符存审的第四子，军中谓之“符第四”。

    行伍生活中，他前后获得朝廷的赏赐馈赠多达上万之巨，全都分给帐下兵卒，所以士卒都乐意为他效命、尽忠。辽军自阳城战败后，尤其惧怕彦卿。倘若遇到战马有病不肯饮食，必定向马吐口水，嘴巴喃喃咒骂着：“死畜生！还不吃？难道这儿出现了‘符王’吗？”后晋少主被契丹掳走，德光之母问左右：“彦卿何在？

    ”有人回答说：“听说他已经被遣回徐州去了。”德光母说：“应该留此人在中原才是，怎么这么失策呀！”

    符彦卿的威名如此远播，而他的两位女儿则分别为周世宗及宋太宗之皇后。


刘（ㄌㄧㄡˊ）。（liuˊ）

    【历史来源】

    1、出自于伊祁氏．帝尧（伊祁放勋）之后，受封于刘（今河北省唐县），建立祁姓刘国，后来后裔便以国名为姓。裔孙-刘累，能够驯化龙，侍奉夏后，被夏朝第十三帝孔甲赐为御龙氏。此为祁姓之刘。史称刘氏正宗，也就是陕西刘氏。

    2、出自于士氏。周朝初年，周成王灭刘氏唐国，把唐遗族改封到杜原（今陕西西安市南杜陵）建立杜国。最后一任国君杜伯，周宣王时无罪被杀，杜伯之子杜隰叔逃到晋国，隰叔子杜蒍在晋国任士师之职，后来以官职为姓。而他的孙子，晋国大夫士会因国内动乱出奔到秦国，士会后来又回到国内，但有儿子留在秦国，所以留在秦国的后裔恢复刘姓。

    3、出自于姬姓。其源头有二：

    （1）西周初年，周成王封王季之子（周成王叔祖父）于刘邑（今河南偃师西南刘聚，相传为刘累故居，因得名），所以后裔以邑名为氏，形成姬姓之刘。

    （2）东周末年，周匡王姬班封他的小儿子到刘邑，号称刘康公。后代也以邑为氏，所以是姬姓刘的另一个来源。而这两支姬姓刘氏后代均无显族。

    4、出自于他姓，为他族、他姓改姓刘或赐姓刘。

    【郡望】

    1、彭城郡：西汉的时候设立，当时将楚国改为彭城郡，后又改为彭城国，治所在彭城。此支刘氏是汉高祖的后代。

    2、沛郡：西汉时置郡，治所在相县。相当于今安徽、河南等地。

    3、弘农郡：西汉置郡，治所在弘农。此支刘姓开基始祖为汉时刘贾。

    4、河间郡：汉初置郡，治所在乐城。此支刘姓开基始祖为东汉章帝之子河间王刘开。

    5、中山郡：汉时置郡，治所在卢奴。此支刘姓多出自汉景帝之子中山靖王刘胜。

    6、梁郡：汉高帝时置郡，治所在咀阳。此支刘姓为汉文帝之子刘文所开基。

    7、顿丘郡：西汉、西晋两次置郡。此支刘氏多出自匈奴刘氏。

    8、南阳郡：战国时置郡，治所在宛县。此支刘姓开基始祖为西汉长沙定王刘发。

    9、东平郡：汉晋置郡，治所在无盐。南朝宋改称东平郡。此支刘氏，其开山基始祖为汉宣帝第四子东平王刘宇。

    10、高密国：西汉置国，治所在高密。此支刘氏为广陵王之子刘宏所开基。

    11、竟陵郡：西晋置郡，治所在石城。此支刘氏为后汉刘焉所开基。

    12、河南郡：汉置郡，治所在洛阳市东北。此支刘氏出自匈奴族刘氏。

    13、尉氏县：春秋时郑国尉氏邑，秦时置县。此支刘姓开基始祖为东汉章帝十一世孙刘通。

    14、广平郡：汉置郡，治所在广平。此支刘氏出自西汉景帝之孙刘苍之后。

    15、丹阳郡：西汉置郡，治所在宛陵。此支刘氏为临怀刘氏分支，起开山始祖为东汉光武帝刘秀7世孙刘会。

    16、广陵郡：西汉改江都国置广陵国，治所在广陵。东汉改为郡。此支刘姓开基始祖为汉宣帝广陵王刘胥。

    17、长沙郡：战国时置郡，治所在临湘。此支刘姓开基始祖为长沙定王刘发。

    18、临淮郡：汉武帝时置郡，治所在今安徽。此支刘姓，其开基始祖为东汉光武帝刘秀六世孙晋永城令刘建。

    注：根据有关史料记载，刘姓郡望达27个，其中有名的就有18个。

    【堂号】

    1、彭城堂：这是刘氏使用最普遍的堂号，因为彭城刘氏其源出西汉皇族，时间较早，人口、支脉较多，影响较大，因此被刘氏看作是郡望堂号的正宗。

    2、豢龙堂：夏相刘累，相传他善于养龙，被封为豢龙氏。

    3、藜照堂：汉代的刘向，元帝的时候校书天禄阁，有一天，一个老翁穿着黄衣，拿着藜杖，吹着拐杖上的火焰，拿出天文、地理的书给刘向。刘向问：“你是谁？”他回答说是太乙之精，听说他好学，特来看他。刘向一生著述很多，见了老翁后，才思更加敏捷了。

    【历史人物】

    刘基

    明朝流传下来一部著名的预言之作《烧饼歌》，作者就是明太祖时期的国师刘基，又称刘伯温。据说刘基深明数理，而且民间传说他是神仙下凡，来辅佐太祖成就功业的。在民间故事和文学作品里，他常常神机妙算、未卜先知、洞察今古，并且呼风唤雨，神通十分广大，“前知五百年，后知五百年”，是神仙一般的人物。

    刘基的父亲叫刘爚，传说他的父母心肠非常好。一天，一位化作癞头乞丐的白鹤仙师来家乞讨，他们不仅不嫌弃，给他饭吃，而且还上山采来草药，为其医治烂头脓疮。白鹤仙师感念他们的善良，就告诉他们将先人的尸骨埋在家后面的五峰山脚下，日后必出将相之才。在仙人的帮助下，刘爚将祖先的尸骨埋在了山脚下。三年后，刘爚的妻子生下了刘基。

    刚出生的刘基也不发声，好像是个哑巴。刘爚夫妇正在发愁的时候，白鹤仙师再次出现了。他对刘爚说：“这孩子眉清目秀，天仓饱满，地库方圆，日后必能成为王侯将相。”说完，他伸手往孩子的喉管一摸，又拍了拍胸膛，刘基一下张口发出了声音。白鹤仙师随即驾着祥云飞走了。

    小时候的刘基，非常聪明，有着过目不忘的本事，书看几遍，就能背下来，所以深得老师的赞赏。

    刘基二十二岁时就进士及第，但他为人刚正耿直，廉洁奉公，后因揭发监察御史失职，受排挤回家隐居。刘基在隐居期间，寻访隐士仙道，据说还遇上了仙人黄石公。他最终具有了未卜先知、洞察今古的能力。

    关于刘基遇到仙人黄石公，民间流传着这样的传说。在刘基从白猿洞中得到无字天书后的一天清晨，刘基拿着一本书，在山上石门洞飞瀑左侧数十丈的崖壁下诵读。突然，一声巨响，崖壁徐徐分开。刘基走着走着，来到一座石室，只见石室正中后壁洁白如莹玉，壁上刻着两个神仙，相向而立，四手同持一金牌，金牌云“卯金刀、 持石敲。” 刘基天赋超人，自然领悟了。立刻拿起一大石，连敲石壁。许久，石壁自开，露出一石匣。石匣中藏着四卷兵书。

    刘基非常高兴，拿着兵书四卷，回头就走。待他走出洞外，石壁复合如故。

    刘基回到住处，拿出四卷兵书，左看右看，却不知其中奥秘。待到皓月当空，刘基翻开无字天书，只见天书中映出“人外有人”四个字。刘基明白这是让自己去寻找高人。于是刘基遍访名山古刹，终于有一天在一座高耸入云的山峰顶上，见到了一位仙风道骨的道长。道长递给刘基一本二寸厚的书，对他说：“如果明天能够背记这本书，我就指点你。”

    聪明的刘基到了半夜，两寸厚的书就能背记了。道长感叹不已，说：“真是一个天才也！”他随手打开一座石室，引刘基入内。刘基看到室中有各种各样的书，他异常激动。于是，道士将石室之书连同刘基带来的四卷天书一并讲论。经过道长的悉心传授，刘基终于弄懂了四卷兵书与石室之书的要旨。下山前，道长告诉刘基，他就是当年授兵书于汉张良的九江黄石公也。

    元朝末年，群雄并起。朱元璋起兵后，刘基秉承天意，出山投靠，并最终助朱元璋成就帝王之业。

    刘基颇有预知的能力。据说朱元璋当吴王的时候，江南发生了一场旱灾。刘基掌管天文，朱元璋问他为什么发生大旱，怎样才能求上天下雨。刘基说：“天一直不下雨，是因为牢狱里关押的人有冤屈。”朱元璋听了刘基的话，就派他去查牢监里关的犯人。刘基一查，果然有不少冤案。他向朱元璋奏明后，平反了冤案，把错抓的人放了。果然不出几天，乌云密布，接着就下了一场透雨。

    还有一次，明太祖呆在内殿，正在吃烧饼。刚吃了一口，内监忽报国师刘基来见。太祖用碗将烧饼盖住后，将刘基召进内殿。礼毕，太祖问道：“先生深明数理，可知碗中是何物件？” 刘基掐指算了算，应道：“半似日兮半似月，曾被金龙咬一缺，此食物也。”打开碗，果然如其所说。

    洪武四年(1371年)，太祖赐归，刘基告老还乡。因为刘基疾恶如仇，得罪了一些奸妄之人。胡惟庸是明初的头号奸妄，刘基和大将徐达等都曾进言太祖勿用其人，胡惟庸后来派人散布谣言说刘基为自己选择了有王气的墓地，以图后荣。朱元璋虽然是个勤奋的君主，但是心胸比不上唐太宗。于是明太祖剥夺了刘基的俸禄。

    刘基被诬陷后不得不到京城请罪，太祖没有太多责罪，后来派人护送刘基返乡。据说当时刘基有病，胡惟庸派人曾在刘基药中下毒。回到家乡后，刘基告诉儿子：“如今朝廷应当修德政，减少刑法，可惜如今有胡惟庸当道，讲这些没用。将来胡惟庸败亡之后，太祖会想起我，你要将我的意思奏给皇上。”刘基还说：“如果我的预言不准，才是天下人的福分啊。”

    一个月后，刘基便死了，终年六十五岁。后来胡惟庸成了宰相，做了许多坏事。直到多年后他逆谋败露，被处死。事实再次证实了刘基预言的准确。


景（ㄐㄧㄥˇ）。（Jǐng）

    【历史来源】

    1、出自于春秋时期的楚国公族，是由楚大夫景差而来的姓氏。相传，景差是楚国贵族，入仕后官至大夫，子孙为了加以纪念，便以他的名字为姓。

    2、出自于战国时期的齐国。周敬王时，齐国国君杵臼去世，谥号为景，世称齐景公。他的子孙就以他的谥号为姓。

    3、出自于改姓、冒姓。改姓，由于某种特殊原因，导致不得不更改。常见的如帝王赐姓，避讳改姓，避祸改姓，复音姓氏单音化等等。还有一些少见的改姓现象，即单音姓氏复音化，以及避耻改姓、避嘲改姓等等。冒姓，也是改姓的一种，因为被人收养，或因母改嫁，或为赘婿等等，而改取他人之姓。如三国时期的曹操本姓夏侯氏，因其父为曹腾收养，遂冒姓为曹。

    【郡望】

    晋阳郡：秦置晋阳县，赵国都城置晋阳郡。不久又改名太原郡，属太原郡辖，现在山西太原市。西汉初年曾经在此设置太原国，晋阳为太原国都。不久兼置并州，东汉时期，撤掉了并州，归属冀州，分置恒山、西河二郡。

    【历史人物】

    景舍

    此段事迹出于《战国策卷上.楚》：赵国的都城邯郸被魏国围困时，昭奚恤向楚王道：“王不如不救赵国，反助魏国，令魏国更强盛；魏国强盛后，攻打赵国必较从前更凶猛，赵国当然不干了，必定全力抵抗，结果双方肯定精疲力尽！”

    景舍道：“不对！昭奚恤不懂！魏国攻打赵国，唯恐楚国攻击他的后面。现在不去救赵，赵国形势危殆，魏国不必忧心顾念楚国，乃是楚和魏共打赵国了，赵受害必深，怎么会‘双方精疲力尽’呢？

    而且魏国用兵侵占赵国的土地，赵国已有危亡的态势，虽有楚国，并不去救援他，赵必定和魏联合，图谋楚国了。所以王不如少出点兵，去救赵国，赵倚恃楚国强，必定和魏国争战，魏国恼怒赵国顽强，又看见楚国的救兵不多不足怕，必定不放弃攻赵。赵魏两国相互厮杀、兵力耗损，而齐和秦如果支持我们楚国，那么，就可以乘机攻打魏国的后门啦！”

    于是楚王派遣景舍起兵救赵，可赵国的都城邯郸仍被魏军攻破，而景舍却趁此良机，乘乱取了雎、濊间的魏地。


詹（ㄓㄢ）。（zhān）

    【历史来源】

    1、出自于姬姓，为周文王之后。根据《姓苑》资料所载，周宣王封庶子于詹，称为詹侯，建立詹国，所以后代子孙便以国为姓。

    2、根据《路史》记载，相传古帝虞舜封黄帝之后得詹（同瞻，备受尊敬）者，所以子孙因以为姓。

    3、以官名为姓。根据《百家姓溯源》资料所载，古代负责詹（占）卜的官职称为詹尹官，后来的子孙便以官职命姓。

    4、根据《姓氏考略》记载，春秋时晋有詹嘉、郑有詹伯，均以邑为氏。

    5、出自于少数民族有詹姓。今蒙古、土家、台湾土著、水等民族均有此姓。

    【郡望】

    1、渤海郡：汉代设置，治所在浮阳（今河北省沧州），后移治南皮（今河北省南皮东北）。

    2、河间郡：汉河间国，北魏置郡，治所在乐城（今河北省献县），后移治今河北省河间西南。

    【堂号】

    詹性的主要堂号有 “河间堂”、“奎光堂”、“洁身堂”、“继述堂”、“敦复堂”、“永思堂”、“墩崇堂”等。

    【历史人物】

    詹何

    詹何，战国时楚国术士。善术数，传说坐于家中，能知门外牛之毛色及以白布裹角。以下是“詹何钓鱼”的寓言故事：

    有位钓鱼高手名叫詹何，他的钓鱼技术与众不同：钓鱼线是一根蚕丝绳，钓鱼钩是用细针弯曲而成，钓鱼竿则是楚地出产的一种细竹，钓饵是用剖成两半的小米粒做成，用不了多少时间，詹何便可从湍急的百丈深渊中钓到一大车的鱼！而他的钓具：钓鱼线没有断，钓鱼钩也没有直，甚至连钓鱼竿也没有弯！

    楚王听说了他的高超钓技，十分称奇，便将他召进宫来，询问垂钓的诀窍。詹何答道：“从前楚国有个射鸟能手，名叫蒲且子，他用拉力很小的弱弓，将系着细绳的箭矢顺着风势射出去，一箭就能射中两只正在高空翱翔的黄鹏鸟。这是由于他用心专一、用力均匀的结果。于是，我学着用他的这个办法来钓鱼，花了5年时间，终于完全精通了这门技术。每当我持竿钓鱼时，总是全身心地专注钓鱼，其它什么都不想，排除杂念。抛出钓鱼线、沉下钓鱼钩时，做到手上的用力不轻不重，丝毫不受外界环境的干扰。这样，鱼儿见到我鱼钩上的钓饵，便以为是水中的沉渣和泡沫，于是毫不犹豫地吞食下去。我就这样轻而易举地让鱼儿上勾了。”

    以上两个故事说明了同一个道理，就是无论做什么事情，都需要专心致志，心无旁骛。只有这样，才能做到事半功倍，获得显著的成效。


束（ㄕㄨˋ）。（shuˋ）

    【历史来源】

    出自于妫姓，由疏氏所改，而疏氏自田氏出。根据《晋书．束皙传》记载，战国时期，齐国有一个部族姓疏（古“疏”字的异体字）。汉代时候有位叫疏广的人，宣帝时任太子太傅，东海兰陵（今山东省枣庄东南）人。到了疏广曾孙孟达时，自东海为了避王莽之难，迁居沙鹿山（今河北省大名县境内）。所以去掉疋字改为束氏，世代相传。望族居南阳郡（今河南省南阳县），所以束氏后人便奉疏广为束姓的始祖。

    【郡望】

    河南郡：汉置河南郡，治所在今河南省洛阳市。南阳郡：设置于秦昭王三十五年（公元前272年），为秦国夺取楚国之地而设，治所在宛县（今河南省南阳市）。南阳郡辖境在汉代相当于今河南省熊耳山以南叶县内乡之间和湖北省大洪山以北应山、郧县之间的大部份地区。隋开皇三年（583年）废，大业三年（607年）复置。唐初复废，天宝至德年间又曾改邓州为南阳郡。

    【堂号】

    束姓的主要堂号有 “河南堂”、“南阳堂”、“补经堂”等。

    【历史人物】

    束皙

    束皙（公元？——300年以后），字广微，西晋阳平元城（今河北大名东）人。太康初年，官佐著作郎、尚书郎。学识广博，通古文字。其性沉退，不慕虚荣和名利。

    他是当时多闻博识而精于古文的学者，从不以饱学之士自居而争取荣华富贵。

    太康二年（公元 281年），汲郡（今河南汲县西南）人盗发战国魏安厘王（一说魏襄王）墓冢，得到竹书数十车，其中有魏国史书纪年十三篇，记述了夏朝以来至安厘王二十一年事，还记述了周穆王游行四海事。竹书文字用漆书写，称为蝌蚪文，与秦篆不同，简札又错乱无次序。

    开始，晋武王令卫桓整理，改写成当时文字。卫桓死后，束皙完成了整理工作，并作考证。《竹书纪年》和《穆天子传》能够流传后世，束皙功不可没。

    永康元年(300年)，赵王伦为相国，请他为记室，辞官回到故里，教授门徒。因病而逝，年仅四十。撰《七代通纪》及《晋书》“纪”、“志”，多已失传。有《束广微集》，原本早佚，今存辑本。


龙（ㄌㄨㄥˊ）。（longˊ）

    【历史来源】

    1、出自于黄帝之臣龙行。根据《姓氏录源》及《竹书纪年》记载，黄帝臣有龙行，黄帝居住于有熊（今河南省新郑）。是为河南龙氏。

    2、以官名为氏，舜时纳言龙之后。根据《通志．氏族略》记载，龙氏，舜臣也，龙也纳言（所谓纳言，是当时一种专司出纳，帝命的官职。）子孙以官职名为姓。因为舜的活动地域在晋南地区，所以此支龙氏来自于今山西省境。是为山西龙氏。一直到汉代，龙勉因仕，从河北钜鹿诏迁扶风京兆，传四代有龙述，字伯高，龙伯高初任山都县令，汉光武帝时升零陵太守，当官的时候在楚，家在武陵。为武陵始祖。

    3、出自于御龙氏之后。根据《姓氏考略》记载，龙姓出自于御龙氏，望出天水。如夏朝御龙氏刘累（尧之后，因有驯化龙的本领，深得夏帝孔甲的赏识，被封赐为御龙氏）的后裔中，就有以龙为氏的。刘累的故城在今河南偃师县南，是为河南龙氏。

    4、出自豢龙氏之后。根据《通志．氏族略》及《名贤氏族言行类稿》等资料所载，相传董父，已姓，精通于饲养龙，因为畜养龙而被舜赐姓“豢龙氏”。所以后代有以龙为氏的，是为湖北龙氏。

    5、出自于西汉牂牁地区有龙姓。根据《华阳国志》资料所载，西汉时的牂牁大姓中有龙氏。牂牁郡，今贵州省凯里县西北。

    6、出自于地名，以采食地为姓。春秋时代，楚大夫食采于龙（今山东省泰安西南之龙乡），所以他的子孙有以龙为姓。

    7、出自其它源流和少数民族有龙姓。根据《北史》所载，焉耆国（今属新疆维吾尔自治区焉耆西南），西域且弥（今新疆昌吉、玛纳斯二县），他们的君王皆为龙氏；另外少数民族中有龙姓，如苗、普米、哈尼、彝、侗、瑶、水等民族均有龙姓。

    【郡望】

    1、武陵郡：治所在义陵（今湖南溆浦南）。

    2、天水郡：西汉时治所在平襄（今甘肃通渭西北），西晋时治所在上邽（今天水市）。

    3、武阳郡：治所在贵乡（今河北大名东北）。

    4、太原郡：治所在晋阳（今山西太原西南）。

    5、武昌郡：治所在今武昌。

    【堂号】

    龙姓的堂号有 “世师”、“八德”、“经德”、“纳言”、“敦本”、“敦厚”、“武陵”、“天水”等。

    【历史人物】

    龙且

    龙且，秦末楚汉争霸时期西楚国猛将。生卒年不详，是项羽手下第一猛将，与季布、钟离昧、英布、虞子期为楚军五大将。官拜西楚国大司马。

    龙且自幼与项羽一起长大，情若兄弟。随项羽叔父项梁起义，每战皆亲身奋战杀敌，深得项羽信任。后与田荣合军救东阿，大破秦军于东阿。彭城之战后，项羽将西楚国雇佣的楼繁氏族精锐骑士尽数交由其统帅。在英布背楚之时，项羽命龙且点本部骑士往击之。龙且与英布血战，大破之，基本歼灭了英布的军队，英布在随从亲信的护卫下逃离九江归汉。

    项羽闻韩信已举河北，破齐、赵，而且想要击楚，派龙且率部往击之，与齐军联合号称二十万。韩信与龙且大战，诈败，龙且轻敌，只率少数骑士渡河追击，结果中了韩信水淹之计，导致龙且率领的少量骑士与大军被分隔开，汉大军转头反击，将龙且部骑士团团包围。

    龙且力战汉诸将，虽有万夫不当之勇无奈败局已定，终被汉骑将灌婴部卒斩杀，楚军一溃而散，项羽失掉了后期最强劲的几万精锐和心腹大将，被汉三面包围。


叶（一ㄝˋ）。（yeˋ）

    【历史来源】

    1、出自于芈姓，颛顼后裔叶公之后，以封邑为氏。根据《风俗通义》及《通志．氏族略．以邑为氏》等资料所载，颛顼后人沉诸梁，又称叶公，叶公也就是成语当中“叶公好龙”中的叶公。原本名字是沉诸梁，字子高，是春秋时期，楚国左司马沉尹戌之子。由于才能出众，在楚惠王时期被封在楚国北边要地叶邑为尹，也因为楚县尹通称为公，所以又称叶公。叶公在叶邑兴修水利，使当地的环境有较大的改善。他平定白公之乱，身兼要职却不眷恋权位，激流勇退并归隐终老于叶邑。所以他的后裔便以邑为姓，叶邑成为叶氏祖地，叶公成为叶氏始祖。

    2、出自于叶调国。叶调（今印尼爪哇岛或者苏门答腊岛）。东汉永建六年曾经遣使中国，建立友好关系，叶调国来中国的移民大多以叶为姓，传名竹帛。

    3、出自于中国古姓。中国古姓中的叶阳氏、叶大夫氏，在今天已经见不到。按照两字姓、三字姓转为单字姓的规律，叶阳氏、叶大夫氏后来也改为叶氏。

    4、出自于其它源流和少数民族有叶姓。

    (1)根据《姓氏考略》资料所载，古代南方少数民族日南郡（今越南境内）大多以叶为姓。如春秋时吴国人叶雄即是南方少数民族的后裔。

    (2)满族纳喇氏、叶赫勒氏、德昂族亥氏，台湾土著、彝、蒙、土家、锡伯、保安、回、苗等民族均有叶姓。

    【郡望】

    1、下邳郡：东汉永平十五年（公元72年）改临淮郡置国，治所在下邳（今江苏雎宁西北），辖地北至江苏新沂、邳县，南至安徽嘉山，东至江苏涟水、淮安和靖江市。南宋时改为郡。

    2、南阳郡：于今河南省西南部、湖北省东北部一带。

    【历史人物】

    叶法善

    叶法善，字道元，出生在南阳的叶邑，后住在处州松阳县。叶家四代修道，都好做好事积阴德以救物济人。他母亲姓刘，白天睡觉时，梦见流星进入口中，吞下之后便怀了孕。怀孕十五个月才生下他。

    他七岁那年，失踪在江中，人们都认为他死了，三年后他却回来了。父母问他为什么去了这么久，他说：“一个穿青衣服的童子领着我，给我云浆喝，所以我就逗留了一会儿。”又说：“穿青衣服的童子领他去见太上，太上允许留他。”他成年之后身高九尺，额头上有两个“午”字。

    他的性情淳厚，肤色洁白，不吃荤腥辛辣之物。他常常独自处在幽室之中，或者云游林泽，或者寻访云泉。从仙府回来，他已经有役使鬼神的道术了。于是他住进卯酉山。他的家门离山很近，有一块巨石挡路，常常要绕着走避开它。他扔出一道符搬起那巨石，巨石顷刻间便飞走了。路就平坦了。众人都感到惊奇。

    他曾经到括苍白马山游览，在一所石室内遇见过三位神人。三位神人都穿着锦衣，戴着宝冠。神人对叶法善说：“我奉太上的命令，把密旨告诉你。你本来是太极宫紫微殿左仙卿，因为校录不勤，被谪贬到人世上来。你应该赶快立功，济世救人，辅佐国家，功满之后，就会再恢复旧职。太上还让我把真仙的的法术传授给你。你还要勤于修行，帮助众生，好好地勉励自己吧。”神人说完便离去了。

    中宗复位以后，武三思还继续掌权。叶法善多次报告了武三思的阴谋，保护了中宗相王和玄宗。武三思十分忌恨，叶法善因此被流放到南海。广州的百姓一向仰慕他的名字，面向着北方等候着他。他骑着白鹿，从海上来到，住在龙兴新观。远近的人们都来礼敬他，施舍的钱物极多。他把这些钱物全都用来修观宇了。

    一年以后，他进到洪州的西山里养神修道。景龙四年辛亥三月九日，括苍山的三位神人又下来，传达太上的命令：“你应当辅佐我们的睿宗皇帝和开元圣帝，不可隐居在山中而耽误荒废了对你的委任。”说完就离去了。当时这两位皇帝还没有登位，而他们的庙号年号，叶法善全都事先知道了。

    那年八月，果然有诏书召他回京。等到后来平定了韦皇后，相王李旦成为睿宗皇帝。后来，玄宗继承了帝位，叶法善在京城辅佐圣主。凡是吉凶动静，他都能预先向皇上奏明。正赶上吐蕃国派使者来献宝，宝被封在匣子里。使者说：“请陛下自己开，不要让别人知道其中的机密。”朝廷一片默然，只有叶法善说：“这是个凶匣子，请陛下不要开。应该让吐蕃的来使自己开。”玄宗听了他的话，命令蕃使自己去打开，结果匣子里的暗箭激射出来，正好把蕃使射死了，真相果然像叶法善说的那样。不久，皇帝封他为银青光禄大夫、鸿胪卿、越国公、景龙观主。

    第二年正月二十七日，忽然有几百只云鹤排成行列从北边飞来，飞翔聚集在叶法善故居的山上。仙鹤徘徊了三天，五色的瑞云覆盖了他的住处。这一年庚申六月三日甲申时，他在京都景龙观坐化。他的弟子既齐物、尹愔见到了神仙下来的事，但是他们保密，不往外讲。二十一日，皇帝下诏书，赠他金紫光禄大夫、越州都督的称号。

    他活了一百零七岁。他所住的那个院子里，异香浓郁，仙乐声声，有一股青烟直上，映照天空，整整一天才消失。叶法善死前曾请求归葬故乡。皇上下令把他的侄子──润州司马叶仲容引度为道士，和中使一块监护着他的灵柩，葬到松阳县。并且诏令衢、婺、 括三州协助操办葬礼，供给所需要的钱物。出殡那天，皇上又敕令官吏们穿上白色丧服在城门外送灵。

    叶法善的事迹很多。开元年初正月十五夜里， 唐玄宗把仪仗移到上阳宫观灯。尚方署的工匠毛顺心构建了三十多间彩楼，还放上金翠珠玉，楼高一百五十尺。微风吹来，锵然有声，很有韵味。用灯做成龙、凤、 螭、豹跳跃的样子，好像不是人所能完成的。唐玄宗看了非常高兴，派人把叶法善找来在楼下看，别人都不知道。叶法善说：“灯景的盛况固然是无比的。但是西凉府今夜的灯也仅次于这里。”

    玄宗说：“法师刚才曾经去过？”叶法善说：“我刚从那回来，就受到陛下的紧急召见。”玄宗对他的话感到奇怪，说道：“现在我也想去，行吗？”叶法善说：“这很容易。”于是他让玄宗闭上眼睛，约定说：“一定不要随便乱看，如果误看了什么，一定会受到不寻常的惊吓。玄宗照他说的那样做，闭着眼睛用力一跳，已跃上高空，不一会儿就觉得脚已触到地面。叶法善说：“可以睁眼看了！”

    只见灯火辉映，连绵几十里，有接连不断的车马，又有纷然众多的士女。玄宗不住的称赞这里的灯会盛况，赞叹了好久。于是，叶法善就请他回去，又闭上眼睛腾空而上，一会儿便回到彩楼之下了。那支歌舞的曲子还没有结束呢。玄宗到凉州的时候，用镂铁如意换了酒喝。第二天他派出一位中使，以办别的事为名到凉州去，找到了镂铁如意带了回来，证明叶法善带他去凉州的事不假。


幸（ㄒ一ㄥˋ）。（xingˋ）

    【历史来源】

    根据《通志．氏族略》记载，望出南昌、雁门。《通志》张澍云：其先得姓于君，因以为姓，如宠氏、赏氏。意思指幸姓的起源是来自宠字与赏字二字。由于臣民们受到国君的宠幸为荣，所以以此为姓。

    幸氏一世祖-偃公-周成王赐姓壬戌年公元前1079年，镇守沧州(雁门在此地域内)，渤海沧州青池人。周文王第47子，武王之弟偃因镇守朔北雁门有功，武王之子周成王于壬戌岁（公元前1079年）赐其叔偃为幸姓，所以偃是幸氏的鼻祖。其子袭父职并传一十三代。

    【郡望】

    1、雁门郡：战国时赵置，此后多以雁门为郡、道、县建制戍守，雁门关之称始自唐初，因北方突厥屡有内犯，唐驻军于雁门山，于制高点铁裹门设关城，戍卒防守。

    2、渤海郡：西汉置，在今河北、辽宁的渤海海湾沿岸一带。

    3、南昌郡：汉为豫章郡治，隋为洪州治，五代南唐及明、清为南昌府治，均为今江西南昌。

    【堂号】

    郡望堂号：雁门、渤海、南昌。

    【历史人物】

    幸南容

    幸南容(公元746～819年)，又名幸显，字惕微；唐代筠州高安华林乡洪城村人(今江西高安)。精研文史，唐德宗贞元年间金榜举为进士，历官太常寺卿、国子监祭酒兼太子宾客。

    据史料介绍，幸南容在唐贞元九年与柳宗元同举进士，此时，幸南容已四十七岁，比柳宗元大二十六岁。柳宗元在给幸南容撰写的墓志铭中曾说：“公居胶痒庠时，以能文着，宗元甫龄，闻公盛名，每致翘慕，比应京试，得接公颜，宇量汪汪，问学渊源，质之素闻，若合左券，倾盖之顷，即不忍释去，遂为故交，相与讲论不置。阅数年，赖君淬砺，乃幸叨未荐，既而君果联名穆寂，宗元亦获附骥。”

    由此可见，在中举之前，幸南容因为学问渊博，文章出名，曾在京都或各地讲学。中举后，幸南容居官二十一年，唐元和四年他受任国子监祭酒兼太子宾客。“一时礼教为之重新，始复太宗旧制，且师道庄严”；“太子诸生，咸沐作育之化。”（一时之间，重新恢复固有礼教，再次履行太宗旧制，而且重视尊师重道；在学的太子诸生，全都沐浴在春风化雨之中。）所以幸南容在讲学提携后进上充分用心，在当时影响深远。唐宪宗曾称誉其曰：“在翰林有论恩之益，兼僚有辅导之功，掌教成均，师道惟严。”（翰林有他在，能收到相互探讨学问的益处；同僚有他在，能获得彼此辅导督促的功效，诸生受教机会均等无差别，而师道只讲求一个严字而已。）

    唐元和九年(公元814年)，幸南容以六十八岁高龄告老还乡回高安洪城，仍潜心教化，不改初衷。在洪城“筑书院以授业”首建中国最早的书院之一“桂岩书院”，讲学授徒，“颇获士望”。一时之间，远近文人知者蜂拥而来，幸氏洪城“应桥车马驱逐，长途游客如织”，此举也为幸家累世累代兴办家族私塾开创了新例，这种教化方式在中国历史上影响颇大。他逝世后，唐宪宗封他为渤海郡开国子爵、文贞公。

    桂岩书院在历史上几经废兴，而幸氏子孙却一直坚持器重诗书，办学不辍。


司（ㄙ）。（sī）

    【历史来源】

    1、在神农成为部落首领时，有一位专事占卜的大臣名司怪，他的后代子孙以司为姓。

    2、春秋时期，郑国有位大夫名叫司成，他的子孙以祖字为姓。

    3、春秋时期，晋国有大夫叔虎，被封于郤，建立郤国，下有卿士司臣，所以后代子孙也姓司。

    4、春秋时代，有程国，伯爵，时称程伯。直到程伯休父时，为周王室司马官，受赐为官族，所以子孙便以为司姓。

    5、春秋时卫国卫灵公有子公子郢，其子孙世为卫国司寇，后裔以官为氏，姓司寇氏，后改为单姓司。

    6、历史上的复姓司德、司城等，其后裔亦改为单姓司，称司氏。

    【郡望】

    顿丘郡：西晋武帝时始置，辖境在今河南省浚县、清丰县一带。

    【堂号】

    淮右堂：宋朝时候舒州团练司超，屡立战功，在蔡州、绛州、郑州、蕲州等地做官。这些地方都属淮河之右，他熟悉淮右江山的险易，所以打起仗来百战百胜。

    【历史人物】

    司居敬

    司居敬，元朝时恩县（今山东平原县等地）人，生活简朴，为人耿直，至元末为邹县尹。

    他勤政爱民，常到各地查询民情。当地县民当时最大的困难，是要把田赋运到胶州交纳，路途遥远，往返困难。他曾三次上书，要求改运滕县，终于得到允许。

    后来又了解到许多人想读书，但没有学校，于是他建造学宫，广设学田，把自己的藏书也捐给学宫。他离职后，县民为他刻石纪念、感戴他的恩德。


韶（ㄕㄠˊ）。（shao）

    【历史来源】

    1、出自于有虞氏，以乐曲名为氏。舜成为部落首领时，他的乐官作了一首名叫《韶》的曲子，优美动听。所以舜臣乐官的后代子孙以其祖上所作曲名为姓。望族居于太原郡(今山西省太原市)。

    注：在《论语》中记载，孔子曾在齐国听过《韶》乐。

    2、以地名为氏，源自于粤北韶州。现在广东省的曲江、乐昌、仁化、乳源、翁源、英德六县，自隋代以来，称为韶州，我国的韶氏便发源于这个地方。根据《寰宇记》所记载，韶州这个地方有韶石，在4000多年以前，圣君虞舜曾在南巡时到过这里，登韶山奏韶乐，因此得名。

    注：韶石，是广东省曲江县北方的一个自然奇观，迤逦而东，共有36块奇形巨石，韶州因韶石而得名，古代的当地先民又以地为姓氏而姓韶。

    【郡望】

    太原郡：战国时秦置。治所晋阳，在今山西省太原市西南。

    【堂号】

    韶姓的主要堂号有太原堂。

    【历史人物】

    韶护

    韶护，明初陕西省岐山人。在洪武年间当官。那时明朝刚取得天下，百废待举，韶护为官尽心尽力，力求办好办快，当时人们都赞扬他，朝廷于是升了他的官职。

    他后来也因勤恪敏达、事无凝滞而由户部主事改任星山典史，继又擢升为按察签事。


郜（ㄍㄠˋ）。（gaoˋ）

    【历史来源】

    出自于姬姓。根据《世本》和《通志．氏族略》记载，周文王的第11个儿子受封于郜（今山东省成武县东南），称郜侯，建立郜国。春秋时期郜国被宋国所灭，所以郜君的后世子孙以原来的国名为姓，称郜氏。郜姓又写作告。

    【郡望】

    京兆郡：即首都直辖区。在今陕西省西安市至华县一带。

    【堂号】

    集古堂：源自于清朝郜坦治《春秋》学，以《左氏春秋传》为主，广采杜预和宋、元各家之说，着《春秋集古注》一书。

    【历史人物】

    郜琏

    郜琏（生卒年未详，清朝人），字方壶，自号绿天主人，江苏如皋人。善画，嗜游山玩水，五岳走遍其三。嗜鼓琴，悦耳动听。

    曾入仕为官至台州参军。师从董源、黄公望、倪瓒，学山水画，兼善花草。

    曾画了一幅《芭蕉》传至日本，海外爱画者极为珍视。他做官三十年，都是在山水优美的地方，所以他的画作笔意清劲。

    晚年专心事佛，庭院中种植芭蕉百棵，趺坐其下，因此号曰绿天主人。所以淮扬流传有郜蕉之谚语。虽年近八旬，未曾一日辍笔不画。着有《图绘宝鉴续纂》卷集。


黎（ㄌㄧˊ）。（liˊ）

    【历史来源】

    1、出自于九黎的后裔。根据《风俗通义》资料所载，九黎，是我国南方土生土长的庞大种族之一，相传为少昊（传说中古代东夷首领）金天氏之时的诸侯。黎曾被封为北正（有一说为火正）官，掌管民事，所以后裔有的以黎字为姓。

    2、出自于黎国后裔。根据《元和姓纂》记载，商时有诸侯国黎国，一个在今山西长治县西南，商末被周文王所灭；另一个在今山东郓城县西。这两个黎国的子孙，后来以国为姓。而再根据《风俗通义》记载，这两个黎国均为古部落九黎之后。

    3、出自于帝尧的后代。根据《元和姓纂》记载，商末被周文王所灭的黎国，在周武王分封诸侯时，被封给帝尧的后裔，赐爵为侯，并且仍然沿用黎国的名称。春秋时黎国迁都于山西黎城县东北的黎侯城，后来被晋国（今山西西南部）所灭，所以世代子孙以国为姓。而根据《路史》记载，古黎国被周文王勘平，武王克商后，封商汤后裔于黎国，后有黎侯丰舒，其子孙有黎氏、犁氏。有一支出自帝尧后裔的黎姓人家，史称黎姓正宗，成为整个黎氏家族中最为主要的组成部份。为山西黎氏。

    4、 少数民族改姓为黎。根据《魏书．官氏志》记载，南北朝时后魏有代北鲜卑族复姓素黎氏，随魏孝文帝迁都洛阳后，改为单姓黎。是为河南洛阳黎氏。

    【郡望】

    1、京兆郡：汉太初元年（公元前104年）改右内史置京兆尹，职掌相当于郡太守，为三辅之一，治所在长安（今西安市西北），相当于今陕西秦岭以北、西安市以东、渭河以南地。三国魏辖区改称京兆尹，改官名为太守。此支黎氏，开基始祖是唐京兆尹黎干。

    2、九真郡：公元前三世纪末，南越赵佗置郡。公元前111年入汉，相当于今越南清化、河静两省及义安省东部地区。

    3、宋城郡：隋时此地为雎阳，是宋朝的治所，宋时改雎阳为宋城，为今河南省商丘县南。

    【堂号】

    1、载酒堂：宋朝时，黎子云兄弟家贫好学。苏东坡曾去访问他们兄弟，子云和弟弟也经常载酒（带着酒）去拜访苏轼，向他请教。苏轼在他们兄弟的大门上题了一块匾叫“载酒堂”。

    2、黎姓的主要堂号有“京兆堂”、“九真堂”、“宋城堂”、“载酒堂”、“新安堂”、“敦本堂”、“礼序堂”等。

    【历史人物】

    黎庶昌

    黎庶昌(公元1837—1896年)，字莼斋，晚清贵州尊义人。

    黎庶昌六岁丧父，家贫多疾，但却刻苦攻读，寒暑不懈。十四、五岁时赋诗作文，坦然成诵，在府、 县考试屡获第一。二十一岁即成为府学廪贡生。一八六一年，黎庶昌离遵义赴北京参加顺天府乡试，两试不中。

    一八六二年，因应诏上万言书论说时事，受到朝廷重视，被赏为知县，派往安庆听候曾国藩调遣。于是，黎庶昌便与张裕钊、吴汝纶、薛福成同为“曾门四弟子”，踏上了仕途。曾代理江苏吴江、青浦知县。

    一八七六 至一八八○年，黎庶昌以参赞身份先后随郭嵩焘、陈兰彬出使英、法、西班牙等国，开始其一生的外交活动。一八八一至一八八四年和一八八七至一八八九年，黎庶昌两次以道员身份出任中国驻日本国大臣。离任时，日本送行的人塞巷盈途，饯行至数百里外。西方各国使臣啧啧称赞，说这是使臣返国从来没有过的现象。

    黎庶昌在世时，编印了《古逸丛书》。这部书共二十六种计二百卷，系系黎庶昌在日本利用外交事务之余，将我国早已散佚而流存日本的唐、宋、元、明珍贵古籍，以高级纸张影印编辑而成。其中包含了唐本《玉篇》零本三卷半、《文馆词林》十三卷半、宋本《史略》六卷、《太平寰宇记补阙》五卷半等。这对我国古汉语、历史地理等方面的研究极有助益。

    另着有《曾文正公年谱》、《曾太傅毅勇侯传略》以及《黎氏家谱》、《全黔国故考》、《牂牁故事》、《使东文牍》、《拙尊园画存录》、《孔诗》、《莼斋笔记》等。

    一八九六年八月，黎庶昌因病由川东道任上返遵义。十二月二十日卒。


蓟（ㄐㄧˋ）。（jiˋ）

    【历史来源】

    1、出自于姬姓。根据《路史》记载，周武王姬昌击败纣王，灭了商朝，建立周朝后，敬仰先贤的功德，封黄帝之后于蓟（今北京市西南角广安门一带）作诸侯，称为蓟侯，建立蓟国，后来却被燕国所灭。所以原本是蓟国君主族人，便以国名为姓。

    2、以地名为姓。根据《姓氏考略》记载，范阳在古代指的是蓟，自唐代以来，在范阳地区（今北京城西南），就有了蓟州这一地名出现，当地人以地为姓。

    注：蓟，本来是一种草本植物的名称，形状跟芙蓉十分相似，这种植物在河北省的昌平、房山、安次等地，遍地都有，蓟州因此而得名，今天在河北省仍有蓟县。河北省蓟县，就是全国蓟姓人家的发祥地。蓟姓的得姓，经考证有3100年历史。望族居于内黄郡(今河南省内黄县西北部)。

    【郡望】

    内黄郡：汉置内黄郡，治所在现今河南省内黄县。

    【历史人物】

    蓟子训

    蓟子训是齐人，年青时曾在州、郡做过官，被举荐为孝廉。后来他又从军，被任命为驸马都尉。谁也不知道蓟子训修道。他在家乡时，待人接物讲究信义和礼让。

    蓟子训活到三百多岁时仍然显得年轻，人们十分奇怪，就有些好事的人追随在他周围，但是并没发现他服用什么长寿之药。他爱好清淡，经常研读《易经》，或写些短小的文章，文章虽短但含义很深。

    京城的一些达官贵人听说子训有道术，都虚心地来谒见，但无缘见到他。有个太学里的学生与子训是邻居。一些贵人们就把他找来说：“你勤苦读书，不就为了能求得富贵功名吗？只要你能把蓟子训为我们请来，我们可以让你毫不费力地得到富贵功名。”书生答应了。

    书生从太学回到家乡，专门侍奉蓟子训，为他洒扫供侍，这样干了一百天。子训知道书生的用意，就对书生说：“你并不想学道，为什么这样卖力气地侍奉我们呢？”书生吞吞吐吐地不说实话。子训就直截了当地说：“你别掩饰了，我知道你的意思，是那些贵人想见我一面才让你来这儿的。我怎么能因为一行之劳而误了你的功名前程呢？你回京城去吧。我某天一定也去京城。”书生很高兴，告别了子训回到京城，告诉那些达官贵人，蓟子训某天会来京城见他们。

    到了约定的那天，子训并没动身去京城，书生的父母很着急，跑来问子训，子训说：“你们是怕我忘了去京城的事，使你儿子在贵人面前由于失信而得不到官位吧？我吃了饭就出发。”子训吃了饭就上路，二千里的路仅用了半天工夫，子训就进了京城。书生听说后急忙去迎接，子训问书生：“都是什么人要见我？”书生说：“想和先生见面的人太多了，他们怕白跑你家一趟，见不到你。他们知道你来到京城，定会不请自来的，你就坐等他们拜见吧。”子训说：“我行千里都不疲倦，何况几步之遥。你可以告诉那些想见我的人，让他们谢绝宾客来访，我明天会去各家登门拜访的。”

    书生把子训的话告诉了所有的达官贵人们，他们都把家打扫干净，谢绝了宾客，专候蓟子训来访。第二天，蓟子训果然登门，二十三家，每家都来了一位蓟子训。每位达官贵人都说蓟子训先到自己家，第二天上朝后，他们互相问蓟子训什么时候登的门，这才知道二十三家同时来了个蓟子训，服饰相貌一点也不差，只是说的话随着主人的问答而不相同。

    这一下京城里开了锅，都惊叹蓟子训的分身实在了不起。后来达官贵人们又想一同来拜访蓟子训，子训对那太学生说：“他们都说我眼里有重瞳八种颜色，所以想见见我。他们不是见到我了吗？我既不是重瞳，也不会和他们论道，我该走了。”

    子训刚走，达官贵人们就乘车骑马来见子训，把大道都堵塞了。书生告诉他们蓟子训刚走，东边小路上骑骡子的那人就是。于是他们立刻骑马追赶子训，可是怎么追也追不上，总是距子训的骡子一里来地，他们只好作罢。

    东汉时，他来到洛阳，在十几个地方会见朝廷的大员，每次都拿一斗酒一块干肉招待他们。他说：“我从很远的地方来，没有什么好东西，只是略表一下心意。”在座的有上百人，但吃喝了一整天，酒和肉还是用之不尽。蓟子训走后，大家都看见白云升起，从清晨到晚上都不消散。当时有个百岁的老翁说：“我还是小孩子的时候，见过蓟子训在会稽的集市上卖药，面色就是如此。”


薄（ㄅㄛˊ）。（baoˊ）

    【历史来源】

    1、出自于姜姓。根据《潜夫论》记载，薄姓是姜姓的后代，上古时有薄国（今山东省曹县东南，又称毫），相传是炎帝后裔的封国，薄国的后代子孙以国名为姓。

    2、出自于子姓。根据《左传．杜预注》记载，春秋时期，宋国有大夫被封于薄城（今河南省商丘北一带），于是他的后代子孙以邑名为姓。

    3、出自于其它姓氏所改。

    （1）根据《万姓统谱》记载，薄姓是商朝诸侯薄姑的后代，后来简称为薄姓。

    （2）根据《魏书．官氏志》记载，南北朝时，北魏鲁卑族代北地区有复姓薄奚氏，入中原后改为汉字单姓薄氏。

    4、历史上羌族的姓氏中也有薄姓。

    【郡望】

    1、雁门郡：战国时，赵武灵王置雁门郡，秦、汉沿之。相当于现在山西省代县一带。

    2、谯郡：东汉建安年间将沛郡分出一部份，设置谯郡，治所在谯县（今安徽省亳州）。相当于现在安徽、河南二省之间地区。

    【堂号】

    格物堂：“格”的意思是能穷致事物之理。源自明朝时薄珏着有《格物测地论》。

    【历史人物】

    薄珏

    薄珏，字子珏，明末长洲(今吴县)人。幼家贫，好钻研，因屡试不第，又目睹官场腐败，决心改学天文、数学和机械制造等。他是中国历史上第一位仿制西方望远镜成功的人。

    崇祯年间（大约公元1631年），流寇欲劫掳安庆，巡抚张国维调薄珏入城制造铜炮，防御流寇。他所制铜炮精密度高，构造先进，炮上装有千里镜，提高了命中率。后又制作水车，水镜、地雷、地弩、火铳等兵器。当流寇进犯安庆府时，城内兵民固守，发挥了各种武器的作用，大败流寇。

    张国维就把薄珏推荐给朝廷，但薄珏不愿做官，要求回归故里，后来病死于家。他着有《浑天仪图说》、《格物测地论》等书。


印（ㄧㄣˋ）。(yinˋ）

    【历史来源】

    出自于姬姓，以祖字为氏。周宣王公元前806年，封小弟友于郑，建立郑国，为伯爵。直到郑穆公有位儿子姬睔（音滚），字子印，而他的子孙在郑国为卿大夫，便以祖字为姓。郑大夫印段，字子石，即子印之孙，其后人世代沿袭为印姓。

    【郡望】

    冯翊郡：汉武帝置“左冯翊”为三辅之一。三国魏改为冯翊郡，治所在今山西省大荔县。

    【堂号】

    御侮堂：宋朝印应飞，官户部侍郎，淮东总邻，知镇江府。元兵围鄂，应飞率师往救，围遂得解。能抵御外侮，故名“御侮堂”。

    【历史人物】

    印光任

    如今，印光任这个名字是鲜为人知的，而在澳门却仍是妇孺皆晓。清乾隆年间，印光任正任广东肇庆府同知，朝廷考察他精明能干，即荐他担任了首任澳门同知。

    1744年(清乾隆九年)，第一任澳门同知印光任走马上任后，针对过去香山县官府对澳门管辖不严的状况，制定7条治澳的措施，以针对澳葡的管理和对洋船进出港口的控制。

    其主要内容可归纳为四个方面：一是加强稽查途经澳门、出入珠江的外国商船；二是加强对在澳门的中国商贩、工匠的管理；三是加强对在澳葡萄牙人的管理；四是协调附近驻军对澳门地区的巡防。

    此后，他还制订了有关禁止在澳的中外人贩卖人口的详细条例；对犯罪的葡人应如何审判、处刑的条例；重申了清政府禁止华人入教的禁令，并采取了查捕来澳入教、礼拜的华人，限令在澳的中国公民于一年内“首报回籍”等措施。

    在任期内，他采取的这一系列措施，有效地加强了对澳门葡萄牙人的管理。随后，又与继任的澳门同知张汝霖合作，写成第一部有关澳门的专着《澳门纪略》。这是一本地方志体例的著作，详记了澳门的形势险要，岛屿水道、社会风情，特别是与葡萄牙及其它欧洲国家交流的始末。书一刊刻，不胫而走，在当时很有影响，不久便被乾隆帝选入钦定《四库全书》。


宿（ㄙㄨˋ）。（Suˋ）

    【历史来源】

    1、出自于风姓，是上古伏羲氏的后代，以国名为氏。根据《元和姓纂》、《左传》的记载，周武王灭商，建立周朝后，追封前代圣王的后人，其中远古伏羲氏的后人被封于宿（今山东省东平县东），并建立宿国。所比公族的后代便以国名为姓。

    2、根据《北史》记载，南北朝时期，有朔方人叫若豆根的，被赐姓为宿氏。

    3、根据《魏书》记载，后魏时，有位叫刘子义，由于对后魏有功，被赐为宿氏。

    4、在北魏时，鲜卑族有宿六斤氏，进入中原后逐渐深受汉化，宿六斤氏也按照汉人单姓的习惯，便将姓氏简改为宿氏。

    【郡望】

    东平郡：汉、晋时在古梁国之地置东平国，南朝宋时改为东平郡。相当今山东省东平、泰安一带。

    【堂号】

    太原堂：汉朝时有宿仓舒，7岁时遇到了荒年，他怕父母饿死，就要求父母把他卖给了王家。王家仍然让他姓宿。后来宿仓舒做了上党太守，回家乡寻找母亲。经过太原南廊时，恰巧与母亲相遇，遂迎母归养。

    【历史人物】

    宿进

    宿进，明夹江（今属四川省）人，正德年间官至刑部员外郎。他为人忠耿，嫉恶如仇。当时刘瑾专权，他曾三次弹劾，没有结果，后来刘瑾图谋不轨，张永参奏，才把刘瑾处死。这时，宿进除了弹劾依附刘瑾的大臣王敞等人外，并建议对因反对刘瑾而死的人要从优抚恤，揭发刘瑾罪行的人要给予奖励，因此得罪了武帝，被廷杖革职。据载，宿进的后代因为宿的读音与“粟”字相同，改为粟姓。


白（ㄅㄞˊ）。（baiˊ）

    【历史来源】

    1、出自于芈姓，颛顼帝的裔孙白公胜之后，以封邑名为氏。根据《元和姓纂》、《尚龙录》等资料记载，颛顼帝的后裔陆终娶鬼方氏为妻，生下六个儿子。其中第六个儿子叫季连，赐姓芈。季连的后裔熊绎，在荆山一带建诸侯国，定都丹阳。公元740年，荆君熊通自封为武王。他的儿子于公元689年迁都郢，改国号楚。楚平王时，太子建因做晋军袭郑国的内应而被杀，太子建的儿子熊胜便逃到吴，投奔伍子胥。楚平工的孙子惠王即位后，楚令子西把熊胜招回国，任巢大夫，封在白邑（今河南省息县包信东南），称为白公胜。可晋国伐郑，子西出兵救郑，白公胜因子西言而无信，发动政变，杀死子西，囚禁惠王，并着手改革朝政以争取民心，但以失败告终。他自杀后，世代子孙便以祖辈封邑名为姓。是为河南白姓；也有以“白公”、“白侯”为氏的。

    2、出自于姬姓。周太王5世孙虞仲的后人百里奚，生子孟明视。他有二子，一曰西乞术，一曰白乙丙。根据《元和姓纂》、《唐书．宰相世系表》等资料记载，春秋时白乙丙官拜秦国大夫，所以后人便以名讳字为姓，就是秦国的白氏，是为陕西白姓。

    3、根据《姓氏寻源》及《元命苞》记载，我国北部的姜姓部落首领炎帝有一位大臣叫白阜，精通水脉，因为疏通水道而有贡献。所以他的子孙便以白为姓。

    4、以地名为氏。根据《姓氏考略》记载，唐置白州（今广西壮族自治区博白县一带），国人以地为姓。

    5、皇帝赐姓。如元时西域纥城人察罕，明时元人北斗努、阿都拉、伯嘉律等人被赐姓白；又元代回回世家伯笃那丁，“其子察汗，赐姓白氏”。

    6、他族改姓或又改他姓。如回族白姓，由易ト拉欣之后裔，分别取其祖辈名字中的每一个字立姓而来。因易ト拉欣，亦译伊白来金或伊白拉金，故后裔多以伊、白、拉、金冠姓。根据《台北县氏族略》所载，唐代突厥人白元光系改姓而来。犹太人留居河南开封之后裔中有白姓。裕固族斯娜氏、阿克达塔尔氏、巴依亚提氏，鄂伦春白依尔氏，土族白彦氏，汉姓为白。台湾土著、佤、东乡、苗等族均有白姓。

    【郡望】

    1、太原郡：战国秦庄襄王四年置郡。秦时相当于今山西五台山和管涔以南、霍山以北地区。

    2、南阳郡：战国秦昭王35年始置郡。汉时相当今河南熊耳山以南叶县、内乡间和湖北大洪山以北应山、陨县间地。

    【堂号】

    1、治生堂：源自战国时白圭乐观时变。他曾经说：“人弃我取，人取我予，吾治生犹伊、吕之治国，孙吴之用兵。”所有天下论治生的，推白圭做祖师。

    2、香山堂：出自唐朝大诗人白居易的别号“香山居士”。

    3、白姓的主要堂号有南阳堂等。

    【历史人物】

    白居易

    白居易，字乐天，号香山居士，祖籍太原，后世迁居下邽（今陕西省渭南县），大历七年（７７２）生于新郑（今河南省新郑县）。他生活在官宦擅权、藩镇割据、民不聊生的中唐时期。因西河兵乱，十一二岁则避乱江南，漂泊于苏、杭、越中一带。青少年时代刻苦攻读，十五六岁到了长安，以《赋得古原草送别》一诗崭露头角，得到老前辈顾况的赏识。

    二十九岁那年，白居易考取了进士。元和元年（８０６）四月，宪宗策试贤良方正能言直谏科举人。皇甫湜、牛僧孺、李宗闵在对策中苦诋时政，忤犯宦官，结果因宦官反对不得居上第，考策官、副策官亦遭贬斥。白居易愤然上书，主持公道。他因直言敢谏，为掌权者所忌。

    元和十年，藩镇李师道、王承宗遣人到长安刺杀宰相武元衡。白居易上疏请急捕贼，以雪国耻，为掌权宦官进谗言，以莫须有的罪名贬江州司马。自此沦落天涯。

    元和十三年十二月，白居易迁忠州刺史，并从此心向佛、道。长庆元年（８２１），任尚书主客郎中，知制诰，又转上柱国。先后任杭州、苏州刺史。在杭州任上，他疏理六井、筑堤蓄水，以利灌溉。离任之时，他还将治水要领写成《钱塘湖石记》，刻于石上，使继任者知晓。据说离开杭州时，他把官俸留在州库，作为公家缓急之需。他为官认真，深得百姓爱戴，任满离苏时，父老泣别，相送十里。

    大和元年（８２７），改任秘书监，又回到了长安。大和二年正月，授部侍郎。次年，白居易五十八岁了，他深感年老力乏、宦途多险，便决意引退。春天，以太子宾客分司东都，自此长别帝京。

    在东都洛阳，他过着读书著述的生活。会昌六年（８４６）逝于洛阳。相传他去世之后，在洛阳龙门过往的行人，都到他墓前沥酒祭奠，以致墓前方丈之土，常成泥泞。


怀（ㄏㄨㄞˊ）。（huaiˊ）

    【历史来源】

    1、出自于子姓，以邑名为氏。根据《中国姓氏大全》和《路史》记载，春秋时宋国始祖-微子启的后人以怀为姓。

    2、出自于姬姓。周文王姬昌的后代，以邑名为氏。西周初，周武王封文王子叔虞于怀邑（今河南省武陟县），后来又把居住在晋国的夏遗民“怀姓九宗”封赐叔虞。叔虞的子孙，有的就以原封邑怀为姓。

    3、出自于芈姓，战国时楚怀王的后人有怀氏。根据《汉书．高帝纪》记载，怀姓是楚国大族之一。刘邦建立汉朝后，曾下令把楚国昭、屈、景、怀、田五姓公族迁于关中。

    4、出自于无怀氏的后代。根据《姓氏考略》资料记载，上古中原地区有个部落叫无怀氏。那里民风淳朴，人民安居乐业，鸡犬之声相闻，老死不相往来，是古代理想中的社会。据说，怀姓就是无怀氏的后人。

    【郡望】

    河南郡：秦朝时名三川郡，汉高帝改为河南郡。治所在雒阳（今河南洛阳）。辖二十二县。辖境大致相当于今河南省孟津、偃师、巩义、荥阳、原阳、中牟、郑州、新郑、新密、临汝、汝阳、伊川、洛阳等县市。

    【堂号】

    怀姓的主要堂号有湖南堂等。

    【历史人物】

    怀素

    怀素，唐朝（公元725→785年）僧人，享年61岁。字藏真，俗姓钵，长沙人，幼时出家。好饮酒，每当饮酒兴起，不分墙壁、衣物、器皿，任意挥写，时人谓之“醉僧”，是继张旭之后的又一大草书家，有“颠张醉素”之称。他的草书，出于张芝、张旭。

    怀素小时候家里很穷，年少时就出家当了和尚，诵经坐禅等佛事之余，他对练字产生了兴趣。因为买不起纸张，就找来一块木板和圆盘，涂上白漆书写。后来，怀素觉得漆板光滑，不易着墨，就又在寺院附近的一块荒地，种植了一万多株的芭蕉树。芭蕉长大后，他摘下芭叶，铺在桌上，临帖挥毫。

    由于怀素没日没夜的练字，老芭蕉叶剥光了，小叶又舍不得摘，于是想了个办法，干脆带了笔墨站在芭蕉树前，对着鲜叶书写，就算太阳照得他如煎似熬；刺骨的北风冻得他手肤迸裂，他还是在所不顾，继续坚持不懈地练字。他写完一处，再写另一处，从未间断。这就是有名的怀素芭蕉练字。


蒲（ㄆㄨˊ）。（puˊ）

    【历史来源】

    1、源自于封邑名。相传夏朝时，舜帝的子孙被封在蒲阪（今山西省永济西蒲州一带），于是他的子孙就把封邑名蒲作为自己的姓氏。

    2、来源于一种称为蒲草的植物。东晋时期怔北大将军、冀州刺史苻洪的家中有一个水池，里面长了茂盛的蒲草。很多人看到以后都感到讶异，于是人们便把他家称为蒲家，因而得到蒲姓。

    3、出自于少数民族，扈氏的后代，同样来源于蒲草。根据十六国春秋《前秦录》记载，古时西羌族的扈氏酋长的家中有一个池子，其中生长的蒲草长约五尺，节子像竹节一样，让人感到奇怪，于是人们把酋长一家称为蒲家，后来他们家也以蒲为姓。后来再根据《路史》记载，蒲姓出自姒姓，是有扈氏的后代，世袭为西羌的酋长。

    4、出自于中东人后裔。宋、元时期，西域阿拉伯人东来经商居住后，即有以蒲作为汉姓的。

    【郡望】

    河东郡：秦朝时期置郡，地点在今天的山西省黄河以东夏县一带。

    【堂号】

    揖让堂、帝师堂：均源出舜帝的时候，十八岁的蒲衣是舜帝的老师。舜帝要把天下送给他，他不接受，后来就消失了。

    【历史人物】

    蒲元

    蒲元，三国时期蜀国人，是刘备的大臣。是一个铸造刀的能人。相传那时的西南民族很善于铸造刀，蒲元就是其中的一位佼佼者。他为诸葛亮铸造三千把刀，他说汉水不能使刀很锋利，于是派人去蜀江取水。水取来以后，他告诉取水人说这水要是不纯就不能用，取水人说是纯水，蒲元用刀划了一下水，就断定其中有八升不是蜀水，取水人马上承认了。后来重新取回蜀水，打造的刀子果真锋利无比。以下就是“蒲元造刀”的详细经过：

    蒲元是诸葛亮手下的一员大将，专管造刀、军械之类的武器。相传他造的刀能够削铁如泥，把鸡毛放在刀口上，吹口气就齐崭崭的把它切断，用它杀敌，刃上不留一点血迹。据说诸葛亮老是打胜仗，就是因为军队中用了他制造的武器。

    蒲元选的材料极不寻常，造刀用的铁、烧火用的碳、淬火用的水，都是精心挑选的，不能有半点劣质。那年，诸葛亮出师五丈原，让蒲元领一支兵马驻扎在陈仓道口铸刀。陈仓道口紧靠渭河，有的是水，他却不用，硬是要派兵千里迢迢的到川里去运都江水来。

    运水的士兵盛满了几口大缸装载船上，沿都江往下走。沿路滩险流急，风大浪高，寸步难行。众士兵吃尽了苦头，肚里有气，就口出怨言：“不信水会有什么两样！让人出这么多冤枉的力气，实在没有道理！”不觉大意起来。忽然间船头一晃，水缸一歪，里边的水洒出了一大半。

    他们又气又恼，叫苦连天。如果重新回头取水，一定会延迟了行程。剩下的都江水又不够去交差。怎么办呢？有人想出了一个馊主意，就地装满了江水，来一个偷梁换柱。神不知，鬼不觉，还怕他蒲元找出破绽不成！

    水运到陈仓口，蒲元一看就摇头，说：“里边掺了假水，淬火不能用。”运兵的士兵听了，心里慌张，可是嘴巴还是很硬，异口同声的不认帐：“不会错的，全是不折不扣的都江水。”

    蒲元听了顺手拿起大铁钳，朝缸里轻轻画了一下，就像快刀切豆腐，里边的水便马上分成了两边，分隔成一道深沟，露出了缸底。他说道：“七分是涪江水、三分是都江水，这不是一清二楚吗？休想骗过我的眼睛。”

    运水的士兵听了各个目瞪口呆，心里佩服不已，可是还是依然死鸭子嘴硬，一口咬定都是都江水。蒲元马上让人当场用同一炉钢水，打了两把刀，接着又分别在不同的江水里淬火。果然，用都江水淬火的刀闪闪发亮，用涪江水淬火的刀却黑不溜秋的。

    蒲元又让人拿来一颗铁弹子，他先举起用涪江水淬火的刀朝下一劈，这铁弹子分毫无伤，刀口倒是卷了一大块。他又举起了用都江水淬火的刀一砍，只听“喀嚓”一声，铁弹子剖成了两半，刀口依然如新。

    运水的士兵只好低头认罪，从此不敢再有一丝一毫的马虎。后来蒲元又造出了无数宝刀，相传还拿了很多利器给羌人使用。


邰（ㄊㄞˊ）。（taiˊ）

    【历史来源】

    1、出自于姜姓，是周族始祖弃的后代，以国名为氏。邰姓始于尧舜时期，邰氏的始祖就是上古时期有大功于民族进化的贤人后稷，他是帝尧的农官，因治理农业有功，尧就封他为邰国的国君，从此便有了邰姓。根据《说文》记载，后稷为尧的大司农，因为功受封于邰这个地方，子孙便以邰为姓氏。当时邰地的位置，就是今陕西省武功县的境内。我国的邰氏家族，就发源于这个地方。到了唐朝以后，邰氏主要繁衍于山东半岛北部叫平卢的地方。

    2、为大利稽氏所改。根据《周书》记载，南北朝时，北魏鲜卑族有大利稽氏，入中原后改为邰氏，后来又根据《通志．氏族略》记载，“大利稽（三字姓）之为邰。”邰姓望族居平卢（今山东省益都）。

    【郡望】

    平卢郡：治所在今天的山东省东益都县。

    【堂号】

    1、翼亲堂：翼亲意思是像翅膀一样护着母亲。明朝邰茂质事亲至孝。他母亲怕雷，每到打雷，茂质就用自己的身子像张开的翅膀一样护着母亲。母亲死后，每封雷鸣，茂质就用大伞遮盖母亲的坟墓。

    2、思源堂：思源意思是临清老家不得回，宜城青山父母不得祭奠。故祠堂西北向。

    【历史人物】

    邰格之

    邰格之，明代制墨家。安徽休宁人，墨工出生，是休宁派的创始人，亦是成套丛墨——集锦墨的创始人。现存有“文玩”、“世宝”、“蟠螭”等款墨。


从（ㄘㄨㄥˊ）。（congˊ）

    【历史来源】

    1、出自于姬姓，以国名为氏。东周平王小儿子名叫精英，被封在枞国（今安徽省桐城东南），为侯爵称枞侯。枞侯的后代便以国名枞为姓。直到汉代以后，便省去木字旁简改为从，才产生从姓。

    2、以祖字为氏，汉代将军从公的后代。根据《元和姓纂》记载，汉代时，有位大将军叫从公，所以他的后代便以其名字为姓。

    【郡望】

    东莞郡：晋武帝大始元年（公元265年）置东莞郡。相当于今山东省沂水、莒县一带。

    【历史人物】

    从谂

    从谂（公元778–897年），唐代高僧，生于曹州（今山东省曹县西北）郝乡，俗姓郝氏。大师幼年时便于曹州扈通院出家。

    唐武宗会昌五年，朝廷下诏毁寺灭佛，勒令僧尼还俗，史称“会昌法难”。从谂隐居于徂徕山（今山东省泰安市东南），其时栖岩汲涧，衣草食木，生活极其艰苦，而从谂心志不乱，精进勇猛，其操守气节，不让古德。

    隔年五月，唐宣宗即位，诏告天下，复佛弘法。从谂遂出山云游行化天下。

    从谂八十岁，行脚至江西云居山，遇洞山良价弟子道膺禅师。道膺说：‘老老大大，何不觅个住处？’从谂离云居山北上，至鄂州（今湖北省武汉市武昌）茱萸山见茱萸禅师。茱萸说：‘老老大大，住处也不知！’从谂答：‘三十年弄马骑，今日却被驴扑。’从谂自以为五十开始行脚，而非七十。是年，从谂驻锡赵州观音院，结束了长期的行脚生涯。观音院创于汉献帝建安年间（公元一九六至二二○年），亦称东院，即今之河北省赵县柏林禅寺。

    唐昭宗干宁二年，从谂应成德军节度使、赵王王熔之请，至镇州。王熔欲营建寺院供养，从谂止之曰：‘动一茎草，老僧即归赵州。’王熔惧而遂止。其时，有行军窦氏舍果园一所供养，俗呼“窦家园”，从谂遂寓居于此，此地后号为“真际禅院”。

    次年，赵王王熔将从谂的嘉德懿行表奏朝廷。朝廷以“真际大师”之号诏加和尚，并赐紫色袈裟一袭，众情莫不欢悦，但从谂颇不为意。

    唐昭宗干宁四年冬，从谂自知将谢世，对身边弟子说：‘我去世之后，焚烧了，不用净淘舍利。宗师弟子，不同浮俗；且身是幻，舍利何生，斯不可也。’又令弟子送拂子一枝与赵王，传语云：‘此是老僧一生用不尽的。’十一月十日，赵州从谂端坐而寂，其寿高达一百二十岁。其时，窦家园外车马俗人多达万余，哀声振动原野。


鄂（ㄜˋ）。（eˋ）

    【历史来源】

    1、出自于姞姓，以国名为姓。黄帝的姞姓子孙封在鄂国（今河南省南阳市北），夏商时为诸侯国。商末，鄂侯在朝中为大臣，与西伯姬昌、九侯并列为三公 。商纣看中了九侯的女儿，娶为妃子。但九侯的女儿性情端庄，不愿陪伴纣王作那些荒淫无耻的勾当，纣王一怒之下，杀死了九侯父女，还把九侯做成肉酱。鄂侯见九侯死得冤枉，便同纣王拒理力争，结果也被杀死。后来鄂侯的子孙后代以国名为姓，称为鄂姓。

    2、出自于姬姓，以邑名为氏。春秋时期，晋袁侯光曾封于鄂邑（今山西省乡宁县），所以他的子孙有的便以邑名为姓。

    3、也出自于姬姓，以地名为氏。根据《名贤姓氏言行类稿》记载，春秋时期晋国大夫顷父之子嘉父背叛晋，投奔到鄂，称鄂侯。于是他的后代子孙便以鄂为姓。

    4、出自于芈姓，以国名为氏。根据《史记．楚世家》资料记载，周夷王时，楚君熊渠自称楚王，并封三个儿子为王，其中二儿子熊挚红被封于鄂国（今湖北省鄂城），称鄂王。所以他的后代子孙便以鄂为姓。

    5、出自于岳姓所改，南宋民族英雄岳飞的后代。岳飞，被封为岳鄂王，他遇害以后，其四子岳震、五子岳霆避难逃亡江南，不敢以岳为姓。之后子孙散居各地，在黄梅县住（湖北省）的一支便以岳飞的封号鄂为姓。

    6、巴郡蛮族七姓中有鄂氏。

    【郡望】

    武昌郡：公元221年三国吴孙权分江夏、豫章、庐陵三郡之地，设置武昌郡。不久改名江夏郡。两晋太康初年又改为武昌郡。相当今湖北省武汉至江西省九江一带地区。

    【堂号】

    1、安平堂：汉代时沛人鄂千秋，从汉高祖定诸侯有功。在汉高祖大封功臣的时候，一时位次不好决定。鄂千秋说： 萧何是万世功，应居第一。 这意见很称刘邦心意，因此封鄂千秋为安平侯。

    2、鄂姓的主要堂号有进贤堂。

    【历史人物】

    鄂千秋

    鄂千秋，(公元？～前190年待考)，沛人(今江苏沛县)。汉初开国功臣。

    刘邦立国后嘉奖功臣，鄂千秋不思高官厚禄，首举萧何有万世之功，当封第一。刘邦听其言后很高兴，说道：“进贤受上赏，何功虽高，得鄂益明。”（举荐贤能受赏赐，萧何虽然功高，但我能得到鄂千秋的辅佐，更是明智之举。）于是封鄂千秋为安平侯。


索（ㄙㄨㄛˇ）。（suǒ）

    【历史来源】

    1、出自于子姓，商殷七公族之一，汤王后代。根据《元和姓纂》记载，商朝的王公贵族有七支，形成七姓公族。商朝灭亡后，周朝建立。周武王把周公旦的长子伯禽封在鲁（今山东境内），建立鲁国，并且把殷商七族中的六族迁徙到鲁国，这六姓分别为徐姓、条姓、萧姓、索姓、长杓姓和尾杓姓。周武王灭纣索氏出了不少力，后来定居在鲁国成为名门望族。

    2、出自于他族。南北朝及唐时，胡人入居中原，有改姓索者；清朝满族有改姓索者；今满、藏等民族均有索姓。

    【郡望】

    1、武成郡：隋改定阳郡置，治定阳(今山西吉县)。

    2、武威郡：西汉置，相当于今甘肃黄河以西、武威以东地区。

    【堂号】

    1、武成堂、武威堂。

    2、自立堂号 求索堂、五龙堂等。

    【历史人物】

    索靖

    索靖（公元239—303年），字幼安，是西晋时期敦煌龙勒（今属甘肃省）人，累世官宦。靖历官尚书郎、酒泉太守等职。曾为征西司马，人称索征西。善草书、八分，峻险坚劲，尤精章草。与尚书令卫瓘齐名，时人称为“一台二妙”。

    索靖年轻时就有“逸群之量”，与同乡汜哀、索永等五人均在太学读书，才艺绝人，驰名海内，被人们称为“敦煌五龙”。可惜，其他四人，相继早亡，独索靖一人 “博经史，兼通内纬”，在文学和书法上造诣很深。当时的显官名士如傅玄、张华等人，对索靖非常赏识，都乐意和他交朋友。

    索靖对自己的书艺也颇为自信，名其书势为“银钩虿尾”。他的书法对后世影响很大。唐代书法家欧阳询平生最重法度，不肯轻易推许古人。一次，他路见索靖书写的碑石后，竟卧于碑下，朝夕摩掌，不忍离去。

    索靖平生著述颇丰，着有《草书状》一篇，对书法演变、风格、气韵、用笔及章法等作了全面精辟的论述，有些基本观点，至今仍有一定的指导意义。他还着有《五行三统正验论》一书，此外还有《索子》、《晋诗》各20卷，现已失传。

    索靖一生担任过西晋的重要官职。初举贤良方正，拜驸马部尉而出守西域，官拜酒泉太守、尚书郎、大将军、散骑常侍等职。公元303年，河间王司马科等举兵侵犯洛阳。索靖被任命为游击将军，率关陇义兵参加保卫洛阳之战，不幸在战斗中受伤而死，卒年六十五岁。死后被追赠“司空”，谥日庄。封安乐亭侯。传世书迹有章草《七月帖》、《月仪帖》、《出师颂》等。


咸（ㄒㄧㄢˊ）。（xianˊ）

    【历史来源】

    1、出自于高辛氏。帝喾成为部落首领时，其中底下有位臣子咸丘黑，因为佐助帝喾而被古书记载，是咸姓始祖。

    2、出自于巫者。咸氏和巫氏同一出源，商代有位贤臣名叫咸，因为以卜祝巫事为职业，所以又称巫咸。于是他的后代便以祖先名字为姓。

    3、出自他族。今满、回、蒙古、朝鲜等民族均有咸姓。

    【郡望】

    汝南郡：汉高帝置，在今天河南中部偏南和安徽淮河以北地区。

    【堂号】

    1、含像堂：咸冀为唐朝开元年间十八学士之一，朝廷在含像亭上画了他的像。像旁有御赞。

    2、其它堂号：汝南堂。

    3、自立堂号：政肃堂等。

    【历史人物】

    咸成

    清臣。号澜峰，满州人。道光末年任厦门海防厅同知。当时，禾山一地的文灶社，有黄姓多人参加“小刀会”干不法勾当作乱举事，后被弭平。事后，省府打算剿社，将剩余成员一网打尽，他竭力反对把他们保护下来，只惩办了几个参与者而已。咸丰初年，疫病流行，他设立医疗点请医诊治，焦心竭虑，以致病卒于任所。文灶社黄姓成员均深感其德，集合众乡绅富贾，营建迎祥宫，并在宫左建咸咸公祠，塑像祀之，匾额上大书曰“德溥幽明”。


籍（ㄐㄧˊ）。（jiˊ）

    【历史来源】

    1、出自于姬姓，以官职为姓。春秋时期，晋国有个公族叫作伯厣，是晋襄公的孙子（另外一说是晋国大夫荀林父的孙子），在朝廷里面专门负责管理晋国典籍的事情。伯厣的学问很好，他的后代中有的便用籍作为姓氏，也是今天籍姓的起源。

    2、以地名为姓。春秋时，卫国有籍圃、齐国有籍丘，住在那里的人便以籍为姓。

    【郡望】

    广平郡：汉景帝中元元年（前149年）分邯郸郡置郡，治所在广平（今河北鸡泽东南）。相当于今河北任县南和、鸡泽、曲周、永年及平乡西北肥乡东北一部份地。东汉废入巨鹿郡，三国魏初复置郡。

    【历史人物】

    籍谈

    籍谈是春秋时代晋国大夫。由他身上引出了一个籍姓典故、趣事——数典忘祖：“数典忘祖”的“数典”，就是举列典故的意思。既然会举列典故来论说事情，却反而将自己祖先就是掌管典籍这件事都忘 了。故事出自于《左传．昭公十五年》。

    春秋时，晋国的荀跞和籍谈出使周王室。周景王设宴款待二人，宴席中所用的酒壶是鲁国进贡的，景王于是问起： “各诸侯国都会进贡一些物品给王室，为什么独独晋国没有？”籍谈回答：“每个诸侯国都曾领受王室的赠予，所以必须进献宝贵的器物回馈王室的恩典。由于晋国地处深山边塞，与王室距离遥远，皇恩根本无从顾及，我们又穷于应付戎狄，哪有什么东西可用来贡献呢？”

    景王听了颇不以为然，于是细数从晋国祖先开始，周朝王室曾经赠予的种种赏赐，并责问籍谈：“你的先人是负责掌管国家典籍的，为什么你会忘了这些史事呢？”籍谈听了便无话可说。

    等荀跞与籍谈离开后，周景王又评论籍谈说：“我看像籍谈这么忘本的人，后代子孙应该不会有什么出息吧！竟然会列举一堆典故来评论事情，却反而将自己祖先掌管典籍这件事给忘了！”后来 “数典忘祖”这句成语就从这里演变而出，用来比喻人忘本。


赖（ㄌㄞˋ）。（laiˋ）

    【历史来源】

    1、出自于姬姓，周文王姬昌的后代，以国名为氏。根据《通志．氏族略》及《文献通考》等资料记载，周武王有弟叔颖被封于赖国，直到鲁昭公四年被楚灵王所灭，所以后代便以国名为姓，是为河南赖氏。

    2、出自于姜姓，炎帝神农氏的后裔，以国名为氏。根据《中国史稿》、《炎黄源流史》等资料记载，炎帝后裔有四支，属于古羌族的四个氏族部落。其中一支是烈山氏。古时烈与厉通，又音赖、所以烈山氏、厉山氏、赖山氏皆同。古时的烈山氏居住在山西汾水流域，后有一支东迁，商代时，在河南厉乡县建赖国，依附于商朝。周武王讨伐商时，赖人南迁，后来接受周武王的子爵封号，成为赖子国（今河南省息县包信镇）。春秋鲁昭公四年，楚灵王灭，以致于这些族人迁移到鄢地，所以后裔便以国名为姓，是为湖北或河南赖氏。

    3、源自于少数民族有赖姓。如阿昌族赖姓源自于阿昌语喇来，因其尾音与汉语赖字谐音，故姓赖。另外满、台湾土著、蒙古等少数民族均有赖姓。

    【郡望】

    1、颖川郡：秦王政17年置郡。治阳翟(今河南禹州)，相当今河南登封、宝丰以东，尉氏、郾城以西，密县以南，叶县、舞阳以北县地。此支赖氏，其开基始祖为叔颖。

    2、南康郡：晋太康三年置郡。东晋移治赣县，相当今江西省南康、赣县、兴国、宁都以南地。此支赖氏，为赖光之后。

    3、河南郡：汉高帝二年改秦三川郡置郡。相当今河南省黄河以南洛水、伊水下游，双洎河、贾鲁河上游地区及黄河以北原阳县。

    4、河内郡：楚汉置郡。相当今河南省黄河以北，京汉铁路以西地区。西晋移治野王（今河南省沁阳）。

    5、松阳郡：旧县名，在今浙江省西南部，1958年撤销，并入遂昌县。此支赖氏，其开基始祖为晋代的赖光。赖光3世孙遇公，晋宁康年间任江东太守，上书朝廷，晋帝御笔亲书《松阳郡》封松阳为郡。明成化二十二年，江西赖氏宗族共同商定尊遇公为江西赖氏始祖，称松阳赖氏。

    【堂号】

    1、颖川堂：赖氏族谱载：“赖氏之先本姬姓，为周文王第十三子仲叔九代之孙颖公。宣王时锡封颖川，是为赖国。颖公之后，计十四世而国并于楚，子孙遂隐居颖川，以赖为姓，以颖川为郡焉。”故颖川为赖氏发祥之地，堂号颖川源此。颖川，考其地在今河南省信阳县。

    2、秘书堂：唐代赖棐，从小聪明，7岁会写文章。20岁通九经百家之言。干元中，中了进士，拜崇文馆校书郎。他不愿干，退居乡里，人们把他的家叫做“秘书里”。

    3、赖姓的主要堂号有“南康堂”、“河南堂”、“西川堂”、“松阳堂”、“五常堂”、“五美堂”等。

    【历史人物】

    赖禄孙

    元朝延佑年间，正值蔡五九作乱，汀州宁化人赖禄孙的母亲生病，禄孙就背负着病母，跟从乡里人避至南山。

    结果群盗追至，众人四散逃走，只有赖禄孙守着病弱的母亲无法离去。盗贼要杀他的母亲，禄孙就用身体保护母亲，说：“宁可杀我，不要伤害我的母亲。”

    此时，母亲渴到了极点，荒郊野外寻不到水，禄孙口含唾沫濡煦之。强盗们相顾骇异惊叹，于是不忍加害他们，反而取水给他们。有人把他妻子也劫去了，众盗就交相指责说：“怎么能欺辱孝子的妻子！”并放其妻子归家。此孝道事迹传闻乡里，并上奏皇上赐褒表扬。（《元史卷一百九十七.列传第八十四》）


卓（ㄓㄨㄛˊ）。（zhuoˊ）

    【历史来源】

    1、根据《战国策》、《姓氏考略》记载，战国时楚大夫卓滑之后，以名为姓。

    2、根据《史记．货殖列传》记载，蜀郡卓氏，原本赵人，秦时迁入蜀之临邛，以铁冶至富。

    3、出自他族。满、台湾土著、黎等民族均有卓姓。

    【郡望】

    1、西河郡：战国时魏置，治所在今山西离石。

    2、南阳郡：秦置，治所在宛县(今河南南阳)，辖境相当今河南熊耳山以南叶县、内乡间和湖北大洪山以北应山、郧县间地。

    【堂号】

    1、褒德堂：后汉卓茂，是当时学识最渊博的人。为人宽厚、仁爱、恭敬，最初在丞相府当吏（小官），负责宫里的给事，后升密令，关心百姓像疼爱自己的儿子，举善而教（遇到好人好事就立即举出来做大家的榜样）。没用几年，把社会风气治理得很好。汉武帝升他做太傅，封褒德侯。

    2、忠孝堂：宋代户部尚书卓得庆，元兵逼城，得庆与二子规、权同死于难，黄仲元铭其墓，称为忠孝父子墓，卓姓后世子孙以此为荣，遂以忠孝为堂号，纪念这位先人。

    3、其它堂号：西河堂、南阳堂。

    4、自立堂号 传经堂、近青堂、清壹堂等。

    【历史人物】

    卓茂

    卓茂，字子康，是汉朝南阳宛人，性格宽厚仁爱谦恭。当初被朝廷征召出任丞相，当他从相府走出来时，有人指认他骑的马匹是自己的。卓茂问说：“您的马遗失多久了？”那人答道：“大约有一个多月！”卓茂有那匹马已经多年，他心里知道对方误认，仍默默解开缰绳将马牵给对方，自己拉车离去时，回头告诉他：“如果发现这匹马不是您的，请您来丞相府还我！”隔了几天，那位马主另外找到遗失的那一匹马，于是他便来到丞相府归还马匹，并且向卓茂叩头道谢。

    后来，卓茂因精通儒家学术被举荐为侍郎，调任密县县令。卓茂对百姓生活、道德忧心苦思教诲不倦，视百姓为自己的孩子，任用贤良教化百姓。有人曾告一亭长接受他的米肉，卓茂摒退左右问那人：“是亭长找你要的？还是你有事托付他而给的？”那人说：“我私下听说贤明的君主，使百姓不惧怕官吏，官吏不向百姓索取。而今我害怕他，所以送他米酒，亭长既然最终接受了，所以我来告他。

    卓茂说：“你是鄙陋的人啊。大凡人之所以比禽兽尊贵，是因为人们讲求仁爱，懂得互相敬重。现在乡邻间尚且表达馈赠之礼，这是人们之所以相互亲近的原因，更何况官吏与百姓之间呢？官吏只是不能乘势求取馈赠罢了。你又不想修行，岂能远走高飞脱离这个世俗不与人交往呢？亭长平素就是个好官，过年时送些米肉，这是礼节。”

    那人说：“假如这样的话，法律为什么禁止那样做呢？”卓茂笑着说：“律条的设定要合乎大的准则，礼制的理顺要合乎人间真情。而今我用礼教导你，你必定没有怨恨；用法律来惩治你，和处置自己的手足有什么不同呢？”

    于是那人接受了卓茂的训诫，亭长也很感激他的德惠。过了几年，教育感化普遍实行，东西掉在路上都没人捡走据为己有。那时光武帝刚刚登上王位，就下诏说：“先前密州县令卓茂，约束自己加强自身修养，坚持自己的节操纯洁不变，的确能做好别人所作不到的。而今任他为太傅，封为曪德侯。”

    卓茂曾经学过诗经和礼记，对儒学颇为通达，生活恬淡、逍遥，崇尚自然、性情真诚。他从少年到老年，从来没跟别人发生争执。卓茂出任密令时，非常关心百姓的福利，经常发掘人民的优点而加以学习，自己的嘴里从不说难听的话语。数年后，教育和道德的感化广被，每个人都路不拾遗。

    汉平帝时，发生了蝗虫灾害。河南省二十几个县的受灾情形都十分严重，但蝗虫却不进入卓茂所管辖的区域。

    汉光武帝即位后，先拜访卓茂，说他名冠天下，应当接受重赏。汉光武帝请他出任“太傅”，封他“褒侯”，并且赐他两个儿子官爵。（出自《后汉书》卓茂传）


蔺（ㄌㄧㄣˋ）。（linˋ）

    【历史来源】

    出自于韩姓，而韩姓又出自于姬姓。而蔺姓乃是黄帝的后裔。根据《中国人名大辞典．姓氏考略》中有以下记载，“蔺，姬姓。晋韩厥玄孙曰康、仕赵，食采于蔺，因以为氏。”这意思指，蔺姓是姬姓的后裔，确切地说是后稷的后裔。晋国的大臣韩厥的玄孙韩康，在赵国任大夫之职。另外一说是由于战国时，韩氏在晋国失势，韩康逃到赵国，被封在蔺邑（今山西离石县，或今陕西省渭南县附近）。于是韩康便以地为姓，把韩改为蔺，人称蔺康。由此可知，蔺姓是以封地蔺邑而来。另外，蔺邑的得名则是源自于当地广泛生长的一种植被，它具有狭长中空的长枝，叶生于茎的根部，花侧生于茎之上部。它对环境具有极强的适应性，不仅节水抗旱，还耐贫 、抗杂草、抗病虫、鼠害。它不仅容易管理，还有极强的经济价值，即茎可编席，茎髓可作灯心。它的名字就是蔺草，又称灯心草，马蔺。因此蔺姓的来源也与这种植物息息相关。

    【郡望】

    1、中山郡：西汉初于古中山国地设置中山郡，辖境相当于今河北省狼牙山以南、滹沱河以北地区，治所在卢奴（今河北省正定县）。

    2、华阴郡：唐代改华州置太州，改华阴郡，治所在华县（今陕西）。

    【历史人物】

    蔺相如

    蔺相如，赵国人，他是赵国宦官长缪贤的门客。他的一生过得多彩多姿，我们这里，只谈其中的一件“完璧归赵”，从此事件中，就可了解蔺相如的足智多谋：

    赵惠文王（16年）的时候，得了一件无价之宝,叫楚“和氏璧”。秦昭王知道了,就写一封信给赵王,说愿意拿十五座城换这块璧.

    赵王接到了信非常着急,立即召集大臣来商议.大家说秦王不过想把和氏璧骗到手罢了,不能上他的当,可是不答应,又怕他派兵来进犯.同时又找不到合适人选当使者，出使秦国，正在为难之际，宦官长缪贤说我有个门客蔺相如，他勇敢机智，也许能解决这个难题。赵王把蔺相如找来，问他该怎么办。

    蔺相如想了一会儿，说∶“我愿意带着和氏璧到秦国去。如果秦王真的拿十五座城来换，我就把璧交给他；如果他不肯交出十五座城，我一定把璧送回来。那时候秦国理屈，就没有动兵的理由。” 赵王和大臣们没有别的办法，只好派蔺相如带着和氏璧到秦国去。

    蔺相如到了秦国，进宫见了秦王，献上和氏璧。秦王双手捧住璧，一边看一边称赞，绝口不提十五座城的事。蔺相如看这情形，知道秦王没有拿城换璧的诚意，就上前一步，说∶“这块璧有点儿小瑕疵，让我指给您看。”秦王听他这么一说，就把和氏璧交给了蔺相如。蔺相如捧着璧，往后退了几步，靠着柱子站定。他怒发冲冠、声色俱厉地说∶“我看大王您并无交付十五座城换璧的意愿。现在璧在我手里，您要是强逼我，我的脑袋和璧就一块儿撞碎在这柱子上！”说着，他举起和氏璧就要向柱子上撞。秦王怕他把璧真的撞碎了，连忙说一切都好商量，就叫人拿出地图，把允诺划归赵国的十五座城指给他看。蔺相如说和氏璧是无价之宝，您应当和赵王一样，也斋戒五天，然后在大殿之上，备设个隆重的九宾大典，我才肯献上这块璧。秦王不好强取豪夺，只好依言跟他约定了举行典礼的日期。

    蔺相如知道秦王丝毫没有拿城换璧的打算，一回到宾馆，就叫手下人化了装，带着和氏璧抄小路先回赵国去了。到了举行典礼那一天，蔺相如进宫见了秦王，大大方方地说∶“和氏璧已经送回赵国去了。您如果有诚意的话，先把十五座城交给我国，我国马上派人把璧送来，决不失信。不然，您杀了我也没有用，天下的人都知道秦国是从来不讲信用的！”秦王没有办法，只得客客气气地把蔺相如送回赵国。


屠（ㄊㄨˊ）。（tuˊ）

    【历史来源】

    1、出自于九黎族，蚩尤的后代。相传，黄帝与炎帝两个部族联合起来，在涿鹿与九黎族大战，擒杀了九黎族的首领蚩尤。后来将蚩尤的部落里的族人收入自己的部落。只是其中一部份人愿意归顺的，便迁到邹、屠两地定居，形成邹、屠二姓，均以居住地名为姓。邹、屠二地均在今山东境内。

    2、以职业技术命姓。古人有屠宰为业者，其后便姓屠，称屠氏。

    【郡望】

    1、陈留郡：秦始皇置陈留县，汉代改制陈留郡。在今河南省开封地区。

    2、广平郡：汉景帝置。在今河北省南部永年县一带。

    【历史人物】

    屠勋

    屠勋（公元1446-1516年），字元勋，号东湖，明代浙江平湖清溪（今林埭）屠家栅人，后居浙江秀水（今嘉兴）。成化五年(1469)进士，授工部主事，升刑部郎中。弘治初迁南京大理寺寺丞，进少卿。

    当时正值漳州温文进煽动作乱，屠勋奉命前往招抚，他对那些叛乱者晓谕利害，惩办首恶，宽免饶恕被胁迫附和的乱民，于是事态迅速平息。旋即因功被拔擢为右副都御史，巡抚顺天永平、整饬蓟州诸路边备，功绩尤着。

    正德三年（1508年），屠勋进刑部尚书。此际宦官刘瑾专权，凡有奏章须先向他通报，屠勋执意不从，刘瑾怀恨在心，寻机报复。不得已托病还乡，加太子太保。卒后赠太保，谥康僖。亦善诗文，着有《东湖遗稿》、《太和堂集》等。


蒙（ㄇㄥˊ）。（mengˊ）

    【历史来源】

    1、以山名及官名为姓。周朝时期，有个官职名叫东蒙主，职责是管理、主持祭祀蒙山。这位官吏的后代也世世代代居住在蒙山，并且以山名为姓。

    2、源自于高阳氏，以地名为姓。夏朝建立后，颛顼的后代被封在蒙双（另外一说法是双蒙），他的后代便将封地的名作为姓，作为蒙姓与双姓。

    3、为他姓所改。有一支蒙姓改自东蒙氏。元朝时有复姓蒙古氏，后来其子孙逐渐以单姓蒙。南诏国姓蒙，居于蒙舍州，其后进入中原，定居于安定（今甘肃省定西一带）。

    【郡望】

    安定郡：汉武帝时期设置，相当于今天的甘肃省平凉地区的一部份和宁夏西

    【堂号】

    献典堂：春秋时期，楚国复国以后，楚昭王决定重新治理国家，壮大楚国的势力，却发现楚国以前的一切典章制度都没有了。这时楚国大夫蒙谷又为楚王制定了一整套新的典章制度献给楚王，使楚国的治理有了新的标准。

    【历史人物】

    蒙恬

    蒙恬是秦朝的武将，他骁勇善战、屡立战功，年轻时曾经独自带领一支分遣队攻克楚国；被起用为将军后，又率兵大败齐军。

    一将功成万骨枯

    秦朝兼并天下后，蒙恬率领30万大军征伐匈奴，击退匈奴700余里，并收复河南等地，威震匈奴。后来他吸取战国时期据险防御的经验，连接了燕、赵、秦5000余里旧长城，并且修筑北起九原、南至云阳的直道，构成北方漫长的防御线。为了修筑万余里的长城，他驻守上郡十余年，不畏风吹雨打、烈日寒霜，深受到秦始皇的推崇与信任。

    蒙恬与其弟蒙毅都是秦朝的重臣，蒙恬在外担当军事重任，蒙毅在内为始皇出谋策划。有一回，佞宦赵高犯罪当诛，蒙毅依法将他判处死刑，可是后来秦始皇念及赵高平时办事尽心尽力，又赦免了他。从此两人结下了仇怨。

    秦始皇的长子扶苏被派到蒙恬军中做监军。秦始皇巡游会稽途中驾崩，李斯、赵高封锁消息，并暗中运作拥立幼子胡亥为二世皇帝。为了消除后患，又下令赐死公子扶苏，蒙恬因与扶苏关系密切，也同时被赐死。接到诏令后，扶苏自杀，蒙恬则认为自己有功于朝廷，拒绝自杀，从而被解除兵权关押了起来。

    扶苏死后，胡亥想重新启用蒙恬，但赵高怕他对自己构成威胁，就造谣说：秦始皇原来想立胡亥为太子，但蒙恬的弟弟蒙毅极力阻止，才打消立他为太子的念头。胡亥信以为真，于是下令处死蒙恬、蒙毅。

    蒙恬临死前，叹息道：“天啊！我竟然没有犯错，就要被处死了。”良久，才又缓缓地说：“我本该罪当万死。起自临洮连接到辽东，筑长城、挖掘壕沟一万余里。一将功成万骨枯啊！”说完后，就服毒自杀了。

    司马迁在《史记》中认为：“蒙恬当时位高权重，而秦朝初立，人民才刚脱离战乱之苦，须要休养生息，他不但不劝阻秦始皇滥用民力，反而积极的修筑长城，这么做其实是有罪的。如此说来，他们兄弟遭杀身之祸，不也顺理成章吗？”

    由此可见，居上位者的一举一动，对百姓都有重大的影响，能不慎乎？

    改良毛笔，造福后人

    相传毛笔是蒙恬发明的。但近代挖掘出的甲骨片上，发现有毛笔沾墨书写的痕迹，因此考古学家认为早在商朝就已经有毛笔了，蒙恬只是把本来不好写的毛笔作了一番改良，让毛笔写起来比较舒服、顺畅而已。就像纸张早就有了，只是品质粗糙且无法大量生产，东汉蔡伦在材料上做了改良，使其方便使用且能大量制造而已。

    纵使如此，因为纸与笔是书写不可或缺的用具，所以蒙恬与蔡伦一样，都对中华文化的承传作出了重大的贡献。


池（ㄔˊ）。（chí）

    【历史来源】

    1、出自于嬴秦司马公子池，他的后代裔孙便以祖父池字为姓，之后便有池子华，官授秦丞相，食禄汝南，封西平郡(今河南开封市辖范围)公。望出西平、西河二郡。

    2、出自于殷姓讳民。因扶助周穆王有功，王封民食采于渑池(今河南三门峡市辖范围)，便以地为姓，之后便转移居住在西河，繁衍昌盛。

    3、改为池姓。如蒙、满、朝鲜等少数民族中有池姓氏族；如明洪武十一年闽省尤溪陈代澄因避乱，随母改池姓；如晋公以婿池质于郑，而池之为姓：周程休父之后，改程为池，因上嘉其功，以城池赐姓。

    【郡望】

    西河郡：古代所指不一。春秋卫西境沿黄河，称西河，即今浚县、滑县等地。

    【堂号】

    安乐堂、西平堂等

    【历史人物】

    池逢功

    池逢功，字玄三，清代黄岩人，由世袭云骑尉荐升副将，署温州总兵。咸丰三年（1853年）温州遭大水，咸丰四年春夏间，有许多民众因饥饿而死。他建议设局施粥济苦，自己倡先捐出百金，并嘱咐谕请所有将校，齐心勉力捐款相助。于是城中守令、士绅无不乐善好施。历经两个多月，救活了大批饥馁的民众，因此土民发自内心为池逢功立碑歌颂他的恩德。


乔（ㄑㄧㄠˊ）。（qiáo）

    【历史来源】

    1、出自于姬姓，为桥姓所改，以山命名的姓。根据《元和姓纂》及《万姓统谱》记载，中原各族的共同祖先黄帝死后葬于桥山（今陕西省黄陵县城北），有些子孙便有留在桥山守陵看山，于是这些人便以山为姓。至于桥氏改为乔氏，是在南北朝时的魏。根据桑君编纂的《新百家姓》记载，东汉时有太尉桥玄的六世孙桥勤在北魏任平原内史，北魏末年魏孝武帝不堪忍受宰相高欢的专权和压迫逃了出来，桥勤随孝武帝一起投奔到宇文泰建立的西魏。一天，宇文泰心血来潮，叫桥勤去掉桥的木字边，变成乔，高远的意思。桥勤不敢不从，从此桥改为乔，世代流传下去。

    2、出自于匈奴贵姓。史料记载，汉代匈奴贵姓分别有四个，兰、乔、呼衍、须仆，内有乔氏，后来与汉族的乔氏浑为一体。

    3、出自于鲜卑之后。根据相关史书记载，魏晋南北朝时期也有乔姓的鲜卑人出现，他们的后代一直延续着这个姓。

    【郡望】

    1、梁国：汉高帝五年设梁国，治所在睢阳。相当于今天的河南商丘、虞城、民权等地。宋朝改为梁郡，移至不邑，北魏又恢复了以前的治所。

    2、冯丘：出处不详。

    【堂号】

    1、文惠堂：宋朝乔行简，历任淮西转运官，参知政事。多次向朝廷上疏论时政。被拜为右丞相，封“鲁国公”。死后谥为“文惠”。

    2、另外还有梁国堂号。

    【历史人物】

    乔吉

    乔吉元（公元1280～1345年）山西太原人，字孟符，号笙鹤翁、惺惺道人，后来因为战乱长期流寓杭州。主要创作活动时期在元大德年间至至正初年，其足迹由太原而湖广，遍历湖南、浙江、福建、江苏、安徽诸地。

    乔吉一生无意仕进，寄情诗酒，过着“残杯冷炙”“青灯茅舍”的清贫生活，共创作了十一种杂剧，今存《扬州梦》、《金钱记》、《两世姻缘》三种。还有小令二○九首、套数十一套及词一首。收入《惺惺道人乐府》、《文湖州集词》、《乔梦符小令》。

    乔吉在元代和张可久齐名，所作小令计二百一十三首，散套十套，风格以清丽为主。据说乔吉人长得俊秀而有威仪，平日家居生活严谨而不随便，因此颇为时人所敬服。

    他有一支题名为“自述”的小令〈绿么遍〉中说：“不占龙头选，不入名贤传。时时酒圣，处处诗禅。烟霞状元，江湖醉仙。笑谈便是编修院。留连，批风抹月四十年。”将乔吉一生的个性和兴趣，描述得非常令人神往。

    由于这样洒脱、随性、不求闻达的个性使然，乔吉总是处在潦倒贫困当中，甚至在当时，连自己的作品都无法印行于世也不在意。这些我们很容易在乔吉的散曲中，看出他内心看透虚空、恬澹自适的人生观，譬如他题名为“悟世”的小令〈升平乐〉中说：“肝肠百炼炉间铁，富贵三更枕上蝶，功名两字酒中蛇。尖风薄雪，残杯冷炙，掩青灯竹篱茅舍。”观其曲文内容，可以说全是对人情放淡的一种自我超脱描述。除此之外，他的散曲也有颇为质朴的风格和想象丰富的呈现，明朝人曾将乔吉的作品搜辑成为《梦符小令》行于世。


阴（ㄧㄣ ）。（yīn）

    【历史来源】

    1、出自于姬姓。源于春秋时期，帝尧农官后稷的后代，以邑名为姓。春秋初年，齐国有位著名的政治家叫管仲，为齐桓公辅政名相，他是周文王第三子管叔鲜的后裔。管仲名夷吾，颍上（今属安徽）人，他由鲍叔牙推荐被齐桓公任为上卿，尊为仲父。管仲的七世孙名修，为齐卿田氏所逐，自齐国逃到了楚国，被封为阴邑大夫，所以又被称为阴大夫、阴修。他的后世子孙便以封邑为姓。

    2、以国名为姓。远古时的尧帝的后代，曾建立一个诸侯国，称为阴国。古时，山南为阳，山北为阴，阴这个地名可能在大河或大山的北面。尧帝后代受封于阴地，便以地名为国名，其大夫的后裔便以食邑为姓。

    【郡望】

    始平郡：晋时置郡，治所在槐里（现在陕西省兴平市）。

    【堂号】

    南阳堂、始平堂：以望立堂。

    【历史人物】

    阴长生

    阴长生是河南新野人，他是汉朝皇后的亲属。虽然他生在富贵人家，却不贪恋荣华富贵，专门研究道家的方术。

    他听说马鸣生知道转世修仙的秘诀，就去找他，并甘心自愿为马鸣生当仆人，给他干脱鞋扫地的活儿。然而马鸣生并不传授他成仙的道术，却整天与他高谈阔论，谈的都是当前的时事以及怎样种好农田等世俗琐事，就这么谈了十多年，阴长生也没表示厌倦。

    和阴长生一块来向马鸣生学道的十二个人先后都走了，只有阴长生对马鸣生更加恭敬的执弟子之礼。马鸣生感动的说：“你才是真正能够得道的人啊！于是就带他游了四川灌县西南的青城山，把黄土变成黄金让他看。马鸣生站在神坛上，面朝西把一部经卷授给阴长生，然后就告别走了。

    阴长生回来后，照经卷上的办法炼出了仙丹，只吃了半付就成仙升天了。后来阴长生又按马鸣生教的方术用泥土变出了十几万黄金，用这金子救济天下穷苦的人，不管认识不认识的人都给。后来阴长生又带着妻子周游天下，他全家人都长寿不老。阴长生在世间住了三百来年，后来在四川丰都县平都山的东面白日升天而去。

    阴长生写了三首诗，讲述未来的事。第一首的大意是：“我在唐尧虞舜时就接受了上天之命，一直延续到汉代，都负有仙界的使命。我从很早就爱好修炼，虽然我是个平凡的人，但志向很高尚，不想在王侯手下做官。如果只是为了延续生命，那么只满足于长寿就不会再有所追求了。我希望能够升入云天，乘龙浮游，展开双翼乘风翱翔。我希望能不怕火烧，入水不湿， 无忧无虑地在太极中逍遥漫游，在仙界的都城中往来。那时我下看人间那些愚昧的人们，他们的年华像流水般一去不回，短暂的生命转瞬即逝，死后就变成了泥土，可是他们仍然急急忙忙奔波劳累，终于免不了一死，这是何等可悲啊！

    第二首诗的大意是：“我的仙界的老师是道术极高的真人，他可以升天入地变化无穷，道术可以和著名的仙人王子乔、赤松子相媲美。我有十二名学道的同学，在二十年的修炼苦学中，有很多由于志向不坚定半途而废，我真为他们痛惜，但这也是天命的安排，因为道术不是随便就可以传授的，只传授那些意志坚定的圣贤们。那些学道半途而废的人，堕入了冥冥的阴间，真是苦海无边啊，所以我希望后世的人们在修炼道术时一定要刻苦勤奋，千万不要为人间的荣华富贵所诱惑而动摇了修道的意志。一旦修道成功，升入九天仙界，那时寿命就和日、月、星一样，亿万年长存永在了。

    第三首诗大意是：我从少年时就爱好道术，抛别了家人，随着老师东西南北四方遨游，脱离了人间的劫浊、烦恼浊、众生浊、见浊和命浊这‘五浊’，离开尘世隐居山林三十多年。为了修道，我寒冷时忘了添衣，饿了忘记吃饭，虽想家也不敢回去，再劳累也不敢休息。我侍奉仙师，处处使他欢欣愉快，顾不得自己满脸污垢，双脚磨厚，终于得到了仙师的赞赏，才传授给我修炼的秘诀，这是多么大的恩德啊。我的妻子儿女也因此得到长生之术，将永享天年。 我又炼成了亿万黄金白银散给了穷人，我还能驱鬼神为我服务，还有玉女在我身旁侍奉。现在我得以成仙，完全是神丹的功效啊！”

    阴长生在人间活了一百七十岁，容貌像年轻的女子那样俊秀，后来在大白天飞升上天，进了仙界。


郁（ㄩˋ）。（yù）

    【历史来源】

    1、出自于西陵嫘祖之后。三峡地区的诸多姓氏，如与欧阳氏同源血亲的氏族有夏姚22家，如夏氏、姚氏、欧阳氏、娄氏、嵇氏、弋氏、韩氏、区氏、郁氏等，均与西陵嫘祖有着不可分割的血缘关系。大禹是西陵嫘祖五世孙，轩辕嫘祖生昌意，昌意生高阳，高阳生鲧，鲧生大禹。

    2、古郁国之后。根据《姓考》记载，古代有个国家叫郁国，春秋时为吴国大夫采邑，所以后裔便以国名为姓。

    3、郁贡之后。胶东郁秩县（今山东省平度市），为鲁贵族封地，或以地名为氏，具说水浒中有郁保四，是他们的后代。

    4、汉代郡县郁夷居民之后。郁夷属北地，在今陕西省宝鸡及陇县一带。

    5、汉代郡县郁致居民之后。郁致属北地，在今甘肃省庆阳一带。

    6、汉代西域之郁立国国民之后。郁立国在今新疆奇台县之西北。

    【郡望】

    1、黎阳：在今河南省中部浚县一带。黎阳郡：西汉置黎阳县，北魏改置郡。

    2、胶东：在今山东省东部平度县一带。

    3、鲁国：自句容迁崇明。

    4、高平：郁姓望族居高平（今山西省高平市）。

    5、宜家：嘉定县南翔乡

    6、敦本：先世迁吴地，数传至日新，始居常熟沙溪。始迁祖开宗，明成化间自沙溪迁锡邑青城乡泉州后塘沧，后代分迁邑之太平桥、大池、蠡桥及宜兴、昆山、常熟、常州、江阴、蓟州等地。

    【堂号】

    郁姓的主要堂号有：“黎阳堂”、“胶东堂”、“太原堂”等。

    【历史人物】

    ○郁采：明正德年间进士，授刑部主事，后迁任裕州同知，时遇战乱灾荒，盗贼四起攻打裕州，他率领州民抵抗，连战数日后城陷，巷战而死。

    ○郁文名：字雷门，清江苏吴江人。善画花鸟，山水亦工。家贫甚，可却不肯以画出售糊口。倘若遇到知交故友欣赏喜爱，则立刻提笔欣然挥洒致赠，毫无吝容。（事据《江震续志稿》。）


胥（ㄒㄩ）。（xū）

    【历史来源】

    1、源自于上古时，炎帝是著名的氏族首领，他的部落最擅长农业生产。炎帝的部落崇拜凤图腾，和崇拜龙图腾的黄帝部落一起被认为是中华民族的始祖。炎帝的部落中有一支族人叫作赫胥氏，所以后代便以胥作为姓。

    2、源自于春秋时期，晋国有个大夫叫胥臣，他的儿子叫胥甲，胥甲的儿子叫胥克，胥克的儿子叫胥童，而形成胥姓，世代相传，也是今天胥姓的一个主要来源。

    3、出自于复姓改为单姓。春秋时期，晋国有个贵族华胥氏，后来简称为胥氏，之后便简称为胥氏。在古代时期，胥姓的望族大多出自于吴兴。

    【郡望】

    1、吴兴郡：三国时置郡，治所在乌程（今浙江吴兴南、晋义熙初移今吴兴）。相当于现在浙江省临安、余杭、德清一线西北一带地区，兼有江苏宜兴县地。

    2、琅玡郡：秦始皇置。相当于今天山东省东南部谙城、临沂、胶南一带。

    【堂号】

    1、太原堂、吴兴堂、琅琊堂：均以望立堂。

    2、德政堂、光裕堂。

    【历史人物】

    胥鼎

    胥鼎金朝大臣。字和之，尚书右丞胥持国之子。大定末年，擢进士第，入官则以能全心为民治事见称，后来迁大理丞，至宁年间，由户部尚书拜参知政事。

    宣宗即位，元兵围攻中都，朝廷授胥鼎为知大兴府事兼中都路兵马都总管。此时京都百姓缺食饥馁者甚多，于是他上书详奏，请求朝廷立法济饥、拯救灾民，宣宗立刻从之，如此一来，被救活的黎民灾众颇多。

    宣宗南迁，胥鼎因此功绩被授知平阳府事兼河东南路兵马都总管。并以能够擅用策略退兵，继而进官一阶。贞佑四年(1216)，守平阳有功，官拜枢密副使、权尚书左丞、行省于平阳。

    胥鼎在为官的任上，能视民间疾苦，对朝廷多有所进言与建议，对当时施政多有补益。胥鼎文事武功各擅其长，后又镇守河东一方，得到朝廷倚重。兴定初年，进平章政事，封莘国公。兴定四年(1220)，辞官退隐。哀宗即位，又让他复出任职，拜平章政事，封英国公。正大三年死。


能（ㄋㄥˊ）。（néng）

    【历史来源】

    出自于熊姓。周成王的时候，有一位大臣叫熊绎，因为有功，以子男爵受封，这就是楚国的开始。熊绎的儿子名叫熊挚，本来应该被立为楚国的君主，由于他有残疾，不能被立为王，于是就把他封在夔（今湖北省姊归县东），为附庸国，称为夔子。鲁僖公26年，楚国以夔国不祭祀祖先为理由，灭掉夔国。而这一国的人本来姓熊姓，为了避免被株连，于是去掉四点火，改为能姓。

    【郡望】

    1、太原郡：战国时期置郡。治所在晋阳，今天的山西省太原市一带。

    2、华阴县：本来是春秋时的晋地。汉高帝八年改名为华阴县，因为在太华山的北面，所以叫这个名字。故城在今天的陕西省华阴县东南。

    【堂号】

    淄青堂：唐朝的时候，能元皓为淄青的节度使。他开始的时候属于安禄山，后来安禄山反，归唐。

    【历史人物】

    能元皓

    能元皓，生卒年不详，唐朝河南柳城人，原为安禄山部将，后归顺朝廷。

    能元皓虽然识字不多，但是勇猛善战，尤善用兵。早年为安禄山部将，安禄山造反，自称武皇帝以后，升迁能元皓为淄青节度使。此后，安禄山的儿子安庆绪杀死安禄山，自立为帝，能元皓见大事已去，在唐兵到来时，率部众归降。

    干元二年，史思明杀死安庆绪，在范阳称燕帝，并再度攻下洛阳。两年以后，史思明被他的儿子史朝义杀害。广德元年，史朝义在唐军的追杀中自杀。从此结束了历经八年的安史之乱。


苍（ㄘㄤ）。（cāng）

    【历史来源】

    1、出自于仓颉。仓颉，黄帝时期的一位史官，复姓侯刚，名仓颉，一名苍颉，是汉字的发明和创始人。黄帝赐封他为仓姓，指的是君上一人，人下一君的意思。而仓颉的后裔子孙便以先祖名字为姓氏，称仓颉氏、苍颉氏，之后便简化为单姓仓氏、苍氏。

    2、出自于上古颛顼帝的后裔仓舒。在史籍《通志．氏族略》中记载，八恺仓之后，汉有江夏太守仓英，望出武陵。

    3、出自于周王朝仓库官之后裔。周朝时期，有仓人、仓吏，是姬姓王族亲族所当，隶属地官所辖，掌管谷物入藏，职如禀人。在典籍《周礼?地官》中记载，“仓人，掌粟之入藏。”其实九谷尽藏，以粟为主。在仓人的后裔子孙中，有的便以祖上官职为姓。

    4、出自于汉朝时期官库管理官。自汉文帝始，在各郡、州也设有仓曹史，负责掌管各郡之官家仓库在仓曹参军、仓曹史的后裔子孙中，有的便以先祖的官职称谓为姓，分别称仓氏、库氏。

    5、出自于隋、唐时期官库管理官仓督。在隋朝时期开始，朝廷在各郡、县设有仓督一官，郡级仓库统领称‘仓督’，县级仓库统领称‘司仓’，专职负责掌管国库之县属仓库。其权责可越过郡、县之令而直接对中央王朝负责，因此，权力颇重。到唐朝时期，沿袭隋朝官制，不过改称“仓部侍郎”。在仓督、司仓、仓部侍郎的后裔子孙中，有的便以先祖的官职称谓为姓，称仓氏、督氏。

    6、出自于金国时期官库管理官仓使。金国时期，中央政府仿宋朝政制，在州、县各设仓使官位，正使官秩为正八品，副使官秩为正九品，负责掌管仓禀积粮、受纳租税、支给俸禄等事宜，其下属吏员有攒典、仓子等。仓使皆清一色的女真族人，由金国朝廷户部指派，各州、县之令不得干预其作业。在仓使的后裔子孙中，有些以先祖的官职称谓为姓，汉化称仓氏。

    7、出自于明朝时期女真族。根据史籍《清朝通志?氏族略?满洲八旗姓》记载，如满族苍玛律纪氏，世居黑龙江沿岸地区、碧新(今俄罗斯比金西比金河口)，后冠汉姓为仓氏、马氏、纪氏。满族萨克达氏，源出巴雅拉氏，属于觉罗氏的分支，后以地为氏，汉义“苍老”，世居宁古塔(今黑龙江宁安)、阿扈河(今黑龙江宁安南六十公里处)、叶赫(今吉林四平)黑龙江等地，后冠汉姓多为苍氏、仓氏、麻氏、骆氏、李氏、祖氏等。

    【郡望】

    武陵郡：汉高帝置，治所在义陵，今湖南省境内溆浦县南。

    【堂号】

    创文堂：出自上古时黄帝史官仓颉，据说仓颉出生时很奇特神圣，有四目能观鸟兽之迹，遂按鸟兽之形态而创造象形文字，以取代能结绳记事的旧法。“仓颉造字”一说久而流传，仓姓人家遂以“创文”为堂号，一直沿用至今。

    【历史人物】

    苍颉（又作仓颉）

    相传中国文字是仓颉创造出来的，他是古代伏羲时的史官。后人为了感念他的伟大贡献，从南北朝起就将他和“至圣先师孔子”同时敬奉。

    有一次，仓颉登上阳虚山〔现在陕西省雒南县〕看见一只大龟，龟背上面有许多青色花纹。他看了觉得很稀奇，就仔细的研究起来了。看来看去，他发现龟背上的花纹竟是有意义可寻的。于是就想：既然花纹都能表达意思，那么如果把人的想法用一些符号表示出来，岂不是人人都可用来传达心意、记载事情吗？

    接着，仓颉看尽了天上星宿的分布情况、地上山川脉络的样子、鸟兽虫鱼的痕迹及草木器具的形状，然后根据自己从大自然观察到的这些景物，描摹绘写了各式各样不同的符号，并且为每个符号定下它所代表的意思。后来他按照自己的心意用符号拼凑成几段拿给人看，经他解说之后，人们倒也能明白他所要表达的意思，于是仓颉就把这种符号叫作“字”。

    据说，仓颉造字成功的那一天，发生了怪事：白天下粟如雨，晚上鬼哭魂嚎。为什么下粟如雨呢？因为仓颉造了文字之后，从此人们可以自由传达心意、记载事物了，所以天上下了粟米给人食用，做为庆贺。那为什么鬼魂要哭嚎呢？因为妖魔鬼怪看到人类有了文字、有了智能以后，就无法再任意地愚弄、操控，也就是它们将要失去衣食父母了，所以只好抱头痛哭了。

    仓颉第一次造的字还不是很完备，加上经过蚩尤战乱 后文字有了许多的遗漏。而若要广泛垂教，没有详明的文字实在是一大缺憾，于是黄帝召集大臣询问何人能使文字更完备时，有一个大臣回答：“相传六书字法是伏羲时的史官仓颉创造出来的。听说他后来避入阳虚山修道，至今已经不知多少岁了，如果能请他出山的话，文字可兴也。”

    黄帝于是准备了马车和货币等厚礼到山中亲迎仓颉，仓颉感于黄帝的至诚，就和黄帝一起下山了。当黄帝问到六书字法时，仓颉说：“星辰象纬、流水落花，即是天地之大文章也。”黄帝听到后知道仓颉可以使文字兴盛起来，因此不但以上宾之礼待之，而且还特地造了一座馆舍让他能潜心研究“天地之大文章”。

    仓颉所造的每个字都有它所要表达的意涵，而外国的文字不管是英文、俄文、拉丁文等都只记录声音，没有任何内涵。因此“汉字”是现今世界上唯一能表意的文字，它的每一笔一画都真实的保留了先民生活的面貌。可以说走进汉字，就等于走入中华文化的堂奥了。

    近来随着全球化资讯的发达，人们开始寻求一种世界共通的文字。而作为国际语言，必须用意符不能用音符，因为各种语言千差万别，只有表意文字人们才能容易理解，所以越来越多的目光投向了汉字。

    可是令人遗憾的是：中国共产党将汉字改为简体字后，使汉字大大地失去了它原有的内涵。今天中国大陆通用的简体字，既不是表意文字也不是拼音文字，所以其实是没有任何意义的。把传统汉字变异成“简体字”，实际上就是在割断中华民族五千年历代相传的文化血脉，同时也种下了道德沦丧的祸根。


双（ㄕㄨㄤ）。（shuāng）

    【历史来源】

    1、以地名为姓，与蒙姓同出一宗。夏朝时期，颛顼帝的裔孙受封于双蒙城，所以他的后代有的便以双姓为姓，形成双姓；有的以蒙姓为姓，形成蒙姓。

    2、出自于少数民族的姓氏。根据《新唐书》记载，夷姓有双氏，双舍是也。另外根据《中国穆斯林?云南昭通地区回族概述》记载，双姓，回族姓氏之一。云南地区有此姓。

    【郡望】

    天水郡：西汉初置，相当于今甘肃省天水、陇西以东地区。

    【堂号】

    和易堂：源出宋朝时，双渐为汉阳知事，为官和气，易于接近，有古时循吏的风度。

    【历史人物】

    双泰贞

    双泰贞，生卒年待考，南北朝时南朝宋国隋郡（今湖北隋州）人，官声卓著。当时南北分治，天下大乱，辅国公沈攸之坐镇荆州，召集才俊。双泰贞为了侍奉母亲，受召不去。

    有一天，双泰贞前往江陵经商，结果被沈攸之拘留，要他当队副。第二天，双泰贞便逃走了，沈攸之派二十余人追捕，被泰贞杀死几个，其余人不敢接近，就绑架了他的母亲。他知道后，便去见沈攸之。

    沈攸之知道他是个孝子，非但没有定罪，而且赏他万贯钱，授以队主之职。后来，双泰贞在战场上果然表现得智勇双全。


闻（ㄨㄣˊ）。（wén）

    【历史来源】

    1、出自于复姓闻人氏，春秋时期少正卯的后代。少正卯是春秋末叶鲁国人。他博学多识，很有名气。因少正卯是当时声誉很大、远近闻名的人，被誉为“闻人”，所以他的后代子孙有的便改为闻人氏。后来有一部分闻人复姓改为单姓闻。

    2、出自于文姓，文天祥之后避难改姓。宋景炎二年（1277年），信国公军溃于空坑，始祖良辅公被执，在潜逃于蕲之兰清邑，把文改为闻。

    注：信国公指的是文天祥，而蕲则是今天的湖北省浠水县。

    【郡望】

    吴兴郡：三国时吴置。相当今浙江省临安至江苏省宣兴一带。

    【堂号】

    超卓堂：超卓就是特别高超的意思。明朝时候，闻良辅才能和德行都特别高超。初为监察御史，后来升大理少卿，出使暹罗，权操虎节（古时出行官员所拿的表示身份的符节。山国用虎节，土国用人节，水国用龙节），官至广东按察使。

    【历史人物】

    闻仲

    闻仲，又称闻太师，是中国著名的古典神话故事《封神演义》中的人物之一。他是商朝末代君主纣王朝中的太师，是国家的三朝元老，文武双全，威仪兼备，长于行军布阵，是暴虐的纣王唯一忌惮与不敢动的忠心大臣。早期，闻仲一直负责为国家东征西讨，歼灭叛逆。

    后来在妲己的影响下，纣王接连发明酷刑，残害忠良无辜，几位名臣为谏纣王而死，将相离心；闻仲见国家政局大乱，便向纣王进谏，提出十策要求纣王改善。可是事未实行，东海平灵王作反，结果闻太师再次引军出战，离开中原，令纣王未能及时迷途知返。

    此后，闻仲一直坐镇都城，遣将讨伐西歧姬昌及姜子牙，但一直损兵折将，无功而还。后来局面逼得闻仲引兵亲征西歧，令姜尚等人甚为紧张。连番攻讨的结果，姜子牙军队几度受挫。可是最后闻仲仍是不敌姜尚门下诸人，连败数阵，最终于绝龙岭被云中子以通天神火柱活活烧死。

    战争结束后，姜尚奉命封神，闻仲的灵魂被封为“九天应元雷神普化天尊”（亦称雷祖），率领雷部二十四员神将，负责催云布雨，行雷击电。

    闻仲除了是商朝太师之外，亦曾拜金灵圣母为师，擅长五行变遁之术，手下除了邓、辛、张、陶四将外，尚有吉立、余庆两位门人。闻仲相貌“面如淡金，五柳长髯，飘扬脑后”，额上有一只神目。其坐骑名为“墨麒麟”（此麟头上有风云角，一拍便可飞于空中，霎时可行千里；后来为雷震子所杀。），武器名为“金龙双鞭”（双鞭由两条蛟龙幻化而成，有阴阳之分；雌鞭后来被姜子牙的打神鞭所打断）。性格刚烈自信，忠君爱国，极具威严。


莘（ㄕㄣ）。（shēn）

    【历史来源】

    1、莘氏也就是辛氏，因为它们的发音相近。

    2、出自于姒姓，以封国名为姓。夏朝初期，夏王启封高辛氏的儿子挚于莘（另一说封启的儿子于莘的），建立莘国(今的陕西省合阳县东南)，后来莘国灭亡以后，后代便以国名作为自己的姓氏。

    3、也出自于姒姓，以国名为姓。根据《史记．夏本记》记载，是有莘氏之女，古代时便有莘国，商汤就娶了有莘氏的女儿，所以后代便以莘作为自己的姓氏。

    4、出自于古帝祝融的后代。根据《潜夫论》记载，祝融之子分为八姓，己、秃、彭、姜、曹、斯、莘等，而莘就是其中的一个姓。2000年以来，莘氏不及辛氏活跃。望族居于天水郡，即现在的甘肃通渭县一带。

    【郡望】

    天水郡：西汉的时候开始在此置郡。相当于今天的甘肃省天水、陇西以东的地区。治所在平襄，相当于今天的甘肃省通渭县西北。

    【堂号】

    枣强堂、环州堂：两堂名均源自明朝的时候，莘野开始做儒学的训导，后来升任为枣阳县（故号“枣强”堂）知县。他作官体贴百姓，为民做主，深得百姓的爱戴，被认为是好官。着有《环州集》，故号“环州”堂。

    【历史人物】

    ○莘野：明洪武年间，归安（今浙江省湖州市）人。曾任枣阳知县，因勤政爱民，被称为“贤令”。

    ○莘开：清归安人。擅长书画篆刻。


党（ㄉㄤˇ）。（dǎng）

    【历史来源】

    1、出自于姒姓，禹王的后裔，为夏王朝全族的子孙，所以历史上称党姓出自夏的后代，属于夏禹后裔的党姓世居党项。

    2、出自于姬姓，以地名命名的姓。春秋时期，晋国公族大夫封邑于上党（今天的山西省境内），于是他的子孙后代便以党作为他们的姓氏。

    3、出自于任姓，以地名为氏。鲁国大夫党氏，相传是黄帝的小儿子禹阳的后裔，因为被封于党，所以后代子孙便以党为姓。

    4、起源于党项羌人的姓氏。党项羌族是我国古代西北的少数民族。根据《广韵》的记载，党姓本来是西北党项羌姓，后来改为党姓。其中有个叫党耐虎的将军，就是出自于此党姓。

    5、出自于北方鲜卑族人有党姓。根据《路史》记载，鲜卑人也是黄帝的子孙，后来他们迁居到鲜卑山，而得到这个族名。

    6、出自于回族中的党姓。在西历1038年，由党项人元昊建立了历时190年之久的西夏国后，一些党项族人逐步融于回族当中，所以延用此姓。党姓回族主要分布在河南、山东等地。

    7、古代党姓的党（音掌），所以党姓中其中一支便以音为姓。后来掌姓中又分出以音为姓的仉姓，所以仉姓起源于党姓。原本为春秋时鲁国大夫党氏之后，孟子的母亲即为仉氏，就是以孟母三迁出名。山东省沂水县杨庄镇党家山村距传说中的孟母村仅8里之遥，党家山村的东面6里处为仉林村。仉姓多分布在鲁郡、琅邪郡、敦煌郡。其中鲁郡在西汉初置鲁国，三国魏及晋代改为鲁郡，在今山东省曲阜、泗水一带。琅邪郡在秦始皇置郡，相当于今山东省东南部诸城、临沂、胶南一带。敦煌郡在汉武帝置郡，在今甘肃省河西走廊西端。

    【郡望】

    冯翊郡：汉武帝太初元年设置“左冯翊”的行政区，与“右扶风”和“京兆伊”合称“京畿三辅”。三国魏将左冯翊改为冯翊郡。相当于今天的陕西省韩城以南、白水以东、渭水以北的地区。

    注：党姓望族居住在冯诩（今天的陕西省境内）。根据《姓氏考略》和《郡望百家姓》的记载：党氏望出冯翊郡。

    【堂号】

    忠武堂：宋朝党进，因为征伐太原而有功劳，所以他被任命为忠武军节度使。他身形魁梧，忠心老实。

    【历史人物】

    党怀英

    党怀英，字世杰，号竹溪，先人曾于泰安军为官，遂成为奉符人。金朝文学家，原籍冯翊（今陕西省大荔）。

    他能诗文，也精于书法，曾担任《辽史》编修官。少时与辛弃疾同时师事刘岩老。

    后金兵攻至，辛弃疾南奔归宋，而党怀英则去参加金世宗大定十年的科举考试，拔擢为进士及第甲科，官至翰林学士承旨。造化弄人，同门师兄弟分别在两朝为官，各为其主。


翟（ㄓㄞˊ）。（zhái）

    【历史来源】

    1、出自于隗姓，以国名为姓。隗本来是周代中原北部地区的游牧民族-赤狄人的姓。春秋时，赤狄人活动于晋、卫、齐、鲁、宋等国之间，称为翟姓。西历前6世纪末，晋国大举进攻赤狄，灭掉翟国，翟人大多沦为晋国臣民，逐渐融于晋人。于是翟人的后代便以原国名为姓。而根据《国语注》记载，新安翟姓，春秋时赤翟（即赤狄）之后，以种名为狄姓，后改为翟(音狄)姓。

    2、出自于祁姓，黄帝轩辕氏的后代，以国名为姓。根据《元和姓纂》及《通志．氏族略》记载，北方有翟族（后称翟国），翟国是远古时黄帝的后裔建立的。直到春秋时，翟国灭于晋国，后来晋国又灭于韩、赵、魏三国，到战国时，这三国又先后灭于秦国。在这长期战乱中，翟国人都以原国名为姓，逃奔迁居各地。由于各地方言不同，翟姓形成了两种读音，居于北方者读(音狄)，迁居南方者读(音宅)。

    3、出自于姬姓，以国名为姓。周成王封次子于翟（今河省南洛阳），所以他的后代子孙便以国为姓。

    4、出自于张姓改翟而来。根据《知足集斋集》记载，安徽泾县之翟姓，原姓张。

    5、出自于他族改姓而来。如白族以海螺为图腾的氏族，有的记音为翟姓。今瑶、满、蒙古、回等民族均有此姓。

    【郡望】

    1、汝南郡：汉高帝置，在今天河南省中部偏南和安徽省淮河以北地区。

    2、南阳郡：战国时秦国置郡。相当于现在河南省南阳市一带。

    【堂号】

    1、传诗堂、宠畏堂：“传诗堂”源自汉朝时翟辅，四世皆传授《诗经》，征拜教郎，迁侍中，策试第一，官拜尚书。安帝宠信外戚，翟辅极力上谏。宠臣虽然厌恶他，但又怕他，所以又叫“宠畏堂”。

    2、忠孝堂：源自明万历年间，江南镇抚大将军翟国儒赴云南边疆平叛为国捐躯，祠堂被御赐“忠孝堂”。

    3、翟姓的主要堂号有“博古堂”、“南阳堂”、“语古堂”、“庆远堂”、“世佐堂”、“笃诚堂”等。

    【历史人物】

    翟天师

    翟天师，名干佑，峡中人，长六尺，手大尺余，每揖人，手过胸前，卧常虚枕，每入山，虎群随之。为中唐道士，自幼在黄龙山修道，四十一岁那年得异人神授，道行大进。晚年常能言未来事。曾入夔州闹市，大呼说：“今晚有八人要来这里，大家要小心啊！”人们都不知道他说什么。晚上大火烧了几百家，大家才知道八人是指火字。

    曾经在江左和数十弟子赏月，有弟子问：“不知道月中有什么？”干佑笑着说：“可以随着我的指头看。”干佑用手一指，几个弟子见月窥半天，中间满是楼殿金阙，数息间不复见。

    天宝年间，玄宗皇帝召他上京，待他很好。众国师不服，说：“翟干佑是巴峡小师，请不要这样。”翟天师一笑，将头巾放在御桌前，说：“众国师谁能拿得起这头巾，我拜他为师；如果拿不起，请拜我为师。”皇帝令众人去拿，众人都拿不起。翟天师自握应手而起。玄宗很高兴，封他为“通虚天师”。不久天师又回到蜀中继续修行。


谭（ㄊㄢˊ）。(tán）

    【历史来源】

    1、出自于姒姓。在尧的统治时期，中原洪水泛滥，于是尧便派鲧治水，鲧采用堵的方法，结果却失败。舜即位后，任用鲧的儿子禹治水。据说鲧的妻子梦食薏苡，醒来后便有身孕，生下禹。禹治水成功后，舜赐姒姓于禹。周初大封诸侯时，姒姓的一支被封于谭国（今山东省章丘市西），爵位为子。谭国国势一直不盛，不久就沦为齐国的附庸。到了春秋初期，齐桓公称霸诸侯，在周庄王四年（西历前683年）吞并了谭国。谭国国君之子逃亡到莒国（今山东莒县）。而留在故国的子孙就以国为姓，是为山东谭氏。

    2、出自于古代西南少数民族。根据《万姓统谱》记载，巴南（今云南、贵州一带）六姓中有谭氏，自称是盘古的后代，望出弘农，是为云南、贵州谭氏。

    3、谈氏有避讳改姓谭氏。根据《万姓统谱》记载，谭氏有避仇去言旁为覃，今岭南（泛指五岭之南，大致相当今广西大部分地区。

    【郡望】

    1、济阳郡：晋惠帝时分陈留置郡，治所在洛阳。相当于今河南兰考东境、山东东明南境。

    2、齐郡：西汉时改临淄郡置郡，治所在临淄（今属淄博市）。相当于今山东淄博市和益都、广饶、临朐等县地。

    3、弘农郡：西汉元鼎四年（西历前113年）置郡。置所在弘农（今河南灵宝北）。相当于今河南以南，宜阳以西的洛、伊、浙川等流域和陕西洛水、杜川河上游、丹江流域。

    【堂号】

    善断堂：唐宪宗时候，谭忠为燕的牙将，受燕的派遣出使魏。恰恰这时朝廷派大军越过魏国去伐赵。魏牧田季安要兴兵，谭忠说：“不可！如果兴兵，就是对抗朝廷，魏的罪就大了。”季安采纳了他的话，按兵不动。谭忠又说服燕牧刘济出兵帮朝廷伐赵，连克赵城饶阳、束鹿。魏和燕都受到朝廷表彰，大家都佩服谭忠善断。另外还有“济南”、“弘农”等堂号。

    【历史人物】

    谭纶

    谭纶（公元1520-1577年） 字子理，号二华。宜黄人。明末抗倭名将，官至兵部尚书、太子太保。

    谭纶自幼饱览诗书，性格沉稳，有雄才大略。嘉靖二十二年（1543）中举，次年登进士第。二十七年，授南京礼部主事。不久，补兵部郎中。时有倭寇逼近南京城下，官员惊慌失措，将士“怯懦不前”。谭纶请命募壮士五百，击退倭贼，以能用兵闻于朝廷。

    二十九年，浙江倭犯猖獗，谭纶受命台州知府。他募乡兵千人，“教以荆楚剑法及方圆行阵”，严格训练，成为劲旅。三十六年五月，倭寇侵扰台州一带，谭纶 率兵大挫倭犯。三十七年四月，倭寇再次聚集数万人窜扰台、温、福、泉、漳等州，谭纶亲率精兵与寇大战。

    三战三捷，军威大振。升浙江按察司副使，巡视海道， 转右参政使，兼治兵事。此时，他与浙江佥都司、参将戚继光、浙江总兵官俞大猷等联合，转战于浙江沿海，屡战皆捷，至嘉靖四十年，浙江倭患得以平息。谭纶改任福建参政。卒于任上，赠太子太保，谥“襄敏”。着有《谭襄敏公奏议》、《睹物寓武》等。

    谭纶主持兵事近30年，抗倭、戍边，屡建奇功，与戚继光齐名，并共同训练士兵，号称“谭戚”。他善于用人。戚继光、俞大猷、刘显、李梁、李超、陈其可、胡守仁等一大批战将均得到其重用，被史家称为“善任俞戚而建大勋”者。

    传说谭纶与他夫人之间有一段命中注定的奇特姻缘：谭襄敏公（谭纶卒后谥襄敏）的夫人，最初是要嫁给一位李姓青年的。可就在她嫁到李家的当天，却突然在迎亲的轿子中失禁了。出了这个丑后，那个李姓青年觉的脸上无光，就断绝了这门婚姻，把她送回了娘家。由此她娘家周围的人们也都知道了这桩事情，多有耻笑，一时间竟然找不到一个肯娶她的人。

    当时年轻的谭襄敏公，因家贫付不起聘礼而未娶，正好谭襄敏公的夫人娘家，愿意不要聘礼而把女儿赶快嫁出去，这样，一对璧人就拜了天地父母成了亲。婚后谭襄敏公发觉夫人既贤淑又聪慧，不像是会在迎亲轿中失禁的人，故而曾向她询问此事，可夫人就是不说。

    后来谭襄敏公在大明嘉靖甲辰年(公元1544年)高中进士，为国为民做了很多好事，历任太子少保、兵部尚书等要职。一次谭襄敏公的夫人因事被召至宫中，出来后笑着对丈夫谭襄敏公说：数十年前之梦，今日终于明白是怎么回事了。

    当时我登上到李家的迎亲轿后，中途突然迷糊着睡了过去，梦见有俩位皇宫中的宫女把我引到宫殿中，宫阙雄伟壮观，经过了数重宫门后，忽觉腹涨要上厕所方便一下。这样俩位宫女便把我引至皇宫中的厕所，让我在一个红色的马桶上方便。结果醒来时就已经失禁了。心中虽觉羞愧，然而也知道此梦必然有缘故，故而隐忍等待再配佳偶。过去之所以不把此梦告诉别人，是怕别人说我故意编造出这么一个说法而为自己遮羞。

    然而今天我入皇宫，所见的一切皆和数十年前的那一个梦中的景象一模一样，走到中途我也是觉的要如厕，便被宫女引至厕所，到了厕所一看，竟然也和梦中的景象完全相符。这样看来，当年没有那个梦，也就没有今天这样的荣耀了；然而反过来说没有今天这样的荣耀，那当年肯定就没有那个梦啦，神的安排真是奇妙啊。谭襄敏公听完夫人的述说后大为感叹，觉的真是万事早有定数，他与夫人也真是天作之合，姻缘早定啊。

    看来，姻缘真是早有定数啊，那么人的婚姻如何好或如何不好，也都是在神的安排中的，都不是无缘无故的，那么在家庭关系中，我们也一定要用善心和宽容来对待自己的配偶、家人、亲友。


贡（ㄍㄨㄥˋ）。（gòng）

    【历史来源】

    起源于端木氏，是孔子的弟子子贡的后代。子贡本名端木赐，字子贡，春秋时期卫国人，他曾经担任过鲁国的宰相，善于辞令，精明能干。其家族昌盛，他的后世子孙中有一部分人为了避祸，就以祖上的字贡作为自己的姓，世代相传，成为今天贡姓的起源。而另一部分人便以父字为姓，姓端木。

    【郡望】

    广平郡：汉景帝中元元年（西历前149年）分邯郸郡置郡，治所在广平（今河北省鸡泽东南）。相当于今河北省任县南和、鸡泽、曲周、永年及平乡西北肥乡东北一部分地区。

    【堂号】

    1、秀野堂：源自南宋贡祖文镇守秣陵时，岳飞刚刚取得项城大捷，就遭到朝中主“和”派奸佞秦桧等人以“莫须有”罪名的陷害，岳飞及长子岳云被关押在临安大理寺监狱里，岳飞一家老小也被发配到了当时尚未开化的蛮夷之地岭南。当时任秣陵关总镇的贡祖文表示愿意用全家四人（夫妇二人及两个儿子）的性命担保释放岳飞、岳云，并星夜兼程前去营救。但时值寒冬腊月，风雪交加，又加路途遥远，交通不便，等贡祖文由秣陵辗转赶至临安时，岳飞父子已经在风波亭残遭奸佞毒手。贡祖文悲愤之余为保护岳飞后代，冒着全家生命危险，从临安将岳飞当时仅十二岁的三子岳霖带回来隐慝于秣陵总镇军部。又恐怕日久生变，于是上书朝廷，以体弱多病为由辞官隐退，并将全家由宣城迁至今天的江苏省丹阳县延陵乡柳茹村（秀野堂）居住。岳霖也埋名隐姓为贡，与贡祖文的两个儿子贡铁、贡贤一起习文练武，过着植柳养鱼的淡泊生活。直到宋孝宗即位（1163年），岳飞21年前的沉冤才得以昭雪，贡祖文适时献出了当时已三十二岁的岳霖。孝宗为表彰贡祖文的忠肝义胆，特赐他“旌表忠义”御匾一块。

    2、贡姓的主要堂号还有“南湖堂”、“明洁堂”等。

    【历史人物】

    贡禹

    贡禹（公元前127-前44年），字少翁，琅邪（今山东诸城）人，“以明经洁行着闻”（《汉书?贡禹传》）。西汉元帝即位后，深闻其贤，征为谏议大夫，后迁光禄大夫、长信少府、御史大夫等。

    他多次上书，奏言治国安民之道，奏书中对人口问题也有许多重要建议。贡禹认为当时“内多怨女， 外多旷夫”，人口出生率不高，主要是汉武帝以后“多取好女至数千人，以填后宫”和“诸侯妻妾或至数百人，豪富吏民畜歌者至数十人”造成的。要想改变这一状况，增加人口，就应把大量宫女奴婢，“免为庶人”，使他们男婚女嫁，生儿育女。

    贡禹针对西汉中期以后，农业人口大量减少，“耕者不能半”的情况，还提出了废除货币，“市井勿得贩卖”的主张。他认为当时农民之所以“弃本逐末”，主要是他们生活太苦，获利太少，“皆起于钱”的原因。因而要想减少非农业人口，使民“壹归于农”，就应“罢采珠玉金银铸钱之官”，废除货币，“租税禄赐”等，都改为布帛、粮食。就当时来说，在生产、经济方面的发展，打下了有利的基础。

    贡禹和王吉是很好的朋友，世称“王阳在位，贡公弹冠”，是说他们的取舍是相同的。这就是“贡禹弹冠”典故的由来。


劳（ㄌㄠˊ）。（láo）

    【历史来源】

    起源于汉代，以山名为姓。在今天的山东省青岛市东面的海面上，有一个有名的风景胜地崂山。崂山在古代的时候称作劳山，居住在崂山的人很少去与外界的人交往。相传在秦始皇时期，方士徐福带领着5000童男童女出海访仙，就是从崂山上的船。居住在崂山的人一直到西汉时才开始与外界的人交往，也就是从这时开始，他们成为了汉王朝的百姓。汉王朝在这个时候赐他们为劳姓。世代相传。

    【郡望】

    1、武阳郡：隋代将魏州改为武阳郡，治所在贵乡（今河北省大名东北），唐代又改为魏州。相当今河北省大名、磁县、涉县、武安、临漳、肥乡、魏县、丘县、成安、广平、馆陶、河南滑县、浚县、内黄及山东省冠县一带等县地。

    2、松阳县：东汉建安四年（199年）分章安县地置松阳县。隋开皇九年（589年）析松阳东乡地置括苍县。唐武德四年（621年）改置松州。八年废州复县；同年,省遂昌县入松阳县。景元二年（711年）遂昌从松阳析出。干元二年（759年）析南乡地置龙泉县，至此，县域基本稳定。唐贞元间，县治由古市迁今址。五代后梁开平四年（910年）易名长松县；后晋天福四年（939年）改称白龙县。宋咸平二年（999年）复名松阳县。

    3、渤海郡：西汉置。在今天河北省、辽宁省的渤海海湾沿岸一带。

    【堂号】

    武阳堂、松阳堂、渤海堂：均以望立堂。

    【历史人物】

    劳钺

    劳钺，字廷器，明代进士，江西德化人。历任江浦、临江、山阳三县知县，政绩很好，深得百姓的拥护。后来迁任湖州知府。

    因为劳钺出身名门官宦世家，所以他为官“勤慎耿介，政多恺悌”──勤奋自持、耿介不阿、施政以人饥己饥、人溺己溺为方针，重视教育和文化建设，“为人正直，不可干以私”。

    当时太湖匪患猖獗，劳钺的前任因受贿而任其恣意妄为；劳钺上任后，坚拒贿赂，全力缉捕盗匪，终于全数抓获，各正其罪。传说劳钺去世前，似有预知，即沐浴升堂，与士大夫诀别，无疾而终。后人在府庙中增建“劳公神庙”，作为湖州府城隍来祭祀。


逄（ㄆㄤˊ）。（páng）

    【历史来源】

    1、出自于姜姓，上古炎帝的后裔，以国名为姓。炎帝子有个人名叫陵，商初受封于逄（今所在地不详），建立了逄国。称为逄伯陵。到了西周武王的时候，逄国灭亡，改地名为齐，也改封给姜太公，逄国的后人便以原来的国名作为姓。

    2、起源于夏朝，有名的弓箭手逄蒙的后代。唐代的学者颜师古说，逄姓的起源和逢姓相同，都是逄蒙的后代。夏朝的时候，有一个出名的弓箭手叫逄蒙，曾经拜后羿为师。于是他的后代也随着他姓逄。

    3、起源于春秋时期，春秋时的齐国君主有车左官名逄丑父，他的后代也称逄氏。

    【郡望】

    1、谯郡：东汉时期置郡。在今天的安徽、河南两省之间的地区。

    2、北海郡：汉景帝中元二年（西历前148年）置郡，相当于今天的山东省境内。

    注：逄氏望族居住在谯郡（今天的安徽省亳州）、北海（今天的山东省昌东县）。

    【堂号】

    计复堂：越王勾践从吴国回来，想报亡国之仇。大夫逄同建议说：“吴国现在德少功多，必定很骄傲。我们要想灭吴雪耻，必须结交齐国，放弃楚国，跟邻近的国家友好，表面上对吴国友好。这样一来，吴国必然麻痹大意，我们利用它这个弱点，才能灭亡它。”勾践采用了逄同的计策，果然恢复了越国的强盛，灭了吴国。

    【历史人物】

    逄蒙

    逄蒙，夏朝著名弓箭手。唐朝的学者颜师古说，逄氏的起源和逢姓相同，都是逄蒙的后代。关于逄蒙流传着这么一个故事：

    逄蒙曾经拜后羿为师，学习射箭，当他的射技几乎与羿相当时，他产生了与老师一较高下的心意。于是他以比试为名，提出在百步之外对射三箭。结果三箭射过，箭箭相撞，双方分不出高低来。这时逄蒙急了，不加思索的伸手又从身后取出一支箭，对准羿的喉咙射去。

    这支箭射出后，羿应声倒地。逄蒙见此情景，才猛然惊醒，发觉自己被名气冲昏了头，铸成了大错，急步上前查看。突然，后羿从地上跳起，口中叼着那支箭说：“你跟我学了这么长时间，大概还没有把我的叼箭法学去吧。”逄蒙此时羞愧得无地自容。


姬（ㄐ一）。（jī）

    【历史来源】

    1、周朝的贵族是黄帝的后代，所以周文王又叫做姬昌。周武王叫做姬发。而周朝结束以后，周朝的王族后代便以国名为姓；唐玄宗时，为了避免与皇帝李隆基名讳（姬与基同音），改为周姓。后来一部分人恢复姬姓，因此，周氏和姬姓是同族人。

    2、黄帝有25个儿子，分别得到了12个姓，其中之一有姬姓。后来的五帝少昊、颛顼、尧、舜、禹及夏启、商族的祖先、周族的祖先等，都是黄帝的后裔。这些后裔继承了姬姓，建立了周朝。西周初年大封诸侯，其中姬姓国就有53个，这些姬姓国的后代多数以国名、封邑名及祖父名、号为姓，因此姬姓不多。加上唐代的时候为了避免与李隆基的名字的音相近，便把姬改为周，之后姬姓的人就更少了。

    【郡望】

    南阳郡：战国时期秦国置郡。相当于今天的河南省南阳地区。

    【堂号】

    1、寿丘堂：因为黄帝是姬姓的始祖，而黄帝又是生于寿丘，所以有这个堂号。

    2、赤舄堂：歌颂周公旦的诗叫《赤舄》，所以姬姓又叫做“赤舄堂”。

    【历史人物】

    姬昌

    姬昌生卒年不详，即周文王，季历之子，西周开国君主。以下是“姬昌被囚演周易”的始末：

    纣王宠幸妲己，作恶多端，深知朝廷内外与他离心离德。后来在奸臣的唆使下，准备把四路大诸侯诓进都城朝歌杀掉，以绝后患。

    且说西路伯侯姬昌，接到诏旨后，起了一卦，算到了自己此行凶多吉少，但不至于搭上性命，七年之灾期满，自然归还。于是，吩咐大臣，内外分工谨诚守业，长子伯邑考，要爱民如昨，谨守典法传统。不可派人去朝廷看望自己，灾厄一满，即可荣归。

    四路伯侯于面见纣王的前一天晚上，在一家客馆饮酒时，已经知道了纣王的阴邪诡计，于是，大家抱着赤诚的忠心，修谏书一封，希望通过忠言直谏，唤醒纣王的良知正念。

    哪知道，第二天纣王根本不看姜桓楚的奏章，就要把东伯侯姜桓楚拿出午门，碎醢其尸。

    另外三位伯侯依旧冒死直谏，待到纣王看罢亚相比干承上的其它三位的本章，勃然大怒，撕碎表章，也要把他们一同斩首。后来，二位奸臣保佑北伯侯崇侯虎，七位忠臣保奏了西伯侯姬昌、南伯侯鄂崇禹，还有几位要保奏东伯侯姜桓楚。

    结果，在昏君的肆意妄为下，赦免了北伯侯崇侯虎，把南伯侯鄂崇禹枭首，把东伯侯姜桓楚乱刀剁碎。无罪的诸侯被杀戮，从此，东、南两地无宁日。

    姬昌虽然被决定无罪放归故土，但是节外生枝的是，奸臣费仲设了一计，还是把忠直不阿的姬昌给算计了。

    西伯侯在临别朝歌的时候，百官来驿馆送行饯别，在大家兴致勃勃的当口，奸臣费仲、尤浑也来了。大家一看见他俩，就纷纷的收起笑容告辞了，自古忠奸势不两立。两位奸臣虚心假意的套话，把个心眼实在不转弯的姬昌给弄的一点戒备全无，本来已经喝的不少了，经他们再劝几杯，于是，就嘴上没有把门的了。

    费仲见机会已到，就说，听说大王善于演易，这东西可信吗？姬昌说，“阴阳之理，自有定数，岂得无准？但人能反此以作善趋避之，亦能逃越。”

    费仲接着说，当今天子，不知其后时运如何？半酣的姬昌随口说，“国家气数黯然，只此一传而绝，不能善其终。今天子所为如此，是速（加速）其败也。臣子安忍言之哉？”姬昌说完，脸色凄然，对方的用意，全然无觉。

    费仲又问说，既然大厦将颓，大限如何？姬昌说：“不过四七年间，戊午岁中甲子而已。”二位奸臣故作姿态的咨嗟长叹。喝了两杯后接着说，贤侯权且给我两个演数一番，看看终身如何？

    姬昌袖中推数一番，沉吟良久的说，“人之死生，自有定数；或坏痨膨膈，百般杂症，或五刑水火，绳缢跌扑，非命而已。不似二位大夫死得蹊蹊跷跷，古古怪怪。”

    他们听得急了，催问道，到底如何，你快说。

    姬昌笑曰：“将来不知何故，被雪水身，冻在冰内而绝。”

    后来姜子牙冰冻岐山，拿鲁雄捉此二人祭封神台，俱合应验。

    二人听罢，笑着附和道，生有其时，死有其地，天命而已。过了一会儿，接着诱引道，贤侯曾经推算自己究竟如何？

    姬昌是大实在，没有看出他们的虚假，顺口说，还可以吧，总还得个寿终正寝。

    奸臣又附和了几句，喝了几杯后推脱告辞。

    回来的路上，他俩在马上气恨的骂道，“这老畜生，自己死在目前，反言寿终正寝。我等反寒冰冻死，分明骂我等，这样可恶。”

    就是一般小民也无冰冻而死的道理，何况我俩受当今天子的恩宠，贵不可言，此匹夫不是在分明胡言乱语吗？

    他俩急急的回禀殷纣，纣王听罢大怒说：“传朕旨，命晁田赶去拿来即时枭首，号令都城，以戒妖言。”

    送走两位奸臣，姬昌感到有酒后失言之嫌，于是命随从赶紧打点行装起程，在马上心想，本来推算自己有七年之厄，如今平安而归，怪哉。可能麻烦就出在此前二位的推演上。正寻思着呢，后面追兵到了。

    回来后，纣王问罪于姬昌西伯。西伯说：“臣虽至愚，上知有天，下知有地，中知有君，生身知有父母，训教知有师长，天地君亲师五字，臣时刻不敢有忘，怎敢侮辱陛下，自取其死？”

    王怒曰：“你还在此巧言辩说？你演什么先天数，侮驾朕躬，罪在不赦。”

    西伯曰：“先天神农伏羲演成八卦，定人事之吉凶休咎，非臣故捏。臣不过据数而言，岂敢妄议是非？”

    纣王立身大呼曰：“你道朕不能善终，你自夸寿终正寝，非忤君而何？此正是妖言惑众，以后必为祸乱；朕先教你先天数不验，不能善终。”传旨：“将姬昌拿出午门，以正国法。”

    正在这时，七位大臣黄飞虎、微子、比干等，匆匆赶到，又是一番力谏保奏西伯，于是纣王慢慢平静下来，准奏西伯无罪。但是，先决条件是，依比干的说法，命姬昌西伯推演一下目下朝廷祸福。如若准，就赦无罪，如若不准，再杀不迟。

    姬昌一算，大惊失色说，“陛下明日太庙火灾，速将宗社神主请开，恐毁社稷根本。”

    纣王曰：“数演明日，应在何时？”

    姬昌曰：“应在午时。”

    纣王曰： “既如此，且将姬昌发下囹圄，以俟明日之验。”

    大臣们退朝后，纣王和二位奸臣合计一番，决定派人严看太庙，不准焚香，只等午时一过，拿西伯问罪。

    翌日午前，列位大臣，在王府焦急的盼望火灾的结果。命令阴阳官报时刻。

    当下阴阳官报正当午时，几位保奏的大臣十分心急，估摸着是不是姬昌的推演要失败啊？

    突然，天空一声霹雳，山河振动，忽见阴阳官来报：“禀上众老爷，太庙火起。”比干叹曰：“太庙灾异，成汤必不久矣。”

    西伯的火灾预言应验了，这也吓坏了纣王和奸臣，但是，他们合计一番，虽然赦免了姬昌的死罪，但是，不放他归国，说是留禁在里地一段时间，待事后国事安宁，再准归国。

    黄飞虎、比干等人，把此事告知姬昌，姬昌顿首谢曰：“今日天子禁居羑里，何处不是浩荡之恩，怎敢有违？”

    就这样，这个大仁大义的姬昌，谢过皇恩，心安理得的被囚禁在了羑里。而且西伯一至羑地，教化大行，军民乐业；闲居无事，把伏羲八卦反复推明，变成六十四卦，中分三百八十四爻象，守分安居，全无怨主之心。


申（ㄕㄣ）。（shēn）

    【历史来源】

    出自姜姓。炎帝神农氏出生于姜水而姓姜，他的子孙后裔传到周朝时，出现一位叫做申吕，被周王封于申（今河北南阳市北），随后不久便建立了申国，他的子孙便以国名为姓。

    【郡望】

    魏郡：西汉初年置，辖境今河北省大名至河南省滑县，山东省冠县一带，治所在邺县。

    【堂号】

    1、鲁诗堂：汉时申公，博士。文帝时作《诗传》，号“鲁诗”，拜大中大夫。

    2、忠孝堂：春秋时，白公胜叛，把左司马申鸣的父亲抓去威胁申鸣。申鸣说：“我原是父亲的儿子，现在是王的臣，怎么能不做忠臣呢？”于是不顾父亲安危，一战而杀了白公胜。楚王奖励申鸣，申鸣说：“我吃了国家俸禄，遇国家有难，如果躲避，那就不是忠臣了。现在国难平了，但我的父亲因为我被敌人杀害，我如果活下去，那就不是孝子了。”说罢，拔剑自刎。世人称申鸣忠孝两全。

    【历史人物】

    申包胥

    申包胥是楚国人，是伍子胥的好朋友。 当楚平王杀掉伍子胥的父亲和哥哥，伍子胥逃出楚国的时候，有一天，在路上碰到申包胥。申包胥知道了伍子胥的不幸，为他感到难过。那时候，伍子胥说：“我要去别的国家，借兵来打楚国。我如果不灭掉楚国，绝不活在世界上。”听伍子胥的话后，申包胥就说：“我要是同意你打楚国，是我对楚国不忠心；我要是阻止你，又使你不孝。你看着办吧！可是，如果你要灭掉楚国，我一定要复兴楚国。”

    公元前506年，伍子胥、孙武带着吴国的军队去攻打楚国，楚军大败。吴国的军队进入了楚国的首都郢城，楚昭王跟官员们都逃走了。申包胥想起当年的誓言，就前往秦国借兵。申包胥所以到秦国去借兵，是因为秦国和楚国有亲戚关系，楚昭王的母亲是秦国国君秦哀公的女儿。换句话说，楚昭王就是秦哀公的外孙，要救楚，只有请秦哀公帮忙。

    申包胥不分日夜的赶往秦国，一路上经过了千辛万苦。申包胥见了秦哀公，一再请求，但秦哀公始终不肯出兵。申包胥就站在秦哀公的宫殿前面，靠着墙，日夜不断地哭，一连哭了七天七夜，没有吃一口东西，没喝一口水。秦哀公终于受了感动，答应派兵去救楚国。秦兵到了楚国，把吴兵打败了，伍子胥和孙武只好退兵回国。

    申包胥归郢后，昭王对他欲予奖赏，他声称请救兵是为了楚国人民，拒受赏赐。随即隐居山中，以度余年。这就是“申包胥哭秦廷”、“申包胥借兵”的典故。


扶（ㄈㄨˊ）。（fú）

    【历史来源】

    1、出自于上古时候，大禹建立夏朝。大禹的手下有位叫扶登氏的大臣，扶登氏的后代便以扶为姓，是扶姓的最早起源，而扶姓的望族大多出自于河南。

    2、源自于为复姓乞扶氏所改。

    3、出自于汉代人巫嘉的后代，以赐名为姓。西汉初年有一个巫人叫做嘉，据说嘉的母亲在汤溪边上遇到一条龙，回家以后便有身孕。后来生下嘉。由于嘉擅长于占卜，加上他所求必灵，因此扶掖汉室有功，深受汉高祖刘邦的宠辛，授予他廷尉的官职，于是赐给他名字叫扶嘉。他的后人便以赐名扶为姓。

    【郡望】

    1、京兆郡：据《郡望百家姓》记载，望出京兆郡，三国魏时置郡，治所首都直辖区。相当于今天的陕西西安市至华县一带。

    2、河南郡：据《姓氏考略》记载，扶氏望出河南。汉高帝置郡，在今天的河南省洛阳市一带。

    【堂号】

    翼汉堂：汉代廷尉扶嘉的母亲在汤溪的边上遇见龙而生了他。汉高祖还是汉王的时候遇到了嘉，嘉劝汉王定三秦。高祖看到嘉的出发点是为了辅佐汉室，于是就赐他姓扶。

    【历史人物】

    ○扶 猛：字宗略。北周上甲黄土人。在梁朝做官的时候是南洛北司二州刺史。魏时做了罗州刺史。跟随着贺若敦南讨信州，到了白帝城，为百姓着想，不采取强攻的方式，而是抚慰百姓。于是人民都高兴的归附了。使地方的人民生活没受到损失干扰而安居乐业。因为他的功劳被授为开府仪同三司，封为临江县公。

    ○扶 嘉：汉代廷尉，其母于万县之汤溪水边，感应到有龙入腹而生了扶嘉。他能预占吉凶，每多奇中。高祖为汉王时曾召见他，他以占卜结果来劝高祖定三秦，因此获赐姓扶氏，谓嘉志在扶危济倾、辅佐汉室。后拜廷尉，食邑朐[月忍]（Run 音闰）。扶嘉原不姓扶，汉高祖刘邦为嘉奖他扶翼汉室的功劳，因赐姓扶姓，为扶姓起源的一支。


堵（ㄉㄨˇ）。（dǔ）

    【历史来源】

    源自于姬姓。春秋时期郑国有位大夫叫泄寇，是执政大臣之一，与叔詹、师叔被称为“三良”。因为他被封于堵邑（今河南省方城一带），所以又称为泄伯、泄堵寇、堵叔。他的后代子孙便以封邑名堵为姓。

    【郡望】

    1、河南郡：汉高帝时置郡，相当今河南省洛阳市一带。

    2、河东郡：秦时置郡，相当于现在山西省黄河以东夏县一带。

    【堂号】

    知兵堂 明朝时堵允锡以户部郎中出任长沙太守，率乡兵剿灭山贼。后来授湖北巡抚，贼人李锦有30多万众，被允锡打得投降。从此军威大振，人们都夸他知兵。

    【历史人物】

    堵胤锡

    堵胤锡（1601年－1649年），字仲缄，无锡（今属江苏）人，是南明大臣。

    堵胤锡十一岁时父母双亡，投靠岳父陈大懋，师从马世奇，崇祯十年（1637年）进士。官至长沙知府。当时山贼萧相宇作乱，数次大败官兵，堵胤锡遂统率乡兵破贼，杀贼魁，遂以知兵出名。

    李自成死后，其余部属，如：李锦、田见秀、刘汝魁、贺兰、李来亨等三十余万叛乱兵众，都被堵胤锡安抚归田，兵不血刃，居功厥伟。福王时，历湖广参政，行事原则是：“苟利国家，我则专之”。

    永明王时，任兵部尚书，封光化伯。遭瞿式耜、李元胤的猜忌。堵胤锡等人主张联合大顺军和大西军，何腾蛟、瞿式耜则排斥农民军。瞿式耜同党的丁时魁、金堡等上疏劾奏他在湖南“丧师失地之罪”。

    顺治六年（1649年）十一月与忠贞营的淮侯刘国昌出兵，是月二十六日，至浔州（今广西桂平），吐血病卒。赠浔国公，谥文忠。


冉（ㄖㄢˇ）。（rǎn）

    【历史来源】

    1、出自于姬姓。根据《姓氏考略》、《姓氏寻源》等资料所载，周文王第10子季载，封于冉，春秋时灭于郑，子孙便以国为姓。另外一说则说聃去耳改为冉。

    2、根据《元和姓纂》记载，相传高辛氏（即帝喾）之后有冉姓。

    3、根据《元和姓纂》记载，春秋时楚大夫叔山冉之后，以名为姓。

    4、根据《汉书．颜师古注》记载，唐时四川夔州（今重庆奉节）、开州（今重庆开县）土著多此姓，皆冉种（冉，在汉时期西夷所建古国，其后或以冉为姓）。

    5、出自于他族。汉时西夷冉族，居住于今四川茂汶羌族自治县一带，族人以族名为姓；今鄂川湘交界地域之土家有此姓。

    【郡望】

    1、东鲁郡，泛指今山东济南、泰安、衮州等地。

    2、武陵郡，汉代置郡，治所在义陵（故城在今湖南溆浦南），辖境相当今湖北长阳、五峰、鹤峰、来凤等县，湖南沅江流域以西，贵州东部及广西三江，龙胜等地。

    3、魏郡，汉代置郡，治所在邺县（故城在今河北临漳西南），辖境相当今河北武安以南，涉县以东，山东冠县以西，河南滑县以北地区。

    【堂号】

    “南面”、“武陵”、“迎圣”等。

    【历史人物】

    ○冉求：（前522—前489年），字子有，亦称冉有。春秋末年鲁国（今山东曲阜）人。生于鲁昭公二十年，孔子弟子，小孔子二十九岁。冉有青年时期曾做过鲁国季氏的家臣，后随孔子周游列国。孔子晚年归隐鲁国，冉有出力不少。唐赠徐侯，宋封彭城翁，后封徐公。

    冉有多才多艺、性格谦逊、长于治理，孔子称赞其才可于千户大邑、百乘兵马之家，胜任总管职务。

    冉有曾一度因为为季氏征税而被孔子责备，《论语》记载：“季氏富于周公，而求也为之聚敛而附益之。子曰：非吾徒也。小子鸣鼓而攻之，可也。”

    （季氏比周公的嫡裔鲁国还富有，而冉求却为他征更多税。孔子于是向弟子们说：冉求不是我的学生，你们击鼓声讨他的罪状，是可以的。）

    ○冉伯牛：周朝冉耕，字伯牛，鲁人，孔门弟子，好学不倦，律己宽人，以德行称，却有奇疾，将死，故鲜少与亲人往来，孔子甚惜之，曰：“斯人也而有斯疾也！”后世追封郓公。


宰（ㄗㄞˇ）。（zǎi）

    【历史来源】

    源自于姬姓。春秋时期，周公孔曾经在周朝任太宰，人称宰孔，于是后世子孙便以宰作为姓。此外，周朝太宰是掌管王家内外事务的官太宰，又称宰父，所以后世子孙大都以祖上的官职作为自己的姓，称宰父氏和宰氏。后来宰父氏也改为宰氏，就形成宰姓的另外一支。

    注：宰予是春秋时期齐国的大夫，也是孔子的弟子。宰应文，明朝人，大孝子，因父母去世，就将父母形象刻成木人，像对待活人一样尊重他们。

    【郡望】

    西河郡：战国时魏国初置邑，西汉武帝时设郡，辖境相当于今山西、陕西两省之间黄河沿岸一带。

    【堂号】

    1、西河堂：以望立堂。

    2、临淄堂：孔子的门下培育出很多栋梁之才，其中有一个叫宰予的弟子，后来做了临淄宰。他是孔子门下的四科十圣之一，后来在宋朝时期被封为临淄公，其后裔子孙因以“临淄”为堂号。

    【历史人物】

    宰予

    宰予（前522~前458），字子我，亦称宰我，春秋末鲁国人，孔子著名弟子，“孔门十哲”之一。

    宰予小孔子二十九岁，擅长言辞，能言善辩，被孔子所称许，在言语方面排名在子贡前面。曾从孔子周游列国，游历期间常受孔子派遣，使于齐国、楚国。

    宰予的口才很好，有时对于不清楚的事也要猜测一番。譬如鲁公问他有关“立社”要用什么木头，他说：“夏代用松木，商代用柏木，周代用栗木，花样繁多，使人无所适从。”孔子听了这件事，就说：“已经做了的事不用再解释了，已经完成的事不便再挽救了，已经过去的事不必再追究了。”他对于宰予的鲁莽回答，深觉不满。

    宰予曾请教老师：“一个有仁德的人，告诉他说，井里掉下一位仁人啦，那么他是不是就会不顾自身安危跟着跳下去救他呢？”孔子说：“为什么你要这样做呢？你如果不喜欢仁人、君子，可以叫他远远走开，不再回来，却不可以用这样的难题陷他于不义；可以用较近情理的方法去请教他，却不可以用毫无道理的方式来为难他。”由此可见他喜欢设想一些情况，具有探究的精神。

    最严重的一次辩论，是有关“父母过世，守丧三年”的古礼。宰予认为守丧三年太长了，理由是：“君子三年不去习礼仪、奏音乐，礼会废掉，乐会失传。旧榖吃完了，新谷登场；打火用的燧木换成新的，也都是一年为期。所以守丧一年也就够了。”

    孔子反问他：“若是守丧一年之后，你便吃白米饭，穿花缎衣，你心瑞安不安呢？”宰予说：“安。”

    孔子接着说：“你安，你就去做吧！君子的守孝，吃美味不晓得甜，听音乐不觉得快乐，住在家里不以为舒适，所以才不这么做。如今你既然觉得心安，便去做好了。”

    宰予离开教室后，孔子说：“宰予真是不仁啊！儿女生下地来，三年以后才能完全脱离父母的怀抱。替父母守孝三年，天下都是如此的。宰我难道没有从他父母那里得到三年怀抱的爱护吗？”

    宰予在没有仔细思考或实际经验之前，就说自己守一年丧也心安，根本没有意愿想要了解老师所持的理由。人生许多行为规范不是靠辩论可以决定，而须由生命的的真实处境与内心的真诚感受配合起来一起反省的。如果人人自以为是，社会如何维护共同的秩序与和谐？

    另外，宰予昼寝，被孔子骂作“朽木”和“粪土之墙”，认为“朽木不可雕也”，为此一著名成语的由来。孔子后来意识到对宰予有失公允，说自己“以言取人，失之宰予”， 并且从宰予那里改变了自己以往的不足，说：“始吾于人也，听其言而信其行；今吾于人也，听其言而观其行。于予与改是。” （《论语．公冶长》）

    据《史记．仲尼弟子列传》记载，宰予后来当了临淄大夫，又说其参与田常作乱而被陈恒所杀，但唐代司马贞疑此说把阚止（亦字子我）当宰予。唐玄宗开元二十七年（７３９年）时被追封为“齐侯”，宋代中符二年（1009）追封为“临淄公”，南宋咸淳三年 （１２６７年）进封为“齐公”，明嘉靖九年改称“先贤宰子”。


郦（ㄌㄧˋ）。（lì）

    【历史来源】

    1、出自于轩辕氏。根据《元和姓纂》记载，夏朝建立后，夏王禹追封先代遗民，封黄帝后人于郦邑（今河南省内乡东北），建立郦国。郦后来灭国，于是君主族人，便以原国名命姓。

    2、郦与丽、骊三字相通，骊山氏之后也有改为郦氏者。

    【郡望】

    新蔡郡：晋惠帝将汝阴郡分出新蔡郡。在今河南省新蔡县一带。

    【堂号】

    1、广野堂：西汉郦食其，落魄时为里门监，为汉高祖定计下陈留，又下齐70余城，封广野君。

    2、郦姓的主要堂号还有：“注经堂”、“永思堂”等。

    【历史人物】

    郦道元

    郦道元，字善长，北魏范阳涿鹿（今河北涿鹿县）人。自小博览奇书并喜好游历，曾跟随做刺史的父亲久居山东。成年后常因职务关系，周游秦岭、淮河以北和长城以南广大地区，所到之处，都细心勘察水道，搜集风土民情、历史故事及神话传说等。

    水经注

    原本《水经》记载的河流仅一百三十七条，而郦道元的《水经注》则连细小的支流也不放过，所以《注》里记述的大小河流多达一千二百五十二条，几乎是《水经》的十倍，此外还有五百多处湖泊和沼泽，二百多处泉水和井水等地下水。

    郦道元详细记下某些河谷的宽度、河床的深度、水量和水位的季节变化、含沙量、冰期等等，如他对黄河的记载：“河水浊，澄清一石水，六斗泥。”以今日科学的测量，黄河水每立方米平均含泥沙量三七．六公斤，和《水经注》的说法很接近。

    郦道元以认真的治学态度写《水经注》，他搜集大量文献资料，引书多达437种，辑录汉魏金石碑刻350种左右，再加入丰富的民间歌谣、谚语方言、神话及历史故事等，藉此详述每条水道的源流经历，沿岸的山川景物，地理情况，及建置沿革等，注文达30万字，比原书多二十倍。

    严谨求实

    郦道元对所得各种资料先进行分析研究，再亲自实地考察，采实事求是的科学态度。例如古书上记载：春秋末年晋国的贵族智伯曾说：“汾水可以淹没魏氏诸侯的都城安邑，而绛水可以淹没韩氏诸侯的都城平阳。”郦道元对此抱着怀疑的态度，亲自沿着这两条河考察，发现汾水河床高，安邑处在东岸低洼处，可能被汾水淹没；而平阳地势高于绛水河床，绛水绝不可能淹没平阳。他又根据各种记载，在“谷水”的注中更正了《水经》以“涧水”为“渊水”之误。郦道元这种细心求真的态度，足以为现代研究者的楷模。

    《水经注》其格局壮阔，以西汉王朝的疆域为基础外，还涉及当时许多域外地区，包括今印度、中南半岛和朝鲜半岛若干地区，覆盖面积已超越前人甚广。时间上，上起先秦，下至南北朝，约2000多年。

    郦道元将丰富的自然及人文地理有系统地融入广阔的时空架构中，《水经注》因此可以说是我国第一部以水系为主的综合性地理著作。明清以后，许多学者对《水经注》进行广泛而深入的研究与探讨，对我国水利方面有不少帮助。

    文学贡献

    除了地理学上的贡献外，《水经注》在文学上的影响也很深远。郦道元以生动活泼之笔，穿插一篇篇精彩的小故事，例如他写丹鱼的传说：

    “丹水出产丹鱼，只要在初夏十日的晚上守候，就能看见丹鱼浮出水边，鱼身的红光像火一般往上照。渔夫拿起渔网捕捉丹鱼，再割开它的身体，将鱼血涂在自己的脚上，人便能在水上行走，而且可长久住在深渊中。”

    在景物的描写上，《水经注》被誉为“片语只字，妙绝古今。”郦道元清丽隽永的写景文字，开创了山水游记的先河，唐代文学家柳宗元著名的《永州八记》即是受了《水经注》的影响和启示。而宋代大文豪苏轼曾说：“嗟我乐何深，《水经》也屡读。”（啊！我的快乐多么深刻！正因为我经常阅读《水经注》。）

    可见《水经注》融合了科学的理性详实与文学的感性隽永，而郦道元同时被喻为出色的地理学者兼诗文耆宿，称得上是实至名归的。


雍（ㄩㄥ）。（yōng）

    【历史来源】

    1、出自于姬姓。周朝刚建立时，周文王的第13个儿子，也就是周武王的兄弟，被封于雍地（今河南省泌阳县一带），于是又封为伯爵，所以人称雍伯，而雍伯是雍国的创始人，所以后人便以国名为姓，世代相传。

    2、出自于姞姓。根据《古今姓氏辩证》记载，黄帝的后代中，在商、周之间有的食采于雍邑这个地方，便以邑名为姓，因此雍氏的起源可以追溯更早。望族居于京兆郡（今陕西省西安以东）。

    【郡望】

    1、京兆郡：汉武帝太初元年设京兆郡，下辖十二县。三国时魏置郡，治所在长安（今陕西省西安市）。大约在今天的陕西秦岭以北，西安市以东、渭河以南的地方。

    2、平原郡：西汉初置，相当于今山东省西北部平原县一带。

    【堂号】

    雍姓的主要堂号有燕贻堂。

    【历史人物】

    雍 陶

    雍陶，字国钧，成都人。他是唐代后期的重要诗人，尤以写山水名噪一时，被称为 “山水诗人”。雍陶少年时家境贫困，因蜀中战乱，颠沛流离，羁旅他乡。

    他曾考试落第，写有《自述》诗：“万事谁能问，一名犹未知。贫当多累日，闲过少年时。灯下和愁睡，花前带酒悲。无谋常委命，转觉命堪疑。”叙述了他当时穷困潦倒和悲观失望的心情。他又曾把自己的诗文写成卷轴投送给当时的宰相裴度。

    唐文宗大和八年（834年）登进士第，为当时名辈所推重。唐宣宗大中六年（852年）授国子毛诗博士。在长安，他与张籍、王建、贾岛、无可、徐凝、章孝标等友善，以琴樽诗翰相娱，时相唱和赠答。

    雍陶在唐宣宗大中八年（854）出任简州刺史。简州的治所在阳安（今四川简阳西北）。据说一天他送客到城外“情尽桥”，向左右问起桥名的由来。回答说： “送迎之地止此。”雍陶听后，很不以为然，随即在桥柱上题了“折柳桥”三字，并写下了这首七言绝句：

    从来只有情难尽，何事名为情尽桥；自此改名为折柳，任他离恨一条条。

    他时相交往的这些人中，有的是当时名士，有的因怀才不遇而后归隐，他们对雍陶有相当影响，虽然雍陶曾出任简州（今四川省简阳）和雅州 （今四川省雅安）刺史，但后来雍陶却辞官隐居庐山，养痾傲世，与尘世隔绝而终。


郄（ㄒ一ˋ）。（qiè）

    【历史来源】

    出自于姬姓。春秋时，晋献公征伐翟人，公族子弟叔虎奋勇当先，带领晋军攻破翟人营垒，打败翟人。事后晋献公把郄邑（山西泌水下游一带）封给他，建立郄国，为子爵，称郄子。他的后代便以封地为姓。

    春秋时期，郄宛的后代，郄氏在晋国世袭卿位，后来被晋厉公灭族，有些子孙便逃到楚国，楚昭王时郄宛任左尹，所以后代子孙便沿袭祖姓为郄姓。

    【郡望】

    济阴郡：东汉改西汉梁国为济阴国，又改定陶国，后改济阴郡，晋朝改名济阳郡，治所在定陶（今山东省定陶县西北）。

    【堂号】

    中军堂：晋国郄谷通礼乐，敦诗书，懂兵法，晋文公封他为中军。

    【历史人物】

    郄正

    郄正，字令先，河南偃师人，本名纂，三国时代在蜀国为官，蜀亡后在西晋任职。

    郄正年少时父亲郄揖死去，母亲改嫁，虽然孤苦无依，但安贫好学，博览群书，后来当秘书吏，又转职秘书令史，迁任秘书郎，最后官至秘书令。性格淡薄荣利，醉心于文章阅读及写作之中，益州当时的书籍，他几乎都已看过。

    由于常居内职，与宦官黄皓作比邻三十年，黄皓身分由卑微至显贵，在朝中玩弄权势；郄正不为黄皓所喜爱，亦不为其所憎恶，官俸不过六百石，也免于官场的困扰。

    景耀六年（公元263年），邓艾兵临成都，蜀后主刘禅听从光禄大夫谯周投降的建议，由郄正撰写降书，遣使向邓艾投降。翌年正月，钟会叛乱，当时成都一片混乱，刘禅东迁洛阳，众多宫员只有郄正（史载他舍妻子随刘禅）和殿中张通随行。刘禅有赖于郄正的指导，到洛阳后行事举止皆无误，刘禅于是感慨叹息，后悔太迟认识郄正。后赐爵关内侯。

    西晋武帝泰始年间，出任安阳令，又迁任巴西太守，泰始八年（273年)下诏：“（郄）正昔在成都，颠沛守义，不违忠节，及见受用，尽心干事，有治理之绩，其（郄）正为巴西太守。”咸宁四年（278年)逝世。留下数百篇文学作品。


璩（ㄑㄩˊ）。（qú）

    【历史来源】

    1、以宝饰为姓。古代璩字和鐻字相通，指一种金、银制成的耳环，此物创始人的后代子孙便以璩为姓。古人很看重玉，将玉的坚致、光彩、纯粹、发声等来比喻人的品德，并且寄以吉祥的象征，所以佩带玉是很光彩的事。并认为佩玉不能随意解去。也因为如此，玉的制品多种多样，而与玉有关的物，一般都加斜玉旁，璩字就指玉做的耳环，指的是高贵之物，于是便产生璩姓。

    2、出自于姬姓。西周初年大分封时，康叔（姓姬名封）被封于卫，都于朝歌（今河南省淇县西南）。直到春秋时期，卫国有一位有功的公族子弟被卫君封于蘧，为伯爵，史称蘧伯。蘧伯的后代便以蘧为姓。由于蘧与璩读音相同，所以蘧姓在发展过程中，古代的玉环称作璩，璩很高贵，部分蘧姓人便把姓氏改为意思较好的璩姓，蘧姓因而改成璩姓。但是有少数蘧姓人单把草字头去掉，改为遽姓。

    【郡望】

    1、豫章郡：汉朝将秦朝时的九江郡改为豫章郡，治所在南昌。相当于现在江西省境内地区。

    2、黎阳郡：西汉置黎阳县，北魏改置郡。在今河南省中部浚县一带。

    3、汲郡：晋泰始二年置郡。故址在今河南省汲县一带。

    【堂号】

    1、君子堂、及圣堂：源自春秋战国时卫国大夫蘧伯玉。唐代开元三十七年（739年）唐玄宗追封蘧伯玉为“卫伯”，西历1000年宋真宗又追封其为“内黄侯”，并在河南省长垣县县城东南5公里的伯玉村建祠对他进行祭祀。

    2、石波堂：明朝进士璩光岳，任兵部职方司员外郎，后升吏部，着有《石波馆集》。

    3、西川堂：唐代良吏璩瑗，官光禄大夫，封为西川侯。

    4、其它堂号：豫章、黎阳、汲郡。

    5、自立堂号 世德、遗经等。

    【历史人物】

    璩之璞

    璩之璞，字符玙，号君瑕，明朝江西人，侨居上海（《平湖县志》作原籍华亭，则今上海市松江）与平湖陆光寅友善。人品高洁，楷书笔法妍秀雅致，善画山水。

    董其昌（1555至1636年）见之叹曰：“君瑕乃能尔耶？五百年后必有识者。”（感叹佩服得五体投地说道：璩之璞（号君瑕）真行哪！五百年后必定有识货的。）

    万历三十五年（一六○七）曾画“雪满空山图”。他也能画翎毛及水墨花卉，笔致矜贵脱俗。精于描摹拓印，技巧与吴门文氏比较，应当相差无几，在伯仲之间。儿子幼安，亦工刻印。（事据《明史?艺文志、松江志、海上墨林、明画录、平湖县志、广印人传、支那名画宝鉴》等。）


桑（ㄙㄤ ）。（sāng）

    【历史来源】

    1、由穷桑氏而来的。关于桑氏的源流，《姓谱》及《万姓统谱》都有记载，“出自少昊的穷桑氏，子孙以桑为氏。”古代的穷桑(金山东省曲阜市的北方)，而少昊君临天下之后，都城便设于曲阜。少昊又称为金天氏。后来因为居住在穷桑，并且在他居住在穷桑的时候就登上帝位，所以又号穷桑氏。于是他有些子孙便以他的号作为姓，称为穷桑氏，后来简化为桑氏。由此可知，桑姓中国人的老家，在黄河下游的山东境地曲阜市北方。

    2、春秋战国时期，古老的桑家放族，又加入另一支庞大的阵容，那就是当时秦国公族后裔，以桑氏为姓。当时，秦国公有人改桑为姓的情形，《姓苑》记载，“秦穆公，公孙枝字子桑，其孙以王父字为氏。”春秋时期秦国公族有叫公孙枝，他在秦穆公时期担任秦国的大夫，他的后世子孙便以他的字作为姓氏，称为桑氏。

    3、神农氏娶桑氏作为自己的妻子，他们的后代便有以桑为姓。

    【郡望】

    1、黎阳郡：黎阳县设置于西汉初期，北魏的时候改黎阳县为黎阳郡。在今天的河南省中部。

    2、河南郡：汉高帝的时候设置。在今天的河南省洛阳市一带。

    【堂号】

    1、枢密堂、淮翼堂：明朝的时候，桑世杰被封为秦淮翼元帅，连克镇江以东诸州县，判行为枢密院事。

    【历史人物】

    ○桑弘羊(前152-前80)，汉洛阳人。出身商人家庭，自幼有心算才能，十三岁入侍宫中。自元狩三年(前120)起，终武帝之世，历任大司农中丞、大司农、御史大夫等职，与担任大农丞的大盐铁商东郭咸阳、孔瑾二人深得武帝宠信。

    元狩年间以后，在桑弘羊的参与和主持下，先后实行了盐、铁、酒官营，均输、平准、算缗、告缗，统一铸币等经济策略。此外，还组织了六十万人屯田戍边，防御匈奴。这些措施都在不同程度上取得了成功，暂时缓解了经济困境，史称当时 “民不益赋而天下用饶”。桑弘羊以此赐爵左庶长。

    武帝后元二年(前87)，桑弘羊由搜粟都尉迁任御史大夫，与霍光、金日、上官桀四人同受遗诏辅佐昭帝。始元六年(前81)，昭帝召集各地贤良文士至长安，会议盐铁等国家大事。他们反对盐铁官营和均输平准等与民争利的政策，力主改弦更张，桑弘羊与之展开辩论。

    由于桑弘羊的坚持和国库财政方面的需要，当时除废止酒类专卖改为征税外，盐铁官营等各项重要政策仍沿袭不变。次年，桑弘羊因与霍光政见发生分歧，被卷入燕王旦和上官桀父子的谋反事件，被处死。

    ○桑维翰(898-947)，字国侨。五代后晋洛阳人。随石敬瑭历数帝。后唐末帝李从珂疑敬瑭，敬瑭遂反，命维翰作书致契丹主耶律德光求援，请结为父子，割地称臣。维翰又赴契丹见德光，德光乃决意出兵助敬瑭。清泰三年(936)十一月，契丹立敬瑭为大晋皇帝，敬瑭即以维翰为同中书门下平章事知枢密院事。

    天福四年(939)，维翰出为相州节度使，移镇兖州(今属山东)。镇州节度使安重荣建议联合吐谷浑抗契丹，维翰力言不可。七年，石敬瑭死，侄重贵立，是为少帝(又称出帝)，召维翰为侍中。维翰使人对少帝说：欲制契丹、安天下，非用维翰不可。少帝乃以维翰为中书令兼枢密使。

    此时维翰权势显盛，常接受贿赂。少帝怒，罢维翰为开封尹。开运三年(946)，契丹军南下，德光入恒州，命降将张彦泽先入开封，致李太后书，促速降，并召维翰至军前。维翰原主张结好契丹。因此少帝不愿让他见契丹主，张彦泽又贪其家财，遂承少帝之意杀维翰，以维翰自缢告于德光。


桂（ㄍㄨㄟˋ）。（guì）

    【历史来源】

    出自于姬姓。根据《桂氏家乘序》的记载，东周灭亡后，原本王族周王的后裔-姬季桢曾经担任过秦国的博士。秦始皇焚书坑儒的时候，姬季桢被杀害。于是姬季桢的弟弟姬季眭为了逃避诛连的命运，就按自己的名字的读音眭，将姬季桢的四个儿子更改姓名避祸。长子名奕，改为桂奕，居住在幽州守坟墓；老二叫昋突，迁居济南朱虚；老三叫炅奖，居住于齐国历山；老四叫炔奘，移居河南阳城。于是有了桂、昋、炅、炔四个同音的姓。桂姓就是姬季桢长子桂奕的后代，世代相传桂姓。

    注：上面的四个姓，字虽然不同，但是音却是相同，是同宗同源。五代的时候，四姓为了躲避战乱，南渡到广信、上饶等地区。

    【郡望】

    1、天水郡：西汉初置郡。相当于今天的甘肃省天水、陇西以东的地区。

    2、幽州：汉武帝所置的十三州之一。东汉的时候治所在蓟，及今天的北京市大兴县；晋代州治在渚，及今天的河北省境内。唐天宝年间为范阳郡。

    3、燕郡：在史书上没有这个郡名。今天的河北省北部，周代为燕国，又称做北燕。

    【堂号】

    民祀堂：宋朝时有桂卿，原在南唐做银光禄大夫上柱国，晋司空、清边总辖使。入宋以后，加检校国子监祭酒，兼殿中侍御史。做了两个朝代的官，清廉爱民，人民建庙奉祀他。

    【历史人物】

    桂父

    桂父，古代仙人。据《列仙传》记载，桂父为象林（汉日南郡属县，故址在今越南茶荞地方）人。

    相传他颜色时黑而时白，时黄而时赤，南海人见了都诚心尊敬事奉之。常服食桂丸及葵实，并以龟脑和之。

    其制桂丸份量，是千丸用桂十斤，这药方不知流传了多少世，谁都见过，传遍东南一隅。据记载，汉代荆州之南盛行其制桂丸法。

    又据《水经注》记载：林邑城外，香桂成林，气味清澄，林邑人桂父栖居此林，服桂得道。今荆州之南，尚有桂丸焉。


濮（ㄆㄨˊ）。（pú）

    【历史来源】

    1、出自于有虞姓。虞舜为炎黄部落首领时，将他的子孙散封于濮地，所以后代便以地名为姓。

    2、出自于高阳氏，是颛顼的后代。颛顼帝裔孙陆终之后，有另外居住于濮者，于是后代子孙便以地名为姓。

    3、出自于姬姓。根据《姓苑》记载，春秋时，卫国有大夫封于濮邑（今河南省濮阳市东濮城），后代便以封地邑名为姓。

    4、出自于熊姓，以国名为姓。根据《路史》记载，周朝时，有百濮国（今湖省北石首县南），国人以濮为姓。

    【郡望】

    鲁郡：汉改薛郡为鲁国，治鲁县（秦以曲阜为鲁县）。晋为鲁郡。北齐为任城郡。又隋有鲁州鲁郡，唐有兖州鲁郡，虽辖有曲阜（隋改鲁县为汶阳，继又恢复曲阜原名），而治所均在兖州。

    【堂号】

    濮姓的主要堂号有尚忠堂。

    【历史人物】

    濮鉴

    濮鉴是元代富阳税务官，字明之，桐乡人。

    江南水乡中的景点“濮院镇”，最有名的应该是元代濮鉴所建的三座桥：大积桥、大德桥和大有桥。濮鉴是濮院镇发展中的一个重要人物。他本是一个富有的农民，因为大德年间江南水灾，当地农民颗粒无收，濮鉴开仓放粮，捐了千余担粮食救了很多人，后来就做了提举。

    元大德十一年（公元1307年），濮鉴出资万金在濮院的市中心设立了四大牙行，大量收购周边的丝绸产品，“召民贸易，远方商贾旋至”。这一举措，为后来濮院的丝绸名扬天下，打下了坚实基础。

    濮鉴是当时江南一带的社会名流，在现在可以查阅到的元代著名书画家赵孟俯的书简中，还有一封赵代替濮鉴次子说媒的书信，可见二人关系非同一般。延佑七年（1320年）濮鉴去世后，赵孟俯曾专程赴濮家为其撰写墓志铭。濮鉴除了修桥之外，还出资创办了濮氏义塾，大兴尊师重教之风。元明以来，杨维桢、赵孟俯、宋濂、刘基、文征明、方孝孺、张杨园等名儒硕彦，都曾来濮院寄寓或雅集，小小古镇，可谓名流济济。


牛（ㄋ一ㄡˊ）。（niú）

    【历史来源】

    1、出自于子姓。根据《通志?氏族略》、《元和姓纂》及《唐书?世系表》等资料记载，周武王封微子（纣王庶兄）于宋，以奉汤王之祀，微子之裔宋司寇牛父之后，以王父字为姓。

    2、寮姓改为牛姓。根据《隋书》及《路史》记载，隋代牛弘，其父寮允为北魏时侍中，赐姓牛（另一说为三国魏大将军牛金之后，由于避难而改寮姓，直到寮允被赐姓才恢复本姓）。

    3、来自于民间。因为农家与牛为伴，终日不离，有的便以牛为姓。

    4、他族改姓而来。明清时云南丽江府石鼓、中江等地土把总有牛姓，为纳西族；清满洲人姓，世居沈阳，归镶黄旗包衣管领；今满、藏、土家、蒙古、东乡、回、朝鲜、彝等民族均有此姓。

    【郡望】

    陇西郡：秦置郡。治所在狄道，故城在今甘肃临洮南。辖境相当今甘肃东乡以东，武山以西，礼县以北等地。三国魏移治襄武，故城在今甘肃陇西南。

    【堂号】

    “陇西”、“大雅”、“惟明”等。

    【历史人物】

    牛皋

    牛皋(公元1087年－1147年)，字伯远，南宋汝州鲁山( 今鲁山县熊背乡石碑沟村 )人，岳飞麾下抗金的大将。下面是“牛皋下书”的始末：

    南宋初年，已经侵占了宋室半壁江山的金国再次兴兵大举进犯。宋真宗中了金兀术的诱敌之计被困，朝廷内上下震惊，秦桧趁机又大肆倡导他的投降主张。在这危急时刻，元帅岳飞力排众议，亲率大军前去救驾。

    为了诱使金兀术应战，岳飞打算先派人去金营下战书，这是一件看似简单实际上却十分艰巨的重任。此人不仅要有过人的胆量，而且必须头脑灵活善于随机应变。究竟派谁去呢?岳飞想来想去最后选定了牛皋。牛皋是岳飞手下的一员猛将，跟随他征战多年屡立战功。别看他平时粗豪莽撞，但关键时刻却是粗中有细，智谋过人。

    当下，岳飞命人将牛皋唤来。多年来，牛皋跟随岳飞南征北战，出生人死情同手足，这几天他见岳飞愁眉不展，心里一直暗暗着急，如今岳飞派人唤他，一定是有重要任务派给他，当即兴冲冲地赶到中军大帐。 “元帅召末将前来，不知有何重任差遣?”

    岳飞见牛皋那急不可待的样子，不禁笑了起来。他请牛皋先坐下来，然后才把派他去下战书的打算告诉了他。牛皋原以为要派他什么重要任务，一听是去下战书，脸上顿时露出失望的神色。

    岳飞却严肃地说道：“你不要把这事看小了，此番下书关系整个战局，兀术那个人非常骄横残暴，闹不好不但你的性命难保，而且会贻误战机危及全军。”

    牛皋一听不敢怠慢，马上站起身来急着要动身。岳飞又嘱咐他说：“这次去金营下书，可不是让你去打仗拼命，回去先把铠甲脱掉换上一身官服，你要以使臣的身份去见兀术，和他打交道要多长个心眼，不卑不亢见机行事。”

    牛皋胸有成竹地回答说：“元帅但请放心，我自有办法对付那兀术，保证完成元帅交给我的任务。” 岳飞听罢点了点头，当即写下战书，与兀术约定三日后两军在牛头山会战。

    牛皋走后，岳飞把汤怀、郑环两位将军唤进帐来，命令他二人分头带兵巡营，加强戒备以防不测。一切布置妥当，岳飞这才放下心来，只待牛皋的回音了。

    且说牛皋打扮成文职官员的模样，怀揣战书，一路催马直奔金营。守营的番头听说牛皋来下战书，不敢怠慢，连忙进帐禀报兀术。兀术听说岳飞派牛皋来下战书，心中不由一怔，他知道牛皋是岳飞帐下的一员猛将，岳飞为什么要派他来呢?

    “哼!想必是岳飞故意要在我满营将官面前来抖抖威风。”兀术心想，既然如此我就先给他个下马威，杀杀他的锐气再说。兀术当即吩咐左右侍卫弓上弦、刀出鞘，然后传令让牛皋报名而进。

    牛皋听说兀术要他报名而进，再一看营里那阵势，不由勃然大怒。他知道兀术这是存心要吓唬他，自己要是真的报名而进，非但挫了宋营的锐气，而且还会让他们小瞧了自己。想到这里，牛皋把心一横，推开金营的番兵，大摇大摆直朝兀术的大帐闯去。两旁的侍卫一见牛皋硬要闯帐，立即架起钢刀拦住牛皋的去路。面对明晃晃的钢刀，牛皋毫无惧怕之色，硬是朝着锋利刀刃大步朝前闯去，番兵们被牛皋的勇气震慑住了，一个个情不自禁地缩回了钢刀。牛皋径直来到兀术面前，双手一抱拳，神色自若地道了声：“请了！”

    兀术本待发作，一看牛皋竟是一副文官打扮，不由大为意外。他稍稍一怔，随即大声喝问道：“好一个大胆的牛皋，竟敢如此无礼擅自闯进帐来，见了孤家又是这样大摇大摆存心藐视，难道你就不知道我昌平王的厉害吗？”

    “哼！”牛皋冷冷一笑，说：“我管你什么长平王、短平王，我牛皋也不是等闲之辈。想当年咱也曾在太行山做过几天公道大王。今天我是奉了岳元帅的将令前来下战书。一不交锋、二不打仗，到这里本应算是客人，你就该以礼相待才是，可你非但不下位来迎接我这个使臣，反而高高在上自尊自大，你说说看，咱们俩人到底是谁傲慢，是谁无礼？”

    牛皋义正辞严的一番话，驳得兀术张口结舌。他把脸一沉，恶狠狠地威胁道：“休在孤家面前耍嘴，难道你就不怕死吗？” 牛皋哈哈一笑，说：“咱牛皋这一辈子什么都知道，就是不知道怕死。”兀术无计可施了，只得无奈地说：“好你个不怕死的牛皋，既然如此，那你说该怎么样呢?” 牛皋微微一笑，道：“依我之见，你要是个聪明人，就该下位来对咱牛皋以礼相待才是。”

    兀术虽然平素杀人不眨眼，但对牛皋这样不怕死的硬汉倒多少有几分敬重。听牛皋这么一说，他也便顺水推舟地说：“好吧，既然你说了，孤家就依你这一回。”

    当下，兀术起身下位与牛皋重新以礼相见，又命人赐了座位给他。牛皋也客气了一番，然后这才取出战书郑重地交给了兀术。 兀术看罢战书一口应承道：“请牛将军回复你家元帅，三日之后孤家一定奉陪。”

    兀术本想就此打发牛皋回去，谁知牛皋却翻了翻眼皮，不满地说：“狼主既然答应对咱牛皋以礼相待，为何不把这人情做到底呢?” 兀术不解地问：“你这话又是从何说起呢?” 牛皋皱着眉头说：“咱牛皋从宋营到此，辛苦了这么一趟，狼主总不能连杯水酒都舍不得给客人喝啊。”

    牛皋的要求入情入理，话又说得不软不硬，兀术实在无法拒绝，只好命人摆酒设宴招待牛皋。酒席筵上，牛皋毫不客气地开怀畅饮，他似乎忘了自己身处虎狼之境的番营，只顾一杯接一杯地大嚼大饮着。酒至半酣，牛皋借着酒劲儿半开玩笑地对兀术说：“狼主，今日咱二人饮酒谈笑，可日后到了战场上，少不得还要刀枪相见，那时还不知道谁要谁的命呢。”

    兀术一怔，想想又觉得在理，只好苦笑着点头道：“各为其主，只好如此。”

    牛皋酒足饭饱准备起身告辞，兀术这才松了口气，总算把这个难缠的人打发走了。谁知牛皋还是不依不饶，非要兀术亲自把他送出营外。兀术已经送了他许多人情，事已至此，也只好把人情送到底了。

    二人来到营外，牛皋乘着酒兴对兀术说道：“咱牛皋是个直肠子的人，有话在肚子里也搁不下。今天多蒙狼主设宴款待，心里实在有些过意不去……”他先是做出一付为难的样子，然后故做大方地说，“这样吧，日后两军阵前若是相遇，我就手下留情，少打你几鞭也就是了。”兀术听罢哭笑不得地说：“这么说，我还得承你的这份情了。” “岂敢，岂敢。”牛皋哈哈大笑起来。说罢朝兀术抱拳拱了拱手，然后飞身上马扬鞭而去。

    兀术望着牛皋远去的背影，不由叹息地说道：“想不到宋营之中竟有这等心粗胆壮之人，看来，要夺宋室江山不那么容易啊!”

    牛皋果然不负岳飞的厚望，此番下书，不但圆满完成了两军约战的任务，而且着实将兀术戏耍了一番，狠狠灭了他那不可一世的骄横之气，为两军会战争取了心理优势。


寿（ㄕㄡˋ）。（shòu）

    【历史来源】

    1、出自姬姓。周太王子仲雍的曾孙名周章，居住于吴。周武王克商以后，便封其地，建立吴国，为周朝附庸。周章14世孙寿梦主吴时，国势强大，称吴王，为诸侯国，与各国争抗，所以春秋时期吴国自寿梦始。寿梦的子孙，便以祖先名字为姓。

    2、为彭祖之后。根据《路史》记载，彭祖后有寿氏。上古时候有位叫彭祖的人，是有名的老寿星，活了八百多岁，于是他的后代为了纪念他，就取寿字为姓，形成了另一支寿姓。寿姓望族居京兆（今陕西省长安东）。

    【郡望】

    京兆郡：即首都长安直辖区。相当于今陕西省西安市至华县一带。

    【堂号】

    洁素堂：晋代寿良，治《春秋》三传，《左传》、《公羊传 》、《谷梁传》。澡身洁素（时刻清洗自己的错误缺点，保持洁白干净），官太平府太守，撰秦国内史。李宓问朝廷推荐他，武帝征为黄门侍郎、梁州刺史，迁散骑常侍、大长秋。

    【历史人物】

    ○寿 良：汉代兖州太守。字文淑，成都人。不仅专研《春秋三传》，贯通五经，面且能够澡身浴德，在宦途上也春风得意，曾官室梁州刺史，历官有治着称。

    ○寿 宁：元代高僧，字无为，上海人。居静安寺，寺有名迹八处，因作《静安八咏》。并汇诸家之作，编为《静安八咏诗集》。

    ○寿光侯：汉代方士。相传寿光侯能刻百鬼众魅，令自缚见形。章帝曾召试其术。


通（ㄊㄨㄥ）。（tōng）

    【历史来源】

    1、出自于彻姓。秦汉时期，上蔡（今河南省上蔡西南）的乡间有一个读书人，很有学识，后来被帝王知道以后委以重任，让他担任丞相，并且封他为彻侯。他的后代子孙后代便以彻为姓。到了西汉武帝的时候，因为要避武帝刘彻的讳，所以改姓为通。

    2、以封地名为姓。春秋时期，巴国有位大夫受封于通川（今四川省达川），后来他的后代子孙便用封地作为姓。

    【郡望】

    西河郡：战国时期魏国置郡。相当于今天的陕西、山西两省之间的地区。

    【堂号】

    直忠堂：后汉时期的巴肃因为对待朝廷忠诚而闻名。他痛恨宦官败坏朝廷的风气，于是与窦武、陈蕃一起密谋株杀宦官。事情败露后，他被列入党锢。巴肃于是到县衙投案自首，县官佩服他的忠诚，于是要放弃官位和他一起逃亡。巴肃却对县官说：“做大臣的，有阴谋就不能隐瞒朝廷，有罪就不应该逃避刑法。”结果他被朝廷判为死罪，惨遭杀害。历史上将他称为忠义之臣。

    【历史人物】

    通琇

    通琇（1614～1675），清初临济宗派的高僧。江阴（江苏省江阴县）人。俗姓杨。字玉林，世称玉林通琇。十九岁投拜磬山圆修禅师出家受戒，任其侍司且传嗣其法。后住浙江省武康报恩寺。

    清?顺治十五年（1658），奉世祖之诏入京，于万善殿弘扬大法，受赐号“大觉禅师”，翌年加封为“大觉普济禅师”，赐紫衣。十七年秋，帝建立皇坛，挑选一千五百僧受菩萨戒，特请通琇为本师，并加封为“大觉普济能仁国师”。

    其后，师回西天目山，重修殿宇，将山麓之双清庄改为丛林，因袭该山祖师高峰原妙所创师子正宗禅寺之名称，称为师子正宗派。康熙十四年七月，圆寂于江苏省淮安慈云庵。

    师出生之际，母亲梦见观音大士手牵一童子自门户而入，醒而生师。才呱呱坠地，就显现出天性聪敏颖悟，马上就能开口说话，常诵念佛号，常跏趺而坐。十五岁，阅读语录，其中不知是谁掺杂另字，疑情大发，寝食俱废，昼夜彷徨室中。因此几次触翻了溺器而不自觉，于是蝉蜕万缘，决意探究人生大事。

    通琇晚年，居天目山，计算其生平，开堂说法四十年。先是：通琇听闻宜兴善权寺，被土人焚毁，其法嗣（住持、方丈）白松自投火死；乐安老人（幻有禅师之师，玉林之祖）祖塔亦被掘。

    于是屏退左右一干参侍，开始不食粒米。孑然一身潜出渡江往北，至清江浦，止慈云庵。向庙僧表示身染微疾，唯饮冷水，接着索笔书曰：“本是无生，今亦无死。此是正说，余为魔说。”掷笔而逝，春秋六十有二。门人迎归全身，建塔于西天目。有《玉林通琇国师语录》十二卷行世。


边（ㄅㄧㄢ）。（biān）

    【历史来源】

    1、商代有诸侯国边国（今地不详），为伯爵，称边伯，之后后代便以边为姓。直到周王朝时，有大夫亦名边伯。

    2、出自于子姓。周朝时，宋国国君的儿子名城（另一名御戎），字子边，所以后世子孙便以边为姓。

    【郡望】

    1、陈留：秦王政二十六年（前221年）置陈留县，汉代置陈留郡，在今河南省开封地区。

    2、金城：汉元始六年（前81年）置金城郡，相当于今甘肃省兰州以西、青海省青海湖以东地区。治所在允吾（今甘肃省永靖县西北）。隋大业及唐天宝、至德年间又曾改兰州为金城郡。

    【堂号】

    腹笥堂：后汉边韶，字孝先，以文学知名，有几百学生。边韶有一次白天睡着了，学生私自嘲笑他说：“边孝先，腹便便。懒读书，但欲眠。”边韶答：“边为姓、考为字。腹便便，《五经》笥。但欲眠，思经事。寐与周公通梦，静与孔子同意。师而可嘲，出何典记？”后来边孝先官做到尚书令。

    【历史人物】

    边韶

    边韶，东汉陈留浚仪（今河南开封）人，字孝先。生卒年不详，约汉桓帝建和初年前后在世（即公元一四七年前后在世）。以文章知名，才思敏捷，教授生徒数百人。桓帝时为临颍侯相，征拜太中大夫，参与编纂《东观汉记》。再迁北地太守，入为尚书令，后为陈相。着有诗、颂、碑、铭、书、策凡十五篇。

    边韶因曾在白天睡着了，弟子们私下嘲笑他说：“边孝先，腹便便。懒读书，但欲眠。”边韶听了之后应声对曰：“边为姓、考为字。腹便便，《五经》笥。但欲眠，思经事。寐与周公通梦，静与孔子同意。师而可嘲，出何典记？”嘲者大惭。见其口辩之才。


扈（ㄏㄨˋ）。（hù）

    【历史来源】

    1、出自于于姒姓，以国名为姓。根据《风俗通》、《左传》、《汉书》等资料记载，大禹死后，他的儿子启继承王位，建立夏朝，自称夏后启。但是这种做法，却破坏传统的禅让制度，所以引起一些诸侯国的不满。其中有一个诸侯国有扈氏，也是大禹的后人，受封于扈（今陕西省扈县一带），建立扈国。有扈氏首领觉得有责任维护传统制度，于是就起兵讨伐夏后启。启知道消息后，便立即召集天下诸侯兴师镇压。由于大禹刚死不久，诸侯们对禹的丰功伟绩还记忆犹新，都愿意出兵助启，所以启就占优势。双方军队在甘（户县南一带）相遇。交战前，启对部下发布了一篇誓师辞，而这篇收在《尚书》中的《甘誓》，其中列举了有扈氏的罪状，并公布作战计划及赏罚规定。战斗开始后，尽管有扈氏人人英勇奋战，但寡不敌众，因而战败。夏后启趁势灭掉有扈氏。有扈氏人，后来便以原国名命姓。扈氏后来又分为户、鄠二姓，其实扈、户、鄠三字音同字异，实际上是同一姓。户姓由扈字去邑而为户，鄠姓因秦把扈改为鄠而成姓。

    2、出自于鲜卑族三字姓扈地干氏所改。根据《魏书?官氏志》记载，南北朝时，后魏代北鲜卑族有三字姓扈地干氏，进入中原之后，改为扈、干两姓

    【郡望】

    京兆郡：汉武帝太初元年设京兆郡，下辖十二县。三国时魏置郡，治所在长安（今陕西省西安市）。大约在今天的陕西省秦岭以北，西安市以东、渭河以南的地方。

    【堂号】

    京兆堂：以望立堂。

    【历史人物】

    ○扈蒙：字日用（914或915-986），宋幽州安次人。后晋天福中进士。出仕后周为右拾遗、直史馆、知制诰。当时从弟扈载为翰林学士，兄弟俩并肩执掌内外朝政，号称二扈。

    入宋之后，由中书舍人升迁翰林学士。太祖干德六年再度任为知制诰，充史馆修撰。开宝中与李穆等同修《五代史》，详定《古今本草》。太宗即位，拜中书舍人，复翰林学士，与李昉同修《太祖实录》，同编《文苑英华》。雍熙三年，以工部尚书辞官退隐。

    扈蒙生性沉厚，不言人是非。自张昭、窦仪死后，典章仪注的工作，多亏扈蒙接续刊定。着有《鳌山集》等。

    ○扈再兴：南宋将领。字叔起，淮人。为京西制置使赵方部将。天生具有膂力，作战善于随机应变，每战必身先士卒，奋勇驰突。

    嘉定十年（1217年），金兵攻襄阳（今属湖北省襄樊）、枣阳（今属湖北），他与钤辖孟宗政、统制陈祥等分三阵设伏，佯装退却引诱金军步入埋伏，此役，金兵被击杀者甚多，以功授神劲军统制。

    嘉定十一年，金兵数万再次攻打枣阳，再兴奉命率领军队救援，与孟宗政合兵抗金三个月。后来乘着黑夜，暗暗散布铁蒺藜，等黎明时刻佯装退却，金兵追击中伏，被铁蒺藜所伤者十之七八。

    嘉定十二年，金帅完颜讹可拥数万步骑强行攻城，扈再兴与孟宗政又一次引诱敌兵深涉濠坝，待到半途再发动攻击，同时又令守坝将士假意撤退，待敌兵争着登坝时，急忙追击，导致金兵多数坠落水中，弃旗甲、辎重惨败而去。扈再兴以功迁鄂州副都统嘉定。十四年，率军攻唐州（今河南省唐河），又大败金兵，擒获金副统军衲挞达。不久病卒。


燕（一ㄢ）。（yān）

    【历史来源】

    1、出自于姬姓，以国名为姓。黄帝有后名弃，是周朝的始祖。周武王灭商后，封召公奭于燕，建立燕国，建都于蓟（今北京市），历史上为与延津一带的燕国相区别，称作北燕。召公派大儿子去管理燕国的国政，自己留在国都镐京辅政。召公大儿子的后代世袭燕君共43代，后来燕国被秦所灭，燕国公族子孙便以原国名为姓。

    2、出自于姞姓，以国名为姓。黄帝的后代中有个叫伯倏，商朝时被封于燕（今河南省延津县东北），建立燕国，历史上为与蓟地燕国相区别，称作南燕。后来南燕灭国，伯倏的后代子孙便以原国名命姓。

    3、出自古代北方鲜卑族有燕氏。

    【郡望】

    1、上谷郡：西历前222年秦国灭赵后置上谷郡，治所为沮阳（今河北省怀来县东南）。

    2、范阳郡：三国时魏改涿郡为范阳郡。相当于现在河北省涿县及北京市昌平县、房山县一带。

    【堂号】

    召贤堂：战国时燕昭王想要振兴燕国，就以优厚的待遇向天下招贤。他拜郭隗为老师，为他筑黄金台，于是许多贤士从四面八方奔赴燕国，燕国于是得到振兴。

    【历史人物】

    燕肃

    燕肃（公元961-1040年），字穆之，一字仲穆，一署上谷，北宋青州益都(今山东益都)人。真宗大中祥符(1008 -1016)间进士，官至龙图阁直学士，以礼部尚书致仕，人称“燕龙图”。

    他自幼丧父，家境贫寒，但刻苦自立，勤奋向学，曾外出游学，因此学识渊博，精通天文物理，长于机械。一生中有很多发明创造：复原了古代的指南车、记里鼓、莲花漏等仪器。并着有《海潮论》， 绘制海潮图阐述潮汐原理。

    同时他还通音律，能诗善画，是我国宋代的一位多才多艺的人。他以诗入画，意境高超，浑然天成，为文人画之先驱。善画山水寒林，与王维相上下。亦擅人物、牛马、松竹、翎毛，在京师太常寺、翰林学士院作屏风画，景宁坊寓所及睢、颍、洛等佛寺中都有其巨幅壁画(今皆湮没无存)。

    《宣和画谱》着录御府所藏其作品有《春岫渔歌图》、《夏溪图》、《春山图》《冬晴钓艇图》等37件。

    燕肃一生还有很多成就，人们称他为“巧思的人”。宋仁宗时，他曾参加考定朝廷乐器，整顿乐工的工作。他的许多绘画作品有新意，他在太常寺时绘制的寒林屏风，被誉为“绝笔”。燕肃的诗也写得好，作品多至数千首，但大部分已失传。

    燕肃不仅博学多艺而且只知埋头苦干，从不宣扬自己。《海潮论》虽刻在石碑上，却未曾留下名字，是经过别人考证才知道是他的著作，充分表现了一个饱学之士博大的胸怀。


冀（ㄐㄧˋ）。（jì）

    【历史来源】

    1、以国名为姓。相传唐尧的后代，在西周时有被封在冀国（今山西省河津县一带），后来冀国被虞国所灭，冀国的公族后代便以原国名命姓。

    2、出自于姬姓，以邑名为姓。春秋时期，晋献公灭掉虞国，冀遂成晋邑。后来晋国大夫郄芮因为迎立晋惠公有功，被封于冀，世称冀芮。他的子孙便以封邑命姓。

    【郡望】

    1、渤海郡：西汉时从巨鹿、上谷之地分出渤海郡，相当于现在河北省、辽宁省的渤海湾一带。

    2、渤海郡国：唐代东北靺鞨族等建立渤海郡国，相当于现在松花江以南至渤海地区。

    【堂号】

    革弊堂：革弊意思就是革除不好的政策法令。明朝时冀绮任户部主事，后来又任应天府府尹，后改为京兆尹。他在为官期间，先到民间了解情况，凡是不利于民的政令都全部革除。

    【历史人物】

    冀如锡

    冀如锡，出仕清廷为官。以进士及第授刑部主事，康熙年间升为监察院左都御史，以所举谏之事，多切中当时的流弊闻名一时。

    他又殚精竭虑的醉心于研究理学，并以自身躬行实践为要务。晚年尤爱钻研《周易》，学以致用，持己接物。

    他通过象征天地风雷水火山泽八种自然现象的八卦形式，推测自然和人事的变化；以阴阳二气的交感作用为产生万物的本源。这是我国古代既有的天人合一宇宙观及占卜术。


郏（ㄐㄧㄚˊ）。（jiá）

    【历史来源】

    1、出自于姬姓，以地名为氏。根据《元和姓纂》资料记载，周成王姬诵定鼎于郏蓐，他的子孙当中有些迁往此地方居住，于是便改为郏姓。而原来居住于这个地方的人民，有的根据这个地名而取姓，也称为郏姓。

    2、以地名为姓。根据《姓苑》记载，郑国有位大夫叫做郏张，因为他的祖上受封于郏，所以他的后代便以封地作为自己的姓。世代居住在武陵郡。

    3、出自于芈姓。芈姓为春秋时期楚国的王族。楚国有楚共王审，他的孙子叫做员，字敖，被立为王。后来敖被他的季父康王的弟弟公子围杀害。公子围自立为王，称作灵王。敖在王位上只待了四年。他被杀害以后葬在郏，称为敖郏，于是他的子孙便以郏作为自己的姓氏。

    【郡望】

    1、荥阳郡：三国魏时置郡，相当于今天的河南省郑州地区。

    2、武陵郡：汉朝的时候置郡，治所在义陵，相当于今天的湖南省溆浦县南部。

    【堂号】

    司农堂：宋代的郏侨。特别有才气，他继承父亲完成了《水利书》的编撰。他的父亲开始是广东安抚机宜，向朝廷献了《吴中水利论》，朝廷委任他为司农丞。后来皇帝听信了奸臣的话，罢了他的官，他回到家以后按自己书中所写的方法兴修了水利农田，一年以后就获得了特大丰收。皇帝于是知道了他的方法是对的，于是恢复了他的官职。

    【历史人物】

    郏亶

    郏亶（1038~1103年），字正夫，太仓人，北宋著名水利学家。

    郏亶出生于农家，自幼酷爱读书，识见器度不凡，嘉佑二年（1057年）考中进士，授予睦州（今浙江省淳安西南）团练，他没有去上任。终日跋涉于野外，从事农田水利的考察和研究，深究古人治水之迹。

    熙宁三年（1070年），朝廷诏书天下，征集理财省费、兴利除弊的良策。此时，他已在广东掌管机宜文字，当即上书建议治理苏州水田，提出治水主张，他认为，“天下之利莫大于水田、水田之美莫过于苏州，但自唐以来，经营至今，始未见其利者，其失有六。今当去六失，行六得。”

    他总结了前人治水的经验教训，指出了以往治水中存在的六处失误，并指出了治水必须“辨地形高下之殊，求古人蓄泄之迹”等六得。后来他以提出的“治田利害大概”七条，获宰相王安石采纳和赏识。为了更好地总结前人治水经验，他还实地考查了太湖地区治水的历史，考察了260多条河流，结合自己治水的亲身体会和设想，撰写了《吴门水利书》4卷。 另还绘制了许多水利图，为历代治理太湖水利的重要依据。

    熙宁五年（1072年），郏亶任司农寺丞，提举兴修两浙水利。熙宁六年，由于遭到朝廷保守势力的反对而被罢免。回太仓后，他置个人荣辱于脑后，在住宅西面一块名 “大泗瀼”的水田中，开圩崖、沟浍场圃，实践治水理论，获得农业丰收。于是再次上书重申自己的主张，朝廷复任他为司农寺丞，另授江东转运判官。元佑年间授太府寺丞，后卒于任上。

    郏亶的治水经验和方法对历朝历代乃至今天仍有深远的影响。


浦（ㄆㄨˇ）。（pǔ）

    【历史来源】

    出自于姜姓，是西周时期姜太公的后代。春秋时期，姜太公的后人有些投奔于晋国，做了晋国大夫。因为被封于浦，于是便以浦作为姓氏。

    【郡望】

    1 京兆郡：《郡望百家姓》记载：浦氏望出京兆郡。即是首都长安直辖区，在今天陕西省西安至华县一带。

    2 广平堂：三国时期，浦仁裕着有《广平记章》15郡。

    【堂号】

    1、京兆堂：以望立堂。

    2、豫章堂：以望立堂。

    3、广平堂：三国时期浦仁裕撰有著名的《广平记章》十五卷，族人因以为堂。

    【历史人物】

    浦源

    浦源是明代画家，字长源，号海生，无锡人。能诗善画，在福建游历，与林鸿等辈，号为“十才子”。

    浦源因为钦慕林鸿的声名才学，才不远千里进城前来拜访的，但苦无缘由得见。

    一日，借收购书籍为由到林鸿住处，拿出自己所写的诗，给林鸿的弟子周玄、黄玄看，周、黄二位见浦源诗中：“云边路绕巴山色，树里河流汉水声”等句，风格、意境极似林鸿诗。林鸿得知了极为高兴，立刻请浦源参加诗社，让出房子给浦源居住，浦源的名声也因此大振。


尚（ㄕㄤˋ）。（shàng）

    【历史来源】

    1、尚姓传说是姜子牙的后代。姜子牙，又名姜尚，他是商朝的大臣。但因为商纣王的昏庸无道、奢淫荒诞，激起民愤。姜尚也加入征讨商纣王的行列中。最终帮助贤主完成大业，功成身退，隐居而改姓为尚。

    2、以官职命姓。秦始皇统一全国后，设有六个带“尚”字的官职，也就是尚衣、尚食、尚冠、尚席、尚沐、尚书。尚，它指的是管理、负责和司掌，而这六个官职指的便是，管理服饰、膳食、冠冕、起居、沐浴、书籍的宫廷官吏。这六尚之官的后裔，有些以祖先职官为姓。

    3、出自于宇文氏。宇文氏本来是东部鲜卑族复姓，其中一支居住于松漠。唐朝时有人名宇文可孤，官至神策大将军，起初赐姓李氏，后来复本姓宇文。以功加检升校尚书右仆射。官居高位，便以职官命姓为尚氏，称尚可孤，而后代也有称为尚姓。

    【郡望】

    1、京兆郡：此郡秦朝设置内史官，管辖京师（今陕西省咸阳一带），汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，治所在长安（今陕西省西安市西北），三国魏时改称京兆郡。

    2、上党郡：古郡名。韩始置。西汉移治长子（今山西省长子西南），东汉移壶关（今山西省长治北）。隋唐上党郡即潞州，治上党，即今长治市。历代辖境虽有变更，但均在晋东南。

    【堂号】

    1、京兆堂、汲郡堂、清河堂、上党堂：均以望立堂。

    2、廉介堂：廉是清廉洁白，介是性格行为独特。元朝尚野，志趣正大，文词典雅，事继母至孝。为国史馆编修，出为汝州判官，为人清廉洁白，性格行为不同于众。

    【历史人物】

    尚可喜

    尚可喜，字震阳，祖籍山西，后至辽东。明万历三十二年（1604年）生于辽宁海城。少年随父从军，为明朝戍守边关。父亲战死后，继承父业。19岁领兵作战，驻防在海上。明朝末年，政治腐败，党同伐异，争权夺利，尚可喜遭人陷害。1643年率部弃明投清，因战功显赫，部队被封为“天助兵”。

    不久，尚可喜晋升为总兵官，继而被封为智顺王。随清军入关作战，行军三万里，足迹遍及十余个省，征战七十余次，为清王朝立下了赫赫战功，被加封为平南王，很快又被加封为平南亲王，镇守广东达二十余年。

    尚可喜的一生，波澜壮阔、叱咤风云。他经历了明、清两个朝代。表面看来，是崇祯帝的无能，尚可喜曾不止一次上书崇祯，要求其重贤臣、远小人，为救大明朝于水火而勤政，可崇祯不但依然故我还听信谗言疏远他，万念俱灰的尚可喜见大明气数已尽，毅然转戈投诚清廷以事明主，从此开始了他与大清王朝风雨同舟的33载春秋。此后，他深得皇太极、顺治、康熙的重用。尤其是与康熙之间更是“情同父子，谊若手足”。因为“勇而善谋”，加之得到了康熙的赏识，至去世前夕，尚可喜官至一人之下，万人之上。

    康熙十五年，尚可喜已病入膏肓，临终时，他叫家人搀着遥拜北方：“不能杀贼，死有余辜。”一月二十九日，尚可喜因病辞世，康熙闻讯，特遣国子监前往致祭，并御赐祭典、祭文，赐谥号为敬。可以说，这是历代朝廷对大臣的最高礼遇。


农（ㄋㄨㄥˊ）。（nóng）

    【历史来源】

    1、出自于神农氏，以王父字为姓。西周初年，周武王封神农氏后人入朝为农正官，职掌农业生产和祈祷丰年等事务。他的后人就便以农为姓。

    2、以官名为姓。在远古期间，负责管理农事的官称为农正官。而担任此官职的人，后代有的便以官名中的农字为姓。

    3、出自于他族改姓和少数民族有农姓。壮族侬姓改为汉姓。北宋时，赵宋明对广西农洞壮族侬部亲属实行灭族，对侬洞百姓则以赐姓的名义副其“从良”，改为汉姓。侬洞壮族为免杀头灭族之灾，一部分更姓赵，一部分则忍痛割爱，将侬字省去人旁，以农为姓，而且还在家谱中说先祖是随狄青自山东来。羌族本有苏农氏，改汉姓为农氏。

    【郡望】

    1、雁门郡：战国时赵武灵王初置雁门郡，秦、汉因之。雁门郡相当于今山西省代县一带，有雁门关，是长城重镇之一。

    【堂号】

    稼穑堂：相传农氏是神农氏的后裔，神农氏教民稼穑（种庄稼），该堂号由此而来。

    【历史人物】

    ○农 益：平南人，明永乐年举人，官训导，是明代的一位名儒。

    ○农 猷：明代官员，淳安县县令，多有惠政。


温（ㄨㄣ）。（wēn）

    【历史来源】

    1、出自于姬姓。西周初年，周武王封他的儿子叔虞于唐，号唐叔虞。唐叔虞的后代被封于河内温（今河南省温县），因此后代子孙便以封地名命姓。

    2、出自于郄姓。根据《广韵》、《万姓统谱》等资料所载，周初，苏忿生在周朝任司寇，被封在温。西历前650年，温国被北狄人攻灭，国君温子逃往卫国，称为温氏。后来晋国攻灭狄人，温就成为晋国大夫郄至的封邑。当时郄至在鄢陵之战中指挥晋军打败楚军，成为晋国执政大臣，郄氏一家三族权倾朝野，引起其它晋卿的嫉妒。晋厉公对郄氏专权不满，早就想找借口除掉国中的这些强宗大族。又恰逢一次晋厉公带着群臣打猎，晋厉公宠幸的寺人（厨师）孟张仗势抢夺温季之鹿被温季射杀，厉公以此为口实，决定除掉郄氏，派人去抓郄至。这个消息被郄氏知道了，郄锜便主张先攻杀厉公另立新君，郄至却不为所动，认为宁可被杀也不能犯上作乱。结果历公纠合了一批与郄氏有怨仇的臣子灭掉了郄氏。导至郄至的子孙之中有些逃到国外，便以封邑命姓，称温姓。

    3、出自于高阳氏。根据《唐温侯碑》记载，颛顼高阳氏的后裔封于温邑，所以后代子孙便以封邑名为姓。

    4、回族中有温姓。源自于明代融于回民族的苏禄国（今菲律宾苏禄岛）的苏禄东王巴都噶?叭哈利之子温喀刺及后裔。永乐15年（1417年）苏禄东王巴都喀?叭哈剌率领包括家人在内计三百余人的庞大使团来燕京访问，却因病逝世于山东省德州的北营村，留下次子温塔刺和三子安都鲁及王妃守墓并定居中国。因温安兄弟俩皆信仰伊斯兰教，风俗习惯又近同于回族，后便融入了回民族当中。其温塔刺取名子首音为姓（安都鲁亦同），便产生温姓。温姓回族主要分布在山东和河北地区。

    注：关于温（安）姓的资料，在温氏16世孙温寿文，于1934年编修的《温安家乘要录》中作了详细记载，颇具研究参考价值。此外，据薛文波《回回姓氏考》记载，河北保定地区安、温两家回族‘有安温两家不分之说”，并‘自言其先世为蒙古人，来自蒙古安塔拉之温都鲁地区。其先世弟兄二人，采用汉姓，是按两地名之首育分安、温二姓。”依据这段“自言”来看，如将其“蒙古地名”-“安塔拉”和“温都督”的首字一对换，这便是山东德州苏禄东王之子“安都鲁”。“温哈刺（塔拉）”。这显然不是巧合。再有，山东德州和河北保定均有“温安（安温）两家不分”、“其先世兄弟二人‘采用汉姓”’之共说，显然是同出一脉。“人名”与“地名”之别，只恐是另有原委。由此可断言，山东德州与河北保定的温安（安温）两姓应是同祖同宗。

    5、出自他族改姓。

    (1)根据《唐书》记载，唐代康居国（今新疆维吾尔自治区北境至俄罗斯一部），国王姓温，后入中国，自成温姓。

    (2)根据《通志》记载，北魏叱温氏、温盆氏、温孤氏均改单姓温。

    (3)金时女真人温蒂罕氏汉姓为温。根据《唐书》资料所载，唐时彭城长史刘易从之子刘升流放岭表，免归，改姓温。

    (4)清满洲八旗姓温特赫氏、锡伯族温都尔氏汉姓为温。

    (5)今台湾土著、布依、土家、黎、壮、瑶等民族均有此姓。

    【郡望】

    1、河内郡：温氏发源地所在郡，表示不忘祖地。

    2、汲郡：有北魏名家温子升等。

    3、太原郡：有唐代温氏三彦。

    4、河南郡：有晋代温羡六龙和宋代温仲舒，还有河北清河郡、山东平原郡等，都是温氏名人较多之地。

    【堂号】

    温氏的堂号较多，多以慎终追远、弘扬祖德、敦亲睦族为标志，常把祖先的嘉德懿事贯用于堂号之上，以彰显其族和激励后代。主要有：古温堂、太原堂(以地名)、三彦堂、叔虞堂(以祖名)、犀照堂、雅仠堂(以嘉事)等。

    【历史人物】

    温庭筠

    温庭筠(公元812—866年)，本名岐，字飞卿，太原祁(今山西祁县)人。唐宰相温彦博之裔孙。温庭筠虽为并州人，但他同白居易、柳宗元等名诗人一样，一生绝大部分时间是在外地度过的。据考，温庭筠幼时已随家客游江淮，后定居于雩县（今陕西户县）郊野，靠近杜陵，所以他尝自称为杜陵游客。

    温庭筠少敏悟，同其它有成就的诗人一样，自动好学，苦心砚席，除了善鼓琴吹笛外，尤长于诗词。《旧唐书》本传中说他“能逐弦吹之音，为侧艳之词”。在当时与李商隐齐名，时号温李。《北梦琐言》说温庭筠“才思艳丽，工于小赋，每入试，押官韵作赋，凡八叉手而八韵成”，所以时人称为“温八叉”。在我国古代，文思敏捷者，有数步成诗之说，而像温庭筠这样八叉手而成八韵者，再无第二人。

    作为晚唐著名诗人，温庭筠诗词俱佳，以词着称。温庭筠诗词，在艺术上有独到之处，历代诗论家对温庭筠诗词评价甚高，被誉为花间派鼻祖。《花间集》收温词最多达66首，可以说温庭筠是第一位专力填词的诗人。

    词这种文学形式，到了温庭筠手里才真正被人们重视起来，随后五代与宋代的词人竞相为之，终于使词在中国古代文坛上成就蔚为大观，至现在仍然有着极广泛的影响。在词这种文体上，他的贡献不可磨灭。

    温庭筠的诗，写得清婉精丽，备受时人推崇，《商山早行》诗之“鸡声茅店月，人迹板桥霜”，更是不朽名句，千古流传。相传宋代名诗人欧阳修非常赞赏这一联，曾自作“鸟声茅店雨，野色板桥春”，但终未能超出温诗原意。

    除诗词外，温庭筠还是一位小说创作者。据《新唐书?艺文志》，温庭筠撰有小说《干巽子》3卷、《采茶录》1卷，编纂类书《学海》10卷。可惜全部亡佚，现在无从探知其详。后人辑有《温庭筠诗集》及《金荃集》。


别（ㄅㄧㄝˊ）。（bié）

    【历史来源】

    按照《辞海》的解释如下：别子，古代指天子诸侯的嫡长子以外的儿子。曾巩《公侯议》，“天子之嫡子继世以为天子，其别子皆为诸侯，诸侯之嫡子继世以为诸侯，其别子各为其国卿大夫。”根据《姓氏寻源》上指出，别姓是指别成子之后。在古代封建宗法制度当中，次子以下为小宗，小宗的又次子称之为别子，与嫡长子一系的宗子相区别。古时后的别子不得以祖上姓氏为姓，而另为一族，故称“别子为祖”，以祖父字、官、封邑、爵、谥号为姓，其中有的以自己在宗法制度中嫡庶方面的地位为姓，遂有别姓。

    【郡望】

    1、京兆郡：即国都直辖区。汉武帝太初元年设置京兆，相当于今天的陕西省西安市以东至华阴县一带。

    2、天水郡：西汉置。相当于今天甘肃省天水、陇西以东地区。

    3、长安郡：唐代置郡。治今陕西省西安市西北。

    注：根据《姓苑》资料记载，“别氏，京兆人，望出天水、京兆”。

    【堂号】

    别姓的主要堂号有：“京兆堂”等。

    【历史人物】

    别成子

    传上古之时，有一隐士姓别名成子，喜为人排解忧难，甚受百姓拥戴；不少诸侯贵族亦闻其名，欲请为官，均遭拒绝。一贵族嫉杀之，陨其首，弃于终南山中一深潭。

    百姓闻之，如丧考妣，于其家中设灵堂，将无头尸置于棺椁，选精通水性后生下深潭觅其首，不料打捞上来之首却系该杀人贵族之首，众人惊诧不已。着人往贵族家打探，果闻在别成子遇难翌日贵族亦被人枭首。众人甚感蹊跷，疾返别成子灵堂，却见棺椁空空如也。

    自此，无人复见别成子，传已得道成仙矣。据传汉初名臣张良之师赤松子，乃别成子之徒。别成子之后人，以其名号为姓，乃为别氏。


庄（ㄓㄨㄤ）。（zhuāng）

    【历史来源】

    1、出自于芈姓，以谥号为姓。根据《急就篇》和《名贤氏族言行类稿》所载，楚国君王芈旅去世后，谥号为庄，也就是历史上的楚庄王。楚庄王的支庶子孙，便以祖上谥号为姓。

    2、出自于子姓，以祖字为姓。根据《姓氏考略》和《资治通鉴音注》记载，春秋时宋国国君宋戴公名武庄，于是后代便以其字为姓。庄姓形成以后，曾在汉代出现过一次易姓。汉明帝名刘庄，讳庄字。庄姓在汉明帝以后改为严姓。魏晋南北朝时，有的严姓复祖姓仍为庄姓，因而历史上有“庄严一家”之说。

    3、出自于他族改姓。今回、满、台湾土著等民族均有此姓。

    【郡望】

    1、天水郡：西汉初始置郡。相当于今甘肃省天水、陇西以东地区。

    2、会稽郡：秦初置郡。在今江苏省东南部及浙江西部一带。治所在吴县，在今江苏省苏州市。

    3、东海郡：汉初的东海郡在今山东省郯城一带。东魏及隋唐的东海郡 在今江苏省东海县以东、淮水以北地区。

    注：据《郡望百家姓》中有记载云：庄氏望出天水郡。又《姓氏考略》中记载：庄氏望出天水、会稽、东海。

    【堂号】

    1、南华堂：战国庄周，着《南华经》。与老子同为道家之祖，世称“老庄”。

    2、武强堂：汉代庄不识（《汉书》作庄不职，兹从《史记》），封武强侯。

    3、锦绣堂：唐末，河南光州固始人庄森随王审知入闽，择居永春桃源里蓬莱山。第九世庄夏，居官有德政，南宋宁宗皇帝赐其建第于泉州府城，将其故乡鬼笑山御笔赐名为“锦绣山”。这是庄姓堂号“锦绣”的由来。

    4、庄姓的主要堂号还有“天水堂”、“会稽堂”、“东海堂”等。

    【历史人物】

    庄辛

    战国时代，楚国有一个大臣叫做庄辛。他看见楚襄王沉迷于享乐，不理国家政事，十分忧心。有一天他对襄王说：“大王，您经常和州侯、夏侯、鄢陵君、寿陵君他们在一起，他们都是一些贪图享乐、放纵奢侈的人，如果大王再不好好治理国政，恐怕楚国就要有危险了。”

    襄王听了，没有接纳庄辛的谏言，反而生气说：“现在天下太平，怎么可能有亡国之祸呢？” 庄辛不慌不忙的回答说：“如果大王继续与他们四位为伍，楚国必定会灭亡。大王既然不相信，就请大王允许我到赵国避一避，看看事情会如何发展。”

    庄辛去了赵国五个月之后，秦国果然发兵攻打楚国，占领了楚国都城和其它地方。襄王逃亡到城阳后，想起了庄辛曾经劝谏他的话，感到十分后悔，就派人把庄辛找回来。

    庄辛不记前嫌，立刻回到襄王身边。襄王一见到庄辛，便说道：“我当初没有听先生的劝告，才会落得如此下场，现在该如何是好呢？”庄辛回答：“俗话说：‘见到了兔子才回头去指挥猎犬追捕，还不算太晚；羊跑掉了之后赶快修补羊圈，也不算迟呀！’” 这次襄王完全接纳了庄辛的建议，并封他为阳陵君。

    在庄辛的辅佐下，襄王重振国力，终于收复失土，度过了这次危机。后来“亡羊补牢”就被后人用来比喻犯错后只要有心振作，及时更正，一切都还来得及。


晏（ㄧㄢˋ）。（yàn）

    【历史来源】

    1、源自于姜姓。春秋时期的齐国大夫晏弱被分封于晏(今山东省齐河县西北的晏城)，因此他以晏作为自己的姓。而他的后代也沿用晏姓。

    2、源自于陆终氏，陆终子晏安的后代。古帝颛顼的第5个儿子叫做阳安，他的后代便是以晏作为姓氏。且在春秋时期与高、国、鲍一起成为齐国的四大望族，世代在齐国做官。

    3、源自于上古尧时期的大臣晏龙。据说晏龙是尧时掌管音乐的大臣，为历史上最早的晏姓人物。晏龙被认为是此支晏氏的始祖。

    【郡望】

    齐郡：西汉初年将临淄改为齐郡，治所在东平陵。相当于今天的山东临淄市一带。

    【堂号】

    廉俭堂、久敬堂：春秋时期的齐国宰相晏婴，他虽然身居高位，却严格要求自己，力行节俭，很少吃肉，他的妾也不穿帛，他的一件狐裘穿了30年。孔子对他的品行很赞赏。

    【历史人物】

    晏婴

    晏婴字平仲，晏子是后人对他的尊称，出生于春秋末年，是家喻户晓的历史人物，他身高不满六尺，但他并不自卑，而能运用他的智慧宣扬齐国的声威，他曾任官于齐灵公、庄公、景公三朝，在他担任宰相时，勤于政事，清廉自守，对于良好的建议皆能从善如流，更能大力选拔优秀人才替齐国委靡的朝纲注入了一股清流。

    由于齐庄公荒淫无度，大臣崔杼密谋反叛弑君，晏子见群臣束手无策，国势混乱，便决定独自去见崔杼。他抱着必死的决心，赶往了奸贼家中，二话不说的就奔到齐庄公的尸体旁号啕大哭，崔杼满脸困惑，但也不敢就这样杀了晏子。

    晏子认为，尽管齐庄公昏庸无道，但毕竟是一国之君，身为人臣，就应该尽为臣之本份，像奸贼大胆篡逆、谋弑国君，为人必定不忠。不忠之人根本不值得害怕的。没多久，景公继任了齐国的君主，崔杼更是得意忘形，朝中群臣莫不对他恭敬顺从，惟独晏子依旧对他嗤之以鼻，非但不理睬他，对那些阿谀奉承的群臣也十分鄙视，他认为自己应该忠诚以待的，只有国君和百姓，而非权臣。

    除此之外，晏子还是个机智善辩之士。有一次，晏子出使楚国，楚灵王早就听说晏婴能言善辩，心中极为不服，于是想戏弄他一番，晏婴姗姗而来那守城门的人却不肯开城门，而要他钻门洞进来，于是晏子不但没生气，还笑嘻嘻的说：“反正出使到狗国，就应该从狗洞进去嘛！”于是楚灵王让守城门的开门让他进来。

    楚灵王见晏子大大方方的来到殿前，笑道：“齐国没人了吗？怎么会派一个侏儒出使，看我国人才济济，连侍卫个个都是八尺男儿。”晏子答道：“大王有所不知，我齐国卧虎藏龙，人才多的是，走路时都会互相碰撞，怎可说没人才？”楚王说：“既然贵国人才济济，为何派你这样的人出使楚国？”于是晏子淡淡一笑说：“我们齐国有个规矩，有道德的人被派去有道德的国家，品德不好的被派去品德不好的国家，因我在齐国是最差劲的，所以只能出使到贵国啰！”

    楚王事先安排好愚弄晏子，却都被晏子巧妙的化解了，很顺利的完成了使命，也赢得了美名！他有过人的机智，同时也是个极为贤良的忠臣，随时会利用一些譬喻，婉转的劝谏君主。他一心一意的想使国家富强、百姓安乐，默默的尽一个臣子所应尽的义务，这实在是相当难能可贵的。


柴（ㄔㄞˊ）。（chái）

    【历史来源】

    出自于姜姓，以祖名字为姓。根据《通志》记载，“柴氏，姜姓。齐文公子高之后。高氏傒，以王父字为氏。十世孙高柴，仲尼弟子。柴孙举，又以王父字为柴氏。汉有棘蒲侯柴武。裔孙守礼。五代周太子无子，以守礼子荣为嗣，是为周世宗。”而再根据《姓考》记载，“齐大夫高张食采于柴，因氏。”后来又根据《千家姓》记载：“平阳郡。”焦作柴氏为明初平阳郡洪洞柴家垣（庄）移民。高柴的孙子以祖父的名字为姓，叫柴举。柴举的后代就以柴为姓，世代相传。

    【郡望】

    平阳郡：三国魏置平阳郡。隋以前的平阳郡，在今山西省临汾西南；从隋起，在今临汾。

    【堂号】

    1、京兆堂、汲郡堂、清河堂、上党堂：均以望立堂。

    2、廉介堂：廉是清廉洁白，介是性格行为独特。元朝尚野，志趣正大，文词典雅，事继母至孝。为国史馆编修，出为汝州判官，为人清廉洁白，性格行为不同于众。

    【历史人物】

    柴虎臣

    仁和县人柴虎臣，是明朝遗民。其父为官死在任上，柴虎臣雇请做买卖的商人，用船迎回灵柩归葬，并亲自挑土修成坟堆。

    他每逢年节，都前往祭奠，哭得一把鼻涕一把眼泪，以至于坟前的草木都呈现出悲苦的样子，枯萎了。

    乡里有个青年人，被父亲打得逃了出来，被柴虎臣遇见了，他哭着对那个青年人说：“你有父亲打你，不是什么坏事。我想让父亲打，还没有父亲了呢！”

    柴虎臣还为那个青年人写作《游子遇》、《孤儿行》等诗，送给他，以作劝勉。那个青年人悔恨得痛哭流涕，后来也成了孝子。

    有一个小偷，到柴虎臣家偷东西，柴虎臣发觉这个小偷是自己的邻居，就假装没发现，而默不作声。当那个小偷搜捡到他的衣服和被褥时，他才小声说：“你能不能把这个留给我御寒过冬？”小偷听了，大吃一惊，立即向他跪下。

    柴虎臣于是上前，把他拉起来，规劝他改行，又从枕头下边摸出一百文大钱，加上桌子上的几件铜器，一并送给了小偷。

    小偷感动得呜咽着离开了，后来他改掉恶习，成了一位自食其力的劳动者。


瞿（ㄑㄩˊ）。（qú）

    【历史来源】

    1、以人名为姓。商代有一大夫官，因受封于瞿上（今四川省成都市双流县东瞿上城），而得名瞿父。所以后代子孙便以祖名字为姓。

    2、以地名为姓。根据《宣和博古图》记载，商代青铜器皿中有瞿父鼎。瞿父，是以封地名而命姓瞿。

    3、以地名命姓。春秋时期，孔子的其中一位弟子商瞿，字子木，跟随孔子学习《易经》。商瞿是鲁国人，因为出生于四川双流县，居住于瞿上，所以名商瞿，其旧居称为商瞿里，后来在这里居住的人，分别以地名取商姓和瞿姓。

    【郡望】

    松阳郡（缙云郡）：旧郡名，兴于唐之世，宋初已废。在今浙江省西南部。

    【堂号】

    瞿姓的主要堂号有：“松阳堂”、“华鄂堂”、“八桂堂”、“述古堂”、“瞻远堂”等。

    【历史人物】

    瞿式耜

    瞿式耜（公元1590～1651年），字起田，号稼轩、耘野，又号伯略，江苏常熟人。明万历44年进士，后授江西永丰知县，治民有惠政。

    崇祯元年（1628），擢升为户科给事中，屡次上疏弹劾、驳斥掌权妄为的那些贪吏佞臣，帝多采纳其言，戮力改正。惟不到一年，即因推荐阁臣一事，与其师钱谦益同时受谗言陷害而被贬谪削官，继而罢归常熟。式耜在乡里对治理园林颇感兴趣，常以诗酒自遣，并搜集历代大儒隽语，编着成为“媿林漫录”十卷。

    崇祯十七年，北都陷落，福王即位于南京，起用瞿式耜为应天府丞，不久拔擢为右佥都御史，巡抚广西。弘光元年（清顺治二年，1645）夏，败退抵达梧州，当时南京已被清兵攻破，部分明臣在绍兴拥戴鲁王监国；而唐王亦称号于福建；靖江王亦于稍后监国于桂林。

    式耜以为有资格而应当拥立者，应该是求明王由榔，所以就和丁魁楚等合力擒拿靖江王，也不入福建接受唐王对他的封职。第二年，唐王殉国，于是由榔即位，立于肇庆，式耜进官为吏部右侍郎。

    后清兵破赣州，由榔帝退走梧州，式耜却仍留肇庆。明年，改元永历，清兵却攻陷肇庆，瞿式耜于是也朝梧州撤退，并立刻保护由榔帝至桂林，因而晋升兵部尚书。

    此时瞿式耜曾自澳门借得葡萄牙兵三百人、重炮数门，故军心大振，一时收复失地甚多，桂林亦因之而能久守。式耜后封临桂伯。永历四年（1650），朝臣相互诋毁、内哄，而粮饷又匮乏，接着清兵自全州全力进逼，于是桂林失守大乱，城中军民奔逃一空，无一兵卒。

    只有瞿式耜不走，与总督张居正、孙同敞相对饮酒，日赋诗唱和，一时之间得百余首。城破后从容就逮，清将孔有德劝降，不屈。 又于囚中作《临难表疏》，闰11月17日与同敞俱死。瞿式耜一生，对明朝诚可谓鞠躬尽瘁、无愧于心矣。


阎（一ㄢˊ）。（yán）

    【历史来源】

    1、出自于姬姓，以封地名为姓。根据《姓氏起源》资料所载，相传有裔孙后稷，承袭姬姓，北周人尊为始祖。12世孙古公亶父又称太王。他有三子，太伯、仲雍和季历。周武王时，封太伯的曾孙仲奕于阎乡（今山西省安邑）。所以仲奕的后代便以封地阎作为姓。

    2、出自于姬姓，也以封地名为姓。根据《通志．氏族略》记载，周昭王姬瑕的小儿子手心上有一个“阎”字。于是，康王封他于阎城（今陕西省北部一带），而世代子孙便以封地为姓。

    3、出自于姬姓，也以封地名为姓。根据《通志．氏族略》记载，春秋时，晋成公的儿子懿，被封于阎，后来被晋国所灭。懿的后代散居住于河洛，汉末居荥阳，所以后代子孙便以封地名为姓。

    4、出自于其它民族改姓。如满洲布雅穆齐氏改姓阎，达斡尔族亚尔兹氏改姓阎，其它如蒙、回有此姓。

    注：阎姓今日大多多简写为“闫”字。又有闫姓为阎姓的别支说法。根据《姓谱》记载，有分为闫、阎二姓。又根据《五音集韵》记载，闫“同阎义，俗用”。因闫、阎二姓同出一源，都是黄帝族的后代，龙的传人，故闫姓和阎姓人家的堂号都是太原，古代他们的望族居住地都在太原郡（另一说为闫姓望族居天水）。由于阎姓被通俗成闫，于是产生阎、闫二姓，所以在《百家姓》里，两姓并存。

    【郡望】

    1、天水郡：西汉元鼎三年置郡。此支阎氏，大概出自周康王之后。

    2、河南郡：汉高帝二年改秦三川郡置郡。此支阎氏，应为唐叔虞之后。

    3、太原郡：战国秦庄襄王四年置郡。此支阎氏，应为唐叔虞之后。

    【堂号】

    1、右相堂：唐朝阎立本善丹青，拜右丞相。当时姜恪因战功封左丞相。时人有“左相宣威沙漠，右相驰誉丹青”之赞叹。

    2、日月堂：江苏省沛县、丰县阎氏宗祠堂号为“日月堂”，含有阎尔梅及其后裔不扶清，反清复明之意。

    3、阎姓的主要堂号还有 “天水堂”、“河南堂”、“丹青堂”等。

    【历史人物】

    阎若璩

    阎若璩，字百诗，号潜丘，生于明崇祯十一年（1638），卒于清康熙四十三年（1704），山西太原人，侨居江苏淮安府山阳县。清初著名学者，清代汉学（或考据学）发轫之初最重要的代表人物之一。

    阎若璩出生于一个书香世家。祖父阎世科，是明代万历三十二年（1604年进士，官至辽东宁前兵备道参议，着有《敬刑录》、《计辽始末》诸书。父亲阎修龄，字再彭，号饮牛叟，明末贡生，以词章名，着有《眷西堂诗文》、《红鸥亭 祠》行世。母亲丁氏亦能诗文。家学渊源，使阎若璩自幼就置身于一个良好的读书环境之中。

    他幼年体弱多病，口吃，秉性迟钝，甚至“读书至千百遍，字字着意犹未熟”。但仍自强不息，勤勉不怠，“潜心钻研，扶精剔髓，思成一家之言”。每当同学日暮抱书归家之后，他仍“独吟不置，必背诵如翻水乃已”，甚至“发愤将书拆散，读一页辄用面糊粘几背，既熟即焚去”。水滴石穿，积思自悟，他终于在15岁的一个冬夜“心忽开朗，如门牖顿辟，屏障壁落”。从此颖悟绝人，读书过目不忘。

    顺治八年（公元1651年），15岁的阎若璩以商籍补山阳县学生员，此后更是钻研经史，深造自得。他立志博览群书，曾经集陶宏景、皇甫谧的名言“一物不知，以为深耻；遭人而问，少有宁日”题于柱上，以此来鞭策自己发奋学习。多年孜孜不倦的潜心研读，使他成为才富学赡的青年士子，为他日后卓然成家奠定了深厚的基础。时海内名流过淮，皆与之交接，当地的学者如李明睿、方文、阎尔梅等，亦折辈和他来往，一起讨考古今，切磋学问，使他获益非浅。

    康熙元年（1662年），阎若璩改归太原故籍。以后，他数次返籍乡试，但都名落孙山。值得庆幸的是他也并未虚行。康熙二年和十一年（1672年），他两次到太原松庄拜会了傅山，两人切磋学问，考辨金石遗文之学，情谊笃厚。康熙十一年，他第四次返归故里，恰逢顾炎武游太原，他们一道考晋祠古迹，辨晋水源流及太原之沿革、唐晋之分封。顾炎武还以“所撰《日知录》相质”“即为改定数条，顾虚心从之”。

    康熙十七年（1678）， 诏征博学鸿儒科，阎若璩应荐赴试，落策后仍寓居京师，日以论学为事。其时国内名流学者鳞集北京，阎若璩以“博物洽闻，精于考据经史，独为诸君所推重，过从质疑，殆无虚日”。内阁大学士徐干学叹服他的学问，特意将其邀至家中，待为上宾，“每诗文成，必属裁定”。

    是年，徐干学奉敕修纂《清一统志》，阎若璩应邀参加，并随书局前往洞庭东山、嘉善、昆山等地。这一时期阎若璩与精于地理学的顾祖禹、黄仪等晨夕相处，对地理学也产生了浓厚的兴趣，他于“古今沿革，考索寻究，不遗余力，往往出其意表”，使参加撰书的学者们大为赞赏。在修纂《大清一统志》的同时，阎若璩还与万斯同、顾祖禹、胡渭等学者相与讨论，排比正史，参考诸书，协助徐干学完成《资治通鉴后编》184卷。

    阎若璩不仅精通经史，而且“于地理尤精审，凡山川、形势、州郡沿革，了若指掌”。他所著《四书释地》、《四书释地续》、《四书释地又续》、《四书释地余论》 诸书，穷力于古，考辨精实，校正了前人对古地名附会的许多错误，同时涉及到四书中的人名、物类、训诂、典制等，被后人称为历史地理学中的佳作。除此而外， 阎若璩还着有《潜丘札记》、《重校困学纪闻》、《朱子尚书古文疑》、《孟子生卒年月考》、《眷西堂古文百篇》等，反映了他在经学和史学上的成就。

    在清初的学术史上，阎若璩上承顾炎武、黄宗羲，下启惠栋、戴震。作为清代汉学（或考据学）的直接先驱，阎若璩在清代学术史上的贡献是不可磨灭的。


充（ㄔㄨㄥ）。（chōng）

    【历史来源】

    1、以官名充人为姓。充人，在周朝时期是一种官名，是《周礼》的地官之属，它职掌专门饲养祭祀的牲口。根据《姓谱》和《姓氏急就篇》记载，在古代期间，非常注重祭祀活动，朝廷每年都需要大量的牲畜来祭祀天地和祖先。周朝时便设有充人一职（充的本义是养育，古代官吏职务级别低者多称人），专门负责饲养祭祀用的牲畜，有世袭充人一职的，后代便以职官名为姓。

    2、出自于姜姓，以祖名为姓。春秋时齐国公族有位大夫充闾，他的后代便以祖上名字为姓。

    【郡望】

    太原郡：战国时秦置。治所晋阳，在今山西省太原市西南。

    【堂号】

    太原堂、赞皇堂：以望立堂。

    【历史人物】

    充虞

    充虞（生卒年待考），战国时期齐国人，是孟子的弟子。他崇尚孔子的学说和为人，也经常随老师孟子游历。

    有一次，孟子从齐国到鲁国安葬母亲后返回齐国，住在嬴县。充虞便请教说：“前些日子承蒙老师您不嫌弃我，让我管理做棺椁的事。当时大家都很忙碌，我不敢来请教。现在我想把心里的疑问提出来请教老师：那棺木似乎太好了一点吧！”

    孟子回答说：“上古对于棺律用木的尺寸没有规定；中古时规定棺木厚七寸，椁木以与棺木的厚度相称为准。从天子到老百姓，讲究棺木的质量并非仅仅是为了美观，而是因为要这样才能尽到孝心。为礼制所限不能用上等木料做棺椁，不能够称心；没有钱不能用上等木料做棺椁，也不能够称心。既为礼制所允许，又有财力，古人都会这么做，我又怎么不可以呢？况且，这样做不过是为了不让泥土沾上死者的尸体，难道孝子之心就不可以有这样一点满足吗？君子不可因为天下大事而俭。这就是著名的格言──“君子不以天下俭其亲”的来源。

    孟子离开齐国，弟子充虞随行。在路上充虞问孟子：“老师，您好像一脸不高兴的样子。可前日我听老师您说过‘君子不怨天，不尤人’啊”。

    孟子回答道：“彼一时，此一时也。五百年必有王者兴，其间必产生留名于世者。从西周开国到如今，已经有七百余年，以其计数，已经超过五百年了，但按形势来看，应该是圣君贤臣出来的时候了。我就是个能治天下的人，无论那一个诸侯国如欲平治天下，当今之世，舍我其谁？我还有什么不高兴的呢！”


慕（ㄇㄨˋ）。（mù）

    【历史来源】

    1、出自于慕容氏。远古时，黄帝的其中一位后代叫封，他到东北部去建立了鲜卑国。他取姓为慕容氏，指的是在远离中原之地发扬光大传统文化，“慕二仪（天、地）之德，继三光（日月星）之容”。后来慕容姓的后人，有些简化为慕姓。

    2、出自宋代河南开封有慕氏。

    【郡望】

    吴兴郡：三国时置郡，相当于今天的浙江省临安至江苏省宜兴一带。治所在乌程。是今天的浙江省吴县。

    【堂号】

    平凉堂、涿郡堂、庆阳堂、河南堂、吴兴堂：均以望立堂。

    【历史人物】

    慕天颜

    慕天颜，字拱极，清朝静宁人，顺治年间举进士而当官，知钱塘县。他读书重在实际应用，明白水利对农业和运输的重要，就倾全力治水，在任江苏巡抚期间，疏通当地河港，疏浚吴淞江、刘河及常熟之白茆港、武进之孟渎河，并请免荒田赋额二百万。造福一方百姓，千古流芳。唐熙年间朝廷任命他为漕运总督，管理水运的事务。他还有这么一则轶闻流传：

    当年平西王吴三桂还没造反之前，曾经向江苏布政使司衙门借饷，那时的藩司慕天颜，对这事很觉为难。你说不借罢，如何拗得过平西王的声势？借罢，平西王如此嚣张跋扈，桀骜不驯，万一将来出个乱子，自己难道不必担责任么？如此踌躇莫决，底下人都说有位测字郎中朱先生决疑甚为详明，还是找他来测一测罢。

    人给找了来，朱先生请藩台大人“命字”了。正好桌上放着张过期的请柬，慕天颜一探手将这旧请柬翻了个面儿，指着上头已经印写着的一个“正”字说：“就凭这个字来拆罢。”问什么呢。当然是要不要借粮草给平西王。

    朱先生说：“万万不可借！这‘正’字看起来像个‘王’字，但是就形体言，却是‘王心已乱’之征；且这请柬的正面覆置于桌面，正而反，反而上，这是个反兆。”

    慕天颜登时拒绝了吴三桂的要求，不久之后，平西王果然谋反－－当然没有连累到慕天颜。


连（ㄌㄧㄢˊ）。（lián）

    【历史来源】

    1、出自于高辛氏，以祖字为姓。颛顼的曾孙-陆终的第三个儿子名叫惠连，他的后代就是以他们祖先的字作为姓。

    2、出自于芈姓，以官名为姓。春秋时期，楚国公族有连敖、连尹的官职，后来这两个官职就作为姓氏流传下来。

    3、出自于姜姓，以祖名为嗅。春秋时期齐国公族的后裔，齐国大夫连称的后代以祖上的名字为姓。

    【郡望】

    上党郡：秦代置郡，所在地为今天的山西沁水以东的地区。《郡望百家姓》和《姓氏考略》中有记载，连氏望出上党郡。

    【堂号】

    1、清冻堂 宋朝的时候，连庶、连痒兄弟两人齐名。连庶很聪明，也很清廉，人们称他为“连底清”。而连痒对事物看得很清晰、透彻，象冰一样透明，处理事物很严肃，象冰一样叫人感到凉飕飕的，人们称他为“连底冻”。清冻堂也有称为双贤堂。

    2、连姓的主要堂号还有“瞻依堂”、“上党堂”、“武功堂”等。

    【历史人物】

    ○连舜宾： 字辅之。宋朝应山人。他年少的时候应乡试举没有考中，于是便回家供养父母，再也不去考试了。他的家庭很富有，而且他的财产很多都用来救济当地的老百姓。别的时间他就用来专心教育他的儿子连庶和连养。他常常对别人说：我不要财产，教育好我的儿子就是最好的财产。后来他的两个儿子都中了进士，都当了县令。两个儿子都很有名气，为官清廉，人民对他们俩都有很高的评价。

    ○连南夫（1085~1143 年）：字鹏举，应山人，宋政和二年（1112年）进士，历任中书舍人、徽猷阁侍制，擢显谟阁学士、知建康府、加兵部尚书衔、兼太平洲广德军制置使，知信 州、泉州，进宝文阁学士、知广州、迁广东经略安抚使。

    绍兴九年（1139年），因得罪权相秦桧，被谪知泉州，后隐于龙溪县十一都秀山（今龙海市榜山镇翠林村西）之麓，绍兴十三年（1143年）卒，谥忠肃，赠左正奉大夫、太子少傅。葬于秀山，后人因此把南夫隐居处称“连厝”，把葬地称“连山”、“尚书尖”、“尚书峰”，把连南夫的后裔称“连山氏”。

    ○连矿（1495——1553）：字佰金，号白石，后更号明山。其文追先秦，诗步盛唐，字法端劲如其为人。河北广平府人（现河北永年裴坡庄人）。嘉靖丙戌年（1526年）进士，选翰林院庶吉士。曾任户部主事、山西道监察御史、敕命进阶文林郎、浙江按察副史、河南参政、湖广按察按察史、浙江布政使、行政督察院右副督御史；敕总督漕运兼总河督御史，加户部右侍郎，为官28年。享寿五十有九。因治水有功， 造福百姓，人称“连都堂”在一方名声显赫。今在永年裴坡庄有祠。


茹（ㄖㄨˊ）。（rú）

    【历史来源】

    1、出自于古代柔然部族。北魏时郁久闾氏建立柔然国，称受罗部真可汗。柔然国也称做蠕蠕、茹茹，出自于东胡，是游牧部落，常居住于阴山一带。西魏时，柔然部族被突厥所破，遂并如突厥，而部族的后代大多以族名-茹茹为姓。则另一部分入中原后，以茹为姓。

    2、出自于如姓。汉代有如淳，所以后代子孙在如字上，加草字头称为茹姓。

    3、出自于鲜卑族。南北朝时，后魏时代北有三字姓普六茹氏（另一作普陆茹氏或普陋茹氏），入中原后改为茹姓。

    【郡望】

    1、河内郡：楚汉之际置，相当今河南省境内黄河北岸武徙县一带。

    2、河南郡：汉高帝时置，相当今河南省洛阳地区。

    【堂号】

    终养堂 唐朝时有茹荣，自幼死了父亲，事母至孝。他开始在县里当小官的时候，县官送给他一支瓜。他拿回家给母亲吃，一会儿又回到衙门。县官问他干什么去了？他如实回答了县官。县官到他家看了看，果然如此，就叫他回家侍奉母亲，每月工资照发。

    【历史人物】

    ○茹皓：后魏文帝时代著名的大将军，他不但武艺高强，还知书识礼，聪敏而待人谦和，十分受朝廷的器重，既参与国家大政，又能折节下人，受当时人称赞。

    ○茹瞻：字孝博，北齐时东安人。南州举秀才，历官侍郎。以清朗刚直见称。据说，当他举秀才之时，皇帝就亲口说过：“今日之选，不可无茹生”的话，可见茹瞻的才华。卒于侍御史。

    ○茹洪：明朝书画名家。他因为楷书写得好，名气传到京城，王公贵族都收藏他的墨宝，他于是进京，写字作画。他善于画山石竹木，并且因为受古法的熏陶，作画气韵高古，名重一时。


习（ㄒㄧˊ）。（xí）

    【历史来源】

    1、源自于姬姓，以国名为姓。春秋时期有诸侯国习国(今陕西丹凤武关)，灭国后，公族有的便以原国名命姓。

    2、源自于姬姓，以地名为姓。春秋时期有地名少习(今陕西商县东180多里)，后称为武关，居其地者，有人以地名为习姓。

    【郡望】

    1、东阳郡：三国时吴置郡。相当今浙江省金华地区。

    2、襄阳郡：东汉时置郡。相当今湖北省襄樊市一带。

    【堂号】

    忠烈堂 蜀汉时有习珍，为零陵都尉。孙权袭杀关羽，习珍于零陵孤军抗吴。孙权派使者来招降，习珍大义凛然地说：“请回去告诉碧眼儿，我宁做汉鬼，不做吴臣！”最后因粮绝，援兵不到，便拔剑自杀报国。

    【历史人物】

    ○习温：三国时东吴襄阳人。自幼爱读圣贤书，识度广大，为官清正廉洁，不以权势自居自傲。曾斥责他的儿子：“生于乱世，贵而能贫，始可以无患。怎能以侈靡竞赛呢！”

    ○习郁：字文通，汉襄阳人。初为侍中。他随汉光武帝刘秀驾幸黎丘（今襄樊宜城辖地），两人共同梦见苏岭山神，后刘秀因他有功，封为襄阳侯。习郁就在苏岭山建立神祠，刻二石鹿于祠前神道两侧，百姓称之为鹿门庙，苏岭山从此改称鹿门山。他在襄阳岘山南，依照范蠡养鱼法作鱼池，池旁有堤，种有竹、楸、芙蓉、菱、芡覆于水面，人称习家池。

    ○习凿齿：字彦威。东晋襄阳（今湖北襄樊）人。少有志气，发愤读书，博学多闻，以能文着称。他曾为东晋大将邢温幕僚，升别驾，后与桓温意见不合，出任荥阳太守。因脚疾，解职归襄阳。以后又曾叫他回朝廷修辑国史。十六国时代，前秦王苻坚南下攻晋，陷襄阳，其时凿齿在家闲居，苻坚素慕他的才学与名望，曾派车马将他请去，遗赠颇多。不久，他仍以脚疾不仕，返襄阳。着有《汉晋春秋》五十四卷。


宦（ㄏㄨㄢˋ）。（huàn）

    【历史来源】

    出自于阉宦以外的仕宦人家，以官名为氏。由于姓氏书籍记载的资料极少，究竟源于何时何地，至今不得其解。但根据清代《姓氏五书》的资料上记载，“宦姓，当取意于仕宦，不以阉宦为姓，今贵州遵义具有此姓，江苏丹阳亦多。”而且根据《姓苑》记载，“宦姓，望族出东阳。”及《江阴县志》记载，“明朝永乐二年进士宦绩，字宗熙。”

    【郡望】

    1、东阳郡：三国吴宝鼎元年（西历266年）置，相当于今浙江省金华地区。

    2、中山郡，分别如下：

    (1)中山国，战国都顾（相当于今河北省北部定县）。一度为魏所灭，复国后迁灵寿（今平山东北）。西历前296年为赵所灭。

    (2)汉商帝置郡、国，治卢奴（今定县）。后燕以为都城。隋废。

    (3)宋以定州为中山府，治安喜（今定县）。

    (4)今中山县，宋以来为香山县。1925年孙中山逝世后改今名，中山故里在县南翠亨村。汉高帝置。

    注：据《郡望百家姓》引《姓苑》所述：宦氏，望出东阳。又《姓氏五书》云：今贵州遵义县有此姓。江苏丹阳县亦多。

    【堂号】

    宦姓的主要堂号有东阳堂。

    【历史人物】

    宦绩：明代江阴人，字宗熙，据《江阴县志》载，永乐二年进士，擅写文章，又富气节，名重一时。


艾（ㄞˋ）。（ài）

    【历史来源】

    1、出自于夏后氏，以祖字为氏。夏朝少良当国时，有大臣汝艾（另一作为女艾），于是后代子孙便以祖字为姓。通常认为汝艾是艾姓的始祖。因为根据《通志?氏族略》记载，艾氏为“夏少康臣汝艾之后”。

    2、出自于春秋孔艾之后，以封地名为姓。春秋时期，齐国有位大夫名孔，因为住在艾陵（今山东省泰安东南），人们就叫他孔艾。他的后代，便以居住地名的第一字-艾作为自己的姓氏。因此《通志?氏族》记载，艾氏为“春秋大夫孔艾之后”。

    3、出自于复姓改为艾氏。南北朝时，北魏鲜卑族有复姓艾斤氏，入中原后逐渐与汉文化融合，后来便改为单姓艾。

    4、出自于回族之中有艾姓，主要来自经名首音。如清代，归附回回艾布巴克，其后裔遂以艾为姓。回族艾姓从西亚迁徙而来中土．为唐时外来八大姓之一，信仰伊斯兰教，分布在河南、河北、甘肃、宁夏及江苏等地。

    【郡望】

    1、陇西郡：战国时秦昭襄王二十七年（前280年）设置，因在陇山之西而得名。相当于今甘肃省东乡以东及陇西地区。治所狄道，在今甘肃省临洮县南。

    2、河南郡：汉高帝二年（西历前205年）设置，治所在雒阳（今河南省洛阳市东北）。

    3、天水郡：西汉元鼎三年（西历前114年）置，相当于今甘肃省天水、陇西以东地区。治所在平襄（今甘肃省通渭县西北）。东汉永平十七年（西历74年）改为汉阳郡。三国魏仍改为天水郡。

    【堂号】

    爱民堂 宋朝吴兴令艾若纳爱人民，恨恶吏。他在桌旁写了一幅座右铭：“爱民如恤血，挞吏胜看经；棒折胥吏手，何劳诵《大乘》？”

    【历史人物】

    ○艾晟：宋徽宗崇宁年间真州（今江苏省仪征）人，曾任通仕郎行杭州仁和县尉管句学事、秘书省校书郎，兼修六典文字。曾以陈承的《重广补注神农本草并图经》作为参校本，并摘取几十条陈氏的议论，冠以“别说”附入逐药味之末，校正、增补了《经史证类大观本草》（简称《大观本草》）。使唐慎微的著作在几百年间多次以官刻颁行全国，被视为本草范本流传于世。

    ○艾南英：字千子，明朝学者，江西省东乡人，勤奋好学，博学多才，无所不通。七岁即作《竹林七贤论》。万历末，与同郡章世纯、罗万藻、陈际泰以兴起斯文为任，世人一致认同翕然归之。天启年间中举于乡，深恶当时科场文风的迂腐，便以革新文风为己任，得到很多学者的支持。后因在乡试中有讽刺权臣魏忠贤的言论，被处三科之内不准应试，但他的名声却愈来愈大。崇祯初诏许会试，不就，后负气入闽，见唐王，陈《十万忧疏》，授为兵部主事，改御史，没多久病卒于延平。着有《天拥子集》、《艾千子全稿》等。

    ○艾可久：明代上海人，嘉靖四十一年（1562年）进士，历官太常寺傅、御史、衡州知州、山东副使、江西和陕西参政、按察使、南京通政使等。为官刚正清廉，在南京御史任上，巡视江山，针对豪富横行、流民四起的状况，弹劾不法勋贵及其豪奴多人，提出江防事宜若干，并加施行；衡州知州任上，某督抚暗嘱他对一私仇者，罗织罪名，置以死地，他经过仔细核查，认为无罪可治，予以坚决拒绝，督抚以词威胁，他义正词严地回答：“杀人以媚人，我不为也”。艾可久，以良好的官德官声，获得了朝野好评。


鱼（ㄩˊ）。（yú）

    【历史来源】

    1、出自于子姓，以祖字为姓。春秋时，宋襄公的弟弟-公子目夷字子鱼。宋襄公想当中原霸主，便相约齐、楚等国在盂会盟，临行前子鱼说：“楚人不讲信用，我们应该带军队作警卫。”宋襄公却认为已约好大家都不带军队，因此不听劝告，没想到却在会上被楚人扣留。子鱼便逃回宋国，带领着宋人抵抗，迫使楚王放回襄公。不久宋、楚两国又在泓水交战，子鱼劝襄公趁楚军半渡而击，襄公认为这样做是不道德的行为，因此不同意此做法。没想到等楚军准备就绪，弱小的宋军却吃败仗。战后子鱼便批评襄公：“打仗就应当尽一切办法战胜敌人。假如你在作战时要讲仁义，那只有投降了。”于是子鱼的后世子孙当中，便有一支以祖父的字为姓，为鱼姓。

    2、出自于他姓所改。唐代时，鲜卑族人大将军尚可孤，拜唐朝监军鱼朝恩为养父，并改名为鱼智德，他的后代也有姓鱼的，为冒姓鱼氏。

    【郡望】

    1、雁门郡：战国时赵国置郡。相当今山西省代县一带。

    2、冯翊郡：汉武帝时置左冯翊，三国魏改为冯翊郡。治所在今陕西省大荔县。

    【堂号】

    灵渠堂 唐朝时候，荆州刺史鱼孟威，用石头修了铧堤，绵亘40里，用大木做了十八重闸门，船可以顺利通行，便利了人民。

    【历史人物】

    鱼玄机

    鱼玄机（844年-868年，一说约871年），字幼微，一字蕙兰，著名女诗人之一，她的地位仅次于薛涛，唐朝长安人。她于长安咸宜观出家为道，与温庭筠等以诗篇相赠答。后因杀侍婢绿翘而被处死。着有《鱼玄机诗》。

    鱼玄机的父亲去世后，她与母亲搬到平康里居住，平日做一些浆洗的工作，用以糊口。温庭筠慕名而来，找到鱼玄机，让她当场以“江边柳”为题赋诗一首，鱼玄机不慌不忙地念道：

    翠色连荒岸，烟姿入远楼；影铺春水面，花落钓人头。

    根老藏鱼窟，枝底系客舟；萧萧风雨夜，惊梦复添愁。

    温庭筠为其才华折服，做了她的老师。不久温庭筠离开长安，鱼玄机写下一首《遥寄飞卿》表达思念远人：

    阶砌乱蛩鸣，庭柯烟雾清；月中邻乐响，楼上远日明。

    枕簟凉风着，瑶琴寄恨生；稽君懒书礼，底物慰秋情？

    温庭筠和鱼玄机一直保持着介于师生与朋友之间的关系。

    唐懿宗年间，温庭筠回到了长安。一天，二人到城南风光秀丽的崇贞观中游览，见到一群新科进士在争相题作。鱼玄机羡慕不已，悄悄在墙上题下：

    云峰满月放春晴，历历银钩指下生；自恨罗衣掩诗句，举头空羡榜中名。

    这首诗被初到长安的名门之后李亿看到，他非常倾慕鱼玄机的才华，而且他又与温庭筠有一面之识，于是找到温庭筠，请他帮忙引见。温庭筠非常欣赏李亿，于是撮合成全了他们的姻缘。

    后因李亿原配裴氏闻讯不容，没过两天，就逼李亿写下休书，把她轰了出去。于是她就在咸宜观修道，“玄机”的道号就是观主给起的。


容（ㄖㄨㄥˊ）。（róng）

    【历史来源】

    1、出自于虞姓，以祖名为姓。舜有8个儿子，都是聪颖精明的，号称“八恺”，其中便有一个叫仲容，他的后代便以容作为姓。

    2、以官职为姓。周朝的礼乐之官的官名为容，所以后代子孙便以祖上的官职为姓。

    3、以国名为姓。古代有个国家叫容，这个国家的子孙后代便以国为姓。

    4、出自于黄帝的史臣，以祖名为氏。根据《通志?氏族略》记载，黄帝有一位史臣名叫容成，是太岳的后代，他创制了中国历史上第一部历法。而他的后代便以容为姓。

    5、出自于春秋南容氏的后裔，以父字为姓。根据《万姓统谱》记载，春秋时期有一位以南容作为字的人，他的孙子以祖父的字作为姓，称容氏。

    【郡望】

    根据《郡望百家姓》的记载，容氏望出敦煌郡。

    敦煌郡：汉武帝时期将敦煌郡从酒泉郡分置出来。在今天的甘肃省河西走廊西端。

    【堂号】

    律历堂 相传上古的时候，黄帝的手下有一个叫容成的史臣，传说他创制了中国历史上第一部历法和第一部法律，因而得此堂号。

    【历史人物】

    容萱：金朝知府，他夫人很能干，名叫适姑。结果内乱发生，容萱战死，朝廷就让适姑承继他的军权，统帅军队。

    容悌舆：字行白。明朝时期香山人。个性惇厚，学问渊博，孝敬父母。永乐年间，他在家乡香山担任教席，母亲得了风瘫，卧床13年无法活动，他日夜侍侯，从来没有厌倦。于是乡人称赞他为“孝行先生”。著作有《云岚集》。

    容若玉：明朝人，举进士为官，上任江西。容若玉为人正直，为官清廉，为百姓着想。死后，家贫无一物，靠同僚亲友周济，才将他灵柩运回老家安葬。


向（ㄒㄧㄤˋ）。（xiàng）

    【历史来源】

    1、出自于姜姓，炎帝神农氏之后。神农氏有位裔孙名向，被封为诸侯，所以后代子孙便以向为姓。

    2、出自于祁姓，帝尧的后裔。周代有向国，姜姓，都国于向(今山东莒县南部)。后来国家灭亡，因此向国国君的后代便以原国名为姓。

    3、出自于子姓，汤王的后代。春秋时期，宋国国君宋桓公有个儿子，名叫肸(音ㄒㄧˋ)，字向夫，世代为宋国卿士，因而世代子孙也姓向。

    【郡望】

    河南郡：汉高祖改秦朝三川郡为河南郡，辖境在今河南省黄河以南、伊水下游一带，治所在洛阳县(今河南省洛阳市东北)。

    【堂号】

    1、中和堂：后汉向长，隐居不仕，性尚中和，精通《老子》和《易经》。自己穷得吃不饱，穿不暖，别人送给他的东西，他留够自己用的，别的仍退还给人家。他常常说“富不如贫，贵不如贱”。在儿娶女嫁之后，他出游五岳名山，不知所终。

    2、淑均堂：蜀汉将军向宠，为中都督。诸葛亮对后主夸他“性行淑均，晓畅军事”。

    【历史人物】

    向秀

    向秀字子期，河内怀县（今河南武陟）人。魏晋竹林七贤之一。

    向秀雅好读书，与嵇康、吕安等人相善，隐居不仕。景元四年（263年）嵇康、吕安被司马氏害死后，向秀应本郡的郡上计到洛阳，受司马昭接见任散骑侍郎、黄门散骑常侍、散骑常侍，与任恺等相善。

    向秀喜谈老庄之学，曾注《庄子》，“妙析奇致，大畅玄风”（《世说新语?文学》）。注未成便过世，郭象承其《庄子》余绪，成书《庄子注》三十三篇。另着《思旧赋》、《难嵇叔夜养生论》。

    向秀少年时即为同郡山涛所知。在山涛的接引之下，结识嵇康与阮籍，同为“竹林之游”。向秀所著一书、一论、一赋三种作品，均为问鼎之作：其《庄子注》开创注《庄》新思路，后人难望其项背；《难养生论》匠心独运，与嵇康难分高下；《思旧赋》更是堪称绝唱，魏晋时期无赋可与之比肩。

    关于向秀注《庄子》，还有个有趣的插曲。开始向秀注释的时候，嵇康说，《庄子》中的玄言妙旨会被注释弄得僵滞，以前也没有一个较好的注，向秀不如不注。后来向秀把注基本写就，拿出来给嵇康看，嵇康才知道向注使《庄子》的理更加美妙，因此对向秀的才识大为叹服。

    向秀与嵇康关系最密，同时又通过嵇康结识了东平人吕安。嵇康“性绝巧而好锻”，于是经常可以看到二人在嵇康家门前的柳树下打铁自娱，嵇康掌锤，向秀鼓风， 二人配合默契、旁若无人、自得其乐，同时也为了“以自赡给”，补贴一点家用。向秀还经常去吕安家帮他侍弄菜园子，三人可谓情投意合。


古（ㄍㄨˇ）。（gǔ）

    【历史来源】

    1、出自于姬姓，周族先祖古公亶父的后代子孙，以古为姓。根据《风俗通》上记载，认为古氏是古公亶父之后。而这个古姓家族的始祖，根据《史记．周本纪》记载，在武王得天下时，被追尊为太王，所以，古公亶父也就是周太王，而后代子孙便以古为姓。

    2、以邑名为姓。根据《潜夫论》资料上有关于“古成氏之后分为古氏。”的记载，周代有大夫受封于苦城（今河南省鹿邑），所以后人以斜音古成为姓，之后去掉成字，而改单姓古。

    3、出自于南北朝时北魏鲜卑族有吐奚氏所改。根据《魏书．官氏志》记载，后魏吐奚氏改为古氏。入中原后逐渐与汉文化融合，改为单姓古。

    4、回族中有古姓。自唐初进入中国，后于天宝十四年（755年）任大将军的古都白丁名前缀音。另外根据江苏扬州的一位中学退休教师古城厚先生说，古都白丁初在新安郡（今安徽新安江流域、祁门及江西婺源等地），到北宋时迁至扬州。而在《扬州府志》有记载。古氏原有家谱，历三十三世，后毁于兵难。在明代时，扬州还有一位回回收藏家也姓古，人称“古回回”。古姓回族主要分布在江苏和河南地区。

    【郡望】

    1、新安郡：秦置新安县，故址在今促池境内，属宏农郡，汉代因之．东晋末分置东垣县．北周保定间置中州，建德间废，改置新安郡。隋开皇改郡为谷州．后谷州与新安郡交相代替，大业初省东垣入新安，唐贞观间移治于今新安，后不复变。

    2、新平郡：隋末以北地郡之新平县置新平郡，武德元年改为豳州，开元二十三年（735年），改为邠州，后曾一度改为新平郡。治新平（今陕西省彬县）。下辖新平、三水、永寿、宜禄4县。辖区约当今陕西彬县、长武、旬邑、永寿等县地。

    3、河内郡：楚汉置郡。相当今河南省黄河以北、京汉铁路以西地区。西晋移治野王（今河南省沁阳一带）。

    【堂号】

    1、新安堂 源自北魏吏部尚书、宰相古弼。他世居代州（今山西省代县）《魏书?地形志》载：“代州有新安郡”，古弼子孙蕃衍，成为当地旺族，古氏遂以“新安”为堂号。

    2、古姓的主要堂号还有国宝堂。

    【历史人物】

    古公亶父

    古公亶父是周王朝的奠基人，被称为周朝的“太王”。他“积德行义，国人皆戴之”，是历史上的著名贤王。

    古公亶父原是一个小国豳国的国君。当时，西北边地的戎狄进攻豳国，“欲得财物”。给了财物以后，他们还不满足，又要再来进攻，欲得地与民。豳国百姓被激怒了，纷纷主张打仗。

    这时，古公说：“老百姓拥立君主，是希望君主保护老百姓的福利。现在戎狄想来攻打我们的目地，是因为我有了土地和老百姓。老百姓在我这里，和在他那里，只要生活的好，那有什么关系呢？现在老百姓们为了我个人的原因去打仗，用杀死别人的父子的手段去达到我当君主的目地，这样的事，我不忍心去做！”（原文：有民立君，将以利之。今戎狄所为攻战，以我地与民。民之在我，与其在彼，何异？民欲以我故战，杀人父子而君之，予不忍为。）

    因此，古公亶父只带了近亲私属一群人，学他的祖先不窋一样，离开豳国，迁徙到梁山西南的岐山之下定居。

    古公亶父的这个举动被老百姓知道了，不仅原来豳地民众扶老携幼，离开戎狄而追到岐山来，照旧跟着他。而且附近的邻国，也久仰古公的仁义贤名，都来归附于他。他们开垦耕地，进—步发展农业生产。

    古公废除了戎狄的风俗，营造城郭，建筑房舍，把民众分成邑落定居下来。又设宗庙，立太社，设立各种官职，来办理各种事务。民众都谱歌作乐，歌颂他的功德。

    古公亶父奠定了周人国家的基础，被周人尊为太王，在周人发展史上是一个上承后稷公刘之伟业，下启文王武王盛世的关键人物。


易（ㄧˋ）。（yì）

    【历史来源】

    1、来自于姜姓，以易为姓。武王伐纣时，姜尚担任统兵的军师，协助武王取得了胜利，赢得武王信任，便封他于齐。后来又封他的子孙于易地，姜尚的后代便是以地名作为姓。这就是河北易氏的由来。

    2、出自于齐大夫易牙之后，以先人的名字作为姓氏。春秋时有齐王的宠臣壅巫，字牙，因采食于易邑，也叫易牙。此人精于烹调技术，但性善逢迎，存有野心。管仲死时曾说易牙“杀子适君”，违反人情，不可重用，但齐王不听。管仲死后，易牙与竖刁、开方共同专权，齐王病了以后，他们趁机作乱，杀掉大批官吏，并将太子赶出皇宫，立公子无亏为国君。后来被其它的大臣所杀。易牙的子孙因而以易为姓。是为山东易氏。

    3、出自于姜太公后裔，以封邑名为姓。根据《姓氏考略》记载，姜太公后裔有被封于易州（今河北省易县一带），且以封邑为姓。是为河北易姓。

    4、以地名为姓。根据《通志．氏族略》记载，古有易州（今河北省易县），人民以地名为姓。

    5、出自于少数民族源流有易姓。彝、水、苗、土家、纳西等族均有易姓。

    【郡望】

    1、济阳郡：晋惠帝时分陈留置郡，治所在济阳。相当于今河南兰考东境、山东东明南境。

    2、太原郡：战国时秦庄襄王四年置郡，治所在晋阳。秦时相当于今山西五台山、霍山以北等地区。北魏时相当于今阳曲，交城、和顺间的晋中地区。

    【堂号】

    纯孝堂、植栗堂：宋朝时，易延庆为奉礼郎，出任临淮县县令。后因父丧守墓而辞官，服满又任大理丞。后又因母丧回家葬母，他母亲生前爱吃栗子，于是他守墓时在母亲墓旁种了两棵栗子树，后来这两棵树竟然长在一起，成了连理。墓前又生出两棵灵芝。人们都说这是他的孝行感动了上天，称他为“纯孝先生”。

    【历史人物】

    易元吉

    易元吉（约活动于十一世纪后半叶），湖南长沙人，字庆之。自幼聪颖，很早就因善画得名。最先他工画花鸟，后来看到了另一位北宋善画花果名家赵昌（活动于十一世纪前半）的作品，深感折服。同时他也认知到，只有摆脱前人的画法习惯，超越古人的所见，方能成为名家。

    于是他到了今天的湖南、湖北一带，搜奇访古，并且深入万守山区，对猿猴獐鹿等动物作近距离的观察。另外他也在长沙住所后方，开辟假山假水，蓄养水禽山兽，藉着小洞窥看它们的动静作息。如此经过长期努力，终能将眼中所见，藉画笔全然表现，同时呈现出盎然的生趣。治平元年（1064年），景灵宫建孝严殿，易元吉受召入宫，画迎厘斋里皇帝座后的屏风；又于开先殿西廊画猿，不久染疾而去世。


慎（ㄕㄣˋ）。（shèn）

    【历史来源】

    1、源自于姬姓，以先祖名字为姓。春秋时期的禽滑厘是墨子的弟子，他的字为慎子，所以后代子孙便以他的字作为姓。

    2、源自于芈姓，以封邑名称为姓。春秋时期的楚国太子白公胜的后裔中有的被封在慎邑，他的子孙便以邑名作为姓。根据史籍《姓氏考略》记载，春秋时，楚国有个地方叫慎县，是白公之邑，因此后人便以地名为姓，望出天水。

    另外根据历史文献资料考证，楚过时期的慎邑在今安徽省颍上县西北

    【郡望】

    天水郡：西汉元鼎三年(西历前441年)置郡，治所在平襄(今甘肃通渭)，当时辖地在今甘肃省通渭县、秦安县、定西县、清水县、庄浪县、甘谷县、张家川县及天水市西北部、陇西东部、榆中东北部地一带地区。三国时期曹魏仍改为天水郡。东汉永平十七年(西历74年)改为汉阳郡。西晋时期移治到上邽(今甘肃天水)，北魏时期仍改其为天水郡，其时辖地在今甘肃省天水市、秦安县、甘谷县等市县地。

    【堂号】

    敦睦堂

    【历史人物】

    慎东美

    慎东美(生卒年待考)，字伯筠；钱塘人。宋朝逸士，工书画。为人狂放而不愿受约束。曾到京城应试，见试院森严，便说：“就这样对待天下的士子吗？”于是，拂袖而去。

    秋夜，慎东美于钱塘江边等待观潮，在沙上露坐，设置一大酒樽及一酒杯，对月独饮，意象傲然飘逸，吟啸况然自若。顾子敦正巧碰上了，也准备了一酒杯，就着他的酒樽坐下与其对酌。期间，慎东美不闻不问，顾子敦也不和他说话。酒喝完后各自散去。

    宋嘉佑年间，慎东美由宰相韩琦推荐，入朝做官。慎东美工书，王逢原赠之诗，极称其笔法，评曰：“铁索急缠蛟龙僵。”就是指他的笔力老劲、飘逸，不迎合时俗。苏东坡见其题壁，亦曰：“此有何好，但似篾束枯骨耳！”（这有什么好，就像竹扫帚、枯人骨罢了！一点都不圆润。）慎东美听了，笑曰：“此意王逢原已经说过了。”今日唯有丹阳有《戴叔伦碑》，是其书法遗迹。


戈（ㄍㄜ）。（gē）

    【历史来源】

    1、以国名为姓。伯明之子名浞，因为是属于寒国人，所以史称寒浞。他杀死后羿当了国君，篡夺夏朝政权，自立为王，封他的一位儿子浇在过国，另一位儿子封在戈国（位于宋、郑之间），为夏王朝附庸国。后来，少康中兴，灭掉戈国。而原本戈国的后代子孙就以国名为姓。

    2、出自于姒姓，以国名为姓。寒浞篡夏以后，少康经过努力，终于复国。少康的儿子杼灭掉了寒浞建立的戈国，分封夏朝同姓人于戈。仍然为诸侯方国，所以后人也以为戈姓。

    【郡望】

    1、临海郡：《郡望百家姓》中记载：戈氏望出临海郡。三国吴太平二年置郡。相当于今浙江省东部沿海，象山港以南地区。

    2、景州：在今河北省东光县及景县一带。明代景州戈氏，人才辈出。

    【堂号】

    平允堂、平寇堂 明朝时候，饶平县知县戈尚有，执法平允。饶平距海甚近，海盗常登岸骚扰。戈尚有不发兵剿。县内有一种毒草能杀人，百姓常用它做坏事。戈尚有把这些犯罪的集合来，宣布“禁止用毒草。已经犯罪的暂不处理，要你们每天拔毒草缴给衙门赎。”大家不知要干什么，为了赎罪都踊跃去拔，很快把毒草拔光。戈尚有差人把毒草投到沿海各个井里，一村留一井不投，供民饮用。海盗突然登岸，在沿海井里提水解渴，所有海盗全都中毒而死。从此海盗平了，毒草也拔光了，奸民想利用毒草做坏事也没法做到了。皇帝知道了，提升戈尚有为刑部主事。

    【历史人物】

    戈裕良

    戈裕良（1764～1830），擅长园林造景艺术，为清代干嘉年间名噪一时的人物。他本是画家，后以造园为业，他将绘画艺术与园林建造结合起来，大江南北许多名园均出自其手。“奇石胸中百万堆，时时出手见心裁”。这是清代著名学者洪亮吉对戈裕良的称誉。

    戈裕良出生于武进县城（今常州市）东门，字立三。家境清寒，年少时即帮人造园叠山。好钻研，师造化，能融泰、华、衡、雁诸峰于胸中，所置假山，使人恍若登泰岱、履华岳，入山洞疑置身粤桂，曾创“钩带法”，使假山浑然一体，既逼肖真山，又可坚固千年不败，驰誉大江南北。

    到清嘉庆初年时，他已名声在外。乾隆时江南一些官僚豪门，纷纷置园叠山，裕良遂为各地所争聘，得以大显身手，留下许多传世杰作。他的造园技艺堪称神妙，古今名家倍加推崇，称“苏州园林为我国第一，戈裕良制作的园林又为苏州第一。”

    干嘉期间，叠山艺术趋于工巧的典型苏州环秀山庄的湖石假山，即是他的代表作之一。他筑的假山，别具风格，浑然一体，巧夺天工，不需借助于牵萝攀藤，掩饰点缀，而逼肖真山，因此人称花园子。他以少量之石，在极有限的空间，把自然山水中的峰峦洞壑概括提炼，使之变化万端，崖峦耸翠，池水相映，深山幽壑，势若天成。有“咫尺山水，城市山林”之妙。

    著名建筑专家均认为：“苏州湖石假山，当推之为第一”。现存的另一作品扬州小盘谷，则是峰危路险，苍岩探水、溪谷幽深，石径盘旋，也是我国著名古典园林。他的作品还有常熟燕园、如皋文园、仪征朴园、江宁五松园、虎丘一榭园等。


廖（ㄌㄧㄠˋ）。（liào）

    【历史来源】

    1、出自于己姓，以国名为姓。根据《左传?昭公二九年》及《风俗通》等资料记载，帝颛顼有个后裔叫叔安，夏时，因为封于飂国（又作蓼国，今河南省唐河县南），所以又称飂（古廖字）叔安，因此世世代代子孙便以国名为姓，是为河南廖姓。

    2、出自于姬姓，以封邑名为姓。根据《广韵》、《姓氏考略》等资料记载，周文王有个儿子叫伯廖，因受封于廖邑，所以后裔也有些以邑名为姓。这支廖氏，望出巨鹿。

    3、以国名为姓。根据《潜夫论》记载，“皋陶庭坚之后，封于蓼（今河南固始县），子孙以国为氏。”尧、舜的贤臣皋陶的后裔夏时受封于蓼，春秋时英、立等小国，也就是皋陶后人所建。楚穆王四年灭英、立二国，其中后代子孙有些便以国名为姓；或者是以姓为姓。

    4、出自于为了躲避殷纣暴政，为缪、颜二姓所改。根据《小溪廖姓祖祠房谱廖姓考源》记载，缪、颜二姓皆皇帝所赐，商末，殷纣王执政时，残酷无道，缪、颜二姓有隐居于黄河西北（今陕西与山西交界处黄河段），改姓为廖。

    5、出自于张姓，入赘廖家而改姓。根据《廖氏大宗谱》记载，明代福建人张元入赘廖家，改姓廖，因而子孙便为廖姓。

    6、出自于赐姓或其它少数民族有廖姓。清乾隆二十三年赐台湾土著七个姓，其中有一个姓为廖；仫佬、瑶、水、苗等族均有廖姓。

    【郡望】

    1、汝南郡：汉高帝四年置郡。相当今河南颍河、淮河之间、京广铁路西侧一线以东，安徽茨河、西淝河以西、淮河以北地区。东汉时移治平舆。

    2、巨鹿郡：秦始皇二十五年置郡。东汉移治今宁晋西南。

    【堂号】

    1、武威堂：唐贞观年间，廖崇德任虔化（今江西省宁都）县令，政绩显着，深得民心。崇德的父辈曾任武威太守，其后裔从唐代起几百年间声势显赫，均以“武威”为堂号。武威堂是流传最广、人口最多的廖氏堂号。“崇德之父辈曾任武威太守，其后裔自唐代起几百年间声势显赫，均以武威为堂号。”如今的江西、福建、广东、广西等省区乃至台湾、新加坡、马来西亚、越南、泰国、印度尼西亚、菲律宾等地的廖姓人，大多是武威堂的后裔。

    2、世彩堂：是廖氏的主要堂号之一。“世彩”的内涵：一是长寿而有福气，“为官者只有造福于百姓和乡里人，才有这样的好福气”；二是宋皇帝（钦宗）御封“世彩堂”，更为显赫而耀。廖刚是宋朝一位极有胆识、极有谋略、威望很高的大臣。他的曾祖母活到93岁，曾祖父享年88岁，他们都看过自己的第五代孙子。廖家累世奉养白发老人，所以廖刚把自己的厅堂命名为“世彩堂”。后世许多廖姓宗族都喜欢用“世彩堂”作为堂号。

    3、汝南堂：汝南郡是廖姓最早的发祥地，汝南堂是廖姓人以其祖先发祥地汝南郡取名的堂号，是廖姓最古老的堂号。

    4、果烈堂、中乡堂：蜀汉廖化，为关羽主薄。关羽败亡，廖化在战场上假装已死，得逃回蜀。拜宜都太守，迁右军车骑将军，领并州刺史，封中乡侯，所以叫“中乡堂”。又因他做事果敢刚烈，就叫“果烈堂”。

    5、紫桂堂：宋朝时候，廖君玉以朝清郎兼英州知府，他一生好学，在桂山建了一个书房叫“紫桂堂”，因此廖氏有称“紫桂堂”的。

    6、万石堂：宋工部尚书廖刚，娶秦国夫人张氏生子四，皆士，皇上赐每人官禄两千石，父子五人共享万石，时人号称“万石廖氏”。诗云：万石家声远，三州世泽长、瓜锦欣瓞衍，栾世庆荣昌。

    7、清武堂：据《廖氏大族谱》载：“明初，张元子入赘廖家” ，为福建诏安官坡张廖一族之源。这派族人从张氏郡望“清河”、廖氏郡望“武威”中各取一字，合为“清武 堂”。

    8、廖姓的主要堂号还有 “中乡堂””、“垂裕堂”、“崇远堂”、“馨德堂”、“紫桂堂”、“知本堂”等。

    【历史人物】

    廖化

    廖化，是三国蜀国的后期将领。本名廖淳 ，字符俭 ，荆州襄阳中卢（今湖北襄樊）人。

    初为前将军关羽主簿，关羽战败后，曾投降东吴，后诈死，带着母亲回到蜀国。在途中遇到刘备攻打东吴（见夷陵之战），刘备很高兴便以廖化为宜都太守。刘备去世后为丞相参军，后为右车骑将军、并州刺史、中乡侯，以果烈着称，官位与张翼齐一，而在宗预之右。咸熙元年（264年）蜀国灭亡后，廖化与宗预被迁徙至洛阳，在途中病故。

    “蜀中无大将，廖化作先锋”一语的典故，就是出自廖化，意指当时廖化已高龄七十多岁，却扮演重要角色，反映了蜀国末期人才凋零。廖化死时高龄七十余岁。

    《三国志》记载：景耀五年（262年）姜维出兵狄道，廖化曾说：“‘兵不戢，必自焚’，伯约之谓也。智不出敌，而力少于寇，用之无厌，何以能立？诗云‘不自我先，不自我后’，今日之事也。”（《三国志? 汉晋春秋》），点出了廖化对姜维连年用兵，耗损蜀汉国力的担忧。


庾（ㄩˇ）。（yǔ）

    【历史来源】

    1、以官名为姓。根据《姓纂》记载，“尧时有掌庾大夫，以官命氏”。望出顾川、新野。尧帝时代，有庾大夫安庆公（掌管露天粮仓的官名），他的子孙便以祖上官名为姓。

    2、以官名为氏。周朝时，管理粮仓的官员叫庾廪，因为世代以此官职而有功，被赐予庾姓，因而后代也以官名为姓。庾姓在两汉时代形成了颍川和新野两大郡望，而颍川庾姓最繁盛，也是当今庚姓中最大支派。

    【郡望】

    1、颍川郡：秦王嬴政十七年（西历前230年）置。相当于今天河南省许昌一带地区。

    2、济阳郡：战国时为魏邑，西汉置县，治所在今河南兰考东北。晋惠帝时，将陈留郡之一部分设置济阳郡，治所在济阳。

    3、新野郡：古置新野县即今县，西晋末置新野郡，治新野，北周时废。

    【堂号】

    1、颍川堂 颍川庾姓最早居住在颍川的鄢陵，其可考的最早祖先为东汉末年的庚乘。《后汉书?郭符许列传》载：“庾乘字世游；颍川鄢陵人也。少给事县廷为门士。（郭）林宗见而拔之劝游学宫遂为诸生佣后能讲论自以卑第；每处下坐；诸生博士皆就向由是学中以下坐为贵。后征辟并不起号曰“证君”。

    2、庾姓的主要堂号还有“新野堂”、“济阳堂”等。

    【历史人物】

    庾信

    （公元513年－581年）字子山，南阳新野（今属河南）人。是南北朝文学的集大成者。

    庾肩吾之子，早年曾任南朝梁湘东国常侍等职，随父及徐摛、徐陵出入禁宫。又曾出使东魏，“文章辞令，盛为邺下所称”。他的骈文、骈赋，可与鲍照并举，代表了南北朝骈文、骈赋的最高成就；他的辞赋与徐陵一起被称为“徐庾体”。代表作有《哀江南赋》、《枯树赋》等。他的诗歌，则初步融合了南北诗风，对唐诗有重要影响。有《庾子山集》传世。史评其写作风格“绮艳”，杜甫又称其“清新”、“老成”。此六字者，诗家难兼，子山备之。

    《法苑珠林》一书中有这么一段有关庾信的记载：

    唐朝遂州叫赵文信的人，在贞观元年忽然暴死，不过三日后竟然苏醒。他讲述了自己这三日内在地府的所见所闻。

    在他刚死的那天，就与其它十个人被一官吏带到了地府阎罗王的面前。这其中还有一个僧人。阎罗王先将僧人唤出，问道：“法师一生修了哪些功德？”僧人答道：“我从一出生开始就只诵《金刚般若经》。”阎罗王听了，惊起合掌赞道：“善哉善哉！法师如果一直念诵《金刚般若经》，当升入天界，为什么错来到这个地方？”话音刚落，忽见一天人来到，将僧人接入了天国。

    阎罗王随后将赵文信唤出，问他一生修了哪些功德。赵文信答道：“我一生并不曾读过什么佛经，只是喜欢读南北朝时著名的文人──庾信的文章。”阎罗王说：“庾信是大罪人，现正在此受苦。可以让你一见。”遂命冥官将庾信带出。一会 儿，只见出来一只乌龟，随即化作人形，并自语说：“我是庾信，因为生前喜好作文章，在文章中妄引佛经，并杂糅俗书诽谤佛法，称佛法不及孔老之说，所以死后受罪报变龟身受苦。”

    赵文信活过来后，将自己的经历告诉了所有的亲戚朋友。遂州这个地方的人喜欢打猎采捕虫鱼，但凡是听了他的经历的人，都决定以此为鉴，永断杀业。


终（ㄓㄨㄥ）。（zhōng）

    【历史来源】

    1、出自于高阳氏，以祖字为姓。根据《元和姓纂》记载，颛顼有位儿子叫老童，老童生子吴回，吴回生子陆终，陆终的孙子便以祖父的字-终为姓。此支终氏望出济南、南阳。

    2、出自于妊姓，以祖字为姓。夏朝有太史令终古，他的后世子孙以其名字中的终字为姓。

    【郡望】

    1、南阳郡：战国时置郡。治所在宛县，在今河南省南阳市。

    2、济南郡：西汉初年将临淄郡改为齐郡，后又在齐郡之地设置济南郡。在今山东省临淄市一带。

    【堂号】

    奔商堂 夏桀无道，凿池为夜宫，男女杂处，一月不朝。终古哭着谏，不听，终古遂奔商（放弃夏桀，到商汤那里去）。

    【历史人物】

    终军

    终军（约前133～前112） 字子云。西汉济南人。少年时代刻苦好学，以博闻强记、能言善辩、文笔优美闻名于郡中。18岁被举荐为博士弟子，赴京师。过函谷关时，守关吏卒交给他一件帛制的“繻”。终军初不识此为何物，当得知这是一个返回过关的凭证时，慨然掷之于地，自信地说：“大丈夫西游，终不复还。”守关吏卒为之瞠目。

    到长安后，终军奉旨官拜谒者给事中，奉命巡视东方郡国。他手持朝廷符节，骑高头大马，再过函谷关，守关人员认出此人正是前次弃繻的青年，叹服其志远才高。有一次，朝廷需要遣使赴匈奴，终军上书自荐，博得汉武帝赏识，升他为谏大夫。

    武帝时，南越（今广东、广西及越南北部）叛乱割据尚未平定归附，他又自请出使南越，表示“愿受长缨，必羁南越王而致之阙下”（“请缨”一词即典出于此）。至南越后，他说服南越王臣服汉朝，但南越丞相吕嘉极力反对，发兵攻杀南越王及汉使者，终军亦被杀。死时年仅20余岁，时人称之为“终童”。

    终军著述见于史载有8篇，其后散佚，清代学者马国翰辑得4篇，流传于世。


暨（ㄐㄧˋ）。（jì）

    【历史来源】

    1、以封地名为姓。彭祖的后代在商代做伯爵，他的后代有些被封在暨(今的江苏省江阴县东莫乡城)，也有说法在常熟市。于是他的后代子孙便以封地暨为姓。

    2、出自于概氏所改。春秋时吴王夫差的弟弟夫概，其支子以概为姓。后来为避仇而改为暨氏。加上又有其它姓中有的为既姓，而既与暨两字互通，经常混用，因而有些误改为暨氏。

    【郡望】

    1、余杭郡：本来是秦朝的会稽郡所管辖的余杭县。东汉的时候又隶属于吴郡。南朝陈在此设置钱唐郡，隋朝的时候改名为余杭郡。在今天的浙江省境内。

    2、渤海郡：西汉时期设置。在今天的河北省、辽宁省的渤海湾一带。

    【堂号】

    关内堂、旌孝堂：晋朝时期的暨逊，被封在关内，称为关内侯。他很孝敬父母，于是朝廷为了表扬他的孝行，在他的门前立了一块牌坊旌，所以又叫做“旌孝堂”。

    【历史人物】

    暨艳

    暨艳，字子休，三国时期吴国吴郡人也。张温引致与孙权，为选曹郎，官至尚书。

    暨艳性格狂狷严厉，孤高自傲，好发清议。他见到当时官场、郎、署各处官吏，混浊淆杂，多数品德不合宜，办事不尽心。所以全力整顿吏治，就想核定、审查他们的善恶，品评他们的好坏，是贤是愚、为人处世的原则，是否异同、是否一贯。

    于是上书弹劾、发言攻击数百官僚，又订出标准核选三署吏职，结果大都被贬就下，降低、减损职位数级，而能守旧不动阶级者，不到十分之一；其它居其位而贪污卑鄙，志节污秽者，都降为军吏，安置在各军营府署供职，以此处罚之。

    一个尚书能拥有如此大的权力，没有孙权的支持是做不到的，而他所动到的是江南的士绅豪族。所以这群土豪劣绅早就憋不住了，于是“怨愤之声积，浸润之谮行矣。”（怨恨愤怒之声积压已久，毁谤诬陷的言词四处传播。）孙权最后还是扛不住江南豪族的压力，赐暨艳、选曹郎徐彪都自杀，并以“张温宿来与艳、彪同声一气，数次交流书札”为理由，将张温下狱。


居（ㄐㄩ）。（jū）

    【历史来源】

    出自于杜姓，以祖名为氏。周大夫杜伯的儿子在晋国作官，被封在先邑，他的子孙于是有的便以邑为姓。晋文公提拔他的后人先轸为中军元帅，职掌国政。先轸曾经率领晋军在崤山一带打败秦军，他的儿子先且居，后来继位中军元帅，在彭衙再一次打败秦军。先且居于是变得很有名，他的子孙于是有以他的名字中的居字作为姓氏。

    【郡望】

    1、渤海郡：西汉的时候置郡。地址在今天的河北省、辽宁省的渤海湾一带。

    2、信都郡：是战国时期的赵地。汉宣帝时改为信都国。故城在今天的河北省枣强县东北。

    【堂号】

    1、湘侯堂：汉代居翁，时任南越桂林监，当他听到汉兵攻破了番禺，于是他趁机策动欧驼氏40多万人投降汉，因为这件事情被封为湘成侯。

    2、瞻盦堂：明代的居仁，他的学问很精深，行为也很端正。洪武初年，朝廷因为他的品行征他出来作官，他不去。在家隐居，种竹子，成天读书度日。晚年的时候，他自号“瞻盦”。这个号的寓意为看着绿色的竹子自得其乐。

    【历史人物】

    居节

    居节（约1524→1585年后），字士贞，一作贞士，号商谷、西昌逸士，吴县（今江苏苏州）人。少时从文嘉学画，文征明见其运笔，惊喜之余，遂授以法，为文征明高足弟子。

    居节擅长于书法绘画。他的父亲在织造局任过职，因此他家隶属于织造局。有一次织监孙隆召见他，他不肯去，孙隆很生气，抄了他的家，将他逮捕了。出狱后，他居住在池塘边，以作诗自乐，后来穷困而死。他的诗作颇佳。


衡（ㄏㄥˊ）。（héng）

    【历史来源】

    1、出自于伊姓，以官名为姓。商汤有位贤臣叫伊尹，因为在灭夏过程中有功劳，商汤封他为尹（宰相），并封个尊号叫“阿衡”(阿指的是倚，衡指的是维持，合起来指的是“国家的倚靠”)。后来伊尹的后代子孙就以伊尹尊号中的衡字为姓。

    2、出自于姬姓，以祖字为姓。周公长子伯禽封于鲁，建立鲁国，他的后代有公子衡，因而世代子孙便以祖上名字命姓。

    3、出自于改姓，以地名为姓。三国时，曹操于官渡之战打败袁绍，袁绍的几个儿子后来自相残杀，袁姓部分族人就逃到湖南衡山隐居避难，以居住地名为姓。

    【郡望】

    1、雁门郡：战国时赵武灵王置郡，秦、汉沿之。相当于现在山西省代县一带。

    2、汝南郡：汉高帝时置郡，治所上蔡（今河南省上蔡县南）。相当于现在河南省中部偏南和安徽省淮河以北地区。

    【堂号】

    阿衡堂：伊尹是商朝的贤相，商汤伐桀灭夏，伊尹之功居多，汤王尊称他为“阿衡”，意思是地位和商汤平衡，不敢以臣待他。

    【历史人物】

    衡咸：东汉学者。他博学多才，曾经在当时最有辩才的学者五鹿宗门下学习。精通经史，辩才过人，并当过王莽的讲学大夫。


步（ㄅㄨˋ）。（bù）

    【历史来源】

    1、出自于姬姓，以封邑为姓。春秋时期，晋国大夫叔虎，他有三个儿子，称、芮、义。义后来生了扬，扬被封于步邑，人称步扬。他的后代便以邑为姓。

    2、出自于北方鲜卑族三字姓所改。南北朝时，北魏鲜卑族有步鹿根氏，入中原后逐渐与汉文化融合，后来改为单姓步。

    【郡望】

    平阳郡：三国魏正始八年将河东郡分出一部分设置平阳郡，治所在平阳县（今山西省临汾县西南）。

    注：据《姓氏考略》与《郡望百家姓》中记载，“步氏望出平阳。”

    【堂号】

    临湘堂、宽宏堂：三国的时候，东吴步骘性格宽宏大量。开始的时候隐居于江东，种瓜自给自足，昼夜读书，勤于钻研，博研艺道，无不精通。孙权知道后拜他为讨虏将军，后又召为主记，迁将军左护军，封为临湘侯。孙权称帝后，拜为骠骑大将军。他前后推荐的人才，提拔埋没的人才，解救受患难的人才很多。当了丞相以后，生活中吃的、穿的、用的东西和平常的书生一样。

    【历史人物】

    步骘

    步骘（公元177 — 248年），字子山 。三国时代，徐州临淮淮阴（今江苏淮阴西北）人，官至吴国丞相、 临湘侯。

    步骘乃东吴丞相。世乱，避难江东，单身穷困，与广陵卫旌同年相善，俱以种瓜自给，昼勤四体，夜诵经传。

    当时孙权为讨虏将军，召骘为主记，除海盐长。权为徐州牧，以骘为治中从事，举茂才。建安十五年，出领鄱阳太守。岁中，徙交州刺史、立武中郎将，领武射吏千人。明年，追拜征南中郎将。

    刘表所置苍梧太守吴巨，阴怀异心，外附内违。骘假意怀诱，请与相见，因斩徇之，威声大震，士燮供命，南土始平。益州大姓雍闿等杀蜀所署太守正昂，与燮相闻，求欲内附。骘因承制遣使宣恩抚纳，由是加拜平戎将军，封广信侯。又奔长沙、讨益阳，屯沤口。黄武二年，迁右将军左护军，改封临湘侯。

    孙权称帝号后，拜骠骑将军，领冀州牧。是岁，都督西陵，代陆逊抚二境。骘励太子拔能人为贤。后骘上疏，论亲贤远佞斩吕壹，帝悟而斩之。赤乌九年，代陆逊为丞相，犹诲育门生，手不释书，被服居处有如儒生。在西陵二十年，邻敌敬其威信。十一年卒，子步协承嗣其位。


都（ㄉㄨ）。（dōu）

    【历史来源】

    1、出自于姬姓，以祖字为姓。根据《姓苑》记载，春秋初年，郑国有一位公族大夫-公子阕，字子都。他当时是闻名全国的美男子，加上他性格勇猛，力量很大，所以很得郑庄公的欣赏。直到他过世后，他的子孙便以他的字为姓。

    2、出自于公都姓，以封邑名为姓。春秋的时候，楚国有公子田，受封于都邑（今地不详），所以称为公都氏，他其中有些子孙，有单姓都。都氏的望族居住在黎阳（今河南省境内）。

    【郡望】

    黎阳郡：《姓氏考略》和《郡望百家姓》中记载：都氏望出黎 阳郡。西汉的时候设置了黎阳县，北魏改设黎阳郡。在今天的河南省中部浚县一带，与晋代顿丘郡的地址大致吻合。

    【堂号】

    鸿胪堂 宋朝的都贶，做官做到鸿胪卿，拜锌州转运，提押四川45州，有很多显着美好的成绩。

    【历史人物】

    都穆

    都穆，（1459年—1525年）字玄敬，一字符敬。明朝时期吴县（今江苏苏州人）人。

    七岁能诗，长大后，泛览群书，精修博学。弘治十二年己未进士。历官工部主事、礼部郎中、加太仆少卿，后辞官退隐。在当时很受别人重视。人称南濠先生。一生好学不倦，曾奉使到秦中，搜访金石遗文，致力摹拓、缮写、拓印，写成《西使记》。另着有《金薤琳琅录》２０卷、《南濠诗略》、《南濠诗话》、《周易考 异》、《史补类抄》、《寓意编》、《铁网珊瑚》、《吴下冢墓遗文》等书。

    同时，都穆不但工诗又雅好藏书，每得异本，则向人夸示以为乐趣。以下试举都穆的一首诗作《学诗》来分享：

    学诗浑似学参禅，不悟真乘枉百年。切莫呕心并剔肺，须知妙语出天然。

    学诗浑似学参禅，笔下随人世岂传。好句眼前吟不尽，痴人犹自管窥天。

    学诗浑似学参禅，语要惊人不在联。但写真情并实景，任它埋没与流传。


耿（ㄍㄥˇ）。（gěng）

    【历史来源】

    1、出自于子姓，以地名为姓。根据《姓氏考略》、《史记．殷本纪》及《辞源》等资料记载，商代有位君王名叫祖乙，他的国都从相迁到邢邑(今河南省温县东)，后来盘庚又把都城迁到毫。而邢的读音，在古代读作耿。盘庚迁都后，一部分商朝的公族没有跟随他南迁，仍然留在了邢。这一部分人便把邢作为自己的姓氏。后来为了与读作Xing的邢字相隔区别，便这个姓的改做耿。

    2、出自于姬姓，以国名为姓。根据《通志．氏族略．以国为氏》记载，商代末年有耿国（一名耿乡城），在今天的陕西省龙门县南。周朝建立后耿国灭亡，于是耿国子孙便投奔楚为大夫，后来以国名为姓。

    3、也出自于姬姓。周室封同姓人于耿，又为诸侯国，春秋时又被晋国灭掉。原本耿国公族大多以原国名耿作为自己的姓，成为耿氏的一支。

    4、出自于他族或他族改姓。清高丽人有耿姓，世居博川郡。清满洲人有耿姓，世居沈阳。裕固族各尔格兹氏汉姓为耿。羌族耿家志（房名），后改姓耿。今满、蒙古、土家、锡伯等民族均有此姓。

    【郡望】

    1、高阳郡：本来是战国时期的高阳郡。北魏的时候设置青州高阳郡，在今天的山东省临淄一带。

    2、扶风郡：汉武帝的时候设置右扶风。三国魏治所在槐里（今陕西省兴平东南），晋移治池阳（今陕西省泾阳西北），北魏移治好畴（今陕西省干县东）。

    3、河东郡：秦朝初期设置河东郡。相当于今天的山西省黄河以东夏县一带地区。

    【堂号】

    1、美阳堂、怀远堂 后汉耿秉，博晓书记，晓《司马兵法》。明帝拜为驸马都尉。征伐匈奴，破车师，章帝时拜为辽渡将军。匈奴怀其恩信，又拜征西将军，北击匈奴，大破之。登燕然山，被封为美阳公。他死的时候，匈奴举国痛哭，甚至把头抢破，所以又叫怀远堂。

    2、耿姓的主要堂号还有 “敬学堂”、“高阳堂”、“响山堂”、“礼让堂”等。

    【历史人物】

    耿弇

    耿弇，字伯昭，扶风茂陵（今陕西）人。他是东汉光武帝刘秀的大将军，“云台二十八将”之一，也是汉高祖刘邦的后裔。

    其父耿况，字侠游，官至上谷太守。耿弇为其长子。由于父亲的工作关系，耿弇小时候常可看到郡尉考选骑士的场面，对建旗设鼓、肄习驰射等打仗、带兵之事甚感 兴趣。二十一岁那年，耿弇听闻刘秀在河北一带活动，便决定要前去拜见他。刘秀任他为门下吏。耿弇志气不凡，《后汉书》说有一回耿弇去见护军朱佑，建议回上谷发兵，以平定邯郸。刘秀知道后笑说：“小儿曹乃有大意哉！(这年轻小伙子竟有如此大志)”虽然如此，刘秀还毕竟是个识才之人，于是，几次召见他，厚予犒赏。

    当时天下局势变化很快，后来，耿弇提出要刘秀脱离刘玄、占据河北、夺取天下之策，耿弇对刘秀说：“如今刘玄当皇帝，他的皇亲国戚却在长安横行霸道， 而山东诸将各自为政，百姓反而都怀念起王莽来了，由此可见刘玄必败。我认为应当由您来平定天下。”刘秀大为赞赏，从此跟刘玄分道扬镳。而耿弇也因得到刘秀的赞赏，拔擢为大将军。

    耿弇用兵灵活多谋略，他曾经运用“声东击西”法，顺利攻取了西安和临淄二城。建武二年，耿弇向光武帝请求攻打齐，并保证将齐平定。建武五年，耿弇奉命讨伐齐的张步。当时张步的弟弟张蓝进驻西安，张步派遣其所辖诸郡太守集中兵力驻守在临淄，这两城相距四十余里。耿弇率军进至画中，此地介于西安与临淄二城之间。诸将对于应先攻打哪一城与耿弇起了争执。护军荀梁等人认为应当迅速攻打的较小的城──西安，可是耿弇却认为：“西安城小而坚，临淄虽大而易攻”。于是，耿弇决定独排众议，进攻临淄。他用了“声东击西”法，对外宣称要进攻西安。张蓝获此消息后，更加戒备西安。

    到出兵当天，耿弇让将士们提前于半夜起床吃饱饭，然后以迅雷不及掩耳的速度前往临淄城。耿弇对诸将领解释说：“不能先打西安的原因是：西安的军士听说我军要攻他们，已经严加防守了，所以现在不能先打西安。我们现在出兵攻打临淄乃是出其不意，这样猛攻一天就可破城。一旦攻克临淄，西安就会陷入孤立无援的境地，张蓝因与张步之间交通断绝而成孤立无援之敌，因此必定会弃城逃跑。”果然，耿弇挥军进攻，不到半天临淄即被攻陷，耿弇等人驻进该城。而西安的张蓝听到这个消息后，果然率兵逃跑了，临淄、西安两座城尽归汉军所有。

    张蓝弃西安而逃回剧县。张步和张蓝两兄弟想趁耿弇立足尚未稳之际，将临淄收复，于是，集中二十万大军进行反攻。耿弇知道消息后，神态自若，一点都不慌张。他写了一封奏折给光武帝说：

    “臣据临淄，深沟高垒。张步从剧县来攻，疲劳饥渴。欲进，诱而攻之，欲去，随而击之。臣依营而战，精锐百倍，以逸待劳，以实击虚，旬日之间，步首可获。”

    随后他便与张步军展开大战。他先派一支部队到淄河引诱张步来攻，待张步追至临淄，耿弇乘其与守军激战时，自己率领精锐兵士去偷袭张步的营垒，大获全胜。其间虽有流矢射中耿弇的大腿，但耿弇挥刀斩断流矢，仍继续奋战。后来，光武帝到前线来慰劳士兵，他说：

    “昔韩信破历下以开基，今将军攻祝阿以发迹，此皆齐之西界，功足相仿。而韩信袭击已降，将军独拔勍敌，其功乃难于信也。”

    意思是说：过去韩信破历下，现在耿将军攻祝阿，两人的功劳相当。但是，当时郦生已劝降齐王，所以韩信趁齐松懈时而攻击，耿将军却是面对森严劲敌，因此建立功业比韩信更加困难。光武帝又说：

    “将军前在南阳建此大策，常以为落落难合，有志者事竟成也！”（《后汉书》＜耿弇传＞）

    意思是说：耿弇以前向光武帝建议攻齐、消灭张步，光武帝都认为这是一件非常困难无法成功的事情，想不到耿弇竟真的达成目标了，真是“有志者事竟成”啊！

    之后，耿弇继续追击张步，终使张步不得不率众十万人投降。耿弇足智多谋，先后攻获四十六郡三百多座城。在耿弇协助下，经过十多年时间，刘秀终于在建武元年六月称帝于鄗（今河北），史称东汉。而善于识人的光武帝，更是常将耿弇比为汉代名将韩信。东汉建立后，耿弇任建威大将军，一生备受尊崇。

    耿弇不但功高盖世，他的父亲耿况，弟弟耿舒、耿国，儿子耿忠，侄子耿秉、耿燮、耿恭等人，都是东汉名将。不过，惟独耿弇在《后汉书》中被单独立传，可见他对东汉之贡献厥功甚伟，无人出其右。

    永平元年(公元五十八年)，耿弇逝世，享寿五十六岁，谥愍侯。


满（ㄇㄢˇ）。（mǎn）

    【历史来源】

    1、出自于妫姓，以祖字为姓。西周初，周文王打败商国以后，将舜的后裔胡公满封在陈，建立陈国。春秋时期陈国被楚国打败，陈国灭亡。陈国的子孙便将开国元首的名字作为自己的姓，同时有的以国名为姓。

    2、出自于回族中有满姓。满姓取自经名-满苏尔（有的则翻译为曼苏尔）的首音。满苏尔，指的是胜利者，是伊斯兰历史上著名的阿巴斯王朝第2任哈里发，他原名叫艾布．贾法尔，曾选巴格达为新城-和平城，确立了行政、财政、邮政等制度，是阿巴斯王朝的实际开创人，所以后继者和穆斯林多取此名。早在元代，曾任大都路治中的一位合鲁温（突厥部落）人其名就叫满速（苏）儿。根据《补元史．氏族表》中曾有记载。另外满拉（满刺）原本是一种宗教称号和职务，也有人用它作为名子或复姓使用，如明代的满刺、满拉．马黑麻等。但是否为满姓的来源，还有待于考证。满姓回族主要分布在中原地区。

    3、出自他姓所改。旧由“瞒”氏讹音变为满氏。

    【郡望】

    1、山阳郡：此郡的地点有两个。一个是汉武帝建元年间设置的山阳郡，地点在今天的山东省境内，治所昌邑，相当于今天的山东金县西北。还有一处是东晋年间从广陵郡分置出来的山阳郡，治所在山阳，相当于今天的江苏省淮安市。

    2、河东郡：秦朝时期置郡，相当于今山西省黄河以西夏县一带。

    3、汝南郡：汉朝设置，治所在上蔡，相当于今天的河南省上蔡县西南。

    【堂号】

    昌邑堂、清廉堂 说的是三国时期魏国曹操手下的大将满宠。他意志顽强、英勇善战，跟随着曹操征战，立了很多功。文帝的时候，在江陵打败了吴国，被封为昌邑侯。他作官时一生清廉，年老退休回家的时候家里都没有什么财产，得到了人们的称赞。

    【历史人物】

    满宠

    满宠，字伯宁，东汉三国时代，魏国兖州山阳昌邑（今山东巨野）人。官至太尉、昌邑侯 ，谥曰景侯。

    满宠十八岁时，在郡中任督邮。当时郡内李朔等人各自拥有部属，为害百姓。太守便让满宠前去纠正、考察，李朔等人闻讯后，前来请罪，表示不敢再作恶。后来，满宠试任高平县令。县中督邮张苞贪污受贿，干乱吏政，满宠派人将其抓捕并拷问，张苞受刑而死，于是满宠弃官而归。

    192年，曹操至兖州，满宠被辟为从事。196年，曹操移汉献帝于许县，以满宠为许县县令。当时曹洪的亲戚、宾客在许县境内界多次犯法，满宠把他们抓了起来。曹洪向满宠求情，满宠不肯放人。 曹洪请曹操去求情，满宠就在曹操来之前把犯法的人提前处斩了，曹操得知后不怒反喜，称赞满宠执法严格。

    名士杨彪入狱后，满宠负责审问，荀彧、孔融前来求情，请求不要对杨彪用刑，满宠不肯。而后来，正是因为对杨彪严格拷问而得不到证据，曹操才不得不将其释放。后来，袁绍雄霸河北，而汝南郡是袁绍的老家，其门生宾客分布于诸县，拥兵拒守。曹操对此甚为忧虑，以满宠为汝南太守。满宠招募500人，攻下二十多个壁垒，设计诱杀首领十余人，汝南平定。满宠俘获百姓 2万余户，士兵2000人，令他们回家务农。

    208年，满宠随曹操南征，于赤壁战败。曹操令满宠为奋威将军，驻守当阳。后来，由于孙权多次攻魏，曹操又将满宠调回汝南，任太守，并赐爵关内侯。 219年，关羽攻樊城，满宠协助曹仁守城。同年8月，大雨，汉水暴溢，增援的于禁军被淹而全军覆没，樊城城墙也因水淹多处崩坏，众军慌乱。

    有人劝曹仁弃城而逃，被满宠劝阻。于是曹仁背水一战，沉白马、立盟誓，激励将士，奋勇抵御，直至援军到来。关羽因后方为吴将吕蒙所袭而退军。满宠力战有功，进封为安昌亭侯。

    220年，曹丕即位，升满宠为扬武将军。不久，因满宠在江陵击败吴军有功，改拜为伏波将军，驻军新野。 222年，满宠随曹丕南征东吴，在精湖成功破解了吴军的夜袭，大败前来偷袭的吴军。满宠因功进封南乡侯，假节钺。

    229年，孙权欲袭西阳，满宠早有准备，孙权得知后放弃进攻计划。同年，吴将周鲂诈降，诱骗曹休伐吴，满宠上表劝阻。表未到，曹休已败，不久曹休忧病而死，满宠代督扬州军事。汝南军民闻满宠调走，皆依依不舍，竞相跟随。护军为此上表，欲杀为首的人。当时的魏明帝曹叡下诏，让满宠带领亲兵千人赴任，其余人并不问罪。 230年，满宠转为征东将军。同年冬，吴军攻合肥。满宠识破吴军伪退之计，请求增援，不松懈战备，结果成功防御吴军的进攻。 231年，吴将孙布诈降，诱扬州刺史王凌接应。满宠判断其中有诈，不同意派军队。王凌索兵不成，自作主张，派一名督将率兵700人前往迎接。孙布乘夜袭击，魏军死伤大半。

    于是满宠与王凌不和，王凌抵毁满宠年迈荒谬。满宠不愿与王凌共事，请求留京，明帝不肯。 232年，吴将陆逊攻庐江，满宠力排众议，没有急于救援庐江，而是督率精锐部队在杨宜口设伏，迎击吴军。陆逊探得魏军动向，遂连夜率部撤退。 233年，魏因满宠的建议将合肥西迁30里，远离水域。同年，孙权亲征合肥新城，因新城远离水域，不敢轻进。后来，孙权分军上岸示威被满宠设伏击破。 其后几年，满宠多次击退孙权的进攻。 238年，满宠因年迈撤离第一线，升为太尉。 242年，满宠去世，谥为景侯。儿子满伟继嗣，官至卫尉。


弘（ㄏㄨㄥˊ）。（hóng）

    【历史来源】

    出自于姬姓，以祖上名字为姓。春秋时期，卫国有个大夫叫弘演，是个被国君器重的能人。弘演的后世子孙，便以其名字中的弘字为姓。弘姓家族本来很昌盛，但到了唐代，唐朝皇族中李弘被立为太子，天下要避讳用弘字作为姓名。于是弘姓就大部分改为李姓；另一部分改为洪姓。隔了好几代人后，弘姓才被恢复，有些则沿用改姓后的李、洪姓，因而后来弘姓就成了历史上的罕见姓。

    【郡望】

    太原郡：秦庄襄王四年（前246年）初置，在今山西省太原市一带。

    【堂号】

    纳肝堂 春秋时狄人攻卫，杀卫懿公。大夫弘演正出使他国，听到消息后回国，寻找懿公尸体，已被狄人吃掉，只剩了一只肝。弘演将出使请况向那只肝毕恭毕敬的作了汇报，然后拿刀破开自己的肚子，将懿公的肝纳入自己腹中，说：“我来做懿公的躯体。”说完而死。

    【历史人物】

    弘演

    公元前661年，翟人攻卫国，杀卫懿公并吃了他的肉，而抛弃了他的肝。卫国有个大臣名叫弘演，当时出使在外，听说国内有变，急忙赶回来，看见懿公的肝痛哭不止，他决定自杀，用自己的身体为棺材，自杀后让人挖出他的内脏，把懿公的肝装入他的腹腔来安葬。卫懿公是历史上唯一的被人吃掉的国君。

    原文如下，摘自《吕氏春秋 纪部》卷十一＜仲冬纪 忠廉＞：

    卫懿公有臣曰弘演，有所于使。翟人攻卫，其民曰：‘君之所予位禄者，鹤也；所贵富者，宫人也。君使宫人与鹤战，余焉能战？’遂溃而去。翟人至，及懿公于荣 泽，杀之，尽食其肉，独舍其肝。弘演至，报使于肝，毕，呼天而啼，尽哀而止，曰：‘臣请为襮。’因自杀，先出其腹实，内懿公之肝。


匡（ㄎㄨㄤ）。（kuāng）

    【历史来源】

    1、以邑名为姓。根据《风俗通义》、《通志．氏族略》载，春秋时句须为鲁国匡邑（今河南长垣西南司家坡，亦即卫匡邑，另一说为鲁匡邑不同于卫匡邑，故城不详）之宰，所以世代子孙便以邑为姓。

    2、根据《尚友录》记载，古代有匡国，春秋周定王时有匡裕兄弟七人，俱有道术，所以古匡侯之后，认为有匡国也就是鲁匡邑。

    3、春秋时卫有匡邑，或有以邑为氏者。

    4、也以邑名为姓。根据《姓源》记载，春秋时楚大夫食采于匡（今河南睢县西三十里旧匡城。另一说为今河南扶沟），因此后代子孙便以邑为姓。

    5、出自于他族。今满、蒙古等民族均有匡姓。

    【郡望】

    晋阳郡：古唐国地。春秋时为晋国都城，后为赵国晋阳邑。汉设县，治晋阳(故城在今山西太原)。

    【堂号】

    1、凿壁堂、乐安堂：汉匡衡，幼家贫好学，因无钱买油用灯，乃凿壁偷邻居家的灯光读书，终于成了大学问家，累官太子少傅。元帝时为丞相，封乐安侯。

    2、其它堂号：晋阳堂。

    3、自立堂号：结庐堂等。

    【历史人物】

    匡衡

    匡衡（生卒年不详），字稚圭，西汉时山东省枣庄市人。以说《诗》着称。元帝时位至丞相。

    匡家世代务农，但匡衡却十分好学，勤奋努力，由于家境贫寒，他不得不靠替人帮工以获取读书资用。他曾拜当时的博士学习《诗经》。由于勤奋学习，他对《诗》的理解十分独特透彻，当时儒学之士曾传有“无说《诗》，匡鼎来。匡说《诗》，解人颐”之语， 是说听匡衡解说《诗经》，能使人眉头舒展，心情舒畅，可见匡衡对《诗经》 理解之深。

    但匡衡的仕途在一开始却并不平坦。根据汉朝规定，博士弟子掌握“六经”中的一经，即可通过考试获得官职，考试得甲科者，可为郎中，得乙科者为太子舍人，得丙科者只能补文学掌故。匡衡九次考试，才中了丙科，被补为太原郡的文学卒史。但匡衡对《诗经》理解之深，已为当时经学家们所推重，当时身为太子的元帝也对其深有好感。

    元帝即位后，任用匡衡为郎中，迁为博士，给事中。这时，京城长安一带发生日蚀、地震等灾变，匡衡乘机上书，引用《诗经》表明上行而下效的道理，劝元帝“减宫室之度，省靡丽之饰，考制度，修内外，近忠正，远巧佞，”“任温良之人，退刻薄之吏，显洁白之士，昭无欲之路”（《汉书?匡衡传》），然后再在百姓中推广道德教化，弘扬礼让仁和之风。匡衡的奏书得到元帝的赞赏，匡衡因此迁为光禄大夫、太子少傅。

    元帝后期时，宦官石显为中书令，他结党营私，把持朝政，怂恿元帝加重赋役，剥削人民，但因有皇帝的宠幸，没人敢触犯他。成帝即位后，匡衡便上疏弹劾石显，列举其以前所犯罪恶，并纠举他的党羽，这是匡衡所做的最后一件铲除奸佞，为汉朝廷尽忠的事情。不久，匡衡被人弹劾，贬为庶民，返回故里，不几年，病死于家乡。

    《西京杂记》上有这么几件与匡衡有关的故事：

    东海人匡衡好学。家里穷，买不起蜡烛，匡衡将墙壁凿了个小孔，就着邻居家的烛光读书。这就是“凿壁借光”典故的由来。

    同县有个富户多书，匡衡去他家干活，不要工钱。富户问他为什么，匡衡说：“愿意读遍你家的书。” 富户便资助匡衡读书，最终匡衡的学问闻名天下。

    县上有人讲解《诗经》，匡衡前去听，向那人请教《诗经》的疑难，那人答不上来，羞愧的倒穿着鞋跑了。匡衡追着说：“先生请留步，我还有问题求教。”那人说：“我什么也讲不出来。”不顾而去。当时人说：“无说诗，匡鼎（鼎是匡衡的小名）来。”


国（ㄍㄨㄛˊ）。（guó）

    【历史来源】

    1、出自于姬姓，以祖字为姓。根据《元和姓纂》记载，春秋时期，郑国国君-郑穆公有个儿子公子发，字子国。子国的儿子公孙侨，字子产，在郑国执政三十多年，是春秋时著名政治家。子产的儿子便以祖父的字为姓。

    2、出自于姜姓，以赐姓为姓。根据《广韵》、《姓氏考略》和《姓苑》记载，春秋时齐国有上卿国氏，本来是齐侯公族大夫，但由于是周天子亲自任命为辅国正卿，齐国国君便赐以国姓，意思为国家尊贵至上的姓氏，所以后代子孙便以此为姓。

    3、出自于百济国大臣八姓之一--有国姓，因而后世便以此称作为国姓。

    【郡望】

    下邳郡：东汉永平十五年（西历72年）将临淮郡改为下邳国，南朝宋时改为下邳郡。相当于现在江苏省西北部地区。

    【堂号】

    恭俭堂：三国时魏国有国渊，自幼随大儒郑玄读书，郑玄夸他是“国器”（意思是有治理国家的才能）。武帝时辟为司空掾，累迁太仆。恭俭自守，不骄不奢。国氏因以“恭俭”为堂号。

    【历史人物】

    国渊

    国渊（生卒年不详），字子尼，乐安郡盖县人，三国时期曹魏官吏。汉末经学大师郑玄的高足，曾跟从管宁、邴原避乱辽东，后来归魏为臣。

    国渊归曹后，曹操任其为司空掾，而国渊亦忠于职守，在朝议上讨论问题时，经常厉言疾色，敢于发言，正直无私。曹操推行屯田制，令国渊负责处理屯田事宜。国渊发挥其管理才能，多方面平衡政策利害，将屯田的土地分配给人民，又按照人民比例安排吏员跟进，更列明屯田的各项实行措施，短短五年间就做到国家仓廪丰实，百姓亦能安居乐业。

    曹操征伐关中，留国渊作后勤，担任居府长史，统摄府中诸事。不久，田银、苏伯于河间造反，将军贾信破之，田银属下千余人众请求投降，程昱劝曹操不诛降众，国渊亦认为请降余党并非首恶，为其求赦，结果这千余人都得以保命。

    在纪录战事的文书中，按照常规，战功往往会夸大十倍，即“杀一人”会写成 “杀十人”，但国渊在呈报是次平乱一役所斩获的首级数量时，却只是如实上报。曹操问其原因，国渊便说：“国家征讨外寇时，夸示斩获贼首的数字，可以增长军队的威势，亦可振奋国民之心。但如今河间属国境之内，田银等人的造反是内乱，虽然平乱亦是一种战功，但这毕竟不是一件荣耀的事，我深为国家有内乱而感到羞耻。”曹操十分欣赏他的言论，于是升国渊为魏郡太守。

    后来国渊任职太仆，位列九卿，最后卒于任内。


文（ㄨㄣˊ）。（wén）

    【历史来源】

    1、出自于姬姓，以谥号命名的姓。根据《风俗通义》等有关资料所载，商朝末年，居住于渭河流域的周族逐渐强盛起来，商王文丁感到周的威胁，就找借口杀了周人（姬姓）的领袖季历。季历的儿子姬昌登位后，励精图治，深得国人拥戴，被商纣王封为西伯。但因为西伯声望太高，纣王又找借口将西伯囚禁，后来被释放。西伯归周后，以贤臣姜尚为辅佐，先后吞并了虞、芮、黎（今山西长治西南）、崇（今河南嵩县北）等国，并建丰邑（今陕西长安沣水以西）作为国都，形成三分天下的局面，实力远超过商王朝。西伯在位50年，他死后，其子周武王继位，完成灭商大业，西历前11世纪建立周朝，建都于镐（今陕西长安沣水以东），追谥西伯为周文王。文王的子孙当中有些以他的谥号文字为姓。是为陕西文氏。

    2、出自于周代卫国将军文子之后。根据《姓氏考略》资料所载，西周初年建立的卫国（周分封的姬姓诸侯国），初建都于朝歌（今河南淇县），又迁都于楚丘（今河南滑县），后又迁都帝丘(今河南濮阳)，前209年，为秦所灭。直到春秋时期的卫献公时，有个将军叫孙文子，是个很有声望的人物，孙文子的子孙有以祖字为姓，是为河南文氏。

    3、出自于姜姓。根据相关资料所载，西周初，周武王封炎帝裔孙太岳之苗裔文叔于许（今河南许昌市），建立许国，为姜姓诸侯国。春秋时，许国受郑楚所迫，经历四次迁都，前576年迁叶（今河南叶县西南），前553年迁城父（今安徽亳州东南），前529年复迁叶，前524年迁白羽（今河南西峡）前506年迁至容城（今河南鲁山县东南），战国初年为楚所灭（一说灭于魏），子孙四散。除了有些是以原国名许为姓外，还有以许国开国君主文叔之字文为姓。

    4、出自于妫姓，以谥号为姓。战国时，齐国（今为山东）有贵族田文，是齐威王的孙子，号称孟尝君，门下有食客数千。后来齐国贵族田甲叛乱，孟尝君逃到魏国（西周时分封的诸侯国，今山西芮城北），在魏任相国，死后谥号为文子。所以其中有些后世有以文字为姓，是为山西文氏。

    5、出自于敬姓避讳改姓。五代后晋时，为避晋高祖石敬塘之名讳，敬姓改为文姓。如宋代文彦博、文天祥，其祖先（在唐五代时）皆为敬姓。

    【郡望】

    燕门郡：战国赵武灵王置郡，秦、西汉治所在善无（今山西右玉南）。相当于今山西河曲、五寨、宁武等县以北、恒山以西、内蒙古黄旗海、岱海以南地区，东汉移治阴馆（今山西代县西北）。

    【堂号】

    信国堂、正气堂：宋代文天祥为左丞相，封信国侯，进屯潮阳，元将张弘范掩至，文天祥被俘，拘燕三年不屈，作《正气歌就义》。

    【历史人物】

    文天祥

    人生自古谁无死，留取丹心照汗青。文天祥字宋瑞，又字履善，别号文山，吉州庐陵（江西省吉安县）人，出生于南宋末年多难的朝代，因此文天祥的一生可说是坎坷多劫。

    自幼父母亲灌输他做人的道理，并以精忠报国的岳飞为例来教导他要忠君、爱国，由于受了父母的熏陶，从小他就好学不倦，立志要做一个尽忠尽孝、顶天立地的好男儿。

    文天祥二十岁那年，他参加了科举考试，一篇洋洋洒洒的文章，字里行间，涵盖了古今治国的大道理，充满了作者的赤胆忠心，因而受到主考官的青睐，皇帝在殿试后果然选文天祥为状元。

    然而文天祥的官途并未能一路亨通，因昏昧的皇帝不辨贤愚，再三的贬斥。文天祥并不气馁，一有机会便施展他的抱负。

    外敌元军终于发动攻击，文天祥一听到京城危殆的消息，立刻赶回临安去保护皇帝，就在这危急之下，文天祥被任命为宰相，并奉派去跟元军将领伯颜谈判。结果谈判破裂，反而扣押了文天祥，好不容易才重获自由。但他并不害怕，赶回宋军阵营，继续指挥作战，可是临安不久就被元军攻陷了，文天祥只好赶到温州，继续辅佐幼帝赵罡，再与元军抗衡。

    经过几年的干戈，文天祥的妻女都被元军掳去了，他忍受妻离子散的悲痛，仍不放弃任何能与元军对抗的机会。在征战中，元军最终吞噬了南宋，文天祥也被俘虏了，元军将领欣赏他的忠义气节，费尽心思想要招降他，而文天祥伤心欲绝说：“我身为南宋之臣，我怎么能为荣华富贵而背叛国家？”每到夜里，他总是默默的哀悼已灭亡的故国山河。

    文天祥被押解到元朝京城大都去囚禁，受尽了折磨，气节丝毫不变。元世祖忽必烈以他们全家团聚做为条件，要他投降，而他没半点犹豫，绝口不言投降。忽必烈对他激赏不已，说：“你有什么愿望，朕一定答应。”文天祥凄然笑说：“亡国之囚能有什么宏愿？天祥只求一死，于愿已足！盼勿为难南宋百姓与家人。”

    文天祥死后，他妻子获准前来收尸，从他衣带中发现了他在狱中所写留传千古的赞文：“孔曰成仁，孟云取义；惟其义尽，所以仁至。读圣贤书，所学何事，而今而后，庶几无愧。”


寇(ㄎㄡˋ) 。 ( kòu)

    【历史来源】

    1、出自于己姓，以官名为姓。周朝时，昆吾人的后人苏忿生为周武王司寇，因此子孙便以官名为姓。

    2、出自于姬姓，以官名为姓。春秋时，卫康叔为周司寇，后世子孙便以官名为姓。后来春秋时卫灵公的儿子公子郢的子孙为卫国司寇，所以后世便以寇为姓。

    3、出自于少数民族的姓氏有寇姓。南北朝时，北魏鲜卑族演化过来的，鲜卑族中有古口引氏，入中原后后汉化时取发音近似的寇字为姓。又辽东乌桓族有寇姓。

    【郡望】

    1、冯翊郡：汉武帝太初元年设置同名行政区。三国魏在此置郡，治所在临晋，现在陕西省大荔县。

    2、河南郡：汉高帝置郡。在今天的河南省洛阳市一带。

    3、上谷郡：西历前222年秦灭赵后置上谷郡。相当于今天河北省西北部,治所沮阳，在今天河北省怀来县。

    4、上党郡：秦代置郡，所在地为今天的山西省沁水以东的地区。

    【历史人物】

    寇准

    寇准是宋真宗时的宰相。他幼年时不喜欢读书，整天不是游手好闲，就是惹事生非，他的母亲对他的行为非常愤怒，有一次竟拿秤锤掷他，使他的脚血流不止，此事让他幡然醒悟，决心用功读书，故而走上学而优则仕的路。他的母亲死后，他摸到脚上的伤痕时，想到母亲爱之深、责之切的心情，就提醒自己要做个有用的人，不能辜负母亲的期望。

    王旦的感召

    俗语说：“宰相肚里能撑船”用这一句话形容宋朝宰相王旦，可以说是当之无愧。

    王旦与寇准是同榜进士，王旦担任宰相，掌中书省；寇准在枢密院，主管军机要务。有一次，中书省公文送到枢密院，公文上的印信盖颠倒了，寇准发现后上奏皇帝。宋真宗以此责备王旦，王旦当场认罪，中书省的官员也因此受到不同程度的责罚。事有凑巧，不久枢密院也将公文印信盖颠倒了。中书省的官员将此事告诉王旦，并认为这是报复的好机会，王旦不以为然地说：“印信盖颠倒，并不是什么大不了的事，如果为了这种小事冤冤相报，而影响国家的大事怎么办？” 事情传到寇准耳中。第二天他见到王旦时，惭愧地说：“同年，你怎么能有如此的大肚量呢？”

    还有，王旦认为寇准很有才能，多次请皇上任用寇准为宰相，可是相反地，寇准每次都在皇上的面前说王旦的短处。后来皇帝忍不住对王旦说： “你老是在我面前称赞寇准，可是他却经常在我面前说你的坏话。”王旦说：“我在位的时间很久了，所经手的事务难免会有疏失，寇准能够把我的过失向皇上报告，可以看出他为人耿直、不和稀泥。我之所以推荐他为宰相，这也是原因之一。”寇准知道后，对王旦宽容大量十分感佩，因此决心效法王旦不计个人利害得失，为国为民的精神。

    澶渊之盟

    宋真宗在位时，契丹人突然发动大规模的侵略战争，消息传来，宋朝上下人心惶惶。真宗召开紧急会议时，有人说：“契丹兵力雄厚，不能跟他们起正面冲突，唯一的办法是求和，然后送上美女和金银珠宝。如此的话，相信大宋就可以保平安了。”寇准认为一味地求和，会使敌人食髓知味，非长久之计，故提议说：“如果皇上御驾亲征，一来可以振奋军心，二来可以吓阻契丹，如此必可击败敌军。”

    真宗采纳寇准的建议，果然在澶渊打了胜仗，这就是史称的“澶渊之盟”。此一战役，使宋朝维持了一百多年的和平。

    无地起楼台

    虽然功在朝廷，但他为官清廉，做了几十年的官，还没有自己的房舍。他的好友魏野为此吟诗道：“有官居鼎鼐，无地起楼台。”意思是他官做得很大，可是却没有地可以建房子住。这件事流传得很广，甚至传到了北方外族。有一次，一名外族使者来访时还问道：“哪一位是‘无地起楼台’的宰相？”

    就是因为这种高尚的情操，寇准的事迹才会几百年来一直被后人传诵不衰。


广（ㄍㄨㄤˇ）。（guǎng）

    【历史来源】

    1、以广为姓。根据汉《风俗通》记载，“广成子之后”。相传广成子是上古仙人，隐居崆峒山石室中。《庄子》书中也说，黄帝曾多次向他请教如何取天地精华，帮助五谷生长，来养育天下百姓，及修身之要。广成子之后有广成氏，亦有广氏。

    2、出自于汉代广武氏所改。西汉初封过两位广武君（陈余、李左车），其后都姓广武氏。后来又改为单姓广。

    【郡望】

    丹阳郡：汉置丹阳（杨）郡，治宛陵（今安徽省宣城），三国吴移治建业（今南京市），隋灭陈后废。炀帝又以蒋州（今南京市）为丹阳郡。

    【堂号】

    丹阳堂：以望立堂。

    【历史人物】

    广成子

    住在东方的轩辕黄帝听说远古仙人广成子住在崆峒山上（位于现甘肃省内），于是不顾路途遥远，风尘仆仆的前去拜师问道。黄帝在四十来岁时第一次去崆峒山求见广成子。这时他已做了二十多年的天子，于是不免摆起了国君的架子和排场：黄帝端坐大象背上在前，元妃嫘祖和女节坐木轮大车在后，另外还有文臣、武 将、武士等一百多人，浩浩荡荡的向崆峒山进发。

    为了表示诚意，黄帝在崆峒山下，焚起香草，青烟袅娜，香气袭人，群臣边舞边唱，喧闹声振动山谷。广成子现身于半空云端中，语意深长的对黄帝说：“在你所治理的天下，候鸟不到迁徙的季节就飞走了，秋天未到，草木没等到黄时就凋落了，你说我能和你谈道吗？”说毕，拂尘一扬，广成子隐入云霞之中。黄帝无功而归。

    黄帝反思广成子的话，回国后勤劳焦思，忧国忧民，选贤任能，励精图治，文治武功做出了一番伟业，受到后世敬仰。传说文字、养蚕、舟车、音律、医学、算数、婚姻、丧葬等都起源于黄帝时代。

    黄帝虽然贵为天子，但是一直思念广成子。又过了大约六十年的时间，黄帝在一百岁时决定再次上崆峒山拜师问道。这一次黄帝单独一人，悄悄离开轩辕之丘上崆峒山。这时的黄帝学会了谦恭，于是在路上遇到了一位长者（仙人赤松子），赤松子指点黄帝说：“仙凡本无界，只在心上分；不惜膝行苦，一诚百道通。”

    一路上，黄帝不断思索这四句言词，直到鞋磨穿、脚磨破，寸步难行时，才恍然大悟，决心以膝代步，爬上崆峒山。砂石如刀，膝破血流，黄帝所过之处石子都被鲜血染红了。

    广成子早知黄帝又来求道之事。黄帝的心诚、志坚感动了广成子。当黄帝膝行到崆峒山下时，广成子立即派出金龙把他接上山去。之后，广成子传道于黄帝。黄帝回来后，依广成子所教之道，静修养身。在一百二十岁时，黄帝乘龙白日升天。

    黄帝两次拜师问道，不同的心态，不同的至诚程度，得到不同的结果，也给了人们许多的启示。第一次，黄帝虽然心中向道，表现出一定的敬意和诚意，但同时又表现出自大、浮躁之心。黄帝虽然见到了广成子，但并没有得到道。第二次，黄帝没有了自大、浮躁之心，其向道的诚意、毅力、吃苦精神终于感动了广成子。

    人在宇宙和自然之间是渺小的。神（仙）并不看重人间的贫富贵贱，只见人心，有没有信神与对神的至诚之心是能不能见到神（仙）的前提。也就是说，能不能见到神（仙）取决于什么样的“心”。是对神的傲慢、自大之心，还是一片至诚向善之心。


禄（ㄌㄨˋ）。（lù）

    【历史来源】

    1、出自于子姓，以祖字为姓。商朝的末代王叫纣王，纣王有位儿子叫禄父，后来禄父的子孙便取禄字为姓。

    2、以官职为姓。另一支禄姓，来自周朝时的官职。周朝的司禄之官，大约是主管配俸禄，指的是分配钱粮给官员的人。他的子孙以此感到光荣，就取禄字为姓。

    3、以地名为姓。在云南省，有两个地名，一个称禄丰，一个称禄功，现都属云南省楚雄自治州的县，先民以地名为姓。但这两个地方在历史上是否曾形成过禄姓，还有待考察。

    【郡望】

    扶风郡：扶风郡。汉武帝置右扶风，为三辅之一。三国魏时改为扶风郡。在今陕西省长安县以西。

    【堂号】

    扶风堂。

    【历史人物】

    禄东赞

    禄东赞，藏族名字叫噶东赞宇松，吐善酋长，松赞干布手下的大将，参与吐番国家大事的决策。性刚严明，善于用兵，他替松赞干布向唐朝请婚，出使长安，后来又迎接护送文成公主入藏，促进民族安定融合，功不可没。

    吐蕃大臣禄东赞奉君王之命前往长安请婚。然而向唐朝求婚者，并非吐蕃一国，太宗李世民并不急于向某使臣许诺，而是出了几个难题，全部能答对者，方可向之许婚。

    第一道题：“一根一样粗细木头，哪头为根部，哪一头为尾部？”聪明的禄东赞将木头放入水中，因为根部密度大，略重，所以向水里倾斜。

    第二道题：“一块玉，中间有一曲折眼孔，用细线从孔的这头穿到那头。”禄东赞将孔的那头涂上蜂蜜，然后将柔软的细线拴到蚂蚁的腰上，把蚂蚁放在孔的这头，蚂蚁闻到气味开始向孔里爬，再加上禄东赞不断的吹气，蚂蚁把线带到了孔的那头。

    第三道题：“一百匹马驹和一百匹母马混在一起，哪匹马驹是哪匹母马生的。”有些使者以毛色区分，结果都分错了，禄东赞将母马和马驹分开关起来，隔了一夜，把母马一匹匹放出来，马驹一看自己的妈妈出来了，忙去吃奶，不一会儿全分出来了。

    第四道题：“一百只小鸡，一百只母鸡，哪只小鸡是哪只母鸡孵的？”禄东赞晓得，小鸡吃食物时，常跟母鸡在一起。于是先把鸡和母鸡分开，到喂鸡食的时候，把母鸡一只只叫到鸡群中，小鸡一见母鸡就跟着啄食去了。禄东赞还学老鹰和鹞子的叫声，小鸡吓得跑到自己的母亲跟前去了。

    第五道题：“每个使臣一天之内吃完一只羊，喝完一坛酒，还要回到自己的住处去。”别的使臣有的吃到一半，喝到一半就醉得不省人事，禄东赞虽然也有些醉了，但他来之前，就已经在自己的住处拴了一根线牵到喝酒的地方，这样，禄东赞带着醉意，顺着线回到了住处。

    第六道题：最后一道题，“有五百宫女，面遮盖头，其中有文成公主，让使臣辨认。”可是使臣们谁也没见过文成公主。聪明的禄东赞找到邻居的一个老妈妈，因为她女儿在宫里当公主的侍女，于是他因此了解到文成公主喜欢用一种香，香味独特，蜜蜂喜欢这种香味。在辨认那天，禄东赞手里抓了一只蜜蜂，手一松开蜜蜂就飞到文成公主头上。至此，六个问题全部被禄东赞解答出来。

    李世民心想，吐蕃大臣尚且如此聪明，国王也绝不呆笨，于是将文成公主许配与松赞干布，从此演出了一部藏汉两族人民千年友好史。（此故事被生动的描绘在布达拉宫和其它地方的壁画上）


阙（ㄑㄩㄝˋ）。（què）

    【历史来源】

    1、以地名为姓。古代有县名叫阙巩，居住在这个县的人家就以阙为姓。

    2、以封地名为姓。春秋时的鲁国有邑名为阙党。有人被封在这个地方，于是以封地名为姓。

    3、以地名为姓。春秋时期孔子居住在阙里，后来住在这个地方的人，就把地名当作自己的姓。

    4、来自于于傕姓。部分“傕姓”改成了“阙姓”。

    【郡望】

    下邳郡：改自临淮郡，东汉时期将临淮郡改为下邳国，在今江苏省睢宁县西北，南宋时期又把下邳国改为郡。治所在下邳，相当于今天江苏省西北部。

    【堂号】

    1、铨仙堂：明代安南县县令阙士琦上任几个月以后母亲就逝世了，他于是回家再也不肯回去做官，而是闭门读书，写书。著作有《铨仙草》、《阙野草》等。

    2、阙姓的主要堂号还有（据《百家姓》）注：“阙氏下邳郡”。阙氏各支裔还有堂号，福州称“三韩堂”，上杭、永定称“邳州堂”，江西省乐安、永丰等县称“荆州堂”，泰和称“叙伦堂”及“节高堂”，湖南安化、涟源称“思荣堂”，广东梅县称“追圣堂”。

    【历史人物】

    ○阙岚：清代著名画家。（公元1758→1844年）字文山，一作雯山，号晴峰，安徽桐城人，客吴门（今江苏苏州）。善画山水、花卉，尤工人物。画仙佛像妙甚。仕女每作高髻，近宋人定本。又擅写真，所作画宁繁勿略，宁朴勿巧，铺白设色，确守顾、陆、徐、黄格律。卒年八十七。着有《墨香居画识、墨林今话、清朝书画家笔录》等。

    ○阙礼：南宋中侍大夫。建有功勋。生卒年待考，字羽三。据史籍《宋史》记载，宋光宗绍熙年间末期，赵汝愚等权臣提出建议皇帝禅位之议，幸亏宦官阙礼入告皇太后，宋光宗之子宋宁宗才得以继位。宋宁宗即位后，擢升阙礼为中侍大夫。他却不居功自傲，所以被誉为“南渡后内侍中唯一可以称道者”。


东（ㄉㄨㄥ）。（dōng）

    【历史来源】

    1、出自于舜有七友东不訾之后为东氏。根据《集韵》记载，舜帝七友之一东不訾之后。七友为：雄陶、方回、续牙、伯阳、东不訾（一作东不识）、秦不虚、灵甫。《尸子》云：“舜士友有东不识，《广韵》作东不訾。”东不訾的后代，有的就用“东”作为自己的姓氏。

    2、出自于风姓，太昊伏羲之后有改姓东氏。根据《路史》记载，伏羲氏之后东蒙氏之后人有居住于东方的人，便以居地为姓，后来又改为姓东。

    3、汉复姓13氏中有，东宫、东郭、东门、东野、东田、东陵、东蒙、东莱、东邱、东乡、东里、东关、东闾等复姓，后有改东氏者。

    【郡望】

    平原郡：西汉初年（西历前206年）设置，相当于今山东省西北部平原县一带。

    【堂号】

    1、友舜堂：古时东不识是舜的朋友。

    2、玉林堂：明代东升，博学能文，教子有方，生4子，3人中了进士，人们称他“玉林凤群，科第世家”。

    【历史人物】

    东良会

    东良会，元朝巩昌人，个性耿直，事亲至孝，公忠体国。任商州总兵时，遇红巾军作乱，他让长子携眷属前往华州居住，次子携眷属前往朝色居住，临行前对两个儿子说：“国家把土地交由我管理，义当死守。”

    红巾军攻城时，他指挥全城将士奋勇死守，直至战死。部属在他忠勇的感召下，个个奋不顾身，虽死伤众多但城未失守，保住了全城人民的生命财产，为州郡地方官员树立了良好楷模。


欧（ㄡ）。（ōu）

    【历史来源】

    1、出自欧冶氏，与区同出于一个源流。春秋的时候有位匠人叫欧冶子，因为他居住在欧余山，且以冶炼锻造兵器而出名，所以便以欧冶为姓。欧冶子后来移居到福建的闽侯县冶山，替越王铸造过湛卢、巨阙、胜邪、鱼肠、纯钩等五种利剑，因此名噪一时。后来又替楚王铸造了龙渊、太阿、工布三把利剑。所以欧冶子的后代以祖先的名字做为姓。有些便去掉欠字为区姓。所以欧与区音同。

    2、出自于姒姓。与欧阳姓同宗。夏朝帝王少康的儿子无余，被封于会稽，建立越国，直到春秋时被吴国灭掉。19年后，句践又再度复兴国家。到句践第6世孙无疆为越王的时候，被楚国所灭，无疆的次子蹄被封于乌程欧余山的南部，以山南为阳，所以称为欧阳亭侯，无疆的子孙，便以封地山名和封爵名为姓，形成了欧、欧阳、欧侯三个姓氏。后来虽然也有欧阳、欧侯省姓为欧，但是起源仍为这一支。

    3、出自于独孤氏，由于逃亡、迁徙、避难以及其它原因，同一个祖宗的后人分别拥有不同的姓氏，再三国时期独孤氏一部分人改成了欧氏。

    4、孔氏，汉朝时孔氏的一些人为了避嫌改姓了欧氏。

    【郡望】

    平阳郡：据《郡望百家姓》的记载，欧氏望出平阳郡。三国的时候魏国所置。在今天的山西临汾一带。

    【堂号】

    八剑堂：春秋的时候有欧冶子善于铸造剑，越王请他铸了五把剑（湛卢、巨阙、胜邪、鱼肠、纯钩），后来，干将又为赵王铸造了三把剑（龙渊、太阿、工布），这八把剑都是历史上有名的剑。

    【历史人物】

    欧冶子

    欧冶子(约公元前514年前后)，春秋末期到战国初期越国人。中国古代铸剑鼻祖。是龙泉宝剑铸造者。

    他诞生时，正值东周列国纷争，楚先后吞并了长江以南45国。越国就成了楚灵王的属国。少年时代，他从母舅那里学会了冶金技术，开始冶铸青铜剑和铁锄、铁斧等生产工具。他肯动脑筋，具有非凡的智慧；他身体强健又刻苦耐劳。他发现了铜和铁性能的不同之处，冶铸出了第一把铁剑：“龙渊”，在春秋五霸、战国七雄时代，此剑名闻遐迩。

    关于“龙渊”剑，即龙泉剑的诞生过程，《越绝书》中有“楚王见剑”的记载：楚王命令风胡子到越地去寻找欧冶子，叫他制造宝剑。于是欧冶子走遍江南名山大川，寻觅能够出铁英、寒泉和亮石的地方，只有这三样东西都具备了，才能铸制出利剑来。

    最后他来到了龙泉的秦溪山旁，发现在两棵千年松树下面有七口井，排列如北斗，明净如琉璃，冷澈入骨髓，实乃上等寒泉，就凿池储水，即成剑池。又在茨山下采得铁英，拿来炼铁铸剑，就以这池里的水淬火，铸成剑胚，可是无好亮石磨剑。

    欧冶子又爬山越水，千寻万觅，终于在秦溪山附近一个山岰里，找到亮石坑。发觉坑里有丝丝寒气，阴森逼人，知道其中必有异物。于是焚香沐浴，素斋三日，然后跳入坑洞， 取出来一块坚利的亮石，用这儿水慢慢磨制宝剑。经两年之久，终于铸剑三把：第一把叫做“龙渊”，第二把叫“泰阿”，第三把叫“工布”。

    这些宝剑弯转起来，围在腰间，简直似腰带一般，倘若松开，剑身立即弹开 ，坚挺笔直。若向上空抛一方手帕，从宝剑锋口徐徐落下，手帕即分为二。斩铜剁铁，就似削泥去土，之能如此，皆因取此铁英炼铁铸剑，取这池水淬火，取这山石磨剑之故。

    楚王见剑大喜，乃赐此宝地为“剑池湖”。唐干元二年此地置县，就以第一把宝剑为县名，叫“龙渊县”，因避唐高祖名讳“渊”字，改叫“龙泉”，一直叫到今天。为了纪念龙泉宝剑鼻祖欧冶子，后人在剑池湖建了“剑池亭”和“欧冶子将军庙”，成了一方千年古迹。


殳（ㄕㄨ）。（shū）

    【历史来源】

    1、出自于姜姓，因功而获赐的姓。炎帝神农氏的子孙伯陵，同民人吴权的妻子阿女缘妇一见钟情，两人便私下在一起。后来缘妇替伯陵生了三个儿子。第三个儿子名叫殳，是箭靶的发明者，因此，帝尧封他为殳侯，赐他殳为姓。

    2、以兵器名作为姓。在古代，每逢一年开始的第一天，要举行盛大的庆祝活动。在这一活动中，有殳仗队和兵甲游行接受检阅。每队各设有将军一人指挥队伍。所谓殳仗队，即后来的仪仗队。殳，是一种竹制的兵器，长一丈二尺，头上不用金属为刃，八棱而尖。殳仗队将军的后代，便以兵器名殳作为姓。

    3、出自于有虞氏，以祖名为氏。根据《通志?氏族略》记载，舜当部落首领时，有虞氏族人殳斨（音枪）是舜的大臣。于是殳斨的后代子孙便以祖先的名字殳命姓。

    【郡望】

    武功郡：战国时期孝公置，治所在今陕西眉县东。后别置武功县。

    【堂号】

    武功堂：以望立堂，亦称邰国堂、郿城堂。

    【历史人物】

    殳默

    殳默，清朝嘉善女子，字斋季，小字默姑，浙江嘉兴人。九岁能诗，剪裁刺绣，无不入妙，善书法，工小楷。江南女子心灵手巧，而殳默自小学习诗书，书法尤佳，刺绣极美，名盛一时。

    十五岁时随父母入九峰山，曾写《步虚词》，有句“多缘误折琼枝树，谪下琼台十五年。”


沃（ㄨㄛˋ）。（wò）

    【历史来源】

    1、源自于子姓，以祖名为氏。殷商的第6世帝王名沃丁，是太甲的儿子。太甲曾因不理朝政而被大臣伊尹放逐曲沃，三年后，他悔悟改过，又被接回复位，励精图治，国日强盛。太甲死后，沃丁即位，在位19年，商朝更加强大。沃丁死后，其后世子孙有的就用他的名字沃作为自己的姓。殷人之后建立宋国，宋与商则为一音之转。

    2、以地名为氏。根据《姓氏考略》记载，沃氏先祖以沃州（今地不详）地名为姓。沃姓望族居今山西省太原市曲沃一带。

    【郡望】

    1、吴兴郡：三国吴置。相当于今浙 江省临安至江苏省宜兴一带。

    2、太原郡：战国时秦国置郡。治所晋阳，在今山西省太原市西南。

    注：根据《尚友录》记载，明代吴兴有此姓。《姓氏考略》中记载：沃氏望出太原。

    【堂号】

    1、勤政堂：明朝时，沃頖以监察御史左迁内乡知事。兴利除弊，禁奸保良。公署学校都是他建的。积谷10万石备赈。升荆州知府。

    2、其它堂号：吴兴、太原。

    【历史人物】

    ○沃田为明代将领，山东蓬莱人。嘉靖二十四年（1545年）武进士，曾任指挥同知、漕运把总，提升都司、江苏仪征守备。嘉靖三十六年 （1557年），倭寇侵扰扬州，深入安徽天长，沃田率兵抗御。他骁勇非常，身先士卒，闯入敌营，乱敌阵脚，激战数日，获全胜。但因战马失蹄，陷于沼泽，惨遭杀害。敕赠镇远将军都指挥佥事，世袭指挥使。

    ○沃墅：明代温县知县，萧山人。洪武初，民艰于食，沃墅开辟荒芜，树艺桑枣。任满离去，民遮道留之。

    ○沃隽：汉代隐士，在蓬莱岛修道，相传后来得道成仙而去。


利（ㄌㄧˋ）。（lì）

    【历史来源】

    1、春秋时期，楚国老子（即老聃，姓李名耳，字伯阳）的后代，以祖字为氏。商代时期，有位王族叫理利贞，为了逃避商纣王的迫害，曾路经一棵李树下，于是以李子充饥，后来改姓为李。李利贞的第11世孙李聃，被后人尊为道家创始人，也就是老子。老子后代中，有些为了纪念远祖中的王族李利贞，取利字为姓。所以，李姓、理姓、利姓的远祖都属同一人。利姓产生较晚，是老子李聃的后代中形成的。

    2、出自于芈姓，以邑名为姓。春秋时代楚国有公子受封于利邑（今四川省广元县境），于是后世子孙便以封地名为姓。

    3、出自于姬姓，以邑名为姓。春秋时代晋国有大夫食采于利邑，所以后代便以利孙为姓，但后来又改单姓利。

    4、出自于北方鲜卑族有叱利氏所改。南北朝时，北魏鲜卑族有叱利氏，入中原后逐渐与汉文化融合，后改为利氏。

    【郡望】

    根据《姓纂》记载，“楚公子食采于利，因以为氏”。望出河南。

    河南郡：汉高帝置郡。在今天的河南省洛阳市一带。

    【堂号】

    河南堂：以望立堂。

    【历史人物】

    利苍

    西汉长沙王丞相。早年随汉高祖刘邦打拚天下，后分封为轪侯。现长沙马王堆汉墓的二号墓主人便是利苍，那具千年不朽的女尸就是他的妻子辛追，而其中出土的素纱禅衣更是宝物。

    轪（音代）侯利苍为长沙国丞相。所任职的长沙国，即为汉初的吴氏长沙国。

    根据史书推测，约在汉高祖九至十年，湖北人利苍，携妻子辛追，带着刚满周岁的儿子利豨来到长沙国任职。不久，正遇上邻国淮南王英布叛变。利苍劝说第二代长沙王吴臣诱杀了吴臣的姐夫英布。长沙王之子吴浅、长沙丞相利苍即因此均被封侯。利苍即成为第一代轪侯。利苍于高后三年（公元前185年）去世。此时妻子辛追年未满30岁。

    利苍的儿子利豨成为第二代轪侯，死于汉文帝12年（公元前168年）。死时年仅30岁左右。

    三年后，即汉文帝15年（公元前165年），50多岁的辛追去世。其时辛追在长沙约住了30余年。


蔚（ㄨㄟˋ）。（wèi）

    【历史来源】

    1、出自于姬姓，以邑名为姓。周宣帝时，郑国公子翩被封于蔚邑（今山西省平遥县和灵丘县一带），世称蔚翩。所以他的后代子孙就以封邑名命姓。

    2、以地名为姓。南北朝时，北周宣帝置蔚州（今河北省蔚县），蔚州人有的以蔚为姓。

    【郡望】

    琅玡郡：秦始皇时置郡。相当于现在山东省东南部诸诚、临沂、胶南一带。

    【堂号】

    1、清慎堂：明朝时蔚能，官拜光禄寺卿，后又升礼部右侍郎，仍掌寺事。他任光禄寺卿超过30年，清慎守法，从未取过俸禄之外的一丝一毫。先后在光禄寺为官的官员，都不如他清廉。

    2、蔚姓的主要堂号还有“琅玡堂”等。

    【历史人物】

    蔚昭敏

    蔚昭敏，字仲明，宋代开封祥符人，家学渊源。父亲蔚兴，事周世宗，亲历数次战伐皆有功，后又跟从宋太宗平太原，功高厥伟，最终封为龙尉都虞侯。

    真宗为襄王时，昭敏自东班殿侍卫，被选隶襄王府。真宗即位，授蔚昭敏为西头供奉官，累迁崇仪使、冀贝行营兵马都监。契丹以五千骑兵突攻冀州城南，昭敏率部兵与之交战，大败之，得其器甲无数，贼兵逃遁逸去，而全师却没损失一人。

    咸平四年，昭敏升领顺州刺史、定州行营钤辖兼押大阵，又为镇、定、高阳关三路先锋。契丹再次入寇，帝北巡至大名，契丹退而进逼莫州，昭敏与范廷召追敌至莫州东三十里，斩首万余级，生擒贼兵甚多，契丹最终抛却器甲遁去。

    接着他因功拜唐州团练使，累迁至殿前副都指挥使，再迁都指挥使、保静军节度使。以足部有疾，不良于行，帝特别下令，命他入谒晋见时，无须跪拜。卒，赠侍中。


越（ㄩㄝˋ）。（yuè）

    【历史来源】

    1、出自于姒姓，以国名为姓。因为大禹治水有功，成为禹王。禹王死后，他的儿子启，不经四岳选举，就继承了父亲的职位，开始以家天下的王位世袭制代替了四岳选举的禅让制，建立了我国历史上最早的奴隶制国家夏朝。夏朝传了五代到少康时，少康将庶子无余封在会稽主持禹的祭祀，无余的后人建立了越国。春秋时，越国被楚国所灭，越国的公族子孙有的便以原国名为姓。

    2、出自越王勾践之后，以国名为姓，称越氏。

    3、出自北方鲜卑族越勒氏、越质诘氏所改。北魏孝文帝时，鲜卑族有越勒氏、越质诘氏，入中原后有的改为越氏。

    【郡望】

    晋阳郡：春秋战国时为晋阳邑，秦汉时为晋阳县，是太原郡的治所。在今山西省太原市西南晋源镇。

    【堂号】

    伸知堂：伸知，意思是在别人面前难伸，在知己面前要伸。春秋时，齐国贤人越石父被人陷害，因罪被拘为人劳役。齐国相国晏婴到晋国去，在路上遇到了越石父，就卖掉自己拉车的左骖（车左边的马）把他赎罪释放，又用车载他回家。到家后，晏婴没有向他说一声，就进入内室。过了很久，晏婴尚未出来，越石父请求离去，晏婴感到很惊异，他说：“晏婴虽然德行不好，可是也把您从困厄中解救出来，为什么您这么快就要离去呢？”越石父说：“我听说道德高尚的君子，在不知道自己的人面前可以受委屈，但对于知己的人，意志应该得到伸展。我被人拘役为奴仆，那是他们不知道我，您既然因为了解我而把我赎出来，便是我的知己。知己的人对我仍不以礼待，还不如为人奴仆呢！”于是晏婴把他请入内室，待为上宾。

    【历史人物】

    越石父

    越石父，晋国中牟人，卖身作奴隶。在他身上有这么个故事：

    齐国的宰相晏子出使晋国完成公务返国的途中，路过赵国的中牟，远远的瞧见有一个人头戴破毡帽，身穿反皮衣，正从背上卸下一捆柴草，停在路边歇息。走近一看，晏子觉得此人的神态、气质、举止都不像个粗野之人，为什么会落到如此寒伧的地步呢？于是，晏子亲自下车询问：“你是谁？是怎么到这儿来的？”

    那人如实相告：“我是齐国的越石父，三年前被卖到赵国的中牟，给人家当奴仆，失去了人身自由。”

    晏子又问：“那么，我可以用钱物把你赎出来吗？”越石父说：“当然可以。”于是，晏子就用自己车左侧的一匹马作代价，赎出了越石父，并同他一道回到了齐国。

    到家以后，晏子没有跟越石父告别，就一个人下车径直进屋去了。这件事使越石父十分生气，他要求与晏子绝交。晏子百思不得其解的说：“我过去与你并不相识，你在赵国当了三年奴仆，是我将你赎了回来，使你重新获得了自由。应该说我对你已经很不错了，为什么你这么快就要与我绝交呢？”

    越石父回答说：“一个自尊而且有真才实学的人，受到一般粗人的轻慢，是不必生气的；可是，他如果得不到知书达礼的朋友真诚相待，他必然会愤怒！任何人都不能自以为对别人有恩，就可以不尊重对方；同样，一个人也不必因受惠而卑躬屈膝，丧失尊严。您用自己的财产赎我出来，是您的好意。在回国的途中，您一直没有给我让座，我以为这不过是一时的疏忽，没有计较；现在到家了，您却只管自己进屋，竟连招呼也不跟我打一声，这不说明您依然把我当奴仆看待吗？因此，我还是去做我的奴仆好了，请您再次把我卖了吧！”

    晏子听了越石父的这番话，赶紧向越石父道歉并诚恳的说：“我在中牟时只是看到了您不俗的外表，现在才真正发现了您非凡的气节和高贵的内心。请您原谅我的过失，不要弃我而去，行吗？”从此，晏子将越石父尊为上宾，以礼相待，渐渐的，两人成了相知甚深的好朋友。


夔（ㄎㄨㄟˊ）。（kuí）

    【历史来源】

    1、以人名为姓。尧帝和舜帝时，有个叫夔的乐正。《吕氏春秋》上有“夔一足”的记载。鲁国国君向孔子请教，问“夔一足”怎样理解？孔子回答说，古时舜帝为用音乐作辅助，使天下安定，于是让夔当乐官，让他主持这方面的工作。夔充分发挥了积极性、创造性，制定了乐律，成绩非常突出，舜帝很高兴地说，有夔这样的能人，一个也就足以办成事了。后来人们误传这位乐官叫夔一足，只有一条腿。夔的后代子孙就以他的名字命姓，称夔姓。

    注：夔，原指龙形动物，可能是黄帝族龙图腾的分支。

    2、出自于芈姓，以国名为姓。春秋时，楚国国君熊绎的6世孙叫熊挚，他的后代受封于夔城（今湖北省秭归），建立夔国（秭归东有夔子城，地名夔沱，便是古夔国的故址），后来又被楚国所灭，所以后代子孙就以原国名夔为氏。

    【郡望】

    京兆郡：即首都长安直辖区，在今陕西省西安市至华县一带。

    【堂号】

    相汉堂：汉代时的夔安，才能出众，敏捷干达，十分贤明，为丞相。

    【历史人物】

    夔安

    夔安为东晋十六国时期后赵太祖武帝石虎手下丞相，他聪敏而才能卓越，十分贤明，不仅在行政事务上卓有见地，将后赵国家治理得井井有条，而且在军事指挥上也独树一帜。

    后赵建武五年(公元339年)农历8月，东晋王朝的镇东大将军庾亮镇守武昌，派遣手下大将毛宝、樊峻驻戍邾城。

    后赵太祖十分讨厌东晋的外戚庾亮，便以夔安为中坚将军大都督，率石鉴、石闵、李农、张貉、李菟等五将军领兵五万人攻击荆州、扬州北鄙，另派二万骑兵攻邾城。

    夔安采取了高明的战略，不断消灭晋军的战斗力量。当时庾亮拥有二十四万晋军，军力远高于后赵，但手下毛宝在夔安的紧紧围逼下，不断求救于庾亮，而庾亮自以为城池固若金汤，只是不时遣兵出救而已。结果出援之兵不断被夔安消灭，致使自己防御日渐空虚，形成此消彼长之势。

    到了农历9月，夔安手下的石闵击败晋军于沔阴，杀其将军蔡怀；夔安又指挥李农领军攻陷了沔南；朱保也击败晋军于白石，杀郑豹等五将军；张貉则攻陷邾城，杀死晋军六千余人。毛宝、樊峻被迫弃城突围出走，在长江边被夔安率轻骑追上，将毛宝、樊峻逼入江中溺死。

    之后，夔安率后赵大军进据胡亭，再进逼江夏；东晋的义阳将军黄冲、义阳太守郑进等皆降于夔安。随后，夔安再次率军进围石城，当时东晋的竟陵太守李阳拒战，夔安一举破之，斩首五千余级，声威大振，东晋朝廷一时惶恐。

    在消灭了东晋的大半军力之后，夔安指挥退兵，回途中还顺带攻克了后汉国的东部，挟持七千余户迁于幽州、冀州，充盈了后赵北部。后赵太祖对夔安的军事才能皆十分赞赏，一直予以重用。


隆（ㄌㄨㄥˊ）。（lóng）

    【历史来源】

    1、源自于地名。根据史籍《姓氏考略》上的记载，隆邑，原是春秋时期鲁国的属地，故址在今山东省德州市临邑县一带，但另一说在山东省泰安市乡城，所以有待进一步考证。后来居住在隆邑的主民中，有些便以居邑名称为姓。

    2、源自于匈奴族，出自西汉时期匈奴左大且渠都隆奇，属于汉化改姓为氏。根据史籍《路史》记载，西汉朝初年，在与中央王朝有密切关系的匈奴族人之中，有人以谐音汉字隆为汉化名字，当时就有一位著名的人物叫隆疆。隆疆，原名叫都隆奇。西汉宣帝刘询地节二年(西历前68年)壶衍鞮单于逝世，虚闾权渠立为单于，都隆奇是虚闾权渠单于王妃颛渠阏氏的弟弟，官为左大且渠(相当于左丞相)。虚闾权渠单于一直谋求与西汉王朝之间的和亲，但目的还未达到，就在西汉神爵二年(西历前60年)逝世。当时，匈奴郝宿王刑未央分别派人至各地召见诸王，来王帐商议立单于之事。但诸王们还未至，颛渠阏氏就乘机联合其弟左大且渠都隆奇立右贤王屠耆堂为握衍朐鞮单于。握衍朐鞮单于继位后，尽杀虚闾权渠时用事贵人刑未央等，又尽免虚闾权渠子弟近亲，而自以其子弟代之。之后，握衍朐鞮单于重用颛渠阏氏弟都隆奇，当即与汉王朝复修和亲，并派遣其弟伊酋若王胜之入汉王朝都城咸阳献贡求见。都隆奇，在握衍朐鞮单于执政期间，一直是匈奴与汉朝通好的使者，他取汉名为隆疆，意为匈汉两疆和平兴隆。在都隆奇(隆疆)的后裔子孙中，有以先祖汉化之名为姓氏，而此族后随呼韩邪单于一起归于汉朝，逐渐融入汉族。隆氏族人大多尊奉隆疆为得姓始祖。

    【郡望】

    南阳郡：战国秦昭王时置郡。在今河南省南阳市一带。

    【堂号】

    翕然堂：明朝时，有隆光祖，嘉靖进士，任仪制郎中。因议事时识大体，顾大局，累升工部侍郎。他因和宰相张居正不和，回家隐居。不久后，又被召回，在吏部任职。凡是被张居正罢官的忠臣，他全部起用。皇帝称赞他清直，又升他为尚书。他又推荐了顾宪成、许孚远等22人。时论翕然（当时的舆论都盛赞他）。卒后谥庄简。

    【历史人物】

    隆英

    隆英，明代利泽人。宣德时中举人，任南宫县令。他俭朴醇厚、节约成性，认为农事耕作，攸关民生，所以爱民如子，为官廉洁，颇有古代循吏作风。

    他当县令时，京城来了神武二卫指挥官，手持公文到来，要求给地，让军队建屯设防。隆英对他们不加礼遇，而且毅然替县民争取权益，说：“我们县里没有闲置的土地。只有我大堂前是空地，其余都是我县老百姓日常赖以维生的产业。这命令我无法照办！”

    指挥知道他廉洁耿直的气节不可改变，只得离开。隆英后来官至御史。


师（ㄕ）。（shī）

    【历史来源】

    1、以官名为姓。根据《姓谱》记载，夏商时代，管理乐技职官名师，如上古师延，商代师涓等。周朝也有师尹之官，掌管音乐歌咏。这些人的后代子孙便以职官为姓。

    2、以技艺为姓。根据《元和姓纂》资料记载，两周及春秋战国时代，擅长乐技的人被称为师。晋国有师旷，鲁国有师乙，郑国有师理、师触、师躅、师惠，皆为当时的著名乐师，精于音律。相传晋国乐师师旷，字子野。他虽然双目失明，但善于辨音，又善于弹琴。晋平公时造了一套用来奏乐的铜钟（编钟），很多乐工听后都认为音律很准，惟独师况不以为然。他的判断，最后终于被一个叫师消的人证实。这些精于乐技的乐师们的后代，便以祖上的技艺职业为姓。

    3、以人名为姓，为师君的后代。周朝时，有位叫师君的名人，他的后代就是以祖上名字中的师字为姓。

    【郡望】

    1、太原郡：战国时秦庄襄王置，治所在晋阳，在今山西省太原市。

    2、琅玡郡：秦始皇置，相当于今山东省东南部诸城、临沂、胶南一带。

    3、平原郡：西汉初置，相当于今山东省西北部平原县一带。

    【堂号】

    授琴堂：授琴是指教弹琴，春秋时，鲁国乐师师襄善弹琴，孔子曾拜他为师学琴。

    【历史人物】

    师旷

    师旷是春秋时晋国著名音乐家，字子野（当时地位最高的音乐家名字前常冠以“师”字）。冀州南和（今河北省南部）人，一说为山西洪洞村人。活动时期为公元前５７２－５３２年晋悼公、晋平公执政的时期。汉代以前的文献常以他代表音感特别敏锐的人，史称“乐圣”。

    师旷是盲人，常自称“暝臣”“盲臣”。其为何目盲，有三种说法：一说天生眼盲；二说他是因为觉得眼睛看到的东西使他无法专心地做一件事，所以用艾草熏瞎了自己的眼睛，使自己的心清净下来；三说卫国的宫廷乐师高扬来到仪邑，在这里招收学生，少年师旷，自幼酷爱音乐，慕名前来投师学琴，他聪明过人，就是生性爱动，听讲时，东张西望，不能定下心来认真学习，以至于别人满师时，他还是一事无成。师父欲赶其回家，师旷在众目睽睽之下，羞惭得无地自容。回房后，师旷用绣花针刺瞎了双眼，下决心，一定要专心练琴。从此，高扬精心向师旷传授琴艺，师旷也发愤苦练，终于青出于蓝而胜于蓝，琴艺逐渐超过了师父。

    据说，当师旷弹琴时，马儿会停止吃草，仰起头侧耳倾听；觅食的鸟儿会停止飞翔，翘首迷醉，丢失口中的食物。

    晋平公见师旷有如此特殊才能，便封为掌乐太师。

    * 师旷制止亡国之音

    晋平公新建的王宫落成了，要举行庆祝典礼。卫灵公为了修好两国关系，就率乐工前去祝贺。卫灵公带着一批侍从，走到濮水河边，天色已经慢慢地黑下来，他们在河边倚车歇息。

    时值初夏，皎洁的月亮高挂夜空，两岸垂柳轻拂水面，河水静静地流去，映着月亮闪闪发光，就像九天落下了一匹锦缎。卫灵公正在欣赏这美丽的夜景时，突然听到一阵曲调新奇的琴声，不禁心中大悦，于是招来他的乐师师涓，命师涓寻找这奇妙的音乐，并把它记录下来。师涓领命而去，静静地坐在河边，调息，抚琴，聆听那音乐，将乐曲记录下来，整整忙碌了一夜。

    卫灵公一行来到晋国边城，晋平公在新建的王宫里摆上丰盛的筵席，热情的招待贵宾。宴会上，卫灵公在观赏晋国的歌舞后，便命师涓演奏从濮河边听到的那支曲子助兴。

    师涓为了答谢晋国的盛情款待，便遵命理弦调琴，使出浑身解数弹奏起来。随着他的手指起落，琴声像绵绵不断的细雨，又像是令人心碎的哀痛哭诉。

    坐在陪席上的晋国掌乐太师师旷面带微笑，用心倾听着。不一会儿，只见他脸上的笑容渐渐消失了，神色越来越严肃。师涓刚将曲子弹到一半，师旷再也忍不住了，他猛地站起身，按住师涓的手，断然喝道：“快停住！这是亡国之音啊！千万弹不得！”

    卫灵公原本是来给晋平公祝贺的，听师旷掌乐太师这么一说，吃惊地愣住了。师涓更是吓得不知所措。十分尴尬地望着卫灵公。

    晋平公见喜庆之时，本国掌乐太师突然插一杠子，弄得卫国国君一行人下不了台，忙责问太师道：“这曲子好听得很，你怎么说它是亡国之音呢？”

    师旷振振有词地道：“这是商朝末年乐师师延为暴君商纣王所作的‘靡靡之音'。后来商纣王无道，被周武王讨灭了，师延自知助纣为虐害怕处罚，就在走投无路时， 抱着琴跳进濮河自尽了。所以，这音乐一定是在濮河边听来的。这音乐很不吉利，谁要沉醉于它，谁的国家定会衰落。所以不能让师涓奏完这支曲子。”他说到这里， 转过脸来问师涓道：“你弹的这支曲子是在濮河边听来的吗？”卫灵公和师涓都很惊讶，连连称是。“亡国之音”便由此而来。

    晋平公很不以为然地说：“早已改朝换代了，我们现在演奏，又有什么妨碍呢？你还是让贵国乐师弹下去吧！”

    师旷摇摇头，执拗道：“佳音美曲可以使我们身心振奋，亡国之音会使人堕落。主公是一国之君，应该听佳音美曲，为什么要听亡国之音呢？”

    晋平公见卫灵公一行人面有难色，便命令师旷道：“你快松手，让乐师弹下去！别扫大家的兴！今日是大喜之日，怠慢了贵宾，拿你是问！”

    师旷执拗不过，只能松手。师涓终于弹完了那支乐曲。

    当最后一个音符消失，晋平公见师旷面带愠色，便对他发问道：“还有比这更动人的曲子吗？”“有，是《清征》。”师旷回答。晋平公道：“好呵，你作为回礼就来弹一曲《清征》吧！”“不！”师旷道，“古代能够听《清征》的，都是有德有义尽善尽美的君主。大王的修养还不够好，不能听！”晋平公道：“我不管什么德什么义的，我只喜欢音乐。你快弹吧！”

    师旷感到王命难违，只好坐下来，展开了自己的琴。当他用奇妙的指法拨出第一串音响时，便见有16只玄鹤从南方冉冉飞来，一边伸着脖颈鸣叫，一边排着整齐的队列展翅起舞。当他继续弹奏时，玄鹤的鸣叫声和琴声融为一体，在天际久久回荡。晋平公和参加宴会的宾客一片惊喜。

    曲终，晋平公激动地提着酒壶，离开席位边向师旷敬酒边问道：“在人世间，大概没有比这《清征》更动人的曲子吧？”师旷答道：“不，它远远比不上《清角》。”

    晋平公喜不自禁地道：“那太好了，就请太师再奏一曲《清角》吧！”

    师旷急忙摇头道：“使不得！《清角》可是一支不寻常的曲调啊！它是黄帝当年于西泰山上会集诸鬼神而作的，怎能轻易弹奏？若是招来灾祸，就悔之莫及了！”“哎，太师不必过虑。上古之事更加久远，怎能祸及现在呢？你弹来听听又有何妨？”师旷见晋平公一定要听，无可奈何，只好勉强从命，弹起了《清角》。

    当一串玄妙的音乐从师旷手指流出，人们就见西北方向，晴朗的天空徒然滚起乌黑的浓云。当第二串音响飘离殿堂时，便有狂风暴雨应声而至。当第三串音响骤起，但见尖厉的狂风呼啸着，掀翻了宫廷的房瓦，撕碎了室内的一幅幅帷幔，各种祭祀的重器纷纷震破，屋上的瓦坠落一地。满堂的宾客吓得惊慌躲避，四处奔走。

    晋平公也吓得抱头鼠窜，趴在廊柱下，惊慌失色地喊道：“不能再奏《清角》了！赶快停止……”师旷停手，顿时风止雨退，云开雾散。不久，晋国大旱三年，赤地千里，晋平公从此一病不起。

    * 师旷听音 料事如神

    晋平公亲眼目睹了太师师旷的传神琴艺，对他佩服得五体投地，每逢自己无法解决的难事和军国要事，他都召师旷垂询。

    晋平公的王宫修缮一新后，又铸了大编钟，乐工们都以为此钟是合于律制的，但师旷用手轻轻一弹，认为不合。经过校正钟律，果然发现此钟的音响是不协调的。

    晋平公制成一张琴，大琴弦和小琴弦音高相同，他让师旷来调整它。师旷拨了两下，一下就发现了其中的问题。他借题发挥道：“对于琴来说，大弦好比君主，小弦好比臣下。只有大小相应，各得其所，才能合阴阳，成就美声。现在大王让它们相互混合，我这个瞎子怎么能调好它们呢？”

    晋平公经师旷这么一说，细看大小琴弦，正是由于相互混同才至音不分高低。他吩咐师旷予以纠正。师旷将大小弦略作对调，便奏出抑扬顿挫的琴音，师旷奏着奏着，他忽然停手，哈哈大笑起来。

    晋平公见师旷突然发笑，忙问所笑为何？

    师旷道：“刚才，我通过琴声发觉齐国的国君在同嫔妃嬉闹，从床上摔下来，把胳膊摔坏了。”晋平公觉得惊讶，当即就派人赴齐国询问，齐王笑着说：“是的，是有这样一件事。”晋平公见师旷有如此神功，遇到重大的军事行动，就召他拿着律管“听军声而卜吉凶”。

    有一次，齐国攻打鲁国，晋国决定会合诸侯援鲁伐齐。晋平公想知道战争前景，就召来师旷垂问。师旷将鲁国和齐国军歌演奏了一遍后，对晋平公禀告说：“大王不必兴师动众了！齐国军队已经被鲁国赶出了国门。”晋平公半信半疑之际，派往鲁国的观察使者回来禀报的情况与师旷所说的丁点不差。

    同一年，晋平公听到楚国发兵攻打郑国，朝野上下议论纷纷，都说强楚攻郑，郑国必灭，他又召来师旷问究竟。师旷弹着琴弦，唱起南北不同的歌曲，然后向晋灵公禀告道：“楚国以强凌弱，必会以失败告终。”果然没过几天，就传来楚国兵败的消息。

    晋平公见师旷音律占卜战争吉凶如此准确和灵验，就把他留在王宫中，不离左右。

    * 师旷劝谏

    有一次，晋平公望着师旷双目失明的样子，忽然感叹道：“太师虽绝顶聪明，却是盲人，你的那个世界真是太昏暗了。”

    师旷道：“也未必。其实天下有五种昏暗，而我还没轮上其中之一呢。”“你这话是什么意思？”晋平公不禁发问。

    “好吧，让我一件一件说给大王听吧。”师旷侃侃而谈：“群臣通过行贿来博取名誉，百姓们受冤屈而无处伸张，君王对此不闻不问，这是第一昏暗。忠臣不用，用臣不忠，蠢材高踞要位，小人压制贤明，君王对此不知不晓，这是第二昏暗。奸佞玩弄两面派，来掩盖自己的嘴脸受到尊荣，贤人遭诬陷被赶走，而君王对此不觉不察，这是第三昏暗。国家贫穷，百姓疲惫，而君王穷兵黩武，好大喜功，醉心于谄谀之词而不醒悟，这是第四种昏暗。是非不辨，法令行不通，贪官污吏枉法，老百姓无法安定，而君王对此不明不白，这是第五种昏暗。国家陷入这样五种昏暗，没有不垮台的。比较起来，我的昏暗不过是小昏暗，还不至于危害国家呢。”

    晋平公听到这番妙论，甚是感动，决心勤于国政，力求做个有道的明君。

    还有一次，晋平公设宴招待文臣武将，他喝酒到了兴头上，自叹道：“哈哈哈，其实人生的快乐，莫过于做人君了。只有君王说的话，没人敢违抗。”

    师旷正坐在晋平公旁边，他听到这话，抱起琴便向晋平公撞了过去。晋平公大惊，赶忙躲避。师旷手中的琴撞在宫墙上。晋平公惊愕地问：“大师，你这是干什么？”

    师旷铮铮地答道：“刚才有小人在乱发议论，所以我要撞他。”晋平公气呼呼地道：“刚才发议论的就是我呀！”不料，师旷摇摇头道：“我看刚才所发的议论根本不像君王该说的话。”

    旁边的文武大臣见晋平公当众下不了台，纷纷讨好道：“师旷犯上欺君，应该杀头！”师旷伫立在那里，嘴角露出冷笑。晋平公沉思了好一会儿，最后摆摆手，道：“太师忠言逆耳，就算他规劝我一次，算了算了！”

    这天，晋平公问师旷：“我很想再读些书，求些学问，只是年纪大了，恐怕太晚了！”师旷道：“既然主公知道晚了，何不把蜡烛点起来呢？”晋平公以为师旷嘲笑自己，气咻咻地说：“我和你说的是正经事，你怎么跟我开玩笑啊！”

    师旷道：“我这个瞎了眼的臣子，哪敢跟君主您开玩笑啊？我听人说，一个人在少年时期就刻苦学习，好像是旭日东升，光彩夺目，前程是十分远大的；壮年时期才开始刻苦学习，好像是烈日当空，锐气正盛，前途也是光明的。到了老年时期，才下决心学习，那就像晚上点起了蜡烛，光亮虽然比不上太阳，可是有了烛光照亮，也要比没有蜡烛在黑暗里摸索强得多呀！”

    晋平公听了师旷的话，沉思了半晌，点头赞许道：“经太师点拨，我茅塞顿开，我要活到老学到老啊！”师旷见国君是个肯纳谏的君王，就经常借献琴艺之机，像哲人一样指点国政得失，尽自己的所能，努力维持晋国的昌盛。

    当卫献公因暴虐而被国人赶跑时，晋悼公认为民众太过份，师旷则反驳说：“好的君主，民众当然会拥戴他，暴虐之君使人民绝望，为何不能赶他走呢？”晋悼公听了觉得很有道理，于是又问起治国之道，师旷简言之为“仁义”二字。

    邻国看到这种景象，评论说：“晋国是一个不可轻视的国家。连它的掌乐太师弄弦都能测国运，对这种国家只能小心侍奉。”

    齐国当时很强盛，齐景公也曾向师旷问政，师旷提出“君必惠民”的主张，可见他在当时深受诸侯及民众敬重。

    到晚年时，师旷已精通卜算音律，撰述了《宝符》１００卷与《禽经》，在明、清的琴谱中，《阳春》、《白雪》、《玄默》等曲解题为师旷所作。在后世的传说中，他被演化成音乐之神、顺风耳的原型、及瞎子算命的祖师等。

    今天的人们认为师旷的故事是神话，其实真修者都知道在古代，人们普遍相信神，神也经常向人展示一些神奇的事情。师旷其实是一个修炼人，因为瞎了眼，所以才使自己的心清净下来，有了一定的功能，可以占卜吉凶，“闻弦歌而知雅意”。

    师旷向晋平公进言的五种昏暗，足堪后世当权者引为殷鉴，希望未来的中国领导人都能谨记师旷的诤言，惩忿窒欲、广行仁义，勿使五昏再现于中华神州大地。


巩（ㄍㄨㄥˇ）。（gǒng）

    【历史来源】

    1、出自于姬姓，以地名命姓的姓。周朝周敬王有个同族卿士简公受封于巩邑（今河南省巩县），称为巩简公。巩简公一度执掌朝政，他鉴于周王室的历次内乱，大多因为贵族掌权而引起的。于是他便录用从各诸侯来的人士，而不再任用王族子弟为官。只是这项措施，引起了王族子弟的不满。后来王子朝作乱，将他杀害了。他的子孙便以原封邑名巩命姓。

    2、出自古代羌族姓氏中有巩姓。古代羌族姓氏中有巩姓，如巩廉玉。

    3、出自春秋时晋国大夫巩朔的后代。

    【郡望】

    根据《郡望百家姓》以及《姓氏略考》中记载，巩氏望出山阳郡。其详地有二处，如下：

    (1)汉景帝中元六年（约西历前144年）将梁国分置为山阴国，不久以后，于建元年间（西历前140-西历前135年）汉武帝将其改为山阳郡。它所处的位置就相当于今山东省独山湖周围的地区。

    (2)东晋义熙年间（西历405-418年）将广陵郡分置山阳郡，治理山阳附近的地区。他所在的位置是今江苏省怀安县。

    【堂号】

    厚斋堂：宋代巩荣，官至大理寺卿，先作过严州知州，而后又直秘阁，升迁为司谏郎。他为人沉静、处事公平、刚正不阿、学识广博，从来没有因人谋事。因此，凡是他到过的地方的人们都对他称赞不已。着有《厚斋集》。

    【历史人物】

    巩珍

    巩珍，明朝应天人，兵士出身。

    宣德五年(1430年)，郑和最后一次下西洋，他为幕僚随行往返三年，历二十余国，凭通事转译，询悉各国事迹。归后写成《西洋番国志》一卷。全书二十则，卷首收有未见于他书的皇帝敕书三通。

    《西洋番国志》的价值一方面在于比勘对校；一方面在于它独有的巩珍自序和所附的三通皇帝敕书。例如《自序》中提到的指南针“水罗盘”的航海应用：“皆斫木为盘，书刻干支之字，浮针于水，指向行舟”。又如谈到的宝船和水船的情况：“其所乘之宝舟，体势巍然，巨无与敌，蓬帆锚舵，非二三百人莫能举动”。“水船载运，积贮仓舟者（储），以备用度”──已成为今日耳熟能详的常见引文。


厍（ㄕㄜˋ）。（shè）

    【历史来源】

    厍姓出自于厍狄氏。北周时有厍狄氏，后来改为厍姓。在《后汉书》中记载，有位金城太守厍均。《后汉书?注》记载，“羌中有厍姓，音舍。”而在王先谦的《集解》中也有记载，厍，即库之俗音，但读音不作ku，而作she，与舍音同。而在《风俗通》记载，古守厍大夫，因官命姓。厍姓今已无存。厍此字在隋朝初年时便改为库，读音便与库（ku）相同，但是因为出自于鲜卑和羌族，讹书为厍，隋朝以后通库字，厍姓也就并入了库姓。

    【郡望】

    1、河南郡：汉高祖改秦朝三川郡为河南郡，辖境在今河南省黄河以南、伊水下游一带，治所在洛阳县(今河南省洛阳市东北)。

    2、鲁郡：西汉初将秦朝薛郡改为鲁国，三国魏时改为鲁郡，辖境相当于今山东省曲阜、泗水一带。

    【堂号】

    辅仪堂和金城堂 汉厍均为金城太守，被封为辅仪侯。

    【历史人物】

    厍钧

    厍钧，汉代人。官至金城太守，为一时英俊。立有功劳，又受封为辅义侯。他曾与当时孝文皇后之弟封章武侯窦融、酒泉太守梁统等人，联手勤王，名重一时。

    那时他和窦融交情甚好，窦融当大司空。他俩一起出入，弹琴作诗，又都长得端正，很受人们赞誉。事据《后汉书》所载。


聂（ㄋㄧㄝˋ）。（niè）

    【历史来源】

    1、出自于姜姓。根据《姓氏急就篇注》记载，春秋时齐国丁公封其支庶子孙于聂城（今山东省茌平县西，一说河南清丰县北）为齐国附庸，称聂国。后代子孙便以国名为姓。

    2、出自于姬姓。根据《元和姓纂》记载，春秋时卫大夫（另一说为楚国大夫）食采于聂（今河南省濮阳），后代子孙便以地名为姓（据袁义达与杜若甫的《中国姓氏大辞典》所载，卫大夫采邑地为今山东聊城，而楚有摄叔，而无聂叔，袁、杜二人认为古籍有误）。

    3、古代有地名聂北，春秋时属邢国（今山东省茌平西），灭亡后便归属于齐，居住的人便以地名为姓。

    4、出自于他族有聂姓或改聂姓。宋时犹太人入中国，在元、明时采用汉姓，其中有聂姓。清满洲人姓，世居辽阳。

    【郡望】

    1、河东郡：治所在安邑（今山西省夏县西北）。

    2、新安郡：晋改新都郡为新安郡，治所在始新（今浙江省淳安西）。

    【堂号】

    聂姓的主要堂号有“赐书堂”、“三礼堂”、“环溪堂”、“河东堂”、“临川堂”等。

    【历史人物】

    聂隐娘

    唐朝贞元年间，大元帅魏博有一员大将聂锋，他有个女儿叫聂隐娘，聂锋非常疼爱她。隐娘十岁那年，有位比丘尼师父来化缘，看见在门口玩耍的隐娘，十分喜爱， 便向聂锋要求：“大将军我想讨您这个女儿来传授功夫，希望您能答应。”聂锋不但不答应还大发雷霆！……师父见聂锋执意不肯，也不再多作解释只留下一句话就离开，这句话让聂锋很担心，师父说：“就算将军把女儿锁在铁柜，她终究会被我带走的。”，聂锋为防范意外，加派许多护卫看守女儿。到了夜里，不见什么风吹草动，聂锋以为安全了，赶紧到女儿房里查看，结果……，隐娘真的不见了！

    聂锋简直不敢相信会有这种怪事，下令所有人出府寻找隐娘，可是找过一天又一天，城里城外都寻遍了就是没有隐娘的踪影。尽管夫妻俩伤心欲绝，也不得不接受女儿已经失踪的事实。

    五年后的某一天，那位带走隐娘的比丘尼师父带着隐娘回到将军府。师父对聂锋说：“我已经教给隐娘一身好功夫，现在该是把女儿还给将军的时候了。”话才说完， 人也不见了。一家人久别重逢，聂锋夫妇欣喜若狂，高兴得掉下泪来！对于隐娘失踪五年的事情，聂锋觉得这其中一定不寻常，一再追问隐娘：“到底这五年来你都在做些什么呢？”，隐娘含混地回答父亲说：“刚开始就是读读经文、念念咒语而已，没学别的。”聂锋不太满意女儿的答复，总觉得女儿好像在隐瞒他们，隐娘经不起父母亲穷追不舍的反复诘问，只好老实作答：“坦白说，不是我不说实情，只怕女儿说出来爹娘不信，反当我说谎。”聂锋夫妇看隐娘松口，异口同声对隐娘说：“乖女儿，你就告诉爹娘实话吧！”，隐娘点点头，答应说出习艺的经过。

    五年前，师父连夜把我带离家后，不知道走了多远的路，天亮时我们走到一处环境清幽的地方，在那儿有一个大石洞，附近没人居住，倒是树林多、猿猴很多。我一到石洞已经有两个和我一般年龄的女孩等在那里。她俩长得很秀净伶俐，没见吃什么食物，竟然能够在峭壁间飞来飞去，就好像猴子爬树那样的轻巧又万无一失。师父交给我一颗药丸要我吞下，又交给我一把长约二尺的宝剑，吩咐我跟着那二位小女孩一起练攀岩走壁的功夫。慢慢的，我的功夫进步许多，对付猿猴、虎、豹都不成问题。三年后，我能一剑刺中天上飞的老鹰，而二尺长的宝剑变短了五寸，剑变短了，功夫也精进了，飞禽走兽都不是我的对手。

    第四年，师父带我上街市走动，不过我不认得那是哪州哪县？当时，师父指着一个从我们身旁擦肩而过的人并数落他犯下的罪行，还交给我一把羊角匕首，要我杀了他而且不能引起路人的注意。我照师父的话做，当街杀掉那个恶人，奇怪的是光天化日之下，没有人看到我所做的事。我带回恶人的首级交师父处理，师父取出特制的药水一淋，瞬间便把恶人的首级化作一滩水。

    第五年，也就是不久前，师父对我说：“有个罪大恶极的大坏人，平日作威作福伤害无辜，不知害死多少人，衙门治不了他的罪！你半夜潜进他的家里把他解决掉，为民除害。”于是我带着羊角匕首轻而易举从门缝闪进去，躲在梁上等待时机。一直到天快亮了才回到师父身边。师父怪我回来得晚，我向师父禀告：“因为看到那个人和小孩玩在一起，一时不忍下手，所以耽搁一点时间。”，师父告诫我以后遇到类似的情况要当机立断，才不会危及自己的安全。后来师父说：“我为你开后脑，把羊角匕首藏在里面，要用的时候直接从后脑抽出来。”

    完成师父交待的任务后，师父打算送我回家，她说：“你的功夫已经学成了，回家去吧。二十年后我们再相见。”

    聂锋听完女儿一段奇异的经历，直觉不可思议，心里打了个寒颤，对隐娘也产生一股莫名的畏惧！

    隐娘回家的当晚，又不见踪影了，清晨时候才回来。这回聂锋再不敢多问女儿。聂锋对隐娘拥有奇特的法术与功夫充满恐惧，渐渐的不再像从前那样疼爱她。

    有一天，一个专门为人磨镜子的年轻人在聂府门前作生意，隐娘向父亲表示希望嫁给那磨镜的年轻人。聂锋起初并不同意，隐娘是将军的女儿，自然要嫁给身份地位都相当的人才匹配，但是隐娘坚持自己的选择，聂锋也只能顺从她的心意。隐娘的丈夫除了磨镜子以外别的本事都不会，多亏聂锋经常供应小夫妻俩人的吃住穿用，生活过得很舒服。几年后，聂锋过世，他的上司魏博大元帅听说聂锋有个女儿身怀绝技，便高薪聘请隐娘来帮他。

    过了几年，魏博与陈许节度使刘昌裔不和，命令隐娘前往陈许去暗杀刘昌裔。刘昌裔也不是简单人物，他精于卜卦测算，早料到魏博会派隐娘来对付他。这天一早， 刘昌裔派出部下去到北边城门口等隐娘，他对部下们说：“你们会看见一对夫妻，男的骑黑驴、女的骑白驴，一前一后朝城门走来。到时候城门上的鹊鸟大叫，男的会用弹弓打鸟不过没打中，女的会抢过弹弓用一颗小石头便把鹊鸟打下来。你们见着这情景赶紧好礼邀请他们来府，就说是我的意思。”

    果然，刘昌裔的部属见到的情形与先前描述的一模一样，他们立即邀请隐娘入府，说道：“我们家刘大人希望见您一面，老早就嘱咐我们在城北守候，有劳二位跟我们回府一趟吧。”，隐娘讶异自己的行踪竟然被识破，心想：这位大人真不简单，算准了我会在这时候来，不如趁这机会见见他。于是夫妻俩直接去见刘昌裔。隐娘一见到刘昌裔立刻跪拜道歉：“刘大人，我们真对不起您啊！”刘昌裔扶起他俩安慰着说：“快别这么自责，其实，各为其主，为自己的主人效命也是很平常的事。现在，比起魏大元帅我是怎样的一个人？你应该分辨的出来。我非常希望你们夫妻俩能在我这里住下来，我是真心诚意邀请，你们千万不要怀疑我的用心。”

    隐娘早看出来刘大人与魏博不同，便爽快回应刘昌裔：“我看大人手底下的确缺人，我愿意留下来为您效力，这是因为我钦佩您的为人。”刘问隐娘需要什么，隐娘回答只要每天二百文钱就够了。这时刘让佣人们为隐娘夫妻准备吃住，才发现他们俩骑的驴不见了，赶快派人四下找驴，没想到，隐娘把驴收进布袋里。在布袋里躺着的是二张剪成驴子的样子的纸，一张是白的、一张是黑的。

    一个月过去，隐娘告诉刘昌裔：“魏大元帅不知道我已经在您这里住下来，我没有回信传报执行暗杀任务的结果，他一定会再派人来代替我暗杀您。请您剪下一绺头发用红线系紧，由我带给魏元帅偷偷放在他枕头边，表示您并不怕他。”刘昌裔按照隐娘的计划，剪下头发用红线绑好后交给隐娘。

    隐娘在四更天时回到刘府复命，对刘昌裔说：“信我已经传到，明天夜里他会派精精儿来杀我和刘大人，我会想办法处理这个危难，大人请放心。”刘昌裔相信隐娘的安排，因此也不怕魏博耍阴谋要害他。

    隔天夜里，二条红白长巾凌空而降，缠在刘昌裔的床脚，隐娘施展飞檐走壁的功夫对着空气猛砍，不一会儿，隐娘现身报告：“精精儿已经被我杀了。”并拿出药水处理精精儿，使得现场一点也看不出来精精儿曾来过刘府行刺。

    事后，隐娘再度向刘昌裔献计：“没见精精儿回去报告，魏博还会派妙手空空儿 来接替精精儿的工作。空空儿法术高超，变幻莫测，连我都不是他的对手，这一回全看大人的福气了。请您一定要戴着于阗古玉睡觉，我会变成一只小虫躲进您的肠中等待机会行动，空空儿的警觉性很高，我躲在房里他会察觉的。没其它法子，请您委曲配合。”

    刘昌裔听从隐娘的计策。到了三更时分，刘昌裔只是闭上眼睛不敢放心睡着。刹那间，他听到脖子传来铿铿的声音，不晓得发生什么事？隐娘从刘昌裔口中跳出来向刘贺喜：“刘大人您安全了，妙手空空儿的习性像老鹰一样，第一次攻击没有成功便会离开，毕竟他一向自负甚高，准备妥当后竟然没有得手，对他来说是一种耻辱，所以在我们谈话的同时他已经离开老远了！”刘昌裔听过隐娘与空空儿交手的经过，再低头瞧瞧脖子上的玉佩，赫然发现玉佩上有一道很深的割痕！刘昌裔知道隐娘又救了他一次，更加礼遇他们夫妻俩人。

    又过了几年，刘昌裔奉天子召命进京，不过隐娘却不愿跟随入京，她请求刘昌裔看在过去为他效命的情份上，给她的丈夫一份工作可以生活就好。隐娘说：“我想在这个时候云游四海遍访得道高人，我丈夫就请您多照顾了。”刘昌裔知道留不住隐娘，答应了隐娘的请求。此后谁也不知道隐娘上哪儿去了？ 一直到刘昌裔病逝，隐娘骑着白驴赶来京师吊祭，才算露了脸。

    后来刘昌裔的儿子刘纵当上陵州刺史，在前往四川赴任的路上遇见隐娘，隐娘依旧是当年少妇的年轻模样没有改变，还是骑着那头白驴，老朋友见面格外高兴！隐娘仔细观察刘纵的面相，惊觉他有麻烦上身了，她警告刘纵：“小官人，您有麻烦了，最好别到陵州去当官。”说着便拿出一粒药丸交给刘纵服下，还特别交待：“明年您一定要赶快离开四川回到洛阳去，这官也别当了，否则脱逃不了这场灾祸！我这药丸只能保护您一年，千万要记得我的话啊！”刘纵刚当官，怎舍得放弃官场名利呢，再说也没发生什么事能危害得了他，刘纵并不相信隐娘的话，不过倒是感念隐娘的好心，准备了许多布匹礼物要送给隐娘，隐娘却是一件也没收下。隐娘从刘纵的眼神看得出来：他并没有接受忠告。道别时，隐娘再三要刘纵好好保重。

    一年后，刘纵没有听隐娘的劝辞官回乡，果然如预言所料，遭到陷害而丧命在陵州。从此，再没有人见过隐娘。


晁（ㄔㄠˊ）。（cháo）

    【历史来源】

    1、源自于姬姓，以祖名为姓。周景王之世子早死，景王非常疼爱小儿子王子朝，打算立他为太子。不料事未完成，景帝因心脏病突发而离世。景王的另一个儿子丐早有意谋得王位，于是乘机暗中勾结晋国君臣作为外援，和王子朝争夺王位。这时，执政卿士单氏与刘氏拥立王子猛即位为君，是为周悼王。王子朝遂策动周都部分贵族和失去官位的旧贵族的子弟起兵，赶走悼王。晋国出面干涉，派兵送悼王归国复位。不久，悼王暴病而死，王子丐继位，称周敬王。第二年，王子朝在贵族尹氏的支持下再次起兵赶走了敬王，自立为王。三年后，周敬王在晋军的帮助下复位。王子朝带着周朝的典籍逃到楚国。王子朝的子孙后代后来并以朝为姓，称为朝氏。晁是鼌、朝的古字，因而又写做晁、鼌氏。晁与鼌、朝古代的时候音同意通，都有早晨的意思。

    2、出自于史姓，也是以祖名为姓。春秋时期，卫国有位大夫名叫史晁，他的子孙便以晁作为他们的姓。

    【郡望】

    1、京兆郡：及国都直辖区。汉武帝太初元年设置京兆，相当于今天的陕西省西安市以东至华阴市一带。

    2、南阳郡：秦昭王三十五年置郡，相当于今天的河南省南阳市一带。

    3、颍川郡：秦王政十七年设置，以颍水得名。相当于今天的河南省许昌市一带的地区。治所在今天的河南省禹县。

    【堂号】

    智囊堂、学书堂：汉代晁错，为太学掌故，文帝派他跟伏生学习《尚书》。人称他为智囊。景帝的时候他是御史大夫。

    【历史人物】

    晁补之

    晁补之（1053-1110）北宋词人。字无咎，号归来子，济州巨野（今山东巨野人）。少即能文，为苏轼所赞赏。

    《宋史．晁补之传》云：晁补之为“太子少傅迥五世孙，宗悫之曾孙也。父端友，工于诗。”从这几句简短的记载里，可知晁补之生长在书香门第。他从小就受到家庭良好的文化熏陶，加上他聪敏强记，幼能属文，日诵千言，故早负盛名。

    晁补之少时即受到苏轼知赏，宋神宗熙宁四年（公元1071年），晁补之19岁时，从父游宦杭州，观览钱塘风物之盛丽，山川之秀异，于是写了《七述》一文。此时，大文学家苏轼正做杭州通判，喜欢杭州美景，欲作杭州赋。晁补之以《七述》谒见苏轼，苏轼“读之叹曰：‘吾可以搁笔矣！’又称其文博辩隽伟，绝人远甚，必显于世，由是知名”（《宋史》本传），具体原文为“于文无所不能，博辩俊伟，绝人远甚。”（《晁君成诗集引》）

    这是二人订交之始，此后直贯终生，对晁补之影响极深远。熙宁八年，父亲晁端友病卒京师昭得坊，最终官至著作佐郎。补之因家贫，竟不能以时葬，引为终身憾事。这年他才二十三岁，即奉母归巨野故里，耕读度日，常常为衣食困窘叹息。

    宋神宗元丰二年（公元1079年）晁补之27岁时“举进士，应试开封及礼部别院，皆拿第一。神宗阅其文曰：‘是深于经术者，可革浮薄。’”（是个深入钻研经术的学者，可以革除官场历来的浮薄歪风。）后调澶州司户参军，改充北京国子监教授。

    元佑间调至京师，历任秘书省正字、校书郎、后派任扬州通判，又召回秘书省等职。绍圣初，出知齐州，后来因修《神宗实录》失实罪名，连贬。后退闲故里，啸傲田园。晚年，朝廷又起用他任泗州知府。死于任所。

    晁补之一生嗜学不倦，文章名重一时。《宋史》本传云：“补之才气飘逸，嗜学不知倦，文章温润典缛，其凌丽奇卓出于天成。尤精《楚辞》，立论集屈原、宋玉以来之大成；赋咏有《变离骚》等三书。因朝廷对安南用兵，又着有《罪言》一篇，大意是说，计划选择具备仁厚、勇略才干的官吏为五管郡守，及修葺海上诸郡的武备等等，评议者认为他的见解通达世务，颇有见地。”

    晁补之散文流畅，其政论、论史之作，比较注重“切中实务”，并对空泛、迂腐、不切实际的议论，有所嘲讽。他除善文之外，亦工诗词书画。其所作诗文凡70卷，名《鸡肋集》，另有收录晁补之词作的 《晁氏琴趣外篇》6卷。


勾（ㄍㄡ）。（gōu）

    【历史来源】

    1、以官名为姓。根据《山海经》记载，有困民之国，勾姓。为此姓之始。勾又写作句。其实此姓最早是见于《山海经》，“困民之国，勾姓”。此外，帝少昊的一个儿子名重，死后被封为木正，为五行神之一，掌管天地万物的生老病死，号称勾芒。他的后世子孙便以勾为姓。勾姓在南宋时是为了避免与宋高宗赵构的名讳，而改为句（音为ㄍㄡ）、钩等姓。

    2、以官名为姓。根据《路史》记载，少皞氏的第三个儿子重，曾经是勾芒官，为五行神之一，为木正，主管树木。于是重的后代便用此官名勾作为姓。至今另可写为句。

    3、出自于为避帝讳所改。南宋时，为避高宗赵构之讳，勾氏改为句（音为ㄍㄡ）氏；有些是加草字头，改为苟（音为ㄍㄡˇ）姓。

    4、出自少数民族姓氏句龙氏所改。东汉时，南匈奴有句龙氏，进入中原后便逐渐汉化，所以句（音为ㄍㄡ，古时是写为勾）为姓。

    【郡望】

    1、平阳郡：三国的时候魏国所置。在今天的山西省临汾县西南一带。

    2、渤海郡：西汉置。在今天河北省、辽宁省的渤海海湾沿岸一带。

    【堂号】

    1、平阳堂、渤海堂：以望立堂。

    2、复古堂

    【历史人物】

    勾践

    勾践，春秋战国时代，越国君王，生年不详，公元前496--前464年在位。

    勾践即位后不久，吴王阖闾乘机攻越。越军于槜李大败吴军，阖闾被创身亡。阖闾临终遗嘱其子夫差：“必毋忘越！”夫差即位为吴王之后，励精图治准备攻越报仇。勾践不听范蠡劝阻，仓促下抢先出兵攻吴，在夫椒（今江苏吴县西南太湖中）大败。吴军占领越都会稽，将勾践围困在会稽山。范蠡建议勾践用卑辞厚礼向吴求降，如若不允，就由勾践亲自去吴国做人质。勾践采纳了这一建议，一面准备死战，一面派文种向吴王求和，用财宝贿赂吴太宰伯嚭，并献上美女西施。夫差在伯嚭劝说下与越国议和，率军回国。勾践向越国臣民下诏罪己，然后去吴国给夫差作奴仆，亲尝粪便，最终骗得夫差的信任，三年后被释放回越国。

    勾践回国后发誓复雠灭吴，卧薪尝胆，休养生息，重用范蠡、文种等人，“十年生聚、十年教训”。《史记?货殖列传》说：“计然之策七，越用其五而得意。”又说：“修之十年，国富，厚赂战士。士赴矢石，如渴得饮。遂报强吴，观兵中国，称号五霸。”一年，越国向吴国进贡蒸熟的种子，使第二年吴国大饥，削弱了吴国的国力。

    公元前482年，勾践趁夫差北上黄池争霸，趁虚而入，攻入吴都姑苏，杀吴太子。夫差返国后被迫向勾践求和。勾践不久后再次攻吴。勾践二十四年（前473年），越军围困吴都三年后终于破城。夫差困于姑苏山上，求降不得而自杀，吴亡。勾践随后北上迁都琅玡，与齐国、晋国等诸侯会盟于徐州（今山东滕县南），“越兵横行于江、淮东，诸侯毕贺，号称霸王”，经周元王正式承认为霸主。


敖（ㄠˊ）。（áo）

    【历史来源】

    1 出自于古帝颛顼的老师太敖的后代。太敖，另一方为大敖。太敖的子孙便以祖上的名字为他们的姓。

    2 出自于芈姓。春秋时期的楚国国君，凡是被废弑而没有得到谥号的，都被称为敖，因此这些国君的后代，也被称为敖氏。

    【郡望】

    谯国郡：东汉建安年间将沛郡分出一部分设置了谯郡。相当于今天的安徽、河南两省之间的地区。治所在谯县。

    【堂号】

    采庵堂：宋代有位叫敖陶孙的学者，从小不受约束，胸怀大志。当时的奸臣韩侂胄当权，大儒朱熹遭贬。陶孙正游学太学，他首先做诗为朱熹送行。赵汝愚死在被贬的地方，他又写诗哭赵。韩侂胄听到这些以后很生气，于是下令逮捕敖陶孙，陶孙改名换姓逃掉了。后来陶孙中了进士，做了温州通判，着有《采庵集》。

    【历史人物】

    敖陶孙

    敖陶孙（公元1154-1227年），字器之，号臞庵、臞翁，南宋长乐（今属福建）人。

    孝宗淳熙七年（1180年），敖陶孙乡荐第一，不久“入太学”。宁宗庆元五年（1199年）曾从龙榜进士。历任海门主簿、漳州教授、广东转运司、平海节度判官、温陵佥判等。理宗即位（1125年），转奉议郎，赐绯鱼袋，主管莘州西岳庙。宝庆三年（1227年）去世，享年74岁。

    敖陶孙原籍江西。宁宗年间（1195年），理学家朱熹被朝中当权者贬谪。因敖陶孙尊重与仰慕朱熹的学问和为学态度，有一次去探望他，并赠诗表达自己的心迹，不想因此得罪了宰相韩侂胄等人。韩侂胄四处捉拿敖陶孙，敖陶孙不得不化名走上逃亡之路，最后隐居福建省福清县东塘（今后山顶瑞亭村）。韩侂胄死后，敖陶孙方恢复姓名。

    据说，一直到南宋宁宗时，敖陶孙方才名满天下。史载，敖陶孙 “少倜傥有大志气，为文援笔立就（拿起笔来，立刻一挥而就）”。他“内负摩云冲斗之气，而外自蟠屈寝趋平夷然。长身庞眉、轩昂惊俗……知者以为质，不知者以为亢”。意思是说，敖陶孙英华内敛，外表平和，浓眉高个，气宇轩昂，志向远大，人格高尚，知道的人，认为他内质优秀，不知道的人，会误认为好张扬。其实他是一位“胸蟠二万卷，笔落五千言”的人物。

    据记载，敖陶孙“侍奉双亲极尽孝道，对手足有恩意。娶昆山沈氏，夫妇相敬如宾。室内并无妾媵佣婢，夫人每日亲自执掌家务、炊事，其日子过得清苦如此。晚年稍稍有点俸钱积蓄，立即取出在故山筑宅所在地区，买田百亩……”晚年深居谢绝宾客，惟与同乡林公遇、连江李韶、莆田刘克庄相过从。

    敖陶孙不仅诗文俱佳，同时兼擅诗评，其《臞翁诗评》用比拟手法来形象地说明魏晋唐宋诗人风格，很受后人推许。如说“魏武帝如幽燕老将，气韵沉雄；曹子建如三河少年，风流自赏”等，鉴别裁定精致、造语隽永绝妙。

    敖陶孙着有《江湖集》、《江湖后集》、《臞翁诗集》、《臞翁诗评》、《知不足斋丛书》等。另有《敖器之诗话》1卷。（事见《后村先生大全集》卷一四八《臞庵敖先生墓志铭》。）


融（ㄖㄨㄥˊ）。（róng）

    【历史来源】

    出自于颛顼帝高阳氏的后代。颛顼的后代有祝融氏，帝喾为部落首领时，祝融为五行神之一的火正，后世尊称为火神。祝融部族原本居住于中原，后来搬迁于江南，与少数民族杂居，其中有芈姓。后来建立楚国，祝融氏后人分为祝姓和融姓两支，所以历史上称祝、融二姓同宗。

    【郡望】

    1、南康郡：晋代从庐陵郡分置南康郡。相当于现在江西省南康、赣县一带地区。

    2、高阳郡：本战国时高阳邑。北魏置青州高阳郡，在今河北省高阳县一带。

    【堂号】

    古皇堂： 《白虎辟儒通义》中，以伏羲、神农、祝融为三皇，早于黄帝，故融姓又称“古皇”。

    【历史人物】

    祝融

    综合上古史料，我们可以知道，祝融氏是神农氏时代，或者早在伏羲氏时代出现的一个以善于取火、管火、用火而闻名的部落，并逐渐迁移到南方生活，促使中华民族的先民们，用火技术有了提升与发展。到五帝时代，“祝融”又因此被用作官职名称，其实更准确地讲应该是一个行业名称。

    《国语．郑语》：“夫黎为高辛氏火正，以淳耀敦大，天明地德，光照四海，故命之曰‘祝融’”。《史记．楚世家》：“重黎为帝喾高辛居火正，甚有功，能光融天下，帝喾命曰祝融”。这是古人对“祝融”一词的解释。

    “祝”字在甲骨文的字形，像一个人跪在神前拜神、开口祈祷，其本义指男巫，是祭祀时主持祝祷的人，引申用来表示对人对事的美好愿望。

    “融”字是个形声字，从鬲，虫省声。鬲是古代一种烹饪器。“融”字的本义是炊气上升，引申为长久、明亮、通达、流通、显明、昌盛、和乐、恬适、和煦、暖和等义。所以，“祝融”一词表示在炊器旁用火，给人们带来希望的人，是掌管用火的人。

    正因为祝融是火神，他的威力也被应用到两军对垒的战争中去了。《墨子．非攻下》记载如下：“（成汤伐夏），天命融（祝融）隆（降）火干厘夏城之闲，西北之隅。”降火助战，这可能是首次把火运用于战争中。祝融有一弟叫吴回，又称回禄，也是官司“火正”。只是名声没有祝融大，因此人们把火灾称为遇“祝融之患”或是遭“回禄”之灾，就是由此来的。

    关于祝融的传说不少，这里选出几则：

    之一：祝融是中国帝王。他以火施化，号为赤帝。相传，祝融还是一个音乐家，他经常在高山上奏起悠扬动听，感人肺腑的乐曲，使黎民百姓精神振奋，情绪高昂，对生活充满热爱。祝融死后，葬在南岳衡山之阳，后人为了纪念他，就把南岳最高峰称为祝融峰。

    之二：上古帝喾在位时，有一个叫重黎的人，是颛顼的儿子，他的官职是“火正”，即火官。重黎忠于职守，努力为帝喾和广大黎民服务，当火官有功，帝喾于是赐以“祝融”的封号。“祝”是永远、继续的意思，“融’是光明的象征，就是希望重黎继续用火来照耀大地，永远给人带来光明。祝融死后，葬在南岳衡山舜庙的南峰，即今之祝融峰下。

    之三：黄帝时期，黄帝南巡，分不清方向，于是请“祝融辨乎南方”，也就是应该说，衡阳的南岳，最先是由祝融分辨出来的，他因此担任了司徒的职务。后来，祝融被封楚地，成为楚国人的始祖。今衡阳南岳祝融峰顶还有一座祝融殿。古人认为，南方属火，火又是光明的象征。

    之四：尧帝时期，洪水滔天，浸山灭陵，黎民百姓生活于水深火热之中。尧帝下令鲧（大禹之父）去治理洪水，可是九年过去了，毫无成效。后来，鲧知道天上有一种称为“息壤”的宝物，只要用一点投向大地，马上就会生长起来，积成山，堆成堤，于是鲧想办法到天上偷了息壤到人间。用它堵塞洪水，大地终于渐渐看不见洪水踪迹了。但是，天帝知道息壤被窃，就派火神祝融下凡，在羽山地方把鲧杀死，并夺回余下的息壤。天帝还命祝融监视人间治水，命他掌管一方水的大权。由于祝融属南方之神，所以就合水火为一神，兼任南海之神了。

    之五：北水神王与火神祝融战斗，被祝融真火炼死。从此，祝融成为水火之神。


冷（ㄌㄥˇ）。（lěng）

    【历史来源】

    1、出自于姬姓，以封地为姓。康叔名封，一开始被封于康，所以历史上也称他为康叔封。直到武庚叛乱被平反以后，周公把原来商朝的土地封给他，建立卫国。于是康叔的后代有些被封于冷水，他们便用封地做为姓。

    2、以技艺为姓，由泠氏所改。黄帝有一个乐官叫做泠伦，是我国古代音律的发明者。黄帝让他制定音律，他从大夏的西边一直走到昆仑山北，便在山后发现一种非常适合做律管的竹子，他采集一些笔直且厚薄均匀的竹子，先做成一根三寸九分长的管，将它吹出的声音定为黄钟律。然后按比例制作了12根长短不同的管，带到昆仑山下，根据凤凰的叫声来进行矫正。据说，公凤凰能叫出六种声音，雌凤凰能叫出另外六种声音。这12种声音正好与他制作的12根管子吹出的声音相同。泠伦便将12乐律的奇数音叫做律，偶数各音叫做吕，合起来就便称为律吕，而12律正好是一个八度的音程。接着泠伦又制作二口编钟，使他们同宫、商、角、征、羽相配合。这些完成后，便于仲春二月乙卯的那一天，当太阳出现在奎方位的时候，由泠伦指挥，演出一场盛大的乐舞，乐舞的名字叫《咸池》。于是赐他以名为姓。泠又写做冷。于是世世代代掌管宫廷音乐的人称为伶人。后来又成为演员的名称。泠伦的后代子孙称为泠氏，后来写错，误传为冷，于是成为冷氏。

    3、出自少数民族中有冷姓。宋代羌族、现代苗族、土家族、彝族、满族、蒙古族、回族等民族均有冷姓。

    【郡望】

    1、京兆郡：即首都长安直辖区，在今陕西省西安市至华县一带。

    2、新蔡郡：古代吕国的地盘。春秋时期蔡平侯从上蔡迁都到下蔡，也称为新蔡。汉朝设置新蔡县。隋代改名为蔡州。在今天的河南省新蔡县。

    3、临安郡：古县名。秦代余杭县地。晋武帝时改为临安。即今天的浙江省杭州市。

    【堂号】

    化民堂：宋朝的时候冷世光和冷世修都是进士，都任县令。世光弹劾大臣，无所顾忌，被升为殿中御使，人称“冷面御使”。世修注重教化。有兄弟互相起诉，世修教育他们说：“骨肉相争不是好事，如果我把你们其中一个法办了，就会永远不得团圆的。”兄弟感激的回家了。在他的感化下，百姓和好相处，互相谦让，安居乐业。世修被升迁为和州通判。

    【历史人物】

    冷谦

    明浙江钱塘（今杭州）人，字起敬，号龙阳子。洪武初，以善音律为太常协律郎，奉诏定雅乐。所编琴谱名《太古正音》，宋濂作序。善养生。相传元末已满百岁，卒于明永乐年间。有创八段坐功健身法。

    又谓冷谦为明初道士。生卒年不详。字启敬，或曰起敬，道号龙阳子。钱塘（今浙江杭州）人，或曰嘉兴（今浙江嘉兴市）人，或曰武陵（今湖南常德）人。道士行藏不详，现存记载仅见其从事音乐、绘画之事。

    《明史?乐志》载，吴元年（1364），明太祖“置太常司，其属有协律郎等官。元末有冷谦者，知音，善鼓瑟，以黄冠隐吴山（在今浙江杭州市）。召为协律郎，令协乐章声谱，俾乐生习之。……乃考正四庙雅乐，命谦校定音律及编钟、编罄等器，遂定乐舞之制”。是明代庙祀家祭乐章的奠基者。曾着《太古遗音》琴谱一卷，宋濂为之作序，书已佚；又着《琴声十六法》，今存。对明初的音乐很有影响。

    许多中国绘画史籍又记其为元、明大画家。其中以明末清初人姜绍书所撰之《无声诗史》记载最详，其卷一谓：“仙人冷谦，字起敬，武陵人，道号龙阳子。洪武初以善音律仕为太常协律郎，盖百余龄矣，……（元）中统（1260～1263）初，与邢台刘秉忠从沙门海云游，书无不读，尤邃于《易》及邵氏《（皇极）经世》，天文、地理、律历、众技皆能通之。至元间，秉忠入拜太保，参中书事，君乃弃释业儒，游于霅川（今浙江吴兴县南），与赵子昂（孟俯）游四明卫王府，睹唐李将军画，忽发胸臆效之，不月余，山水、人物，悉臻其妙，……由此以丹青名于时。隶淮阳，遇异人，授中黄大丹，出示平叔（张伯端）《悟真》之旨，悟之如己作。

    至明百数十岁，绿鬓童颜，如方壮时。所画《蓬莱仙弈图》，尤为神物，图后有张三丰题识，二仙之迹，可称联璧。先生于永乐中有画鹤之诬，隐壁仙去。”清人徐沁《明画录》卷二《冷谦传》谓：“世传其化鹤入瓶，事甚诡异。”可见在明清时，人们对冷谦之绘事已有许多神异传说。所传张三丰对冷谦《蓬莱仙弈图》之题识，收入《道藏辑要》的清道士李西月重编之《张三丰真人全集》中有抄录。

    明清间传冷谦神异事甚多。《古今图书集成?神异典》引《巳疟编》云：冷谦曾“遇异人传异术。有友人贫，不能自存，求济于谦。谦曰：‘吾指汝一所往焉，慎勿多取。’乃于壁间画一门，一鹤守之。令其人敲门，门忽自开，入其室，金宝充盈，盖朝廷内帑也。其人恣取以出。”后被查出，官差逮冷谦，谦隐身入瓶中。逮者“以瓶至御前，上问之，辄于瓶中应如响。上曰：‘汝出，朕不杀汝。’谦对：‘臣有罪不敢出。’上怒，击其瓶碎之，片片皆应，终不知所在。”云云。


訾（ㄗ）。（zī）

    【历史来源】

    1、以地名为姓。春秋时期周国有地名为訾（今河南省巩县一带），居住在此地的居民便将地名作为姓。

    2、出自于他姓所改。有訾陬氏部族，帝喾的一个妃子是此部族的女子，訾陬氏的后代子孙有些便省去陬字，成为訾姓。

    3、出自于祭氏所改。南北朝时，居住在齐地的祭姓人认为祭姓不吉利，于是将祭姓改为訾姓。

    4、出自于姜姓，以城名为姓。周朝的爵位为伯的祭国（今河南省郑州市的东北）有座城名为訾。后来这座城被齐国夺取，因而此城的人便以訾为姓。

    【郡望】

    渤海郡：西汉时期设置。在今天的河北省、辽宁省的渤海湾沿岸一带。

    【堂号】

    直博堂：春秋时期晋国大夫訾祏，是一个直而且博的人，就是说他既正直，又有渊博的知识。有一次，范宣子与和大夫争田，范宣子想去打和大夫。于是找到訾祏请教。訾祏用自己的端正纠正了对方的狡辩，用自己渊博的知识讲道理。结果范宣子采纳了他的建议，增加了给和大夫的田，两人重归于好。

    【历史人物】

    訾亘

    訾亘，金朝山东博州人。寡默少言，禀赋淳厚。大定二十一年（1181年）遇丹阳真人，始入全真教，赐号“亘初”。明昌元年（1190年）改师丘长春，后又从刘长生学道。

    訾亘终年修行，勤而不懈，刘师尽传道法，赐道号“守真子”，因避圣讳，改作“存真子”时称“訾仙翁”。承安年间（1196-1200年）抵钧台，白日乞食街市， 夜则归河龛，隐迹于市中，世人未知其有道行。时逢大雪，人多馁死，而訾亘十日未饮食，仍端坐自如。自此之后，乡间人士，俱往学道。

    贞佑四年（1216年） 元兵侵关陕，破京师，官民散乱惊失，而訾亘料事平安，乡人俱以保全。元光年间奉诏入京，庭对称旨。正大元年（1224年）赴蔡州千簪会，深得称誉。府掾遂舍家园三十余亩，创立玄真道院，令訾亘为主持。不到数年，道众涌至，授徒数百人。金哀宗临幸蔡州，诏殿上，亘对答称旨，备受奖赏。天兴三年（1234年）病卒，享年82岁。

    《尚友录.一》“訾亘，宋时尝师‘丹阳’、‘马钰’、‘长春’、‘丘处机’。……游历济南，抵郑之钓台。太和间，大雪丈余，亘不出已十余日，人以为死矣。众除雪视之，端坐俨然，殊无寒馁色。贞佑间，大兵破川陕，军民恐惧。亘曰：‘无妨。’已而果然。哀宗幸‘蔡’，问曰：‘天下城池攻陷殆尽，此城独安何也？’人以‘訾仙翁’对。亘遂溘然羽化。未及丧葬，明日，城遂陷去。”


辛（ㄒㄧㄣ）。（xīn）

    【历史来源】

    1、出自于姒姓，由莘氏所改。根据《元和姓纂》、《广韵》等资料所载，夏王启封庶子于莘（今陕西省合阳县东南），建立莘国，于是后世便以地名为。后来由于莘与辛音近，便去掉草字头改为辛姓。

    2、出自于高辛氏所改。根据《路史》记载，黄帝之后有高辛氏，于是后代有些便去高字而改为辛姓。

    3、出自于居住在今山东省曹县一带的有辛氏的后裔，有些是以辛为姓。

    4、出自于赐姓。根据《通志．氏族略》记载，“辛氏即莘氏也。”北周有赐项氏姓辛，所以后皆显于唐代，此支为天水辛姓。

    5、出自于他族有辛姓或他族改辛姓。清满洲人有辛姓，世居锦州。清高丽有辛姓。清时甘肃碾伯（今青海省乐都）县土司其孙姓辛，名庄奴。今土、藏、土家、蒙古等民族均有辛姓。

    【郡望】

    1、陇西郡：战国时秦昭襄王置郡。因在陇山之西而得名，治所狄道（在今甘肃省临洮县南）。三国移治襄武（相当于今甘肃省东乡以东及陇西一带）。

    2、雁门郡：战国时赵所置，治所在善元（今山西省右玉南），三国魏移治广武（今山西省代县西）。

    注：根据《郡望百家姓》中有记载：辛氏望出陇西、雁门。

    【堂号】

    1、双贞堂：晋朝辛勉，博学，有贞国之操（为国家保持节操）。官侍中，跟着皇帝到了平阳。刘聪要拜辛勉为光禄大夫，叫他叛晋归刘。辛勉坚决拒绝。刘聪用毒酒逼他说：“你不答应，就要你自杀。”辛勉端起酒来要喝，被刘聪一把拉住说：“算了，我特意试你的。”从此，刘聪佩服他的贞节，给他筑了房子，按月给他送米送酒。还有晋人辛恭靖，从小有肚量，有才干，后为河南太守。羌姚兴攻陷河南，俘虏了辛恭靖，羌姚兴想请他做官。辛恭靖厉色说：“我宁愿做国家的鬼，不做羌贼的臣！”羌姚兴把他关到监狱里三年，结果辛恭靖越狱到晋国。晋帝表彰了他的节操，拜他为谘议参军。

    2、辛姓的主要堂号还有“五龙堂”、“陇西堂”、“雁门堂”、“永思堂”等。

    【历史人物】

    辛弃疾

    辛弃疾是南宋时代一位忧国忧民的爱国词人。他出生时，正是民族英雄岳飞被赵构、秦桧一伙杀害的前二年。公元1127年，金兵一举攻取开封，徽、钦二帝被俘，北宋灭亡，中原百姓则在1161年纷纷起义抗金。年仅22岁的辛弃疾聚集2000人投入农民耿京领导的抗金义军，被任命为义军“掌书记”，共同领导义军。

    为了击破金统治者对义军的诱降和进剿，更有效地打击金兵，耿京听从了辛弃疾的联系南宋协同抗金的建议，派他为代表到南宋去洽谈。辛弃疾圆满地完成任务后，在返回的途中得知了耿京被叛贼张国安杀害的消息，立即带人飞驰张国安所在的金兵大营，活捉了叛徒张国安，并且号召耿京旧部上万士兵反正。这时的辛弃疾年仅23岁。他的英勇行为不仅打击了金人，更鼓舞了人民抗金的信心。

    辛弃疾南归后，向宋孝宗进《美芹十论》。他根据自己两赴燕京，深入河朔一带所了解的情况，阐述了“女真虚弱不可畏”的理由；斥责“南北有定势，吴楚之脆弱，不足以争衡于中原”的投降论；对南宋王朝如何变被动为主动，如何抓住时机进军收复中原失地等等，提出了具体可行的建议。

    由于主和派的极力反对，辛弃疾的《十论》始终没有得到朝廷的重视。辛弃疾毫不气馁，不久又向宰相虞允文进呈《九议》，内容和《十论》基本一致，但他这次却尖锐地指出：打击敌人，恢复国土，是关系到国家、生民的大业，不是皇帝或宰相的私事，应当上下一 心共同参加。《九议》和《十论》的命运一样，辛弃疾的爱国热情和卓越的军事才能没有得到理解和重视。

    1181年，主和派对辛弃疾的抗金行动和要求，予以诬陷与弹劾，于是辛弃疾被逐出朝廷，弃置不用达20年之久。这期间是他词作的盛期，由于理想与现实的矛盾，而造成了他豪放而深沉的词风。他的词绝大部分是反映收复中原、统一中国的意志，和对主和派偏安误国的痛恨，极力表达了当时人民反抗异族压迫、渴求统一、安定生活的心愿。

    辛弃疾64岁时，南宋大臣韩氏想进军中原建功立业，曾起用辛弃疾做镇江知府。辛弃疾也想借机会实现抗金夙愿。他一方面向韩氏进言：进军前务必做好准备，一方面派人潜入金国去侦察敌人兵马数目、屯戍地点、将帅姓名、帑廪位置等，还赶制万套军装，要召募壮丁训练一支英勇善战的队伍。

    谁知这一切都没有如愿以偿，1207年10月3日，辛弃疾便含恨去世，死时68岁。据《济南府志》载，他临死时还大呼“杀贼！杀贼！”抗金决心至死不渝。


阚（ㄎㄢˋ）。（kàn）

    【历史来源】

    1、出自于姜姓，以封地名为姓。春秋时期，齐国有一位大夫名止，被封于阚（今山东省汶上县西南），世称阚止。而他的后代便以封邑为姓。

    2、出自于姞姓，以国名为姓。有阚国（今山东省嘉祥县北），是黄帝吉姓子孙的封国，于是后代便以国名为姓。

    【郡望】

    1、天水郡：天水在西汉时称上县，属陇西郡，汉武帝时置天水郡，天水属大水郡所辖；东汉时天水郡改为汉阳郡；三国时为蜀魏相争之地。以后归属虽有变化，但天水之名始终未变。

    2、会稽郡：秦王嬴政二十五年（西历前222年）以故吴越地置会稽郡，郡治吴（今苏州）。原越地称大越，隶会稽郡。秦始皇三十七年（西历前210年）东巡至会稽，更名大越曰山阴，山阴县名始此。

    【堂号】

    天水堂、会稽堂：以望立堂。

    【历史人物】

    阚泽

    阚泽（170年~243年），字德润。三国时吴国山阴人。少时家贫，帮人抄书为业，每抄完一篇，朗读一遍，有不明白之处，就穷追老师讨论讲述，同时自行研究博览群籍。后来不但成为学者，而且精通历法数学，并举孝廉。进拜太子太傅。每次朝廷君臣大议之事，引经据典有所疑虑，都请教于他。最终以儒学勤劳，封为都乡侯。

    孙权曾经向他请教：“书传篇赋，何者为美？”阚泽想借此机会让孙权“以明治乱”，就说“贾谊《过秦论》最善。”孙权就去阅读这篇文章。

    另外他亦反对酷刑，吕壹犯奸罪，执法官员建议以酷刑惩治以儆效尤，他则认为在盛明之世，不应该再用这些酷刑。

    阚泽性谦恭笃慎，孙权称帝后为尚书。他去世后，孙权曾因痛惜感悼而数日不进食。

    《三国演义》中描写阚泽第一个识破周瑜打黄盖的苦肉计，后自告奋勇向曹操献诈降书。被曹操识破后，阚泽不慌不忙，面不改色，仰天大笑，妙言让曹操相信了诈降书。是苦肉计中的关键人物。


那（ㄋㄚ）。（nā）

    【历史来源】

    以地名为姓。春秋时，楚武王灭掉权国（今湖北当阳东南），改置为县。西历前676年，权县尹斗缗率领权人举行暴动，被楚武王镇压下去。楚武王把权人迁往那处（湖北荆门县东南那口城），后来有些子孙便以地名那为姓。

    【郡望】

    那姓望族居丹阳（今安徽宣城）、京兆（今陕西长安东）、天水（今甘肃通渭县西南）。

    【堂号】

    循法堂：明代的那嵩，世为知府。嵩沿袭祖职为沅江土官，严格遵照国家法令，循法无过。

    【历史人物】

    那嵩

    那嵩，字维岳，明末清初云南元江土著，傣族知府。永历十三年（1659）被明桂王朱由榔授以总督衔，起兵抗清。收复维摩州（今丘北东南），围攻建安（今建水）。旋即兵败退守元江。吴三桂率军围城，他悉力固守。城破，偕同全家自焚而死。


简（ㄐㄧㄢˇ）。（jiǎn）

    【历史来源】

    1、出自于姬姓，以谥号为姓。春秋时，晋国有大夫狐鞫居，他的祖先是唐叔虞（周武王之子，武王为文王之子）的支裔，因为曾经居住在犬戎部落，所以姓狐。狐鞫居的族人狐射姑与太傅阳处父不和，鞫居替他刺杀阳处父，结果被赵盾处死。狐鞫居的封邑在续，死后谥为续简子，世称续简伯，子孙后代便以谥号为姓。

    2、出自于耿姓，为三国时蜀国简雍之后所改。简雍本来姓耿，但幽州人把耿与简读为同音，导致后来改为简姓。

    3、出自于检姓所改。汉代时有句章尉检其明，为了避讳而改姓简。

    【郡望】

    1、范阳郡：三国魏时改涿郡为范阳郡。相当于现在河北省涿县及北京市昌平县、房山县一带。

    2、涿郡：春秋战国时为燕国涿邑。秦代属于上谷郡。汉代时置涿郡，即今河北省涿县。

    【堂号】

    1、德感堂：宋朝时有简士杰任清江司礼参军。范大成请他入幕府，改任蒲圻知县。他在做县官的时候，不设科条，只重教化，百姓都不忍犯罪。后被升为贺州知州。

    2、简姓的主要堂号还有“范阳堂”、“溯源堂”、“恩孝堂”、“追来堂”、“显清堂”、“惠宗堂”等。

    【历史人物】

    简文会

    简文会（公元907年——958年），南汉咸宁县魁岗堡人，（今属禅城区澜石黎涌村）是个鼎鼎有名的状元。

    简文会幼年丧父，母亲靠缝绣衣服维持生活，把他养大。因无钱供他读书，就凭自己略识几个粗浅文字为儿子启蒙。简文会生性聪明，勤奋好学，时常向有才学的人请教，借书苦读，并省吃俭用，购置必需的纸张笔墨。

    家境贫寒，并没有使他自卑消沉，反而激励他决心通过不懈的努力，改变穷困的处境。他像海绵那样吸取各种书本知识，思考各种现实问题，终于精通各类经典，吟诗作赋尤其擅长，附近的人都知道他的大名。

    南汉干亨四年（920年），简文会参加科举考试，高中状元，先任翰林院编修，从事为皇帝起草、批答文书，撰拟文词等工作。高祖认为简文会由寡母抚养成才，十分难得，御赐牌坊一座，表彰他的母亲。后来，简文会升任尚书左丞相，成为南汉重臣。

    南汉二世殇帝刘玢，是个昏庸的少年天子，荒淫无度，不理朝政，被皇弟刘晟在长春宫钉死。刘晟于公元943年，自立为中宗。这个靠钉史夺位上台的第三代南汉王，是个嗜杀成性的人，他有18个兄弟，除了两个早死，一个懦弱的高王，其余15个全部被他残害。他又继承了父亲高祖残暴个性，喜用酷刑，而且对外穷兵黩武，在宫廷大兴土木，挥霍无度。

    对这些昏庸无道的所为，简文会出于刚直的品格，披肝沥胆地犯颜切谏。中宗不但不听，反而把他逐出宫廷，贬为祯州（今博罗、河源一带）刺史，地位在节度使、观察使之下。他到任后，公正严明，爱民如子，举凡兴利除弊之事，无不尽心规划，全力而为，因而得到老百姓的爱戴。后来在当地寓所终老。


饶（ㄖㄠˊ）。（ráo）

    【历史来源】

    1、出自于姜姓，以封邑名为姓。根据《姓氏辨证》记载，战国时期，赵悼襄王封长安君于饶（今河北省饶阳一带），长安君的后代子孙便以封邑名为姓。

    2、也出自于姜姓，也以封邑名为姓。根据《古今姓氏书辩证》资料记载，战国时期，齐国有大夫封于饶（今山东省青州市境内）。所以子孙便以封邑为姓。

    注：此望族出自平阳、临川。

    3、出自于妫姓，以国名为姓。舜帝本来为姚姓，因为居住于妫汭而得到妫姓。舜帝一系主支姓氏历经多次变迁，夏代和商代商均、虞便为正朔。根据《姓源》记载， “姚舜之后。舜的支裔取饶为部落名，后为氏。”后来又根据《百家姓考略》记载，商代以商均的支子受封于饶国，于是后代便以国名为姓。

    4、出自于尧姓。西历前1045年，周武王灭商，分封诸侯，追思元圣，周武王封地给帝尧后人23世-京，字子京，在蓟（今北京附近）。而他的儿子理便迁移到山西平阳，于是子孙后代便以祖上的谥号为姓，称平阳尧氏。直到秦灭六国，尧姓家族为了逃避战争祸乱，子孙便各奔东西。54世尧萱从自平阳徙居江西鄱阳（古饶州，今属江西），后迁临川（今抚州）。到56世尧濙时为西汉，汉宣帝刘询即位，刘询本名为刘病已，即位后改名为询，下诏全国要避帝名询，例如把姓荀改姓为孙等诸如此类。尧濙任当朝京兆尉，同朝御史大夫魏相上奏皇上，说尧濙虽是唐尧的嫡系后代，但帝尧乃上古五帝之一，百圣至圣，尧濙也应该避讳，于是汉宣帝就在尧的左边加上食字旁，便改为饶，赐尧濙改姓饶，为饶姓始祖，擢升为太傅，并下诏全国，要求天下百姓们凡姓尧均改姓为饶。

    【郡望】

    1、平阳郡：三国时魏置，治所在平阳（今山西省临汾县西南） 。

    2、临川郡：三国时吴置，在今江西省南城东南；西晋移治到今江西抚州市西

    【堂号】

    1、惠风堂：惠风就是春风，温暖宜人。汉朝时饶威为鲁阳太守，推行政事像和暖的春风，深得民心。

    2、朋来堂：孔子说：朋来堂：“有朋自远方来，不亦乐乎？”宋朝时饶鲁，脾气行为端正谨慎，治学问注重实践。别人屡次推荐他做官，皆推辞不干。四方来聘他讲学的，天天不断。他专门建了一座“朋来馆”用来招待远路来找他学习的人。

    【历史人物】

    饶节

    饶节(公元1065—1129年)，字德操，一字次守，北宋抚州临川(今江西抚州)人，江西诗派诗人。

    早年志向颇为远大，遭遇不顺，便纵酒烂醉，数日不醒。醉时往往爬上屋顶，浩歌恸哭，通宵达旦才下来。一次醉了，纵身跳入汴河，幸遇一客船救起，才免入鱼腹（《老学庵笔记》卷二）。师从三司使曾布，元符间做过曾布门客，因与曾布论新法不合，辞去。

    崇宁二年（1103)，饶节在邓州香岩寺剃度出家，法名如壁。又取闲禅师诗“闲携经卷倚松立，笑问客从何处来”之意，自号“倚松道人”(《嘉泰普灯录》卷十二）。先在灵隐寺，后主持襄阳天宁寺。他与吕本中是至交，被列入《江西诗社宗派图》，与诗社中祖可、善权合称“三僧”。

    工于搜绝，擅长作诗，尤工佛诗，思致幽深，大致不出“江西派”范围，但语言或轻快，或雅健，较少藻饰雕琢。绝句尤为萧散闲远，对景物具有独到的观照和体悟，擅长表现大自然内在的生机，以及自己的超然脱俗的心境。吕本中说他做和尚以后的诗“高妙殆不可及” （《东莱吕紫微诗话》），赞德操诗“萧散似潘邠老”，陆游称之“诗僧中的侥侥者”、“为近时僧中之冠”（《老学庵笔记》卷二）。着有《倚松老人集》。


空（ㄎㄨㄥ）。（kōng）

    【历史来源】

    1、出自于空桑氏所改而来。空桑，是一个古代地名，是今天的河南开封陈留镇南部。商朝的时候有位大臣伊尹生于空桑，他的儿子便叫空桑，因为这样，他的子孙后代都以空桑作为姓氏。但随着历史的演变，便简称为空姓。

    2、出自于空桐氏所改。空同，也称为空桐、崆峒。商代时，商代始祖的后代分封于空桐，成为空桐国，后代便以国名为姓。但有另一种说法是因为居住在空同山而得空同姓，但后来便省同字简称为空姓。

    3、出自于空相氏所改。周代宋国始祖微子启的后代，原本叫空相氏，后来省相字而简称为空姓。

    4、出自于右空侯氏，以国名为姓。后来省字而简称为空姓。

    【郡望】

    注：根据《郡望百家姓》所载，空氏望出宫邱。

    1、宫邱郡：今址在山东省淄博市北部。也有说在今山东省昌乐县东南的。

    2、顿邱郡：据《宋书?州郡志》载，“顿邱，二汉属东郡，魏属阳平，晋武帝泰始二年，分淮阳置顿邱郡，县属焉。”即今河南省清丰县。南朝?宋将顿邱郡改成徐州平昌郡。相当于今天的河南省中部。治所在顿邱。

    【堂号】

    宫邱堂、顿邱堂、平昌堂、　营邱堂、易水堂：均以望立堂。

    【历史人物】

    空同氏：相传为赵襄子之夫人。

    空空儿：唐代剑客。元和年间，为魏博节度使谋杀刘昌裔（刘悟），刘依赖侍女聂隐娘的计谋得免死。


曾（ㄗㄥ）。（Zēng）

    【历史来源】

    是轩辕黄帝的后代，夏禹王（禹姓姒氏）的63世孙。黄帝的第25个儿子昌意是曾姓之祖，昌意生颛顼，颛顼生鲧，鲧生禹。尧命禹父亲鲧治理水患，而鲧治水九年无效。舜继承尧位后仍命鲧治水，结果劳民伤财而没有消除水患，于是便杀鲧于羽山，舜并命鲧子禹继续治水。禹受命后，为了治理水患从二十岁开始，历时13年，三过家门而不入，采用疏导的方法，终于消除水患。因获得重大的历史功绩，舜让禹继位成为部落联盟首领。

    后世尊称为大禹。

    禹继承舜位后便制定刑法严格惩罚违令者，因而势力日益强大。时过多年后他因年老力衰，按当时禅让制应让东夷部落联盟首领皋陶的儿子伯益做继位人，因皋陶父子帮助禹治水。但禹死后众多部落联盟的首领却反对伯益而归顺禹的儿子启。启联合各部落首领的势力，杀掉伯益而建立了我国历史上第一个王朝夏朝，建都于阳城（今河南登封县的东南部）。启生仲康，康生帝相，相生少康，少康封其次子曲烈为甑子爵，在甑（今山东临沂市苍山县向城镇）建立鄫国，为鄫国之始，后来便以封地为姓，曲烈从此姓鄫。少康的这一房子孙所建的鄫国历经夏、商、周三代，大约相袭了近两千年，一直到春秋时代，即西历前567年才被莒国所灭。这时怀着亡国之痛的太子巫出奔到邻近的鲁国，并在鲁国做官。所以后代便用原国名鄫为姓，后来去掉邑字旁，意思指离开故城，改称曾姓，此为曾氏得姓之始。后人为了尊敬曲烈世子巫为曾氏第一世祖。从曲烈至巫改为曾姓，经历54传至巫，58传至曾参。

    【郡望】

    1、鲁郡：西汉改薛郡置鲁国，治在鲁县（今山东省曲阜）。相当今山东曲阜、滕州市、泗水等县地。晋改为鲁郡。

    2、天水郡：西汉元鼎三年（西历前114年）初置郡，治所在平襄（今甘肃省通渭县西北）。相当于今甘肃通渭、秦安、定西、清水、庄浪、甘谷、张家川等县及天水市西北部、陇西东部、榆中东北部地。西晋移上邽（今天水市）。北魏相当今天水、秦安、甘谷等市县地。

    3、庐陵郡：东汉时置郡，治所在石阳（今江西省吉水东北），三国吴移治高昌（今江西省泰和西北）。相当今江西永新、峡江、乐安、石城以南地区。

    4、鲁阳县：汉置县，治所在今河南省鲁山县。

    5、武城郡，治所在今山西省吉县。

    【堂号】

    1、三省堂：孔子弟子曾参非常注意修身，每天从三方面检查自己：（1）为人做事有没有尽到心；（2）和朋友交往有没有失信；（3）老师教的东西有没有复习好。“三省堂”即由此得名。

    2、武城堂：曾氏源出姒姓。夏帝少康封小儿子曲烈于鄫（在山东省苍山县西北）建立鄫国，历夏、商、周三代，公元前567年被莒国灭掉，太子巫逃往鲁国，后称之武城，即今济宁之嘉祥县境。“鄫”去邑（阝）为曾，称为曾氏。曾巫的孙子曾点，字暂，是孔子贤弟子；曾暂儿子曾参传孔子之学，被后世儒家奉为“宗圣”。武城即为曾姓的远祖发祥之地，“武城堂”名本源此。

    3、追远堂：取春秋末期鲁国南武城（今山东省费县）人曾参“慎终追远”之意。

    4、曾氏的主要堂号还有 “鲁阳堂”、“敦本堂”、“宗圣堂”、“守约堂”等。

    【历史人物】

    曾参

    曾参（公元前505年－前435年），字子舆，春秋末期鲁国南武城（今山东省平邑县）人，孔子的弟子，世称“曾子”。曾提出“吾日三省吾身”（《论语?学而》）的修养方法，相传他著述有《大学》、《孝经》等儒家经典，后世儒家尊他为“宗圣”。同时，他亦为《二十四孝》中“啮指痛心”的主角。在山东省济宁市嘉祥县南建有曾子庙、曾林（曾子墓）。

    在孔子的学生曾参的家乡费邑，有一个与他同名同姓也叫曾参的人。有一天他在外乡杀了人。顷刻间，一股“曾参杀了人”的风闻便席卷了曾子的家乡。

    第一个向曾子的母亲报告情况的是曾家的一个邻人，那人没有亲眼看见杀人凶手。他是在案发以后，从一个目击者那里得知凶手名叫曾参的。当那个邻人把“曾参杀了人”的消息告诉曾子的母亲时，并没有引起预想的那种反应。曾子的母亲一向引以为骄傲的正是这个儿子。他是儒家圣人孔子的好学生，怎么会干伤天害理的事呢？曾母听了邻人的话，不惊不忧。她一边安之若素、有条不紊地织着布，一边斩钉截铁地对那个邻人说：“我的儿子是不会去杀人的。”

    没隔多久，又有一个人跑到曾子的母亲面前说：“曾参真的在外面杀了人。”曾子的母亲仍然不去理会这句话。她还是坐在那里不慌不忙地穿梭引线，照常织着自己的布。

    又过了一会儿，第三个报信的人跑来对曾母说：“现在外面议论纷纷，大家都说曾参的确杀了人。”曾母听到这里，心里骤然紧张起来。她害怕这种人命关天的事情要株连亲眷，因此顾不得打听儿子的下落，急忙扔掉手中的梭子，关紧院门，端起梯子，越墙从僻静的地方逃走了。

    以曾子良好的品德和慈母对儿子的了解、信任而论，“曾参杀了人”的谣传原本不可能被采信的。然而说的人很多，竟也动摇一个慈母对自己贤德的儿子的信任。由此可以看出，缺乏事实根据的流言是可怕的。

    面对谎言，人们常有三种反映：有人担心眼前利益受损而害怕受骗；有人面对甚嚣尘上的谎言，不加思索地就相信了；有些所谓的聪明人，则除了相信自己的认知，什么都不信。其实，不论哪种人，当谎言被蓄意者堂而皇之地不断重复时，只凭个人的经验和聪明，很难跳脱自己所处的环境而明辨是非。这大概就是中国一言堂的谎言，可以登大雅之堂的原因吧。


毋（ㄨˊ）。（wú）

    【历史来源】

    1、以祖名为姓。尧为部落首领时，他的属下当中一个臣子名叫毋句的人，此人制造出乐器罄，是用骨块做成的悬挂乐器，敲击之一下有美妙的音乐。毋句的后代就以他的名中一字为姓，称为毋氏。他就是毋姓的始祖。

    2、出自于田姓所改，以封地名为姓。在春秋时期，齐国齐宣王田辟疆分封他的弟弟于毋邱，赐姓为胡毋氏，胡毋氏的后代再分为三支，形成胡毋、毋丘、毋三姓。后来胡毋、毋丘二姓省字改为单姓毋姓。

    【郡望】

    1、巨鹿郡：今河北省平乡西南，秦置县，以为巨鹿郡治所。项羽破秦兵于此。

    2、河东郡：秦置河东郡，治安邑，辖晋西南地区。东晋移治蒲阪（今山西省永济蒲州镇，按即刘裕灭后秦时）。隋唐为蒲州河东郡。隋又分蒲阪置河东县为治所。明并河东县入蒲州。

    【历史人物】

    ○毋 雅：晋代巴郡江州人，学冠四科（德行、言语、政事、文学），历官涪陵、汉平令、夜郎太守。

    ○毋昭裔：龙门人，后蜀时候的才子，他的学问极为广博，精通四书五经，写有《尔雅音略》一部著作，是与五经之中诗经有关的著作，而诗经是孔子选编的诗歌集。毋昭裔还喜欢藏书，好学不倦。蜀主孟昶在位时，委任他教太子读书。


沙（ㄕㄚ）。（shā）

    【历史来源】

    1、出自于子姓，以地名为姓。商朝末年，殷纣王庶兄开（一名启）被封于微，世称微子。武王克商后，封微子于商丘，建立宋国。微子的后裔有人被封于沙（今天河北省大名县东面）。他们以地名为姓。

    2、出自于神农氏。炎帝为部落首领时，底下有位臣子名叫夙沙氏，后来省字改为沙姓。

    3、以国为姓。西周有沙侯国，地望在河北省涉县，涉县之称由西汉时沙县改，居住在那里的人有些以沙为姓。

    4、出自于沙随氏所改。沙随是春秋时宋国的领地，位于今河南省宁陵东北部。根据《春秋》中记载，成公16年，晋会诸侯于沙随，指的便是这个地方。古代诸侯公爵，凡是失国或没爵后，便称为公沙氏或沙随氏，于是后人省字改为沙氏。

    5、历史上的百洛国（今朝鲜）有沙氏。

    6、沙姓为回族中的大姓。在《千家姓》记载，“今回族多此姓，别为一族。”此姓大多取自于经名首音和尾音。如元初的沙全，其“父沙的，世居沙漠……（沙）全初名抄儿赤，甫五岁，被宋军虏。年十八，留刘整幕下，宋人以其父名沙的，使以沙姓，而名曰全。”再根据《元史》记载，“马合马沙或阿思兰沙或木八儿沙之后裔姓沙。”另外根据《回教民族说》记载，在回族经名中，带有“沙”的比较多。如《新元史》也黑迭儿传载，“也黑迭儿，西域人……子马谋沙……子密儿沙，次木八人喇沙……次忽都鲁沙……次阿鲁浑沙。”这都是沙姓之源。另外沙字在波斯语言指的是王。正如突厥语族称王为汗。如在波斯王国旧称‘沙因沙’，义为‘万王之王’……因此，沙姓族多半来自波斯。”再根据《回回姓氏考》记载，沙姓中也有赐姓。如“舍班，古里国回回，入附授南京锦衣卫镇抚，宣宗宣德五年（1430年）出使西域，以功迁到千户，赐姓沙，名班。”《回回历史与伊斯兰文化》记载，当时给舍班赐姓沙，还有着另一个原因，即“舍”和“沙”谐音。沙姓也为“回族十三姓”之一。沙姓回族主要分布在西北、江浙地区。

    7、满族人归化多有改为沙姓。

    【郡望】

    注：根据《郡望百家姓》中记载，沙氏望出汝南郡。而另外根据《姓氏考略》中记载，望出东莞、汝南。

    1、汝南郡：汉高帝置，在今天河南省中部偏南和安徽省淮河以北地区。

    2、东莞郡：晋武帝太始元年（西历265年）置郡。相当于今山东省沂水一带。即汉代城阳郡旧地。

    【堂号】

    济民堂：明时沙玉，当涉县知县，顾虑到老百姓没有恒产（固定的财产），就设宴请富农，亲自问他们定借款合同，借来钱交贫民买耕牛农具，督促百姓治病，男劳力种一亩菜备荒。结果涉县百姓家家不愁吃穿。在庄稼熟的时候，他亲自下乡督促昼夜收割。还没割完，飞蝗大至，邻县的庄稼都被吃光，涉县得到保全。

    此外，沙姓的主要堂号还有：“汝南堂”等。

    【历史人物】

    ○沙玉：明代当涉县知县，顾虑到老百姓没有恒产（固定的财产），就设宴请富农，亲自与他们定借款合同，借来钱交贫民买耕牛农具种田，督促百姓治病，男丁平时得种一亩菜，以备荒年时用。结果涉县百姓家家不愁吃穿。在庄稼熟的时候，他亲自下乡督促昼夜收割。还没割完，飞蝗大至，邻县的庄稼都被吃光，只涉县得到保全。

    ○沙世坚：北宋勇将，有文武韬略，河北涉县人，曾任东莞太守；1127年护宋高宗南渡，知梧州；广西苗民大起义，改知宜州，平义军十万，击杀首领莫文察，广西河池有“白土平蛮碑”一尊，即其所勒。为江浙沙氏世迁祖，沙神芝、沙元炳均其后代。

    ○沙书玉：（公元1816→1881年）清朝医者，又名玉书，字石庵，祖居武进，父入丹徒籍，故为江苏省丹徒（今镇江）县人。他精通内、外、喉科，声振大江南北，着有《医原纪略》和《疡科补直》等医学著作。


乜（ㄋㄧㄝˋ）。（niè）

    【历史来源】

    1、出自于姬姓，以地为姓。春秋时卫国大夫食采于乜城，以地名为姓。

    2、出自于蕃姓。根据《通志?氏族略》和《山左诗集》记载，“番姓，望出晋昌、赵郡。”明代蒙古族瓦剌部首领叫作也先，他在明正统15年时攻打明朝，失败后便与朱明王朝和好，他的后人有些进入中原，定居于山东境内。明时有人曾把也先误写作乜先，也先的子孙与汉人汉化后，便改姓为乜姓，所以在《山左诗集》记载，“山东之乜，系也先后所在。”

    3、回族姓氏之一。主要分布在西北地区。

    【郡望】

    注：根据《郡望百家姓》上记载，乜氏望出晋昌郡。另外根据《姓氏考略》上记载，望出晋昌、赵郡。

    1、晋昌郡：西晋至北周时的晋昌郡在今甘肃省安西县东南；又一处晋昌郡（南朝齐）在今陕西省石泉县一带。

    2、赵郡：汉高帝四年（西历前203年）将原来秦代的邯郸郡改为赵国，治所在邯郸（今河北省中部）。东汉建安年间（西历196--219年）改为赵郡。相当于今河北省中部赵县、邯郸一带地区。

    【堂号】

    太师堂：乜先为蒙古瓦剌部的太师。

    【历史人物】

    乜仁义：明代名士。


养（ㄧㄤˇ）。（yǎng）

    【历史来源】

    1、出自于姬姓，以邑名为姓。太王之子秦入吴，其后建立吴国。春秋时期，吴国公子掩畲、烛庸叛吴逃到楚国，楚王把他们封在养邑（今河南省沈丘县东南）。这两个公子的后代便在养邑定居，以封地名养为姓。

    2、出自于神射手养由基的后代。周代有养国，后来被楚国灭掉，春秋时为楚大夫神射手养由基的封邑。他的后代子孙有养氏和养由氏。养由基能在百步之外射穿作标记的柳叶，并曾一箭射穿七层铠甲。晋楚鄢陵之战中，楚共王左眼被晋将魏锜射中，共王叫来养由基，给他两支利箭，命他复仇。养由基一箭射死魏锜，拿着剩下的一支箭向共王复命。因此，时人称他为养一箭。

    【郡望】

    山阳郡：汉时置郡。治所昌邑在今山东省金乡县西北。

    【堂号】

    方正堂：方正是指汉代不须考试而是被选举的功名，要选品行端方，行为正直，学问又好的人。后汉养奋，博古通籍，全郡的人都很尊重他。本来是布衣，选他为“方正”。汉和帝时不是旱就是淹，养奋向皇帝说：“这是因为朝政有毛病，干逆了天气，阴阳不和而造成的。你要除掉一切不好的政令。”言多切宜，一时称为“名儒”。

    【历史人物】

    ○养奋：东汉郁林人，字叔高，博通古籍，以布衣举方正。方正是指汉代不须考试而是被选举的功名，要选品行端方，行为正直，学问又好的人。和帝时，因天气不正常，或涝或旱，策问他时，他则说：“天有阴阳，阴阳有四时，四时有政令。春夏则予惠布施宽仁，秋冬则刚猛盛威行刑。赏罚杀生各应其时，则阴阳和，四时调，风雨顺，五谷生。今则不然，长吏多不奉行时令，为政举事违逆天气，上不恤下，下不忠上，百姓困乏而不恤哀，众怨郁积，故阴阳不和，风雨不济，灾害频仍。水者阴盛，小人居位，依公营私，谗言蒙上。雨漫溢者，五谷不增而赋税不减，百姓虚竭，家有愁心也。”所说多直率，切中时弊，一时称为“名儒”。

    ○养由基：春秋时楚国名将，是我国古代著名的神射手。当时，还有一个善射箭的人，名叫潘党，能每箭射中箭靶的红心。养由基对他说：“这还不算本事，要能在百步之外射中杨柳叶子，那还算差不多。”潘党不服，当即选定柳树上的三片叶子，并标明号数，叫养由基退到百步之外，顺序射去。养由基连射三箭，果然第一箭中一号叶，第二箭中二号叶，第三箭中三号叶，箭镞全都正中叶心。


鞠（ㄐㄩˊ）。（juˊ）

    【历史来源】

    1、出自于姬姓。黄帝有后名曰弃（后稷），是周朝的始祖，弃之子不窋有个儿子叫陶，生下来时手上的掌文很象古文鞠字，因此起名叫鞠陶。鞠陶后来作了周人的首领，他的后代子孙就以他的名字命姓。

    2、以名为姓。鞠陶的后代中有个叫鞠武的，在燕国任大夫，他的后人以其名字命姓。

    【郡望】

    汝南郡：汉高帝时置郡，治所是上蔡（今河南省上蔡县一带）。相当于现在河南省中部偏南和安徽省淮河以北地区。

    【堂号】

    清河堂：鞠常原是五代时后汉干佑进士。到了宋朝开宝年间，赵普为宰相，提拔鞠常为著作郎，后来又作了清河令。

    【历史人物】

    ○鞠常：字可久，汉朝密州高密人。少好学，善属文。汉干佑二年擢进士第，为秘书省校书郎。显德四年，亲自到皇宫进谒并献国策，于是受赏识召之会试，再授猗氏令。

    开宝中，赵普为相，鞠常被擢为著作佐郎。他任此官时，与杨徽之、李若拙、赵邻几四人，皆有名于当时。

    当年鞠常应举时，即着有《四时成岁赋》万余言，又为《春兰赋》，文辞颇有比兴、托物之情。再后为清河令。七年，卒，享年四十七岁。

    ○鞠夫人：宋代舞者。生卒年待考。南宋周密所著的《齐东野语》中记载她精通音律，是皇宫舞蹈班子的编舞兼领舞，以善舞南宋名曲《梁州曲舞》而着称。她的舞姿在宋高宗时为仙韶院第一，人称“菊部头”(在古代，“菊”、“鞠”二字相通)，皇宫的教坊都管王谨，特作《菊花新曲破》用以称颂她。


须（ㄒㄩ）。（xū）

    【历史来源】

    1、出自于风姓。春秋时期有风姓国叫须句国（今山东东平县西北），是太昊伏羲氏的后代，国人称为须句氏，后来改称须氏。

    2、出自于芈姓。商代有个小国叫密须国（今甘肃灵台县西），其国君的后世子孙以国名中的须字为姓。

    3、以地名为姓。春秋时期，卫国有古邑名叫须（今河南滑县东南），后人以邑名为姓。

    【郡望】

    琅玡郡：秦朝初置，辖境约今山东中部及东南一带，治所汉代时在东武，南朝宋时移治即丘〈今山东省临沂市东南〉。

    【堂号】

    陆量堂：汉朝时有须无封陆量侯，四代世袭。

    【历史人物】

    ○须用纶：明朝万历年间进士，崇祯年间授青州知府。为人廉洁公正，风节凛然。当时府中兵饷告急，于是他裁示，各家眷属杂费充作军饷，不用民间钱财，百姓都感激他的德政。


丰（ㄈㄥ）。（fēng）

    【历史来源】

    1、出自于姬姓，以祖名为姓。春秋时，郑国公族后裔郑穆之子公子丰，在郑僖公时任大夫。他的孙子丰施、丰卷以他的名为姓。

    2、以人名为姓。高辛氏时有丰侯且。周代鲁国有丰丘，他们的后代子孙都称作丰氏。

    【郡望】

    松阳县：东汉建安四年（199年）分章安县地置松阳县。隋开皇九年（589年）析松阳东乡地置括苍县。唐武德四年（621年）改置松州。八年废州复县；同年，省遂昌县入松阳县。景元二年（711年）遂昌从松阳析出。干元二年（759年）析南乡地置龙泉县，至此，县域基本稳定。唐贞元间，县治由古市迁今址。五代后梁开平四年（910年）易名长松县；后晋天福四年（939年）改称白龙县。宋咸平二年（999年）复名松阳县。1958年11月撤松阳县并入遂昌县。1982年1月复置松阳县。

    【堂号】

    尚义堂：宋朝时候，丰有俊先后为扬州府和镇江两处的知府。他勤政爱家，最讲义气。他朋友的女儿被人拐卖到青楼。有俊花重金赎回，给她选了一个最好的读书人为婚，一直把她当自己的女儿看待。京都尹王佐非常佩服他这种义气。

    【历史人物】

    丰干

    丰干，为唐代高僧。居天台山国清寺，昼则舂米供僧，夜则高屋吟咏。或骑虎巡廊唱道。人或借问，也只随时应对而已，更无他语。有这么一则“三圣同山”的佚闻流传：

    唐太宗贞观年间，天台山国清寺的住持名叫丰干禅师。丰干禅师一次云游，去赤城山，突然听到一个孩子的哭声。四野无人，禅师急忙奔向前去，见是一个年约十岁的男孩在抽泣。禅师问：“小菩萨，你是谁领出来的？父母在哪？家在什么地方？”孩子回答说：“我是个孤儿，无父无母，贪玩迷了路，家也不知在哪里了。”丰干禅师见他可怜，便领回了国清寺，交给僧人抚养。因这孤儿无名，又是丰干捡来的，僧人们便称他为“拾得”，天长日久，拾得就成了孩子的名字。

    几年光阴一过，拾得从一个稚弱童子变成了硕壮少年，能够干些杂活了。丰干便派他去厨房帮忙，择择菜，烧烧火，好替僧人们减轻一些生活压力。这位拾得人倒勤快，只是有个怪毛病，每次干活总将一些剩菜剩饭包好，放到一个竹篓里。这些东西是他为寒山准备的。寒山是谁？国清寺的僧人都知道，他就是隐在山顶“寒岩”的那位怪人。寒山穿着奇怪，僧不像僧，道不像道，又喜欢诗文词藻，经常顺手写上几句，或随口吟诵几声。但他不像普通诗人那样预备文房四宝，也从不积累文稿，只要兴趣来了，便在屋壁竹石之上随手刻下。时间一久，寒岩附近的山石树木、村舍墙壁之上便布满了寒山的诗文。拾得对寒山非常敬佩，很想学得寒山的风范文采，便每日收积国清寺僧人用剩的饭菜，供养寒山。寒山每次下山来国清寺，他必有一竹篓的饭菜送给寒山，由寒山背上山去。

    僧人讲究慈悲爱物，自已用不了的东西送给别人，对僧人来说是常事，所以，国清寺的和尚们对拾得的作为也不放在心里。然而，有一件事却令众僧非常难以忍受，那就是拾得经常在深更半夜狂呼乱叫。国清寺地处天台山脚下，附近村民很少，夜里极其安静，拾得突然大喊大叫，犹如平地惊雷，实在吓人得很。众僧无法忍受，便走出来批评他、驱赶他。拾得也不反驳回击，总是抚掌大笑，扬长而去，好像是故意要打破沉静之夜，扰乱僧人的清修。

    三番五次之后，僧人们见拾得屡教不改，只好禀报丰干，希望丰干出面管教一下。丰干却对拾得纵容得很，从来不加劝阻。他自己也和拾得差不多，经常在深夜歌唱自娱。这是为什么呢？原来，丰干不是常人，他知道拾得也不是常人，寒山也不是常人。他们到底是谁呢？原来是三圣菩萨的化身。

    却说当时的台州刺史名叫闾丘胤。闾丘胤初来台州时，路上突患头疼，剧痛难止。正好遇上丰干自天台山外出游方路过，丰干便含一口水喷在闾丘胤的脸上，立即治好他的头疼。闾丘胤随即问道：“天台山有什么高贤吗？”丰干回答：“贤人当然有，只是见到他们的人并没真正的认识他们，真正认识他们的人无缘见到他们。你如想见到他们，千万不可以貌取人。寒山是文殊化身，隐迹天台；拾得则是普贤菩萨，看上去却像乞丐。这两位都不是凡人。”闾丘胤闻言，随即上天台访问贤者，仓促之间竟忘了问问眼前这位高僧的名字，因而不知道他就是大名鼎鼎的丰干。

    闾丘胤来到国清寺，依照礼节，先求见丰干住持。寺僧将他领到丰干的禅房，丰干当然不在。闾丘胤又要见寒山和拾得，寺僧便领他来到寒山隐居的寒岩，只见有两人坐在一堆篝火前面，正不知为何事而纵声长笑。闾丘胤上前施礼，说明来意。 寒山、拾得大声喝道：“丰干多嘴多舌，把我们说出来干什么！你这人也是，遇上了阿弥陀佛都不知道，还来找我们干什么？”说罢，二人抚掌大笑，牵手走到山林深处去了。从此，人间再没见到寒山、拾得，丰干也不见踪影了。闾丘胤随即派人将寒山刻在石木墙壁的诗文抄录下来，共有三百余首，这便是流传于世的《寒山子文集》。

    在江浙一带，寒山、拾得与丰干的故事几乎是家喻户晓，人人尽知。人们相信，他们就是三位菩萨的化身。


巢（ㄔㄠˊ）。（cháo）

    【历史来源】

    1、出自上古有巢氏。在古代，中原地区林木茂密，野兽很多，经常侵扰人类。后来有人发明了在树上构造木屋，从此人们在睡觉时就不必担心野兽的侵袭。于是大家把这个人称作为圣人，推举他为部族首领，号称有巢氏，他的后代便以巢为姓。大禹时封有巢氏的后代建立有巢国（今安徽省巢县一带），历经夏、商、周三代，世代借为诸侯。春秋时期，楚国灭了巢国，巢国的公族后代便以原国名为姓。

    2、以地名为姓。夏桀被商汤打败以后，逃到南巢（今安徽省巢县西南），后来死在那里。他的子孙有些则居住在南巢，便以地名为姓。

    【郡望】

    彭城郡：西汉地节元年（西历前69年）将楚国改为彭城郡。治所在彭城，相当今江苏省徐州市一带。

    【堂号】

    1、辞禅堂：尧帝时有高士巢父，隐居山林，以树为巢，不谋世利。尧帝以天下让他，他坚辞不受，遂名“辞禅堂”。

    2、巢氏的主要堂号还有：“礼仪堂”等。

    【历史人物】

    巢父

    尧为帝时，有个隐士名叫巢父，同当时的名士许由是好朋友，是阳城（今山西洪洞）的大贤，山居不营世利，在树上筑巢而居，时人号曰巢父。

    尧曾经想把帝位禅让给巢父，但被巢父谢绝。尧又想把帝位禅让给许由，许由不肯接受，躲到箕山脚下去种地；尧又请他出任九州岛长，他就跑到颖水边去洗耳朵，表示不愿听这种话。

    这时巢父正好牵着牛走过河边，他问许由为什么洗耳朵，许由说：“尧叫我去做九州岛长，这种话弄脏了我的耳朵，所以要来洗一洗。”巢父听了冷笑一声，说：“你如果住在高山深谷之中，不与世人交往，又有谁会来打扰你呢？现在你这样故作清高，其实是为了沽名钓誉，我还怕你洗耳朵的水弄脏了我的牛的嘴呢！”说完便牵着牛到上游去饮水了。


关（ㄍㄨㄢ）。（guān)

【历史来源】

    1、源自于颛顼帝的后裔关龙氏。颛顼帝是黄帝的孙子，有圣德，为五帝之一。帝舜时，颛顼的后裔董父为舜养龙，被赐为豢龙氏。上古时豢与关二字互相通用，所以豢龙氏又写作关龙氏。到夏朝末年夏桀在位时期，荒淫无度，不理朝政。大夫关龙逢苦苦劝谏，反被杀害。后来关龙逢的后人把姓简化为关氏，并尊关龙逢为关姓的始祖。夏人的活动范围主要在河南、山西等黄河中下游地区。夏朝的国都曾设于安邑（今山西省夏县北方）。据说，关氏的始祖关龙逢，便是当时的安邑人。换句话说，关氏家族的发源地也就在这里。

    2、以官名为姓。关尹即守关的关令，春秋时期老子见周王室衰败，欲离开周地西游，走至函谷关时，负责守函谷关的关令尹喜，再三请求老子为其着书。老子就写了《道德经》。传说尹喜将此书传播于世后，也随老子成仙而去。尹喜的后人就以其官名为氏，称关氏。

    注：这一支关氏主要是繁衍于山东、江苏的交界之处。

    3、出自于少数民族改姓为关。如清朝满族姓氏瓜尔佳氏和乌扎拉氏的后人有改姓为关的。如嘉庆年间延绥镇总兵关腾，为镶黄旗瓜尔佳氏。道光咸丰年间黑龙江副都统关保，为正黄旗乌扎拉氏。

    【郡望】

    陇西郡：秦置，今甘肃旧兰州、巩昌、秦州诸府州之地，治狄道，在今甘肃临洮县东北，晋徙治襄武，在今甘肃陇西县西南，唐废。

    【堂号】

    1、陇西堂、东海堂：以望立堂。

    2、忠义堂、武圣堂、伽蓝堂：三国时期，蜀汉有上将军关羽，刘备麾下著名将领，前将军，汉寿亭侯。他为五虎上将之首，与刘备，张飞桃园结义。东吴孙权偷袭荆州，关羽腹背受敌，壮烈殉汉，刘备谥壮缪，封武安王。关羽死后倍受民间推崇，又经历代朝廷褒封，被奉为关圣帝君，佛教称其为伽蓝菩萨，尊称为“关公”。明朝时期又追封关羽为“协天护国忠义大帝”，关氏族人因称“忠义堂”。民国三年，民国政府明令关羽与岳飞合祀武庙，称“武圣”，与号为“文圣”的孔子齐名。

    【历史人物】

    关羽

    关羽字云长，是三国蜀汉时的大将，因为人忠义，广受后人推崇，尊为“关公”，亦称关帝、关圣、武圣等。

    过五关斩六将

    关羽早年与张飞跟随刘备，为匡复汉室而战。有一次，他们被曹操军队打败，刘备、张飞不知去向，关羽为了保护刘备的家小，被迫降曹。

    在曹营时，曹操为了乱其君臣之礼，让关羽与皇嫂同居一室，并于夜间示意张辽灭烛，关羽斥责张辽不德，于是站立室外秉烛达旦阅览《春秋》。他光明磊落的为人，令曹操都为之折服。

    曹操爱惜关羽之才，不仅拜他为将军，还赠与绫锦、金银器皿、异锦战袍及赤兔马等厚礼。对关羽极尽礼遇后，曹操让张辽游说他归顺曹营，但关羽说：“曹公待我不薄，可是我曾与刘备发誓要同生共死，故此处非我久留之地。不过离去前，我一定会立功以报曹公之恩。”曹操知道后，感佩他的义气，也就不再勉强他了。

    不久，袁绍派大将颜良在白马攻打曹操的东郡。形势危急下，曹操派张辽、关羽前往营救。关羽到了阵前，即策马冲上前去斩了颜良首级，使袁军不攻自破。曹操知道后大喜，上表汉献帝封他为汉寿亭侯。

    后来，关羽得知刘备的下落，向曹操请求离去，曹操故意避而不见。他只好封曹操所有的赏赐，留书、挂印而去。有人对曹操说：“关羽投奔刘备，将来势必与我军为敌，何不杀了他以除后患？”曹操叹道：“云长封金挂印，财贿不足以动其心，爵禄不足以移其志，此等人吾深敬之。”因此还是让他离去了。

    关羽保护着甘、麋二位夫人投奔刘备的途中，经过五个关隘，因未取得曹操的文凭而受到阻挡，他不得以斩了六名曹将才顺利离去。

    义释曹操

    诸葛亮火烧曹营，将曹操数十万大军毁于一旦，曹操带着几骑护卫落荒而逃。诸葛亮算定曹操会往华容道的方向逃窜，便派赵云、张飞等沿途堵截，并立下军令状，命关云长扼守华容道，务必将曹操手到擒来。临行前，诸葛亮对关羽很不放心，怕他报恩放行，关羽说：“欠曹操的，在解白马之围，已经回报了。如今对阵，必不放过。”

    曹操狼狈不堪的在华容道遇到关羽时，要关羽放他一马，关羽回答：“前恩已报，你我两不相欠，多说无益。”曹操情急下大声喊道：“过五关斩六将之事，将军是否记得？”此话一出，关羽本已举起的大刀，缓缓地放了下来，寻思道：“是啊！没有曹操的认可，我怎能过五关斩六将，从容地逃离虎穴呢？此事发生在解白马之围之后，如此岂不是欠债未还吗？”曹操见他面有难色，适时补上一句：“将军深明《春秋》，岂不知庾公之斯追子濯孺子之事乎？”听到此话，关羽心防尽除，曹操便这样死里逃生了。

    救曹操一命的“庾公之斯追子濯孺子”典故，出于《左传》。庾公之斯、子濯孺子都是春秋时代的神箭手。郑国大夫子濯孺子奉命攻打卫国时，反遭卫国的庾公之斯的追击。在危急时，子濯孺子旧伤复发，手无举弓之力，只好坐以待毙。

    无奈之下，子濯孺子问车夫追来的人是谁？一听到是庾公之斯，他松了一口气。车夫觉得奇怪：庾公之斯是卫国第一神箭手，且箭无虚发、从不失手，怎么子濯孺子不担心性命难保呢？子濯孺子解释说：“庾公之斯曾经向尹公之他学箭，而尹公之他的箭术则是我传授的。庾公之斯是君子，必会手下留情。”果然庾公之斯追来时，叹道：“我不愿用您的箭术伤害您。”接着把箭头敲掉，向子濯孺子射了四支没有箭头的箭，草草交差了事。

    当曹操说出“庾公之斯追子濯孺子”典故时，义重如山的关云长，终究还是挡不住曹操的情义经，就这样纵虎归山了。

    单刀赴会

    有一回，孙权以诸葛瑾一家老小性命，要挟他向弟弟诸葛亮讨还荆州。诸葛谨到刘营，向弟弟说明来意后，诸葛亮为了两全，私下请刘备与关羽配合演戏。次日，诸葛亮与诸葛谨一同晋见刘备，诸葛亮跪地请刘备还荆州，以救哥哥的家人。刘备不肯，诸葛亮哭求不止，刘备只好说：“看在军师面上，将长沙、零陵、桂阳三郡还与东吴。”并当场写下书信，要诸葛瑾拿信找关羽交割三郡。

    关羽看到信后，怒道：“三郡是大汉的疆土，岂能给东吴？将在外，君命有所不受。我兄虽然应允，可是说什么我也不能给。”诸葛瑾无奈，只好再次入川找诸葛亮，不料他却出巡去了；找刘备，刘备却说：“关羽不交三郡，我也没有办法。”接着劝诸葛瑾先回去，此事日后再说。

    诸葛瑾回到江东，向孙权报告事情的经过，孙权问鲁肃该怎么办？鲁肃于是设了一计：请关羽至陆口赴宴，如不答应还荆州便杀了他。他派人请关羽赴宴时，关羽对来人说：“既子敬相请，我明日便去赴宴。”使者辞去后，他的儿子关平谏曰：“父亲奈何以万金之躯，蹈虎狼之穴？”关羽道：“既已许诺，不可失信。”次日即轻装简从，单刀赴会。

    鲁肃安排刀斧手埋伏，又令吕蒙、甘宁领兵于岸边，俟机行动。关羽与鲁肃入席饮酒，席间关羽一手拿着大刀，一手挽着鲁肃，假装醉了说：“你今天请我喝酒，何必提荆州的事？我醉了，弄不好要伤了情面。改日你到荆州来，我们再商议吧！”边说边扯着鲁肃往江边走去。吕蒙、甘宁想要拦截，又怕伤了鲁肃，只好眼睁睁看着他登船回去了。

    英雄气概，万古流传

    三国演义中还有两个故事：一是义释黄忠；一是刮骨疗毒，充份说明了关羽的英雄气概。

    有一回，关羽领命攻取长沙，长沙有一老将黄忠，不但武艺高强，且射箭百发百中。关羽与他大战一百多回合，仍不分胜负。后来关羽用拖刀之计，引黄忠追赶，黄忠不慎跌到马下，关羽不趁人之危，要他第二天换马再战。

    次日，黄忠假败，诱关羽追赶，接着回身连放两次空箭，第三次射中关羽盔缨。关羽知道这是黄忠回报他不杀之恩，于是领兵退去。长沙太守韩玄在城上看得清楚，认为黄忠私下通敌，欲杀黄忠，另一长沙将领魏延适时将他救下，并杀了韩玄献上城池。刘备、孔明为关羽举办庆功宴，并邀黄忠赴宴，黄忠称病不肯出来相见。后来经过刘备再三相请，黄忠才同意归顺。

    另一次是关羽领兵攻打樊城，曹仁在城上见他身上仅披一件掩心甲，认为有机可乘，于是命五百名弓箭手一齐对他放箭。关羽见状勒马回营时，左臂中箭翻身落马，幸好他的儿子关平冲入乱军中将他救回。

    关羽手臂的箭拔出后，发现箭头有毒且毒深入骨，每到阴雨特别疼痛，于是延请大夫疹治。大夫说要刮骨疗毒才可痊愈，关羽二话不说就伸出手臂让他医治。刮骨时血流不止，流到盘子都快装满了，关羽却仍神态自若的食肉饮酒，看不出一丝痛苦的表情。这就是脍炙人口的“刮骨疗毒”的故事。

    大意失荆州

    刘备入西川后，命关羽镇守兵家必争之地---荆州。这段期间，关羽见魏国军中无大将，于是挥军攻打曹操的所在地许都，途中经过樊城，在樊城把曹仁军队围困。曹操派于禁、庞德援救，关羽利用豪雨水淹七军，使魏军几乎全军覆没。此役威震华夏，吓得曹操想迁都以避关羽的锐气。

    关羽之所以敢攻打魏国，是因为听说东吴大都督吕蒙重病在身，由年轻且毫无经验的陆逊代职。岂知此事是陆逊的计谋，他劝吕蒙诈病，然后差人送信给关羽，信中一再夸他如何英勇无敌、令人佩服等恭维的话。关羽见信后，认为陆逊小儿怕他，而能带兵的吕蒙又有重病，东吴已不足惧，因此才放心出兵伐魏。

    出兵时，他在长江沿岸布下烽火台传递讯息，以防东吴的进犯。没想到陆逊、吕蒙早已看穿此事，他们派东吴兵假扮商人夺下烽火台后，随即派兵大举进犯。荆州留守将领见东吴阵容强大，不敢抵抗，兵家重地就这样轻易地失陷了。

    关羽知道荆州失陷后大吃一惊，赶紧率兵赶回，途中不幸遭到吴军和魏军前后夹击，兵败逃到了麦城。麦城是个小城且无险可守，粮尽后他率队趁夜突围，结果半途中伏，被吴军所俘。被俘后，孙权一再劝降，可是他坚持“玉可碎而不可改其白，竹可焚而不可毁其节”的志节，最后被孙权所杀，结束了其传奇的一生。

    关羽面如重枣，丹凤眼、卧蚕眉且身长九尺六寸、须长一尺六寸，与其忠义之气概互为表里，可说是“义”的典型，再经过后人千百年的艺术加工，早已成为我国忠义两全的文化图腾了。


蒯（ㄎㄨㄞˇ）。（kuǎi）

    【历史来源】

    1、以国名为姓。根据《古今姓氏辩证》记载，商代时有蒯国（今河南省洛阳市西的蒯乡）。蒯国的人后来有些以国名为姓。

    2、出自于姬姓，以邑名为姓。根据《风俗通》资料记载，春秋时，蒯地成为晋国大夫得的封邑，世称蒯得。他的子孙便以邑名蒯为姓。

    3、出自于姬姓，以祖字为姓。春秋时期的卫国，是卫灵公之子卫庄公的后代。卫庄公名叫蒯聩，他当太子的时候，曾经想刺杀灵公的夫人南子，失败后出奔晋国，后回卫国，被良夫、孔悝立为卫君。后为晋军所破，被杀。蒯聩的后代子孙便以祖上的名为姓。

    【郡望】

    襄阳郡：东汉建安十三年置郡。相当于现在河北省襄樊一带。

    【堂号】

    辅国堂：南宋时蒯恩官拜龙骧将军。他胆力过人，伐广固，斩徐道复，袭金陵、伐蜀、讨司马休之，战功累累，封新宁县男。武帝北伐时，留他在京保卫太子，命朝士与他相交。他更加谦虚谨慎，对待部下官兵宽厚仁爱。历官辅国将军，淮陵太守。

    【历史人物】

    蒯通

    范阳人，本名原为蒯彻，为避汉武帝之名讳而改为通。辩才无双，善于陈说利害，曾为韩信谋士。据传，东汉末年刘表的谋臣蒯良、蒯越是其后裔。

    秦二世元年8月，当时武臣授命于陈涉，北上扫荡赵地。蒯通立即游说范阳县令徐公投降赵王武臣，稍后又说服赵王武臣接受范阳县令徐公的投降，传檄千里，不战而下三十余城。

    公元前204年，当韩信奉诏攻齐时，在得知郦食其成功说服齐国以后，原本打算退军。此时蒯通鼓动说：“将军受诏击齐，而汉独发闲使下齐，宁有诏止将军乎？何以得毋行也！且郦生一士，伏轼掉三寸之舌，下齐七十余城，将军将数万众，岁余乃下赵五十余，为将数岁，反不如一竖儒之功乎？”以汉朝未下诏退军和争功劳说服韩信攻击未作防备的齐国。

    当韩信成为齐王时，项羽曾派人说服韩信。蒯通则怂恿韩信自立，成三分天下、鼎足之势。当韩信以为汉必不负我时，蒯通直指：“足下自以为善汉王，欲建万世之业，臣窃以为误矣。……且臣闻勇略震主者身危，而功盖天下者不赏。”但韩信仍不愿背叛。

    后来韩信密谋叛乱，事败以后，临死前曾说过“吾悔不用蒯通之计，……”。后来传到刘邦耳里，便下令捕捉蒯通，当时蒯通辩称“……跖之狗吠尧，尧非不仁，狗因吠非其主。当是时，臣唯独知韩信，非知陛下也。且天下锐精持锋欲为陛下所为者甚众，顾力不能耳。又可尽烹之邪？以狗吠非其主、独知韩信非知陛下、欲为陛下者众又可尽烹邪？”成功为自己免除烹杀之祸。

    司马迁评价其为“甚矣蒯通之谋，乱齐骄淮阴，其卒亡此两人！蒯通者，善为长短说。”，班固亦评其为“蒯通一说而丧三俊。”


相（ㄒㄧㄤ）。（xiāng）

    【历史来源】

    1、出自于姒姓。夏朝有帝相，是夏王仲康之子，后世子孙有些以祖上的名字为姓。

    2、出自于子姓。商王河禀甲原居于相，后来又迁于都，留居相地者便以地名为姓。

    【郡望】

    1、西河郡：战国时魏置。在今山西、陕西两省之间黄河沿岸一带。

    2、巴郡：战国时秦国取巴子国之地置巴郡，在今四川省重庆市一带。

    【堂号】

    讽德堂：后秦人相云，善讽。姚兴好佃猎，有时损害农作物，无人敢谏。相云作了一首《德猎赋》，大意是猎者也要讲德，绝对不能伤害庄稼。对这一讽刺作品，姚兴读了，大加赞赏，赐了相云金帛。姚兴的行为也有所收敛。

    【历史人物】

    ○相 威：元朝国王速浑察的儿子。喜欢延请士大夫教学，听读经史，论古今治乱，以及直臣尽忠，良将制胜等事，因此之故临大事决大议，都沉着稳重。他博学多闻，言必中节。因伐宋有功，授征西都元帅，拜江淮行省左丞相。

    ○相世芳：明朝人。正德年间进士，历官刑部郎中。为人沉着，刚毅正直，知识渊博，以文章着称。嘉靖年间，因直言谏议，被戌延安13年始诏还，终身无怨言。


查（ㄓㄚ）。（Zhā）

    【历史来源】

    1、出自于姜氏，以邑名为姓。齐国的君主齐顷公的儿子被封于楂，他的后代就以他的封邑作为自己的姓氏，后来又将木字旁省去，就成为查姓。

    2、出自于芈姓，以邑名为姓。春秋时，有楚国的公族大夫被封在查邑，他的后代便以查作为姓氏。

    3、以封地名为姓。春秋时楚国有诸侯被分封于柤（今湖北省南漳西）。由于其封地名也写作为查，他也被认为是查的封主。于是他的后代也以封邑的名为姓。

    4、出自少数民族中也有查姓。如在清代满族中，居住在沈阳一带的人就有人以查为姓。另外在满洲八旗中，原以色拉为姓的人后来也改姓查。至于其它民族，如当代的彝、傣、土家、哈尼、蒙古族等，也都有人以查为姓。

    【郡望】

    1、齐郡：西汉初年将临淄郡改为齐郡，在今天的山东省临淄县一带。

    2、海陵郡：周称海阳，汉初名海陵，西汉武帝元狩六年（西历前117年），置海陵县。东晋义熙七年（411年），升为海陵郡。隋文帝开皇元年，废郡称县。唐高祖武德三年（620年），称吴陵县，以县置吴州。扬吴设制置院。南唐升元六年（937年），升海陵县为泰州，泰州之名由此始。

    3、济阳郡：汉济阳县在今河南兰考东北，西晋在此曾置济阳郡，南迁后废。济阳县在唐初并入冤句县。

    【堂号】

    1、清容堂：宋代的时候有一个叫查深的，隐居读书。当地的郡守把他推荐给朝廷，要他出来做官，他推辞不就。郡守珍重其才华，于是就在郡城的西部给他盖了一栋房子，命名为“清容堂”，让他在那里教全郡的学生读书，号为“清容先生”。

    2、海陵堂：根据《万姓统谱》记载，“望出齐郡，五代时南唐有查文徽，文徽孙道如，徒家海陵，至今查氏为望族。”查氏发祥于山东地区。春秋时，楚国大夫封邑在查，其后代子孙称查氏。在距今1000年以前的五代南唐以后，在今江苏泰县一带，繁衍成当时的名门望族。

    3、查姓的主要堂号还有“齐郡堂”、“济阳堂”等。

    【历史人物】

    查伊璜

    明、清两代之际，浙江海宁人的查继佐，字伊璜、敬修，号与斋，人称东山先生、朴园先生。明末举人，曾任南明鲁王政府兵部职方主事。明亡后隐居，不再做官，着手编撰《明史》。着有《罪惟录》、《鲁春秋》、《东山国语》等。又擅长书画，有一定名声。

    查伊璜是浙江人，清明节去野寺饮酒，见殿前有个古钟，能装两石多的东西，可是古钟上下的土痕手迹，俨然是新近留下来的。从下面向里窥视，见里面有个竹筐，不知装的是什么。让几个人帮忙，想掀开古钟来看看，却无法移动一点。伊璜更加惊讶，决定慢慢喝酒等着。不一会，有个乞儿进来，带着要来的食物。只见他用一只手提起古钟，一只手把食物放进筐内。放完了合上古钟离去，不久乞儿又来，从古钟下探取食物。吃完了再探，轻松的如同打开箱子。大家都很惊讶。伊璜问：“你这样有本事，为什么要行乞呢？”回答说：“我吃的多，没有人雇我。” 伊璜劝他去投军，乞儿担心没有门路。伊璜于是带他回家，给他饱饭吃，估计他可以吃五六人的饭。给他换了衣服鞋袜，送他五十金打发他走了。

    十几年后， 查伊璜有个子侄在闽南当县令，忽然有个叫吴六一的将军前来拜见。攀谈间，问：“伊璜先生是你何人？”回答说：“是我叔父。他与将军有旧吗？”说：“是我的老师。一别十年了，很是想念。希望能见上一面。”那个子侄胡乱答应了，但私下想：叔父是名贤，怎么会有武家弟子？不久伊璜来了，告诉了他，伊璜也是茫然没有头绪。因为对方问讯的很殷勤，于是前去拜会。将军急出，到大门外来迎接。伊璜仔细看，素昧平生，怀疑将军搞错了。但是将军态度越发恭敬，打发走了别的客 人，连请伊璜进了三四重门，看见有女子往来，知道是私宅，伊璜止步。将军作揖，请伊璜登堂就座。有人捧来朝服，将军遽起更衣，伊璜不知他要干什么。数人将伊璜按在座位上，将军以参见父君的大礼向他朝拜。伊璜大惊，更加不解。将军换了便服，陪了坐下，笑道：“先生不记得那个举钟的乞儿了吗？”

    后来查伊璜在修史一案（清朝初年的一场文字狱）中受株连，被收监，最终能够得以幸免，都是因为将军出的力。


后（ㄏㄡˋ）。（hòu）

    【历史来源】

    1、出自于太昊氏，后照的后代姓后。根据《姓氏考略》记载，上古东邑部族首领太昊的孙子后照的后代。明清两代之后，河北、开封大多出此姓。

    2、出自共工氏之后，以官名为姓。根据《风俗通义》记载，炎帝后代共工氏有位儿子名叫句龙，在黄帝时担任后土（在古代是属于掌管有关山川土地事务及农业生产的官职），死后被封为灶神。夏、商、周三代之后，一直被人们祭祀着，于是后代便以官名的后字为姓。另外根据《姓纂》记载，“后土之后。”又再根据《路史》及《潜夫论》记载，“春秋时鲁、楚公族有后氏。”

    3、出自于姬姓，以封邑名为姓。西周时鲁孝公的儿子公子巩的封邑郈，谥号郈惠伯。他的后代以邑名为姓，后来省去右边的邑旁为后。

    【郡望】

    注：根据《郡望百家姓》中记载，后氏望出东海。有二处：

    1、东海郡：汉代的置的东海郡，在今山东省郯城县一带。

    2、东海郡：东魏及隋唐时代的东海郡，相当于今江苏省东海县以东，淮水以北地区。

    【堂号】

    裕政堂：明时陕西市政司参议后敏，放宽政策，采取富民政策，使人民康乐。裕政是宽、开拓、富民的政治。他为人忠厚和乐，爱民如子。深受人民爱戴。

    【历史人物】

    后稷

    后稷，古代周族的始祖。据史书记载，周后稷，其母姜原为帝喾元妃。姜原出野，见巨人足迹，踏之，践之而动如孕。生一子，以为不祥，弃之隘巷，马牛从他旁边过都不踩它；徙置之林中，适会山林多人，迁之；又迁弃沟渠冻冰之上，飞鸟咸集遮之以翼。姜原认为有神呵护，遂收养长之。初欲弃之，因名曰弃。

    弃为小儿时，戏耍就爱植树木，种麻菽，已而树木茂盛、麻菽丰美。及步入成人，遂酷好农耕。他有相地之宜，种植五谷，成果丰硕，农人纷纷效法，影响很大。帝尧知道后，即封他为农师，天下得其利。弃“教民稼穑”，帝舜封弃于邰，赐号曰：“后稷”。舜曰：“弃，黎民始饥，尔后稷播时百榖，别姓姬氏。”其后子孙繁衍，逐渐强大，是为周。


荆（ㄐㄧㄥ）。（jīng）

    【历史来源】

    1、以国名为姓。根据《古今姓氏辩证》记载，商代时有蒯国（今河南省洛阳市西的蒯乡）。蒯国的人后来有些以国名为姓。

    2、出自于姬姓，以邑名为姓。根据《风俗通》资料记载。春秋时，蒯地成为晋国大夫得的封邑，世称蒯得。他的子孙即以邑名蒯为姓。

    3、出自于姬姓，以祖字为姓。春秋时期的卫国，是卫灵公之子卫庄公的后代。卫庄公名叫蒯聩，他当太子的时候，曾经想刺杀灵公的夫人南子，失败后出奔晋国，后回卫国，被良夫、孔悝立为卫君。后为晋军所破，被杀。蒯聩的后代子孙以祖上的名字命姓，称蒯姓。

    【郡望】

    襄阳郡：东汉建安十三年置郡。相当于现在河北省襄樊一带。

    【堂号】

    辅国堂：南宋时蒯恩官拜龙骧将军。他胆力过人，伐广固，斩徐道复，袭金陵、伐蜀、讨司马休之，战功累累，封新宁县男。武帝北伐时，留他在京保卫太子，命朝士与他相交。他更加谦虚谨慎，对待部下官兵宽厚仁爱。历官辅国将军，淮陵太守。

    【历史人物】

    荆轲

    秦王政重用尉缭，一心想统一中原，不断向各国进攻。他拆散了燕国和赵国的联盟，使燕国丢了好几座城。

    燕国的太子丹原来留在秦国当人质，他见秦王政决心兼并列国，又夺去了燕国的土地，就偷偷地逃回燕国。他恨透了秦国，一心要替燕国报仇。但他既不操练兵马，也不打算联络诸侯共同抗秦，却把燕国的命运寄托在刺客身上。他把家产全拿出来，找寻能刺秦王政的人。

    后来，太子丹物色到了一个很有本领的勇士，名叫荆轲。他把荆轲收在门下当上宾，把自己的车马给荆轲坐，自己的饭食、衣服让荆轲一起享用。荆轲当然很感激太子丹。

    公元前２３０年，秦国灭了南韩；过了两年，秦国大将王翦占领了赵国都城邯郸，一直向北进军，逼近了燕国。

    燕太子丹十分焦急，就去找荆轲。太子丹说：“拿兵力去对付秦国，简直像拿鸡蛋去砸石头；要联合各国合纵抗秦，看来也办不到了。我想，派一位勇士，打扮成使者去见秦王，挨近秦王身边，逼他退还诸侯的土地。秦王要是答应了最好，要是不答应，就把他刺死。您看行不行？”

    荆轲说：“行是行，但要挨近秦王身边，必定得先叫他相信我们是向他求和去的。听说秦王早想得到燕国最肥沃的土地督亢（在河北涿县一带）。还有秦国将军樊于期，现在流亡在燕国，秦王正在悬赏通缉他。我要是能拿着樊将军的头和督亢的地图去献给秦王，他一定会接见我。这样，我就可以对付他了。”

    太子丹感到为难，说：“督亢的地图好办；樊将军受秦国迫害来投奔我，我怎么忍心伤害他呢？”

    荆轲知道太子丹心里不忍，就私下去找樊于期，跟樊于期说：“我有一个主意，能帮助燕国解除祸患，还能替将军报仇，可就是说不出口。” 樊于期连忙说：“什么主意，你快说啊！”

    荆轲说：“我决定去行刺，怕的就是见不到秦王的面。现在秦王正在悬赏通缉你，如果我能够带着你的头颅去献给他，他准能接见我。”

    樊于期说：“好，你就拿去吧！”说着，就拔出宝剑，抹脖子自杀了。太子丹事前准备了一把锋利的匕首，叫工匠用毒药煮炼过。谁只要被这把匕首刺出一滴血，就会立刻气绝身死。他把这把匕首送给荆轲，作为行刺的武器，又派了个才十三岁的勇士秦舞阳，做荆轲的副手。

    公元前２２７年，荆轲从燕国出发到咸阳去。太子丹和少数宾客穿上白衣白帽，到易水（在今河北易县）边送别。临行的时候，荆轲给大家唱了一首歌：“风萧萧兮易水寒， 壮士一去兮不复还。” 大家听了他悲壮的歌声，都伤心得流下眼泪。荆轲拉着秦舞阳跳上车，头也不回地走了。

    荆轲到了咸阳。秦王政一听燕国派使者把樊于期的头颅和督亢的地图都送来了，十分高兴，就命令在咸阳宫接见荆轲。

    朝见的仪式开始了。荆轲捧着装了樊于期头颅的盒子，秦舞阳捧着督亢的地图，一步步走上秦国朝堂的台阶。 秦舞阳一见秦国朝堂那副威严样子，不由得害怕得发起抖来。 秦王政左右的侍卫一见，吆喝了一声，说：“使者干么变了脸色？”

    荆轲回头一瞧，果然见秦舞阳的脸又青又白，就陪笑对秦王说：“粗野的人，从来没见过大王的威严，免不了有点害怕，请大王原谅。” 秦王政毕竟有点怀疑，对荆轲说：“叫秦舞阳把地图给你，你一个人上来吧。”

    荆轲从秦舞阳手里接过地图，捧着木匣上去，献给秦王政。秦王政打开木匣，果然是樊于期的头颅。秦王政又叫荆轲拿地图来。荆轲把一卷地图慢慢打开，到地图全都打开时，荆轲预先卷在地图里的一把匕首就露出来了。

    秦王政一见，惊得跳了起来。 荆轲连忙抓起匕首，左手拉住秦王政的袖子，右手把匕首向秦王政胸口直扎过去。 秦王政使劲地向后一转身，把那只袖子挣断了。他跳过旁边的屏风，刚要往外跑。荆轲拿着匕首追了上来，秦王政一见跑不了，就绕着朝堂上的大铜柱子跑。荆轲紧紧地逼着。 两个人像走马灯似地直转悠。

    旁边虽然有许多官员，但是都手无寸铁；台阶下的武士，按秦国的规矩，没有秦王命令是不准上殿的，大家都急得六神无主，也没有人召台下的武士。

    官员中有个伺候秦王政的医生，急中生智，拿起手里的药袋对准荆轲扔了过去。荆轲用手一扬，那只药袋就飞到一边去了。 就在这一眨眼的工夫，秦王政往前一步，拔出宝剑，砍断了荆轲的左腿。

    荆轲站立不住，倒在地上。他拿匕首直向秦王政扔过去。秦王政往右边只一闪，那把匕首就从他耳边飞过去，打在铜柱子上，“嘣”的一声，直迸火星儿。

    秦王政见荆轲手里没有武器，又上前向荆轲砍了几剑。荆轲身上受了八处剑伤，自己知道已经失败，苦笑着说：“我没有早下手，本来是想先逼你退还燕国的土地。”

    这时候，侍从的武士已经一起赶上殿来，结果了荆轲的性命。台阶下的那个秦舞阳，也早就给武士们杀了。


红（ㄏㄨㄥˊ）。（hóng）

    【历史来源】

    1、出自于芈姓，为熊氏所改，以祖字为姓。春秋时，楚国君主姓熊，而楚国公族子孙中，有一位公子叫熊挚，字红，所以又叫熊红，受封于鄂，称鄂王。熊红的后代就以祖上名字为姓。

    2、以地名为姓。汉代时，有个地方称为红(今江苏省肖县西南一带)，住在那里的人有些以红为姓。

    3、出自于刘姓，以地名为姓。西汉楚元王刘交之子叫刘富，就受封于红地，他原本就已封为侯爵，于是人们又称他为红侯，或称为红侯富。他的子孙理本应世袭封地和爵位，可是传到他曾孙时，因为曾孙没有生儿子，朝廷便收回封地和封爵位。而红侯富不止一个妻妾，他的儿孙还很多。于是有些后代就取封地名为姓。

    【郡望】

    1、昌平郡：西汉时置军都县及昌平县，属上谷郡。东汉属广阳郡。北魏入军都，属燕郡。东魏天平年间于军都县城置昌平县，为燕州及昌平郡治所，徙军都县治于县东北，北周废州郡与军都，旋复置昌平郡。隋初废郡，属幽州，大业初属涿郡。辽昌平属析津府，金属大兴府，元属大都路，明属顺天府。

    2、河内郡：楚汉之际置，治所在怀县（今河南省武陟西南），相当今河南省黄河以北，京汉铁路（包括汲县）以西地区。

    3、河南郡：汉置河南郡，现在河南省洛阳市。

    【堂号】

    红姓的主要堂号：河南堂。

    【历史人物】

    ○红尚，山西省阳曲人，明英宗正统年任郧西县丞，有政绩。


游（ㄧㄡˊ）。（Yóu）

    【历史来源】

    出自于姬姓，以祖上之字为姓。春秋时期，周历王姬胡的儿子姬友，被其兄周宣王姬静封于郑，建立郑国。春秋时期，郑国国君郑穆公有个儿子叫偃，字子游，他的孙子游皈以祖父之字命姓，其后都以游字为姓。

    【郡望】

    1、广平郡：汉景帝时置郡。相当于现在河北省南部永年县一带。

    2、冯翊郡：汉武帝时置左冯翊，为“三辅”之一，三国魏时改为冯翊郡。相当于现在陕西省大荔县一带。

    【堂号】

    1、广平堂：游氏春秋时期发祥地在原河南广平郡（今河北省鸡泽县东二十里）故堂号曰“广平堂”。古书《交际大全》载有广平郡望，其中有“声实俱茂（雅），秀美而文（吉），清德重名（酢），善诗卓识（诚之），独步六朝之伯始（肇），并膺三辟于高闾（明根）”的佳句。括号内是历代游氏先贤名，内涵深刻。

    2、美秀堂：春秋时，有游吉（游皈的二儿子）貌美才秀，举止文雅，熟于典故。他继名相子产之后任郑国宰相，为政宽和。

    3、仁和堂：北魏游明根任大鸿胪，处身仁和，接物礼让。故游氏又称“仁和堂”。

    4、立雪堂：原于“程门立雪”，典出宋代学者游酢、杨时向儒学家程颐拜师求教的故事。游酢（游氏66世祖），字定夫，号豸山，与学友杨时都已是40来岁的进士了，仍虚心好学，从福建到河南洛阳拜名儒程颐为师。游、杨来到程家，正遇上这位老先生闭目养神，蒙眬中知有二人来却不动声色，二人恭恭敬敬肃然侍立，一声不吭。如此等了好半天，程颐才如梦初醒，见是游、杨二人，装作一惊道：“啊！贤辈犹在此呼？”那天正是严冬最冷的一天，门外已积雪三尺。“程门立雪”传为佳话，流传千古。

    5、游姓的主要堂号还有 “冯翊堂”、“广平堂”、“追思堂”、“东兴堂”、“聚辉堂”、“聚顺堂”等。

    【历史人物】

    游酢

    游酢（公元1053年—1123年），字定夫，号豸山，福建建阳麻沙长平富垄村人。宋代饱学儒者，尤擅理学、书法。学者称广平先生。

    与兄醇以文行知名，宋元丰六年（1083年）进士，精于吏事，政绩显着。历官太学博士、教授、监察御史、知州等职。1072年，游酢赴河南洛阳，师从理学大师程颢、程颐，为程门四大弟子之一。

    1093年，游酢、杨时冒着大风雪来到程家，正好程颐在打旽，游定夫与杨时不敢打扰程夫子，只得毕恭毕敬站在旁边守候。等程夫子醒来时，门外积雪已一尺厚了，这是“程门立雪”的故事，千古流传，成为尊师重道之佳话。

    游酢自幼聪颖好学，经书看过一遍就能熟记在心，倒背如流。程颐刚一见到他，就知道他将来可以担当重任，传承道统。后来，程颢调任扶沟知县，筹备设立学校，派人迎请游酢到学校赴职。元丰五年游酢中进士后，初任萧山县尉，改任博士。嗣后，游酢以便于奉养双亲为理由，请求就近调任河清县。

    范纯仁贬官后，出判河南，非常重视游酢，在学术上遇有疑难问题，经常与他一起切磋交流。范纯仁出任颍昌府长官时，又聘请他担任学府教授。范纯仁回朝复职，执掌宰相大权后，立刻任命游酢担任太常博士。后来范纯仁罢官，游酢也请求外任。后罢官，寄居历阳，在此安度晚年。

    游酢一生品行纯正，高风亮节，处理政务，得心应手。在任期间，足迹所到之处，百姓拥戴犹如父母。他一生著述颇丰，主要著作有《中庸义》、《易说》、《诗二南义》、《文集》等。卒谥文肃。


竺（ㄓㄨˊ）。（Zhú）

    【历史来源】

    1、出自竹姓，以国名为姓，后来改为竺生。夏、商、周三代有个国家叫孤竹国，直到春秋时，此国君之子伯夷、叔齐之后便以国名为姓。至汉代，有枞阳人竹晏，为了逃避仇人而改为竺姓，于是他的后世子孙便沿用下去。

    2、源自古印度，属于外来姓。根据《姓苑》和《汉书．西域传》等资料记载，在古代，印度称天竺国，有天竺僧人来中国传教，以国名竺为姓。后来，中国僧侣有的便追随印度僧人学经，也随师父之姓，成为竺姓。通常认为汉代宣帝时竺次为中国竺姓始祖。在释道安之前，国人入沙门者，皆从俗姓，外国来的僧人都是以国名为姓。如姓安的是安息人（今伊朗一带，西方人称帕提亚），姓支的是月支人（大月支，他们国王的头被匈奴王当作尿壶），姓康的是康居人（今哈萨克斯坦一带），姓竺的是天竺人，等等

    【郡望】

    东海郡：汉代的东海郡，在今山东省郯城一带。东魏及隋唐的东海郡，相当今江苏省东海县以东、淮水以北地区。

    【堂号】

    1、枞阳堂：汉时，竺晏为枞阳侯。又因竺氏本姓竹，由竺晏才改姓竺的，故以其爵为堂号。

    2、化乡堂：宋时竺大年是沈焕的入室弟子。性格行为既严肃又庄重。长于说《礼》，乡人都受他的感化。

    【历史人物】

    竺道生

    竺道生（公元335－424年） 东晋佛教学者，本姓魏，鉅鹿（今河北平乡）人。寓居彭城， 官宦世家，幼年跟从竺法汰出家，改姓竺。后来从鸠摩罗什（意译“童寿”，后秦高僧，与真谛、玄奘并称为中国佛教三大翻译家）译经，是鸠摩罗什的著名门徒之一。他主张佛性人人“本有”，认为法显所译六卷《泥洹经》经义不够圆满，提出一阐提迦（佛教用来称呼不具信心，断了成佛善根的人）也可成佛，此说受到“旧学僧党”的攻击，被逐出建康。后来大本《涅盘经》在凉州译出，其说得到证实，于是在庐山宣讲此经。他的顿悟成佛之说，在南北朝初期曾风行一时。

    竺道生，八岁出家后，专心道业，研究经句和妙义，能自得胜解。年方十五，便登讲座，宣扬佛法。他析理分明，议论合宜，虽是当代的宿学名士，也不能抗敌。至受具足戒时（二十岁），学养及善说佛法的声誉，早已名闻遐迩了。

    竺道生认为“入道之要，慧解为本”，因此，他尽心尽力于钻研佛法，并博览诸论，虽万里求法，却不辞辛苦，后与慧严等同游长安，追随鸠摩罗什受业，关中的僧众，只要见过道生的，没有不钦服他的英才秀杰。罗什门下有“四圣十哲”的尊称，道生就荣列其一。

    刘宋少帝景平元年(四二三)，道生礼请罽宾律师佛陀什与于阗沙门智胜，翻译法显在狮子国所得的梵本《弥沙塞五分律》三十四卷及《比丘戒本》、《羯磨》各一卷，对律法的弘传贡献良多。当代名士王弘、范泰、颜延之等，对道生的才学风范非常景仰，争相前往问道参学。

    道生跟随罗什游学多年，所以对龙树和僧伽提婆所弘传的中观空义旨要能够深达玄奥，因此体会到语言文字只是诠表真理的工具，不可执着和拘泥。他的理论在大众的交相指摘下，黯然离开建康，来到虎丘山(位于苏州)，传说他曾聚石为徒，讲说《涅盘经》。当他讲解“一阐提”的经句时，就言明“一阐提也有佛性”，并问石头：“如我所说，契合佛心吗？”奇妙的是，一粒粒石头竟然都点头了。这就是流传千载“生公说法，顽石点头”的佳话。

    宋文帝元嘉十一年(四三四)，道生在庐山精舍说法，在讲座上端坐而逝。


权（ㄑㄩㄢˊ）。（quán）

    【历史来源】

    1、出自于子姓。根据《唐书．宰相世系表》记载，商高宗武丁有位儿子封在权国（今湖北当阳东南），春秋时权被楚国灭掉，迁移到那（今湖北荆门），不久，那又被巴国所灭。权国遗民便以国名权为姓。

    2、出自于芈姓。楚武王攻破权国后，改权国为县，封大臣若敖之孙门缗为权县尹。后来门缗率领权国遗民谋反，兵败被杀，所以后世便以地名权为姓。

    【郡望】

    天水郡：三国的地名，治所在冀县，今甘肃甘谷东南，东汉时曾叫汉阳郡，魏又改为天水。

    【堂号】

    1、天水堂、河南堂：以望立堂。

    2、贞孝堂：贞是对国之贞，孝是对亲之孝。唐时权皋，原在安禄山幕中做事。他发觉安禄山谋反，怕祸及父母，就装病携亲离职而去。刚渡江，安禄山就起兵了。唐玄宗曾召他做监察御史，恰逢权母重病，客居洪州，权皋坚辞不受。后被拜起居舍人，又被召为著作朗，权皋都以侍母为因固辞。人们见他一心事母，都佩服他对国家贞，对父母孝。他死后被谥为“孝贞”。

    【历史人物】

    权德舆

    权德舆(公元759～818年)，字载之，行三。唐代天水略阳（今甘肃秦安）人。后来迁徙到润州丹徒（今江苏镇江）。德宗时，召为太常博士，改左补阙，迁起居舍人、知制诰，进中书舍人。宪宗时，拜礼部尚书、同中书门下平章事，后迁升刑部尚书，再晋升检校吏部尚书，因与李林甫不合，调出为山南西道节度使。

    权自幼颖悟，三岁就知道辨读四声，四岁即能为诗。年十五，就为文数百篇，所以博学多才被称道于诸多学子间。建中十八年拜礼部侍郎，三度执掌贡举考试，号称为“得人”──发觉人才。施政以宽厚待人为本。八年被罢黜为礼部尚书。十三年卒于山南东道节度使任所，年五十八。赠左仆射，谥文。后人称为权文公。

    权德舆于贞元、元和年间执掌文柄（主持文章权责的所在，谓之文柄），名重一时。刘禹锡、柳宗元等都时常投递自己的文章于权府门下，求其为之品题。他的个性直谅宽恕，蕴藉风流，好学不倦。

    为文“尚气尚理”，着重气节理论(《醉说》)；主张“体物导志”(《唐故漳州刺史张君集序》)，体会人与万物合一的观点；“有补于时”，时序更迭于自身有所补益 (《崔寅亮集序》)。不满于“词或侈靡，理或底伏”──文辞浮夸、靡丽；说理肤浅、低下(《崔文翰文集序》)之衰薄文风。

    权德舆其文弘博雅正，温润周详，公卿侯王、硕儒名士之碑铭、集纪，多出其手，时人称奉为一代宗匠。其诗以五言居多，五古、五律赡缛浑厚，颇多佳作。


逯（ㄌㄨˋ）。（Lù）

    【历史来源】

    1、出自于嬴姓，以邑名为姓。根据《风俗通》记载，逯是一个地名，春秋战国时代，秦国有一个邑名叫逯（今陕西省境内），后来有一位是秦国的大夫被封于此，于是后世子孙便以封邑名为姓。

    2、出自于芈姓，亦以邑名为姓。根据《路史》记载，春秋战国时，楚国的王族中的同族，后代中也有以邑名为姓。

    【郡望】

    1、广平郡：汉景帝中元元年（前149年）分邯郸郡置郡，治所在广平（今河北省鸡泽东南）。相当于今河北任县南和、鸡泽、曲周、永年及平乡西北肥乡东北一部分地。东汉废入巨鹿郡，三国魏初复置郡。

    2、临河郡：北齐武平元年（570年）置临河郡，故治在今山西省永和县西南三十五里，隋开皇三年（583年）废郡。

    【堂号】

    逯姓的主要堂号有 “广平堂”、“孝子堂”等。

    【历史人物】

    ○逯宏：明初修武人，字希远，洪武初年跟从徐大章学习《书经》。十八岁时，上疏论时政得失，太祖非常喜欢，又命他写《秋柳赋》。后以乡贡分教松江，官至武进教谕。

    ○逯相：明代诸生，广宗人。嘉靖年间母亲去世，逯相守孝庐墓三年，亲自背土筑墓添坟。当时曾遇到大洪水爆发，可逯相守孝的草庐竟未被浸湿冲倒。远近乡人听闻，都感到惊异，认为天佑孝子。


盖（ㄍㄜˇ）。（Gě）

    【历史来源】

    1、出自于姜姓，以邑名为姓。春秋时期，齐国有公族大夫王欢受封于盖邑（今山东省沂水县西北），又作暐邑。他的后代子孙以封邑名为氏，称为盖姓。

    2、出自少数民族中有盖姓。根据《魏书》的记载，卢水胡人中有盖姓。

    3、出自盖楼氏复姓所改。根据《魏书》记载，又有盖楼氏复姓改为单姓盖氏。

    【郡望】

    1、渔阳郡：秦时置郡。治所在今北京市密云县西南。

    2、安阳郡：后魏置郡。治所在今河南省泌阳县西。

    3、洛阳：战国时秦襄王置洛阳县，以在洛水之阳而名，属三川郡。西汉时为河南郡治。东汉建为都城。三国魏及后来的西晋、北魏、五代后唐皆建都于此。隋唐五代中梁晋汉周及北宋亦以洛阳为陪都。

    4、汝南郡：汉高帝时置郡。相当今河南省中部偏南和安徽省淮河以北地区。

    【堂号】

    多士堂、崇贤堂：唐朝时候，盖文达、盖文懿兄弟二人都是名儒，人们见他一门多士 ，称二盖。盖文达博览群书，尤其精于三家《春秋》，由文学殿学士升谏议大夫，拜崇贤学士。盖文懿为国子监助教，晓譬密征，远近敬仰，拜国子博士。

    【历史人物】

    盖宽饶

    盖宽饶，生卒年待考，字次公；魏郡渔阳人(今北京密云)。著名汉朝大臣。

    他极为刚正，看到朝廷中有不正之风，上朝时辄向皇上提报纠举，根本不管会得罪什么人，于是朝中人人小心，风气也清廉一时，就连皇亲国戚做事也都深自戒慎。

    盖宽饶当初被封为司马的时候，还没走出大殿，就割去长衣，让它变短离开地面，戴着高大的帽子，佩带长长的宝剑，亲自巡察士兵的营舍，看他们吃住的地方，亲自慰问患病的士兵，并安排医药，对他们的恩情很厚。

    等到岁末交接工作，皇上亲临慰劳军队之后，几千名士兵都叩头自愿请求多服役一年，来报答盖宽饶的厚德。汉宣帝嘉奖了宽饶，并让他做太中大夫，巡察世风。

    他提倡、赞誉好风气，对坏的风俗习性则多有贬责、排斥，尽职尽责。

    后来，他被提拔为司隶校尉，追查检举没有什么回避的，皇亲国戚以及郡国官员到长安，都畏惧他而没人敢触犯禁令，京城非常清明。平恩侯许伯乔迁新居，丞相、御史、将军、中二千石都去道贺，盖宽饶却没去。许伯专门请他，他才去。他从西边的台阶登上许伯家厅堂，被安排在面朝东的特殊尊贵的座位上。许伯亲自为他斟酒，说：“因为您后来。”盖宽饶说：“不要给我多斟酒，我是个容易借酒发狂的人。”丞相魏侯笑着说：“次公清醒时也敢发狂，为什么一定要酒呢？”在座的人都看着他，对他十分谦敬。这就是“酒逼盖宽饶”的由来。

    那时皇上正严刑峻罚，信任宦官，盖宽饶就用密封的奏章进谏。皇上认为他怨谤朝廷的毛病始终不改掉，把奏章交给中二千石，当时，执金吾们相互讨论，认为宽饶的真实意图是叫皇帝禅让帝位，实在是大逆不道。

    谏大夫郑昌同情盖宽饶，忠心正直忧国忧君而遭罪，就上书说：“我听说山中有猛兽，野菜因为它而不被采摘；国家有忠臣，奸佞之人因而不兴起。司隶校尉盖宽饶居住不追求安逸，饮食不追求温饱。做官时有忧国忧民的忠心，退职后又有为节操而死的大义。为官的职责是监督官员，所以正直行事，仇人多朋友少。上书陈述国事，司法部门却给他定了死罪。我有幸身任大夫之职，做的又是谏官，有话不敢不说。”

    皇上没听取郑昌的意见，还是免除了盖宽饶的官职。盖宽饶因而在宫前北楼下用佩刀自杀。众人无不感叹：良药苦口，忠臣难为啊。


益（ㄧˋ）。（Yì）

    【历史来源】

    1、出自州名，以地名为姓。汉朝时，四川省广汉属于益州管辖，在这个地方居住的人，后来有些便以州名为姓。

    2、出自县名，以地名为姓。根据《太平环宇记》记载，古时有县名为益都（今山东省寿光市境），此县的居民有些就以县名的头一个字当作姓氏。

    3、源自于嬴姓，以祖上名字为姓。颛顼高阳氏的后裔中有叫伯益，被推举为嬴姓各族的首领，并且赐姓为嬴。后来他成为秦国的始祖，亦即为秦始皇。他的子孙当中有些便用祖上的名字作为姓氏。

    【郡望】

    1、冯翊郡：汉武帝的时候设置了左冯翊，三国时期魏国将其改为冯翊郡。相当于今天的陕西省大荔县。

    2、成阳：古县名，在今天的山东省境内。汉城阳郡治莒县，旋为国。东汉初废，末年再置。汉又有成阳县，在今鄄城县境，为济阴郡属县。晋以汉城阳郡为东莞，而以成阳为城阳县，北齐废。金又于今莒县一带置城阳军，旋改莒州。

    【堂号】

    怀远堂：元朝的益智是一个很有智谋的人，善于治理政务。曾经做过怀远将军、曲靖宣慰使等官职，对于他的治理，百姓感到很信服。

    【历史人物】

    ○益 智：元朝名将，有勇有谋，胸怀大略，朝廷任他为怀远大将军。他管理军事、处理民情都很周到，有远见。部下人起先或者不明白他的用意，而随着事情进展，便知道了益智的远谋，无不佩服。


桓（ㄏㄨㄢˊ）。（Huán）

    【历史来源】

    1、以祖名为姓。根据《姓氏考略》记载，黄帝有一位大臣名叫桓常，于是子孙后世就以桓字为姓。桓常被认为是桓姓的始祖。

    2、出自于姜姓，以谥号为姓。根据《通志．氏族略》记载，春秋时，齐国国君齐襄公的弟弟有一个儿子叫小白，在齐襄公被杀害以后，他从莒国进入齐国，成为齐国的君主，后来他成为春秋五霸之一，死后得到谥号为桓，历史上称为齐桓公。他的子孙便以桓作为自己的姓。

    3、出自于子姓，以谥号为姓。根据《通志．氏族略》资料上记载，宋国有位国君叫卿，他死后谥号也为桓，历史上称他为宋桓公。他的后代以祖上的谥号作为姓。

    4、出自于鲜卑族乌丸氏所改。南北朝时，北魏鲜卑族有乌丸氏（原为乌桓氏），进入中原后从汉姓，改为桓氏。另外有桓侯氏简为桓氏。

    【郡望】

    谯郡：东汉建元年间的时候，将沛郡分出了一部分设置了谯郡，相当于今天的安徽、河南两省之间的地区。治所在谯县，也就是今天安徽的亳州。

    【堂号】

    匡晋堂：晋朝桓氏有十一个将军（桓石秀、桓石虔、桓尹、桓冲、桓雄、桓云、桓涛、桓温、桓霍、桓谦、桓振）来匡扶汉室。

    【历史人物】

    桓玄

    桓玄（公元369年—404年），字敬道，一名灵宝，谯国龙亢（今安徽怀远）人，东晋末期桓楚国建立者。以下是一则史书上的记载，预言桓玄灭亡的童谣：

    东晋晚期有位大臣名叫桓温，他有才干也立过一些功劳，对待下属也很有一套，因此权倾朝野。到他晚年时，则日益不把朝廷放在眼里，野心越来越大，但终其一生，始终都没有篡位造反。桓温死后，他的儿子桓玄渐渐也掌握了权力，而且他的野心比其父还大。元兴二年（公元403年），桓玄逼迫东晋安帝司马德宗把皇位让给他。

    桓玄篡夺皇位后不久的一天，朱雀门下忽然出现了俩个小孩，他们一起唱着奇怪的童谣，路边还有几十个小孩随声合唱。童谣中唱道：“芒笼茵， 绳缚腹，车无轴，倚孤木”。歌声极为哀伤，听到歌声的人不由得停住了脚步，忘了归家，但谁也不知道这童谣所表达的意思。于是有人跟着这俩个小孩，发现他们走到官府阁楼下时，突然变成了一对鼓槌。鼓吏看过后，发现正是过去丢失的鼓槌。众人皆不解这奇事意味着什么。

    第二年（公元404年）的二月，以刘裕为首的数名东晋将领开始起兵讨伐桓玄。同年三月，桓玄军屡战屡败，桓玄不得不逃亡。随后不久，他就在逃亡途中被杀。之后，桓玄的头颅被人用破笼茵包裹着送给东晋；他的尸体则被用芒绳捆绑着沉入江中。

    至此，人们才知道那首童谣是在预言桓玄的灭亡。“车无轴，倚孤木”（“车”的正体字为“车”）是一个字谜，谜底就是“桓”字；而“芒笼茵，绳缚腹”则是预言桓玄的头颅将被破笼茵包裹，其尸体则将被人用绳捆绑着。而那俩个唱童谣的小孩，大概是神灵有意用鼓槌变化出来，以便警示于人的。

    看了这则历史记载后，谁都会明白：天理昭彰，报应不爽。人之言谈行事，头上神明一目了然；桓玄篡位的下场，也是早有安排。历史上神奇的预言故事相当多，这也是所有正视历史记载的人所不容忽视的。


公（ㄍㄨㄥ）。（Gōng）

    【历史来源】

    出自于姬姓，以爵号为姓。周朝时，鲁国郡主鲁定公，将他哥哥的两个儿子，一个叫衍，一个叫为，都封为公爵，时人称之为公衍、公为。公衍、公为的后代就以祖上爵号为姓。

    【郡望】

    1、括苍郡：隋置括苍郡，现在浙江省丽水市。“括苍”，起源于山名，据《括苍山恩仇记》等记：括苍山原名栝苍山，因为古时山上多栝木，郁郁苍苍，因此山名栝苍。隋朝开皇九年（589年），分丽水市松阳县东乡之地置栝苍县。唐朝时，栝苍山所属地区叫“栝苍郡”，也叫“栝州”。但到了唐大历十四年（779年），因避唐德宗李适（Kuo括）的名字讳（晕，连同音字都不行，太霸道专制了），后改名叫“处州”。

    2、蒙阴县：因在蒙山之阴而得名。周时为蒙邑、堂阜邑、艾邑，分属鲁齐。西汉初始建，隶属兖州泰山郡。王莽篡位后，改称蒙恩县。东汉初，地属盖、牟二城。三国魏复置蒙阴县，属徐州琅玡郡。西晋末因战乱废。南北朝时，北魏于其地置新泰县，属南青州东安郡。东魏复置蒙阴县，仍属东安郡。北齐将蒙阴县并入东泰山郡之新泰县。经隋、唐五代直至南宋景定三年，共712年，都属新泰县。南宋景定三年（1262年），蒙阴地由新泰县划入沂水县，称新泰镇。元皇庆二年（1313年），重置蒙阴县，属益都路莒州，迁沿今址。

    【历史人物】

    公鼐

    公鼐（公元1558－1626年），字孝与，号周庭，今山东蒙阴人。出生于明代后期的一个声势显赫的“馆阁世家”里。从其高祖公勉仁开始，代代蝉联进士，至公鼐一代，正所谓“五世进士”。他们或文治，或武功，多有建树。而公鼐的文学成就最为突出。

    公鼐从小聪明过人，童年即能作诗，十七八岁时他的文章就“炳着海内”。主持科举考试的官吏亲眼目睹了公鼐的才华，十分惊异佩服。

    明朝以来的院试，根据各县大小，人口多少，分给一定数量的名额。蒙阴原属下级县，由于公鼐的特异慧敏，主考机关升蒙阴为“中邑”，每届增加六个秀才名额。对公鼐个人和蒙阴全县，都是一件荣耀之事。

    公鼐中进士后，被授予“翰林院编修，改庶吉士，屡迁左谕德，为东宫讲宫，左庶子”。后引疾辞官回乡。光宗继位后，召拜为祭酒，继升为礼部右侍郎。

    1615年，山东遭天灾，“卖儿贴妇苦不售，时当盛夏苦无粮”。公鼐上书请求赈济，得到允许，崇祯皇帝在《谕祭公鼐文》中曾提到公鼐“发粟赈济，仁殚乡旅”。

    公鼐居官期间，虽是“两代帝师”，但处于皇党、后党、宦官、朝臣的党派倾轧中。公鼐第二次引疾归后，被削职罢官，从此他脱离仕途，69岁时卒于故乡蒙阴。崇祯初年公鼐是非昭雪，“复官赐恤，谥文介”，追封礼部尚书。

    公鼐在文学上的成就，主要体现在诗的创作上，他的赋及散文也很具特色。史料记载，公鼐有《问次斋集》100卷行世。他有很多诗、赋、散文存于民间。


万俟（ㄇㄛˋㄑㄧˊ）。（Mò qí）

    【历史来源】

    出自鲜卑族拓拔氏，北魏有十大贵族，万俟（音ㄇㄛˋㄑㄧˊ）为其中之一。万俟本来是鲜卑族的部落名称，北魏朝是由道武帝拓拔珪创建，拓拔珪原是鲜卑君主的后代，在战乱中长大，他成年后，不失时机地召集父王的旧部，占地称王，扩展势力。东晋时，万俟部落随拓拔氏进入中原，后来就以部落名称作为姓。北魏君位传六王后，由献文帝拓拔弘继承，他的三弟之后，就是万俟氏的始祖。根据《魏书》记载，头一个以万俟为姓的是万俟丑奴，是山西高平人。

    【郡望】

    1、兰陵郡：晋代时从东海郡分出一部分置郡。相当于现在山东省枣庄及滕州东南一带。

    2、开封：战国时属于魏国。汉时置县。相当于现在河南省开封市。

    【堂号】

    1、建昌堂：北齐时有万万俟洛，他为人慷慨有气节，以勇锐着称。河套之战，以孤军挡敌锋利，战功显赫。被封为建昌郡公。万俟氏因此号“建昌堂”。

    2、万俟姓的主要堂号还有“兰陵堂”等。

    【历史人物】

    万俟咏

    万俟咏，北宋末南宋初词人。字雅言，自号大梁词隐。籍贯与生卒年均不详。哲宗元佑时，就已经以能诗赋见称于当时。据王灼《碧鸡漫志》卷2记载：“元佑时诗赋老手”。

    但是却屡试不第，于是就断绝了科举仕进之路，而纵情歌酒。徽宗政和初年，被召为试补官，授大晟府制撰。绍兴五年(1135)补任下州文学。

    万俟咏精通音律。他与周邦彦、田为、晁元礼等共同审定旧调，创造新词。其所作词，不管是审音或辨律方面，都造语典丽、新奇，每出一词，次日即盛传都下。


司马（ㄙ ㄇㄚˇ）。（sīmǎ）

    【历史来源】

    1、源自于官职名。西周掌管军事大权的大臣程伯休父，属于以官职称谓为姓。有人重黎，为司掌天地之官，唐尧曾抚育重黎之后。周宣王时期，有重黎之后程伯休父，官至司马，执掌国家军队，佐政辅国，权势重大。后来程伯休父克平了许方，立下大功，周宣王允许他以官职为姓。

    2、源自于生姓，晋朝晋元帝司马睿，属于因故改姓为氏，或以官职称谓改姓为氏。此司马氏出自晋元帝司马睿，原本姓生，后因职而改姓司马，其后代亦成为司马氏，世代相传至今。

    3、源自于改姓，出自姬姓许氏、郝氏改姓，属于因故改姓为氏。

    【郡望】

    河内郡：古以黄河以北为河内，以南、以西为河外，这是晋国人的观点。春秋末期楚汉之际置河内郡，治所在怀县(今河南武陟)，当时辖地在今河南省黄河以北、京汉铁路以西一带地区，包括汲县。西晋移治野王(今河南沁阳)。隋于野王为河内县。隋唐河内郡即怀州。元朝时期设为怀庆路。明、清两朝为怀庆府，河内县之名不变，常为治所。民国政府时期，改河内县为沁阳县。

    【堂号】

    1、河内堂：以望立堂。

    2、太史堂：汉朝司马谈、司马迁父子都封太史公，司马迁继续其父司马谈写成《史记》。宋朝司马光着《资治通鉴》。

    【历史人物】

    司马光

    司马光，生于北宋真宗天禧三年（1019年），卒于哲宗元佑元年（1086年），字君实，号迂叟，是北宋陕州夏县涑水乡（今山西夏县）人，世称涑水先生，进士出身，历任馆阁校勘、同知礼院、天章阁待制兼侍讲、知谏院、御史中丞、翰林院学士兼侍读等职。熙宁三年（1070年），他因与王安石政见不同，坚辞枢密副使，以端明殿学士出知永兴军（今陕西西安市），次年改判西京御史台，退居洛阳，专事着史15年。哲宗即位，高太皇太后临政，召司马光入主国事，任命为相（尚书左仆射兼门下侍郎）。身后追赠太师，封温国公，谥文正。

    有一天，有几个小朋友在花园里玩。花园里有假山，假山下面有一口装满水的大水缸。有个小朋友爬到假山上玩，一不小心，掉进大水缸里。小朋友们 吓坏了，哭着喊着跑去找大人。只有一个小朋友没有慌，他拿起一块石头，使劲用力砸缸，几下子就把缸砸破了。缸里的水流出来了，掉在缸里的小朋友得救了。

    这个“打破水缸”、镇静而聪明的小孩儿，就是北宋有名的宰相司马光。司马光六岁开始读书。起初，他对所学的东西不能理解，背书也记不住。父亲知道了，就告诉他：读书不能只是背，要多想，把意思弄懂。于是，别人在玩时，他不跟进，一个人找个清静的地方苦读，直到把书背得滚瓜烂熟为止。很快，他的学业进步了。对学习的兴趣也越来越浓厚，总是书不离手，句不离口。就这样勤奋学习，终于成了很有学问的人。

    他四十多岁开始编写《资治通鉴》，日夜不辍，每当疲倦极了，就在圆木枕头上小睡一会儿。如果一翻身，头便从木枕上滑下来，一旦惊醒，又马上开始编写工作。历经19年，终于完成这部贯穿古今的巨著；直到今天，凡是研究中国历史的人，都视为必读之书。司马光辛勤着史，给后人留下宝贵的文化资产，贡献良多。

    司马光不论工作或生活随时端正自己，有一次他看到儿子读书时用指甲抓书，就很认真地教他爱护书的方法：读书前，先要把书桌擦干净，垫上桌布；读书时，要坐得端正；翻书时，要先用右手食指轻轻盖住，再用拇指把书页的边缘托起来翻。司马光还不断告诫孩子：读书要认真，工作要踏实，生活要俭朴。司马光说 “由俭入奢易，由奢入俭难”，如果人不懂得俭朴的重要，就会多欲、多求、妄用，最后枉道速祸、败家丧身。所以从小就要养成俭朴的好习惯，培养出更多的好德性。

    司马光为国为民用尽心力，只当了一年半的宰相就去世了。送葬时数万民众哭泣，像死了自己亲人一样。还画像纪念他。他的正直仁厚，得到民众真诚的悼念。


上官（ㄕㄤˋ ㄍㄨㄢ）。（Shàng guān）

    【历史来源】

    出自芈姓。春秋时楚国有上官大夫，所以后世便以邑名为姓。春秋时，楚怀王封他的小儿子兰为上官邑（今河南省滑县东南）大夫，子兰的后代子孙便以邑名为姓。

    【郡望】

    天水郡：西汉时置郡。相当于现在甘肃省天水、陇西以东地区。

    【堂号】

    孝友堂：宋代时有上官怡。他的母亲害了羸病（疟疾）。母亲病时，上官怡从早到晚在床前伺候，尝汤药，驱蚊蚋，一个多月不曾睡觉。母亲死后，他极尽哀毁。二哥又相继死去，他奉养寡嫂，抚育孤儿，敬爱兼笃，人们夸他“既孝于亲，又友于兄弟”。

    【历史人物】

    上官婉儿

    叶下洞庭秋，思君万里余；

    露浓香被冷，月落锦屏虚。

    欲奏江南曲，贪封蓟北书；

    书中无别意，惆怅久离居。

    ——上官婉儿《彩书怨》

    上官婉儿是唐朝女诗人，陕州（今河南三门峡）人士，是唐高宗时文学家上官仪的孙女。上官仪的诗词绮丽，文人们皆相效仿，称之为上官体。因上官仪奏请高宗废黜武后，被处死，上官婉儿与母亲被没入宫中为奴。

    婉儿在宫中成长，从小十分聪慧，母亲又精心教导她，所以婉儿饱读诗书，小小年纪就吟诗着文，可以说继承了她祖父的文风。十四岁时，婉儿被武则天召见，当场命题作文，婉儿才思敏捷，一挥而就，且文词华丽，武则天读后，十分欣赏，让她掌管宫中诏命，参与政事，是武则天文笔上的得力助手。唐中宗即位后，对婉儿更加信任，任命为昭容。

    婉儿上经常劝说中宗，大量设置书馆，增召学士，广召当时文学大儒。并多次设宴游乐，席间吟诗作赋，君臣同乐。上官婉儿多次代替中宗、韦后和安乐公主作诗，数首并作，诗句优美，流传于民间。中宗又让婉儿对群臣所作之诗，进行评定，赏赐金爵给胜出者。因此，朝野上下，吟诗作赋，靡然成风。当时文人的作品虽然略显浮华，但仍然是不错的，这些成绩上官婉儿功不可没。

    公元710年，临淄王李隆基（后为唐玄宗）发动政变，起兵诛讨韦皇后及其党羽，上官婉儿被李隆基命与韦皇后一并处斩，年仅46岁。

    上官婉儿着有文集二十卷，文词十分清颖，由当时的燕国公张说（悦）为其作序，赞曰“风雅之声，流于来叶”。可惜她的作品流传于后世的不多。


欧阳（ㄡ ㄧㄤˊ）。（ōu yáng）

    【历史来源】

    注：区(ōu)、欧(ōu)、欧阳三姓同宗

    在华族的千万个姓氏当中，不少姓氏是源自同一个祖宗，由于逃亡、迁徙、避难以及其它原因，同一个祖宗的后人分别拥有不同的姓氏。如区、欧、欧阳都是春秋时代那位卧薪尝胆的越王勾践的后人。

    在区、欧、欧阳三姓当中，欧氏和欧阳氏是老大，很早就出现这两个姓氏，而区氏则是在汉朝才出现的，因此，区氏族人称是社区，称欧氏为大欧。根据《姓氏考略》记载，“越王无疆之次子封于乌程欧余山之阳，后有欧氏、欧阳氏、欧侯氏，望出平阳。”

    由此可见欧氏和欧阳氏都是越王无疆的第二房子孙，而越王无疆则是2400多年前越王勾践的七世孙。如果追溯上去，欧氏和欧阳氏的历史不只2400多年，还可以追溯到夏朝。越王勾践的祖先出自姬姓，西历前2079年（距今4072年）即位的夏少康的庶子封于会稽，到了越王无疆，被楚所灭，封于乌程欧余山之阳，为欧阳亭侯，他的子孙因而姓欧或欧阳。

    至于区姓始于何时，源自哪一位祖先？根据广东新会《区渭泉祖家谱》记载，夏少康封少子无余于会稽，伺奉大禹的宗祠，因为夏禹埋葬在这里，食粟于欧山，因而以欧为姓。

    直到汉朝，欧氏族人欧安是一位富商，他乐善好施，深得人们尊敬，汉景帝很赏识他的为人。有一天，汉景帝对他说：“卿才德兼备，何欠之有，应去欠为区。”

    在封建时代，皇帝赐姓给臣民或叫臣民改姓，是一种荣誉，表示皇帝关心他的臣民，只有乖乖接受。这一来，欧安便改姓为区，成为区安。从此，他的子孙便成为区氏族人。而在《区渭泉祖家谱》资料提到，区、欧、欧阳同一衍派，一概不通婚。

    【郡望】

    渤海郡：汉治所在浮阳（今河北沧县），后移治南皮（今河北南皮东北）。

    【堂号】

    1、渤海堂、鄱阳堂、庐陵堂：以望立堂。

    2、画荻堂：在欧阳修的成长过程中，他的母亲扮演了非常重要的角色。欧阳修四岁丧父，家境清寒，在母亲郑氏的劬劳教养下，读书识字。因为贫穷，买不起纸笔，欧阳修从小就以芦荻画地学书。在穷困的环境中，奋发向上，刻苦自学。

    【历史人物】

    欧阳修

    欧阳修（1007－1073），字永叔，号醉翁，又号六一居士。吉州永丰（今属江西）人。欧阳修自称庐陵人，因为吉州原属庐陵郡。他是北宋卓越的文学家、史学家，也是宋代文坛最具影响力的人物，被尊为一代儒宗。

    “醉翁之意不在酒，在乎山水之间也。”这句流传千古的经典名言，即出自宋代文坛领袖欧阳修之口；醉翁亦指欧阳修自身。欧阳修晚年，自号六一居士，他在六一居士传中解释名号的由来，他说：“吾家藏书一万卷，集录三代以来金石遗文一千卷，有琴一张，有棋一局，而常置酒一壶，以吾一老翁，老于此五物之间，是岂不为六一乎？”

    欧母画荻 奋发求学

    在欧阳修的成长过程中，他的母亲扮演了非常重要的角色。欧阳修四岁丧父，家境清寒，在母亲郑氏的劬劳教养下，读书识字。因为贫穷，买不起纸笔，欧阳修从小就以芦荻画地学书。在穷困的环境中，奋发向上，刻苦自学。

    十岁那年，欧阳修在偶然的机会中，得到唐代大文豪韩愈文集的残卷，非常仰慕韩愈，因此立下宏愿，要和他并驾齐驱。欧阳修在二十三岁那年，以第一名高中进士。

    直言敢谏 屡遭诬陷

    他是一个嫉恶如仇，正义凛然的读书人。在四十年的从政生涯中，欧阳修从县令、太守、礼部贡举、翰林学士，到疏密副使参知政事，可以说大小官都做过。他的政绩虽然卓著，但直言敢谏，屡遭诬陷和挫折。

    他曾经路见不平，写了一篇义正辞严的“朋党论”。因此得罪小人，被贬到相当于现在安徽省的滁州去当个小太守。在滁州几年，他不但没有怨天尤人，反而自称醉翁，写下有名的“醉翁亭记”。在贬谪的逆境中，欧阳修看到的，不是凄风苦雨；而是一片令人陶醉的好山好水。最后，由于和王安石意见不合，归隐在景色优美的杭州，因为他喜欢那儿的西湖。

    北宋诗文革新运动的领袖

    欧阳修在我国文学史上有着重要的地位。他是宋代诗文革新运动的领袖人物，他的文论和创作实绩，对当时以及后代都有很大影响。他的文学成就以散文最高，影响也最大。他继承了韩愈古文运动的精神，在散文理论上，提出文以明道的主张。他取韩愈“文从字顺”的精神，大力提倡简而有法和流畅自然的文风，反对浮靡雕琢和怪僻晦涩。

    欧阳修虽素慕韩文的深厚雄博，但并不亦步亦趋。他的散文既精炼又流畅，叙事说理，精辟明确，抒情写景，引人入胜。欧阳修一生写了500余篇散文，有政论、史论、记事、抒情和笔记等，各体兼备。他的散文大都内容充实，气势旺盛，具有平易自然、流畅婉转的艺术风格。

    欧阳修在诗歌创作方面也卓有成就。他“以文为诗”，通俗流畅，情景相生，意味隽永。欧阳修不仅善于作诗，且时有新见，后人集录成书，称为《六一诗话》。

    欧阳修还在宋初的词坛上占了一席重要的位置。

    此外，欧阳修还打破了赋体的严格的格律形式，写了一些文赋，他的著名的《秋声赋》，与苏轼的《赤壁赋》先后媲美，千载传诵。


夏侯（ㄒㄧㄚˋ ㄏㄡˊ）。（Xià hóu）

    【历史来源】

    出自姒姓，以爵号为氏。周武王封夏禹的后裔东楼公于杞，春秋时建立杞国。西历前445年楚国灭杞，杞简公的弟弟佗逃往鲁国，鲁悼公因为他是夏禹的后代，周初祖先又封为侯爵，于是称他为夏侯氏，其后代子孙因以夏侯为氏，称夏侯氏。

    【郡望】

    1、谯郡：东汉建安末年从沛郡分一部分设置谯郡，治所在谯县（今安徽省亳州市）。

    2、鲁郡：汉改薛郡为鲁国，治鲁县（秦以曲阜为鲁县）。晋为鲁郡。北齐为任城郡。又隋有鲁州鲁郡，唐有兖州鲁郡，虽辖有曲阜（隋改鲁县为汶阳，继又恢复曲阜原名），而治所均在兖州。

    【堂号】

    汝阴堂：西汉时有夏侯婴，自幼年起就与汉高祖刘邦是好朋友。刘邦在沛起兵，任夏侯婴为太仆。夏侯婴随刘邦击项羽，入蜀，定三秦，立下大功，封为汝阴侯。夏侯氏因以“汝阴”为堂号。

    【历史人物】

    夏侯渊

    夏侯渊，字妙才，沛国谯（今安徽亳州）人。东汉末年曹操部下名将，夏侯惇之从弟，八虎骑之一。群雄征讨董卓时随曹操一同起兵，后征战四方，屡立功勋。

    夏侯渊与曹操是连襟。之后兖州、豫州大乱，有一年饥荒，因家中粮乏，夏侯渊不得已放弃年幼之子，以养活早亡的弟弟之女。

    他勇力过人，为人颇重义气。曹操年少时在家乡犯了案，夏侯渊为他顶罪，曹操又设法把他拯救出来才免于难。

    曹操起兵之后，夏侯渊随曹操而起，并常年转战各地，克昌豨，剿雷绪，攻马超、逐韩遂，灭宋建，平诸羌，当时号称“虎步关右，所向无前”，战功极多。封为博昌亭侯，征西将军，假节。

    建安二十三年，刘备倾全国之军攻打汉中，战事胶着。次年（公元219年），刘备改变战略，全力猛攻张合，张合不敌，夏侯渊遂分军一半往救张合。于是刘备又在走马谷采用烧围角之策，趁夏侯渊前去救火，派讨虏将军黄忠居高临下突袭渊军，夏侯渊遂战死。谥曰愍。

    正始四年（公元二四三年），七月，曹芳诏祀夏侯渊等已故旧臣于太祖曹操宗庙。


诸葛（ㄓㄨ ㄍㄜˇ）。（Zhū gě）

    【历史来源】

    1、出自葛姓所改。相传，伯夷的后裔葛伯的封国灭亡后，原居于琅玡郡诸县之葛氏有一支迁徙至阳都，因阳都已有葛姓，遂称后迁来的葛姓为诸葛氏。

    2、出自有熊氏之后，为詹葛姓所改。春秋时齐国有熊氏之后有复姓詹葛，因读音讹为诸葛氏，后改为诸葛氏。

    3、出自封赐所改。秦末陈胜吴广起义时，有大将葛婴屡立战功，却被陈胜听信谗言杀害。西汉文帝封葛婴的孙子为诸县侯，其后代遂以诸葛为姓，称诸葛氏。

    【郡望】

    琅邪郡：秦始皇时置郡。相当于现在山东省诸城市、临沂市、胶南市一带。

    【堂号】

    三顾堂：东汉末时，刘备三顾诸葛亮于茅庐之中，后拜诸葛亮为丞相。

    卧龙堂：诸葛亮起初隐居南阳，自比管仲、乐毅，他居住的地方叫卧龙岗，人称“卧龙先生”。

    【历史人物】

    诸葛亮

    诸葛亮（181年－234年），字孔明，琅玡阳都（今山东省沂南县）人，三国时期蜀汉重要大臣，也是中国传统文化中忠臣与智者的代表人物。诸葛亮在世时被封为武乡侯，死后谥为忠武侯，所以常被称为武侯、诸葛武侯，此外因其早年外号，也称“卧龙”或“伏龙”。

    ◇ 三顾茅庐 卧龙出关

    诸葛亮身长八尺，气宇轩昂，隐居于隆中，人称“卧龙”。据说他不但能呼风唤雨，又深谙奇门遁甲。于是，刘备就带着关羽和张飞来隆中，打算求见诸葛亮，请他出来辅政。

    谁知诸葛亮不在家，不知道上哪儿去了，也不知何时回来。刘备只好返回。过了几天，刘备准备再去隆中。张飞说：“派个人去把他叫来就可以了。”被刘备叱责了一顿。三人走到半路，下起大雪来。张飞又说：“天寒地冻的，不如回去吧。”刘备不听。结果，这次诸葛亮又不在。刘备叹息道：“我刘备如此无福，不能见到先生。”恋恋不舍而归。

    过了年。刘备选了个好日子，准备再去隆中。关羽说：“已经去了两次了，我们的礼数也够了。想是诸葛亮没本事，躲起来不敢见我们。”张飞说：“不如我去将他捆来。”刘备不同意。还好这次诸葛亮在家。他正在草堂上午睡，刘备因此不敢惊动，张飞说：“我去后院放一把火，看他还睡。”刘备把关、张赶到大门外，自己在草堂的台阶下等了两个时辰，等到诸葛亮睡醒、更衣后，下拜说：“涿郡的村夫刘备久闻先生大名。”

    在草堂上，诸葛亮向刘备分析了天下的形势，见刘备态度诚恳，终于答应帮助他。有了诸葛亮，刘备才得以实现自己匡扶汉室的宏图。

    ◇ 博望锅馈 流传千古

    初出茅庐的诸葛亮，就留下了“博望用火攻，指挥如意谈笑中。直须惊破曹公胆，初出茅庐第一功”的佳话。这火烧博望一战，直杀得曹军死伤无数，尸横遍野，曹将夏侯淳、于禁、李典仓惶溃逃。蜀军得了博望城，留下五虎上将关羽领兵驻守。

    可是城里久旱不雨，水源断绝，连做饭的水都剩下不多了。眼看将士们饥渴难忍，军心浮动，关羽急忙写一封信给诸葛亮，请诸葛亮下令撤兵。诸葛亮接到告急文书，心想：“博望乃军事要地，怎能轻易撤军呢？”便回信一封，差人飞速送往博望城。

    关羽拆开一看，原来军师在信中告诉他：“用干面粉，渗少水，和硬块，锅炕之，食为馈，饷将士，稳军心。”这是一种省水食品的制作方法。关羽心中暗暗佩服，想不到诸葛亮不仅善于用兵，甚至连做饼的方法也知道，真是奇人啊！

    于是，关羽便按诸葛亮所言，制作馈饼。这馈饼大如盾牌，厚似酒樽，食起来脆香爽口，做起来简单方便。将士们终于靠着它度过了道道难关，坚守了博望城。 从此，“博望锅馈”便出了名，绵延千载，流传至今。

    ◇ 神机妙算 草船借箭

    周瑜见诸葛亮有才干，总想找机会除掉他。一天，周瑜以公务为由，要诸葛亮十日之内赶造十万支箭。诸葛亮一口就答应了，还说只要三天即可。

    诸葛亮回去之后，对鲁肃说：“请你借给我二十条船，每条船上要三十名士兵。船用青布盖起来，在船的两边扎上一千多个草把子。”到了第三天四更，诸葛亮和鲁肃坐着这二十条船来到江中，这时大雾漫天，江上人面对面都看不清。船靠近了北岸曹军的水寨，诸葛亮下令把船一字排开，叫船上士兵擂鼓呐喊。

    曹操摸不清虚实，不敢出兵，调集了一万多士兵朝江里放箭，箭如雨下。诸葛亮又把二十条船掉个头，继续擂鼓呐喊。天快亮了，雾还没有散。这时候，船两边的草把子上已经插满了箭。诸葛亮下令回去。曹操才知道上当了。

    鲁肃很佩服诸葛亮，说：“先生怎么知道今天有大雾呢？”诸葛亮说：“作将军的怎么能不知道天文、地理和阴阳呢？三天前我已经算到今日有大雾了。”诸葛亮以其才能和机智，轻松的就拿到十万支箭了。

    ◇ 空城妙计 化险为夷

    诸葛亮出兵伐魏，坐镇西城，派马谡去守卫重要的前哨阵地街亭。马谡大意，导至街亭失守。司马懿率领十五万大军杀奔西城而来。而此时，诸葛亮的强将和士兵大多都已调往别处，身边只有老弱残兵不到二千人。在这千钧一发之时，诸葛亮突生一计，他拿起了一张琴带了两个书僮，坐在城楼上，故做悠闲的弹起琴来。司马懿知道诸葛亮用兵很谨慎，应当不会冒险的，所以先派人到西城打听军情，回来说只见诸葛亮在城上弹琴。司马懿听了，大为惊讶，决定亲自到城下一看究竟。

    只见诸葛亮坐于城楼，从容不迫的弹着琴。司马懿虽为名将，也懂得音乐。他心想，我仔细聆听，如果琴声稳定，节拍等也都很准确，说明诸葛亮心是踏实的，那很可能就埋有伏兵，我等必须立刻撤退；如果琴声节奏等等不稳，说明诸葛亮心虚，那可能就是一座空城而已，我等即将杀了进去，活捉孔明，灭了蜀国。

    司马懿见诸葛亮仪态自然，专心弹琴，又看他指法娴熟，节奏平稳，音调优雅，余音袅袅，飘扬城下。司马懿听到这里，便立即下令撤退了！

    诸葛亮以其机智与冷静，再次化解了一场屠城的危机。

    ◇ 诚信带兵 以寡敌众

    蜀汉建兴九年，诸葛亮再次出兵祁山伐魏。司马懿统帅诸将领，带领大军三十万直扑祁山。面对兵多将广、来势汹汹的魏军，诸葛亮不敢轻敌，命令士兵占据险要地势，严阵以待。蜀军长史杨仪认为，前几次战事，军士已疲劳，粮草补给也有困难。建议分兵两班，以三个月为期，二十万之兵分成两批，轮番替换，如此则兵力不乏。诸葛亮认为这正是长久用兵之法，遂采用之，兵分两路，一百日为期，循环轮替。

    这一次，一百日限期已到，正要轮替之时，忽报孙礼引雍、凉人马二十万来助战魏兵，去袭剑阁，司马懿引兵来攻卤城了。蜀兵听罢都很惊骇。在这危急时刻，杨仪等蜀军将领纷纷向诸葛亮进言：“魏兵来的甚急，丞相可将换班军留下退敌，然后再回。”诸葛亮说：“不可。吾用兵命将，以信为本。既有令在先，岂可失信？”乃下令让该休假的士兵仍去轮替回来休息。

    此令一下，所有前线将士都万分感动，纷纷要求留下参战。他们说：“丞相待我们如此恩重，我等不愿先回，各舍一命，大杀魏兵，以报丞相。”诸葛亮在紧要关头仍坚守对士兵们的承诺，感动了士兵，也因此个个争先杀敌，视死如归。蜀兵一拥而进，以一当十，魏军果然大败。

    诸葛亮一生以诚信为本，他的品德一直为人所景仰，正如蜀军将士们所说：“丞相忠心为国，爱民如子，恩深义重”。

    ◇ 七擒七纵 以德服人

    魏、蜀、吴三分天下之后，诸葛亮受刘备托孤遗诏，立志北伐，以重兴汉室。就在这时，蜀南方之南蛮总领孟获领大兵又来犯蜀，诸葛亮就率领五十万大军，从四川翻山越岭，来到炎热的云南山区，扎下营寨，只等活捉孟获这个蛮王。 孟获听说诸葛亮亲自出马，哈哈大笑说：“人人都说诸葛亮会打仗，我可不相信。”

    没想到头一仗，孟获就在一个山谷里，被诸葛亮逮住了。接连两次，都把孟获抓到，孟获被抓时大喊：“我不服气，你杀了我，我也不服！”诸葛亮听了，什么话也没说，就再次放走孟获。

    三番两次放走孟获，诸葛亮手下的大将很不甘心，他们说：“我们打老远来，就是要抓到那个蛮王，您为什么老是放他走呢？”诸葛亮笑说：“大家不用急，听我说。 我们虽然抓到孟获好几次，但他心里并不服气，一有机会还要造反。要是我们杀了孟获，事情也没有了结，因为还会有其它不服气的人起来反抗。所以我们要慢慢来，要孟获服气了，其它的人也服气了，云南才能真正安定。”这么一来，部下才明白了诸葛亮的用意，愿意同心合力收服孟获。

    孟获退到南方 银坑洞中，再次穿上犀皮甲，骑了大红牛，率领十万蛮兵，呐喊着向蜀军营寨冲来。诸葛亮任他们叫骂了整整三天，忽然下令拔营往后退。孟获以为诸葛亮害怕了，立刻跟上。紧追猛赶了好一阵，一转弯，只见前面有一片茂密的大树林，诸葛亮的军队散开在林子前面，他自己竟然笑容满面的坐在最前头的一辆车上。

    孟获大吼道：“就是他，大家快跟我上前把诸葛亮剁个粉碎！”眼看就要奔到诸葛亮跟前，只听“咯踏”一声，孟获连人带牛和他手下的好几个洞主，全跌进一个陷阱里，怎么也爬不上来。孟获跌得鼻青脸肿，气得咬牙大叫：“要是你敢放我回去，我一定还要来报仇！”诸葛亮大笑说：“既然这样，我再放你一回！这可是第四次 了。”

    孟获一回去就躲到更南边山上的秃龙洞中，引诱诸葛亮上山来抓他。原来，往秃龙洞的路只有一条，路上会经过几口有毒的泉水。天这么热，只要喝上一口泉水，不是变成哑巴，就是全身发黑、发软，或是给烫死。 可是，就因为诸葛亮老是宽大的放回孟获和蛮兵，当地土人都心甘情愿的指引诸葛亮的军队，掘出冰凉香甜的泉水来给大家解渴。

    孟获和几个洞主站在山头，看到诸葛亮的兵士挑水煮饭，给人马饮用，不但不死，反而精神百倍。蛮兵吓得头发直竖，以为有天神来帮助诸葛亮，就自己窝里反，抓了孟获来投降。诸葛亮微笑着说：“嗯！这是第五回喽，我就放你，看你还有什么花样？”

    孟获收拾了金银珠宝，跑到西南方会使魔法的木鹿大王那儿求援。木鹿大王袒露着肚皮，骑着大白象，来到蜀军的营地前。他手里的铃“唧铃”一摇，霎时一阵大风刮得沙石满天，再摇铃，又变出满山遍野的野兽、毒蛇，吓得诸葛亮的士兵不敢出营。

    这时候诸葛亮却轻摇着羽毛扇子，要人拉出营寨后面的十辆红车。车门一开，士兵连忙躲的远远的，车里竟是一头头木头刻成的巨兽，每一头身上都钉着亮晃晃的铁爪钢铃，披着五彩刺眼的毛皮，肚子里都塞满了烟火弹药，脚下踩着轮子。

    诸葛亮下令点燃火炮，把木头假兽推出去。木鹿大王的野兽一看这些怪兽口喷烟火，张牙舞爪地冲去，吓得掉头往回跑，把后面的蛮兵全踩倒了。孟获第六回被抓了来。 诸葛亮问：“这回你服不服？”孟获愤愤地露出满嘴白牙：“你有本事，你再放我，看你还能抓住我吗？”诸葛亮摇摇头说：“罢了！我就再放你一回，你自己看着办吧！”

    孟获连打六仗，老巢都被破了，只剩下几百个小喽啰。他走头无路，只好往东南方去求兀突骨的士兵号称“藤甲兵”的，他们每个人都丑怪无比，身上穿了一付藤子编成的盔甲，能使弓箭射来就断，刀斧砍来就弯，即使人摔到水里也不沉，诸葛亮的士兵动不了他们一根毫毛，可把孟获乐坏了。

    终于诸葛亮退兵了。孟获怕这又是计，但见诸葛亮的士兵乱成一片，慌烂中丢下许多粮车和黑色的车辆。孟获这才放心大胆的要凶狠的藤甲兵追杀上去。可是山头忽然“澎澎”一阵响，滚下许多大石头，挡住前后的路，接着又有千百支火把从山头落下，车子轰轰炸过来，原来车里竟然装满火炮！孟获一看苗头不对就想逃，才回身就被诸葛亮的大将一枪拐下马来。

    孟获第七次给活捉来，但是这一回他被带到大帐中，手脚也没绑，更没人看管。桌上摆满了香喷喷的酒菜，诸葛亮却一直不见踪影。等了半天，才有个大将进来没好气的说：“你快点吃吃喝喝吧！我们诸葛丞相说，他这回不送你了，你吃饱了自个儿回去吧！”

    孟获脸上一阵羞愧，说：“快绑了我，带我去见你们丞相。天下只有他能七次捉我又七次放我。我再不认输，也知道羞耻！唉！我服了他，再也不起兵反抗了！”

    诸葛亮就这样以智慧和宽大的胸怀七擒七放蛮王孟获，终于赢得孟获的信服，也赢得了西南边疆长久的安定。

    ◇ 鞠躬尽瘁 死而后已

    也许是天命所定，在长期的体力透支下，诸葛亮身体日渐衰弱，而伐魏大业却一天比一天渺茫，不禁更加忧心，在这心力交瘁的情形下，终难逃病魔之掌，病逝于秋风萧瑟的五丈原上，享年五十四岁。

    诸葛亮辅佐蜀汉二十七年，未有一日松懈过。他至忠至诚，尽管有大权独揽、自立为王的机会，但他却没有这样做，反而更忠心的尽着一个为人臣子所应尽的义务。

    诸葛亮三分天下的壮志雄心犹存，兴复汉室的余愿却未了。诸葛亮忠义一生，鞠躬尽瘁，死而后已，逝后受封为武乡侯。


闻人（ㄨㄣˊ ㄖㄣˊ）。（wén rén）

    【历史来源】

    出自复姓闻人氏，是春秋时期少正卯的后代。少正卯是春秋末叶鲁国人。他博学多识，很有名气。因少正卯是当时声誉很大、远近闻名的人，被誉为“闻人”，所以他的后代支庶子孙有的便改为闻人氏。后有一部分闻人复姓改为单姓闻，称为闻姓。

    【郡望】

    吴兴郡：三国时吴置。

    【堂号】

    超卓堂：超卓就是特别高超的意思。明朝时候，闻良辅才能和德行都特别高超。初为监察御史，后来升大理少卿，出使暹罗，权操虎节（古时出行官员所拿的表示身份的符节。山国用虎节，土国用人节，水国用龙节），官至广东按察使。

    【历史人物】

    ○闻人滋：南宋藏书家。字茂德。官德兴丞，至进贤令。与陆游曾同在敕局为书籍、文书删定官。精于小学，人称“老儒”。

    与人交往，喜留宾客款待，然而饭菜不过蔬、豆而已。家中藏书极多，贮存于“南湖草堂”中，并乐于借人。施晋锡曾为之作有《南湖草堂记》。

    ○闻人耆年：南宋专精针灸医术者。槜李(今浙江嘉兴西南)人。行医四、五十年，认为“惠而不费者，莫如针灸之术”。就是说，什么都比不上针灸之术，它既实惠又不花钱。

    又谓“针不易传，凡仓卒救人者，惟艾灼为第一”。又认为针灸之术不容易学精，凡是想在仓卒之间救人的，只有艾灼方法为第一考虑了。因此他将所搜集之秘方，于1226年撰成《备急灸法》。书中载有常见二十二种急症针灸法。


东方（ㄉㄨㄥ ㄈㄤ）。（Dōng fāng）

    【历史来源】

    1、远古时伏羲创制了八卦，八卦方位以东方为尊，伏羲又叫神农氏，他的族人务农，每天太阳从东方升起是个开始农作的重要时刻，于是伏羲的后代人中有的形成了东方姓，称东方氏。

    2、出自张姓，是汉朝东方朔的后人。东方朔之父名张夷，在他出生前便去世了。母亲田氏在他出生三天后也死了。东方朔由其兄嫂抚养成人。因为他出生时东方天刚亮，所以取名叫东方朔。东方朔官拜太中大夫，他生性诙谐滑稽，出言幽默，但能洞察事理，直言切谏。他的后代亦以东方为氏，又形成一支东方姓。相声界尊东方朔为祖师爷。

    【郡望】

    平原郡：汉置平原郡，治平原，在今山东省平原县西南。隋唐曾以德州为平原郡，治安德，即今山东陵县。汉唐平原郡辖区也不完全相同。

    【堂号】

    四何堂：汉代时东方朔性诙谐，善辞赋。有一次，皇帝在社日（祭祀灶神的日子）把祭肉赐给众大臣。左等右等，奉诏主管分肉的官员迟迟不到，东方朔忍不住了，拔出剑来，自己上前割了一块肉，对大家说：“三伏天肉容易坏，大家快割了拿回去吧！”自己便捧着肉回家去了。负责分肉的官员知道后，到武帝面前告了他一状。次日上朝，皇帝命他自责检讨，他拜曰：“受赐不待诏，何无礼也；拔剑自割，何壮也；割之不多，何廉也；归遗细君，又何仁也。”（我这个人呀，接受皇帝赏赐而不待诏命，何等无礼呀！自行拔剑去割肉，何等魄力呀！只取一块，并未多割肉，何等廉洁呀！持肉回家献给夫人，何等仁爱真情呀！）皇帝笑曰：“令卿自责，乃更自誉。”（我命你自己责备自己，你竟自己夸奖起自己来了。）随即又赐给他一份肉。东方氏因以号“四何堂”。

    【历史人物】

    东方朔

    汉武帝即位不久，下令广招人才。一封语出惊人的自荐书引起了汉武帝的注意，这是一位名叫东方朔的青年的上书。上书是这样写的：

    臣东方朔父母早逝，由兄嫂抚养成人。13岁开始读书写字，三年后，文史学问已足用了。15岁学习击剑，16岁学习《诗》、《书》，能背诵二十二万字。19岁学孙子、 吴起的兵法，以及行军布阵、指挥作战的理论，也背诵了二十二万字，这样，我已能背诵四十四万字了。我又一直敬佩子路（人名，孔子弟子）从不拖延实现诺言。 我今年22岁，身高九尺三寸（汉初身高一尺相当于今二十二厘米左右），眼睛像明珠，牙齿像海贝，像孟贲（古代勇士）那样勇敢无畏，像庆忌（先秦以敏捷着称的人）那样敏捷，像鲍叔（先秦大夫，传说与人分财，自取其少者）那样廉洁，像尾生（先秦人名，与女友约于桥下，女友不至，河水上涨，尾生坚守不离，被淹死）那样守信。因此，我认为足可以当天子的大臣了。

    东方朔滑稽多智，被招入宫后，常在武帝前诙谐调笑，被视如俳优。但他有正义感，能以诙谐的言辞直言切谏。

    在朝廷里，总有些既贪利又贪色的官吏，于是东方朔就讲了个故事嘲讽他们。他说：“世上万事万物极其微小的，莫过于蝼蚁蚊虫这一类东西了，然而听它们互相辩论，所说也很有道理。有一天，蚂蚁炫耀说：‘我们虽微小，但我们出入有群臣之仪，发现死了的可食的虫子，又能一块儿分享，有忠孝的美德。’苍蝇不服气，争辩说：‘你们不如我们享福，不管公家、私家，只要开筵摆席，我们都能登堂入室，光临他们的饭桌，品尝他们的美味，饮用他们的酒水，这是我们的长处。’蚊子听了他们的话，十分不以为然，说：‘你们都不如我活得潇洒快活。那些美人居住的香阁兰房，到了深夜烛灭的时候，我们就飞到她的纱帐之内，停在美人的玉体上，聚集在美人的酥胸上，选择香软美嫩的地方叮咬。如此美事，你们可曾享受？’蚂蚁和苍蝇听后都自愧不及，双双不服气的说：‘看你嘴巴细细尖尖，却如此好色。’”

    东方朔颇有文学才华，代表作是赋体《答客难》。这是一篇自嘲之作，作者首先虚设了 “宾客”的诘难：你好学乐道，博闻辩智，可为官几十年，“官不过侍郎，位不过执戟”，是否道德行为方面有什么不足呢？东方朔回答客人的诘难，用历史上贤能之士怀才不遇的事实，说明身居卑职，并不是因为没有才能或者道德有缺陷，事实是德才兼备的人的不被重用，因此，自己职位卑微，恰恰是道德完备的表现。《答客难》直抒胸臆，说理透彻，富有文采，是一篇汉赋佳作。它还开了赋体文学的新领域，杨雄有《解嘲》，班固有《答客戏》，都是由《答客难》的形式发展来的。


赫连（ㄏㄜˋ ㄌㄧㄢˊ）。（Hè lián）

    【历史来源】

    1、十六国时，南匈奴铁弗部勃勃称大夏天王，自称赫赫连天，以赫连为姓。根据《晋书》记载，“刘元海之族也，僭称天王，书曰：朕之皇祖，自北迁幽朔，改姓姚，音殊中国，故从母氏为齐，子而从母之姓，非礼也，古人氏族无常，或以因生为氏，或以父王之名，朕将以义易之。帝王者，系为天子，是为徽赫，实在天连。今改姓曰赫连氏，庶协皇天之意，永享无疆大庆。系天之尊，不可令支庶同之。其非正统，皆以铁伐为氏。庶朕宗族子孙刚锐如铁，皆堪铁伐。” 由此可以看出，自刘元海起，其后代遂以赫连为姓，称为赫连氏。

    译：刘元海之族，篡位自称天王，有诏书曰：我的先祖，从北方迁至幽朔后，改姓姚，与中原的姓氏不同音，故又随母亲姓齐。子孙随母姓是不合礼仪的。古代人姓氏不定，有随母姓的，有随父姓的，我现在要根据礼法改变这种习惯。帝王是上天之子，是显赫的徽记，天地相连的枢纽。故现在改姓称赫连氏，顺应天意，永享天下。天子位尊，不能与支庶同姓，其它非正统的子孙，皆以铁伐为氏。愿我的宗族子孙刚锐如铁，皆能征善战。

    2、西晋至东晋时，吐谷浑族有赫连氏。

    【郡望】

    1、盛乐郡：相当于现在山西省祁县东部一带地区。

    2、渤海郡：西汉时置郡。相当于现在河北省、辽宁省渤海湾沿岸一带地区。

    【堂号】

    乐川堂、仁恕堂：北周有赫连达，是赫连勃勃之后，刚鲠有胆量。他年少时随贺拔岳征伐有功，赐为长广乡男爵。后来又迎接宇文泰匡，收复秦、陇、弘农，战于沙苑，皆有功。武帝时拜大将军、夏州总管。他廉俭仁恕，进爵仁恕，进爵乐川郡公卒。赫连氏因以“乐川”、“仁恕”为堂号。

    【历史人物】

    赫连勃勃

    赫连勃勃匈奴族铁弗部，十六国时期夏国创建者。公元407年—425年在位。赫连勃勃骁勇剽悍，善骑射，多智谋，称雄漠北，早年归附后秦姚兴，深得姚兴信任。历任骁骑将军，奉车都尉，持节、安北将军，并封为五原公。

    后秦弘始八年（公元406年）出镇朔方。是年杀害岳父没亦干。弘始九年（公元407年）反叛后秦，起兵自立。称大单于，大夏天王，年号龙升，并改姓赫连氏。公元413年改元凤翔，在朔方水北、黑水之南营建都城，名曰统万（今靖边县北白城子），寓“统一天下， 君临万邦”之意。同时重用后秦降将王买德为谋士，设置百官、衙署，建立健全国家制度，图谋发展。

    赫连勃勃生性残暴，草菅人命，杀戮无度。凡造兵器完成后必杀工匠，死者数千；经常自立城头，手执弓剑，见不顺眼者，辄杀之，臣下进谏，视为诽谤，先割舌头而后杀头。

    公元417年，东晋围长安，后秦姚泓投降国亡。赫连勃勃乘晋军刘裕还军东返时，南下关中，占领长安。公元418年，即帝位于霸上，改元昌武，又改为真兴，仍定都统万城，长安为南都，命太子赫连瑰镇守，封赫连瑰为“领大将军，雍州牧、录南台尚书”等。后来赫连勃勃厌恶太子，想废掉赫连瑰另立太子，赫连瑰得知后起兵反，被其弟赫连昌所杀。

    于是赫连勃勃改立赫连昌为太子。公元425年，赫连勃勃病死，谥武烈皇帝，庙号世祖，葬嘉平陵。赫连昌继位。427年，北魏攻取统万，次年，赫连昌被擒。431年夏亡。


皇甫（ㄏㄨㄤˊ ㄈㄨˇ）。（Huáng fǔ）

    【历史来源】

    1、出自于西周，以官名为姓。西周太师（高级武官）皇甫的后代以皇甫为姓。

    2、出自于子姓，为皇父氏所改。西周后期宋戴公有个儿子叫公子充石，字皇父，宋武公时任司徒。当时有长狄鄋瞒部落进攻宋国，皇父领军反击，打退了长狄任，但皇父和两个儿子却不幸战死沙场。后来皇父的孙子南雍陲以祖父的字为姓，称皇父氏。而第6世孙皇父孟子，生子皇父遇。秦国灭宋时，皇父遇逃至鲁国。西汉中期，皇父遇嫡系子孙皇父鸾，自鲁迁居陕西茂盛陵，便把姓氏中的父字改为甫字（在古代二字同音通用），便成为皇甫氏。

    【郡望】

    1、京兆郡：即首都长安直辖区，为汉代“三辅”之首。相当于现在陕西省西安市至华县一带地区。

    2、安定郡：汉武帝置，相当于今甘肃省平凉地区及宁夏西部。

    【堂号】

    威远堂：后汉时有皇甫规，用兵很有韬略。羌人侵犯陇西，皇甫规打报告要求由自己率兵抵抗。梁冀忌妒他，他只好借口有病回家，几乎被梁冀陷害而死。他在家中用《诗经》、《礼记》教学生，当时都称他贤人。梁冀死后，朝廷把他召回，拜泰山太守。因为他过去征服西羌有功，又拜他为渡辽将军，在职数年，东北边疆畏威服德，又升尚书，迁弘农太守，转护羌都尉。

    【历史人物】

    皇甫谧

    提起皇甫谧，人们可能立刻想到他编撰的《针灸甲乙经》。其实，除此之外，他还编撰了《帝王世纪》、《高士传》、《逸士传》、《列女传》、《元晏先生集》等书。他一生以著述为业。在医学史和文学史上都负有盛名，尤其在医学上，是我国中医领域“针灸疗法”的创始人。

    皇甫谧，幼名静，字士安，自号玄晏先生，是东汉太尉皇甫嵩的曾孙，拜乡人席坦为师。安定朝那（今甘肃灵台县朝那镇）人。生于东汉建安二十年（公元二一五年），卒于西晋太康三年（公元二八二年），活了六十八岁。

    皇甫谧小时候，过继给叔父，迁居新安（含河南渑池县）。叔父、叔母，尤其是叔母，很疼爱他。而皇甫谧自幼贪玩，无心向学，人们笑他是傻子。到了十七岁，人高马大，竟“未通书史”，整天东游西荡，像脱缰的马，叔母对皇甫谧如此调皮捣蛋非常气愤，恨铁不成钢，常常为他的前途而忧虑。

    一天，她把贪玩的皇甫谧赶出家门，想要教训他。谁知他到了外边弄来了香瓜、甜果之类，洋洋自得地呈献给叔母，以为如此“孝顺”一番，便可平息叔母的盛怒。谁知叔母更加气愤，接过瓜果，狠狠地摔在地上，流着泪说：“你快二十岁了，还是‘志不存教，心不入道’，你要真心孝顺父母，就得‘修身笃学’”。他很受感动，噙泪发誓要悔过自新矢志苦学。从此以后，他刻苦攻读，虚心求教，一天也不懈怠，下定决心要编着一部针灸学专书。

    由于参考书奇缺，皇甫谧编撰工作面临很大困难。然而他并未在困难面前低头。皇甫谧以百折不挠的精神，设法借来了需要的医书，历经穷搜博采，获得了大量的资料。他把古代著名的三部医学著作，即《素问》，《针经》（即《灵枢》），《明堂孔穴针灸治要》，纂集起来，加以综合比较，“删其浮辞，除其重复，论其精要”，并结合自己的临症经验，终于写出了一部为后世针灸学树立了典范的巨著—《黄帝 三部针灸甲乙经》，也称《针灸甲乙经》，简称《甲乙经》。

    此书问世后，唐代医署就开始设立针灸科，并把它作为医生必修的教材。晋以后的许多针灸学专着，大都是在参考此书的基础上加以发挥而写出来的，也都没有超出它的范围。直至现在，我国的针灸疗法，虽然在穴名上略有变动，而在原则上均本于它。一千六百多年来，它为针灸医生提供了临床治疗的具体指导和理论根据。

    该书除了论述有关脏腑、经络等理论，还记载了全身穴位649个，穴名349个，并对各穴位明确定位，对各穴的主治症、针灸操作方法和禁忌等都做了详细描述，并一一纠正了以前的谬误。

    可以说，《针灸甲乙经》是针灸学发展中的一部重要著作，唐朝太医署在学习针灸学时就是以该书为教材的。后来，此书流传到了日本、朝鲜等国家，在国际上声望也很高。

    40岁时，他患了风痹病，十分痛苦，在学习上却仍是不敢怠慢。有人不解他为何对学习如此沉迷，他说：“朝闻道，夕死可也。”说如果早上明白了一个道理，就算晚上便死去，也是值得的。皇帝敬他品格高尚、学识丰富，便请他做官，他不但回绝了，竟然还向皇上借了一车的书来读，也算得上是一桩奇事了！

    其撰着的《帝王世纪》，为重要的历史地理著作，记录了各代帝王时期的地亩、属国、人口。他对先秦时代的人口估计是目前人口历史研究中的重要资料，一直为历代学者所引用。


尉迟（ㄨㄟˋ ㄔˊ）。（Yù chí）

    【历史来源】

    南北朝时北方鲜卑族姓氏，以部落名命姓。前秦时期，苻坚攻灭鲜卑拓拔部族，建立代国。后来拓拔邽复国，改国号为魏，史称北魏。与此同时，鲜卑族中又崛起一支尉迟部落，号尉迟部，如同中华之诸侯国。后来尉迟部随孝文帝进入中原，被命以族名尉迟为姓。

    【郡望】

    太原郡：秦汉太原郡治所在晋阳，在今太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    【堂号】

    镝余堂、忠武堂：唐朝时有鄂国公尉迟敬德，战功累累。有奸臣说他要造反，太宗问他，他回答说：“臣从陛下身经百战，今之存者，皆锋镝之余也。天下已定，乃更疑臣反乎？”（我随陛下身经百战，现在留下的，是枪刀弓箭里面捡回来的一条剩下的命。现在天下已定，你就疑惑我要造反吗？）说罢，就脱光衣服往地下一扔，要太宗数数他身上的伤疤。太宗留着泪抚摩着，安慰他。他卒后谥忠武。

    【历史人物】

    尉迟恭

    尉迟恭（公元585年 —— 658年），字敬德，朔州鄯阳（今山西朔城区）人，唐朝大将，凌烟阁二十四功臣之一。兵器：单鞭，丈八长矛。座驾：踏雪乌骓马。传说其面如黑炭。尉迟恭与秦琼为中国两位传统门神。

    隋大业末，尉迟敬德从军于高阳，以武勇称，累授朝散大夫。隋大业十三年刘武周起兵，收罗尉迟敬德为偏将，与宋金刚南侵，陷晋、浍二州。尉迟敬德破永安王孝基，俘虏孤怀恩、唐俭等。武德三年，唐太宗征讨刘武周，刘武周令尉迟敬德与宋金刚在介休抵御。太宗遣任城王道宗、宇文士前往劝降。尉迟敬德与寻相举城投降。太宗大悦，赐以曲宴，引为右一府统军。

    武德九年（626），玄武门之变，助李世民夺取帝位。任泾州道行军总管等职。晚年信方术，杜门不出。以下是尉迟恭镇鬼成为门神的传闻：

    隋末人尉迟恭骁勇善战，后来率部降李世民。李世民和王世充作战，因为王世充势大，许多降唐的人又叛逃了，众人怀疑尉迟恭，请求杀掉他，李世民不肯，引入内室，赐以金银，说：“你要走，可用这些钱做盘缠。”

    几天后，李世民打猎，敌兵几万人来突袭。正在危急之际，尉迟恭飞骑来救，刺落敌将，救护李世民杀出重围。

    李世民坐天下后，重用尉迟恭，想把公主嫁给他，尉迟恭说；“我虽然是武将，也知道古人富不易妻，我愿意和糟糠之妻相守终生。”

    后来李世民患病，每夜梦鬼，因为尉迟恭有勇有德，所以派他夜里守宫门，得以安然入睡。演变到今天，人们都爱画尉迟恭像贴在门上镇鬼。


公羊（ㄍㄨㄥ ㄧㄤˊ）。（Gōng yáng）

    【历史来源】

    出自于姬姓，以祖上名为姓。根据《尚友录》资料记载，公羊氏家族，是先秦时期鲁国的公孙羊孺之后，以王父字而得姓。春秋时代，鲁国有位才学出众的人物，叫做公孙羊孺，往后他的子孙便取祖上名字中公羊二字为姓。

    【郡望】

    顿丘郡：始建于西晋泰始二年（西历266年）置，治所在顿丘（今河南省清丰西南）下领四县，辖境相当于今河南清丰、濮阳、内黄、南乐、范县等地。北齐废。

    【堂号】

    春秋堂：战国时，齐国人公羊高是孔子弟子卜子夏的学生，他钻研《春秋》，作了《春秋公羊传》。他的玄孙公羊寿与弟子都禄把书稿整理出版成书。至汉代，何休又作了《解诂》，使《公羊春秋》一书得以大传。公羊氏遂以“春秋”为堂号。

    【历史人物】

    公羊高

    公羊高，战国时候的著名学者，齐国人，承继发扬孔子的儒学，为卜子夏高徒，他讲学有《春秋传》一书，也叫《春秋公羊传》或《公羊春秋》，专门阐释春秋，最初只有口头流传，到汉初，他玄孙公羊寿，邀集了研究公羊高的学者，辑录成《春秋公羊传》。何休又作《解诂》十一卷。多阐明《春秋》微言大义，大倡三世（据乱世、升平世、太平世）之说，为天下文人学士看重，传播很广，成为儒学“十二经”之一。后来就以《公羊传》之名流传至今。

    这儒学十二经是：《易经》、《书经》、《诗经》、《周礼》、《仪礼》、《礼记》、《春秋左传》、《春秋公羊传》、《谷梁传》、《论语》、《孝经》、《尔雅》。

    《公羊传》是今文，盛行于汉武帝、汉宣帝之时。自王莽时，古文大盛，《公羊传》渐少人研究。到清代后期，庄存与、刘逢禄、龚自珍、魏源、康有为等主张复兴今文学，借用公羊传“微言大义”来说经，议论时政，对当时学术界影响很大。

    《公羊传》尤为今文经学派所推崇，是今文经学的重要典籍，历代今文经学家都常用它作为议论时政治的根据。它也是研究战国、秦、汉间儒家思想的重要资料。


澹台（ㄊㄢˊ ㄊㄞˊ）。（Tán tái）

    【历史来源】

    以地名为姓。春秋时代有鲁国孔子的弟子，字子羽，名灭明，南游长江流域，居住于澹台湖（今江苏省吴县）；而另一说是居住于澹台山（今山东省嘉祥县南），于是以湖（山）名命姓，而因为是取名澹台灭明，所以后代子孙便以澹台命姓。

    【郡望】

    太原郡：秦汉太原郡治所在晋阳，在今太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    【堂号】

    斩蛟堂、毁璧堂：孔子有弟子澹台灭明，道德高尚，走路不走小路，非因公事，不见官。子游很称赞他。有一天，他带了千金文璧渡河。船到河心时，突然起了大浪，两条蛟夹着船不让走。澹台灭明说：“我这个人，只能够用仁义的方法取走我的东西，决不能用势力威胁我而抢劫我的东西！”说罢，就拔出剑来将两蛟斩死。蛟死后，浪也平了。澹台灭明把璧扔到河里，谁知投了3次，璧又跳到船上3次，他最后把璧毁掉走了。澹台氏因以“斩蛟”、“毁璧”为堂号。

    【历史人物】

    澹台灭明：春秋末年鲁国武城（今山东省平邑县南）人。姓澹台，名灭明，字子羽，孔子七十二弟子之一。其相貌丑陋，但为人公正，非公事不见卿大夫，受到孔子的推崇。

    据《史记．仲尼弟子列传》说他“行不由径，非公事不见卿大夫”。后来游学于江淮，弟子多达300人，名扬各诸侯国。因其貌丑，孔子开始曾以为才薄，当发现其优点后，则自称“以貌取人，失之子羽”。

    唐开元二十七年（739年）追封“江伯”。宋大中祥符二年（1009年）加封“金乡侯”。明嘉靖九年（1530年）改称“先贤澹台子”。


公冶（ㄍㄨㄥ ㄧㄝˇ）。（Gōng yě）

    【历史来源】

    出自于姬姓，以祖字为姓。根据《国语注》上记载，春秋时代鲁国有季孙氏，族子季冶，字公冶，季氏的始祖便是季冶，官拜大夫，他的子孙后来便以公冶为氏。公冶氏在古代是很古老的一个复姓，这个复姓迄今大约有2500年以上的历史。由此可知，公冶氏发祥于当时的鲁国，是出鲁国大族季氏之子季冶，由于季冶字为公冶，于是子孙便以王父字为姓而姓了公冶。

    【郡望】

    鲁国郡：西汉初改薛郡置鲁国，晋改为郡。治所在鲁县（今山东省曲阜）。

    【堂号】

    博通堂：孔子有弟子公冶长，通鸟语。一天，他听到鸟叫：“公冶长，公冶长，南山有个虎驮羊，你吃肉，我吃肠。”于是公冶长认为是老虎咬死了一只羊，就赶到南山去看个究竟。谁知到了南山，竟是一个人在那里被杀。这时，恰巧县衙捕快赶到，把他当作杀人疑犯抓了起来。县令讯问情况，公冶长说他受了鸟骗。县令为了试探他，就命人把米用盐煮了喂给笼中的鸟吃，然后把鸟提到公冶长面前。小鸟边吃边叫，县令问：“这小鸟叫的是什么？”公冶长说：“小鸟说米里有盐。”县令知道他是被冤枉的，就释放了他。

    【历史人物】

    公冶长

    公冶长（公元前519-前470年），孔子学生。公冶氏，名长，字子长、子芝。春秋时齐国人，亦说鲁国人。孔子的女婿。

    他是孔子弟子中七十二贤之一，名列二十。自幼家贫，勤俭节约，聪颖好学，博通书礼，德才兼备，终生治学不仕禄。相传公冶长通鸟语，并因此无辜获罪。

    孔子出于对诸侯施政的不满，又因对公冶长身陷囹圄而痛惜，便说：“公冶长虽在缧绁之中，非其罪也。”并将女儿许他为妻。

    公冶长婚后，生了两个儿子，一个叫子犁，早亡，一个 叫子耕。公冶长一生治学，鲁君多次请他为大夫，但他一概不应，而是继承孔子遗志，教学育人，成为著名文士。因德才兼备，深为孔子赏识。

    以下是公冶长通鸟语，并因此获罪后又得到澄清的始末：

    春秋时代，有个穷苦的读书人，叫做公冶长。他有一项别人没有的才能，就是能听懂鸟说话。因此每当他读书读累了，就坐在树下，静静的听黄莺唱歌、麻雀说人闲话，还有见闻丰富的白头翁说哪里好玩，哪里有好东西吃；有时也听乌鸦咒骂别人，或是金丝雀夫妻俩斗嘴吵架……真是有趣极了。他常常在树下听得入了神，一坐就是半天。别人都以为他在发呆呢！

    有一天，公冶长在厨房准备做午饭，却发现米缸里一粒米也没有了，正在苦恼的时候，一只喜鹊飞到窗外，停在一棵树上，对公冶长说：“公冶长，公冶长，后山有只大肥羊，你吃肉来我吃肠！”

    公冶长听了，不怎么相信顽皮的喜鹊，怕它是在捉弄人，所以根本不理会它。喜鹊等了一下，看公冶长一点动静也没有，又大声的叫：“公冶长，公冶长，后山有只大肥羊，你吃肉来我吃肠！”

    公冶长心想反正也没米做饭，不如先看看到底是真的还是假的，便出门去了。喜鹊飞在前面带路，一会儿就到了后山。

    公冶长一看，果然有一只大肥羊受了伤，死在那儿。他高兴的对喜鹊说：“你真的没骗我！我一定会把肠子留给你！”于是他费了好大的力气，把大肥羊扛了回来。

    公冶长在厨房用刀子把一块块羊肉割下来，喜鹊又在外面尖着嗓子叫：“你吃肉来我吃肠，你吃肉来我吃肠！”公冶长不耐烦的说：“知道啦，知道啦，你先到别的地方去，等一下你回来就有肠子吃了！”喜鹊听了，就开心的飞走了。

    公冶长用羊肉做了一顿香喷喷的午餐，吃得直打饱嗝。他嫌肠子脏，忘了应该留下来给喜鹊吃，就把肠子一股脑全丢到河里去了。没多久，喜鹊飞回来了，公冶长才想起应该把肠子留给喜鹊。他赶忙到河边去看，但是那些肠子已经不知道流到哪里去了。公冶长只好跟喜鹊说：“对不起啊，我已经把肠子丢了，实在对不起啊！”喜鹊气呼呼的飞走了，公冶长也没怎么在意，慢慢就忘了这件事。

    冬天到了，大雪接连下了好几天，这一天，雪停了，公冶长忽然听到厨房外面有声音在叫：“公冶长，公冶长，后山有只大肥羊，你吃肉来我吃肠！”他探头一看，原来又是上次那只喜鹊在树上对他说话。

    公冶长很高兴又有羊肉可吃，就赶忙跟着喜鹊上山去。可是这一回，山上躺着的并不是大肥羊，而是一个冻死的人。公冶长知道他被喜鹊骗了，非常生气，可是喜鹊老早就飞走了。他看那人已经没气了，没办法只好下山回家。

    那天下午，忽然两个衙门的人到公冶长家里，把他抓走了。因为有人发现了后山那个死人，也有人看见公冶长一个人上山去，又下山来，所以县官认为死在后山的那个人就是公冶长害死的。

    公冶长分辨说：“我去的时候，那个人已经死了！”县官很生气的说：“大雪天里你没事跑上山去做什么？何况山上只有你的脚印，不是你害的，是谁害的？”

    公冶长没办法，只好详详细细的把喜鹊的事告诉县官，县官根本就不相信，他拍着桌子说：“哪有人听得懂鸟说话的？我活了这么大年纪，都没听说过有这种事！”于是县官就把公冶长关了起来。

    公冶长知道这都是因为他忘了把大肥羊的肠子留给喜鹊吃，所以喜鹊故意陷害他。可是，他也想不出有什么办法可以让县官相信他的话。

    监牢里密不通风，只在很高的墙上开了一个小小的窗子。公冶长看见窗外常有麻雀飞来飞去，便常常站在窗下听麻雀说话，因此日子也不难过。

    有一天，公冶长听见一只麻雀吵着说：“大家快来啊！我告诉你们一个好消息！东门桥上有一辆装满谷子的牛车翻了，那谷子撒了一地呀！大家赶快去吃吧！”说着，一大群麻雀都劈劈啪啪的飞走了。

    公冶长一听，就赶忙对看守他的人说：“那一大群刚飞走的麻雀都是要去东门桥吃谷子的。你赶快去报告县太爷，请他派个人去东门桥去看看，要是真有一辆装满谷子的牛车翻了，就可以证明我听得懂鸟说话了。”

    县官虽然不相信公冶长的话，但还是派人去东门桥看看，果然，那儿有一辆牛车翻了，谷子撒了一地，一大群麻雀正在叽叽喳喳争先恐后地在啄谷子吃呢。

    县官终于相信公冶长听得懂鸟语，也相信了关于喜鹊的故事，知道后山上的死人并不是公冶长害的，于是就把他放了。

    公冶长回家以后，很多邻居和朋友都纷纷来看他。公冶长很感慨的对大家说：“我被关进牢狱以后，明白了一个道理，那就是不只是对人要守信用，连对鸟也一定要守信用啊！”

    这个寓言流传很广。故事中的公冶长对鸟无信，招致无妄之灾，由此可见，对鸟尚且要守信，何况待人呢？而在实际生活中，公冶长是一位贤人，不但是孔子的学生还是他的女婿呢！


宗政（ㄗㄨㄥ ㄓㄥˋ）。（Zōng zhèng）

    【历史来源】

    出自于刘姓，以官名为姓。根据《通志．氏族略》资料记载，“汉楚元王交之孙刘德为宗政。”汉朝开国皇帝刘邦的后代有位楚元王刘交，他的孙子叫刘德，官至宗正，为九卿之一，即为主持皇家宫室事务的官员。刘德的支庶子孙有些以祖上官职名命姓，但后来又加文而为宗政氏。宗政姓族人，今大多已并入宗姓。

    【郡望】

    1、京兆郡：即首都直辖区。汉武帝时改右内史置京兆尹，为“三辅”之首。治所在长安（今陕西省西安市北）。三国魏时置京兆郡名。

    2、彭城郡：指今江苏徐州。传尧封彭祖于此，为大彭氏国。秦置彭城县。西汉后期一度以楚国为彭城郡。东汉建彭城国。以后或为彭城郡，或为徐州，均治彭城。彭城县于元初撤销，并入州治。

    【堂号】

    安西堂：后魏宗政珍的孙子，官安西将军、光禄大夫。孝昌时为都督，讨平乐汾州叛贼。

    【历史人物】

    ○宗政辨：唐代人，官殿中少监。


濮阳（ㄆㄨˊ ㄧㄤˊ）。（Pú yáng）

    【历史来源】

    出自于姬姓，以地名为姓。远古时期有一条河叫濮水，濮水南岸一块丰饶的地方叫濮阳(今的河南濮阳市)。而这地方也叫帝丘，黄帝的孙子颛顼做部落首领时，曾在这里建都。春秋时卫成公也曾在此定都，是一处文化宝地。颛顼的后代中有人居住在濮水南岸，后来就取地名-濮阳为姓。

    【郡望】

    1、博陵郡：东汉博陵在今河北蠡县南，又置博陵郡，即治此县。建安末度博陵郡，曹魏改博陵县为博陆县。西晋置博陵国，治安平（今属河北省）。北魏为博陵郡。隋唐有定州博陵郡，并非晋博陵旧地（旧地在瀛州、深州境）。

    2、平陵郡：汉代设置，今山西文水县东一带。

    3、广平郡：汉景帝中元六年（西历前149年）分邯郸郡分置广平郡，治所在广平（今河北省鸡泽东南）。

    【堂号】

    博陵堂、平陵堂、广平堂：均以望立堂。

    【历史人物】

    濮阳兴

    濮阳兴，字子元，陈留人，三国时代孙吴宰相。

    兴少时就有博学士子的美名，孙权时除上虞令，稍后升迁至尚书左曹，以武官中郎将出使蜀国，回来之后成为会稽太守。当时琅邪王休，居住在会稽，兴与他时相往来结交。

    孙休即位之后，征召濮阳兴为太常卫将军、平军国事，封外黄侯。

    永安三年，都尉严密建丹阳湖田，作浦里塘。诏百官会议，大众都认为此事，在人力、财力的花费上太多，而田不能保证弄成，唯有濮阳兴以为可成。于是会合诸兵民开工，所花的功、佣之费不可胜数，士卒死亡者不少，或自相争斗残杀的也多，百姓的积怨甚大。

    后来兴迁为丞相，与休的宠臣左将军张布，狼狈为奸、共相表里，整个邦内失望透顶。

    七年七月，琅邪王休死。左典军万彧素与乌程侯孙皓友善，就劝兴、布与己合作，于是兴、布合力废掉休的世子（相当于太子）而迎立皓，于是孙皓继承嗣祚，加封兴为侍郎，领青州牧。

    不久，万彧谮言毁谤兴、布二人，追悔以前所干的不光彩事。十一（年）朔月入朝时，孙皓找了个莫须有的因由，将兴、布二人，流放广州，并嘱人于途中追杀之，夷三族。

    《三国志》陈寿评曰：濮阳兴身居宰辅之位，不考虑如何治世经国，反而协助并参与张布之邪行，采纳并听从万彧之蛊惑，被诛夷三族是再恰当不过了。


淳于（ㄔㄨㄣˊ ㄩˊ）。（chún yú）

    【历史来源】

    出自于姜姓，以国名命姓。周武王灭商后，把原夏朝斟灌国姜姓封在州邑（今山东安丘县），建立州国，因位居公爵，世称州公。春秋时期有州公实，亡国于杞，州国公族定居于淳于城（今安丘县东北，原为州国都城），后来复国，名淳于国，仍为公爵，成为春秋时期的小国之一。亡国后，族人便以原国名命姓，称淳于氏。直到唐代中期，唐宪宗名李纯，淳于姓的淳字与纯字同音，所以为了避讳，便去淳为于姓。但是在五代以后，有些于姓恢复原本的姓，仍然恢复姓淳于。

    【郡望】

    1、淳于复姓望族居齐郡（今山东临淄）、河内。

    2、河内郡：楚汉之际（西历前3世纪末）置郡。相当于现在河南省境内黄河北岸一带地区。治所怀县，在今河南省武陟县西南。

    【堂号】

    德感堂：后汉时有淳于恭，清净不慕荣利。他的哥哥被盗贼虏去，将要被烹，他要求替哥哥死，盗贼很感动，把他们兄弟二人都放了。淳于恭在家不愿出门，朝廷拜他为议郎之侍中。

    【历史人物】

    淳于意

    淳于意（公元前２１５─１５５年），西汉临淄（今属山东）人。因曾作过齐国太仓长，后人称他为太仓公，又名仓公。是我国西汉时期的一位名医。

    淳于意从小喜欢研究医理、医术，早年跟公孙光学医，并学习语文，以后跟７０岁的公乘阳庆学医。阳庆也是临淄人，一生无儿子，于是，便将自己珍藏的“禁方”、“脉书”及全部诊断治疗经验，传授给了淳于意。

    淳于意为人富爱心，乐于为贫苦人家治病，常以种种借口，拒绝为官宦人家出诊。为此，官宦人家对他怀恨在心，罗织一些莫须有的罪名，将他投入牢狱。淳于意有五个女儿，对此悲愤至极。

    最小的女儿缇萦，有胆有识，愤然上书汉文帝，慷慨陈词，为父申冤，除阐明事情原委真相外，恳求皇帝：为使更多的患者解除疾苦，她愿以身赎父，替父一死。其笃诚之心，感动了文帝，遂下令无罪释放淳于意，并破格接见了他，详细询问了他学医的经过， 治疗过哪些病，疗效如何，淳于意一一作了回答。其中重点介绍了二十五个医案（即《诊籍》），后由司马迁在《史记》中作了介绍。

    有关淳于意的记载以及关于他的著作现存甚少。他一生的贡献，是通过自己的临床实践，为人治病，并且详加记载。他在治病过程中，详记病人的起居、病状、职业、症候、治疗及诊于何时，施用何药等，开创了我国医家记载“病历”的纪元。他在二千多年前，已能认识病史的重要性，是一件了不起的事情。

    在治疗方面，他使用的方法，有：汤剂、散剂、含漱剂、药酒、丸药、还有刺法、灸法、冷敷等。在诊断方面，他很注意望色和切脉，在二十五则医案中，就有十则是根据脉象来断定生死的。他的临症范围很广，二十五则医案中，关于妇人的六则，关于小儿的二则，更为可贵是其中死亡的有十则。由此不仅可以看出他对妇、儿科有一定研究，而且重视实践、尊重事实，对治疗结果作了真实而坦率的记录，不因为病人死亡而不记入医案，这种实事求是的科学态度，在当时情况下，是非常可贵的。

    战国以后以至于汉，是中医的一个繁荣时期。仓公和他的老师公乘阳庆都是临淄人，而公乘阳庆的医学知识，就来源于扁鹊，史书记载“庆有古先道，遗传黄帝，扁鹊之脉书，五色诊病，知人生死，决嫌疑，定可治，及药论书，甚精。”由此可知阳庆所学出自扁鹊，而后又传给仓公的，因此说他们三者实为一派。此外，他以一些疾病病因，如认为龋齿是因“食而不漱”所引起；“沓风”是由于嗜酒所致等，很符合现代医学关于口腔卫生的认识的。

    除《诊籍》（医案）二十五则外，另据史书记载，仓公还有《生死秘要》一卷，《决死秘要》一卷，均已散失。


单于（ㄔㄢˊ ㄩˊ）。（Chán yú）

    【历史来源】

    出自于匈奴王族姓氏，以最高首领冠为姓。在历史上，匈奴族的最高首领称为撑犁孤涂单于（意思指为天子广大，指的是称颂首领的权力是神授的，他们应拥有天子的广大辽阔的尊敬及势力），简称为单于，他们的后代中有些便以单于为姓氏。

    【郡望】

    1、千乘郡：春秋时齐国有封邑名为千乘，因齐景公狩猎于境内的青田而得名。西汉时置郡，治所乐安（在今山东高苑县北25里）。东汉时改为乐安国。

    2、朔方郡：汉武帝时卫青破匈奴，取河南地，遂置朔方郡，辖河套西北部及后套地区，治朔方县（今内蒙古自治区杭锦旗北）。东汉废朔方县，移郡治于临戎（今磴口北）。

    【堂号】

    驭民堂：古代，北方少数民族的首领称单于，他驾驭一方人民。

    【历史人物】

    ○单于去卑：(生卒年待考)，匈奴族。著名汉朝将领、青州郡蓬莱太守，受封列侯。

    ○单于熊儿：(生卒年待考)，唐代甘肃泾川人。唐德宗李适建中年间(公元780～783年)，单于熊儿为彰义军节度使吴少诚的家僮，后扶持吴少诚的弟弟吴少阳，乘吴少诚重病篡夺了吴少诚的爵位，还杀害了吴少诚的儿子，之后拥兵割据泾、原、渭、武四州，即今甘肃泾州、固原等县地，盘据作乱。


太叔（ㄊㄞˋ ㄕㄨ）。（Tài shū）

    【历史来源】

    1、出自于姬姓，以祖上次第排名为姓。春秋时代，卫国国君卫文公姬毁的第三个儿子叫姬仪。在古代，兄弟以伯仲叔季为次序来排名，姬仪因为排行老三，所以人称叔仪，又因为他是王族之后，所以世称太叔仪。他的后代子孙以祖上的次第排名字命姓，称太叔复姓。

    2、亦出自于姬姓，以祖上封号为姓。春秋时期，郑庄公名叫寤生，他的弟弟叫作段，被封在京，世称京城太叔，于是后代子孙便以祖先封号命姓。

    【郡望】

    东平郡：汉代时置东平国，南朝宋时改为东平郡，在今山东省东平、泰安一带地区。

    【堂号】

    明鉴堂：明鉴的意思是象镜子一样看得清，看得远。春秋时，卫献公被驱逐出国后，派人与宁喜谈判，要求回国，宁喜答应了他。太叔仪说：“宁先生对待国君，还不如下棋的棋子呢。下棋的人如果举棋不定，就不会胜利，何况你把国君当棋子，今天驱逐他，明天答应他回来，摇摆不定。看来宁先生的败亡是不可避免的了。”不久后，宁喜果然被杀。人称太叔仪明鉴。太叔氏因号“明鉴堂”。

    【历史人物】

    ○太叔仪：古代春秋时期，卫国有一位周朝的王族后代叫姬仪，姬仪排行第三，也就是卫文公姬毁的第三个儿子。古时候，兄弟辈排行次序，老大称伯，老二称仲，老三称叔，老四称季。姬仪为老三，就称作叔仪。而姬姓源自周朝王族，（周文王叫姬昌，周武王叫姬发）于是外人称呼叔仪时为表示尊敬，就称他太叔仪。太叔仪的子孙，以先辈的身份为荣耀，世代姓太叔。


申屠（ㄕㄣ ㄊㄨˊ）。（Shēn tú）

    【历史来源】

    1、为上古舜帝的后代。起初为胜屠氏，后来因为在古代，胜与申两字同音，故称为申屠氏。

    2、出自于姜姓。夏朝时期，四岳之后被封于申，为侯爵位，世称申侯。西周末年的周幽王是个荒淫无道的昏君，他先娶申侯的女儿为王后，后来又宠幸美女褒姒，废掉申后和太子宜臼，改立褒姒所生的伯服为太子。申侯对此大为不满，便联合鄫国和游牧民族犬戎一起攻打周幽王。敌兵压境，周幽王赶紧点燃烽火，召唤各国诸侯前来援救，可是等来等去，一路援军也没有来。原来，褒姒虽美，却难得开口一笑。为此周幽王立下重赏：凡能够使褒姒开口一笑者赏赐千金。有小人就出了个馊主意，叫周幽王点起烽火戏弄诸侯。周幽王依计而行，果然引得各国诸侯来时急如星火，去时败兴而归，乱哄哄，闹嚷嚷，倒也使褒姒笑过几次。可是一来二去，诸侯们也学乖了，所以到后来来的诸侯越来越少了。这次真的情况紧急，各国诸侯却以为周幽王又在做游戏，所以都不肯来了。结果周幽王和伯服被犬戎杀死，褒姒也被掳走。于是申侯同鲁侯、许侯等拥立宜臼为王，就是周平王。为了酬谢申侯的援立之功，周平王把申侯的小儿子封在屠原（今陕西省合阳县东）。居于屠原的申姓人，就以申屠命姓。

    3、古代有申徒氏误传为申屠氏。

    【郡望】

    1、京兆郡：即首都长安直辖区。在今陕西省西安市至华县一带。

    2、西河郡：战国时魏国置郡。相当于现在山西、陕西两省之间黄河沿岸一带地区。

    【堂号】

    固安堂：汉朝时申屠嘉力大无穷，能脚踏强弩把它张开。随汉高祖抗击项羽，累官都尉，历淮阳太守，文帝时迁御史大夫，封固安侯。申屠氏因以号“固安堂”。

    【历史人物】

    ○申屠嘉：汉代都尉。文帝时拜丞相，封固安侯。为人廉直，不受私人拜托。幸臣邓通戏殿上，嘉欲杀之，为文帝赦免。景帝时，晁错用事，嘉欲借晁错穿凿宗庙垣事杀错未成，愤恨吐血而死。

    ○申屠刚：后汉人。性情方直，常慕史鱿、汲黯之为人。平帝时，举贤良方正，因对策时忤上意罢归。光武帝时征拜侍御史，后任尚书令。帝欲出游，刚以陇蜀未平，不宜宴安逸，劝谏不听，以头抵舆轮，使车不得行。后数次以谏忤旨，贬为平阴令，终官太中大夫。

    ○申屠致远：元朝人。字大用，寿张人。世祖南征时，被经略使乞实力台荐为经略司知事。军中机务，多所谋划。累官淮西江北道肃政廉访司事。所至迭有风范。他清修苦节，耻事权贵， 聚书万卷，名“墨庄”。着有《忍斋行稿》、《杜诗纂例》、《集古印章》等。

    ○申屠蟠：东汉陈留人，字子龙。曾受郡召为主簿不行，遂隐居精学，博贯五经，兼明图纬。他九岁时丧父，极度哀伤，丧服除后十余年不进酒肉，名士郭泰、蔡邕都很看重他。以树为屋，隐居苦读，博览贯通五经。同县女子缑玉因为父报仇而杀人，当定死罪，十五岁的申屠蟠与诸生一起谏救，使缑玉得免死。

    ○申屠有涯：宋代隐士，住在阳羡。曾携瓷瓶乘舟，喝醉了酒大吐，众人把他赶到岸上。他说：“蚩蚩（忙乱的样子）同舟人，不识同舟龙。”说完，跳进瓶中不见了。当时人称“瓶隐”。


公孙（ㄍㄨㄥ ㄙㄨㄣ）。（gōng sūn）

    【历史来源】

    1、以爵号为姓。春秋时，各国诸侯不论爵位大小，大多喜欢称公。照周朝制度，国君一般由嫡长子继位，即位前称为世子 ，其它的儿子便称为公子，公子的儿子则称公孙。于是他们的后代便有不少人以公孙为姓，因此，公孙并非一族一姓的后人。根据《广韵》记载，“古封公之后，皆自称公孙，故其姓多，非一族也。”又再根据《通志》记载，“公孙氏，春秋时诸侯之孙，亦以为氏者，曰公孙氏，皆贵族之称。或眼黄帝姓公孙，因以为氏。”公孙姓望族居扶风（今陕西省咸阳东）、高阳。

    2、出自于姬姓。最初出现的公孙姓是在上古时期，根据《路史》记载，“神农同母弟勖，嗣少典国君，世为诸侯，后以公孙为姓。轩辕帝初名公孙，后改姬。”所有他的后代里，有些部分姓公孙。

    【郡望】

    1、扶风郡：汉武帝置右扶风，为三辅之一。三国魏时改为扶风郡。在今陕西省长安县以西。

    2、高阳郡：古有高阳乡，在今河南杞县西北。秦末郦食其自称“高阳酒徒”，高阳即指此路。又汉桓帝置高阳郡，治高阳（今河北省高阳东）。晋曾置高阳国，治博陆（今蠡县南）。北魏只有高阳郡，仍治高阳。隋废。

    【堂号】

    1、白马堂：后汉公孙瓒被封为讨虏将军，屡次打败胡虏，除辽东属国长史。常乘白马，乌桓怕他，互相告语：“要避开白马长史。”

    2、忠义堂：春秋时公孙杵臼和程婴都是赵朔的门客。赵朔为屠岸贾所杀，朔妻遗腹生一子。杵臼和程婴设计保存赵氏孤儿：杵臼把自己的儿子藏在山中，派程婴向屠岸贾回报说是赵氏孤儿。屠岸贾就把公孙杵臼的儿子当成赵氏孤儿和公孙杵臼一起杀了。程婴保护着赵氏孤儿长大成人，终于报了赵朔被杀之仇。人称公孙杵臼舍掉自己的儿子和自己的命存主人之孤，既忠且义。

    【历史人物】

    公孙侨

    公孙侨，名侨，字子产，又字子美，郑国贵胄，与孔子同时。他是郑穆公的孙子，所以人们又称他为公孙侨、郑子产。他自郑简公时（前554）被立为卿，公元前543年到522年执掌郑国国政，在当时的施政上颇负盛名。

    子产没有著述传世，他的言行事迹，主要载于《左传》、《史记》等书籍。子产笃行周礼，衷心赞美，认为“礼”是“天之经也，地之义也，民之行也”。

    子产公布成文法，于公元前536年“铸刑书”，把自己所制定的刑法铸在鼎器上，开创了古代公布成文法的先例，使“刑不可知，则威不可测”的不成文规定公开。

    又提出“以宽服民”、“以威服民”的主张。在治理和驱策人民的方法上，子产第一个提出恩威并济的策略。“宽”即强调道德教化和关怀；“威”即严刑峻法。


仲孙（ㄓㄨㄥˋ ㄙㄨㄣ）。（Zhòng sūn）

    【历史来源】

    1、出自于姬姓。春秋时鲁桓公姬允次子名叫庆父，因排行老二，所以世称共仲。他的子孙便以仲孙为姓。庆父乱鲁之后，弑父君主，畏罪出逃，改姓为孟孙，但留居于鲁国的子孙仍然姓仲孙，于是世代沿袭为仲孙姓。

    2、出自于姜姓，春秋时期，齐国有仲孙氏。

    【郡望】

    高阳郡：东汉桓帝设置，治所高阳（在今山东淄博市临淄西北30里）。

    【堂号】

    干礼堂：春秋时鲁国大夫仲孙获，陪着鲁昭公到楚国访问。他因病不能相礼，就把礼讲给昭公听。他将死的时候，召集各位大夫说：“礼是人的骨干，没有礼就不能立在世上为人。”仲孙氏因号“干礼堂”。

    【历史人物】

    ○仲孙湫：春秋时齐国人，事桓公为大夫。当时鲁国发生灾荒，齐桓公派仲孙湫以“慰问”的名义去侦察情况。回来之后，齐桓公问他：“现在是否可以攻打鲁国？”仲孙湫说：“不可以，因为鲁国有难，不可攻打他，只可更加爱护和帮助他！”齐桓公听后很佩服仲孙湫的远见。

    ○仲孙蔑：即孟献子。春秋时鲁国人。他为人勤俭，体察民情。尝曰：“畜马乘，不察于鸡豚。伐冰之家，不畜牛羊。百乘之家，不畜聚敛之臣”。主张俭用和发展生产。时称贤大夫。


轩辕（ㄒㄩㄢ ㄩㄢˊ）。（xuān yuán）

    【历史来源】

    出自于有熊氏，亦称为帝鸿氏。黄帝曾居于轩辕之丘，因此得此姓轩辕，黄帝的后代子孙便称轩辕氏。有一方说黄帝作轩冕之服，教人民做衣服，故谓轩辕。根据古代传说，轩辕即天鼋，天鼋变为龙，龙为轩辕部落的图腾，因此以传说而得此姓。

    【郡望】

    轩辕复姓望族居上党（今山西长治）、合阳（今陕西省合阳县）。

    【堂号】

    太霞堂：唐朝时有轩辕集居罗浮山为道士，年过百岁仍容颜不老，坐在暗室中，目光射数丈。着有《太霞》12篇。唐武宗召见他询问长生的法术。轩辕集说：“绝声色，薄滋味，哀乐一致，德施无偏，尧舜禹汤之所以寿也！"（尧舜禹汤之所以长寿，是因为他们做到了断绝靡靡之音和女色，对饮食不贪厚味，悲哀和欢乐都同样， 不为此而伤感，施德于人，无偏无私。）

    【历史人物】

    轩辕集

    唐朝时人。居罗浮山为道士，年过百岁仍容颜不老，坐在暗室中，目光射数丈。着有《太霞》12篇。唐武宗曾召见他询问长生的法术。

    以下是《太平广记》中的“轩辕先生”：

    罗浮先生轩辕集，已经几百岁了，但容貌依然年轻，并不衰老。站在床前，头发能垂落到地。坐在昏暗的屋里，目光可以射出几尺。他经常在深山峻岭中采药，总有毒龙猛虎护卫他。有时老百姓家准备斋饭邀请他，虽然一天有几百处邀请，他却能用分身法前往就餐。如果与人一道饮酒，就从袖子中取出一个仅容纳二、三升酒的小壶。纵然宾客满座，用它来倒酒，会倾之不竭，没有穷尽。有时让他饮酒，即使饮百斗也不醉。夜里他则把头发下垂在盆中，那些酒就顺着头发滴进盆里，酒香丝毫不减。有时扔朱篆于空中，可以飞到千里之外，病人用布巾来擦拭，疾病顷刻即好。

    唐宣宗召轩辕先生入宫，待他非常优厚。唐宣宗问他说：“可以得到长生之道吗？”轩辕先生说：“辍声色，去滋味，哀乐如一，德施无偏，自然与天地合德，日月齐明，致尧舜禹汤之道；长生不老的方法，算得上什么难的。”唐宣宗又问轩辕先生的道术是否超过张果老。轩辕先生说：“我不知道其它人，但知道我的道术不如张果老。”等轩辕先生退出去以后，皇上就派嫔御拿来金盆遮盖白鹊来试轩辕先生。当时轩辕集正在住所休息，忽然对那里的贵人说：“皇帝怎么能再让老夫射覆呢？”那些贵人都不明白他的话是什么意思。这时唐宣宗下诏让轩辕集速去。轩辕集才到玉阶就对宣宗说：“盆下白鹊，应该早放它。”唐宣宗笑着说：“先生早已知道了。”轩辕集遂坐在御榻前。

    唐宣宗命令宫中人进茶水。唐宣宗顺便说京师没有豆寇荔枝花，一会儿，这两种花连着叶子，各近百朵，新鲜芬芳，像才折下来的一样就出现在唐宣宗榻前。宣宗赏赐柑子给轩辕先生。轩辕先生对唐宣宗说：“我山下的柑子，香味超过这个。”唐宣宗说：“我没有得到呀！”于是轩辕先生取来皇帝面前的碧玉瓯，用宝盘盖上它，不一会儿，撤去宝盘，柑子到了，香气芬芳，溢满大殿，柑子的个头儿甚大。唐宣宗吃了它，赞叹它甘美无匹。唐宣宗又问他说：“我能作几年天子？”轩辕先生提笔写道：“四十年。”但十字跳脚。唐宣宗笑着说：“我怎敢奢望四十年呢？”等到唐宣宗晏驾时，恰好十四年。

    轩辕先生当初告辞归山，从长安到江陵，从布囊中拿出金钱，布施贫困之人，约有几十万。护送他的宦官跟随着他，不知道是什么原因，忽然，轩辕先生在他住的客栈丢失了，使臣惶恐不能自安。过了几天，南海奏报轩辕先生已返回罗浮山。


令狐（ㄌㄧㄥˊㄏㄨˊ）。（Líng hú）

    【历史来源】

    出自于姬姓，以邑名为姓。周文王有个儿子叫毕公高，毕公高有个孙子叫毕万，毕万在春秋时，在晋国当高官，他有一个曾孙叫魏颗。魏颗有军功，活捉秦国大将杜回，于是受晋国君主封于令狐(今山西临猗县西边一带)。魏颗的后代，享用令狐的物产，并以封地为姓。令狐姓是周朝王族的后代。

    【郡望】

    太原郡：秦汉置太原郡，治所在晋阳，在今太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    【堂号】

    1、泣墓堂：后魏令狐仕，兄弟四人，早年丧父，泣墓十载。他事母至孝，乡里无不称赞。

    2、博施堂：博是广泛的意思。令狐仕兄弟勤俭持家，用自家勤劳换来的财物广泛地施舍给穷苦人家。

    【历史人物】

    令狐楚

    令狐楚（766--837年），字壳士，咸阳（今陕西咸阳）人，唐贞元七年登进士第，累官同平章事，与白居易、刘禹锡相友善。先世居敦煌(今属甘肃)。宪宗时，擢职方员外郎，知制诰。出为华州刺史，拜河阳怀节度使。入为中书侍郎，同平事。宪宗去世，为山陵使，因亲吏赃污事贬衡州刺史。逝世于山南西道节度使任上。谥曰文。

    令狐楚才思俊丽，能文工诗。其诗清秀婉丽，“于朝奏制令尤善，每一篇成，人皆传讽”（《新唐书．令狐楚传》）。时古文家后继乏人，令狐楚遂得以四六文为世所称，“言文章者以冠”（刘禹锡《彭阳侯令狐氏先庙碑》）。其骈文“隶事生动,犹得子山(庚信)遗意” (高步瀛《唐宋文举要》)。被誉为庾信之后的古文文宗。李商隐的骈文即其所授。元和十二年（817），选进《御览诗》。晚年与刘禹锡、白居易唱和较多。

    令狐楚的儿子令狐绹，在唐宣宗时期担任过宰相。


钟离（ㄓㄨㄥ ㄌㄧˊ）。（zhōng lí）

    【历史来源】

    源出于子姓。春秋时代，宋微子所建的宋国，由于先祖食采于一个叫做钟离的地方定居，所以子孙以邑为姓，以钟离或钟为姓。

    【郡望】

    会稽郡：秦朝初置，治所在吴(今江苏省苏洲市)，东汉时移治所在山阴(浙江省绍兴市)。

    【堂号】

    1、　　会稽堂、颍川堂：以望立堂。

    2、　　竟陵堂：以望立堂，亦称钟祥堂、石门堂。

    3、四德堂：春秋时楚、郑交战，楚国钟仪被郑国俘虏献给了晋国。晋国公(景公)在军府见到了他，便问：“那个被绑着，戴着楚国帽子的人是谁？”钟仪说：“楚国的俘虏。”晋景公又问：“你姓甚？”钟仪说：“我父亲是楚国的大臣。”晋景公命令手下的人给钟离松了绑，叫他弹琴，他便弹了一首楚国的音乐。晋景公又问：“楚王是一个怎样的人？”钟仪说：“楚王作太子的时候，有太师教导他、太监伺候他。清早起来以后象小孩子一样玩耍，晚上睡觉。其它的我不知道。”范文子对晋景公说：“这个楚国俘虏真是了不起的君子呀。他不说姓名而说他父亲，这是不忘本；弹琴只弹楚国的音乐，这是不忘旧；问他君王的情况，他只说楚王小时侯的事，这是无私；只说父亲是楚臣，这是表示对楚王的尊重。不忘本是仁，不忘旧是信，无私是忠，尊君是敬。他有这四德，给他的大任务必定能办得很好。”于是晋景公以对外国使臣的礼侍他，叫他回楚国谈判和平。

    【历史人物】

    钟离权

    八仙之一汉钟离，原本姓钟离名权，燕台人。其父为列侯。相传他是天界的仙人，因有过错而被贬到凡间。《宣和书谱》卷十九中说：“神仙钟离先生名权，不知何时人。而间出接物，自谓生于汉。吕洞宾于先生执弟子礼。”后遂称其为“汉钟离”。钟离权束双发髻以传道，手摇扇子，袒露大肚，一派散仙之风。后改名觉，字寂道，号和合子，王阳子，又号云房先生。

    相传钟离出生时，内室异光数丈，如烈火之光，令家人惊奇不已。一出生就已经像三岁大的孩子，长得顶圆额广，耳厚眉长，目深鼻赤，口方颊大，唇脸如丹，不哭不闹、也不吃东西。成年后，他成了一名辅助汉室的大将军。

    话说有一年，边陲告急，吐蕃率众三十余万，号称五十万，侵犯边疆，抢劫掠夺，其势如山崩潮涌，边疆守臣望风而逃。边疆告急的消息上报朝廷，引起震动。于是天子召群臣商议此事，决定由大将钟离权统兵五十余万，号称八十万，即日起行出兵。

    与吐蕃之战，钟离权首战告捷，后铁拐李为使他彻悟，设计让他兵败，落荒而逃。逃至一深谷时，不幸迷路，正当他仰天长叹时，忽然山中转出一个胡僧，碧眼丰颜，有欣欣自得之深趣，怀落落不羁之气象。钟离见其相貌不凡，拱手问他，能否带他走出迷途。胡僧点点头却不言语，只走在前面为他带路。行到数里之外便看见一村庄，胡僧对钟离说：“这儿是东华先生成道的地方，将军可以在这儿歇息。”说罢，告别而去。

    钟离权见此处清幽寂静，异草奇花，桂馥兰芬，流泉松柏，宛如仙境。就在他犹豫之时，忽闻庄内有吟诗声。吟毕那人又自言自语说：“这必定是那碧眼胡人多嘴。”只见庄内出来一位老者，身披白色鹿裘，手扶着青藜杖，问钟离权道：“来者可是汉大将军钟离权？为何不来宿于山僧之所？”钟离闻言大惊，知遇异人。

    老者请他入庄后，为他斟上麻姑仙酒，端上胡麻饭，说：“功名富贵，总是浮云，战斗攻围用的都是凶器。你见过万古以来，江山永固，富贵百世的吗？贫道看破世 情，闲居自在，远脱樊笼，虽不能入道超凡，但也不为尘世所羁啊。将军何必苦恋功名，处心积虑？”他感其言意味深长，顿时失去虎豹之雄心，于是向老人拜师。 老人将长生秘诀、金丹火诀、青龙剑法，悉数授于他。第二天告辞时，老人为其指明归途，钟离权走了一会再回头时，庄房已不见踪影。他感叹不已，遂往家而去。

    钟离权一心想修道，刚好其兄钟离简也一向仰慕修道。于是二人辞别家人，去华山三峰寻道。二人来到华山三峰，结草为庐，勤于修炼，几年之内，却没什么长进。 一天二人出游，见一老人在填路，问其缘故。回答说：“今年收成不好，老弱的都来填沟补壑，年壮的都逃到外地去了。”钟离权叹息良久。回到山中，钟离权对其兄说：“饥馑遍地，民不聊生，实在是可怜。”钟离简答道：“济人利物，仁者之心。你会金丹之道，不用来救度这些灾民，这些道术又有何用呢？”钟离权说： “我可以试一试。”于是取来铜锡之类的金属，放了一些灵药，再用火来焚烧，铜锡皆成金子。于是钟离权把这些金子广布贫民百姓，有千百万家因此而保全性命。

    后来，钟离权遇上仙人王玄甫。又遇华阳真人，传以太极刀法，火符内丹。一天，钟离权一人独游云山，在崆峒山紫金四皓峰歇息。忽然石壁猛响一声，门户大开。 钟离权入其中，见一玉匣内有神仙秘诀。遂将秘诀放入怀中。当他一走出山洞，其石复合如初。数日后，他又回到华山三峰，按照神仙秘诀勤于修行。一天，忽见五色祥云布满屋子，仙乐阵阵，有仙鹤呼叫他说：“玉帝有命，命你回天宫，复你旧职。”于是钟离权把神仙秘诀授给钟离简，说：“兄长暂时留在这儿，不久我们必相会的。”，乘祥云仙去。

    不久，钟离权骑着仙鹤来到三峰，告诉钟离简：“兄长你尘缘已满，不用再留在此山了。”二人同日升天，一起去度吕洞宾去了。


宇文（ㄩˇ ㄨㄣˊ）。（Yǔ wén）

    【历史来源】

    起源于辽东，为南单于之后。魏晋时，北方鲜卑族有宇文氏部落，自称是炎帝神农氏的后裔，从祖先葛乌菟起世袭为鲜卑东部大人（12部落首领）。后来有普回袭任大人，他在打猎时拾到一颗玉玺，上刻皇帝玺三字，自以为是天授神权，于是号称宇文氏（当地人呼天为宇，呼君为文，意即天子）。东晋时，宇文氏进据中原，号称宇文国，以宇文为姓。

    【郡望】

    1、赵郡：汉赵国在今河北邯郸一带。魏赵郡在今赵县一带，不包括邯郸等地。以后北魏赵郡、隋栾州赵郡、唐赵州赵郡均同。

    2、太原郡：秦汉太原郡治所在晋阳，在今太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    注：宇文复姓望族居太原（今山西省太原）、赵郡（今河北省赵县）。

    【堂号】

    1、赵郡堂：以望立堂，亦称邯郸堂。

    2、太原堂：以望立堂。

    【历史人物】

    宇文士及

    唐朝雍州长安（今陕西西安市）人。隋右卫大将军宇文述第三子，宇文化及之弟。

    开皇末，以父勋封新城县公。大业中，历任尚辇奉卿、鸿胪少卿。唐高祖李渊为殿内少监时，为奉卿，与高祖李渊有深交。

    李渊称帝，后归唐。从秦王李世民平宋金刚，以功复封新城县公。后迁秦王府骠骑将军。从世民平定王世充、窦建德，以功进爵郢国公，迁中书侍郎、太子詹事。

    太宗即位，任右卫大将军，殿中监，加金紫光禄大夫。贞观十六年卒，赠左卫大将军、凉州都督，谥曰纵。 陪葬昭陵。


长孙（ㄓㄤˇ ㄙㄨㄣ）。（Zhǎng sūn）

    【历史来源】

    1、出自于北魏皇室沙莫雄，为拓跋氏所改。长孙复姓本为拓跋氏，为后魏献文帝第三兄拓跋嵩之后。北魏道武帝拓跋珪的曾祖父拓跋郁律有两个儿子，大儿子沙英雄为南部大人，号拓跋氏；小儿子什翼健就是拓跋珪的祖父，拓跋珪建立北魏称帝后，因沙英雄是曾祖父的儿子，就赐他的儿子为长孙氏。长孙嵩后来位至太尉，封为北平王；他的侄子长孙道生屡建战功，位至宰相，封为上党王。拓跋嵩因有功于魏，世袭为王族大人。孝文帝时，以拓跋姓为魏朝皇族宗室之长门，所以改姓为长孙氏。

    2、出自于北魏之前有长孙氏。根据《汉书．艺文志》和《孝经》上记载，有长孙顺之长孙氏说二篇，西汉时期已有长孙氏。

    【郡望】

    济阳郡：汉济阳县在今河南省兰考东北，西晋在此曾置济阳郡，南迁后废。济阳县在唐初并入冤句县。

    【堂号】

    霹雳堂：隋朝时候，长孙晟18岁即为司卫上士。突厥南侵。向皇帝口陈形势，手画山川，定其虚实，了若指掌，拜车骑将军兼受降使者。突厥怕他，听到他的弓声，说是霹雳，故长孙氏的堂号有“霹雳堂”之称。

    【历史人物】

    长孙皇后

    有人用“上马能战 下马能谋”、“嫁给了绝世帝王”、“一代贤后”来形容长孙皇后短暂的一生。也有人评价说，唐太宗大治天下，除了依靠他手下的一大批谋臣武将外，也与他贤淑温良的妻子长孙皇后的辅佐是分不开的。

    长孙皇后是隋朝骁卫将军长孙晟的女儿，母亲高氏之父高敬德曾任扬州刺史；长孙皇后生长在官宦世家，自幼接受了一整套正统的教育，形成了知书达礼、贤淑温柔、正直善良的品性。在她年幼时，一位卜卦先生为她测生辰八字时就说她“坤载万物，德合无疆，履中居顺，贵不可言。”

    长孙氏十三岁时便嫁给了当时太原留守李渊的次子、年方十七岁的李世民为妻。她年龄虽小，但已能尽行妇道，悉心事奉公婆，相夫教子，是一个非常称职的媳妇。

    唐高祖武德九年八月，李渊禅位给太子李世民，李世民成为唐太宗。长孙王妃成为母仪天下的长孙皇后， 应验了“坤载万物”的预言。做了至高无上的皇后，长孙氏并不因之而骄矜自傲，她一如既往地保持着贤良恭俭的美德。对于年老赋闲的太上皇李渊，她十分恭敬而细致地侍奉，每日早晚必去请安，时时提醒太上皇身旁的宫女怎样照顾他的生活起居，像一个普通的儿媳那样力尽着孝道。对后宫的妃嫔，长孙皇后也非常宽容和顺，凭着自己的端庄品性，影响和感化了整个后宫的气氛，使唐太宗不受后宫是非的干扰，能专心致志料理朝政。虽然长孙皇后出身显贵之家，如今又富拥天下，但她却一直遵奉着节俭简朴的生活方式，衣服用品都不讲求豪奢华美，饮食宴庆也从不铺张，因而也带动了后宫之中的朴实风尚。

    因为长孙皇后的所作所为端直有道，唐太宗对她十分器重，常与她谈起一些国家大事及赏罚细节。长孙皇后虽然很有见地，但她不愿以自己特殊的身份干预国家大事。她认为男女有别，应各司其职，唐太宗却坚持要听她的看法。长孙皇后拗不过，说出了自己经过深思熟虑而得出的见解：“居安思危，任贤纳谏而已，其它妾就不了解了。”她提出的是原则，而不愿用细枝末节的建议来束缚皇夫，她十分相信李世民手下的谋臣贤士。

    李世民牢牢地记住了贤妻的“居安思危”与“任贤纳谏” 这两句话。当时天下已基本太平，很多武将渐渐开始疏于练武，唐太宗就时常在公务之暇，招集武官们演习射技，名为消遣，实际上是督促武官勤练武艺，并以演习成绩作为他们升迁及奖赏的重要参考。按历朝朝规，一般是除了皇宫守卫及个别功臣外其它人员不许带兵器上朝，以保证皇帝的安全，因此有人提醒唐太宗；“众人张弓挟箭在陛下座侧，万一有谁图谋不轨，伤害陛下，岂不是社稷之大难！”李世民却说：“朕以赤心待人，何必怀疑自己左右的人。”他任人唯贤、用人不疑的作风，深得手下文武诸臣的拥护，由此属下人人自励，不敢疏怠，就是在太平安定的时期也不放松警惕，国家长期兵精马壮，丝毫不怕有外来的侵犯。

    关于任贤纳谏，唐太宗深受其益，他常对左右说：“人要看到自己的容貌，必须借助于明镜；君王要知道自己的过失，必须依靠直言的谏臣。”他手下的谏议大夫魏征就是一个敢于犯颜直谏的耿介之士。魏征常对唐太宗的一些不当的行为和政策，直接了当地当面指出，并力劝他改正，唐太宗对他颇为敬畏，常称他是“忠谏之臣。”但有时在一些小事上魏征也不放过，让唐太宗常觉得面子上过不去。一次，唐太宗兴致突发，带了一大群护卫近臣，要到郊外狩猎。正待出宫门时，迎面遇上了魏征，魏征问明了情况，当即对唐太宗进言道：“眼下时值仲春，万物萌生，禽兽哺幼，不宜狩猎，还请陛下返宫。”唐太宗坚持出游，魏征却不肯妥协，站在路中坚决拦住唐太宗的去路。唐太宗怒不可遏，下马气冲冲地返回宫中。

    唐太宗回宫见到了长孙皇后，犹自气愤填膺地说：“一定要杀掉魏征这个老顽固，才能一泄我心头之恨！”长孙皇后问明了原由，也不说什么，只悄悄地回到内室穿戴上礼服，然后面容庄重地来到唐太宗面前，叩首即拜，口中直称：“恭祝陛下！”她这一举措弄得唐太宗满头雾水，吃惊地问：“何事如此慎重？”长孙皇后一本正经地回答：“妾闻主明才有臣直，今魏征直，由此可见陛下明，妾故恭祝陛下。”唐太宗听了心中一怔，觉得皇后说的甚是在理，于是满天阴云随之而消，魏征也就得以保住了他的地位和性命。由此可见，长孙皇后不但气度宽宏，而且还有过人的机智。

    长孙皇后与唐太宗的长子李承干自幼便被立为太子，由他的乳母遂安夫人总管太子东宫的日常用度。当时宫中实行节俭开支的制度，太子宫中也不例外，费用十分紧凑。遂安夫人时常在长孙皇后面前嘀咕，说什么“太子贵为未来君王，理应受天下之供养，然而现在用度捉襟见肘，一应器物都很寒酸。”因而屡次要求增加费用。但长孙皇后并不因为是自己的爱子就网开一面，她说：“身为储君，来日方长，所患者德不立而名不扬，何患器物之短缺与用度之不足啊！”她的公正与明智，深得宫中各类人物的敬佩，谁都愿意听从她的安排。

    长孙无忌是长孙皇后的哥哥，文武双全，早年即与李世民是至交，并辅佐李世民赢取天下，立下了卓卓功勋，本应位居高官，但因为他的皇后妹妹，反而处处避嫌，以免给别人留下话柄。唐太宗原想让长孙无忌担任宰相，长孙皇后却奏称：“妾既然已托身皇宫，位极至尊，实在不愿意兄弟再布列朝廷，以成一家之像，汉代吕后之行可作前车之鉴。万望圣明，不要以妾兄为宰相！”唐太宗不想听从，他觉得让长孙无忌任宰相凭的是他的功勋与才干，完全可以“任人不避亲疏，唯才是用”。而长孙无忌也很顾忌妹妹的关系。不愿意位极人臣。万不得已，唐太宗只好让他作开府仪同三司，位置清高而不实际掌管政事，长孙无忌仍要推辞，理由是“臣为外戚，任臣为高官，恐天下人说陛下为私。”唐太宗正色道：“朕为官择人。唯才是用，如果无才，虽亲不用，襄邑王神符是例子；如果有才，虽仇不避，魏征是例子。今日之举，并非私亲也。”长孙无忌这才答应下来，这兄妹两人都是那种清廉无私的高洁之人。

    长乐公主是唐太宗与长孙皇后的掌上明珠；从小养尊处优。将出嫁时，她向父母撒娇提出，所配嫁妆要比永嘉长公主加倍。永嘉长公主是唐太宗的姐姐，正逢唐初百业待兴之际出嫁，嫁妆因而比较简朴；长乐公主出嫁时已值贞观盛世，国力强盛，要求增添些嫁妆本不过份。但魏征听说了此事，上朝时谏道：“长乐公主之礼若过于永嘉长公主，于情于理皆不合，长幼有序。规制有定，还望陛下不要授人话柄！”唐太宗本来对这番话不以为然，回宫后随口把魏征的话告诉了长孙皇后。长孙皇后却对此十分重视，她称赞道：“常闻陛下礼重魏征，殊未知其故；今闻其谏言，实乃引礼义抑人主之私情，乃知真社稷之臣也。妾与陛下结发为夫妇，情深意重，仍恐陛下高位，每言必先察陛下颜色，不敢轻易冒犯；魏征以人臣之疏远，能抗言如此，实为难得，陛下不可不从啊。”于是，在长孙皇后的操持下，长乐公主带着不甚丰厚的嫁妆出嫁了。

    此后，长孙皇后还派中使赐给魏征绢四百匹、钱四百缗，并传口讯说： “闻公正直，如今见之，故以相赏；公宜常秉此心，不要转移。”魏征得到长孙皇后的支持和鼓励，更加尽忠尽力为国。也正因为有他这样一位赤胆忠心的谏臣，才使唐太宗避免了许多过失，成为一位圣明君王，说到底，这中间实际上还有长孙皇后的一份功劳呢！

    贞观八年，长孙皇后随唐太宗巡幸九成宫，回来路上受了风寒，又引动了旧日痼疾，病情日渐加重。太子承干请求以大赦囚徒并将他们送入道观来为母后祈福袪疾，群臣感念皇后盛德都随声附和，就连耿直的魏征也没有提出异议，但长孙皇后自己坚决反对。她说：“死生有命，富贵在天，非人力所能左右。若修福可以延寿，吾向来不做恶事；若行善无效，那么求福何用？赦免囚徒是国家大事，道观也是清静之地，不必因为我而搅扰，何必因我一妇人，而乱天下之法度！”她深明大义，终生不为自己而影响国事，众人听了都落下了眼泪。唐太宗也只好依照她的意思而作罢。

    长孙皇后的病拖了两年时间，终于在贞观十年盛暑中崩逝于立政殿，享年仅三十六岁。弥留之际尚殷殷嘱咐唐太宗善待贤臣，不要让外戚位居显要；并请求死后薄葬，一切从简。

    唐太宗并没有完全遵照长孙皇后的意思办理后事，他下令建筑了昭陵，气势十分雄伟宏大，并在墓园中特意修了一座楼台，以便皇后的英魂随时凭高远眺。这位圣明的皇帝想以这种方式来表达自己对贤妻的敬慕和怀念。长孙皇后以她的贤淑的品性和无私的行为，不仅赢得了唐太宗及宫内外知情人士的敬仰，而且为后世树立了贤妻良后的典范，到了高宗时，尊号她为“文心顺圣皇后。”


慕容（ㄇㄨˋ ㄖㄨㄥˊ）。（mù róng）

    【历史来源】

    1、源自于汉朝慕容氏，以寺庙名称为姓。

    2、源自于高辛氏，慕容是鲜卑族主要部落之一，以部落名称为姓。三国时期，鲜卑族首领莫护跋率领族人迁居辽西，曾随同司马懿征讨割据辽东的公孙渊，立下战功，被封为率义王。莫护跋在荆城以北(今河北昌黎)建立国家。据说当时北方的汉人流行戴步摇冠(一种带有悬垂装饰物的帽子)，莫护跋见了也很喜欢，也做了一顶，整天戴在头上。鲜卑人见了他这种打扮，都称他为步摇，因当地语言步摇同慕容读音相近，所以传到后来就成了慕容。莫护跋的后人便以此作为部落的名称。直到西晋时，慕容廆占领了燕北、辽东一带，自称鲜卑单于，他的儿子慕容皝后来建立前燕国，从此正式以慕容为姓。东晋到十六国时期，慕容氏在北方先后建立前燕、后燕、西燕、南燕等国，前后历时七十多年。

    【郡望】

    1、敦煌郡：汉元鼎六年(公元前111年)，汉武帝刘彻将敦煌郡从酒泉郡分出来置郡，治所在今甘肃省敦煌，其时辖地在今甘肃省河西走廊西端即甘肃省敦煌市。

    2、雁门郡：战国时期赵国赵武灵王置郡，秦朝、汉朝沿用, 治所在善无(今山西右玉)，其时辖地在今山西省河曲、五寨、宁武、代县一带。东汉时期移治到阴馆(今山西代县)，此后多以雁门为郡、道、县建制戍守。雁门关之称，始自唐朝初期，因北方突厥崛起，屡有内犯，唐朝驻军于雁门山，于制高点铁裹门设关城，戍卒防守。

    【堂号】

    辽东堂：慕容廆占领燕北、辽东一带，自称鲜卑大单于，归属于晋朝。晋朝太兴初年封他为“辽东公”，慕容氏因以“辽东”为堂号。

    【历史人物】

    慕容恪

    慕容恪，字玄恭，是东晋十六国时期前燕名将、大臣。昌黎棘城（今辽宁省义县西）人。鲜卑族。前燕主慕容皝之子。智勇兼备，善于用兵。从15岁起随父征战，临机多奇谋，常获胜。

    前燕慕容皝五年（338年）五月，后赵主石虎率兵数十万攻前燕，慕容皝坚守燕都棘城，与赵军相持旬余。后乘赵兵引退之机，命慕容恪率2千骑于晨出击。石虎见诸门若有师出，大惊，遂弃甲溃逃。恪乘胜追击，大败之，斩获3万余人。十二月，鲜卑首领段辽密与前燕谋覆后赵军，慕容恪奉命率精骑 7千于密云山（今河北省承德北）设伏，大败后赵将麻秋所部3万人，歼其大部。

    八年，拜渡辽将军，镇平郭（今辽宁省盖州西南），屡破敌兵，使其畏惧，不敢来攻。前燕慕容俊四年（352年）四月，奉命率军攻冉魏，追至廉台（今河北省无极东北），10战皆败。但仍激励将士奋战，令部将佯败诱魏军至平地，自率主力为中军，选善骑射者5千人，以铁锁联马结成方阵抵挡魏军冲击，两侧骑兵伺机夹攻，大败魏军，擒魏主冉闵（见廉台之战）。

    元玺三年（354 年）四月，拜大司马、 侍中、大都督、录尚书事，封太原王。四年十一月，率部往广固（今山东省青州西北）攻内附于东晋的镇北将军段龛。五年正月，引兵渡河（黄河），大破龛军，进围广固。为减少伤亡，采取围而不攻，待其疲竭再歼之策，在广固周围筑高墙，挖深堑，并堵塞五龙口，引渑水灌城。十月，城中柴、粮皆尽，段龛不得已率众出战。慕容恪挥军冲杀，大败段龛。龛无法突围，率残部复入城，旋出降。

    慕容恪治军不尚威严，专用恩信，爱护部属，军营外松内紧，敌至莫能近。建熙元年 （360年），燕主慕容俊卒，太子慕容暐继帝位，恪为太宰，力辅幼主，总摄朝政。时东晋多数朝臣主张乘机攻前燕，而征西大将军桓温认为，慕容恪尚在，不可妄动。恪辅政期间，前燕政局稳定，军事上也有发展，占据了东晋黄河以南、淮水以北的广大地区。公元366年，恪病卒。


鲜于（ㄒㄧㄢ ㄩˊ）。（Xiān yú）

    【历史来源】

    1、出自于子姓，以国名、邑名合并为姓。商朝末君纣王有叔箕子封于箕(今山西省太谷县)，官为太师，多次就纣王的荒淫残暴进谏，纣王仍依旧如故，不思悔改，后来竟将箕子关入大牢。周武王灭商后，箕子直言劝谏武王当行仁政，却不肯应武王的请求再次为臣。他出走辽东，并建立朝鲜国（相传此国是现在朝鲜的前身）。相传他的子孙当中有支子仲封的在于邑，就合国名与邑名，自称鲜于氏。

    2、出自于少数民族，有鲜于姓。南北朝时，定州(今河北省)丁零族有鲜于氏。

    【郡望】

    1、太原郡：秦汉太原郡治所在晋阳，在今太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲(今太原市)。以后宋、金河东路、河东北路，明清以来省会都在此地。

    2、渔阳郡：秦渔阳县在今北京密云西南，秦、汉、魏、晋、渔阳郡治此。隋末改无终县为渔阳，即今河北蓟县。隋玄州渔阳郡、唐蓟州渔阳郡均治此。唐以后渔阳为蓟州治所。明省入蓟州。

    【堂号】

    渔阳堂、敦厚堂：鲜于氏，从朝鲜重归故国，自汉以后，便一直以河北的渔阳郡为繁衍中心，故以渔阳堂为堂号。一直到今天，仍然世代沿用着渔阳这个堂号。则有些地方是以敦厚为堂号。

    【历史人物】

    鲜于枢

    鲜于枢（公元1246→1302年），字伯机，号困学民、寄直老人，大都(今北京)人。祖籍金代德兴府（今张家口涿鹿县），生于汴梁（今河南开封）。官至太常寺典簿，与赵孟俯齐名，是元代著名的书法家和诗人。

    鲜于枢的父亲从事办理运粮的差事。常年往返于中都、大都、汴梁以及扬州、杭州之间。鲜于枢少年时不断随父迁居。

    鲜于枢有北方人的慷慨、豪气，身材魁梧，胡须浓重，朋友们称其为“髯公”。同时期的诗人柳贯说他“面带河朔伟气，每酒酣骜放，吟诗作字奇态横生。其饮酒诸诗，尤旷达可喜；遇其得意往往为人诵之”。

    鲜于枢先后辗转于汴梁、扬州、杭州、金华等地，担任一些毫不起眼的官职，却为百姓所爱戴，称“我鲜于公”。曾三次去官或遭贬。37岁后定居杭州，于西湖虎林筑困学斋。

    由于一生官位都不高，常赋闲家中，鲜于枢得以充分发挥自己的艺术才能，他除具书法专长外，更是一位文学家，写下了许多诗词。他还能作曲，弹得一手好琴，而且精通文物鉴定。正因为有广泛的艺术修养，且将之融合到书法中，鲜于枢方成为书法大家。

    鲜于枢与赵孟俯齐名，同被誉为元代书坛“巨擘”，并称“二妙”、“二杰”。赵孟俯对鲜于枢的书法十分推崇，曾说：“余与伯机同学草书，伯机过余远甚，极力追之而不能及，伯机已矣，世乃称仆能书，所谓无佛出称尊尔。”虽为谦辞，却也从一个侧面反映了鲜于枢的书法成就。

    他的楷、行、草作品，有《海棠诗》、《渔父词》、《透光古镜歌》、《唐诗卷》、《千字文》等等。鲜于枢早年曾向张天锡学习书法，常为不能超越前人而愧憾。有一次，偶而漫步郊野，见两人车子陷于烂泥中，坎坷难行，才了解到写字要有奇态横生的趣味。当时许多人都曾向他请教过书法。

    有个叫陈绎曾的人是一名进士，他虽患有口吃，但却异常精敏，诸经注疏，多能过目成诵。又工书法，用枕腕法写得一笔清丽婀娜的小楷书。后来，陈绎曾转而学习大楷。试着悬腕法，悬在空中书写。每天不到数百字，就累得手臂颤抖，手腕酸疼，疲惫不堪。有人告诉他，本朝书法家鲜于枢善用悬腕写字，你何不去拜访拜访他。陈绎曾于是慕名前去，鲜于枢知道陈的来意后，先要他当场写几个字看看。陈绎曾颤颤抖抖地写了“永字八法”四字，鲜于枢见后，就闭上眼睛伸出右臂大声说：“胆、胆”。陈绎曾照着鲜于枢的指示大胆去写，果然比先前稳健多了，几个月后，他的执笔就好像千钧之石，终于也练得一手悬腕好书。

    元成宗大德六年（1302年），鲜于枢被授予太常寺典簿，未及到任，逝于钱塘，年仅57岁。


闾丘（ㄌㄩˊ ㄑㄧㄡ）。（Lǘ qiū）

    【历史来源】

    1、以邑名为姓。春秋时期，在邾国(今山东省邹城市境内)有一个地方叫闾丘邑，居住在那里的人便以邑名为姓。

    2、出自于姜姓，以祖名为姓。春秋时期，齐国有位大夫闾丘婴，他的后代子孙便以祖上名字命姓，称闾丘氏。

    【郡望】

    1、顿丘郡：汉置顿丘县，在今河南清丰西南。晋以此为顿丘郡治所。北齐废顿丘郡。唐五代曾以顿丘为澶州治所。

    2、邾国：即邹，古国名。楚灭邾，迁其君于今湖北省黄冈，遂称其地为邾。秦在此设邾县，东晋末废。

    【堂号】

    闾丘姓的主要堂号有邾郡堂。

    【历史人物】

    闾丘胤

    唐朝有位闾丘胤刺史，将起程到台州赴任时，忽然头痛如绞，医药无效，在疼痛不堪之际，丰干禅师突然出现，自称来自天台山国清寺，过此特来相访。闾刺史头痛甚剧，便询问禅师有无良方，以治头疾。丰干禅师不慌不忙，命人取来清水一杯，持咒数声后，吸了一大口，对准闾刺史头上，一口喷去，不多久，刺史的头痛就霍然痊愈了。闾刺史惊奇之余，感激得五体投地。又进一步请教丰干禅师台州之地有无高人贤士？丰干禅师言道：“见之不识，诚之不见，若欲见之，不得取相，乃可得见。”

    闾刺史请禅师说得更消楚些，禅师说：“有一位名叫寒山子的，是文殊菩萨的化身。另一位拾得是普贤菩萨的化身，他们以贫苦疯狂之相，遯迹在国清寺的库房里煮饭洗碗呢？”禅师说完，便告辞而去。

    闾刺史到了台州（浙江临海县境）后，先微服暗访，再以刺史身分拜访国清寺，到丰干禅师住所拜见，然而只见院内虎迹斑斑，禅师已不知去向。找到厨房，只听得一阵阵狂笑，寺僧言正是寒山和拾得两人在狂笑。闾刺史听后，即刻跑上前顶礼膜拜，寒山与拾得见状，都叫喊着说：“丰干饶舌！丰干饶舌！”

    接着又说：“你自己遇到弥陀而不识，向我们顶礼做什么？”从他们两人口中，闾刺史才知道原来丰干禅师，也是有来历的，是阿弥陀佛的化身啊！这个时候，已惊动了国清寺的寺僧们，因为朝廷命官，向两位疯和尚顶礼，在大家一片混乱之时，寒山与拾得向刺史握了握手后，便手拉着手狂奔冲出国清寺，朝寒岩跑去。

    闾刺史派人追赶不及，便回到台州衙门，不数日，特别缝制了两套僧服、僧帽，以及供佛、供僧的物品，命人送往寒岩供养二位师父。

    不料寒山子坐在岩洞洞口，远远望见一班人马浩浩荡荡而来，便返身入洞，并大声喊：“贼啊！贼来啦！”等到众人赶到，洞中再传出话来：“报你诸人，各自努力！”大家只见寒岩洞口的岩块自然合上，不复可入。

    寒山、拾得就这样消失在人间，之后闾刺史便命国清寺的寺僧们，将寒岩附近在石壁上、竹林中，凡有寒山所写下的诗句，及国清寺内拾得留下的偈语，全部钞录下来，这便是后世流传的《寒山诗集》的由来。


司徒（ㄙ ㄊㄨˊ）。（sī tú）

    【历史来源】

    1。出自于妫姓。尧帝为部落首领时，舜为尧的司徒官，执掌和管理土地事务，所以又称名为土司。舜的后代子孙有些则以职官命姓，称司徒氏。

    2。商代始祖殷偰(音ㄑㄧˋ)之后有姓司徒。

    3。春秋时期，卫国大夫夏丁氏夏戊的儿子期任司徒，其后也称司徒氏。司徒是上古官名，相传尧、舜时已经设置，主管教化民众和行政事务。夏、商、周时期，朝廷都设有司徒官，为六卿之一，称为地官大司徒，职位相当于宰相。春秋时列国也多设有这个职位，有些以官职命姓，就成为司徒氏。

    【郡望】

    司徒氏望出赵郡。汉高帝时将原来秦朝的邯郸改为赵国，东汉建安年间改为赵郡。

    【堂号】

    藏名堂：唐朝时，司徒映任太常卿。太和年间，他弃官回家，隐迹藏名，当道屡次推荐他，他坚辞不再作官。司徒氏因号“藏名堂”。

    【历史人物】

    司徒诩

    司徒诩，五代时南汉人。厉永年间任项城县令，有政绩，汉初升为礼部侍郎。周世宗即位后，留意雅乐，议欲考其正音，而诩为足疾病所苦，居多告假，遂命以本官至仕。

    司徒诩，喜爱读书，曾经做过永年和项城两个县的县官，得到精明能干的好名声，后汉初期担任了礼部侍郎的官职。司徒诩更是个虔诚信佛的人。

    司徒诩曾经出差到江苏、浙江一带去，航行到渤海当中的一个区域，海水的颜色变得像墨一样黑，船夫说：“这里的水底下就是龙王的宫殿。”司徒诩就烧了香，诚心地祈祷：“等我船回来时，将拿一套用金粉写成篆体的佛经书作礼，敬献给龙王您。”

    隔了些时候，司徒诩乘船从江、浙回来了。途经原来的地方，就按照他发过的愿，把一封套的经书放到海里去，一会儿，船底下发出了清幽而响亮的赞颂佛陀的丝竹音乐。船夫说：“呀！这是海龙王来迎接经书了。”船上一百多人都听到了这个音乐，个个表示惊异和赞叹。


司空（ㄙ ㄎㄨㄥ）。（Sī kōng）

    【历史来源】

    1、出自于姒姓，以官职名为姓。尧为部落首领时，禹官至司空，于是后代子孙有的以职官司空命姓。

    2、出自于陶唐氏，以官职名为姓。春秋时期，只有晋国设置有司空的官位，其它各诸侯国均未设此官。尧的后代隰叔及其孙仕恫，都曾在晋国任过司空，于是后代子孙便以祖上职官命姓。司空，这个官职是从尧帝以来就设有，但历代职务有所不同。如尧、舜、禹时代的司空，主管治理水土；西周时代的司空，主管建筑工程，制造车服器械，监督手工业奴隶，为六卿之一；到汉成帝绥和元年改御史大夫为大司空，后去大字，称司空，主管囚徒。在西周以前还未发现有人用司空这个官名作为姓。直到春秋时，晋国有个大夫叫士蒍，他担任司空官职以后，子孙便开始以官名为姓，世代相传姓司空。

    【郡望】

    顿丘郡：晋武帝时置郡，相当于现在河南省浚县一带地区。

    【堂号】

    耐辱堂：唐朝时候，司空图任礼部郎中，为避乱隐居中条山王官峪，建了一座“休休亭”，自号“耐辱居士”。当时凡是贼兵所过的地方，人民倍受残暴，但寇兵独不入王官峪，附近人都跑到那里避难。司空氏因号“耐辱堂”。

    【历史人物】

    司空图

    司空图（公元837——908年）字表圣，河中虞乡（今山西省永济县）人，晚唐诗人、诗论家。唐懿宗咸通十年（公元869年）应试，擢进士上第。

    史称司空图少有文才，但不见称于乡里，后来以文章为绛州刺史王凝所赏识。王凝回朝任礼部侍郎，知贡举，司空图于唐懿宗咸通十年（公元 869年）应试，擢进士上第，时年三十三岁，受到王凝赞许，名声益振。不久，王凝因事被贬为商州刺史，司空图感于知遇之恩，主动表请随行。

    唐僖宗干符四年（ 877年），王凝出任宣歙观察使，召请他为幕府。第二年，朝廷授司空图殿中侍御史，他因不忍离开王凝，拖延逾期，被左迁为光律寺主薄，分司东都洛阳。当时卢携罢相，正居于洛阳，对他的才华和为人很爱重，常相往来共游。有一次，卢携经过司空图的宅第，在壁上题了一首诗称赞他说：“姓氏司空贵，官班御史卑。老夫如且在，不用念屯奇。”后来，卢携回朝复相，召司空图为礼部员外郎，旬迁郎中。

    唐僖宗广明元年（ 880年），黄巢起义军攻入长安。司空图的弟弟有个奴仆叫段章，参加了黄巢起义，曾热情地向他宣传起义军的各种好处，劝他往迎起义军，他不肯，便回到故乡河中。后来他听说僖宗在凤翔，便入拜见，被封为知制诰、中书舍人。广明二年，僖宗逃到成都，他追随未及，又回到河中。从这时起直到他去世的二十多年时间，司空图基本上是过着隐居的生活，他的大部分诗歌和诗论也是在这一时期写成的。

    后来他定居在中条山王官谷的先人别墅，在这“泉石林亭，颇称幽栖之趣”的“世外桃源”里，每日与高僧、名士吟咏为乐。唐昭宗即位，曾先后数次召他入朝，拜舍人、谏议大夫、户部侍郎、兵部侍郎等职，他都以老病，坚辞不受。

    为此，他在王官谷庄园特地修了一个亭子，取名叫“休休亭”，并写了一篇《休休亭记》以明其志：“休，美也。既休而美具。谓其才，一宜休也；揣其分，二宜休也；耄而聩，三宜休也。而又少而坠，长而率，老而迂，是三者皆非济时之用，则又宜休 也。”还自号“知非子”、“耐辱居士”，又作了一首《耐辱居士歌》，反复咏叹：“休休休，莫莫莫”。

    唐昭宗天复四年（ 904年），朱全忠扶持朝政，迁都洛阳，召司空图为礼部尚书，他佯装老朽不任事，被放还。后，哀帝被弑，他绝食，呕血而卒，终年七十二岁。


亓官（ㄑㄧˊ ㄍㄨㄢ）。（qí guān）

    【历史来源】

    以官名为姓。笄官，亦称丌官、亓官。根据史籍《姓氏寻源》记载，“亓与笄同，掌笄官之后”，是春秋战国时期的官职名称，专门掌管笄礼的官。在古代，笄礼是当人年龄至15岁时，在头发上插笄的仪式，作为由少年变为成年人的一种象征。因此，古人十分看重这个仪式和官职。在春秋战国时期，各个诸侯国都设有这个官职。丌官复姓便是此官的后代，为了纪念先人而产生，称丌官氏。孔子在19岁结婚时娶的夫人，就是丌官氏的后人。

    注：后来，在明朝初期朱元璋登基后的改姓运动中，丌官氏被简化，改成亓氏。

    【郡望】

    1、陇西郡：春秋战国时期秦国秦昭襄王二十八年(公元前279年)置郡，因在陇山之西而得名，治所在狄道(今甘肃临洮)，其时辖地在今甘肃省东乡县以东的洮河中游、武山以西的渭河上游、礼县以北的西汉水上游及天山市东部，包括今甘肃省兰州市、临洮县、巩昌县、秦州市一带。西汉朝时辖地在今甘肃省东乡县东部的洮河中游、武山西部的渭河上游、礼县北部的西汉水上游及天山市的东部地区。三国时期曹魏国移治至襄武(今甘肃陇西)。北魏时期辖地在今甘肃省陇西县附近一带。

    2、天水郡：西汉元鼎三年(公元前441年)置郡，治所在平襄(今甘肃通渭)，其时辖地在今甘肃省通渭县、秦安县、定西县、清水县、庄浪县、甘谷县、张家川县及天水市西北部、陇西东部、榆中东北部地一带地区。东汉永平十七年(公元74年)改为汉阳郡。三国时期曹魏仍改为天水郡。西晋时期移治到上邽(今甘肃天水)，北魏时期仍改回为天水郡，其时辖地在今甘肃省天水市、秦安县、甘谷县等市县一带地区。

    【堂号】

    陇西堂、天水堂：以望立堂。

    【历史人物】

    亓官氏

    丌官氏，女，宋国人。孔子的妻子。

    鲁襄公二十二年(公元前551年)，孔子生于鲁国陬邑昌平乡(今山东曲阜)。因父母曾为生子而祷于尼丘山，故名丘。字仲尼。

    孔子三岁时，叔梁纥卒，孔家成为叔梁纥的妻子施氏的天下，施氏为人心术不正，孟皮生母已在叔梁纥去世前一年被施氏虐待而死，孔子母子也不为施氏所容，孔母颜征在只好携孔子与孟皮移居曲阜阙里，生活艰难。

    孔子十七岁时，孔母颜征在逝世。孔子十九岁时娶宋国人丌官氏之女为妻，一年后丌官氏生子，鲁昭公曾派人送鲤鱼表示祝贺，孔子感到十分荣幸，故给儿子取名为鲤，字伯鱼。

    鲁哀公十年(公元前485年)，孔子夫人丌官氏去世。宋朝追封为郓国夫人，被儒家后世尊为圣母。如今孔庙中的寝殿，是供奉孔子夫人丌官氏的专祠。孔子夫人在史书上称为“丌官氏”。


司寇（ㄙ ㄎㄡˋ）。（Sī kòu）

    【历史来源】

    1、出自于己姓，以官职名为姓。根据《通志．氏族略》记载，颛顼帝的后裔古苏国国君苏忿生，曾经担任周武王司寇，颇有政名。司寇官职，相当于后来的刑部尚书，是朝廷中掌握生杀大权的官。于是他的子孙后代便以祖上官职名命姓。

    2、以官职名为姓。根据《通志．氏族略》记载，春秋时卫国卫灵公的儿子公子郢生公孙兰，在卫国任司寇，公孙兰的儿子司寇亥称司寇氏，于是子孙皆以司寇为姓。

    3、亦以官职名为姓。根据《礼记》记载，夏商已有司寇的官职，掌管治安刑狱，周朝时称为秋官大司寇，春秋时列国也多设立司寇一职。其后便以官职名为姓，取司寇复姓。之后又分为司、寇两个单姓。

    【郡望】

    平昌郡：南朝宋（约公元前五世纪）时，将顿丘郡改置徐母平昌郡，治所在顿丘。相当于现在河南省中部地区。

    【堂号】

    1、顿丘堂：以望立堂，亦称澶州堂。

    2、平昌堂：以望立堂，实同顿丘堂。

    3、冯诩堂、河南堂：以望立堂。

    【历史人物】

    司寇惠子：据《礼记》上说，司寇惠子是春秋时鲁国有名的大夫。


仉（ㄓㄤˇ）。（Zhǎng）

    【历史来源】

    1、出自于党姓，由掌氏后人音讹所改。党姓，原本为春秋时鲁国大夫党氏之后。古代党姓的党，读音与掌相似，所以党姓其中有支是以音为姓，既而衍生出另一支掌姓。后来掌姓中又衍分出以音为姓的仉姓，称仉氏。如孟子的母亲即为仉氏，以择邻教子名世。

    2、出自于回族中有仉姓。回族中的仉姓为元代诗人“仉仉沙之后裔”。根据《回教民族说》记载，“仉仉沙，字大用，回回族，祖籍大食国（既发阿拉伯帝国）”。根据《西域文化名人志》记载，仉姓回族主要分布在京津地区。

    【郡望】

    1、鲁郡：汉改薛郡为鲁国，治鲁县（秦以今山东省曲阜为鲁县）。晋为鲁郡。北齐为任城郡。又隋有鲁州鲁郡，唐有兖州鲁郡，虽辖有曲阜（隋改鲁县为汶阳，继又恢复曲阜原名），而治所均在兖州。

    2、琅玡郡：春秋齐有琅玡邑，在今山东省胶州市南琅玡台西北。有越王勾践迁都至此之说。秦在此置琅玡县，并以之为琅玡郡治所。郡境为山东半岛东南部。汉治东武（今诸城）。东汉琅玡国改治开阳（今临沂北）。北魏治即丘（今临沂东南）。隋唐有沂州琅玡郡。从魏晋琅玡国起，琅玡台及秦琅玡郡治均不属琅玡郡（国）。

    3、敦煌郡：西汉武帝元鼎六年（公元前111年）析酒泉郡置敦煌郡，辖敦煌县、龙勒县、效谷县、广至县、渊泉县、冥安县等六个县，郡治敦煌。是为敦煌设治之始。敦煌郡据有阳关、玉门关，与酒泉郡、武威郡、张掖郡并称河西四郡。张骞两次出使西域，开通了连结东西方的“丝绸之路”，敦煌成为商旅必经的丝路重镇和通往西方的三条线路的交汇点，并以此奠定了敦煌在中国历史上的特殊地位。

    【堂号】

    仉姓的主要堂号有 “鲁郡堂”、“琅玡堂”、“敦煌堂”等。

    【历史人物】

    仉（音掌）督是复姓，也或许是一个古老的汉族姓氏，但在秦、汉时期即已经省略，简化、分衍为单姓仉氏、督氏、党氏等，今已无仉督氏这一复姓族人的存在。


督（ㄉㄨ）。（Dū）

    【历史来源】

    1、以祖名为姓。春秋时期，宋戴公的孙子名督，字华父，又称华督。华督的子孙中有一支取祖名督字为姓。另一支取祖字华为姓，这两者都是纪念华督这个春秋时的显赫人物，于是后代子孙便取祖上名字为姓，形成督姓、华姓。

    2、以地名为姓。春秋时期，燕国有地方名为叫督亢(今河北省高碑店市境内)，燕国有位义士荆轲，刺杀秦王时，在成语当中，“图穷匕见”中用的图便是“督亢肢图”的地图，由此可知，当时督亢是个富有盛名的地方。居住在此的人便以地名督为姓。

    【郡望】

    巴郡：秦以巴国地置巴郡。东汉 建安六年刘璋改巴郡为巴西，治阆中（今属四川省）。另以江州（今重庆市）为治所，置巴郡。南北朝后期为楚州，隋改渝州，又以渝州为巴郡。

    【堂号】

    督姓的主要堂号有巴郡堂。

    【历史人物】

    督戎

    《东周列国志》第64回里出现了这么一个人物──督戎，栾盈之臣，著名大力士。

    栾家历代对晋国有大功，却被范宣子无故驱逐，所以栾盈就到处招兵买马、邀人相助，重入新绛城，铲除朝廷异己。他在新绛城里有个朋友，就是魏舒（魏绛之子，魏国先人）。魏舒受过栾家恩惠，所以两家关系良好，支持栾盈。魏舒现职掌管新绛城的防卫军事，于是他撤掉城门守御，掩护栾盈部卒在大白天轻而易举进城，并向范宣子家前进。

    范宣子已经转移到固宫了，栾盈迅速摸到固宫，将车马聚在固宫底下。他把自己乐善好施时期收容的大力士督戎叫来，感慨地说：“你的臂力能横扫千军。听你的名字，国人无不颤栗，今天我们的成败关键，就系在你一人身上了。”说完，抚摩着督戎的后背伤心不已。督戎眼睛湿润：“主人放心，督戎绝不独活！”说完，登车率兵攻打固宫。

    督戎有万夫不挡之勇，仿佛斑斓猛虎一样，固宫下面的守御军士早闻其名，吓得四散奔逃。有俩将官前来过招，被督戎挥戟断喝一声，一戟一个立时解决了。范宣子吓得四肢发麻，可是手下谁也不敢下去，正发慌呢，这时他家一个叫斐豹的官奴，请求出战。

    斐豹以前是个囚犯，因罪被判为奴隶。他主动向范宣子请缨，出宫跟督戎单挑。范宣子打量了一下这个孔武有力的家伙，随即应诺：“既然他曾是囚犯，武功应该了得。”俗话说，锤棍之将不可力敌，说明使锤的人力大无比。斐豹没经过军事训练，最简单的长锤就是他的武器。这类砸击型的兵器是钝器，对付身披犀牛甲、甲片上钉有青铜片的大力士督戎最是好用。

    大力士督戎的皮甲上绘有彩画，像马蜂那样色泽耀眼，都是怪兽，令人心颤。督戎两膀一挥，两支手戟转动如轮，吼叫连连，声震屋瓦。

    范宣子的奴隶裴豹毫不示弱，一弛一骤，腾挪推挡，斗得酣畅淋漓。时间长了，斐豹看看不行，干脆撒开两腿，一瘸一拐就跑。大力士督戎杀气腾腾，一声长啸，撇下战马长嘶的后援部队，单身追赶。追到一堵断墙后面，裴豹不见了。督戎左右扭动脖子都找不着他。

    人哪去了？出来！正说着呢，忽觉脖颈后头冷风习习，一只大锤抡圆了，“砰”的一声砸在他的脑袋上。督戎眼花撩乱，身子左摇右晃，大戟咣当掉地上了，人也软软地倒了下去，砸起了很多尘土，就像放倒了一棵大树。斐豹把督戎的脑袋割下来，当战利品回去报功了。

    大力士督戎，就在这么不经意间，被个名不见经传的囚奴给结束了神奇的一生。


子车（ㄗˇㄐㄩ）。（Zǐ jū）

    【历史来源】

    出自于春秋时秦国公族子车(古读ㄗˇㄐㄩ，今读ㄗˇㄔㄜ)氏之后，以祖名为姓。春秋时期，秦国有位大夫名子车，于是后代有些就以祖名子车为姓。春秋时的秦国当中有三位贤者，都姓子车，分别是子车仲行、子车奄息、子车钳虎。当时的国君秦穆公死的时候，将很多人都一起陪葬，因为秦穆公很喜欢这三个贤人，因此也将他们一同殉葬。老百姓得知非常的悲伤，于是便在民间流传唱一首叫《黄鸟》的歌，用来纪念对他们的哀思。子车姓的后代，从此改为单姓车氏。

    【郡望】

    天水郡：汉天水郡治平襄（今甘肃省通渭西北）。东汉一度改为汉阳郡，移治冀县（今甘谷东南)。魏恢复天水原名。西晋移治上邦（今天水市）。隋唐天水郡即秦州。

    【堂号】

    天水堂：以望立堂。

    【历史人物】

    ○子车奄息：春秋时秦国子车氏三良之一。据《左传?文公六年》载：“秦伯任好（即穆公）卒，以子车氏之三奄息、仲行、针虎为殉，皆秦之良也。国人哀之，为之赋黄鸟。”孔子着《诗经?黄鸟》晚诗（1）曰：“交交黄鸟，止于棘。谁从穆公？子车奄息，维此奄息，百夫之特。临其穴，惴惴其栗。彼苍者天，歼我其良人！ 如可赎兮，人百其身。”此《黄鸟》晚诗意思说：黄雀叽叽，酸枣树上息。谁跟穆公去了？子车家的奄息。说起这位奄息，一人能把百人敌。走近了他的坟墓，忍不住浑身哆嗦。苍天啊苍天！我们的好人一个不留！如果准我们赎他的命，拿我们一百换他一个。

    ○子车仲行：春秋时秦国子车氏三良之一。孔子着《诗经?黄鸟》晚诗（2）曰：“交交黄鸟，止于桑。谁从穆公，子车仲行。维此仲行，百夫之防。临其穴，惴惴其栗。彼苍者天，歼我其良人！如可赎兮，人百其身。”此《黄鸟》晚诗意思说：黄雀叽叽，飞来桑树上。谁跟穆公去了？子车家的仲行。说起这位仲行，一个抵得五十双。走近了他的坟墓，忍不住浑身哆嗦。苍天啊苍天！我们的好人一个不留。如果准我们赎他的命，拿我们一百换他一个。

    ○子车针虎：春秋时秦国子车氏三良之一。孔子着《诗经?黄鸟》晚诗（3）曰：“交交黄鸟，止于楚。谁从穆公，子车针虎。维此针虎，百夫之御。临其穴，惴惴其栗。彼苍者天，歼我良人！如可赎兮，人百其身。”此《黄鸟》晚诗意思说：黄雀叽叽，息在牡荆树。谁跟穆公去了？子车家的针虎。说起这位针虎，一人当百不含糊。走近了他的坟墓，忍住浑身哆嗦。苍天啊苍天！我们好人一个不留。如果准我们买他的命，拿我们一百个换他一个。


颛孙（ㄓㄨㄢ ㄙㄨㄣ）。（Zhuān sūn）

    【历史来源】

    出自于妫姓，以祖名为姓。根据《尚友录》记载，“陈公子颛孙仕晋，子孙氏焉。”春秋时期，陈国簪缨之后代有位公子名颛孙，在鲁国做官，后代子孙以他的业绩感到荣耀，就以祖名颛孙为姓。

    【郡望】

    丹阳郡：(1)古楚国原在丹阳，即今湖北秭归东南。楚文王东迁至今湖北省枝江西，仍名其地为丹阳。(2)丹阳（杨）县，秦置，在今安徽省当涂东北，唐并入当涂。(3)汉置丹阳（杨）郡，治宛陵（今安徽省宣城），三国吴移治建业（今南京市），隋灭陈后废。炀帝又以蒋州（今南京市）为丹阳郡。

    【堂号】

    丹阳堂、书绅堂

    【历史人物】

    颛孙师

    颛孙师，字子张，春秋时陈国人。后来到鲁国去拜孔子为师。那时孔子有三千个弟子，他是很年轻的一个，比孔子小48岁。古书上说，他长相端正，谈吐举止宽容文雅，待人接物友善从容，总之仪表很出众。不过孔子更重学问，所以他没有排入七十二贤者。唐代赠“陈伯”，开元八年（720年）从祀。宋咸淳二年（1266年）封“宛丘侯”，再封“陈国公”为列哲位，称先贤。


端木（ㄉㄨㄢ ㄇㄨˋ）。（duān mù）

    【历史来源】

    1、源自于姬姓，以先祖名字为姓。黄帝生了二个儿子，长子少昊，次子昌意。昌意生颛顼。颛顼生称。称生卷章。卷章生二子，长子重黎，次子吴回。吴回生陆终。陆终生六子，少子季连。季连生附沮。附沮生穴熊。直到20余世有鬻熊，仕于周，为文王、武王之师。根据《端木氏家谱》、《祖德性谱》记载，鬻熊生二子，长子熊丽，次子端木。端木生典，典以父名为姓，名端木典，这是端木得姓之始祖。其后几世断纪。西周末代，有端木典后裔端木舒，仍仕于周，追随平王东迁。端木舒生子彻，端木彻生子缄，端木缄生子容，端木容生子宿，端木宿生子广单。端木广单被卫献公聘为客卿。自此，端木氏迁居卫国，端木广单生子伾。端木伾生子巨。端木巨仕卫灵公，“匡君泽民，称卫之贤大夫”。端木巨娶蘧氏。蘧氏“天性贤良，仁慈端庄.......怀孕十月，梦神赐宝玉”，遂诞子，因名端木赐。赐字子贡，春秋卫（今河南浚县）人。生于周敬王已25年（前520年），卒于周贞定王13年（前456年），享年64岁。子贡是孔子的一位出色弟子，受到历代帝王祭祀和封爵。唐代开元间封为十哲之一，后追封为黎侯（因浚县古称黎阳），宋代加封为黎阳公、黎公。明人改封先贤端木子。清代，封子贡后裔世袭翰林院五经博士。子贡先世多单传，且居聚地不详。唯子贡有据可考，葬于祖籍今浚县大伾山南。

    端木氏源远流长，祖述圣学，书香门第，历代英才辈出。端木赐的后裔目前繁衍已至八十八代。自先贤端木子贡之后端木家族有系统的族谱，繁衍、迁徙昭然有序。

    在著名汉朝学者刘向的《刘向说苑》中，将端木赐之字称为子赣，并指出，子贡乃子赣之误。端木赐为鲁国宰相时，鲁公赐端木氏字子赣，(因赣字在古代读音为ㄍㄨㄥˋ)，因此后人凡作子贡者，亦音讹所改。在汉朝典籍《石经》中也有修正，贡应作赣。

    端木赐的诸多后裔历经两千五百余年，绵延数十代，至今后裔宗脉遍布海内外，分衍有端木氏、端氏、木氏、沐氏、赣氏、贡氏及部分林氏。端木氏即是以先祖之名端木为姓氏。

    后来赣字被读音为ㄍㄢˋ，是因古代吴越人的地方读音而至，为汉语八大方言中赣方言的特点。今人因之。

    2、源自于回族，汉化改姓。端木氏为回族复姓之一，端木原为中国古老的姓氏，后来融入回民族之中。端木，早期见于回族的有清朝书法家端木采、书画家端木焯、端木治等。端木氏回族主要分布在安徽和东南沿海地区。

    【郡望】

    1、鲁郡：亦称鲁国、鲁国郡。西汉朝初将秦朝原有的薛郡改为鲁国，治所在鲁县(今山东曲阜)。三国时期的曹魏及晋朝改为鲁郡，其时辖地在今山东省曲阜、泗水、滋阳一带地区。南北朝时期的北齐又改为任城郡。另外，隋朝时期有个鲁州鲁郡，唐朝时期有个兖州鲁郡，其间虽然都辖有曲阜，如隋朝时期曾改鲁县为汶阳县，继而恢复曲阜原名，而治所均在兖州。

    2、广平郡：广平郡始建于西汉景帝中元初年(公元前149年)，是由邯郸郡分置，治所在广平(今河北鸡泽)。辖境相当今河北省任县、南和、鸡泽、曲周、永年及平乡西北、肥乡东北一部分地。后改为广平国。东汉时期废入巨鹿郡。三国时期曹魏复置广平郡，辖境扩大。隋朝开皇初年废黜。

    【堂号】

    1、鲁郡堂：以国立堂，亦称鲁国堂。

    2、广平堂、颖川堂、浔阳堂、荥阳堂：以望立堂。

    【历史人物】

    端木赐

    孔子弟子，字子贡。(前520~456)是孔门七十二贤之一，他是孔子的得意门生。且列言语科之优异者。孔子曾称其为“瑚琏之器”。他利口巧辞，善于雄辩，且能干有济世之才，办事通达。曾任鲁、卫两国之相。他还善于经商之道，曾经经商于曹、鲁两国之间，富致千金。为孔子弟子中首富。相传，孔子病危时，未赶回，子贡觉得对不起老师，别人守墓三年离去，他在墓旁再守了三年，一共守了六年。

    在孔子那个时代，国与国邦交中，礼官人员的言辞训练主要取之于《诗》，这已成为当时的一种习尚。孔子也曾说：“不学《诗》， 无以言”，《诗》已成为当时语言训练的主要教本。《诗》就是后来成为“六经”之一的《诗经》。在《诗》的学习中，孔子不仅要求学子们搞通弄懂《诗》的本来意义，而且要求他们能对《诗》“灵活运用”，在外交礼宾场合能顺手拈来以达己意，而这，没有相当的灵活性和敏锐性是难以做到的。

    在孔子的门徒中，子贡很好地做到了这一点。《论语?学而》曾记载孔子、子贡师徒二人对答，子贡灵活运用《诗经?卫风?淇奥》中“如切如磋，如琢如磨”的诗句来回答老师提问的情形。孔子认为子贡的回答十分贴切，“断章取义”恰到好处，故而称赞子贡：“始可与言《诗》已矣”，而且说子贡“告诸往而知来者”，认为他对该诗的理解达到了心领神会的地步。在《论语》中给予子贡极高的评价。

    端木赐死于齐国。死后至唐开元二十七年（公元739年）追封其为“黎侯”；宋大中符二年（公元1009年）加封为“黎公”，明嘉靖九年改称“先贤端木子”。

    子贡故事一例：

    人的才能和德行，自古以来就少有能十全十美的，人如果有长处，也必定会有短处。倘若用其长处去弥补短处，那么，天下将没有人不被使用；倘若苛责人的短处而舍弃其长处，那么，天下人都将被弃而不用。再加上人的感情各有爱憎，旨趣各有同异，即使是像伊尹、周公这样圣明的人和像墨翟、杨朱这样的贤能者，如果去征求众人对他们的意见的话，谁能免去受讥刺和遭疑忌呢？

    子贡向孔子问道：“乡里的人都喜欢他，这个人怎么样？”孔子说：“不行啊。”子贡又问：“乡里的人都憎恶他，这个人又怎样呢？”孔子说道：“也不行啊。最好是乡里的好人都喜欢他，而乡里的坏人都憎恶他。”这是因为君子和小人的意趣定相反，小人的憎恶君子也就像君子的憎恶小人一样。要想究明真实的情况，取决于慎重地听取反映。听取君子的话，就废止了小人的邪道；而听取小人的话，君子的正道就会消亡。


巫马（ㄨ ㄇㄚˇ）。（wū mǎ）

    【历史来源】

    所谓巫马，本来是周朝时的一个官名，也就是掌管治疗马匹的官职。巫马氏正是由这种官职的后人以巫马为姓。这可以在《姓氏考略》得到有关于他们“掌养疾马而乘治之”以官为姓的记载。而根据《通志?氏族略》上有关于巫马氏的子孙，孔子门生之一的巫马施，曾经担任单父的宰相的记载。巫马施精心于国事，可从史书记载中知道。巫马以后，这个复姓，就很少见名人出现，也可能是改姓单姓巫的原因吧。

    【郡望】

    单父郡

    【堂号】

    1、鲁郡堂：以国立堂，亦称鲁国堂。

    2、单父堂：以望立堂。

    【历史人物】

    巫马施，孔子门生之一，曾经任单父的宰相。巫马施精心于国事，可从史书记载中知道。巫马以后，这个复姓，就很少见，也可能是改姓单姓“巫”的原因吧。


公西（ㄍㄨㄥ ㄒㄧ）。（Gōng xī）

    【历史来源】

    出自于姬姓，鲁国公族季孙氏的支系后代所改。公西一姓，根据《姓氏寻源》记载，春秋时鲁国公族，为季孙氏的支子后裔所改，以公西为姓。公西氏在春秋时代也是鲁国的一个公族，出自于权高名重的季孙氏，算起来也是周文王的姬姓后裔。根据《姓氏寻源》资料上记载，在孔子的众多学生中，姓公西的不少，其中以公西赤的名声最大，也最有成就。公西氏鼎盛于鲁(今山东境内的一大名门)。

    【郡望】

    顿丘郡：始建于西晋泰始二年（公元266年）置，治所在顿丘（今河南省清丰西南），下领四县，辖境相当于今河南省清丰、濮阳、内黄、南乐、范县等地。北齐废。

    【堂号】

    顿丘堂：以望立堂，亦称清丰堂。

    【历史人物】

    公西赤

    公西赤，姓公西，名赤，字子华，亦称公西华。春秋末年鲁国人。小孔子四十二岁。束带立朝，娴宾主之仪。曾言其志说：“宗庙之事，如会同，端章甫，愿为小相焉。”孔子认为他很谦虚。 他是孔子弟子中七十二贤人之一。

    在孔子弟子中，公西赤以长于祭祀之礼、宾客之礼着称，且善于交际，曾“乘肥马，衣轻裘”，到齐国活动。唐开元二十七年（739年）追封“邵伯”。宋大中祥符二年（1009年）加封“鉅野侯”。明嘉靖九年（1530年）改称“先贤公西子 ”。


漆雕（ㄑㄧ ㄉㄧㄠ）。（Qī diāo）

    【历史来源】

    1、出自于姬姓。漆雕氏是周代吴国的开国国君太伯的后代，有些以漆雕为姓。春秋时期的鲁国出现过不少漆雕此姓，其中还是孔子的弟子。这些人的后人中便以漆雕作为姓氏。只是，漆雕复姓逐渐演变成单姓漆氏。

    2、以技艺职业为姓。漆雕最早出现时是职业称谓，是那些油漆装饰工的古称。他们的后代便以祖先的职业或技艺的名称中得姓。

    【郡望】

    1、蔡郡：秦国时把蔡、沈二国之地置为三川郡。汉代时改为汝南郡（今河南省上蔡西北）。东晋治悬瓠城（今汝南）。隋唐改为蔡州（曾名豫州），相当于现在河南省汝南县。

    2、鲁郡：汉改薛郡为鲁国，治鲁县（秦以今山东省曲阜为鲁县）。晋为鲁郡。北齐为任城郡。又隋有鲁州鲁郡，唐有兖州鲁郡，虽辖有曲阜（隋改鲁县为汶阳，继又恢复曲阜原名），而治所均在兖州。

    【堂号】

    三贤堂：春秋时孔子有三千弟子，七十二贤人，其中有漆姓之漆雕开，漆雕哆，漆雕徒父。唐、宋、明等朝代对他们均有封赐。为纪念漆雕氏三贤人，漆雕姓故以“三贤”作为堂号。

    【历史人物】

    ○漆雕开：春秋末年鲁国人，一说蔡国人，字子开，又字子若，又说作子修。

    《史记》记载，他曾随孔子学习《尚书》，一次孔子叫他去做官，说：“子之齿可以仕矣，时将过。”他答曰“吾斯之未能信”，表示不愿做官。孔子听后很高兴。《公冶长》亦有记载：子使漆雕开仕。对曰：“吾斯之未能信。”子悦。

    漆雕开是孔子弟子，无罪受刑而致身残，为人谦和而有自尊，博览群书，在孔门中以德行着称。他主持正义，刚正不阿，主张色不屈于人，目不避其敌，具有“勇者不惧”的美德。比孔子小十一岁，孔子对其像兄弟一般。

    唐开元二十七年（739年）追封“膝伯”。宋大中祥符二年（1009年）加封“平舆侯”。明嘉靖九年（1530年）改称“先贤漆雕子”。着有《漆雕子》十三篇。


乐正（ㄩㄝˋ ㄓㄥˋ）。（Yuè zhèng）

    【历史来源】

    以职官职为姓。周朝时有管理乐队的官职叫乐正，司掌音乐声律，后代子孙以此为荣，便以祖上的职官命姓。

    【郡望】

    天水郡：汉天水郡治平襄（今甘肃省通渭西北）。东汉一度改为汉阳郡，移治冀县（今甘谷东南）。魏恢复天水原名。西晋移治上邽（今天水市）。隋唐天水郡即秦州。

    【堂号】

    天水堂：以望立堂。

    【历史人物】

    乐正子春：（生卒年待考），鲁国人。战国早期曾子门下著名弟子。他推广了曾子的孝悌学说，为后世所推崇。


壤驷（ㄖㄤˇ ㄙˋ）。（Rǎng sì）

    【历史来源】

    出自于春秋时孔子弟子壤驷赤之后。春秋时期，秦国上邽有个人叫壤驷赤。他从秦国来到鲁国，向孔子学习礼制。壤驷赤很用功读书，而且有才气，做诗做文章样样出色。壤驷赤可能是秦国贵族中的一支姓氏，但此后就不再见有人被史书记载。而此姓之后改成单姓壤。根据《姓氏考略》资料上记载，“孔子弟子壤驷赤之后，以壤驷赤之壤为单姓。”

    【郡望】

    1、天水郡：亦称上邽，汉天水郡治平襄（今甘肃省通渭西北）。东汉一度改为汉阳郡，移治冀县（今甘谷东南）。魏恢复天水原名。西晋移治上邽（今天水市）。隋唐天水郡即秦州。

    2、秦郡：晋置，初治冀县（今甘肃甘谷东），旋移上邽（今天水市）。民国度州，以州治为天水县。

    3、京兆郡：汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，“尹”为太守。唐以雍州为京兆府，置京兆尹。以上称京兆者，均指京师及其附近地区。金元在陕西置京兆府（路），此“京兆”与建都之地无关。民国改顺天府为京兆地方，府尹为京兆尹，符合金以前“京兆”之意。国民党政府成立时废。

    【堂号】

    1、天水堂、京兆堂：以望立堂。

    2、秦郡堂：以望立堂，亦称甘谷堂、上邽堂。

    【历史人物】

    壤驷赤

    壤驷赤，姓壤驷名赤，字子徒，秦国人，长于读书。《家教．弟子解》作“穣驷赤，字子从”。他是孔子的弟子，为七十二贤人之一。身通六艺，以诗礼化被西垂。与颜、曾、闵、冉诸贤同为孔子入室弟子。陇上儒学三贤之一。

    唐开元二十七年，追封为“北征伯”；明嘉靖九年，改封为“先贤壤子”；清又改称为“壤驷子”。


公良（ㄍㄨㄥ ㄌㄧㄤˊ）。（Gōng liáng）

    【历史来源】

    以祖名为姓。根据《通志．氏族略》记载，周代，陈国公子名良，人称公子良，于是后人就以他的爵位与名合称得公良为姓。春秋时代，公子良的后代公良儒去鲁国向孔子求学，作为孔子的学生受人尊重，后人就以公良为姓。

    【郡望】

    1、陈留郡：西汉时置郡，治所在今河南省开封市东南。相当于现在河南东至民权、宁陵，西至开封、尉氏，北至延津、长垣，南至杞县、雎县一带地区。

    2、东郡：秦置，治濮阳（今河南省濮阳西），辖境包括鲁西及豫东北。隋曾以兖州为东郡，此兖州由滑州改名，并非今山东之兖州。

    【堂号】

    陈留堂、东郡堂：以望立堂。

    【历史人物】

    公良孺

    公良孺，孔子弟子，春秋时代的陈国人。他为人长贤，有勇力。他不只是孔子的得意门生，还曾在孔子周游列国时，救过孔子的性命。孔子在离开陈国时路过浦国，去会见一个姓公孙的人，因为孔子说出了自己的政见，得罪了许多权贵，被一些人围攻，后被浦人扣留。在情况非常危急时，公良孺驾着五乘私车跟从孔子，说：“过去我跟从夫子遇难于匡，今又遇难于此，吾与夫子又再罹难，我宁斗死！”于是拔剑而出，与众人一道，准备同浦人大战，浦人害怕，就放了孔子，一个个都被吓跑了。公良孺的此番表现，岂非正是孔子主张的“勇者无惧”吗？


拓拔（ㄊㄨㄛˋ ㄅㄚˊ）。（Tuò bá）

    【历史来源】

    1、出自于鲜卑族拓拔（又称托拔）部，为黄帝后裔有拓拔氏。黄帝娶妻子嫘祖，生了儿子，名叫昌意。昌意娶蜀山之女昌仆，生高阳氏颛顼。昌意的小儿子悃被封在北土（今中国北部地区）。黄帝以土德之瑞称王。在鲜卑族中，所谓的土为拓，所谓的后为拔，所以又以拓跋为姓，意思指黄帝德后代。北魏孝文帝拓拔宏改革时，率王族改为元姓，王族之外德拓拔氏便成为庶姓，仍为拓拔氏，不与皇室同族。

    2、出自于李姓所改。西汉时，有李姓者改为拓拔氏。

    【郡望】

    1、颍川郡：秦灭韩，以所得韩地置颍川郡，在今河南省中部，治阳翟（今禹县）。东魏迁治颍阴（后为长社，即今许昌）。隋唐为许州颍川郡。

    2、雁门郡：战国时赵国置郡，相当于现在山西省代县一带。此后多以雁门为郡、道、县建制戍守。雁门关之称，始自唐初。因北方突厥崛起，屡有内犯，唐驻军于雁门山，于制高点铁裹门设关城，戍卒防守。

    【历史人物】

    拓拔弘

    魏显祖拓拔弘从小就聪明睿智，刚毅果断，而且喜爱黄帝、老子、佛教的学问，常与朝廷官员及僧人谈论玄妙义理，内心淡薄，一心一意放在修身养性上，常有放弃世事的想法。一直想把帝位禅让给叔父拓拔子推，因为群臣们认为如此会扰乱帝系的次序，才接受建议传位给五岁的皇太子拓拔宏，因皇帝年幼群臣又上奏请求他担任太上皇帝。

    乙卯（十六日），魏国下诏说：“卑下贱民凶恶暴戾，从不顾亲戚的死活，一人做坏事，灾殃波及全门。朕为人民的父母，深深感到怜悯哀痛。从今以后，如果不是谋反、大逆、外叛的罪，罪只追究其本人。”于是开始废除满门抄斩和一房全杀的法律。

    魏国君主拓拔弘，勤劳治国，赏罚严明，谨慎选择州郡长官，提拔廉洁官员，贬退贪官污吏。各部门有疑难困惑，不能解决事务，以前都要上奏给皇帝裁决，然后口传诏令，因此有时就会歪曲误解诏令之事。太上皇拓拔弘命令事情不管大小，都依据法律进行裁决，不要动不动就上报犹豫不决的奏章；上奏的事合乎法律，则太上皇批示同意，不合法律就弹劾盘问，全部使用亲笔墨写诏书，因此事务都办得认真周密。特别重视刑事判决，凡是死罪，很多都下令反复审问，因此有时囚禁时间长达好几年。

    大臣们对此有意见，太上皇拓拔弘说：“刑事案件积久不决实在不是良好政治，但不是比仓促判刑导致滥用刑罚更好吗？人受到幽禁之苦，就会思考改过，去做善事，所以聪明的人把监狱当作磨练的场所。朕特意使犯人受苦，不过是要他们改正悔过而加以宽恕罢了。”从此以后，魏国的刑狱虽然囚禁时间较长，但判刑大多合宜。太上皇又认为大赦会助长奸邪，所以从延兴年间以后，就不再实行大赦。

    我们从他对法律的修订，罪刑仅追究犯罪者本人，不再波及全家族，就知道他是一个具有人道的君主。至于可能被判死刑的，要反复仔细地审问，怕误判造成滥杀无辜；延宕判决时间，则是希望能教化犯罪者，让他们真正改过向善，给予自新的机会；不再进行大赦，以免鼓励犯罪，再度危害社会。他这些做法，更合乎情理，不但具有慈悲心肠，对于奸邪也一丝不苟的处罚，起到吓阻作用。其实拓拔弘最想做的还是当个出世的修炼人，只是生长在帝王世家，身不由己，不得不负起责任，只好勉为其难的当太上皇帝。


夹谷（ㄐㄧㄚˊ ㄍㄨˇ）。（Jā gǔ）

    【历史来源】

    1、以国为姓，春秋有夹谷国，亡国后以国为姓。

    2、出自于女真族，以部落名命姓。宋朝时，北方的女真族人，建立金国，其中就有许多姓夹谷的人。金代女真人姓氏夹谷，汉字为仝(音ㄊㄨㄥˊ)，即童或佟。金代夹谷姓中，有金世宗时名将夹谷清臣，胡里改路（大体上包括黑龙江省中下游及松花江下游广大地区）人，清臣的女儿是金朝宫中的昭仪。由于夹谷清臣是金朝胡里改路的贵戚，当地的一些部众也袭用夹谷姓。明代建州女其的努尔哈赤及其先人曾以佟为姓，并自称爱新氏，在汉朝翻译为金。所以当时的名家大族姓氏，也是姓氏的渊源之一。

    【郡望】

    抚城：抚城（金元明时期已无“郡”制）。金代的抚城即为抚州，治所相当于现在河北省张北县一带地区（今张家口市以北）。

    【堂号】

    抚州堂：以望立堂，亦称抚城堂。

    【历史人物】

    夹谷守中

    夹谷守中，咸平人，本名阿土古。金国大定二十二年进士，历任清池、闻喜两地主簿，补尚书省令史，除刑部主事、监察御史、修起居注。后来转仕礼部员外郎、大名治中，又历任嵩琢、 北京、临洮路按察副使。

    金至宁末年，守中移任彰化军，尚未成行，而大夏国领兵数万攻入巩州。夹谷守中乘机进城共同防御守备，可城中兵少不能支持，于是城陷，满城官吏尽数投降，唯独守中一人不屈服。夏人都佩服他的气节而壮之，所以一边劝诱一边威胁，守中却益发坚定，于是夏兵载着他一同西去。至平凉一地，要胁夹谷守中合作以招降平凉府人，守中假装应许，一到城下即刻大呼曰：“外面的夏兵弓矢尽失、无力战斗而且私自逃遁不少，千万别投降。”夏人一看他这样式儿，立刻兵刃齐下把他给杀了。

    兴定元年，监察御史郭着到秦中巡按视察，得知夹谷守中悲壮事迹，将之上报朝廷。于是金朝皇帝下诏赠资善大夫、东京留守，仍收其子夹谷兀母为笔砚承奉（官职名）。（事据《金史.列传第五十九.忠义一》）


宰父（ㄗㄞˇㄈㄨˇ）。（Zǎi fǔ）

    【历史来源】

    出自周朝宰父的后代，以官名作为姓氏，与宰姓的一支同源。宰父氏得姓于春秋战国时期，宰父(音ㄈㄨˇ。河上公注，父，始也。宰父，指周朝太宰官之始）是周朝的一个官名，职责是管理王朝的内外事务。宰父官的后代，大多数用祖上的官职作为自己的姓氏。后来宰父氏也有改成宰氏者，成为宰氏的一支。根据《孔子家语》记载，“孔子弟子有宰父黑”可知，宰父氏得姓于春秋战国时期，宰父黑是当时的鲁国人。单姓的宰氏，又根据《元和姓纂》的记载，是“周大夫宰孔，周公之后，以官为姓”。因此由此判断，宰父和宰氏本是一家人，是由复姓改为单姓。其发源地在鲁国，即今山东。望族居鲁郡（今山东省滋阳县西一带）。

    【郡望】

    鲁郡：西汉初年置鲁国，三国魏及晋改为鲁郡。相当于现在山东省曲阜、泗水一带地区。

    【堂号】

    鲁郡堂：以望立堂，亦称鲁国堂。

    【历史人物】

    宰父黑：孔子弟子。姓宰父，名黑，字子索，春秋末年鲁国东人。唐开元年间封“乘丘伯”，宋朝再封为“祁乡侯”。


谷梁（ㄍㄨˇ ㄌㄧㄤˊ）。（Gǔ liáng）

    【历史来源】

    1、以粮食作物为姓。古代有些部落，农业相对比较发达，他们以能种出优质的谷子为骄傲，古代将谷（谷）子称为粱，所以善于种植粱的氏族首领就用谷粱命姓，他的后代子孙便以谷粱为姓，后来谷字简化为谷字、粱字直到演变改为梁字，称为谷梁氏。

    2、出自于古代谷梁城，居住的先民以地名为姓。古代有位叫古博陵的郡（今河北省安平、安国等县），在郡中有个城市叫谷梁城，居住在那里的人便以地名命姓。直至春秋后，谷梁复姓就慢慢演变成单姓谷或单姓梁。

    【郡望】

    1、下邳郡：(1)古县名。秦在今江苏省睢宁西北。金移睢宁西北古邳镇。明废。(2)古郡名。东汉置国，南朝宋改郡，治下邳，辖苏、皖北部各一部分。

    2、西河郡：古代所指不一。春秋卫西境沿黄河，称西河，即今浚县、滑县等地。战国时黄河在今安阳东，故安阳可称西河，《史记?仲尼弟子列传》“子夏居西河教授”是也。魏取秦今陕西黄河沿岸地，置西河郡，则以晋陕间黄河为准，西岸为西河。汉有西河郡，有今内蒙古自治区伊克昭盟东部及晋西等地。魏时，北部为羌胡所得，仅有晋西，治兹氏，即今山西省汾阳。唐亦曾以汾州为西河郡。

    【堂号】

    下邳堂、西河堂：以望立堂。

    【历史人物】

    谷梁赤

    谷梁赤，战国时期鲁国人，子夏弟子，为《春秋谷梁传》作者。其说最初只有口说流传，至西汉时才写成《春秋谷梁传》。《春秋谷梁传》亦称《谷梁春秋》或《谷梁传》，为今文经学派著作，起于鲁隐公元年（公元前722年），终于鲁哀公十四年（公元前481年），体裁与《公羊传》相近，以问答形式解经，侧重传《春秋》之“义理”，持论比《公羊传》平正，是研究古代儒家思想的重要资料。

    谷梁赤，字符始，旧时写作“毂梁赤”。今山东定陶陈集谷庄人，《谷梁春秋》作者。该书作为儒家经典“十三经”之一供世代儒生学习。与《公羊传》和 《左传》并称为“春秋三传”都对后世影响深远。

    谷梁赤精明能干，思维敏捷，是一位专研史书的饱学之士。《谷梁传》是研究战国时期儒家思想的重要资料。晋代范宁在《春秋谷梁传序》中对《谷梁传》、《左传》和《公羊传》进行了比较，做出了“《左氏》艳丽富，其失也巫；《谷梁》辩而裁，其失也俗”的评论。


晋（ㄐ一ㄣˋ）。（Jìn）

    【历史来源】

    出自于姬姓，以国名为姓。根据《元和姓纂》记载，周武王将儿子叔虞，分封为唐地的首领，所以又称为唐叔虞。至其子燮父，因唐地有条河流叫晋水，所以叔虞的儿子就将地名改为晋，并建立晋国(今山西省太原一带)。到春秋时代，传二十代，韩、赵、魏三家分晋。原本晋国王公之族被废为庶人，子孙就以原国名为姓。

    【郡望】

    1、平阳郡：隋以前的平阳，在今山西省临汾西南；从隋起，在今临汾。

    2、虢郡：周姬姓国，有三：东虢在今河南省荥阳东北，为郑所灭。西虢在今陕西省宝鸡市东，为秦所灭。北虢在今三门峡和山西平陆等地，为晋所并，虢州，隋、唐、宋时有虢州，治所先在今河南省卢氏，唐移今灵宝。元并入陕州。

    【堂号】

    1、平阳堂、廉洁堂、贞孝堂

    2、虢国堂：以望立堂，亦称虢州堂、虢郡堂、弘农堂、灵宝堂。

    【历史人物】

    ○晋 骘：宋朝的州官，他到房州做州官时，遇上兵乱，百姓闹饥荒，他令军队垦荒种田，至秋大熟丰收后，仓廪富足，遂将粮食分给百姓，免其徭役。他还修建学校，让平民百姓的小孩也有书读。而且还召集铁、木匠，为百姓改良和修理农具。

    ○晋文公：名重耳（公元前697-公元前628），春秋时晋国国君，名重耳。献公次子。骊姬之乱，重耳出奔，在外十九年，历经狄、卫、齐、曹、宋、郑、楚、秦诸国。惠公死，怀公继立，不得人心。遂借秦穆公力归晋，得即君位。任用狐偃、赵衰等人，整顿内政，增强军力，使国力重建。平周王室王子之乱，迎周襄王复位，以尊王为号召，树立威信。城濮之战大败楚、陈、蔡三国军队，会诸侯于践土，遂成霸主。在位九年。


楚（ㄔㄨˇ）。（Chǔ）

    【历史来源】

    1、出自于芈姓，以国名为姓。根据《姓苑》、《通志．氏族略》、《风俗通》资料所载，周成王封颛帝高阳氏之裔鬻熊之曾孙熊绎于丹阳，国号荆，后迁都于郢城（今湖北省江陵北之旧郢城），始改国号楚，后世子孙就以国名为氏。

    2、出自于姬姓，以祖名为姓。根据《通志．氏族略》、《万姓统谱》资料记载，周平王庶子林开之裔，鲁大夫林楚之后，以祖名为姓。

    3、出自于上古贤者楚老，当为楚姓之始。

    4、出自于春秋时楚隆之后。根据《名贤氏族言行类稿》资料所载，自春秋时赵孟（即赵襄子）之家臣楚隆之后。

    5、出自于他族有此姓。傈僳族害饶时氏，汉姓为楚；今土家等族亦有此姓；今满族也有此姓，源于满族老姓楚库勒氏、泰楚拉氏、泰楚鲁氏等。

    【郡望】

    1、江陵县：秦代设置，治所在今湖北江陵，南朝齐改置郡，辖境相当今湖北省江陵及川东一带。

    2、新平郡：东汉设置，治所在漆县（故城在今陕西省彬县），辖境相当今陕西省彬县、长武、永寿、甘肃泾川、灵台等县地。

    【堂号】

    楚姓的主要堂号有 “秉德堂”、“江陵堂”、“刚介堂”、“紫芝堂”、“听雪堂”等。

    【历史人物】

    楚衍

    楚衍，宋代开封胙城人。少年时精通四声字母，乡人柳曜以师礼向他求学，乡人看待他是先生。楚衍对《九章》、《缉古》、《缀术》、《海岛》等算学经典尤其深得精妙。明了相法以及《聿斯经》，擅长推步、阴阳、星历的术数，间或预言凶吉无不应验。

    自我推荐考试《宣明历》，补为司天监学生，升保章正。天圣初年，修造新历，众人推举楚衍明了历数，授官灵台郎，与掌历官宋行古等九人修定《崇天历》。进升司天监丞，入属翰林天文。

    皇佑年间，与人同修《司辰星漏历》十二卷。过了很久，与周琮一同管勾司天监。


闫（一ㄢˊ）。（yán）

    【历史来源】

    注：闫（音ㄧㄢˊ）姓皆出自姬姓，为周文王姬昌后裔。闫姓为阎姓的别支。

    根据《姓谱》记载，分闫、阎二姓。又根据《五音集韵》资料记载，闫“同阎义，俗用”。因闫、阎二姓同出一源，都是黄帝族的后代，所以闫姓和阎姓人家的堂号都是太原，在古代，他们的望族居住地都是太原郡（另一说为闫姓望族居天水）。由于阎姓被通俗为闫，因而产生阎、闫二姓，所以在《百家姓》里，两姓并存。

    1、太伯的曾孙仲弈，被周武王姬发封在闫乡，他的子孙因此就用闫作为自己的姓氏，从此姓闫。

    2、周昭王姬瑕的小儿子生下来时，手上就有一个闫字，因此被周康王姬钊封在闫城，他的子孙也姓闫。

    3、出自于周武王姬发的儿子唐叔虞，建立晋国，到晋成公的时候，晋成公封自己的儿子懿在闫，晋朝灭亡以后，他的子孙就有人用闫作为自己的姓氏。

    【郡望】

    1、天水郡：西汉元鼎三年（公元前114年）置郡，治所在平襄（今甘肃省通渭西北），辖地相当今甘肃通渭、静宁、秦安、定西、清水、庄浪、甘谷、张家川等县及天水市西北部、陇西东部、榆中东北部地。西晋移郡上邽（今天水市），北魏时相当今天水、秦安、甘谷等市县地。此支闫氏出自周康王。

    2、河南郡：汉高帝二年（公元前205年）改秦三川郡置郡，治所在雒阳（今河南省洛阳市东北）。辖地相当今河南省黄河以南洛水、伊水下游、双洎河、贾鲁河上游地区及黄以北原阳县。此支闫氏睚唐叔虞之后。

    3、太原郡：战国秦庄襄王四年（公元前246年）设置，治所在晋阳（今山西省太原市西南）。北魏时治所辖地相当阳曲、交城、平遥、和顺间的晋中地区。此支闫氏亦为唐叔虞之后。

    【堂号】

    闫姓的主要堂号有 “天水堂”、“河南堂”、“太原堂”等。

    【历史人物】

    闫亨

    闫亨，晋朝末年辽西太守。

    话说石勒（魏晋南北朝五胡十六国时期，后赵的开国帝王）率领军队来攻打蒙城，当时苟晞镇守蒙城，可他为人却骄奢苛暴，目中无人。前辽西太守闫阎亨见此情况，上书进谏说：“明公您身居乱世，应该效法前人，中兴复国，不可如此奢侈残暴，才能使天下有志之士群起来归，辅佐您啊。”苟晞听了，十分愤怒，命左右卫士把闫亨杀了。

    从事中郎明预正卧病在家，听到这个消息，马上让家人搀扶他坐上轿子，迳自入内堂进谏说：“我听闻闫亨对您的谏言，实在是天下至公至正的道理，也是明公您的福气呀，为何杀他，让天下士人失望呢？”。苟晞暴跳如雷说：“我杀闫亨，跟别人什么相干？你却带病进来骂我？”

    明预说：“阁下对我礼遇有加，所以我尽心报答。而今，您对我这么愤恨不满，我并不在意，比起远近亲信、士卒民众对您的愤怒，又算什么？夏桀身为天子，还因为骄傲凶暴而灭亡，何况做一个人臣能逃避得了吗？希望您暂时息怒，思考一下我的话。”

    然而苟晞根本不理。因此，人心怨恨离散，再加上当时遍地饥馑、瘟疫流行，苟晞治下的城池越来越混乱，最终无人把守，最后被石勒所擒而投降。

    根据《晋书》中的这段史实，我们对闫亨的不怕冒犯掌权者、屡次直言进谏，最后以身殉节的文臣操守，能不佩服与称颂吗？


法（ㄈㄚˇ）。（Fǎ）

    【历史来源】

    1、出自于妫姓，为战国时期齐襄王（田氏）后裔所改，以祖名为姓。根据《后汉书．法雄传》记载，齐襄王法章之后，本姓田，齐灭于秦，子孙不敢称田姓，所以法为姓。战国时期，齐国强盛之时，过于炫耀武功，且因杀了燕昭王之父而种下祸根。后燕国以乐毅为帅，联合另外秦楚等五国军队一齐攻打齐国，连攻下齐国七十多座城池。仅剩下宫、即墨两城尚在坚守中。齐王逃到宫城，被假意来相助的楚国人杀死了。齐太子田法章只好化装成平民逃到太史敫家当仆人，改姓为法，以避敌军。不久，齐国的田单打败燕，收复了齐国。法章才敢公开自己的身份，被拥为齐襄王。齐襄王的庶子后来便以他曾用过的法姓做为姓。

    2、出自于回族中有法姓。根据《中国回族大辞典》记载，法姓，回族姓氏之一。主要分布在江浙地区。

    3、出自于蒙古族伍尧氏所改。清朝时，蒙古族人中的伍尧姓一族，也来到中原，为了适应汉族习惯，取法字为姓。如清朝乾隆时，有位文学家名法式善，他的祖先就是由蒙古来到中原的伍尧氏。

    【郡望】

    注：根据《郡望百家姓》与《姓氏考略》中记载，法氏望出扶风郡。

    扶风郡：汉武帝太初元年（公元前104年）置右扶风。曹魏改右扶风为扶风郡，治槐里（今陕西省兴平东南、长安县之西）。隋唐扶风郡即岐州。

    【堂号】

    1、扶风堂：以望立堂。

    2、锦晖堂、永安堂。

    【历史人物】

    法正

    法正，字孝直（公元176-220年），三国时扶风郿县（今陕西省眉县）人。建安初年天下大饥荒，他与同郡人孟达一齐进入蜀郡依附刘璋，可却不受重用。法正与当时任别驾的张松十分友善，两人心目中均以为刘璋无能，不足以共谋大事。

    建安十六年（211年），曹操攻汉中张鲁，张松建议刘璋与刘备结盟共同防御曹操，并举荐法正为结盟使者。法正回来之后，对张松极力称道刘备有雄才大略，因而两人密谋投奔刘备、拥戴刘备为主。

    接着张松又说动刘璋邀请刘备入蜀，璋同意了，又下令法正再去一趟。法正到了荆州，向刘备献上攻取益州的计策，并说张松可为内应，取之易如反掌。刘备欣然同意，于是率军西上，至葭萌（今四川省广元西南）南，回头时顺路起兵攻取成都，并以正为蜀郡太守。

    二十二年，法正又建议刘备进攻汉中，刘备采纳了，于是有了历史上有名的“定军山之役”，而使汉中落入刘备手中。

    二十四年，刘备自立为汉中王，以法正为尚书令、护军将军，可第二年法正却卒于任上。后来刘备猇亭战败，退至白帝城，感叹道：“法孝直倘若依然健在，必定会阻止我东征之行；即使东征了，也必不可能导致情况危险到这种地步。”


汝（ㄖㄨˇ）。（Rǔ）

    【历史来源】

    1、以地名为姓。中原有一条河叫汝川(今河南省南部)，至今仍叫汝河，汝姓的先祖，就生活在汝河两岸。在周朝，周平王将国都迁到洛阳，开始东周的王朝。周平王将功臣和王族分封为各地的首领，其中，有他最小的儿子，被封于汝川，并同时被封为侯爵，人称汝侯。汝侯的后代子孙，就以封地名为姓。

    2、出自于商代汝鸠、汝方之后。根据《元和姓纂》资料上记载，《尚书》有汝九鸟，汝方。在商朝，汝鸠、汝方俩都做高官，子孙也都姓汝。

    【郡望】

    1、天水郡：汉天水郡治平襄（今甘肃省通渭西北）。东汉一度改为汉阳郡，移治冀县（今甘谷东南）。魏恢复天水原名。西晋移治上邽（今天水市）。隋唐天水郡即秦州。

    2、渤海郡：西汉置郡。在今天河北省、辽宁省的渤海海湾沿岸一带。靺鞨粟末部为主体所建，先称振国（震国）。唐玄宗册封大祚荣为渤海郡王、忽汗州都督，遂名渤海。渤海地跨乌苏里江两岸。公元926年，为契丹所灭。

    【堂号】

    天水堂、渤海堂：以望立堂。

    【历史人物】

    ○汝郁：后汉和帝时为鲁相。字幼异，陈国人。年才五岁，母亲染病不能饮食，汝郁常常抱持着母亲啼泣不止，也不肯饮食。母亲又心疼又怜惜，就勉强吃些饭，骗他说病好了。可汝郁观察母亲脸色不好，就又不吃了。宗族亲朋共同惊异他这种不寻常的举止，因而取字幼异。

    和帝时由侍中贾逵推荐，官至鲁相。为相时，以“德惠化人”，许多流浪无归的农民都到他管治的地方去定居，这样的人大致算来有八九千户。而为时人所称道。


鄢（一ㄢ）。（Yān）

    【历史来源】

    出自于妘姓，以国名、居住地为姓。帝颛顼玄孙名陆终，生有六子，第四子名求言，夏代时，求言的后人在西周时被封在鄢（今河南省鄢陵县北），称为鄢侯，建立鄢国。春秋时期，鄢国被郑国灭掉，鄢君的子孙就以国名为姓氏。后来鄢附属于楚国，楚国有大夫担任鄢县尹，他的子孙也称为鄢氏。

    【郡望】

    1、范阳郡：唐幽州范阳郡，本涿郡，天宝元年（742年）改置。治蓟县（今北京市城西南）。又为方镇名，本为幽州节度使，天宝元年亦改为范阳。宝应元年（762年）改幽州节度使，并兼卢龙节度使。又幽州本有范阳县（原涿县，唐改）。大历四年（769年），与固安等县扑克幽州析出，置涿州，以范阳县为治所。

    2、太原郡：秦汉太原郡治所在晋阳，在今太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    【堂号】

    1、太原堂、范阳堂：以望立堂。

    2、鄢姓堂号还有：悠远堂、聚庆堂、永庆堂、振德堂、崇本堂、千秋堂、兴顺堂。

    【历史人物】

    ○鄢高：明朝人。正德年间，做了县官。他为人正直，对地方上的有权人和有势人，都不买帐，他们要盘剥百姓，鄢高宁可得罪他们，也不让百姓吃亏。由于他得罪了许多人，就被贬职去做小官了，可老百姓都称赞他，宣扬他的好处，说了几代人。

    ○鄢鼎臣：明江西丰城人，字玉铉。天启中举人。崇祯中署宜黄县学教谕（教席），每日率领诸生攻读课业，从不懈怠。碰上荒年，极力敦请知县发仓赈灾。有兵祸乱事，自己就捐资犒赏全城义勇，以加强守备。


涂（ㄊㄨˊ）。（tú）

    【历史来源】

    由于涂氏家族的祖先，世居在涂水之旁，所以有以水为姓之说。涂氏的后代子孙，大多以水为姓，将这一涂姓传延下来，同时，也是中国的姓源，开创了以水为姓的先例。

    源自于涂水流域的涂氏，依靠涂水流域的肥沃之地，很快成为当地的盛族，而且，不几代就出现在江西的南昌一带，跃居于当地其它诸姓之上，在南昌扎下稳固的基业。

    两千多年来，涂姓和其它姓氏一样，从发源地的淮河中、下游一带，迁徙发展到全国各地。据了解，目前涂姓主要分布在安徽、河南、湖北、湖南、江西、浙江、福建、广东、广西、四川、重庆、贵州、云南、山西、河北、辽宁、吉林、黑龙江、内蒙古、宁夏、新疆、西藏、台湾等31个省市、自治区，其中，尤以江西省（原豫章郡）最为集中。江西邻近几省的涂姓大多是在宋、明、清三朝分迁过去的。江西（豫章郡）涂姓人口集中，成为郡望，源于东晋初年新吴侯涂钦。涂钦被涂姓后裔公认为“江南一世祖”。

    【郡望】

    豫章郡：（新吴西汉为海昏县地，属豫章郡，东汉置新吴县，五代南唐改奉新县，也就是现在的江西省奉新县）。

    【堂号】

    豫章号：古时南昌，旧称豫章。涂氏在此聚族繁衍，使“豫章”也成为涂氏的源地之一。现在，每每提到涂氏，史家都认为它是“以水为氏，望出豫章”。时至今日，中国的涂氏族人，仍世代沿袭着“豫章”的堂名，正是出于此故。

    【历史人物】

    ○涂　瑞：(1447-1493)，明臣。字邦祥，广东番禺人。成化二十三年(1487)丁未科费宏榜进士第三人(探花)。自幼颖悟不凡，仪表丰伟，少年时，即在地方学校很有名声，性格豪爽，尤善书法。

    成化十三年(1477)，得中乡试第一名(解元)，十年后，又多得进士第三名(探花)，授翰林编修。弘治三年 (1490)，以修《明宪宗实录》，升修撰，充任京筵之长官，称翰林三妙，即才学、书法、仪表。

    ○涂　祯：明臣。新淦(今江西新干)人。弘治十二年(1499)进士。初任江阴知县。正德初，当巡盐长芦官。刘瑾纵使私人私自贩盐，严重违法，又命其党羽毕真，托取海物、海产，侵夺与私吞高利，他依法制裁。回到朝廷面圣时，遇到刘瑾只是长揖不拜，瑾怒极，假传圣旨逮他下狱。

    江阴人在都城者听到消息，密谋聚钱贿赂刘瑾释放他，他不同意。喟然曰：“死耳，岂以污父老哉。”死就死了，怎么能连带污辱了家乡父老呢？于是被责杖三十大板，伤重，死狱中。

    ○涂一榛，明臣、史学家。字廷荐，福建漳州人。万历进士，授金坛县令。升任南京吏部郎。

    考察官吏，凡发现贪官污吏则一笔勾罢。累官至通政司通政使，以清正廉明闻于时。着《尚友斋论古》，专取古代历史人物，自春秋范蠡至宋末文天祥，共六十八人，各录本传，下附评语。


钦（ㄑㄧㄣ）。（qīn）

    【历史来源】

    1、出自于北方少数民族姓氏，以钦差御使尊称为姓。在《魏书》上提及一位叫钦志赏，时称其为渔阳乌桓大人，渔阳是地名，乌桓是部落名。根据《姓氏考略》记载，钦志赏是古时生活在那里的乌桓部落的奠长。这支部落的前身很可能就是在秦末东胡族的一支，他们被匈奴族击败，迁至乌桓山（今内蒙古自治区阿鲁科尔沁旗北，即大兴安岭南端），即改名为乌桓族。钦姓源自有御使者来到这里，而御使又称之为钦命，这些御使的后代就出现了钦氏。

    2、以地名为姓。隋朝时，曾将安州改为钦州，主要管理钦江而建，这里的居民便以地名为姓。

    【郡望】

    1、河间郡：汉有河间郡（或河间国），治乐城（今河北省献县东南）。隋唐时为瀛州河间郡。北宋后期升河间府，治河间（今河间）。元为河间路。明清为河间府。

    2、吴郡：东汉（公元129年）分会稽郡置吴郡，治吴县（今苏州市），辖区包括建德以下钱塘江两岸，故今杭州亦在吴郡之内。隋灭陈后，改吴州为苏州，吴始有苏州之称。

    【堂号】

    1、河间堂：以望立堂。

    2、吴郡堂：以望立堂，亦称苏州堂。

    3、钦州堂：以望立堂，亦称象郡堂、百越堂。

    4、武安堂：以望立堂。

    【历史人物】

    ○钦德载：吴县（今江苏省）人，宋末元初名人，为都督计议官，宋亡后，不降元，隐居碧岩山中，自号寿岩老人。

    ○钦善：清代江苏省华亭人，字吉堂，号正念居士，诸生，博学，工诗及古文，着有《吉堂诗文稿》。


段干（ㄉㄨㄢˋㄍㄢ）。（Duàn gān）

    【历史来源】

    出自于李姓，以封地名为姓。根据《路史》记载，“殷干氏初邑段，以邑干，因邑为氏。”又根据《史记》中记载，春秋时道家鼻祖老子之子李宗，任魏国大将，先后被封地段、干两地，于是后世子孙便以段干作为姓。

    【郡望】

    1、扶风郡：曹魏改右扶风为扶风郡，治槐里（今陕西省兴平东南）。隋唐扶风郡即岐州。

    2、鲁郡：汉改薛郡为鲁国，治鲁县（秦以曲阜为鲁县）。晋为鲁郡。北齐为任城郡。又隋有鲁州鲁郡，唐有兖州鲁郡，虽辖有曲阜（隋改鲁县为汶阳，继又恢复曲阜原名），而治所均在兖州。

    【堂号】

    1、扶风堂：以望立堂。

    2、鲁郡堂：以望立堂，亦称鲁国堂。

    【历史人物】

    段干木

    段干木，春秋时代魏国人，李宗的后代。段干木原是晋国人，后来到魏国，住在魏国的城邑段木，所以人们称他为段干木。段干木曾求学于孔子的弟子子夏。他很有才能，但不愿做官。

    魏国国君魏文侯曾经登门去拜访他，想授给他官爵。他却避而不见，越墙逃走了。从此，魏文侯更加敬重他。每当乘车路过他家门时，就下车扶着车前的横木走过去，以表示对段干木的尊敬。有人问魏文侯为什么要下车？魏文侯说，段干木是个有贤德的人，他不为权势而坏了君子的道德。住在陋巷而驰名千里，我怎么能不下车表示对他的尊敬呢？


百里（ㄅㄞˇ ㄌㄧˇ）。（Bǎi lǐ）

    【历史来源】

    1、出自于姬姓，以封地名为姓。周朝时，有姬姓虞国人，入秦后，授予百里作采邑，后代子孙就以封地名为姓。

    2、亦出自姬姓，以祖名为姓。周初，周武王封周太王古公亶父的二儿子虞仲的子孙在虞国(今山西省平陆县北)。春秋时，虞仲有个后人叫奚，因住在百里乡，又称百里奚，他在虞国任大夫。公元前655年，虞国被晋国所灭，百里奚和虞君都当了晋国的俘虏，成了奴隶。这时，秦穆公向晋献公求亲，晋献公就把女儿嫁给他，同时把百里奚也作为陪嫁的奴仆之一送往秦国。百里奚不甘心做奴隶，就在半路上逃跑了，可不久又被楚人捉去，成了楚国的奴隶。秦穆公是个有雄心壮志的国君，一直在收罗人才，他听说百里奚是个有才干的人之后，决心把他追回来。他怕用重金去赎会引起楚国对百里奚的重视，就按照当时奴隶的身价，用五张羊皮把他作为逃奴赎回来秦穆公同百里奚交谈后，对他大加赞赏，封他为大夫。百里奚的后代子孙就以他的名字命姓，称百里氏。

    【郡望】

    1、新蔡郡：晋惠帝时，将汝阳郡分出一部分置新蔡郡。相当于现在河南省新蔡县一带地区。

    2、京兆郡：京兆，即首都直辖区，为汉代京畿的行政区划名， 为“三辅”之首。本来，秦朝设置内史官，掌治京师（在今陕西省咸阳一带）。汉景帝时分置左、右内史。汉武帝时改右内史为京兆尹，下辖十二县。相当于现在陕西省西安市以东至华县一带地区。晋代改称雍州京兆郡。

    【堂号】

    新蔡堂、京兆堂：以望立堂。

    【历史人物】

    百里奚

    春秋时代虞国有一位百里奚，百里奚小的时候家境并不好，但他仍然奋力苦读，后来娶杜氏为妻，生有一儿。杜氏乃聪慧之人，知道百里奚有他的志向，想出去施展抱负，她便主动的劝丈夫去外面闯一番事业，她则承担起照顾婆婆、抚育儿子等所有家里的事情。在临别的时候，妻子对百里奚说：“将来若富贵了，可别把我忘了”。

    过了好几年，杜氏辛苦的将儿子养育成人了，但始终没有百里奚的一点音讯。

    原来百里奚凭着他的才能当上虞国大夫，但后来晋灭了虞，百里奚成了晋国的俘虏，被送给了秦国。百里奚中途逃跑，流浪到楚国。秦穆公听说百里奚是个有才能的人，派人去楚国交涉，用五张羊皮把他赎回，任他为大夫，人称“五羖大夫”。百里奚辅佐秦穆公建立了霸业，当然也受到秦穆公极度的荣宠。过着荣华富贵生活的百里奚，此时已经把他的妻子杜氏忘得一干二净。

    杜氏听说秦国有个五羖大夫百里奚，便想前往一探究竟，是否为自己天天思念的丈夫。

    这一天，百里奚正在欣赏歌女乐队的音乐，这个时候，府中有个洗衣妇自称会唱歌，要求到百里奚前献唱，百里奚同意她演唱。这个洗衣妇接过一张琴，开始自弹自唱，唱的内容都是当初百里奚离家与妻子相别的事，百里奚听了歌词内容不由得大惊，一下子想起了家中久别的老母妻儿。

    百里奚走到这位妇人的前面仔细一看，果然是自己离别多年的妻子，百里奚心中非常愧疚，跪地痛哭多时才求得杜氏原谅。

    这就是“琴音寻夫”的故事。


东郭（ㄉㄨㄥ ㄍㄨㄛ）。（Dōng guō）

    【历史来源】

    出自于姜姓，是齐国公族之后。古代外城城郭。春秋时，齐桓公有子孙住在都城临淄外城的东门一带，称为东郭大夫。后代子孙便以居住地命姓。

    【郡望】

    1、济南郡：西汉时在齐郡之地分置济南郡。相当于现在山东省临淄一带地区。

    2、东郡：秦置，治濮阳（今河南濮阳西），辖境包括鲁西及豫东北。隋曾以兖州为东郡，此兖州由滑州改名，并非今山东省之兖州。

    【堂号】

    1济南堂：以望立堂。

    2、东郡堂：以望立堂、亦称武阳堂。

    【历史人物】

    ○东郭牙：春秋时齐国大臣，他为人正直，脾气犟，看到不对的事，不管君王高兴不高兴，就直言相劝，从来都是冒着杀头的风险。由于他敢说，为国家、为百姓带来许多好处。

    ○东郭顺子：战国时魏国贤士。修道守真，清而容物，是田方子的老师。

    ○东郭延年：东汉时修道人。与甘始、元放（即左慈）、封君达等皆方士也，均为曹操所录用。


南门（ㄋㄢˊㄇㄣˊ）。（nán mén）

    【历史来源】

    1、源自于天象，出自古代天文官后裔，以天文星座名称为姓。根据史籍《史记．天官书》记载，天上有两颗大的星星叫南门星，在现代天文学中，分别指南部天穹的圆规星座和半人马星座中的两颗星，是离地球最近的恒星。南门氏起源于上古时期负责掌管、观测天文之官员的后代，在中国古代神话传说中，守护南天门的门神是天庭第一正神。天庭南门是所有神、怪、鬼、魔、妖奉天帝之诏进出的大门。南天门神的兵器是青、白两支利剑，剑上附有龙生的九子之一睚眦。睚眦的长相是龙身豺首，性刚烈，好腥杀，好缠斗。每当南天门神挥舞起宝剑时，就似双手各持青、白两条巨大的蟒蛇，常常一身化二，威风凛凛。后来人们学南天门神，也将睚眦刻镂于刀环、剑柄吞口或刀柄刀鞘上。南门这个姓氏，就是以南门星座名称为姓氏。

    2、源自于子姓，出自商朝大臣南门之后裔，以先祖名字或官职称谓为姓。商朝君王有位大臣叫南门，是守卫南门的官员，于是后代便以名字称谓中的南门二字为姓。

    3、源自于姬姓，出自周朝时期守护城池南门之官的后裔，以官职称谓为姓。清朝学者张澍在所著《姓氏寻源》一书中说，南门氏的祖上，大约是西周守卫城池南门的官员，所以得了这个姓氏。

    4、源自于姬姓，出自周朝时期住在城池南门附近之居民，以居地方位名称为姓。典籍《鬻子》中提到南门氏的始祖是南门蠕。还有不少学者认为，住在城池南门附近的居民，大多有以居住地方位名称为姓，亦称南门氏。南门复姓的族人，后来绝大多数逐渐简化改成单姓南。

    【郡望】

    1、河内郡：晋朝人认为，古以黄河以北为河内，以南、以西为河外。春秋末期楚、汉之际，约在公元前三世纪末置郡，治所在怀县(今河南武陟)，当时其时辖地在今河南省黄河以北、京汉铁路以西一带地区，包括汲县。魏文帝黄初年中，河内郡析置朝歌郡(今河南淇县)改属冀州(今河北冀县)，四县随之改属、后又回归河内郡。属司州河南尹的有卷(今河南原阳)、原武、阳武三县。属兖州(州治廪丘，今山东鄄县)陈留国的有封丘、酸枣、平丘、长垣四县，属兖州东郡的有燕。西晋时期移治野王(今河南沁阳)。隋朝时期于野王为河内县，隋、唐两朝的河内郡即怀州。元朝时期设为怀庆路。明、清两朝为怀庆府，河内县之名不变，常为治所。民国时期改河内县为沁阳县。

    2、汝南郡：西汉高祖刘邦四年(公元前203年)置郡，治所在上蔡(今河南上蔡)，当时其时辖地在今河南省颍河、淮河之间、京广铁路西侧一线以东、安徽省茨河、西淝河以西、淮河以北，包括偃城县、上蔡县、平舆县、项城县一带地区，治所在上蔡(今河南上蔡)。东汉时期移治至平舆(今河南平舆)。

    【堂号】

    河内堂、汝南堂：以望立堂。

    【历史人物】

    姓“南门”的人很少，只听说商汤开朝的七个辅佐人物之一叫“南门蝡”。


呼延（ㄏㄨ ㄧㄢˊ）。（Hū yán）

    【历史来源】

    1、出自于匈奴族呼衍氏所改。根据《姓氏考略》关于“匈奴四族呼衍氏，入中国改为呼延氏。”的记载。而在《汉书》也记载了“匈奴四族有呼延氏。”匈奴族呼衍部落以部落名为姓，称呼衍氏，为古代匈奴族四大姓之一。东晋时，呼衍部落进入中原后，改为呼延氏。

    2、出自于鲜卑族姓氏之一。呼延，按唐颜师古注，即今天所称的鲜卑姓呼延。

    3、出自于赐姓。晋代鲜卑人稽胡楚，因有功被赐姓呼延，后代因此追随之姓呼延。

    【郡望】

    1、安定郡：(1) 汉有安定郡，治高平（今宁夏回族自治区固原)。又有安定县，在今甘肃泾川北，并属于安定郡。东汉移治临泾（今镇原东南），废安定县。十六国时，再置安定县，并为郡治。隋唐安定郡即泾州。唐后期曾改保定郡，县亦名保定。金为泾川县，为泾州治所。(2) 蒙古以陕西安定堡为安定县，1935年改子长县（谢子长烈士），移治原县治东的瓦窑堡。

    2、新蔡郡：即今河南省新蔡。蔡国自蔡迁此，故名。晋新蔡郡即治新蔡。北齐改广宁郡。

    3、太原郡：秦汉太原郡治所在晋阳，在今山西省太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    【堂号】

    呼延姓的主要堂号有太原堂。

    【历史人物】

    呼延赞

    呼延赞，生年不详，卒于北宋咸平三年（1000年），并州太原（今属山西）人。北宋军事将领。

    呼延赞出生于将门之家。父亲呼延琮，后周时为淄州马步都指挥使。呼延赞初踏入军旅生涯时为一名骁骑卒，因他在战场上勇于作战，被宋太祖提拔为骁雄军使。干德二年（ 964年），北宋西讨后蜀，呼延赞跟随西川行营前军都部署王全斌等大将从凤州（今陕西凤县东北）南下，攻打四川北边的门户剑门（今四川剑阁北）。他身为前锋，冲锋陷阵，身负数创，班师后因军功被提升为副指挥使，太平兴国初年又被选拔为铁将军指挥使。

    太平兴国四年（ 979年），宋太宗为了加强北方对契丹的防御，命令呼延赞协助大将崔翰戍守 定州，后来，又提升他为马步军副都军头。雍熙三年（ 986年），宋朝北伐契丹，再次大败，辽兵乘胜进入宋境，深入深（河北深县）、德（山东陵县）、邢（河北邢台）等州，抢掠一空，使宋境人民蒙受了重大损失。

    在此情况下，呼延赞给宋太宗献阵图、兵要及时立营寨之策，并自告奋勇，要求戍守边疆，攻杀契丹，为宋朝报仇雪耻。宋太宗召见呼延赞，命他表演武艺。呼延赞立即披甲上马，挥舞铁鞭、枣槊，旋绕廷中，又引他的四个儿子更迭舞剑挥槊。宋太宗很赏识他娴熟的武艺，赐给他白金、衣带等。

    端拱二年（ 989年），呼延赞被提拔为马军都军头，淳化三年（ 992年）升任保州刺史、冀州副都部署，因呼延赞没有统御才能，改为辽州刺史，但仍难以胜任这一负责一州军政事务的要职，只好重新担任都军头，领扶州刺 史，加康州团练使。

    宋灭北汉后，宋太宗的左右大臣纷纷进言，主张朝廷乘攻克北汉的威名北上攻打契丹，收回被后晋石敬塘出卖的幽、云十六州。他们对宋太宗说：“自此取幽州，犹热敖翻饼耳！”只有呼延赞审时度势，提出不同意见，他恳切地对宋太宗说：“此饼难翻，言者不足信也。”但宋太宗主意已定，没有听从他的忠告，挥师北上。结果在高梁河（今北京西直门外）被辽军打得大败，损兵折将，悻悻而归。

    宋真宗继位后，大力提拔军官。当时各将纷纷宣扬自己的功劳，唯独呼延赞说自己无以报国，不敢更求迁擢，再拜而退。咸平三年（1000年），呼延赞去世。

    呼延赞一生戎马生涯，忠于朝廷，为北宋的统一和抵御契丹的入侵尽心竭力。


归（ㄍㄨㄟ）。（Guī）

    【历史来源】

    1、出自于姬姓，以国名为姓。黄帝在即天子位前，曾为归藏国（今湖北省秭归县），登上天子位后，留下一子继任为君，其它后代子孙世守此国，他们便以归藏此国名为姓，后来逐渐简去藏字，成了归单姓。

    2、出自春秋时胡子国有归姓。据《左传》载，归姓来源于春秋时代的胡子国（今安徽省埠阳市），其国姓就是归氏，虽然后来胡子国被楚国所灭，一些国人为了纪念胡子国，仍以国姓为姓氏，称为归氏。又《通志．氏族略》记载得很清楚：“胡子国，归姓。”

    【郡望】

    京兆郡：汉以京兆尹、左冯翊、右扶风为三辅。魏改建京尹郡，“尹”为太守。唐以雍州为京兆府，置京兆尹。以上称京兆者，均指京师及其附近地区。金元在陕西置京兆府（路），此“京兆”与建都之地无关。民国改顺天府为京兆地方，府尹为京兆尹，符合金以前“京兆”之意。国民党政府成立时废。

    【堂号】

    1、京兆堂：以望立堂。

    2、昭文堂

    【历史人物】

    ○归崇敬：唐朝人，科举时，在对策这一门中考得第一。后来当了兵部尚书。

    ○归登：唐代归崇敬的儿子，也当了兵部尚书。

    ○归融：唐氏归崇敬的孙子，也当兵部尚书。归家爷孙三代都被朝廷任命为兵部尚书，当时传为佳话。而且归融当官特别出色，他为人正直，不怕权贵，秉公办事。他写得一手好文章。


海（ㄏㄞˇ）。（hǎi）

    【历史来源】

    1、出自于姬姓，以神话传说封神之职为姓。据传黄帝之子禺阳被封为东海之神，其孙子禺强又被封为北海之神，他们的后代便引以海神为荣，将海作为姓。

    2、出自于春秋时卫国大臣春，指海为姓。根据《万姓统谱》记载，“卫灵公臣海春之后，盖指海为氏焉。”春秋时代，卫国君主卫灵公有大臣名春，他居住在海边，指海给自己起名，称作海春，他的后代以海为姓。

    3、出自于回族中有海姓。回族中的海姓，主要源自于经名首音。如元代的“海鲁丁后裔姓海”。

    【郡望】

    1、齐郡：西汉初先为临淄郡，后改齐郡，治临淄（山东省临淄县一带）。隋唐为青州北海郡。

    2、薛郡：秦王政二十四年〔公元前223年〕设置，治所在鲁县（曲阜），汉鲁县，也就是山东省南部一带及江苏省北部地区。西汉时改为鲁国。

    【堂号】

    1、齐郡堂：以望立堂，亦称临淄堂。

    2、薛郡堂：以望立堂，亦称鲁县堂。

    3、珠崖堂：以望立堂，亦称琼州堂。

    4、南海堂：以望立堂。

    【历史人物】

    海瑞

    海瑞（1514－1587），明代著名清官。海南琼山人，字汝贤、国开，自号刚峰。回族，祖上从福建晋江埯边（广西杂志有载）迁居海南琼山海厝。他自幼攻读诗书经传，博学多才，嘉靖二十八年（1550年）中举。初任福建南平教谕，后升浙江淳安和江西兴国知县，推行清丈、平赋税，并屡平冤狱，严惩贪官污吏，深得民心。

    海瑞一生居官清廉，刚直不阿，深得民众的尊敬与爱戴。据说听到他去世的噩耗时，当地的百姓如失亲人，悲痛万分。当他的灵柩从南京水路运回故乡时，长江两岸站满了送行的人群。很多百姓甚至制作他的遗像，供在家里。关于他的传说故事，民间更广为流传。是中国历史上清官的典范、正义的象征。

    海瑞中举人。到北京，即拜伏于宫殿下献上《平黎策》，要开辟道路设立县城，用来安定乡土，有见识的人赞扬海瑞的设想。代理南平县教谕时，御史到学宫，部属官吏都伏地通报姓名，海瑞单独长揖而礼，说：“到御史所在的衙门当行部属礼仪，这个学堂，是老师教育学生的地方，不应屈身行礼。”

    迁淳安知县，穿布袍、吃粗粮糙米，让老仆人种菜自给。总督胡宗宪曾告诉别人说：“昨天听说海县令为老母祝寿，才买了二斤肉啊。”胡宗宪的儿子路过淳安县，向驿吏发怒，把驿吏倒挂起来。海瑞说：“过去胡总督按察巡部，命令所路过的地方不要供应太铺张。现在这个人行装丰盛，一定不是胡公的儿子。”打开袋，有金子数千两，收入到县库中，派人乘马报告胡宗宪，胡宗宪并没因此治他的罪。

    都御史鄢懋卿巡查，路过淳安县，酒饭供应的十分简陋，海瑞高声宣言县邑狭小，不能容纳众多的车马。懋卿十分气愤，然而他早就听说过海瑞的名字，只得收敛威风而离开，但他嘱咐巡盐御史袁淳，治海瑞和慈溪知县霍与瑕的罪。霍与瑕，尚书霍韬的儿子，也是坦率正直不谄媚鄢懋卿的人。当时，海瑞已提拔为嘉兴通判，因此事贬为兴国州判官。过了很长时间，陆光祖主张文官选举，提拔海瑞任户部尚书。

    当时，明世宗朱厚熜在位时间长了，不去朝廷处理政务，深居在西苑，专心致志地设坛求福。总督、巡抚等封疆大吏争着向皇帝贡献有祥瑞征兆的物品，礼官总是上表致贺。朝廷大臣自杨最、杨爵获罪以后，没有人敢说时政。嘉靖四十五年二月，海瑞冒死单独上疏，为国为民，勇气可嘉。

    明代李贽对海瑞的评价: “先生如万年青草，可以傲霜雪而不可充栋梁”，真是入骨三分。


羊舌（一ㄤˊㄕㄜˊ）。（Yáng shé）

    【历史来源】

    1、出自于姬姓，以邑名为姓。春秋时晋靖侯的儿子公子伯侨有孙子名突，晋献公时被封在羊舌邑（今山西省洪洞、沁县一带），于是后代便以邑名羊舌命姓。羊舌族中有四人皆高门大户，世代为晋国大夫，世称羊舌大夫。

    2、出自于季姓。古代有位叫季果的人，有人偷杀羊，把羊头送他，他不敢不接受，于是把羊头埋在地下。后来偷窃之事被人发现，季果把羊头掘出来，羊舌还在，所以被免罪，于是他便以羊舌命姓，而子孙有追随姓羊舌。春秋末时，羊舌氏有改为单姓羊。

    【郡望】

    1、京兆郡：汉以京兆尹、左冯翊、右扶风为三辅，为“三辅”之首，相当于现在陕西省西安市至华县一带地区。魏改建京尹郡，“尹”为太守。唐以雍州为京兆府，置京兆尹。以上称京兆者，均指京师及其附近地区。金元在陕西置京兆府（路），此“京兆”与建都之地无关。民国改顺天府为京兆地方，府尹为京兆尹，符合金以前“京兆”之意。国民党政府成立时废。

    2、河东郡：(1)指今山西。(2)秦置河东郡，治安邑，辖晋西南地区。东晋移治蒲阪（今山西省永济蒲州镇，按即刘裕灭后秦时)。隋唐为蒲州河东郡。隋又分蒲阪置河东县为治所。明并河东县入蒲州。(3)唐有河东道，又设河东节度使。道治蒲州，节度使治太原（今太原市西南）。(4)宋有河东路，治并州（太原府，今太原），辖地北以内长城为限，而兼有今陕西东北角。金分河东南路、河东北路。南路治平阳（今临汾），北路治太原府。

    【堂号】

    1、京兆堂、河东堂：以望立堂。

    2、种璧堂：汉朝羊公，名伯雍，施舍茶汤三年。有一人喝了以后从怀中掏出一升石子，对羊公说：“你种了这石子，可以得到美玉，还可以得到漂亮的妻子”。羊公就把石子种了下去，果然长出玉来。邻居徐氏有一女儿很漂亮，没有订婚，因为她要讨一双白璧做的彩礼才许亲。羊公知道了，便跪到种石子的地方去挖。果然得到五双白璧，欢天喜地送到徐家。徐氏一见就许了婚。结婚后，生了十个儿子都很有才。羊公后来做了宰相。

    【历史人物】

    羊舌鲋

    羊舌鲋(公元前580-前531年)，他又名叔鲋，字叔鱼。羊舌鲋是春秋时期晋国贵族羊舌职的庶出公子。羊舌职的正妻生有嫡子羊舌赤和羊舌肸（xi，音希。一名叔向），皆为晋国的贤能人物。

    传说羊舌职的正妻会看相，因此不准羊舌职的妾侍候羊舌职，更不准同房，有人问其原因，正妻则说：美丽的深山大泽，正是龙蛇生长的地方，那小妾很美丽漂亮，但行为不正，我担心她将来生养出龙蛇来祸害你们，祸害家族，所以才严加管束。

    但最后羊舌职还是和小妾生下了羊舌虎、羊舌鲋二人。羊舌鲋一出生，正妻看过后就预言其人“虎目而豕喙，鸢肩而牛腹，溪壑可盈，是不可餍也，必以贿死”。羊舌虎后来成为晋国中下卿（六卿之一）栾盈的心腹幕客。

    晋平公七年，因为权力斗争，栾盈被迫逃奔到楚国。晋国当政的范宣子认为栾盈逃楚是叛国，于是在国内清查栾盈的死党，一次就杀了他的死党十人，其中包括羊舌鲋的哥哥羊舌虎。羊舌虎被诛，羊舌氏家族作为这个死党的亲戚也受到株连，羊舌职的正妻的第一个预言应验了，羊舌职的小妾生下的孩子羊舌虎果真祸害了家族。

    后来，经别人说情，羊舌氏三兄弟羊舌赤、羊舌肸及羊舌鲋皆得到宽释，但无法继续重用，羊舌鲋因此敛迹二十余年。晋平公死后，晋昭公即位，晋国由韩宣子当政，羊舌鲋及其哥哥羊舌肸皆受到重用。

    羊舌鲋受重用后，到处大肆骚扰，强行求索，其贪婪嘴脸暴露无遗。他的哥哥羊舌肸也无法说服阻止他，就说：“晋国有一个羊舌鲋，贪求财货已出名了，不久定要大祸临头”。

    羊舌鲋不久又得到了晋国的刑狱诉讼大权，他立即就利用手中的刑狱大权贪赃索贿，不惜循私枉法。羊舌鲋一次处理一桩诉讼多年未决的土地纠纷案。当事者是晋国两个地位显赫的高官贵族——邢侯和雍子。

    邢侯封地和雍子封地毗边，封地的界限没有严格划分。雍子扩大边界侵占了邢侯的封地，导致相互之间不断争夺。雍子得知羊舌鲋办理这桩公案，便抢先将女儿许给羊舌鲋为妻。羊舌鲋不仅贪财，而且贪色，得到雍子的女儿，便不问是非曲直，宣判雍子胜诉，邢侯有罪，强行把邢田的边界划给雍子。这是一个颠倒是非的错案。但是，羊舌鲋手握刑狱大权，坚持错判。

    但羊舌鲋万万也没想到邢侯也不是好惹的。性格急躁的邢侯知道原委后，居然一怒之下带兵杀了羊舌鲋与雍子。身为法官，却任意践踏刑律，贪婪卖法的羊舌鲋由此落了个可悲的下场。羊舌职的正妻的第二个预言也应验了，羊舌鲋果然“以贿死”。

    贵族大臣之间的互相杀戮，惊动了当政的韩宣子，韩宣子召来羊舌鲋的哥哥羊舌肸，询问这件事应该怎么处置？如何定罪？

    羊舌肸提出：“他们三个人都应定为死罪。现在只要‘施生戮死’，即杀掉活着的邢侯，戮尸已死的羊舌鲋与雍子就行了。”

    羊舌肸分析说：雍子明知自己贪占了别人的土地，却用贿赂的方法保住非法所得，羊舌鲋循私断案，邢侯擅杀国家大臣，他们犯罪的程度是同样严重的。羊舌肸又引用夏朝的法官皋陶（gao yao，音高尧）制定的刑典，加以说明：“己恶而掠美为‘昏’，贪以败官为‘墨’，杀人不忌为‘贼’。《夏书》曰：‘昏、墨、贼，杀。’皋陶之刑也。请从 之。”

    于是，韩宣子接受了羊舌肸的主张，杀了邢侯，将已死的羊舌鲋与雍子两个贪官暴尸于市。羊舌鲋身为执法大夫，不能以身护法、执法， 相反以贪坏法、卖法纵贪，终于被按律定为“墨”罪，死后弃尸于市。羊舌鲋从此被钉在贪官墨吏的耻辱柱上，成为见之于史籍记载，最早被诛之以法的贪官，“贪 墨”一词也由此产生。

    后来，儒家的伟大圣人孔子听说了这件事，十分高兴的赞扬羊舌肸，说：“‘治国制刑，不隐于亲”，惩贪诛墨，“以正刑书，晋不为颇”。孔子称赞羊舌肸，同时也口诛羊舌鲋，痛斥羊舌鲋“贿也”、“诈也”、“贪也”，集“三恶”于一身，死有余辜！

    这个“欲壑难填”的成语故事，也说明了贪官最终是没有好下场的。


微生（ㄨㄟ ㄕㄥ）。（Wēi shēng）

    【历史来源】

    出自于姬姓。根据《路史》记载，“鲁公族有微生氏。”微生氏是周文王的后代，大多居住在鲁国（今山东省境内）。鲁国公族里有微生氏，来自贵族。有些人并不是微生家族的嫡系后代，而仅因为出生在势力强盛的微生世家，引以为荣，就改姓为微生氏。现今山西省境内，有不少姓微生的人，或许就是春秋鲁国公族聚集后的后人。

    【郡望】

    鲁郡：汉改薛郡为鲁国，治鲁县（秦以今山东省曲阜为鲁县）。晋为鲁郡。北齐为任城郡。又隋有鲁州鲁郡，唐有兖州鲁郡，虽辖有曲阜（隋改鲁县为汶阳，继又恢复曲阜原名），而治所均在兖州。

    【堂号】

    鲁郡堂：以望立堂，亦称鲁国堂。

    【历史人物】

    ○微生高：姓微生，名高，春秋时鲁国人，孔子弟子。当时人认为他为人爽直、坦率。孔子说：“孰谓微生高直？或乞醋焉，乞诸其邻而与之。”译成白话文的意思就是，孔子说：“谁说微生高这个人直呀？有人向他讨些醋，他不直说没有，而向邻人讨来转给他。”

    含意是：人家说微生高这个人直爽、坦率，但是孔子认为大家的话说过分了，他并没有符合这种修养。有人向他要一杯醋，他没有，自己便到别一家去要一杯醋来，再转给这个要醋的朋友。孔子认为这样的行为固然很好，很讲义气，但不算是直道。

    微生高是个以直着称的人，他还做了一件很守信的事，把命都送掉了：他跟一个女子在桥下约会，那女的没来，大水却来了，他也不逃走，最后抱着桥柱被淹死了。

    ○微生亩：姓微生，名亩，春秋时鲁国的隐士。微生亩尝谓孔子曰：“丘何为是栖栖者与？无乃为佞乎？”孔子曰：“非敢为佞也，疾固也。”译成白话文的意思就是，微生亩对孔子道：“你为什么这样忙忙碌碌的呢？不是要逞你的口才吗？”孔子道：“我不是敢逞口才，而是讨厌那种顽固不通的人。”


岳（ㄩㄝˋ）。（Yuè）

    【历史来源】

    1、出自于姜姓，以官职称谓为姓。根据《姓氏考略》、《元和姓纂》及《史记》、《姓苑》等资料所记载，在古代，有一种官职叫四岳，是专管祭祀三山五岳的官。因为古代的人们认为山是神灵，所以四岳官是很重要的官事，岳姓就是四岳官的后代。据传帝颛顼之臣伯夷，为首任太岳，其四子掌四方诸侯，称四岳。后世子孙便以官为姓，称岳姓。

    2、出自他族有岳姓或他姓改姓而来：元时畏兀儿（即维吾尔）人有岳姓，岳柱是也。清满洲人有岳姓，世居沈阳。景颇族恩昆氏、木孔氏、恩孔氏等汉姓均为岳姓。今满、蒙古、土家、台湾土著、朝鲜等民族均有岳姓。

    【郡望】

    山阳郡：此郡的地点有两个。一个是汉武帝建元年间设置的山阳郡，地点在今天的山东省境内，治所昌邑，相当于今天的山东金县西北。还有一处是东晋年间从广陵郡分置出来的山阳郡，治所在山阳，相当于今天的江苏省淮安市。

    【堂号】

    1、山阳堂：岳氏族人的祖先掌管四方诸侯，其出身显赫，源远流长。秦汉以后，岳氏族人主要以山阳地区为繁衍中心。山阳是山东省金乡县的西北，岳氏人家的老家都是山东，随着历史的变迁，两千多年来，岳氏族人陆续移居各地。不过，他们始终沿用“山阳”的堂名。

    2、冯翊堂：岳氏系出神农后裔，神农生姜水，即以姜为姓，称帝名用火德王，故号炎帝，都城迁曲埠，传七世生节茎，不在帝位。节茎又传七世生垂。垂于尧时作共工水官，生伯夷，伯夷为秩宗，昨“四岳”。又因佐禹治水功高，禹封其为吕侯，侯河南汲郡伯。吕侯功高如山岳，旨为“太岳”官，其后裔长子袭父封，逐以国为吕氏；仲子宫“太岳”，赐“冯翊”后即以官命岳氏，此得岳氏“冯翊堂”之来由也。

    3、临漳堂：以望立堂，即邺邑堂，亦称彰德堂。

    【历史人物】

    岳飞

    岳飞出生于河南汤阴一个贫苦农家。据说他降生时，刚巧一只大鸟从屋顶上飞过。父亲岳和便给他取名“飞”，字“鹏举”。 岳飞从小刻苦学习，读过《左传》和《孙子兵法》，又酷爱武艺，练得一身好本领。800多年来，岳飞“精忠报国”慷慨悲壮的动人故事，一直在我国人民中间广 为流传。

    公元1127年北宋朝灭亡，赵构在南京（今河南商丘）建立了南宋政权。当时我国东北女真族建立的金朝发动对宋朝的战争，岳飞怀着满腔的爱国热忱，从20岁起参军入伍，投身于激烈的抗金战场。岳飞参军不久，很快就显示出他智勇双全的军事才能，在多次战斗中，屡立战功。

    岳飞曾以下级军官身份越级上书，要求北伐。但这一建议却触怒了主和派，岳飞被扣上“越职言事”的罪名，革掉了军职。于是岳飞又去投奔河北招讨使张所，张所非常赏识他的才能，任命他为统制。

    公元1129年，赵构在金兵的攻击下南逃到临安，金兵跟踪进逼，时局异常混乱，岳飞不畏强敌，独当一面与金兵作战，先后六次交锋，均得胜利，岳家军声威大震。为了表彰岳飞的抗金行动，南宋朝还特赐了一面军旗，上绣“精忠报国”四个大字。

    公元1133年冬，岳飞又主动率兵出击，3个月内连续收复了被金兵侵占的襄阳、郢、随、唐、邓、信阳六州，打得敌人闻风丧胆。“岳家军”的旗帜成了抗金力量的象征，金兵统帅不得不惊呼“憾山易，撼岳家军难！”此时，32岁的岳飞已成为一军的统帅，被晋封为武昌开国侯。

    公元1140年，岳飞又挥师向河南中心地区进军，一连收复了好几座城池。7月，岳飞率领一支轻骑进驻河南郾城。金兵将领兀术纠集15000名精锐亲兵扑向郾城，企图一举摧垮岳飞的军队。双方在郾城展开了一场你死我活的决斗。经过一场浴血搏斗，岳家军大破金兵，这便是有名的郾城大捷。

    郾城大捷之后，岳飞乘胜追击到朱仙镇，距离金兵的大本营开封仅45里。可是正当岳飞奋勇前进，胜利在望的时候，赵构和宰相秦桧却害怕岳家军强大起来之后成为南京政权的威胁，以“孤军不可久留”为借口，在一天之内连下12道金牌，强令岳飞退兵。岳飞对此极为悲痛，泪流满面地说：“十年之功，废于一旦！”岳飞退兵时，中原人民拦住军马，哭声盈野。

    岳飞回到临安后，赵构和秦桧为了和金兵求和卖国苟安，诬陷他唆使部下谋反，以“莫须有”也就是“也许是”的罪名把他和他儿子岳云，部将张宪等一同杀害。年仅39岁的岳飞在临终前，写下“天日昭昭，天日昭昭”，岳飞被害后，南宋与金人订立了“绍兴和 议”，向金朝称臣纳贡，大片国土沦于金人之手。

    岳飞是中华民族的英雄，他的爱国主义精神千百年来一直激励着中华民族的子子孙孙；而赵构、秦桧集团杀害岳飞和向侵略者投降的卑鄙行为，却永远遭到人民的无情诅咒。明朝中叶，常熟人周木参见浙藩时，用铁铸造了秦桧夫妇的跪像，投放在杭州西湖畔的栖霞岭下的岳飞墓前面。

    相传，清代有个叫秦涧泉的，来到杭州作抚台时，看见自己的祖宗秦桧的丑像，觉得面子很不光彩，便偷偷将铁像沉入西湖。哪知到了第二天，西湖的水突然变得奇臭。杭州人民发现秦桧的铁像不翼而飞，便料定这是铁像在作怪。他们闹到秦涧泉那儿，秦涧泉装作不知道这件事，还假惺惺地到西湖边上去察看。不料，秦涧泉一到湖边，铁像便浮了上来，湖水也变成了赤色。秦涧泉十分恐惧，只好把铁像重新搬到岳飞墓前，并懊丧地作了一副对联：“人从宋后少名桧，我到坟前愧性秦。” 直到今天，秦桧的铁像上也满是人们赏赐于他的唾沫、泥巴，尽管国家曾明令禁止这种行为，但收效不大，只是禁而不止。千秋功过，历史自有公论。


帅（ㄕㄨㄞˋ）。（shuài）

    【历史来源】

    出自于师姓，为春秋时师昺之后，为了避晋景帝司马师的名讳而改姓帅。帅跟师字仅有一划之别，如果用来代表中国人的姓氏，虽然读音不同，但从历史文献上发现，两姓却完全是不分彼此的一家人，因为帅氏正是师氏分支出来的。根据《广韵》和《名贤氏族言行类稿》上记载，原来出自古代掌乐之官，因为古代掌乐之官曰师，所以以官为姓，而姓师，直到春秋时，有一位师昺在晋国担任尚书的官职，为了避晋景公的名讳，就将自己的姓改少一横，变成帅氏，开创了另一个姓氏家族。

    【郡望】

    1、南阳郡：秦置，以在南山之南，汉水之北也。汉因之，治宛(即今河南南阳)。

    2、河南郡：秦为三川郡，汉置河南郡，治洛阳(今河南洛阳东北三十里)。

    3、范阳郡：三国魏改涿郡为范阳郡，相当于今河北涿县及北京昌平、房山一带。

    4、平原郡：西汉置，相当于今山东西北部平原县一带。

    【堂号】

    南阳堂、平原堂、范阳堂、河南堂。

    自立堂号 本源堂等。

    【历史人物】

    ○帅念祖，清画家。字宗德，号兰皋，江西奉新人，帅我子。雍正元年进士，改庶吉士，授编修，历官礼科给事中，陕西布政使。以事谪戍军台，没于塞外。工“指画”花卉，兼写山水。尤以时文鸣一时，务以幽渺之思，摆脱陈因。亦工诗，清刻不俗，与从子家相时有大小帅之称。着有《树人堂诗》七卷。

    ○帅承瀛　(1766-1840)，清臣。字士登，号仙舟。湖北黄梅人。十七岁中乡试。嘉庆元年 (1796)进士。任编修。历迁吏、礼、工等部侍郎。典试于广东、江南。督学于广西、山东。道光元年(1821年)，授浙江巡抚，奏请盐政改归巡抚兼理， 停加课银五十万两；年减商捐、外款银二十万两。杭、嘉、湖三郡发生水灾，他截漕粮赈济；并免除米税，以招远处商贾。曾捐资八万，浚修西湖，修筑海盐石塘。浙人在西子湖边建“帅公祠”，以示纪念。


缑﹙ㄍㄡ）。（Gōu）

    【历史来源】

    1、出自于姬姓，以封邑为姓。根据《通志?氏族略》记载，西周时，有卿士大夫因功受封于缑邑（今河南省偃师市）。公元前520年，周景王死后，他的儿子朝曾集合一批丧失职位的旧官、百工起兵造反，争夺王位。晋国就派籍谈等率军来帮助周朝平定叛乱，曾经在缑邑难驻兵。子朝兵败后，他就带领着周朝的一些旧的宗族逃到楚国。被封在缑邑的大夫也失去了封邑。于是他的子孙就用原来封邑的名称缑作为自己的姓。

    2、出自于北魏鲜卑族渴侯氏复姓所改。南北朝时，北魏鲜卑族有渴侯氏，入中原后，在孝文帝改革时改为汉姓缑，因候与缑字在古代音很相似，且字形相似，渴候氏复姓就改为单姓缑，成为缑姓又一支。

    【郡望】

    1、中山郡：(1)中山国，战国都城（今河北省定县）。一度为魏所灭，复国后迁灵寿（今平山东省北）。公元前296年为赵所灭。(2)汉郡、国，治卢奴（今河北省定县）。后燕以为都城。隋废。(3)宋以定州为中山府，治安喜（今定县）。(4)今中山县，宋以来为香山县。1925年孙中山逝世后改今名，中山故里在县南翠亨村。

    2、太原郡：秦汉太原郡治所在晋阳，在今山西省太原市西南。隋改晋阳为太原，又另设晋阳，与太原同城。唐太原府洽亦在此地。宋太宗太平兴国中，改并州为太原府，移治阳曲（今太原市）。以后宋、金河东路、河东北路，明清以来省会都在此地。

    【堂号】

    中山堂、太原堂、陈留堂：以望立堂。

    【历史人物】

    缑仙姑

    缑仙姑是长沙人，修道后就住在衡山，八十多岁了，容颜却像年轻人。她在魏夫人仙坛修行，十多年了，一直孑然无侣。仙坛附近有很多老虎，游山的人必须成群结队、拿着兵器才敢进山，而仙姑在那里隐居，却毫无恐惧。

    数年后，有一只青鸟，像鸠鸽一样，红顶长尾巴，飞到仙姑的住处，自语说：“我是南岳夫人的使者，因为仙姑修道精苦，独自住在穷林，命我来给你作伴。”过了几天，青鸟又说：“西王母姓缑，乃是你的祖先。她听说你修道勤至，将派真官降临向你授道，但时机未到，你应当勤勉修行。”每当有人游山时，青鸟一定先说出游 山人的姓名。

    过了一年多，青鸟告诉仙姑迁移到别处去居住，于是仙姑就移居湖南，鸟也随她而往。一般人是不能听懂鸟语的。郑畋从承旨学士降职到梧州，拜仙姑为师。仙姑对郑畋说：“此后天下多难，人间不可久居了，我将去九嶷山隐居。”一天早晨，仙姑就走了。


亢（ㄎㄤˋ）。（kàng）

    【历史来源】

    1、以封地为姓。山东省济宁市南，有个军事要地叫亢父，《国策齐策》记载，春秋时有个贵族受封于此，他的后代子孙便以封地名为氏，形成了亢姓。

    2、源自于伉姓。后来去人字旁为亢姓，出自于姬姓，卫国大夫三伉之后。注：参考《风俗通》。

    3、出自于子姓，宋国微子之后。注：参考《路史》。

    4、为佐姓所改。注：参考《中国姓氏大全》。

    【郡望】

    1、武威郡：汉元狩二年（公元前121年）以原匈奴休屠王地置郡，治所在武威（今甘肃民勤东北）。元鼎后相当今甘肃黄河以西、武威以东 及大东河、大西河流域地区。东汉移治姑臧。

    2、太原郡：古县名，今甘肃武威。

    【堂号】

    武威堂、太原堂：以望立堂。

    【历史人物】

    ○亢仓子 ：春秋战国时期诸子百家之一，有《亢仓子》。亢仓子不仅倡导清静无为的思想观念，而且也提出了举贤任能、施行教化、重农耕、举义兵等一系治国利民的施政方针。

    ○亢青：元末明初人，祖籍河南宜阳张深，状元及第，官刺史。他曾与亢恒（县尹）一道赴东北，教“土人”种植五谷，造福一方，万民感念。至今东北人还称其为“五谷圣人”。


况（ㄎㄨㄤˋ）。（Kuàng）

    【历史来源】

    1、出自于姚姓，以封地名为姓。周朝初年，舜的后人被封于况地（今山东省境内），他的后代子孙便以封地名-况作为姓。

    2、出自于三国时期有蜀国名人况长宁之后。根据《蜀志》记载，“汉有况长宁。”他的后代就沿袭况姓。实为况氏十四世分支祖。

    3、出自于黄姓所改。明代苏州知府黄钟，官至礼部仪制司郎中，他请示天子要求恢复祖姓况氏。帝感其敬祖，不仅允许他改姓，还特意奖励他。黄钟就成了况钟，后来世代相传的姓氏就是况氏。实为四十九世分支祖。

    【郡望】

    1、九江郡：九江秦属九江郡（今江西省九江市），汉为柴桑、浔阳两县地。晋置江州，隋改九江郡。唐复江州，宋因之。明、清均为九江府治。自南唐以后至明、清，县治德化，1913年改为九江县。1917年设市。

    2、高安郡：亦称筠州府、瑞州府、建成县、多聚县、高安市。

    【堂号】

    高安堂：以望立堂。

    【历史人物】

    ○况逵：（生卒不详）字肩吾。元朝安徽庐江人，寓居江西高安。少时勤奋读书，有救世济民之志。这时科举罢废，遂以吏职求仕。至大二年（1309）任广西道廉访司书吏。泰定（1324——1327）末任光泽县尹。下车伊始，即以重法绳治豪绅，使其不敢为非。 又提倡文教，兴建云岩书院，招集诸生讲学。有兄弟二人争田，则以《诗经．伐木》喻之，亲自讲授亲友和睦之道，二人感动，和解而去。改高安县尹，平反境内冤案，百姓立碑传颂政绩。元统二年（1335）擢庆元路提官。

    ○况钟：即黄钟（1383-1443），字伯律，明朝江西靖安人。明成祖时出任苏州知府，官至礼部仪制司郎中。为政务锄豪强，植良弱，举利除害，不遗余力，堪称良吏，与海瑞齐名。后来他秩满当迁，郡民二万余人主动向朝迁上表乞留，因此，皇帝特诏留任。他请示天子要求恢复祖姓况氏，皇帝感其敬祖，不仅允许他改姓，还特意奖励了他。黄钟就成了况钟，他的后人世代相传的姓氏就是况氏了。

    ○况叔祺：明朝江西高安人，明嘉靖庚戌进士，钦差提督贵州学政，翰林院礼部郎中. 对古代的文字、器物、制度等等都有研究，他做官不忘学问，读遍这方面的古书，又拜访了不少收藏家，见到不少古代器物，再结合书本，写成了一本名著叫《考古辞宗》。


后（ㄏㄡˋ）。（Hòu）

    【历史来源】

    1、出自于太昊氏，后照的后代姓后。根据《姓氏考略》记载，东邑部族首领太昊的孙子后照的后代。明清两代之后，河北、开封多出此姓。

    2、出自于共工氏之后，以官名为姓。根据《风俗通义》记载，炎帝后代共工氏有位儿子，名叫句龙。在黄帝时担任后土（古代掌管有关山川土地事务及农业生产的官职），死后被封为灶神。夏、商、周三代之后，一直为人们祭祀着，于是后代便以官名的一字为姓，称为后氏。根据《姓纂》记载，“后土之后。”再根据《路史》及《潜夫论》记载，“春秋时鲁、楚公族有后氏。”

    3、出自于姬姓，以封邑名为姓。西周时鲁孝公的儿子公子巩的封邑郈，谥号郈惠伯。他的后代以邑名为姓，后来去掉邑字旁为后姓。

    【郡望】

    1、东海郡：汉代的置的东海郡，在今山东省郯城县一带。

    2、东海郡：东魏及隋唐时代的东海郡，相当于今江苏省东海县以东，淮水以北地区。

    【堂号】

    裕政堂：明时陕西市政司参议后敏，放宽政策，采取富民政策，使人民康乐。裕政是宽、开拓、富民的政治。他为人忠厚和乐，爱民如子。深受人民爱戴。

    【历史人物】

    ○后苍：他是个全心传授诗、礼之学，对我国传统文化有着深远影响的汉代学者，字近君，山东郯城人。曾侍奉夏侯始昌。夏侯始昌精通“五经”，因此后苍也深受熏陶。宣帝时博士，官至少府，精通《诗经》、《礼记》，教翼寿、匡衡等人，而后始有齐计翼匡之学，对“齐诗”和“礼”的研究造诣很深，是“齐诗”的最早传人之一。撰有解释《礼记》之书，名《后苍曲台记》，已佚。以《礼》教戴德、戴圣、庆普，所以《礼记》才有大戴、小戴、庆氏之分。他还是研究《孝经》的专家。后苍的弟子中，著名者有戴德、戴圣、庆普、萧望之、匡衡等人。


有（ㄧㄡˇ）。（Yǒu）

    【历史来源】

    1、出自于复姓有巢氏所改。根据《路史》记载，“有氏，古帝有巢氏之后。”中原地区野兽经常侵扰人类，传说有人发明了在树上建造木屋，可避免遭受野兽侵袭。大家视其为圣人，尊称其为有巢氏，并拥其为部落首领，而有巢氏的后代就简化成有姓，也有部分改成巢姓。

    2、明太祖时，臣子有日兴，因有功于朝廷，明太祖就赐他的姓加一宝盖头，称为宥(音ㄧㄡˋ）氏。当时，天下所有的有姓，几乎全部都改成了宥姓。

    【郡望】

    东海郡：秦置郯郡，后改称东海郡，置郯县，属徐州刺史部，为县、郡、刺史部治所。郯城县历史悠久，氏族社会末期，境内已有人群定居。时境为“东夷”之地，太嗥氏为东夷一著名酋长，少嗥氏为黄帝族向东发展的一支，与夷族杂居于此，称“炎”地。周封炎族首领于此，称炎国，后演化为郯国。春秋时期，郯国附鲁，“郯子朝鲁”、“孔子师郯子”即出于此。战国时期(约公元前414年)为越国所灭。秦置郯郡，后改称东海郡，置郯县，属徐州刺史部，为县、郡、刺史部治所。唐贞观六年撤县入下邳，元和中复置，始有“郯城”县之名，不久又省入临沂。元末复置郯城县，明清之后县域有变，县名未易。建国后隶属临沂地区。

    【堂号】

    东海堂、平阴堂：以望立堂。

    【历史人物】

    有子

    有子，春秋末期鲁国人，名有若，字子有，是孔子的得意门生，为七十二贤人之一，少孔子四十三岁，因为他长相很像孔子又喜欢钻研上古的制度礼仪，后世尊称有若为有子。

    有子主要的思想观念深受孔子影响，他是孔子的得意门生──“四贤十二哲”当中的“十二哲”之一，他的学生当中称子的很少，像孔子、孟子、唯有有若称为有子。

    在《论语》第2段记载有子曰：孝悌为先和为贵。这是他的中心思想。孔子死后，学生怀念孔子，因有子的学问好，曾请他上堂讲课。他说一个人有没有学问，就看这个人能否对父母尽孝，对兄弟、姊妹、朋友是否友爱。“孝弟”的人有深厚的感情，这种人是不好捣乱的。

    有子作为孔子的学生受到了历朝历代的尊重，历代的皇帝过年过节祭奉孔子的时候，同时祭奉有子。


琴（ㄑㄧㄣˊ）。（Qín）

    【历史来源】

    1、出自于古代琴师的后代，以职业乐器名为姓。根据《姓氏考略》记载，“以所执之业为氏”。琴师在中国很早就有，在一本古书《说文》里面提到，远古的神农氏创造了琴，有五根弦，到了周代时又加上两根弦，成了七弦琴。在另一本古书《礼乐记》提到，舜帝创造了弦琴，琴长三尺多。琴师的后代，就以乐器名琴为姓。

    2、出自于春秋卫国琴牢的后氏，以祖名为姓。春秋的时候，孔子有一个学生叫琴牢，又名子张，所以人们又称他为琴张。他很讲义气和友情，与当时的名人子桑户、孟之反是交情很深的朋友。琴牢的后代，以祖名为姓。

    【郡望】

    1、天水郡：汉天水郡治平襄（今甘肃省通渭西北)。东汉一度改为汉阳郡，移治冀县（今甘谷东南）。魏恢复天水原名。西晋移治上邦（今天水市）。隋唐天水郡即秦州。

    2、南郡：秦以所占楚地置南郡，治郢，移江陵（今湖北省中部偏南荆州市）。孙吴曾移治公安。西晋旧治江陵。隋南郡即荆州。

    【堂号】

    1、天水堂：以望立堂。

    2、南郡堂：以望立堂，亦称郢邑堂。

    【历史人物】

    琴高

    琴高，战国赵国人，因善长弹琴，在康王家做舍人。琴高修炼道家始祖涓、彭的道法，在河北的冀州、涿郡一带游学了二百多年。

    有一天，他说要进入涿水里去捕取小龙，与弟子们约定说：“某月某日你们都要沐浴斋戒，静心等在涿水边，并建一座祠庙。”

    到了约定的时间，琴高果然骑着一条红鲤鱼从河里游出来，上岸后坐在祠庙里。这天，河边有上万人看见了他。琴高在人间停留了一个多月，又潜入涿水中去了。


梁丘（ㄌㄧㄤˊㄑㄧㄡ）。（Liáng qiū）

    【历史来源】

    以封邑名为姓。梁丘姓比较罕见，根据《尚友录》记载，“齐大夫食采梁丘，因以为氏。”梁丘为古地名，指的是名为梁的山丘(今山东成武县东北)。而丘的南侧，有一城名为梁丘，居住在附近的人大多以梁丘为姓。春秋时期，齐国有一个大夫被封在梁丘，他的子孙们便以封地名梁丘为姓。后来简化为梁姓。

    【郡望】

    冯翊郡：汉与京兆尹、右扶风称三辅，左冯翊与右扶风既系官名，又系政区名。即将京师附近地区交给三个地方官治理，治所都在长安城内。东汉始分出。魏改左冯翊为冯翊郡，治临晋（今陕西省大荔）。

    【堂号】

    冯翊堂：以望立堂。

    【历史人物】

    ○梁丘据：春秋时齐国大夫，很受齐国君主齐景公的信任。他找到梁丘山这个地方后，便在此地定居住下来，从此以后，他的后世子孙便以梁丘为姓，称梁丘氏，故为梁丘姓的得姓始祖。

    ○梁丘贺：西汉大臣，今文易学“梁丘学”的开创者。字长翁，琅玡郡诸（今山东省诸城）人。从京房受《易》，很能领会这本深奥的书，深得老师夸奖。又与施雔、孟喜同学《易》于田何的再传弟子田王孙。后来朝廷让京房先生推荐一名学生到朝廷做官，京房就推荐了梁丘贺。官大中大夫、给事中，至少府。宣帝时，立为博士。著作已佚。

    ○梁丘临：西汉琅玡郡诸（今山东省诸城）人，梁丘贺之子。受《易》于其父，为黄门郎，甘露中曾奉使问诸儒于石渠。易学精熟，专行京房法。官至少府，其学传于五鹿充宗及邪王骏，为汉《易》梁丘学的重要传人。


左丘（ㄗㄨㄛˇㄑㄧㄡ）。（Zuǒ qiū）

    【历史来源】

    以地名为姓。根据《元和姓纂》记载，“齐国临淄县有左丘。”又根据《氏族博考》记载，“左丘明居左丘，为左丘氏。”左丘(今山东省临淄地区)。春秋时有鲁国文人，名为明，居于此，便以此地名为姓。后来闻名显赫，尤其着有《左氏春秋传》。他的后人便以左丘为姓。后来有些简化成左姓。

    【郡望】

    齐郡：西汉先为临淄郡，后改齐郡，治临淄（相当于现在山东省淄博市临淄区一带地区）。隋唐为青州北海郡。

    【堂号】

    齐郡堂：以望立堂，亦称临淄堂。

    【历史人物】

    左丘明

    左丘明（约公元前502年-约公元前422年），姓左，名丘明(一说复姓左丘，名明，也有说姓丘，名明），春秋末期鲁国人。左丘明知识渊博，品德高尚，孔子言与其同耻。曰：“巧言、令色、足恭，左丘明耻之，丘亦耻之；匿怨而友其人，左丘明耻之，丘亦耻之。” 汉代太史司马迁称其为“鲁君子 ”。

    左丘明世代为史官，并与孔子一起“乘如周，观书于周史”，据有鲁国以及其它封侯各国大量的史料，所以依《春秋》着成了中国古代第一部记事详细、议论精辟的编年史《左传》，和现存最早的一部国别史《国语》，成为史家的开山鼻祖。《左传》重记事，《国语》重记言。

    根据存世的刘向《别录》佚文“左丘明授曾申”判断，左丘明的出生年代约与孔子晚年弟子曾参及曹恤等人大致相当。即左丘明在年龄上应为孔子的孙子辈，而应生于鲁定公在位的中期；而据《左传》、《国语》二书对于历史人物的称呼来看，可知左丘明应当卒于鲁元公在位时期。即公元前五世纪晚期。

    《左传》，原名《左氏春秋》，相传为春秋末期鲁国史官左丘明所作。

    《左传》是我国第一部叙事详细、体系完整的编年史。记事起于鲁隐公元年(前722)，止于鲁哀公二十七年(前468)，实际记事到鲁惮公十四年(前453)，是研究我国春秋社会的重要历史文献，书中比较全面儿客观地记述了春秋时代，各主要诸侯国在政治、经济、军事和文化等方面所发生的事件。


东门（ㄉㄨㄥ ㄇㄣˊ）。（Dōng mén）

    【历史来源】

    出自于姬姓，以祖号为姓。根据《通志?氏族略》记载，“鲁庄公子公子遂，字襄仲，居东门，号东门襄仲，因以为氏。”春秋时，鲁庄公有子叫公子遂，字襄仲，担任鲁国大夫。因家住曲阜城东门边，人称东门襄仲。因其立庶为君，遭到当时其它大家族的反对。当鲁宣公死去后，接替襄仲为大夫的其子公孙归父立刻被驱逐出鲁国，公孙归父逃往齐国后，公孙归父及其后代子孙便以祖号东门为姓。

    【郡望】

    济阳郡：晋惠帝时，将陈留郡之一部分置济阳郡（在今河南省兰考东北一带地区）。西晋在此曾置济阳郡，南迁后废。济阳县在唐初并入冤句县。

    【堂号】

    济阳堂、开封堂：以望立堂。

    【历史人物】

    ○东门襄仲：春秋时鲁国大夫，鲁庄公的儿子，名公子遂，字襄仲，他家住曲阜城东门边，号东门襄仲。曾出使齐国求得支援，立鲁宣公为帝。是东门氏的得姓始祖。

    ○东门归父：原名公孙归父，字子家，东门襄仲之子，也是鲁国大夫，欲除去三桓大夫，扩张公室，以鲁宣公死而全家遭三桓驱逐，逃到齐国。遂以父号“东门”为姓，改名东门归父。

    ○东门京：西汉时人，经学家。善相马，与东汉时的将军马援分别向皇帝进献过“名马式一铜马法”用以铸造铜马。这一铜马模型相当于近代马匹外形学的良马标准型。汉武帝诏令立铜马于鲁班门外，改鲁班门名为金马门。


西门（ㄒ一 ㄇㄣˊ）。（Xī mén）

    【历史来源】

    1、出自于姬姓，以祖上居地为姓。根据《通志?氏族略》记载，“郑大夫居西门，因氏焉。”春秋时，郑国有位大夫居住在郑国都城的西门，他的后代子孙便以西门命姓。

    2、出自于姜姓，亦以祖上居地为姓。战国时，齐国也有大夫居住于西门，子孙也有以西门为姓。

    3、以祖名为姓。根据《姓苑》记载，“西门豹之后，改为西门氏。”战国时，有魏国邺（今河北省邻漳县西南邺镇）令西门豹，他的后代子孙有些以其名命姓。后来有的把西门复姓改为单姓西。

    【郡望】

    1、梁郡：汉建梁国，治睢阳（今河南省商丘县南一带）。南朝宋为梁郡，治下邑（今安徽省砀山）。隋曾以宋州为梁郡，唐为睢阳郡。

    2、魏郡：汉置郡，治邺（今河北省临漳县西南），辖境跨今冀（魏县）、鲁（冠县）、豫（浚县）三省之界。北周末迁安阳。隋为相州魏郡。至唐，为相州邺郡（此邺即安阳，非北周末年以前之邺），而魏郡之名，则移给魏州。

    【堂号】

    1、梁郡堂：以望立堂，亦称梁国堂。

    2、魏郡堂：以望立堂，亦称临漳堂。

    【历史人物】

    西门豹

    《史记?滑稽列传第六十六》中有这么一则记载── “西门豹治邺”，又名“河伯娶妻”：

    战国时代，魏文侯派西门豹为邺（今河北临漳县）令。西门豹到了邺城想了解民生疾苦，看到那里人烟稀少，满眼荒凉，就找了一些老百姓问是怎么回事儿。

    一位老者说：“都是河伯娶妻给闹的。河伯是漳河的神，每年都要娶一个年轻美女，要不给他送去，漳河就要发大水，把田地、村庄全淹了。”

    于是西门豹就追问详情。

    那老者说：“邺地的三老、廷掾，每年经常向百姓征收赋税，巧立名目敛财，所得的钱有数百万之多。他们与巫婆一搭一唱，藉着给河伯办喜事，硬逼着百姓出钱。每回用个二、三十万替河伯娶妻，剩下的就跟巫婆瓜分，都塞自家兜里去了。”

    西门豹问：“新娘子是哪儿来的？”

    老者说：“哪家的闺女年轻，长得漂亮，巫婆就带人到哪家去选聘。为她洗澡沐浴，替她治办新丝绸的衣服。并在河岸边搭建斋宫，挂上红色的帷幔，让女孩居住在里面，静静地斋戒。又杀牛造酒为她准备饭食十几天，然后一同把斋宫再加以装点粉饰，如同嫁女的床席一般。

    到了河伯娶媳的那天，他们叫那倒霉的闺女，坐在似床席样的斋宫上面，放到河里顺水漂行。一开始那斋宫还在水上飘着，漂不过几十里就沉下去了。所以有闺女的人家都跑到外地去了，这里的人口就越来越少，地方也越来越穷。”所以这儿流传着这样的俗谚：“今日不为河伯娶美妻，来日大水淹没惨兮兮！”

    西门豹说：“喔，是这样啊！下一回替河伯娶妻时，告诉我一声，我也跟着三老、巫婆、父老们去送送新娘。”

    到了河伯娶媳妇那天，河边上站满了包括三老、廷掾、士绅以及村里父老等，足足有二三千人。西门豹真的带着吏卒也来了。巫婆和一干人等急忙迎接。那巫婆已经七十多岁了，背后跟着十来个穿着单薄缯衣的女徒弟。

    西门豹说：“把新娘领来让我看看她长得如何。”一会儿把姑娘领来了。西门豹一看女孩子满脸泪水，一副愁容，回头对巫婆说：“不行，这姑娘不美，麻烦巫婆到河里对河伯说一声，另外选个称头的，过几天送去。”

    说完，叫吏卒抱起巫婆，把她投进了漳河。等了一会儿，西门豹说：“巫婆怎么还不回来？让她徒弟去催一催。”又将她一徒弟投进河里。等了一会儿不见动静，又将她另一徒弟投进河里，这样一连投了三个徒弟。再等了一会儿工夫，还是没消息，西门豹说：“看来女人办不了这事儿，麻烦三老到河中去给河伯禀告明白吧！”说着又叫吏卒把三老投入河中。

    就这样，西门豹头上插着笔，躬身作揖，向着河水站着，等了很长的时间。其余那些地方上有头有脸、历年参与其事耍诈的人，一个个吓得面如死灰，急忙跪地求饶，头都磕破了，血流满地。西门豹说：“好吧，再等一会儿看看。”过了一会儿，他才说：“起来吧！看样子是河伯把她们留下了。你们都回去吧！”

    这一下老百姓才恍然大悟。原来巫婆和地方上的不良人士勾结来害人骗钱的。从此，谁也不敢再提给河伯娶媳妇的事了。西门豹发动老百姓开凿了十二条大渠，把漳河水引到田里，灌溉庄稼。从此，漳河两岸年年丰收。

    西门豹治邺的事迹，从此传扬天下，恩泽后世！

    备注：

    三老：指上寿、中寿、下寿三种老人，皆八十岁以上；或谓年老知事的官员。相传古代天子以年老退休的官员为三老，用父兄的礼节奉养之。

    廷掾：属官，佐助的官吏。


商（ㄕㄤ）。（Shāng）

    【历史来源】

    1、出自于子姓，以国名为姓。根据《通志．氏族略》记载，“唐尧封帝喾之子契于此，传十四世至成汤，灭夏而有天下，以商为国号，后商被灭于周，子孙以国为氏。”帝喾妃子名简狄，由于误食燕子蛋，而生子名叫契。契长大后，被帝舜任命为司徒，教化民众。后来，因辅佐大禹治水有功，被封在商（今陕西省商县）邑。但他却被赐姓为子。直到契的第14代孙汤灭了夏朗，建立商朝，商朝的王孙贵族才开始以国名为姓。而商最终被周所灭，商姓才从贵族之姓转为庶姓。

    2、出自于姬姓，以封邑名为姓。根据《姓纂》记载，“秦有卫鞅，受封于商，子孙氏焉。”春秋战国时期，卫国的公孙鞅投奔秦孝公，在秦国变法图强，有功而被封为商（或上）君，所以又称为商鞅，史称“商鞅变法”。他的后代有些便以封地为姓。

    3、黄帝的重孙以地名命姓。

    【郡望】

    汝南郡：汉置汝南郡，治上蔡（今河南省中部上蔡县西北及安徽省淮河以北地区）。东晋治悬瓠城，即今汝南。隋唐汝南郡即蔡州（曾名豫州）。

    【堂号】

    商姓的主要堂号有 “追远堂”、“半野堂”等。

    【历史人物】

    商鞅

    商鞅姓公孙，又称卫鞅、公孙鞅。商鞅从小好刑名之学，在魏国没有求得一官半职，后来听说秦孝公求贤，要收复失地。于是，商鞅入秦谋求发展，以变法强国之术说孝公，孝公以商鞅为左庶长，下令变法。在新法准备就绪时，还没有公布，担心百姓不相信，于是在国都后边市场的南门竖起一根三丈长的木头，招募百姓中能把这根木头搬到北门的人，赏给他十金。百姓觉得这件事很奇怪，没人敢移动。后又宣布说：“能把木头移动的，赏五十金。”有一个人把它移动了，当下就给了他五十金，藉此表明令出必行，绝不欺骗。接着就颁布了新法。

    商鞅的新法在民间施行了一整年，秦国老百姓到国都说新法不方便的人数以千计。此时，太子触犯了新法。商鞅说：“新法不能顺利推行，是因为上面的人先触犯它。”将依新法处罚太子。但是太子是国君的继承人，不能施以刑罚，于是就处罚了监督他行为的老师公子虔，以墨刑处罚了传授他知识的老师公孙贾。从此秦国人就都遵照新法执行了。商鞅执法敢于不避贵势，在秦国震动颇大。

    秦孝公二十年(公元前342年)，秦国富强，秦国一跃而为战国七雄之一。秦将于、商两地十五邑封给商鞅，号为商君，这也是人称商鞅的由来。


牟（ㄇㄡˊ）。（móu）

    【历史来源】

    1、以国名为姓。根据《姓氏考略》、《元和姓纂》及《风俗通》所记载，牟国（今山东省莱芜东二十里）为周时子国，相传为祝融之裔，春秋末灭国，其后代以国名为姓。

    2、以封地名为姓。根据《后汉书．儒林传》所记载，牟长其先封牟，牟长以地名为姓。

    3、出自他族有牟姓。今彝、土家、朝鲜、哈尼等民族均有此姓。

    4、中国有一年轻牟氏，李改牟。

    注：用于姓氏，目前有2种读音如下：1. mu(世代流传读音) 分布于重庆、四川、湖北、贵州、湖南、山东、东北三省等地区。2. mou(字典读音) 主要集中在浙江和江苏地区。

    【郡望】

    1、巨鹿郡：治所在巨鹿（今河北省平乡西南），秦置县，以为巨鹿郡治所。项羽破秦兵于此。

    2、平阳郡：三国魏置郡。隋以前的平阳，在今山西省临汾西南；从隋起，在今临汾。

    3、荥阳郡：古荥阳在今河南省荥阳东北，北魏移至今县。曹魏曾置荥阳郡。北齐为成皋郡。隋唐为郑州荥阳郡。

    【堂号】

    牟姓的主要堂号有 “三弄堂”、“清风堂”等。

    【历史人物】

    牟融

    牟融，字子优，东汉北海安丘(今属山东)人。牟融少博学，熟读经史百家，并对佛学有很深的研究。一次他向几个儒家学者宣讲佛义，儒家学者们不理解时，牟融总是用儒家的《论语》、《尚书》等经典来阐述道理，而不直接用佛经来回答他们的问题，儒家学者对他的这种做法都表示异议。

    牟融讲了个故事：“从前有个叫公明仪的人，他对音乐有很高的造诣，弹得一手好琴，优美的琴声常使人如临其境。一天，他对着一头正在低头吃草的牛，弹了首古曲‘清角之操’，牛仍然自顾吃草，根本不理会这悠扬的琴声。他观察思考后，明白那牛并不是听不见琴声，实在是不懂得曲调高雅的古曲。所以他又弹起一首蚊子、牛蝇和小牛欢叫的乐曲，那牛立刻停止了吃草，摇着尾巴，竖起耳朵很专心地听着。”牟融接着说：“我知道你们熟悉儒家经典，所以引用儒家的话和你们谈。你们没有读过佛经，对佛经是陌生的，如果和你们直接谈佛经，你们很难明白啊！”而后那些儒家学者都表示接受。


畲（ㄕㄜˊ）。（Shé）

    【历史来源】

    1、出自于余氏音变后转化而来。根据《姓氏寻源》记载，“古有余无畲，余转韵为遮切，音蛇。”在汉代以前无畲氏，因此在周、春秋、战国时代都无畲氏的记载。后来畲字是从余字音变后转化而来的。那么畲氏也应是有一些余氏的后人改变而来的，遂形成畲氏。

    2、以地名为姓。汉后有畲山（今上海市青浦县东南），居住在畲山的周围的居民，其中有些以山名为姓。据古书记载，畲姓人多住于江西省南昌。钱大昕曰：“畲姓音蛇，即汉书荼恬之荼，省文。”

    【郡望】

    1、新蔡郡：晋惠帝置，从汝阴郡分出，（即今河南省新蔡县一带）。蔡国自蔡迁此，故名。晋新蔡郡即治新蔡。北齐改广宁郡。

    2、新郑县：公元前806年，周封宣王之弟友于郑（今陕西省华县东），曰郑桓公，此郑建国之始。东周初郑武公迁都于此，曰新郑（即今河南省中部，北靠省会郑州，距郑州市38公里），以别于原陕西省之郑地。

    【堂号】

    畲姓的主要堂号有 “慰忠堂”、“佑启堂”等。

    【历史人物】

    畲翘

    畲翘（公元1567年～公元1612年），字聿云，号燕南，又号铜鹊山人。铜陵县合二耆（今郊区大通镇）人。畲翘天性聪颖，四岁时即能授书成诵，稍长，遂工习诗文，研究经史。

    明万历十九年（公元1591年），畲翘赴应天府乡试中举，后屡赴京会试不中。归里后，遍访名胜，潜心着书。畲翘一生著述颇丰，有诗集《浮斋百韵》、《秋浦吟》，文集《翠微集》、《幼服集》、《偶记》、《白下游草》、《齐山奇记》和《三忠传》，传奇剧本《量江记》、《赐环记》，杂剧《锁骨菩萨》等，皆刊行于世。其中以戏剧作品《量江记》成就突出，笔法奇特，假借神鬼，借古讽今。当时的戏曲评论家吕天成在其著作《曲品》中称“量江记全守韵律，词调俱工，一胜百矣。”

    万历四十年（公元1612年），畲翘应池州知府李思恭聘请编修《池州府志》，编次未几，于同年八月病逝。


佴（ㄋㄞˋ）。（Nài）

    【历史来源】

    源自于黄帝后裔商汤。至东汉光武帝有左相佴湛为佴氏始祖。得姓原因是，因为皇帝负责设计和制作爵冠，爵冠傍弼珥，大王就以此赐姓竖人旁于耳边以为佴氏。宋代文学家所写的《晋山公集》有段记载是“晋代，佴湛的事迹”，说明了佴氏得姓至少有1600年以上的历史。晋代以后，佴氏很少见。

    【郡望】

    古滇郡：两千多年前，滇池（今云南省）沿岸有过一个古老的王国，司马迁在《史记》中称之为“滇”，然而就在司马迁将她载入典籍后不久，滇国就销声匿迹了。没有踪影，没有传说，没有人知道它的臣民哪里去了，像一个亘古的谜，没有人再提起云南古史上的这段辉煌。然而，它曾经达到鼎盛一时的艺术成就，即使是两千多年后，仍再没有复兴过。关于这段历史，司马迁有过一个至关重要的记载，大约在公元前339年，楚国欲将势力范围扩展到西南，派楚将入滇。不久，秦国灭了巴国和蜀国，楚将失去了与楚国本土的联系，于是，“以其众王滇，变服从其俗以长之。”这是史料中明确记载的一代滇王。在他之前是否有滇王存在，无从考证了。公元前一世纪左右，这个孤立的王国终于走到了终点。一位称雄滇池的滇王，向汉朝的使者提过一个认真的问题。他问：“汉朝与我谁更大？”在这位滇王的眼里，世界不会比滇国的地域大多少。可是，不久之后，这位滇王连同他的天堂，便在历史上销声匿迹了。世界远比他想象的广大得多，复杂得多。西汉元封二年（公元前109年），汉武帝兵临滇国，滇王举国投降，并请置吏入朝。于是汉武帝赐给了滇王王印，令其复长其民——这枚纯金铸就的滇王印，两千年后，出土于石寨山。此后，汉武帝在云南设置了益州郡，滇王的权利被郡守取代了，从此受制于汉王朝的郡县制度。

    【堂号】

    古滇堂：古滇堂在现在的云南省境内，据说自古以来，有不少姓佴的人家，在不断繁衍滋长。云南古称滇，所以一直到现在，佴氏家族世代相袭“古滇”堂号。

    【历史人物】

    佴湛：据《通志．氏族略》记载，晋有佴湛，被佴氏后人奉为佴姓的鼻祖。

    佴祺：明万历年间金榜题名，荣登进士。官至御史、直隶巡按等。

    佴缙：据《续通志．氏族略》载，明时有佴缙任广东都指挥。

    佴杰：据《续通志．氏族略》载，清时有佴杰，曾任直隶知县。


伯（ㄅㄛˊ）。（Bó）

    【历史来源】

    1、出自于嬴姓，以祖名为姓。根据《风俗通》记载，伯姓出自“嬴姓，伯益之后。”伯益本是黄帝后裔。舜时任东夷部族首领，曾辅佐大禹治水，立有大功。禹得位后，曾想让位给伯益。伯益推辞不受，躲避到箕山之阳。后来，禹的儿子启得天下，建立夏朝，杀死伯益。伯益起初在舜的属下作官，以调驯鸟兽出名，受赐姓嬴。所以伯益也是嬴姓祖先，其后代中有嬴政，即秦始皇。伯字本意有管理一方的长官之意。益为东夷首领，故称伯益。伯益的后人有些以祖名-伯字为姓。

    2、出自于姜姓，亦以祖上行次为氏。西周初年，武王伐纣时，孤竹国君的两个儿子伯夷和叔齐，曾经扣马拒谏，请求停止武力伐纣。武王不听，一举攻灭殷商，建立周朝。伯夷叔齐耻食周粟，隐居于首阳山，采食野菜树果，终究饿死。伯夷是孤竹国君的长子，于是后代子孙便以行次为姓得伯姓。

    3、出自于荀姓，以祖字为姓。荀林父字伯，世称荀伯。其孙荀阁，以其祖父功高，所以用祖父之字伯为姓，称伯阁，世代子孙乃成伯姓。

    4、出自于伯字开头的双字复姓所简改。在我国早期的历史上，有许多以伯开头的双字复姓，如伯成氏、伯皇氏、伯常氏等。宋朝更有女真族的伯德氏出现，只是这些复姓后来很少见到，可能由于他们的后人将姓简化成单姓的伯氏。

    【郡望】

    河东郡：(1)指今山西省。(2)秦置河东郡，治安邑，辖晋西南地区。东晋移治蒲阪（今山西省永济蒲州镇，按即刘裕灭后秦时）。隋唐为蒲州河东郡。隋又分蒲阪置河东县为治所。明并河东县入蒲州。(3)唐有河东道，又设河东节度使。道治蒲州，节度使治太原（今太原市西南）。(4)宋有河东路，治并州（太原府，今太原市），辖地北以内长城为限，而兼有今陕西东北角。金分河东南路、河东北路。南路治平阳（今临汾），北路治太原府。

    【堂号】

    伯益堂：古有个贤人叫伯益，他就是伯姓的始祖。舜时任东夷部族首领，曾佐禹治水，立有大功。禹得位后，曾想让位给伯益。伯益推辞不受，躲避到箕山之阳。故伯氏后人以“伯益”作为伯姓的堂号。

    【历史人物】

    伯宗

    伯 宗，春秋时期的晋国大夫。贤而好直言。晋景公六年以“鞭之长，不及马腹”谏止晋攻楚。其含义为“虽然晋国强大，也无力战胜楚国”。如今的成语典故“鞭长莫及”就是由此而来。每回上朝时，妻子常规劝他：“您好直言，那些行为不端的人都厌恶您，一定有祸到您身上！”他不听，后来在栾弗忌之难中，果然被进谗言而遭杀害。


赏（ㄕㄤˇ）。（Shǎng）

    【历史来源】

    1、出自于春秋时晋国大夫之后，因祖先受到奖赏而得姓。春秋时，晋国有位大夫参赛得胜而获得赏赐，于是后代为纪念祖先的荣耀便以赏字为姓。

    2、出自于拓拔氏，为西夏国姓有赏氏。根据《万姓统谱》资料上记载，赏姓起源于西夏，祖先为赏羽羌，望出吴郡。宋时，党项羌族曾建立政权，国号大夏，史为西夏。赏氏就是西夏国国姓，后来因西夏人与汉族人通婚，其姓也逐渐被汉族人接受，成为汉姓的一种姓氏。虽然西夏不到两百年就灭亡了，但西夏国的后人仍保留了西夏国姓赏氏。又根据《名贤氏族言行类稿》记载，“姓苑云，赏，吴中八族之一，晋有赏庆。”赏氏。赏曾经在一段时间内，是当时的大姓，它曾是吴中八姓之一。

    【郡望】

    吴郡：公元129年，东汉分会稽郡置吴郡，治吴县（今江苏省苏州），辖区包括建德以下钱塘江两岸，故今浙江省杭州亦在吴郡之内。

    【堂号】

    吴郡堂：以望立堂，亦称吴州堂、苏州堂。

    【历史人物】

    赏庆

    赏庆，南朝时吴中 (今江苏苏州) 人，曾任车骑将军、郗鉴主簿和江东幕僚。


南宫（ㄋㄢˊㄍㄨㄥ）。（nán gōng）

    【历史来源】

    1、源自于姬姓，以先祖名字为姓。周文王手下有著名的八士之一就为南宫括。所谓文王四友南官子，依照史籍《史记．周本纪》的师古注，指的就是南宫括。根据考证资料，南宫括是周朝文王四友之一的贤士，他是周文王父子兴周灭纣时的一位贤臣。后代便以南宫为姓。

    2、源自于姬姓，以居邑名称为姓。春秋时期，鲁国大夫孟僖子的儿子叫作仲孙闵，他居住在南宫(南百的宫室)，他的后代便以其居住地命姓。

    3、源自于姬姓，以居邑名称为姓。春秋时期，鲁国有个叫阙的人，因居住在南宫，于是便以南宫命姓，称南宫阙，因此他的子孙便以南宫为姓。

    【郡望】

    1、河南郡：秦朝时期名为三川郡。西汉高宗二年(公元前205年)改为河南郡，治所在雒阳(今河南洛阳)，其时辖地在今河南黄河南部洛水、伊水下游，双洎河、贾鲁河上游地区及黄河北部原阳县一带地区，辖二十二县，大致相当于今河南省孟津、偃师、巩义、荥阳、原阳、中牟、郑州、新郑、新密、临汝、汝阳、伊川、洛阳等县市。东汉时期既都洛阳，为提高河南郡的地位，其长吏不称太守而称尹。隋朝初年被废黜，后又复为豫州河南郡。唐朝时期为洛州河南府，其辖境都远小于汉朝时期的河南郡。元朝时期为河南路，明、清两朝时期均为河南府。民国时期建为河南省。

    2、鲁郡：亦称鲁国、鲁国郡。西汉朝初将秦朝原来的薛郡改为鲁国，治所在鲁县(今山东曲阜)。三国时期的曹魏及晋朝改为鲁郡，其时辖地在今山东省曲阜、泗水、滋阳一带地区。南北朝时期的北齐又改为任城郡。另外，隋朝时期有个鲁州鲁郡，唐朝时期有个兖州鲁郡，其间虽然都辖有曲阜，如隋朝时期曾改鲁县为汶阳县，继而恢复曲阜原名，而治所均在兖州。

    【堂号】

    1、河南堂：以望立堂。

    2、东鲁堂：以望立堂，亦称鲁国堂、任城堂。

    3、南宫堂：以望立堂。

    【历史人物】

    南宫括

    南宫括是西周时期周文王手下著名的“八士”之一，即所谓“文王四友南官子”。依照史籍《史记．周本纪》颜师古的注释，南宫括是周朝文王四友之一的贤士。他除了大力辅佐周文王之外，又帮助周武王打天下，立下不少汗马功劳。所以他是周文王、武王父子兴周灭纣时的一位贤臣与武将。其后以南宫为姓氏，称南宫氏。

    武王建立周朝后，叫南宫括去把商纣王搜刮百姓财物而建造的鹿台拆了，并把鹿台上的财物分给贫苦老百姓。又叫他去把商纣王的粮仓都打开，将粮食分给受饥的庶民们。

    南宫括将各项事情都办妥后，周武王高兴的对群臣说：“我有戡乱的八大臣，南宫括就是其中之一。”


墨（ㄇㄛˋ）。（Mò）

    【历史来源】

    1、出自于姜姓，以祖名为姓。根据《潜夫论》记载，“禹师墨如。”炎帝神农的后裔墨如见多识广，是他的建议使大禹治水成功，大禹后来拜他为师。大禹的儿子夏启建立了夏朝，之后便封墨如的儿子胎初为孤竹国的国君，而胎初便以父名为姓，人称墨胎初，世代相传姓墨。

    2、出自于墨胎氏（拟为墨氏所改，见第一项），后来简称为墨氏。根据《通志．氏族略》记载，“本墨台氏，后改为墨氏。”夏朝时，夏禹封炎帝的后代于台（今辽宁省朝阳市），时称为墨台氏，而后来简化为墨氏。商朝，墨台氏的后代建立诸侯国孤竹国（今河北省卢龙县南），国君是墨胎，墨胎有两子，分别是伯夷和叔齐，他们因都想让位给兄弟而出外流浪，后侍于周文王，但却阻拦周朝伐商，后因耻于食乱臣之粮，饿死终南山。他们的贤名流传于世，后代子孙便以墨字为姓。

    【郡望】

    梁郡：汉建梁国，治睢阳（今河南省商丘南）。南朝宋为梁郡，治下邑（今安徽省砀山）。隋曾以宋州为梁郡，唐为睢阳郡。

    【堂号】

    梁郡堂：以望立堂，亦称梁国堂、淮阳堂。

    【历史人物】

    墨子

    墨子，名翟，战时的宋国人，墨家的创始人，在宋国任大夫之职。他一方面研究经学典籍，勤于道家的修炼。他曾着有十篇文章，取名为《墨子》，世上学习它的人很多，墨子的学说崇尚致力于俭约，他的论点和儒家分歧很大。

    一次，楚惠王派公输班（鲁班）制造云梯，准备攻打宋国。墨子知道了，走了十天十夜，到楚国郢都来见公输班，说：“北方有个人欺侮我，请你帮我杀了他。”公输班不高兴了。墨子说：“我可以送你很多金子。”公输班说：“我奉行仁义，不随便杀人。”墨子说：“楚国土地广大有余，人口稀薄不足，为什么要用不足的人口，去夺得有余的土地呢？宋国没有得罪楚国，楚国为什么要去攻打它呢？你奉行仁义，不杀那个欺侮我的人，却帮助楚王去攻打无罪的宋国，这不就是随便杀人吗？”公输班说：“你说的有道理，可是我已经答应楚王了。”墨子就请公输班带他去见楚王。

    墨子见到了楚王，说：“有个人，不坐自己的好车，却要去偷邻居的破车；不穿自己的丝绸，却要去偷邻居的粗布；不吃自己的美食，却要去偷邻居的糟糠。这是个什么样的人呀？”楚王说：“这个人爱偷盗。”墨子说：“楚国方圆五千里，宋国方圆五百里；楚国富甲天下，宋国一无所有。攻打宋国，这和那个爱偷盗的人有什么区别？”楚王说：“虽然这么说，公输班已经给我造了云梯，我一定要攻打宋国。”于是墨子请求和公输班当场演示攻守战阵，楚王同意了。墨子解下皮带作城池，和公输班各拿木片作器具，比试起来。开始时，墨子守城，公输班换了九种攻法，都没有成功；轮到公输班守城，第三次就失败了。公输班放下了木片，墨子说：“我已经派了三百个弟子去帮助宋国守卫城池，他们每一个人都会我的守城办法。”于是楚王决定不攻打宋国了。


哈（ㄏㄚˇ）。（Hǎ）

    【历史来源】

    1、出自于蒙古族中有哈氏。蒙古族中哈姓并不少见，因此存在可能哈氏是在汉族氏与他们族人通婚氏引入汉族的。明时，海西有女真四部之一，他们多生活在辽宁省开原南哈达河边，因此子孙们就以河名为姓氏，多为哈氏。根据《正字通》记载：“杨慎《希姓录》有哈永森，今湖北有此姓。”

    2、出自于回族中有哈氏。哈姓为回族十三姓之一，哈姓起源于中亚布哈拉王族。元代住平安路同知、中奉大夫、广东宣慰使都元帅的哈散，任宣慰司副使的哈辛，便分别是北宋神宗年间进入中国的布哈拉王后裔赛典赤赡思丁的次子和孙子。

    【郡望】

    长葛县：春秋郑长葛邑；秦置长社县，属颍川郡。隋开皇六年（586年）改为长葛县，唐属许州，至清末不变。民国初属开封道，以后道撤，直属省辖。建国后，一直属许昌专区，1986年后为许昌市辖县。

    【堂号】

    长葛堂、金山堂：以望立堂。

    【历史人物】

    哈元生

    哈元生（公元1681年~公元1738年），字天章，直隶河间瀛州镇人，著名清朝将领。哈元生出身于行伍世家，其父哈应忭曾担任湖广武昌水师守备。哈元生幼时家境贫寒，稍长即参军，征战滇、黔、粤疆达三十多年。哈元生忠实的实施了鄂尔泰制定的“改土归流”政策，屡建战功。从守备、游击、参将、副将、总兵，到擢升为贵州提督。清雍正十年召入京，蒙帝特恩，授军机大臣。被雍正皇帝封为扬威将军，被誉为“南疆兵马大元帅”。哈元生相貌奇伟，声若洪钟，善骑射，勇力绝人，并精通军事韬略，恩威并济，智勇兼备，每遇强敌，身先士卒，曾三征乌蒙，杀贼数万，四夷贴服。因此，深得皇帝赏识和部下的拥戴，被太后收为义子，授太子太保。哈元生去世后，河间有“天下都招讨兵马大元帅”匾额。

    哈元生把皇上所赐的金银财宝，捐献修建清真南大寺，周济贫苦的同族人和同乡，这种无私义举，令人敬仰。因古州一案，哈元生被捕入京，经调查核实，初步弄清了事情的原委，获得了皇上的恩敕，但被降职到新疆军营效力。哈元生五十八岁时，英年早逝。哈元生归葬于河间府城西门外，御赐祭葬。


谯（ㄑㄧㄠˊ）。（Qiáo）

    【历史来源】

    1、出自于姬姓，以国名为姓。根据《姓氏考略》记载，“周召公姬奭子盛封谯侯，子孙以地为氏。”谯姓是出自于周朝时周天子的姬姓王室，谯姓的始祖，是周朝初年与周公旦同负贤名的召公姬奭，他有一个儿子叫盛，被封于谯（今四川省境内），盛于此建立谯国，并自号为谯候，子孙就以国名为姓。又根据李利《涉盛氏谱》记载，西周时，周召公姬奭之子盛，受封于谯，为侯爵，世称谯侯，其后形成盛、谯二姓。

    注：谯姓族人，大多在四川省，正与当初谯姓的起源地相符。

    2、出自于曹姓，以封邑名为姓。根据《元和姓纂》、《通志．氏族略．以邑为氏》记载，周文王第13子振峄封曹，并且建立曹国，他的子孙世代为曹国的大夫，形成曹氏。而曹姓的大夫的封地于谯邑（今安徽省亳州市），于是后世子孙便以采食邑名作为姓。

    【郡望】

    1、巴郡：秦以巴国地置巴郡。东汉建安六年刘璋改巴郡为巴西，治阆中（今属四川省阆中市）。另以江州（今重庆）为治所，置巴郡。南北朝后期为楚州，隋改渝州，又以渝州为巴郡。

    2、谯郡：汉建安末置，治谯县。隋唐为亳州谯郡（即现在的安徽省亳州）。

    【堂号】

    1、北海堂：以望立堂。

    2、巴郡堂：以望立堂，亦称阆中堂。

    3、巴西堂：以望立堂，亦称西充堂。

    4、谯国堂：以望立堂。

    【历史人物】

    谯周

    谯周(公元199年~公元270年)，字允南，巴西西充人，三国蜀汉学者。谯周的父亲谯〔山并〕专门研究《尚书》，也通诸经和图、纬等占验术数之学，在益州颇有名气，但是他不愿为官，于是州府就假借师友的名义请他授业。而谯周幼年丧父，由于家贫，被寄养在舅父家。

    成年后的谯周身长即有八尺，形貌朴素，诚恳而不修边幅，没有逞口舌之快的性格与能力，但内心却思考敏捷，颇有见识。他师事“蜀之孔子”秦宓，传承了秦宓的学说。谯周喜爱读书，虽然经济困难，却不肯把精力放在治理家产方面，整日诵读典籍，每有会意，就独自开心发笑。经过多年苦读，谯周成了博贯六经的大儒，写得一手辞理渊通的文书信札。谯周颇通晓天文，但并不特别留意；而专心读六经圣贤书的结果，谯周对诸子百家的文章并未尽览。他着有《法训》、《五经论》、《古史考》及书之属百余篇。

    谯周曾经问学于杜琼，杜琼虽然学业精深，却不研究天文。谯周问杜琼为什么，杜琼回答：“想要明白这种术艺很难，必须要亲自观察，辨识天象的形貌颜色，不能够轻信别人。清晨深夜非常艰苦地工作，然后才能熟知天象，却又要担忧泄漏出去，不如不知道，所以我并不修天文之学。”

    谯周再问：“有个益州人叫周征君认为‘当涂高’就是‘魏’，它的喻义是什么？”杜琼回答说：“魏，是观阙的名称，正对着道路而很高大，圣人取其相类同而进行论说罢了。”又问谯周说：“难道还有什么疑问吗？谯周说：“我还没有完全明白。”杜琼又说：“古时候命名官职不称‘曹’，始从汉代以来，命名官职都称‘曹’，低级官员称作‘属曹’，吏卒称作‘侍曹’，这大概是天意吧。”


笪（ㄉㄚˊ）。（Dá）

    【历史来源】

    1、根据《姓考》记载，“今建州，句容多此姓。”在史书中有关于笪字起源的记载，契丹族人称日食为笪。相传契丹人有在笪时出生的人，力大无穷，且常立功于契丹。后来契丹人奉其为神明下世，正如笪时一样遮天闭日般的神奇。因此，若有后人因崇敬他而以笪为姓也不足为奇。笪氏主要居住在今福建省建瓯县，古称为建州或建安。有古书说明，除建州多笪氏族人外，江苏省句容县也有笪氏族人。

    2、出自于回族中有笪姓。回族中的笪姓，根据《通志．氏族略》，归在以氏族不得其所系之本类。又根据《认祖归宗-中国百家姓寻根》记载，“出处无可考。”这是一个出自少数民族的姓氏。在历史上，有籍可查的为清初顺治时回回进士、书画家兼诗人笪重光。其人在当时不仅为四大书画家之一，而且有“官御史，有直名”之誉称（参见《中国名人大辞典》）。在清代中后期，在笪重光之孙笪立枢（乾隆五十七年举人）、孙女笪妃，均为著名的画家。笪姓回族现今分布不详。

    【郡望】

    建安郡：今福建省建瓯，东汉末分侯官县置。孙吴分会稽郡置建安郡，以建安县为治所。福建与浙江分治始此。以后建安郡渐缩小为今在福建省西北部。隋唐以闽州、建州为建安郡。

    【堂号】

    建安堂：以望立堂。

    【历史人物】

    笪重光

    笪重光（公元1623年~公元1692年），字在辛，句容（江苏）人，号江上外史，亦称郁冈扫叶道人。笪重光是顺治九年(公元1652年)的进士，官拜御史。笪重光风骨棱棱，虽权贵亦惮之，后因为弹劾明珠，弃官归乡。他的最大成就却是在书画方面，他所画的山水、兰竹，以点染取胜，画作有《仿元人山水》、《松溪清话图》、《隔江秋色图》、《柳阴钓船图》等。笪重光的书法学习苏轼、米芾二人，笔意超逸，与姜宸英、汪士鋐、何悼，被称为四大家。他的古文词也很好，所著《书筏》、《书筌》，曲尽精微，备受后市的推崇。晚年居茅山学道，改名传光，号逸叟，有印章文曰：“铁瓮城西逸叟。”


年（ㄋㄧㄢˊ）。（Nián）

    【历史来源】

    1、出自于姜姓，以祖名为姓。根据《路史》记载，“齐太公后有年氏。”周初时，周相姜太公助武王建立周朝后，受封而建立齐国，所以又称为齐太公。直到春秋时齐国的齐襄公，是位昏庸荒淫之君，在他当太子时，就跟亲妹妹艾姜私通。后来，艾姜嫁给鲁桓公为妻，不久，鲁桓公到齐国省亲，这时齐襄公已经继位，他利用这个机会又跟艾姜在宫中淫乱，后来这件事被鲁桓公察觉，齐襄公怕丑事败露，就暗杀了鲁桓公，但这事还是被齐国大夫、齐襄公叔父夷仲年知道了，夷仲年长叹道：“兄妹淫乱，已无廉耻，今后齐国必有大乱。”于是他辞去大夫之职，回到封地隐居起来，不再过问世事。过了不久，齐襄公被齐国大将连称等杀死。他们立夷仲年的儿子无知为国君，可无知继位一个月又被杀了，这又引起了齐国的内乱，幸好继位的无知的儿子姜小白非常英明，他使齐国转危为安。小白就是后来的齐桓公，齐桓公认为父亲为君只一个月就被杀，这是一个凶兆，为了辟邪，就以祖父名字夷仲年中的年字为姓。

    2、出自于严姓，是由严姓讹传为年姓而形成。明代有个叫年富的人，根据《明史?年富传》上记载他的传记，“本姓严，后讹为年。”明朝初年永乐年间，年富考试中榜，当了县官，他清廉而正义，做事认真积极，于是升为高官，做了尚书，因此史书里有《明史?年富传》。他的家庭昌盛，于是又形成了一支年姓。

    【郡望】

    怀远郡：北周建德三年（574年），在原汉代饮汗城置怀远郡、怀远县（治所在今宁夏回族自治区银川市东郊掌政乡洼路村一带），隶灵州管辖，此为银川设治之始。唐高宗仪凤二年（677年），怀远县城遭黄河水患冲毁。第二年，在旧怀远县城西唐徕渠东侧（今银川市城区）筑怀远新城，为后来银川城市的发展奠定了基础。

    【历史人物】

    年羹尧

    年羹尧(公元1679年~公元1726年)，字亮工，号双峰，汉军镶黄旗人，清将领。康熙三十九年(公元1700年) 中进士，授职翰林院检讨。年羹尧建功沙场，以武功着称，曾倍受康熙赏识，康熙四十八年，年羹尧任四川巡抚，成为封疆大吏，此时他才三十岁。康熙五十七年，年羹尧再升任四川总督，兼管巡抚事，统领军政和民事。康熙六十年再升为川陕总督，成为西陲的重臣。

    雍正即位后，年羹尧更是备受倚重，皇帝授权他总揽西北军务。雍正元年青海发生叛乱，年羹尧接任大将军，坐镇指挥平叛。年羹尧在短短十五日清军纵横千里，大获全胜。对于维护新政权，年羹尧也起到了决定性作用。

    但是，年羹尧逐渐迷于权力之中，妄自尊大，不守臣道。他排除异己，结党营私，接受贿赂，侵吞军饷。因此年羹尧被参奏举报罪状。例如，雍正三年天有异象，五星联珠，年羹尧上书祝贺，将“朝干夕惕”写作“夕惕朝干”。雍正帝恳切的责备他，要他明白回奏。然后在雍正三年，年羹尧因西北大营花钱如流水，被查出涉及严重贪渎，因而被免去总督和大将军职务，调任杭州将军。而后检举的奏章不断，于是年羹尧又被革去将军职衔，并被捕下狱判以死刑。


爱（ㄞˋ）。（ài）

    【历史来源】

    1、出自于赐姓。西域回鹘(又称回纥)国相爱邪勿后代。唐朝时西域(今新疆)有以游牧生活为主的回鹘(回纥)国，后来成为唐朝附庸国，唐武宗根据其首相名字译音爱邪勿，赐以爱氏，后世子孙便以爱为姓。

    2、新莽时有农民起义领袖爱曾，似乎唐前已有爱姓。

    3、出自他族。古代其它民族以爱为名者，汉化后也有的以爱为氏；今满、蒙古等民族均有爱氏。

    【郡望】

    西河郡：汉置，治富昌(今内蒙古鄂尔多斯左翼前旗)，后汉移治离石(即今山西离石)，献帝末废，曹魏始于汉兹多县置西河郡，即今山西汾阳市治。

    【堂号】

    西河堂。

    【历史人物】

    爱薛

    爱薛（Isa，公元1227年～公元1308年），拂林（在今阿拉伯权利亚共和国西部）人。出身于景教徒世家，祖父名不阿里，父名不鲁麻失，博学多才。爱薛继承家学，通西域诸部语，擅长星历、医药之术。1246年前后，他代父应蒙古定宗贵由之召，来到蒙古国，以教士兼侍医身分入侍贵由与其叔母唆便禾帖尼。后娶唆鲁禾帖尼同族侍女撒刺为妻，夫妻俩曾经担任过蒙古宪宗蒙哥的公主的傅父和傅母，深为蒙哥一家所亲信。

    世祖中统年间（公元1160年～公元1264年），爱薛建议设西域星历、医药的专署，中统四年（1263年），忽必列命他负责西域星历、医药二司事。西域医药司约于1268改置为广惠司。仍被命主持其事，广惠司为元代主要的回回医药专门机构，终元一代，在元代医政机构中占有较高地位。至元二十四年（1287年），任秘书监卿，掌历代图籍和阴阳禁书。至元二十六年（1289年），领崇福司，掌也里可温教宗教事务，至元三十一（1294年），升翰林学士承旨，兼修国史。成宗大德十一年（1307年），封秦国公，次年去世，追封拂林王，谥忠献。

    爱薛还创立了阿拉伯式医院——京师医药院，曾由他的妻子撒刺主持。长子野里牙，曾任太医院史。爱薛及其家人，是首次在中国医政机构中担任主要负责人的外域人士，他们为回回医药在中国的传播起有重要作用。


阳（ㄧㄤˊ）。（Yáng）

    【历史来源】

    1、出于自姬姓，以国名为姓。根据《姓考》记载，周代有附庸方国、阳国（今山东省青州市东南），其地与齐国接壤。东周惠王时，阳国被齐国灭掉，齐人迁入其都，原阳国君主的子孙便以原国名命姓。

    2、出自于姬姓，以封邑名为姓。根据《广韵》记载，东周时，周景王姬贵封其少子樊于阳邑（今河南省济源市），世称阳樊。后来为了逃避周乱奔燕，便以原封邑命姓。

    3、出自于代北莫胡卢氏三字姓所改。根据《通志．氏族略》记载，“莫胡卢氏，代人，（魏）孝文改为阳氏。”

    【郡望】

    阳都县：汉代县名，隶徐州琅玡郡，汉灭即废。其故城遗址在山东省沂南县砖埠乡之东的黄疃村一带。

    【堂号】

    阳姓的主要堂号有 “启胤堂”等。

    【历史人物】

    阳处父

    阳处父，春秋时代人，曾任晋国大夫，晋襄公辅佐。阳处父曾主导震惊当时的人事异动，即所谓“易中军”，并涉入所谓的“三易中军帅”的权力斗争的漩涡，最后身死名裂。

    春秋时，阳处父出使到魏国，回来时路过宁邑住在一家客店里，店主看见阳处父相貌堂堂，举止不凡，便对妻子说：“我早想投奔一位品德高尚的人，可多少年来，都没找到一个合意的。今天我看阳处父这个人不错，我决心跟他去了。”店主得到阳处父的同意，离别妻子，跟着他走了。一路上，阳处父同店主东拉西扯，不知谈些什么。店主一边走，一边听，刚刚走出县境，店主就改变主意，和阳处父分手了。店主的妻子见丈夫突然折回，心中不明，问道：“你好不容易遇到这个人，怎么不随他去呢？家里的事你尽管放心好了。”店主说：“我看到他一表人才，以为可以信赖，谁知听了他的言论却感到非常讨厌。我担心跟随他一去，还没有得到好处，就遭到他的陷害了，所以打消了原来的主意。”在店主的心目中，这阳处父就是个“华而不实”的人。


佟（ㄊㄨㄥˊ）。（tóng）

    【历史来源】

    1、源自于夏代，为太史终古的后化。汤王伐夏桀，原夏朝太史终古为贤德，世人器重，汤王便召其入商朝，终古归商后，于是后代子孙去丝为冬姓，且又加人义旁为佟姓。参考资料《路史》。

    2、以地名命姓。满族先世居满洲佟佳，以地名为姓，称佟佳氏。后来改称佟氏，清代佟国纲、佟养正即是。

    3、出自于女真族的姓氏。如明代的佟仓（亦作童仓），即明初建州女真族首领猛可铁帖木儿的次子。

    【郡望】

    抚城：抚城（金元明时期已无“郡”制）。金代的抚城即为抚州，治所相当于现在河北省张北县一带地区（今张家口市以北）。

    【堂号】

    辽东堂：以望立堂。

    【历史人物】

    佟妃

    佟妃，孝康章皇后，佟佳氏，顺治皇帝皇妃，帝康熙皇帝的生母。康熙元年（公元1662年），她被尊封为慈和皇太后。孝康章皇后天生丽质、可惜英年香消玉陨。关于佟佳氏，在东北流传着一个美丽的传说。相传有一天，顺治皇帝梦见关外辽西方向松岭山脉的附近有一小镇，小镇内有一棵发出霞光万道的梧桐树，细看时，原来有绝世佳人站在树下，顺治皇帝起身相迎，那美人却随即消失在一户人家里。第二天清晨，皇上把这件事告诉了青天鉴的主事，即刻传下圣旨，命青天鉴前去访寻。关外辽西驻守着一位定南大将军，名叫佟图赖，他有两子一女，女儿天生丽质、亭亭玉立，是附近有名的绝世佳人。寻妃的官兵长途跋涉，来到关外辽西影壁山脚下的连山镇，找到门前栽有梧桐树住户的佟府，传下圣旨，把佟图赖之女带回京城的宫中。顺治九年(公元1652年)佟氏女被册封为妃，顺治十一年(公元1654年)，佟妃15岁时生下爱新觉罗?玄烨，就是后来清圣祖康熙。

    事实上，佟妃幼年入宫，成为顺治皇帝的妃子，本来就是一个普通的后妃，名不见经传。佟妃生下皇三子玄烨，由于当时顺治皇帝宠爱的是董鄂妃而不是佟妃，所以她一直被冷落，直到顺治皇帝去世，情况也没有改观。被丈夫冷落，见不到自己的孩子，佟妃每晚只能独守空闱、以泪洗面了，也许正是这种经历，使得她身体孱弱。直到玄烨即位，她与孝惠章皇后并称两宫皇太后。然而，还没有等到自己的孩子报答养育之恩，她就于康熙二年（公元1663年）撒手人寰，年仅二十四岁。


第五（ㄉㄧˋㄨˇ）。（Dì wǔ）

    【历史来源】

    1、复姓第五可以追溯到舜帝，其后有妫、田、陈、姚、胡五姓，皆为同根同源，史称“妫汭五姓”。后舜的后裔不断发展，一直到商朝后期，舜的后代阏父归顺于周文王，任陶正之官。后周武王消灭商纣，建立周朝，并将长女大姬嫁与阏父之子妫满（舜后33代孙）。后来，武王追封上古圣王的后裔，妫满氏因此被封为陈侯，位于地陈，大致位于今天河南开封附近。妫满史称陈胡公，胡公满，其后代以国为姓，从而产生了陈氏姓族。

    陈姓在春秋中期分出田姓。在陈厉公时，陈国发生了争夺君位的内乱，陈厉公之子陈完逃出齐国避难，为避祸而改为田姓，陈完是田姓的始祖。陈完在齐国受到礼遇，任工正。陈完的后代田氏家族在齐国逐渐发展，后掌握齐国国政。公元前481年，田乞之子田恒（田常子）杀齐简公与诸多公族，另立齐平公，进一步把持政权，又以“修公行赏”争取民心。公元前391年，田成子四世孙田和废齐康公。公元前386年，田和放逐齐康公于海上，自立为国君，同年为周安王册命为齐侯，并受到诸侯列国的承认，这就是历史上著名的“田代齐姜”。前379年，齐康公死，姜姓齐国绝祀。田氏仍以“齐”作为国号，史称“田齐”。

    到刘邦称帝之后，因为田姓势力发展过大，成了刘邦的主要打击目标，拼命削弱田族的势力. 他把田氏分为八部，分别迁往西安一带，并要他们改姓“第一”“第二”……一直到“第八”。

    2、出自于田姓，汉代迁徙齐国公族所改。根据《姓氏考略》资料记载，“齐田氏后，汉时齐诸田徙至京兆房陵，以次第为姓，有第一至第八。”又根据《后汉书．第五伦传》记载，“后或改姓。”汉高祖刘邦建立汉朝后，为了增强关中的经济实力，削弱各地豪强的残余势力，曾经把战国时的齐、楚、燕、韩、赵、魏六国国王的后裔和豪族名门共十万多人都迁徙到关中房陵（今湖北省房县）一带定居。在迁徙原齐国田姓贵族时，因族大人众，以门第顺序被分为第一至第八氏，例如大族田广的弟弟田英为第八氏，其孙田登为第二氏，元孙田癸为第三氏，第五氏就是其中的一支，也就产生了第五姓氏。唯有“第五”氏这一支后来出了不少名人，得以较普遍流传，所以作为显姓收到《续百家姓》中。第一至第八等姓，后来都改为单姓第及五（伍）两个姓氏，现在保留复姓的很少。

    【郡望】

    陇西郡：秦置陇西郡，治狄道（今甘肃省临洮南）。曹魏移治襄武（今东乡以东及陇西南一带地区）。隋唐为渭州陇西郡。

    【堂号】

    1、陇西堂：以望立堂。

    2、东郡堂：以望立堂，亦称江扈堂。

    【历史人物】

    第五伦

    第五伦，字伯鱼，东汉京兆长陵(今陕西咸阳)人。他质朴正直，乐德好施，体恤百姓。第五伦在太原和上党之间运盐，所过之处，他会把道路打扫干净，路人都称赞他。后来第五伦出任会稽太守。他穿布衣，吃糙米，自己锄草喂马，妻子下炊作饭。每领到俸禄，除留一家食用所需，他的俸禄都到了贫苦百姓家。

    他离开会稽时，郡中百姓攀住他的车马，啼哭着跟着，最后第五伦悄悄乘船而去。蜀郡地肥民富，很多富人都担任了官职。第五伦来到蜀郡后，改任品德有节操的人为官。贿赂之风最终被禁绝，他举任的许多人最后官至九卿，并且都清正廉洁，没有一人因贪污受贿犯罪。

    第五伦一身正气，凡事秉公而行，从不曲意逢迎。当时朝廷外戚专权跋扈，大臣们无人敢谏。第五伦升任司空后，便屡屡上书抨击时弊，要求防止外戚骄奢擅权，并提出没有德行才能的人坚决不能任命官职。因此得罪了不少有权势的人。

    第五伦深得汉章帝的赏识和信任，位居三公。他推行教化，做了许多好事，成为百姓景仰的人。他对别人说：“仁德不是攫取所能得到的，有了仁德才是成人做事之本。我自愧一生所做的善事太少了，而得到的福报却是无法想象啊！”我们每个人应该记取的是，在任何时候都能够保持善念与行善，能为他人着想，为自己真正的负责。


言（ㄧㄢˊ）。(Yán）

    【历史来源】

    1、以祖名为姓。根据《姓纂》资料上记载，“孔子弟子言偃之后。”春秋时期，孔子的得意弟子之一名言偃，字子游。言偃才华出众，曾任武城（今山东省费县西南）宰。提倡以礼乐教民，名声很大，他的后代就以其名字中的言字为姓。

    2、出自于姬姓，为韩言复姓所简改。根据《潜夫论》、《姓氏寻源》等书载，战国时期，韩国公族桓叔的后人中，有以韩言为姓氏，后来简改为言姓。

    【郡望】

    1、汝南郡：汉汝南郡治上蔡（今上蔡西北）。东晋治悬瓠城，即今汝南县一带（在今天河南省中部偏南和安徽省淮河以北地区）。隋唐汝南郡即蔡州（曾名豫州）。

    2、吴郡：公元129年，东汉分会稽郡置吴郡，治吴县（今江苏省苏州市），辖区包括建德以下钱塘江两岸，故今浙江省杭州市亦在吴郡之内。

    【堂号】

    汝南堂、吴郡堂：以望立堂。

    【历史人物】

    言偃

    言偃(公元前506~公元前443年)，字子游，又称叔氏，春秋时吴国常熟(今江苏安徽一带)人。孔门七十二贤弟子中唯一南方弟子。言偃擅长文学，曾任鲁国武城宰，阐扬孔子学说，提倡礼乐教化。孔子经过武城，听到弦歌之声，十分赞赏。孔子曾说：“我门下有了言偃，我的学说才得以在南方传播。”言偃学成南归，道启东南，对江南文化的繁荣有很大贡献，故言偃被誉为“南方夫子”。他不矜其功，认为只是实行孔子关于“君子学道则爱人，小人学道则易使”的教导。孔子认为他十分谙熟文化教育。

    上海市奉贤县的得名就是来自言偃。据说二千多年前的先秦时期，孔子办学兴儒，其弟子言偃学成后，辞官归学。相传公元前444年，言偃来到东海之滨开设学馆，不但教授弟子学文习字，更以儒学的礼仪教人育德。在言偃的宣导下，处处可闻礼乐之声，因此言偃被百姓尊为“贤人”。为纪念这位传学兴礼的贤人，后人将县名取为“奉贤”，建造了“言子祠”，以表达怀念之情，更以言偃为楷模，崇尚“敬奉贤人，见贤思齐”的民风。


福（ㄈㄨˊ）。（Fú）

    【历史来源】

    1、以祖名为姓。根据《姓氏考略》记载，“春秋齐大夫有福子丹。”又根据《国语》记载，“当为福氏之始。”春秋时齐国大夫名为福子丹，他的后代便以他的名字中的福字为姓。

    2、出自于唐代百济国福富顺氏所改。唐朝时朝鲜半岛上的百济国与新罗国有隙，后来百济国被新罗国所灭，百济国中不少人逃难到中原，其中有一支姓福富顺氏，依照汉人的习惯，把自己的姓氏简化为福姓，又形成了福氏。

    3、出自于明朝大臣张福时所改，儿世代相传姓福。明朝时，有大臣名叫张福时，身居要职而两袖清风，世宗皇帝赞其曰：“清不过福时。”因此他被称为福时，其后人为纪念这特殊的奖赏，就改姓为福，又形成了一支福氏。

    【郡望】

    百济郡：百济，古人称之为东夷，初以百家济海，因号百济。东夷原有三个韩国：一曰马韩，二曰辰韩，三曰弁韩。弁韩、辰韩各有十二国，马韩有五十四国。大国万余家，小国数千家，总十余万户，百济即其中之一。东汉末年尉仇台统治百济，名为夫余王。晋朝时期句丽据有辽东，百济则据有辽西、晋平二郡（柳城、北平之间）。自晋以后，百济并吞诸国，据有马韩故地，自置百济郡，管辖地区相当于今天的朝鲜半岛。

    【堂号】

    福姓的主要堂号有百济堂。

    【历史人物】

    福时

    福时，明顺天东安(今北京)人，原姓张，名福时。因世宗常赐之手敕称“福时”，所以张福时就改以“福”为姓氏。福时精通韬略，善骑射，文武双全。嘉靖间(公元1522年~公元1566年)，历官漕运参将，继又晋升为总兵，总掌漕务的大臣。福时任期清廉奉公，身居要职而两袖清风，不染一锱，曾被世宗皇帝称赞：“清不过福时，勇不过马芳。”福时后受权奸诬陷而被罢职，虽被宰相特荐，但终未再被起用。

    (全文完)


百家姓

此网页使用了框架，但您的浏览器不支持框架。


目录

《百家姓》序言
《百家姓考略》原文

百家姓（1）：赵钱孙李
赵 (ㄓㄠˋ)。（zhaoˋ）
钱 (ㄑㄧㄢˊ)。(qianˊ)
孙　(ㄙㄨㄣ)。(sūn)
李 (ㄌㄧˇ)。(lǐ)

百家姓（2）：周吴郑王
周( ㄓㄡ)。 ( zhōu)
吴 (ㄨˊ)。( wuˊ)
郑(ㄓㄥˋ)。( zhengˋ)
王 (ㄨㄤˊ)。( wangˊ)

百家姓（3）：冯陈褚卫
冯 (ㄈㄥˊ)。(fengˊ)
陈 (ㄔㄣˊ)。( chenˊ)
褚 (ㄔㄨˇ)。(chǔ)
卫( ㄨㄟˋ)。( weiˋ)

百家姓（4）：蒋沈韩杨
蒋 (ㄐㄧㄤˇ)。( jiǎng)
沈 (ㄕㄣˇ)。( shěn)
韩 (ㄏㄢˊ)。( hanˊ)
杨 (ㄧㄤˊ)。( yangˊ)

百家姓（5）：朱秦尤许
朱 (ㄓㄨ )。(zhū)
秦(ㄑㄧㄣˊ)。(qinˊ)
尤(ㄧㄡˊ)。(youˊ)
许 (ㄒㄩˇ)。( xǔ)

百家姓（6）：何吕施张
何( ㄏㄜˊ)。( heˊ)
吕 (ㄌㄩˇ )。(lǚ)
施 (ㄕ )。( shī)
张( ㄓㄤ)。( zhāng)

百家姓（7）：孔曹严华
孔 (ㄎㄨㄥˇ)。( kǒng)
曹 (ㄘㄠˊ)。( caoˊ)
严 (ㄧㄢˊ)。( yanˊ)
华 (ㄏㄨㄚˊ)。( huaˊ)

百家姓（8）：金魏陶姜
金 (ㄐㄧㄣ)。( jīn)
魏 (ㄨㄟˋ)。( weiˋ)
陶 (ㄊㄠˊ)。( taoˊ)
姜(ㄐㄧㄤ)。( jiāng)

百家姓（9）：戚谢邹喻
戚 (ㄑㄧ)。( qī)
谢 (ㄒㄧㄝˋ)。( xieˋ)
邹( ㄗㄡ)。( zōu)
喻 (ㄩˋ)。( yuˋ)

百家姓（10）：柏水窦章
柏 (ㄅㄛˇ)。( bǎi)
水 (ㄕㄨㄟˇ)。( shuǐ)
窦 (ㄉㄡˋ)。( douˋ)
章 (ㄓㄤ)。( zhāng)

百家姓（11）：云苏潘葛
云 (ㄩㄣˊ)。( yunˊ)
苏 (ㄙㄨ)。( sū)
潘 (ㄆㄢ)。( pān)
葛 (ㄍㄜˇ )。(gě)

百家姓（12）：奚范彭郎
奚 (ㄒㄧ )。(xī)
范 (ㄈㄢˋ)。( fanˋ)
彭 (ㄆㄥˊ)。( pengˊ)
郎 (ㄌㄤˊ)。( langˊ )

百家姓（13）：鲁韦昌马
鲁 (ㄌㄨˇ)。( lǔ)
韦 (ㄨㄟˊ)。( weiˊ )
昌 (ㄔㄤ )。(chāng)
马 (ㄇㄚˇ)。( mǎ)

百家姓（14）：苗凤花方
苗(ㄇㄧㄠˊ)。( miaoˊ )
凤(ㄈㄥˋ)。( fengˋ)
花(ㄏㄨㄚ)。( huā)
方 (ㄈㄤ)。( fāng)

百家姓（15）：俞任袁柳
俞(ㄩˊ)。( yuˊ)
任 （ㄖㄣˋ）。（renˋ）
袁（ㄩㄢˊ）。（yuanˊ）
柳 （ㄌㄧㄡˇ）。（liǔ）

百家姓（16）：酆鲍史唐
酆（ㄈㄥ）（fēng）
鲍（ㄅㄠˋ）（baoˋ）
史（ㄕˇ）（shǐ）
唐 (ㄊㄤˊ) ( tangˊ)

百家姓（17）：费廉岑薛
费（ㄈㄟˋ）（feiˋ）
廉（ㄌㄧㄢˊ）（lianˊ）
岑（ㄘㄣˊ）（cenˊ）
薛（ㄒㄩㄝ）（xuē）

百家姓（18）：雷贺倪汤
雷（ㄌㄟˊ）。（leiˊ）
贺（ㄏㄜˋ）。（heˋ )
倪（ㄋㄧˊ）。（niˊ）
汤 （ㄊㄤ）。（tang）

百家姓（19）：滕殷罗毕
滕（ㄊㄥˊ）。（tengˊ）
殷（ㄧㄣ）。（yīn）
罗（ㄌㄨㄛˊ）。（luoˊ）
毕（ㄅㄧˋ）。（biˋ）

百家姓（20）：郝邬安常
郝（ㄏㄠˇ）（Hǎo ）
邬（ㄨ）（wū）
安（ㄢ）（ān）
常（ㄔㄤˊ）（chang）

百家姓（21）：乐于时傅
乐（ㄩㄝˋ）（leˋ）
于（ㄩˊ）（yuˊ）
时 （ㄕˊ）（shiˊ）
傅（ㄈㄨˋ）（fuˋ）

百家姓（22）：皮卞齐康
皮（ㄆㄧˊ）。（piˊ）
卞（ㄅㄧㄢˋ） 。（bianˋ）
齐（ㄑㄧˊ）。（qiˊ）
康（ㄎㄤ）。（kāng）

百家姓（23）：伍余元卜
伍（ㄨˇ）（wǔ）
余（ㄩˊ）（yuˊ）
元（ㄩㄢˊ）（yuanˊ）
卜（ㄅㄨˇ）（boˇ）

百家姓（24）：顾孟平黄
顾（ㄍㄨˋ）（guˋ）
孟（ㄇㄥˋ）（mengˋ）
平（ㄆㄧㄥˊ）（pingˊ）
黄（ㄏㄨㄤˊ）（huangˊ）

百家姓（25）：和穆萧尹
和（ㄏㄜˊ）。（he）
穆（ㄇㄨˋ）。（muˋ）
萧（ㄒㄧㄠ）。（xiāo）
尹（ㄧㄣˇ）。（yǐn）

百家姓（26）：姚邵湛汪
姚（ㄧㄠˊ）。（yaoˊ）
邵 （ㄕㄠˋ）。（shaoˋ）
湛（ㄓㄢˋ）。（zhanˋ）
汪（ㄨㄤ）。（wāng ）

百家姓（27）：祈毛禹狄
祈（ㄑㄧˊ）。（qiˊ）
毛（ㄇㄠˊ）。（maoˊ）
禹（ㄩˇ）。（yǔ）
狄（ㄉㄧˊ）。（diˊ）

百家姓（28）：米贝明臧
米（ㄇㄧˇ）。（mǐ）
贝（ㄅㄟˋ）。（beiˋ）
明（ㄇㄧㄥˊ）。（mingˊ）
臧（ㄗㄤ）。（zāng）

百家姓（29）：计伏成戴
计（ㄐ一ˋ）。（jiˋ）
伏（ㄈㄨˊ）。（fuˊ）
成（ㄔㄥˊ）。（chengˊ）
戴（ㄉㄞˋ）。（daiˋ）

百家姓（30）：谈宋茅庞
谈（ㄊㄢˊ）。（tanˊ）
宋（ㄙㄨㄥˋ）。（songˋ）
茅（ㄇㄠˊ）。（maoˊ）
庞（ㄆㄤˊ）。（pangˊ）

百家姓（31）：熊纪舒屈
熊（ㄒㄩㄥˊ）。（xiongˊ）
纪（ㄐㄧˋ）。（jiˋ）
舒（ㄕㄨ）。（shū）
屈（ㄑㄩ）。（qū）

百家姓（32）：项祝董梁
项（ㄒㄧㄤˋ）。（xiangˋ）
祝（ㄓㄨˋ）。（zhuˋ）
董（ㄉㄨㄥˇ）。（dǒng）
梁（ㄌㄧㄤˊ）。（liangˊ）

百家姓（33）：杜阮蓝闵
杜（ㄉㄨˋ）（duˋ）
阮（ㄖㄨㄢˇ）（ruǎn）
蓝（ㄌㄢˊ）（lanˊ）
闵（ㄇㄧㄣˇ）（mǐn）

百家姓（34）：席季麻强

席（ㄒㄧˊ）。（xiˊ）
季（ㄐㄧˋ）。（jiˋ）
麻（ㄇㄚˊ）。（maˊ）
强（ㄑㄧㄤˊ）。（qiangˊ）

百家姓（35）：贾路娄危
贾（ㄐㄧㄚˇ）。（jiǎ）
路（ㄌㄨˋ）。（luˋ）
娄（ㄌㄡˊ）。（louˊ）
危（ㄨㄟˊ）。（wēiˊ）

百家姓（36）：江童颜郭
江（ㄐㄧㄤ）。（jiāng）
童（ㄊㄨㄥˊ）。（tongˊ）
颜（ㄧㄢˊ）。（yanˊ）
郭（ㄍㄨㄛ）。（guō）

百家姓（37）：梅盛林刁
梅（ㄇㄟˊ）（meiˊ）
盛（ㄕㄥˋ）（shengˋ）
林（ㄌ一ㄣˊ）（linˊ）
刁（ㄉ一ㄠ）（diāo）

百家姓（38）：钟徐邱骆
钟（ㄓㄨㄥ）。（zhōng）
徐（ㄒㄩˊ）。（xuˊ）
邱（ㄑ一ㄡ）。（qiū）
骆（ㄌㄨㄛˋ）。（luoˋ）

百家姓（39）：高夏蔡田
高（ㄍㄠ）。（gāo）
夏（ㄒ一ㄚˋ）。（xiaˋ）
蔡（ㄘㄞˋ）。（caiˋ）
田（ㄊ一ㄢˊ）。（tianˊ）

百家姓（40）：樊胡凌霍
樊（ㄈㄢˊ）（fanˊ）
胡（ㄏㄨˊ）（huˊ）
凌 （ ㄌ一ㄥˊ ）（lingˊ）
霍（ㄏㄨㄛˋ）（huoˋ）

百家姓（41）：虞万支柯
虞（ㄩˊ）。（yuˊ）
万（ㄨㄢˋ）。（wanˋ）
支（ㄓ ）。（zhī）
柯（ㄎㄜ）。（kē）

百家姓（42）：昝管卢莫
昝（ㄗㄢˇ）。（zǎn）
管（ㄍㄨㄢˇ）。（guǎn）
卢（ㄌㄨˊ）。（luˊ）
莫（ㄇㄛˋ）。（moˋ）

百家姓（43）：经房裘缪
经（ㄐㄧㄥ）（jīng）
房（ㄈㄤˊ）（fangˊ）
裘（ㄑㄧㄡˊ）（qiuˊ）
缪（ㄇㄧㄠˋ）（miuˋ）

百家姓（44）：干解应宗
干（ㄍㄢ）。（gan）
解（ㄒㄧㄝˋ）。（Xieˋ）
应（ㄧㄥˋ）。（yīngˋ）
宗（ㄗㄨㄥ）。（zōng）

百家姓（45）：丁宣贲邓
丁（ㄉㄧㄥ）。（dīng）
宣（ㄒㄩㄢ）。（xuān）
贲（ㄅㄣ）。（bēn）
邓（ㄉㄥˋ）。（dengˋ）

百家姓（46）：郁单杭洪
郁（ㄩˋ）。（yuˋ）
单（ㄕㄢˋ）。（Shanˋ）
杭（ㄏㄤˊ）。（hangˊ）
洪（ㄏㄨㄥˊ）。（hongˊ）

百家姓（47）：包诸左石
包（ㄅㄠ）。（bāo）
诸（ㄓㄨ）。（zhū）
左（ㄗㄨㄛˇ）。（zuǒ）
石（ㄕˊ）。（shiˊ）

百家姓（48）：崔吉钮龚
崔（ㄘㄨㄟ）（cuī）
吉（ㄐㄧˊ）（jiˊ）
钮（ㄋㄧㄡˇ）（niǔ）
龚（ㄍㄨㄥ）（gōng）

百家姓（49）：程嵇邢滑
程（ㄔㄥˊ）。（chengˊ）
嵇（ㄐㄧ）。（jī）
邢（ㄒㄧㄥˊ）。（xingˊ）
滑（ㄏㄨㄚˊ）。（huaˊ）

百家姓（50）：裴陆荣翁
裴（ㄆㄟˊ）。（Peiˊ）
陆（ㄌㄨˋ）。（luˋ）
荣（ㄖㄨㄥˊ）。（Rongˊ）
翁（ㄨㄥ）。（wēng）

百家姓（51）：荀羊于惠
荀（ㄒㄩㄣˊ）。（xunˊ）
羊（ㄧㄤˊ）。（yangˊ）
于（ㄩˊ）。（yuˊ）
惠（ㄏㄨㄟˋ）。（huiˋ）

百家姓（52）：甄曲家封
甄（ㄓㄣ）（zhēn）
曲（ㄑㄩ）（Qū）
家（ㄐㄧㄚ）（jiā）
封（ㄈㄥ）（fēng）

百家姓（53）：芮羿储靳
芮（ㄖㄨㄟˋ）。（ruiˋ）
羿（ㄧˋ）。（yiˋ）
储（ㄔㄨˇ）。（chǔ）
靳（ㄐㄧㄣˋ）。（jinˋ）

百家姓（54）：汲邴糜松
汲（ㄐㄧˊ）（jiˊ）
邴（ㄅㄧㄥˇ）（bǐng）
糜（ㄇㄧˊ）（miˊ）
松（ㄙㄨㄥ）。（sōng）

百家姓（55）：井段富巫
井（ㄐㄧㄥˇ）。（jǐngˇ）
段（ㄉㄨㄢˋ）。（duanˋ）
富（ㄈㄨˋ）。（fuˋ）
巫（ㄨ）。（wū）

百家姓（56）：乌焦巴弓
乌（ㄨ）。（wū）
焦（ㄐ一ㄠ）。（jiāo）
巴（ㄅㄚ）。（bā）
弓（ㄍㄨㄥ）。（gōng）

百家姓（57）：牧隗山谷
牧（ㄇㄨˋ）（muˋ）
隗（ㄨㄟˇ）（wěi）
山（ㄕㄢ）（shān）
谷（ㄍㄨˇ）（gǔ）

百家姓（58）：车侯宓蓬
车（ㄔㄜ）。（chē）
侯（ㄏㄡˊ）。（houˊ）
宓（ㄇ一ˋ）。（miˋ）
蓬（ㄆㄥˊ）。（pengˊ）

百家姓（59）：全郗班仰
全（ㄑㄩㄢˊ）。（quanˊ）
郗（ㄔ）。（xī）
班（ㄅㄢ）。（bān）
仰（一ㄤˇ）。（yǎng）

百家姓（60）：秋仲伊宫
秋（ㄑ一ㄡ）（qiū）
仲（ㄓㄨㄥˋ）（zhongˋ）
伊（ㄧ）（yī）
宫（ㄍㄨㄥ）（gōng）

百家姓（61）：宁仇栾暴
宁（ㄋ一ㄥˋ）。（ningˋ）
仇（ㄑ一ㄡˊ ）。（chouˊ）
栾（ㄌㄨㄢˊ）。（luanˊ）
暴（ㄅㄠˋ）。（baoˋ)

百家姓（62）：甘钭厉戎
甘（ㄍㄢ）。（gān）
钭（ㄉㄡˇ）。（dǒu）
厉（ㄌ一ˋ）。（liˋ）
戎（ㄖㄨㄥˊ）。（rongˊ）

百家姓（63）：祖武符刘
祖（ㄗㄨˇ）。（zǔ）
武（ㄨˇ）。（wǔ）
符（ㄈㄨˊ）。（fuˊ）
刘（ㄌㄧㄡˊ）。（liuˊ）

百家姓（64）：景詹束龙
景（ㄐㄧㄥˇ）。（Jǐng）
詹（ㄓㄢ）。（zhān）
束（ㄕㄨˋ）。（shuˋ）
龙（ㄌㄨㄥˊ）。（longˊ）

百家姓（65）：叶幸司韶
叶（一ㄝˋ）。（yeˋ）
幸（ㄒ一ㄥˋ）。（xingˋ）
司（ㄙ）。（sī）
韶（ㄕㄠˊ）。（shao）

百家姓（66）：郜黎蓟薄
郜（ㄍㄠˋ）。（gaoˋ）
黎（ㄌㄧˊ）。（liˊ）
蓟（ㄐㄧˋ）。（jiˋ）
薄（ㄅㄛˊ）。（baoˊ）

百家姓（67）：印宿白怀
印（ㄧㄣˋ）。(yinˋ）
宿（ㄙㄨˋ）。（Suˋ）
白（ㄅㄞˊ）。（baiˊ）
怀（ㄏㄨㄞˊ）。（huaiˊ）

百家姓（68）：蒲邰从鄂
蒲（ㄆㄨˊ）。（puˊ）
邰（ㄊㄞˊ）。（taiˊ）
从（ㄘㄨㄥˊ）。（congˊ）
鄂（ㄜˋ）。（eˋ）

百家姓（69）：索咸籍赖
索（ㄙㄨㄛˇ）。（suǒ）
咸（ㄒㄧㄢˊ）。（xianˊ）
籍（ㄐㄧˊ）。（jiˊ）
赖（ㄌㄞˋ）。（laiˋ）

百家姓（70）：卓蔺屠蒙
卓（ㄓㄨㄛˊ）。（zhuoˊ）
蔺（ㄌㄧㄣˋ）。（linˋ）
屠（ㄊㄨˊ）。（tuˊ）
蒙（ㄇㄥˊ）。（mengˊ）

百家姓（71）：池乔阴郁
池（ㄔˊ）。（chí）
乔（ㄑㄧㄠˊ）。（qiáo）
阴（ㄧㄣ ）。（yīn）
郁（ㄩˋ）。（yù）

百家姓（72）：胥能苍双
胥（ㄒㄩ）。（xū）
能（ㄋㄥˊ）。（néng）
苍（ㄘㄤ）。（cāng）
双（ㄕㄨㄤ）。（shuāng）

百家姓（73）：闻莘党翟
闻（ㄨㄣˊ）。（wén）
莘（ㄕㄣ）。（shēn）
党（ㄉㄤˇ）。（dǎng）
翟（ㄓㄞˊ）。（zhái）

百家姓（74）：谭贡劳逄
谭（ㄊㄢˊ）。(tán）
贡（ㄍㄨㄥˋ）。（gòng）
劳（ㄌㄠˊ）。（láo）
逄（ㄆㄤˊ）。（páng）

百家姓（75）：姬申扶堵
姬（ㄐ一）。（jī）
申（ㄕㄣ）。（shēn）
扶（ㄈㄨˊ）。（fú）
堵（ㄉㄨˇ）。（dǔ）

百家姓（76）：冉宰郦雍
冉（ㄖㄢˇ）。（rǎn）
宰（ㄗㄞˇ）。（zǎi）
郦（ㄌㄧˋ）。（lì）
雍（ㄩㄥ）。（yōng）

百家姓（77）：郄璩桑桂
郄（ㄒ一ˋ）。（qiè）
璩（ㄑㄩˊ）。（qú）
桑（ㄙㄤ ）。（sāng）
桂（ㄍㄨㄟˋ）。（guì）

百家姓（78）：濮牛寿通
濮（ㄆㄨˊ）。（pú）
牛（ㄋ一ㄡˊ）。（niú）
寿（ㄕㄡˋ）。（shòu）
通（ㄊㄨㄥ）。（tōng）

百家姓（79）：边扈燕冀
边（ㄅㄧㄢ）。（biān）
扈（ㄏㄨˋ）。（hù）
燕（一ㄢ）。（yān）
冀（ㄐㄧˋ）。（jì）

百家姓（80）：郏浦尚农
郏（ㄐㄧㄚˊ）。（jiá）
浦（ㄆㄨˇ）。（pǔ）
尚（ㄕㄤˋ）。（shàng）
农（ㄋㄨㄥˊ）。（nóng）

百家姓（81）：温别庄晏
温（ㄨㄣ）。（wēn）
别（ㄅㄧㄝˊ）。（bié）
庄（ㄓㄨㄤ）。（zhuāng）
晏（ㄧㄢˋ）。（yàn）

百家姓（82）：柴瞿阎充
柴（ㄔㄞˊ）。（chái）
瞿（ㄑㄩˊ）。（qú）
阎（一ㄢˊ）。（yán）
充（ㄔㄨㄥ）。（chōng）

百家姓（83）：慕连茹习
慕（ㄇㄨˋ）。（mù）

连（ㄌㄧㄢˊ）。（lián）
茹（ㄖㄨˊ）。（rú）
习（ㄒㄧˊ）。（xí）

百家姓（84）：宦艾鱼容
宦（ㄏㄨㄢˋ）。（huàn）
艾（ㄞˋ）。（ài）
鱼（ㄩˊ）。（yú）
容（ㄖㄨㄥˊ）。（róng）

百家姓（85）：向古易慎
向（ㄒㄧㄤˋ）。（xiàng）
古（ㄍㄨˇ）。（gǔ）
易（ㄧˋ）。（yì）
慎（ㄕㄣˋ）。（shèn）

百家姓（86）：戈廖庚终
戈（ㄍㄜ）。（gē）
廖（ㄌㄧㄠˋ）。（liào）
庾（ㄩˇ）。（yǔ）
终（ㄓㄨㄥ）。（zhōng）

百家姓（87）：暨居衡步
暨（ㄐㄧˋ）。（jì）
居（ㄐㄩ）。（jū）
衡（ㄏㄥˊ）。（héng）
步（ㄅㄨˋ）。（bù）

百家姓（88）：都耿满弘
都（ㄉㄨ）。（dōu）
耿（ㄍㄥˇ）。（gěng）
满（ㄇㄢˇ）。（mǎn）
弘（ㄏㄨㄥˊ）。（hóng）

百家姓（89）：匡国文寇
匡（ㄎㄨㄤ）。（kuāng）
国（ㄍㄨㄛˊ）。（guó）
文（ㄨㄣˊ）。（wén）
寇(ㄎㄡˋ) 。 ( kòu)

百家姓（90）：广禄阙东
广（ㄍㄨㄤˇ）。（guǎng）
禄（ㄌㄨˋ）。（lù）
阙（ㄑㄩㄝˋ）。（què）
东（ㄉㄨㄥ）。（dōng）

百家姓（91）：殴殳沃利
欧（ㄡ）。（ōu）
殳（ㄕㄨ）。（shū）
沃（ㄨㄛˋ）。（wò）
利（ㄌㄧˋ）。（lì）

百家姓（92）：蔚越夔隆
蔚（ㄨㄟˋ）。（wèi）
越（ㄩㄝˋ）。（yuè）
夔（ㄎㄨㄟˊ）。（kuí）
隆（ㄌㄨㄥˊ）。（lóng）

百家姓（93）：师巩厍聂
师（ㄕ）。（shī）
巩（ㄍㄨㄥˇ）。（gǒng）
厍（ㄕㄜˋ）。（shè）
聂（ㄋㄧㄝˋ）。（niè）

百家姓（94）：晁勾敖融
晁（ㄔㄠˊ）。（cháo）
勾（ㄍㄡ）。（gōu）
敖（ㄠˊ）。（áo）
融（ㄖㄨㄥˊ）。（róng）

百家姓（95）：冷訾辛阚
冷（ㄌㄥˇ）。（lěng）
訾（ㄗ）。（zī）
辛（ㄒㄧㄣ）。（xīn）
阚（ㄎㄢˋ）。（kàn）

百家姓（96）：那简饶空
那（ㄋㄚ）。（nā）
简（ㄐㄧㄢˇ）。（jiǎn）
饶（ㄖㄠˊ）。（ráo）
空（ㄎㄨㄥ）。（kōng）

百家姓（97）：曾毋沙乜
曾（ㄗㄥ）。（Zēng）
毋（ㄨˊ）。（wú）
沙（ㄕㄚ）。（shā）
乜（ㄋㄧㄝˋ）。（niè）

百家姓（98）：养鞠须丰
养（ㄧㄤˇ）。（yǎng）
鞠（ㄐㄩˊ）。（juˊ）
须（ㄒㄩ）。（xū）
丰（ㄈㄥ）。（fēng）

百家姓（99）：巢关蒯相
巢（ㄔㄠˊ）。（cháo）
关（ㄍㄨㄢ）。（guān)
蒯（ㄎㄨㄞˇ）。（kuǎi）
相（ㄒㄧㄤ）。（xiāng）

百家姓（100）：查后荆红
查（ㄓㄚ）。（Zhā）
后（ㄏㄡˋ）。（hòu）
荆（ㄐㄧㄥ）。（jīng）
红（ㄏㄨㄥˊ）。（hóng）

百家姓（101）：游竺权逯
游（ㄧㄡˊ）。（Yóu）
竺（ㄓㄨˊ）。（Zhú）
权（ㄑㄩㄢˊ）。（quán）
逯（ㄌㄨˋ）。（Lù）

百家姓（102）：盖益桓公
盖（ㄍㄜˇ）。（Gě）
益（ㄧˋ）。（Yì）
桓（ㄏㄨㄢˊ）。（Huán）
公（ㄍㄨㄥ）。（Gōng）

百家姓（103）：万俟 司马 上官 欧阳
万俟（ㄇㄛˋㄑㄧˊ）。（Mò qí）
司马（ㄙ ㄇㄚˇ）。（sīmǎ）
上官（ㄕㄤˋ ㄍㄨㄢ）。（Shàng guān）
欧阳（ㄡ ㄧㄤˊ）。（ōu yáng）

百家姓（104）：夏侯 诸葛 闻人 东方
夏侯（ㄒㄧㄚˋ ㄏㄡˊ）。（Xià hóu）
诸葛（ㄓㄨ ㄍㄜˇ）。（Zhū gě）
闻人（ㄨㄣˊ ㄖㄣˊ）。（wén rén）
东方（ㄉㄨㄥ ㄈㄤ）。（Dōng fāng）

百家姓（105）：赫连 皇甫 尉迟 公羊
赫连（ㄏㄜˋ ㄌㄧㄢˊ）。（Hè lián）
皇甫（ㄏㄨㄤˊ ㄈㄨˇ）。（Huáng fǔ）
尉迟（ㄨㄟˋ ㄔˊ）。（Yù chí）
公羊（ㄍㄨㄥ ㄧㄤˊ）。（Gōng yáng）

百家姓（106）：澹台 公冶 宗政 濮阳
澹台（ㄊㄢˊ ㄊㄞˊ）。（Tán tái）
公冶（ㄍㄨㄥ ㄧㄝˇ）。（Gōng yě）
宗政（ㄗㄨㄥ ㄓㄥˋ）。（Zōng zhèng）
濮阳（ㄆㄨˊ ㄧㄤˊ）。（Pú yáng）

百家姓（107）：淳于 单于 太叔 申屠
淳于（ㄔㄨㄣˊ ㄩˊ）。（chún yú）
单于（ㄔㄢˊ ㄩˊ）。（Chán yú）
太叔（ㄊㄞˋ ㄕㄨ）。（Tài shū）
申屠（ㄕㄣ ㄊㄨˊ）。（Shēn tú）

百家姓（108）：公孙 仲孙 轩辕 令狐
公孙（ㄍㄨㄥ ㄙㄨㄣ）。（gōng sūn）
仲孙（ㄓㄨㄥˋ ㄙㄨㄣ）。（Zhòng sūn）
轩辕（ㄒㄩㄢ ㄩㄢˊ）。（xuān yuán）
令狐（ㄌㄧㄥˊㄏㄨˊ）。（Líng hú）

百家姓（109）：钟离 宇文 长孙 慕容
钟离（ㄓㄨㄥ ㄌㄧˊ）。（zhōng lí）
宇文（ㄩˇ ㄨㄣˊ）。（Yǔ wén）
长孙（ㄓㄤˇ ㄙㄨㄣ）。（Zhǎng sūn）
慕容（ㄇㄨˋ ㄖㄨㄥˊ）。（mù róng）

百家姓（110）：鲜于 闾丘 司徒 司空
鲜于（ㄒㄧㄢ ㄩˊ）。（Xiān yú）
闾丘（ㄌㄩˊ ㄑㄧㄡ）。（Lǘ qiū）
司徒（ㄙ ㄊㄨˊ）。（sī tú）
司空（ㄙ ㄎㄨㄥ）。（Sī kōng）

百家姓（111）：亓官 司寇 仉督 子车
亓官（ㄑㄧˊ ㄍㄨㄢ）。（qí guān）
司寇（ㄙ ㄎㄡˋ）。（Sī kòu）
仉（ㄓㄤˇ）。（Zhǎng）
督（ㄉㄨ）。（Dū）
子车（ㄗˇㄐㄩ）。（Zǐ jū）

百家姓（112）：颛孙 端木 巫马公西
颛孙（ㄓㄨㄢ ㄙㄨㄣ）。（Zhuān sūn）
端木（ㄉㄨㄢ ㄇㄨˋ）。（duān mù）
巫马（ㄨ ㄇㄚˇ）。（wū mǎ）
公西（ㄍㄨㄥ ㄒㄧ）。（Gōng xī）

百家姓（113）：漆雕 乐正 壤驷 公良
漆雕（ㄑㄧ ㄉㄧㄠ）。（Qī diāo）
乐正（ㄩㄝˋ ㄓㄥˋ）。（Yuè zhèng）
壤驷（ㄖㄤˇ ㄙˋ）。（Rǎng sì）
公良（ㄍㄨㄥ ㄌㄧㄤˊ）。（Gōng liáng）

百家姓（114）：拓拔 夹谷 宰父 谷粱
拓拔（ㄊㄨㄛˋ ㄅㄚˊ）。（Tuò bá）
夹谷（ㄐㄧㄚˊ ㄍㄨˇ）。（Jā gǔ）
宰父（ㄗㄞˇㄈㄨˇ）。（Zǎi fǔ）
谷梁（ㄍㄨˇ ㄌㄧㄤˊ）。（Gǔ liáng）

百家姓（115）：晋楚闫法
晋（ㄐ一ㄣˋ）。（Jìn）
楚（ㄔㄨˇ）。（Chǔ）
闫（一ㄢˊ）。（yán）
法（ㄈㄚˇ）。（Fǎ）

百家姓（116）：汝鄢涂钦
汝（ㄖㄨˇ）。（Rǔ）
鄢（一ㄢ）。（Yān）
涂（ㄊㄨˊ）。（tú）
钦（ㄑㄧㄣ）。（qīn）

百家姓（117）：段干百里 东郭南门
段干（ㄉㄨㄢˋㄍㄢ）。（Duàn gān）
百里（ㄅㄞˇ ㄌㄧˇ）。（Bǎi lǐ）
东郭（ㄉㄨㄥ ㄍㄨㄛ）。（Dōng guō）
南门（ㄋㄢˊㄇㄣˊ）。（nán mén）

百家姓（118）：呼延归海 羊舌微生
呼延（ㄏㄨ ㄧㄢˊ）。（Hū yán）
归（ㄍㄨㄟ）。（Guī）
海（ㄏㄞˇ）。（hǎi）
羊舌（一ㄤˊㄕㄜˊ）。（Yáng shé）
微生（ㄨㄟ ㄕㄥ）。（Wēi shēng）

百家姓（119）：岳帅缑亢
岳（ㄩㄝˋ）。（Yuè）
帅（ㄕㄨㄞˋ）。（shuài）
缑﹙ㄍㄡ）。（Gōu）
亢（ㄎㄤˋ）。（kàng）

百家姓（120）：况后有琴
况（ㄎㄨㄤˋ）。（Kuàng）
后（ㄏㄡˋ）。（Hòu）
有（ㄧㄡˇ）。（Yǒu）
琴（ㄑㄧㄣˊ）。（Qín）

百家姓（121）：梁丘 左丘 东门 西门
梁丘（ㄌㄧㄤˊㄑㄧㄡ）。（Liáng qiū）
左丘（ㄗㄨㄛˇㄑㄧㄡ）。（Zuǒ qiū）
东门（ㄉㄨㄥ ㄇㄣˊ）。（Dōng mén）
西门（ㄒ一 ㄇㄣˊ）。（Xī mén）

百家姓（122）：商牟畲佴
商（ㄕㄤ）。（Shāng）
牟（ㄇㄡˊ）。（móu）
畲（ㄕㄜˊ）。（Shé）
佴（ㄋㄞˋ）。（Nài）

百家姓（123）：伯 赏 南宫
伯（ㄅㄛˊ）。（Bó）
赏（ㄕㄤˇ）。（Shǎng）
南宫（ㄋㄢˊㄍㄨㄥ）。（nán gōng）

百家姓（124）：墨哈谯笪
墨（ㄇㄛˋ）。（Mò）
哈（ㄏㄚˇ）。（Hǎ）
谯（ㄑㄧㄠˊ）。（Qiáo）
笪（ㄉㄚˊ）。（Dá）

百家姓（125）：年爱阳佟
年（ㄋㄧㄢˊ）。（Nián）
爱（ㄞˋ）。（ài）
阳（ㄧㄤˊ）。（Yáng）
佟（ㄊㄨㄥˊ）。（tóng）

百家姓（126）：第五 言 福
第五（ㄉㄧˋㄨˇ）。（Dì wǔ）
言（ㄧㄢˊ）。(Yán）
福（ㄈㄨˊ）。（Fú）


E书制作

请点击封面進入