中国历代方士（方技）传略

此网页使用了框架，但您的浏览器不支持框架。


mx

前言

    中国历代方士(方技)传略，以介绍历史上真实的方士人物和其简单事迹，因为这些史书里精华的东西，是被中共唯物论统治下的大陆刻意要回避和隐瞒的东西，认为他们是迷信的、唯心主义的、不可取的东西，现将这些资料从史书上整理出来，以破除人们无神论的观念。


mx

司马季主

    自古以来承受天命才能为王，帝王的兴起何尝不是用卜筮的方法来取决于天命呢？这在周朝尤其兴盛，到了秦朝还可见到。代王入京继位，听任于占卜的人。太卜官的兴起，从汉朝兴起就有了。

    司马季主，是楚地人。在长安东市占卜。

    宋忠担任中大夫，贾谊担任博士，他俩同一天一起出朝休假，相互跟随边走边议论，讲述先王圣人治国的道理方法，广泛探究世道人情，相互看着叹息。贾谊锐：“我听说古代的圣人，不在朝廷之上，必定在卜者医师之中。现在我们已经见识了三公九卿以及朝中的士大夫，全都能了解了。试着到卜筮人中去观察一下风采。”两人随即一起乘车前往市里，在卜筮店铺里游览。

    天刚刚下过雨，路上行人很少。司马季主闲坐着，三四个弟子在旁侍候，正谈论天地间的道理，日月的运行，阴阳吉凶的本源。两位大夫向司马季主两次拜揖。司马季主看他们的模样，象是有知识的人，就向他们还礼，叫弟子迎接他们入座。坐下后，司马季主重新解说前面所讲的内容，分辨天地的终止和起源，日月星辰的运行规律，排列仁义顺序的交合，陈述吉凶的征兆，说了好几千字，没有不顺理成章的。

    宋忠、贾谊惊异而有所领悟，理齐冠带正襟危坐，说：“我俩看先生的样子，听先生的言辞，晚辈私下观察当世，未尝见遇。现在先生为什么居于這样卑下的地位，为什么做这样污秽的事呢？”

    司马季主捧腹大笑，说：“看两位大夫象是有道术的人，今天说话为什么这样浅陋，言辞为什么这样粗野呢？先生们认为现在贤能的是什么人呢？认为高尚的是什么人呢？今天凭什么认为长者是卑下污秽的呢？”

    俩人说：“高官厚禄，是世人所尊重的，贤能的人处于那种地位。现在你所处的不是那种地位，所以说这是卑下。说话不真实，做事没效果，索取不正常，所以说这是污秽。卜筮是世俗看不起的。世人都说：‘那些占卜的大多夸夸其谈以虚言荒诞来迎合人情，虚假地抬高求卜人的钱财命運来取悦人意，随意胡说灾祸来伤人心，假传鬼神的话来骗尽人财，贪求厚重的谢礼来為自己求利。’這些是我们认为耻辱的，所以说这是卑下污秽的。”

    司马季主说：“先生们姑且安坐。先生们见到那披散着头发的童子吗?日月照着他们就走路，不照就止步，询问他们日月的瑕疵吉凶，而不能说出道理。由此看来，能懂得识别贤与不贤的人太少了。贤者行事，遵循正道直言劝谏，多次劝谏不被听从就引身退位。他赞誉人不希望别人回报，举报人不顾忌别人的怨恨，以便利国家和有益百姓为己任。所以官职不是自己能胜任的就不做，俸禄不是自己的功劳就不接受。看到人不正派，即使他显贵也不尊敬他；看见人有污行，即使他地位尊贵也不屈居其下。得到了不因而欢喜，失去了不因而遗憾。不是自己的罪过，即使遭受捆绑囚禁的侮辱也不感到羞愧。

    今天先生们所说的贤者，都是可以为他们感到羞耻的人。卑躬自责地趋奉，奴颜婢膝地說话；用权势相勾引，用私利相诱导；结党营私摒弃正人君子，来求得尊宠声誉，来享受公家的俸禄；谋求私利，歪曲王法，剥削农民；依靠官位作威作福，把法令当作自己的工具，求取私利逆行残暴；这好像与手持利刃抢劫他人的没什么不同。

    刚当官时，竭力玩弄巧诈手法，粉饰虚假功劳，拿着空洞的文书来欺骗皇上，靠这些爬上显赫地位；做官不肯让贤反而自夸功劳，见到虚假的就把它加工成真的，把无变作有，把少改成多，来求得权势高位；大吃大喝驱车驰马，携带美姬歌女，不顾父母亲人，违犯法纪残害人民，耗尽公家钱财；这是那做强盗却不拿利矛木弓的人，是攻击他人却不用刀箭的人，是欺凌父母却不被判罪，而杀君主却不被讨伐的人。凭什么认为他们是高人贤才呢?

    盗贼作乱不能禁止，蛮夷不臣服不能威慑，奸邪兴起不能遏阻，官府亏损混乱不能治理，四季不和不能协调，年成五谷不登不能调济。有贤才却不去做，这是对上不忠；没有贤才却虚托官位，贪图皇上的俸禄，妨碍贤能的人做官，这是窃取官位；有靠山的人進用，有钱财的人受礼遇，这是虚伪。你们难道没有看见猫头鹰和凰凰一起飞翔吗？兰芷和芎穷被遗弃在旷野，蒿、萧茂密成林，使君子隐退而不能在大众中显露才华，你们这类人就是这样的啊。

    述而不作，是君子的道义。现在占卜的人，必定效法天地，根据四时变化，顺应仁义，分辨龟策确定卦象，旋转拭盘端正筮状，这样之后才解说天地之间的利害，人事的成败。从前先王安国定家，必定要先用龟策占卜日月，然后才敢代天为政；选准吉日良辰，然后才敢進家；生孩子必定要先占卜吉凶，然后才养育孩子。自从伏羲创作《八卦》，周文王演化为三百八十四爻从而天下大治。越王勾践仿效文王的《八卦》来破灭敌国，称霸天下。由此说来，卜筮有什么可负疚的呢！

    况且卜筮的人，沥扫庭阶，设置座位，端正帽子腰带，然后才讲解事情，这是有礼。通过讲解鬼神因而得以享用祭品，忠臣因此得以事奉自己的君主，孝子因此得以赡养自己的双亲，慈父因此得以抚养自己的孩子，这是有道德的表现。求卜的人出于道义给占卜人几十上百个钱，生病的有的因此痊愈，快死的有的因此生还，祸患有的因此而避免，事情有的因此而成功，嫁女儿娶媳妇有的因此得以生养，這些作为功德，难道只值几十上百个小钱吗！這就是老子所说的“有至上道德的人不以有德自居，因此他才有德（上德不德，是以有德）”。现在那些卜筮的人给人的利益大而得到的酬谢少，老子的说法难道和这种情况有什么区别吗?

    庄子说：‘君子内无挨饿受冻的灾祸，外无抢劫掠夺的优患，身居高位恭敬谨慎，位居人下不为祸害，这是君子的道义。’如今卜筮的人从事这个行业，积蓄钱财没有成堆，储藏物资不用仓库，迁徙远方不用辎车，背负行装不沉重，住下来使用它们却没有穷尽的时候。拥有取用不尽的束西，在没有穷尽的世界里遨游，即使是庄子的行为也不能比这更好了，你们为什么说我不可从事卜筮呢?上天的西北不足，星辰就移向西北；大地的东南不满，就把大海作为水池；太阳升至中天就必定向西移落，月亮圆满之后就必定趋向亏损；先王的道术，忽存忽亡。而先生们要求卜筮的人说话必须真实，不也是令人迷惑不解吗！

    先生们见遇那些能言善辩的人吗?考虑事情决定计割，必定是这些人。然而他们不能用一句话使君主高兴，所以说话必称先王，谈论必道上古；考虑事情决定计划，就夸饰先王的成功，议论他们的失败和祸害，来使人主的意念志向有所恐惧或喜欢，以求达到自己的欲望。话多虚妄，没有什么比这更加厉害的了。然而要想使国家富强，事业成功，对皇上尽忠，不这样不行。现在卜筮的人，是解除迷惑教化愚昧的人。那些愚昧迷惑的人，怎么能靠一句话就使他们聪明起来呢?所以说话不要厌烦反复多说。

    所以骏马不能和疲驴同驾一车，凰凰不跟燕雀同在一群，贤人也不与不贤的人同处一列。所以君子身处卑下隐密之地来避开大众，自我藏匿来避开世俗人伦，暗中察看道德规律来除去各种祸害，来表明上天本性，帮助皇上养育下民，他们的功绩多，但不追求尊宠美誉。先生这类人是些只会叽叽喳喳的人，哪里知道长者的道义呢！”

    宋忠、贾谊恍惚若有所失，茫然面无人色，恨然失意闭口不能再说什么。于是提衣起身，向司马季主拜揖了两次辞别。懒洋洋地走着，出门后仅能自己爬上车去，趴在车前横栏上低着头，始终不能舒气。

    过了三天，宋忠在殿门外見到了贾谊，便拉着他避开众人，相互交谈各自感叹说：“道德越高越安全，权势越高越危险。身居显赫的地位，丧身就将指日可待了。卜筮有不灵验的，不会被夺去口粮；替君主谋划不周密，就没有立身之地。这相差太远了，就好像是顶天的帽子和着地的鞋子似的。这就是老子所说的‘无名是万物的本源（无名者，万物之始也）’啊。天地广阔无边，万物熙熙攘攘，有的安全有的危险，没有人知道自己该身居何处。我和你，哪里够资格预测他们呢！他们时间愈久愈安乐，即使是曾子的主张，和他们的也没有差别呀。”

    过了很久，宋忠出使匈奴，没有到达就返回了，被判罪。贾谊担任梁怀王太傅，梁怀王从马上摔下来去世，贾谊绝食，含恨而死。这些是追求浮华而断送了性命根本的人啊。

    太史公说：古代卜筮的人之所以不被记载的原因，是他们的事迹大多不见于文献典籍。待到司马季主，我记述他的言行而著录下来。

    褚先生说：我任郎官时，在长安城中游览观察，见到从事卜筮的贤明大夫，观察他们的起居行动，誓必端正自己的衣帽才去接待乡下人，具有君子风范。看到性情随和轻松浪漫的妇人来占卜，面对着她们脸色严肃，不曾露齿而笑。

    自古以来，贤能的人逃避世俗，有居住在荒芜大泽的，有居住在民间而闭口不說话的，有隐居在卜筮行当中来保全自身的。司马季主，是楚国贤明的大夫，在长安城中游学，通晓《易经》，学习阐述黄帝、老子的道义，博闻远见。观察他对两位大夫贵人说的话，称述引用古代明王圣人的道术，本来就不是浅薄的见闻小小方术的才能。至于靠卜筮立身而且名扬千里的人，往往到处都有。

    传曰：‘富足为上等，尊贵次之；已经显贵了，还要各自学会一技之长使自己能立身。（富为上，贵次之；既贵各各学一伎能立其身。）’黄直，是位大夫；陈君夫，是位妇人；他们靠擅长相马闻名天下。齐地的张仲、曲成侯因善于击刺精通用剑而闻名天下。留长孺凭会相猪闻名。荥阳的褚氏凭相牛闻名。能靠技能闻名的人很多，都有高于世俗超越常人的风范，哪里能够说得完呢。所以说：‘不是合适它的土地，种了它也不会生长；不是他自己的意愿，教导他也不会成功。’家庭教育子孙，应当观察他爱好的事物，爱好如果符合生活的道义，要因势利导使他成功。所以说：“建造住宅教育孩子，从中足以观察士人；儿子有了安身处世的职业，父亲可以称为贤人。”

    我任郎官时，和太卜官待诏为郎的人同在一个衙署，他们说：“孝武帝时，召集占卜专家问事，某日可以娶媳妇吗?五行家说可以，堪舆家说不可以，建除家说不吉利，丛辰家说大凶，历家说小凶，天人家说小

    吉，太一家说大吉。争辩不定，把这种情况向皇上报告。皇上命令说：‘避开各种死凶忌讳，以五行家为主。”’于是人们采用了五行家的意见。


mx

杨厚

    杨厚，字仲桓，广汉新都人。杨厚的祖父杨春卿，擅长图谶学，做公孙述的部将。汉军队占领蜀地，杨春卿自杀，临终前告诫儿子杨统说：“在我留下的东西里有先祖传下来的秘记，可以为汉所用，你要好好研习。”杨统有感于父亲的遗言，服丧期满，辞别家人跟从犍为的周循学习、练习先法，又向同郡的郑伯山学习《河洛书》和天文推步之术。

    建初年间做彭城令，全州大旱，杨统推求阴阳消除暑旱，全境都受到雨露润泽。太守宗湛让杨统为全郡求雨，也立即得到及时雨。从那以后，朝廷只要有灾异，人们多半都访求杨统。杨统写作了《家法章句》和《内谶》两卷解说，官位达到光禄大夫，作为国家三老。活到九十岁去世。

    杨统之子杨厚。杨厚的母亲起初和前妻生的儿子杨博相处常有冲突。杨厚那时九岁，想让亲人和睦相处，于是推托生病不说话、不吃东西。母亲明白了他的心意，惊恐地改变了态度，对杨博的抚养、情义比过去厚道。杨博后来官位达到光禄大夫。

    杨厚从小学习杨统的学问，倾注精力钻研并记述。起初，汉安帝永初三年，太白星進入斗星中，洛阳发大水。当时杨统做侍中，杨厚跟随父亲在京师。朝廷向杨统询问天象，杨统答复说自己年老，耳不聪、目不明，自己的儿子杨厚通晓图谶纬书，大致懂得天象的征兆。邓太后派中常侍承制询问杨厚，杨厚回答说，这是因为“各位王子都在京师，可能会发生异常的情况，应当尽快将他们遣返回各自的诸侯国”。太后听从了杨厚的建议，星象不久便消失了。又限定了洪水退去的日期，也正像他所说的一样。朝廷授予他中郎官职。太后特地召见他，预料占算与大将军邓骘有关的命运前途问题，杨厚的答复不合太后心意，被免官送回。杨厚再次到犍为研习，不接受州郡、三公等的官职，方正、有道及公交车特别征召也不前往应召。

    永建二年，汉顺帝特别征召杨厚，诏书通告郡县督促派遣。杨厚不得已动身，到达长安，因为生病而自动上表给朝廷，从而陈述汉三百五十年的灾厄，应当显明制度改变法令，以及消除灾祸等五件事。朝廷表彰他，汉顺帝派太医送给他药，派太官赐他羊酒。等到他到达京师，拜官为议郎，三次升迁做了侍中，特别蒙受恩典被召见，询问他时政。

    永建四年，杨厚向朝廷奏说：“今年夏天必定有非常寒冷的天气，会有流行疾病和蝗虫的灾害”。这一年，果然有六个州郡大闹蝗灾，传染病流行。后来他又连续向上奏说：“西、北两个方向有兵气，应当防备边境有军队入侵”。汉顺帝正要前往西部巡视，有感于杨厚的话而没有前往。到阳嘉三年，西羌入侵陇右，第二年，乌桓围困度辽将军耿晔。

    永和元年，杨厚再次向上奏说：“京师会有水灾的祸患，还会有火灾，三公之中有被免官职的，蛮夷会反叛”。当年夏天，洛阳暴发洪水，死了一千多人；到了冬天，承福殿火灾，太尉庞参被免职；荆州、交州的蛮夷杀害长吏，占领了城池。杨厚又说：“私臣、近戚以及皇妃党羽将遭受灾祸”。第二年，汉顺帝乳母宋娥与太监襃信侯李元等人相勾结作恶遭到废黜；两年后，中常侍张逵等人再次犯诬陷大将军梁商独断专行的罪，都遭到诛杀。每当发生灾祸，杨厚就向朝廷建议消除灾祸而补救的方法，但太监把持朝政，杨厚的话不能上达皇帝。

    当时大将军梁冀威力权势倾倒朝廷，派遣弟弟侍中梁不疑把车马、珍宝器物赠送给杨厚，想要与杨厚相见。杨厚不答应，坚持称病请求退职。皇帝答应了他的请求，赐给他车马、金钱与丝帛，让他回家。杨厚在家研修黄老学派的学说，教授学生，报名的人有三千多。太尉李固多次推荐他。

    本初元年，梁太后下诏书，用束帛加璧、安车蒲轮等古代聘礼请杨厚，杨厚推辞有病不前往。建和三年，太后再次下诏征召他，经过四年他始终不应召。八十二岁时，死在家中。皇帝用策书吊祭他。乡里的人谧他为文父。他的门人为他建立庙宇，州郡的文学掾史每年飨射礼仪时常祭祀他。


mx

费长房

    费长房，汝南人。曾经做过管理集市的小吏。市场中有位卖药的老翁，将一只壶挂在店铺边，到集市结束，他总是跳到壶里面，集市上的人没人能看见，只有费长房从楼上看到。他感到奇异，就去拜见老翁，献上酒和肉脯。老翁知道费长房认为自己是神，就对他说：“您明天可再来。”费长房第二天又去见老翁，老翁就与他一同進入壶中，只见壶里华丽，里面摆满了美酒佳肴，他们一同喝完酒出来。老翁告诫他不许向别人提起这件事。后来老翁到楼上等候长房说：“我是神仙之人，由于过失被降谪，现在事情结束将要离去，您能够跟着我吗?楼下有点酒，与您道别。”长房派人去拿，拿不动，又要十个人去扛，仍然抬不起来。老翁得知，笑着下楼，用一个指头提着上了楼。器皿看着好像盛一升左右，但两个人喝了一整天也没喝完。

    费长房于是想学道术，但又考虑家人担忧。老翁就折断一根青竹，量着与长房身高相同，要他悬挂在自家房屋后面。家中的人见到就是长房的形体，以为长房缢死了，全家大大小小惊慌号哭，就将他给殡葬了。长房站在旁边，但没人看见他。这样，费长房就跟随老翁進了深山，在众多的老虎中踏着荆棘行走。老翁留下他一个人独居，长房不感到害怕。又要他睡在一座空房里面，用朽烂的绳索悬挂万斤巨石在长房的心口上方，许多蛇纷纷爬来咬绳索，绳索快要断了，长房也不挪动。老翁回来后，抚摸长房说：“你可以教育。”又让他吃粪便，粪中有许多虫子，臭气和污秽特别厉害，长房很恶心。老翁说：“你快要得道了，可恨在这儿没通过，怎么办？”

    费长房辞别老翁回家，老翁给他一根竹杖，说：“骑上竹杖随便你到什么地方，就会自动到达。到达以后，可将竹杖丢在葛陂里面。”又为他制作一道符，说：“用这个主管地上的鬼神。”

    长房骑上竹杖，片刻到家。他自以为离开家刚十天，然而已经过了十多年了。他随即将竹杖丢在池塘中，回头一看是条龙。家人认为他死了很久了，不相信他。长房说：“以前所葬的只是一根竹杖罢了。”于是挖开坟墓，打开棺木，竹杖还在里面。费长房自此能够医治各种疾病，鞭打众鬼，并且能驱使土地庙裹的神祇。有时他在别的地方坐着，独自一人发怒，人们问他原因，他说：“吾在训斥犯法的鬼魅。”

    汝南每年经常有一个鬼魅，装作太守身穿绘有日月星辰的礼服，到太守府门敲鼓，郡内的人感到忧虑。当时正好鬼魅前来，碰上费长房拜见太守，鬼魅惊慌害怕，没法退走，就上前脱下衣冠叩头，乞求活命。长房呵斥鬼魅说：“就在庭院中现出你的原形！”鬼魅立刻变成了老鳖，有车轮那么大，脖颈有一丈长。长房又要他向太守服罪，给他一个木札，将他交付葛陂君。鬼魅叩头流泪，拿着木札立在池塘边，以脖颈绕木札而死。

    长房曾经与人同行，看到一个书生头戴黄巾，身穿皮裘，骑着没有鞍的马，书生下马便叩头。长房说：“还人家的马，饶了你的死罪。”同行的人问他怎么回事。长房说：“这是狐狸，盗了土地神的马。”又曾经让客人坐着，派人到宛县买腌制的鱼肉，一会儿就回来了，然后吃饭。有时一天之内，有人见到他在千里之外的好几个地方。

    后来费长房丢失了符，被众鬼魅杀死了。


mx

董扶

    董扶，字茂安，广汉绵竹人。

    董扶小时候到太学游学，与同乡人任安齐名，一同拜同郡人杨厚为师，学习图录谶纬。回到家乡教学，弟子从远方赶来学习。相府先后十次召用他，公交车三次征召他，又推举他为贤良方正、博士、有道，他都声称有病不去就任。

    灵帝时，大将军何進荐举董扶，朝廷征召他担任侍中，对他十分器重。董扶私下对太常刘焉说：“京师将出现动乱，益州分野有天子气。”刘焉相信他的话，于是要求外出担任益州牧，董扶也担任蜀郡属国都尉，一同入蜀。离开京师后一年，皇帝崩，天下大乱，于是董扶辞官回家，八十二岁去世。

    后来刘备在蜀称号天子，都和董扶的话一致。蜀国丞相诸葛亮向广汉人秦密询问董扶和任安的长处。秦密说：“董扶对别人微小的优点都加以称赞，也指责别人细小的缺点。任安记别人的好处而忘记别人的过错。”


mx

单颺、韩说

    单颺

    单颺，字武宣，山阳湖陆人。单颺方正独特，清苦自立，他擅长天文和算术。单颺被推举为孝廉，不久升为太史令、侍中。后出京担任汉中太守，因公事免职。后来被拜授尚书，在任上去世。

    起初，熹平末年，在谯县出现黄龙，光禄大夫桥玄向单颺询问：“这是什么征兆？”单颺说：“谯县将有天子兴起。不到五十年，龙将再次出现，这是应验。”魏郡人殷登悄悄记下他的话。到汉献帝建安二十五年春，黄龙再次在谯县出现。这年冬天，魏接受了禅让。

    韩说

    韩说，字叔儒，会稽山阴人。韩说博通《五经》，尤其擅长图录谶纬之学。他被举荐为孝廉，与议郎蔡邕相友善。他多次陈述灾异，進献赋、颂、连珠。不久他升为侍中。

    光和元年十月，韩说禀告灵帝，说这个月的最后一天必然出现日食，请百官做好准备。皇帝听从他的意见，果然像他说的那样。

    中平二年二月，韩说又呈上密封的奏章，说某一天宫中出现灾害。到那一天南宫发生大火。朝廷调韩说担任江夏太守，因公事免官。七十岁时，他在家中去世。


mx

赵彦、樊志张

    赵彦

    赵彦，琅邪人。从小有道术。

    延熹三年，琅邪贼人劳丙与泰山的贼人叔孙无忌杀害都尉，攻陷琅邪所管辖的县，残害官吏百姓。朝廷任命南阳人宗资为讨寇中郎将，手持斧铁率领军队，督察州郡联合進攻叔孙无忌。

    赵彦为宗资陈述《孤虚》方法，认为贼寇军队驻扎在莒县，而莒县一带有五个带“阳”字的地方，应该征调这五个带“阳”字的地方的郡兵，从孤的位置進攻虚位，攻打叔孙无忌。宗资将赵彦所说的情况全部上奏朝廷，诏书调派五“阳”的部队到来。赵彦推演遁甲，教部队按时進兵，一仗就打败了贼寇，烧毁了敌人的营垒，徐州兖州这两个州一时间全部平定。


mx

樊志张

    樊志张，漠中南郑人。樊志张博学多才，隐居不仕。

    他曾经出游陇西，当时破羌将军段颍出兵征讨西羌，请樊志张相见。这天晚上，段颍的军队被羌人包围了好几层，樊志张因此留在军中，三天没法离去。夜间他对段颍说：“东南角没有羌人，应该乘虚将部队带出去，停在一百里的地方，回师攻打西羌部队，可以获全胜。”段颍采纳了他的意见，果然打败了贼寇。

    段颍因此把情况上奏给朝廷，并且还说樊志张既然有梓慎、焦延寿、董仲舒的才识，应该让他辅助圣明的朝廷，向他咨询奇谋异策。这样，天子下诏书特别征召他，刚好他病逝。


mx

许曼

    许曼，汝南平舆人。

    许曼的祖父许峻，字季山，擅长占卜一类的道术，大多得到显著的应验。同时代的人将他比做前代的京房。许峻说自己小时候曾经患重病，三年没有痊愈，就去泰山拜谒，乞求性命，路上遇到道士张巨君，传授给他方术。许峻所著的《易林》，到现在还流传于世。

    许曼自小继承许峻的学问。桓帝时，陇西太守冯绲刚被任命为郡守，他打开放印绶的竹匣子，有两条红色的蛇分头向南北游去。冯绲要许曼卜筮。卦成以后，许曼说：“三年以后，您将担任边关将领，官名中有‘东’字，将朝东北方向走三千里。又五年，您担任大将军，征讨南方。”

    延熹元年，冯绲出任辽东太守，征讨鲜卑。到延熹五年，又被拜授车骑将军，攻打武陵的蛮夷贼寇，都和许曼占卜的结果一样。许曼其它事情多像这一类。


mx

公沙穆

    公沙穆，字文乂，北海胶东人。

    公沙穆家中贫贱，他自儿童起就不喜欢玩耍，长大以后学习《韩诗》、 《公羊春秋》，尤其专心研究《河图》、《洛书》和推算阴阳灾异的道术。他住在建成山中，傍靠树林建了房屋，独自住在里面。当时风狂雷鸣，屋外有声音呼唤公沙穆，先后三次，公沙穆没开口。隔了一会儿，喊声从窗外進入屋中，声音特别怪，公沙穆诵读经书，泰然自若，最终没什么其它妖异。当时人觉得公沙穆很奇异。他后来在东莱山隐居，求学的人从远方赶来。

    有位名叫王仲的富翁，治产业价值千金。他对公沙穆说：“当今之世，大家都用财货为自己疏通关系，我送一百万给您做费用，怎么样？”公沙穆回答说：“您的情意够深厚了。但富贵在天，能否得到，在于命数，用财货求取官位，不忍去做。”

    后来公沙穆被推举为孝廉，他以优异的成绩担任主事，升为缯国相。当时的缯侯刘敞，是东海恭王的后代，他所做的多是违法的事情。他废掉嫡子，立庶子为继承人，傲慢凶狠，恣意放纵。公沙穆上任以后，拜见刘敞，说：“臣刚被任命的那天，京师的人都对我说‘缯国有个凶恶的王侯’，因此向臣凭吊。您因为什么原因得了这么丑恶的名声呢？您为传承先人的身体，继承封国的重任，不战战兢兢，反而违反法度，所以朝廷派臣来辅佐。希望您改掉过去，注意将来，自求多福。”于是上书没收了刘敝所侵占的官吏百姓的田地，废掉他的庶子，重新立嫡子为继承人。刘敞的家奴和门客犯法，公沙穆都将他们逮捕拷问。又苦心苦意劝谏刘敞。刘敞流着眼泪道歉，大都听从公沙穆的规劝。

    调任弘农令。县内出现螟虫吃庄稼，百姓恐惧惊慌。公沙穆于是造土坛，谢罪说：“百姓有过错，原因在于我公沙穆，请允许我用身体進行祈祷。”这时候天降暴雨，放晴以后，螟虫自行消失了，百姓称呼公沙穆为神明。永寿元年，连续降雨发大水，三辅以东地区全被淹没。公沙穆通晓天象，事先就告诉百姓，要他们搬到高地上居住，所以弘农的人得以免遭灾害。

    又调任辽东属国都尉，很得官吏百姓的欢心。六十六岁时在任上去世。他的六个儿子都出名。


mx

唐檀

    唐檀，字子产，豫章南昌人。

    小时候就到太学游学，学习《京氏易》、《韩诗》、《颜氏春秋》，尤其喜好灾异学说和占星术。后来他回到家乡，教授的学生常有一百多人。

    元初七年，郡内长了棵灵芝，太守刘祗打算上报朝廷，询问唐檀的意见。唐檀回答说：“现在外戚强盛，天子之道微弱，这难道是吉祥的征兆吗？”刘祗就没有上报。

    永宁元年，南昌有位妇女一胎生了四个孩子，刘祗又向唐檀询问有何灾异应验，唐檀认为京师将有用兵之气，祸乱出现在宫廷之内。到延光四年，中黄门孙程在宫内和台省举兵，杀了皇后的哥哥卓骑将军阎显等人，立济阴王为天子，果然同唐檀所说的一样。

    永建五年，唐檀被举荐为孝廉，被任命为郎中。当时白虹穿过太阳，唐檀因此上书陈述三件对国家有利合乎时宜的事情，说明灾害的征兆奏章呈上以后，他弃官而去。

    唐檀写了二十八篇文章，取名为《唐子》。后在家中去世。


mx

折像

    折像，字伯式，广汉雒县人。

    折像的祖先张江，封为折侯。张江的曾孙张国担任郁林太守，迁广汉，因而以封地为姓。折国生折像。折国有两亿财产，家僮有八百人。

    折像从小心里仁慈，不杀害昆虫，不折断草木的芽。折像通晓《京氏易》，喜欢黄老的言论，到折国去世时，折像想到收藏多失去也多的道理，就将金银布帛和资产，周济亲戚远族。有人劝阻折像说：“您有三个儿子，两个女儿，面前很多孙辈，应当增多产业，为什么自己将财产弄空呢？”折像说：“遇去斗子文有句话：‘我是为了逃避灾难，并非躲避富贵。（我乃逃祸，非避富也）’我家中生财有很长时间了，过满则招祸，是道家之所忌。今世将要衰败，儿子又没有才能。不仁而富贵，是不幸的事情。墙有洞隙并且很高，其崩塌必定很快。”有识之士听说以后都佩服他。

    折像知道自己的死期，他召来宾客和九族的人宴饮，和大家告别，忽然就去世，终年八十四岁。他家中没有多余的资产，儿子们衰败低劣跟折像所说的一样。


mx

廖扶

    廖扶，字文起，汝南平舆人。

    他修习《韩诗》、《欧阳尚书》，所教的学生经常有几百人。廖扶的父亲担任北地太守，永初年间，因羌人攻陷北地，被以失职罪下在狱中而死。廖扶感念父犯法身死，害怕做官。到服丧期满，廖扶感叹说：“老子有句话：‘名声舆身体哪一个更亲近（名与身孰亲）？’我难道为了名声吗？”于是断绝了世俗的念头。他专心精研经典，尤其明晓天文、谶纬、风角、推算阴阳灾异的道术。州郡和公府召用他，他都不答应。他们来问他灾异，他也不轻易回答。

    廖扶事先知道年内饥荒，就收聚了几千斛粮食，全部用来给宗族亲戚，又收葬了瘟疫而死而没人收葬的人。廖扶经常住在祖先的墓边，未曾到过城市。

    太守谒焕以前做学生，跟随廖扶学习，后来他治理汝南，还没到任，先派官吏到廖扶住处修弟子之礼，又打算提拔廖扶的学生，廖扶坚决不肯，当时的人因此称他为北郭先生。廖扶八十岁时在家中去世。

    廖扶两个儿子，廖孟举、廖伟举，一心向学，不入仕途，都有清名。


mx

许杨

    许杨，字伟君，汝南平舆人。

    许杨从小爱好数术。王莽辅理朝政，召他担任郎官，不久升为酒泉都尉。到王莽篡位时，许杨就改换姓名去做巫医，逃到其它地方躲藏。王莽失败以后，许杨才回到家乡。

    汝南从前有个鸿欲陂，成帝时，丞相翟方進上奏将鸿欲陂给毁除了。建武年间，太守邓晨想修复鸿欲陂，听说许杨懂得水脉，召他来商量这件事。

    许杨说：“从前成帝采纳了翟方進的意见，不久梦见自己到天上，天帝发怒说：‘为什么要毁掉我的濯龙渊？’自此以后百姓失去了它给予的好处，导致许多人饥饿穷困。当时歌谣说：‘毁坏陂塘的是翟子威，陂塘送给我大豆，给我烹调好芋根。反过来吧，陂塘一定重新修复（败我陂者翟子威，饴我大豆，亨我芋魁。反乎覆，陂当复）。’过去夏禹挖开长江、疏通黄河，为了方便天下的人，您现在振兴被废弃的事业，使国家富裕，百姓安定，儿童的歌摇，将在这里得到验证。我诚心诚意拼着性命为您效力。”邓晨大为高兴，因此委任许杨为都水掾，要他负责这件事。许杨根据地形的高下走向，修挖了四百多里的池塘，几年才峻工。百姓得到了好处，庄稼连续几年获得丰收。

    当初，豪强大族利用修塘的工程，竞相在当地搜刮，许杨一概不予理睬，他们就一同诬陷许杨接受贿赂。邓晨于是逮捕了许杨，关在狱中，但械具总是自己松开了。看守监狱的官吏害怕，赶紧禀告了邓晨。邓晨大惊，说：“果然不当。我听说忠诚和信义可以感动神灵，现在就是应验吗？”随即连夜放出许杨，让他回家。当晴天空非常黑，路上仿佛有火光替他照着路，当时的人很惊异。

    后来他因病去世。邓晨在都宫为许杨修建了一座庙，画上了他的像，百姓们思念许杨的功绩，都祭祀他。


mx

段翳

    段翳，字符章，广汉新都人。

    段翳修习《易经》，懂得风角。当时有来跟他学习的人，虽然人没到，他必定事先知道他们的姓名。他曾经告诉看守渡口的官吏说：“某天将有两名学生，挑着担子打听我的住处，希望告诉他们。”后来果然象他说的那样。

    又有一位学生前来学习，许多年后，自认为大致穷究了老师的学术精要，辞别老师回乡里。段翳为他配制了一副膏药，并且写了一封文牍封在竹筒里面，告诉学生说：“遇到紧急情况时打开来看。”学生到葭萌时，与官吏抢着过河，守渡口的官吏打破了学生从者的头。学生打开竹筒看到信，信上说到葭萌，与官吏争斗脑袋被打破的人，用这副膏药包头。学生根据段翳的话做，被打伤的人立刻就好了。学生惊叹信服，于是回来修完学业。

    段翳一生隐居，在家中去世。


mx

李郃

    李郃，字孟節，汉中南郑人。

    他的父亲李颉，以儒学知名，官做到博士。李郃继承父亲学业，在太学游学，通晓《五经》，懂得《河图》、《洛书》、风角和占星，外貌质朴，没人知道他。县府召他在县府当掌管查盗和迎送客人的小吏。

    和帝即位以后，分派使者，都穿平民服装只身巡行，他们各去州县采集歌谣。有两个使者该到益州，他们到李合负责的客官投宿。当时正值夏夜，露天而坐，李郃抬起头仰望天上，问道：“二位从京师出发时，可知道朝廷派两位使者吗?”兩位使者默然不语，他们吃惊地互相看了看，说：“没听说。”问他怎么知道的，李郃指着天上的星给他们看，说：“有两个使者的星移向益州分野，可以知道这件事。”

    三年以后，使者中有一人担任漠中太守，而李郃仍然做小吏，太守惊奇他德不显露，召他担任户曹史。当时大将军宝宪娶妻，全国的郡国都送礼物去庆贺，郡守也派了使者，李郃進言劝阻说：“宝将军是皇亲，他不注意礼仪和品德，却专擅权力，骄傲放纵，他的败亡之祸很快就到了，希望您一心效忠朝廷，不要与宝宪往来。”太守坚持派使者去，李郃阻止不了，就请求自己去，太守同意了。李郃于是在路上滞留不前，为的是等候变化。他走到扶风，而宝宪回归封国自杀，他的党羽全部伏诛，凡是和宝宪往来的人全部被免职，只有漠中太守没参与往来。

    李郃在这一年中被推举为孝廉，五次升迁，担任尚书令，又被授太常。元初四年，他接替袁敞担司空，他多次陈述朝廷施政得失，有忠臣品节。他担任司空四年，因犯受人请托的事情被免职。

    安帝崩，北乡侯即位，李颌又担任司徒。北乡侯患病时，李颌暗中舆少府河南人陶范、步兵校尉赵直商议立顺帝，正好孙程等人成功在先，所以李颌的功绩没显出来。第二年，李颌因为官吏百姓患病，一再出现灾异，被皇帝策免。将作大匠翟酺上书说李颌“暗中谋划立帝，目的是安定社稷”。于是记下李颌暗中谋划的功绩，封李颌为涉都侯。他辞让不肯接受。八十多岁时，他在家中去世。弟子上党人冯胄独自为李颌制丧服，内心哀悼了三年，当时的人对他非常称异。

    李颌的儿子李固，已经记载在前面的传记中。他的弟弟的儿子李历，字季子。李历为人清白，有操守，学识广博，善于交际，舆郑玄、陈纪等人相结交。他担任新城长，治政崇高无为。他也爱好方术，当时天下大旱，本县却偏偏下雨。李历官做到奉车都尉。


mx

李南

    李南，字孝山，丹阳句容人。他自小专心学习，懂得风角。

    和帝永元年间，太守马棱因为犯盗贼的事情被征召，将要去见廷尉，官吏百姓心中不安，李南特地拜访马棱，向他致贺。马棱心中有恨意，对他说：“太守无德，现在将要被治罪，然而您反而祝贺我吗？”李南说：“早晨有吉祥之风，明天中午时应当有好消息，所以来庆贺。”

    第二天，马棱伸长了脖子等到天晚了，认为不可能应验了，到晚饭时，就有驿使带来诏书赦免和停止追究马棱的事情。李南问使来得晚的原因，使者说：“前面在渡宛陵浦里航时，马歪了脚跟，所以没法快走。”马棱这才服了李南。

    后来李南被推举为有道，被公府召用，因病未能成行，后在家中去世。

    李南的女儿也通晓家传道术，她嫁给由拳县的一佣人为妻。她早晨到厨房，突然出现暴风，她就上堂向婆婆要求回娘家，辞别父母。婆婆不答应，她就跪在地上哭着说：“家中世代遗传道术，暴风突然出现，先吹窀上烟囱，再吹及水井，这是主做饭的妇女有灾难，是妾将死的征兆。”接着她写下自己死的日期。婆婆于是让她回娘家，到那一天她病死了。


mx

杨由

    杨由，字哀侯，蜀郡成都人。

    他从小修习《易经》以及七政、元气、风云方面的占候。他在郡府任文学掾。当时有大雀夜间落在兵库楼上，太守廉范为此询问杨由。杨由回答说：“这预示郡内将有小战乱，然而无大妨碍。”二十多天以后，广柔县内的蛮夷反叛，杀害官吏，郡守调守兵库的部队去攻打蛮夷。

    又有一次，风吹削了树皮，太守向杨由询问。杨由回答说：“将有人献树上结的果实，颜色是黄红色。”一会儿，五官掾献上几包橘子。

    杨由曾经跟着他人喝酒，他吩咐驾车的人说：“酒如果喝了三轮，最好赶紧驾车走。”不久他催促赶快离开。后来主人的住处发生打斗杀人的事，别人问他怎么知道的，杨由说：“最近土地庙里的树上有斑鸠在打斗，这是有兵贼的征兆。”

    他的话有很多得到应验。他写了十多卷书，书名叫《其平》。后在家中去世。


mx

谢夷吾

    谢夷吾，字尧卿，会稽山阴人。

    他年轻时担任郡府小吏，学习风角、占候。太守第五伦提拔他为督邮。当时乌程县长有贪赃的嫌疑，第五伦派谢夷吾逮捕乌程县长并治他的罪，夷吾到乌程县以后，并没有按验，只是望着阁门趴在地上哭了一场就回来了。全县的人都感到惊奇，不知道他要做什么。回来以后，他禀告第五伦说：“我算来乌程县长该死了，早在三十天，晚不遇六十天。他不过是游魂暂借躯体呼吸，用不着施加刑罚，所以没有抓他。”第五伦信了他的话。一个多月以后，果然有驿使带了乌程县长的印绶，说乌程县长突然暴死。第五伦因此更加尊敬信赖谢夷吾。

    他被推举为孝廉，担任寿张令，不久升为荆州刺史，改任鉅鹿太守。谢夷吾所到之处，他都爰护抚育百姓，有很好的政绩。第五伦担任司徒时，吩咐班固写文表推荐夷吾说：

    “臣听说尧提拔稷、契，政治兴旺，天下太平；舜任用皋陶，天下和乐。殷商、周代虽然有高宗、姬昌、姬发这样的天子，仍然靠了傅说、吕望的谋略，所以能够使事业兴旺，协和得当。”

    “传鉅鹿太守会稽人谢夷吾，出生在东部地区，那里的土地湿润，然而谢夷吾英姿挺拔，奇伟杰出，兼有四科的才能，品行蕴含多种品德。他的仁爱足以济助当世，智慧能够遍知万物。加上他从小怀有儒雅之学，胸中藏有“六经”，能够推求查考星辰的运行度数，总括校理图录，探究神圣隐秘的事物，观察知悉变异和各种征兆，占知天地的变化，舆神明相合，根据他的道德，可以处理国家事务。”

    “从前他担任佐吏，跟着臣做事，他发扬忠诚刚毅的操守，身具史鱼的品节，监督臣严明法纪，对臣懦弱不足的地方進行勉励，臣能够免得罪责，实在靠了他的功绩。及至他被选拔做了地方长官，恩惠布于百里，给百姓造福愈益奇异，流布教化像神一样。及至管理荆州，威信行于境内。他奉守法纪，制订政策，有周公、召公的风范；生活俭朴，行止简约，继承公仪休的节操。”

    “寻访有功绩有才能的人，是地方长官的表率；闻听声名考查实际情况，为九州牧伯中的第一位。调任鉅鹿太守，和睦太平。品德器度，功绩谋略，有伊尹、吕望、管仲、晏婴的能力；推阐恢弘道术秘奥，能够同史苏、京房等辈相比。虽然他为国家勤勉努力，然而他身体力行，内心谦让，不求名声而得到荣誉，没到处奔走而受宠幸。”

    “心里想着隐遁，抱负像许由隐居箕山。同古代的贤人相比，实在属同一类型；而同现在的人相比，超绝尘俗。他的确是国家的谋士，大汉的栋梁。他应当受到提拔，使之位登宰相，上使日月星辰符合天象运行的轨道，下使五种伦常都顺应良时，他一定能够召致吉祥的瑞征和昌明的福庆，并非只是遵守法纪奉行职责而已。”

    “臣愚笨才低，不是宰相的资质，空受俸禄，终日小心谨慎，臣情愿辞去官职，以职位给夷吾，上使天上日月五星光明昭著，下可满足全国百姓的愿望，使微臣能够抵偿罪责，免去灾祸。”

    后来谢夷吾在春季巡视所管属县时，乘坐简陋的车子，带着两名随从官吏，冀州刺史上奏说谢夷吾礼仪不当，有损国家的制度，谢夷吾被降职为下邳令。

    他预先算好自己的死亡日期，到那一天他果然去世了。他吩咐儿子说：“汉朝末年，将会出现动乱，一定会发生挖掘坟墓暴露尸体的灾难。”要儿子为之悬棺下葬，墓上不造坟头。

    当时，有位博士、渤海人郭凰也喜欢图录谶语，擅长论说灾异和吉凶占验。他事先知道自己的死亡日期，预先让弟子们买了棺材和殓葬的器具，到那一天就去世了。


mx

王乔

    王乔，河东人也。显宗时，王乔担任叶县令。

    王乔有神仙术，每月的初一和十五，他经常从县里到宫中朝拜。皇帝奇怪他来得频繁，而又看不到他的车马，就秘密吩咐太史暗中观察他。太史说王乔快来时，总是有一对野鸭子从东南飞来。于是等野鸭子飞来时，举起罗网网住了野鸭，只得到一只鞋。诏书要尚方看，却是永明四年赐给尚书官员属吏的鞋子。

    每次要朝拜天子时，叶县门下的鼓不敲自响，京师都能听见。

    后来从天上降下一只玉棺在堂前，官吏百姓想推开它，始终推不动。王乔说：“天帝惟独召我去吗？”于是沐浴并穿戴好衣服饰物，睡到玉棺里面，棺盖立刻就合上了。生前友好将他葬在城东面，土自动堆成坟。这一夜，县内的牛都流着汗，直喘气，但没有人知道。百姓于是为他建了庙，称为叶君祠。

    州牧太守每次到任，都先来拜祭王乔。官吏百姓向他祈祷，没有不应验的。如果有人违背了他的话，也能立刻作祟。皇帝派人将他的鼓拿到京师，放在都亭里面，就再没有一点声音了。

    有人说王乔就是古代的仙人王子乔。


mx

任文公

    孔子说《易》包含君子之道，有四方面，其一是“占卜吉凶的人崇尚《易》的占断”。占卜，是先王用来判定祸福，对疑难的事情作决断，接受神明的暗中保佑，最终知道事情未来变化的一种手段。至于《河图》《洛书》上的文字，玄龟黄龙用背驮来的图文，箕子论述五行阴阳道术，师旷占卜灾异的害，《七经》纬书和《尚书中候》一类，《钤》、《决》讲述兵符，这些都是用来探索幽冥精微，考核验证人世的，经常还能够听到。其分支又有风角、遁甲、七政、元气、六日七分、逢占、日者、挺专、须臾、孤虚等道术，以及占云望气，推知吉凶，有时对人事也有功效。然而这方面的道术隐秘深远，玄妙精奥，难以考究，所以圣人不谈怪异鬼神，也很少论述性与命。圣人有时开启其末端，但抑制其根本，有时用委婉的说法彰明其义。

    中期的张衡是阴阳说的宗师，郎觊推论灾异的征兆最为精密，其它也有很多成为名家的。这些人中也有不凡的才能和崇高的品德，未必只是体察穷究道术。现在将那些特别擅长推知变化、能够对时事大有补益的人合在一起加以记述。

    任文公，巴郡阆中人。任文公的父亲任文孙，通晓天文、风角秘术的精要。文公自小学习父亲的道术，州府征召他担任从事。哀帝时，有人说越嵩太守谋反，刺史非常害怕，派文公等五位从事到越嵩郡内巡视，暗中侦查虚实。他们一同住在驿站里面，当时突然出现狂风，文公立刻告诉其它从事赶快离开，说将要发生害人的变乱，接着驾车快速奔驰而去。其它从事未能动身，越嵩郡果然派军队杀了他们，只有文公得以免祸。

    后来他担任治中从事。当时大旱，任文公禀告刺史说：“五月一日将有洪水，其灾变已经出现，但无法防止和救护，最好让官吏百姓预先做好准备。”刺史没有采纳，文公独自备了大船，百姓中有人得知后，不少人也做了防备。到了五月一日那天，天气干旱暴烈，任文公急着吩咐赶紧装运东西，又派人禀告刺史，刺史感到好笑。太阳快到正中时，北部天空出现云层，很快下起大雨，到晚饭时分，湔水涨高十几丈，洪水冲坏了房屋，有几千人遇难。任文公自此以占术驰名，被召任司空掾。平帝即位时，他借口生病回到家乡。

    王莽篡位以后，文公推演数术，知道将出现大乱，于是督促家人背着百斤重的东西，绕着房屋快走，每天走几十圈，当时的人不知道他为什么这样做。后来到处发生战乱，逃亡的人很少能够逃脱，惟独文公一家老小背着粮食走得快，全家得以免祸。他们后来逃到子公山，十多年没受到战乱影响。

    公孙述时，蜀郡武担山的石头折断。文公说：“噫！西州有智慧的人死亡，该应在我身上。”自此以后他经常和子孙聚会，摆酒设宴。三个月后任文公果然去世。所以益州的人谈到他说：“任文公，智无双。”


mx

通晓太乙星象的刘惇

    刘惇字子仁，是平原郡人。他遭受战乱离开故乡，漂泊客居在庐陵郡，服事孙辅。他因懂得天象通晓占卜数术在南方地区很出名。每当发生水灾、旱灾盗匪祸乱，他都能事先推断日期，没有算不准的。孙辅对他很惊奇，任命他做军师，军中都尊敬他，称为“神明”。

    建安年间，孙权在豫章郡，当时有星象变异，就询问刘惇，刘惇说：“灾祸在丹杨。”孙权说：“会怎么样？”刘惇说：“客人胜过主人，到某日将会得到消息。”这时候边鸿叛乱，终于就象刘惇说的那样。

    刘惇对各种法术都很精通，尤其通晓太乙星象，能够全部推究出其中发生的事，彻底掌握要领奥秘，撰写书一百多篇，著名儒者刁玄称赞认为很精妙。刘惇也看重吝惜他的法术，所以世人没有能知晓的。


mx

精研术数的吴范

    吴范字文则，是会稽郡上虞县人。因为精研历算天象，通晓阴阳占候，在郡中很有名气。他被推举为有道艺的人，要去到京城，世道动乱而没有成行。正赶上孙权在东南一带兴起，吴范投身效力，每遇到灾祥，就推算历数说明情况，他的方术多有应验，于是就出了名。

    起初，孙权在吴郡，想要征讨黄祖，吴范说：“今年少利，不如明年。 明年是戊子年，荆州刘表也将身死国亡。”孙权于是就征讨黄祖，终于没有能取胜。第二年，军队出征，行進到寻阳，吴范看到气象征候，就到船上庆贺，催促军队急速前進，到达后很快就打败黄祖，黄祖趁夜间逃跑。孙权担心黄祖逃脱，吴范说：“没有逃多远，一定能活捉黄祖。”到五更时分，果然捕获黄祖。刘表也果然死了，荆州被分割。

    到了壬辰年，吴范又禀告说：“在甲午年，刘备将得到益州。”后来吕岱从蜀地返回，在白帝城遇到他们，说刘备的部队人马离散，死亡将近半数，他们的事情肯定不能成功。孙权以此责问吴范，吴范说：“臣所说的是天意，而吕岱所看到的是人事罢了。”刘备最终得到了蜀地。

    孙权和吕蒙谋划袭击关羽，和亲信大臣商议此事，多数人说不行。孙权就此事询问吴范，吴范说：“能擒获关羽。”后来关羽在麦城，派使者请求投降。孙权问吴范说：“他究竟会不会投降？”吴范说：“他有逃跑的征兆，说投降是欺骗罢了。”孙权派潘璋截断关羽的要道，侦察人返回，报告说关羽已经离去。吴范说：“虽然离去，但不会逃脱。”问他期限，说：“明天中午。”孙权设立晷表和测时间的漏刻等待着。到了中午，关羽还没有擒来，孙权询问他原因，吴范说：“时间还没有到正午。”过了一会儿，有风吹动帷帐，吴范拍手说：“关羽要到了。”很快，外面高呼万岁，传报说俘获了关羽。

    后来孙权和魏国建立友好，吴范说：“从气象征候来说，他们表面上来结交，其实有阴谋，应当对他们有防备。”刘备在西陵布下重兵，吴范说：“以后会和睦结亲的。”最终都像他说的那样。他的占候验证就是像这样明确精审。

    孙权任命吴范为骑都尉，兼任太史令，多次向他探究询问，想要知道他的秘诀。吴范珍惜不透露他的法术，不把最重要的告诉孙权。孙权因此记恨他。

    起初，孙权任将军时，吴范曾经禀告说江南有帝王的征候，在己亥年到庚子年间会有大吉大福。孙权说：“如果最终像你说的，就封你为侯。”等到孙权立为吴王，吴范当时在宴会陪侍，说：“先前在吴中，曾经说过这事，大王还记得吗？”孙权说：“有这回事。”就叫来手下人，给吴范佩戴上侯爵绶带。吴范知道孙权想要用这方法来搪塞先前的诺言，就用手推挡不接受。等到后来论功封赏，封吴范为都亭侯。诏令就要发布，孙权愤恨吴范吝惜自己的法术，就删除了他的名字。

    吴范为人刚直，很喜欢自夸，但和亲朋旧友结交始终如一。他一向和魏滕同乡友好。魏滕曾经犯罪，孙权恼怒斥责非常严厉，敢提出劝谏的就处死，吴范对魏滕说：“我和你一同去死。”魏滕说：“死了却没有益处，为什么要死呢？”吴范说：“怎么能顾虑这些，对你坐视不管呢？”于是就剃去头发捆绑起自己来到宫门外，让铃下去通报。铃下不敢，说：“肯定要死，不敢禀报。”吴范说：“你有孩子吗？”说：“有。”吴范说：“假如你为吴范我死了，孩子就托付给我。”铃下说：“好吧。”就推门進去。话没有说完，孙权大怒，当即想要用戟掷来。铃下倒退着逃出来，吴范乘机冲進去，叩头流出了血，声泪俱下。过了很久，孙权的气消了，就赦免了魏滕。魏滕见到吴范感谢说：“父母能生育抚养我，不能使我免除死罪。大丈夫的知己，有像您这样一个就足够了，哪用很多呢！”

    黄武五年，吴范病死。他的大儿子在他前死去，小儿子还年幼，于是他的术业就失传了。孙权追念他，招募荆州、扬州、交州三州中有能全面通晓术数像吴范、赵达那样的人，封千户侯。最终也没有得到。


mx

通晓谶纬之学的杜琼

    杜琼，字伯瑜，是蜀郡成都人。

    他从小就跟随任安学习，精心钻研任安的术艺。刘璋任州牧时征任他做从事。刘备平定益州，兼任州牧，任命杜琼做议曹从事。后主刘禅即皇帝位，拜授杜琼做谏议大夫，升任左中郎将、大鸿胪、太常。杜琼为人沉默寡言，闭门自守，不参与世间事务。蒋琬、费帏等人都很器重他。他虽然学问术业進入很高深的境界，但是从开始就不观察天象而進行评论解说。后辈学识渊博的儒者谯周常常询问他的看法，杜琼回答说：“想要明白这种术艺很难，必须要亲自观察，辨识天象的形貌颜色，不能够轻信别人。清晨深夜非常艰苦地工作，然后才能熟知天象，却又要担忧泄漏出去，不如不知道，因此我不再观察天象。”谯周接着就问道：“从前周征君认为‘当涂高’就是‘魏’，它的喻义是什么？”杜琼回答说：“魏，是观阙的名称，正对着道路而很高大，圣人取其相类同而進行论说罢了。”又问谯周说：“难道还有什么疑问吗？谯周说：“我还没有完全明白。”杜琼又说：“古时候命名官职不称‘曹’，始从汉代以来，命名官职都称‘曹’，低级官员称作‘属曹’，吏卒称作‘侍曹’，这大概是天意吧。”杜琼八十多岁，延熙十三年死。杜琼撰写有《韩诗章句》十多万字，他不传授学业给子女，他的谶纬之学也就没有了传承学业的人。

    谯周依据杜琼的说法，并触类旁通加以发挥说：“《春秋传》记载晋穆侯给太子起名叫仇，弟弟叫成师。师服说：‘真奇怪啊，国君这样为儿子取名！和睦的夫妻叫作妃，不和睦的夫妻叫作仇，如今国君给太子取名叫仇，弟弟叫成师，已经预兆着祸乱了，哥哥恐怕要被废弃吧？’后来事情果然像师服所预言的那样。还有汉灵帝给他的两个儿子取名叫史侯、董侯，他们被立为皇帝，后来又都被免为诸侯，这和师服所说的很相似。先主的名讳是备，它的释义是‘具’，后主的名讳是禅，它的释义是‘授’，就像是说刘氏国运已经完备，应该传授给别人了；其寓意远远超过了穆侯、灵帝给儿子取的名字。”

    后来太监黄皓在宫廷中玩弄权柄，景耀五年，宫中的大树无缘无故地自己折断了，谯周为此深感忧虑，又没有人可以交谈，他就在柱子上写道：“众多而且高大，如期会集，完备了就该传授给别人，怎么能再立呢？”就是说“曹”是“众”义，“魏”是“大”义，众而且大，天下恐怕应该会集在曹氏手中了，完备了就该授予别人，怎么能再有人立为皇帝呢？蜀国灭亡，人们都认为谯周的预言灵验。谯周说：“这些虽然是我自己推寻出来的，但是有所依循，是依照杜君的话加以推广罢了，我实在没有什么神奇独到的特殊才能。”


mx

通晓占候术艺的周群、张裕

    周群，字仲直，是巴西阆中人。他的父亲周舒，字叔布，从小向广汉人杨厚学习术艺，名声仅次于董扶、任安。周舒多次受到征召，但始终不去应召。当时的人有的问他：“《春秋谶》说替代汉朝的是‘当涂高’，这说的是什么呢？”周舒说：“‘当涂高’，就是‘魏’。”他同乡的学人私下都传说着他的话。

    周群从小向周舒学习，很专心地研究占候术艺．他在庭院中建造了小楼，他家中富庶，有很多家奴，他就常常让奴仆轮流在小楼上值班察看天象的灾异征兆，一旦看到微小的气象征候，马上就禀告周群，周群就亲自登卜小楼观看，无论清晨还是深夜都不错过。所以凡是有天象变异的征兆，周群没有见不到它们的，因此他所预言的吉凶事大多能言中。

    益州牧刘璋，征任他做师友从事。刘备平定蜀郡，周群代理儒林校尉。刘备想要和曹操争夺汉中，询问周群，周群回答说：“将会取得那里的土地，却不会得到那里的民众。如果派出部分的军队，一定出师不利，应当对此戒备谨慎！”当时益州后部司马蜀郡人张裕也通晓占候术艺，而且天赋才能超过周群，他劝谏刘备说：“不能去争夺汉中，我们的军队一定会失利。”刘备终于没有依从张裕的话，果然只得到了汉中的土地而没有得到那里的百姓。刘备派将军吴兰、雷铜等人攻入武都，他们全军覆败没有回来，完全都像周群预言的那样。于是推举周群为茂才。

    张裕又私下告诉别人说：“庚子年间，天下将会改朝换代，刘氏的国运完了。主公得到益州，九年以后，在壬寅年和癸卯年间将会失掉它。”那人秘密向刘备禀报了张裕说的话。当初，刘备和刘璋在涪会面时，张裕任刘璋的从事，陪坐在一旁。他这人胡须很多，刘备嘲笑他说：“从前我住在涿县，姓毛的人特别多，东南西北都是各位姓毛的，涿县县令称作‘众多的毛(毛)绕涿(啄)而居’(諸毛绕涿居乎)”。张裕当即回答说：“从前有个人做上党潞县县长，又改任涿县县令，他离任回家，当时有人给他写信，要是只署上潞县就失掉了涿县，想要署上涿县就又失掉潞县，于是就写作了‘潞(露)涿(啄)君’（潞涿君)。”刘备没有胡须，所以张裕以此来回敬他。

    刘备常常记恨张裕说话不敬，又恼恨他散布流言，于是就挑剔指责张裕劝谏争夺汉中会失利的话没有应验，把他逮捕入狱，准备杀死他。诸葛亮上奏表请求宽恕张裕的罪过，刘备回答说：“芳香的兰草生长在门前，也不得不锄掉。”张裕终于被处以弃尸街头的死刑。

    后来魏氏称帝，刘备去世，都像张裕所预料的那样。张裕还通晓相面之术，他常常举着镜子看自己的面孔，自己知道会受刑处死，每次都压着镜子扑倒在地上。

    周群去世，他的儿子周巨颇能承传他的术艺。


mx

曹魏时名声最大的占卜家管辂

    管辂，字公明，平原人。容貌粗鄙丑陋，没有庄重的仪表而贪爱喝酒，吃喝说笑，不选择同自己相合的人，所以人们人都喜欢他，而不敬重他。

    他的父亲是掌管利漕渠的官员，利漕渠的百姓郭恩兄弟三人，都得了腿瘸的病，请管辂占卜其中的原因。管辂说：“卦象中有您家族的墓地，墓地中有个女鬼，不是您的伯母，就是您的叔母。以前在饥荒时节，有个贪图她几升米的人，把她推下井中，她在井中发出呼救的声音，这人又推下一块大石头，落下去砸破了她的头，她的孤魂蒙冤而悲痛，自己向上天控诉。”于是郭恩哭泣着承认了自己的罪。

    广平人刘奉林的妻子病得很厉害，已买好了棺材。当时是正月，请管辂占卜，管辂说：“她的寿命会延续到八月辛卯这天的中午时分。”刘奉林认为一定不会这样，但他妻子的病逐渐好了，到了秋天复发，一切都像管辂所说的那样。

    管辂去见安平太守王基，王基让他占卦，管辂说：“该有一个微贱的妇人，生下一个男孩，男孩一落地就自己走進灶中死去．又床上该有一条大蛇衔着笔，一家大大小小的人都看见了，不一会儿蛇就离开了。又乌鸦飞来進入室内，和燕子一起争斗，燕子死了，乌鸦飞走了。有这样三件怪事。”王基大吃一惊，询问这三件怪事预兆的吉凶。管辂说：“只不过是客舍的年代很久了，魑魅魍魉作怪罢了。男孩生下来就会走，并不是自己会走，只不过是宋无忌的精灵把他带進灶中。大蛇衔着笔，只不过是已故的老书佐显灵罢了。乌鸦和燕子争斗，只不过是已故的老门卒显灵作怪罢了。现在卦中显示这些现象而不显示它的不吉利，知道不是灾异的征兆，自然没有什么可忧虑的。”后来终究没有灾祸。

    当时信都令家的妇女担惊受怕，轮着生病，请管辂用蓍草占卜。管辂说：“您家的北堂西头，下面有两具男尸，一个拿着长矛，一个拿着弓箭，头在墙壁内，脚在墙壁外。拿着长矛的主管刺人的头，所以病人的头沉重疼痛而抬不起来。拿弓箭的主管射人的胸腹，所以病人的心中如被悬吊起来一样疼痛而不能吃喝。这两个男尸的鬼魂白天就到处游荡，晚上就来害人，所以使人担惊受怕。”于是挖掘迁走尸骨，家中的病人全都好了。

    清河的王经辞去官职回家，管辂和他相见。王经说：“近来有一件怪事，我很不喜欢，想麻烦您占一卦。”卦象成了后，管辂说：“爻辞表明了吉利，不是怪异。您夜里在堂屋的门前，有一道流光如同燕雀一样，落入您的怀中，发出嘤嘤的声音，您感到心神不安，解开衣服徘徊不定，招呼妻子，寻找余下的流光。”王经大笑说：“的确像您说的那样。”管辂说：“吉利，这是升迁官职的征兆，它的应验很快就要到来。”不久，王经升任江夏太守。

    管辂又到郭恩家中，有一只鸠飞来落在屋梁上，叫声很悲哀。管辂说：“会有一个老翁从东方来这里，带着一头猪，一壶酒。主人虽然欢喜，但会有一个小小的事故。”第二天果然有客人来，就像管辂所预示的那样。郭恩要客人节制喝酒，不吃肉，小心火，并且射杀一只鸡作食物，箭从树丛间飞过射中一个几岁女孩的手，手上流出了血而使人惊慌害怕。

    管辂来到安德令刘长仁的家中，有一只呜叫的鹊飞来落在阁楼上，叫声很急促。管辂说：“鹊说东北方向有一个妇人昨天杀了丈夫，牵连到西边邻居人家的丈夫离娄，等不到太阳落山的时候，告状的人就要到了。”到那个时候，果然有东北方同伍的居民前来告状，邻家的妇人亲手杀了她的丈夫，诈称西边邻居家的人和丈夫有仇怨，来杀死了她的夫婿．

    管辂来到列人典农王弘直的住所，有一股旋风高三尺多，从西边吹来，在庭院中回旋打转，停息后又刮了起来，很久才停止。王弘直将这件事去问管辂，管辂说：“东方会有骑马的官吏到来，恐怕父亲要哭儿子了，怎么办！”第二天胶东的官吏到来，王弘直的儿子果然死了。王弘直询问这样判断的缘故，管辂说：“这天是乙卯曰，是长子的征兆。树叶在申所象征的秋天凋落，北斗的斗柄指向申辰，申所象征的秋天驱除了寅所象征的春天，是死丧的征兆。太阳过了午时而旋风刮起，是马来临的征兆。旋风停息而又刮起为离，离为文彩，是官吏的征兆。申未属虎，虎是大人，这是父亲的征兆．”有一只雄野鸡飞来，落在王弘直家铃阁柱子的顶端上，王弘直心里非常不安，要管辂占卦，管辂说：“到五月您一定升官。”当时是三月，到了五月，王弘直果然升任勃海太守。

    馆陶令诸葛原升任新兴太守，管辂前去为他饯行，宾客都来聚会．诸葛原自己起身取来燕卵、蜂巢、蜘蛛放在器具中，让管辂猜测。占卦完毕后，管辂说：“第一件东西，含藏元气等待变化，依托在屋檐堂屋之上，到能显出雄雌时，翅膀就会舒展长成，这是燕卵。第二件东西，家室倒挂着，门户很多，内藏着精气，孕育着毒汁，到了秋天就变化，这是蜂巢。第三件东西，颤颤悠悠地伸着长足，吐丝织成罗网，在纲中爬来爬去寻找食物，在黄昏黑夜中捕获得利，这是蜘蛛。”在座的人都又惊又喜。

    管辂的族兄管孝国，住在斥丘，管辂前去跟随他，和两个客人见面。客人离开后，管辂对管孝国说：“这两个人的额头和口耳之间都有凶气，灾异变故会同时发生，两人的魂灵没有归宿，他们的魂灵在海上飘流，尸骨将回到家中，不多久他们会一起死去。”又过了几十天，这两个人喝醉了酒，夜里一同乘车，牛受惊跑下车道掉進漳河中，都淹死了。

    正当这时，管辂的邻居，外门不用关，没有偷窃的人。清河太守华表，征召管辂为文学掾。安平人赵孔曜把管辂推荐给冀州刺史裴徽说：“管辂情趣高雅，宽容大度，和世人不相猜忌，仰观天文就和甘公、石申一样高妙，俯览《周易》就和司马季主有着共同的思虑，现在贤明的使君您正关注着隐居在幽僻的草野中的人才，留心散落在深远的沼泽中的贤士，管辂应该蒙受阴柔和顺的验证，得到成为为人楷模的时机。”裴徽于是征召管辂为文学从事，招引来和自己相见，对他非常亲善友好。冀州衙署迁移到巨鹿，管辂升迁为治中别驾。当初应州里的征召，管辂和弟弟管季儒同坐一辆车去，到了武城西面时，自己占卜吉凶，对管季儒说：“将会在武城的旧城里看见三只狸猫，这样你就会显达了。”前行到黄河西面旧城城角时，正好看见了三只狸猫一起蹲在城边，兄弟俩都很欢喜。正始九年管季儒被推举为秀才。

    十二月二十八日，吏部尚书何晏请来管辂，邓扬也在何晏的住所。何晏说：“听说您占卦神妙，请试着给我占一卦，了解一下我的官位会不会做到三公？”又问道：“接连梦见青蝇几十只，飞来落在鼻子上，驱赶它们都不肯离开，这有什么缘故？”管辂说：“飞翔的鸮，是天下低贱的鸟，等到它在树林中食桑椹，就向人们发出好听的叫声，何况我管辂的心不是草木，怎敢不竭尽忠心？过去八元、八凯辅佐虞舜，广施恩惠、仁慈和蔼，周公辅助成王，坐着等待天亮去处理政事，所以能够将福泽流传给天下，万国都得到安宁。这就是躬行正道而得到美好的报应，不是卜筮所能推测预知的。现在您的侯位重如山岳，威势如同雷电，可是怀念您的恩德的人少，害怕您的威势的人多，恐怕不是小心谨慎多得福祉的仁者。又鼻子为艮，是天中的山，高而不险峻，所以能长久地保住显贵。现在青蝇气味难闻，却聚集在鼻子上。地位高的人跌倒，轻佻强横的人容易灭亡，不能不考虑骄傲自满而招致祸害的定数，由兴盛转为衰败的必然。因此山在地中叫做谦，雷在天上叫做壮；谦就是削损有余而补不足，壮就是非礼的行为不去做。没有毁损自己而不光大，行为非礼而不伤败的。希望君侯您对上追想文王六爻的要旨，对下思索孔子彖象的意义，然后三公的职位才可以决定，青蝇才可以赶走。”邓扬说：“这是老书生常谈论的话。”管辂说：“老书生见到没有生命的人，常谈论的人见到不能谈论的人。”何晏说：“过年再相见吧。”管辂回到邑中的住舍，把这些话都告诉了舅舅，舅舅责怪管辂的话说得过于率直。管辂说：“和死人说话，怕什么呢？”舅舅大怒，说管辂狂妄不合情理。这年正月初一，西北刮来大风，尘埃遮蔽了天空，十多天后，听说何晏、邓扬都被杀，这以后舅舅才心服。

    起初管辂拜访魏郡太守锺毓，一同讨论《周易》的义理，管辂于是说“占卜可以知道您出生和死亡的日子”。锺毓让他占卜测算他出生的月日，结果正像管辂说的那样，没有差错。锺毓非常惊讶，说：“您令人可畏。死的日子要托付给上天，不能托付给您。”于是不再占卜测算死的日子。锺毓问管辂说：“天下会太平吗？”管辂说：“如今时合四九而龙在天上飞腾，有利于出现大人，神明威武升扬树立，以仁义治理天下而礼教昌明，还忧虑什么不太平？”锺毓不能理解管辂的话，没过多久，曹爽等人被杀，才领悟到管辂的话。

    平原太守刘邠取来装印章的袋子和山鸡毛放在器具里，让管辂占卜。管辂说：“里面方形外面圆形，各种色彩构成花纹，含藏宝物严守信用，拿出来就有印章，这是装印章的袋子。高峰耸立，有一只红色身体的鸟，翅膀的颜色黑黄相杂，呜叫不会错过早晨，这是山鸡毛。”刘邯说：“这郡府的官舍，接连出现变幻的怪物，令人恐怖，这是什么缘故？”管辂说：“也许因为汉末的战乱，兵马搅扰混战，军士的尸体流血，污染了山丘，所以在黄昏时节，多有怪异的物体出现。明府您道德高尚美好，自然有上天护佑，愿您安心享受百福，以光大朝廷的美好恩宠。”

    清河令徐季龙派人出去打猎，请管辂占卜他们将获得的猎物。管辂说：“会捕获到小的野兽，又不是可以吃的飞禽走兽，虽然有爪子和牙，但都很小而不坚利，虽然有花纹，但却浓密而不鲜明，不是老虎也不是野鸡，它的名字叫狸。”猎人傍晚归来，果然像管辂所说的那样。徐季龙取来十三种东西，放在大箱子里，让管辂猜测。管辂说：“器物里杂乱地装着十三种东西。”他先说了鸡子，后说了蚕蛹，竟然一一说出了它们的名字，只是把梳子说成了篦子。

    管辂跟随军队向西行進，经过母丘俭父亲的坟墓，他靠着树干悲哀地咏唱，精神很不愉快，有人问他是什么缘故，管辂说：“树木虽然繁茂，但没有征象可以长久存在；碑上的谏文虽然很美，但没有后人看护。北方的玄武七宿藏起了头，东方的苍龙七宿看不到脚，西方的白虎七宿好像衔着死尸，南方的朱雀七宿好像在悲痛地哭泣，四种不祥之兆都已具备，按这个征象会被灭族。不超过两年，它的应验就会到来了。”结果就像管辂所说的那样。后来得到休闲，管辂拜访清河倪太守。当时天旱，倪太守问管辂下雨的日期，管辂说：“今天晚上会下雨。”这天天晴燥热，白天没有要下雨的样子，府丞和清河令在座，都说不会下雨。到夜间正敲响第一道鼓时，星星和月亮都看不见了，风云并起，竟然下了一场暴雨。于是倪太守盛情款待以尽主人的礼节，一同欢笑庆贺。

    正元二年，弟弟管辰对管辂说：“大将军待您情意深厚，有希望富贵吗？”管辂长叹说：“我自己知道会有适当的福分，然而上天给了我才干和聪明，却不给我寿命，恐怕只能活到四十七八岁，看不到女儿出嫁儿子娶媳妇了。如果能免去一死，想做洛阳令，可以使路不拾遣，报警的鼓也不用敲。只恐怕要到泰山去管治鬼，不能治理活人了，怎么办！”管辰问他这样说的缘故，管辂说：“我的额上没有长寿的骨相，眼睛里没有凝定的神采，鼻子上没有高挺的鼻梁，脚没有脚后跟，背上没有长寿的三甲之征，腹部没有长寿的三壬之征，这些都是寿命不长的征兆。又有我的本命在寅，加上在有月食的夜里出生。天命有通常的定数，不可能避忌，只是人们不知道罢了。我先后给将会死去的人看相超过了一百人，大致上没有差错。”这年八月，任少府丞。第二年二月管辂去世，享年四十八岁。

    评曰：华佗的医术，杜夔的音乐才能，朱建平的相面之术，周宣的相梦之术，管辂的占卜之术，确实都非常深奥微妙奇特精巧，都是不同寻常的绝技。过去司马迁撰录扁鹊、仓公、日者各传，是为了广传异闻而记叙奇事。所以我把上述人的事迹记录保存下来。


mx

三国时著名占梦家周宣

    周宣字孔和，乐安人。他做了郡吏。太守杨沛梦见有人对他说：“八月一日曹公会到来，一定会给您一根杖，还把药酒给您喝。”杨沛让周宣占这个梦．这时黄巾贼寇起事，周宣回答说：“杖能支撑起体弱的人，药能医治人的疾病，八月一日，贼寇一定会被消灭．”到了那个日子，贼寇果然被消灭了。

    后来东平的刘桢梦见蛇生了四只脚，将门中的洞窟做窝，刘桢让周宣占这个梦，周宣说：“这是关于国事的梦，不是您家中的事。应当有做贼寇的女子被杀。”不久，女贼郑、姜都被征讨消灭，因为蛇是女子的征兆，而脚不是蛇所应该有的缘故。

    魏文帝问周宣说：“我梦见宫殿上的两片瓦落到地上，变成一对鸳鸯，这是什么意思呢？”周宣回答说：“后宫里会有突然死去的人。”文帝说：“我骗卿罢了。”周宣回答说：“梦表示人的意愿，如果用言辞表达出来，就能够预测吉凶。”话没说完，而黄门令报告有宫女互相残杀而死。

    没过多久，文帝又问道：“我昨天夜里梦见青气从地上连接到天空。”周宣回答说：“天下会有显贵的女子受冤死去。”这时，文帝已派遣使者赐给甄后一道要她自尽的诏书，听了周宣的话而感到后悔，派人追回使者已来不及了。文帝又问道：“我梦见磨钱上的花纹，想让它消失，可是花纹却更加明显，这是什么意思呢?”周宣神情怅然不回答。文帝又问他，周宣回答说：“这是陛下自己家中的事，虽然您心里想这样做而太后不答应，因此您想要磨掉花纹却更明显了。”当时文帝想治弟弟曹植的罪，但被太后逼迫，只是贬了他的爵位。文帝任命周宣为中郎，属太史。

    曾经有人问周宣说：“我昨天夜里梦见草扎成的狗，这预示着什么呢？”周宣回答说：“您将要得到美味的食物了！”过了一会儿，这个人外出，果然遇到丰盛的饭菜。后来又问周宣说：“昨天夜里又梦见草扎成的狗，是什么意思？”周宣说：“您将会从车上掉下来摔断腿，应该警惕谨慎。”不多久，果然像周宣所说的那样。后来他又问周宣说：“昨天夜里又梦见草扎成的狗，是什么意思？”周宣说：“您家会失火，应当妥善防护。”不一会儿火就烧起来了。这个人对周宣说：“前后三次，我都没有梦见草扎成的狗。只是姑且试试您而已，为什么都应验了呢？”周宣回答说：“这是神灵引动您使您这样说的，所以和真的梦没有两样。”这个人又问道：“三次梦见草扎成的狗而它们预示的情况却不同，为什么呢？”周宣说：“草扎成的狗，是祭祀神灵的东西。所以您开始做的梦，是预示您会得到祭祀后留下的食物。祭祀已经完毕，那么草扎成的狗就会被车轮辗轧，所以第二个梦预示您会从车上掉下来摔断腿。草扎成的狗被车轮辗轧以后，一定会装在车里带回去当作柴火，所以最后的梦是担忧您家要失火。”周宣的说梦，都是像这一类的。十次能说准八九次，世人把他的说梦和朱建平的看相相提并论。其余应验的事就不一一依次列举。明帝末年周宣去世。


mx

擅长相面之术的朱建平

    朱建平，沛国人。他擅长相面的方术，在街巷之间看人相貌断定吉凶，应验了的不止一个。太祖做魏公时，听说过他，征召他为郎。魏文帝做五官中郎将时，聚会在座的宾客三十多人，文帝向朱建平询问自己的寿命多长，又让他给所有的宾客看相。朱建平说：“将军您应当有八十岁的寿命，到四十岁时会有小小的灾难，希望您谨慎地保护自己。”对夏侯威说：“您四十九岁时官位为州牧，可是会有灾难，灾难如果能够度过，可以活到七十岁，官位做到公辅。”对应璩说：“您六十二岁时官位为侍中，可是会有灾难，在这头一年，会独自看见一只白狗，而旁边的人却看不见。”对曹彪说：“您占有藩国，到五十七岁时会遭受兵乱的困厄，应该妥善地防备它。”当初，颖川的荀攸、锺繇相互间关系亲密．荀攸先死，儿子幼小。锺繇操持荀攸家里的事情，想要荀攸的妾改嫁。他给别人写信说： “我和荀公达曾经一同让朱建平看相，朱建平说：荀君虽然年纪轻一些，但是会把后事托付给君。’我当时开玩笑说：‘那就应该嫁出卿的阿骛了。’怎能料到这位先生竟早去世，玩笑话竟然应验了！现在要嫁出阿骛，使她得到好的去处。回想起朱建平的妙算，即使是唐举、许负也怎么能超过他呢！”

    文帝黄初七年，文帝四十岁，病得很重，对左右的人说：“朱建平所说的八十岁，指的是昼夜相加的数，我就要和你们永别了。”不久，果然崩逝。夏侯威任兖州刺史，四十九岁。十二月上旬得了病，想起朱建平的话，自己料定必然死去，预先写下遣嘱并做好送葬的准备，都让人按成规办理。到了下旬病情好转，接近于康复。三十日下午太阳西斜时，请主管事务的官员摆设酒宴，说：“我的病痛逐渐康复，明天鸡叫时，我就是五十岁了，朱建平的告诫，真的一定要度过去了。”夏侯威送走客人以后，合眼睡觉时病情发作，到半夜就死了。应璩六十一岁任侍中，在宫中当值，突然看见一只白狗，问了在场的许多人，都没有看见。于是应璩多次聚会宾客，并急忙回到家乡游玩观赏，饮酒设宴自寻欢乐，过了一年，他六十三岁去世。曹彪被封为楚王，五十七岁时，因和王凌同谋反叛，被赐死。凡是说到的这些人，没有不像朱建平所预言的那样，不能全部详细记载，所以只粗略地记述几件事。只有给司空王昶、征北将军程喜、中领军王肃看相有差错。王肃六十二岁时，病得很重，医生们都认为他治不好了。王肃的夫人问他有什么遗言，王肃说：“朱建平看相时说我能活过七十岁，官位做到三公，现在都还没有达到，还担忧什么呢？”可是王肃终究死了。

    朱建平又善于相马。文帝将要外出，叫人把马从外面牵来，朱建平在路上遇见了，告诉那人说：“看这马的相，今天要死了。”文帝将要骑上马，马厌恶他衣服上的香味，受惊咬了文帝的膝盖，文帝大怒，立即杀了这马。

    朱建平于黄初年间去世。


mx

杜夔

    杜夔，字公良，河南人。因通晓音乐担任雅乐郎，中平五年，因病辞去官职。州郡和司徒以礼征召他，因世间纷乱逃奔荆州。荆州牧刘表命令他和孟曜为汉朝皇帝主持制作雅乐，雅乐完成后，刘表想在庭院里观赏雅乐的演奏，杜夔规劝说：“现在将军声称为天子制作音乐，然而却要在您自己的庭院里演奏它，恐怕不可以吧？”刘表接受了他的意见而放弃了演奏。后来刘表的儿子刘琮投降了太祖曹操，太祖任命杜夔为军谋祭酒，参与太乐的事务，因此命令他创作雅乐．

    杜夔擅长钟乐的音律，聪明过人，管弦等各种乐器，无所不能，只有歌舞不是他所擅长的。当时散郎邓静、尹齐善于吟唱雅乐，歌师尹胡能够歌唱用于宗庙郊祀的乐曲，舞师冯肃、服养通晓前代的各种舞蹈，杜夔总管乐舞。杜夔精心研究，从远的方面考察各种经典，从近的方面采纳陈例旧制，教授讲习音乐，制作各种乐器，继承恢复前代的古乐，都是从杜夔开始的。

    黄初年间，杜夔任太乐令、协律都尉。汉朝的铸钟工匠柴玉手巧而有心计，在各种形态的器物中，有许多是他制造的，也被当时的显贵们所赏识，杜夔命令柴玉铸造铜钟，但铸成的铜钟声韵清浊大多不符合音律，多次销毁了重新铸造。柴玉十分厌烦这样做，说杜夔对声韵清浊的要求是任意的，总是抗拒杜夔的命令。杜夔、柴玉互相向太祖告状，太祖取来铸好的铜钟，放在一起轮换着敲打，然后才知道杜夔精通音律和柴玉的平庸无知，于是惩罚柴玉和他的儿子们，让他们都去做养马的人。

    魏文帝曹丕喜爱厚待柴玉，又曾经命令杜夔和左（马真）等人在宾客中吹笙弹琴，杜夔露出为难的神色，因此文帝心里不高兴。后来藉其它的事拘押了杜夔。又派左（马真）等人去杜夔那里学习，杜夔自认为所演习的为雅乐，屡有成就，心中还是感到不满，于是被罢免官职而死。

    据《琴史》、《琴议》记载：杜夔最擅长演奏的是《广陵散》，嵇康就是从他的儿子杜猛那里学会弹此曲的。他所传的旧雅乐四曲《鹿鸣》、《驺虞》、《伐檀》、《文王》至晋犹存。

    杜夔的弟子河南人邵登、张泰、桑馥，分别官做到太乐丞，下邳人陈颃官做到司律中郎将，从左延年等人起他们虽然对音律很精通，但都是擅长郑乐这样的俗乐，他们在喜好古乐保存正声方面都比不上杜夔。


mx

擅长望气、占候、推步之术的台产

    台产，字国俊，是上洛人，他是汉朝侍中台崇的后代。少年时专攻京氏《易》，擅长图谶、秘纬、天文、洛书、风角、星算、六日七分之学，尤其擅长望气、占候、推步之术。他隐居在商洛南山，又擅长经学，沉迷在教学上，不交结当权者。

    刘曜时，灾异特别严重，刘曜命令公卿各人推举一位见识广博、敢于直言之士。大司空刘均举荐台产。刘曜亲自到东堂，派宦官策问他，台产极力说明了灾异产生的原因。刘曜看了，很称赞台产，引见了他，和他商讨政事。台产流着眼泪哀叹，详细地陈说灾变的祸难，教化的阙失，言辞非常恳切。刘曜改变仪容以礼待他，任他为博士祭酒、谏议大夫，兼太史令。到了第二年，他的话全都应验，刘曜更加倚重他，转任太中大夫，一年升迁了三次。历任尚书、光禄大夫、太子少师，位特進，金章紫绶，封爵关内侯。

    史臣曰：陈训、戴洋等全都广博研治典籍，精深研究数术，探究推步的幽微，推寻阴阳的奥秘，即使是前代的京管，又怎么能超过他们！郭黁知道有晋灭亡姚氏，离开姚氏归附晋，追兵赶上，中途毙命，这是远能明察秋毫，却难以看到睫毛。佛图澄、鸠摩罗什出自边远种族，来到华夏远游。鸠摩罗什能在星象里看出征兆，佛图澄又能驱使鬼神，两人都通晓幽冥里的事，开创和留下教化，实在是道艺上应被珍视，并非是藉助外力而显贵。姚氏石氏像神明一样敬奉他们，是很对的。鲍靓、吴猛、王嘉、幸灵等人有的藉助于神灵，有的得到神方的指教，便能够用巫术除灾，隐匿外表彰显大义，虽然受讥讽为妖妄，却对当世很有好处。但是博学通人，不应随便模仿。


mx

通晓《易》的郭黁

    郭黁是西平人。年少时就通晓《易》，出仕郡主簿。张天锡末年，经常有苻氏攻打西边的消息，太守赵凝让郭黁卜筮，郭黁说：“如果郡内在二月十五日那天跑了囚犯，东边的军队就会到来，西凉的国运一定终结。”赵凝告诫各属县注意。到了十五日那天，鲜卑折掘送马给赵凝，赵凝对这些马不是骏马很生气，把使者都囚禁在内厩，鲜卑感到害怕，连夜逃跑。赵凝把这件事告诉了郭黁，郭黁说：“这就对了。国家将要灭亡，不能再振兴。”

    苻坚末年，当阳门震动，刺史梁熙问郭黁说：“这是什么征兆？”郭黁说：“这是四夷的事。将会有两个外国国王来朝见主上，一个将要回国，一个死在城市。”一年多后，鄯善和前部王朝见苻坚，返回西方时，鄯善王死在姑臧城。

    吕光统治河西的时候，西海太守王桢反叛，郭黁劝吕光袭击王桢。吕光的左丞吕宝说：“到千里以外的地方袭击别人，这是古人都感到为难的，何况王者之师天下闻名，怎么能够侥幸地去求得成功！郭黁的话不能听，误人大事。”郭黁说：“如果不成功，我郭黁自己用斧钺砍死自己。如果胜利了，左丞就是无谋了。”吕光听从了郭黁的话，取得了胜利。吕光把郭黁比作京管，常常让他参与重要的秘密策划。

    吕光准备攻打乞伏干归，郭黁规谏说：“现在太白还没有出现，不宜用兵，去了一定没有战功，最终将会大败。”太史令贾曜认为一定能攻占秦陇之地。到了攻克金城以后，吕光让贾曜责问郭黁，郭黁秘密地对吕光说：“昨晚有流星坠落在东边，将会损兵折将，即使得到这个城市，也恐怕守不住。正月上旬，黄河上的冰将要融化，如果不趁早渡河，恐怕会有大变故。”过了两天，失败的消息就传到了，吕光率领军队刚渡过黄河，冰就融解了。当时的人们都佩服他的神奇验算。吕光任命郭黁为散骑常侍、太常。

    郭黁后来因为吕光年老，知道他将要失败，就和吕光的仆射王祥一起起兵作乱。百姓听说郭黁起兵，全都认为是圣人起事，事情没有不成功的，所以相继跟随他惟恐跟不上。郭黁认为代替吕光称王的是王家，就推举王乞基为主。后来吕隆投降了姚兴，姚兴任命王尚为凉州刺史，终于和郭黁说的一样。在郭黁和吕光相持的时候，逃跑出来的人说吕统病死了，郭黁说：“还没有死，吕光、吕统的命在一个时候终结。”后来吕统死了三天后吕光死了。

    郭黁曾经说：“凉州谦光殿后将会有索头鲜卑居住。”终于秃发褥檀、沮渠蒙逊更替占据姑臧。郭黁生性狭隘残忍，没有得到士人庶人的亲附。战败后，郭黁投奔乞伏干归。乞伏干归失败后，并入姚兴。郭黁因为消灭姚兴的是晋，就带领妻子儿女南逃，被追兵杀死。


mx

能知未来的王嘉

    王嘉，字子年，是陇西安阳人。不注重举止，长相丑陋，外表好像不强壮，但是聪明睿智。他滑稽喜欢说笑，不吃五谷，不穿好衣服，清虚服气，不和世人交游。王嘉隐居在东阳谷，在山崖上凿洞居住，受业的弟子有数百人，也全都穴居。

    石季龙末年，王嘉离开他的徒弟，到了长安，秘密地隐居在终南山，建造草舍居住。他的弟子听说后又追随他，他便迁居到倒兽山。苻坚多次征召他，不赴任，公侯以下的人全都亲自去参见他，爱好和崇尚他的人没有不师法他的。问他当世的事，他全都随口就回答出来。他喜欢作譬喻，像是大开玩笑；说到还没有发生的事，言辞像是谶语，当时很少有人能明白，事过以后都应验。

    苻坚将要南征，派人询问王嘉。王嘉说：“金刚火强。”就骑上来人的马匹，把衣帽理正，往东慢慢地走了数百步，然后策马飞驰返回，脱下衣服，扔了帽子鞋子回到住处，下马坐在床上，一句话都不说。来人回去报告，苻坚不领会，再派人来问王嘉说：“我世代的封爵怎么样?”王嘉说：“未央。”人们全都认为是吉祥话。明年癸未，苻坚在淮南被打败，王嘉说的是到不了一年就有灾殃。

    人们有等候王嘉的，有至诚之心王嘉就见，如果没有至诚之心，王嘉就隐形不出现。衣服还在衣架上，鞋子手杖还在，有人想取下他的衣服，始终够不着，踮起脚跟去取，衣架就更高一些，但房子却不变大，鞋子手杖各物也是一样。

    姚苌進入长安后，用苻坚那样的礼节来对待王嘉，逼迫他跟随自己，每件事都询问他。姚苌和苻登相持以后，问王嘉说：“我能不能杀了苻登平定天下?”王嘉说： “大约可以。”姚苌生气地说：“能就说能，有什么大约!”就杀了他。

    先前，释道安对王嘉说：“变故正是大的时候，可以远走高飞了。”王嘉回答说：“你还是先走吧，我负债没法走。”不久道安逃走，到这时候王嘉被杀死，这就是所说的“负债”。

    苻登听说王嘉死了，设坛哭吊他，赠太师，谧号文。到了姚苌死后，姚苌的儿子姚兴字子略才杀了苻登，这就是王嘉说的“大约可以”。王嘉死那天，有人在陇上看见他。他创作的《牵三歌谶》，事后全都应验，几代以后还流传着。他又着有《拾遗录》十卷，记载的事情多诡怪，现在流传于世。


mx

索紞的占梦之术

    索紞，字叔彻，是敦煌人。年少时在京师游学，進太学从师学习，广博地研究经籍，终于成为学识渊博的大儒。索紞通晓阴阳天文，擅长术数占候。

    司徒征召他，任为郎中，他知道中原将要战乱，避世回家。乡人向索紞占问吉凶，门庭若市，索紞说：“研究异端，要防备的是害了自己；不要多事，多事就多灾祸。”于是以虚假无凭的话来应付，因为没有应验，大家就不来了。因为占梦是没有悔吝的，才不得罪问卜的人。

    孝廉令狐策梦见自己站在冰上，同冰下面的人说话。索紞说：“冰上为阳，冰下为阴，这是阴阳间的事。青年男子如果要娶妻，就要在冰没融化的时候，这是婚姻方面的事。你在冰上和冰下的人说话，是阳和阴交谈，这是媒人的事。你将要给别人作媒，冰融化的时候成婚。”令狐策说：“老夫老了，不作媒了。”适逢太守田豹通过令狐策给儿子向同乡张公征的女儿求婚，到仲春二月成婚。

    郡主簿张宅梦见骑着马跑上山，绕着家转了三圈，只见松柏，看不见门在何处。索紞说：“马属离，离为火。火就是祸。人上山，是凶字。只见松柏，是墓门之象。不知道门，这是没有门。绕了三周，是三年整。三年后一定有大祸。”张宅果然因为谋反被处死。

    索充当初梦见天上有两具棺材掉在索充面前。索紞说：“棺者，官职也，将会有京师的贵人举荐你。两个官职，是很快就升官两次。”不久司徒王戎写信嘱咐太守，让他举荐索充，太守先任索充为功曹，又举荐为孝廉。

    索充后来梦见一个虏人脱了上衣拜访索充。索紞说：“虏字去掉上半截，下半截是个男字，夷狄属于阴类，你妻子将要生儿子。”结果像他说的一样。

    宋桷梦见内室有一人穿着红衣服，宋桷手中拿着两根棍杖，狠狠地打他。索紞说：“内字里有人，是肉字。肉色红。两根棍杖，是筷子之象。狠狠地打，是饱餐肉食。”很快也应验了。

    黄平问索紞说：“我昨天晚上梦见家中的马跳舞，有数十个人向马拍手，这是什么征兆？”索紞说：“马是火，跳舞为火起。向马拍手，这是救火的人。”黄平还没有回到家里，火已经起了。

    索绥梦见东边有一本二角书到了索绥那里，大角已经腐烂，小角有题韦皮袋角佩，一在前，一在后。索紞说：“大角腐烂，那是腐烂的棺木。小角有题签，题的是到达的地方。一在前，前是凶，一在后，后是背。将会有凶背的消息。”当时索绥的父亲在东方，过了三天，他父亲的死讯就传到了。

    郡功曹张邈曾经奉命出使去州里，晚上梦见狼咬了他的一只脚。索紞说：“脚的肉被吃掉，是退却的却字。”适逢东面的夷人反叛，便没有成行。索紞占卜没有不应验的。

    太守阴澹向索紞索求占卜书，索紞说：“从前進太学，依凭一个老人为主人，那个人无所不知，又隐名埋姓，像个隐者，我便向老人请教占梦之术，研究着解说，实在是没有书。”阴澹任命他为西合祭酒，索紞推辞说：“我年少时并没有隐逸的志向，到京师游学，交结时贤，希望能施展我小小的才干。适逢中原不安定，打算颐养心志直至终生。我也已经老了，不求显贵了。而且我小的时候不勤奋，年老了又没有吏人的才干，垂暮之年，不敢受命。”阴澹送束帛对他以礼相待，每月送去羊和酒。索紞七十五岁那年，死在家中。


mx

擅长天文秘术的黄泓

    黄泓，字始长，是魏郡斥丘人。父亲黄沈，擅长天文秘术。黄泓跟从父亲受业，比他父亲更为精妙，加上博览经史，尤其通晓《礼》、《易》。他生性忠厚勤劳，不合乎礼的不做。

    永嘉之乱，黄泓和渤海人高瞻一起到幽州避乱，规劝高瞻说：“王浚昏庸暴虐，最终一定不会成功，应该考虑去留，图谋久安。慕容廆刑罚政令整饬清明，虚心地招纳人才，而且谶言说帝王出在东北方，也许就是吧？我们最好一起去归附他，共同建立事业。”高瞻不听从。黄泓就率领宗族人归附慕容廆，慕容廆用待客的礼仪接待他，提拔他为参军，军事国政经常问他。黄泓阐述事情的成败，全都准确无误。慕容廆常常说：“黄参军是孤的仲翔啊。”

    到了慕容皝继位以后，提拔黄泓为左常侍，兼领史官，很器重他。石季龙攻打慕容皝，慕容皝准备逃往辽东，黄泓说：“贼寇有败气，没什么可忧虑的，过不了两天，石季龙一定会溃败。应该赶紧整备兵马，作追击的准备。”慕容皝说：“现在贼寇这么强盛，你说他们一定逃走，我不敢相信。”黄泓说：“殿下说的强盛，说的是人事，臣下说他们一定逃，说的是天时，不值得疑惑！”到时候，石季龙果然败退，慕容皝对黄泓更加惊奇。

    到慕容儁即王位时，黄泓升迁从事中郎。慕容儁听说冉闵作乱，打算谋图中原，拿这事去和黄泓商议。黄泓劝他行动，慕容儁听从了。到慕容儁僭称帝号，任黄泓为進谋将军、太史令、关内侯，不久加授奉车都尉、西海太守、兼太史令、开阳亭侯，又封平舒县五等伯，常常跟随在慕容儁身边，商议和断决大事。灵台令许敦妒嫉他受尊宠，就谄媚慕容评，以不同的言论诋毁黄泓，于是慕容儁让黄泓为太史灵台诸署统，加授给事中。黄泓对待许敦更好，不因为他诋毁自己而改变心意。

    慕容暐失败后，黄泓因为年老回家，叹息说：“燕国一定会中兴，就在吴王身上，遗憾的是我年事已过，看不到而已。”九十七岁那年，黄泓去世。死后三年，伪吴王慕容垂兴起。


mx

东晋高僧单道开

    单道开是敦煌人。他常常穿着粗褐衣，有人送给他缯衣，他都不穿，他不怕冷不怕热。白天黑夜都不睡觉。单道开常常吃小石子，一口吞下数枚，每天吃一次，有时多吃些，有时少吃些。喜欢住在山里，山树诸神显出奇怪的形体来试他，他一点儿也没有害怕的神色。

    石季龙时，单道开从西平来，一天走七百里，他身边的一个小和尚十四岁，走路也能赶上他。到了秦州，护送到邺城，石季龙让佛图澄和他交谈，没能辩胜他。他起初住在邺城西沙门法綝祠中，后来迁到临漳昭德寺。单道开在房子内建造楼阁，高八九尺，在上面用菅草编成禅室，自己常常坐在里面。石季龙供给他很优厚的东西，单道开全都分给了别人。有人来询问单道开事情，他全都不回答。他每天服用数丸镇守药，像梧桐果那么大，药有松蜜姜桂伏苓的气味，偶尔再喝一二升茶苏而已。他自称能治疗眼病，去找他医治的很是灵验。看他的一举一动，都像是有神灵的样子。佛图澄说：“这个道士能看出国家的兴衰，如果他离开了，将会有大乱。”到了石季龙末年，单道开南渡到许昌，不久邺中大乱。

    单道开在升平三年到京师，后来到南海，進入罗浮山，独自住在茅屋里，超然物外。一百多岁时，死在山间茅舍里，先告诫弟子们把尸体放進石洞中，弟子们就把尸体移進石洞。陈郡人袁宏为南海太守，和弟弟袁颖叔以及和尚支法防一同登上罗浮山，到了石洞口，看到单道开的形骸就像是活人一样，香火瓦器还在。袁宏说：“法师的道行与众不同，正应当像解脱一样。”就给他写了赞。


mx

非凡之人麻襦

    麻襦，不知是哪里人，也没有人知道他的姓名。石季龙时，他在魏县街市中行乞，经常穿着麻布短衣衫，所以当时人们叫他麻襦。他言谈卓越，样子像是疯子，乞讨得到米谷不吃，总是撒到大路上，说是喂天马。赵兴太守籍状把他抓起来送到石季龙那里。

    先前，佛图澄对石季龙说：“国东边二百里在某月日将送来一个非凡的人，别杀掉他。”到时候果然送到。石季龙和他谈话，他全然没有说奇特的话，只说“陛下将会终止在一柱殿下”。石季龙不理解，把他送到佛图澄那里。麻襦对佛图澄说：“当年在光和相会，一下子就到了今天。酉戎承受天命，终究会有到头的时候。金离消失在土里，边远荒凉地区不能遵从，消除掉登基之时的痕迹，覆盖掉已停止的好处。苗裔繁茂，未来正长久得很。佳期何日有个盼头啊，叫人长长地叹息。”佛图澄说：“时光流转期运到头，将要支持不住，九木水发难，没有可以用来导致安宁的。深悟妙理的圣哲虽然还活在世上，也不能支撑一定不能支撑的倾倒的大厦。长久地游历阎浮利，纷纷纭纭地有很多这种灾难。准备登上凌云宇，在虚游间相会。”他们说的话没有人听得懂。石季龙派驿马把麻襦送回本县。出城以后，麻襦请求步行，说：“我将要顺路去看一个人，你到合口桥等我。”派去的人依他的话骑马先走，到合口桥时，麻襦已经先到了那里。

    后来慕容儁把石季龙的尸体扔到漳水里，尸体靠着桥柱不漂走，当时人认为“一柱殿下”说的就是此时。到了晋元帝在江东继位，也被认为是应验了“天马”之说。


mx

神人淳于智消灾转祸

    淳于智，字叔平，是济北卢人。有思辩能力，能够用《易》卜筮。

    高平人刘柔晚上就寝，老鼠咬他左手的中指，刘柔拿这件事问淳于智。淳于智说：“这是想杀你却没得逞，我将为你反使其死去。”就用红笔在刘柔手腕横纹后三寸写一个田字，一寸二分见方，让刘柔露出手来睡觉。第二天早晨，有一只大老鼠在刘柔的手前伏倒死掉了。

    谯人夏侯藻母亲病重，夏侯藻去淳于智那里卜筮，忽然有一只狐狸对着门口向夏侯藻嗥叫。夏侯藻很担惊受怕，飞速地去见淳于智。淳于智说：“祸难很急迫了，你赶紧回去，在狐狸嗥叫的地方拊心啼哭，让家人感到吃惊奇怪，大大小小的人都出来，如果还有一个人没出来，就不要停止啼哭，这以后祸难才可以消除。”夏侯藻回来，按淳于智说的话去做，他母亲也支撑着病体出来了。家人都出来集合以后，五间正屋一下子崩塌。

    护军张劭母亲病重，淳于智给他卜筮，让他到西边去买一只沐猴，系在他母亲的手臂上，让旁人捶拍沐猴，使沐猴不断叫出声音来，三天以后放走它。张劭听从了。沐猴被放走后一出门就被狗咬死，他母亲的病于是痊愈。

    上党人鲍瑗家中人多死丧疾病贫苦，有人对他说：“淳于叔平是个神人，你为什么不找他卜筮试试，知道祸根在哪里？”鲍瑗生性质直，不相信卜筮，说：“人的一生自有命定，岂是卜筮能够改变的！”适逢淳于智来，应詹对他说：“这位鲍瑗先生是个寒士，总是有很多艰难，你有与神灵相通的心灵，可以给他卜一卦。”淳于智就给他占卜，卦成后，对鲍瑗说：“你的住宅建得不当，所以让你困屯。你家中的东北边有棵大桑树，你径直到市场上，進门数十步，将会有一个人手拿荆条马鞭，就立即买回来挂在这桑树上，三年后将会突然间得到财富。”鲍瑗听了这句话以后到了市上，果然买到了马鞭，挂在桑树上。三年后，鲍瑗挖井，得到数十万钱，铜铁器又值二十多万，于是致富，患病的人也痊愈了。淳于智消灾转祸，不计其数，卜筮所占的，千百次都准确。

    淳于智生性深沉，常常说自己活不长，他说：“辛亥年天下有事，有道术的巫医将会死去。我固守《易经》大义来施行，应当不应验这个！”太康末年，淳于智为司马督，受到杨骏亲宠，所以被杀。


mx

幸灵以道术救治世人

    幸灵是豫章建昌人。他生性不爱说话，和平民百姓在一起，被他们侮辱却没有愤怒的神色，同乡人说他痴，即使是他的父母兄弟也认为他痴。曾经有一次让幸灵看守稻田，牛群来吃稻苗，幸灵看见却不去驱赶，等牛走后才去收拾那些残乱的稻苗。他父母看到后生他的气，幸灵说：“万物生于天地之间，各自都想吃到东西。牛正在吃东西，为什么要赶走！”他父亲更加生气地说：“如果照你这么说，你为何还要去收拾被弄坏的稻苗？”幸灵说：“这稻苗想能够长到老，牛却吃了，幸灵可以不收拾吗！”

    当时顺阳人樊长宾为建昌令，征发百姓在建城山中造官船，吏人命令每人各做一双筷子。幸灵做好了，还没有缴纳，有人偷走了。没过多久偷的人心脏疼痛将死，幸灵对他说：“你莫非偷了我的筷子？”偷的人不答话。过了一会儿，心痛得更加厉害，幸灵说：“如果你不把实情告诉我，这次可真的要死了。”偷的人很着急，才承认。幸灵于是拿水给他喝，病马上就好了。服役的人们因此敬畏幸灵。官船造成后，准备放下水，吏人率领二百人牵拉一艘，拉不动，正要请求增加人数。幸灵说：“这些人已经太多了，仅是安排不完善而已。请让我自己来拉。”便手拿筷子，仅用一百人，船运行如流水。大家感到非常吃惊和奇怪，都说神奇，幸灵于是闻名。

    有个龚仲儒的女儿患病多年，气息仅能维持，幸灵叫人拿水来让她含着，一会儿就能勉强起来，当时就痊愈。又有吕猗的母亲皇氏患痿痹病有十多年，幸灵给她治疗，在离皇氏数尺远的地方坐下，闭着眼睛默不作声，过了一会儿，转过头来对吕猗说：“扶老夫人让她起来。”吕猗说：“老人得病多年，怎么能一下子起来呢？”幸灵说：“你尽管扶起来试试看。”于是两人夹扶着皇氏站起来。没过多久，幸灵又让吕猗去扶，皇氏立即就能自己行走，因此就痊愈了。于是百姓奔走而来，从水路陆路上聚集过来，跟随幸灵的人极多。皇氏自认为患病已久，害怕又复发，幸灵就留下一罐水让她饮用，皇氏每次取水饮，总是用新水补充，二十多年后水还是像开始一样清澈，尘垢不能使它浑浊。

    当时高悝家里有鬼怪，说话呵叱，在屋里屋外投掷东西，看不到影子，或者是器物自己走动，接二连三地起火，巫祝驱鬼却不能使鬼怪绝迹。恰巧高悝碰到幸灵，就把他邀回家。幸灵在路旁看他的房子，对他说：“这是你的家吗？”高悝说：“是的。”幸灵说：“知道这一点就足够了。”高悝坚决邀请他，幸灵不得已，到了门口，看到有很多符索，对高悝说：“应该以正压邪，你却以邪压邪，怎么能压得住呢！”就让高悝把符索全都烧掉，自己在走廊上坐了一会儿就离开了，当天晚上鬼怪就绝迹了。

    幸灵救治保全大多是这种事情，但是不拿报酬。他出行不骑马或乘车，长大后不娶妻，性情极为谦恭，看到人就首先下拜，一说话总是先自通姓名。凡是山林里有草木夭伤的，他一定去整理好，路途上有器物倾覆的，一定把它们弄正。在江州间辗转奔走，对那里的士人说：“天地对所有的人，都是一视同仁的，都是不想让他们失去自己的性情，为什么人们要制服别人当作奴婢呢！各位如果想享受更多的幸福并保全性命，可以全都把奴婢释放送走。”十余年间，靠着幸灵的道术而得到救助的极多。后来幸灵娶妻，蓄养车马奴婢，接受赠送的钱财，于是他的法术逐渐衰退，救治病人有效和无效各占一半。


mx

神算杜不愆

    杜不愆是庐江人。年少时跟随外祖父郭璞学习《易》卜，多次占卜都应验。

    高平人郗超二十多岁，得了重病，试让杜不愆卜筮。杜不愆说：“按卦象说来，你的痛苦不久就可以解除。但是你应该到东北三十里处上官姓家索求他家里饲养的雄雉，用笼子装着放置在东边屋檐下，往后九天丙午日午时，必将有雌雉飞来与雄雉交配，然后双双离开。如果是这样，不出二十天疾病全都消除，又是吉兆，能活到将近八十岁，位极宰辅。如果只是雌雉飞走雄雉留下来，疾病要过一周年才痊愈，活到四十岁，名声地位也没有了。”郗超当时正病得厉害，料想是命在旦夕，就笑着回答说：“如果保得住八十岁的一半，就有富余了。一周年病愈，哪里算得上长！”但是郗超还不相信。有人劝他按照杜不愆说的去做，郗超去索求雄雉，果然得到。到了丙午日，郗超躺在南廊窗户下观察它，到日暮，果然有雌雉飞進笼子里，和雄雉交配后离去了，雄雉不动。郗超叹息说：“即使是管、郭那么神奇，又怎么能超过这种神算！”郗超病了满一年才痊愈，到四十岁时，死在中书郎官职上。

    杜不愆后来占筮变得粗疏，再也没有像这类事那么准确。后来他任桓嗣的建威参军。


mx

鲍靓和吴猛

    鲍靓

    鲍靓，字太玄，是东海人。五岁时，鲍靓对父母说：“我本来是曲阳李家的儿子，九岁时坠入井中死了。”他父母寻访到李氏，向他调查询问，全都符合应验。鲍靓的学问包含内外，通晓天文河洛之书，逐渐升迁南阳中部都尉，任南海太守。

    鲍靓曾经行部進入海上，遇到大风，很是饥饿，就取白石煮来吃以救自己的命。王机当时任广州刺史，進厕所，忽然看见两个人穿着黑衣服，和王机打架，王机过了很久才抓住他们，却是两个像黑鸭一样的东西。鲍靓说：“这些东西不吉祥。”王机焚烧那两个东西，却径直飞上了天，王机不久被处死。鲍靓曾经见到仙人阴君，阴君传授给他修道的秘诀，他活了一百多岁才去世。

    吴猛

    吴猛是豫章人。他年少时孝顺父母，在夏天常常不赶蚊子，担心蚊子离开自己去叮父母。四十岁时，同乡丁义才开始传授他神术。他便回到豫章，长江上波浪很急，吴猛坐船不用船桨，用白羽扇划水渡江，看见的人都感到惊异。

    庾亮为江州刺史时，曾经患病，听说吴猛神奇，就把他接来，询问自己的病情。吴猛用寿命已尽来推辞，请求允许置办棺材服饰。过了十天，吴猛就死了，容貌和活着时一样。还没有到大殓的时候，竟然没有了吴猛的尸首。有见识的人认为这是庾亮不祥的征兆。庾亮的疾病果然未能痊愈。


mx

卜珝能預知大厄灾祸

    卜珝，字子玉，是匈奴后部人。他年轻时喜欢读《易》，郭璞见到他后赞叹说： “我比不上你啊，无奈躲避不了兵灾！” 卜珝说：“是啊。我大厄是在四十一岁，官职是卿将，将要遭受灾祸而已。如果不是这样，也会被猛兽伤害。我也没有看见你能够善终啊。”郭璞说： “我的祸患在江南，为此已谋划很久，还没有看到能够避免的征兆。虽然这样，在南方还可以延期，留在这里过不了多久。” 卜珝说：“你别当公吏，可以免去了吧。”郭璞说：“我不能躲避当公吏，就好像你躲不开做卿将一样。” 卜珝说：“我这里虽然将有帝王的子孙，终究不能再在二京做事了。琅邪王值得奉事，你恭谨地事奉他吧，主持晋室祭祀的一定是这个人。”卜珝就隐居在龙门山。

    刘元海僭称帝号后，征召卜珝为大司农、侍中，卜珝称病坚决推辞。刘元海说：“人各有志，卜珝不想在我朝廷做官，和汉高祖时的四公有什么区别呢！可以顺遂他的清高志向。”后来又征召他为光禄大夫，卜珝对来人说：“这不是我死的地方。”到了刘聪继承伪位后，征召卜珝为太常。当时刘琨占据并州，刘聪问什么时候可以平定并州，卜珝回答说：“并州是陛下的地方，现在攻克是一定的。”刘聪开玩笑说：“朕打算劳先生走一趟，行吗？” 卜珝说：“臣来不及装束就赶来的原因，正是为了这次动身。”刘聪非常高兴，任卜珝使持节、平北将军。准备出发时，卜珝对他妹妹说：“这次出行，死去是我的本分，我死后你们千万别纷争。”到了攻打晋阳时，被刘琨打败，卜珝的士兵抢先逃跑，卜珝被元帅杀死。


mx

占候卜数家戴洋

    戴洋，字国流，是吴兴长城人。十二岁时，生病死去，五天后又苏醒过来。他告诉人，死去时上天让他做酒藏吏，授给他符录，供给吏从幡麾，将上蓬莱、昆崙、积石、太室、恒山、庐山、衡山等各山。不久派遣回来，遇到一个老头，对他说：“你以后将会得道，受到贵人的赏识。”到长大以后，就善于风角。

    戴洋相貌矮小丑陋，没有风度，但是喜欢道术，善于解析占候卜数。吴国末年为台吏，知道吴国将要灭亡，推托有病不出仕。到吴国被平定后，戴洋返回乡里。后来出行到达濑乡，经过老子祠，都是戴洋从前死时被派遣到过的地方，只是再也见不到从前的人物而已。便问看守人应凤说：“离现在二十多年以前，曾经有一个人骑着马往东走，经过老君祠却不下马，还没有到桥前就坠马而死吗？”应凤说有过这回事。所问到的事，大多和戴洋经历过的相同。

    扬州刺史曾经向戴洋问吉凶，戴洋回答说：“火星進入南斗，八月有洪水，九月将有外来的军队从西南方向来。”到时候果然发大水，石冰作乱。石冰占据扬州以后，戴洋对人说：“看逆贼的云气，四个月后将会失败。”果然像他说的那样。当时陈敏任右将军，堂邑令孙混看到了，很是羡慕。戴洋说：“陈敏将要作逆贼被灭族，哪里值得倾慕！”没多久，陈敏果然谋反被杀死。当初，孙混打算把家属接来，戴洋说：“这个地方将要打败仗，过得了腊月过不了正月，怎么能把家属迁到逆贼的地盘里呢！”孙混就打消了这个念头。年底，陈敏的弟弟陈昶攻打堂邑，孙混竟然因为单身逃跑免于一死。后来都水马武提拔戴洋为都水令史，戴洋请求回家乡休假。准备赶赴洛阳，梦见神人对他说道：“洛阳将要被攻陷，人们全南渡，五年以后扬州一定会有天子。”戴洋相信了，便没有离去。没过多久全都和梦中所说的一样。

    庐江太守华谭问戴洋道：“天下还有谁会谋反?”戴洋说：“王机。”不久王机谋反。陈胗问戴洋道：“人们说江南将会有贵人，顾彦先、周宣佩会是吗？”戴洋说：“顾活不过腊日，周活不过来年八月。”顾荣果然在十二月十七日去世，十九日腊；周圮在明年七月底亡故。王导生病，把戴洋叫来询问。戴洋说：“君侯本命在申，金为土使之主，但是在申上石头立冶，火光照天，这是金火相烁，水火相煎，因此你受到损害。”王导就移居到东府，疾病便痊愈了。

    镇东从事中郎张阖提拔戴洋为丞相令史。当时司马扬为乌程令，将要赴任，戴洋说：“你最好严密地提防下属官吏。”司马扬后来果然因为属吏犯罪而被免官。戴洋又对他说：“你虽然被免官，但十一月将会作郡守，加授将军。”到那时候，司马扬当泰山太守、镇武将军。司马扬准备卖掉房子赴任，戴洋阻止他说：“你到不了那里，将会返回，不能没有房子。”司马扬果然被徐龛逼迫，没有能够到郡上任。晋元帝给司马扬增拨了二千军队，让他去援助祖逖。戴洋劝司马扬别去，司马扬就称说有病。司马扬被抓起来交付廷尉，很快又因为赦免得以出来。

    置元帝将要登基，让戴洋择日，戴洋认为应该在三月二十四日丙午。太史令陈卓上奏在二十二日，说：“从前越王在甲辰三月返回越国，范蠡称说在阳之前，应当预示着全部出走，上上下下全部走完，德将会出游，刑進入中宫，现在的情况正和此事相同。”戴洋说：“越王被吴人囚禁，虽然当时表示出恭顺和巴结，内心里其实是怀着怨愤，范蠡故意用甲辰，乘着盛德回国，把刑杀留在吴宫里。现在大王内没有负罪，外没有怨愤，将要承受上天的洪命，无穷无尽地接纳福运，为什么要追随越王离开国都留下祸殃的旧事呢！”元帝于是听从了戴洋的意见。

    到了祖约代哥哥镇守谯城后，请戴洋为中典军，升迁督护。永昌元年四月庚辰，禺中当时刮大风，从东南吹过来，吹折树木。戴洋对祖约说： “十月一定有贼寇到谯城东边，到达历阳，南方有人谋反。”主簿王振认为戴洋是妖人，报告祖约把戴洋抓起来，交给刺奸断绝他的饮食达五十天，戴洋言谈依旧。祖约知道他有神术，就赦免了他并责备王振。王振后来犯罪被捕，戴洋救他。祖约说：“王振从前拘囚过你，现在你为什么要救他？”戴洋说：“王振不懂风角，并不是有宿怨。王振从前在快要饿死时，戴洋我养活了他，王振还是遗忘了。身处富贵却不抛弃贫贱的朋友是很难做到的。”祖约认为戴洋很有义气，就宽赦了王振，赏赐给戴洋三十石米。到了十月三日，石勒的骑兵果然到了谯城东边。戴洋对祖约说：“贼寇一定往城父那边去，可以派骑兵在河流南边追击，步兵在河流北边截断他们的要路，贼寇一定失败。”祖约竟然不追赶，贼寇于是抢掠城父的妇女辎重离开。祖约的将领鲁延请求追击贼寇，戴洋说：“不行。”祖约不听，派哥哥的儿子祖智和鲁延一起追击贼寇。贼寇假装丢弃妇女辎重逃离，祖智和鲁延等人争抢东西，贼寇返回掩击他们，祖智、鲁延仅仅自己免于一死，士兵全都战死。祖约上表请让戴洋为下邑长。当时梁国人谋反，驱逐了太守袁晏。梁城地势险峻，祖约想去讨伐他们但是拿不定主意，戴洋说：“逆贼在八月辛酉谋反，日子时辰都旺盛，辛德在南方，酉受到自刑，梁在谯的北方，乘德攻刑，逆贼一定大败。再说甲子日吹东风而雷向西行，谯在东南，雷在军队前面，为军队驱逐敌人。从前吴国攻伐关羽，雷在军队前面，周瑜祝贺。现在正和当年的情形一样，所以知道一定能取胜。”祖约听从了，果然平定了梁城。

    太宁三年正月，有大流星流向东南方，戴洋说：“到了秋天，府治将会迁到寿阳。”到了王敦反叛以后，祖约询问胜败的情形，戴洋说：“太白星在东方，辰星不出现。兵法中首先行动的是主，应战的是客。辰星如果出现，那么太白星为主，辰星为客。辰星不出现，太白星为客，先起兵的一方失败。现在有客无主，有先起兵的没有应战的，应该把檄文传到各部，响应诏命讨伐王敦。”祖约就率领军队开往合肥。不久王敦死，叛军失败，祖约就停留在寿阳。戴洋又说： “江進之间将会有战事，谯城空虚，应该回去固守。否则，雍丘、沛都不会是朝廷的了。”祖约不听，豫土便陷入贼寇手中。

    咸和元年春，祖约往南外出打猎，碰上大雷雨从西南方而来，戴洋说：“甲子日西南方打雷，今年夏天一定损折大将。”到了夏天，汝南人谋反，抓住了祖约哥哥的儿子祖济，押送给石勒。祖约府中的地面忽然像朱砂那么红，戴洋说：“依照《河图征》说：‘地面红得像丹砂，一团团的血，将会有下民谋反。’恐怕十月二十七日胡马将会来饮淮水。”到了那个时候，石聪的骑兵大规模到来，攻城大战。那天刮西风，石勒把兵器和火把都发射到城裹，祖约非常害怕。恰巧风向回转，贼寇撤退。当时有传言说石勒派骑兵去寿阳，祖约想把家属送回江东，戴洋说：“一定不会有这样的事。”不久就证明传言果然是虚妄的。

    咸和初年，月亮左角有光晕，有红色白色的光晕。祖约询问戴洋，戴洋说：“角为天门，开布阳道，官门将会有大战。”不久苏峻派人邀祖约一起谋反，戴洋对祖约说：“苏峻必败，但是当他刚起兵的时候，他的军队锐不可当，可以外和内紧，以等待形势变化。”祖约不听，就和苏峻一起谋反。到了咸和三年五月，大风雷雨从西北方来，城内一片昏暗，戴洋对祖约说：“雷声在人头顶上轰鸣，表明使君应该疏远奸佞小人亲近忠直之士，爱护下属赈救贫苦百姓。从前秦朝有过这样的变故，最终导致了灭亡。”祖约非常愤怒，把戴洋抓起来囚禁。祖约派部将李概率领军队到庐江，军队全部逃散。祖约把戴洋叫出来，问他说：“我返回东边和留在寿阳相比会怎么样?如果留在寿阳，和進入胡人那里相比会怎么样？”戴洋说：“進入东边要损失一半兵力，進入胡地会被满门抄斩，留在寿阳还可以。”祖约打算往东边开往历阳，他的部队不愿意东下，都背叛了祖约，劫持了祖约的姐姐和嫂子投奔石勒。祖约到了历阳，祖焕问戴洋说：“你从前说平西在寿阳能够守五年，果然像你说的那样。现在在历阳，能够待多久？”戴洋说：“能待六个月而已。”祖约问戴洋说：“台下和这里的气象怎么样？”戴洋说：“这里还会有反叛的人。台下明年三月将会太平，江州将会有大丧。以后南方还有战事，离这里有千里远。”不久牵腾背叛祖约，祖约率领亲近的人带着家属投奔石勒。二月，天子复位，四月温峤死，郭默占据湓口反叛。后来石勒把祖约和他的亲属全都杀光，全都像戴洋说的那样。

    祖约失败以后，戴洋去寻阳。当时刘胤镇守寻阳，刘胤问戴洋说：“我的疾病会痊愈吗？”戴洋说：“我不担忧你的病不痊愈，我担忧的是你今年有大灾难。你四十七岁，行年進入庚寅。《太公阴谋》上说：‘六庚为白兽，在上面的是客星，在下面的是害气。’年和命相合，一定有凶事应当避忌，十二月二十二日庚寅切勿见客人。”刘胤说：“我将要解职了，带父亲回乡下治病。”刘说：“使君要作江州刺史，不会解职。”刘胤说：“温公不再回来了吗？”戴洋说：“温公虽然回来，你仍然要作江州刺史。”没过多久，情况果然像刘说的那样。九月甲寅申时，旋风从东边来，進入刘胤儿子的船中，往西吹去，形状像一匹白绢，有五六丈长。戴洋说：“风从咸池下来，摄提下去，咸池为刀兵，大杀为死丧。到甲子日申时，府中积聚很多人骨被掩埋。”刘胤问在什么地方，戴洋说：“不出州府的大门。”刘胤构筑府东门。戴洋又说：“东边是天牢，天牢下面开大门，我担心有天狱出现。”十二月十七日，戴洋又说：“快到腊日可以关闭大门，用五十人守备，用一百人防卫东北寅上，用以驱退害气。”刘胤不听。二十四日壬辰，刘胤就被郭默杀害。

    南中郎将桓宣任命戴洋为参军， 戴洋准备随桓宣去襄阳，太尉陶侃把他留在武昌。当时陶侃策划北伐，戴洋说：“前年十一月荧惑星留在胃昴二宿之间，直到今年四月，共有五百多天。昴宿对应赵地，石勒便死去。荧惑星在七月退出，从毕宿右边顺行進入黄道，还没到天关，在八月二十二日又逆行返回钩星，绕过毕宿往昴宿运行。昴毕二宿为边境战事，主胡夷，所以置天弓射它。荧惑星逆行，主管没有德政的国家，石勒之死就是。石勒的残余，又自相残杀。今年官星和太岁、太阴三星在癸巳日相合，癸为北方，北方将要遭受灾祸。岁星和镇星在翼轸二星之间相合，从子年到巳年，一共徘徊了六年。荆楚的对应，正是岁星镇星停留的地方，它下面的国家昌盛，难道不是功德的证验吗!今年六月，镇星往前运行到角亢二宿之间。角亢是郑的对应。岁星移入房宿，太白星在心宿。心房二宿是宋的对应。顺从天理的兴旺，违逆天理的灭亡。石季龙如果兴兵到东南，这是他的死期。你如果顺应天意前去攻打，直接占据宋郑，就无人能匹敌。如果上天赐给却不去获取，反而会遭受罪过。”陶侃志在收复中原，听到这话后非常高兴。适逢病重，未能真正实行。

    陶侃死后，征西将军庾亮代理镇守武昌，又把戴洋找来询问气候。戴洋说：“天上有白气，死丧的事一定会到东边，过不了几年一定应验。”不久后有大鹿跑往西城门，戴洋说：“野兽跑往城里，主人将要离去。”城东的人家在半夜看见城内有数炬火焰，从城上出来，像一辆大车，白布帷幕覆盖，和火一起出了城往东北方向移动，到了长江火才熄灭。戴洋听到后叹息说：“这和以前的白气是一个意思。”当时庾亮想往西镇守石城，有人问戴洋说：“这次往西去足以抵消往东去吗？”戴洋说：“抵不了。”咸康三年，戴洋对庾亮说：“武昌这地方有山无林，政事可以图谋开端，却不能守留到结束。山呈八字的形状，数到不了九。当年吴国用壬寅年来上，创立宫城，至己酉年就返回秣陵。陶公也刚到八年。一个地方的盛衰有期数，人心的向背也有期数，不可更改。明公最好另外选择吉利的地方，武昌不可久留。”咸康五年，庾亮命令毛宝屯驻邾城。九月，戴洋对庾亮说：“毛豫州今年接到死讯。昨天早晨有大雾没有风，将会有仇人来报仇，攻围诸侯，应该扩大侦察巡逻的范围。”毛宝问将会在什么时候，戴洋回答说：“五十天之内。”当晚，戴洋又说：“九月建戌，朱雀受惊飞起，征战的军队返回，战车披着火光，上天垂示有信，灾祸从东方开始出现，叶落归根，恐怕有后患。”

    明日，又说：“昨天晚上有火殃，不是国家的福运，今年建房子，致使你困厄，可以趁着烧房子，把家迁到长江南边去，没有妨碍。”毛宾就派儿子妻子返回武昌。不久有传言说贼寇将要来攻城，戴洋说：“十月丁亥日夜半时得到贼寇消息，干为君，支为臣，丁为征西府，亥为邾城，功曹为贼神，加上子时十月水王木相，王相气合，贼寇一定来。寅数是七，子数是九，贼寇最多大约有九千人，最少大约有七千人。从魁为贵人加丁，下克上，有空亡的事，贼寇不敢進入武昌。”贼寇果然在攻陷邾城后离去。庾亮问戴洋说：“果然不会失掉石城吗？”戴洋说：“贼寇从安陆去石城，逆犯太白，将会杀身，没有值得担忧的。”庾亮说：“上天为什么便利胡人，困厄我们?”戴洋说：“上天的符命有吉凶，土地有盛衰，今年害气三次在己亥日会合，己为天下，亥为戎胡，石季龙也将要死去。现在不用担忧贼寇来犯，祇担忧你的困厄而已。”庾亮说：“有什么办法解救我的困厄？”戴洋说：“在荆州会遭受兵祸，在江州会遭受灾殃，你可离开这二州。”庾亮说：“像这样，还会化解吗?”戴洋说：“可惜晚了些，还是不能全化解。”庾亮到底不能离开二州，终于导致大困厄。戴洋说：“当年在苏峻那时候，你在白石祠中祈求福祉，许诺用牛来酬神，到了现在还没有解除，所以被这个鬼审讯。”庾亮说：“是有这件事，你真是神人。”有人问戴洋说：“庾公还能活多久?”戴洋说：“能够在明年看到。”当时庾亮已经认不出人了，大家都认为戴洋胡说，庾亮果然到了正月初一才死。

    庾翼代任庾亮的职务，戴洋又给他占候。过不多久，戴洋去世，享年八十多岁。他的占候应验了的不计其数。


mx

葛仙翁葛洪

    葛洪，字稚川，丹杨句容人。祖父葛系，吴大鸿胪。父葛悌，吴被灭后入晋，任邵陵太守。葛洪年少时好学，因家中贫困，自己砍柴买回纸笔，夜晚常抄写诵习，便以儒学知名。生性寡欲，没有特别的嗜好，不懂得下棋掷骰等游戏方法。为人朴实而不善辞令，不贪求虚名浮利，闭门自扫门庭，不与人交往。于余杭山见到何幼道、郭文举，彼此注视而已，都没有说话。有时为了寻书问义，不远千里崎岖跋涉，期望求得真知，又博览典籍，尤其喜好神仙的导养之法。从祖父葛玄，吴时学道得仙，号日葛仙公，把他的炼丹秘术传授给弟子郑隐。葛洪师从郑隐，掌握了炼丹之术。后来又师从南海太守上党人鲍玄。鲍玄也熟悉导养之学，占卜未来之事，见到葛洪后十分器重，把女儿嫁给葛洪。葛洪继承了鲍玄之业，又博习医术，他撰写的文章，都仔细核对是非，而文章才华横溢。

    太安年间，石冰作乱，吴兴太守顾秘任义军都督，与周圮等人起兵讨伐石冰，顾秘传檄征召葛洪任将兵都尉，攻击石冰别部，葛洪击败了乱军，升为伏波将军。石冰被平定后，葛洪不顾功赏之事，直接到了洛阳，希望搜求奇书以使自己学识广博。

    葛洪见天下已乱，想躲避到南方去，于是担任了广州刺史嵇含的参军。嵇含遇害后，葛洪又在南方停留多年，来自军事将领的征召檄命他全都没有接受赴任。后来返还乡里，以礼征召也都不前往。元帝任丞相，起用他为掾。因平定贼兵之功，赐爵号关内侯。咸和初年，司徒王导召葛洪补任州主簿，转任司徒掾，升任咨议参军。干宝与葛洪关系十分亲密友好，推荐称葛洪才能胜任国史，葛洪被选作散骑常侍，兼任大著作，葛洪坚决推辞不就任。因年事已高，想炼丹以求得长寿，听说交址出丹，请求担任句（尸雨）令。帝因葛洪资历高，没有应许。葛洪说：“我不是想得到富贵，因为那里有丹而已。”元帝同意了他的请求。葛洪便带领子侄前往。到达广州后，刺史邓岳挽留他们不让离开，葛洪便留居罗浮山炼丹。邓岳上表以葛洪补任东官太守，葛洪又推辞不接受。邓岳以葛洪哥哥之子葛望任记室参军。葛洪在山中多年，悠闲静养，勤奋著书。书中自序说：

    洪自身缺乏進取之才，偶然喜好无为之业。即令奋飞能登云霄，疾行能追风逐影，我尚且想在鹪（晏鸟）之群中收敛强劲的羽翼，在跛驴之伍里掩藏轻逸的足迹，更何况大自然赋予我寻常无奇的短羽，造物主给我迟缓笨拙的双足呢？能够卜知自己的人，行为审慎，明知力所不及之事不做，又岂敢勉励苍蝇去仰慕冲天之举，鞭策跛鳖去追逐飞兔之迹；岂能巧饰奇丑无比的嫫母，去求取媒人的美誉；力推质贱价廉的沙砾，去索要玉店的重金呢！以矮人之步而企图追及夸父之足迹，才识浅陋之人所以颠仆难行；以要离之羸弱却强赴扛鼎之势，秦人所以难免失败啊。因此不奢望于荣华之途，而安心志于困厄之境；粗劣的饭莱有八珍之美，穷人的房子有雕彩之乐。权贵之家，纵然近在咫尺也不愿趋附；明理之士，即便道远路险也必去拜访。研读奇书，已经不少，诸多隐语，难以确解，若非至精之人不能探究，若非极勤之士不能洞察。

    道士学识广博者少，而臆断妄说者多。至于不时有好事者，希望有所修炼作为，仓促不知何所依从，而意之所疑又无处询问。今撰此书，略论长生之理。其至为精妙者不宜写進书中，仅约略言之以示一面，希望得其要之人省览此书能够得到启发。岂敢说不明之理必能弄通弄懂，聊论自己先知之见而已。世间儒生惟知信服周、孔，无人相信神仙之书，不但自大而耻笑他们，而且诋毁正理。因此我所撰著的炼丹求仙之事，名曰《内篇》，其余驳正通释之篇，名日《外篇》，内外共一百一十六篇。虽然不足以藏于名山，姑且收入金匮以供有识之士一览。

    葛洪自称抱朴子，因而以“抱朴子”为书名。其余所著之书有碑诔诗赋百卷，移檄章表三十卷，神仙、良吏、隐逸、集异等传各十卷，又抄写《五经》、《史记》、《汉书》、百家之言、方技杂事三百一十卷，《金匮药方》一百卷，《肘后要急方》四卷。

    葛洪的见闻精深广博，江东无人可比。著述的篇章超过班固和马融，而且思辩玄奥，析理精微。后葛洪忽然发信给邓岳说：“我想远行寻师，定期即行。”邓岳收到此信，匆匆前往告别。而葛洪端坐直至正午时分，突然如安睡般死去，邓岳赶到时，已未及一见。当年葛洪八十一岁。死时面色如同在世之人，身体亦柔软，抬起尸体殓入棺内时，尸体很轻，如同空有其表，世人认为徒留其形骸而升仙。

    史臣曰：景纯情系书卷，博闻强记，收集综合了不同书籍的见解，大量解释了以往难解的问题；飘逸洒脱，思辩高超奇特；承袭行文清雅于西朝，措辞锋利于南夏，是中兴才学人士之首。谈论怪异征问于神，是世人视作轻贱的技能，前贤遣训，鄙视此道。景纯卜筮占运，考往知来，胜过京管，超越梓灶。然而于当世官职卑微，礼遇淡薄，寄托《客傲》抒发情怀，这也是得道知术而成负担。至乎宇宙万变，上天赋命，吉凶长短，定于时机。虽然卜筮有时灵通，而巫术难以依靠。命之所在，必定无差，若能居常道以待终，静心志而听命，何至于衔刀披发，在幽暗之处污秽之所遑遑独祭呢!晚年仗义而進忠言，未能制止王敦之乱；当初惭言因智免祸，最终死于“山宗”之谋。这是仲尼所谓攻乎异端，斯害也已，悲哀！稚川束发从师，直至年老仍不知疲倦。缀辑典籍奇闻，总括百代之遣编；综理仙界传说，穷究九丹秘术。辞虚名而弃杂艺，轻视财宝而珍惜分寸光阴，德行驰游栖守本真，超然物外。保全生命之道，这样或许最好。

    赞日：景纯通灵秀逸，常振宏才。沉研鸟书，洞晓龟卜。未能平定国难，反至遇祸。稚川优雅博学，贫而乐道。文章宏逸，垂范百世。


mx

喜欢卜筮数术的步熊

    步熊，字叔罴，是阳平发干人。年少时喜欢卜筮数术，门徒很多。步熊的学舍旁有一个人被烧死，吏人把步熊的门徒抓了起来，认为是失火。步熊说：“已经为你卜到那个人了。如果你从道上往南走，将会有一个人来问查到放火的人没有，就捆住那个人。”吏人按步熊说的去做，果然是那个农夫，他自己说杂草长得粗恶，难以耕治，所以用火烧，忽然起了风，火势蔓延烧到了远近的地方，实在不知道草中有人。又一次邻居的儿子远行，有人来报告说儿子死了，这儿子的父母号哭穿丧服，步熊给占卜，说在某日将会回来，到那个时候果然回来了。

    赵王司马伦听到步熊的名声，征召步熊。步熊对门徒说：“司马伦离死不远了，不值得答应他。”司马伦很生气，派兵来包围了他，围了好几层。步熊就派门徒穿着他的裘衣往南逃跑，司马伦的军队全都赶去抓他的门生，步熊秘密地向北边逃去，这才得以脱身。后来受到成都王司马颖征召，司马颖让步熊做占卜类游戏，没有失败过一次。后来司马颖逃奔关中，平昌公司马模镇守邺城，因为步熊是司马颖的党徒，就杀了他。


mx

韩友卜占有神效，消除灾殃、转化祸患

    韩友字景先，是庐江舒地人。他做书生时，向会稽入伍振学习《易》，擅长占卜，能够筹划选择阳宅阴宅，也会京氏费氏的巫咒之术。

    龙舒长邓林的妻子常年患病，快要死了，医生巫师都不抱希望。韩友给她卜筮，让邓林画一只野猪贴在她睡觉地方的屏风上，一晚上以后就感觉良好，于是病就痊愈了。舒县廷掾王睦病死，已经作过招魂复魄仪式了。韩友给他卜筮，让用红画板画日月安放在床头，又用豹皮和马障泥平放在上面，王睦马上就痊愈了。刘世则的女儿多年被鬼魅缠身而病，巫师给她祷祝，在旧城里挖开空坟墓，得到数十只狸鼌，刘女的病还是没有痊愈。韩友给她卜筮，让他们制作一个布袋，在刘女发病时，张开布袋靠在窗户上，韩友关起门作气，好像在驱赶什么东西。片刻之间，看到布袋胀大得就像吹起来一样，于是就把布袋捅破了，刘女仍然发病很厉害。韩友就再制作两个皮袋，重叠着张开，像原先一样施行，等到皮袋再胀满后，就赶紧捆住袋口，在树上悬挂了二十多天，皮袋逐渐凹陷后，打开皮袋，看到有二斤狐毛，刘女于是痊愈。

    宣城人边洪在四月中到韩友那里占卜家中是否平安，韩友说： “你家里有兵灾，灾祸很重。可砍伐七十束柴，堆积在庚地，到七月丁酉日放火焚烧，祸难可以消除。不然，凶不可言。”边洪就积聚柴草。到了那一天，大风，边洪不敢点火。边洪后来当了广阳领校，遭逢母丧回家，韩友来投宿他家，当时太阳已经下山，韩友出来告诉随从说，赶快准备行装，我将要连夜离开这里。随从说：“现在天已经黑了，涉草走了数十里，为什么又要急着离开？”韩友说：“这不是你们所知道的。这里血污盖地，哪里还能再住下！”边洪苦苦挽留，韩友没等到吃饭就离开了。当晚边洪突然发狂，绞死了两个儿子，并且杀了妻子，又用斧头砍他父亲的两个妾，二人都被砍伤，边洪接着就外出逃走。第二天，同宗族的人去收殡死者，寻找边洪，几天以后，在房子前面的树林里找到了他，自己已经上吊死了。

    宣城太守殷佑有病，韩友给他卜筮，说：“七月最后一天，将会有大鸜鸟聚集在厅事上，最好是努力等候捕取，如果能捕获就吉利，捕不到就将会成为祸患。”殷佑就谨慎地做准备。到了那一天，果然有垂着九尺长尾巴的大鸜飞来聚集在厅事上，殷佑突然动手，捕获了，于是升任石头督护，后来为吴郡太守。

    韩友卜占有神效的很多，消除灾殃转化祸患，没有不完全应验的。干实问韩友是什么原因，韩友说：“筮卦用五行相互生杀，就像按照药方下药治病，用冷热互相救治。能否治好，不能肯定。”韩友在元康六年举荐为贤良，元帝渡过长江以后，任命韩友为广武将军，韩友在永嘉末年去世。


mx

擅长风角、占候的陈训

    陈训字道元，是历阳人。年少时就喜欢道术，天文、算历、阴阳、占候没有不研究透彻的，尤其擅长风角。孙皓任命他为奉禁都尉，让他占候。孙皓政刑严酷，陈训知道他一定会失败，但是不敢说出来。当时钱唐湖水清澈，有人说天下将太平，青盖车進入洛阳。孙皓拿这件事询问陈训，陈训说：“下臣只能望气，不能洞晓湖面的开塞。”退下来后告诉他的友人说：“青盖车進入洛阳，将会有载着棺材同行、口衔璧玉的事，不是吉祥的事。”不久后吴国灭亡。陈训按例迁往洛阳，任谏议大夫。不久就辞官回家乡。

    到了陈敏作乱时，派弟弟陈宏为历阳太守，陈训对同乡人说：“陈家没有王气，不久将会灭亡。”陈宏听到这话，准备杀死陈训，陈训的同乡秦璩任陈宏的参军，就劝说陈宏道：“陈训善于风角，可以让他试一试。如果他说不中，再慢慢杀了他不晚。”陈宏就放了他。当时陈宏往历阳攻打征东参军衡彦，就问陈训说：“城中有几千人？攻打它，能攻下来吗？”陈训登上牛渚山望气，说： “城中不超过五百人。但是不能進攻。進攻它一定会失败。”陈宏又非常愤怒地说：“哪里有五千人攻打五百人却攻不下来的道理？”命令官兵攻打，果然被衡彦打败，这才相信陈训有道术，就优厚地对待他。

    都水参军淮南人周亢曾经拿自己的官运问陈训，陈训说：“你到了卯年将会当上近郡的郡守，酉年将会用上曲柄伞。”周亢说：“倘若像你说的那样，我将会举荐提拔你。”陈训说：“我生性不喜欢当官，只想得到米而已。”后来周亢果然当了义兴太守、金紫将军。

    当时刘聪、王弥侵犯洛阳，历阳太守武瑕问陈训说：“国家的命运怎样?”陈训说：“胡贼从三面逼来，国家将会破败，天子死在朝廷外。现在还没有到。”后来怀童愍帝果然发生了平阳的悲惨事件。

    有人问陈训第二年的吉凶如何，陈训说：“扬州刺史将会死去，武昌发生大火灾，上方节将也将死去。”到时候，刘陶、周访都去世，武昌大火，焚烧了数千家。当时甘卓任历阳太守，陈训私下对亲近的人说：“甘侯头低但是目光朝上，相法上名为眄刀，还有他眼睛有赤脉，自外而入，不出十年，他一定会因刀兵而死，不领兵就可以避免。”甘皇果然被王敦杀害。

    丞相王遵多病，总是为自己担心，拿这件事问陈训。陈训说：“明公耳竖垂肩，一定长寿，又能大贵，子孙将会在江东兴旺。”结果全都像他说的那样。陈训八十多岁时去世。


mx

殷绍的《四序堪舆》

    殷绍，是长乐人。通晓《九章》、 《七曜》。太武帝时，任算生博士，在东宫西曹办事。

    太安四年，殷绍向文成帝献上《四序堪舆》，上表说：“后秦姚氏时，我在伊川求学，遇到隐居的大儒成公兴，就跟随他学习《九章》要术。成公兴字广明，自己说是胶东人，平时都在山中隐居，很少出现在人多的地方。成公兴带我到阳翟九崖岩一个叫释昙影的和尚那里，他自己就回到北边去了。我独自留在那里，依附释昙影，跟他学《九章》。释昙影又带我到长广东山，向道人法穆请教。法穆当时就和释昙影一起为我讲解《九章》各家概要。又以先师和公所注的黄帝《四序经》文三十六卷，合为三百二十四章，专门谈论天地阴阳的本源。其中第一部分，孟序，九卷八十一章，谈论阴阳交合的原理；第二部分，仲序，九卷八十一章，解说要顺应四时节气，不要违反吉凶征兆；第三部分，叔序，九卷八十一章，阐释日月星宿，聚合相生互为表里；第四部分，季序，九卷八十一章，具体解释六甲，讲清刑祸福德。他们把这些经文，传授给了我。山神禁忌很严，不得传出。我仔细研究了多年，大致懂了其中的纲要。山里的生活条件很艰苦，没有办法自己供给，不能忍受窘迫的境况，心中产生了懈怠。甲寅那一年，星次为鹑火，感物悲凉想回家了。从那时到今天，已经有四十五年。我原先在东宫办事，把这些情况上报了皇帝，景穆皇帝特别下了诏书，命令我撰录，写出它们的要旨。我谨奉皇帝圣旨，仔细查对以前所见到的《四序经》文，抄录它们的大概，当世所需要的吉凶祸福的征候，集成一卷。上到天子，下到平民百姓，贵贱等级，尊卑差别，吉凶祸福所用的，没有不具备的。我还没有来得及奉献给景穆皇帝，他就去世了。现在我按照原先的撰录，把它呈送皇帝陛下。”

    他的《四序堪舆》就在社会上流传开了。


mx

擅长以风来占卜吉凶的王早

    王早，是勃海南皮人。精通阴阳、九宫以及兵法，擅长以风来占卜吉凶。

    太宗时，战乱后，有人拜访王早，询问如何才能在诉讼中获胜，王早为他们想办法，让他们都免于灾祸，因此州里人人都称赞他。当时东莞有个姓郑的人，抓住了姓赵的仇人，约好第二天早晨宗族聚会，到墓地上杀掉他。姓赵的人向王早求救，王早为他占卜星候，并给了他一道符，说：“你今天暂且回去，找七个人，把这道符交给为首的人佩带，鸡叫时，埋伏在仇家房子东南二里的地方。天亮后，必定有十人相随朝西北走，其中有二人骑黑牛，一黑牛在最前面，一黑牛在第七位。只要把位在第七的人捉回来，就没有事了。”姓赵的人听从了他的话照吩咐去做，果然一切和他所说的一样。这人乃是郑氏男五父，诸子都被郑氏宗族所敬重，为他们二家進行调解，姓赵的人最终逃过一命。

    后来王早与客人清晨站在门内，忽然有疾风摇动树木，王早对客人说：“依法应当有千里外的急使来到。中午，有两匹马，一匹白马，一匹红马，从西南方向来，他们一到就要我动身，不让我与妻子道别。”说完就進去，召集家人和邻居辞行，并洗完澡准备好书箱，中午时到门外迎候使者。到时候，果然有一匹白马一匹红马，从州里而来，立即催促王早上马，一同到行宫拜见皇帝。当时太武帝围攻凉州没有攻下，所以许彦推荐了王早。王早，是许彦的老师。到了以后，皇帝问他什么时候能攻克凉州。王早回答说：“陛下您只要移动一下占据西北角，三天之内一定能攻克。”皇帝听从了他的建议，果然三天就攻克了凉州。皇帝返回都城，长久不下雨，询问王早。王早说：“今日申时一定有大雨。”到未时，天空晴朗还没有一点云彩，皇帝召见王早责问。王早说：“请再等一会儿。”到申时，空中乌云密布，下起了倾盆大雨。

    王早苦于疾病告辞，请求回到乡里。皇帝下诏准许了他，最终在家里去世。有的人说是许彦因为王早的道术胜过自己，担心最终会危及自己的地位，所以设计迫使他辞官回家。


mx

晁崇 张深 徐路

    晁崇，字子业，是辽东襄平人。精通天文术数，任慕容垂的太史郎。跟从慕容宝在参合战败，被道武帝俘虏。他跟从道武帝平定中原，任太史令。皇帝下诏命令晁崇制造浑仪，调任中书侍郎，仍兼任太史令。天兴五年，月亮左角出现月晕，晁崇上奏，根据占卜得知很多有角的动物将会死掉。皇帝在柴壁打败姚平，因有晁崇所言的征兆，便下令各军烧掉战车回来。后来果然牛出现大疫病，皇帝所乘车的几百头犍牛，也于同一天死在路旁，其余的牛死亡相继不断。这一年天下牛死去了十分之七八，麋鹿大多也死去了。

    张深，不知是什么地方人。善于占卜预测吉凶祸福，自己曾说，曾侍从苻坚，苻坚想攻打东晋，张深劝他不要攻打，但苻坚不听，结果失败。又担任姚兴的灵台令，到姚泓被消灭时，投靠了赫连昌。赫连昌仍以张深及徐辩任太史令。统万平定后，张深、徐辩都被太武帝抓获，任命张深为太史令。神（鹿加）二年，将要讨伐蠕蠕，张深、徐辩都说不宜攻打，与崔浩在太武帝面前争论。张深主要掌管占卜，不能探究过去预见未来的事，因此不及崔浩。后来担任骠骑军谋祭酒，著有《观象赋》，对星宿讲得很详细。

    又明元帝时，有一个叫徐路的容城令，精通占卜星候，因犯罪被关在冀州监狱里。别驾崔隆宗到狱中看望他，徐路说：“昨夜看到驿马星流过，估计大赦不用多久就到了。”崔隆宗相信他的话，派人出城等候消息，不久大赦的命令就传来了。


mx

通晓相术的皇甫玉

    皇甫玉，不知是什么地方人。善于给人看相，经常出入王侯之家。

    世宗从颖川领军回朝，显祖跟在后面。皇甫玉站在路边仔细观察，对别人说：“大将军做不了皇帝，应该是路北那位还流着鼻涕的人。”显祖即位后，试验他的相术，故意先用丝巾蒙住他的眼，让他轮流摸每一个人。摸到显祖，说：“这是你们之中最有前程的。”摸到任城王，说：“会作丞相。”摸到常山王、长广王，也说都地位尊贵，其实都改变了面容。摸到石动统，说：“这是装疯卖傻逗人高兴的优伶。”摸到供膳人，说：“此人仅能获得好饮食而已。”他曾经替高归彦相面，说：“你可以位极人臣，但不要谋反。”归彦说：“我为什么会谋反呢？”他说：“不对，你有反骨。”

    他曾对妻子说：“孝昭帝高演作天子不会超过两年。”他的妻子告诉了舍人斛斯庆，斛斯庆禀告了皇上，皇上很生气地召见皇甫玉。皇甫玉每次照镜子，都说自己会被杀，这次被召见，对妻子说：“我这次一去不回了，如果能活过午时，或许能活下来。”到了正午，就被处斩了。

    世宗时吴地有位士人，双目失明却善于通过声音相面，世宗命他轮流试验。他听到刘桃枝的声音，说：“系属于别人，但会大富大贵，王侯将相很多会死在他的手上，如同鹰犬被人驱使。 ”听到赵道德的声音，说：“也是系属于别人，富贵显赫，比不上前一位。”听到太原公的声音，说：“会做帝王。”听到世宗的声音，默然不言，崔暹暗地里掐他，才乱说道：“也是天子。”世宗认为这些手下还能极其富贵，何况自己呢。

    还有个人叫解法选，河内人。年轻时通晓相术，能识别人物，都能像他所说的那样。多次替和士开相面都说中了，士开启奏朝廷授为府中参军。


mx

以道术追随高祖的綦母怀文

    綦母怀文，不知道是何郡人。以道术追随高祖。武定初，齐军与周文在邙山大战。当时齐军旗帜都是红色，周军是黑色。他对高祖说：“红是火的颜色，黑是水的颜色，水能克火，不应该用红色对黑色，土能胜水，应该改成黄色。”高祖就把旗帜换成赭黄色，就是所说的河阳幡。

    他又打造宿铁刀，方法是把生铁和熟铁放在一起烧炼，经过几个晚上就变成钢。用熟铁制作刀脊，浸在牲畜的尿中．用牲畜的油脂淬火，可以斩断三十札的铠甲。现在襄国所炼的钢，就用他的方法，铸成刀很锋利，但不能截断三十札。他说过：“广平郡南面干子城是干将铸剑的地方，其土可以磨刀。”怀文官至信州刺史。

    又有个叫孙正言的，对人说：“过去武定年间我为广州士曹，听城人曹普演说，高氏诸王的子孙中，阿保应该作天子，高德之继承，然后就该灭亡了。”阿保说的是天保年，德之说的是德昌年，北齐灭亡时年号是承光，也就是继承的意思。


mx

善于卜卦的赵辅和

    赵辅和，清都人。少年时因为精通《周易》善于卜筮作了高祖的门客。高祖在晋阳去世，已经埋葬了几天，世宗写信让显祖亲自到邺西北漳水以北的原野上选风水宝地。显祖和吴遵世去选地方，多次占卜都不吉利，又到了一个地方，命遵世卜算，遇到了《革》卦，遵世等几十人都说不能用。辅和年轻，跟在众人后面，走上前来说：“《革卦》对天下人来说都是凶兆，惟有帝王家用之大吉。《革彖辞》说： ‘商汤周武改朝换代，承受天命顺从人心。”’显祖立刻上车，回头说：“就定下用这地方。”也就是义平陵。

    有一人的父亲生病，此人到馆里托朋友来卜卦， 卜到《泰卦》， 卜卦的人说：“这卦很吉利，你父亲的病能够痊愈。”此人很高兴。他出去后，辅和对卜卦的人说：“《泰卦》下是《干》上是《坤》，这表示要入土，怎么能说吉利呢?”果然就传来了凶信。辅和在大宁、武平年间为后宫妃子卜算生男生女和生产日期都能说中，于是授他为通直常侍。


mx

魏宁 王春

    魏宁

    魏宁，巨鹿人。因为善于推算别人的官运被征召为门客。武成帝亲自试他，都能说中。就把自己的生辰八字伪装别人的来问他，他说：“富贵之极，今年就该死了。”武成帝大惊，说：“这是我的生辰年月。”魏宁马上又改口说：“如果是帝王的，自会有办法。”

    又有一人叫阳子术，对人说：“民间歌谣唱道：‘卢十六，雉十四，犍子拍头三十二。’而四八三十二是天的大数，皇上在位的时间，恐怕不能超过此数。”不久武成帝去世，正是三十二岁。

    王春

    王春，河东人。年轻时喜好占卜之术，知道风角术数，在赵、魏之间游学，可以把纸符送到天上去。高祖从信都起兵，引他作了门客。

    韩陵之战时，四面受敌，从凌晨一直到中午，三次交锋又三次罢战。高祖想退兵，王春拉着他的马说：“到下午未时，就可以大获全胜。”急忙把他自己的儿子捆上送给高祖作人质，说如果不能取胜可以杀掉儿子。很快贼军大败。

    此后每次出征作战，王春说的话都能应验。官至途州刺史，去世。


mx

能知生死的许遵

    许遵，高阳人。通晓《周易》，善于卜筮，兼通天文、风角、相面、逆刺，都非常应验。

    高祖用他作了门客，他说自己命中注定不能富贵，不会横遭惨死，所以为人放任疏阔，经常违命顶撞，高祖也常常宽容他。

    邙阴之战时，他对李业兴说：“对方摆的是火阵，我们摆的是木阵，火能克木，我方一定失败。”果被他言中。清河王高岳任他为开府田曹记室。

    高岳封王后，告诉许遵，许遵说：“蜜蜂也可以封王。”后来高岳要救援江陵，许遵说：“这次出兵一定会为以后招来凶险，应该推托有病不去。”高岳说：“在所难免，我还要和你一起去。”许遵说：“我能和活人去，不能和死人同路。”说完就回去了。高岳到了京城不久就去世了。

    显祖无道日盛一日，许遵对别人说：“这样做一定会折掉他的寿命，我来占卦这狂夫什么时候该死。”就在床上铺满了卦，卜算后大声说：“他已经活不过初冬了，而我竟然看不到这一天。”显祖在十月去世，许遵果然在九月就去世。


mx

精通算术的信都芳

    信都芳，河间人。年轻时就精通算术，受到州人称道。有巧妙构想，常潜心研究，废寝忘食，有时走路会掉到坑里。有一次告诉别人说：“算术的学问，非常巧妙深奥，我每次深入思考，连打雷声都听不见。”他就是如此用心。凭着自己的学问做了高祖的门客，授为参军。

    丞相仓曹祖珽对他说：“用律管吹灰，测定季节气候，这种方法极其微妙，已经失传很久了，我一直想不出其中的道理，你试着考虑一下。”他就留心这件事。十几天后，就说：“我已经弄通了，但是必须要河内产的芦苇薄膜的灰。”后来得到了，一加试验，果然到了季节灰就飞扬起来，而其它的灰却不动。但这种方法没有受到当时人的重视，竟然没有流传，所以失传了。

    他又把古代的浑天仪、地动仪、欹器、漏刻等记录成文，并且画出圆，编成《器准》这部书。又撰写了《乐书》、《遁甲经》、《四术周髀宗》。他又自己编制历书，定名叫《灵宪历》，计算月份大小月相间，不足的用朔补足，证据很显明。他常说：“何承天也使用了这方法，但不能精确，如果灵宪历成功了，百代没有异议。”书没有写成，他就去世了。


mx

得仙人传授道术的由吾道荣

    《易经》上说：确定天下的吉凶，成就天下的美名，最好用蓍草和乌龟占卜。所以天生神物，圣人效法。神农、桐君论《本草》的药性，黄帝、岐伯指出病症和治疗的药方，这些都是圣人看重的。因此司马迁在《史记》中写出了《龟策》、《日者》和《扁鹊仓公传》，都是用来增广人们的见闻，昭示给后人。北齐立国以来，招纳英俊之士，只要有技能，全都加以任用，现在收录下来编入《方伎传》。

    由吾道荣，琅邪人。年轻时喜好道术，和一些志趣相投的人互相联络到长白山、泰山潜心隐居，都通晓了道术。于是在邹、鲁之间游历，学习儒学。听说晋阳某人，很精通法术，就去寻找他，某人正为别人做苦力，没有谁认识他，过了很长时间才找到。此人对于道家符水、咒禁、阴阳历敷、天文、药性全都通晓，由于道荣愿意钻研，就全部传授给他。他对道荣说：“我本是恒山上的仙人，有些小小的罪过，被天官贬到人间。如今期限满了要回到天上去，你可以把我送到汾水。”到了河边，正好河水暴涨，桥被冲坏了，渡船也很难通过。此人在河边一跛一拐地走着，把一道符投到水中，水流断绝。很快积聚的水快要涨到天上，此人慢慢从沙石渡过。惟有道荣看到他这样渡河，旁人都说河水这样上涨，此人竟然能够浮过去，都非常惊讶。道荣回到家乡，在琅邪山隐居，修习辟谷术，仅吃松籽茯苓，探求长生的秘诀。不久被显祖征召到晋阳。走到辽阳山中，有一猛兽出现在马前十步远的地方，征召的人惊怕想逃走。道荣在地上用拐杖画出一火坑，猛兽连忙逃跑。很快北齐覆灭，道荣归顺北周。直到隋初去世。

    又有一位叫张远游的人，显祖时常命他和其它术士烧炼九转金丹。练成后，显祖珍藏在玉匣里，说：“我贪恋人间的欢乐，不能马上飞升上天，等我临死时再拿出来服用。”


mx

能知未来之事的强练

    当时有一人名强练，不知是何许人，亦不知真正的名字。魏朝有一位李顺兴，常常不说话，说话便是未然之事，当时人号称为李练。世间的人因为强与练相似，所以也称呼为练。容貌高大强壮，有异于人。神情恍惚，无人能测。如果有想评论的，逢人就说。如果他不想说，如何问他，也不回答。初闻其言，不可理解。事过之后，却常常应验。经常在各佛寺中居住，喜好在民间来往，兼而造访王公的府邸。所到的地方，人们都崇敬信服他。

    晋公宇文护被诛杀之前，他手持一大瓠，到了宇文护的大宅门口，将其打破，乃大声说道：“瓠破子苦。”此时柱国、平高公侯伏侯龙恩早就依附宇文护，得到重用。强练来到龙恩住宅，呼叫其妻元氐及其妾媵婢女仆人等，令她们连席而坐。诸人因为靠近夫人，不肯同坐。强练说：“你们都是一样的人，没有贵贱分别。”于是挨在一起就坐。不久宇文护被诛杀，诸子并死。龙恩也被诛杀，其家被查抄。

    建德年间，经常夜上路旁之树，大哭释迦牟尼佛，有时通宵达旦，连日如此哭声哀怜。不久佛、道二教被废除。

    大象末年，又以一无底皮袋，在长安各店铺告乞，市人争相以米麦给他。强练用皮袋来接，随后都漏在地上。有人问他：“你这是为何？”强练说：“这没有别的，只是想使诸位见到‘盛空’罢了。”至隋开皇初年，果然移都城于龙首山，长安城便空废了。后来亦不知他的下落如何。

    史臣曰：仁义于教化，作用很大，术艺在使用中，很广博。对此认真的，不能无非，厚于利者，必有其害。《诗》、《书》、《礼》、《乐》所失亦浅，所以先王重其德。方术技巧，所失亦深，所以早先的贤哲看轻其艺。如果能够通于方术而不诡于俗气，能习其技巧又合乎礼的人，不就是大雅君子了吗。姚僧垣诊候精审，名冠一代，其所救治的人，确是很多。同时以兹义方，皆为令器，所以可以长寿，获得好爵位。老子说“天道无亲，常与善人”，于是可以相信。


mx

喜好天文天象之学的蒋升

    蒋升字凤起，是楚国平河人。父蒋儁，任魏南平王府从事中郎、赵兴郡守。

    蒋升天性恬静，从小喜好天文天象之学。太祖很信任他，常侍于左右，以备咨询。大统三年，东魏将领窦泰入侵，从风陵渡河，驻扎在潼关。太祖率兵从马牧泽出发。当时西南方有黄紫气环抱太阳，从未时至酉时。太祖对蒋升说：“这是什么征兆？”蒋升回答说：“西南未地，所主为土。土王四季。为秦的分地。如今大军既然出动，喜气下临，必定有极大的喜庆。”于是進军攻打窦泰，将其擒获。接着降河东，克弘农，破沙苑。由此愈加受到亲信礼遇。

    九年，高仲密以北豫州来归附。太祖想派兵支援，又以此事问蒋升。蒋升回答说：“春王在东，火星又在井、鬼的分界，不便于行军。”太祖不听，率军东行。到达邙山，不利而还。太师贺拔胜大怒，对太祖说：“蒋升罪该万死。”太祖说：“蒋升执意劝谏，认为出师不利。这次失败，是我自己所取，不是蒋升的过错。”

    魏恭帝元年，以前后功劳，授车骑大将军、仪同三司，封为高城县子爵位，食邑五百户。保定二年，增加食邑三百户，任为河东郡守。不久入朝任太史中大夫。由于年老请求退休，诏令允许。加定州刺史荣衔。于家中去世。


mx

精通音律的王令言

    开皇时代，有个乐人叫王令言，精通音律。大业末期，隋炀帝将光临江都，令言的儿子曾经随从，在门外弹胡琵琶，创作翻调《安公子曲》。令言当时躺在房中，听到这种乐声非常吃惊，急忙起来说：“变，变！”赶快呼喊他的儿子说：“这乐曲是什么时候产生的？”他的儿子回答说：“近来才有的。”令言就叹气流泪，对他的儿子说：“你小心不要随从皇上前去，皇上肯定不能返回。”儿子问其中的缘故，令言说：“这乐曲的宫声去了就不能回来，宫就是指国君啊，我因此知道这事。”皇上最终在江都被诛杀。

    史臣曰：阴阳占卦祭祀这类事情，圣人的教化就存在其中，虽然不可以独断独行，但是也不能废除。人如果能弘扬道义，那么就可广泛有利于时事，行动如果不合道义，那么灾祸就会临头，所以以往的君子都告诫人们不要胡作非为。现今韦鼎、来和的相骨、相面的技艺。庾氏、张冑玄推算天象发展变化的本领，即使是落下、高堂、许负、诛建，也不能超过啊。占卦，近乎了解鬼神的情况，耿询制作的浑天仪，观测天象的经纬度没一点差错，宝常制作的乐律，演奏符合五音旋律，虽然不能远比古人，也都是一个时期的杰作。


mx

具天生识别乐律才能的万宝常

    万宝常，不知是什么地方的人。父亲万大通，随从梁将王琳投向齐。后来又打算回到江南，事情泄露，被杀。因此宝常被配作乐户。因而精通音律，普遍通晓八音。制造玉磬来献给齐。又曾经同人正在吃饭，谈到声调。当时没有乐器，宝常就拿取面前的食器及杂物，用筷子敲它，品评协调它的高低，各种音调都具备，跟乐器声一样和谐，很被当时的人所赞赏。但是经历周代到隋代，都不能升职。

    开皇初期，沛国公郑译等人审定乐律，开始制作黄钟调。宝常虽然是乐官，郑译等人常常传唤他，同他讨论，但是宝常的言论大都不被采纳。后来郑译制成乐调将它進献，皇上召见宝常，问这些乐调可以用吗？宝常说：“这是亡国的声音，哪里是陛下应该听到的！”皇上不高兴。宝常于是极力说这种乐声哀怨并纵欲放荡，不是高雅正派的声音，请求用水尺作为律准，用来调准乐器。皇上听从了他的话。宝常接受命令，就造了众乐器，它们的声率比郑译的音调低二律。并且撰作了六十四卷《乐谱》，详细讨论了八音旋相为宫的方法，改弦移柱的变化。制成八十四调，一百四十四律，变化终于一千八百声。当时的人认为《周礼》有旋相调成宫音的法度，自从汉、魏以来，懂得音乐的人都不能通晓，看见宝常特地创立这种乐制，都嘲笑他。到了此时，尝试让他作曲，宝常随手成曲，没有停顿，看见的人没有谁不慨叹惊异。于是他增减乐器，不可全部记载，这种乐声典雅平淡，不被当时的人所爱好，擅长音乐的太常大都排斥诋毁它。

    又有太子洗马苏夔凭着音律自许，尤其嫉妒宝常。苏夔的父亲苏威，正掌权，凡是谈论音乐的人，都附和苏夔而指责宝常。他们屡次到公卿那儿埋怨，苏威因而责问宝常，所制的乐律是从什么地方继承的。有一个和尚对宝常说：“皇上非常爱好吉祥的征兆，有说征兆吉祥的人，皇上都喜欢他。先生应当说是到胡僧那儿受学，说是佛家菩萨传授的音律，那么皇上一定喜欢。先生制成的乐律，就可以施用了。”宝常认为这话说得对，于是依照这和尚的话来回答苏威。苏威发怒说：“胡僧传授的，就是四夷的音乐，不是中原适宜施用的。”这件事竟然被搁置。宝常曾经聆听太常演奏的音乐，伤心地流泪。人们问这当中的缘故，宝常说：“音乐声暴戾而又悲伤，天下不久会相互残杀死亡殆尽。”当时国家举国兴盛，听到他的话的人都认为不对。大业末期，他的话终于被证实．

    宝常贫穷没儿子，他的妻子因为他卧病在床，就盗窃他的财物逃跑。宝常饥饿，没人捐赠，竟然饿死。快要死的时候，宝常取出他撰作的书烧掉，说：“要这玩艺儿做什么呢？”看见的人从火中拿出几卷，现今流行于世，当时的舆论很同情他。

    开皇时代，有郑译、何妥、卢贲、苏夔、萧吉等人，一起讨论古籍，写作乐书，都被掌权者采用。至于天生识别乐律的才能，他们比起宝常差远了。安马驹、曹妙达、王长通、郭金乐等人，能制作乐曲，是一个时期的奇人，又熟悉郑地音乐，而宝常制作的乐律，都趋向高尚典雅。这类人公开谈论虽然不附和宝常，然而都暗自佩服，把他看作是神人。


mx

通晓阴阳、擅长相学的韦鼎

    韦鼎，字超盛，是京兆杜陵人．高祖韦玄，隐居在商山，因而投归南朝宋，祖父韦叡，任梁开府仪同三司，父亲韦正，任黄门侍郎。 韦鼎小时候放达不拘小节，广泛涉猎经史，通晓阴阳能预测福祸，尤其擅长相学。 出仕梁代，从家中征召出来，任湘东王法曹参军。为父亲守丧，五天水米未沾，悲伤得损坏身体超过了通常礼节，几乎要毁灭生命。

    服丧完毕，任邵陵王主簿。侯景叛乱，韦鼎的兄长韦昂死在京城，韦鼎背着尸体出去，安放在中兴寺。无法找到棺材，韦鼎悲哀愤懑痛哭，忽然看见江中有东西，流到韦鼎所在的地方，韦鼎对这深深感到奇怪。 前去一看，竟然是新棺材，因而用来充当入殓用具。元帝听说这件事，认为这是被他的精诚所感动。侯景被平定，司徒王僧辩让他任户曹属官，历任太尉掾、大司马从事、中书侍郎。

    陈武帝在南徐州，韦鼎看气色知道他肯定能君临天卜，于是把子女寄托在他那里。趁机对陈武帝说：“明年有大臣被杀死，以后四年，梁朝将被取代，代表上天治民的顺序将轮到舜的后裔。往昔周代消灭殷氏，分封妫满在宛丘，他的后代子孙于是成了陈氏。我察看您天生英明威武，继承道统的人，大概就在这吧！”武帝暗中有谋算僧辩的想法，听到他的话，非常高兴，因而确定了计划。等到陈武帝接受禅让，韦鼎被授任黄门侍郎，不久升任司农卿、司徒右长史、贞威将军，兼任安右晋安工长史、行府国事，改任廷尉卿。太建年间，受聘任周主使，加授散骑常侍。不久任秘书监、宣远将军，改任临海王长史，代理吴兴郡事务。征入任太府卿。至德初期，韦鼎全部抵押货物田地住宅，寄居在佛庙。友人大匠卿毛彪询问其中缘故，回答说：“江东君临天下的气象在这要结束了。我和你会安葬在长安。期运将到，所以破产罢了。”

    当初，韦鼎受聘于周代，曾同隋文帝相遇，韦鼎对隋文帝说： “观察您的容貌，本来就不是平常的人，而且明察深远，也不是众贤士能达到的。不久必然大大尊贵，尊贵后天下就会统一，明年的今天，我会来献礼效劳。您的相貌不可说，希望您珍重自爱。”等到陈朝被平定，皇上派人飞车召请他，授任上仪同三司，待遇非常优厚。皇上每次设宴犒赏王公，韦鼎总是参与其中。隋文帝曾经很随意地对他说：“韦世康同您相距远近？”韦鼎回答说：“我宗族的分派，南北各自独立隔绝，自从出生以来，不曾探寻询问！”皇上说：“您是百代的卿族，怎么能够这样。”就命令官府供给酒菜，派遣世康和韦鼎回到杜陵，设乐宴饮十多天。韦鼎于是考查校订宗庙顺序，从楚太傅韦孟以下二十多代，撰作了七卷《韦氏谱》。当时兰陆公主守寡，皇上替她找丈夫，挑选了侍卫柳述及萧玚等人来给韦鼎看。韦鼎说：“萧玚肯定会封侯，却没有让妻子尊贵的相貌，柳述也会通达显耀，但是最终不能保住自己的职位。”皇上说： “职位是由我决定的。”于是把公主下嫁柳述。皇上又问韦鼎：“众儿子谁能继位？”回答说：“皇上、皇后最喜爱的人，就应当传给他，不是我敢预知的。”皇上笑着说：“不肯明白地说出来吗？”

    开皇十二年，任光州刺史，用仁德礼义教育人，力求光大清静的品行。州中有土豪外表很修饰边幅，暗地里却不规矩，常常做些寇盗之事。韦鼎在集会时对他说：“您是有身份的人，为什么做强盗？”于是逐条陈述他的徒党暗地谋划不轨之事，这个人惊怕，立即自首坦白。又有人外出作客游玩，同主人家的小妻私通，等到那人回家，小妻盗窃珍贵物品，在夜中逃跑，不久在草丛中被人杀死，主人家知道客人同小妻私通，于是告发客人杀了她。县中有关部门审问，全部获得了他们私通的证据，于是判处客人死刑。官司办成，上报给韦鼎，韦鼎看完了案状说：“这个客人确实有私通行为，却没有杀人。是某个庙中的和尚诱骗小妻偷东西，让奴仆杀了她，赃物在某个地方。”立即释放了这个客人，派人捕捉和尚，找到全部赃物。从此辖境内安定平静不喧闹，都称赞他有神仙帮助，辖区内路不拾遗。不久被征召進入京城，因为年老多病，朝廷屡次给予优厚的赏赐。不久去世，年龄七十九岁。


mx

技艺精深的庾季才

    庾季才字叔弈，是新野人。他的八世祖庾滔，跟随晋元帝过江，官至散骑常侍，封为遂昌候，于是把家安在南郡安陵县。祖父庾诜，在《南史》中有传。父亲庾曼倩，任光禄卿。

    庾季才年轻时就聪明而有悟性，八岁能背诵《尚书》，十二岁懂《易》，喜好观察天象，在服丧期间以孝顺闻名。梁朝湘东王萧绎推荐他担任外兵参军。西台建立，屡次升至中书郎，兼领太史之职，封宜昌县伯。庾季才一再推辞不任太史，梁元帝说：“汉朝司马迁几代担任这一职务，魏代高堂隆也任过此职，你怕什么呢？”皇帝也颇懂得星历，对他说：“我也担心会祸起萧墙。”庾季才说：“秦军队将攻入郢，陛下应派重臣，镇守荆陕一带，自己返回都城以避祸。”皇帝开始同意了，后来与吏部尚书宗懔等商议，又否决了。

    不久江陵被攻破。周文帝见到庾季才，非常优待他，下令他参掌太史，说：“只要你尽心尽力效忠于我，我会给你荣华富贵的。”起先，梁朝被灭时，文人多没落为贱民。庾季才散发受赏的财物，悬赏寻找原来的亲朋好友。周文帝问：“为什么要如此？”庾季才说：“郢都被攻破，官府有罪，文人有什么责任，都成了贱民？我心里为他们感到悲哀，所以散钱为他们赎回身份。”周文帝恍然大悟说：“如果没有你，我差一点有负天下人的重望。”马上下令，免除梁朝俘虏为奴婢的有几千人。武成二年，与王褒、庾信同时补任麟趾学士，后来又屡次迁升至稍伯大夫。

    以后宇文护执政，向庾季才询问天道征祥，庾季才回答说：“不久后天道会有变化，不利于宰相，你应该还政于天子，自己请求归家颐养天年。”宇文护考虑了很久，说：“我的本意如此，但是多次请求没有获准。”由此逐渐对庾季才疏远了。到宇文护被诛灭，搜查他的书信，发现有些人假托天命，妄造奇异征兆的，都被杀了。只有庾季才的两封信，详细讲了纬候的事，劝他还政于朝。皇帝对少宗伯斛斯征说：“庾季才很懂得如何做一个好臣子。”就赏赐给他粟帛，调任太史中大夫。命他撰写《灵台秘苑》，封为临颖题伯。宣童继位，加任骠骑大将军、开府仪同三司。

    到隋文帝时，他担任丞相，文帝曾在晚上召见他询问天时人事，庾季才说：“天道极其精妙，很难全部看清楚。私下以人事来推算，符兆已经出现，我即便说不可，您难道会效仿箕、颍的事情吗？”杨坚沉默了很久说：“我现在好比骑虎，实在无法抽身了。”赐给他彩帛说：“有愧于你的好意。”大定元年正月，庾季才向杨坚上书说：“这个月戊戌这一天早上，青气像楼阙一样，在城门上出现。不久变成紫色，逆风向西飘行。《气经》说：‘天不能无云而雨，皇王不能无气而立。’如今王气已经显现，应该顺应它。二月，太阳从卯位進入酉位，处在天的正中间，称为二八之门。太阳是皇帝的象征，皇帝登基，应该在二月。这个月的十三日是甲子，甲是六甲之始，子为十二辰之初。甲数九，子数也是九，九是天数。这一天是惊蛰，是阳气壮发的时候。过去周武王在二月甲子定天下，周朝持续了八百年；汉高帝在二月甲午即帝位，汉朝持续了四百年。所以知道甲子、甲午是登基的好日子。这个月甲子，应顺天命登基称帝。”杨坚听从了他的话。

    开皇元年，任通直散骑常侍。皇帝将要迁都，夜里与高颎、苏威二人商议决定。庾季才第二天早上就上书说：“我观察天象，又查看了图记，龟兆已呈现，一定要迁都。自从汉朝建立这座城，到现在已有八百年，水都受咸了，不适合居住，希望陛下早日考虑迁都。”皇帝很惊奇，对高颎等说：“是什么样的神人啊！”就颁布诏书下令迁都。赏赐庾季才绢布并且把他的爵位進升为公。皇帝说：“我从今以后，相信有天道。”于是下令庾季才和他的儿子庾质撰写《垂象》、《地形》等志。皇帝说：“天道神秘莫测，人们有种种推测，意见很难统一，不想让外人再来干预此事，所以只命你们父子二人共同做好。”到书写成后上奏，赏赐粮食布帛很丰厚。

    开皇九年，庾季才出任均州刺史。当时议论认为庾季才精通术艺，皇帝下诏让庾季才仍担任原有的官职。庾季才因为年老，多次请求辞职，皇帝好意劝慰不同意。到张胄玄历盛行，袁充又说日影长，皇帝问庾季才如何，庾季才说袁充荒谬。皇帝大怒，下令免去了他的官职，给一半俸禄让他回家。如有祥异出现，常派人到他家中询问。仁寿三年，庾季才去世。

    庾季才宽宏大量，技艺精深，诚守信义，喜好交友出游。常常于良辰吉日，与琅邪人王褒、彭城人刘谷、河东人裴政以及同族的庾信等一起聚会作诗饮酒。还有刘臻、明克让、柳（巧言）等人，虽是后辈，也一起游乐。撰有《灵台秘苑》一百二十卷，《垂象志》一百四十二卷，《地形志》八十七卷，都在世上流行。

    儿子庾质，字行脩。很小就有志向，八岁能背诵梁元帝的《玄览》、《言志》等十篇赋，被授为童子郎。在隋朝做官，一直升到陇州司马。大业初年，任太史令。他志操高洁，说话耿直，每有灾异，都当面对皇帝说。炀帝好猜疑，齐王扬暕也被怀疑。庾质的儿子庾俭当时是齐王的部属，皇帝对庾质说：“你不能一心侍奉我，却让儿子去侍奉齐王。”由于这个原因调出担任合水令。

    大业八年，皇帝亲自征讨辽东，召庾质到临渝，问东征能不能取胜。庾质回答说：“征讨能攻下来，但陛下不可亲征。”皇帝发怒说：“我今天率领军队到这里，怎么能还未见到贼兵而自己先退！”庾质说：“恳请陛下留在这里，派一名大将衔命出征，事情要快，慢了就必定无功。”皇帝不高兴地说：“你既然不愿出行，可住在此地。”到军队返回，授任太史令。

    大业九年，又远征高丽，再问他：“这次怎么样？”庾质的回答仍坚持上次的意见。皇帝大怒说：“我亲自率军都不能成功，派人去难道能成功吗？”皇帝就亲自东征。这以后杨玄感造反，斛斯政投奔高丽，皇帝很害怕，立即班师回朝。对庾质说：“你以前不许我出行，当是为这个吧。如今杨玄感造反成不成功?”庾质说：“现在天下一家，不会轻易有变。”皇帝说：“现在火星進入斗位，怎么样？”庾质回答说：“斗，是楚的分野，杨玄感的封地。如今火色衰谢，最终一定一无所成。”

    大业十年，皇帝将从西京到东都，庾质進谏说应该镇抚关内，使百姓归农，三五年后，国家粮食多了，再四处出巡。皇帝很不高兴。庾质推辞有病不愿随皇帝出巡，皇帝听说后大怒，派遣人马把他捆绑了送到皇帝所在的地方。到东都后被关進大牢里，最终在狱中去世。

    儿子庾俭，也继承父亲的事业，很有学识。历任襄武令、元德太子学士、齐王属。义宁初年，为太史令。


mx

精通历法的圣人张胄玄

    张胄玄，是勃海蓨人。博学多识，尤其精通术数。

    冀州刺史赵煚推荐他，隋文帝征召他担任云骑尉，直太史，参与商议律历方面的事务。当时精通这方面的人大多出自他的门下，因此太史令刘晖等人很忌恨他。然而刘晖所言大多不应验，张胄玄推算天文历法很精密。皇帝非常惊异，下令杨素和术士数人，设议六十一个问题，都是过去历法很不好解释的，命令刘晖与张胄玄等人辩论解析。刘晖闭口什么都没有回答，张胄玄讲通了五十四个问题。因此提升他担任员外散骑侍郎，兼任太史令，赏赐帛一千段。刘晖及其党徒八人，都被斥退逐走。改定新的历法，说以前的历法错一天。内史通事颜慜楚上奏皇帝说：“汉朝的落下闳修改《颛顼历》，制订《太初历》，说：‘以后会差一天，八百年后会有圣人改定。’算到今天相距七百一十年，学问家举其整数为八百，所谓圣人，应该在当今吧。”皇帝很高兴，张胄玄逐渐被亲近重用。

    张胄玄制订的历法，和过去历法不同的地方有三处：

    第一处，南朝宋祖冲之在每年的最后，创设差分，冬至逐渐变化，不沿袭原来的轨道，每过四十六年，相差一度。到了梁朝虞邝制订的历法，不满意祖冲之的历法差数太多，就以一百八十六年，冬至改变一度。张胄玄认为这两个方法，年代相隔很久，追查古书记载，失误很多。就折中两家历法，来设定推算度的方法，冬至星宿所在，每年慢慢转移，八十三年，移动一度。上合尧的时候，太阳对着星火；次合汉朝的历法，星宿起于牛初。对照前后，都很精当。

    第二处，周代马显制订《丙寅元历》，有阴阳转法，加减章分，進退蚀余，这样推定日期，他是最先开创。当时的学者，大多不能知晓。张宾沿袭使用它，不能考正。张胄玄认为加时先后，气节排列不齐，依照月份推断，不符合道理。于是根据二十四节气，排列出月亮圆时和晦时的日期。实在由于太阳运行慢，那么月亮容易赶上太阳，让太阳月亮相会早加时；太阳运行快，那么月亮追赶太阳稍慢，让太阳月亮相会晚加时。查检前代加时的早晚，作为增减的规律。太阳运行，从秋分以后到春分，其态势快，总计一百八十二天而运行一百八十度；从春分以后到秋分，运行慢，总计一百八十二天而运行一百七十六度。每个节气之下，就是它的规律。

    第三处，自古以来各个历法，初一与十五交逢，不问内外，進入界限便会发生日食月食。张宾制订的历法，创有外限，是否应当出现日食月食，还不能明确。张胄玄认为太阳运行黄道，运行一周需时一年；月亮运行月道，运行一周衹要二十七天多。月道与黄道交会，每运行黄道内十三天有余而出，又运行黄道外十三天有余而入，终而复始。月亮经过黄道，叫做交会。初一与十五距交会前后各十五度以下，就应该出现日食月食。如果月亮运行内道，那么在黄道之北，日食月食多有应验；月亮运行外道，那么在黄道之南，虽然遇到直接交会，没有什么遮掩，日食月食大多不应验。于是因袭前代历法，另外订立定限，随着交会的远近，排列节气寻求差度，增加减少日食月食之分，事情都很明显。

    张胄玄的历法超出古历法而又独具特色的有七处：

    第一处，古历法五星运行的度数，都恪守永恒的标准，隐现盈缩，都没有一定的规律；张胄玄候望各星，都有真正的标准，合计出现的次数，与古历法不同。相差多的，到加减三十天左右。比如火星，平常出现在雨水节气，就都增加二十九天；出现在小雪节气，就都减少二十五天。加减平出现的天数，以为固定的天数。各星都有自己盈缩的次数，都如此例，只是差数不同。这是积年候望所知，当时人不能推究原旨。

    第二处，辰星过去的标准，是十二年出现两次。凡是过去的历法，都认为是这样。该出现还是不出现，人们都不能了解它的原因。张胄玄连年候望，知道辰星十二年之中，有时出现一次。到受同类星辰影响，也会相随出现。比如辰星，平时早晨出现在雨水节气的，应该出现时不出现；平时早晨出现在惊蛰节气的，离太阳十八度外，三十六度内。早晨有木火土金中一颗星时，也相随出现。

    第三处，古代历法观星术，星辰运行有一定的范围，自从出现后，便依照规律推算，提前或推后的日期，不知多少。张胄玄连年候望，得知五星慢快留退真正的数目，都与古历法不同。多的相差八十多天，停留徘徊的地方，也差八十多度。比如火星，前疾最初出现在立冬初，那么二百五十天运行一百七十七度；固定出现在夏至初，那么一百七十天运行九十二度。对照天体运行，今古都很缜密。

    第四处，古历法的食分，依据平常的标准而使用。推算数目的多少，与实际数目很少相符。张胄玄连年候望，得知月亮跟随木火土金四星运行，有向背。月亮跟随四星运行，就快；相反方向运行，就慢。都在十五度外才遵照原来的规律。于是就在交会时区分，固定其多少。

    第五处，古历法加时，初一与十五同一个方法。张胄玄连年候望，知道日食所在地方，随着方位而改变，偏正高低，每个地方都不一样。相交有深有浅，快慢也不相同，相交的时间和相差的程度，都符合天象。

    第六处，古历法交分就是日月的蚀数，离相交十四度，食一分；离相交十三度，食二分；离相交十度，食三分；相交每近一度，食增加一分；完全相交时就是全食。应验的情况多少，自古以来各个历法，都不知道它的本源。张胄玄连年候望，得知当发生日月完全相交之时，月亮不能完全遮掩太阳，所以太阳的亏蚀反而少；离相交五六度时，月亮在太阳里，则完全遮掩太阳，所以太阳的亏蚀才完全。从这以后，更远的，亏蚀更少。相交前后，在冬至，都是这样；如果接近夏至，规律又有不同。张胄玄所立的蚀分，最为详密。

    第七处，古历法的二分，昼夜都相等。张胄玄连年候望，知道有所差别。春、秋二分，白昼比黑夜多半个漏刻。都由太阳运行的快慢盈缩所造成。

    如此等等，张胄玄独自心领神会，评论的人佩服他的精密。大业年间，在官任上去世。


mx

擅长医药的徐謇

    徐謇，字成伯，是丹阳人，原籍是东莞。与哥哥徐文伯等都擅长医药。

    徐謇到青州，慕容白曜平定东阳，抓住了他，把他送到京城。献文帝想要测试一下他的本领，把病人放在幕后，让徐謇隔着幕布为病人诊脉，深得病形，又知道色候，于是受到皇帝恩宠。任中散，不久调任内行长。文明太后常常问经方，但徐謇不如李脩受信任重用。徐謇制作药剂治病的方法，比李脩还要精妙。但是徐謇性格隐秘忌讳，承奉不合他意，虽然贵如王公，也不给治疗。

    孝文帝迁都洛阳，对他恩宠加深，身体小有不适，以及所宠爱的冯昭仪有病，都让他处置治疗。又任命他为中散大夫，转为侍御师。徐謇想给孝文帝制金丹，奉献延年益寿的方法，就居住到嵩高，采集需要的物品，经过一年没有成功，才停止。

    二十二年，皇帝巡幸县瓠，病得很厉害，就派驿马快速召唤徐謇，让他从水路赶赴县瓠，一天一夜走了几百里。到了以后，诊治大有效果。九月，皇帝在汝水之滨驻扎，为徐謇设置太官珍膳。召集百官，让徐謇坐在上席，把美酒佳肴放在他的面前，命左右侍从宣布徐謇有治病救人的功劳，应该给以赏赐。就下诏褒奖，任命徐謇为大鸿胪卿、金乡县伯，又赏赐钱绢、杂物、奴婢、牛马。从行到邺，皇帝又疾病发作，徐謇日夜陪伴在旁。第二年，跟随到马圈，皇帝病得越来越重。皇帝去世后，徐謇随着棺材回到洛阳。

    徐謇有将饵和吞服的道术，年近八十岁，而鬓发依然不白，气力也未衰弱多少。正始元年，因为年老而担任光禄大夫。去世后，赠官安东将军、齐州刺史，谧号叫靖。儿子徐践，字景升，继承他的爵位。官至建兴太守。


mx

天然独得的杨伯丑

    杨伯丑，是冯翊武乡人。喜读《易经》，隐居在华山。

    隋朝开皇初年，伯丑被征召入朝，见到公卿也不行礼，不分贵贱都以“汝”相称，人们猜不出他的心理。文帝召见他谈话，他一句也没有回答。赏赐他衣服，到了朝堂就把它扔了然后离开。于是披头散发假装疯颠，在街市里巷游荡，身体肮脏，从不梳洗。当时有个叫张永乐的人，在京城以占卜为生，杨伯丑常常和他来往。张永乐算卦有疑难之处，杨伯丑就替他分析卦象，往往能说到精微处，张永乐非常佩服，自认为赶不上他。

    杨伯丑也摆摊为人算卦。有人曾经丢失了孩子来找杨伯丑卜卦，卜算后，杨伯丑说：“你的孩子在怀远坊南门东，路北的墙壁处有一个穿青裙的女子抱着他，可前去领取。”依照他的话，果然找到孩子。有一对夫妻一起藏了数两黄金，后来黄金丢失，丈夫怀疑妻子起了异心，将要休掉她。妻子称说冤枉，就来找杨伯丑。杨伯丑为她占卜说：“黄金找到了。”把全家人都叫来，指着其中一人说：“可向他要。”果然要回金子。又有将军许知常询问吉凶，杨伯丑说：“你不要往东北去，如实在不得已，一定要赶快回来，不然的话，杨素要砍掉你的头。”没过多久，皇帝命令许知常事奉汉王杨谅。不久皇帝去世，杨谅起兵造反，许知常逃回京城。许知常以前和杨素有矛盾，到杨素平定并州，先搜访许知常，准备杀掉他，许知常因杨伯丑的告诫而脱此难。又有人丢了马来找杨伯丑卜卦，当时杨伯丑被皇太子召见，在路上碰见，立即为他算卦。卜算后，说：“我不急于告诉你，你到西市场东壁门南边第三个店，替我买鱼做莱，就会得到马了。”这个人按照他的话去做，不一会儿，有一个人牵着他丢失的马来到，就把偷马的人抓住了。

    崖州曾進献直径一寸的珠子，派出的使者偷偷换了珠子。皇帝心中有疑问，召见杨伯丑卜卦。杨伯丑说：“有东西出自水中，质地圆润色彩光亮，是大珠子。如今被人隐藏了起来。”具体说出隐藏人的姓名、相貌。皇帝按照他的话让官吏审问，果然找回原来的那颗珠子。皇帝非常惊奇，赐给他帛二十匹。

    国子祭酒何妥曾拜访杨伯丑并舆他谈论《易》，听到何妥的话，杨伯丑悠然笑着说：“何必要用郑玄、王弼的话呢？”久而久之，稍有争辩应答，所说的文辞含义，都不同于以前儒家的旨要，而思理深刻玄妙。所以议论的人都认为他是天然独得，不是一般人赶得上的。后来杨伯丑长寿而死。


mx

技艺高超的耿询

    耿询，字敦信，是丹杨人。为人滑稽善辩，技艺高超。

    陈后主时，以门客身份随从东衡州刺史王勇到了岭南。王勇去世后，耿询留在了那里。当时俚人反叛，推举耿询为首领，柱国王世积讨平叛乱并活捉了耿询。本应依法处死，耿询自己说技艺高超，王世积释放了他，让他做了家奴。时间久了，他看到原来的朋友高智宝因懂得玄象而担任太史，耿询就跟着他学习天文算术。耿询创立新意制造了浑天仪，不藉助人力，用水来推动它，放在暗室里，让高智宝在外边观测天时，结果动合都相符合。王世积知道后上奏皇帝，文帝把他作为官奴，分配给太史局。后来又赏赐给蜀王杨秀，跟随蜀王到了益州，杨秀很信任他。到杨秀被废，依法又该处死。何稠上奏说耿询技艺高超，巧思如有神助，皇帝于是特许免去了他的死罪。耿询制作马上刻漏，世人都赞叹做得精妙。

    隋炀帝即位，耿询献了各种奇器，皇帝很高兴，免除了他的奴隶身份。一年多后，又任命他为右尚方署监事。七年，皇帝东征，耿询上言说：“辽东不可讨伐，出师必定无功。”皇帝大怒，下令左右的人处死他。何稠一再争谏才免了他的罪。到平壤之役战败，皇帝认为耿询有先见之明，升他为太史丞。

    宇文化及杀了炀帝后，耿询跟随到了黎阳，对他的妻子说：“我近观察人事，远观察天文，宇文化及必败无疑，姓李的人会做皇帝，我知道该投靠谁了。”想要逃走，被宇文化及所杀。著有《鸟情占》一卷，在当时流行。


mx

陆法和

    陆法和，不知是什么地方人。隐居在江陵百里洲，衣食居处的习惯，一切都和戒行的和尚相同。村里老人从小看他，容貌神色始终平静，别人都猜不出他的心思。有人说他出自嵩高，到处游历。到了荆州汶阳郡高安县的紫石山以后，又无故离开所居之山，不久就有蛮人文道期作乱，当时人认为陆法和有先见之明。

    到侯景投降梁朝，陆法和对南郡朱元英说：“我与施主你一起打侯景去。”朱元英说：“侯景刚为国效劳，法师为何说要去打他？”陆法和说：“自然应该这样。”到侯景渡过长江，陆法和当时在青溪山，朱元英到那里问他：“侯景如今正在围城，这事情怎么办？”陆法和说：“一般人摘果子，要等到它熟了才行。”一再问他，说：“既能打败，又不能打败。”

    侯景派部将任约到江陵攻打梁朝湘东王，陆法和就到湘东王处请求攻打任约，召集诸蛮弟子八百人在长江渡口，第二天就出发了。湘东王派遣胡僧佑率领一千多人与他同行。陆法和上船后，大笑着说：“兵马太多了。”江陵有很多神仙祠庙，那里人常常拜神祈祷，自从陆法和带兵出发后，再也不灵验了，大家都认为神仙都跟着他去了。到赤沙湖，与任约相对，陆法和坐了一条小船，不穿甲胄，顺流而下，离任约军营只有一里的时候就返回。他对将士说：“我看到他们军队像一条昏睡的龙一动不动，我军这一条龙，则十分活跃，应该马上進攻。如果等到明天，也会不减损客主一人而击破贼军，但有不好的地方。”于是下令放开火船，但因逆风行船不便，陆法和拿着白羽扇挥了挥，风就转向了。任约的军队看到梁兵从水上杀过来，于是大溃败，皆投入水中。任约也不知逃到哪里去了，陆法和说：“明天中午就会抓到他。”到时候还没有抓住，大家问他为什么，陆法和说：“以前水干时我在这个地方建了一个刹柱，告诉施主说：这虽然是刹柱，但实际上是贼标。如今你们为什么不到标下水中找一找呢？”照他的话去做，果然在水中看到任约抱着刹柱，抬着头露出鼻子吸气，就把他抓住了。任约说： “只求您到军队士众前杀死我。”陆法和说：“施主有福相，不会死于兵刃。而且与湘东王有缘，绝对没有其它的顾虑。湘东王以后还需要你多出力呢。”湘东王果然释放了他并让他担任郡守。到魏军围攻江陵，任约率兵救援，竭力奋战。

    陆法和平定了任约，到巴陵去進见王僧辩，说：“我已经除去了侯景的一条手臂，他还能有什么作为？施主应该马上起兵進攻。”说完请求返回。陆法和对湘东王说：“侯景自然会被平定，没有什么可担心的。蜀地的贼军将要到来，我请求守在巫峡等待他们。”就总领各路军队前往，亲自搬运石头填入长江之中，三天后，水不流了，又用铁锁横在江上。武陵王萧纪果然派遣蜀兵前来渡江，但发现峡口地势局促不能伸展，進退两难，王琳和陆法和谋划乘势出兵，一战而消灭了他们。

    军队驻扎在白帝城时，陆法和对人说：“诸葛亮可以说是名将了，我自有机会见到他的踪迹。这座城的旁边有他埋下的一斛弩箭镞。”陆法和在一个地方插上标志让人挖掘，果然挖到了这些东西。又曾经到襄阳城北的一棵大树下，划了二尺见方的一块地，命弟子们挖掘。得到一头龟，长一尺半，用杖敲着它说：“你想要出来，不能如愿，已经几百年了，若不遇到我，能见天日吗？”为它传授《三归》后，龟才钻入草丛爬走了。

    起初，八叠山那个地方有很多患恶疾的人，陆法和采药给他们治疗，不超过三服药，都好了，这些人请求拜陆法和为师。山里多毒虫猛兽，陆法和教他们防范禁戒的方法，人们不再被吞噬和毒螫。陆法和乘船在江湖，都把船停泊在山峰旁并树立标记，说是这里放生，打渔的人什么也抓不到。有的稍微捕到一些，就出现飓风惊雷，船家害怕而把鱼放回去，风雨才停止。后来即使率领军队，仍禁止各军捕鱼，有偷偷违抗的，晚上猛兽一定要来吞噬他，有时连船只缆绳也丢了。有个小弟子不经意间砍了一个蛇头，来见陆法和。陆法和说：“你为什么要杀它？”并指着要他看，弟子就看到蛇头咬着他的裤裆不掉下来。陆法和让他忏悔，给蛇作功德。又有人用牛来试刀快不快，一刀下去把牛头割下来了，来见陆法和。陆法和说：“有一断了头的牛，正急着向你讨命，如果不给它作功德，一个月内报应就到了。”这个人不相信，没有多久果然就死了。陆法和又帮人购置房屋谋划墓地来避祸求福。曾对一个人说：“不要把马系在碓上。”这个人经过一户人家，门旁有碓，就把马系在碓柱上。進门后，想起陆法和的告诫，忙出门来解绳子，马已经死了。

    梁元帝任命陆法和为都督、郢州刺史，封为江乘县公。陆法和不称臣，他的奏疏印章署名都称居士，后来又改称司徒。梁元帝对他的仆射王褒说：“我还没有打算任命陆法和为三公，而他现在自称为司徒，这是什么意思？”王褒说：“他既然以道术自许，大概是先知吧。”梁元帝因为陆法和功劳渐大，就加封他为司徒，都督、刺史仍和过去一样。

    陆法和手下有几千人，都称为弟子。他只用道术来教化，不用刑法处罚人。又在闹市的地方，不设立市丞，牧佐之法，没有人专门收钱。只是在路上放了一个上了锁的空笼子，上面开了一个洞用来收钱，商人店家，根据货物多少，自己估计要交多少钱，把它放進笼子中。负责此事的官员，到晚上打开笼子取出里面的钱，列出清单，送到府库。陆法和平常不多说话，一旦有所评论，就很有说服力而无人能反驳，但是他的话带有南方口音。陆法和还擅长制作攻城的工具。

    在江夏，陆法和聚集了大量兵舰，准备袭击襄阳再杀入武关，梁元帝派人阻止了他。陆法和说：“我是出家人，连释梵天王的宝座都不希罕，怎么会贪图王位？只不过空王佛所与陛下有香火之缘，看到陛下有报应到，所以我才出世帮助陛下。如今既然被怀疑，这个报应是不可改变的了。”于是设供食，准备了面粉做的薄饼。到西魏兴兵南下，陆法和从郢到汉口，将要去江陵，梁元帝派人迎上他说：“敌军一定会被打败，军队只要守在郢州，不需调动。”陆法和回到郢州，刷白了城门，穿着粗白布衫，布裤子上斜系着汗巾，用粗绳束腰，坐在苇席上，整整穿了一天才脱掉这套丧服。到听说梁元帝败灭，又穿上以前的那套丧服，痛哭哀悼梁元帝。后来梁朝有人到西魏，果然看到面粉做的薄饼。

    陆法和起初在百里洲建造寿王寺，已经架好了佛殿，又要人把梁柱截掉一段，说：“四十几年后，佛事会有灾难，这座寺比较偏僻，可以免于灾难。”到西魏平定荆州，宫室都焚毁了，总管想用寿王佛殿的木料，但又嫌它们太短，才没有拆毁。后来周朝灭佛，寿王寺因远在陈境内，所以没有受到灾难。

    北齐天保六年春天，清河王高岳進军到达长江，陆法和率领全州军民投降了北齐。文宣帝任命陆法和为大都督、十州诸军事、太尉公、西南道大行台，又任命大都督、五州诸军事、荆州刺史、安湘郡公宋莅为郢州刺史，官爵和过去一样。宋莅的弟弟宋篷为散骑常侍、仪同三司、湘州刺史、义兴县公。梁朝将领侯填率兵進逼江夏，北齐军队弃城而退，陆法和与宋莅兄弟到了北齐都城。文宣帝听说他有奇异的本领，一心想见他，准备了三公用的仪仗，在城南十二里的地方设帐迎接他。陆法和远远望见邺城，下马走禹步。辛术对他说：“您万里之外前来投诚，陛下虚心相待，为什么还要作这种方术呢？”陆法和手拿着香炉，步行着随从路车到达馆舍。第二天召见他，给他准备了通幰油络纲车，随身卫士就有一百人。到了宫殿拜见文宣帝通报姓名时，不称官爵，不称臣，仅自称荆山居士。文宣帝在昭阳殿宴请陆法和以及他的部属，赏赐给陆法和钱百万、帛一万段、豪宅一座、田一百顷、奴婢二百人，其余日常用品适量；宋莅帛一千段；其余仪同、刺史以下都有不同的赏赐。陆法和把奴婢全都释放回家，说：“你们各自随缘去生活。”钱帛都施舍，一天之内就发完了。把所赏赐的豪宅建造为佛寺，自己居住一间房子，与普通人一样。

    三年之中，陆法和又被任为太尉，世人仍称他为居士。没有病痛就告诉弟子他自己的死期，到时候，烧香拜佛，坐在绳床上无疾而终。死后弟子们给他洗净身子准备安葬，尸体缩小到只有三尺左右。文宣帝下令打开棺材一看，只是一具空棺。

    陆法和在他所住的房子墙壁上写字后又涂盖了，到涂泥掉了以后，上面写着：“做十年皇帝就可以了，做百日皇帝快得像火烧一样，做一年的皇帝轮流当。”又写着：“一母生三个皇帝，两个皇帝共执政五年。”有人说讲的是娄太后生了三个皇帝，自孝昭帝即位至武成帝传位给后主，前后只有五年时间。


mx

料事如神的檀特师

    檀特师，名叫惠丰，是个和尚，不知道是什么地方人。喝酒吃肉，说话沉默无常，预言将来的事，都能言中。他住在凉州时，宇文仲和任刺史，请他到州内，看遍了马厩仓库，就说：“何必要养这些官马收集这些官物！”宇文仲和大怒，不准他住在凉州。不久，宇文仲和被免职拒不受命，朝廷下令独孤信擒获了他，宇文仲和被处死，资财被没收。周文帝致信召见他，檀特师到岐州时，正遇上北齐神武帝来進攻玉壁，檀特师说：“狗怎么能到龙门呢？”神武帝果然没有到龙门而退兵了。侯景还没有叛变东魏之前，檀特师某日忽然提了一根手杖，杖头刻了一只弥猴，让弥猴常面向着西边，日夜玩弄它。又讨取了一张弓，常拿在手中。不久侯景投降，后来又背叛，大家都认为檀特师料事如神。

    到大统十七年初春，檀特师忽然戴了一顶布帽，周文帝身边的人很吃惊问他为什么这样。檀特师说：“你们要戴，大王也要戴。”到三月，西魏文帝去世。后来他又拿来一顶白绢帽戴上，左右的人又问他。檀特师说：“你们要戴，大王也要戴。”没过多久，丞相夫人去世。后来又戴上了白绢帽，左右的人再一次问他。他说： “你们不戴，大王要戴。”不久丞相第二个儿子武邑公去世。

    檀特师料事都像这样灵验。不久因病去世了。


mx

李顺兴

    李顺兴，是京兆杜陵人。十来岁时，有时显得很愚蠢而有时显得很聪明，当时人不能了解他。他说未来的事情，很多都说中了。在隆冬时节仍穿着单布衣，赤脚在冰上走并入水洗澡，一点也不怕寒冷。家里曾做斋饭，正要吃时，才发现器皿不够用。李顺兴说：“昆明池中有大荷叶，可以拿来盛放饼子。”他们所住的地方离昆明池有十多里，太阳还没有移动，李顺兴就拿着荷叶回来了，脚上还有泥，在座的人都感到惊奇。后来他到城市，常戴着道士冠，有人想念他，不出几天，李顺兴就到他家里来了。他自号叫李练。喜欢饮酒，但不会喝醉。不论地位高的还是地位低的都敬重他。他得到别人的布施，都送给乞丐以及穷苦人。

    萧宝夤造反，派人把李顺兴召来问道：“我可以称几年王？”李顺兴回答说：“当皇帝自有百年的，十年的，一年的，一百天的，这种事因人而不同。”到萧宝夤失败，才一百天。有叫侯终德的人，是萧宝夤的党羽，萧宝夤失败后，收罗集合反叛的人。李顺兴称他一定失败，侯终德用棍棒把李顺兴打死，放在城隍庙中，不一会儿，李顺兴自己起来活动和当初一样。后来贺拔岳北征，李顺兴给魏收写信，上面写着毛鸿宾等九人姓名希望放回去。李顺兴从后面提了一河东酒缸，用绳子系着，牵着在城市小巷里走，不久蒲坂就投降了。又没多久，到太傅梁览家的庭院中睡觉，把布衫倒盖在身上。后来梁览在赵雀造反，派使者和东魏联系，事情泄漏被杀，梁览死时衣服倒盖，和李顺兴在他家中时倒盖的样子相同。周文帝曾到温泉，李顺兴请求他把温泉东边骊山下二亩地送给自己，周文帝问：“李练你要这地干什么？”李顺兴回答说：“有用。”不多久，到了温泉得了病，死在那块地上。

    起初，大统十三年，李顺兴对周文帝说：“可以在沙苑北面立一个老君像，面向北，要笑哈哈的样子。”周文帝说：“这是要干什么？”李顺兴回答说：“要他笑着看我们打败蠕蠕。”当时周文帝感到很奇怪，不知道是什么意思。到蠕蠕国灭，周文帝想起了这句话，就在老君像的旁边又塑了李顺兴的像。


mx

精通历象、阴阳、五行之学的一行

    僧人一行，姓张氏，起初名叫遂，是魏州昌乐县人，襄州都督、郯国公张公瑾之孙。父名擅，曾任武功县令。

    一行自幼聪敏，博览经史，尤其精通历象、阴阳、五行之学。当时道士尹崇是博学的前辈，平日藏有许多图书。一行去见尹崇，借扬雄著的《太玄经》，带回去阅读。几天后，又去见尹崇，还给他书。尹崇说：“此书的旨趣很深，我探索多年，尚且不能明白，你试图研究此书，怎么这样快就送还了呢？”一行说：“已经探求到它的含义了。”于是拿出自己所著的《大衍玄图》和《义决》一卷给尹崇看。尹崇大惊，于是就和一行谈论书中深邃的含蕴，非常叹服他。对别人说：“这是后世出生的颜子呀！”一行从此而非常有名。武三思仰慕他的学问和操行，就请求与他结交，一行躲藏起来以回避他。不久就出家为僧，隐居在嵩山，师从沙门普寂。

    睿宗即位，敕令东都留守韦安石按照礼节去征召他，一行坚持用有病来推托，不接受命令。后来步行到荆州当阳山，依从沙门悟真去学习梵律。

    开元五年，玄宗命令一行的族叔礼部郎中张洽带着敕书到荆州强行请他出山。一行到京城后，被安置在光太殿，玄宗几次到他那里，向他咨询安国抚人的方法，他的话都很恳切率直，没有什么所隐留的。开元十年，永穆公主出嫁，敕令有司要用优厚的待遇来安排此事，要依照太平公主的旧制。一行认为高宗晚年只有一女，因此特别给予她礼遇，还有太平公主骄横僭越，最终因此而获罪，不应引以为例，玄宗接受了他的意见，迅速追回敕令不许实行，仅仅依照常礼安排婚事。一行的直言规劝都如此类。

    一行尤其精于著述，着《大衍论》三卷，《摄调伏藏》十卷，《天一太一经》和《太一局遁甲经》、《释氏系录》各一卷。当时用《麟德历经》推算天文历法渐渐显出不够精密，敕令一行考察前代各家历法，改写新历，又命令率府长史梁令瓒等与工人一起创造黄道游仪，用来考察七曜的行度，互相加以证明。在此时一行推算《周易》的大衍之数，建立推演之法来与其相应，改写成《开元大衍历经》。他在开元十五年去世，享年四十五岁，赐给谧号大慧惮师。

    当初，一行的从祖东台舍人张太素，著有《后魏书》一百卷，其中《天文志》没有完成，一行续写而完成了它。玄宗为一行撰写碑文，亲自书写在碑石上，拿出内库钱五十万，在铜人之原上为他建塔。第二年，玄宗驾幸温泉，经过他的塔前，又停马徘徊，命令有品级的官员到塔前告诉一行天子秋日巡游的本意，又赐绢五十匹，用来栽植塔前的松柏。

    当初，一行访求老师，用来深入探究大衍之法，来到天台山国清寺，见到一个院子，有古松十几棵，门前有水流淌，一行站在门屏之间，听到院僧在庭中進行推算的声音，并对自己的徒弟说：“今天应有弟子从远方来寻求我的推算之法，应该已经来到门前了，难道是没有人引导他到达吗？”随即又推算了一次。 又对人说：“门前的水应倒退向西流，弟子也就到了。 ”一行应着他的话而快步進入，跪拜请求传法，全部接受了他的法术，而门前的水果然倒退向西流淌。

    道士邢和璞曾对尹愔说：“一行大概是圣人吧？汉朝的洛下闳编制历法，说：‘八百年后会误差一天，一定有圣人修正它。’今年期限已到期了， 而一行编制《大衍历》来修正洛下闳的误差，这样洛下闳的话就是确实的了，不是圣人又是什么呢?”


mx

普寂

    普寂姓冯氏，是蒲州河东县人。年轻时遍寻高僧，以便学习经律。当时神秀在荆州玉泉寺，普寂就去拜师，总共六年之久，神秀很赏识他，把自己的道法全部传授给他。

    久视年间，武则天召神秀到东都，神秀趁机推荐普寂，于是度为僧人。当神秀去世，天下爱好释氏的人都师从于他。中宗听说神秀年岁已高，特意下制命令普寂代替神秀统领他的众信徒。开元十三年，敕令普寂在都城居住。当时王公士人和百姓，竞相来礼拜進见，普寂严肃少言，来人难以见到他的和悦之容，远近的人更因此而敬重他。

    开元二十七年，普寂死在都城的兴唐寺，享年八十九岁。当时都城中曾拜见过他的士人百姓，都穿上弟子的服装。有制书赐号大照禅师。当下葬时，河南府尹裴宽和他的妻子，一起穿着衰麻排在门徒后面，士人百姓倾城哭送，街巷为之一空。

    神秀，是禅门的英杰，虽然有禅行，得到帝王的敬重，却未曾聚众开堂传法。到弟子普寂，才开始在京城中传教，共二十多年，人们都敬仰他。


mx

神秀和慧能

    神秀

    僧人神秀，姓李氏，是汴州尉氏人，自幼遍读经史之书，在隋朝末年出家为僧。后来遇到蕲州双峰山东山寺僧人弘忍，以坐禅为业，于是叹服说：“这真是我的老师呀。”就前去奉事弘忍，专门以打柴汲水为己任，用来追求他的道法。

    往昔在后魏末年，有僧人达摩，本是天竺王子，为了保护国家而出家，進入南海，得到禅宗妙法。达摩航海而来，到了梁土，去见武帝，武帝用有作为的事问他，达摩不高兴。于是去魏国，隐居在嵩山少林寺，中毒而去世。

    那一年，魏国使者宋云从葱岭返回，去见他，门徒打开他的坟墓，只有衣服和鞋而已。达摩传慧可，慧可曾折断自己的左臂，用来追求达摩的道法；慧可传璨；璨传道信；道信传弘忍。

    弘忍姓周氏，是黄梅县人。当初，弘忍和道信一起住在东山寺，因此称其法为东山法门。神秀师从弘忍后，弘忍很器重他，对他说：“我收徒人多了，至于在明心见性灵悟融澈方面，没有超过你的。”弘忍在咸亨五年去世，神秀于是前往荆州，住在当阳山。武则天听说他的名声，催促他到京城来，坐着肩舆上殿，亲自施以跪拜之礼，敕令当阳山建度门寺用来表彰他的德行。当时王公已下以及京城的士人百姓，闻风而竞相前来進见，远远地望尘跪拜，每天有数万人。中宗即位，更加敬重他。中书舍人张说曾向他请教道义，执弟子之礼，退下后对人说：“禅师身长八尺，大眉秀耳，威德巍巍，是王霸之材呀。”

    神秀在神龙二年去世，士人百姓都来送葬。有诏赐给谧号叫大通禅师。又在相王旧宅置报恩寺，岐王李范、张说和征士卢鸿一都为他撰写碑文。神秀去世后，弟子普寂、义福，都被当时的人所敬重。

    慧能

    当初，神秀的同学僧人慧能，是新州人，和神秀的操行事业相等。弘忍去世后，慧能住在韶州广果寺。韶州山中，过去有很多虎豹，一时间就都离去了，远近的人无不惊叹，都归附于他。

    神秀曾上奏武则天，请求催促慧能到京城来，慧能坚持辞谢不来。神秀又自己写信再次邀请他，慧能对使者说：“我的形貌矮小丑陋，北方人见到我，恐怕不尊敬我的道法。还有先师认为我在南方有缘，也不能违背。”最终不过岭南而死。天下于是传授他的道法，称神秀为北宗，慧能为南宗。


mx

僧人玄奘

    僧人玄奘，姓陈氏，是洛州偃师人。大业末年出家，广泛涉猎经论。

    曾对人说翻译的经书有很多讹误，玄奘因此前往西域，广泛寻求不同版本用来参考验证。贞观初年，他跟随商人去西域远游。玄奘在言辞明辩和学问渊博方面都很出众，所到之处都一定要讲解经义辩论诘难，蕃人不论远近都尊敬佩服他。

    他在西域十七年，经历一百多个国家，都能懂得那些国家的语言，还采集山川之间的谣谚俗语，土地物产，著《西域记》十二卷。贞观十九年，回到京城。太宗见到他，很高兴，和他在一起谈论。因此诏令把梵文经本六百五十七部在弘福寺中翻译过来，还敕令右仆射房玄龄、太子左庶子许敬宗，广召博学沙门五十多人，帮助他進行整理。

    高宗在东宫做太子时，为文德太后祈求冥福，建造慈恩寺和翻经院，寺内挂出大幡，敕令用九部乐和京城各寺的幡盖以及众伎人，送玄奘和翻雕的经像、诸位高僧等進住慈恩寺。显庆元年，高宗又命令左仆射于志宁、侍中许敬宗、中书令来济李义府杜正伦、黄门侍郎薛元超等人，共同给玄奘所审定的经书润色；国子博士范义硕、太子洗马郭瑜、弘文馆学士高若思等人，帮助他翻译经书。共完成七十五部，上奏呈献给皇帝。后来因为京城的群众竞相来礼拜進见，玄奘于是就上奏请求寻找安静之处去从事翻译工作，敕令他迁移到宜君山的故玉华宫。

    显庆六年，玄奘去世，年纪五十六岁，迁回埋葬在白鹿原，士女中送葬的人达数万人。


mx

擅长天文历数和卜相的严善思

    严善思，是同州朝邑县人。年轻时以读书广泛知名，尤其擅长天文历数和卜相之术。

    严善思起初考中消声幽薮科。武则天当政时任监察御史，兼右拾遣、内供奉。他几次上表陈述时政得失，大多被采钠。后升任太史令。圣历二年，荧惑星進入舆鬼星域，武则天因此询问严善思，严善思回答说：“姓商声的大臣会承担。”那一年，文昌左相王及善去世。长安年间，荧惑星進入月亮位置，镇星触犯天阙。严善思上奏说：“在刑法方面将有乱臣服罪，而且还有臣下图谋皇上的迹象。”过了一年多，张东之、敬晖等人起兵诛杀张易之、张昌宗。他占卜都如此类一样应验。

    神龙初年，他迁任给事中。武则天驾崩。将合葬在乾陵，严善思上奏议论说：谨按《天元房录葬法》上说：“尊贵的人先入葬后，卑微的人不应在其后开墓入葬。”则天太后卑于天皇大帝，如今想打开乾陵合葬，就是以卑动尊，事情既不正常，恐怕也不安稳。臣又听说乾陵的玄阙，阙门用石块闭塞，在那些石块的缝隙，铸铁浆用来加固其中。如今如果打开陵墓，就必须凿刻。但是以神明之道，本质上崇尚幽深玄妙，如今却动用大量人力施工，真怕多有惊扰和玷辱。还有，如果另开门道，用以進入玄宫，可是过去入葬时，神位早已确定，如今再更改，为害更深。又因修筑乾陵之后，国难频频发生，竟至于则天太后总理万机，达二十多年。她造成的国难刚平定，如今却更加兴工营建，恐怕还要有国难发生。

    合葬不合古制，已写在礼经之中，因循人情而用事，不足以当做依据，况且如今的事情尚有不安之处，怎么能这样做。汉时的各王陵，皇后大多不合葬。从魏、晋以下，才开始有合葬的。然而两汉时间长久，有四百多年，魏、晋之后，国祚都不长久。虽然承受天命顺应运期，要凭借上天的赐予，然而遵循机遇享有德运，也在于天时。凡是陵墓的安置，一定要依托胜地，后世的子孙，用先人的墓来寄托魂灵，如不合宜，子孙也难以长期享用。希望依照汉朝的旧例，修改魏、晋的败坏之纲，在乾陵的近旁，另选吉地，采取生前预造坟墓的方法，另起一座陵墓，既符合从葬的礼仪，又完成了巩固国本的事业。臣认为合葬的事，是人们为了私情，它所不符合的， 是以前制定的旧例。如果认为神灵具有知觉，在幽途中自然就会相聚；如果认为死人没有知觉，合葬又有什么好处。然而山川蕴含精气，上面是星象，如果埋葬适得其所，就会神灵安宁后代昌盛，如果埋葬不合其宜，就会神灵不安后代受损。因此先哲留给后人示范，全写在葬经中，想使生人之道一定稳定，死者之灵一定安宁。希望皇上稍改变眷念之情，俯看臣的意见，实行古代的明确规则，割舍私情的爱欲，使社稷长久，天下安定，凡是有生命之物，谁不庆幸。”疏奏上而未被接受。

    景龙年间，升任礼部侍郎，出任汝州刺史。睿宗在藩地时，严善思曾对姚元之说：“相王一定会登上帝位。”当睿宗即位，姚元之把此事上奏给睿宗知道，因此召拜右散骑常侍。唐隆元年，郑愔图谋册立谯王李重福当皇帝，于是起草伪制书，授严善思任礼部尚书，知吏部选事。当谯王入狱，景云元年，大理寺上奏说：“严善思与叛逆之人李重福串通图谋，应处以极刑。”给事中韩思复上奏说：“经审议暂缓死刑，是列位圣皇的明确法则；刑罚有疑问应从轻处理，是国家长久依据的法典。严善思过去在先朝时，适逢韦氏独擅内庭，依仗在宫中受宠，图谋危害社稷，严善思在此时，却能预先察觉，于是到相王府中，有所启发，進言圣王，必登皇位。虽然舆李重福交游，图谋搞掉韦氏，当有敕令去催严善思，敕书一到他就出发了，如果一向怀有叛逆之志，怎么会这样奔走应命呢？网开一面，符合顺应生命之道；从三面驱赶去捕捉飞禽，飞来的要有所宽恕。希望量刑要慎重，法则要明白周详。请交付刑部召集群官议定后上奏裁夺，以符合谨慎处理讼案的原则。”当时议论的人大多说“严善思应受到宽恕”，有司仍然请求按前议杀死他，韩思复又恳切直地上奏反驳，睿宗接受了他的奏疏，最终免去严善思的死刑，流放到静州。不久，赶上赦令而返回。他享年八十五岁，在开元十七年去世。

    当初，严善思任御史时，中书舍人刘允济被酷吏陷害，罪应处死，严善思怜悯他年纪老了，秘密写表上奏请求宽恕，刘允济才得以避免被杀。严善思后来见到刘允济，自己始终没有谈及此事。韩思复上奏请免严善思的死罪，他也未曾表示道谢。当时的人称他是长者。


mx

初唐名医张文仲

    张文仲是洛州洛阳人。年轻时与同乡李虔纵、京兆人韦慈藏一起因医术闻名。

    张文仲在武则天当政初年任侍御医。当时特進苏良嗣在殿庭上因跪拜而昏倒，武则天命令张文仲、韦慈藏跟到宅中守候他。张文仲说：“这是由于忧愤邪气激化所致，如果疼痛冲到胸胁，那就病情加剧难以救治了。”从早晨守候他，还没有等到吃饭的时候，苏良嗣就被胸胁绞痛所苦。张文仲说： “如果進入心中，就不能治疗了。”过了一会儿，苏良嗣心痛，文仲就不再下药。苏良嗣天晚时去世。

    张文仲尤其擅长治疗风疾。在此之后武则天命令张文仲召集当时的名医一起撰写治疗风疾的各种处方，又命令麟台监王方庆监督他们修撰。张文仲上奏说：“风有一百二十四种，气有八十种。一般医药虽同，人的性情各有差异。庸医不懂药的性味功用，冬夏用药不当，因此害人。只有脚气、头风、上气三种病症，须要不断服药，其它则可以在发病时临时治疗。但有风气症的患者，春末、夏初和晚秋时，得到疏通排泄，就不会使病情加剧了。”因此撰写四季常服和轻重大小各种处方十八首上表進献。

    张文仲在久视年间死在尚药奉御任上。著有《随身备急方》三卷，流行于世。


mx

擅长阴阳推算之术的李嗣真

    李嗣真，是滑州匡城县人。父名彦琮，曾任赵州长史。李嗣真学问渊博通晓音律，又擅长阴阳推算之术。

    年少时考中明经，补许州司功。当时左侍极贺兰敏之受诏在东台修撰，上奏推荐李嗣真参预弘文馆的事务。李嗣真与同时的学士刘献臣、徐昭都被称为少年英俊，馆中号为“三少。”贺兰敏之依仗恩宠而骄傲自满，李嗣真知道他一定会败落，就对亲近的人说：“这里不是庇身之地。”趁咸亨年间京城大饥荒，就请求出京，补义乌县令。不久，贺兰敏之败落，修撰官都被连坐流放，只有李嗣真没有如此。

    调露年间，李嗣真任始平县令，风化得以推行。当时章怀太子身居春宫，李嗣真曾在太清观奏乐，他对道士刘槩、辅俨说：“这曲子怎么格外地哀伤不和谐？”刘槩、辅俨说：“这是太子所作的《宝庆乐》。”过了几天，太子被废为平民。刘槩等人把他的事上奏给高宗知道，高宗觉得他很奇异，征拜司礼丞，并负责五礼礼法，加中散大夫，封常山子。

    永昌年间，李嗣真拜授右御史中丞，参知御史大夫事务。当时酷吏来俊臣设计陷害无罪的人，李嗣真上书规劝说：“臣听说陈平事奉汉高祖，图谋疏离楚君臣的关系，于是用黄金五万斤，進行反间之术。项王果然怀疑臣下，陈平的反间计果然得以实行。如今揭发之事纷纷纭纭，假的多真的少，怎知一定没有像陈平那样首先图谋疏离陛下的君臣关系，然后图谋国家的良善之士，臣恐怕会成为社稷之祸。乞求陛下转变想法，如察出臣狂妄盲目，然后臣就退受鼎镬之刑，丝毫无所怨恨。”疏奏上而不被接受。不久被来俊臣陷害，流放到岭南。

    万岁通天年间，征召返回。到了桂阳，他自卜死期，预告嘱托桂阳官吏备置棺材。按期暴死。武则天很怜惜他，敕令州县递送灵车还乡，追赠济州刺史。神龙初年，又追赠御史大夫。著有《明堂新礼》十卷，《孝经指要》、《诗品》、《书品》、<画品》各一卷。


mx

医术如神的许胤宗

    许胤宗，是常州义兴县人。

    起初奉事陈朝任新蔡王外兵参军。当时柳太后中风不能说话。名医都治不好，脉动更加沉而涩。许胤宗说：“口中不可服药，应用汤气熏她。使药進入肌肤，反复治疗就可以治愈。”于是做黄耆防风汤数十斛，放在床下，蒸气如烟雾，当夜柳太后就能说话了。因此破格拜授义兴太守。

    陈朝灭亡后入隋做官，历任尚药奉御。武德初年，几次授任至散骑侍郎。当时关中很多人患骨蒸病，得病必死，互相传染，医生们没有能治疗此病的。许胤宗每次治疗，没有不痊愈的。有人对他说：“公的医术如神，为什么不著书遗留给后人？”许胤宗说：“医，就是意，在于人的思考。还有脉象幽微，苦于难以辨别，内心所理解的，口不能表达出来。况且古代的名医，只是善于辨别脉象，精于辨别脉象，然后可以识别病症。病对于药，有正合适的，只须单用一味药，直攻那一种病，药力单纯，病就立即痊愈了。今人不能辨别脉象，不了解病源，用想象去揣测，多放药味，用狩猎来譬喻，不知兔在哪里，就多发人马，在空地上围堵，或许能指望某个人能偶然碰上兔子。如此治病，不也太粗疏了吗！假使某一味药偶然正适合治病，又与其它的药互相掺和，就像君臣互相制约，气势不能通行，所以难以治愈，推想就是这个原因。脉的深幽的旨趣，既然不可言传，虚设的药方，怎么能好过旧方呢。我思考很久了，所以不能著述。”

    他享年九十多岁而去世。


mx

张憬藏

    张憬藏，是许州长社县人。自幼擅长相术，舆袁天罡齐名。

    太子詹事蒋俨年轻时，曾遇到张憬藏，于是向他询问自己的官禄命运，张憬藏说：“公从今天起二年后，应当得到东宫掌兵之官，任期未终而被免职。免职之后，被困在三尺土下，再过六年，据此应是死的征兆。在此之后应当享受富贵，名声和官位都会大盛，又不该中途夭折，年纪到六十一岁时，任蒲州刺史，十月三十日午时俸禄终止。”蒋俨以后的情况都正像他预言的一样。他曾奉命出使高丽，被莫离支囚禁在地窖中，过了六年，然后得以返回。当在蒲州时，年纪到六十一岁了，到了预言的日期，召集官吏和妻子与他们告别，自称应该死了，不久有敕令来，允许他退休。

    左仆射刘仁轨未显达时，曾与同乡人靖思贤各自带着绢送给张憬藏用来询问官禄。张憬藏回答说：“刘公会在五品官任上被谪降，最终要位冠人臣之上。”对靖贤说：“按您的骨法将客死他乡。”刘仁轨后来任尚书仆射。靖贤轻蔑地说：“我的三个儿子都富有田宅，我怎么会客死他乡？”不久三个儿子死去，田宅也卖光了，靖贤寄住在朋友家中死去。

    魏元忠年纪还小时，去见张憬藏，请他相面，他很久没有回答，魏元忠生气地说：“穷困和显达自有天命，何必让你预卜呢？”拂衣而去。张憬藏急忙起身说：“您的相是在生气的时候，官位一定会做到卿相。”

    姚崇、李迥秀、杜景佺与他交游，张憬藏说：“三人都会做到宰相，然而姚崇最显贵。”郎中裴珪妻赵氏去见张憬藏，张憬藏说：“夫人的眼睛修缓，相法上叫‘豕视淫’，又说‘目有四白，五夫守宅’，夫人将要获罪。”不久因奸获罪，被充入掖廷。裴光廷掌握朝政时，张憬藏用纸大写“台”字投给他，裴光廷说：“我已位居台司了，还有什么事？”三天后，被贬为台州刺史。

    张憬藏相人的奇妙，都如此类。他始终不做官，长寿而终。


mx

相术大师袁天罡

    袁天罡，是益州成都人。特别擅长相术。隋大业年间，任资官县令。武德初年，蜀道使詹俊用赤牒授任他为火井县令。

    起初，袁天罡在大业元年到洛阳，当时杜淹、王珪、韦挺到他那里去相面，袁天罡对杜淹说：“公的兰台成器，学堂宽阔，一定会得到接近纠察的官职，将以文章而受到知遇。”对王珪说：“公的三亭成器，天地相对。从现在起十年以后，一定会得到五品要职。”对韦挺说：“公的脸像大兽的脸，交友极诚恳，一定会得到朋友的提携。开始时任武职。”又对杜淹等人说：“二十年后，最终恐怕三位贤人会一起受到贬黜，短期离去就会返回。”杜淹不久升任侍御史，武德年间任天策府兵曹、文学馆学士。王珪任太子中允。韦挺，隋末时和隐太子友善，后太子援引他任左卫率。

    到武德六年，三人一起流放雟州。杜淹等人到了益州，去见袁天罡说： “袁公在洛阳说的话，是可信的了。不知今日以后会怎样？”袁天罡说：“诸公的骨法，大大胜过往昔，最终应该都能享受荣华富贵。”到武德九年，被召入京，一起去拜访袁天纲，袁天罡对杜淹说：“很快应得到三品要职，而寿命不是天纲所能预知的。王、韦二公，在以后应得到三品官职，同时都能长寿，但晚年都不会很满意，韦公尤其严重些。”杜淹到京城后，拜授御史大夫、检校吏部尚书。王珪不久授任侍中，出任同州刺史。 韦挺历任御史大夫、太常卿，贬为象州刺史。都和袁天罡的预言一样。

    大业末年，宝轨客游德阳县，曾请教袁天罡，袁天罡对他说：“您的额上伏犀连贯玉枕，辅角又好，一定会在梁、益州大建功业．”武德初年，宝轨任益州行台仆射，援引袁天纲，很礼遇他。袁天罡又对宝轨说：“君的骨法很好，和往日所预言的没有差异。但是目气赤脉贯通瞳子，一讲话就赤气浮上面庞，如果当将军，恐怕会杀死很多人。希望能格外小心自诫。”武德九年，宝轨因事坐罪被征召，将赴京城时，对袁天罡说：“还能得到什么官职？”他回答说：“面上家人坐仍然没有看到移动，辅角右边有光泽，又有喜色，到京城必会受到恩典，回来还任此职。”那年果然重又授任益州都督。

    贞观初年，太宗召见他说：“古代有君平，朕如今得到你，两者相比如何？”袁天罡回答说：“君平生不逢时，臣自然胜过他。”

    武则天当初在襁褓中时，袁天罡来到家中，对其母说：“夫人的骨法，必定会生贵子。”于是召来诸子，让袁天纲给他们相面。他看到武元庆、武元爽说：“这二子都是保家之主，官位可以到三品。”见到韩国夫人说：“此女也会大贵，但对其夫不利。”乳母当时抱着武则天，穿着男子的衣服，袁天纲说：“此郎君子神色清爽，不容易了解，试着让她走走看。”于是在床前步行，又让她抬眼，袁天纲大惊说：“这个郎君子龙睛凤颈，是贵人中的极致。”再转到侧面看她，又吃惊地说：“如果是女子，实在不可窥测，以后应当做天下之主了。”

    贞观八年，太宗把他召到九成宫。当时中书舍人岑文本让他相面，袁天罡说：“舍人学堂成器，眉毛盖过眼睛，文才名振海内，头又生骨，还没有完全长成，如果得到三品官职，恐怕是损寿的征兆。”岑文本官位做到中书令，不久去世。

    那一年，侍御史张行成、马周一起去请教袁天罡，袁天罡说：“马侍御伏犀贯脑，兼有玉枕，又背如负物，应是富贵不可言状。近古以来，君臣间道义互相契合的，少有像公这样的。公面色赤红，命门颜色暗淡，耳后骨没有隆起，耳朵没有根。只恐怕不是长寿的人。”马周后来官位做到中书令，兼吏部尚书，享年四十八岁而去世。他对张行成说：“公的五岳四渎成器，下亭丰满，得官虽晚，但最终要位居宰相的地位。”张行成后来官职做到尚书右仆射。

    袁天罡相人所言中的，都是如此。申国公高士廉曾对他说：“君还能做什么官？”袁天罡说：“我知道自己的命运，今年四月就到头了。” 他如期死在火山令任上。

    子名客师，也承传他的相术，任廪牺令。高宗把一只老鼠放在匣中，命令术家猜测，他们都说是老鼠。只有袁客师说：“虽然的确是老鼠，然而放入时是一只，出来时就是四只了。”打开匣子，那只老鼠生了三个小老鼠。他曾渡江，刚一上船就退了回来，左右求问缘故，他说：“船中的人鼻下气都是黑的，不可以渡江。”不久有一男子，跛足背着东西，径直来到船上，袁客师说：“贵人在此，我可以渡江了。”江中忽然起风，差点翻船但幸免。那跛足男子就是娄师德。


mx

通晓占相道术的乙弗弘礼

    乙弗弘礼，是贝州高唐县人。

    隋炀帝在藩地时，召入让他给自己相面，乙弗弘礼跪拜庆贺说：“大王的骨法非同一般，必定要做万乘之主，真诚希望您在得到皇位后要保持警戒。”炀帝即位后，召集国内懂道术的人，建道坊让他们居住，又命令乙弗弘礼统领他们。炀帝见国内日渐动乱，天象发生错谬，内心忧惧，曾对乙弗弘礼说：“卿昔日给朕相面，预言已经应验。而占相道术，朕自己也很知道一些。卿再相朕，看看最终会怎样？”乙弗弘礼犹豫不敢回答。炀帝胁迫他说：“卿的话如果和朕的道术不同，罪当处死。”乙弗弘礼说：“臣根据从相书上看到的，凡人的骨相中，有与陛下类似的。得不到善终。臣听说圣人不相面，因此知道凡人和圣人不一样。”从此炀帝常派人监视他，不能与人交谈。

    当初，泗州刺史薛大鼎在隋朝时曾因事坐罪而沦落为奴，贞观初年和几个人去看望乙弗弘礼，薛大鼎后到，乙弗弘礼说：“君是奴人，看相问什么呢？”大家都说：“怎么知道他是奴人？”乙弗弘礼说：“看他的头和眼睛，应该是贱人，只是不知道其余的地方怎样？”薛大鼎面有惭愧之色，于是解衣让乙弗弘礼察看，乙弗弘礼说：“看君的面相，和先前说的不差。从君腰部以下的情况来占相，应当做到刺史的官职。”

    他占相都如此类一样灵验。他在贞观末年去世。


mx

通晓杂占的薛颐

    薛颐，是滑州人。大业年间，做道士。懂得天文律历，尤其通晓杂占。

    隋炀帝把他引進内道场，一再命令他拜章设祭。武德初年，追随秦王在秦府中任职。薛颐曾秘密地对秦王说：“德星在秦地，王应据有天下，希望王自爱。”秦王于是奏请授任太史丞，几次迁任至太史令。

    贞观年间，太宗将封禅泰山，有彗星出现，薛颐于是说：“考察天象，恐怕不能到泰山封禅了。”适逢褚遂良也议论此事，这才终止了封禅泰山的事。

    薛颐后来上表请求去当道士，太宗为他在九嵏山上建紫府观，拜授薛颐任中大夫，行紫府观主事。又敕令在观中建一清台，观望天象，一有灾祥、日食月食、天谴等事，就根据情况上奏给朝廷知道。前后所上奏的情况，和李淳风大多一致。


mx

杜生、僧人泓、罗思远

    杜生，是许州人。擅长用《周易》占卜。有人跑了奴仆问他该向哪里去追，他说：“从这里出发，遇到使者后，向他恳求要他的马鞭。如果他不给，就以实情相告。”那人果然在路上遇到使者，就按杜生的交代索要鞭子，使者很奇怪，说：“没有马鞭，我就无法催马前進了，你可以去折路旁的葼草代替鞭子。”于是他去折葼草，发现逃跑的奴仆正趴在葼草下，便将他抓获。一天又有人跑了奴仆，杜生让他拿着五百钱等候在路旁，见到進贡鹞子的使者，就买一只，一定能找到奴仆。不久使者来到了，那人把情况告诉给他，使者给他一只鹞，鹞忽然飞起落到灌木丛上，他过去抓鹞却发现奴仆躲在那里。众人认为杜生非常神奇。

    当时有个僧人叫泓，是黄州人。与天官侍郎张敬之友善。张敬之因为武后在皇位上，常指着官服告诉儿子张冠宗说：“这是王莽时的朝服。”不久张冠宗认为父亲应入三品官职，就到有关官员那里去说明情况。泓忽然说：“你不要麻烦地去追求三品官职了。”张敬之大吃一惊，随即知道这是出自张冠宗的意思。张敬之的弟弟张讷之病危，泓说：“你的弟弟应位居三品官职，不必忧虑。”不久病愈。他曾为燕国公张说购买住宅，告诫他说：“不要打通东北角，那是王者的角落！”一天他见到张说说：“宅气离散，是怎么回事？”他和张说一起察看，见东北角有三个深一丈多的土坑，泓吃惊地说：“公富贵一世而已，诸子将不能善终。”张说害怕了，想填平土坑，泓说：“外来的土没有气，与地脉不相连，就像身上长疮而用其它的肉来补，没有帮助的。”张说诸子都因做了贼官而被处死或遭贬斥。

    又有个叫罗思远的人，能使自己隐身。玄宗向他学习，他不肯把隐身术全部传授，玄宗试着隐身，常常露出衣带，当和罗思远共试时，就灵验了。玄宗赐给他很多金帛，然而最终也没有全部学到。玄宗生气，用被子里盖住他，将他压死。几天后，有个宦官从蜀中返回，遇到罗思远乘车向西行，笑道：“皇上开玩笑为何那么残暴呢!”


mx

李淳风

    凡是推算天文历法、占卜、看相、医术、技艺，都属方技。能以方技使自己显扬于一世，也是从上天那里获得的悟性，不是积久成习而达到的。然而士君子能这样，就不会迂腐，不会拘泥，不会骄矜，不会神化；小人能这样，就会迂腐而進入束缚阻碍的境地，拘泥而不能通达大方，骄矜向众人夸耀，神化来欺骗众人，所以从前的圣人不以此教人，就在于有所顾惜。就像李淳风规劝太宗不滥杀，许胤宗不撰著方剂之书，严譔规劝不要合葬乾陵，才是卓然有益于时政的高明之举，都值得珍视的。

    李淳风，是岐州雍县人。父名播，在隋朝做官任高唐县尉，后来弃官做了道士，号为黄冠子，用言论和撰述来表现自己。李淳风自幼豪放俊秀，博览群书，通晓测算天体和历算。贞观初年，与傅仁均辩论历法，议论之人大多附和李淳风，因此以将仕郎的官阶入值太史局。他制造浑天仪，批评指摘前世的得失，著《法象书》七篇進献给太宗。升任承务郎，迁任太常博士，改任太史丞，与诸儒士著书，迁任太史令。太宗得到隐秘的谶语，说“唐朝中道衰弱，有女武将取代皇帝。”太宗因此询问李淳风，他回答说：“征兆已经形成，就在宫中。再过四十年而称帝，称帝后将唐室子孙消灭殆尽。”太宗说：“我将她搜查出来杀掉，怎么样？”他回答说：“上天的命令，不能背离，而那个能当皇帝的人最终死不了，徒然会因诛杀被怀疑对象而祸及无辜。况且她是陛下所亲爱的人，过了四十年就老了，老了就会仁慈，虽然承受帝位而使王朝改姓，却不能灭绝唐朝后嗣。如果杀掉她，又会出现年轻的人来代替她，靠多杀以求一逞，那么陛下的子孙就会一个不剩了！”太宗采纳了他的意见，不再追究。

    李淳风占卜吉凶，就像符节相合一样，当世的术家认为有鬼神帮助他，不是学习可以达到的，终究是深不可测。李淳风因功劳封昌乐县男。接受诏命与算博士梁述、助教王真儒等人校正《五曹》、《孙子》等书，修定注解，立在学校中。著有《麟德历》代替《戊寅历》，占候之人赞许它最为精密。从秘阁郎中再任太史令，去世。他所著的《典章文物志》、《乙巳占》等书流传于世。子名该，孙名仙宗，都升任太史令。


mx

通晓风角、鸟占方术的孙守荣

    孙守荣，临安富阳人。七岁时，因病致盲。遇见一位异人教给他风角、鸟占的方术，方法是用音律推五数、播五行、测量万物始终盛衰的道理。凡是求问的人刚说完话，他就能占知吉凶。孙守荣觉悟以后，这位异人给他一枝铁笛，就离去不再出现。孙守荣从此号称富春子，在街市中吹笛，人们最初并不以为异常。然而他的法术大都灵验。

    宝庆年间，孙守荣游吴兴，听到谯楼鼓角之声，惊讶地说：“早晚之间将有变异，当地人中会出一个掌管郡的人。”见到王元春，就祝贺他说：“当家乡州长官的人，一定是你。”王元春起初不相信。两个月以后，潘丙作乱，王元春因告发有功，果然成为郡太守。从此富春子远近闻名，贵人争相来请他。

    淮南帅李曾伯把他推荐给朝廷。到来之后，谒见丞相史嵩之，看门人推辞说丞相正在睡午觉。孙守荣说：“丞相正在花园池塘钓鱼，你怎么能这样说。”看门人很惊异，進去报告丞相，丞相一见到他就很喜欢。从此多次出入相府。一天，庭院中鹊声鼓噪，丞相让孙守荣占卜，他说：“明天下午酉时，会有宝物到来。”第二天，李全果然進贡一把玉柱斧。史嵩之又曾得到李全的檄文藏在袖中，问孙守荣这件事，他说：“这是李全诈借布袋二十万。”揭开封条，果然如孙守荣所说。

    士大夫都询问自己的经历，孙守荣没有都说出来。私下对知交说：“我用音律推测众大官，互有進退升降，宋的寿命大概要完结了！”后被史嵩之所忌，诬陷他有别的罪行，被贬死于远郡。


mx

奇人莎衣道人

    莎衣道人，姓何，是淮阳军朐山人。祖父何执礼，做官到朝议大夫。莎衣道人避乱渡江，曾考進士但没有考中。绍兴末年，来到平江。一天，从外面回来，忽然如狂人一样，身穿白衫，白天在街市讨饭，晚上住在天庆观。过了很久后，衣衫更加破烂，他就用莎草来缝补。曾游妙严寺，在池中照见自己的影子，豁然大悟。人们不论贵贱，凡是问他吉凶无不出奇地说中。当时正有一个痨病人向他求医，他让病人拿走一棵莎草，过了十天病就好了。众人纷纷传说莎草可以治病，求不到的人，有的死亡，从此远近都以为他是奇人。

    一天晚上，孝宗梦到一位莎衣人赤脚哭着前来吊丧，询问他，他说：“是苏人。”问他为何来吊丧，他不肯说。皇帝醒来后，把梦告诉宦官。正逢皇后及太子死，皇帝哀伤哭泣，宦官進前劝慰，又提起从前那个梦。皇帝才惊醒起来，因而派遣宦官召见莎衣道人，他没有来。皇帝一直想着恢复大计，多年没有中意的人，皇后的位置也空了很久，于是焚香默祝：“莎衣道人如果真能光顾，一定知道我的心意。”于是派宦官给他送礼，不说是什么原因。道人见到后掉转头去，用吴方言说：“有中原大国就有外夷；有太阳就有月亮，不须再问。”然后催促宦官离去。宦官回去奏告，皇帝觉得他非常神异，于是赐号通神先生，为他在观中筑了一座庵，赐衣数袭，他都没有接受。好事者强请他進庵，他大笑而出，又回到旧处。众人每天给他送来美食，他常在大街上吃，吃饱后就离开。

    皇帝每年派宦官到他的住所设千道斋，聚集游方之士，广施恩惠。一年，偶尔过了斋期，众人都惊讶地请求莎衣道人，道人赶紧从床上起来，摇手眨眼地招唤：“赶紧来，赶紧来！”这一天宦官就到平望，众人更加佩服他的神通。

    光宗即位后，召见他，他又没有去。庆元六年去世。


mx

名医王克明

    王克明，字彦昭，他的祖先是饶州乐乎人，后来移居湖州乌程县，是绍兴、干道年间的名医。刚生下时，母亲缺奶，喂他粥，因此得了脾胃病，长大后更加严重，医生认为不能治好。王克明自己攻读《难经》、《素问》寻找疗法，刻意处方配药，他的病就治愈了。从此在江、淮行医，又到苏州、湖州，针灸尤其高明。诊脉发现有难治的病，必定深入思考找到要害，然后再给药。如果病情虽有几种症状，有时用一味药医除根本，根本除掉而其余的病自行除掉。也有不给药的时候，等着某天自己就会好了。有时认为并非药物无效的过错，过错在某件事情，应当根据这件事情治疗。他说的话没有不应验的。士大夫都愿意屈尊而与他交往。

    魏安行的妻子风瘫十年站不起来，王克明为她针灸，使她走路跟没病时一样。胡秉的妻子便秘腹胀，号叫呼喊十天多，王克明为她诊视。当时胡秉家正在一起吃饭，王克明对胡秉说：“我治好你妻子的病，让她和你们聚餐可以吗？”于是用半硫圆碾生姜调進乳香让病人服下，一会儿就起身与家人面对面吃饭，像平常一样。

    卢州太守王安道中风不能说话已经十天，别的医生不知怎么办。王直明让人用热炭烧地，洒上药，把王安道放到地上，片刻复苏。金国使者黑鹿谷路过苏州时，得了伤寒病几乎快死，王克明为他治疗，第二天就痊愈。等到王克明跟随徐度访金，黑鹿谷当时正任先排使，对待王克明非常好。王克明很奇怪，黑鹿谷便说出其中原因，因此闻名于金。此后再次跟随吕正己出使金，金接伴使忽然得了重病，王克明立即治好了他，并推却谢礼。张子盖救援海州时，战士大多传染瘟疫，王克明当时在军中，救活了几万人。张子盖奏上他的功劳，王克明坚决推辞。

    王克明很有文化，好侠重义，常从数千里之外赶去救人急病。起初礼部考试中选，积功任医官。王炎宣抚四川时，征召王克明，他不就任。王炎发怒，弹劾王克明避事，因此被降官。后来升迁到额内翰林医痊局，赐给金紫。 绍兴五年去世，享年六十七岁。


mx

通晓阴阳数术和鼎乐之法的魏汉津

    魏汉津，本是蜀地刺字士卒。自称师从唐朝李良号“李八百”的仙人，传授给他鼎乐之法。曾途经三山龙门，听到水声，对人说：“这下面必定有玉。”于是脱衣潜水，抱石而出，果然是块玉。皇佑年间，与房庶都因为擅长音乐被荐，当时阮逸刚定黍律，他们没有获得任用。崇宁初年，他还活着，朝廷正要调考钟律，魏汉津得到召见，献上音乐议论，提出应以黄帝、夏禹的声音为音律、他们的身高为度衡的学说。说君主禀赋与常人不同，请求以皇帝的手指的三节三寸为度，定黄钟之律；而皇帝中指的圆周直径，则是度量权衡的标准。又说： “声有太有少。太声，为清声，是阳，是天道。少声，为浊声，是阴，是地道。中声在其中，是人道。总合三才之道，全备阴阳奇偶，然后四序可以调谐，万物可以治理。”当时认为他迂阔怪异，惟有蔡京觉得他神异。有人说魏汉津本是范镇的仆役，略微窥见他的制作，而蔡京把他托名于李良。

    于是请求先铸造九鼎，再铸造帝座大钟及二十四气钟。四年三月鼎铸成，赐号冲显处士。八月，完成《大晟乐》。徽宗到大庆殿接受群臣朝拜祝贺，魏汉津加号虚和冲显宝应先生，把他的乐书颁行天下。而蔡京的门客刘昺主持乐事，论太声少声的说法不正确，将要议论改作。因为乐章完成已久，改动恐怕会影响视听，于是停止。魏汉津秘密地对蔡京说：“《大晟乐》仅得古意的十分之三四，其它大多不是古说，他日应向任宗尧访求。”任宗尧是向魏汉津求学的人。

    魏汉津通晓阴阳数术，许多预言出人意料地说中，他曾对知交说： “不出三十年，天下乱了。”不久去世。蔡京便征召任宗尧为典乐，又想有所建树，却被田为否定，事见本书《乐志》。后来就在铸鼎的地方修建宝成殿，祭祀黄帝、夏禹、成王、周公、召公而李良、魏汉津都配享。魏汉津谧号为嘉晟侯。


mx

擅长医术的钱乙

    钱乙，字仲阳，本是吴越王钱俶的支系，祖先迁徙到北方，于是成为郓州人。父亲钱颖擅长医术，然而嗜酒好游，一天早晨，东到海上就此不回。钱乙那时刚三岁，母亲早先已去世，姑母嫁给吕氏，怜悯而收养了他，长大后教他医术，就告诉他家世。他听了就哭泣，请求前往访寻父亲的踪迹，总共往返八九次。累积多年，终于迎接父亲回来，当时他已经三十岁了。乡人为此感慨，作诗歌咏这件事。他事奉吕氏如同事奉父亲，吕氏死后没有后代，他为之安葬服丧。

    钱乙开始以《颅脑方》著名，到京城诊视长公主女儿的病，授为翰林医学。皇子得了抽风病，钱乙進黄土汤治愈。神宗召来他询问黄土能治好病的原因，他回答说：“因为土能克水，水能保持水平，于是风就自然停止。”皇上喜悦，擢升太医丞，赐给金紫。从此公卿宗戚家请他看病从没有空闲的日子。

    广亲的嫡长子得病，他诊断说：“此病可不用药治愈。”病人的小儿子在旁，他指着说：“这小孩将得暴病令人惊骇，三天后过了正午，可以无恙。”家人很生气，不予答理。第二天，幼儿果然急性发作癫痫，召来钱乙诊治，三天后病愈。问他缘故，他说：“此儿火气表现在脸色上，一看就知他的心与肝都受了邪。过午可愈的原因，这是由于所用去的时辰应当替换。”王子得病上吐下泄，别的医生开了烈剂，又添上了哮喘，钱乙说：“这是本来已有内热，脾已经伤害，为何又加热呢?莫不是得让他前后一起排泄。”给他石膏汤，王不相信，他就辞谢离开。第二天晚上王子病得更厉害，终于像钱乙所说那样做才取得效果。

    有个士人得了咳病，面色发青发光，气息哽哽。钱乙说：“肝侵肺，这是逆症。如果秋天得此病，还能治；如今春天得此病，不能治了。”那人祈请哀求，勉强给了他药。第二天，钱乙说：“我的药用二次泻肝，而肝气一点也去不掉；用三次补肺，而肺气更虚；如今又加上唇色已白，定当三日后死。如今还能喝粥，会活过这个期限。”过了五天那人死去。

    有个孕妇生病，医生说要堕胎。钱乙说：“怀孕者由五脏传送分养，大概六旬更换一次。如果能过完这个月份，再全面進补，何必堕胎？”不久母子都得以保全。又有一个喂奶的妇女因受惊得病，病好后，眼睛闭不上。钱乙说：“煮上郁李酒让她喝醉，就能好。这样做的原因，是由于眼睛向内连着肝胆，惊恐则行气郁结，胆气横着不下。郁李能去气结，随酒進到胆中，郁结去掉，胆气排下，那么眼睛就能闭上了。”让她喝了酒，果然生效。

    钱乙本有弱疾，常常自己用意念治疗，后来却更严重，他叹息说：“这是所谓的痹症。气入内脏就死，我大概要完结了吧。”不久又说：“我能把气移到体末。”于是自己制药，日夜服饮。左边的手脚忽然痉挛不能动，高兴地说： “行了。”他亲自登上东山，找到一株茯苓比斗还大。按服法把茯苓全吃下，从此虽然偏废，但体格却强壮如同健全的人。因病免职回乡，不再出来行医。

    钱乙开方不标榜一位宗师，对于医书无不翻阅，不恪守古法。时常超越常规，最终与医法相合。尤其精深《本草》等书，辨证其缺误。有人得到异药，问他时，必能说出此药的来龙去脉、品种物类、名目形状的细微差别，回去后验证都与他所讲的符合。晚年痉挛加剧，自己知道已没有办法，召来亲戚诀别，换上衣服等待命终，于是去世，享年八十二岁。


mx

通晓黄帝扁鹊学说的庞安时

    庞安时，字安常，蕲州蕲水（今湖北浠水县）人。儿童时就能读书，过目不忘。他的父亲，是世代相传的医生，教给他诊脉的要诀。庞安时说：“这是不值得做的。”惟独取黄帝、扁鹊的脉书来钻研，不久，已能通晓他们的学说，并不时创出新意，辩论质问都不能驳倒他，他父亲大惊，那时他还没有加冠成人。

    不久，庞安时得病耳聋，于是更加研读《灵枢》、《太素》、《甲乙》等秘籍，凡是经传百家中有关医道的，无不贯通。曾说：“世人所谓的医书，我都已经看过，惟有扁鹊的言论最深了。所谓《难经》这本书，扁鹊把他的医术都归结到其中，却说得不详细，想来是要使后人自己思考吧！我的医术即出于此。用来比较深浅，判断生死，就像符节相合般准确。而且诊脉的要领，没有比人迎、寸口更重要的。这两个脉息阴阳互相对应，如同两条绳子，阴阳均衡，那么绳的大小相等。所以在喉、手确定阴阳，在尺、寸之间排比覆盖溢满，寓含九种症侯于脉息浮沉，分辨四种温病于伤风受寒。这都是由扁鹊略开其端，而由我参照《内经》等书，考察研究而体会到的。审察原理去应用，顺着病情去治疗，病就逃不掉了。”他又想把自己的医术告诉后人，因此著述《难经辨》几万字。并且观察草木的本性与五脏的适宜，根据草木的功用来排列次序，根据疾病的发寒发烧来选用药材，根据药材的阴阳奇偶来配药处方，用来治疗百病，著作《主对集》一卷。诊断是否适宜古今是不同的，如今方术缺漏，为了备阴阳变化，他补充了张仲景的《伤寒论》。有些药草后来才出现，古时候并不了解，如今不能辨别，他经过尝试而确定有功效，是不能遗漏的，于是作《本草补遗》。

    他给人治病，十个病人八九个都能治好。上门求医的人，他为他们开馆舍居住，亲自关照饭食药物，必定等病愈以后再送病人回去；不能治好的，一定告以实情，不再给治疗。他救活的病人无数。病者家人拿金帛来感谢，他也不全部收下。

    他曾经来到舒州的桐城，有个人家的孕妇快要生产，生了七天而孩子还下不来，什么办法都不起作用。庞安时的弟子李百全正好在那家邻舍，于是邀请庞安时前去诊视。才见到孕妇，庞安时立即连声喊不会死，令她家人用热水暖着产妇的腰腹，自己给孕妇上下按摩。孕妇觉得肠胃微痛，在呻吟之间生下一个男孩。她家又惊又喜，却不知是怎么回事。庞安时说：“胎儿已经出了胞衣，却一只手拽住了母亲的腹肠不挣脱，因此不是符药所能起作用的。我隔着腹摸到小孩手在的地方，用力刺他的虎口，他感到痛就缩了手，所以就生下来了，没有别的法术。”抱来婴儿一看，右手虎口上针痕还在。他的医术高妙如此。

    五十八岁时疾病发作，门人请他自己诊脉，他笑着说：“我早诊察清楚了。况且出入气息也代表脉象，如今胃气已绝，我要死了。”于是拒绝药饵。几天以后，与客人坐着说话时去世。


mx

擅长医术的僧智缘、许希、皇甫坦

    僧智缘

    僧智缘，随州人，擅长医术。嘉佑末年，召到京城，住在相国寺。每次诊脉，就能知道人的贵贱、祸福、凶吉，给父亲诊脉就能知道他的儿子的吉凶，他料事如神，士大夫争相拜访他。王珪与王安石在翰林时，王珪怀疑古代无此先例，王安石说：“从前医者和诊视晋侯，而知道他的良臣将死。良臣的性命就表现在君侯的脉象上，那么诊视父亲而知道儿子，又有什么可奇怪的呀！”

    熙宁年间，王韶谋取青唐，皇上说番族重视僧人，僧人结吴叱腊统领的部族人很多，请智缘一起前往边境。神宗召见他，赏赐白银，乘驿车西行，就称为“经略大师”。智缘有辩才，径直進入番族，劝说结吴叱腊归附，而其它部族俞龙珂、禹藏讷令支等也都上书归顺。王韶非常嫉恨厌恶他，上奏说他扰乱边事，召还京城，任命为右街首坐，去世。

    许希

    许希，开封人。以医为业，补为翰林医学。景佑元年，仁宗生病，御医多次進药，都没有疗效，人心忧虑恐慌。冀国大长公主推荐许希，许希诊断说：“针刺心下包络之间，立即就可病愈。”左右侍臣争执认为不能这样做，宦官们请求亲身试验，试了之后，没有什么伤害。于是用针刺入，仁宗的病痊愈。任命为翰林医官，赐给绯衣、银鱼及器币。许希拜谢之后，又向西拜，仁宗问他这是什么缘故，他回答说：“扁鹊，是臣的祖师。如今并非臣的功劳，恐怕是臣的祖师所赐，岂敢忘了祖师呢？”于是请求用所得的黄金立扁鹊庙。皇上为他在城西角建筑扁鹊庙，封为灵应侯。后来此庙更加完好，学医的人都聚集到这里，就在庙旁设立了太医局。

    许希官至殿中省尚药奉御，去世。著有《神应针经要诀》流传于世。录用他的儿子许宗道为内殿崇班。

    皇甫坦

    皇甫坦，蜀地夹江人。擅长医术。显仁太后为眼疾所苦，国医治不好此病，诏令招募别的医生，临安守臣张偁推荐皇甫坦上报。高宗召见他，问他怎样修身，皇甫坦说：“心无为就身安，君主无为就天下太平。”带他到慈宁殿治太后眼疾，立即治愈。皇帝高兴，厚赏了他，他一点都没有接受。命令他拿着香到青城山祷祝，回来又召问他长生不老的方术，皇甫坦说：“先要节制各种欲望，不要使欲望放纵。虽有一万卷丹经，不如一心守持虚静。”皇帝很叹服，写了“清静”二字命名他的庵，并画了他的像放在宫中。

    荆南帅臣李道很敬重皇甫坦，皇甫坦每年都去谒见李道。隆兴初年，李道入朝，高宗、孝宗问他皇甫坦的情况，都称呼皇甫先生而不说名字。皇甫坦还善于给人看相，曾看李道的二女儿面相，说她一定能成为皇后，后来果然成为光宗的皇后。


mx

明了历数的楚衍和有精巧工艺的僧怀丙

    楚衍，开封胙城人。少年时精通四声字母，乡人柳曜以师礼向他求学，乡人看待他是先生。楚衍对《九章》、《缉古》、《缀术》、《海岛》等算学经典尤其深得精妙。明了相法以及《聿斯经》，擅长推步、阴阳、星历的术数，间或预言凶吉无不应验。自我推荐考试《宣明历》，补为司天监学生，升保章正。天圣初年，修造新历，众人推举楚衍明了历数，授官灵台郎，与掌历官宋行古等九人修定《崇天历》。進升司天监丞，入属翰林天文。皇佑年间，与人同修《司辰星漏历》十二卷。过了很久，与周琮一同管勾司天监。去世，没有儿子，有个女儿也擅长算术。

    僧怀丙，真定人。他的精巧构思出自天性，不是学习所能达到的。真定县构造木塔十三级，塔的姿态尤其卓绝。不久中层的大柱损坏，塔将要向西北倾斜，其它匠人无能为力。怀丙度量大柱的长短，又另做了一根，命令工匠们系着木柱拉上佛塔，一会儿又让工匠退出去，叫一个人跟着自己，关上门过了好久，换了大柱下来，没有听到有斧凿的声音。赵州汶河凿石建桥，熔化铁贯注在桥里面。从唐朝以来相传已建成几百年，大水不能冲坏。年岁长久，有许多乡民偷去凿铁，大桥于是倾斜，估计一千人也不能搬正。怀丙不驱使工匠，用技术修正了大桥，使桥回复原状。河中府的浮桥用八头铁牛拉系着，一头牛就有几万斤重。后来大水暴涨冲断了浮桥，牵桥的铁牛淹没在河水中，招募能起出铁牛的人。怀丙用两条大船装满土，夹住铁牛并拴上绳子，用大木头作成秤的样子钩住铁牛，逐渐地把船上的土倒出，于是船浮出水面，拉出了铁牛。转运使张焘把他的事迹上报，赐给紫衣。不久去世。


mx

修行得到舍利子的僧志言

    僧志言，自称姓许，寿春人。在东京景德寺七俱胝院削发出家，事奉清璲。起初，清璲读经非常勤苦，志言忽然来拜访清璲，跪在他面前愿作弟子。清璲看他相貌古怪，直视不眨眼，心中觉得他奇异，于是为他授戒。然而志言举止轩昂，谈笑无度，多次在街市间里行走，撩着衣裳很快奔走，举着手指向空中点画，独自站立好久；有时与屠户酒保交往，吃喝无所顾忌。大家认为他狂，但清璲说：“这是位异人。”

    有人要施斋上供，总是预先知道而前来，不召他，他就敲门点着姓名索取供品。温州人林仲方从家乡带着百衲僧衣進京贡献，行船刚到岸边，志言立刻赶到把东西取走。仁宗常请他到宫中，他径自盘腿打坐，吃过饭马上出去，从不揖拜。王公士民召请就来，但却不跟人说一句话。有人占卜凶吉，就奋笔疾书写在纸上，字体遒劲，起初不知道什么意思，后来却大多应验。仁宗年事渐高，还没立皇太子，悄悄地派宦官到志言的住所。志言写的字条上有“十三郎”三字，没有人猜测出来他说的是什么。后来英宗以濮王第十三子的身份继位，众人方才明白。大宗正守节请志言写字条，志言不答理，强迫他写，得到“润州”二字。不久，守节去世，赠丹阳郡王。一次他见到寺童义怀，摸着他的后背说：“德山、临济。”义怀不久削发为僧，住在天衣寺，讲说佛法，被学者奉为宗师。他的预言大多如此。

    普净院施浴，夜更漏刚刚滴尽，院门还没有开，正要迎佛却听到浴室有人声，進去一看，是志言在里面。有人备斋供献鲙鱼，全被志言吃掉，对着流水吐出来，都变成了小鱼，成群游去。有位海客遇到风浪将被淹没，却看到一个僧人牵着一条粗绳拉船渡海而来救他。后来这位海客在都中遇见志言，志言忽然对他说：“如果不是我，你会怎么样？”海客想起他的容貌，正是那位拉船的僧人。志言与曹州士人赵棠是好朋友，后来赵棠弃官隐居在番禺。人们传说赵棠与志言多次以偈颂相寄，万里之间不过几日 就到达。赵棠死时，也是在盛夏而尸体不腐败。

    志言将要死时，写作颂，不能明白。一会儿说：“我从很早开始修行才有所成就，曾逃到很多国家，如今我要前往南国了。”仁宗派遣宦官用他的真身塑成一尊像放在寺中，匾上称显化禅师。后来有虔诚信佛的人向塑像行礼，看到塑像的额头上闪闪发光，走近一看，得到舍利子。


mx

得道成仙的甄栖真和服食练气的丁少微

    甄栖真

    甄栖真，字道渊，单州单父人。广涉经传，擅长诗赋。第一次应進士考试，没有考中，叹息说：“劳神伤精，追求虚名，没有好处。”于是放弃学业，读道家书以自乐。最初向牢山华盖先生请教道术，很久之后出山游历京城，因而進建隆观为道士。他游历四方，用医术助人，不取报酬。大中祥符年间，寄居晋州，性情清静没有好恶，晋人敬爱他，让他作紫极宫主。

    七十五岁时，遇到一人，有人说他是许元阳，对他说：“你风度神采秀异，就像李筌。虽然已经老了，还是可以成仙的。”因而传授他炼形养元的要诀，并说：“得道易如反掌，只是修行艰难，你好好努力。”甄栖真修行了二三年，渐渐返老还童，攀高登险，体轻像飞起来一样。乾兴元年秋，对他的徒弟说： “这一年的岁末，我就会仙逝。”于是挨着紫极宫西北角自己用砖盖了一间殡室。修成后，一个月不吃东西，与平时知交叙别，在十二月二日穿着纸衣躺在砖榻上去世。人们不觉得奇怪。日长月久，他还是形貌如生，众人才开始惊异，传说认为他已经遗其形骸而仙去。

    甄栖真自号神光子，与叫海蟾子的隐士作诗交往。曾论养生秘术，著书《还金篇》，共两卷。

    丁少微

    丁少微，亳州真源人。做过道士，吃斋守戒，奉行道教仪式尤为精到。曾隐居在华山潼谷，跟陈抟住所很近，与陈抟齐名。丁少微志向崇尚纯洁高雅，陈抟嗜酒任性，他们的道不同，不曾互相往来。丁少微善于服食练气，吃许多补药，一百多岁时，身体健康没有疾病。起初，在山上寻找住处，建坛场净室，整夜朝拜行礼，五十多年未曾有丝毫懈怠。太平兴国三年，奉召赶往朝廷，把金丹、巨胜、南芝、玄芝作为献礼。留住几个月，遣送回山。七年冬天去世。


mx

贺兰栖真 柴通玄 刘巽

    贺兰栖真

    贺兰栖真，不知是何地人氏，是位道士，自称一百岁。善于服食练气，不惧寒暑，常常不吃食物；有时纵酒，在集市上游逛，能吃几斤肉。起初住在嵩山紫虚观，后来搬到济源奉仙观，张齐贤与他交好。

    宋真宗景德二年，诏令说：“大师在岩谷栖居，志向高尚如同烟霞，在道家众妙之门观察心性，在天空浮云之外像王乔般高蹈。我奉行无为而为教化，师法清静而治民，想得到有道的人士，向他请教无为的哲理。我久已怀慕高士，要想一睹淳朴的风范，于是命令使臣驾车，前往申述礼聘。大师暂且离别林谷，光临朝廷，一定符合我的招请，不要害怕登山涉水。如今派遣入内内品李怀赟召大师赶来朝廷。”

    到了之后，真宗作了两首律诗赐给他，赐号宗玄大师，赏给紫服、白银、茶、帛、香、药，为免除他的道观的田租，特发证书给他的侍者。不久，他请求回旧居。

    大中祥符三年，贺兰栖真去世，当时正下大雪，过了三天，头顶还发热，人们都觉得奇异。

    柴通玄

    柴通玄，字又玄，陕州阌乡人。在承天观为道士，年龄一百多岁，擅长不食五谷及长啸，惟饮酒。他所说唐末的事，一一分明可听。太宗召到朝廷，他却恳求回自己的道观。真宗即位后，多次召来京城。召他应对，说话没有修饰，多谈论修身慎行。祭祀汾阴时，召他到皇帝所在地，命他就坐，询问无为的要旨。他居住的道观就是唐时轩游宫，有唐明皇诗的刻石以及唐明皇书写的《道德经》的二座碑。皇上作了两首律诗赐给他，并赠给茶、药、束帛。诏令为他修建道院，免除田租，给他的两个弟子发证书。

    第二年春天，柴通玄写好遗表，自称罗山太一洞主，派遣弟子张守元、李守一到朝廷，献上龟鹤；又召来官僚士民讲生死的道理。半夜时分，盥洗完毕，在庭中燃香，望着朝廷而坐，黎明时去世。

    刘巽和李宁

    当时又召见河中平民刘巽、华山隐士郑隐、敷水隐士李宁。刘巽七十多岁，讲授经传，亲自耕种自给自足。授官大理评事退休，赐给绿袍、笏、银带。郑隐以经术为业，曾遇到一道士传给他绝食炼气的法术，修习后很有效果，住在华山王刁岩二十多年，无论冬夏常穿皮裘。

    李宁精于药理之术，年老而身体不衰弱，常把药施舍给人们，人们给他金帛作报酬，总是拒绝。景德年间，万安太后生病，用驿车召他到宫中，还没有到，太后就已去世。大中祥符四年，赐号正晦先生。皇上同时作诗赐给他们，并赐给茶、药、缯帛。惟有郑隐辞谢赏赐，没有接受。


mx

修得养生方术的苏澄隐

    苏澄隐，字栖真，真定人。做过道士，住在龙兴观，修得养生的方术，八十多岁也不见衰老。后唐明宗曾下诏令召见他，又命令宰相冯道写信传达旨意，历经清泰、天福年间相继有征召任命，他都称病不去。开运末年，契丹主兀欲即位，访求有名的僧道加以恩赏任命，惟有苏澄隐不接受。当时公卿从冯道、李崧、和凝以下，都在镇阳，常到他屋里与他闲谈饮酒，各自赋诗相赠。后周广顺、显德年间，诏令慰问他。

    太祖出征太原还师时，驻留镇阳，在行宫召见他，命令宦官扶他上殿，对他说：“京城修建建隆观，希望得到有道之士来居住，大师多次辞谢征召任命，难道是因为怀念乡土吗？”他答道： “大梁是皇帝所在地，熙攘繁华，不是林泉隐士能够寄身的地方。”皇上体察他的意思，也不强求他，赐给茶百斤、绢二百匹。又到他住的道观，问道：“大师年过八十而气色愈壮，真是善于养生的人。”接着问他养生术，回答说：“我养生，不过是集中精神理念练气而已，帝王养生就与此不同。老子说：‘我无为而民自化，我无欲而民自正。’无为无欲，凝神太和，从前的黄帝、唐尧享有国家长寿而终，就是悟得此道。”皇上大为高兴，赐紫衣一袭、银器五百两、帛五百匹。年近一百岁去世。


mx

擅长医术的王怀隐、洪蕴

    王怀隐，宋州睢阳人。起初做了道士，住在京城建隆观，擅长医术诊治。太宗任京兆尹时，王怀隐曾用汤剂恭敬奉事。太平兴国初年，诏令还俗，任命为尚药奉御，三次升迁到翰林医官使。三年，吴越王派遣他的儿子钱惟浚入朝，钱惟浚得病，诏令王怀隐去看病。

    起初，太宗在王府时，空闲时较多留意医术，收藏名方一千多张，都是曾经验证过的。此时，又诏令翰林医官院各自以家传经过验证的医方献上，又收集到一万多张，命令王怀隐与副使王佑、郑奇、医官陈昭遇参照编类。每部用隋太医令巢元方《病源候论》开头，而后依次排列医方，编成一百卷。太宗亲自写序言，赏赐书名叫《太平圣惠方》，于是命令刻版颁行天下，各州分别设医博士掌管。王怀隐几年后去世。

    僧人洪蕴，本家姓蓝，潭州长沙人。母亲翁氏，当初因为无子，专心诵读佛经，然后有了妊娠，生下洪蕴。十三岁时，拜访州中开福寺僧人智岊，请求出家，学习方技书籍，后来游历京城，靠医术知名。太祖召见他，赐给紫方袍，号广利大师。太平兴国年间，诏令收购医方，洪蕴抄录几十个古方献上。真宗在蜀地王府时，洪蕴曾带着药方谒见。咸平初年，补为右街首座，积功转为左街副僧绿。洪蕴尤其精于切脉，常在几年前预言人的生死，无不应验。汤剂非常精当，贵戚大臣生病，多次诏令派他诊治。景德元年去世，享年六十八岁。


mx

擅长医术的冯文智、阎文显、刘赟

    冯文智，并州人。世代以方技为业。太平兴国年间到京都自我推荐，召令考试补为医学，加官乐源县主簿。端拱初年，授为少府监主簿，一年后转为医官，加官少府监丞。曾经隶属并代部署。淳化五年，府州折御卿生病，冯文智为他诊治后病愈，折御卿上表推荐他，赐给绯衣，加官光禄寺丞。咸平三年，明德太后生病，冯文智侍奉医治，太后病愈后，加官尚药奉御，赐给金紫。六年，任为直翰林医官院。东岳封禅时，转为医官副使。祭祀汾阴时，又加官检校主客员外郎。大中祥符五年去世，享年六十岁。

    自从建隆以来，近臣、皇亲、将领们有病，一定派遣宦官带医生前往治疗，群臣中有特别被恩宠的也是如此。治疗有效的医生，有的進升官位、赐给服色。边区州的军帅多派遣医官、医学跟随出行，三年替换一回。军队出征以及出使境外、在贡院过宿时，都让医官跟随他们。京城四面，分别派遣翰林祗候医疗诊视将士。暑夏的月份，就让医官配药，与宦官分别到各城门寺院散发给军民。皇上常在阅兵时，发现有被兵器创伤的，就让医官治疗。

    咸平年间，有个军士中了流箭，从脸颊穿到耳部，很多医生都取不出箭来，医官阎文显用药涂在上面，两夜后箭头就出来。皇上嘉奖他的才能，命令赐给绯衣。

    又有医学刘赟也擅长医术。天武右厢都指挥使韩晸随从太祖出征晋阳时，箭射穿他的左腿，箭头出不来几乎三十年。景德初年，皇上派遣刘赟诊视韩晸，刘赟在上面敷药取出箭头，韩晸行走如常。韩晸请求参见皇上，自述感激之情，愿为皇上效死，又极为称赞刘赟医术之妙。特旨赏赐刘赟白银，升任医官。


mx

以医术著称的赵自化

    赵自化，本是德州平原人。高祖赵常，为景州刺史，后来全家沦陷在契丹。父亲赵知嵓一人逃回到宋，寄住在洛阳，学习本经处方药物医疗，又教给两个儿子赵自正、赵自化。后周显德年间，三人一同来到京城，都以医术著称。赵知嵓去世，赵自化考试方技，补授翰林医学。

    正赶上秦国长公主生病，有人推荐赵自化去诊视，公主病愈后，上表荐赵自化为医学，再加官尚药奉御。淳化五年，授医官副使。当时朝廷正召陈州隐士万适到京城，在赵自化家作客。正赶上任命万适补为慎县主簿，万适平时身体强壮没有疾病，诏令下达那天，赵自化奇怪万适面色变化异样，给他切脉说：“您将要死了。”没有几天，万适果然去世。

    至道年间，有个叫郑元辅的平民，曾投靠赵自化的姻亲吏部令史张崇敏家。郑元辅不时向赵自化乞求索取，却什么也没得到，怀恨在心。于是上书检举，控告赵自化泄露宫禁中谈话，以及指斥不该说的话等。太宗起初非常惊骇，命令王继恩把他押到御史府审讯，都没有事实根据，于是在都市中把郑元辅斩首。赵自化因交游不当，贬为郢州团练副使。不久，恢复旧职。咸平三年，加官为医官院正使。

    景德初年，雍王元份及晋国长公主一同上言说：赵自化药膳补养有功，请求加使臣官阶，遥领外州。皇上认为赵自化位居太医之首，不应再为他请求加官，命令枢密院召来赵自化予以警告。雍王死时，因为赵自化没有诊治出病来，降官为副使。二年，恢复旧官。当年冬去世，享年五十七岁。遗下奏表把他所撰的《四时养颐录》献上，真宗改名为《调膳摄生图》，并为之作序。

    赵自化很喜欢写作诗文，被贬郢州时，著有《汉沔诗集》五卷，宋白、李若拙为他作序。又曾编辑自古以来以方技之士位至高官者的事迹，编为《名医显秩传》三卷。


mx

擅长历法算术的史序

    史序，字正伦，京兆人。擅长历法算术，太平兴国年间，补为司天学生。太宗亲自考试，擢升为主簿。过些时候升监丞，赏赐绯鱼，隶属翰林天文院。雍熙二年，廷试中榜有二十六人，而史序是其中第一名，任命主管算造，又主管监事。

    淳化三年，司天郑昭宴上言：“我观测金星、火星运行的度数必将互相触犯。如今用天象来验证，却是火星运行逐渐向南，金星度数逐渐向北，好像互相躲避，就不会互相触犯。”史序又上言：“木星、火星、金星三颗星初更时在午位，木星在东，火星在中，金星在最西，渐渐向北运行离开火星一尺多，这是因为国家崇敬天道，被圣德感动所致。”

    史序后来积功升任夏官正、河西、环庆二路随军转运、太子洗马。编修《仪天历》進上，又曾修纂天文历书为十二卷献上，改任殿中丞，赏赐金紫，不久为权监事。景德二年升任权知少监，大中祥符初年正式为知少监。三年去世，享年七十六岁。史序慎密勤于职守，在司天监任职三十年，从未出过差错，众人很称道他。


mx

专长浑天之学的韩显符

    韩显符，不知何地人。少年时学习遁甲、太乙、六壬，善于观察星象，补为司天监生，升为灵台郎，积功加官为司天冬官正。韩显符专长浑天之学，淳化初年，上表请求造铜浑仪、候仪。诏令供给用度，令韩显符规划尺度，选择匠人铸造。至道元年浑仪造成，在司天监筑台安放，赏赐韩显符杂彩五十匹。韩显符献上所撰《法要》十卷，作序说：

    伏羲氏创造浑仪，测定北极星高下，度量日影长短，确定南北东西，观察星际间距离。帝尧即位，羲氏、和氏建造浑仪，测定历象日月星辰，教给人民时节，使人民知道缓急。到了虞舜时代，则制造璇玑玉衡仪来了解日月和五星。《通占》又说：“根据浑仪，观测天道，天地万象也完全不算多。”因此知道浑仪的，实际是天地造化之准则，阴阳历数之本源，自古以来圣明的帝王无不用来精确审定天象，预知误差。有的用铜铸造，有的用玉装饰，安置于内庭，派遣日官与近臣一同观测。自从伏羲甲寅年到皇朝大中祥符三年庚戌岁，共经历三千八百九十七年。从五帝之后到如今，明了历象的玄妙，知晓天文奥秘的人，在近十多个朝代中，考察而论断，达到精妙的人不过四五个，其余都是夸耀而被重视一时，并不长久观测，以致使天象没有准则，历法算术产生差错，天文占验各不相同，日月盈亏难以确定。陛下力图废止此弊，于是制造浑仪，更漏时刻星宿行次，明了易辨。如果用眼从浑仪下面窥测，则看到上面铜管运转，日月和五星的進退盈缩，众星的行止远近，占卜逆顺，明了吉凶，然后修福以顺应天度，明事以免除灾患，都由这个仪器求得验证。

    从前汉朝洛下闳修造浑仪，测定《太初历》，说：“五百年后定当重新制造。”到唐朝李淳风时，果然应合前言。贞观初年，李淳风又上言前代浑仪得失误差，因而命令用铜铸造。贞观七年，唐太宗在宫中建造凝晖阁，令侍臣占验。因为这个仪器在宫中，外人不能看见，后来不知其去向。唐玄宗命令僧人一行修《大衍历》，大概就是用浑仪来验证。又有梁令瓒造木制浑仪，一行称道其精密，设计超出古人，于是再用铜铸造。如今文德殿鼓楼下有一古式铜浑仪，制作极其粗略，不能使用。并且历象的编修，没有浑仪就无法考订真伪；计算制造的人，不占验就不能考究得失。浑仪造成。司天监就可以每年進献详细的历书，更加可以使其详细精密。

    浑仪的制作有九个部件，此事记载在本书《天文志》。从此韩显符专管测验浑仪，积功加春官正，又转为太子洗马。

    大中祥符三年，诏令韩显符选择监官或者他的子孙中可以传授浑仪法的人。韩显符说他的长子监生韩承矩擅长观察星宿运行位置，次子保章正韩承规现任主管算造，还有主簿杜贻范、保章正杨惟德都可以传承他的学术。诏令韩显符舆杜贻范等一起测试他们。韩显符后改授殿中丞兼翰林天文。大中祥符六年去世，享年七十四岁。又诏令监丞丁文泰接替他的职事。


mx

世代传习医学的刘翰

    刘翰，沧州临津人。世代传习医学，起初代理护国军节度巡官。后周显德初年，到朝廷献上《经用方书》三十卷、《论候》十卷、《今体治世集》二十卷。周世宗嘉奖他，任命为翰林医官，他的书交付史馆，再加官卫尉寺主簿。

    宋太祖北征，命令刘翰随行。建隆初年，加官朝散大夫、鸿胪寺丞。当时太祖正力求大治，凡事都讲究务实，因此方术之士学术必须精练。干德初年，命令太常寺考核翰林医官的医术，刘翰为优等，斥退其中医术不精的二十六人。此后，又诏令各州寻访医术优秀的人登记姓名，并赐给置装费，经过的地方由驿站厨房供给饮食，遣送他们到朝廷。开宝五年，太宗在王府得病，命令刘翰与马志去看病。太宗病愈，转为尚药奉御，赏赐银器、缗钱、鞍勒马。

    曾受诏详细审定《唐本草》，刘翰与道士马志、医官翟煦、张素、吴复珪、王光佑、陈昭遇一同议定，共有《神农本经》三百六十种，《名医录》一百八十二种，唐本原附一百一十四种，有名称而无用途的一百九十四种，刘翰等人又议定新加上一百三十三种。编成后，诏令翰林学士中书舍人李昉、户部员外郎知制诰王佑、左司员外郎知制诰扈蒙详加审阅完毕后献上。李昉等人作序说：

    《三坟》之书，神农氏著述是其中之一。百药已经辨识，由《本草》叙述他所登录的药草。旧《本草经》有三卷，就是民间流传的本子。《名医别录》，与《本草》互为参照编纂。到梁陶弘景时用《别录》参照《本经》，用朱笔墨笔综合书写，当时认为清楚明白。而又考查其功用，为之注释，编列为七卷，在南方流行。到了唐代，另外加以参校，增加药剂八百多味，添上注解编为二十卷。《本经》有漏缺之处则加以补充，陶弘景说法有误则加以辨证。然而岁月推移，又过了四百年，朱字墨字，没有一种本子相同；旧注新注，文字互有缺漏。于是命令详考传抄的错误，刊刻为定本。分类例证不恰当的，随类改正。至于像笔头灰，是兔毫，却在草部，如今改附在兔头骨之下；半天河、地浆，都是水，也排在草部，如今改附在土类石类之间；败鼓皮，改附于兽名；胡桐泪，改附在木类；紫矿，也是树木，从玉石品类改属木类；伏翼，实际是禽鸟，由虫鱼部改禽类；橘柚，附在果实；食盐，附在光盐；生姜、干姜，归为一类；至于鸡肠、蘩蒌，陆英、蒴藋，因为类别相似，随类而附。仍采用陈藏器《拾遣》、李含光《音义》，或是追本溯源于别本，或是医家传承，参照比较，辨别得失。比如突屈白，旧说属灰类，现证明是木根；天麻根，解释说类似赤箭，如今又完全不同。去掉错误，取存正确，立新的条目。其余所刊正，不胜枚举。从下面采纳众人的议论，刊定为印版。于是用白字为神农氏的学说，墨字为名医的传授，唐代附录舆现今附录，分别加以显著注解，详细予以解释，审核形状药性。改正错误而加以辨证，写为如今的注释；考查文意而加以叙述，又写为如今的按语。意义已经判定，药理也更加详明。现在把新旧药合为九百八十三种，加上目录二十一卷，广泛颁布天下，流传于世。

    刘翰后来加官检校工部员外郎。太平兴国四年，任命为翰林医官使，再加官检校户部郎中。雍熙二年，滑州刘遇生病，诏令刘翰赶往看病。刘翰回来，说刘遇一定会病愈，然而刘遇却立即死去，因此责罚授为和州团练副使。端拱初年，起用为尚药奉御。淳化元年，恢复为医官使。去世时，享年七十二岁。


mx

擅长天文占候的苗训、苗守信

    苗训，是河中人，擅长天文占候的方术。在后周为殿前散员右第一直散指挥使。显德末年，跟从宋太祖北征，苗训看到太阳上还有另一个太阳，长久互相磨擦动荡，指着对楚昭辅说：“这是天命。”傍晚驻宿陈桥，宋太祖被全军摊戴为帝，苗训都预言了此事。太祖即位后，苗训擢升为翰林天文，不久加官银青光禄大夫、检校工部尚书。七十多岁去世。儿子名守信。

    苗守信，少年时承习父业，补为司天历算。不久任江安县主簿，改为司天台主簿，主管算造。

    太平兴国年间，因为《应天历》小有误差，诏令与冬官正吴昭素、主簿刘内真造新历。新历编成后，太宗命令卫尉少卿元象宗舆通晓律历的人一同校定，赐名《干元历》，很是精密，都优厚赏赐束帛。雍熙年间，升冬官正。端拱初年，改为太子洗马、判司天监。

    淳化二年，苗守信上言：“正月一日为一年的开头。每月八日，天帝下凡巡视人间，考察善恶。太岁日为岁星的精神，是君主的象征。三元日，上元是天官，中元是地官，下元是水官，各自主管登记人的善恶。春的戊寅日、夏的甲午日、秋的戊申日、冬的甲子日是天赦的日子，以及圣上的庆诞日，都不能判决极刑的事。”诏令下达有关部门讨论施行。不久，守信转为殿中丞、权少监事，朝班的位置在本品下阶，不久赏赐金紫。

    至道二年，皇上因为梁州、雍州驻屯军队，连年歉收，心中忧虑，命令宰相召来苗守信询问天降灾祸应验的地区。苗守信上奏说：“我仰观天象，并推验太一星所经历的天宫分野，其中荆楚、吴越、交广都安宁。自从五星凌侵、彗星出现及水神太一星降临井宿鬼宿之间，属于秦、雍分野以及梁、益地区，人民将要遭受灾难。水神太一星来年進入燕分野，岁星在房宿心宿，分野正对着京城地区，自此朝野将会吉祥。”诏令交付史馆。第二年，正式授少监。咸平三年去世，享年四十六岁。儿子叫舜卿，为国子博士。


mx

王处讷、王熙元父子

    王处讷，河南洛阳人。少年时有一个老翁来到他的住处，煮得洛河中的石头像面一样，让王处讷吃掉，并说：“你天性聪明，今后应为人师。”又曾梦见有人拿着一面大镜，其中布满星宿，又剖开自己的肚子把镜装進去，醒来后汗流浃背，过了一个多月，仍觉得心口疼痛。因此对星历、占候之学留心，深入钻研其道理。后晋末战乱，到太原避难，汉祖当时正领节制，召他在幕府。即位后，擢升他为司天夏官正，出任许田县令，召入为国子《尚书》博士，判司天监事。

    周太祖曾与王处讷一起事奉汉祖，彼此都很友善，等到周太祖自邺起兵進入汴时，紧急下令寻访王处讷，找到他后非常高兴，于是问他刘氏国运为何不长。他回答说：“君主没得到君位时，曾致力于宽大行事；得位后，马上就想复仇。后汉占据中原，承接正统，用历数来推算，国运还很长。但在高祖即位之后，为报仇杀掉很多人并灭族，结怨于天下，所以国运不长。”周太祖跌足叹息。正值发兵包围后汉大臣苏逢吉、刘铢等人家，天亮后就要杀掉他们的子孙，周太祖立即下令停止。苏逢吉已经自杀，仅杀掉了刘铢，其它人都让保全活了下来。

    广顺年间，王处讷升为司天少监。世宗因旧历错乱，令王处讷详细审定。历书编成还没有呈上，正值枢密使王朴作《钦天历》進献，相当精密，王处讷私下对王朴说：“此历暂且可用，不久就出现差错了。”接着为王朴指出错处，王朴深表同意。

    到建隆二年，因《钦天历》有谬误，诏令王处讷另造新历。经过三年而成，共六卷，宋太祖亲自作序，命名为《应天历》。王处讷又因漏刻计时不准，重新衡定水秤并占验中星、分定五鼓时刻。不久升少府少监。太平兴国初年，改为司农少卿，兼判司天事。六年，又献上新历二十卷，拜授司天监。一年多后去世，享年六十八岁。儿子叫熙元。

    王熙元，自幼承习父业，开宝年间，补为司天历算。端拱初年，改授监丞，积功升迁为太子洗马兼春官正，加宫殿中丞。景德年间，同判监事。东岳封禅时，跟随经度制置使到祠所，典礼完毕，授为权知司天少监。祭祀汾阴时，正式拜为少监。奉诏令在后苑编纂阴阳之事十卷献上，真宗为之作序，赐名为《灵台秘要》，并作诗为记。

    起初，王熙元献上所修《仪天历》，秋官正赵昭益说在二年后必有误差，又指出荧惑星度数略有谬误，后来果然应验。王熙元很佩服赵昭益的精确。皇上曾对宰相说到历算的事，说：“历象，是阴阳家之流首先要懂的，以推算天道，安排人间时节为功。”并说：“赵昭益能专精历法，别人很少有能赶上他的。”

    玉清昭应宫落成，因为王熙元敬业勤奋，授司天监。因为选择日子出现错误，降官为少监。因有眼病，改为将作监，退休。天禧二年去世，享年五十八岁。


mx

精通天文历法的赵修己

    赵修己，开封浚仪人，年少时就精通天文历法。后晋天福年间，李守贞掌管禁军，领滑州节制，上表奏请赵修己为司户参军，把他留在自己门下。李守贞每次出征，赵修己一定随从，在军中望气观天预言，多数应验。奏任试大理评事，赏赐绯衣。

    后汉干佑年间，李守贞镇守蒲津，暗中怀有野心，赵修己多次用祸福因果来劝解他，李守贞不听，于是称病辞归乡里。第二年，李守贞果然反叛，幕僚大多被处死，惟有赵修己得以免祸。朝廷知道他有才能，召入为翰林天文。

    周太祖镇守邺时，奏任为参军谋。当时正值隐帝诛杀杨邠、史弘肇等人，而且要谋害周太祖，赵修己预知天命所在，秘密地对周太祖说：“祸起萧墙，灾难开始。公拥有全部军队，面临巨大屏障，臣子的名节正在树立，忠诚却受到怀疑。如今年幼君主听信谗言，大臣被杀，公位在将相，居于功高无以封赏的地步，虽想杀身成仁，对事又有什么益处?不如带兵南渡，到朝廷亲自陈诉，则公的命运，是上天所赐给的。如果天赐而不取，即使后悔也怎能追得回呢！”

    周太祖同意他的意见，于是决定渡过黄河的计策。周太祖即位后，任他为殿中省尚食奉御，赏赐金紫。改任鸿胪少卿，迁为司天监。显德年间，多次加官为检校户部尚书。

    宋初，升为太府卿，判监事，上奏章告老退休，特为韶令不允许。建隆三年去世，享年七十一岁。


mx

精通天文历法占卜的武祯、武亢

    武祯，宿州临涣人。祖父官为太史，靖康以后务农，后来划分疆界，改属金国。武祯精通天文、历法、占卜一类的学问。贞佑年间，行枢密院仆散安贞得知他的名声，把他召到徐州，给予上宾的礼遇，每次出兵必定向他咨询，他的预测也有应验，如回声响应。正大初年，武祯被召到汴京，于东华门待诏。他的友人王铉问他说：“朝廷如果问到国家命数的长短，你怎样回答？”武祯说：“当用实话禀告，但也要提出周代超过天定的命数，秦国不到天定的期限，命运的长短也在于是否推行德政而已。”

    当时旱情已持续很长时间，祈求祷告，没有应验，朝廷对此忧虑，武桢忽然对王铉说：“你今天早点回去吧，担心被大雨困住。”王铉说：“现在万里无云，太阳这般火红，怎会有雨呢？”武祯笑了笑说：“假如是这样，那就是上天不诚了，上天哪有不诚的时候？”不一会儿东南方出现云气，顷刻间就遮掩了晴空，平地积雨水二尺深，众人都惊讶叹服。不久，任命武祯为司天台管勾。

    武祯的儿子名亢，他很少言谈笑语，不随便结交人。他曾和一名学生整天相对，手握筹具安排布列，目光炯炯像是有所谋划，看见的人都猜不出他的用意。哀宗到了蔡州，右丞完颜仲德推荐武亢的技艺。哀宗把武亢召到蔡州，避开众人和他交谈，十分高兴，任为司天长行，赏赐很丰厚。武亢上书说：“近来在周、楚之交的对应星位出现星象变化，彗星由大角星西边出动，掠过轸星宿的左端，这是除旧布新的天象。”又说：“星宿对应的郑国、楚国、周国三地区将是赤地千里，兵荒大起，帝王不可居留这里。”又说：“蔡州城有兵战死丧的征兆，楚地有亡国的征兆，三军将士在西城苦战前后已有许多日子了，城墙倒塌摧损，内无现存的粮食，外无接应的部队，这是君臣命运完结的时刻了。”得知的人恐怖丧气，哀宗仅伤感叹息了许久，不用这事怪罪他。武亢的性格很傲慢自大，朝中人士因此贬责他。

    天兴二年九月，蔡州被围，武亢上奏说：“十二月三日敌兵必攻城。”到时果真如他所说。末帝问武亢说：“解围的时刻当在哪一天？”武亢回答说：“明年正月十三日。城下就无一人一马了。”末帝不知其中缘故，竟欣喜围困会定期解除，每天只是暗中计划粮草，使能供给到解围那天而不缺乏。第二年，甲午年正月十日，蔡州城被攻破，十三日，蒙古兵撤离。这天，武亢投河自杀。


mx

通晓星象的马贵中

    马贵中，天德年间任司天提点。他和校书郎高守元上奏言天象灾异，触犯了海陵王的心意，海陵王棒打了他们，把贵中降为大同府判官。过了许久，升任司天监。正隆三年三月辛酉初一，当有日食。这天，经观察没有出现日食，海陵王对马贵中说：“从今后凡遇日食都当面奏报，不须通告内外。”

    海陵王将征伐宋国，他问贵中说：“我想亲自带兵伐宋，天道怎么样?”贵中回答说：“去年十月甲戌，火星由西方進入太微天庭，运行到屏星前，停留、后退、西出天庭。根据《占书》的说法，火星通常在十月進入天庭太微，受天帝的命令外出监视不遵天道的国家。十二月，金星白天出现并超过午时，这种天象预示有兵败的事、有臣下犯上的事、有帝王更替的事，又指示有兵当罢兵、无兵当起兵的事。”

    镇戎军出现地震和大风，海陵王以这事问贵中，贵中回答说：“潜在的阴气和阳气相逼，所以有震动。”海陵王又问他说：“地是当震，那么起大风又是什么缘故呢?”贵中回答说：“土地失去它的常性就会地震，风是代表号令，帝王的号令严厉迫急就会有狂风施加给万物的灾害。”

    正隆六年二月甲辰初一，太阳周围有光影移动，或在上，或向内，或背离，海陵王问：“近日天道怎么样？”贵中回答说：“去年八月二十九日，金星進入太微天庭的右掖门，九月二日，到达端门，九日，到达左掖门后又由此而出，并经过左右执法。太微是天子南宫，金星是兵将的象征，这种星象预示，有兵马進入天子殿廷。”海陵王说：“现在将要進行征伐而兵将之星出入太微天庭，正和人事相符。”贵中又说：“正对端门而出，这表示是接受天帝的命令，通过左右执法就是交待事务，这当是有外出的使命，或许是为兵事，或许是为盗贼事。”海陵王说：“在战事发动的时刻，出现少量的盗贼固然是不可避免的。”当海陵王在扬州被杀，贵中的话都应验了。

    大定八年，世宗在常武殿打马球，贵中上奏书劝告说：“陛下是天下的首脑，肩负保存祖宗基业的重任。围场打猎、打马球都是危险的事，前些日子皇太子从马上掉下来的事可以作为警戒，我希望你能停止这一切活动。”世宗说：“祖宗用武功平定天下，怎能因相承太平就忘了呢。熙宗曾停止这些事，当时的人都认为不对，这是我亲眼所见的，所以我用习武的行动示范天下。”

    大定十年十一月，皇太子生日那天，世宗在东宫宴集百官。世宗喝得很高兴，贵中带着酒意上前跪下打算谈论某事，言语错乱无伦次，世宗没有怪罪，只是令人扶出去。


mx

精通医术的张从正、李庆嗣和纪天锡

    张从正字子和，睢州考城人。他精通医术，能贯通《难经》、《素问》中的学问。他的手法是以刘守真为师，用的药多是寒性凉性，但也多收到治愈病人救死回生的效果。古医书中有汗下吐法，也有不应该用汗法而用了就死的，不应该用下法用了就死的，不当用吐法用了就死的，各有各的经络脉理，历代相传说是黄帝、岐伯所著的书。从正使用得最精当，号称“张子和汗下吐法”。狂妄无知医术浅薄的人习用他的药方，不知探察脉理、推求病因，往往伤人性命，这是庸医没能传承他的医理所造成的过错。从正所著书有“六门、二法”的名目，现存于世。

    李庆嗣，沼州人。年轻时考進士不中，就放弃了学业而改习医术，攻读《素问》等书，通晓其中含义。天德年间，遇到普遍流行的瘟疫，广平一地尤其严重，贫困的人户往往全家病倒在床。庆嗣带上米和药分送他们，挽救了许多人的性命。庆嗣八十多岁时无病而死。他所著的书有《伤寒纂类》四卷、《改证活人书》三卷、《伤寒论》三卷、《针经》一卷，流传于世。

    纪天锡，字齐卿，泰安人。他很早就放弃了進士学业，习医，对医术很精通，于是就凭医术著称于世。他集注了《难经》五卷，大定十五年進献此书，朝廷任命他为医学博士。


mx

通晓医术的张元素和刘完素

    太史公叙述各个学术流派，撰写了《日者》、《龟策》、《扁鹊仓公列传》。刘歆校勘内阁藏书，把术数、方伎列入《七略》。后代的史官立《方伎传》，就是效法他的用意。有人说《素问》、《内经》是讲天道的增减变化、气运的進退变迁，假藉医术，依托岐伯、黄帝，以此传播他们的秘方妙法而已。秦朝人甚至把《周易》列为推算吉凶一类的书。这些哪是轻易能议论的呢?只是古代人掌握方术是用吉凶引导人去行善，后代习方术的人或许用祸福诱惑人做不善的事；古代人行医是把救活病人当作功德，后代的医家或许凭此求利而误伤人命。所以对天下施行政教，即使是方伎一类的事也必须慎用负责该项工作的人，并且要致力于明辨他们中德高才优和卑劣无能的人。在金代，像武桢、武亢那样的真实无欺，刘完素、张元素那样的治疗疾病通晓变化，学习他们同种技艺职业的人都效法和推崇他们，不能不记载于史书。

    张元素，字洁古，易州人。他八岁时参加了童子科目的考试，二十七岁时应考经义科進士，因犯皇帝祖宗的名讳而落榜。于是就放弃学业而习医，也没有什么出色的成就，其夜间梦见有人用大斧凿开自己的心窍，把数卷书放入他的心窍中，从此通晓医术。

    河间人刘完素得伤寒病已八天，头痛脉紧，翻胃呕吐不能吃，不知该怎么办。元素前去看视，完素面朝墙壁不理睬，元素说：“你为什么对我这样无礼呢？”他为完素诊脉后，就对完素说：“从脉象看来你的病状是如此如此。”完素说：“是的。”又问：“你先前服过某种方剂、用过某味药吧？”完素回答说：“是的。”元素说：“你错了。某味药是寒性，药力下行通太阴，阳气衰退汗不能出。现在的脉象是这样，当服某药就见效了。”完素十分心服，按他的话用药就好了，元素从此名声显扬。他治病向来不用古方，他的见解是：“气脉的运转不一，古今的法度不同，古方和新病是对不上号的。”他的医术自成一家。

    刘完素，字守真，河间人。曾遇到一个称作陈先生的异人，拿酒给守真喝，守真大醉，当他醒来后就通晓医术了，好像有人传授给他一般。于是他就撰述了《运气要旨论》、《精要宣明论》，他担心庸医或许会提出虚妄不实的理论，又写了《素问玄机原病式》，特地举出二百八十八个字，注解达两万多字。但他喜欢用凉性药剂，以降心火、补肾阴为主。他自称“通元处士”。


mx

精通医术的直鲁古和耶律敌鲁

    孔子称“小道必有可观”，医术和卜筮就是小道。医术用来拯救生命垂危的患者，卜筮用来判断犹豫不决的事情，全都有益于国家，有利于百姓。前代史书对医卜都载录而不遗漏，因此在这里作传。

    直鲁古

    直鲁古，吐谷浑人。当初，太祖打败吐谷浑，有一名骑兵丢弃袋子，转身放箭没有射中而逃走。等到追兵打开袋子来看，里边有一个婴儿，就是直鲁古。向俘虏询问原因，才知道射击袋子的人是婴儿的父亲。世代擅长医术，即使骑在马上看病，也知道病情的表里。他的意思是不愿儿子被人得到，所以打算射死他。因此直鲁古被進献给太祖，淳钦皇后收养了他。长大后也擅长医术，专门从事针灸。太宗时，直鲁古以太医供职。曾经撰写《脉诀》、《针灸书》，流传于世。直鲁古九十岁时去世。

    耶律敌鲁

    耶律敌鲁，字撒不椀。他的祖先出自五院的部族，开始设置宫分时，隶属宫分。敌鲁精通医术，观察容貌神色就能了解病情。即使不诊脉，也有十治十愈的本领。统和初年，受到大丞相韩德让推荐，官至节度使。

    当初，枢密使耶律斜轸的妻子有久治难愈之疾，换了许多医生都不能治疗。敌鲁诊断说：“心脏有积热，不是药物所能治疗的，应当用精神疗法。乘她昏聩的时候，用噪音使她疯狂，因而泄去火毒就可以了。”于是下令在她面前大声击鼓。第二天她果然疯狂，叫呼怒骂，力尽而停，于是痊愈。治疗方法大抵与此类似，别人不能揣测。八十岁时去世。


mx

神医李杲

    李杲，字明之，镇地人，世代以豪富而雄踞乡间。李杲幼年喜爱医药，当时易地人张元素凭借医术在燕赵一带闻名，李杲献出千金厚礼跟随他学医。没过几年，张元素将医术全传给他。李杲家中已经很富了，没有从事医药事业的必要，保持悠闲之态以示自重，别人也不敢称他为医生。士大夫有人厌恶他的高傲正直的个性，很少顺意屈从，若不是非常危急的病，是不敢登门拜见的。他的医术在治疗伤寒、癣疽、眼病等方面尤为突出。

    北京人王善甫，是京城的酒官，患有小便不畅的病症，眼睛凸出，腹部如鼓肿胀隆起，膝盖以上硬得像要裂开，吃進食物又不能及时消化排泄，服用甜淡有渗泄功能的药都不见效。李杲对医生们说：“病很沉重啊。《内经》上有这样的话：膀胱是津液聚集的地方，必须以气运化才能排出。现在用渗泄药剂而病情加重，是因为气不运行。启玄子说：‘没有阳，阴就没有存在的条件；没有阴，阳就没法起作用’，甜淡渗泄性质的药剂都是阳性药剂，只有阳而没有阴的配合，想要发挥气的功能，办得到吗?”第二天，将几种阴性药物交给王善甫服用，不用第二剂药，病就好了。

    西台掾萧君瑞，二月间染上伤寒病而体温增高，医生将白虎汤给他服用，病人的脸色变得像墨一样黑，伤寒病应有的症状再也看不到了，脉搏深沉纤细，小便失控。李杲起初不知用过哪些药物，等到切脉问诊之后，说：“这是在立夏节前误用白虎汤的过错。白虎汤的寒性很强，不是疏通经络的药剂，它只能使腑脏生寒，若不恰当地使用它，则伤寒本病潜伏在经络之中。有人换用热性很强的药物来补救，让体内阴邪的危害受到抑制，那么其它病症必然出现，这不是补救误用白虎汤的办法。有温性药物可以使阳上升、使经络畅通，我用它。”有人提出反驳意见说：“白虎汤的寒性很强，不用热性很强的药物怎能补救?你的治病方案又怎么样呢?”李杲说：“病潜伏在经络之中，阳不上升则经络不通，经络畅通了，伤寒病的应有症状就表露出来了。治疗伤寒又有什么难办呢。”结果像他说的那样，病人康复了。

    魏邦彦的妻子，眼球上突然生出一层障膜，从下往上扩展，绿色，肿痛得不能忍受。李杲说：“障膜从下往上扩大，说明病从眼睑下方的阳明脉而来。绿色不是五色中的正色，大概是因肺和肾一同失常而成眼病的吧。”就排除肺肾邪气，用能深入阳明脉的药物为她治疗。已经见效了，但过了一段时间眼病复发过三次，那引发眼病的经脉不同，所生障膜的颜色与起初的绿色也不同。李杲说：“几条经脉与眼睛有联系，一脉有病就引起眼病。这一定是经络不和谐，如果经络不和谐，那么眼病就不会痊愈。”问魏邦彦之妻，情况果然是这样。按李杲的说法施药治疗，于是眼病就不再复发了。

    冯叔献之侄冯栎，十五六岁，患伤寒病，眼发红、口干渴，脉搏在一呼一吸之间跳动七八次。医生想用承气汤来排除病邪，已在煮药，而李杲正巧从别处来到这里，冯家将生病煮药的情况告诉他。李杲用指按脉后，十分惊恐地说道：“差点儿害死这孩子。《内经》上说过：在脉象上，那些跳得快的数脉表现着热症，那些跳得慢的迟脉表现着寒症。’现在脉搏在一呼一吸之间跳动八九次，这是热到极点了。《会要大论》上说：‘病症有与脉象一致，却病因相反的，这是为什么呢?脉来时发浮，用手指下按而脉跳动乏力，所有阳症都如此。’这里解释为阴症了。叫人拿干姜、附子来，我应当以热因寒用之法治疗。”药没熬好，病人的指甲已变色。一下子喝下大剂量的姜附汤，汗水相继流出，病就好了。

    陕帅郭巨济患偏枯病，用两个指头按压病人的脚底而病人没有反应。李杲用长针刺在骫骨穴位上，深入骨质而不知疼痛，流血一二升，血色墨黑，又在与病肢相对一侧的穴位上针刺。像这样反复六七次，服药三个月，病情明显好转。裴择之妻患寒热病，月经中断了几年，已有喘息咳嗽的症状。医生们都用蛤蚧、桂枝、附子等药物让她服用，李杲说：“不对，这病是阴为阳所拘束，使用温性药物太过头了，因此不仅无益反而有害。给病人服用使血气生寒的药物，那么月经就会正常来潮了。”后来果然见效。李杲的辨症施治方法多与这些例子相似，那时候的人都把他当神医看待。他的著作在当时有不少在社会上流传。


mx

通晓天文地理的张康

    张康，字汝安，号明远，潭州湘潭人。祖父张安厚，父亲张世英。张康早年丧父，但读书用功，对于术数融会贯通。南宋时，吕文德、江万里、留梦炎等人都尊重他，请他到衙署任职。南宋灭亡后，他隐居衡山。

    至元十四年，世祖派中丞崔彧到南岳祭神，顺便访求隐居名士。崔彧之兄崔斌是湖南行省参政，谈到张康隐居在衡山，通晓天文地理。崔彧回到京城，将张康的情况一一向世祖报告，世祖派人去传唤张康，张康与崔斌一同来到京城。至元十五年夏四月，张康到上都去拜见世祖，世祖亲自测试张康的学识，得到很好的证明，任命他为著作佐郎，将内宫女官松夫人给他做妻子。每次世祖召见他问答，接待礼仪特别厚重。世祖对他只称明远之号，不呼张康之名。世祖曾经当面对他说：凡有事发问，回答一定要说完说透。

    至元十八年，张康上奏：“壬午年太一星在艮宫的方位，预示有大将流离、副将被囚，直接应验之处，正属于燕地的分野。预计明年春天京城会有盗兵出现，事情会触犯到大将和宰相。”至元十九年三月，盗兵果然出现在京城，杀死阿合马等人。世祖打算進攻日本，命令张康用太一星法推算。张康奏道：“南方刚刚平定，民力还未恢复，而且今年太一星难以测度，出兵不利。”世祖听从了。曾经赏赐给太史院钱，分出一千贯给张康，张康不接受，众人都佩服他廉洁。过了很久，张康请求辞官回家，世祖下诏褒奖他并不许辞，于是升他为奉直大夫、秘书监丞。六十五岁时去世。儿子叫张天佑。


mx

精研星历学说的靳德進

    靳德進的先辈是潞州人，后迁居大名。祖父靳璇，以儒为业。

    父亲靳祥，从师于陵川的郝温，兼通星历学说。金朝末年兵乱，与母亲失散，母亲因悲伤啼哭而眼瞎，靳祥寻访到母亲，舔母亲的眼睛，一百天后母亲的眼睛又复明了，人们称赞靳祥是孝子。

    元朝初年，玉出干刘敏到燕地巡视，征召靳祥到衙署任职，将金符给他佩带。当时镇守在京城以外的将帅独揽生杀大权，无罪的人很多是依赖靳祥才免遭杀害。赠集贤大学士，谧号安靖。

    靳德進为人多才善辩，幼年读书，能通晓书中大义。父亲死后，更加自我约束刻苦磨炼，尤其精研星历学说。世祖命令太保刘秉忠选拔太史院的官员，靳德進中选，任天文、星历、卜筮三科管勾。凡是日月星辰运行轨迹、有关天体交错而生日食月食、天地四时之气的侵蚀无常，所预言的喜庆灾祸常常得到应证。他时常根据天象变化向皇帝直言规劝，补益很多。多次升任秘书监，掌管司天事。在随军征讨叛王乃颜时，他估量攻战时间，大致能选准机会。各位将领想把乃颜的同伙消灭干净，靳德進却独自陈述为政的最高法则是爱护生灵的道理，请求延缓发兵而等待他们投降。过了不久，他上奏说：“叛军起初是由于被妖言迷惑，所以就谋划要干不合法度的事情，现在应广招国内术士，设阴阳教官，令他们培训这些人，每年献上学业有成的一人。”皇帝依从了，就写成法令。

    成宗在即位之前，以世祖之孙的身份掌握军权镇守北部边疆，世祖派人向已选定的皇位继承人铁穆耳送去珍贵物品，靳德進参与此行。到达后，大凡攻战克敌之事，他都能预先测定时日，没有不应验的。他也时常谈论处事的正确与失误，补益很多。成宗即位后，他多次讲述世祖吸收贤能人才、采纳正确建议、询问国家安定与动乱的原因的故事，成宗都愉快地听取了。授昭文馆大学士，知太史院，主管司天台事务，赏给他金带宴服。

    京城的粮仓是用编织的芦苇作屋盖，有人请求换成瓦盖，成宗将这件事问德進，他答道：“如果这项役建工程突然兴起，物价必然大幅度上涨，民力必然更加困乏，我虽然愚笨，但没看出有值得赞同的地方。”此议于是被搁置。成宗指示中书，今后凡集会商议政事，必须叫德進参与。他所建议的事大多被采纳施行。不久因病请求闲居。

    仁宗当时是太子住在东宫，特令中书省向德進加官以挽留他。恰巧武宗的车驾从上京回到京城，在白海行宫召见德進，授资德大夫、中书右丞，议通政院事。仁宗即位后，任命他为太史院长官，他坚决推辞但未获准。因病在任职期间去世。赠推诚赞治功臣、荣禄大夫、大司徒、柱国、魏国公，谧号文穆。子靳泰，工部侍郎。


mx

阴阳家田忠良

    田忠良，字正卿，他的先辈是平阳赵城人，金朝灭亡后，迁居中山。忠良好学，通晓儒家、杂家之说。在太保刘秉忠贫贱时就看出了他的才能，后来刘秉忠将他推荐给元世祖，世祖派遣使臣召他進京，观察他的身材外貌和行走姿态，回头对侍臣说：“此人虽然是以阴阳家的身份召進，将来必然会被国家所用。”过了一会儿，世祖指着西边座次中的第二个人对忠良说：“那人手中握的是什么东西？”忠良回答： “是鸡蛋。”果然对了。世祖喜悦，又说：“朕有事挂记在心，你试占卜一下。”忠良答道：“依我的法术推断，应该是一位高僧生病了。”世祖说：“对了，国师病了。”于是派左侍仪奉御也先乃送忠良到司天台，发给笔纸，让刘秉忠用星历、遁甲等书测试忠良。秉忠奏道：“所测试的内容他都知晓，司天台的众多人很少有能赶得上他的。”世祖下诏书，委任他在司天台做官。世祖说：“朕用兵江南，在襄、樊受阻，多年攻而不克，怎么办？”忠良答道：“到酉年就好了。”

    至元十一年，阿里海牙奏请率领十万元军渡过长江，朝廷议政时有人反对。世祖暗地里问田忠良：“你试卜筮一下，看能不能成功？”忠良回答：“能成功。”世祖到柳林游猎，住在帷帐内，侍臣很多。他看着忠良说：“现在要任命一员大将去夺取江南，朕决心已定，到底是谁呢？”忠良环视左右，注视一人，回答说：“是个伟丈夫，可以托付大事。”世祖笑着说：“这就是伯颜了。他是西王旭烈兀的使臣，朕因爱他的才华就留用他。你真了解朕的心思。”赏赐忠良纸币五百贯、衣一套。七月十五日夜，有白气遮住三台星，世祖问有什么吉凶，忠良答道：“三公中有人要死吗？”没多久，太保刘秉忠去世。八月，世祖外出打猎，中途停车，召见忠良问道：“朕丢了东西，你知道是什么？还能再得到吗？”忠良答道：是数珠吧？明天，二十里外会有人拾得并前来献上的。”后来果然这样。世祖喜悦，赏给他貂皮袍。十月，世祖下旨问忠良：“南征官兵能渡过长江去作战吗？劳军耗财，朕很忧虑。”忠良奏道：“明年正月会传来捷报的。”

    至元十二年正月，元军占领鄂州，丞相伯颜派人到京城，進献从宋朝得来的珍宝，有玉香炉，世祖不用而赐忠良，另外又赐金丝锦缎十匹。二月，世祖有病不乐，召忠良问道：“有人说朕今年不顺利，你的法术怎么说？”忠良答道：“圣上的身体将会自然康复的。”三月，世祖的病好了，赏给他银五百两、衣料三十匹。五月，世祖乘车到上都避暑，派人来唤忠良说：“叛兵已入山潜伏，久不离去，你与和礼霍孙率领士兵前去巡查一番。”他们来到山中，山丘同往常一样。不多久叛兵大批拥来，将他们围了三层，三天不散。忠良带领士兵夜间归来，叛兵完全没有察觉。和礼霍孙认为他是神仙，将这件事报告世祖，世祖赏给忠良黄金十两。八月，海都在阴山地区作乱，世祖派皇子北平王那木罕、丞相安童前去征讨，忠良奏道：“不吉利，将有人叛变。”世祖不高兴。十二月，诸王昔里吉劫持皇子、丞相到海都的营帐。世祖召见忠良说：“我几乎听信谗言而怪罪于你，如今正像你所说的那样，请你向神祈祷，用多少黄金我不吝惜。”忠良答道：“不必向神祈祷，皇子癸未年会回来的。”后来果然应验了。

    至元十四年八月，世祖驻扎在隆兴以北，忠良奏道：“昔里吉的叛变，是因为安童的食物没有给他。如今我们的宫廷警卫人员，每天只吃一个瓜，怎能充饥？私下会有怨言的。”世祖发怒，鞭打主管伙食的两个人，使警卫人员的伙食得到调整。至元十五年三月，汴梁附近的黄河水清澈三百里。世祖说：“宪宗出生的那年，黄河清过；朕出生的那年，黄河又清过；今年黄河又清，是什么原因呢？”忠良答道：“应验将发生在皇太子宫中。”世祖告诉符宝郎董文忠说：“这不是毫无根据的话，大概有征验吧。”

    至元十八年，特命田忠良为太常丞。少府为诸王昌童在太庙南建造住宅，忠良前去推倒房柱，少府向皇上参奏，世祖问忠良，忠良答道：“太庙之前怎能是诸王建宅的地方呢？”世祖说：“你说得对。”忠良又奏道：“太庙前没有车马道，是不符合礼法的。”世祖立即敕令中书省开辟道路。按国家规定，十月初一在太庙有祭祀活动。有人要求不用牛作祭祀供品，忠良奏道：“梁武帝用面粉制品作供品，后来怎么样了？”世祖听从了他。忠良升任太常少卿。至元二十年，准备攻打日本国，召忠良选定时辰出兵。忠良奏道：“偏远落后的海中小国，哪值得动用皇上的大军。”世祖不听。至元二十四年，忠良请求在朝廷右侧修建祭地的太社，在京城南修建祭天的郊坛。不久兼任引進使。至元二十九年，升任太常卿。

    大德元年，升任昭文馆大学士、中奉大夫，兼太常太卿。十一年，成宗崩，阿忽台等人另有图谋，准备用皇后教令的名义，祔祭成宗于太庙。忠良争论道：“继位的皇帝教令祭成宗于庙，是符合礼仪规定的；皇后的教令，不合制度。”阿忽台等人发怒道：“制度是从天而降的吗?你不怕死，敢阻止大事。”忠良终不顺从。后来仁宗以太弟的身份侍奉皇太后从怀州来到京城，暗中与忠良密谋诛杀阿忽台等人。武宗即位后，忠良升为荣禄大夫、大司徒，赐银印。仁宗即位后，又升任光禄大夫，主管太常礼仪院事务。延佑四年正月忠良去世，年七十五岁。赠推忠守正佐运功臣、太师、开府仪同三司、上柱国，追封赵国公，谧号忠献。


mx

明代医师许绅、王纶、王肯堂

    许绅，京师人。嘉靖初年，在御药房供职，得到世宗的赏识，几经升迁任太医院使，曾加工部尚书衔，管理太医院事务。嘉靖二十年，宫女杨金英等人谋反，用绸带绞死皇帝，已经断气。许绅急忙调配猛药灌下，辰时用药，未时突然出声，吐出紫血数升，便能说话，又用药数剂而愈。皇帝感谢许绅，加太子太保、礼部尚书职衔，赏赐非常丰厚。不久，许绅患病，说：“我不行了。 上次宫中事变，我自己估量如不见效必被处死，因此受惊心悸，不是药物所能治疗的。”不久果然去世，赐谧菾僖，任一子为官，抚恤从优。在明代，医师中官爵最显赫的，只有许绅一人。

    在士大夫中间以医术知名的，有王纶、王肯堂。王纶，字汝言，慈溪人，考取進士。正德年间，以右副都御史衔任湖广巡抚，精于医术，到处为人治病，无不立时见效。著有《本草集要》《名医杂著》流传于世。肯堂所著《证治准绳》被医生们所遵奉，其事迹履历详见其父《王樵传》中。


mx

神针李玉

    李玉，任六安卫千户，擅长针灸。

    有人患头痛无法忍耐，连打雷都听不见。李玉诊断说：“这是有虫吃脑子。”将各种杀虫药混合辗为粉末，吹入鼻中，虫子都从眼耳口鼻出来，立即痊愈．有瘸子扶着双杖来到，李玉用针刺之，立即扔掉拐杖。南、北两京都称他为“神针李玉”。

    李玉还善于用药。有人患风湿病，李玉检查其它医生的处方，与治疗方法吻合但无效果，怀疑不决．忽然省悟道：“药或新或陈，则效果有快有慢。这病是表症，但很深，不是小剂量的处方能治好的。”便熬了两锅药倒在缸里，稍微冷却，让病人坐在缸里，用药浇洗，过了一会儿大汗淋漓，马上痊愈。


mx

李时珍与《本草纲目》

    李时珍，字东璧，蕲州人。好读医书，医药学的书《本草》，由神农氏所传的药物只有三百六十五种，梁代陶弘景所增加的也是这么多，唐代苏恭增加了一百一十四种，宋代刘翰又增加一百二十种，到掌禹锡、唐慎微等人，先后增补总数达一千五百五十八种，当时被认为是非常完备的。但品类繁多，名称杂乱，有时一种药物被分成两三种，有时两种药又混为一名，时珍很不满意。便广收博釆，删除繁芜增补缺遗，历时三十年，读书八百余种，经三次修改最后定稿，题为《本草纲目》。增补药物三百七十四种，分为十六部，总共五十二卷。每种药物首先标出正名为纲，其它名称附在后面为目，其次援引各种记载详细说明药物产地、外形色泽，再次以药物气味为序、主治病症及验方。

    书写成后，将要進献朝廷，时珍猝然去世。不久，神宗下诏命令编写国史，收集各地书籍。其子建元進献父亲遗留的奏章及此书，皇帝表示赞赏，命令刊印在全国发行，从此士大夫家中有这本书。时珍曾任楚王府奉祠正，其子建中，曾任四川蓬溪知县。

    此外吴县人张颐、祁门人汪机、杞县人李可大、常熟人缪希雍都精通医术，治病灵验。而希雍常说《本草》出于神农氏之手，朱丹溪将之比喻为《五经》，后人又增补其它内容，如同注疏，可惜原文与注疏混杂一处。他便深入钻研辨别，以《本草》原文为经，以后世增补为纬，写成《本草单方》一书，刊行于世。


mx

针刺技术知名的凌云

    凌云，字汉章，归安人。原是秀才，后放弃秀才身份。北游泰山，在古庙前遇见一个病人快要断气，凌云叹息良久。一个道人忽然说“你想救活他吗?”回答：“是的．”道人用针刺病人左腿，立时苏醒，道人说：“这个人是因毒气侵入体内，并非死了，毒气散去自然能活的。”因而教给凌云针刺技术，治疗疾病没有不见效的。

    同乡有人咳嗽，五天不能進食，医生们给他服用补药，咳得更厉害。凌云说：“这是因为寒湿积存，穴位在头顶，针刺后必会昏迷，过些时候才能苏醒。”叫四个人分别拉住病人头发，不使他歪倒，用针刺穴，果然昏迷。病人家属都哭泣，而凌云谈笑自若。过了一会儿，渐渐有了呼吸，又将针捻动，才拔出来，呕出一斗多积痰，病马上好了。

    有男子患病后舌头缩不回去。凌云的兄长也懂医术，告诉凌云道：“这是因为病后太早接近女色。舌头是心的根苗，肾水枯竭，不能制服心火，是肾阴虚的毛病。其针穴在右腿太阳经。这就是用阳来攻阴。”凌云说：“是这样的。”照此穴位针刺，舌头仍吐在外面。凌云说：“这是只知道泻而不知道补的缘故。”服用几剂补药，舌头逐渐恢复正常。

    淮阳王患风瘫三年，向朝廷请求，召集各地名医，治疗无效。凌云以针刺之，不到三天便能正常行走。

    金华富家妇女，少年守寡，得了疯病，以致裸体跑到室外。凌云诊视后说：“这叫丧心，我用针刺她的心，心正了必能知道羞耻。将她藏于帐中，用好话安慰解除她的羞愧，可以不再发病。”便让两人用力扶住，用凉水喷在脸上，针刺后果然痊愈。

    吴江有妇女临产，三天生不下来，痛得喊叫求死。凌云用针刺她的心，针拔出，孩子跟着产出。主人大喜，询问原因。凌云说：“这是因为胎儿抱住了母亲的心。手被针刺痛就松开了。”拿过孩子手掌来看，有针刺的痕迹。

    孝宗得知凌云名声，召到京师，令太医官取出铜人，盖上衣服试验凌云，所刺穴位没有不中的，便授于御医职位。七十七岁时，死于家中。子孙继承了他的技术，全国提到针刺方法，都知道归安凌氏。


mx

医术高超的吴杰

    吴杰，武進人。弘治年间，以医术高超被征召到京师，在礼部考试列为高等．按照旧例，高等的派到御药房，次等的去太医院，下等的遣回家乡。吴杰对尚书说：“医师们被征召，在京都等待十余年，一旦被遣回，穷困潦倒实为可怜。我愿辞去御药房职位，与大家一同入太医院。”尚书很敬佩他而允许了。

    正德年间，武宗患病，吴杰用了一剂药便治愈，立即升为御医。一天，皇帝狩猎回宫，非常疲惫，得吐血之症。服用吴杰的药而痊愈，升一官。从此，吴杰每为皇帝治愈一病，便升一官，最后任太医院使，先后赏赐彪虎衣、绣春刀及大量钱财。皇帝每次出巡，必定要吴杰随行。皇帝打算去南方巡视，吴杰规劝道：“皇上身体还未康复，不宜远途跋涉．”皇帝生气，呼侍从将吴杰拖出去。等到回京途中，皇帝在清江浦打鱼，落水患病。行至临清，火急派使者召吴杰，等吴杰赶到，病情已重，于是随从回到通州。其时江彬指挥着军队跟在皇帝身边，怕皇帝去世自己遭到灾祸，坚持请求皇帝去宣府。吴杰担忧，对皇帝的近侍说：“皇上的病已经很重，仅能赶上回宫。倘若到宣府后发生意外，我们这些人能有葬身之地吗！”近侍恐惧，千方百计劝说皇帝，才回归京师。刚刚到达，皇帝便去世了，江彬被处死，内外一切安定，吴杰是有功劳的。

    不久，吴杰辞官回乡。


mx

精通天文历法的皇甫仲和

    皇甫仲和，睢州人。精通天文历法。永乐年间，成祖北征，仲和与袁忠彻随行。军队進至蒙古沙漠以北，没有遇见敌人，准备撤回，皇帝命令仲和占卜，仲和占卜说：“今天未时申时之间，敌人将从东南方来到。皇帝的军队起初会后退，最终必定获胜。”忠彻的回答也是这样。等到中午敌人未到，再次询问，两人回答不变。皇帝命令给他们戴上枷锁，如卜算不能应验，便要处死。不久，宦官奔来报告说： “大批敌人来到了。”其时明军刚刚获得安南神炮，敌军一个骑兵直冲过来，便用炮轰击，另一个骑兵再冲来，再用炮打，敌人不再進攻。皇帝登上高处眺望敌人道：“东南方不是稍微撤退了吗？”急忙指挥大将谭广等向前攻击，诸将奋力砍敌马脚，敌寇稍稍退却．不久大风扬起尘沙，两军都看不见对方，敌人这才撤退。皇帝打算当夜退军，两人说：“明天敌人必会投降，请等一下。”到时果然投降，皇帝这才相信他们的本领，授予仲和钦天监正职位。

    英宗将要北征，其时仲和已经年老，学士曹鼐问他：“皇帝的行动可以制止吗？胡、王两位尚书已经率领百官规劝了。”回答说：“不行了，紫微垣的星宿都已移动了。”问：“既然如此该怎么办呢？”回答：“何不先治理内部。”曹鼐说：“已经命令亲王监国了。”仲和说：“不如立太子。”曹鼐说：“皇子年幼，不容易立啊。”仲和说：“恐怕最终不免要立太子的。”等到英宗被俘北去，景帝终于继位。敌寇攻近都城时，城里的人都哭泣。仲和说：“不要担心，云向南移，大将的云气来到，敌寇就撤退了。”第二天，杨洪等人援兵来到，敌寇果然撤退。有一天，他离开皇宫，有卫士请他占课。仲和推辞，卫士发怒。仲和笑道：“你家中妻妾正在打架，赶快回去。”卫士到家则正打得不可开交。有人问：“是怎么知道的？”回答说：“他问时，正好见到两只鹊在屋顶打架，所以知道。”他占卜问事大多像这样灵验。


mx

精通药学的盛寅

    盛寅，字启东，吴江人。老师是同府人王宾。早年，王宾与金华人戴原礼交往，希望能学到他的医术。原礼笑道：“我固然没有什么可吝惜的，您就不能稍稍谦恭一点吗？”王宾推托说：“我老了，不能再当学生了。”一天乘原礼外出，将他的医书偷走，因而得到了他的医术。临死时，没有儿子，便传授给盛寅。盛寅学得原礼本领之后，又深入钻研《内经》以后各种医书，他的医术有了很大名气。

    永乐初年，盛寅任医学正科。因受人牵累，被罚去天寿山作苦工。监工的贵官，看到盛寅便很器重，令他负责文书会计。在此之前有宦官在江南督办花鸟，住在盛寅家中，患臌胀病，盛寅将他治好。正巧在路上相遇，吃惊道：“盛先生还好吧！我所奉事的太监正为臌胀所苦，为何不同我前去诊治。”盛室诊断后，给药服用便很快痊愈。时逢成祖在西苑比试射箭，太监前去侍候。成祖远远望见，惊讶地说：“以为你死了，怎么还活着？”太监据实报告，对盛寅大为称赞，成祖立即将盛寅召入便殿，令他诊脉。盛寅报告说，皇帝的脉象是有风湿病，皇帝完全赞同，服药果然见效，便授盛寅为御医。

    一天，雪停日出，皇帝召见盛寅。皇帝谈到白沟河作战获胜的情形时，脸色语气都很严厉。盛寅说：“这大概是因为有天命吧。”皇帝不快，起身看雪。盛寅又吟诵唐朝人的诗句“长安有贫者，宜瑞不宜多”，听到的人都为之咋舌。一天，盛寅与同事在御药房下棋。皇帝突然来到，两人收棋跪下，口称死罪。皇帝命令将棋下完，并坐下观看，盛寅连胜三局。皇帝高兴，令他作诗，他立时作出。皇帝更为高兴，赐给他象牙棋盘及词一阕。皇帝晚年还想去长城以外，盛寅因皇帝年老，劝阻不要去。不听，果然出了榆木川的事变。

    仁宗做太子时，妃子张氏十个月没有月经，别的医生以为是怀孕而道贺。惟独盛寅认为不是怀孕，出来谈论病情。妃子远远听到后说：“医生说得很对，有这个人为何不早让他来给我看病。”等盛寅开出药方，是破血的药剂。太子生气，不用。几天后，病情加重，命令盛寅再次诊治，处方还和前次相同。妃子命令依方用药，而太子怕引起流产，将盛寅戴上缭铐等待结果。不久妃子大出血，病随即痊愈。当盛寅被关押时，全家恐惧道：“大概要被肢解处死了。”三天后，红色仪仗为前导将盛寅送回住宅，赏赐很丰厚。

    盛寅与袁忠彻一直为太子所憎恶，给妃子治好了病，怒气仍未消解，盛寅非常害怕。忠彻通晓相术，知道仁宗寿命不长，偷偷告诉盛寅，盛寅仍然惧怕灾祸来临。到仁宗继位，盛寅便请求出京到南京太医院任职。宣宗继位，召他还朝。正统六年去世。两京太医院都奉祀盛寅。盛寅之弟盛宏也精通药学，子孙继承了他们的学业。

    早年，盛寅清晨在御医房值班，突然昏眩将死，召请人治疗盛寅，没有人响应。一个江湖医生接受此事，一剂药便痊愈。皇帝问原因，那人说：“盛寅空腹進药房，突然之间中了药毒。能够和解各种药物的，是甘草。”皇帝询问盛寅，果然是空腹来的，便重赏这个江湖医生。


mx

医术高明的戴思恭

    戴思恭，字原礼，浦江人，以字行世。师从义乌人朱震亨学医术。震亨师事金华人许谦，得到朱子的学术，又向宋朝内侍钱塘人罗知悌学习医术。知悌的医术得自荆山的和尚，而和尚则是河间人刘守真的门徒。震亨的医学非常流行，时人称他为丹溪先生。他喜爱思恭才思敏捷，将全部医术都传授给他。

    洪武年间，思恭被征为御医，为人治病都立时见效，太祖很器重他。燕王腹内有硬块，太祖派思恭前去医治，见其它医师所用的药都非常正确，思考为何不见效，便问燕王爱吃什么物品。回答说：“好吃生芹菜。”思恭说：“知道原因了。”给燕王服了一剂药，夜间大泻，都是细小的蚂蝗。晋王患病，思恭将他治好。不久，病又发作，很快去世。太祖发怒，将王府的医生都逮捕治罪。思恭不慌不忙地上前说道：“此前臣奉命为晋王治病，报告晋王说：‘现在虽可痊愈，但毒素在膏盲之中，恐怕再次发作就无法治疗了。’现在果然如此。”那些医生因此得以免死。思恭此时已经年老，遇到风雨天便免除朝见．太祖病重，稍有好转，出到右顺门，责罚为他治疗不尽心的医生，惟独安慰思恭道：“你是有仁义的人，不要害怕。”不久太祖去世，皇太孙继位，将那些御医问罪，惟独提升思恭为太医院使。

    永乐初年，思恭以年老辞官。永乐三年夏，又征召入朝，免他行叩拜之礼，只有皇帝特召才入宫晋见。这年冬天，再次辞官归乡，皇帝派官员护送，赏赐钱财，一个月后去世，时年八十二岁，皇帝派行人前去祭奠。他的著述有《证治要诀》、《证治类元》、《类证用药》等书，都是根据丹溪学说加以发挥。又订正丹溪所著《金匮钩玄》三卷，加入自己的见解。人们认为他无愧于师。


mx

相术大师袁珙和其子袁忠彻

    袁珙，字廷玉，鄞县人。高祖袁镛，宋末中進士。元兵来到，不肯屈服，全家十七人都被杀。其父士元，任翰林检阅官。

    袁珙生而天赋异常，好学善作诗。曾到海外洛伽山游历，遇一个奇特的和尚别古崖，向他传授相面术。先抬头看明亮的太阳，眼睛都昏花，将赤豆黑豆撒在暗室中，去分辨颜色，又将五色线悬在窗外，在月光照映下分辨颜色，都不错误，然后给人看相。其方法是在夜间点燃两支蜡烛看人的形状气色，又参考出生的年月，百次相面无一失误。

    袁珙在元代时已经出名，相过上百个士大夫，关于他们的死生祸福，时间早晚，是大是小，以及具体时间，没有不出奇应验的。南台大夫普化帖木儿，从福建经海路来见袁珙。袁珙说：“您神气严肃，举动迅速，这是大贵的征兆。但印堂之上有红气，到任一百一十四天后官印便会被夺走。然而为人正直忠心耿耿，名声将流传于后世，望能自己努力。”普化帖木儿在浙江署理南台事务，果然被张士诚威逼夺取官印，不屈而死。见到江西宪副程徐说：“您的帝座位置上黄紫色再次出现，一千天内将被授予两个好职位。但冷笑无情，不是尽忠守节的人。”程徐于一年后被任为兵部侍郎，升尚书。又过了两年投降明朝，任吏部侍郎。袁珙曾为陶凯看相道：“您的额、颊、鼻、颧等很配合，但气色还不开朗，耳、口 、额、鼻很分明但光泽还未显现，应韬晦以等时机。不出十年将以文才進身，在另一朝代为臣，官至二品，大概是在荆、扬一带吧。”陶凯后来任礼部尚书、湖广行省参政。其相人之准确都是如此．

    洪武年间，袁珙在嵩山寺遇见姚广孝，对他说：“您，是刘秉忠一类的人，望能自爱。”其后广孝向燕王推荐袁珙，将他召到北平。燕王同长得像自己的九个卫士混在一起，手持弓箭，在店中饮酒．袁珙一见便上前跪下道：“殿下为何不自重到这里来。”那九人笑他胡说，袁珙说得更加恳切。燕王这才起身离去，召袁珙進宫，袁珙仔细相看道：“走路如龙似虎，前额高耸，是位太平天子。四十岁时，胡须长过肚脐，就可登上帝位了。”之后见到王府的军官士兵，都保证他们可以成为公侯将帅。燕王担心这些话泄露出去，将他送回家。等即位后，召袁珙任为太常寺丞，赐给衣帽、鞍具齐备的马匹、绸缎、钱钞及住宅。皇帝准备立太子，内心已有打算，但许久下不了决心。袁珙相看仁宗说：“这是天子。”相看宣宗说：“这是万岁天子。”太子位置这才决定。

    袁珙为人看相便能知道其心术好坏。世人不畏惧大义，而畏惧灾祸，他便往往引导人们从不善良到善良，能听从而改变行径的人很多。他为人孝顺忠厚，对待同族人有恩德。住在鄞县城西，在住宅周围种植柳树，自称柳庄居士，著有《柳庄集》。永乐八年去世，时年七十六岁。朝廷赐予祭葬，追赠为太常少卿。

    其子忠彻，字静思。幼年即学到父亲的技艺。随父谒见燕王，燕王宴请北平文武官员，派忠彻为他们看相。他说都督宋忠脸方耳大，身材短小气度浮躁，布政使张昺脸方而五官小，走路像蛇，都指挥谢贵身体臃肿肥胖而呼吸短促，都督耿谳颧骨突出，脸色赤红，佥都御史景清身材矮小声音洪亮，根据相术都是该被处死的人。燕王大喜，起兵造反的心意更加坚定。等到当了皇帝，便召忠彻授予鸿胪寺序班，赏赐非常丰厚。

    升尚宝寺丞，不久，改任中书舍人，随皇帝巡视北方。皇帝回到京师，出巡期间仁宗监督国务，被人诬陷，皇帝发怒，在午门出告示指斥，凡太子决定的事务，都停止施行。太子因担忧恐惧患病，皇帝命令蹇义、金忠偕同忠彻前去看视。回来报告说，太子脸呈青蓝色，是惊恐忧惧的样子，将午门所贴告示收回即可痊愈。皇帝听从，太子的病果然好了．皇帝曾经屏退身边侍从，私下向忠彻询问武官朱福、朱能、张辅、李远、柳升、陈懋、薛禄，文官姚广孝、夏原吉、蹇义及金忠、旦震、方宾、吴中、李庆等人的祸福，后都应验了。九年任职期满，再任尚宝司丞，升少卿。

    礼部郎周讷从福建还都，说福建人祭祀南唐徐知谔、知诲，他们的神灵极有应验。皇帝命令前往迎接二徐神像及庙祝到京，在都城修建灵济宫，奉祀二徐。皇帝每当患病，便派遣使者向神求告。庙祝假造仙方進献，多是热性药物，服后便痰涎梗塞气息不畅，常常暴怒，以致不能出声，内外官员都不敢规劝。一天忠彻入宫奉侍，规劝道：“这种痰火虚逆的病症，实在是灵济宫的药物引起的。”皇帝生气说：“有仙药不吃，吃凡药吗？”忠彻叩头哭泣，皇帝身边两名宦官也哭。皇帝更加生气，命令将两名宦官拖翻用棍子打，还说：“忠彻哭我，我就会死吗？”忠彻恐惧，赶上前跪在台阶下，过了很久皇帝才消气。皇帝早在当亲王时便认识忠彻，所以对待他不同于其它大臣。忠彻也因皇帝对自己恩深，敢進直言规劝，曾经指出到外国寻取宝物的不当，武官应该准许服丧，衍圣公的诰命应改赐玉轴，知道的人都很赞许。

    宣德初年，忠彻看到皇帝的面色后说：“七天之内，皇族中会有人谋反。”汉王果然造反。他曾因罪入狱被罚金赎罪。正统年间，又因罪入狱被迫退休。二十多年后去世，时年八十三岁。

    忠彻的相术不亚于其父，世间所流传的轶事很多，不一一记载。他为王文看相，说“面无人色，相法称为沥血头”。为于谦看相，说“眼睛常向上看，相法称为望刀眼”。后来事实果然如他所说。然而性格阴险，不如其父，与大臣们有矛盾，便凭借相术在皇帝面前中伤他们。很爱好读书，所著的书有《人相大成》及《凤池唫藁》、《符台外集》。


mx

铁冠子张中

    张中，字景华，临川人。年轻时参加会试落第，于是纵情于山水之间。遇见奇人，学到术数之学，谈论祸福，多出人意料地应验。明太祖攻克南昌，因邓愈的推荐而将他召来，赐给座位。问道：“我攻克南昌，未经战斗，此地的人民可以稍得安定了吗？”回答说：“还没有。很快这里就会流血，房舍几乎都会毁坏，铁柱观也只能剩下一间大殿。”不久，指挥康泰叛变，应验了他的话。接着又预言国中大臣有人谋反，应该预先防范。到秋天，平章邵荣、参政赵继祖在北门伏兵准备叛乱，事情泄露被处死。

    陈友谅包围南昌三个月，太祖出兵征讨，召张中询问。他答道：“到第五十天会获得大胜，亥子日捉到敌人统帅。”皇帝命令他随行，船到孤山，没有风不能前進。张中便用洞玄法作祭，刮起大风，于是行抵鄱阳湖。在湖中发生激战，常遇春孤舟深入，被敌船围困几层，大家为他担心。张中说：“不要担心，到亥时就可自己出来。”不久果然如此。连续作战都获得大胜，友谅被流箭射中而死，收降他的部下五万人。从出发到受降，正好五十天。起初南昌被围，皇帝问“哪天可以解围”，他回答说“七月丙戌日”。战报送到，却是乙酉日，原来是天文官员计算历法，这个月差了一天，其实是在丙戌曰。他的卜算出入意料地应验，大多都像这样。

    张中为人洁身自好，少与人交往。与他谈话，稍微涉及人伦之理，便以其它话引开话题，类似佯装疯颠玩世不恭的人。曾喜欢戴铁冠，人们称他为铁冠子。


mx

神秘变幻的周颠

    周颠，建昌人，没有名字。十四岁时，得了疯病，跑到南昌街市讨饭，语言混乱，人们都喊他为颠。到成年后行为怪异，多次谒见地方长官，说“告太平”。当时天下安定，大家都不明白是什么意思。其后南昌被陈友谅占据，周颠躲藏起来。

    明太祖攻克南昌，周颠在道旁拜见。等到太祖返回金陵，周颠也随后来到。一天，太祖出行，周颠来见。问他“有什么事”，答道“告太平”。从此多次来报告。太祖讨厌他，命令将他用大缸罩住，堆起干柴烘焙。柴燃尽启缸检看，则毫无伤损，只是头顶微微出汗而已。太祖感到奇怪，命他寄食蒋山佛寺。其后和尚来告状，说周颠与和尚抢饭吃，生气而不吃饭已经半个月了。太祖前去看周颠，周颠一点没有饥饿的样子。太祖便赐给他丰盛的食物，吃完后将他关在空房里，一个月不给食物，再去看，还是原来样子。将士们争相送去酒菜，周颠嚼完又吐出，太祖与他一同進餐则不吐。

    太祖准备征讨陈友谅，问周颠：“这次出兵行吗？”回答说：“可以。”问：“他已称帝，战胜他难道不困难吗？”周颠仰头看天，严肃地说：“天上没有他的座位。”太祖带他同行，船到安庆，没有风，派人去问周颠。回答说：“走就有风。”太祖便命令拖船進发，一会儿刮起大风，船直到小孤地区。太祖怕他胡言乱语扰乱军心，派人看守。到马当，见到江豚在水中游戏，周颠叹道：“水怪出现，伤人必多。”看守将这话报告给太祖。太祖不高兴，将他投入江中。军队抵达湖口，周颠又来到，并要求吃的。太祖给他食物，吃完，便整理衣服作出要远行的样子，随即告辞离去。

    陈友谅被平定后，太祖派使者到庐山寻找周颠，没有找到，怀疑他已成仙。洪武年间，太祖亲自撰写《周颠仙传》，记述他的事迹。


mx

针刺术神奇的周汉卿

    周汉卿，松阳人。兼治内外科疾病，针刺术尤为神奇。

    同乡人蒋仲良，左眼被马踢伤，眼球突出像桃子一样。其它医生说经络已经损坏不能医治。汉卿给他涂上一种特效药膏，过了三天便复原。华州人陈明远失明已十年。汉卿检查后，说：“可以针刺。”为他翻开眼球刮去翳膜，立刻可以分辨颜色。武城有人患胃痛，在地下翻滚求死。汉卿将药塞在他鼻孔内，一会儿喷出长一寸左右的红色虫子，有口有眼，胃痛不久即止住。马氏妇人怀孕，十四个月不生，身体瘦弱肤色发黑。汉卿说：“这是中了蛊毒，不是怀孕。”用药打下，有像金鱼的东西，病便好了。

    永康有人肚腹患病，弓着背走路。汉卿解开他的衣服检视，见腹部有两处气体胀起，大小如同手臂。刺破其中一个，砉然有声，又刺破一个也是如此，加以按摩，病便痊愈。长山老妇徐氏患颠痫，手脚颤抖，裸体乱跑，时唱时笑。汉卿用针刺她十指指尖，血流出便痊愈。钱塘王氏女儿生瘰疬，环绕头部及腋下，共十九处肿块。肿块破后流出白浆，快要死去。汉卿为她剔除肿核深达两寸，他处用火烙，几天后结痂痊愈。山阴老人杨某颈项生疣大得像瓜，酒醉摔倒在台阶下，疣溃破出血无法止住。生疣溃破的人一定会死。汉卿用药敷在破处，血立时止住。

    义乌陈氏之子腹中有硬块，摸上去像个瓶子。汉卿说：“这是肠痈。”用大针烧热后刺進，深入三寸多，脓随着针喷出有声，病愈。诸暨人黄生背弯曲，需要扶杖行走。其他医生都按受风治疗，汉卿说：“是因为血液凝涩。”用针刺两脚的昆仑穴，一会儿便抛掉拐杖离去。其见效神速就是这样。


mx

医术知名的葛干孙、吕复和王履

    葛干孙，字可久，长洲人。其父应雷，以医术知名。当时北方的刘守真、张洁古的学说没有在南方传播。有个姓李的，是河南名医，在江南做官，与应雷谈论，大为惊骇叹服，因而向他传授张、刘著作。从此江南有了这两家学派。干孙身材魁梧，喜好刺枪击剑用兵作战之术。后一改向来的行事开始读书，还通晓阴阳、律历、星相的技艺。多次参加科举考试不顺利，这才继承父业。然而不肯为人治病，偶尔为之，总能收到奇效，名声与金华人朱丹溪相等。有一富家女儿患病四肢瘫痪，眼睛直瞪不能進食，许多医生治疗都无效果。干孙命令将房中香料匣子、流苏等物全部搬走，地下挖坑，将女孩放在坑中。过了很长时间，女孩手足活动，能出声音。给她服了一粒丸药，第二天女孩便从坑里出来了。原因是这个女孩爱好熏香，脾脏被香气侵蚀，所以得了此病。他治病的方法如此独特而有效。

    吕复，字符膺，鄞县人。少年丧父家贫，从师学儒经。后因母亲患病求医，遇见名医衢州人郑礼之，便认真随他学习，因而得到了古时秘方及观色诊脉药物等书，试用常能见效。于是遍购古今所有的医书，昼夜研究，从此出而行医，疗效神奇。他对《内经》、《素问》、《灵枢》、《本草》、《难经》、《伤寒论》、《脉经》、《脉诀》、《病原论》、《太始天元玉册元诰》、《六微旨》、《五常政》、《玄珠密语》、《中藏经》、《圣济经》等书，都有考辨论证。对前代名医如扁鹊、仓公、华佗、张仲景至张子和、李东垣诸家，都有评判。其著述有《内经或问》、《灵枢经脉笺》、《五色诊奇眩》、《团脉枢要》、《运气图说》、《养生杂言》等多种书籍。浦江人戴良选取他治病效果最显著的几十件事，作为医案。他先后被委任仙居、临海教谕，台州教授，都没有接受。

    王履，字安道，昆山人。向金华人朱彦修学医，完全学到了他的本领。他曾认为张仲景的《伤寒论》是各家理论的鼻祖，后世的人都没有超出他的范围。至于《素问》说“伤寒是病热”，只说了一般现象而没有说变化，至仲景才分辨出有寒有热，但见解讲得还不透彻。他便详尽叙述伤寒的一般现象和变化，写成《伤寒立法考》。又认为《阳明篇》没有提及眼痛，《少阴篇》讲胸背胀满不讲疼痛，《太阴篇》讲没有喉干，《厥阴篇》讲没有睾丸萎缩，文字必定有脱漏。于是将三百九十七条治疗方法，删去其中重复的二百三十八条，又加以增补，仍为三百九十七条疗法。深入论述内外伤原因的异同，与《中风》、《中暑辨》合并一起，题名《泝洄集》，共二十一篇。又著有《百病钩玄》二十卷，《医韵统》一百卷，行医者无不遵奉。王履善作诗文，又能绘画。曾经游览华山顶峰，作画四十幅，游记四篇，诗一百五十首，为当时人所称道。从滑寿以下五人，都生于元代，至明代初年才去世。


mx

名医滑寿

    明朝初年，周颠、张三丰等人，踪迹神秘变幻，无从辨别了解，而却使皇帝也为之震动，这决非靠虚妄荒诞的行为以取宠者所能做到的。张中、袁珙，其占卜往往出入意料地应验。事情是并非常理所能说明的，缺乏知识而又见识短浅的人无法理解。医术和天文都是世代相传的专职，也源于《周官》的遗传。从事这种技艺的人，必须博览古人有关著述，融会贯通其中道理，认真钻研思考，并加以考查验证，不以自己的聪明而自以为是，这样才能扬名于当时，并为后人崇奉。现在记录其中最突出的人物，写成《方伎传》。

    滑寿，字伯仁，祖先是襄城人，迁居仪真，后又迁至余姚。年幼时机智好学，能作诗。京口人王居中，是名医，滑寿跟从他学习，学了《素问》、《难经》。学业结束后，滑寿向老师请教道：“《素问》是非常详尽的，但文本排列多有错乱。我想分为藏象、经度等十类，按类抄写阅读。《难经》又是根据《素问》、《灵枢》写成，其中对人的气血脏腑与经络穴位，辨别得很详细，然遗漏错误也很多。我想按照文中原意，注释后阅读可以吗？”居中非常高兴地表示赞成。从此滑寿的学问日有進步。滑寿又参考张仲景、刘守真、李明之三家学说而融会贯通，所治疾病没有不见效的。

    在跟从东平人高洞阳学习针刺法后，滑寿曾说：“人身体中的六脉虽然都有关联，惟有督任二经，则是包裹腹背，有专门的穴位。各经气血充满后溢出来的，则由督脉任脉接受，应该与十二经相提并论。”于是根据《内经》、《骨空》等文及《灵枢篇》所叙述的经脉，写了《十四经发挥》共三卷，考察了人体全部六百四十七个穴位。 其它如《读伤寒论抄》、《诊家枢要》、《痔瘘篇》，又选取各种《本草》写成《医韵》，都有功于社会。

    晚年他自称撄宁生。江苏、浙江一带没有不知道撄宁生的人。七十多岁时，脸色还像儿童，步履健捷，饮酒没有限量。天台人朱右选择他治病有神效的数十件事，为他作传，因此他的著作在世间更为闻名。


mx

明末奇人郑仰田

    在明朝后期，泉州惠安有个人叫郑仰田。他小时候天资很差，用大家的话说就是比较迟钝，比较“笨”吧。别人欺辱他时，他根本就不知道维护自己的利益，不知道与人争斗。他的父母也对他的这种天性渐渐产生了反感和厌恶，认为他特别愚笨，还经常打骂他。

    郑仰田心中十分难过，最后不得不被迫离家出走，辗转来到了岭南。他为了能有口饭吃，便给一个寺庙种地做饭，还干各种粗活，简直成了寺庙做饭和尚和勤杂工。他在庙里每天起早贪黑的干活，不断被人命令做各种脏活累活，弄的每天非常苦非常累，他却丝毫不知抱怨。郑仰田在庙里一干就是两年，两年的磨炼使他身体十分健壮，可他那种不知道维护自己利益的“笨”却始终未变。

    两年后的一天，寺内钟鼓齐鸣，和尚们纷纷停下手边的事，到大殿集合去了。郑仰田却还在埋头干活，根本不理会钟鼓声，因为他又不是和尚。忽然有一个沙弥跑来说方丈让他去，他十分纳闷，但也只得跟着去。正殿里，全寺的和尚都穿戴整齐的聚在一起，郑仰田低着头紧张的搓着衣角坐到下座。他的衣服已经是布丁加补丁，破旧不堪。老方丈就站在法台上，他虽已七十开外，眉毛胡子都已雪白，却是气宇轩昂。他用洪亮的声音喊郑仰田到身边，然后对众僧说：“你们進庙虽已多年，可是修行造化却都比不上他。”郑仰田局促不安，不知如何是好。众僧一听此言，都气的不得了，但在方丈面前又都不敢放肆。

    到了晚上，众僧把郑仰田揪了出来，恶狠狠的骂道：“你这臭小子，当年我们可怜你，我们才收留了你，我们修炼多年，到今年却不如你。滚吧！出去修炼吧！”说着，连打带踹的把他轰了出去。郑仰田这下不知该往哪去，在荒野里呆了十多天，又冷又饿，想想自己悲惨的过去，不禁嚎啕大哭起来。忽然，老方丈来到他身边，说：“好徒弟，别哭了，我已等你好久了。”郑仰田很惊奇，但总有了些依靠，便跟着方丈走了。方丈领他到了深山里，在这里，郑仰田跟方丈学会了拆字歌诀。一个月后，他便能识字了。方丈还给了他一个黑布袋，让他自己好好学习，他似乎也聪明了许多，很快会了黑布袋中藏着的壬遁、射覆等各种法术。

    后来，郑仰田出山之后，重返繁杂的红尘，他开始为人算卦。他每回给人算完卦之后，别人愿意给钱就留下，不给他也不见怪。他对任何人一视同仁，无论是有才干的，还是天资愚笨的，身份是高贵的，还是贫贱的，见了面之后，除合掌作揖施礼之外，便再无他言。他若与别人相处一段时间后，便可以知道别人的隐私和心思，还能预测出此人的发展变化。不过，他从不说明作出这样预测的根据，他每次看人看的都十分透彻。那些态度傲慢、狂妄自大、目中无人的人在郑仰田面前都变的谦逊了。郑仰田用几句意味深长、一语双关的话就可刺中他们的隐私，而他们根本不敢有任何怨恨，因为他们害怕隐私被抖开，无法立足世上。人们都觉的他十分神奇，所以郑仰田的名声越传越大，越传越广。

    后来，郑仰田到了八十多岁时，一天忽然告诉别人说再隔多少年后，你们可以到苏州虎丘寺来找我。说完这句话，郑仰田就盘着腿坐化去世了。

    看了郑仰田的生平，我想郑仰田小时候比较迟钝，再加上他生性不喜与人争，所以才会被大家认为他特别愚笨吧。可是德与业力都是另外空间真实存在的物质，恰恰郑仰田的这种不知道与人争斗，不抱怨，不计恨别人的特点，使他能不断的积德并消除业力，从而被方丈认为他修的最好，并得方丈密传。庙里的和尚把他轰走，只能证明他们嫉妒心不去，最起码在这一点上他们真的修的并不好。


mx

能以脉象预知别人命运的傅之元

    明末清初之时，有一个叫作傅之元的人，他曾苦学医术，后来遇一异人传了他一种被称为“太素脉”的小道。这种小道能通过人体脉搏变化来预知人的贵贱、吉凶、祸福。他精通这种小道后，渐渐为人所知。

    顺治初年时，河南巡抚丁某将他请到其官府。傅之元为他把脉后，对他祝贺道：从您的脉象上可知你离升迁已不远了。果然不久之后，丁某升官节制两湖地区。还有一次，傅之元为李廷尉把脉后说：草青时你左肋当疼痛而死。果然到了草青时，李廷尉真的发病左肋疼痛而死。

    一次，一个叫刘方伯的官员，因办事出了大差错被朝廷严厉谴责，众人心里十分担忧他会因此遭遇杀身之祸。傅之元被请来为刘方伯把脉后说：不要紧，最后不过是贬官降级而已。结果朝廷最终的处理决定果然如他所预言的那样。

    有一个姓李的学使不相信傅之元有此本领，想要试探他。李学使命他的一个女儿和一个婢女在帷幕后紧挨着坐在一起，然后一人伸出左手，另一人伸出右手，看上去就如同一个人的左右手一样。然后再请傅之元分别把脉。傅之元把脉后说道：两手的脉气不同，应是俩人，而且身份上一贵一贱。李学使至此才不得不相信傅之元的奇术。

    我想：大概是因为人体上带有这个人的信息，所以才有人可以用摸骨、看面像，乃至把脉等方式从中知道别人的命运。


新建网页 1

请点击封面進入


目录

前言

《史记》
司马季主

《后汉书》
杨厚
费长房
董扶
单颺、韩说
赵彦、樊志张
樊志张
许曼
公沙穆
唐檀
折像
廖扶
许杨
段翳
李郃
李南
杨由
谢夷吾
王乔
任文公

《三国志》
通晓太乙星象的刘惇
精研术数的吴范
通晓谶纬之学的杜琼
通晓占候术艺的周群、张裕
曹魏时名声最大的占卜家管辂
三国时著名占梦家周宣
擅长相面之术的朱建平
杜夔

《晋书》
擅长望气、占候、推步之术的台产
通晓《易》的郭黁
能知未来的王嘉
索紞的占梦之术
擅长天文秘术的黄泓
东晋高僧单道开
非凡之人麻襦
神人淳于智消灾转祸
幸灵以道术救治世人
神算杜不愆
鲍靓和吴猛
卜珝能預知大厄灾祸
占候卜数家戴洋
葛仙翁葛洪
喜欢卜筮数术的步熊
韩友卜占有神效，消除灾殃、转化祸患
擅长风角、占候的陈训

《四序堪舆》
殷绍的《四序堪舆》

《魏书》
擅长以风来占卜吉凶的王早
晁崇 张深 徐路

《北齐书》
通晓相术的皇甫玉
以道术追随高祖的綦母怀文
善于卜卦的赵辅和
魏宁 王春
能知生死的许遵
精通算术的信都芳
得仙人传授道术的由吾道荣

《周书》
能知未来之事的强练
喜好天文天象之学的蒋升

《隋书》
精通音律的王令言
具天生识别乐律才能的万宝常
通晓阴阳、擅长相学的韦鼎
技艺精深的庾季才

《北史》
精通历法的圣人张胄玄
擅长医药的徐謇
天然独得的杨伯丑
技艺高超的耿询
陆法和
料事如神的檀特师
李顺兴
精通历象、阴阳、五行之学的一行
普寂
神秀和慧能
僧人玄奘
擅长天文历数和卜相的严善思
初唐名医张文仲
擅长阴阳推算之术的李嗣真
医术如神的许胤宗
张憬藏
相术大师袁天罡
通晓占相道术的乙弗弘礼
通晓杂占的薛颐

《唐书》
杜生、僧人泓、罗思远
李淳风

《宋史》
通晓风角、鸟占方术的孙守荣
奇人莎衣道人
名医王克明
通晓阴阳数术和鼎乐之法的魏汉津
擅长医术的钱乙
通晓黄帝扁鹊学说的庞安时
擅长医术的僧智缘、许希、皇甫坦
明了历数的楚衍和有精巧工艺的僧怀丙
修行得到舍利子的僧志言
得道成仙的甄栖真和服食练气的丁少微
贺兰栖真 柴通玄 刘巽
修得养生方术的苏澄隐
擅长医术的王怀隐、洪蕴
擅长医术的冯文智、阎文显、刘赟
以医术著称的赵自化
擅长历法算术的史序
专长浑天之学的韩显符
世代传习医学的刘翰
擅长天文占候的苗训、苗守信
王处讷、王熙元父子
精通天文历法的赵修己

《金史》
精通天文历法占卜的武祯、武亢
通晓星象的马贵中
精通医术的张从正、李庆嗣和纪天锡
通晓医术的张元素和刘完素

《辽史》
精通医术的直鲁古和耶律敌鲁

《元史》
神医李杲
通晓天文地理的张康
精研星历学说的靳德進
阴阳家田忠良

《明史》
明代医师许绅、王纶、王肯堂
神针李玉
李时珍与《本草纲目》
针刺技术知名的凌云
医术高超的吴杰
精通天文历法的皇甫仲和
精通药学的盛寅
医术高明的戴思恭
相术大师袁珙和其子袁忠彻
铁冠子张中
神秘变幻的周颠
针刺术神奇的周汉卿
医术知名的葛干孙、吕复和王履
名医滑寿

《虞初新志》
明末奇人郑仰田

《秋灯丛话》
能以脉象预知别人命运的傅之元