电子书:《抉择》

从天安门自焚骗局说起

相信很多人至今仍对多年前的“法轮功天安门自焚事件”记忆犹新，“残害生命”是这场自焚留给人的最深印象，的确，自焚是残害生命，不过，却不是法轮功在残害生命，真正残害生命的是那场罪恶之火的始作俑者，也许你会说：这有什么区别，难道天安门自焚不是法轮功干的？答案可能出乎你的意料：这场“自焚”和法轮功没有任何关系，而是江泽民及其帮凶在迫害难以为继的背景下自导自演的一场世纪大骗局！这场骗局的手法是拙劣的，因为自焚包含了大量的逻辑和常识错误；但这场骗局的效果是完美的，因为自焚成功引燃了人们的愤怒和仇恨，极少有人会在意那些破绽百出的细节。不过，假的终究是假的，中共的愚蠢与罪恶在这场骗局中暴露的淋漓尽致：（说明：以下自焚相关画面均来自于《焦点访谈》）

◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇
很多人不相信中共作为堂堂一国政府会如此下作，自导自演出自焚这样的弥天大谎！更有些人把“中共”混淆于“中国”，一看到法轮功真相资料就联想到所谓的“反华势力”！事实上，在迫害法轮功之后，中共已真正沦为反中国、反社会、反人类的流氓犯罪集团，虽然这个黑帮政权自诩为中国的“合法”代表，但实际上却如强盗般绑架和掠夺了整个中华民族，并用尽一切邪恶手段去迫害中国的善良百姓！可以说，中共盗用了“中国”一词作为其非法行恶的挡箭牌，在中共这个窃国大盗口中，一切揭露其罪恶的正义人士都是“反华势力”！然而，自焚伪案却让全世界都认清了中共绑架国家施行恐怖主义的真实面目，也让中共所有抹黑法轮功的谎言全都不攻自破！法轮功揭露中共罪恶完全是为了制止中共在国内继续行恶，绝不是像某些人颠倒因果认为的那样有什么政治诉求！要知道是先有的中共灭绝人性的非法迫害，才有的法轮功在全世界范围的反迫害行动。
◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇

CCTV焦点访谈中各种跟踪特写镜头是怎么拍到的？

CCTV播放的自焚录像从不同角度和距离，以各种捕捉手法详细地拍摄了这场“突发事件”，中共称自焚录像是由天安门的监视设备拍摄的，如果真是那样的话，整个自焚录像应该是固定的，然而CCTV播放的录像中镜头不但跟随事件发展移动，还有大量的完美特写镜头，更录下了极有渲染力的近距离声音！仅从近距离特写镜头来说，同一时间就有三处不同地点特写：分别是刘春玲、王进东、刘思影！这至少需要3台专业录影设备和多名摄影师正好在现场！

对于真正的“突发事件”，当然不可能有这样一个“摄影团队”从天而降并抢拍了完整过程！那么，真相只有一个：一切都是事先安排好的！《华盛顿邮报》记者分析：录像不是新闻采访的大摄像机拍的画面，是手持式摄像机拍的。其实，CCTV播放的自焚录像里已经露出马脚，我们可以清楚看到：所谓的“自焚”发生时，一名中共内部摄影师正在军警之间从容拍摄。

刘春玲是自焚烧死的？不，是被中共杀手当场打死的！

左图为CCTV提供的刘春玲“自焚”录像，很明显，刘春玲不是被火烧死，而是被重物击打后脑致死！我们甚至还可以看到，刘春玲在倒地之时右手抬起触摸被打击的部位，随即一名男子出现，仍保持一秒钟前的用力姿势。2012年，有当时现场的人员指证，当时杀手是用手提灭火器打死了刘春玲，那个飞起的条状物正是那只灭火器的手柄！刘春玲是被欺骗地参与了自焚演戏，但她不知道中共在真实剧本里安排了现场杀害她使自焚看起来更真实的阴谋。

更诡异的是，现场居然出现两名头戴钢盔的持枪武警看护现场，他们背向自焚现场，对惊心动魄的自焚突发事件竟然毫不关心，显然，他们的实际任务不是防止自焚的发生，而是防止自焚事件被打扰，为自焚的顺利进行“保驾护航”。其中一名武警正是在凶手杀人时才及时出现，为杀人现场提供保护，当他背向杀人现场走过时，杀人凶器的灭火器手柄还在空中飞舞。

警察悠然配合王进东演戏 “灭火”之前耐心待其喊完口号

左图为CCTV提供的王进东“自焚”录像，可以看到，警察拎着灭火毯在“王进东”身后悠然等待，灭火毯静止垂直向下，而这个警察等王进东喊完几句所谓“口号”之后，才把灭火毯盖到其头上，如此的演戏水平实在业余！更可笑的是，几个月后，CCTV上的“王进东”竟然信口雌黄地说自焚时被警察“扑倒两次”！看看左图，你相信吗？

从逻辑上来说，当时王进东身上没有任何火焰和余烟，根本不需要这样画蛇添足的灭火毯来“灭火”，那么“自焚”导演为什么非要设定如此多余的情节呢？因为CCTV需要通过“王进东”喊的口号来证明在天安门自焚的是法轮功学员！在整个自焚录像中，只有王进东看上去与法轮功有关，然而，这个王进东喊的法轮功口号和练功姿势，却都不是法轮功中的内容。最简单的破绽：法轮功要求打坐双盘，而王进东却是军人坐姿；法轮功最基本的双手结印动作，王进东也做的不对。

无耻利用刘思影煽动仇恨 “危急”关头不忘“喊妈妈特写”

左图为CCTV提供的刘思影“自焚”录像，可以说，在这场“自焚”骗局中，刘思影是被中共设定为增添悲剧效应的关键人物！画面中送往医院的“危急关头”，“烧伤”的刘思影“喊妈妈”特写时间竟然长达十几秒！也正是这一镜头让很多观众失去理智愤怒声讨法轮功。不过很遗憾，这个完美镜头再煽情再感人也只是在演戏，而不是事实！

录像中刘思影面部已完全“烧毁”，可神奇的是，最易点燃的头发却完好无损！从画面中可以判断，刘的面部效果是人工化妆造成的！另外，录像中刘思影喊妈妈的声音极其清晰，甚至听不到现场噪音，这在一个“突发事件”现场怎么可能呢？在画面最后半秒放慢录像，我们可以看到一个警察拿着有线金属话筒正伸向翻过身的刘思影！答案揭晓了：中共为了突出刘思影的煽情效果，使用专门的录音设备跟随刘思影，以保证“喊妈妈特写”中的声音质量！真可谓无耻之尤！另外，这个最完美的特写本身就是最大的破绽，从画面上看摄像机距离刘思影只有1米左右，除了中共自己人，外人谁能在一群军警之间如此近距离拍摄？

新华社制造世界医学奇迹 气管切开四天后开口唱歌

左图为CCTV播出的“自焚”节目中的医院部分，积水潭医院烧伤科副主任李迟医生称：“自焚人员都需要马上做气管切开手术”！气管切开的切口在声带下方，术后通过插管呼吸无法正常说话。然而，"气管切开"手术四天后，12岁的刘思影就带着插管接受采访，不仅说话声音清脆，还唱了一首儿歌《看龙船》！一位西医大夫看完此节目后说：“气管切开手术后是绝不可能在这么短时间里恢复讲话能力的。新华社要么在撒谎，要么在创造医学奇迹！”

中共为何如此迫不及待地采访刘思影？实际上中共的自焚剧本有真假两套：假剧本是重金利诱刘春玲演出“自焚”，哄骗刘思影化妆背台词演戏；真剧本则是先后杀害刘春玲母女，制造更大的恐怖效应！可怜的孩子在演出后却发现找不到妈妈了，中共也知道欺骗不了多久，必须尽快让刘思影演完她的戏份，于是就有了这场四天后的医学奇迹！在刘思影失去利用价值后，中共很快就宣布刘思影“病重离世”！这对中共来说一箭双雕，既灭口了可能泄密的12岁孤儿，又将刘思影的死再次栽赃到法轮功的头上。

大面积烧伤需要暴露治疗 医院里所有“自焚者”却全身包裹

左图为CCTV播出的“自焚”节目中的病房镜头，可以看到，所有“自焚烧伤”人员全身上下都被蒙的严严实实！按照医学常识，大面积烧伤病人应采取暴露疗法！对于一群“烧伤”病人，所有人无论轻重程度全被层层纱布严密包裹的情形是绝对没有可能出现的！仔细回想一下，在CCTV采访节目中你看到过一个完整真实的“烧伤”患者吗？没有！结合上面的漏洞分析，这样做的原因也就显而易见了，因为一切都是假的，不包裹严实了那不就露馅了吗？！

另一方面，真正的烧伤病人面临的致命危险就是皮肤感染，因此病人应被安置到无菌病房，医生护士必须戴口罩和穿隔离衣，严格消毒以降低感染机会。然而，新华社制造的另一个奇迹是：CCTV记者李玉强不穿隔离衣、不戴口罩帽子、手拿最容易沾染病菌的话筒吐沫飞溅地对一群“烧伤”病人进行近距离采访，这一奇迹发生在中国烧伤科的权威医院——北京积水潭医院。

喝了1斤汽油还活蹦乱跳？ 满嘴跑火车的刘葆荣

左图为CCTV播出的“自焚”节目中的采访刘葆荣镜头。这位“自焚未遂”的大妈在骗局中的表演可谓破绽百出荒谬至极！刘葆荣说自焚前她先喝了半瓶汽油，根据医学资料，每公斤体重口服汽油7.5克就会中毒死亡，画面上我们看到雪碧瓶容量为1.25L，而常见的93号汽油密度为0.725g/ml，半瓶汽油就是453克，差不多1斤，对于刘葆荣这样的老年人，如果真的喝了1斤汽油，已经足以致死了，哪里还有配合CCTV胡说八道污蔑法轮功的表演机会？！

CCTV采访刘葆荣的过程中还有个匪夷所思的镜头：桌上摆放了两个大雪碧瓶，上面竟然写着“喝汽油(女)”，为什么会有这样此地无银三百两的弱智镜头呢？原来，在新华社最初报导中，并没有所谓“自焚未遂”的刘葆荣，也没有画面显示她在自焚现场出现过，刘葆荣是一周后在焦点访谈中突然出现的，也就是说，这个刘葆荣是后来才被中共塞进“自焚队伍”中用作“醒悟”后揭批法轮功的！浅薄无知的自焚导演绞尽脑汁想用“雪碧瓶”和“喝汽油”来证明刘葆荣当时也参加了自焚，结果却越描越黑、欲盖弥彰！

与川剧一样神奇 连续三次“换脸” 的王进东

在央视和新华社的“自焚”报道中，先后出现了三个不同版本的“王进东”。左图第一张图片是2001年1月23日新华社公布的王进东自焚前的图片，第二张图片是2001年1月30日CCTV焦点访谈中播放的自焚录像中王进东的图片，第三张图片是2002年4月10日CCTV焦点访谈中采访王进东的图片，可以很明显的看出，这完全是三个不同的人。

事实上，这个“王进东”只是一个角色名称，不同的阶段由不同的“演员”来扮演，为什么不能一个人全程演下去呢？因为这场自焚本来就是假的，天安门自焚现场的“王进东”根本就没有烧伤，因此，后续出场的“烧伤后王进东”就必须找一个真实的烧伤患者来代替，这个烧伤患者扮演的就是CCTV中“醒悟”后揭批法轮功的满脸烧伤疤痕的“王进东”！而且，那个自焚现场的“王进东”，由于身上存在太多的漏洞和秘密，极有可能和刘春玲的下场一样，事后就已被中共灭口！

事实：当时去天安门的真学员都是去喊冤 没有一个是去求“升天”的

在这场骗局中，中共称参加天安门自焚的人是为了追求“圆满”，例如刘葆荣就称：“烧了以后，这人马上就升天了”，这种恶毒的诽谤很有欺骗性，人们不知道的是，法轮功所说的圆满是要具备高尚无私的道德境界，怎么可能通过丑陋的自焚去实现？事实上，当时法轮功学员去天安门都是抗议中共迫害，大量学员因此被中共警察抓捕！

另一方面，自焚骗局发生前的那段时期，是法轮功学员去天安门抗议最多的时期！众所周知，天安门广场管制本来就极其严厉，当时的中共为了防范法轮功学员，更是在天安门安插了遍地的警察，广场上的便衣比游客还多！警察看到三人一起就会盘问翻包，正常游客举下手或掏东西都有可能被当作法轮功学员抓起来！法轮功学员能留下张抗议照片都相当困难！像这样一群人带着许多汽油大摇大摆地进入天安门广场摆造型浇汽油喊口号还完整拍摄录像，对外界来说绝对没有任何可能！

◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇
中共制造自焚伪案的目的是给法轮功贴上“邪教”标签，不过自焚骗局反而暴露了中共残害生命的邪教本质！荒谬的是，如今“反邪教”竟然成为中共转移视线打击异己的惯用手段！很多血腥的“邪教事件”都是由中共自己制造，再通过中宣部控制的全国媒体，将大陆民众玩弄于鼓掌之间。
◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇

事实上，如果你对法轮功有所了解的话，就会知道用自焚来栽赃法轮功有多么荒谬，因为禁止杀生和自杀是修炼法轮功的最基本要求：

您不知道的事实： 法轮功绝对禁止任何杀生行为 包括自杀！

像天安门自焚这样的弥天大谎，真正的法轮功修炼者根本不用分析诸多漏洞就知道自焚的绝不是法轮功学员，因为法轮功明确禁止杀生和自杀！不过，国内民众却不知道这一点，因为中共控制媒体，封锁网络，销毁书籍，不给法轮功任何讲话机会，人们对法轮功的所有了解都只能来自于CCTV一言堂！这也是江泽民集团敢于肆无忌惮地制造自焚、自杀、杀人等谎言的原因：反正绝大多数民众都不知道法轮功修炼者究竟是什么样的人！

关于杀生问题，李洪志先生在法轮功核心著作《转法轮》第229页中明确指出：“炼功人不能杀生”！（参见下图书籍实拍）此外，李洪志先生在历次讲法中也多次提到不能杀生（包括自杀与堕胎）的问题，下面谨录几条李洪志先生讲法原文：

『原文：大法的原则可讲了，说不能够杀生，只要你修炼，就不能杀生。』 ——《法轮佛法-瑞士法会讲法》（一九九八年九月四、五日）

『原文：弟子：……杀生是一种很大的罪业，那么一个人他自杀算不算罪呢？师：算罪……自杀了还有一个罪，因为人的生命是有安排的……所以自杀是有罪的。 』 ——《法轮佛法-悉尼法会讲法》（一九九六年 ）

『原文：弟子：那堕胎也算杀生吧？ 师：那没错。怀孕了之后，打胎就是杀生，你不管人类的道德什么样了，人类和法律上承认不承认，法律代表不了神，你杀生了就是杀生，你说法律上没杀生，那是人说的......所以你一下子就给他治到那么苦的境地上了，你说那不是杀生吗？而且还业力很大。 』 ——《法轮佛法-美国法会讲法》（一九九七年三月二十二日）

『原文：如果一个大的生命被人杀死，其罪业是非常大的，特别是杀人，那么造了这样的业就一定要还。作为修炼人来讲，在艰苦的修炼中痛苦的魔炼，也都是在还以前造下的业力。 』 ——《法轮佛法-大法是圆容的》

在人们无法获取法轮功真实信息的情况下，江泽民集团肆意造谣欺骗愚弄全国人民，在喉舌媒体炮制的自杀/杀人谎言中，原本“扫地恐伤蝼蚁命”的法轮功修炼者竟然被污蔑成了漠视生命无恶不作的邪教徒，典型的如剖腹找法轮、井架上吊案、傅怡斌杀妻、王安收弑父等等，当时此类栽赃谎言24小时狂轰滥炸，成功地将法轮功的真实情况歪曲到面目全非的程度！实现了江泽民想要的“人人提起法轮功就联想到邪教”的效果！不过，人们不知道的是：真正的法轮功修炼者连打人骂人都绝不可能，更何况是杀人？！从这些造假案例我们可以看出中共邪恶和无耻到什么地步！

也许有人说：“CCTV那么多的法轮功负面报道不可能没有一例真的吧？”答案正是如此！虽然一般人很难接受“100%是假的”这样的说法，不过这却是铁一般的事实：CCTV所说的每一句关于法轮功的话都是假的！一切谎言都不过是江泽民铲除法轮功计划中编造的宣传手段，上述的自焚骗局和杀人谎言已足够证明这一点！事实上，上面提到的谎言只是冰山一角，当时的中共为了妖魔化法轮功曾编造了天量的谎言，可谓铺天盖地无孔不入，全方位各角度无所不用其极，典型的如豪宅谎言、末日论栽赃、收买病人诬陷等等，其中绝大多数谎言和自焚骗局一样，手法拙劣漏洞百出！

其实，无论是自焚、杀人还是其他谎言，从另一个宏观角度来看，也许更容易认清真相，那就是这些谎言案例在地理空间上唯一性：

所有法轮功负面案例只存在于中国大陆 地球上任何其他国家和地区都没有过！

从1999年7月起，与中共非法取缔形成鲜明对比的是，法轮功超越了一切种族与文化的界限，洪传到一百多个国家，为全世界带来了健康与美好！《转法轮》一书被翻译成38种语言，上亿人身心受益！更耐人寻味的是，所谓的自杀、杀人、自焚等现象在国外任何一个国家都没有！这些“案例”只存在于中国大陆，确切点说，只存在于大陆媒体上！如今，在国外绝大多数国家里，都能看到法轮功的身影，形成了一道亮丽的独特风景：

如今，法轮功和创始人获得的各国政府机构的褒奖已达数千项！而海外的政府与民众对法轮功的支持和褒奖，在江泽民发动迫害前后都是一致的！ 在整个地球上，只有在中国大陆这个独一无二的地方，法轮功才被称作“邪教”！最简单的对比，在与大陆同文同种一水之隔的台湾，却没有发生过任何关于法轮功的负面新闻！不仅如此，台湾历任领导人及政府机构还多次嘉奖法轮功为促进社会道德提升所作出的杰出贡献！马英九、吕秀莲、陈水扁、连战、苏贞昌、游锡堃，蔡英文、黄昆辉等台湾政界领袖，都曾多次公开支持法轮功，呼吁中共停止对法轮功的残酷迫害。1999年7月以前，台湾的法轮功学员只有几万人，然而在中共迫害和污蔑法轮功后，台湾的法轮功修炼者不但没有减少，反而增加到现在的几十万人！

1999年7月之前的中国大陆，与如今世界各国的法轮功洪传盛况非常相似：法轮功以博大的法理和净化身心的奇效吸引了当时中国大陆不同阶层、文化、年龄背景的人们，短短七年传遍中国，上亿人走进修炼！法轮功之所以如此受欢迎，是因为法轮功教人向善，要求修炼者从好人做起，按照“真、善、忍”法理不断提升道德水准，从而获得心灵的净化和身体的健康。当时的中国，每天都能看到法轮功修炼者迎接曙光的炼功身影：

正如上图中看到的那样，当时无论大江南北还是城市乡村，人们到处都能看到修炼法轮功的祥和人群：他们在社会上，恪守公德，热心助人；在工作上，认真负责，勤勤恳恳；在家庭里，尊老爱幼，和睦相处。他们健康的身体、纯洁的心灵和善良的言行，生动形象地展现了法轮大法给人类带来的健康与美好，有效地净化了社会风气，带动了整个社会道德的回升！也正是因为福益社会的杰出贡献，当时很多国内媒体都称赞过法轮功：

历史的真实: 大陆媒体在“变脸”之前多次赞扬法轮功

从1999年7月开始，人们所能接触到的法轮功新闻，无一例外全部都是骇人的案例与空前的揭批，事实真的是这样吗？实际上，以1999年7月20日作为分界点，大陆媒体经历了一次“变脸”过程，在中共迫害法轮功之前，国内众多新闻媒体对法轮功都進行过正面报道，下面摘录几条：

○ 1998年8月，在沈阳举办了亚洲体育节。8月20日上午在沈阳体育场举行了盛大的开幕式，25个功法受邀参加，法轮功是其中之一。

○《中国青年报》1998年8月28日刊载《生命的节日》一文盛赞法轮功，同时还配发两幅法轮功学员参加开幕式的压题照片。

○《中国经济时报》1998年7月10日刊载《我站起来了》一文，介绍一个叫谢秀芬的半截瘫病人卧床16年，修炼法轮功后恢复行走。

○ 1998年5月15日，国家体育总局局长伍绍祖亲赴法轮大法发祥地长春考察。98年9月国家体总抽样调查法轮功修炼人12553人，疾病痊愈和基本康复率为77.5％，加上好转者人数20.4％，祛病健身总数有效率高达97.9％。平均每人每年节约医药费1700多元，每年共节约医药费2100多万元。

○《羊城晚报》1998年11月10日登载一则摄影报道，题目是《老少皆练法轮功》。该文称8日早上，广东省体委武术协会有关领导观看了5000法轮功爱好者的大型晨练活动，其中有一位“原患高位瘫痪，全身70%部位麻木失灵，大小便失禁”，现见她“红光满面，练功的动作灵活自如”，该报道配发了93岁老人和2岁小孩练法轮功的照片（下图），并介绍说，目前广东有近25万人修炼法轮功，法轮功强调传功不收费，义务教功。

○《医药保健报》1997年12月4刊登了文章：《祛病健身首选法轮功》，介绍了法轮功及良好的祛病健身效果。

○ 1998年12月31日，中国《深星时报》在“热点专题”整版刊登法轮功简介及《法轮功修心健身走俏鹏城三千学员勤修炼乐此不疲》、《大学校园设练功点 教授学生自发练功》、《法轮功祛病效果明显不少病患者深受其益》等文章，并配以七幅法轮功学员心得交流会及炼功的彩色照片。

○ 1998年下半年，部份全国人大离退休老干部根据大量群众来信反映公安非法对待法轮功炼功群众的问题，对法轮功进行了一段时间的详细调查、研究，得出‘法轮功于国于民有百利而无一害’的结论，并于年底向江泽民为首的政治局提交了调查报告。（下图为广东电视卫星台1998年10月关于法轮功的正面报道，其画面和图片中反映的都是法轮功修炼群众的祥和炼功场面。）

○《北京日报》1998年8月11日第六版，登载一篇介绍京城晨练情况的文章，全文1600余字，与法轮功修炼者有关的文字达1200余字，还配发了法轮功修炼学员炼功的压题照片，该文介绍说：“你若修炼正法气功的话，你的身心会出现意想不到的神奇变化……”

有人可能会问了：既然法轮功这样好，那中共政府为什么不惜编造无数谎言也要大肆迫害呢？这就要从万古巨丑—江泽民的品行说起：

来龙去脉: 江泽民流氓集团迫害法轮功的构陷与步骤

江泽民，本质上就是个跳梁小丑，人称“江戏子”，不仅品行极差而且嫉妒心极强，这场针对法轮功的迫害完全是江泽民出于妒嫉和恐惧而强制发起的一场“个人战争”，当时中共政治局七个常委中有六个反对镇压法轮功，只是最终都屈服于江泽民一意孤行的淫威之下才发动了这场大迫害。

弄权者罗干及其连襟科学痞子何祚庥在迫害中起了推波助澜的重要作用，罗干与何祚庥狼狈为奸，为了向江泽民邀功请赏一直试图打压法轮功。罗干在97、98年两次想把法轮功定为"邪教"迫害，但派公安多次卧底取证都没有任何发现，同时，何祚庥也多次在媒体公开诋毁法轮功，但这些挑衅都被学员们以大善大忍之心化解。然而，罗干却得寸进尺，不仅指使地方公安进一步骚扰炼功学员，还与何祚庥联手布置了一个巨大的圈套：

罗干制造四二五上访事件 促使江泽民决心灭绝法轮功

1999年4月11日，何祚庥在《青少年科技博览》杂志上再次大肆恶毒污蔑法轮功，造成了很坏的影响。天津学员自发去编辑部澄清事实，却突然被防暴警察殴打，并有45名学员被绑架。当要求放人时，却被天津市政府告知这是公安部的决定，如有意见就到中央去上访，消息传开之后，上万名法轮功学员4月25日自发前往国务院信访办和平上访，这就是“四二五”的由来。不过，学员们不知道的是，去北京上访是罗干精心策划的阴谋！

这场阴谋也就是后来中共媒体口中的“围攻中南海”，并且作为了迫害证据之一，可这种说法是绝对站不住脚的！从现场照片看，上访人群与中南海隔了一条街，连“围”都没围更何况“攻”？然而从CCTV后来的节目中可以看出，上访学员的所有行动都被事先准备好的摄像机悄然跟踪并拍摄下来，并通过剪辑处理造成了类似“围住中南海”的假象！这就是罗干要的效果！为什么要求学员必须去中央上访？因为信访办就在中南海旁边！

然而，四二五和平上访中法轮功学员的风采却令世界瞩目，上万人平静祥和秩序井然，没有标语，没有口号，没有示威，连正常的行人和交通都没受到任何影响，上访结束后地上连一片纸屑都没有留下，就连警察扔的烟头都被捡的干干净净！ 以至一位女警察感慨地说：“看，这就是德”。

当天，朱镕基总理批准了上访学员的三点诉求，并重申了不干涉群众炼功的政策。一切似乎已圆满解决，然而事情远远没有这么简单，罗干之所以制造上访事件，是因为他知道这对嫉恨法轮功已久的江泽民来说意味着什么！果不其然，江对万人上访暴跳如雷歇斯底里，在江看来，上访安静祥和是因为“组织严密”，朱镕基的做法是挑战他的权威！当晚，江泽民就给全体高层写信，推翻朱镕基的开明决策，强行定下灭绝法轮功的基调！

江泽民操纵成立“610办公室” 为迫害法轮功做准备

“四二五”第二天，江泽民就召开高层会议，以“亡党亡国”为由，为迫害法轮功强行“统一”了思想，各常委在江泽民的淫威和“党性”面前最终选择了沉默。之后，江泽民便开始着手安排迫害，从1999年5月开始，在江、罗指使下，各地公安开始强行驱散炼功学员，形势愈演愈烈。

1999年6月10日，在江泽民的直接操纵下，中共成立了“处理法轮功问题领导小组”，也就是臭名昭著的“610办公室”，这个类似于文革时各级“革委会”的非法恐怖组织具有超越一切法律和规则的特权，无论是公、检、法、司、经济、宣传、外交、特务等所有机构，都听命于该办公室执行对法轮功的迫害命令。随后，中共媒体在江泽民授意下开始炮制诋毁法轮功的大量宣传资料，至此，中共对法轮功的迫害准备已基本完成。

1999年7月20日 江泽民与中共的屠刀终于举起

待一切就绪后，1999年7月20日，以江泽民为首的中共集团对法轮功发动了全国性的大迫害，中共军队、警察在全国范围内直接绑架、抓捕法轮功学员，全国所有媒体开足马力24小时抹黑法轮功。江泽民命令“610”对坚持信仰的法轮功学员实行“肉体上消灭”，“打死算自杀”、“不查身源直接火化”的疯狂灭绝政策，众多学员申冤无门去天安门抗议迫害也同样被抓捕，监狱和劳教所里大量非法抓捕的学员被各种酷刑折磨致死！

为配合中共媒体的宣传，江泽民还下令收缴销毁一切法轮功书籍和出版物，让人们无从了解真实的法轮功，这样中共媒体就可以肆意歪曲造谣了：

在这场迫害中，江泽民和中共是相互利用的关系。 江泽民无德无能，如果没有中共这架擅长谎言与暴力的镇压机器做保障，他绝没有能力发动如此大规模的群体灭绝式迫害；反过来，如果没有江泽民这样刚愎自用的邪恶独裁者，中共也难以逆历史的潮流而动。可以说，江泽民发起了迫害，而中共这架机器执行了命令，江的借口“亡党亡国”触动了中共最敏感的神经！我们既要认清江泽民的个人责任，也要看到中共犯下的整体罪恶：

中共迫害法轮功之滔天罪恶: 罄南山之竹书罪无穷 决东海之波流恶难尽！

迫害发生后，中共对法轮功修炼者的迫害极其惨烈，可以说集古今中外邪恶残暴之大全，用丧心病狂、惨绝人寰也不足以形容其万一！但是，中共的迫害都是在地下进行并封锁一切消息，所以人们对此一无所知！法轮功学员遭受的酷刑高达上百种，如：死人床、摧残性灌食、倒挂、不准睡觉、吊背铐、压床板、浇冰水、电刑、锥刑、老虎凳、开车拖拽、毒打、吊铐等等，而在这些被残害的学员中，老人与妇女占了很大一部分！

2013年5月，青岛法轮功学员模拟恶警施暴现场展现酷刑实景，被中共媒体污蔑为“伪造酷刑”，实际上，所谓的伪造根本就不足酷刑真实情况之万一！如果不身临其境，你永远也无法想像这场迫害血腥残暴到何等地步！在饱受野蛮摧残的法轮功修炼者照片面前，一切语言都显得苍白无力：

在中共的灭绝政策下，截至2014年9月，仅有据可查的就有3777名法轮功修炼者被迫害致死！而真正死亡的人数远远高出这个数字无数倍！需要指出的是，法轮功学员没有任何犯罪行为，恰恰相反，每个学员都是遵纪守法的以真善忍要求自己的中国公民！然而，在中共的邪恶体制下，可以不经任何法律程序肆意残害虐杀善良百姓！就连监狱里真正的刑事犯见到遭受酷刑的法轮功学员都震惊落泪，因为绝大多数酷刑连他们都没见过！！

通过上面的迫害图片，相信大家对中共的血腥与残暴已经有了深刻认识，但是，中共究竟能邪恶到什么程度却是你永远也无法想象的，下面这桩灭绝人性的罪恶已经超出了人们对邪恶的认知范畴，即使是纳粹也自叹弗如，那就是：以军队和警察为后盾，活体摘取法轮功学员器官用来牟利：

开天辟地以来未有之邪恶: 中共活摘法轮功学员器官

2006年3月9日，一名原中共情报人员皮特向国外媒体指证，沈阳苏家屯有一秘密集中营，大量法轮功学员被活摘器官后焚尸；而后又有一名原苏家屯血栓中西结合医院的工作人员安妮出来指证，集中营就在该医院地下，锅炉房被改建成焚尸炉，从2001年起被关的六千名法轮功学员至今无人生还，其中四分之三的人已被挖空心脏、肾脏、眼角膜等器官后焚尸。安妮的前夫在该院曾主刀活摘2000余名法轮功学员的眼角膜，导致严重精神问题，后躲避到海外；随后，又有一名沈阳军区老军医投书指证：苏家屯地下集中营确实存在，但苏家屯仅仅是全国36个类似集中营之一！！此后，又有一位原辽宁省公安系统的证人披露了2002年4月9日在沈阳军区总医院现场目击两名军医活摘女法轮功学员心脏、肾脏等器官的全过程。2006年4月20日胡锦涛访美时，安妮和皮特首次公开露面，他们表示愿冒被中共灭口的风险，用生命作证，揭露中共活摘法轮功学员器官的滔天罪恶。

中共对活摘器官指控的第一反应就是抵赖！在第一位证人曝光活摘罪行后，中共沉默了近三周时间来销毁所有证据和转移犯罪现场，2006年3月28日，中共矢口否认苏家屯事件的存在并进行“辟谣”，外交部发言人秦刚称：“有关中国存在从死刑犯身上摘取器官进行器官移植的情况，完全是谎言。”4月10日，卫生部发言人毛群安称大陆移植的器官“主要来源于公民在去世时候的自愿捐赠”，“死刑罪犯的器官利用是极个别的”。可以看出，一开始中共打算故意混淆死刑犯和法轮功学员的概念，通过所谓的“辟谣”来欺骗国际社会。下面是2006年4月的两条“辟谣”新闻：

可笑的是，中共很快就自己抽了自己一个嘴巴。没过多久，中国前卫生部副部长黄洁夫就改口说“由于缺乏公民自愿捐献，死囚器官成了器官移植的主要来源。”后来，又推出了“中国器官移植一两年内将不再依赖死囚捐献”这样的东西来愚弄世人。为什么中共又承认了呢？因为辟谣失败，国际社会越来越关注活摘器官罪行，中共又打算用死刑犯来掩盖法轮功！看看两条与上面完全相反的新闻，你就会明白为什么有人说“中共说的话，连标点符号都不能信！”

正常国家的器官移植数量都是比较稳定的，像美国和加拿大在十几年中没有太大的增幅，当然，更没有突然的下降。根据中国医疗器官移植协会的数据，中国在1994-1999年大约进行了18500个器官移植。然而，在2000-2005年却进行了60000个器官移植！更恐怖的是2006年！！2007年5月，全军器官移植中心主任石炳毅对《科学时报》记者说：“我国器官移植的数量在2006年达到了历史最高峰，完成了近2万例的器官移植手术！”中共称供体器官来自死刑犯，可是中国每年处决的死刑犯在2000人左右！！下面是根据黄洁夫和石炳毅提供的官方数据而勾画出来的趋势图：在2003到2006年，中国器官移植数量疯狂增长，2007年却突然大幅跌落！原因相信大家已经知道：2006年中共活摘器官罪行被曝光。

更加疯狂的是中国器官移植的供体等待时间！众所周知，由于器官移植手术存在配型概率、冷缺血时间、地域因素等诸多限制，正常情况下等到合适器官的机率是很低的。美国卫生部数据表明，肝的平均等待时间是两年，肾的平均等待时间是三年；2003年加拿大的所有移植手术中，器官受体等待时间的中间值是32.5个月。然而，中共控制下很多医院的器官等待时间竟然只有欧美国家的几百分之一！短到以周来计算！！例如东方器官移植中心就称：“病人平均等待时间为两周。”解放军器官移植研究所更疯狂：“病人的平均等候供肝时间为一周”！这样短暂的器官供体等待时间，只有“按需杀人”才能做的到！很多网页自从活摘器官曝光后就被中共更改或删除了，不过，Archive.org快照为我们保留了这些历史罪证！

从很多报纸上也暴露了中共活摘器官的疯狂程度！石家庄市第一医院报2006年8月1日刊文《10小时完成5例肾移植手术》，文中称“仅3个多小时就从外地取回5例活体肾脏。”《东方今报》2006年10月26日B08版报道：郑州第五人民医院还有38只眼球“待字闺中”，文中还称“从今年5月份到10月底已做了42例眼角膜移植手术。”《大连晚报》2006年12月30日报道：“同一医院一天成功换肾三例”，说的是大连大学附属新华医院一天做了3例活体肾移植手术。当时此类器官移植的报道非常多！可是，在这些报纸的白纸黑字背后，我们看到的却是令人不寒而栗的血淋淋的恐怖！

为确认中共活摘罪行，加拿大前亚太司司长、助理国务卿大卫．乔高（David Kilgour）和著名国际人权律师大卫．麦塔斯（David Matas）组成独立调查组，并于2006年7月6日向国际社会公布了「中国活体摘取法轮功学员器官指控的报告」，报告称这是「这个星球上前所未有的邪恶」！由于调查者很高的公信力，调查本身证据的真实、推理的严密，给国际社会带来了巨大的震动。这份报告被翻译成18种语言，后来历经多次证据增补，第三版累计52种证据方法佐证，后出版专书——《血腥的活摘器官》，2010年1月16日，国际人权协会（IGFM）瑞士分部将2009年度人权奖颁给了乔高和麦塔斯，奖励他们为调查中共活摘器官罪行而付出的努力，乔高和麦塔斯也因此被提名2010年诺贝尔和平奖候选人。

2007年6月，中共控制的凤凰卫视推出了名为“对‘大卫’调查报告的调查”的电视片，片中以采访一些被麦塔斯和乔高调查的官员和医生的手法，来反驳报告的结论，否认活摘器官罪行。不过，这个电视片破绽百出，反证了大卫调查报告的真实性。大卫调查报告中有一类证据是对中国大量医生的电话调查录音记录，凤凰卫视的电视片中，广西民族医院的医生卢国平承认2006年5月22日接受海外电话调查的人就是自己！然而在那次调查电话录音证据中，卢多次亲口承认器官来自于法轮功学员。他说：“一般都在30岁左右”，“男女都有”，“健康的法轮功学员”…… 卢还在电话录音中透露：法轮功学员的器官在“全国范围”被“批发”，“要熟路子”，“打通各种关节”，“贿赂司法部门”才能拿到“批发价”。

2012年2月，王立军事件把中共另一桩令人发指的罪行推向前台，那就是盗卖被活摘器官的法轮功学员遗体！据内部人士透露，在臭名昭著的“哈根斯”大连人体标本加工厂中，有相当部份尸源都是中共警察提供的被活摘器官的法轮功学员遗体！哈根斯的展品中，最令人惊骇的是一个怀孕八个月的中国母亲和胎儿标本！民众对此无不愤怒质疑：把人制成标本展览是受到全世界谴责的反人类行为，而怀孕妇女按照法律不能处以极刑，即使是车祸死亡，家属也绝对不会允许把自己两个亲人制成标本！那么尸源究竟来自何处？能被中共无声无息从孕妇变成标本的，只有“被失踪”和“被虐杀”的法轮功修炼者！“哈根斯”是在中共扶持下成立的，如今虽已人去楼空，但当初的人体标本图片记录了它们泯灭人性的罪恶。

国际医学界十分关注中共活摘暴行。2012年9月12日，美国加州大学洛杉矶分校医学院教授丹诺维奇博士（Gabriel Danovitch）出席了美国国会关于中共活摘器官的听证会，呼吁美国国会立法，制止发生在中国的活摘器官罪行。2012年12月2日，美国著名医学专家、国际医学伦理研究泰斗、被誉为科技界最有影响力十大人物之一的美国纽约大学生物伦理中心主任阿瑟·卡普兰教授（Arthur Caplan）在美国白宫网页发起签名活动，呼吁美国政府对此采取措施。卡普兰教授在公开信中说：在中共活摘法轮功学员器官“这样的暴行面前保持沉默，是与这样的罪行同谋”！

联合国反酷刑调查特派专员诺瓦克教授指出：“2000-2005年是国内法轮功学员被迫害最残酷时期，同时也是中国器官移植手术数量疯狂增长时期”！从2003-2006年暴增的器官移植数量和极短的等待时间来看，如果背后没有一个全国范围的极其庞大的活体器官供应库是绝对不可能实现的。英国著名中国问题专家伊森·葛特曼先生(Ethan Gutmann)估计，被活体强摘器官的国内法轮功修炼者人数至少在六万五千人以上。

世界各国的多家媒体都对中共活摘器官罪行做过报道，例如在德国社会文化精英中影响广泛的《时代周刊》、加拿大医疗行业最具影响力的杂志《医疗邮报》、1703年创刊的奥地利最古老的报纸《维也纳日报》、瑞士第二大周报苏黎世《星期天报》、以及《乌克兰青年报》、《爱尔兰时报》、美国《波特兰论坛报》、荷兰《电讯报》、澳大利亚《太阳先驱报》、《法国快报》等等，这些媒体发出的正义呼声令所有读者震撼。

所有了解活摘真相的人对中共莫不予以强烈谴责。美国国会议员史密斯表示：“活摘器官的罪恶正挑战英语这种语言，因为即使用“残忍”一词来形容仍是太过于平静的字眼。”Christopher议员表示：“中共的魔鬼行径如同恐怖电影，但可悲的是，这却是真真实实发生的，野蛮残酷得就如二战中日本军队在中国犯下的罪行。”欧洲议会议员Donskis表示：“这样的反人类罪行超过了纳粹，必须把所有参与者都移交国际法庭审判！”

时至今日，中共活摘器官这一惨绝人寰的罪行仍在中华大地上持续发生着！对于人们来说，是否支持法轮功反中共迫害，绝不是什么政治问题，而是最起码的良知问题！因为中共活摘器官的魔鬼罪行早已超越了一切国家、种族、政权、文化的概念，是在挑战五千年人类文明的道德底线！任何一个良知尚存的人面对中共这一罪行都不可能无动于衷！对中共来说，无论是拟定政策的首恶之徒，还是执行命令的从犯帮凶，最后必将在天理与国法的双重审判中偿还所有罪孽。如今，全世界的正义人士都在呼吁制止中共迫害法轮功与活摘器官的邪恶罪行，形成了席卷全球的反迫害大潮：

正义支持： 全球反迫害行动风起云涌

全球反迫害的序幕由三十六位西方法轮功学员拉开：2001年11月20日，来自英国、法国、德国、瑞典、爱尔兰、美国、加拿大等15个国家的36名西方法轮功修炼者自发组织来到中国，在天安门广场打出“真善忍”横幅，抗议中共迫害法轮功，中共警察迅速赶到并抓捕了他们。这次抗议留下了几张用隐蔽相机拍摄的珍贵照片，虽然抗议只持续了一分钟，但这一分钟却震动了整个西方社会，使得全世界都开始关注中共迫害法轮功问题。

十几年来，全世界的法轮功学员始终坚持不懈地向世人讲清真相，揭露这场迫害的非法及残忍，并通过真人模拟的酷刑展示向外界再现亲身经历的中共黑狱实景，展出的酷刑包括灌食酷刑、老虎凳、奴工、吊刑、钉竹签、烙刑等等，反酷刑展让大家看到在大陆真实发生的一切，人们无不为21世纪的中国大陆竟会发生如此泯灭人性的残酷迫害而极度震惊，很多人希望自己能为结束这场浩劫而尽一份力，纷纷主动签名支持反迫害行动。

法轮功学员们和平理性的反迫害努力赢得了全球正义支持，随着中共迫害罪行接连曝光，全世界都越来越关注法轮功的受迫害情况，国际社会各界包括国家元首、国会议员、人权组织、普通民众都在强烈谴责中共暴行，呼吁中共释放所有被非法关押的法轮功修炼者。尤其是人神共愤的中共活摘器官罪行曝光后，各国政要更是多次提案，呼吁全世界曝光罪证推动立法，共同制止中共活摘器官这一超出道德底线的丧心病狂反人类罪行！

2010年3月16日，美国国会以412票赞成，1票反对的绝对优势通过了第605号决议案，决议案要求中共立即停止对法轮功学员的迫害、胁迫、监禁及酷刑折磨。议案起草人罗斯莱亭恩表示：“无法想象21世纪竟存在如此暴行，其残酷程度可与罗马皇帝把基督徒扔给狮子吃掉相提并论。”第605号决议案得到了两党议员的压倒性赞同，这不是一个政治议案，而是人类的道德和良知在了解中共残酷迫害法轮功真相后的必然反应。

2013年12月12日，欧洲议会最后一次全体最大会上通过了要求“中共立即停止活摘法轮功学员器官行为”的紧急议案，此议案由多个党团共同提出，决议要求欧盟对中国境内的非法器官移植及相关迫害罪行做出全面、透明的调查。曾任爱沙尼亚外交部长的欧洲议会议员奥尤兰女士说：“欧盟最起码能做的是公开谴责中共活摘器官罪行，并告知所有去中国移植器官的欧洲公民，手术用的器官很可能来源于被杀害的良心犯。 ”

从历史上看，那些犯下反人类罪行的独裁者们，如南斯拉夫的米洛舍维奇、智利的皮诺切特、以及柬埔寨红色高棉领导人，无论他们身处何方，事隔多久，最终都无法逃脱法律和正义的审判！目前，以江泽民为首的35名中共高官在全球几十个国家被起诉！2009年11月，西班牙国家法庭根据国际法“普世司法管辖权原则”，以群体灭绝罪及酷刑罪，起诉江泽民、罗干、薄熙来等五名中共高官；2009年12月，阿根廷联邦法院根据江泽民、罗干因迫害法轮功而犯下的反人类罪行，做出拘捕江、罗的历史性裁决！只要江泽民、罗干等中共高官走出国门，就随时可能被国际刑警逮捕。

台湾多地议会也通过了“拒绝中共人权重犯入台”的提案，北京副市长吉林、广东省长黄华华、陕西省长赵正永等积极迫害法轮功的中共高官除了在海外遭到起诉之外，在访台期间也接到了台湾高等法院的刑事诉状以及到处的反迫害抗议，以致多次临时取消或变更行程，最终皆仓皇狼狈的离台。台湾律师朱婉琪指出：进来的恶棍是活摘中国人器官的人，是对同文同种的同胞施加酷刑的人，他们所犯下的罪行远非一纸诉状所能记载！

◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇
“国外反华势力”是中共用来打击异己的惯用流氓手段，比如中共污蔑说法轮功在国外接受反华势力经费资助，竟然有很多国人信以为真！其实，所谓“反华势力”的内涵根本就不存在！香港和台湾也是“华”，为什么别人不“反”？全球一百多个国家都支持法轮功，难道全世界都在“反华”？就是国外法轮功修炼者常举的条幅，上面写的也是“天灭中共 天佑中华”，因为“中共”和“中华”不仅是内涵不同的两个概念，而且是完全对立的！事实上，并不是什么“反华势力制造事端”，而是全世界爱好自由和平的人们了解迫害法轮功的残酷真相后都在谴责中共的暴行！
◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇

对于身处迫害风口浪尖的中国大陆，近年来民众制止迫害之声也络绎不绝。广大了解真相的民众纷纷站出来，通过签名、按手印等方式营救法轮功学员。2012年5月，民众联名营救法轮功学员王晓东的“三百手印”辗转送进中南海，引起高层震惊；2012年7月，百姓联名呼吁释放法轮功学员李兰奎的“七百红手印”亮相美国国会人权听证会，引起国际关注。为营救法轮功学员郑祥星，民众先后三次按手印签名声援，总数超万人！有签名民众说：按完手印就等于把自己搁这了，也有签名民众说：“按这手印可是要杀头的了。”足见大陆民众敢于对中共暴政说“不”的凛然正气。

国内法律界人士指出，中共迫害法轮功没有任何法律依据，完全是非法的！正是出于这个原因，中共一直禁止律师为法轮功辩护，对敢于为法轮功说话的律师施加各种压力，采取吊销律师执照、恐吓、拘留、劳教、判刑等流氓手段威胁律师。然而，暴力不可能战胜正义与良知，如今越来越多的大陆律师顶着压力挺身而出！2012年“十佳维权律师”中，高智晟、王永航、江天勇、刘巍、唐吉田、李和平、黎雄兵等七位律师均为法轮功修炼者做过辩护（下图为部分律师）。著名律师高智晟曾三次公开上书胡锦涛要求停止迫害法轮功，遭中共野蛮迫害与虐待，出狱时已不能正常说话！2009年，王永航律师为法轮功学员做无罪辩护后被中共当局绑架、非法判刑七年，在沈阳第一监狱受尽了非人的酷刑折磨，一度生命垂危。

2014年3月21日，唐吉田、江天勇、王成、张俊杰等4位人权律师前往黑龙江建三江法制教育基地为被非法关押迫害的法轮功学员提供法律援助，然而4名律师却被当地警方非法绑架并遭酷刑虐待，张俊杰律师三根肋骨被打断！中共当局还在媒体上颠倒黑白污蔑四位律师，这引起了中国律师界及各地民众的强烈愤慨，大量律师前往建三江声援，为正义和真理呐喊！“建三江事件”表明中国律师正在日益觉醒，一批又一批的律师为维护人类文明的底线和法律的底线，舍身取义，敢于触碰法轮功问题。正如北京维权律师滕彪所言：“2014年，到了律师界对法轮功问题破题的时候了！”

面对全世界的呼吁，中共却丧心病狂更加残酷地迫害法轮功！上帝要其灭亡，必先使其疯狂！面对疯狂的中共，我们坚信，正义也许会迟到但绝不会缺席！在不远的将来所有的凶手都必将被绳之以法！天理昭昭，善恶有报，每一个生命都必须为自己的行为负责，同时也是自己在选择未来：

生命的抉择： 与魔为伍还是退出邪恶？

相信能够读到这里的人，谈起中共邪恶都会联想到一个词：魔鬼！！的确，活挖善良百姓心肝卖钱还将尸体制成标本展览，这种事除了魔鬼谁能做的出来？不过，中共这个魔教不是独立个体，而是由千千万万的党、团、队员组成的，对于任何一个有良知的曾加入过中共组织的人来说，与那些活摘器官的魔鬼为伍是自己生命中最大的耻辱！因此，觉醒后的人们掀起了一场波澜壮阔的三退运动，即：退党、退团、退队！截至2014年9月，已有超过1.77亿的中国民众在退党网站上发表了三退声明！！各地也纷纷举行集会游行、文艺演出等形式的活动，声援上亿三退勇士的壮举：

在声明三退的人中，多数都阅读了旷世巨著——《九评共产党》！“九评”以不可辩驳的事实揭开了共产党的画皮，将中共的本质与罪恶第一次暴露在了阳光之下！人们读完九评才发现：中共不仅不等于中国，恰恰相反，中共是中华民族最大的敌人！中国所有苦难的根源都是共产党造成的，只有解体这个外来邪教才能让中华民族获得新生！就连很多中共内部官员看过九评后也纷纷认同并主动退党，典型的如原中国驻悉尼领馆外交官陈用林、原天津市610办公室官员郝凤军、原沈阳市委纪检委委员韩广生、原北京师范大学心理学系知名教授孙延军、原中宣部文艺局局长孟伟哉、前奥运游泳名将黄晓敏等等……三退的官员中有很多是原先从事迫害法轮功工作的，但是在了解真相后无法忍受良心的谴责，毅然与中共决裂：

《九评》以确凿的史实揭露了中共疯狂杀害中华同胞的血腥历史：中共自窃国以来通过不间断的所谓政治运动，在和平时期对无辜民众进行一次又一次的大屠杀，可谓尸骨如山血流漂杵，典型的如：土改运动、镇压反革命、血洗西藏、三反五反、反右运动、三年大饥荒、文化大革命、六四屠城、迫害法轮功等等……这些运动共造成八千万大陆民众无辜丧生，超过两次世界大战死亡人数总和，是希特勒纳粹屠杀的犹太人总数的13倍！！

中共不仅嗜杀成性，其种种恶行更是没有任何底线！比如2008年的汶川大地震，在江泽民授意下，中共的所谓“救灾”部队不但自己不救援，还强制封锁现场不准国外救援队进去，竟然拖延超过72小时的黄金救援时间！又如1989年的六四惨案，中共不仅派便衣混入学生中制造“暴乱”假象，更是对手无寸铁的爱国学生动用了机枪、坦克、毒气弹等武器！更无耻的是，"六四"后中共发言人居然向全世界宣称："戒严部队没有开一枪"：

相比对民众的屠杀，中共对传统与道德的破坏更具毁灭性！中华民族的传承从根本上说是文明的传承，然而文革不仅迫害死无数知识精英，更彻底摧毁了所有中华传统文化！在中共强制洗脑下，十几亿“炎黄子孙”被魔化为“马列子孙”：没有了温良恭俭让的儒家传统，只剩下斗争与仇恨的党文化哲学；没有了仁义礼智信的道德准则，只剩下假恶丑大空的党文化特色！没有了汉唐宋明清的历史概念，只剩下“万恶旧社会”的党文化思维；谎言和拜金成为常态，道义与信仰荡然无存，昔日的中华礼仪之邦如今竟被中共变成老人跌倒无人敢扶、幼儿被撞视而不见的人间鬼域……

有人可能会想：你们揭露诸多中共罪行，是不是想要“搞政治”呢？答案恰恰相反，讲这些的目地是让人们认清并退出中共的邪恶政治！因为共产党绝不是普通意义上的政党，而是一个打着政党招牌的终极邪教，正统宗教都是信神行善、仁爱宽容的，而共产邪教却否定有神、蔑视生命、鼓吹暴力、崇尚血腥！不过中共这个邪教具有极强的迷惑性和欺骗性：它以政权的面目出现，又以“科学”为幌子来强制推行无神论、唯物论等教义，使民众从无分辨能力的年幼时候起就被迫灌输这些邪说并潜移默化地认同！更邪恶的是，中共邪教只许进不许出，还记得入党要举行什么仪式吗？

正如上图中看到的那样，加入中共邪党时必须面对血旗，举右拳发毒誓：自愿为党“牺牲一切、永不叛党”，此外，中共还经常搞“重温誓词”之类的把戏来强化这个毒誓！为什么中共对誓词如此看重呢？因为这个誓词具有很深的内涵，绝不只是说说而已！大家知道，誓言是向天地神明做的保证，“人间私语 天闻若雷”，即使是在无神论盛行下的中国大陆，也没几个人敢随便发毒誓的，但是，入党时发的这个毒誓却被很多人所忽略！从本质上说，这个“自愿牺牲一切”的毒誓就是卖身给魔鬼的契约，只要你加入过它，你就是它的一分子，它们造下的无边罪孽自然你也有份！

这也是我们劝你三退的根本原因，因为三退不仅仅是道德与良知的抉择，更是生命与未来的抉择！《圣经》启示录对此早有预言：“那兽又叫众人、无论大小贫富、自主的为奴的、都在右手上、或是在额上、受一个印记。 ”看看上面的入党宣誓，相信你应该明白“在右手或额上授一个印记”是什么意思。那么，有了这个兽印结果会如何？启示录也指出了结局：“若有人拜兽和兽像，在额上或手上受了印记，这人也必喝神大怒的酒……在火与硫磺之中受苦，他们受痛苦的烟往上冒，直到永永远远”。这里的“兽”指的就是共产邪党和江泽民，一旦上天开始清算这个恶贯满盈的中共魔教，只要你还在其中，就必然与中共绑在一起偿还无数血债！因此，抹去兽印是一种自我救赎的行为，而这个肉眼看不到的“兽之印记”是你在中共血旗下通过郑重其事的宣誓仪式而形成的，要想消除它，在头脑中想一下自然是不行的，也必须通过相应的仪式，这个仪式就是发表“三退声明”！相信大家已经看出，三退早已超越了所谓的“政治”范畴，而是“生命”范畴的大事！从网络上发表“三退声明”的方式如下：

◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇
三退方法： 鉴于大陆的特殊情况，从大陆退党、团、队的人士，用真名、笔名、小名、化名一样有效，建议使用网络方式来发表三退声明：
（1）用国外邮箱（如Gmail）发表声明至: tuidang@epochtimes.com （2）翻墙后登录 http://tuidang.epochtimes.com 直接发表！
何为翻墙：为阻止民众得知真相，中共在国内花费巨资建立了GFW防火墙，封锁了国外所有的真相网站，甚至把Google都屏蔽掉了！因此，如果想在国内访问退党网站，直接输入网址是无法访问的，必须通过代理的方式绕过中共的网络封锁才可以，这个过程网民们形象地称之为“翻墙”。
如何翻墙： 用国外邮箱向freeget.one@gmail.com发送一封邮件，主题内容任意（不能空白），几分钟内会收到翻墙软件的下载地址。
◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇◇

也有些人对三退保平安的说法不以为然，甚至是冷嘲热讽，因为他们头脑中先入为主的无神论观念已根深蒂固！其实说到底，无神论只是中共邪党强加于人的一个永远无法证实的假说，而以渺小的感官知觉和短暂的人生经验去妄测浩瀚至极无始无终的宇宙智慧，就如盲人摸象一样不可能得到正确答案！不管人信不信神，上苍都慈悲于人，在危难来临前以异象示警，尤其在当今特殊的历史时刻，更是留下了“亿年藏字石”这样的神迹：

上图为贵州省平塘县掌布乡国家地质公园门票，那里最著名的景观就是2002年现世的2.7亿年前的“藏字石”，地质学家们对此石进行过多次考察，结论是没有任何造假可能，当时很多媒体都报道过这块天下第一奇石，不过，“藏字石”上的最后一个字却让国内媒体全都选择性失明了，没有人敢提那第六个字，都只报道前五个字“中國共產党”，然而每一个亲眼看到的人都心知肚明，上面是清晰的六个大字：“中國共產党亡”！这其中蕴含着怎样的天机？上天为何要借亿年巨石来专门预示中共将亡？如果结合著名预言家诺查丹玛斯的《诸世纪》等先知预言，我们不难发现这一切的缘由，那就是共产邪党用尽一切残暴血腥罪恶的手段去残酷迫害法轮功与修炼者，甚至犯下了活摘器官这样亘古未有的震动苍穹的大罪！

从根本上说，法轮功绝不是人们概念中的普通气功，而是能指导人修炼的高深佛法！对无数佛法修炼者的疯狂迫害是天灭中共的根本原因！历史上因迫害正信而遭天谴的教训不可谓不深刻：古罗马迫害基督徒，导致天降四次大瘟疫；中国古代“三武一宗”毁佛灭法，报应均是极为惨重！而中共恶魔的罪孽远远超过古今中外任何一个独裁者，将要面临的下场可想而知！然而，时至今日仍然有许多人被中共谎言欺骗，不相信有如此邪恶的迫害，更有甚者推波助谰助纣为虐，这些人将面对怎样可悲的未来？正是出于为众生负责的考虑，法轮佛法修炼者即使在自身蒙冤受难的情况下，也不惜冒生命危险向世人讲真相劝三退！我们真诚地希望您珍惜上天的慈悲，认清真相抹去兽印，在这历史的关键时刻做出生命中最重要的抉择！

※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※※
很多人以为法轮功离自己很遥远，其实，法轮功一直和你息息相关！中共对“真善忍”普世价值的迫害实质上是对全国人民的迫害，因为那些迫害手段与流氓行为已被延伸应用到普通民众身上，造成了中国法制和道德的全面崩溃！为迫害法轮功，中共动用了四分之一的国家财力，最终只能以超发天量货币制造经济危机的方式来掠夺全民财富和维持残酷迫害！中国政局的核心始终都是法轮功问题，从迫害开始，中共高层就分裂为两个阵营：一个是积极追随江泽民迫害法轮功并实际掌控政权的“血债帮”，如曾庆红、周永康、薄熙来等；另一个是不愿为江泽民犯下的罪恶背黑锅的继任者们，如胡锦涛、温家宝、习近平等。出于失去权力的恐惧，江泽民在胡温时期就建立了以政法委为中心的第二权力中央，使得胡温成为傀儡政权。为避免遭到清算，江泽民集团还选定了心狠手辣的薄熙来作为中共最高权力的“接班人”来延续迫害政策，并密谋发动政变废黜习近平！不料人算不如天算，2012年2月，自知将被薄熙来灭口的王立军出逃美国领事馆，整个政变计划被曝光并全盘崩溃，薄熙来因此落马。随后，610头目李东生、曾庆红心腹苏荣、江的代理人周永康、江泽民铁杆徐才厚等江派重要人物均陆续被抓……习近平的“打虎”运动已直接指向江泽民本人，江家帮也从原来的绝对优势走向了分崩离析！这一切虽是内部斗争的结果但也是天意使然！江泽民集团在四面楚歌之下决定鱼死网破发动另类政变，即通过收买武警和黑社会暴徒，以恐怖袭击的方式杀戮无辜百姓制造社会混乱，伺机逼迫习近平下台！比如昆明火车站砍杀案、招远麦当劳血案等等都是中共血债帮制造的典型案例，这些所谓的“暴恐”和“邪教”案件背后的黑幕远远超出你的想像！如今，中南海高层虽有少数良心人士，但这无法改变中共政权整体的邪恶本质，因为血债帮对法轮功修炼者犯下的滔天罪孽已成为谁都无法解开也不敢解开的“死结”，一旦活摘器官的魔鬼罪行被正式公诸于世，中共将面临的是人世与上天的双重审判！因此，是否退出中共邪党，是每个人都无法逃避的问题。