新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


目录

◎高山流水
◎笛声何处
◎横尸荒野
◎贵妃醉酒
◎朔风敦煌
◎盗亦有道
◎亦真亦幻
◎父女怨缘
◎天涯行者
◎通灵宝玉
◎草原寻法
◎大漠忠魂
◎隔世因缘
◎再续前缘
◎人身难得（一）
◎人身难得（二）
◎恒河沙门
◎西学东渐
◎爱琴风浪
◎今生今世
◎今生父母
◎仙界圣缘
◎心路—《轮回纪实》创作手记


目录

◎少年与花瓣
◎光的记忆
◎从我的轮回记忆谈起
◎累世转生只为今朝得法
◎轮回
◎安妮的传奇故事
◎古埃及王后 千代鹤家族千金
◎太后 太监 妃子
◎武林游侠 杨门女将
◎我的前世今生
◎历史的天空
◎古代官员 道士 科学家
◎史前时代的回忆
◎女孩与我
◎王爷 落魄书生 僧人
◎古印度哲学家
◎耶稣门徒　法国士兵
◎秦朝惊梦
◎偿还
◎缘聚今朝
◎历史的天空─蒙军西征
◎打开轮回的记忆
◎绝处逢生


高山流水

    题记

    回想着自己在人类历史上的各种经历，有一次的经历很诗化，也很浪漫，更是由于此次转生涉及到今生今世两位对我的修炼有相当大帮助的同修，所以把这段往事写出来，希望我们能在任何时候都能珍惜这来之不易的同修之间的缘分！

    话说，魏晋和南北朝时代，当三国时代的英雄人物都已作古之后，历史上曾经张扬得轰轰烈烈的悲壮故事渐渐在人们的记忆中变得模糊起来，在这个被称为后英雄的时代里，出现了可以流芳百世的“竹林七贤”，他们在中国文化史上留有浓重的一笔。当时由于政权更迭频繁，所以很多读书人为了避祸都进入了深山。我当时只能算作是个很有学问的人，也就二十三、四岁左右，同样是出于避祸的心理，独自在三峡附近周游，手里经常拿着一把短笛。三峡的险峻与巍峨，使我留连忘返，一次坐船经过白帝城时，望着脚下滔滔东去的江水，感慨万千。后来唐代的李白在这里写出流传千古的名句：“朝辞白帝彩云间，千里江陵一日还，两岸猿声啼不住，轻舟已过万重山。”（〈朝发白帝城〉）感慨着联想着又猛然想起刘备的“白帝托孤”的事情。历史与现实碰撞在一起，我的大脑好像已经容纳不下了，想想自己现在的处境，不禁流下泪来……

    后来我又到附近的山上游玩，所经历的一切是很神奇的，例如在找不到路时就会遇到一个老人或小孩，来帮我指路；当天黑迷路之时，自己就会昏睡过去，等醒来时发现自己已经在十分宽阔的路上了。有时为了消愁解闷而吹几首曲子，当忘情地吹着的时候，经常有一些飞鸟和美丽的蝴蝶绕着我飞，有时能碰上鹿、羚羊和野驴之类的动物跑过来静静地听着，尤其是鹿，忽闪着那清澈的眼睛好像能听懂我的笛声似的……

    一次我依旧在西陵峡附近的山上游玩，正午已过，不料正遇大雨，巧遇不知是哪一位隐士留下的茅屋。我赶紧进去避雨，不一会雨下得不那么大了，心想在此欣赏一下荒山落雨的景色吧！山迷蒙，树迷蒙，天迷蒙，地迷蒙，心里真是驻足了诗驻足了美，感觉在伟大的自然面前人真是渺小得可怜至极。天渐渐地黑了下来，风也渐渐小了好多，就在此时，忽然听见一种琴声传过来，这琴声实在是超凡脱俗，透彻心扉，时而悠扬婉转，时而低吟苦唱，顿挫有秩落落大方，真好似：美妙天音自天来，清丽曲调扫阴霾，人间万般愁苦事，闻过之后皆释怀！“难道是上天看我过于寂寞，而故意显现出这般曲子？”我自己想着，不自觉地将手中的短笛放到嘴边，吹了起来，与那美妙的琴声应和着。过了一会儿，那琴声似乎感觉到了有知音的存在，于是弹奏得更加用心，更加曲调悠扬，我也毫不示弱，将平生最纯净的意境拿出来。不知怎地，自己的脚步已走到屋外，外边还在下着雨，也全然不顾，只是自己全神贯注地吹着。又过了好一会儿，发现那琴声已经停了下来，自己突然有一种十分失落的感伤，刚要转身进屋，就听见有人道：“小妹，进屋吧！外面没有人，肯定是神在吹笛子。”

    “这里有人，刚才那琴声肯定是那位说话的男子弹奏的，我得出去见见他们。”我这么想着，疾步走出屋外，正走着，只听那位“妹妹”道：“深山隐居闲抚琴，琴声渺远觅知音，今朝偶遇笛声临，何能见君表知心！”我一听，随口应道：“云游遇雨避茅屋，忽闻琴声雨中出，拿起短笛来应和，天涯知己共赏殊（就是将这份殊胜的境界共同欣赏的意思）！”

    “何方圣贤光顾寒舍，小妹，与我一同迎接我这位天涯知己！”　　我再向前走了几步，看见有一建得很不错的房子，还有一个很大的院落。在篱笆门前有一男一女两个人，男的看上去三十岁左右，女的二十七八岁，从穿着来看，他们生活得很富足。我走上前去抱拳拱手道：“不知兄台在此，刚才在下有所冒犯，还望兄台见谅！”

    “哪里话来，里边请！里边请！”

    进得屋内分宾主落座之后，我们彼此将各自的经历诉说了一番。

    原来这二位是河东太守的子女，也是因为政权不断地更迭，父母被害，兄妹二人收拾一些家中值钱之物几经辗转终于在此落脚，每日与琴为伴，今日谁料遇见了我。说着他妹妹来了一句：“我哥在我小的时候，经常打我。”

    “谁让你小时太顽皮了哪，朋友刚来你就开始告状，人家不知道的以为我把你怎么样了呢？！我这个小妹从小很顽皮，可是到长大了的时候，她就不知怎的变得少言寡语。当时在河东之时，有很多人给小妹提亲，可她就是不同意，真不愧是我的妹妹，嗨，你说，人世间有啥意思，除了争斗就是阴谋，当欢爱一场过去之后，一切还不是空空如也吗？还不如，我等抚琴弄墨，在这无人之处了却一生，那多清闲、多自由！而今又遇到兄弟你了，那我们更不会寂寞了，兄弟，留下来，我们一起共享人间美景和仙乐好吗？”

    “留下来吧！”他妹妹也跟着帮腔。

    于是我就在他们那里留下来，在滚滚的长江边上，在流云与飞瀑穿梭的地方过

    着神仙般的清闲日子……


笛声何处

    题记

    和现在的人谈起“善恶有报”的天理时，往往会受到讥讽和嘲弄：你看那些贪官，贪污了老百姓那么多的血汗钱，早该被判刑或处死了，可是他（她）们现在不是活得好好的吗？你看那些十分忠厚老实的人没看见有几个有好下场的，这年月得识时务，否则，吃亏的可是自己……说此话的人现在不在少数，在我看来真是可怜又可笑。一般的人总是看眼前这点利益，根本不为自己的后半生甚至自己的生命的永远着想。其实在尘世上人与人之间的缘份是非常复杂的。例如：甲对乙表面上有过对不住的地方，可是甲过去（此生或前生）对丙有过恩，那丙就要回报于甲；如果乙从前对丙有过非常不好的地方，那么丙当然要索回从前乙所欠下的（包括物质上和精神上的），如果乙站在自私自利的角度上，就会觉得“自己是个失落的人”，肯定总会自言自语：为何受伤的总是我？！悲观不平的心绪时常缠绕在心头。如果能将这一切看开，把身边所发生的一切都当成自己前行的动力，那一切就是另一番结果了。

    本文所要讲述的故事就是为了说明人与人之间的缘份的复杂性，以及“善恶有报”绝不是像我们所想象的那样，仅仅站在自私自利和我们所谓约定俗成的观念上认识的，还要说说人类从古到今的一切究竟是为了什么。言归正传。

    这个苏芸静的故事就从隋炀帝时，那个林姓姐妹嫁给一夫，结果妹妹将姐姐用毒药毒死，然后将亲生姐姐扔入屋外的枯井中写起。后来姐妹俩的丈夫回来了，一问，她就说，姐姐因为丈夫不宠爱她，就一时想不开喝下毒药，投井而死了。丈夫想想她们姐妹平时也不和，一个有此想法也在情理之中，所以就不再追究。他命人将大夫人的尸体打捞上来，草草埋葬。这下妹妹就可以独霸自己的相公，相公对她也非常地疼爱。又过了两年，她先后生了一男一女两个孩子，一家人生活得很是和美。怎料好景不长，苏州开始闹饥荒，而且流行大瘟疫。就这样他们全家在这场灾难中都死了。当她死后，元神下到地府，阎王让判官历数她一生中的功过是非。判官道：她所做的最大的好事就是一心一意地服侍相公没有起任何的埋怨和其它的非份之想。最大的恶事就是用毒酒杀人，由于强烈的妒忌之心，杀死了那世尘缘的姐姐。而她所生的那两个孩子，本来与她十分有缘，从前在前几世她曾经对他们有恩，救过他们的性命，所以此生来报答。阎王道：“不能就这样死去，让人们不理解作恶妒忌者最终的下场是什么，以后人们会无所顾忌地做坏事了。”于是遣鬼卒将她用碗口粗的铁链子锁住，押到阳间。

    当时正是兵荒马乱的年月，百姓诚惶诚恐，又遇饥荒和瘟疫，谁都提着心过日子。当她被押上来的时候，一下子把当地的百姓吓得够呛，有几个胆子大一点的便哆哆嗦嗦地问道：“你不是已经死了吗？怎么又回来了？”旁边的鬼卒将她一生的功过都说了一遍，最后说：“阎王让我们带她出来的目的就是要告诉你们，作恶的下场就是下地狱，以后即使再得人身，过去所造下的业和冤怨也得偿还！时辰已到，我等得回地府向阎王复命。”说着拉着她就消失了。当时正是掌灯时分，人们目睹了这一切，真的像是在做梦一般……

    当地人怎样惊异，我们暂且不表，单说她。她后来被押入地府水牢之中，受尽地府的水虫毒蛇的叮咬和各种刑罚。那种痛苦真是无法用语言所能形容的。就这样过去了近百年。一次嫦娥仙子与二郎神一起奉玉帝之命到阴间巡视，走过水牢时见一女子哭得十分的伤心。嫦娥觉得很是熟悉，仔细一看，原来是自己在仙界常弹奏的玉石琵琶！道：“孽障，原来你在这里！”她一见是嫦娥，哭得更伤心了。嫦娥心生怜悯，道：“你犯多大的过错，才落得如此境地？”她就将自己怎样杀生的事原原本本地说了。嫦娥叹道：“凡尘就是造恶业的地方，在这里的众生心魔一起，就会造下恶业，最终都得来此地府受罪！真是堕落容易超生难！你在此等着，我将你的情况禀明玉帝，让玉帝来为你作主！”

    此时嫦娥又听到上方传来另一女子的哭声，那哭声十分地悲切与可怜。边哭边说：“仙子我死得好苦好冤哪！自从当初被她毒死之后，我就在这个无吃无喝的境地中待着，你们如果便宜了她，我说什么也不能罢休，非得告你们一状不可！”嫦娥与二郎神定睛细看，原来在一个无吃无喝的地方（不是地府，同时同地就存在着很多的不同所属的空间，神一眼可以看透。）有一个披头散发的女子在哭诉。二郎神道：“现在你无吃无喝，以后就让你尝遍人间的山珍海味，不要哭了，也不要有那么大的恨怨之心了。”

    从前她欠你一命，以后她如实还你就是了，快别哭了！”嫦娥仙子附和道。

    “看你这么孤独，以后叫人间的皇帝册封为‘孤独皇后’也就是了。”二郎笑着道。那位女子一看二位神仙的主意已定，而且想到自己还能再转生到人间享福，她止住悲声，道：“我可以不恨她，但是我要做‘独孤皇后’而不是‘孤独皇后’。”

    二郎神一听笑道：“你与人间顽童何异，是否对我们要搭救她还有不平之心？‘独孤’就‘独孤’，‘不孤独’就‘不孤独’也就是了！我们得回天廷了。”嫦娥说罢和二郎神告别了阎王，直奔灵霄宝殿。此时玉帝正与太乙真人议事，嫦娥见到玉帝行礼完毕，便把来意说明一下。太乙真人微笑着看了半天，对玉帝说：“此人有些来历，不如这般这般……”与玉帝耳语了一番。玉帝正色道：“仙子回宫休息去吧，玉石琵琶的事由我安排。”

    嫦娥仙子下殿之后，玉帝将阎王宣来，问道：“她杀人所欠下的业债何时还清？”

    “还有五载。”

    “不如这样，当业债还清之后，将她送入仙界，正好有个上仙需要一位非常沉静的碧玉，用来宁神修炼，她本来是我送给嫦娥的一只玉石琵琶，怎奈私自下到凡尘，做得恶事。如果能助上仙修炼成功，那就可免去她的业障，也可以位列仙班。”阎王点头称是。

    就这样，她又被化成原形──玉石琵琶。那位上仙整日心神都凝聚在这个玉石琵琶中。过了不久上仙修炼得道。在走出三界的时候，突然望见此琵琶原来的生命还有更深远的来源，而且在脑门上非常明显地有着佛的授记！这个授记不是一般佛的授记，而是在宇宙中将来在末劫时要来传大法的转轮圣王的授记。这非同小可！这可是宇宙中生命最大的殊荣！于是他找来很多的神商议此事，怎样安排她的未来。有一个神说：“转轮圣王”现在已经转世在人间有一段时间了（其中之一就是唐太宗李世民），她既然是圣王的授记弟子，那我们就安排她转世在人间的修炼人的家庭中吧，也是为了完善人类的历史，同时也为了将来转轮圣王在末劫时传法时给他的弟子积累威德，我等不也是做了好事吗？另一个说，不能让他的弟子太便宜地下到人间，我们得给她设点阻碍……

    于是，这只玉石琵琶就又转生到人间，生在扬州的一位苏姓人家，那是唐玄宗的时代。此家的苏老员外，是个非常乐善好施之人，一辈子与夫人郭氏积德行善，很受乡邻称赞。然而，他们这么好的一户人家，年轻时经常遇到一些七灾八难的。家里养的大牲口被贼盗抢走，房子被烧过，到了而立之年好不容易苏夫人生下两子，一出生就有毛病，害得夫妇两个各抱一个娃子四处求医问药，过了五年，两个孩子该因无药可治先后死去了。乡间有人曾讥笑苏员外，“你们夫妇修佛行善这么多年，怎什么好处都未得到，现在却落得个吃的是粗茶淡饭，穿的是土布衣衫的下场，何苦呢？”苏员外一笑，道：“我们学佛根本不是求得世间的安逸，万事都有因果。”话虽这么说，但在心里却有些不平和不解。过了不久，他家来了个疯疯颠颠的道士，腰间别着一把短笛，硬要在他家住。苏员外道：“在下一家是学佛之人，如果您在我家住也许会互相干扰修行的。”

    “你家不是有三间屋吗？我自己住一间就行了，难道学佛之人就让修道的人饿死在街头吗？你算得什么学佛之人？今日让住也得住，不让住也得住！”说着就往屋内走。苏员外一看无法，只得让他进屋……就这样，疯道士在苏员外家住下了，这一住就是半年。还好，这个疯道士除了食物需要苏员外家供应之外，别的都不用他家操心，更不对他们的修佛之事干预。这个疯道士每日在他的屋内打坐修行，有时拿出他的笛子吹上一曲。那笛声真是凡尘所没有的：

    清音飘渺出吾心，
    凡尘恶世显真金。
    痛苦恩怨九霄抛，
    自在逍遥看古今！

    半年过去后的一天傍晚，疯道士找到苏员外夫妇，笑道：“你们真不愧是修炼有素的学佛之人，一般的你能忍得下，对于修炼的干扰你也能做得这么好，在下实在佩服，今日我该离开此地。我想把笛子留下来，给你做纪念，将来你们就把它带在你的孩子身边吧！”还不等苏员外夫妇说什么，这个疯道士便腾空而去。说来也怪，当他走之后，每逢平时疯道士吹笛子的时间，笛声由远而近地传来，或是雄浑壮美，或是深沉入微，时而似百鸟齐鸣，时而若百川归海，时而似万马奔腾，时而若流水潺潺……

    不久苏夫人有了身孕，后来产下一个女孩。在临产时这笛音又出现了，于是苏员外就给女儿起名为“芸静”，就是在云中清净，但十分地有生机的意思。苏员外记得将那个疯道士临走留下来的短笛放在女儿身边。在他女儿长到一岁多的时候，来了个和尚。此和尚来了，开门就说，我一个修炼的道兄告诉我，希望我能来教您女儿吹笛子。苏员外一听，心中暗想：教吹笛子有何用处，但是转念又一想，那疯道士的笛音真是了得。每当我心性受阻提高很难的时候，听此笛音定会觉得心志开阔许多，也不会觉得难受了。于是爽朗地笑道：“如果是那位疯道士的朋友，那就教小女笛子好了！”就这样和尚开始教苏小姐吹笛子。其实“教吹笛子”只不过是为了在将来与代宗结缘的一个引子，从而在人类的历史上留下一段文化，更是为了此次结缘之后，能在末法时期，转轮圣王开始洪传大法的时候，二人（代宗和苏芸静）能再从新走在一起，共同的完成当初他们从上界下走时的本愿--助师正法，救度世人。

    其实吹笛子不是简单地吹奏，它的境界也是无止境的。什么样的心境就会吹出什么样的曲子。这本身与修炼境界的提升是分不开的。在修炼和学吹笛子这方面，苏芸静进步很快，但是随着她慢慢地长大，苏员外发现他的宝贝女儿有个毛病，就是好丢三落四，记性不好。什么东西刚放在什么地方就有些不记得了。苏员外有些失望，但望着女儿长得越来越漂亮，这方面的不足，也就不那么挂在心上了。当女儿长到十六岁的时候，一天和尚说，我该走了，今后苏员外一定要好好地让你家小姐练笛子。苏员外一听和尚马上要走，慌忙合十：“您这执意要走我们也不便阻拦，今有一事相问请您开示。”

    “员外请说。”

    “就是我家的经历为何如此坎坷，按理修佛之家不该有这么多的不幸遭遇。”“哈哈，员外终于问此问题了，这说明，你虽然在心性上做到了学佛者的要求，但是在道理上还不明白。”

    “正是。”

    “您祖上是不是干过什么大恶事？”

    “我祖上与武则天的亲信走得很近。”

    “告诉你吧，你在从前就是你的所谓武则天时候的‘祖上’。佛家讲的轮回因果是绝不会有任何差错和例外的！想想当时你做了那么多的恶事，此生修佛，能不补偿吗？好在您此生修佛行善，过去的一切都将善解，您的女儿也将入宫了结她自己的一段恩怨。你们此生虽修不出三界，但是由于业债几乎都已还净，也会得到一个好的去处。善哉！善哉！”说完，和尚就踪迹不见。当时国家正处于“安史之乱”已经很多年了，扬州也不太平，时常盗贼四起，闹得百姓不安生。再加上有好几年粮食歉收，百姓的日子都过得紧吧吧的。但苏家并没有缺过粮食。

    苏芸静十八岁那年，朝廷正好派人来扬州选秀女，苏芸静正好被选上，于是她辞别了父母和扬州的乡邻，随着京城的人入宫了……

    在皇宫中，由于笛音出众，深得代宗的宠爱，但是逐渐地那个独孤皇后开始妒忌，但是表面她不表现出来。只是处处留心苏贵妃的缺点以便“对症下药”。当她发现苏贵妃有记性不好的毛病后，就找机会陷害她。一次代宗当着独孤皇后的面送给苏贵妃一块价值连城的玉佩，当时被苏贵妃放在柜子里，但是过几天她就忘记了。皇后就派人暗地将玉佩取出，放在苏贵妃的鞋子里。等到再见到苏贵妃和皇上时，她就假装试试苏贵妃的鞋子，故作惊讶地说，“这里怎么有块玉佩！”代宗的脸色当时就阴沉下来，真想赐死苏贵妃，但毕竟他对苏贵妃特别喜欢，于是就将她打入冷宫。在吐蕃和回纥进犯中原，两京失守的前夕，独孤皇后下了毒手，害死了苏贵妃。（此段是〈贵妃醉酒〉中一笔带过的部份，此处补上）苏芸静由于前生所造下的业债已经还清，加之一心修持佛法，在临终时得到一个十分好的去处，本文就不多叙了。

    后记

    一个生命无论在世上做了什么，都会有报应，有的是善报，有的是恶报。这个理绝不会因为别人的相信与否而改变。不要忘记，神是慈悲的，更是充满无限威严的！


横尸荒野

    题记

    这是一段自己作恶多端而遭恶报的历史，写出来的目的就是想说明，当我们执着于别人的错误和不足之时，我们应该想一想自己，也许在历史上我们也犯过很大的错误。我们衡量一个人，一定要全面地看，切不可只看一时。只要一个人现在能做好，真的能够痛改前非，那就值得珍惜！当然“善恶有报”的天理，是任何生命都不能违反的！言归正传。

    话说，隋朝时，由于修建了京杭大运河，使得扬州一带变得十分富足和繁华。在扬州城里有一位姓夏的先生，他为人忠厚老实，和老婆苦心经营着自己的绸缎庄，膝下只有一个儿子，名叫夏阳。由于他们家境很好，所以就使夏阳从小养成了公子哥的习气，而且夏阳有一种极度的逆反性心理，父母让教书先生教他知书识理，可他只顾贪玩，不好好用心学。后来他父亲又请来习武教师，教他练武。教了一段时间之后，武教师发现夏阳没有武德，其人很残忍，而且认准一方面真是不撞南墙不回头。于是他只传授了武术中的一些皮毛，之后扔下一句“切不可作恶，否则害人害己”的话，就离开了。这时的夏阳年近二十岁左右，正是血气方刚，天不怕地不怕的年龄。一次他与父亲为了一点小事而发生口角，一气之下离家出走。

    不久，他就在外面结识了几个狐朋狗友，由于他会一点武术，于是就当了他们几个人的小头目。他们几个在一起，就是喝酒吃肉，逛窑子找女人，不久他们把兜里的钱都挥霍完之后，就开始打家劫舍，遇到漂亮的女孩就将其奸污。一时间，整个扬州城被他们闹得鸡犬不宁，百姓怨声载道。他的父母得知他的情况之后，先后气死了。后来官府出面，将那几个坏蛋抓起来在刑场上处决了，而夏阳当时正好未在场，躲过一劫。本来他应该好好反省一下，怎料想，他不知悔改，在扬州沉寂一年之后，他自己又开始作恶了。而且手段更是残忍、下流。

    一天晚上掌灯时分，他潜入一位姓赵的大户人家抢劫。恰巧赵员外的女儿再过两天就要出嫁，家里张灯结彩很是热闹，夏阳得知这个情况之后，心理暗想：听说，赵家小姐美貌如花，今天如果……岂不是人财俱得？！于是他跑到赵小姐的绣楼上，用舌尖点破窗户纸，往里一看：赵家小姐正独自坐在桌旁刺绣，绣的好像是鸳鸯戏水，此时赵小姐抬起脸来，暗自笑了笑，彷佛憧憬着美好。这可令夏阳大开眼界，但见此女：闭月羞花不足赞，沉鱼落雁太平凡，嫦娥见了嫌自丑，仙界圣女惊眼帘！反正，是非常非常美丽。夏阳见了直流口水，于是用了江湖上人所不齿的方法：只见他点着一支闷香，不一会儿赵小姐打一声喷嚏就倒在地上。夏阳见已经得手，于是就从窗户跳到屋内，把蜡烛吹灭，将赵小姐抱到床上，一边奸污，一边说，“赵小姐呀，你知道，你已经是我破身的第五个女子了！”正说着，就听屋外有人喊：“小姐呀！屋里的灯怎么灭了呢？咦？怪了，窗户怎地开了？”

    “不好了，肯定遇到采花贼了，那小子真是无恶不作，抓贼呀！来人哪！”

    不好了，让人发现了，夏阳穿上裤子就往出跑，乘人不注意，翻过院墙往城外跑。这时赵员外府上的人紧追不舍，夏阳只有钻胡同，走小路，好不容易摆脱了那群人的追杀，走到一个荒郊野外，他正想坐在地上喘口气，这时正面来了一个人，此人正是当地闻名遐迩的大侠：王天左。该人手持一把钢刀行侠仗义，是条好汉。夏阳一看是他，抬起腿就跑，当时王大侠没有注意他，一看这个人见他就跑，于是定睛一看，原来是恶贯满盈的夏阳。于是追将上去，几刀就把他砍死了，尸体扔在了野外，作恶多端的人得了个横尸荒野的下场！这正应了几百年后明朝吴承恩写的话：

    人心生一念，
    天地尽皆知，
    善恶若无报，
    乾坤必有私！

    不一会，王大侠遇到了赵员外的家人，家人将原委一说，王大侠气得又给夏阳的尸体几刀。后来夏阳的尸体被野狗吃掉了。赵小姐醒来后，发现自己已经被奸污，就上吊自杀了，一件喜事经过这么一闹腾变成了丧事。赵家怎样料理丧事我们不表。话说，夏阳被砍死之后的元神从躯壳中出来之后，由于此生作恶多端，坠入第六层地狱，经过很长时间的还业，又转入世间的畜生道，当牛做马近一百年。在第六层地狱受苦之时，一次上界的一位菩萨派侍女下到里面例行巡视，见到夏阳在这里受苦，于是回到天界向菩萨诉说了一遍。菩萨用慧眼一看夏阳其人的整个来历，于是想出了一个办法，来解决他与其他五个女人的恶缘。

    在武则天当政时期，同样是在扬州，同样在姓夏的人家里，有一个男孩同样是叫夏阳。这孩子自小性情敦厚、诚恳、能干，每日和父亲操持着钱庄，很不容易。在他不到二十岁的时候，就有很多人来提亲，先前提的两家女孩还未等相亲就得急病死了，请来算命的先生一看，他们是被庙上收回去了，她们在那边修行呢。后来这个夏阳先后娶了三个女人为妻。大老婆性情泼辣妒忌心强；二老婆性情好，夏阳也最喜欢；老三爱财，很有些姿色。

    由于夏阳对老二十分宠幸，几年后，大老婆由于妒忌心过强，于是在一个风雨交加的夜晚投井而死。过了不长时间，二老婆身患急病而死。这下对夏阳的打击可是真大，不到三十岁的他头发就有些花白了。这还不算，他的钱庄在一次交易中被人给骗了，这一下子使他变得穷困潦倒，三老婆一看他没有钱了，于是收拾一个小包，分文没有给夏阳留下就走了。

    夏阳此时的眼泪已经流干了，心想是什么原因使我此生变得如此倒霉呢？他没有别的办法，只有远走他乡，四处流浪。一次他在泰山的绝顶上栖宿，做了一个长梦，梦见他在隋朝时的所作所为。醒来时恍然大悟，原来因果报应果然不虚！于是在泰山附近的一座道观中出家修道。这正是：

    恩怨无常业随身，
    善恶必报果是真。
    若得福报善为人，
    乾坤朗朗善恶分！

    后记

    明眼人一看，就知道文中的夏阳就是我。我自己曾经做过那么大的坏事，师父没有嫌弃，而且在今天同样安排我得到了这旷古难遇的法轮大法。而那个在隋朝时，被我奸污的第五个女孩子就是武则天当政时我的二老婆。这五个女孩子今生有三个已经得法，还有两个今生不巧没有得到人身，而是转生成树。翻开历史，看清一切的因果，抹去我们心灵上的尘垢，立体、全面地看清我们自己和身上、身边的一切的来源和存在，就是我写这个轮回系列文章的根本目的。


贵妃醉酒

    我所讲的“贵妃醉酒”中的贵妃不是人人皆知的那个杨贵妃。杨贵妃身处的是唐代由极盛至衰微的开始（安史之乱），而本文中的贵妃，正处于安史之乱的结尾。

    唐代代宗年间，由于父王肃宗时已经收复被安禄山等贼人占领的两京（西京长安、东京洛阳），大将郭子仪和李光弼等为李氏江山整日鞍马劳顿地平乱。在代宗继位的时候，江山较父皇时代已经安稳多了。后来代宗由喜欢占卜祭祀到敬神礼佛，都与他手下三位信佛的重臣有关。他在长安大兴佛事，为弘扬佛法做出了很大的贡献。

    一次，代宗听说郭子仪父亲的墓被盗，很多人都认为是一个与郭十分不睦的人派人干的，代宗很是关心。不久恰逢郭子仪入朝，代宗关心地提起此事。没想到郭子仪答道：陛下，我所带领的军卒由于军法不够严谨，经常趁战乱和无人之际盗墓。现在家父的墓被盗，这不就是因果报应的表现吗？！

    后来有人评论说，安禄山和史思明先后叛乱，杀害百姓，最后他们都被自己的儿子所杀，这也是报应。

    以上是史书上有记载的部分，下面是史书中没有记载的片断。

    代宗为人实在，很有头脑，但缺乏太宗的果敢和谋略。说实话，让他管理礼部是绰绰有余，但是来管理一个不是很太平的国家，就有些强其所难。代宗弹得一手好琴，特别是五弦琴。一次听说新选的秀女入宫，代宗特意抽出时间去看望。他倒不是去选美人，主要是想看看各地民女的精神状态怎样，要知道，兵荒马乱这么多年了，到现在国家还是不算太平，百姓的日子过得怎样，作为一国之君，心里得有数才行。趁今日秀女入宫，何不让她们吹奏表演一番，藉此来了解一下乡间百姓的疾苦。其实无论多么华丽的曲子，不同心境的人吹奏出来，内行一听便知，何况代宗此时已是学佛之人。

    于是代宗传旨宣那些秀女上殿，开始她们一起跳舞、合奏。后来代宗突发奇想：何不从中看有无能明白我心的知己呢。凡女容貌虽美，但不解我意，有何用乎！于是代宗即兴用五弦琴弹奏了一曲。渐渐地他真的进入境界了，将自己在佛法中的修为都溶在其中了，那真是：

    清音缥缈自天来，
    天人彩带风中摆，
    洪钟法界显神圣，
    荡尽凡尘莲自开。
    国家有难孤忧心，
    趁此时机了民情，
    百姓安乐了心愿，
    孰知我心同琴在！

    慢慢地代宗彷佛听到了一种更悠扬的笛声自天边传来，如百川归海又如柔手慰心。于是他弹得更是起劲，将自己最近在学佛法中明白的佛理也用琴声表述出来了，这正是：

    轮回因果述于音，

    善恶果报表于琴，[1]
    凡夫敬佛帝王出，[2]
    百姓敬佛礼在心！
    此时那笛音也变了：
    清静无为自在修，
    碧海晴天任我游，
    身在草堂粗茶饭，
    冷观世上多烦忧！

    忽然笛音一转，有些悲切，变得低沉，好似晴天里突然变得阴雨连绵一般。此时代宗彷佛明白了百姓历经战乱的痛苦和哀伤，又从中听出百姓对自己和李氏江山还有眷顾之心。慢慢地他一点点地回过神来，望着那些秀女，自言自语道：这是哪位天人在此吹奏？话音一落，只见从那群秀女中走出一位，只见她，虽不算最漂亮，但是却十分有气质：真龙面前不变色，柔媚万千颇姿色，款款下拜呼万岁，小女惊驾罪不赦！代宗一望十分满意，问左右此女姓甚名谁，哪里人士。旁人答道：“此女扬州人士，姓苏，叫芸静，今年芳龄十八。”代宗当时传旨将此女收为贴身，服侍起居。

    后来，代宗渐渐地知道，她不但笛子吹得好，而且书法和绘画也非常出众。更重要的是，她对皇帝诉说了“安史之乱”给当地带来的灾祸，皇帝于是减免了当地百姓的赋税，还调集钱粮赈济当地百姓。后来代宗将她封为贵妃，想将皇后独孤氏废掉，但苏贵妃不同意，并劝慰道：“皇后无大过，如废之，恐天下人耻笑，况且陛下已是修佛之人，不能做此不善之举。”代宗听了很是感动，道：此凡尘恶世，有此善心者必将有后福。当时正值吐蕃和回纥入侵中原，两京告急，于是代宗只好将此事放下，出两京避难。此时孤独皇后却深感妒忌，于是假传皇上之命，请苏贵妃过来吃酒。当将苏贵妃灌醉的时候，独孤皇后才说出实言：“平时你将风光占尽，我等万岁都不爱搭理，今日万岁有难，皆由你所成。”于是倒一杯毒酒送到她面前，说道：“妹妹喝了它，我们大唐的江山社稷才会有保障。”苏贵妃虽然不胜酒力，但是神志还清醒，答道：“姐姐要我死，无妨，请帮我拿笔来。”于是拿起笔写了几句话：“学佛要真行[3]，治国要德政，……，劝君细思量，万事因果中，……，四海承平日，了却尘缘后，彼此重见时。”

    写完后，苏贵妃端起酒杯一饮而尽，临终时道：“姐姐我求你两件事：一，将这字条交给皇上；二，将我扔到枯井中就行了。从前我欠你一条命，今朝还清，彼此两不相欠。”此时独孤皇后的脑海里彷佛浮现出从前她们的缘份：

    那是在隋炀帝时期，当时因为隋炀帝无道，导致天下群雄四起，有的打着除暴安良的旗号，却干着贼盗的勾当。在苏州一个原本十分殷实的家庭中有一对林姓双胞胎姐妹，此时都到了该出嫁的年龄，媒人纷至沓来。怎奈何林老员外就是不肯将二女许给那些人家。后来一位表面上很文质彬彬的人托人来说媒。听媒人说，他家有两个双胞胎兄弟而且都十分有才华，武艺超群，真的能达到武能安邦文能治国。林老员外一听十分高兴，于是就将两位女儿嫁给他家，也是为了在这兵荒马乱的年月姐妹俩能互相有个照应。可是哪里知道那家根本就没有什么双胞胎，只有一个男子，文才和武艺还可以。林老员外后悔莫及，但事情到此种地步也只好自认倒霉，只是在心里祈求两位女儿不要互相妒忌，共同伺候好她们的相公。但事与愿违，两位女儿嫁到婆家之后，不出一个月，就为了争得相公的宠爱而大打出手。过了两年，妹妹不知在哪里弄了一杯毒酒，假意地与姐姐和好，趁姐姐不注意，给其灌下，然后将姐姐扔入屋外枯井之中……

    明白这些的独孤皇后，于是仰天长叹：孰能逃脱出因果！……

    后来代宗知道了此事，看过苏贵妃所留下的墨迹，十分悲痛，但他毕竟是学佛之人，明白因果和轮回的道理，遂将精力用在治国安邦上，使得唐朝出现很大的转机。虽然不时地还有些战乱和灾祸，但是总的看来代宗还算是一个比较有作为的皇帝。

    后记

    此篇主要是写因果报应和知己之间心心相通的境界。文中的代宗就是我，苏贵妃是我现在的妻子，“独孤皇后”现在是我身边的一位同修。

    附注：

    [1]：就是用琴声亲自把善果、恶果的报应表述出来的意思。

    [2]：就是平常人的敬佛之心被帝王所表达出来了的意思。

    [3]：就是要真正的按照佛所要求的用真心去做的心思，千万不要只是看佛经上的故事，而不改变自己的过失。


朔风敦煌

    题记

    这篇要写的是一个修炼中的教训，也是解开自己尘封多年的对于敦煌壁画的情结。从前我除了对于土地的深深依恋之外，就是对敦煌的壁画特别感兴趣，当时虽然看不太懂，但是就是有一种似曾相识的感觉。大漠的朔风中，自己一个人在苦苦寻找解脱人世的法门，那种感觉真是无以言表，而且由于当时修炼是站在逃避现实的基点上，再加上情没有彻底去干净，最后导致功亏一篑，但是幸好有神相助，而造就了今生今世正法修炼的万古奇缘。所以在此提醒各位读者，修炼就是严肃而神圣的，如果基点不纯净，执著心去不掉，那肯定是痛失修炼的机缘。珍惜吧！为了我们生生世世的期待。

    话说，唐朝“安史之乱”之后的江西景德镇，在镇里有一个少年叫临江，家住南门外的有财坊。从小父亲就教他识文断字，和一些内家功夫，使他无论文采还是武功都在镇里小有名气。他父母成年累月地在江北做生意，家境很是富裕，临江整天与他叔叔在一起。临江自小与邻家的女孩阿秀可谓是青梅竹马，非常要好，阿秀有一双象湖水一样明澈的眼睛。阿秀的母亲过世得很早，她的父亲染上赌瘾，经常去镇里最大的赌坊──顺义坊，而且逢赌必输，家里几乎是倾家荡产。有时临江家接济一些，阿秀没少为了这事儿掉泪。

    一日正午，临江与阿秀手牵着手一起到集上玩儿，正走到距离集市几十米的地方，忽然看到有一个纨裤子弟，正在抢一位女孩，而且边抢边说：“本大爷已经娶了十三房姨太太，今天我将你娶到家里，做我的第十四房姨太太。来人哪！把她给我架走！”这时过来几个家丁，将那女孩子往一顶小蓝轿子里塞。临江看到此种情况，大喝一声：“住手！光天化日之下，你们目无王法不成？马上将人放了，否则，就请吃我的拳头！”“哪里来的野小子，敢在本大爷面前撒野，来人哪！给我拿下！”临江挥拳就朝那纨裤子弟打去，那人一躲，临江的拳头走空，这时那几个家人过来，临江三下五除二就将他们打倒了，那个纨裤子弟也被打得鼻青脸肿。临江打完之后正要离开，只听那个纨裤子弟说道：“有种的留个名，没种的就走！”临江朗声到：“本人临江，本地人士，家住南门外的有财坊，要打架，你就去找我好了，我愿奉陪到底！”说完拉着阿秀的手就往别处游玩去了。一路上临江还对阿秀说，今天这次架打得真过瘾。就这么说说笑笑地玩了一天。

    晚上，他们二人回到家中，临江的叔叔不知怎地听说了临江的事，于是劝诫道：“你怎能不管天高地厚哪，什么人你都得罪？”

    “什么人？”临江不解地追问。

    “那个纨裤子弟不是别人，正是我们镇上最大的赌坊──顺义坊的主人，他的叔父是无锡知府。他家在朝廷中很有势力，这样的人你得罪了还有你的好果子吃？！”临江心里也产生了很大的压力。

    又过了两日，临江的父亲来信让临江过去帮一下忙，临江在临走的晚上，在柔美的月色下，紧紧地拥着阿秀，两个人说了一夜的话。临别时，临江对阿秀说：“我最多十天半月就会回来，等回来之后，我们就成亲，到时与我父亲闯荡江北，那有多开心！”

    阿秀哭着说：“快点回来，我等你！”就这样临江走了。

    阿秀心情沮丧地回到了家中，她父亲对她说，今天我在顺义坊赌博时欠了顺义坊二十两纹银。阿秀一听，十分着急，埋怨道：“你的癖性就不能改改，再说了欠谁的不好，非得欠他的，那次临江哥把他打了，他早晚也得来找碴，今天你又欠了他的帐，我看以后就没有好日子过了！”

    父女正说着，突然闯进来几个大汉，为首的正是那个纨裤子弟。只听那个纨裤子弟奸笑道：“原来你们在家呀！临江这小子打我，坏了我的好事，今天我让他的未婚妻来偿还！老头，你欠我的二十两纹银，现在拿来，我就饶过你女儿一命，否则，嘿！来人哪！将这女孩子的衣裤扒掉。”

    “不要，求求你，行行好！饶我女儿一命吧！”阿秀的父亲哭着道。

    这几个邪恶之徒哪管老人家的哀求，三下五下就将阿秀扒得一丝不挂，那个纨裤子弟然后就强暴了她，这还不算完，它们拿来小刀，在阿秀的脸上身上划了很多口子，而且在上边撒上盐面儿……（请恕我不能再详细去写，那种感觉真是无比的痛苦）阿秀被折磨得奄奄一息，那群恶徒才狂笑着离去。这时阿秀的父亲抱起昏迷不醒的她，去了临江家，将事情原委说了一遍之后，临江的叔叔流下了很多的泪水。于是一边马上派人给临江送信，另一边马上找镇里最好的郎中，怎奈何，无人能救得了阿秀。临江闻信之后火速赶回来，进到屋内，抱起仍旧处于昏迷状态之中的阿秀，痛哭失声：“是我害了你，是我害了你！”

    在以后的三天三夜中，临江都是抱着阿秀度过的，眼泪都流干了，临江看上去苍老了许多。在第四日的清晨，当一轮旭日从东方升起的时候，阿秀突然间醒了过来。当她睁开双眸时，看见自己倒在临江的怀里。她流着眼泪，有气无力地说：“临江哥，恐怕，今生今世不能与你在一起了，来生好吗？来生我答应你，我们生生世世永永远远在一起好吗？我永远喜欢你！”

    “我要你从今生今世开始永永远远陪着我！从今生今世开始好吗？”临江声嘶力竭地喊道。

    “恐怕，今生不行了，临江哥保重！我先走一步啦！”

    “不要！不要！千万不要离开我！”临江焦急地晃动着阿秀的身体，但阿秀的眼睛慢慢地闭上了，身体开始变得僵硬起来……

    五天后，临江把阿秀埋葬在城外的一株馒头柳下。当天下着牛毛细雨，安葬完毕之后，天变得很晴朗，在西边的天上出现了一条美丽的彩虹。为了表示对阿秀的怀念，临江在纸上写下了一首诗：

    青梅竹马月中行，
    阿秀与我互相敬，
    今朝汝已含冤去，
    只留临江身一人，
    汝说与我长相伴，
    愿汝誓言能成真，
    生生世世手牵手，
    自在如意世上行！

    写完之后，临江想烧掉它，可是还没等烧呢，那张纸自己就飞起来了（当时没有风），在半空中自己着起火来……

    回到城里，临江便去了顺义坊找那个纨裤子弟报仇，怎奈那小子早跑得没影了，临江一气之下把顺义坊砸得七零八落。后来听说那个纨裤子弟由于玩弄女人过多，不到三十五岁就因为身体羸弱而死。

    江南实在是令临江伤透心，于是他想到大漠之中看一看。他想，在大漠不会有如此伤心的争斗与掠夺的险恶伎俩，他拜别了叔叔和阿秀的父亲，就北上了。几经辗转，最后到达敦煌附近，朔风烈烈，张扬着原始的豪气。在这里有几个正在开凿的石窟，他望着那些迷人的壁画和雕塑，心里升起了一种对神佛的崇敬。当他路过一座庙宇的时候，正好遇见一位德高望重的住持，临江想让老人收他为徒弟，老僧道：“施主根基非凡，但凡心过重，这样吧，我今日收你当我的俗家弟子好吗？”

    “谢谢师父！”临江双膝跪倒道。

    就这样临江在莫高窟当了住持的俗家弟子。几天之后，临江到附近办事，突然发现有一汪清泉仰卧沙山之底，这个像月牙一般的泉水是如此的明澈，真像阿秀的眼睛。一想到她，临江的心就觉得痛苦不堪，心想，自己出来就是要逃避这种生离死别的痛苦，没想到，这种痛苦是这么深，这么重！“好好修行吧！”临江自己安慰自己。

    在以后的二十多年的修行中，这种情的痛苦使他变得不那么太精进。在将要圆寂的前夕，临江的身体都飞得起空了，但当看到月牙泉的时候，他又想起那双美丽明澈的眼睛，于是一切都前功尽弃。当他为自己的不争气而号啕大哭时，从天空中传来一个十分洪亮的声音：

    修炼情未尽，
    怎样量心性，
    无漏方可成，
    儿要再精进！

    临江听完，他突然悟到师父说他根基非凡，凡心过重的道理，“情”这种执著真是害得他不浅哪！他于是双膝跪倒，合掌当胸朗声发愿：“如果我以后还能在佛法中修炼，我一定会把握住，也一定会修成正果！”发愿完毕，临江的元神就投胎转世去了……


盗亦有道

    这里我要讲一个关于强盗最后修炼成功的故事。

    话说，北宋年间，由于经常跟辽国打仗，最后定下“澶渊之盟”。由于朝廷的软弱无能，又有年年的“岁币”等苛捐杂税，致使民不聊生。尤其是宋朝与辽国的边境地带更是如此。此时的辽国相对处于很鼎盛的时期。就在这个大环境下，我当时是一位辽国的公主，小名叫天行。此女性情刚烈，由于生长在北方，身体也长得很是彪悍。从小就有一位十分精通武艺的老人精心传授她武艺。临走时师父给了她一把宝刀，此刀可以削金断玉，并叮嘱她不可乱杀无辜。那年她二十刚出头，父王为了她的婚事费尽了心思，可是哪个也不能使天行满意，为此她也非常苦闷。

    一次在梦中听见一位长得很俊秀的白面书生随口吟道：“春花秋月何时了，人生繁华知多少，岁月悠悠千百度，功成名就身体枯。何处是永恒？唯有修炼方成金刚不坏身！”当时她就觉得此人非常亲切，上前去与之打声招呼，转眼间该书生就不见了。一紧张，她就醒了。醒来后，她看着身边的侍女，个个睡得像死人一般，掌上灯，在铜镜前看看自己如花似玉的容貌，虽然习武之人不像整天在闺房里的女孩家那么柔弱，有一种阳刚的气质，但是不知怎地她感到这一切都是那么地不真实。岁月像流水一样哗哗地流走，美丽的容貌哪能长久地保持？加上昨夜梦里所听到的，这一切使她感觉到很是苦闷，再加上婚姻的事自己总是不如意，于是那种刚烈的性格就展现出来了。“我要离开皇宫，在天地间寻找自己的人生归宿。”想到此，她再也坐不住了，她心知父王不会同意，于是给父王留下一封信，信上写道：“天行今晚踏夜去，不辞而别请父谅，为求正法孤身行，脱离轮回净自身，它日修成正果日，再回家中度双亲！”写完之后，她抹了一把眼泪，带着宝刀骑着宝马出城而去。

    天亮之后侍女不见了公主，于是向皇上禀报，皇上看信之后，哭了很长时间，在皇后的劝阻之下，方才止住伤悲，并达观地说道：“天行在我身边，几十年之后我们也得分别，如果在有生之年她能找到脱离生死轮回之法，那不是更好吗？！咳！这孩子从小就不愿意涉入人世的纷争和权力的争斗，走了也好，让她清清静静地过一生，让她满意就行了。凭她一身的武艺，她在哪里也不会受欺负的。”过了近十年，天行的父王和王后就先后故去了。

    花开两朵，各表一支。话说天行从皇城中出走之后，漫无目的地走了近半个月。一日，忽然前面遇到一座大山，经打听，这座高山名叫大青山。她想起一次与父王闲谈时，父王说过，在大青山有一位寨主，人称金刀无敌将姓孔名心，该人由于有勇无谋，一次被宋朝的奸细打入，将他骗至敦煌附近杀害。现在该山寨处于群龙无首的状态。正想着，忽然从山上下来几十个喽啰，为首的是一位红面大汉，手拿大锤拦住去路。“臭丫头，有钱拿来，本大爷能饶你一命，否则，做我锤下之鬼。”　　“呸，有本事过来，本姑娘陪你走几趟。”天行手持宝刀毫不示弱。

    这样，几个回合过后，红面汉子的大锤就被宝刀一削两半，天行骑着马要走，怎料想那汉子却抱拳拱手道：“姑娘请留步，在下有一事相商，不知答应否？”

    “有话当讲无妨。”

    “不知姑娘可否知晓本山实属群龙无首的状态，今日见姑娘武艺超群，肯定是个行侠仗义之人，我等不才愿姑娘能做我山的大寨主，以后弟兄们都听你的调遣。”

    天行想想自己暂时也无处可去，就答应了他们的要求，于是天行就在这里当上了寨主。

    在近十年的强盗生涯中，他们杀贪官灭劣绅，真是铲奸除恶，行侠仗义，不管怎样说，人是杀了很多，附近老百姓给她起了个外号：巾帼宝刀大侠。在闲暇时，天行都在想我是出来找寻修道之法的，如今造化弄人，在这里当了强盗。唉！何时能找寻到我日思夜想的修炼之法？！有一天，天行一干人在山上的聚议分赃厅内大碗喝酒大块吃肉时，忽听小喽啰来报，“山下有五、六个人经过，看上去不是贪官就是劣绅，这‘买卖’我们做不做？”

    “该做就做，婆婆妈妈的干什么？”

    不一会，那个喽啰又上来禀报，其他的人都被我们杀掉了，就有一位书生模样的人，当我们要杀他的时候，他说，要对我们寨主说三句话，再杀他也不迟。

    “死到临头还敢口出此言，将人带将上来，我亲自瞧瞧这位书生是何许人也？”不一会那位书生被五花大绑带了进来，天行一看心想，这个人好像在哪里见过。但她来不及细想，于是严厉地问道：“听说，你有话对本寨主说，那就快说，说完我再杀你。”

    只见那书生真是面不改色心不跳，道：“听闻寨主在附近有巾帼宝刀大侠的大名，今日一见，你纯粹是浪得虚名。”

    “此话怎讲？”天行十分不悦。

    “行侠仗义之人绝不乱杀无辜，而今你不问青红皂白，见到我就要杀我，这不是乱杀是什么？”

    “那我且问你，你为何与他们在一起？”

    “我本是辽东人士，名叫李鹏飞，自小开始识文断字，后来遇到一位师父教我修行的法门，此次让我去九华山找寻高人修行，今生就能脱离生死轮回，永远不受六道轮回之苦，走在路上正巧遇上这几个官绅，于是结伴而行。我今日且问你：一、杀人如麻几时休？二、你是否感到深陷红尘不自由？三、是否明白善恶有报，神灵在天的道理。”一席话震惊得天行半天说不出话来。猛然她想起自己从前那个梦，莫非就是他……？天行于是亲自给鹏飞松绑，并将他带了下去。

    晚上她几乎一夜没有睡觉，都在思索着自己人生的归宿，想到自己的婚姻和理想，最大的心结就是在这近十年的强盗生涯中自己杀人很多，一旦修炼之后，能否成为其障碍，而且在这些年中自己养成了山大王的性格和癖性，这些能在有生之年修掉吗？思前想后，她就是睡不着觉。

    第二天天行对鹏飞说了这些苦楚，鹏飞说：“只要善念善行，佛陀只看人心。古人云：知错能改善莫大焉。佛法自会消掉一切后天之物，而给予原来之纯正。还有……你别忘了还有我呢！我在你身边，到时我们一起切磋不就什么问题都解决啦？！”

    天行看着鹏飞一身正气，心想不管怎样这个书生的确不错，能与之寻道找法，也是人生一大快事，况且他还会吟诗做赋，一辈子不会闷得慌的，于是放心地说：“以后你不许亏待我，否则我的宝刀可不答应！”

    “我哪敢，只要你不撒野耍泼，我就烧高香了！”正说笑着，天行将山上的弟兄们召集起来，将山上的后事做了一下安排。然后二人就下山了。

    一路无话。到了九华山，二人见人就问有没有得道的高人，一直到山顶也没有遇到，当时天色已晚，于是夫妇二人就在山顶的破庙中留宿一夜。在第二天天刚放亮，只见山上出现佛光。（当我今天回忆那时的场景还记忆犹新。）那真是：

    七彩佛光自天降，
    万般祥瑞破迷茫，
    殊胜美妙满穹宇，
    神佛慈悲照大千！

    此情此景此境使夫妇二人激动不已，然而更想不到的是在佛光中出现了一位巨佛，那真是：

    无比威严天地间，
    脚乘金莲游大千，
    慈悲万物救众生，
    点悟修者真象显！

    夫妇二人一见慌忙跪在地上叩头不止。只见巨佛只说了一句：“用心来修，必成正果。”随后连同佛光都隐去了。

    夫妇二人高兴得抱头痛哭，真的没有想到，此生此世我们有如此的奇缘能见到巨佛，能见到如此殊胜的景象，真是我们多少世修来的福份！从此二人就在山顶上落脚，开始了修行。当他们没有心法的时候，晚上在梦中就会得到点化，他们就能升华上去，就这样大约修行了近三十年。一日正午，夫妇二人正在打坐，忽然听到天上传来法乐，不一会自空中落下很多透明的花朵，十分可爱，不知怎地他们的身体也起空了，身体变得十分通透和无比威严。此时他们看到了那尊巨佛，正朝他们笑呢，这时从天上飞来了莲花宝座和一只特别漂亮的仙鹤，天行乘上莲花，鹏飞骑上仙鹤一起飞走了。这正是：

    伴着祥云一起飞，
    乘着莲花仙鹤归，
    七彩霞瑞身边绕，
    脱离生死了轮回！

    后记

    此篇是我对古人所说的“盗亦有道”的内涵进行了新的诠释，不论我们自己曾经做过什么，做过多大的坏事，只要我们用心去修，一定会修成的。我自己从前的经历就说明这一点。


亦真亦幻

    前几日，女友偶然的让我给她讲故事，我于是双盘结印而坐想了一想，就给她讲了一个有些难以置信的“故事”。

    话说，元太祖忽必烈的时候，有一位做药材生意的商人，从长白山带着一些非常名贵的中草药准备到江南去贩卖。此人品行虽然算不上太好，但也很朴实很爱施舍。他在性格方面有些象现在的十分憨厚的乡下人。以前在一次向当地人收购药材时，被人给骗了致使他损失很大。为此他十分的气愤和不满。这次他想如果顺利的话，应该到江浙一带特别是西湖去看一看。那里被很多的文人描绘的象仙境一样。此生能有幸到此游玩也是人生一大快事。于是一路上很顺利的就来到了江南。

    当他将手中的药材卖给当地一位药铺老板之后，那个老板请他欣赏歌舞。别的没有给他留下什么太深刻的印象，倒是在他身边一位少女所弹的五弦琴给他留下了十分深刻的印象。那位少女手指的一挥一动，美妙的琴音就非常自然的汩汩流出，令他十分的沉醉。

    过了两日他要一个人游西湖。于是他就雇了一艘小船在湖上游玩。但，他根本没有想到的是，他所雇的人是个响马，就是劫掠财物的强盗。当他玩的正高兴的时候，突然小船一翻将其掉入湖中。由于他根本不会水性，所以不一会就被水呛晕了。那个响马一看得手了，于是三下五去二把他捆绑上，想把他送到岸边。由于他的钱财没有带在身上，只有银票，而且都在他的衣服中缝着呢。江湖人都知道这一点，所以要把他弄到没有水的地方好好的查找。正在那个响马驾起小船往岸边行使时，从不远处飘来一朵“祥云”，一走一过就不见了。等那响马回过头再一看，那个商人完全消失了。响马怎么也想不明白那个商人是怎样消失的。于是只好自认倒霉。垂头丧气的回家挨老婆的教训去了。

    这个响马回家怎样挨老婆的教训我们暂且不提。单说这个商人。不知过了多久等他再醒来的时候，他发现自己好象躺在一个亭子里的一个平台上，由于天色已近黄昏，周围的一切有些看不那么清楚了。他坐在地上想了好一会，才终于明白，自己是被人给搭救了。于是他起身绕亭子 走好几圈也没有发现一个人影，只是看到在一个亭子的粱柱上有一尊菩萨的像，好象是彩绘的，活灵活现，眼睛好象还会动。在另一梁柱上有一个张牙舞爪的龙，好 象也是彩绘上去的。在亭子的西北脚有一把五弦琴在那儿放着。“也许主人出去了”，他这么想着。“反正闲着有些寂寞，不如弹点琴来解脱寂寞。” “恐怕不好吧，主人不在家，就私自动人家的东西。”“谁让他把我放在琴旁了呢？等主人回来再向他解释吧！”于是他就坐在了琴旁。本来他根本不会弹奏，但由于在这之前看到那位少女的指法，于是也学着她的样子弹奏起来。

    他哪里知道这琴不是一般的琴，这是天上神仙所用的法器，非常的有灵性，能明白 弹奏者的内心。于是他如滥竽充数一般弹了起来。他边弹边想着自己从前的遭遇，自己的苦和乐。想到悲哀之处，这琴声就很低沉，想到高兴之处琴声就变的十分的 高亢和嘹亮。弹着弹着，他发现自己的心境就变了，变的是那么的清净自在，变的那么的无忧无怨。这时他想不知神仙是怎么个当法？我要能当上该多好。这时他无 意中看到天上已是布满了星星，但此琴为何如此的透明和光亮但又不刺眼呢？难道我真的是遇上神仙了？他此时也没有多想，只是继续弹琴。这时他的心境变的更加 的纯净和对于修炼也更加的坚信了。虽然此生他表面看来不是什么大德之士，但是他从前的根基特别的好；虽然他没有直接的明白什么是“修炼”，但是此时他通过 弹奏这把五弦琴的本身过程中心性的升华不就是修炼的过程吗？

    不知弹奏了多久，他有些弹累了，又无意中望了望梁柱，他发现梁柱也是发光和透明的，而且那条龙好象活了，慢慢的动起来了。而那尊菩萨像直接就一点一点的向天空中飞去。他一看心底升出一念，“我也要跟他们一样起空该多好啊！”过了一小会儿，从天空射下一根光柱，有手指这么粗。那尊菩萨在上边微笑着向他招手。他本能的什么人的念头都没有动，只是圆容菩萨所要的——回归天庭。于是他也将手伸出来，抓住那条光柱慢慢的身体也起空了……

    最后他用这种方式修炼成功了。现在他还在天上关注着人间所发生的一切呢！

    后记：

    其实这个“商人”就是我从前的一个副元神。用这种方式修炼成功。说起来叫人有些难以置信。试想如果他对修炼的不坚定，如果他在关键时刻悟性不好，那怎么能修成呢？！说到此，我想对还未走入修炼大门的朋友们说一句：在释迦牟尼佛时代有龙女闻佛法当即开悟的典故，那么这个例子也就不足为奇了。


父女怨缘

    前些天，我与妻讨论怎样更好的用“轮回转世”讲真相的时候，偶然间，妻问我：“你说，我父亲与我有什么怨缘？要不然他对邻里和朋友都很好，为何对我那么的 不好，在得法前他曾经为了一点小事而拿刀砍我，但我好象当时就有神保护，使之没有得逞。修炼之后也出现几次。那其它方面更不用说了。简单的说，父亲为何拿 我当成仇家一般，而我从小就没有象别的女孩那样体会到那份天经地义的亲情——父爱。”我当时笑了笑，此时的脑海里出现这样一段场景，我说，关于你与我岳父 的怨缘，我现在只能知道这些：

    在元朝中期的一年夏秋交替的季节，在现在的河南郑州附近的一个城镇上，住着一位年纪大约近三十岁的刘姓年轻人。他在街道上路过，遇见一群阔少在欺负一个贫苦的老婆婆。那个老婆婆在那里卖家里产的蔬菜。他们把老婆婆的菜篮子揣倒，将老人家推倒并痛打一番。这个刘姓年轻人会一些武术，而且是一个很有血性的汉子，于是他走过去将那群阔少打一顿，其中有一个人被打的最重，再加上他刚刚在妓院寻花问柳出来，身体很虚弱，在加上被刘 姓青年这么一打，很快就奄奄一息了。那些人一看他被打成这样就赶忙将其抬回家找郎中医治去了。刘姓青年也就回家去了。

    不多时，县衙的捕快来到这里，先是调查一番，然后根据别人提供的线索，找到了刘姓青年的家。進屋一看，原来是十年前，在此地十分有名的富商的家庭。这个刘姓青年的父亲原来是做盐买卖的，家里很有钱，大约在十年前，其父本想到淮河南边买些盐回来卖，于是几乎带走了家中的所有银两。怎料想，在乘船过淮河时候遇到强盗，而且来了一阵大风将船掀翻，于是其父与那些强盗就都被滔滔的河水所吞没。十年来，他就与母亲相依为命，不管怎样，他的家庭比一般的贫苦人家还是强的多。他父亲临走前给他定了一门亲事，但倒霉的是，六年前那家的闺女得急病也死了。

    那个捕快進门就说，刘夫人，你儿子今天可闯了大祸了，他把太守的儿子给打的快 要死了，所以县太爷命我等来缉拿你儿子归案！“那个小子欺负卖菜的老婆婆本身就是不对。”刘姓青年说。“太守的儿子本身是不对，但你将人家打成那样也有过 嘛！”“今天跟小的走一趟吧，这是县太爷的吩咐，不要为难小的啦！”这个捕快说。“娘，孩儿去去就回，没什么大不了的，好汉做事好汉当嘛！捕快大哥我们走 吧！”刘夫人流着眼泪望着自己的孩子被差役带走。

    到了县衙，才知道，那个太守的儿子回去后，还有一口气，等找来一个郎中看过，并用过一副药之后，（由于郎中过于害怕将药物下错了）他马上一命呜呼了。这下太守特别的生气，马上传令将这个郎中杀掉，而且又给县令施压一定要刘姓青年的命。于是县令迫不得已将刘姓青年关入死囚牢，待秋后问斩。

    这个县令虽然惧太守的命令，但是还是有些善心，比如经常关心刘老夫人和他。但是因为这个刘姓青年的确罪不该死，所以他非常的憎恨这个县令。心想，如果我有来生这个仇一定要报！

    这个县令就是我今生的妻子，而那个刘姓青年就是老岳父。

    虽然岳父对妻不好，但妻自从修炼之后，尽心的对待老人家，而且常说，作为修炼人，我们不能跟常人一样。他虽然有那么多对不住我的地方，也许这些都有在历史上的因缘关系，无论怎样我还是要做好大法弟子应该做的，善待世人！

    当我讲完这个故事，妻的心结也许就应该解开一些了。


天涯行者

    题记

    此生此世对于我来说，喜欢自然和山水，可以说是与生俱来的，而且无论工作多么忙碌，在内心中，都是十分的清净与无为，这种心境在修炼之后，更是如此。好像地球上特别是中国大陆的山山水水，自己都特别熟悉。当从书中，或是亲自领略了那山、那水的风光、神韵之后，自己就像在抚摸自己的皮肤一样亲切与可心。最近我才明白这是因为什么。这不仅仅是由于从前我曾修炼过多次的缘故，更不仅是我曾经在天上掌管地上的环境，这种心境主要来源于自己曾经用双脚或轻或重地抚摸过它们。

    话说元朝末期，东北的长白山。在白头山天池旁有一户姓陆的人家，他们家有夫妇二人和一位“瘫痪”在床的老人。老人并不是他们的父母，而是一次男主人出远门在回来的半路上遇到的。男主人看老人可怜就将他背回了家，一路上他还在嘀咕：年轻的媳妇能否愿意呢？又一想，救人要紧，我不能见死不救！我的父亲在世时经常告诉我要多行善事，而且不求回报，这样才能善终。等到了家门口，他的媳妇正在院子里洗衣服，一看他背着老人进来了，急忙过来帮忙，然后生火做饭。晚上男主人才将事情的原委说出，女的莞尔一笑：“相公，你也太小看我们妇道人家了，当初我还未出阁，我母亲就曾经告诉我要与人为善，并说对待别人好就是对待自己和子孙好，这样才能济子荫孙，世代才能有好日子过呀！”就这样老人家就“瘫痪”在陆姓人家。他们夫妇二人对待老人可以说是像对待自己的父母一样好，甚至有过之而无不及。而老人好像还不领情，经常故意刁难二人，即使这样，他们也无怨无悔。

    时间真的过得很快，转眼两三年过去了，陆氏夫人有了身孕，老人还是依旧时而刁难他们。一次男主人有些忍不住了，说道：“老人家，我们好像没有对不住您的地方，可是您为何总是刁难我们二人呢？何况我夫人现在已经有了身孕，过一月就要生产了，您手下、嘴中留点情，行吗？”老人长叹道：

    积德行善说无求，
    万事悠悠有因由。
    勿论对方怎样做，
    善心常在心中留！

    你们离你们自己所说的还差了一点，不过，总体说来还算不错。男主人一听，就知道此人不是常人之辈，不可得罪和冒犯，于是对老人更加好和亲切，老人也十分高兴。就这样不知不觉间，孩子出世了，是个男孩。老人给孩子起名叫陆修静──一个很有修炼味道的名字。

    平时老人经常哄着小修静，经常给他讲很多故事。一次小修静晚上与父母一起睡觉，在临睡前好奇地问他们夫妇二人：“天上是不是有很多漂亮房子和仙女啊！他们是不是很漂亮很漂亮啊？”这一下可令他们夫妇吃惊，更觉得老人来历不凡。当修静会走路的时候，本来瘫痪在床的老人有一天突然下到地上，对他们夫妇二人说，“到我露出庐山真面目的时候了，我本来没有任何的毛病，这么多年来就是想试验一下你们二人的心性，现在看来你们二人真的不错，从今天开始我就教修静修炼的功夫。对了，我可以告诉你们，我现在已经一百零三岁了，四十岁时就已经在道家修炼的法门中得道，就是圆满了。这么多年来我就想找到一个好徒弟，然后将我本门的修炼功夫传给他。你们知道，要找一个德才俱全的弟子不容易，前些年在遇到陆老弟之前，我得到一位神仙的点化，于是我就变得像快要不行了的状态等你，而且这么多年你们真的具备了我本门对于弟子的修炼要求。但有一点，我本门要求必须是童子之身才能修炼，所以我一直在等，等孩子出世。现在孩子都会走了，而且可以看出小修静确实是一个根基很好的孩子，而且心性也如同你们一样的好，所以如果我再不把一切说出来，那我就太过意不去啦！”

    这时修静进得屋内双膝跪倒：“昨日在梦中，有一位神仙姐姐告诉我，让我拜师修炼，我才能回到她们的身边，我问师父在哪里？他说，东屋里的那位老人就是！现在一切都明了了，就请恩师收下我这个弟子吧！”

    就这样陆修静开始修习道家那一法门的东西。在他近二十岁时，老人要离开了，在临走之前，老人送给他一个宝瓶，此宝瓶可以任意变化，需要什么就会有什么，并嘱咐他要云游四海，特别是要徒步走完四个地方：天山南面的沙漠（塔里木盆地的沙漠）、云南的滇池、海南的五指山、山东的蓬莱岛。最后老人说，“我在庐山峰顶等你，尽快上路吧！”

    就这样陆修静背起简单的行装，带着宝瓶和对修炼和师父的坚信踏上了云游的征途，风餐露宿，可以说是历尽艰辛。出行在外，苦难和危险时时伴随着他，由于当时已经兵荒马乱，很多地方都在起义和打仗，修静有时就被当作奸细给抓去了，有时真的被砍掉了头，但当人走后，他又神奇般活过来了。在沙漠有多少次没有水了，当他打开宝瓶的时候，却发现那里不仅有点水，而且里边有一个广阔的世界，那世界真是无比的美好和神圣。喝了那一点水之后，他也就不觉得渴了，是修炼的决心，是返本归真的信念使他从多次的死亡恐怖中走出来。

    就这样他用他的双脚走遍了大江南北，几乎走遍了山山水水，这番云游使他内心觉得充实，使他更加明白生命的意义。现在我们总认为古人游山玩水是一种雅兴，其实不然。在那行走中，是对生命价值的重新确立；是一个生命回归自然、回归宇宙的心境；是修炼境界的自然流露；更是对世间一切恩怨和俗事的超越，这种心境绝不是在逃避，而是真正溶于自然的解脱和潇洒！在当时的陆修静看来，每一条河每一座山都是一个生命，他们都有自己的喜怒和哀乐，他们都是天上的神仙派到地上为人所用的。所以他对他们像对待朋友和知己一样，向他们倾诉着自己的修炼体会和一路上的所见所闻??

    就这样作为天涯行者的他，用了二十多年的时间才走完这四个地方，最后到达了庐山的峰顶。在峰顶，陆修静找不到一个人影，等了两日，还未见到师父，于是就想也许师父有事这几天不会来了，我先到半山腰等他老人家吧！于是就向半山腰走去，在路上陆修静遇到一位老太太，此老太太满脸是疮，驼着背，见到修静就嚷道：“年轻人，你见过说了不算的人吗？我儿子答应等我，可是他却不等我，要走，哪有这样做的？”陆修静的心一动：难道师父……我知道他老人家会变化，当年变得瘫痪在床我们都没有看出来，今天说不定变成了老太太，来点化我，于是道：“为人儿女的就应该严守承诺，否则又怎称得上‘言而有信’呢？又怎能叫做‘君子’呢？”说完就返回身回到峰顶。

    这时天色已晚，修静只好夜宿山顶，于是他将双腿盘起来，深度入定，休息。第二天天渐放亮，一轮红日从东方升起时，他突然望见在天空中飞来很多的神仙，渐渐他看清了为首的正是他师父。陆修静见状赶紧跪在地上叩头不止。只听那位神仙道：“你现在已经功成圆满了，现在就走吧！”陆修静于是伸出手来，身体已经起空了，随着师父飞天而去！这正是：

    走遍天涯
    四海为家
    返本归真
    无牵无挂
    舍尽名利
    心无所求
    持之以恒
    脚乘莲花


通灵宝玉

    题记

    我说的这个“通灵宝玉”可不是《红楼梦》中的通灵宝玉，那是什么呢？看完这个关于我自己在轮回中的一个片断的记述，您就会明白。闲言少叙，言归正传。

    在明朝正德年间夏季，河北保定府。话说有一日，正值该府有大集，做买做卖的担担的挑挑的人来人往好不热闹。有一老妪年近六旬，也正好过来赶集。想当年这位老人也算是识文断字的人，怎奈家道败落，丈夫五年前早逝，儿女又不知生死，所以五年来老人家都是亲自进城买东西。这时原本晴空碧日的天不知怎地零零星星下起雨来，老人家赶紧往回走。她住在离这儿五十几里路的乡下，一个叫做玉林堡的地方。她带着在集上买的一些油盐酱醋类的生活用品急急忙忙往回赶，怎奈这雨是越下越大，正巧路边有一个残破的庙宇，她赶紧走入避雨。

    当她走入大殿之后才注意到，这是一个供奉弥勒佛的庙宇。这里的僧人不知何处去了，到处的灰都很厚，给人一种十分破败潦倒的感觉。这时从香案那儿传来一阵婴儿的哭声。老人循声走去，到了近前，但见一个小被里有一个小男婴。这个小孩长得真是眉清目秀，十分可爱。谁这么粗心把孩子扔这儿就忘了？老人嘟嚷着，她下意识地打开小被，看见里边有一封信和一块玉。信上写道：“本人是保定府中一个大户人家的小姐，由于父母包办婚姻，自己不能和中意的人在一起，年前，一日与他月下约会，不经意间就有了这个孩子，自觉无颜面对家人，更不想与不中意的人在一起，故而借此大集（大吉）之日，将孩儿放于佛的面前，请好心之人能收留。孩子的生日是去年冬月初八。身边这块玉是孩子出生那天，我醒来时就挂在孩子的胸前的，而生产时并没有见到，肯定是希罕之物，也许这孩子有些来历，但愿他能身体康健、遇难呈祥。在此留下一些金银细软之物以供孩儿成长。我写罢此信也许就会投河自尽。不管怎样只要孩子能找到一个好人家，我就死也瞑目了……”唉！老人长叹一声，又是一个苦命人！顺手拿起宝玉仔细观瞧：但见此玉玲珑剔透，不着一丝瑕疵，圆圆的比铜钱大一圈，而且中间有圆孔，像玉佩一样，再仔细一看，通过此玉能看到很多十分美好而且运动着的事物和神仙。想必这肯定是个通灵的宝玉。于是老人擦干眼泪将孩子抱起，将通灵宝玉收起，这时窗外的雨渐渐地小了。“这么薄的小被，孩子出去不得受风寒吗？要有一个大一点的被就好了。”老人思索着。这时不知哪来的一道金光，金光过后有一个不薄不厚遇火不热遇水不湿而且上边有个大大的“缘”字的被子从天空中慢慢落下。老人一见赶紧去接被子，此时她深知这孩子肯定来历不凡。于是她面对弥勒佛像双膝跪倒，朗声发愿：自己一定要照顾好孩子。发愿完毕，她将孩子抱回了玉林堡。

    婴儿是很难侍候的，幸好孩子很懂事，几乎是不哭不闹，长得越来越健壮。老人看孩子是打心眼里喜欢，再加上他与佛有那么大的缘分，于是给小孩起了个十分好听的名字：顺缘。小顺缘整天老奶奶长老奶奶短地叫着，老人家高兴得整天合不拢嘴。这样寒暑易节过了六、七个春秋。

    又逢一个春日正午，小顺缘正在院中玩耍，一抬头，只见一位僧人身着袈裟，右手托着钵走了进来，那种无限威仪的神态好似哪里见过。于是小顺缘跑上前去拉着僧人的手，往屋里走，边走边说：“老奶奶，咱家来客人了啦！咱家来客人啦！”老人家正好在做饭，听着小顺缘这么一喊，跑了出来，一见是化缘的僧人来了，赶忙让进屋内。僧人也不客套，进屋就座之后，开门见山地说：“我一来是化点儿斋饭，二来是顺便告诉你，你一定要教小孩知书识礼，更要守德行善，到了十恶毒世之时法缘能再度接上，到那时你们都会得到转轮圣王亲度，望你们好自为之，切记！切记！”

    “在下不知十恶毒世之时就是佛祖说的‘末法时期’？那得是什么时候？”老妪问道。

    “天机不可早泄，到时施主自会知晓。对了，孩子的母亲没有死，现在在尼姑庵内出家，不用惦记，将来都会聆听到转轮圣王讲法的。”说完，僧人右手托着乘满饭食的钵向外走去，转眼间踪迹不见。

    老妪思前想后的想了一夜，猛然想起丈夫在世时在保定府认识一个姓赵的员外，他以前是个教书先生，十分贤德而且学问很是渊博。正赶上保定府又是大集，于是她将孩子领到了赵员外家里。到了那里将前因后果一一向赵员外详述了一遍，赵员外当即答应，于是小顺缘就留在赵员外家里读书，学习经典和礼乐知识。在学习之外他帮助赵员外夏天除草、冬季扫雪、春季种田、秋季摘果等等，惹得赵家上下人喜爱。小顺缘十三岁那年，保定府周围的村庄被一场很大的瘟疫所感染了，收养顺缘的老奶奶也由于年龄过大而抵抗不住灾难的侵袭，故去了。在过世之前，赵员外陪着顺缘来看望老人家，老人家将顺缘母亲留下来的信还有那块玉和那个非常超常的上边写着“缘”字的被子一并交给顺缘，并叮嘱一定要保存好这些，而且一定要懂得知书识礼，更重要的是一定要等到转轮圣王住世传法之时得法。那时我们一定能再次见面。不久老奶奶就去世了，顺缘得到消息十分悲痛??含泪将老人安葬之后，跪在坟前给老人磕了三个响头。

    回到赵员外那儿，赵员外说：“孩子你的天分极高，我有点教不了你，我认识一位算是得道的高人，他姓曾，住在城南，距这儿百十里地，我把你送到他那儿去。说起这位曾先生，他是个佛家修炼之人，精通天文历史和法术，但他不在庙里，还有一妻一女。他的女儿也像你这么大，算是隐居在草庐中的人吧，到那儿你就知晓了。他家的‘草庐’比我们家的房子可好多了，他身边有很多的朋友哪。今天把你的东西收拾一下吧，明天我们就动身。”

    “老师几年来您对小顺缘的恩情，我是永远不会忘记的。我这一走，谁来帮你扫雪、种地？”

    “傻孩子，谁让我才疏学浅教不了你了哪？其实我也舍不得你走，要不这样吧，你看行不行，将来在末法时期，等你得到了转轮圣王所传的大法的时候，一定要告诉我一声，好不好？”

    “一定，不信？我们拉钩！”说着，顺缘破涕为笑了。

    第二天小顺缘和赵员外同乘一辆马车奔向城南曾员外家。刚下车，本想让下人通禀一声，怎料想曾员外亲自接了出来，拱手抱拳道：“我料定你们今天会来，一路辛苦了！”

    “久闻曾员外上通天文、下晓地理、中通人和，今日一见果然名不虚传！”

    “里边请！”

    几人进屋分宾主落座之后，家人沏上茶来，曾员外才慢慢道出原委：“昨日，我们一家三人均作一梦，虽然小节不同，但是均与一块宝玉有关。我家的大事你几乎都知道，但有一件事别人是绝对不知道的，那就是我女儿出生时本来也如同一般孩子生下来时的情形，但第二天却在胸前多了一块玉，而且当我女儿会说话时，就说应该有两块玉。那块在另一个人身上。而昨日夜里，我女儿梦见两块玉都挂在我家的回廊上。我梦见好像是在天上有两个孩子在碧玉宫中玩耍，好像从天空中传来一个十分洪亮的声音：我要去人间传法，谁想亲自听到转轮圣王亲自传法，那就随我下到人间吧！这时有那两个孩子立即跪下发愿要来到人间，为了能在世间互相找到就拿来两块玉作证……醒来时我就觉得今天要有贵客来，你看你们真的来了。”赵员外呆呆地听着，他简直不敢相信，天底下有如此奇事。“孩子有玉吗？如果有的话，拿来我看看。”曾员外道。顺缘赶紧从怀里将通灵宝玉捧出来，并将自己身世的原委一一向曾员外讲述了一遍。曾员外边把宝玉拿在手里仔细端详，一边失声叫道：“果然和我女儿的那块玉是一模一样！”听完顺缘的讲述之后，当即让女儿和妻子出来与赵员外他们相见。

    小顺缘一见曾员外的女儿小茹就像见到久别的亲人一样，泣不成声。小茹也十分激动。曾先生一见道：“什么也别说了，顺缘从今日起就是我们家的上门女婿，我把小茹嫁给他，等到他考取功名后再完婚。而且我一定会教他成为一个有学问的仁人。”送别了赵员外之后，曾先生就开始教顺缘各种儒家经典和礼乐方面的知识，不但如此还教他佛家的修炼方法和各种法术。

    就这样顺缘长到十八、九岁的年龄，曾员外让他参加科举，一来考取功名，二来能重整日渐消退的礼制。顺缘依次参加了院试、乡试、会试、殿试，最后高中榜眼（第二名）。正好礼部缺个侍郎的官，于是顺缘就当上了礼部侍郎。当官之后，可谓是衣锦还乡，先去保定城里看了赵员外，又到城南曾先生家看望，顺便与小茹成亲。临走之时，顺缘对曾员外说：岳丈，您可否与岳母此次跟我和小茹享福去吧？！曾员外道：“我与你岳母在这草庐之内业已习惯，不想过多地涉及世间俗事，今日小茹就托付给你，希望你能善待于她，我看，以后我们还要盖两间茅屋，以便你们回来时住。此去保重！”顺缘和小茹走上前去跪在地上给曾员外夫妻重重地磕了几个响头，然后上马而去。曾员外的妻子十分伤心而且有些舍不得，自言自语道：这两个孩子不知什么时候还会回来？曾员外闻听，达观地劝慰道：他们还会回来的，一定会回来的。

    话说顺缘夫妇启程回京，在路上路过玉林堡，他将老奶奶的坟修了一修，在旁边盖了一个小祠堂并派专人来守护着老人家。

    进京之后，顺缘在礼部侍郎的位置上，振法度、修礼乐，为国家和百姓做了很多的好事。怎奈世道衰微，人心变异、奸臣当道，于是大约十年之后辞官归隐，回到岳父曾员外那里。一进门曾员外就说道：“我说得对吧！你出去后还会回来的。两间茅屋已经盖好，此生你们就在我这里终了吧！以后下一世或者下几世我们一定能等到转轮圣王住世传法的那一天。”于是顺缘夫妇就在曾员外家的那两间新盖的茅屋中住了下来，过着日出而作、日落而息的田园生活……?

    后记

    将文中人物的现状交代一下：小顺缘就是我，小茹是我管叫“二姐”的同修，那个僧人是师父在那世的表现。赵员外和老奶奶今生均已得法，其中“老奶奶”前一个月我才见到，见到时就觉得十分亲切。当时抛弃我，而投河未成的母亲在今生今世还是做了我的母亲，可见因缘前定谁也更改不了。


草原寻法

    话说明朝后叶，在江南的名城苏州。由于朝廷的腐败统治而导致民不聊生，再加上以魏忠贤为首的阉党一伙的专横跋扈，致使百姓生活得很苦，在这里发生过东林党人反对魏忠贤及其东西两厂的特务机构的事。朝廷的特务在城里逮捕东林党人，遭到苏州城内的全城百姓的反对。我这一世的故事就从这儿讲起。

    在此去苏州不远有个常州府，常州府内有一个姓张的寡妇，丈夫早亡，几年来就和一个十几岁的男孩（小名叫乐天）相依为命。她家里很是落魄，丈夫临终时留下的一点家产都被小叔子们挥霍净了，此时家中只剩下一间茅屋和一头跛脚的驴子。张寡妇刺绣的手艺相当好，一次当她在一家常州刺绣作坊做工时，被苏州城内的一个很有名气的刺绣店的老板看中，那个老板也是可怜她，于是就将她接到了苏州城内做工。小乐天也自然地跟着母亲到了苏州城，并在苏州城内一家私塾读书。此时的苏州已是天下闻名的刺绣产地，也是向朝廷进贡刺绣和银两的重地。由于当时中国不是很发达，主要依靠农业来维持国家的开支，像苏州这样以手工业为主的城镇还是不多。由于阉党当道，东西两厂的特务在全国遍地都是，尤其是长江两岸。他们对城内大一点的手工作坊是变本加厉地压榨，只要你稍有一点不满的情绪，就会被人告密，不是坐牢，就是被杀。那个很有名气的老板也不例外，他就是一次在特务们非得要拿走他家中非常值钱的祖传器具──紫光宝壶时，与特务争辩几句，结果便被特务下了大狱。后来特务变本加厉地压榨苏州城内的纺户，最后导致全城百姓对于东西两厂特务的反对──他们将特务们抓起来绑在城南的城上吊起来毒打，后来朝廷派来官兵镇压，真有些血洗苏州城的味道。

    面对着形势的突变和家庭环境的变故，小乐天只能和母亲一起又一次背井离乡，他们居无定所，四处飘泊，后来总算在淮北、徐州一带安定下来。小乐天遇到一位学识非常丰厚的老人──李先生。在老人的教导下，小乐天读了很多书，后来参加科举，考中秀才。怎奈朝廷实在黑暗无比，以后再考就屡试不第，这时的乐天二十岁左右。在最后一次参加科举时，一位同考的人告诉他：“听说，在山西和陕西以北的‘口外’（好像就是现今张家口以北的内蒙古）有精通修佛之术的高人，人世无常，生老病死常常相伴，现今世道衰微，我们的日子实在太不好过，不如你找到此高人得到脱离生死轮回之法，何必苦苦地为了考取功名而忧心哪？！”

    回家后，乐天就做了一个梦：自己在蒙古的草原上寻找超脱之法，像唐朝时的玄奘那样历尽千辛万苦，终于得到生命的超脱……醒来后他把这个梦对母亲和老师述说了一遍。母亲和老师都说：“这个梦是个很好的兆示，如果能得道的哪位大德高士有缘，一定会遇到的，但是这里与蒙古相去万里，而且那里的人听说很是野蛮，到处都是茫茫草原，况且狼虫虎豹经常出没，你一个人能行吗？”

    “有福之人自会遇到神助，更何况我是为了求法而去，当年玄奘一个人西去取经，历经多少磨难，最后不是也把真经取回来了嘛！孟子不是说过：故天将降大任于斯人也，必先苦其心志，劳其筋骨……”

    “不要给我说那么多大道理，我听不懂，快动身吧！”母亲打断乐天的话并催促道。

    “您跟我一起求法去吧，免得您老人家总是惦记我。”

    “好吧！”

    就这样母子二人拜别了李先生，渡长江、过安阳、经邢台、最后抵张家口。一路上真可谓是风餐露宿，吃了无数的苦。遗憾的是，乐天的母亲在到达张家口时，得了风寒，一病不起，最后过世。临终前，嘱托乐天一定要找到佛法，并要依法修行，不得懈怠。乐天痛哭失声，他更感到人世间真是无常，岁月像流水一样过去，可敬的恩人、教我学问的李先生、从小相依为命的母亲，不是被恶人关进牢房就是别离，而且与母亲的天人相隔……唯有找寻到佛法才能在这其中超脱出来呀！此时他更下定了如果能够找寻到佛法就一定要依法修行的决心。

    草草安葬完母亲之后，他背着简单的行囊义无反顾地走到了口外，走进了茫茫草原。

    文弱的乐天，本来就不认路，只得遇到人就打听，听没听说过有得法的高人，我想拜他为师。但得到的结果是令人沮丧的。而且有时遇到大一点的草地，走几十天都走不出去。路途上有时遇到一些狼之类的野兽，但不知怎地它们就是伤害不了他。当他十分饥饿之时，就会在路上捡到馒头之类的食物；渴的时候，地下就会出现一汪泉水；落雨或下雪的日子，时常就会出现一间茅屋或几户人家，而且当地人很是热情好客，并不像听说的那样野蛮；当他吃饱喝足，躲避了淋漓之苦的时候，这些都消失了。一次两次乐天觉得奇怪，后来就明白了，这是佛在鼓励他，使他更加坚定了自己的决心。就这样时光荏苒，二、三年过去了。

    这时的乐天已经年近二十六、七岁的年纪了，在草原中的经验已经十分丰富了。身体也很是健壮，不像从前的那种很是文弱的样子。但是有一点他没有变，就是书生的喜欢做诗的习气丝毫未改，经过这些年的阅历，使他丰富了经验，做的诗更加有韵味，内涵更加深刻。本来这些诗文就不想给别人看，所以他就经常地面对着雄伟的高山、茫茫的草原随口吟出一首，聊以解闷。

    一日，他又像往常一样在草原中独行，看着天边的彩云与近处的山峰连成一片，不由自主地吟出：山岳伴着彩云飞，苦海茫茫我是谁？寻仙访道想归真，不遇佛法心最悲！吟罢此诗，他下意识回头看了一眼，他发现一个身穿红衣服的女孩好似故意地躲躲闪闪不让他看到。他很是好奇，就问：“请问姑娘为何跟着在下？”女孩答道：“其实我已经跟着你好几天了，我是蒙古一个部落首领的女儿，我还有一个哥哥在别的部落也是当首领。前几日我出来散心之时遇到了你，我很好奇，你看上去是一个汉人，为何到我们这大草原中来哪？！”

    “小姑娘，你尚且不知……”乐天就把自己的遭遇对着这位姑娘一五一十地说了一遍，特别是自己因何来这里来寻找佛法都详细告知了。

    “论年龄我该叫你哥哥才对，要知道，我已经不小了，今年都二十岁了，以后不要再叫我小姑娘啦！”女孩有些不愿意。

    “得，今天遇到一位难缠的主儿，我得先给她打发走才是。”乐天想道。“既然你不愿让我管你叫小姑娘，那我就管你叫妹妹吧，你快一点回去吧，要不然，你父亲该担心你了。”

    “我是得快点回到父亲那里，不过我也想找到得法的高人，依法修行。你不知道，我们蒙古人很多都是信佛的，所以对于这些事我们是相信的，不但是你害怕生死的无常，我也害怕，我也想找到脱离生死轮回的法门修行。要不然这样，我先回父亲那儿告知他老人家一声，回头，我们一起寻找大德高士，好吗？这样我们之间也好有个照应。”红衣女孩快言快语道。

    乐天想想也是，自己一个人寻找得很苦，很是孤独，于是说道：“快去快回，我就在此处等着你，十天之后一定回来。”

    “一定！”红衣女孩转身走了。

    过了大约七、八天的时间，红衣女孩哭着回来了。乐天一问，女孩才说出原委：原来，她回到父亲那儿，父亲哭着告诉她一个悲痛的消息：她哥哥的部落在与别的部落征战时，被别的部落灭掉了，哥哥被人大卸八块，而且要将这些尸骨烧掉。幸好一位好心人将她哥哥的小腿骨藏了起来，事后冒着生命危险送到了她父亲那里，并告诉她父亲那个部落的人马上就要来消灭他，希望他们能避避风头。女孩将遇到乐天的事向父亲说了之后，父亲语重心长地说：“孩子，这也许就是咱家的福份，能寻找到佛法，是最荣幸的事，况且如今家里遭难，人世间真是事事难料，以后自己一定要学会照顾自己。在外边不像在家里。不可刁蛮！”

    “爹！您也太小看我了，可是我此去，不知何年何月我们才能见面，况且，那些坏人还在追杀您？我真的放心不下。”

    “孩子，你不是常听爹爹讲过：有德者自会得到佛的保佑嘛！不必担心，你多保重就是了！”他父亲擦一把眼泪，安慰道。就这样红衣女孩就回到了乐天身边。

    乐天听完原委，长叹：“刀光血影何时过，人世恩仇谁之错，抛去无常舍名利，不得正法永不懈！”??

    在以后的日子里，在茫茫的草原深处留下了两位求法者的身影，他们一同面对苦难，互相鼓励，互相帮助，度过了无数的苦难。在他们遇到大的集镇之时，他们就顺便打听一下红衣女孩父亲的近况。开始人们告诉他们说，他父亲的部落，被别人给灭掉了，但他父亲不知所踪，没有下落。又过了一年左右红衣女孩已有身孕，一日适逢一个大的村落，再向人问及父亲的事。人们说，她父亲现在很好，原来那个消灭她哥哥和他父亲的部落的那群坏人由于内讧，自相残杀，被别的部落给消灭。他父亲由于德高望重，被推选为部落联盟的首领，现今她父亲正在寻找她的下落。??他们一听赶紧让人们告知父亲他们的下落，免得让老人家担心。几天后，她父亲亲自驾着马车过来接他们。当她父亲一见到阔别多年的心肝女儿和从未谋面的姑爷，真是悲喜交加，老泪纵横：“孩子们，现在好了，灾难已经过去，从此后我们就好啦！”这时真是感觉到天高地阔，任君驰骋。正说话间在地上出现了清清楚楚的几个白色斗大的字：“留得中中存！（就是以后在中土能得正法的意思）”??

    后记

    我二○○二年十二月份就将此篇的底稿写完，由于种种原因未拿出来发表，现在藉此机会把此文全部拿出来，与同修和有善根的有缘人分享。写此文的目的就是想说明，我们从前在生生世世的寻找中，为了得法经过了多少的苦难和不易，而且在那生那世中，不一定就能找到正法。但正因为能够放下自我、舍去名情利的苦寻，最终才促成了今生今世，这一最伟大而最殊胜的缘分。当我们不精进、懈怠的时候，我们想一想，从前的我们为了能在今天得到正法，而忘我地苦寻，冒死地跋涉！


大漠忠魂

    题记

    记得很小的时候，我就对土地有着特别浓的感情，尤其上学时，当学到腐败无能的清政府与沙皇俄国签订的一系列不平等条约，割让了中国西北和东北的大片国土的时候，心里的悲哀简直无以名状，这不简简单单的仅是一个国民、一个男儿的爱国情结，这种发自心底的悲哀和苦痛煎熬我好多年、好多年。自从修炼以后，渐渐才明白，这种心境来源于什么。下面就藉此机会把事情的原委说出来，来解开困扰自己十几年的心结。当然同样是想藉此机会说明一个生命在历史上是怎样开创文化的。

    眷念土地的缘由

    话说清朝康熙大帝平定三藩之乱，收复台湾，一统华夏。由于圣祖皇爷体恤民情，百姓的生产秩序渐渐地从战乱中恢复，朝廷上下一片蒸蒸日上的景象。可是十七世纪八十年代，本与中国并不接壤的沙俄开始骚扰我国东北边境，康熙大帝于一六六五年派兵两度攻占雅克萨等地，并于一六八九年九月七日与沙皇俄国签订了平等条约──《中俄尼不楚条约》。作为中国人，这段历史可谓是人所共知。我当时在条约签定之后，被任命为边界巡使。在这黑土地的山山水水中日夜巡视。至今我还依稀地记得那片森林、那座山峰和那条不太长的河流──乌第河，还有那些物产。日日夜夜地带着将士守卫着祖国的边界，绝不让外族入侵！后来终老于此。我的这段经历没有太多波澜壮阔的事。因为说到关于土地的情结，我才提起此事，这也是今生今世怀有这个很重情结的一个原因。但此文的重点不是这儿。那是什么，请随我进入乾隆年间。

    金鲤报恩 赵员外喜得贵子

    乾隆皇帝的好坏我们在此不评论，只说我。当时在承德因为有一个避暑山庄而天下闻名，在山庄附近有一个叫做夏王庄的村子，好像从前该村子里出了一位姓夏的王爷，所以当地百姓都想借个吉利，而且这个六、七十户的人家只有几户是外姓人家，其余的都姓夏。在该村有一户姓赵的人家，家境十分殷实，真可谓是骡马成群、使奴唤婢。这家的主人赵员外是个十分精明强干之人，夫人朱氏因精打细算使家境过得十分红火。怎奈二人膝下无一男半女，二人整日犯愁。一日赵员外一时兴起出外狩猎，忽遇一池塘，偶然想起夫人最近十分想喝鱼汤，于是想趁今日外出何不弄几条鱼回去，让夫人高兴高兴。于是用山里的土办法钓鱼：弄一根长树枝前边拴上线，找来一个小钩再放上蚯蚓。不知怎地，明明看着池塘里的鱼多得是，就是没有咬钩的，渐渐地日头已经偏西了，“再不回家夫人该惦念了”，赵员外想道。正当他要收钩的时候，发现一条鱼咬钩了。这使他惊喜万分，于是将鱼儿拉出水面，借着落日的余光方才看清，是一条鲤鱼。这条鲤鱼却不一般，全身上下都是金色的，而且是透明的，从外边能看到内脏，有五、六斤重。赵员外一看更加高兴，于是将这条金鲤带回家中。一进门就对夫人说，夫人您看，我给你带回什么来了？朱氏夫人正在缝纫，一听跑将出来一看，当时脸就变了，“你这是在哪弄的？！”

    “这两天你不是整天跟我念叨要喝鱼汤吗？今天正好外出打猎，打了一天也未遇到什么可打的猎物，在太阳要落山时我遇到一个池塘，我都快泄气的时候它才咬钩，不容易呀！赶快拿去做汤，好补补身子！”说完就拿着金鲤向后厨走去。

    “慢着！”朱氏夫人一声断喝道。

    “怎么啦！夫人，今天是谁惹你生气啦？”赵员外满脸堆笑。

    “你知道这鲤鱼不是一般的鲤鱼，它是一条金鲤！”朱氏夫人见他不明白，解

    释道。

    “金鲤又怎样？”赵员外还是不解。

    “你看它全身透明，而且浑身金色，这就说明它是鱼王，鱼王你懂吗？”

    “人有王，有百姓，鱼还有王，新鲜！”赵员外依然不信。

    “龙有王，你听说过吧；老虎有王，你知道吧；狮子有王，你打猎时见过吧。”

    “是我见过，有一回我打猎遇到好几只狮子，其中一只大吼一声，那几只狮子一起朝我扑来，幸好我会上树，爬到了树上，然后顺着树枝跳将到另外的树上，就这样我跑掉了，保住了性命。”

    “既然如此，那鱼有王，就不稀奇了吧！”

    “这……”这时赵员外无意地看了一下那条金鲤，一看它正眼泪汪汪地望着他，似乎在哀求放过它一次。赵员外此时心也软了下来。于是向朱氏问道：“那夫人说该怎样办？”

    “放了它，马上放了它，越快越好。”朱氏夫人回答得干脆。

    赵员外看了看天，为难的说，天已经黑了，不如先把它放在水里，明天再将它放回池塘不迟。“那就马上找水吧！”说完朱氏妇人便走入了内室。赵员外先是找来一个大盆，然后放了很多的水，也许是心血来潮，他从院子里找了几把草放在里边。这时那条金鲤很高兴，使劲地游来游去。

    当日晚间，朱氏夫人做了一个梦：说是他们做了一件好事，有人报恩来了。当第二天天光大亮，他们发现盆子里的鲤鱼不见了，这下可急坏了夫妇二人，他们到处找也没有找到，最后只能默默地祈求上天保佑这条金鲤。

    过了三个月左右，朱氏夫人发现自己怀孕了，这使他们大喜过望，全家上下都十分高兴。乡里乡邻都来看看，关心朱氏夫人的情况。一般的孩子都是十个月左右出生，而这个孩子却是二十二个月出生的。出生时目光炯炯，十分英俊而且身体是金色而透明的。于是大家都叫他衷玉，就是像玉一样通明。由于出生在猎户家庭，小衷玉从小就学一些武艺之类的，后来遇到一位很有名气的武术教头，跟着学武练功。

    救乾隆帝于危难

    当衷玉十六岁那年，正赶上乾隆皇帝亲来承德避暑狩猎。一次乾隆的坐骑在狩猎中被老虎给吓惊了，马开始乱跑，不知怎地跑到了山庄以外，此时小衷玉正好与几个小伙伴一起比赛马，正玩得高兴。忽逢乾隆的马跑过来，小衷玉二话不说，飞一般地跑到马前死死地抓住马的绳，也许是马被他这么一吓醒过来了，再不就是小衷玉用力太大了，反正马是停下来了，乾隆皇帝半天才缓过神来，“呀！是你救了寡人？！还不跪下领赏？！”这时乾隆的侍从也赶了过来，纷纷说：“你们见了万岁皇爷还不下跪，等待何时？！”

    “草民叩见吾皇万岁万岁万万岁！”小衷玉和几个小伙伴纷纷跪倒。这句话是小衷玉听村里上了年纪的人说书讲古时听来的，今天看来是派上了用场。乾隆仔细地端详了小衷玉一会儿，心里十分喜欢，便道：“你叫什么名字，可否愿意随我进京，我让最好的老师教你识文习武，好不好？”

    “在下赵衷玉，我得与父母商量之后，才能答应。”

    “还不赶快谢主龙恩，皇上说的就是圣旨，必须遵从，况且，从此后你就有享不尽的荣华富贵。”旁边的人帮腔道。

    “万岁说的是圣旨，但我也得与父母商量一下，这是礼数嘛！谁也大不出理去。”

    “这孩子，真有你的，去吧！什么时候想通了，与父母商量好了再来山庄找我，我就在这儿等你。”乾隆哈哈大笑道。说完乾隆带着卫士和随从回到了山庄。

    随帝进京 成就事业

    赵衷玉就此别过了伙伴们回到家，对父母照实说了一遍。父母简直不敢相信自己的耳朵，连连说，这是我们家的大福份了，孩子你去吧！古人云：学会文武艺，会买帝王家。作为男儿就应该有一番作为，但是有一点，任何时候必须不可压榨百姓，与人为善，绝不可助纣为虐！就这样赵衷玉留在了乾隆身边，乾隆说话还真兑现，给他找来最好的文、武老师，教他识文习武。这孩子天生聪慧，但是生性淡漠，不爱吱声，对于官场勾心斗角的事从不去想。后来，当他二十八、九岁时，被派往甘肃任带兵督统。他在处理边界和民族纷争中屡立战功，年近五十时被提拔为副统帅，此时的他子女绕膝，儿孙满堂。

    又过了两三年的光景，一次老妻陈氏要到伊犁去串门，无奈，衷玉只得陪她同去。快到伊犁时就听说沙俄兵已经入侵巴尔克什池（现名：巴尔克什湖）一带，朝廷也下来诏书，让衷玉带领十万官兵火速开往巴尔克什池一带。衷玉只有领命抗敌了。

    决战沙俄 蓦然醒悟

    当他率领十万大军到达阿拉木图附近的时候，沙俄军队已经越过边界线向中国土入侵了，当时沙俄军队大约有三十几万。安营扎寨之后，衷玉找来众将研究破敌之策，有的说：“将沙俄军队引入沙漠，没水，他们自会大乱，我们趁机就能杀他个片甲不留！”衷玉想想也对，于是设了一个兵法上称作请君入瓮之计，将三十几万沙俄军队引入沙漠深处，然后趁他们水用尽之时杀将进去。（至今我还清楚地记得那真是一场鏖战。）但见天上黄沙滚滚，地上人喊马嘶，金鼓齐鸣，刁翎箭像飞蝗一样，尸体遍地，血流成河。我方凭着有利的地势和掩护，将敌人几乎消灭光了。

    整个战斗从黎明持续到掌灯时分，我方亦付出了惨痛的代价：十万人的军队，到战斗的最后，只剩下连衷玉在内的十几个人！可见这场战事是多么地惨烈！茫茫沙漠简直就被中土将士的鲜血染红！望着满地的鲜血和尸体，衷玉的心就像刀割一样，这使他想起一首唐代曹松的诗：泽国江山入占图，生民何计乐樵苏？凭君莫话封侯事，一将功成万骨枯！眼泪不自觉地流了下来。

    班师回朝后，乾隆要给他封侯，他坚决请辞，要求告老还乡。起初乾隆不同意，后来见衷玉态度十分坚决，也就满足他的愿望了。于是衷玉一大家子又回到了夏王庄，与父母过着怡然自得的田园生活??。

    后记

    人虽然有生有逝，但这段历史却深刻地留在了我的记忆中，挥之不去。至今想起巴尔克什湖的波光云影，附近沙漠的烈烈朔风与和田的玉器还是那么感慨万千！作为一个修炼人我们过分地对待什么都会成为一种执著，写出此文就是想将自己的这段经历拿出来，自己好将这份情结彻底放下，同时也是提醒世人和同修：整个人类的文化真的都是师父带着我们开创的！珍惜吧！走好今后的路，也不枉人世转生千百代！


隔世因缘

    话说清朝的时候，在北京郊外住着一位老员外，他经营着绸缎生意，家里有一个二十岁左右的男孩，当时也到了该成家的年龄，但这个孩子整天想着怎样将父亲做买 卖的本事学到手，所以对成家这件事情不上心，很多的媒人来提媒他都推脱生意忙。后来还是他老父亲将他“软禁”在家里，替他选中一位富贵人家的小姐，这个小姐当年才十六岁。

    第二年，他家张灯结彩的将那位小姐娶進门。成亲之后小俩口很是恩爱，但是唐朝白居易曾有诗云：商人重利轻别离。这个年轻人不管怎么喜爱他的妻子，但是在他的人生信条中感情的份量根本不重，说他看重钱财也不完全准确。用现在的话讲他主要就是事业心过于强，而很多时候将妻子与老父亲这份亲情忽略了。虽然他内心想对老父亲和新婚的妻子多尽一点责任，看似很矛盾的心理状态，但确实是他当时的真实状态。

    这样过了三年，一次他到江南做生意，不久有消息传来，说他父亲病危。他想：我来的时候父亲还好好的呢，也许这次出来已经有些时日，父亲的身体不太舒服，故意找这个借口让我回家吧。以前当老父亲想我的时候，就找来各种借口让我快点回去，这里的事情还得三五天才能办完，到那时再回去也不会太碍事，老父亲不会怎么埋怨我。于是他又在江南多呆了好几天。当他回到北京城时，父亲已经过世了。父亲临终前还不断的念叨他的小名，而且让别人给他带话：我死之后，一定要好好照顾好我的好儿媳妇，不要让她经常守空房。

    安葬完父亲之后的最初几年他的确很听话，整天不怎么出屋，生意上的事情都教给别人去打理。后来随着生意越做越大，他就变的很忙，经常到外地采购和谈生意上的事情。在他五十岁左右的时候，他妻子才身怀有孕，在马上要临盆的时候，不巧他当时正有一笔非常重要的生意需要洽谈，他临走前安慰妻子，过几天我就回来。可是他过了七八天还没有回来，她妻子在要生产的时候非常的焦急，是多么盼望丈夫能在身边陪护啊！但是这点希望也破灭了，而且还难产，在经过巨大的痛苦之后，孩子是出世了，但她却带着永远的遗憾走了，甚至都没有看见自己的亲生女儿的模样……

    她死后，自己的元神从躯壳中出来的时候，十分的怨恨丈夫，同时非常的心疼幼小的女儿，并且发愿以后一定在自己女儿最难的时候只要自己还能转生成人，就会想办法照顾她！

    当他回到家里听到妻子死去的噩耗时，那真是肝肠寸断，大哭了三天三夜，旁人都劝他为了这个幼小的女儿也要保重身体，他这才慢慢的从悲痛中拔出来。

    后来就是社会处于兵荒马乱的时候，他与女儿相依为命，但在他女儿六岁的时候被乱兵冲散，这一世的缘分也就尽了。

    现在这一世，在这个女孩处于困境时，他（父亲）出现了，出现的是那么的顺理成章，所做的完全象亲生父亲一样。后来他把已经成家的她（前世的女儿）弄到自己的身边。因为她是修法轮大法的，刚到一个陌生的地方，在修炼的路上不是很方便，于是他将她引见给他二十七年没有见过面的一位老同事。据他说，当年，那位老同事准备将女儿许配给他，但他没有同意，而且由于工作很忙，所以二十七年也没有去。但是这一次为了这个女孩他还是硬着头皮去了。到那里才知道她家一大家人都修大法。并且巧遇女孩隔世的母亲（他的那位老同事的女儿）。

    后来的情形就变的很有意思：他那位老同事的女儿慢慢的开始特别关心这个女孩，象对待自己的孩子一样。这下他和她都非常关心这个女孩，当他知道她要来看女孩，他马上就走；当她知道他要来，她也马上就走。俩人象捉迷藏一样，看着很有意思。

    其实是生命表面不知道，他们都是在履行自己的前世的承诺。虽然此生他们之间没有做夫妻，但是他们都想对这个女孩分别尽做父亲和母亲的责任！

    谁让他们曾是这个女孩两世前的亲生父母了呢？由此可见缘分真的是上天的有意安排和造就的，谁也改变不了！


再续前缘

    最近我们夫妻二人都在一个小镇上的一个小厂上班，在这个小单位中，我们遇到一位外地来的“技术顾问”。我们叫他“老叔”。我们在这个小厂中完全用大法弟子 的标准来要求自己，将方便留给别人，勤勤恳恳的劳作着。这些对于我们来说并没有觉得有什么特别的，只是觉得这些都是我们自己应该做的。而且在这个近百人的 小厂，上到厂长下到普通工人我们几乎真相都给讲个遍。很多人都看到我们夫妇的为人，从而明白了真相退出了邪党与其一切附属组织。有很多人是通过其它各种渠 道（如：亲朋好友和别的同修的努力）知道了大法真相。

    别的不说，只说这位老叔。他可以作做是这个行业小有名气的专家，再加上他的极其特殊的高干家庭背景，使他象普通工人一样的干活，就可以看出这个人的品质是很可贵的。当他到这个厂子的时候，很多办公室的人都说，在这个厂里有两个大法弟子，他们干活、人品都非常的好，而其他的很多人都很奸猾。他于是就暗中观察我们。这是事后他对我们讲的。

    随着接触的时间越来越多，彼此更加了解。他本来就是一个很有善心的人，自从与我们接触之后，他的善心和正义感更加被激发出来了。他真的象失散多年的父亲一样从小处到大处的关心着我们。一次在闲谈中，他自己说：“你知道我为什么这么做吗？是你们在魔难中的坚定和大善大忍的精神感化了我。”每次当他来我家的时候，我们都不愿他离开。妻更是象小孩一样让老叔多待一会儿。连老叔自己也说，这就是缘分！我说：你今年来到这里主要目地不是为了厂子，而是为了我们来的。（他原来有一个同事是某市辅导站站长，该同修经常给他讲真相，他明白真相也同情大法，但是还是有很多党文化的思维方式。）他想想也是，自从来到这个厂，他为了这个小厂操了很多心，受了很多苦，但厂子还是由于流动资金不足而停产了。我看最主要的原因就是，这几个厂长的品行的问题。他们不愿给工人开支，有时一个月甚至一个半月的工资都不给。最多的工人几年累计两千来块钱。唐山来的一群孩子们现在总计还有近三万的工资没给。还有就是管理和技术不行。当他看到我们夫妇二人在这里所表现出真正的大法弟子的慈悲与大善大忍的风貌，很感慨，所以好象能用尽所能帮我们。其实这就是真理的力量，真相的力量！其实别人怎样帮我们，作为大法弟子是不会将这一切看重，更不会对任何常人有什么依靠的心。每个人为别人做什么都是为自己在做，为自己的未来在奠定基础。做为大法弟子来说，世人和众生都能明白真相，有个美好未来才是我们最大的、由衷的心愿！

    别的话题在此不多说了，言归正题。

    为什么老叔能对我们这么好，他有善心有正义感是一方面，另一方面就是因果缘分。

    话说那是清朝末年，第二次鸦片战争时。在北京城的郊外，有一家开绸缎庄的老员外，他年近五十，六年前他妻子难产死了，留下了一个女儿。俗话说老来得子那是得非常的疼爱，这位员外将自己的心血和希望都放在了女儿的身上，可是那年月兵荒马乱的，百姓都不可能安居乐业，于是成天提心吊胆的过日子。他开的绸缎庄也变的很萧条。当八国联军到来的时候，为了逃难，他背着六岁的女儿辗转四方，但是还是被乱兵冲散了。老人一夜之间头发都白了，眼泪都流干了，由于特别的惦记着自己幼小的女儿，他变的精神都有些不正常了。最后在要饭时不小心染上了传染病，故去了。在故去的时候，这个员外想：如果在以后还能见到我女儿，我一定得尽到当父亲的责任！那个幼小的女孩开始被一户贫苦人家拣到，并养到十六岁。在这期间孩子也是特别的思念自己的父亲，经常一个人在被窝里暗自流泪。后来也是由于传染病而结束了那次短暂的一生。那个年月充满了多少这样生离死别的悲苦故事呀！

    由于他们父女的缘分未尽，再加上他们分别还有不同的使命，所以下一世就被安排分别做了一些别的事情。而他们父女之间的缘分的了结就被推到正法时期去了，这样对双方都有大的益处。

    那位员外下一世转生在一个比较富裕的家庭中，后来参军，看到日本人侵略中国，他就参加了国军，成为一个团长。他为了保卫国家尽心尽力，那种精神可以光照日 月。在一九四三年左右，差不多这个时间，一次在太原与日本人打仗的时候，这位团长身负重伤，被担架抬着，经人介绍到一位老中医那里去看。这位中医就是那位 员外的女儿转生的。在中医那里看好伤之后，这个团长经过三个月的休息，又上前线英勇杀敌，最后为国捐躯。这位老中医由于拒绝为日本人看病，而被杀害。

    此生，当那位员外的女儿在经济上到了非常困难的时候，他出现了，出现的是那么的偶然，所做的是那么的无私与慈爱。让人们能感受到冥冥之中神的安排是那么的有序和慈悲……

    朋友们哪！世界上不会有任何真正偶然的事情，在今天法轮大法洪传世界的历史时刻，好好静下心来想一想，自己的人生之舟应该使向何方？！是选择明白真相退出邪党，还是与邪党一起最终被历史淘汰？！

    对了，交代一下文中人物的对应：那位老员外就是老叔；而那位六岁的小女孩就是我今生的妻子。


人身难得（一）

    题记：

这是一段修炼者由于无意中破坏佛法，而在大法洪传的时代没有得到人身的刻骨教训。写出来只是希望同修们也好，没有得到大法的世人也好，千万不要有意无意的做破坏佛法的事情，那罪业实在太大！言归正传。

    话说，释迦牟尼世尊驻世传法的后期，当时听闻佛法的人很多。在这些听众中，我是其中之一。当时我十四五岁的年纪。我当时与一个比我年长五岁的沙门同居一个精舍。在释迦牟尼世尊灭度之后，当时很多弟子想把世尊所讲的法记载下来。这部分的历史在释迦牟尼佛传记中都有记载。我只说没有记载的这部分。当时释迦牟尼的大弟子们都回忆口述，别的同门记录，一日轮到那个沙门记述。但是在晚上，他就受到外教婆罗门的梦中干扰，再加上他平时不专心实修，标新立异的心很强，于是醒来提起笔来，加進了一段自己的话语。这样就使后来在这部分（心经）经书开始的“如是我闻”几个字打了折扣。虽然他不是怎么有意破坏，但是毕竟是对后世流传的佛法起了干扰作用，那结果可想而知。

    那生根本没有修炼成功，死后落入地狱，虽然时间不算长，但是也在那里受了很多的苦。一次在元朝的时 候转生到中土，但是转生成一匹给人干活的马。一日天下着很大的雨，它被主人驱赶着在地里劳作，那种艰辛可想而知。干了好一会儿，雨慢慢的不下了，它却哭的很伤心。这时从天空中飞过一群大雁。它想要是能转生成大雁就好了。当时恰逢一位得道的仙长从此路过。看到他很可怜，又见他曾经是世尊的亲传弟子，于是就给他下一世安排转生成大雁。

    做大雁的生活也不总是快活。当时适逢当地遇到饥荒，于是他就偷吃一个农户的麦子。本来是由于业力很重才没有得到人身，而转生成鸟在百姓食不果腹的时候又偷吃人家的粮食，这种行为也同样是造业的行为。而且还领了一大群大雁来啄食。于是不久他就在瘟疫中死掉了。然后元神又到地狱中受些苦难。又过了二百多年，到他出地狱的时候，正逢我和另一女神从此处路过，他一看是我，就说，“是我呀，我是你释迦牟尼世尊时代的师哥呀！” 我一看正是他！于是我说，“你当初由于把自己的想法掺進佛法中，造成乱法，所以这么多年来才受这么多的苦。现在你想怎样？”“要不，以后如果再有佛法洪传，我不用人身出现在世上，免得万一自己再标新立异，起到破坏作用又得受苦。现在要出地狱，我当什么凭神来安排吧！到时候，我希望我们师兄弟还能见面的。”“你又不想得人身，我们怎样见面呢？”这时从天空正好飞过一只非常美丽的小燕子。于是他就说：“我到时候就转生成你家屋檐上的燕子吧！这样就能天天跟你在一起。”“那好吧！师哥，不见不散！”……

    于是，他就成了我现在居住地方屋檐上的漂亮的燕子。每日对我叫几声，（问声好），然后在我们学法的时候，它经常在晾衣绳上蹲着，瞪个小眼珠看着我们。有时我们将大法读出声来，它就象非常沉醉的听着。我明白他在想什么，他肯定是在想：“此生此世，我根本不会有意无意的做破坏佛法的事而经受那么多的苦难啦！我只要同化佛法就会得到一个好的去处！”可是，没有人身不能成为“正法时期大法弟子”，这不是一件最可惜的事情吗？后来一想：人身不是想得就能得到的。

    珍惜吧！机缘难得，人身难得呀！


人身难得（二）

    这篇写的不是燕子的故事，而是写一只小猫的故事：

    这些天来，我都是在女友的亲属家住，她家有一只非常可爱的小猫咪，这个小猫非常的活泼可爱。当我 们炼功或发正念的时候，它就非常安静的趴在我们身边。等我们炼完之后，它才起来继续玩耍。今日早上发完六点正念之后，我想躺一会儿，而不知怎的这个小猫就狂叫起来。后来我觉得听它叫还不如起来炼一个小时的静功呢？！于是起来开始炼功，说也真是奇怪，这个小猫咪看到我起来炼功马上就不狂叫了，而且又象以往那样，叭在被窝里呼呼大睡起来！看到这种情况自己真的很感慨：原本应该当正法时期大法弟子的宇宙中的高层生命，由于在某一世修炼的懈怠，而到了最关键的时候连人体都得不着，真是遗憾！

    因为有此想法所以将这个高层生命的原委写出，为的是提醒那些对修炼懈怠的同修，一定要万分的珍惜现在分分秒秒的时间，如果错过了，也许失去的不仅是人体和修炼的机缘，也许是这个生命所拥有的一切，同时也在此告诫那些不明真相的世人：对于大法和大法弟子的态度决不是可有可无，象儿戏般的心态；那是你们生命存亡的尺码！言归正传。

    我在宇宙空间不同层次为了在人间得法而不断下走的过程中，遇到很多从不同层 次下来的高层生命，当然也有那层空间本身的高层生命。（其实从这一点上看，大法弟子和很多常人之间的缘分，不是局限在“哪生哪世”那么简单，很多缘分是高 层空间结下的，这样看来我们应该好好的珍惜这来之不易的缘分才是！）在一个空间中我遇到一个非常了不起的高层生命，他是他那个金刚世界的法王，当他明白主 佛要来人间传法，宇宙中的众生将经过一次正法，同化之后才能继续存在的事情之后，他也毫不犹豫的抛下神的光环，而层层下走。在那个层次遇到我，于是我们相 互叮嘱在谁不精進的时候一定要互相提醒。于是我们就分开了，这样我们分别又走过了很多层空间，最后好不容易来到人间。

    人间是神都不愿来的地方，这个地方到处充满了苦、痛和无常，再加上人间是迷的空间，一来到这里如果执著于人间和低层空间的一切，就会使这个生命很难回去。

    在人间我们都转生过很多次，记得那时在明朝末年，崇祯皇帝的时候，在现在福建的武夷山，在山中的非常僻静之处，这位在这里跟随师父修道。当时他大约不到三十岁的年纪。由于此生他的性格中有很多贪玩的执著，再加上虽然他对于世间名利虽不执著，但是他非常喜欢这里的美景。有时趁师父不注意就跑到外面去看风景，他师父也拿他没办法。虽然多次劝阻，但他就是不听。

    由于当时他所修炼的方法也是性命双修的功法。需要动作去演炼，这真的需要下一番苦功夫才能达到那门的要求，而他怕吃苦贪玩，经常借着炼功的引子到外边看风景，有时一玩好几个时辰。他师父最后长叹一声：“你根基那么好！怎么就象懒猫一样呢？如果到将来主佛下世洪传大法的时候，此生修成修不成事小，你能不能得法将是一个很大的问题！”他听了很不服气的说：“懒猫有什么，先说能多睡一会懒觉，不象现在这样整日的炼功、听道这么辛苦。”

    就这样经过很多次转生，这位金刚世界的法王此生就转生成了一只小猫。由于他的生命来源和他当初的本愿的纯正，所以今天他能提醒我，并通过我的文章能提醒更多的同修和世人：在此严肃时刻千万别懈怠，千万不要因为执著于眼前的所谓“美景”而耽误了生命的永远！

    写出这些也是祝愿那位原来金刚世界的法王能有一个好的未来吧！


恒河沙门

    题记

    大法修炼者们在目前这场史无前例的魔难中，顶着巨大的压力走过了这么多年，其中涌现了太多可歌可泣的事迹。本文只想从历史的角度来回顾一下，在历史上我们在修炼中是如何地坚定实修的。

    一提起恒河，就会让我们联想到古印度。释迦牟尼佛当时就是在两千五百年前古印度开始传佛法。在释迦牟尼佛圆寂之后，这片土地经过阿育王和孔雀王朝的大力推广，释迦牟尼的佛法得到了非常广泛的传扬。后来经过数百年后，由于当时国家的禁止和释迦牟尼的弟子们将婆罗门教和其它原始宗教的东西都掺杂在佛法之中，致使释迦牟尼的佛法渐渐地走向衰亡。

    就在此时，在恒河上游的边上有一位依靠种植水果为生的庄主。他十分崇尚释迦牟尼的佛法，几十年来他严格按照释迦牟尼的佛法修行。后来他的妻子生下一子，由于信佛之人十分喜爱莲花，于是就给孩子取名：爱莲多。

    这孩子刚出生时，他的父亲就将孩子抱到佛祖的像面前，合掌当胸道：“今日，我将我儿献给我佛，望我佛能加持他今后好好修行，走出三界，修成正果！”此时爱莲多睁开他那忽闪的大眼睛，忽然说道：“我一定要按佛祖之愿一心修行！不出三界，枉来此生！”他父亲抱着他的手一抖，差点儿将爱莲多扔到地上。等他回过神来，原来是爱莲多在说话，此时他的悟性上来了，当即双膝跪在佛祖的像前叩头不止。

    爱莲多就是在这种佛法修炼的氛围中长大的。他小小年纪就对佛理有一种很清晰的认识，而且具有很多的神通。就在他十二岁那年，他的父亲将他送到附近的一所寺院中，他成了该院最小的沙门。在该院中，他学着念经、上早晚课，一心持戒修行。有时间他就劈柴烧火做饭，成了真正的“小和尚”。由于当地地处南亚，气候有时非常炎热，到了雨季，就是大雨连绵。在爱莲多十八岁那年，寺院在一次狂风暴雨中坍塌了，只剩下爱莲多和住持所住的房子没有倒塌，幸好当时其它的僧人都出去了，只有爱莲多和年近八旬的住持在寺院内。当暴雨过后，那些僧人一看寺院变成了这个样子，于是都犯起愁来，建一座寺院得多大的工程和资财呀，这得出去用多少时间和化多少次缘才能筹集到呀！于是那些僧人就纷纷地离开了。不久老住持也圆寂了，只剩下爱莲多一人。

    看着破败的寺庙，他心里有着说不出的滋味：人世真是无常，在伟大的自然力面前，人类和人类所建造的一切都显得那么的渺小和卑微，而且佛法修炼是极其严肃的。真的没有想到，一次小小庙宇的被破坏，竟看出了那么多的人心。我自己绝不离开，也许这是佛祖在考验我对佛敬和信的程度。于是他开始了行脚和化缘。他每走到一个地方，一边向人们宣讲着佛理，一边筹集资财来重修庙宇和再塑佛像。在四、五年的时间里，他走遍了德干高原的大半部分，危险常常伴随着他，各种讽刺嘲笑甚至谩骂他几乎都不会放在心上，当他有时心性容量不够的时候，佛祖就显现出来点化他、开导他。使他更增强了将此事做到底的决心。等他将募集来的用料和资财都备齐，还没等动工重修的时候，爱莲多发现，寺院变得好像很壮观很威严似的（表面上还是那种破败的样子），他就想是佛祖在鼓励我。

    不出几天附近又发生了大水，将附近村民的房子都冲毁了，而这个破败的庙宇不但没有继续破败下去，反而真的变得金碧辉煌起来，大墙和房舍都变得比爱莲多刚入寺时还要好，就像刚刚建成的样子。爱莲多明白这是佛祖的力量。于是他双膝跪地，口称：“谢谢佛祖，弟子一定不负佛祖之望，一定要好好修行，在修炼路上勇猛精进！”当他走出寺院的大门看到那些破败的房舍时，他流泪了，他想何不将这些资财和用料分给村民，于是他将周围的村民们召集来说：“这些用料和资财本来是我用来重修这个庙宇用的，可是佛祖慈悲，用佛力将本寺又重新造好，我想把这些用料和资财给你们，让你们用这些来建造房屋，让我们共享佛祖的慈悲！”众人听了十分感动，后来这些人都成为佛祖的信徒。

    后来这个佛祖慈悲显现的事不知怎地传到了国王的一位近臣那里，那位近臣的手下有一位婆罗门的修行人，此人为人邪恶阴险，妒忌心特别强。当近臣与他说起此事时，他当即就向近臣建议，希望他对国王说，要大兴婆罗门教，消灭释迦牟尼的佛法，尤其是一定要爱莲多信婆罗门教。昏庸的国王果然相信了这位近臣的话。于是颁布诏书，要求国民一律不准相信释迦牟尼的佛法，而要改信婆罗门教，而且要求每逢该神的节日时，要用一位处女之身来供奉。违者立斩！此令一下，国民怨声载道，但没有办法，只有爱莲多和其它几十位僧人拒不从命，依然坚信着释迦牟尼的佛法。这下可惹恼了那位国王近臣的手下，于是他亲自带着人，去杀害爱莲多他们。爱莲多不畏淫威，反而慈悲地劝慰他们，千万不要破坏佛法，否则就会坠入阿鼻地狱。他们不听，爱莲多伸出手来，他们将他的五指砍下，又将他的头颅砍下，身体肢解。当看到得手之后，这些恶徒扬长而去了。不一会爱莲多的身体又重新的显现出来端坐在蒲团之上，原来适才被他们肢解的是他演化出来的“假身”。这一神迹轰动了远近的乡里，皈依释迦牟尼佛法的信众更多了。

    消息传到那帮恶徒那里，他们气得简直都要疯了。在一个月朗星稀的夜晚，他们偷偷地摸进了爱莲多的屋内，此时他正在闭关，心不能有任何的杂念，他知道他们进来了，但他的心根本不为所动。而且他看到了佛祖在他的面前显现出来，十分严肃地看着他，这使他更加坚信了修炼的信心，于是继续闭关修行。这帮恶徒一看有机可乘，就各拿兵刃上来，真的将爱莲多的肉身肢解了。他们一看这下得手了，正要欢呼之时，就发现他们的身体在往下坠，最后，掉到阿鼻地狱之中去了，到现在还在受苦呢！有些人虽然转世了，但是在此生中也干出了很多破坏法的事，他们的身体和元神早已被彻底销毁，只是他们的阳寿未尽和正法还没有结束，没清理到他们而已。而爱莲多在生死考验面前由于选择了正信和坚定，于是坐在莲花宝座，飞到佛国净土中去了！

    这正是：

    都说修炼苦又难，
    人心私念重重拦。
    考验面前生死断，
    足乘莲花飞九天！


西学东渐

    题记

    这个题目是西方的文化渐渐地传入东方的意思，一般的史学家认为明朝中叶西方的文化开始大量地传入中国，而我今天想借用这个题目来说明自己曾经作为罗马人，是怎样越过千山万水而到达东方，开始了解东方的文化。我只想通过这段个人的经历来说明古时的东方，真是世界其它地方的人向往的国度，这其实也是神给东方奠定的一种文化，为了在今天传佛法而做铺垫。

    现在的意大利，有个名叫西西里的岛屿，公元前这里是个尚未开发的地方，只有一些靠捕鱼为生的百姓，人数很少。这里有一个名叫克来姆的村子，村西有一户人家，男主人名叫都喜，女主人名叫莱娅。夫妇二人非常善良，夫唱妇随十分和睦。整日，夫妇二人过着轻闲自在的日子。忽逢一日天下大雨，正赶上丈夫出外办事，莱娅自己一人在家，她忽然记起外边的粮食未收，于是冒雨出来。正收拾着粮食，不知怎地，一阵雷声过后，从天上掉下一只小龙。但见这条小龙长得十分地可爱，身体是金色的，脑门上有一个圆圆的圈像胎记一样，透明的，好像是受了伤，尾巴上有鲜血。莱娅一见先是一惊，因为她不认识这种生物，后来缓过神来，就自言自语说，“你是谁，干嘛从天上掉下来呀？”

    不料，那小龙幽幽地答道：“不要害怕，我是东方的小金龙，今天与一个邪神打仗，不料想，被它打伤，就从天上掉了下来，现在我求你将我的尾巴上的伤口用树叶盖上，然后将我放在水塘里边，一会儿我就会重新飞上天。”

    莱娅战战兢兢地按照小金龙的意思做了，等帮完小金龙后，她家的粮食也被雨浇得响透。不一会儿，都喜回来了，看到当院的粮食被浇成这样，责怪道：“你看，满院的粮食你怎么就不收拾一下，这下被雨浇了，不还得晾一晾，那不费事吗？”

    莱娅微笑道：“你猜我刚才遇见什么了？”

    “又有什么好事让我可爱的小妻子（他们才成亲不久）遇上了？”都喜爽朗地笑道。

    莱娅就把刚才发生的一切原原本本的说了一遍。半晌，都喜才回过神来，自言自语道，“这不是做梦吧！东方？东方的金龙？”

    过了不久，莱娅就怀孕了，十月怀胎一朝分娩，等这个孩子出生时，是个男孩，但奇怪的是，在他的脑门上也有一个圆圆的圈，十分清晰。于是给孩子起了个名字，叫做圆东。后来圆东渐渐长大了，都喜把他送到罗马城里的一位远方的亲属家，希望亲属能教这孩子识文习武。

    当时古罗马把东方的中国称为“赛利丝”国，意味着东方是丝绸的产地，东方的丝绸经过中亚和南欧的商人转手，到了古罗马简直比黄金还值钱。古罗马人一度认为，这美妙柔软适体的绸缎是树上结的，东方简直成了神的世界，那里有非常精深的文化和技术。圆东从小就听着大人们说着这些关于东方的故事，渐渐地在他的内心深处更加向往东方。

    不到十八岁，他参军了，不久被古罗马皇帝的王子在一个偶然的机会选作卫兵，后来由于他作战有功，于是就被调入元帅府当副将。公元前五十三年，罗马军东征，在叙利亚遭到了安息士兵的重创，元帅战死，元帅的长子与圆东商议，往哪里逃，圆东不知怎地脱口而出：“东方！”于是元帅的长子带着剩下的不足一万兵马，日夜兼程地向东方而来，他们穿过茫茫沙漠的阿拉伯半岛、伊朗高原，经过帕米尔高原，又翻过天山，穿过死亡之海，最后到达河西走廊──今天甘肃的永昌县。一路上劳顿之苦自不必说，不管遇到多么大的困难，好像都有神相助一样，等到达永昌境内时，人数只剩下一千左右。

    当他们确定永昌就是“赛利丝”国的一部分之后，他们就不再想继续东进。此时的河西走廊边境的贸易很是活跃，周围的小国与中原联系得十分密切，大漠驼铃此起彼伏，胡笳与羌笛互相辉映，折射出一幅幅繁荣的景象。圆东他们熟悉了这一切之后，便发觉他们的决定简直太正确了，他们同时把古罗马的文化传到了东方，使东方人明白了在相隔万里还有那么一片国度，对他们的物产和文化那么推崇备至。圆东他们依照古罗马的风格在高昌建立城池和房屋，至今在那里还留有遗迹。

    圆东此生并未娶妻，在闲来无事时，他总感觉自己与东方有着很大很大的缘分。快到四十的他，一次在敦煌附近巡视时，远远地望见一位身穿缁袍，右手托钵足蹬芒鞋的僧人，不由得迎了上去，只见那僧人吟出一段偈子：

    历尽艰辛想自在，今朝偶遇老僧来，指点迷津永开怀！

    圆东一听，心想今天肯定是遇到高人了，我何不拜他为师，以后好得个清静自在，如果能了却生死轮回岂不更好！于是就双膝跪倒，道：“师父既然知道我来东土的目的，那就请您收下我这个异邦弟子吧！”

    “好吧！可是，现在我所掌握的修行之法，只能在末法之前好使，到时你自有一位大德高人来教你解脱之法！”

    于是圆东就做了老僧的异邦弟子。在以后的近二十年的修行路上，圆东由于根基很好，又没有什么牵挂最后修成正果。在临开悟的瞬间，他看到自己真的是一条金龙转世，明白了很多轮回的道理和在神仙界中的往事……??


爱琴风浪

    题记

    此生此世中，我有一种自卑心和自暴自弃的东西，这好像是与生俱来的。修炼之后，这方面修去了很多，但是时常还在往出返。最近我才真正明白这种败坏的执著的来源。

    古希腊文明可以说是在此次人类的文明史上留下了非常光辉的篇章，而爱琴海中的克里特岛又是希腊文明的源头，那里最迟在公元前十八世纪曾经出现过米诺斯（minos）王朝，现在该王朝宫殿里的设施依旧让现代人汗颜，可见当时文明发达的程度。

    大约在公元前十七世纪，在米诺王朝里有一位王储，名叫宣恩。宣恩是一个很忠厚乐观向上的人，非常的宅心仁厚，宽宏大度。当时米诺斯王朝十分昌盛富足，周边小国年年进贡，岁岁来朝。他还有一位比他大十来岁的小叔叔名叫亦悍，他的叔叔表面上为人忠厚，实则工于心计。

    有一次，国王带着将士赶往希腊北部平定叛乱，亦悍就想暗害国王，但是没有成功。半年后国王安全地回来了，这时身为王储的宣恩一次在爱琴海边游玩时遇到一位非常美丽的渔家女孩艾伦。她简直就像是天上的仙女那么美丽，宣恩一见就十分满意，说来唠去两人真是情投意合。于是二人从此经常形影不离，在爱琴海边和皇宫里边留下了二人互相依偎的影子。亦悍看在眼里，恨在心上，整天与手下的人密谋，如何得一次宣恩和艾伦一起出海玩乐，正巧遇到大风，在海上多漂浮了几日，亦悍一看这下机会来了，于是向国王报告说：宣恩和艾伦被敌国给抓去了，如何如何。国王果然中计，于是亲自带着一些将士出海营救宣恩和艾伦。就在国王出海的时候，亦悍在家里发动一场宫廷政变，将国王的权力给剥夺了，把对国王忠心的大臣都给杀害了，而且对待百姓十分残酷和苛刻，致使百姓怨声载道。这时国王和宣恩他们还不知道家里发生的一切，等到他们回到克里特岛的时候，他们才知道发生了什么，但是为时已晚，他们马上被亦悍的人给抓起来了，国王当时就被杀害了，宣恩被关在笼子里。到王位和拆散他们。

    一次宣恩和艾伦一起出海玩乐，正巧遇到大风，在海上多漂浮了几日，亦悍一看这下机会来了，于是向国王报告说：宣恩和艾伦被敌国给抓去了，如何如何。国王果然中计，于是亲自带着一些将士出海营救宣恩和艾伦。就在国王出海的时候，亦悍在家里发动一场宫廷政变，将国王的权力给剥夺了，把对国王忠心的大臣都给杀害了，而且对待百姓十分残酷和苛刻，致使百姓怨声载道。这时国王和宣恩他们还不知道家里发生的一切，等到他们回到克里特岛的时候，他们才知道发生了什么，但是为时已晚，他们马上被亦悍的人给抓起来了，国王当时就被杀害了，宣恩被关在笼子里。

    亦悍也垂青艾伦的美貌，她被亦悍叫去。亦悍威逼利诱艾伦，并许诺艾伦以后让她当王后。艾伦其实是一个爱慕虚荣的女孩，一听亦悍这么说，又一想自己现在的处境，于是就同意了亦悍的要求。当天晚上艾伦就将处女之身给了人面兽心的亦悍。亦悍这还不满足，非得要好好折磨宣恩一番，让他活活地受罪，他的下属给他出了一个非常坏的主意：将宣恩弄到荒岛上，并派人看着他，让他好好受这份罪。亦悍听从了该人的建议，于是派人将宣恩流放到现在的马耳他岛（当时不叫这个名字）。此时宣恩的精神简直就像要崩溃了一样，自己的亲叔叔杀害了自己的亲生父亲，又将自己捆绑起来，还要流放，自己最心爱的未婚妻在关键时刻还抛弃了自己，他无论如何不能接受这个残酷的事实，他变得十分忧郁和自暴自弃，这种对叔叔和艾伦的恨，在他心里产生得很多。其实与其说在恨他们不如说是恨自己，恨自己的善良，喜欢轻信于人。他变得很玩世不恭，脾气也变得十分暴躁。

    当亦悍派人将他押上去马耳他岛的船只时，他简直有些疯癫了，在途中他想到了死亡，但试了几次都没有死成。最后，到达马耳他岛以后，他过着真是连鬼都不如的生活，他经常一个人自言自语，好似与别人唠得很起劲似的。有时坐在石头上对着对面的人像（有些类似人的形状）山峰说话。有一次也许宣恩觉得他的说话总得不到回答，于是一生气，那种疯癫和自暴自弃劲又上来了，奋力一头向那山峰撞去，不知是撞的位置不对还是他的眼睛看错了，反正没有撞死，反倒使他清醒了一些。等他慢慢恢复一些理智的时候，他在想：我现在简直是什么也没有了，这个荒岛此生也无法离开了，那与其这么混混噩噩地混日子，还不如活得更加快乐和有意义，但是又一想自己身边有那么多亦悍的人，我不能表露出我正常的样子。于是他就开始在他们面前装疯卖傻。不久之后，那些看着他的人觉得他已经完全失去理智了，也没有必要看着他了，于是请示亦悍，希望让宣恩在这里自生自灭。这时亦悍已经和艾伦有了三个孩子了。亦悍告诉他们一定要将这个“好消息”带给宣恩。

    宣恩闻听此消息，他的精神完完全全崩溃了，他变得非常自暴自弃，在看守他的人走后不久，在一个大雨滂沱的夜晚，他想投海而死。在临死之前，只听见在头上好像有一个人在问他：“你尝过了人世间太多的苦，那你愿不愿意在清静之中来寻找超脱之法哪？”

    宣恩哭着道：“像我这样只有一死，如果有清静的超脱之法，那只有来生吧！”于是投海自尽……?

    后记

    后来宣恩的元神转世到世界上很多的地方，生生世世修行过很多次，但是由于在当时所受的伤害实在太大，所以在以后的转世中这种自暴自弃的东西，都有所表现。此生此世中，我的性格里就有这种东西，而且很重，这不仅是当时的那种不好的物质，而且也是在不同时期转世轮回中积累到一起的。宣恩就是我那一世的名字。亦悍今生做了我的亲属，他为人还是那么的阴险，对我家伤害还是很大。艾伦也成了我的本家。他们今世都没有得法。


今生今世

    我是将以前文章中的人物在此篇中做个真实的对应，同时也藉此机会将清朝乾隆皇帝之后，我的情况做个简要的介绍。

    一八四○年以后，我当时是北京圆明园的一名督统，曾经目睹了外敌在中国的土地上所干的太多坏事，特别是丧尽天良的侵略者火烧圆明园的场面，至今想起来心中还是那么地苦，那么地痛！后来在抗击外敌入侵时，为国捐躯。下一世就是参加孙中山领导的辛亥革命，在军阀混战时被乱枪打死。再下一世就是参加共产的革命，当时我参加的是游击队，是个小队长，在中原地区打游击，当我看到共产党打击国民党而对日寇采取绥靖政策很是不满。一次在遇到日军时，我违背上级的命令开枪打击日本人，后来被共产党给枪毙了。这是一九四四年夏季的事。在临死之前，我发愿，再也不跟共产党闹什么革命了，它们实在是太坏了，只顾自己夺权，而置民族的危亡于不顾。就这样，我在三界中某一层天上待了几十年，后来由于这场历史的大戏即将开演了，于是在七十年代末我又转生到人间，转生到这场大戏的舞台──中国。

    我这世是出生于七十年代末一个冬日的晚上。那一年冬天很冷，当时我出生时有八斤半，母亲为了安全地生下我，于是采用了剖腹产的方式。母亲原来是城里人，由于从小患上小儿麻痹症，还染上了肝炎，又加上六十年代城里人的粮食都不够吃，于是就来到乡下，后来经人介绍就嫁给了全村最贫穷、最老实的人为妻。后来听母亲说，当时她想嫁给这种人是想免得自己受气。事实上，父亲这么多年虽然没有打过母亲一下，但是他要来次倔脾气也真把母亲气得够呛，当然这些都是修炼之前的事了。从小我就在这个贫穷的环境中长大，好在母亲文化还高（高中毕业），能经常给我讲一些做人的道理。当时我的眼前经常出现红光，即使在没有任何光线的夜晚也是如此，而且当我不想什么的时候，就能看到空气中有很多的很小的圆东西在不停地转动。

    当时我家有不到一晌地，有一片地位于我亲叔辈大姑夫家的门前，这个大姑夫当时是村支部书记，为人很坏。他就是我在《爱琴风浪》中提到的那位夺了王位又夺了王储之妻的那位。按理来说，我家本来很贫穷，做为亲属应该帮一下忙，

    他不但不帮忙反而变本加厉地害我们，表面的原因只因为我母亲年轻时长得漂亮，他看上了，但是我母亲就是不理他，他于是就怀恨在心，想方设法地整我们家。后来母亲在自己家的地里种了一些蔬菜，一点一点地我家就变得好一点了，每年我的姥姥或是姥姥家的人都来帮我家春种或是秋收。上学时，我的成绩很是优秀，特别是地理和化学。再后来我家就搬到城里来了，那是九三年年末。九六年我上高中时，一次偶然到公园里玩，遇到大法。得法后，一次在似醒非醒的时候，我看见了一位顶天立地的女神，那真是无比的威严与伟大。我看她就像在地上看摩天大厦一样。那位女神告诉我，你一定要跟你师父好好修炼，且莫错过机会！就这样我走入了修炼者的行列。

    得法之初自己很是兴奋，再加上有一些功能显现出来，在学校中就对同学和老师随便地讲，结果自己的嘴经常起泡，同学们也经常“围攻”我，不理解我。但是在同学和老师中，他们都说我这个人好，仁义。在镇压前夕，我所在的炼功点已经有近百人得法。母亲也在九六年年底得法，随着我们的修炼和身体的变化，我的亲属有很多人入道得法，真是“俩俩相继而来” ……

    另外，此生我的家境一直比较拮据，我想这不是我“德”少的问题，而是就在此种环境之下在关键时刻以什么为大，在此种环境之下在生活上用心多还是在证实法上用心多的问题。要给未来留下方方面面参照的路的问题。

    当一九九九年的那场延续至今的对大法的残酷镇压开始后，我们进入了正法修炼时期，我和同修们一起去省政府、进京上访，像所有大法弟子一样被关押、被骚扰、被罚款，所受的魔难不想细述。但由于学法还是比较扎实，再加上在历史中我们多次修炼过，所以渐渐地我们明白了我们应该承担起正法时期大法弟子的使命，于是我与同修们一道做了很多向世人讲清真相的事。平时我就将自己的所思所想写在日记上，后来看到明慧上刊出的体会文章对自己很有启发，于是就试着通过同修向明慧投稿，就这样，我认识了她（我在《通灵宝玉》中提到的我天上的二姐）和他（我在《高山流水》中提到的在山中抚琴的那位隐士当时的妹妹，我们为了证实法合作了一年多的时间。后来 “妹妹”到市里找工作，我们就分开了）这两位同修对我的影响可以说是很大的，他们在写文章方面给了我很大的鼓励和支持，时至今日，他还经常鼓励我、勉励我。

    后来，由于我在修炼中不断地成熟，有很多的项目，同修们都让我参加，也有很多的同修愿意有事来找我，就这样，我有缘认识了很多的同修。今年夏天一位同修去附近的监狱看望被非法关押的丈夫，顺便经同修介绍到我家落脚，当时我对她就有一种十分亲切的感觉。当日晚上，我做了一个长梦，后来我将梦中的内容整理出来就是──〈通灵宝玉〉。随着自己层次不断提高，思维也逐渐在加宽，一点一点地明白了自己此生此世的各种执著和身边的一切的来源和因由，我逐一将其整理出来，写出这些文章。


今生父母

    题记：写了一些关于自己前世和别人前世的内容，但对于父母之间的缘分的由来，以前还是一个迷。直到前几日，自己才明白他们在一世中的缘分。当然他们之间的缘分好象还不止一世，只不过目前我不知道那么多而已。

    我父母的概况

    我父母都是上个世纪五十年代出生的。在年少时就赶上中共恶党搞的“文化大革命“，从而耽误了青春和学业。母亲自出生之后就患小儿麻痹，后来留下后遗症，造成一只腿有些短，而且发育不匀称，走起路来有些踮脚。那时城里的日子也十分的不好过，经常吃不饱饭，母亲长到二十岁左右时，被姥姥送到乡下。在那里经亲属介绍，母亲与我父亲认识二十多天就结婚了。结婚的时候，母亲患有很重的肝炎，不能干活。当时父亲家是全村最穷最老实的，连直近的兄弟都看不上他们家。

    当母亲与父亲结婚之后，姥姥一家人，在我家住在农村的十六七年里，年年给我们带很多的吃的穿的用的，帮我们春种秋收。后来姥姥考虑父母年岁越来越大，于是将我们接到城里，这样我们基本上一直与姥姥和老舅一家共同生活。他们为了我们操了很多心，也吃了很多苦。

    母亲是个男人的性格，非常钻计，要强；而父亲是一个非常老实本分，但非常认死理儿的人。当他认准了一件事，即使不对也很难将其改变过来。

    96年时，我、母亲和姥姥相继得法，得法后，我们的身体的健康得到了很大的改善，彻底与各种药物绝了缘。在九九年的七月之后，我们一家受到了很大的迫害，不修炼的父亲与老舅一家为此承受了很多的痛苦。特别是老舅妈，由于父亲的牙不好，吃饭时吃不了硬的，老舅妈就将炒好的菜又盛出一些，放在锅里，再炒一会儿，这样父亲在我和母亲流离失所的时候，能够减轻很大的精神压力。正因为有父亲和老舅一家的理解和同情，所以我们才能安心的做大法弟子应该做的事情。

    话题不往远说，言归正传。

    乱世因缘

    那是上个世纪二十年代的一个烈日炎炎的夏季。我们都知道那真的是一个乱世，各种军阀和地方势力進行混战，黎民几乎都处在朝不保夕的境地。

    话说在江南的纺织刺绣名城苏州有一个开绸缎庄的董先生，他开的买卖很大，雇用了二十多人，在他雇的人中有一个三十多岁的小伙，为人非常的精明，所以董老板让他当帐房先生。一次，一天傍晚，由于董老板出去办事，已经好几天没有回来了。这家绸缎庄要打烊关门。这时从远处来了一群响马（就是强盗）進门不容分说就开始抢东西，他们不象一般的强盗那样杀人。他们将人绑起来，嘴用布条塞上。只要不反抗，他们就不杀。但也有反抗的，他们只好将其杀掉了。后来一个红面的汉子大喝一声：弟兄们走！于是这帮人很快消失不见踪影。那年月，商家被抢是常事，地方想管也管不了。等那些强盗走了以后，这些人好不容易挣开绳索，活动一下，他们互相一商量，我们还不如各奔它乡的好，要不然等董老板回来还能有我们的好果子吃？！于是这些下人就各自收拾一下东西，又将这个绸缎庄所剩的值钱的东西卷席一空而走。这个管帐房的小伙子当时正巧拉肚，于是除了拿着他平时所使的算盘之外，别的东西所带不多就上路了。而当那个董老板办完事之后，回来一看，一切都没有了，一时想不开上吊死了。

    当这个小伙子踉踉跄跄的径自走出苏州城不远的时候，由于天气过热，再加上他拉肚拉的很重，一下子晕倒在路边，这时算盘掉到了地上。正在这时，过来一队人马，为首的正是那个红面大汉。当马走到近前的时候，他看见了那个算盘，于是下马，仔细看了看这个小伙，然后 对手下说，我们那里正好缺一个管帐的，将他抬回去，救活之后将来给我们管帐，免得一天花多少钱，我连个数都没有。于是这个小伙就随着这群响马一起开始了强盗生涯。后来他发现与那个红面大汉脾气相投，于是他们就成了莫逆之交。而且他知道了，他们不是一般的强盗，是有些杀富济贫的意味。但不管怎样抢人东西和钱财怎么说也不对。有一次那个红面大汉领着三十多人又去打劫，在那个财主家有两个很好很忠义但十分好胜的人，见面之后，红面大汉与其打起来，本想用大刀将其腿砍出血来吓唬他们，但他们就是不服气，还拼命的与他打斗，最后红面大汉将那两人的腿脚砍断……后来他们不断的与国民党和各地军阀发生冲突，致使损失越来越惨重。

    一次，当他们仅剩下的十几个人在一个酒馆里喝酒的时候，被一群军阀给围住，最后大多数被乱枪打死。只有这个红面大汉与那个小伙冒死 突围出去，但也都身负重伤，当他们跑到农人田间的一个窝棚里的时候，都感觉不行了。那个小伙开口说：“大哥，多谢你几年前能救我一命！如果还有来生的话，我一定想与你在一起。”那个红面大汉喃喃的说：“来生吧，来生我再照顾你，以赎我今生的罪……”这时原本晴朗的天空突然下起雨来，并拌着电闪雷鸣……

    就这样，此生那个红面大汉转生成了我母亲，那个非常精明的小伙子转生成了我父亲。需要说明的是，由于前生所造下的业力和因缘，我母亲在出生之后腿就有毛病，而且未修炼之前患过很多的病，还有就是虽然母亲很能吃苦和能干，但所收获不多，好象老天经常在作弄她似的。父亲由于前世很精明，但毕竟是与强盗一伙，还有抛弃董员外，又从那个绸缎庄拿走一些东西，为人不义。所以此生他变的十分的不聪明，而且家里经常被偷。

    世间的任何事都没有偶然的，都是有原因的，所以不明白的人总是怨天尤人；而明白这一切因果之后，就不会再怨天尤人，更不会有意的去做一些不仁不义的事情。这其实就是这个系列文章所要表达的主题之一。


仙界圣缘

    这是一段在神仙界中的缘分。

    在此生中，妻子的一位阿姨对她特别的好，特别是在妻的母亲去世之后。人家说：两姨亲不算亲。而妻子却与阿姨相处的比一般的母女还好。这是为什么呢？今天是腊月三十，就借这个机会将她们娘俩的缘分写出来。

    当妻子从三界之外往人间为了助师正法而层层下走的时候，在神仙界的一个空间中“转生”（其实是在那个空间中显现）在那里有一个非常非常广阔的大海。有一个道长看护着那里。这位道长住在海底的山洞里。

    说到大海，我们都会感觉到一种波澜壮阔、非常壮美的感觉。而天上的海，那种壮美更是无以言表。而且无论这个海有多么深，那里的水都是透明的。那里的鱼虾和其它海里的动植物都能看的非常的清楚。其实那里的任何一种物种和物品对人来说都是神。因为大海本身也是一种生命，那海水的起舞会是非常非常殊胜的。

    妻子在那个空间中显现的是一个四岁左右小男孩的样子。刚在那个空间中出现的时候，他觉得哪里都非常的好玩。那位道人也很喜爱他，到处领他走走看看。一次道人将他叫到面前，说今天我领你到海中的仙岛上去看看，那里也有一个你这般大小的女娃，她在那里看管莲花池。那里的莲花是敬献给玉帝和各位上仙在节日时用的。

    于是他们同乘祥云分开海水，不一会就到了这个海中仙岛。他仔细一看正是：

    万道霞光七彩绕
    万朵莲花池中笑
    纯纯童子来看护
    小亭独坐把扇摇

    当二人蹬上仙岛的时候，他顿时感觉这个地方真不是一般的地方。首先当走路的时候会感觉到有一种力量在往上托着、非常的轻快。还有就是这里地上虽然植物不多，但是如果想看什么，什么马上就会在地上或空中显现出来，甚至从出土到成长、结果的过程都会显现。于是他问道人：这里怎么这么特别呀？道人说：这就是仙界最大的莲花池；这里的莲花是最好也是最有灵性的；是敬献上仙和玉帝最好的供品。怎能不特别呢？！

    这时，他们已经走入仙亭之中，那个童子也跑过来，向道人行礼过后，那个道人说，今天我给你带来一个小伙伴，我让他在这里和你玩上几天，你带他好好的参观一下莲花池，给他讲讲关于莲花的故事。我还有些别的事情，先走了。

    于是两个小童子就在这里共同住了下来。每天他们一同飞到莲花池里看莲花。那个童子也述说着每一个莲花的故事。（这些以后在“天上人间”系列文章中详细写。）

    在仙界有时也有邪魔干扰，有很多邪魔看中了池里的莲花想要抢走，他们就一起用神通将邪魔打败。过了一段时间，他被道人带回去了。又过了一段时间，道人将那个童子找过来惩罚一通，原因是那个童子一时不慎将莲花池里的一朵最小的莲花被一个别的仙人弄走了。他就向那个道人说：她也不是有意的，而且拿走莲花的是一个仙人，又不是什么邪魔，不要紧的。于是那个道人对童子说以后不要再疏忽了！

    等那个童子回到仙岛的时候，再去看莲花池，大吃一惊：池中多了一株非常漂亮的紫莲花。这个莲花长的非常的好看。其实，她哪里知道，那个仙人拿走一株小莲花为的是再栽上一株大莲花。（我在那时下来就是显现这株莲花的样子。）

    后来当他要离开这个境界的时候，他对那个童子说：在上界的时候，我与主佛签下约定要到人间证实法，现在我在此境界期限已到，该到下面去了，你愿意不愿意与我一同前往？这时她也想起了自己也曾在三界之外的很高层次与主佛签约，要到人间助师正法。于是他们就相继来到人间！

    由于他对她来说有过恩情，所以在人间她几乎一直转生成能关心照顾他的亲人朋友。

    仅再举一例：在战国时期，在邯郸。他出生在一个很贫苦的人家。这家的爷爷三个儿子。老三成家之后，流落到别的国家。老大与老二成家之后，还是相邻而居。老二的家境能比老大好一些，而且还养着几只奶羊。但老二的妻子不能生育。老大的家庭非常的贫苦。当他出生的时候，他母亲没有奶水，根本养不活他。于是老二的妻子将孩子抱过去，用羊奶喂他……反正象对待自己孩子一样对待他。后来当他长大了由于某种机缘成为那时的一代名将。这些就不详细写了。

    在神仙界的缘分可以说是非常伟大和殊胜的，让我们共同珍惜那份来之不易的生命与生命之间的缘分吧！

    文中的他就是妻子，她就是妻子的阿姨。今生都成为大法弟子。


心路—《轮回纪实》创作手记

    引言

    “生命因何而来？因何而去？”这是一个千古命题。从古到今，多少仁人智者为了弄明白这个问题，有的沥尽心血；有的在“七略 四库”烟海般的典籍中苦苦搜寻。但能真正明白人生目地的人简直少之又少。而且从古到今发生在历史上的事件究竟是为了什么？难道只是人类社会发展的一种“自然”演变？而且当有人提到历史上的某些人物和事件的时候，我们常常为何感觉非常的入心而且过了很多年之后，还是印象十分的深刻？为何我们有时根本没有见过的人，一旦见面之后就觉的非常的熟悉好似多年未见的老朋友一样？

    要想回答这一系列问题，我们就得说明生命是“轮回转世”这个前提。有的朋友 就会问：你说生命是轮回的，那我们为何想不起从前的事情？其实试想我们每个人如果都知道自己前生前世的事情，清楚的知道因果报应的关系，那我们就不会再明 明白白的做坏事；而且试想一下一个什么都明白的生命，那还是“人”这层生命了吗？人间有人间的理，不能将所有的真相都展现在人间。

    由于本文所要阐述的重点不是轮回转世的本身而是其实质的意义，所以此方面的例子就不多举了。想对了解轮回转世的本身更多就请看正见网关于轮回转世的文章和书籍。

    ◇◇◇ ◇◇◇

    我们都知道，中华文化的古代部分，其实是半神文化。在古代有女娲造人、神农尝百草等等的传说。而且在古代还留下了很多的预言如唐代的《推背图》、宋朝的《梅花诗》等等。在那些文章中都或明或暗的预言了今天法轮大法在世上洪传这一重大史实，其实在佛教中这方面更早，当年在释迦牟尼佛未出世之前的古印度就流传着未来将有转轮圣王驻世传法之说。虽然当时只是以这是在古印度流传的传说而写的，但是它的确说出了在现今发生的可以传诵千万年之久的大事——大法在世间洪传！

    一、轮回的真实目地和意义

    “轮回纪实”系列文章其实就是用具体生动一些的实例将“万古事 为法来”（《洪吟（二）》“戏一台”）这个主题表述出来而已。说具体一些：

    1. 我们真的都是为了得法而来

    既然在历史上就已经安排了今天法轮大法在世上的洪传，那么在历史上的一切事情都可能为了这件事情铺路，同时给人类奠定着人类的文化。那么我们在生生世世的转生中不也都是为了这件事情而不断的结缘奠定着今生得法的基础吗？

    然而，任何事情不是想做就能做成的，得有那样的机缘，更何况得法修炼这么严肃的事情。所以如果我们能与传法的觉者结过缘分或者我们有强烈的愿望想脱离生死轮回，这样也许就会成就我们得法的机缘。在觉者来看，当人本身不是目地，真正的目地是返本归真。而很多人却迷失了，正应了那首歌中唱到的“原本高洁自天来 落入凡间红尘埋”（《天音歌曲集—莲花颂》）在这个红尘之中沉沦。而有些人看穿了这一切的时候，一心想从这里超脱出去的时候，那份真诚之心，觉者看见了就 会无条件的给予帮助。所以人的愿望非常的主要。更何况我们在来到人间之前就是在天上的不同层次就可能发下愿望或者与传法的觉者结过缘分，那在人间不同的历 史时期，与传法的觉者（在人间不一定都是觉者的表现）结缘不就是为了能在今天这个时期得法修炼吗？

    就象我在“通灵宝玉”和“草原寻法”之中 表述的那样。我们为了在这个末法时期得法而下到人间，与大法师父结缘或者是自己和伙伴们苦苦的寻找，那种缘分，真的是历尽艰辛才得来的。而有些人在生生世 世中为了寻找这个大法，可以说是吃尽了苦，但是此生他却迷失了，甚至在1999年7月的中共恶党用流氓手段迫害法轮功的大气候之下，有些人盲目的听从了谎 言，甚至干出助纣为虐的坏事来，这对于这个生命来讲是最可惜的。

    虽然根据宇宙中的相生相克的道理来说，生命有的是为了干扰和破坏法而来的，但是无论从前发过什么愿望，（为了得法的还是为了破坏法的）在最终选择的时候，还是自己说的算！不想得法，不想破坏法，那什么生命也没有办法强制你！

    2. 人类的历史都是为了给我们现在能理解法而奠定文化

    我们在学校中看历史，好象是只是为了社会本身的发展而发展似的。其实根本不是！现在我们明白，其实历史的发展的真正意义就是为了今天我们能理解法而所做的铺垫而已。

    “那个南宋的岳飞表现了一个“忠”。什么是“忠”，你光说出来解释解释是不行的。经过一个朝代的过程，才使人真正的理解它的真正内涵与深层关系以至行为的表 现。”“历史上还有诸子百家，还有孔子的中庸思想中提出的仁、义、礼、智、信，等等等等。释迦牟尼与老子和耶稣的出现，才使人们今天能真正的认识什么是正 信与修炼，什么是佛、道、神这一切。历史上丰富着今天人类的思想，使人能够认识理解法，能够得法。人类的一切历史过程都是在奠定这样的基础，也就是说为了 传大法才造就了人与人的文化……”(《北美巡回讲法》)

    我在“大漠忠魂”中所叙述的我自己的亲身经历也是为了说明这一点。当然还有 别的内涵，一会儿在下面论述；在“西学东渐”一篇中用实例来表明中华文化当时是如此的发达，可以说是世界上最发达的国度也是各国人向往和崇拜的地方。还有 “盗亦有盗”和“天涯行者”、“恒河沙门”等篇中所重点表现直接就是自己亲身经历修炼的文化，同时也表达出觉者的慈悲和在历史上无论我们曾经做过什么，只 要一心想修炼就会脱离轮回之苦功成圆满的实例。同时也表达了在历史上我们是如何的坚信佛法，面对生死的考验的时候是怎样选择；还有就是如何看破人间一切假 象，提高悟性而最终得道的内涵；再有就人与人之间的知心知意（拿普通身逢乱世的文人之间来举例）之间是如何的相通的。所以当我明白了与两位身边同修之间这 方面的缘分的时候，就毫不犹豫的将“高山流水”写出来，目地就是提醒世人，我们身边的人很可能有非常大的缘分。其实也是证明在人类的历史上实实在在的留下 了这些方面的内涵！

    这是正的一面的内涵，还有负的一面也是需要奠定的。没有坏的恶的那怎能说明好的正的不容易呢？所以在“横尸荒野”中我用我自己的亲身经历来写出一个“采花贼”的形象和最终的结局。

    那么其它的方方面面也都是这样。那么我们在座的很多人在从前的生生世世当中也可能就是很著名的历史人物，在历史上也曾轰轰烈烈的有一番大的作为。其实任何人类文化中的一个概念，哪怕是再小的都得经过一段时间的实践，才能使人不仅明白表面，而真正的明白其内涵。不但要知其然，而且要知其所以然。只有这样，现在人才能通过看大法的书，从而明白法的内涵！真正的从感性升华到理性的真正认识，从而完成这次人类的历史所要真正展现的目地——圆容正法！

    3. 善恶因果报应绝对是真实不虚的

    人无论做过什么事情，都会产生这件事情的业果。做好事有善果，做恶事有恶果，这在中国现在的老人中还是很相信的，它其实是传统道德观念的一部分，也是神给人规定的基本行为准则。人们多做好事善事，少做恶事，这样人会有好的未来。如果人们有意无意的做了恶事就会受到惩罚，恶业大的甚至落到地狱受苦。任何事情都是有其因缘关系的绝对不会是无缘无故的。

    还有，我们每个人在世间存在，都会遇到苦难和机遇，也都会遇到朋友和不友好甚至伤害自己的人，也会遇到各种疾病和意想不到的灾祸；还有自己此生中的各种各样的观念（除了在此生生活中形成和产生的），这一切究竟是因为什么？有些人甚至因一时想不开而走上绝路（自杀或者精神极度空虚而走上犯罪，包括吸毒淫乱）。一般的人只好采用了各种后天学会的各种保护自己的观念来与这一切抗争，有时事与愿违，而有时能使自己的生存环境得到一些甚至是根本的改观。即使是同班同学几十年后，有当总统的，有的却会沦为乞丐，为什么？

    如果我们相信轮回转世，就会从中得到非常明确的解答。其实那些事情有很多都是从前在生生世世的所作所为中累积的因果报应和遗留而已。具体的说来就是：人这个生命，严格来说，应该说是人的主元神（主元神和副元神都主宰着我们的身体，但平时我们做什么以主元神为主）下到人间投胎开始，就象我们现在这样，在社会中生活、生存。在不同的历史阶段当中，我们都会接触到很多的人、做过很多的事情，那么就会出现做好事和做坏事两种情况。做好事与人为善就会积德，此生或来世有福报；那做坏事就会损德造业，那此生或来生就会得恶报（当然不都会转生成人，有时根据这个生命做好事和坏事的比例大小，也就是我们平常所说的德和业的多少而转生。业力大就转生成动物、植物和物质，还有下不同层的地狱受苦等等。）这方面作为生长在中华文化圈内的人，都会明白和理解的。任何事情有因才有果，决不会出现无缘无故的事情和现象的存在。我们常说：“有缘千里来相会，无缘对面不相识”。其实那份“缘”就是从前（前生前世）结下的。要不然有时我们此生中都根本没有见过的人，但当一见面就感觉非常的熟悉。这不就说明“缘”份前定的道理吗？

    所以当我明白了能说明这个善恶有报和因果的关系的自己和身边人亲身经历，所以就写出来了“贵妃醉酒”和续篇“笛声何处”。特别要说明的是在“人身难得”一篇中我非常明确的提到，一个释迦牟尼的弟子主要由于“标新立异”而在抄录佛经 时，无意中加入了自己的东西，从而在不知不觉中破坏了佛法，最终坠入地狱受苦而直到今天连人体都得不着的例子。目地就是想说明，任何破坏佛法的人所结下的 恶果！其实在“恒河沙门”一篇中所说的那帮坏人杀死正在修行中的爱莲多，而爱莲多却修炼成功，但那帮恶徒却落入地狱的例子也是为了说明这一点。给那些正在 干着破坏大法的人以教训，告诫他们将来的下场。而我想通过“爱琴风浪”和“大漠忠魂”来结开我的性格中和内心中两种观念的来源。也是通过这两个实际例子来 说明，我们为什么有那么多各种各样的想法（不包括后天形成的这里指的是与生俱来的）和其来源。

    上文提到了，人类的历史是我们不断的造就和走过来的，人这个身体就象舞台演员的服装道具一样，不同时期换上不同的身份和相貌、扮演不同的角色而已。那么在这场大戏快要落幕的时候，“这场人间大戏”最 后所要表现的主题就出来了：一切为了人类能在这道德十分败坏了的情况下得到正法，并且严格按照正法所要求的去熔炼去归正。心性按照正法的要求无条件的提 高，修炼者的境界才会升华！

    当我们打开已经被岁月尘封的记忆的时候，或者用更形象的说法：当我们重新拾起历史电影的胶片的时候，我们会发 现，当我们下到人间的时候，很快就选择了“东土”，就是中国大陆。在这里开创和完善人类的文化，一方面是社会发展的需要，另一方面就是奠定正法洪传时生命 能明白法理的内涵。还有就是让已经十分败坏了的人类道德能从新走回从新升华的样本。说白了，就是让过去给人类留下的优秀文化起到抛砖引玉的作用。因为人类 不会走回头路，只能向前发展。依照佛法回升才是最好的发展方向。否则就会象庞贝古城或者古希腊文明一样，人类科技很发达但道德沦丧，最后，终被历史所淘汰。

    无论在历史中我们选择了哪一种角色，其实很多时候都在寻找，都在追寻着能洞彻世间万物和生死轮回的方法。很多时候我们都曾亲身经历（也就是修炼）过，在实践中都留下很多的经验和教训。就象我在“朔风敦煌”中的经历的一样。这其实就回答了很多人虽此生没有见过面，但一见就十分的熟悉，通常 被我们称做是“缘分”；这就是我们很多人一见到法轮功创始人或者看到大法书就“泣不成声”或者说“这就是我要寻找的”的缘故。法轮功好是一方面，如果没有 这生生世世所结下所积累下的机缘，那法轮功再好也恐怕我们也一时难以意识到这究竟是什么。

    有很多人会说，我根本不记得从前的事情了。其实表面不记得是这个时空的“迷”的因素所致。人类就是在这么个环境中存在。不记得不要紧，那么我们就应该好好的放下后天养成的各种观念走入大法修炼的行列，好好的看一看身边的大法修炼者的言行举止，和关心一下媒体在这方面的报道；或者看一下这方面的有关书籍。净心体悟之后，我保证您会获得意想不到的收获的！人都有明白的那一面或者叫“佛性”的一面。当看到了自己生生世世都在追寻的今天出现在我们面前了，把握好机缘吧！“如果人类能从新认识一下自己和宇宙，改变一下僵化了的观念，人类就会有一个飞跃。‘佛法’可以为人类洞彻无量无际的世界。千古以来能够把人类、物质存在的各个空间、生命及整个宇宙圆满说清的唯有‘佛法’。”（《转法轮》“论语”）

    二、写《轮回纪实》的缘起

    在写“缘起”之前，我们必须要说明一下，对于时空的认识：

    现在我们都知道除了我们所生存的空间之外，还有很多的另外空间的存在。这在科技界已经被发现和证实了。象百慕大三角地区，就有很多船和飞机失踪，而过了很多年又重现的实例。而那些曾经失踪的人，虽然过去很多年了，可是看上去还和失踪前的相貌差不多。科学家们解释说：这是那个空间与我们这个空间的时间概念不同所致。还有上文提到的很多预言，为什么几百年前的人能预言到今天发生的事情？不但预言到今天发生的事情。那些预言有的把预言者生后很多朝代所发生的大事都做了十分准确的说明？其实在另外空间看我们人类所存在的空间，与我们在这个空间场范围内看是绝对不一样的。古人有诗云：“不识庐山真面目，只缘身在此山中。”通过学法我们知道，在另外空间看我们这个世界所发生的，就象我们看电影一样。胶片已经拍好，现在只是在按照预先所设定的程序演出一样。而一些有能力（特异功能）的人或者能预知各种事件的发生与天象之间运行的规律，小的就能知道自己的前生后世的事情；大的可以知道历史一定时期的事情。

    拿我来说，我从小就喜欢清净，而且对于土地有很深的感情，而且还有很多败坏的思想，等等这些心结可以说是与生俱来的。这一切都究竟是为什么？没有得法之前我就对这些不停的追问着。

    得法之后，自己通过不断的在法中实修，渐渐明白：自然是不存在的，一切都不是偶然的这个道理。一切都有它的根源。

    当时虽然明白这个道理，但由于机缘未到和自己当时很忙也顾不上仔细的去琢磨这些。但是在这其中，我知道了一些自己从前的事情，其实说白了就是看到了从前历史上的一部分“胶片”。或者主元神到那个空间将自己过去又从新演习一番。这些胶片连接成一部完整或不算完整的“电影”。

    就拿我后来写成的《草原寻法》为例。当时自己穿的灰白色的长衫，脚上穿一双和草鞋差不多的鞋子，开始一个人在那茫茫草原中寻找，寻找着人生的真正的归宿。那场面真的显得很悲壮。别人都在享受人生，而自己却一个人在草原深处寻找。虽然后来遇到了红衣女孩，我们才一起寻找。反正可是说是历尽艰辛，但后来还是没有找到，只是给未来奠定一个希望（“留得中中存”）在中土得法。反正不管别人是怎样感受，我当时是很感慨，那几天我的眼中都是湿润的。从前想找到高人学习了却生死轮回的修行之法，但为之寻找一生也没有找到，而今自己得法了却有时还贪恋红尘中的名利情，这是多么的不应该呀！真的应该象老子讲的“上士闻道勤而行之”才对得起自己从前的苦苦的寻找才对！

    还有当自己明白了自己在清朝时是怎样与“国土”和“国格”打交道的时候，那也就解开了自己为何特别的关注领土问题的缘故了。

    象这样自己不断的明白，不断的看到历史上自己的“影子”，那么自己心中的为什么这样，为什么那样也就有了答案了。这其实都是大法给予我们的智慧，否则，我们只能带着这一大堆为什么而走向终老，下一代又会继续追问下去……当时自己只是明白，但没有想动笔写出来。

    直到2005年北方樱桃熟了的时候，一位外地同修到XX监狱看望由于散发真相资料而被非法判刑的丈夫，而来我家落脚。当一见面我就觉得十分的熟悉。而郭姨也 是对我非常的熟悉。但我们从前从未见过面。当天晚上我做了一个长梦。梦见在明朝正德年间我们之间的一段缘分。醒来自己也觉得十分的不可思议。自己也为了此 梦的真实性犯嘀咕：真的假的？后来一想要想验证真假，那十分的好办。因为在我的“人生词典”中根本没有明朝“正德”的年号，于是我就去查词典。看看词典的 附录的“中国历史朝代年表”里明朝的部分有无此年号。有，那就说明此梦就是真实的，没有那就说明只能当作梦幻罢了。一查正有此年号。我于是就坚信这个 “梦”根本就不是“梦”！而是历史的真实在我脑海用梦的形式的反映。因为此“梦”中明确提到我们在从前所经历的一切都是为了今天为得到转轮圣王的亲自传 度。所以后来有时间的时候就将其整理出来。这就是轮回纪实的开篇《通灵宝玉》的由来。当此篇写出来发表之后，所受的欢迎成度有些始料未及。于是我下决心， 将这个轮回纪实写成系列文章。于是就写出了那么多篇。后来我发现，我写的这个系列，故事性强，说理，表达出历史的真实的正见少，于是我就写出了“掸去封 尘”系列。目地就是表达对历史和一些未解之迷的正见。这两个系列都被正见网放入“历史的真实”栏目中了。但是无论怎样写，如何用各种的笔调去写，有一点是 肯定的，那就是它的真实性。修炼也将个“真”字。不真那写的还有什么意义？！

    三、在写作过程中的神奇经历

    在写作这个系列文章的时候，很多都是象看“电影”一样，过去的某一世的经历显现在眼前。我都本着这样一个原则：当我知道自己某一生的开始、中间过程的某些片段和结尾的时候，我才去写。否则我就不会去写。但是即使这样，有时我最终写出来的，都超出我最初的计划。在写的过程中很多的时候是与过去生命的对话。这种对 话是一种实实在在的，而不是修辞上的“对话”。比如，有一世，我和另一个人共同修炼，最后成功。此时当我要写出这段经历的时候，那个人，无论现在在天上还是在人间，就会很关注这件事，这是要给未来留下的，所以我得跟其商量研究。这是一方面；另一方面，有些时候，我在写的过程中一些邪恶干扰，再加上很多我没有意识到的执著心，就使文章写到一半的时候下不去笔了，每当这时，我先好好的学法，发正念清除干扰，并请师尊加持。这样一会儿，自己的智慧就会源源不断。而很多当我写不下去的时候，就会看见师父坐在莲花上用一种方式再点化我，这样我就会写出来。比如：前些日，我写“2006年未来科学与文化大会”征文稿 （第三稿）的时候，我也是写写，写不下去了，这时，师父出现在天上，微笑着鼓励我，并给我显现出一个特别大的苹果。这种苹果大的玄天玄地，可能是天上的苹果王。我望着这个苹果，静思了一会，大脑好象智慧就来了，就将此文完成了。象这种例子在写作这个系列文章的时候出现的太多了。限于篇幅就不多写了。

    ◇◇◇ ◇◇◇

    说了这么多，总而言之就是想说明，“轮回”与“因果”报应是真实不虚的道理。和我们生生世世的轮回转世究竟是为了什么。归根结底希望各位朋友能对历史和人生有个真正的正见！


少年与花瓣

    游珂

    这是一个天国里的故事。一个少年捧着一盆艳丽的花送去瑶池，不慎碰落了一片花瓣，这片花瓣突然急速地坠落，坠向了人间。少年充满着懊悔和自责，想追上拾回那片花瓣。可是，花瓣坠落得太快，失去了踪迹。就这样，天国少年也来到了人间。

    茫茫人海，六道轮回。那里去找寻？潮起日落，转眼过去了几万年。少年仍像每次转世那样请求尽早地转生成一个花匠。在人生凄苦中，花圃里的昨日少年已是两鬓白发。他依然从早到晚辛勤地劳作着。不同的是，在人生的晚年，老人幸运地得到了大法。在修炼中走上了人生最辉煌的回归之路。

    又是七月初七。老人像往常那样把一盆开得最鲜艳的花端上窗台，嗅一下沁人的花香。他突然听到了一种声音，是心跳的声音，那样地清晰、那样地熟悉、那样地波动，是花的心跳。老人的心突然凝固了，再仔细地倾听。他一下子回忆起了，那个久远花瓣的坠落，也是在七月初七。

    这不是人类的语言。可是老人却听明白了，心灵在沟通。花问：“当你圆满了回归天国时，能不能带我同行……”


光的记忆

    陆文

    上一个世纪初，在美国南方的一个小镇上，发生过一个关于小女孩苏珊娜（Susanna）和小男孩山姆（Sam）的故事。

    苏珊娜的父母都是农民，而山姆是一个木匠家的孩子，他们是邻居。在苏珊娜一岁的时候，得了一场大病，之后她的眼睛就再也看不见了，成了一个小瞎子。山姆和苏珊娜从小在一起，他们非常要好，山姆经常请他爸爸做很多的小玩具，火车、木马和小人，他会带给苏珊娜，和她一起玩。

    苏珊娜三岁才开始学会摇摇晃晃地走路，而山姆已经八岁了。他带着她去河边、山上，教她放风筝，和她一起牧鹅。他不介意她是一个小瞎子。苏珊娜四岁开始会分辨风的方向、花香和鸟叫。她不太会讲话，梳着两根麻花辫子，非常内向和害羞。镇上的孩子们都笑话苏珊娜，不愿意和她玩。有一次一个男孩子冲着苏珊娜做鬼脸，山姆去制止他，小男孩说：“苏珊娜看不见！她是一个瞎子，反正她就是永远生活在黑暗里。”

    这是苏珊娜第一次听到关于黑暗这个词。虽然她一直生活在黑暗里，但她还不会分辨黑暗。她问山姆黑暗是什么意思，这个问题叫山姆无法回答。

    在苏珊娜五岁的某一天，山姆来到她的家，他把苏珊娜带到窗台边，让她的身体面对着阳光。然后他问她，感觉到了什么？小女孩站在午后的阳光里，很久。她说：“暖。”过了一会儿又说：“有点烫。”于是山姆对她说，“苏珊娜，你只要记得分辨光就好了。你不需要知道黑暗是什么。”

    苏珊娜六岁了，开始学习盲文，山姆十一岁，在镇上念书。他们真的很要好，山姆从不把苏珊娜当做是一个小瞎子。他们仍然一起爬山、放牧，甚至苏珊娜还学会了爬树。有时候苏珊娜在树梢上睡着了，山姆就把她背回家。他们就是这样相互陪伴着长大。

    只是有一次，那是一场大雨过后的清晨，苏珊娜在屋里听见人们在外面欢叫，孩子们拍着手说：“看呀，快看！”她从屋里走出来喊：“山姆，发生了什么？”山姆很兴奋地说：“是彩虹！可壮观了！”这时候苏珊娜忽然哭了，这是她第一次因为看不见而流泪。

    时光总是不会停留的。苏珊娜九岁了。除了可以“阅读”盲文，她还会讲故事，各种各样的故事。每个星期天，镇上的孩子们都会来听她讲的故事。因为她有这样的能力，再也没有人欺负她，甚至连大人也很奇怪，为什么她看不见却能知道那么多？山姆已经到镇外的中学读书了。他每个星期都回来，告诉苏珊娜他在学校发生的事情。他搜集了很多彩色的玻璃弹子球，送给苏珊娜。山姆在学校里最喜欢的功课就是历史。他告诉苏珊娜，“在地球的另一边，有一个古老的国家，叫中国。那里面住着高贵的皇上和公主。他们有着黑色的头发。那个国家在东方。”从那时起，他们都向往这个神秘的中国。

    他们就这样地长大，甜蜜而美好。但是在苏珊娜十一岁那一年，和山姆一起，遇见了一件最奇怪的事。那是一个夏天的傍晚，十一岁的苏珊娜和十六岁的山姆在河边捉萤火虫。当山姆把捉到的萤火虫放到苏珊娜的口袋里，让她拿好的时候，忽然，他看到眼前出现了一个从来都没有看见过的光圈。那个光圈闪烁着异常美丽的颜色，柔和又明亮。山姆惊讶极了，他轻轻叫了一声：“苏珊娜！”这一刻，苏珊娜也感到很温暖，她问：“山姆，是什么，是光吗？”然后在一瞬间，山姆又看到这个美丽的光圈里面出现了一个巨人。他是那样的美丽，无法用语言来表达。他就这样站在光圈中，慈爱地看着他们。山姆和苏珊娜沉浸在这样的光芒里，同时他们听到一个声音慈爱地对他们说：“你们是我的孩子。”这时候彷佛整个世界都变得非常地宁静。

    这是多么神奇的一刻啊。直到那个光圈和巨人消失，他们仍然沉浸在这种神奇的气氛里，一动不动。这真是一个令人无法忘记的夏天。起初，苏珊娜认为山姆看见的是上帝，但山姆肯定地说他看见的那个巨人不是上帝，因为他穿金黄色的衣服。然后山姆回到学校，找到有关这种衣服的描述，他回来告诉苏珊娜，穿这种衣服，又站在一个大的光圈里的，只有东方的神，他们尊称他“佛”。但是他们不明白为什么这个巨佛说他们是他的孩子，他们不是上帝的孩子吗？他们不敢把这一切告诉大人们。无论如何，这个夏天的秘密使得他们越来越向往东方。于是他们约定长大之后要去到东方，寻找这个东方的巨神。

    时间真的是不会停留啊。转眼之间，山姆和苏珊娜都已长大成人。他们的感情也越来越好，他们互相之间不用说话都能相互明白。他们终于告别了小镇，离开父母，去到一个大城市谋生。山姆做了一个邮递员，同时在一家餐馆工作，他在努力地挣钱。他想先到印度，因为他非常着迷印度的瑜珈。而苏珊娜则在一家福利院工作，她想成为一名作家。当然，他们都没有忘记他们那个夏天的秘密，也没有忘记他们的约定。

    但是，命运总是不由人啊。每个生活在其中的人，都不知道将来会发生什么。幸福的山姆和苏珊娜也是一样的。就在苏珊娜二十三岁那年，她得了一场疟疾。

    在那个年代，疟疾会夺走一个人的生命，是非常可怕的。虽然经历了那个少年时代的夏天奇妙的事情之后，苏珊娜奇迹般地能看见自己内心闪现各种奇妙的风景。她常对山姆说，对于光的记忆来自那个少年的夏天。她能看见内部的却看不见外部，能看见另一个世界的，却看不见这一个世界。尽管如此，她已经知道一件事情，也就是她一直生活在黑暗面。这一场可怕的疟疾整整折磨了苏珊娜十一天。在最后一天黎明来临之时，苏珊娜死去了。她在死去之前，对山姆说：“答应我，下世如果我再度身处黑暗，请再给我帮助，答应我，下世一定要去到东方，找到那个东方的巨神。”

    这是多么让人伤痛的生离死别啊，山姆流着眼泪不断地点头。他们都受到东方的精神影响，相信着来生。这对从小一起长大的亲密伙伴，当他们面对死亡的时候是多么地措手不及，甚至他们互相连一直埋藏在心里多年的一句话都来不及讲，而那一句话就是：我爱你！

    后记

    这是一个今生得了大法的修炼人前生的故事，就像一部电影在她的眼前播放：

    “嗨，山姆，时光倒流，你曾给苏珊娜的木头玩具、彩色的玻璃球，它们还在那里。被镀上一层时光的尘埃。也许你已经想不起来我们的过往。但是我仍然要感谢你，遵守了承诺，在苏珊娜再次身处黑暗时你真的再次给予了帮助。而我们都要感谢命运的，就是我们都真的找到了主佛，这才是我们生命的最大意义。”


从我的轮回记忆谈起

    辛静

    这是修大法之后的故事，其实我不晓得我是否真的看到了，但隐约感觉到他的故事脉络就是如下：

    在修炼前，我和父亲的关系，总是雪上加霜，彷佛中间有着一条跨不过的鸿沟。小时候时常被他打，虽然知道他也很疼我，但父亲总是否定我的才能，于是沮丧、自卑、不被人了解的感觉总是在我心中。父亲仍然坚持他是对的，并骂我不识好歹、脱离现实，我常被他说得难过得不知怎么办，数度都想结束生命。当然，现在修大法已不会这样想了，人身是很珍贵而且也是必须要珍惜的。

    曾想过为什么自己与父亲之间会这个样子。一日早晨，眼前突然闪过一些影像，彷佛是在诉说着一个故事──在千年之前，两国交战，父亲是敌国的大将，自己则是混进去的间谍；在取得敌国大将的信任之后，在饮水中下药，将其毒杀。

    看到这一幕之后，我哭了，那位将军罪不至死呀，只因为是敌国的大将，就必须被人暗杀。当两国交战之时，有很多这样的故事吧，而因果报应，屡试不爽，那个朝代的观念，促使我亲手结束了一个与自己国家对立的敌国大将的生命。万般带不走，只有业随身，那世的杀生之罪与仇视敌人的心理带到了今世，明白这一切都是自己该还的，而且已经还得很轻了。

    而另一个故事就更让人难以想象了，三世的因果，轮回逃不了，只要欠了债，分毫不漏地追着讨。

    初遇某个朋友，就觉得他很熟，隐约感到自己对他有情。不久轮回的记忆出来了，那是一个古时成亲的画面，这位朋友似乎是那时的丈夫，但他很明显地没有这样的感觉。因为修炼，慢慢地会去把这份情放淡，随着淡然之后，轮回的记忆又出来了。这位丈夫后来在出征中战死沙场，太突然太让人难过，所以今世再遇到时，会有好久不见的感叹。

    然而再接下来的轮回记忆就更让人震惊了，轮回告诉我，在更早以前，更久远的年代，还发生过这样一则故事，两国交战，一国胜战，一国败战，败战的君主从自己的国家中挑选少女献给战胜的君王，我是其中一人，很幸运地受到了战胜国君王的宠爱。可我有任务在身，务使其亲佞远贤。最后，就如同春秋吴越争霸时西施于吴王与越国之间的故事一般，我间接导致了一个国家的覆亡。虽然那敌国的君王可能不会怪我，可因果轮回，点滴都要偿还，所以下一次转世时，我的丈夫战死沙场，还了他的债也让我受苦以还我欠他的债，那种心痛的感觉是一样的。

    知道这一段时对我心的震撼可想而知，原来是有纠结的因果关系拴在里边，对谁有情都不是偶然，那是一种债的体现。轮回中的一切都要偿还的，在不好的心的作用之下，所欠下的不好的东西，无论再有什么样的理由，也逃不过轮回的眼睛，逃不过要偿还的命运，因为你没有为人家着想，不是用善的一面去对待，着重在自己小框框中的一切。

    如果当时我的心够清明，在第一个暗杀的故事中，我将不会再去暗杀，我会运用将军对我的信任，尽我所能地影响将军，进而影响他的君王，化干戈为玉帛；在第二个颠覆的故事中，我会劝那君王更亲近贤人，并想办法化解两国因为战争而结下的大怨。

    虽然战争是天象的变化造成的，可并不代表人可以在战争中为所欲为，一切只有按“真善忍”做才是对的。

    可是，人很难逃脱这一切，人总是束缚于当时朝代的观念，虽然那个观念在后来的历史中看是无知可笑的，可身在其中，就很难逃脱，就像现在中国大陆对法轮大法的镇压，把这么善良的生命置于死地，是无知和可伶的，但人所做的一切都要自己偿还。

    轮回路苦，点滴都要偿还，而人生生世世所带的观念，则亲自为自己种下了恶业轮回。


累世转生只为今朝得法

    冬梅

    那天孩子对我说：“妈妈我做了一个梦，我看到了我前几世和你曾经做过姊妹、师生、亲戚??我们和师父都有过誓约！”

    孩子说，我看到一个男生，他叫我要赶快回家，不要再留恋这里，还说常人的东西都是不好的，他要我多学法炼功，按照师父所说的去做。后来琉璃世界的好朋友也叫我赶快回到原来的世界去，并且说他们会和我一起学法炼功，陪着我一直到我回到原来的世界。

    然后，我又看到有一个女孩，大概二十多岁，她和师父在对话（师父是用打手印的方式说话），和师父约定好，她要来到常人世界跟师父学法。那女孩就是我。

    不知道过了多少年来到人类这儿，我在人间逗留时，做了很多错事。第一世，不记得是转生到哪里，其间曾经杀过人。那时正好是白种人和黑种人互相排斥的年代，白种人经常欺负黑种人。因为要偿还杀生欠下的业债，所以我接下来的一世转生为黑种人，从小就经常被白种人打，曾经好几次被打断肋骨，锁骨断掉，后来就躺在床上起不来了。因为在医院里被鄙视，无人照管，转院多次，后来终因病情加重而死了。

    再次投胎做黑种人时，白种人和黑种人已和解，自己也没像前世被打得那么严重。在投胎做黑种人前和小弟弟是好朋友，当时他是一个很乖巧的小男生（小弟弟也和师父约定要过来学大法，并且要帮助我们提高心性）。

    后来我再次转世时，小弟弟做了我的女儿，她一样很乖巧。在那一世我活了八、九十岁，死后不到几年，小弟弟也死了。我到了准备转世的地方，有人问我要转生到哪里，那时我想起了自己和师父曾有过约定，所以我指名要和妈妈结缘，做妈妈的女儿。

    小弟弟这世原本要和我成为孪生姊妹，可是在冥间碰到许多魔的阻碍，所以晚了许多年，去年原本也无法顺利转生，因为魔阻挡着不让他转生。那时候小弟弟想就算元神被毁灭他也要下来得法。后来师父帮他，那些干扰也就没了，他才能顺利转生。


轮回

    李思韵

    大约两千多年前，欧洲大陆上分布着许许多多的小国。每个国家有自己的国王。他们过着淳朴而简单的生活，笃信神灵，定期举行祭祀仪式。

    其中一个国家有一位年轻的王子。在他刚出生时，德高望重的先知们就预言他是一个征服者，他将统治的领土前所未有地广大。也预言了他的王后是临近某某国的公主，那是上天赐给他的“战神”，将保佑他打仗。

    王子从小就与众不同，智慧和骁勇。十多岁时，他迎娶了被称为“天下第一美女”的邻国的公主。这纯洁而又天真的女孩手无缚鸡之力，但却是他命中的“战神”，从此保佑他打仗。大约二十岁时，王子继承了王位，开始了他辉煌的征服者的角色。几年时间陆陆续续打败了周围一个个的国家，他的版图越扩越大，到后来他的领土大得无法想象。只要哪个国家的名字被他知道，他就要去征服。他最大特点是从来没有打过败仗，征战这么多年，全天下都知道他是“不败的帝王”。每次出去征战一段时间，消灭了一个国家后，他就带着凯旋大军，回到他王宫所在地的城池举行庆祝仪式。仪式一般包括祭祀上天，大赦天下，赏赐老百姓，免劳役等等。庆祝仪式最重头的部分是：国王和王后坐在宝座上，在前后绵延不绝的凯旋大军的簇拥下，绕城一周，接受民众的欢呼。

    国王的生活非常简单，不打仗的日子，他就在王宫修养。天下都知道他最宠爱他的王后，他也毫不掩盖这一点，每次仪式都带着王后招摇过市。王后出嫁的时候带来了一个贴身的婢女，年龄相若，乖巧听话，深得王后的信任，将她视如姐妹。国王也因此对她礼遇有加。她在宫中服侍国王和王后的生活起居，地位非比寻常。日久便不满自己的身分，又见国王年轻英武，不禁心生爱慕。

    一次，国王又出去打仗了，这一次去了很久没有回来。王后在家不免担心。婢女见机，反复劝说道：看来国王这次仗打得不顺利，这么久还没有凯旋。王后不如亲自去前线探望，一来给国王一个惊喜，二来保佑他打胜仗。但一定要乔装秘密而去，不能让敌人知道，也不会令国王担心。王后自小养尊处优，生活在宫帏之内，自性天真简单，从未出过远门，也不懂人心险恶。经不住反复劝说，终于在一个深夜，穿上深暗色的平民衣服，在婢女的带领下悄无声息地离宫、去国，走上了不归路。

    几天后，婢女把王后引到了敌军阵营。当明白送上门的是谁时，敌军的统帅真是大喜过望。这多年亡国的仇、战败的恨终于可以报了。行刑是在一片空旷的谷地中，中间凹下去，四周是像小山坡一样高一些的地势。选择这里是为了让更多的人能够看清楚行刑的场面。那天，山坡上聚集了成千上万的人群，男男女女，欢呼雀跃彷佛过节。因为战争，他们失去了亲人，失去了家园土地，而将被行刑的就是给他们带来这一切痛苦的人的妻子，又是他打仗的保护神，这正是报仇的时刻。

    王后躺在谷地的中心，之前她已经遭受无数次的凌辱，这天在众目睽睽之下，她的肉被用刀一点一点地割下来，割下的肉如黄豆般大小，分给了围观欢呼的人群吃：她的血被一碗一碗地接着，分给雀跃的人群喝。从上身到下身，肉还被慢慢地割着，血还在缓缓地淌着，她还没有死。在极度的痛苦中，她惶恐无助地看着人们争抢她的肉、她的血，吃得嘴上手上血迹斑斑。那满足的脸庞，那震天的喧闹，许久许久都无法抹去……??

    王后死后，婢女来到国王的面前，痛哭流涕地讲述事情经过：王后如何地思念国王，不顾苦苦劝阻，执意要出宫探望，万般无奈之下，只好冒死相陪，没想到最终被敌人掳去??婢女在国王面前求赐死不得，又当众自杀，被人制止。悲痛之余，国王好言相劝，并赏赐给她丰厚的奖品。

    那天，国王被人引领着来到这片空谷。那么的宁静、空旷，没有人踪。什么都没有了，唯一有些不同的是那泥土中残留的暗红的斑斑点点的血迹，虽然已经模糊，但仍可辨别…… ??

    在王宫不远处一个高高的山坡上新立起了一个精致的纯白色的石头建造的小亭子，里面一个白白的石碑，石碑下埋着从那个空谷中带回的沾着血迹的泥土。国王，那个原本骄傲张扬、不可一世的天之骄子，彷佛苍老了二十年，变得深沉静默了。在最初的日子里，他总是一个人从早到晚坐在白亭中，默默无语。征战十来年，如今才明了战争的残酷，失败的滋味，失去亲人的痛苦，第一次体会到软弱无助的感觉，体会到自己在上天面前的渺小。王后的惨死，对群臣和将帅们来讲是这个国家的奇耻大辱，定要报仇雪恨。对国王来说，却由此了悟生死，再也不想打仗了，什么国家、胜利、领土都毫无意义了。之后，他离开了他的王国，归隐了。他没有孩子，也没有留下继承人。没人知道他在哪，人们传说他死了，其实他是去修道了。那时候他三十来岁。

    *******

    不知过了多少年多少世，在一个人迹罕至的高山中，有一位样貌十七、八岁的少女在山洞中修炼。她长长的头发，洁白的罩袍，饮山露、食野果，与山中的鸟兽为伴。大多时间在树下、山洞中打坐、疗伤，疗那精神上的伤口。就这样过了几百年上千年的时间，她仍旧是十七、八岁的样子。她也拒绝入世，因为害怕人世的险恶。

    *******

    十八世纪初，欧洲一个显赫的贵族家庭诞生了一个女儿。她是家中唯一的孩子，因为带有皇室血统，因此享有公主的头衔。这个家庭有一大片世袭的领地，里面有许多农户。他们是当地显赫的贵族。

    女孩的豪华生日舞会──也是她的成年舞会──在精心准备下，隆重而热烈地开场了。这是社交圈里面的盛会，也是为选婿而安排的。这位公主的美貌早已远近闻名，又是这家族唯一的继承人，财势和地位更是令人垂涎。远近贵族、皇亲国戚、各种豪门爵位的公子小姐们纷纷应邀出席。

    当时的社会，所有的地位财产和荣誉都来自世袭，因此一个人的血统就注定了他的贵贱。除此，唯一可以改变身分地位的方式就是从军。在军队里摸爬滚打是出身低下的年轻人向上爬的唯一途径。舞会中，女孩瀑布般及腰金发被精心地一圈一圈地盘于脑后，垂在双肩上，华丽的锦缎长裙闪闪发亮，她以贵族小姐标准的姿势端坐在那里，头微微上扬，掩不住的美丽和骄傲。她无疑是全场的焦点，不时有贵族的青年绅士邀她跳舞。舞姿轻盈而熟练，举止得体而不失矜贵。母亲在一旁心花怒放，又得意洋洋。

    舞会中有一位年轻军官显得颇为与众不同。不像其它男士穿着华丽的礼服，他穿着笔挺合身的军服，眼神中流露着坚毅。他显然是被长官带来结识权贵的。他一进门就被女孩深深地吸引，目光炯炯地盯住她，不肯移开视线。女孩注意到被人久久的凝视，望过去，是一个年轻军官，不像其它人骄傲庸懒和浮华的气质，这人浑身流露出一种英武之气，似乎还有些愤世嫉俗。“一晚上，这双眼睛都注视着自己，可是他为什么不来邀请自己跳舞呢？”女孩思量着。舞会接近尾声了，女孩主动走下座位，来到这军人的面前，伸出手，他们一连跳了舞会的最后三个曲子。结束前，女孩知道他出身平民，无财无权，从头上摘下一个饰物给了他，并叮嘱他来求婚。男孩点头答应。

    舞会之后，求婚的信一封接着一封地送来。母亲每一封信都仔细地瞧着，眉开眼笑，对着女仆，如数家珍地念叨着每一位求婚者的家庭、财产。忽然拆开一封信，说道：“这个穷小子也敢来求婚？太可笑了。”晚上当笑话一样跟女儿提起，万没料到，女儿却表示这就是她要嫁的人。母亲大惊失色，绝不答应。女儿却决心如铁，开始不吃不喝非嫁不可。无奈之下，母亲命人在一个夜晚把男孩找来，用非常尖刻的语言羞辱他，最后允许他把女孩带走，并要求他们远远地离开，再也不要回来，要求女孩从此不得对任何人说起自己的出身，从此与这个家族再无瓜葛。

    暮色中，女孩带着一盒价值不菲的珠宝首饰和她的心上人坐着马车悄然地离开了这座从小长大的城堡，她憧憬着平民的幸福生活。男孩在马车上，身边依偎着梦寐以求的佳人，心情却是沉重的。遭遇这始料未及的一切，他有些不知所措。加上被如此地刻薄羞辱，他不禁在心中暗暗发誓一定要向上爬，出人头地，来雪洗这耻辱，证明给岳母看他虽出身低贱，但绝不是一个一文不值的人。

    他们走了很远很远，到了再也没有人知道那个显赫家族的地方，落脚在一个偏僻而淳朴的小村庄。他们变卖部分首饰，买了一个后面是小溪，前面是院子的白色二层楼农舍。女孩从此穿戴平民的布衣布裙，开始学习农家生活，洗衣挑水，种菜种花，打扫家务等等，都得亲力亲为，所有这些改变她都不以为意。母亲临走给她的首饰足够夫妻二人过一辈子简朴的平民生活了。她满足于这种清贫安稳的两个人的生活。

    但是没过多久，男人要离开她到城里继续他的军官生涯。那时并没有战争，但是他要达到他的目标：得到官爵，进入贵族社会，凭自己的努力也住进城堡里，有自己的封地。那时带着太太堂堂正正地去见岳母，那时岳母会高兴地承认这桩婚姻，一切就皆大欢喜了。他心里暗暗盘算着，跟女孩保证说：没有多少年，你就会看到我出人头地的一天，到那时我们好好地在一起，再也不分开了。女孩默默无语。

    此后大部分的时间，男人都在城里忙碌，行迹在形形色色上流社会的舞会、聚会中；周旋于各种各样的贵族先生太太、小姐公子之中，见什么人说什么话，认亲认友，广结人脉。他的仕途也确实按照计划一步步高升。他几个月回家一次，休息一段时间。城里的生活虽然繁华却也疲累，乡下家中虽简单却无比温馨。他从小没有父母，没有亲人，每次回家，妻子都无微不至地服侍照顾，对一切都没有埋怨过。他只盼望目标早日实现，可以名正言顺地带着太太住进城堡，出入社交场合，向周围人炫耀她的显赫家室。

    十多年转眼过去了，男人眼看就快达成他的梦想了，那梦寐以求的官爵也在举手之间了。他兴冲冲地回家要把这天大的喜讯告诉给太太。回到家，却发现妻子病了，病得很重，医生说她活不了几天了。男人陪着妻子度过了她最后的日子。那天，她在他的怀中死去。

    他痛不欲生，忽然明白，一生的苦心经营，财富、地位、门第等等原来是这么的没有意义，他已经拥有的东西都失去了，才发现它们是如此珍贵，却再也无法挽回。上帝跟他开了一个天大的玩笑。过去自以为聪明得意，一切都在掌握之中，现在才发现自己是多么荒唐可笑而又渺小。

    葬礼前，他第一次给岳母写了封信，告诉她女孩的逝去，并忏悔没有照顾好她的女儿，希望得到她的宽恕，来参加葬礼。岳母没有来，却派了一位女仆来，暗示女孩现在的身分就和这女仆一般。男人彻底失望了，明白了妻子其实早就知道这是无可挽回的了，只是不忍打破他的梦想罢了。人死了，同样的房舍再也没有往日的温馨了，此时的他希望能够探寻人生的真谛，找到解脱的大道。他放弃一切，走了，从此没有人知道他的下落。

    *******

    转眼又来世，二十世纪下半叶中，一个女孩降生在中国某大城市一户知识分子之家。从小，女孩就寻找经书看，不管是佛家道家、基督教，只要沾佛沾道沾经的东西，她都看。小时候睡梦中，曾经被海龙王邀请到他海中晶莹剔透的宫殿游玩，拜会了海里的国王和王后，他们都和人的形象一样，但是更美好，服装颜色剔透闪亮，到处像水晶一般。还曾经被天上的女神在梦中引到她的世界，当时她拉着女孩的手，指给女孩看不远处一个肮脏的黑糊糊的球体，那就是地球。再有一次梦中看到可怕的地狱景象，一种种的酷刑折磨，里面的人形丑恶而呻吟。地狱过后，梦中出现一位五十多岁的老头，前面是一个装了水的木盆，老人手中是一个像一条火腿肠似的东西，仔细一看，却眨着眼睛，原来是一个女人，一个畸形得只有火腿肠大小的女人。老头平静地说：她是我的老婆，虽然她病成这样了，我仍旧照顾她，每天给她洗澡，就像这样。女孩被吓醒了，却感受到那个女人曾是她前世的母亲，托梦是求她解救他们。惊吓之余，女孩只有默默地为他们祈祷。

    女孩十来岁时，看到一个有关西藏的电视片，一位藏族妇女被问道，为什么总是摇动一个像拨楞鼓的东西，她说，“这是法轮，法轮要常转”，女孩一惊，心中暗念，“法轮，常转”。

    十几岁时，家里请了一个有功能的气功师给每一个人算命，算到女孩时，他闭眼进入功能状态，口中喃喃道：菩萨心肠，周游世界，普度众生。众人听后不禁啧啧称奇。二十岁时出国读书，出国前到庙里求签，卦中写着：何必苦苦远求名？果真出国的三年历尽艰辛，遍尝人情冷暖，世态炎凉，看透世人所求之财富地位荣华皆粪土一堆。万念俱灰，不知人活着意义何在？三年后学成回国，一次家人兴冲冲地问道，今后有何打算？女孩冷冷地说：人生只要有一口饭吃就足矣了。家人大失所望，冲口而出：现在就可以让你一辈子有口饭吃。女孩莞尔，至此一生无求了。

    而后又出国了，本命年的时候终于得大法。起因很简单，生活中又遭遇不愉快，心想必定一切都有原因，要想明白还是在佛道的经中去找寻吧！就上网搜索，豁然看到“法轮佛法”四个大字，心中不禁大惊：只要沾佛的书没有不看的，怎么这被称为热门链接的法轮佛法，却闻所未闻？急不可耐地下载读了起来，直读到第二天天亮，真是相见恨晚。

    此后的日子便与大法结缘。才明白得法的生命是多么幸福，在师父的慈悲呵护下生命才有了依靠。生生世世所吃的苦呀！如果是为了换来今天的得法修炼，为了与世人结缘来助师正法，为了众生的得救得度，那就是这样吧！让过去的恩怨在大法中了断吧！只希望最后时刻回首走过的路，能够对所有生生世世结过缘的众生问心无愧。


安妮的传奇故事

    杭明

    （一）

    我来美国已经十几年了，与我有缘千里万里来相会的人真是成百上千，我感谢这些有缘人。他（她）们让我不寂寞，挫折时鼓励，高兴时分享，奇遇时惊叹，真是受益良多。

    自从今年纽约声援全球四百万中华儿女坚定退出共产邪党的大游行那天认识了安妮后，总感觉和安妮情同手足姐妹。余兴未尽，隔日相约安妮及其他友人们一起来寒室小聚，茶余饭后我们谈起了各自走入修炼的故事。安妮也谈了她的一些个人经历，我听后感到即使谈不上惊心动魄，也称得上罕见奇闻，值得和朋友们一起分享。

    安妮六十年代初出生在中国江南紫金城下，她与妈妈从小就有隔阂，只要每次见到妈妈时就说：“我妈把我丢在了垃圾桶里，是你把我捡回你家，你不是我妈。”母亲因体弱多病，父亲又长年担任外交公务，所以安妮从小远离父母由上海的爷爷奶奶带大。安妮说她与妈妈不知哪世结的恶缘，但与爸爸却是善缘友爱。爸爸疼爱她就如含在嘴里怕化，捧在手里怕碎，对她是百依百顺，有求必应。从小安妮就向往神话世界、无拘无束的自由天空，可因家教太严，她只想早日离家独自生活，有自己的一个自由天地。无奈二十六岁那年，出了阁。婚后他们有了一对可爱的双胞胎。但最终因为两人性格不合，没几年就分手了。

    离婚后的新年年初，安妮去街上购物，突然路边坐着的一个头戴西瓜皮帽的老翁站起身招呼安妮，说要给安妮算命，安妮说自己不相信算命。老翁说如果算得不对不用给钱，算对了就两块钱。安妮仍表示自己不信这些，于是老翁点了一句安妮目前正犯愁的一念，令安妮心头一震。老翁曰：命不可多算，仅算一年而已。于是安妮好奇地听老翁叙述。老翁不急不慢地拿出一迭纸签，任安妮抽取三张，并就三张画面做了一番解释。三幅画定一年运程？安妮似信非信地离开了。当她走出几步才想起还未付老翁钱，停步转身却已不见老翁身影。安妮疑惑得百思不得其解。

    过了一年中的四分之三，老翁的话真的应验了！人真的有命运？还能预知？从此安妮开始阅读起周易、八卦、预测学等，只要能买到的书通通尽览不遗。有神？无神？至遇见老翁后，安妮发现人的命运好似冥冥之中真有什么在控制。可是谁在控制这一切？很多人拜这个拜那个，到底拜哪个好？不管三七二十一，安妮想，要拜也是要拜最大的一个吧？于是每次拜时只有一念，宇宙最大的神啊！能否告知我，为什么我这么孤独？我不喜欢人与人之间的复杂关系，可我如何能得以解脱？我的将来如何？我死了以后又如何？

    一次安妮去南方旅游，在机场候机时，认识了一个女孩子，同机邻位，言谈甚是投缘。当女孩子知道安妮是自己知音不知面的电台主持人时，兴奋不已，就常常请安妮去跟自己一帮谈生意经的朋友们认识聚会。在一次饭局上，安妮看到一个耳坠很大的人，就随口说对方是有福之耳，那知对方听了眉飞色舞地大赞其耳朵带来的福气。言谈间此人说，自己公司里有一个高级顾问是金陵城内某全国名牌大学的天文系教授，预测未来如何如何准确无误！安妮听得神奇，便询问能不能介绍认识一下。大耳坠说可以将安妮的生辰八字告诉教授，好命三天就可得命盘。反之就不要再问了。

    仅过了一天，安妮就得了回音，请她到教授家里取命盘。在教授家，教授对安妮讲，你的命非常地特别，我一生中看了无数的命盘，但至今你是第五个命盘奇特之人。你只要按照我的预测去做，一定如愿以偿。安妮坦言目前已有一南韩男友，可教授说：“有缘无份，天意不可违。真命天子，当需飘洋过海会面而韩国非越洋也。此位真命天子与你年岁差异颇大当为奇缘，而且此人田宅宫丰盈（后来安妮的丈夫正是一位做房地产投资的美国商人）。教授继续开解道，此行需有一贵人帮助，此人乃是五○年出生的虎相之人，为你此行之命中贵人，回去后即在你所有的亲朋好友中找寻。”安妮从来没有想过要出远洋漂泊，更担心举目无亲，孤家寡人自己如何生存？教授说：“你毋需担心，贵人出门风调雨顺，且不久再造生命，如鱼得水。”

    回家后，安妮数遍手指，也想不出认识的众人中有合适人选。然而不久的一个聚会上，安妮遇到了一位五○年出生的美国华侨。安妮很兴奋，就开门见山地说，你是我要找的命中贵人，这位先生被逗乐了，询问为何？于是安妮将教授说的事原原本本地告诉了他，不料这位华侨竟认真地说自己也是信命之人，早年遇贵人指点，从大陆冒死渡江去了香港，同行人中数人被军队开枪打死，自己是大难余生，后从香港移民去了美国。既然安妮有高人指点说自己是其命中贵人，那也许就是安妮的贵人之一吧！接着他问安妮对未来的期望，安妮说外面的世界很精采，外面的世界也无奈，自己不喜欢人与人之间的防不胜防。愿望很简单，只为找一个真爱自己的丈夫，有一个健全的家庭就心满意足。如果命运是不可违的，那就赌这一回，看看命运是不是不可违！不久美国华侨真的帮安妮准备好了去美国必需的所有文件。

    在办理去美签证的过程中，安妮一直按教授的指点，签证的时间必须是几月几日几点钟，早一个时辰晚一个时辰都不行。安妮在领事馆里站队时，一直让别人先行再行，等到了最佳时辰，安妮才到窗口办理。非常奇怪的是，签证官就两三句对话不超过一分钟就给了安妮去美签证。签证的类型也不多见，不可思议，半年之内可以无限制地往返中美！所有朋友们知悉后都惊叹万分。教授后来再次指点安妮，5月2日之前必须出国。

    出国之前，安妮在一次似睡非睡的状态中看到自己在一个电梯里，当电梯从上降到底层，门开之时，一个金灿灿的弥勒佛向她微笑着，然后慢慢地隐去了。

    安妮如期上了飞机，前往美国。在机上阅读一本中英文字典时，安妮竟看到书页上映出一条金龙。到达美国注册学校所在地的当天晚上，安妮在朦朦胧胧中看到一个东方形象的神，金光闪闪，悬在房间的空中，跟她说了一段似懂非懂的话。后来安妮在去社区附近的教堂时，向二位传教士说起这段经历及探讨神的形象和衣着时，安妮描述了她所看到的神和神说的话，其中一位年轻牧师喃喃地说：“安妮，你真的是看到神了，是神在显灵啊！”并激动得泪流不止。

    后来安妮在课余找到一家法国化妆品店打工的机会，一位美国中年男士频频光顾，购买香水等。安妮记得曾和这位美国男士在电梯上三次偶遇，这个美国男士每次来买化妆品时总喜欢找安妮，并聊几句，还告诉安妮自己的太太已去世了，还做了一个天使在飞翔的姿势。但当时安妮对英语还不是很熟悉，就以为他说自己的夫人是跳舞的，将“死”（death）听成了跳舞（dance）。安妮于是很生气，认为他在寻花问柳，将自己当成了一个坏女人。后来安妮将此事告诉了同学，同学说，那不是跳舞，而是说她的太太去世飞去天国了。于是，安妮才消了怒气，开始接受他的约会邀请并要了他的出生时辰，将其信息传真给了大陆的那位教授，教授回电说：“他就是你的真命天子，千万别错过！”

    十个月后，美国男友为她在海边旅游胜地附近买下了一座新建的拥有私人泳池的高级别墅。当男友带安妮去看房子时，安妮大为惊异，这座房子她数月前在梦中就已经看到过了。

    婚后，先生没有让安妮去学校继续读书，数月下来安妮感到很孤独无聊，安妮开始对先生的行为表示不满。个性简单天真率直的安妮很要强，一次，她甚至拿起了自己的行李准备离家出走。就在那天晚上，有一个稚气的声音用英文对她说：“I'm between your two bones（我在你的两个骨头的中间）”。安妮即将此话告诉了先生，说自己可能怀孕了，先生简直不敢相信，几十年没有再生的他会有孩子？！第二天安妮被先生带去私人医生诊所检查，化验结果安妮竟真的有孕在身！

    一日，安妮梦到海上有两个金色的太阳，其中一个太阳落到她的面前，这时有一个透明的罩子慢慢降落在这个太阳上，在罩子和太阳之间有一碗面条。

    数月后安妮心想，自己已经有了一个儿子，要是能有个女孩就好了。但是当天晚上还是那个稚气的声音用英语说：“I'm a boy （我是一个男孩）。”第二天先生又带她去诊所做检查，果真是个男孩。

    真是大千世界，无奇不有！

    孩子生下来以后，医生将孩子抱到安妮床前，让母子独居片刻。安妮听到有人用英文说“Thank you（谢谢）”，安妮四下望望，不明声音来至何处。

    第二天，母子俩出院回家，早上安妮醒来竟听到小婴儿用英语“pacifier, pacifier（奶嘴、奶嘴）”，安妮不懂“pacifier”这个单词的意思，就快速跑到楼下去问先生，先生示意说“这是指奶嘴呀”，安妮告知是孩子说的，先生认为不可置信，简直是天方夜谭！婴儿说话？先生也纳闷。

    安妮的母亲后来来美国帮忙照顾孩子，安妮的先生看岳母那么大年纪脸上竟很少皱纹，且精神特别好，甚感诧异。就开玩笑地说：“安妮，你母亲看起来这么年轻，应该在这里找个老伴才是。”安妮的母亲说这是自己炼了法轮功的缘故，并说她经常看的一本书叫《转法轮》。

    安妮的大儿子总是喜欢看这本书，但安妮的母亲不让，认为孩子太小看不懂。几下争执，最后大儿子和母亲都跑到安妮面前告状，安妮觉得非常奇怪，大人的书小孩子为什么这么感兴趣？于是向母亲借来这本书读一读，刚读了几页安妮就闹肚子痛，但又觉得这本书很有意思，于是读一会去一趟洗手间。来来回回，一天里一口气读完了全书，之后感觉全身轻爽，肚子痛也消失得无影无踪。并向母亲表示，这本书孩子看没什么问题，别阻拦！

    数月后，安妮的母亲要回国了，安妮希望母亲临走时能将书留下，但因为母亲只有这一本书，就带走了，安妮也就没再多想。

    有一天，安妮突然发现自己头发开始掉得厉害，看了一段时间的美国医生，不见好转，便想去中国城找中医治疗。路过中文书店的时候，安妮想进去找找食物疗法，结果在书店查找中医书籍时，大儿子告之这里有《转法轮》书籍。安妮走到书店的最里面，一看书架上金灿灿一片。安妮好像天生就有一种本事，可以感受到很多别人看不到的东西，遇到不好的环境、人物，浑身发凉，反之周身温暖。

    安妮想不用再等母亲寄了，就高高兴兴地将书买了回来。并按书中附加的联络人讯息找到了附近的炼功点，几位法轮功学员耐心教她炼功。安妮从小有个特点，任何事情一学就会，但学会了就撒手，没有长性。一听几位法轮功学员介绍每天二小时炼功，心里就直发毛，自己能有这般耐性吗？于是只学了第一套功法就推托要看孩子，跑了。

    当天晚上，安妮睡觉时，梦到一个穿黄色衣服的人来到她的房间教她炼了五套功法，直到她全部学会。第二天，她再去练功点时，教她炼功的学员说：“你跟着大家先一起炼，结束了再继续教你。”安妮在炼第四套功法时，突然想起晚上看到的情景便说了出来，那位学员惊讶地表示，一定是师父，一定是师父。你是有缘人啊！

    后来安妮在家里第一次放李洪志师父的讲法录像带，放在摇篮里的六个月大的孩子突然自己从篮子里爬出来，一直爬到大电视机屏幕前，扶着电视竟站了起来，并看着师父的录像说：“buddha（佛）”。家人及友人们亲见亲闻，安妮的先生连连惊叹：我听到了我听到了。这孩子会说话！

    一九九九年六月，安妮第一次去芝加哥参加法会，在法轮功修炼心得交流会期间，安妮看到李洪志师父出现前很多美丽无比的仙女飞来飞去，好一幅人间美景！

    自从安妮学炼了法轮功后，性格焕然一新，变得善解人意，温柔顺从，丈夫欣喜万分。有趣的是安妮先生的眼睛也能看到一些别人看不到的东西，先生说：“法轮功书上李老师的相片会动，而其它书上的照片怎么看也动不了。”

    后来安妮先生因为生意关系常遇到一些中国人，谈到自己的太太时，很自豪地表示太太是个中国人，学炼法轮功。有的中国人说法轮功如何如何，安妮的先生就说：“法轮功具体是什么我不清楚，但法轮功改变了我太太！”由此一些中国人再无话可驳。

    在中共及江泽民集团镇压法轮功之后，安妮的母亲被逼放弃了炼功。几年后，安妮母亲来美国看望女儿，安妮一看母亲短短几年时间竟变得如此苍老，母亲自然说到中共及江泽民集团在大陆是如何迫害法轮功的。安妮实在不理解，都什么时代了，还想强行管制人的思想及身体！岂有此理！

    安妮在大陆生育一对双胞胎时，也是天显奇象，在医院里工作的老人说：“你这两个儿子是贵子呀！孩子出生的时候，大雪竟突然停止了，天上还出现了两颗耀眼的星星。”

    大儿子后来移民来到美国，也开始修炼法轮功。有一次孩子做了一个梦，醒来后，告诉安妮说：“妈妈，我好像是从法轮世界来的。我在法轮世界里有那里的爸爸、妈妈。我记得在和一群小孩子一起玩耍时，父母告诫我们说哪里都可以玩耍，唯有一个地方我们谁也不能去，但因我实在好奇，就去看了。原来在那个地方，有一个蓝色的球体，当我看到这蓝色球体时，我用手碰了一下，呼地一下出现了很多天兵天将，其中一个天将说，你犯了这里的戒律，你将被罚到地球上三十年。我吓得直喊师父，师父来了说，你犯了天条戒律，只有受天将的令，但你不用担心，你在地球上会有你地球上的父母亲，并有一颗星星随你下界。”后来，孩子又说安妮在美国生的小弟弟就是十年前早夭的同胞兄弟转生的。

    听安妮讲完她的故事后，我俩都沉默无语，唉！天地之辽阔，宇宙之浩瀚，佛法之无边，大自然有多少我们人类还不能理解和认识的神秘领域、现象及客观规律？千万不能用现有的科学去衡量人类不能触及的未知世界，科学再发展，现有的科学理论也绝不能涵盖一切，包容认识以外的万物万象，而唯有突破现有的认识与障碍才可能在科学上有真正的不断地突飞迈进。

    之后，我的思绪开阔了许多，变得可以包容自己现在不能理解的，看不到的。感到自然是那么博大，而人类是那么地渺小。天下真是无奇不有，珍惜这些奇遇，人生中开阔了思想，觉得有趣的事情真是很多，狭隘的思想使人很累，辽阔包容的思想，使人觉得天实在高，地实在阔，人生真的变得有趣了起来。以前一向追求人生的真，现在觉得实在是钻牛角尖，物质的真真的很狭隘，物质的真加上物质之外的真那才是伟大自然的真。

    （二）

    安妮一生从小到大都遇到过许多神奇的故事，特别是一九九九年六月，安妮第一次去芝加哥参加法会，在法轮功修炼心得交流会期间，安妮有幸看到李洪志师父出现前很多美丽无比的仙女挎着花篮飞来飞去，好一幅天女散花前的天上圣景！

    在芝加哥期间安妮还遇到一件很有寓意的事情。在心得交流会期间，一日清晨，很多同修去当地一处公园集体炼功，炼功结束后大家围坐在公园的喷水池边向师父求教问题，并倾听师父解答。安妮也正好赶上，并大声地替自己的先生代问了师父这么一个问题：“师父您为什么要到地球上来？”

    师父面含微笑看着安妮，这时，师父身边一位老年弟子突然掉进了身后的水池里，师父当即转身弯下腰，双手将那位落水的老年弟子从水池里拉了上来，并用手弹去那位弟子身上的水珠，催促他赶快去擦洗干净，并叮咛这位弟子“别骄傲，多学法。”那个弟子事后惊讶万分，师父真是什么都知道，因为他自己一直是很自负的，可他这是第一次见师父呀！

    话说这个突发事件，从那位老年弟子落水到被师父捞起来，安妮手上正好一直举着一台小型摄像机，所以整个过程都被拍摄了下来。安妮在回程的飞机上回看这个录像时，突然领悟到师父虽然没有正面回答她的问题，但已用行动叫她明白了，整个宇宙芸芸众生都在危难之中，人类道德一日千里地下滑着，人类已处在十分危险的境地中，师父在此危难之时来到人间救度众生，并把所有的弟子从地狱中捞起。当安妮悟到这一点时，心中无限感慨，泪水噙满眼眶，下决心坚定地修炼法轮大法，同时尽自己的最大能力助师世间行，救度众生。几年来安妮在努力着并希望以自己的所学专长实现那久远的史前大愿。

    安妮修炼前就能感受到很多别人看不到的东西，那时总以为大家都这样，所以也没当回事。小学时班上的同学们就很喜欢找安妮，听安妮讲各种各样的稀奇故事。特别是自安妮修炼后更清晰地看到自己无数次的前世轮回及更久远年代的历历往事，很多极耐人寻味，有一些也特别具有传奇特色，值得大家一起分享。希望从安妮的轮回故事中能从某些侧面来明了和正悟大法弟子们很多是来自宇宙各个世界里的王，大家为今天的得法曾历尽艰辛，排除万难，层层转生，来到人间。

    安妮曾经是宇宙中一个英文叫“Pretty Center”世界的王，那个美丽中心的世界一切都非常美妙，没有警察、法律，唯有国王的法。百姓们的行为准则都以国王的法为指导，人们出远门乘坐的似神话故事中飞毯状的东西。那里的天空清澈明亮，树和水都是透明的??众生们都非常快乐、祥和。但即使看似如此美好，可由于整个宇宙内都偏离了大法，所以王以及百姓的一些行为中还是掺进了某些不正的东西。有一天美丽中心世界的王对他的众生说：我要走了，宇宙的主将去下面向所有宇宙各层众生传法，我要随主下界。相信我一定把宇宙最好的法带回来。美丽中心世界的众生听了以后，都跪拜在王的面前，流着泪向他们的王告别：“您千万要回来，要回来啊！我们都在等着您！”就这样，美丽中心世界的王就一层一层转生，下到了人间。

    安妮在人间经历了不知多少个千万年的轮回转生，期间曾经数度副元神修炼。其中一世曾是古希腊神话中宙斯神的三个女儿之一，后来修炼得道，驾着天车天马回到无垠的天际中。在轮回中，安妮也曾为植物，为那空旷无垠的万山原野花丛中的一朵紫红色的玫瑰花王。

    多少世的轮回啊！安妮曾是中国古代某国的宰相夫人，在丈夫随帝王出征战场时，收养了帝王唯一年幼的儿子，并在日后将这孩子抚育为一代明君；安妮也曾是北宋杨家女将中的一员，不让须眉披甲征西；安妮还是法国国王的红颜知己；护觉者传法的林中武士…… ??

    谈到现在的天上，安妮说，有些世界叫“福”，有的叫“禄”，还有一些不知名的空间，那里到处回响着法轮功“普度”、“济世”的音乐。

    也有的天国世界看起来整个都是由金子构成的，那里山是金的，树是金的，一切都金光闪闪，光芒普照十方世界，连每个人的身体都是金光灿灿的，有男、有女、还有孩子们，他们的形象就如我们在西方画像里看到的神和天使们。每个人身上穿着如蚕丝般白纱似的衣服，孩子们的衣服背上有像翅膀似的装饰物，女子们的头上都戴着像王冠状的饰物，有的人手里拿着细细的手柄，就像神话故事里的仙女们手中的小魔棒……但出了这个诺大的范围，四面都是白茫茫的天，无穷无尽，真是浩瀚苍穹。

    也有的地方叫水晶世界，他们的时间和年代与我们地球的时间、年代差异得惊人。

    海底也真的有人。大法也在正那里的世界。海水对我们来说是水，对那里的人来说就如我们头上的天、空气一样。他们遇大事是看天象的变化来推断。大法弟子去那里，因为身体带有强大能量，他们中的老人知道我们是什么人。

    宇宙中有个地方有一本有关地球的大百科全书，和人的大百科全书不同的是，这本大百科全书每页都是活的，大的有地球每次的海陆演变、人类不同周期的历史发展；小的有地球每个时期的各个国家的历史人物的轮回转世，面面俱到。博物馆里还有一个展示厅是记载很多过去历史上修炼的人，有一些现在已经误在常人中了，其中包括一个为了放不下的名利而攻击大法的所谓著名华人影星。

    师父在一亿年前就来地球传过法，那个地球后期的人类因为不让下一个地球的人知道师父是谁，将金子做的师父的法像藏在了当时长江流域的下面。

    安妮看到有一种比光还快的速度在追赶包括地球在内的小宇宙，很快就要接近了，类似炮弹冲出炮筒，但那个速度的体积太庞大了，没法用语言来形容其壮观……

    最近安妮又看到一个天国里的众生都非常哀愁，频频向安诉说着他们的忧虑、焦急、哀伤，因为他们的主来到了人间，千万年的轮回后，这一世有幸得到了法轮大法，但没有上心，她的国度里的众生都非常地悲伤及失望，因为他们的得救依赖着他们主的修炼。

    这些世界里的众生，如果他们的主在转轮圣王此次亲自传宇宙根本大法的时候忘记了曾经的诺言或得法不精进的话，这个天国的众生就会被淘汰掉了。那里的众生大多已麻木，但少部分还知道他们处于非常危险的边缘，他们重托安妮告诉他们的主赶快修炼大法，别忘了救度他们的责任。他们记得他们的主，并且告诉安妮他们的主是谁。

    他们的主是安妮这一世认识不久的一位朋友。当初安妮告诉她自己修炼法轮功时，她连续三个月天天来安妮的家听安妮介绍法轮功并且开始读法，但不久她回了一次中国大陆后，受共产邪灵控制，被中共的造谣诬蔑所迷惑，回来后便不再精进了，说要抓紧时间赚钱，老了有个依靠，而且还迷上了赌博。安妮告诉她不能赌博的道理时，从此她再也没有赢过钱，她询问安妮说：“怎么你告诉我之后，就再也赢不了钱呢？我不再赌了。”

    安妮说，目前社会上的太多常人都被邪灵用像巧克力一样的灵体黏贴在眼睛上，看不到事实真相，常人沉迷在金钱、物质、利益、欲望当中，已经完全迷失了。但愿人们能够早早看到、听到法轮功的真相，快快醒悟吧！

    （三）

    最近安妮学法和做洪法的事都挺精进的，特别是在心性考验上，过关过得也还算不错，所以安妮有时去另外空间里整夜整夜地听师父讲法。有时更看到一些其它星球、另外空间、甚至地狱之类的情景，现记录下来与大家分享，特别是现在还在婚姻问题上，仍把握不好的同修们需以此作为借鉴。

    木星里的王国

    木星里面有人！木星里面的建筑物、人物以及穿着服饰都是十七、十八世纪欧洲工业革命以前的那种自然文化，人们所用的交通工具就是马和马车，以马代步。

    木星里的国王姓肖恩，他有一个独生女，名字叫黛芙妮，国王将其视为掌上明珠。黛芙妮在国王开明的教诲和呵护下渐渐成长，国王和国民都非常开心。

    黛芙妮长大以后非常关心国家的大事，体察民意，时常询问老百姓国王的决策如何？是否需要改进？

    有一次黛芙妮步出宫殿，街面上左右两侧各有一些老百姓和几名警察，他们和睦地相处。警察的服饰就类似于当今欧洲英国皇家骑士的装束。

    黛芙妮向右边一位女警察轻轻招了招手，女警察离开人群来到黛芙妮的身边，黛芙妮示意她牵一匹马过来，之后黛芙妮从皇宫的台阶上走到台阶下，然后跨上马背，优雅自在去四方视察。

    黛芙妮察看着皇宫外的市情，并在一家商店门前向一群穿着欧洲古代服装的购物女子们招手示意。随后她停下马来，跨下马背走到她们面前和她们聊天，非常亲切地问候、祝福她们。

    国民都非常拥护、爱戴黛芙妮，黛芙妮就是在这样一个幸福美丽的国度里长大。

    当然黛芙妮今天也转世来在人间。现在黛芙妮也是大法弟子，在学法、洪法、讲清真相、救度众生中正发挥着她自己的专长哪！

    另外空间

    外星人也真的有哎！它们有的长得和人类差不多。它们的技术比人类高级，但它们把地球上的人不当人而视为动物，有的地球上的男人被它们抓去后放在机器上，就像现在商店里的水动按摩器。男人被它们做了生理手术后就一辈子躺在那些个机器上，身上各处还被接上了测试仪器网，分分秒秒的生理反映都被它们记录在案。

    地狱一角

    地狱里有一个地方好像希特勒的大兵营似的，里边的执行者穿得都像希特勒部队的服装。它们将世间违背婚约的人──离婚者一一处罚。这些人的元神被捉到这里后，第一步先将离婚者两只手各两边拷在铁框架子上，然后将烧红的铁板子从身后推到背上烙，整个人的背贴在上面，离婚者都在受刑中惨哭嚎叫着，执行的两个兵杀气腾腾，面目无情，赤裸着手臂，还非常卖力地干着，拉过一个烤一个，忙得不亦乐乎。

    安妮看到自己的一个亲人也正在被抓去烙烤，那灰乎乎、阴森森的境地，恐怖得令人头皮发麻。

    此时安妮想自己也离过婚，可不能被抓过去烤，又想到自己真是幸遇大法，就如师父在讲法中所说，师父把我们所有的弟子一个个从地狱里捞起再洗净??哎！所有的弟子啊！如果不是师父救度我们，等着大家的会是什么？真是想都不敢想。而有的夫妻两人都是学员，还在为放不下的执著而再犯胡涂，可千万别走错啊！

    人看不见的就不相信，所以无恶不做。世上的人如果对大法、对大法徒有一丝的善念，都还有被救度的机会和可能，反之地狱里的油锅可就等着煎了，这还是初步，后面等着的就更可怕了！


古埃及王后 千代鹤家族千金

    杭明

    在美国认识的朋友真是多，参加纽约声援全球四百万中华儿女退党大游行就结识了安妮。安妮最引人注目的就是那双美丽、明亮、智慧、庄重的大眼睛，我真是惊叹人间怎么会有这么美好的眼睛。谈天说地当中，友人说我和安妮像一对姐妹，尤其我们两人的眼睛很相似，听友人如此之说，我的心里不禁美滋滋起来，因为我对我的眼睛一向是很自负的。

    闲谈当中，我说我对轮回很感兴趣，安妮说她就有自身现成的极其有趣的轮回故事。我一听更来了精神，便恳请安妮快快道来。

    安妮说她自己有一世曾是公元前某远古时代古埃及一位非常美丽豁达贤惠的王后。知书达理的王后高贵、神秘、庄严，尤其是那一双绝代传神的美目，更是深受世人赞叹歌咏。但不知为何，王后的丈夫──国王（古埃及法老）却是一个好色且妻妾成群、荒淫无度之人。王后超凡脱俗的高贵品格和钟爱大自然不加雕琢之美的个性与国王的喜好格格不入。王后的圣洁、高贵更反衬出国王的低劣、贪婪、挥霍无度。为此王后很少出席宫廷里的各种大小聚会。

    孤独的王后在宫殿里寂寞无助，日复一日，年复一年，如同一只被幽禁在金丝笼里的小鸟一般。

    一位护驾国王左右的宫廷大卫士，非常同情王后的境遇，他仰慕王后高贵典雅的气质、圣洁传奇般的美貌，多年来一直悄悄细致小心地保护着王后不出任何差错，但作为卫士又不能随便询问王后的私事。但王后终日的忧郁寡欢，却一直令他牵肠挂肚！

    有一日，大卫士实在忍不住就问道：“王后，您这一生最向往的是什么？”王后说：“我此生向往的唯有大海！大海的神秘、壮阔令我心醉不已，尤其大海所带给人那脱离尘世的寂静，更是使人陶醉，我不稀罕宫廷里的荣华富贵、穿金戴玉??” ……

    卫士一听，便想帮王后的忙，将她的想法秉告了国王。国王本对王后就心有愧，也知王后心洁意高，这就正好可以顺水推舟。于是假意对王后关心，让卫士去海边选好了一处依山傍水的风景秀地，为王后建造了一座用淡黄色大石块筑起的白色城堡，让王后搬了过去，大卫士也被派着跟了过去。

    在那一望无际的大海边，王后每天清晨早早起床去观赏日出。

    太阳没有升起来的时候，是海天一色，慢慢地天空从粉红色到桔红色，突然一丝金光划过朦胧的天际，一丝又一丝化作一束又一束。到了后来，金光普照，太阳露出海面，透明的金光喷薄而出，太阳走出前一天的迷雾，本象大显，新的一天来临了。

    王后目睹大自然的伟大和壮观，沐浴着宇宙之光，新的宁静、安详、幸福、快乐使王后如脱胎换骨一般。王后感觉自己又是一个新的生命了。

    每天傍晚，王后都出城堡去海边散步，有的时候在沙滩上休息。阳光柔和、温暖地照射在王后的身上，她仰望蓝天，海鸥飞翔，蔚蓝的天空，白云朵朵，王后的思绪也向广宇飞去，感恩的心也喷薄而出，飞向天际。

    王后记得在宫殿里，每当她忧愁哀伤的时候，她会慢慢地进入一种类似于催眠的状态，这时，总有一个非常有力的声音从广宇中传来，飞进她的耳际，飞往她的脑海：“王后不要哀伤，你拥有这宇宙中难得的美丽、明亮、智慧、威严、壮观的眼睛，你现在虽然哀伤，但不要沉沦下去！”

    从此，这个声音一直是她力量的源泉。在城堡里，在大海边，王后过着自己喜爱的日子。那个忠诚的卫士一直守卫在王后的身边，看护着她，保护着她，他仰慕王后，但从没有越过雷池一步。岁月流逝，千千阙歌。

    千百年后，他俩就在这一世中结下了善缘。这位卫士成为了她现在的丈夫，似乎仍然记着当年她的喜好，为她在海边买下了一幢豪华别墅，生活上、世事上处处关心体贴，继续着那千百年前的善缘。

    安妮为我讲完自己的轮回故事后，又说天下真是善缘、恶缘都有，她这一生，最后一次婚姻就是上面讲的善缘，而前一次婚姻却是一次恶缘。接着她给我讲了她前一次婚姻的轮回故事。

    在日本的一个千代鹤大家族中有一位千金小姐，聪明伶俐、智慧超群，她有一个奇特的爱好，就是喜欢玩木偶戏，并有很多的心得。但她的家族不许她玩木偶戏，理由是他们是高贵的血统。为此，她非常烦恼，心里一直渴望有一日能冲出家门去日本各个大城市去演出木偶戏，她不想让她那高贵显赫的家门锁住她的思绪和理想。

    这时，她的家庭教师非常同情她，就对她说：“假如你真的想回归自然，脱离家庭，做自己喜欢做的事，那我可以帮你，我们一同出去闯天下。”她非常感激家庭教师，随后家庭教师带她冲出家门，以兄妹相称，开始去各地表演木偶戏，并以此为生。他们一个城市一个城市地走过，由于表演精湛，技艺高超，加之心地善良，他们每到一处都受到当地的名人、贵人、百姓、路人的欢迎。他俩度过了一段美好的时光。

    可是，那时千代鹤已经是一个大姑娘了，家里给她定了亲，是一个语言翻译家，出身名门。翻译家为了找到她成亲，跨过千山万水，四处寻访，终于在一个城市找到了正在表演木偶戏的她。翻译家向小姐告知缘由，恳请小姐回去成亲，小姐被感动了，便跟家庭教师告别，跟翻译家回家了。家庭教师早就爱慕小姐，自出家门以来两人相依为命，更是对小姐情意绵绵，见此真是悲痛欲绝，声嘶力竭地大喊一声：“小姐，您就这样离开我了吗？”小姐只是回头报以无可奈何的表情来响应，命不可违。

    没想到，那千代鹤家族大小姐在这一世成了安妮的丈夫，婚后不久他们即以离婚告终，这就是安妮的第一次婚姻。

    听安妮谈到这里，我俩真是无限感慨，千万年的恩恩怨怨都会找上门来，人类万物因果轮报之规律真是谁也逃不掉。奉劝大家多多善待你周围的、你遇到的每一个人，不管你喜欢他（她）还是不喜欢，他们在地球历史的长河中都曾是你的亲朋好友。


太后 太监 妃子

    杭明

    人类的历史已经过去了数千年，历史的真貌其实就储存在我们当事人深层的记忆中，那永不消失的记忆成了今生今世爱好、憎恶、恩怨轮报的引线。当我们听到历史上那些英雄、将相、风流人物、学者、强盗等等等的传记故事时，往往在我们的心里会有一丝触动，并不知缘由的兴奋、关注起来，其实很可能你就是当年那亲身经历者。比如，在台湾、中国大陆往往有一些有正义感的中国人对当年国民政府的抗战史大书特书，感慨万千，其实很可能你就是那时的将军、勇者、士兵……??　　通过修炼，唤起那深层的记忆，就成了通晓、明晰历史的一个崭新的途径。这里就给大家介绍安的轮回故事，从中也许可以帮助我们看到大清王朝一段鲜为人知的真实面貌。

    二○○○年的某日傍晚，安和母亲正在家里后院的车库前一起炼功，突然感觉有一样东西正在碰撞她的腿，安惊疑之下睁开眼睛看到一条狗正用头摩擦她的腿，用舌头舔她的膝盖。安想把它赶走，但怎么赶也赶不走，无奈之中，安只好停下炼功音乐，进屋打电话给正在公司上班的先生询问该怎么办？安的先生在电话中表示：“你以前不是很想养狗吗？既然这狗不肯走那就把它收留下来好了。”安听后就告诉先生，她现在已经不想养狗了，因为修炼人对动物不杀不养。但安虽然嘴上这么说，可还是多少动了恻隐之心，天已渐黑，夜幕即将来临，天气也比较凉了，现在将狗赶走，它又能去哪里呢？先生听出安此时不知如何是好，就嘱咐安先去为狗买些食物、用品，让其暂居车库等他回家来再做处理。

    等安忙碌好了这一些，先生也回来了，进到车库见了狗就说：这是条金色寻物猎犬，是条价格不菲的名贵好狗，失狗的主人想必一定会很着急呢！既然你无意收养，那最好的办法就是次日到社区附近的几个信箱上张贴几张寻找狗之主人的招领启示，等狗的主人前来认领。于是安和先生给狗喂了食物和水并又买了一些狗玩具，将其留在了车库中过夜。

    次日凌晨天色蒙蒙亮时，安一觉醒来，看看时间还早，就继续躺在床上闭目养神。就在这似睡非睡之时，安看到眼前朦朦胧胧出现了一个壮观的类似敦煌石窟般的洞穴，越来越清晰，再见一面椭圆形的大镜子竖立在洞口中央，石窟内两壁排列着中国历朝历代的帝王雕像。安不由自主地站到镜子前，只见一团烟雾涌出，弥漫缭绕在镜子四周，待白雾渐渐向四周飘散而去之时，从镜子里映照出来一位身着清朝服饰的古代女人，她腰背挺拔、气度不凡、目光炯炯，浑身散发出一种不可抗拒的威严。安惊异地看着镜中的这个女人，此时天宇中传来一个非常有力洪亮的声音，说：“这是清朝的一位太后，她的名字叫XX，你就是XX！”当安听到这位太后的名字时，心中无限惊慌、恐惧，因为在安的脑子里有关这位太后的传说实在是太坏了，因此对这位太后绝对地没有一丝好感，于是急忙大声地呼喊：“不！不！我不是她，我不是她呀，让我离开这里，让我离开这里！”但此时却已是身不由己。随即，安进入紫禁城内，她看到年轻的皇上正在选皇后、妃子、贵人。其中有一个出身满清贵族的少女，显得非常特别，她不像其她的少女那般害羞、拘谨，她不动声色地静静地不断地观察四周及身边的各色人物。最后这位少女被皇上选为贵人。

    没过几年，她怀孕了，并生下一个儿子。当时在皇后只生下格格，没有生子的情况下，所谓母凭子贵，在这位贵人的身上反映得是再合适不过了。儿子的出世的确给她带来了人生的重大转机，也使其在皇宫里面的地位越来越高，直至晋升到仅次于皇后的贵妃娘娘。也因为儿子的出世，贵妃更得皇上恩宠，皇上有时将奏章带回后宫，她都替皇上批阅下奏，凭借着自己的聪慧胆略渐渐地明晰了后宫以外的朝廷大事，逐步成为皇上信赖的左右手。几年后皇上得病在承德避暑山庄驾崩，太子年岁尚小，再因各种因素的促成，最后大清王朝由她和皇后共同主掌执政，直至朝廷内外大权最后都由此太后独控于股掌之中。

    关于太后曾经统治中国的几十年中，历史至今是将其完全归类于一个反面历史人物中，各种骂名皆俱。但是先帝在世时江山已是内乱外患，而二十几岁的她接下一个败落的江山，实为不易，那么，是谁给了她这般勇气？是谁给了她这般权力？她又靠着什么来得以再使大清江山延续几十年？从上朝的所作所为，满清气数将尽，实乃天意也，换谁也是无力回天。因此这位太后到底在中华历史长河中是褒是贬，相信终会有还原历史真貌的一天。

    在各类野史传记小说中，此太后几乎是一个不近人情、霸道蛮横之人，甚至会有许多对人很残忍的故事。但是否事出有因？还是另有隐情？那么以下的一些小故事也许能让大家感受到一个有血有肉、有棱有角的太后之为人。

    在太后多年执政当中，有一个贴身太监是她的左右手臂。有一天她与太监在颐和园散步走累了，正在长廊休息之际，突然跑过来一个小格格，直奔她的面前，用一种愤愤不平的口气说：“你凭什么拥有这一壁江山？这一切的权力？就因为你生了一个儿子吗？我妈什么也没有就因为只生下了我吗？”小格格虽不是太后亲生，但平时也得太后疼爱有加，面对小格格如此的放肆，实令她吃惊不浅，朝廷中欲望、权力间的争斗、妒忌在小孩子的身上也会反映许些。太后平静地将目光从湖面上收回，脸上丝毫没有表露出心中的惊异，只是暗暗对身边的太监使了一个眼色，太监心领神会地上前狠狠地抽打了小格格几掌，小格格被惩罚后疼痛地哭泣着。这时候太后才缓缓地走上前拥起小格格并抚摸着小格格的脸，向太监训斥道：“大胆狂妄的奴才，还不给格格跪下，格格是你能动的吗？该死的狗奴才！”然后太后又对着小格格好似心疼地说：“乖，别哭，以后，可不要再说这些混话了，我会惩罚这个狗奴才的。”小格格很听话地离开了。由此可见太后的心机、策略非同一般。

    年轻太后身居宫中，每日忙于处理朝政诸事，并且同时应对后宫中上千人的恩恩怨怨，各类矛盾之事。宫中有个貌美、多情，身段纤细，舞姿优美，深得先帝宠爱的舞妃，但此舞妃在受宠之时，不时搬弄是非、挑拨离间，深为太后痛恨。所以先帝过世后，这位被宠的舞妃也失去了昔日的风采，太后对舞妃有意无意间处处刁难。这事被身边的太监知道了，太监为讨好太后也想为太后出出怨气，私自想出了一个又能获太后欢心同时又表现其壮举的馊主意，将那美丽的舞妃斩了双臂双腿，腌在了大坛中。当他将这独一无二的处置方式秉告太后时，太后被震惊得目瞪口呆，她万万没想到这太监会下手如此狠毒，但木已成舟，太后也实为无奈，她严厉地怒斥太监并为此对其进行了严厉惩罚。

    现代版的关于太后的许多历史记载在一定程度上非实情也。太后虽然心机深邃，但为人却是有信有义、豪爽慷慨，对尊重自己的大臣和侍候自己的宫女特别是自己最亲信的贴身宫女、太监是另眼相看、厚爱不浅的。不管在外面有多不顺心的事情发生，回后宫总能和颜悦目，表现出与在朝廷上疾言厉色完全不同的慈爱悦声。

    当然凡人皆有错，即使是为民、为臣、为君，太后一生也并非无过。这里我们暂且不多赘述。

    下面还是来读读安看到的一些在历史书籍中没有任何记载的关于太后如历朝皇上微服私访的几个片段小故事。

    有一次年纪尚轻的太后禁不住宫中寂寞，就和宫女、太监们在傍晚时分悄悄从后门溜出紫禁城，去北京城中热闹非凡的酒馆、茶楼处溜达。去到一家酒馆时，里面正有一场赌局在进行，太后女扮男装，看上去英俊、潇洒，略带神秘，她看到热闹的赌局也起了好奇之心，楞要把头挤进去看个究竟。这一看不打紧，有意思！太后看着看着赌兴竟起，禁不住把随身所带的一块价值连城的宝玉押了出去，围着赌局的人看到宝玉都大吃一惊，不知何方来客出手如此厉害，且看太后的对手是一个外国商人，见太后出手如此阔绰，也禁不住将自己的一船货押了上来，并紧张得大喘粗气，而太后居然丝毫不动声色。不过太后还是因为缺乏赌场的经验，最后输盘。但太后说话算话，潇洒利落，将随身的倾城宝玉丢给了对方，扬长而去。

    又有一次，太后微服私访到了北京一处闹街，正遇一班迎亲队伍迎面而来，敲锣打鼓，气派不凡。街上看热闹的人互相拥挤，大家在纷纷谈论著什么。太后慢慢地听得仔细，原来是一位近八十岁的老臣正迎娶一位十三、四岁左右的小姑娘。有人悄声咒骂老翁：“缺德呀，缺德，要死的人竟还要糟蹋如此年幼之少女！”太后听得怒火中烧。老朽之躯还想妄为，违背伦理丧尽天良，心里大怒，决意要阻止此行。于是太后吩咐太监，立即上前阻止迎亲队伍，哪知老翁得知，竟而口出狂言：“我乃当京朝中大臣，谁敢阻我？”太后听罢勃然大怒道：“昏老朽，你当知何罪！若再不停轿，我当即废了你！”太监向老翁告明眼前为太后，并下旨“停止娶亲，送少女返回娘家。”时，老翁如雷轰顶，急忙跪拜在地，连连磕头认罪求饶。

    再有一次太后带着数名宫女、太监又去了一条当年被称为北京夜市的大胡同，街上人头簇拥，行人来来往往。一个外国水手嘴里叼着香烟，一手握着酒瓶一手搂着一个女人醉醺醺、毫无顾忌、目中无人地招摇过市并与太后擦肩而过，太后看得心里实在生气，心想公开场合此人居然搂抱着女人，如此放浪形骸，实在不堪入目。便吩咐太监，告诉对方立即停止此种有失体统之举动。那水手听后竟破口大骂：“老子在这里，想怎么的就怎么的，谁也管不着。”太后听得大怒道：“你乃睁大眼看清我是谁，这远至方圆万里，近到京城上下，谁不知我的名？你等败类辱我大清、败我民俗，当以死罪处置??”当对方得知眼前人物的真实身分时开始惊惶失措，但为时已晚，太后心决意定，不容停缓，水手被拉了下去??　　当安早上起来将刚才一幕幕与母亲交流时，不想母亲竟说道，她曾经看到过自己是清朝时期一个在宫中跳舞的宫女。安很惊讶也好似有点恍然大悟。因为她这一生虽身为家中独生女，但记忆中却从来没有得到过母亲的欢喜与爱护，更是多次被痛苦地伤害、处罚。多少个夜深人静之际，少女时代的安双手托着自己的腮，泪流满面，深感孤独无助，形单影只。安总认为自己不是母亲所亲生，因为她不敢想象亲身母亲会如此对待自己的女儿。如果不是修炼，又有谁能说得清道得明呢？！

    这时，安又突然感悟到，家中昨天来的那条狗当是清朝太后身边的那个太监所轮回转世。那狗的眼睛里所流露出的一种深深的哀怨和可怜巴巴的样子原来实在让安费解。现在想来那太监当年的确就像一条狗，虽对太后忠心耿耿、唯命是从，但馊主意也没少出。且背着太后也干了不少坏事，特别是对下使坏时总把罪推到太后身上，说是奉太后旨意。哎！实在是缺德之事所为太多，竟然后世轮回中真的入了畜牲道。那世的他所做的许多坏事实在除了其自身的为人之道外，确也是有想讨主人欢心，而使自己得以更多信任与恩宠，地位稳固不倒之意。有道是轮轮回回，谜中谜，落入三界，谁知谁啊！

    想到这，安忙跑到车库去查看那狗，安一家放在车库中有老老少少十几双鞋子，但见鞋架上的所有鞋凌乱一地，收拾时安竟然发现那么多双鞋中唯她的一双鞋的其中一只被狗咬坏了。一声叹息，这狗儿落入畜道也不忘哀怨，明明做了畜牲也还会记仇。不过当年的主子还是善待了它，给它买了玩具和食物，并帮它找到了离失近一个多月的主人家。

    太监的下场是否可以示人以更多的深思与启迪，人无论做什么事一定要心术端正，持有原则。千万不要为了逢迎谁而去干伤天害理之事，不然你所有犯下的罪恶都将会在你的生命轮回中报应。即为善有善报，恶有恶报啊！


武林游侠 杨门女将

    杭明

    在写了“安妮的传奇故事”以后，安妮又详细讲述了文中关于“护觉者传法的林中武士”及“杨家女将不让须眉披甲征西”的轮回故事，这里整理出来供大家一起欣赏。

    武林游侠

    说来话长，这个“护觉者传法的林中武士”的故事发生在古代，那时的长江南北到处都是原始丛林，人烟罕至，笼罩着神秘的色彩。

    一天，一位德高望重的法师，身披袈裟，正日行百里地走在云雾缭绕、茂密丛林中的山间小路上，冷不防一条棕褐色的大毒蛇从小路旁的树林中窜出来，拦住法师的去路，并欲往法师身上绞盘，法师生命危在旦夕。说时迟那时快，就在毒蛇欲咬法师的千钧一发之际，一位年轻的武林游侠，手持长剑，从天而降，眼捷手快，飞出一剑刺中毒蛇并将其挑甩在空中再连断其躯将毒蛇刺死。望着毒蛇的残躯，法师向游侠合十致谢，游侠见法师慈眉善目，心想如此斯文善良之僧人独行于这险山恶林之中为何？于是好奇之心下，便询问法师为何？法师曰，此身心愿为走村串巷广结善缘、广传佛法…… ??

    年轻人听着听着，心里略有了悟，想想自己自小习武，天马行空独来独往，若能随此法师修行、积德积善也不枉来世一生，于是单腿跪地双手躬拳向法师报上自己的名号，欲毕生陪护法师广传佛法。法师欣然默许。从此师徒二人风餐露宿，走遍神州大地，化缘广度众生。

    此武林游侠当然就是安妮了。

    杨门女将披甲征西

    谈起杨家将的故事，几乎人人都可以说出一、二，那是一个家喻户晓的故事。

    杨家将的第一代是北宋太宗年间的名将杨业，曾任左领军卫大将军。杨业从小就擅长骑射，武艺高强，每次打猎，斩获远远高于同伴，常对伙伴说：“我将来带兵打仗，也如同猎鹰追逐野兔一般。”

    宋太宗太平兴国五年（公元九八○年）三月，杨业率部用堵截和奇袭办法，在雁门关前大败十万契丹军，歼灭契丹节度使、驸马、侍中肖咄李，活捉马步军都指挥使李重海。从此，契丹军一见“杨”字大旗，便惊惶失措，落荒而逃，称杨业为“杨无敌”。杨业驻守雁门关八年之久，契丹军始终不敢侵入一步。

    公元九八六年正月，宋太宗兵分三路北伐契丹，两路兵锋受挫于歧沟关，只有杨业的西路军兵锋甚锐，连克朔、寰、云、应四州，兵锋直抵桑干河。但此时已是孤军深入，契丹在打败东路和中路两路宋军后，调集十万精锐，全力向杨业占领的寰州压来。由于王先、潘美欲争功，陷害杨业，硬要杨业攻击十万契丹兵，又故意领军退走，不支援杨业，使杨业陷于孤军奋战的绝境。杨业虽英勇作战，终因寡不敌众，最后遇害。杨业的儿子杨七郎也在这一次孤军奋战中牺牲。

    杨家将的第二代是北宋第一名将杨延昭（六郎），杨延昭英勇善战，智勇双全。公元九八六年，当杨业率军北伐应、朔时，杨延昭任先锋，与契丹军在朔州城下激战。厮杀中，延昭被乱箭射穿手臂，仍威风凛凛，率众大败契丹军，克复朔州。宋真宗咸平二年（公元九九九年）冬天，契丹军又一次向北宋大举进犯，此时杨延昭率军守卫遂城（今河北徐水县西）。在契丹围攻之下，遂城城小无备，百姓人人危惧。杨延昭率兵士登城固守，泰然自若，他让兵士在城墙上浇水成冰，使城墙变得坚固光滑。契丹军久攻不下，只好退兵。在杨延昭率军守卫北方的二十多年中，屡败契丹军，成为威震天下的北宋第一名将。

    杨家将的第三代是杨文广及杨门女将，曾大败西夏军。尤其是杨门女将的故事，一直到今天仍然是华夏民众喜欢的话题。这里说的安妮的轮回故事，就发生在当年杨门女将出征的时候。

    当时，杨家女将面对西夏的入侵，纷纷请缨杀敌，宋皇遂命畲太君亲自挂帅，率众女将出征。

    在校场点将发兵时，杨文广年幼志大，要求随军上阵杀敌。畲太君思虑再三，最后下令穆桂英同杨文广校场比武，以观杨文广的武艺。在比试时，穆桂英见到自己的儿子骁勇非凡，喜杨门后继有人，让了他三分，成全了杨文广上阵之愿。

    但杨六郎的妹妹（那世的安妮）在披甲上阵时，一手握着兵器，一手牵着马儿的缰绳迟疑不定，边走边心中寻思：“我乃女儿之身，万一在战场上被敌方俘虏，岂不是会显出女身？倘若被敌方羞辱该如何是好？”正踌躇之际，此时广宇中传来一个洪亮的声音：“你能就为了这一点而不上战场，不肯出阵？就不卫国保家了吗？”小妹听后，深为自己的胆怯而惭愧，立刻整装上马，领着众兵随大军出征。

    那场战斗，真是打得昏天昏地，刀光血影，最后他们终于击退了西夏军，凯旋回朝。

    这一世的安妮现正惜时如金地用和平方式讲真相救度华夏同胞，那种活跃、果断、干脆、智慧彷佛是当年的武林游侠、杨门女将的再现。


我的前世今生

    静冉

    那是一九九九年的夏天，当时，我正着急找工作，我从新香坊火车站步行到公园附近。盛夏的天气炎热，热浪在我身边包围着，去了几个酒店、饭店，不是太小就是不合适，最后好歹选了一家，我想凑合着干吧！反正我不想争什么，不要再挑三拣四了，于是我去了这家酒店应聘当服务员。酒店的主任接待了我，我叙述了简历之后，她很满意地留下了我。从此我在这家酒店起早贪黑地干了差不多半年多。

    好在店长还信任我，令我有时也感到一点儿欣慰；可是人生漫长，苦日又多，每日与泥水打交道，成天停水，就和其她的女孩儿到前面的电影院去打水，我的心在流泪。如果不是心中有法，我早就离开此地另谋生路了，好在店长平日经常给我一些感情投资，对于我的所言所行、与世无争的状态，她比较放心，后来酒店里的大事小事基本上全交给我了，我不想要什么权和什么官，可是经过好几个人的举荐，我只好给她带了半年多的领班。有时候，忙到后半夜两点多钟，客人才走，累了，我们就趴在邻间包房里的桌上歇一会儿，累得腰酸腿疼、浑身无力，甚至会趴在地上不愿再起来。苦水、泪水编织成一杯苦涩的酒，在我心中奔腾，然后又变成凄冷的血，在我心中流淌流淌??我百思不得其解，这难道是我欠她（店长）的吗？我到底为什么这么苦和累，真想晕倒不再醒来。

    过了一段时间，我去了北京，在燕山（看守所）那段日子里，我不断地纯净自己，我看到了我的前世：那是远古时代，当时树林比较多，人烟稀少，走二、三十里地都不见人烟。在一个不富裕的家庭，我诞生为──个傻子。我是个男孩子，个子不高，身体略有些发胖，整日听尽冷言冷语，而我的母亲，就是我今世的店长。在那个贫寒的家境中我逐渐长大，但是我傻，我甚至说话都语无伦次。别人把我当成笑柄，任意地戮杀我的心灵，有时候邻家的女孩儿给我出难题儿，让我给她们耍杂技，拿几根棍儿支几个盘子在空中转圈地上下楼，盘子打碎了，她们笑我傻。母亲经过看到时无奈地叹口气，唉！孩子傻，没办法。我心里有苦说不出，其实我心里都明白，就是不会说话。

    终于有一天，我抛开讥笑与冷言冷语，离开了家，离开了母亲，独自向野外奔去，我决定离开这讨厌的环境，就算死也不回来。我在旷野中飞奔，飞跑中越过了一片片的树林，这里没有人烟，但我一点也不感觉害怕。突然，在高耸的丛林中飞出一个人，此人身体强壮，好似铁塔一般站在我的面前，高声喝道：“好小子，站住！要想过去，胜我宝刀，不然拿命来！”话语不多，字字杀机，我猛然醒悟，想起以前练过武，说：“今小爷跟你玩玩，哈哈！看着像个人样子，你未见打得过我，来吧！”那壮汉也不应声，刀刀刺我身上的要害，见刺我不着，他心中恼火，就撒手扔出了长二十来米，宽一米左右的红绸。我心一惊，嗯？整块红布跟我抖落个什么劲？！说时迟那时快，我不敢怠慢，飞身跃到空中，赤手夺下了那壮汉的宝刀，红绸落地，我手持宝刀，正欲责问那壮汉素不相识，为何非杀我性命？这时那壮汉向我走上前一抱拳：兄弟得罪了，此物乃一代稀世宝物，拥有此物，你就可以纵横天下了，在下心服口服，告辞！说完扬长而去。听江湖传言，一把宝刀，一根红绸，乃是一套宝物。

    因我不会说话，心眼又小，看起来很傻，凭我这个样子，更无法在江湖中久待。又经过了一段时间，我在行走的路上，终因体力不支，在冰冷的河滩上，我的身体在寒风中与水逐渐地凝固了，我伸出了我的六手指，好像也并不太难看。这时不远处有很多各为其主争打江山的铁骑兵骑着马，向我走来，我已欲言无声，我的思维开始冻结，一个人，一个声音告诉我，叫我“借签”，没有人搭救我，我慢慢地离开了那世，一代傻侠，从此在江湖中销声匿迹了。??

    这一切不知不觉地几经辗转，迷离尘世，几人不迷。那世的母亲也为我承受了很多，她为了养育我，在世间也尽流了心酸的泪，此世让我还她，理所应当。只是还得快一些，但是都过来了，人世因果循环，可悲可叹！写出这些也许能对别人有所启发。


历史的天空

    龙江文

    我在十九岁前曾出家修行，与一老僧在山洞中苦修。九四年有幸参加师父在哈尔滨举办的传法学习班。在师父八天的讲法学习班上，明白了以往修炼中的所有疑惑，对师父与师父讲的宇宙大法产生了无比崇敬与坚定的信念，出现了渐悟状态，回忆起了过去世转生的一些事。

    能够成为正法时期的大法弟子，我们每个大法弟子在历史上都有过巨大的付出，如果不珍惜这转瞬即逝的机缘，真的是对不起自己啊！

    记忆中经历了许多修炼过程，师父说：“结缘只是一个表面的目地，结缘后大法弟子与我一起还得承负创造人类文明与大法所需要的文化。”（《北美巡回讲法》）在这部大法弟子为正法洪传奠定文化基础的历史中有你、有他也有我留下的事迹。

    西藏是一个特殊的地方，那里有许多藏传佛教法门。在世间转生到唐代时，我在藏密红教中完成了上一世修炼过程，修出的功被封存（为成为正法时期大法弟子积累威德）。转生到西藏的一个商人家中，长到三岁时，红教中几个大喇嘛找到我，其中有一位是我生前的师兄。我被带回到布达拉宫生前生活的宫室内。我坐在床上，师兄拿来我生前用过的物品及别人的衣物，一件一件给，是我的我就抱在怀中。接着连续举行许多天的宗教仪式。盛大仪式结束后，就开始了正常修炼生活。刚开始是由师兄教识字，学的都是藏密佛教经典。晚上都要打坐到子时，早上五点起来继续颂经。当长到七、八岁时，除了每天学习佛经外，还由专门指定的喇嘛教授学习格斗、摔跤、刀术、马术等。每天内容总是满满的，不仅如此，还要经常到其它寺院参加各种宗教仪式。一次，红教寺院中一位大喇嘛即将圆寂，几乎所有红教喇嘛都参加了这次法会。白天，他与来自各地的高僧大德们切磋佛法修炼体会，入夜，他对弟子及信徒们做完最后一次讲法，面带微笑，结跏趺坐圆寂。一会儿，从他身体中放出强烈的白光红光，瞬间整个身体化做一道红光飞到空中，留下的只有指甲与衣服。如今，这位红教大喇嘛转生到这一世也是一名大法弟子，是我所熟悉的一位阿姨，她对自己要求很严格，还时常督促我精进修炼。

    藏传佛教法门有许多密修方法，只能师父带弟子单修密修。例如，开天目时，在密室中除了上师用功能加持外，还要把接受密法修炼人挡在天目通道前的额骨取掉，伤愈后前额会留下一元硬币大小的红疤。

    进行男女双修的修炼人必须最低修炼到初果罗汉法境界以上；一定是上界生命转生；而且此二人必须生日时辰相生，方可由师父传密法修炼。在修炼前要进行七天至二十一天不等的宗教仪式，进一步净化身心，吃特殊的食物与药物。在藏区历法中只有特定时辰才能进行男女双修。

    十八岁时，大喇嘛们对我以往学习内容的各个方面进行了仔细而认真的测试，做出综合评估，纠正了一些修炼中的不足，最后我进入了崭新的下一阶段修炼历程──弘扬佛法，广结善缘。由于身份特殊，每个月我都会用更多的时间去接触刚出家的小喇嘛和与佛法有缘的善男子善女子，给他们讲授修炼心法，当然都是初级修炼方法和对佛法法理的认识，也经常听取有大成就的喇嘛们对佛法的认识和修炼体会。

    每个得到真传的喇嘛都有很强的功能，佛法慈悲众生，但威严同在。每到秋季，红教都要举行一年一度的大法会，许多大喇嘛都将来法会之前预测到的新一年中的大事讲出来交流，以便于我做出相应决策。

    有一年许多大喇嘛都预测到一件事，就是将有邪教异族入侵藏区，经过讨论交流后为了维护红教传承、为了维护藏区佛法昌盛，我做出决定：由护法喇嘛用功能直接消灭发动战争的另外空间的邪灵，惩治恶人，并将预测到的敌军的战略意图、出兵时间、行军路线交与地方官，做好充分准备，御敌于藏区之外。第二年敌人果然如期出兵，但行军一半即遭遇天灾洪水冲击，而后又受藏军伏击，损失惨重，大败而归。

    布达拉宫下面有许多密室与暗道，暗室中存放着历代修炼喇嘛的肉体，珍贵的历史文物、历史文献。那里尘封着世人永远也不可能知道的秘密。

    后一些年中由于精进不怠，已修炼到红教法门最高处了。一次在打坐中有上师点悟，得佛法天书，依天书中所讲法理修炼，直至圆寂。就这样经历了一生的修炼，圆满完成这一生的修炼目的，按师父安排，又进入了下一次转生。我在蒙古成吉思汗时代，法国及烽火连天的第二次世界大战时期的欧洲都曾转生过，其实二战中许多著名人物都是大法弟子。

    把过去世这段转生修炼经历写出来与同修共同分享，是希望对同修有所帮助，更加珍惜这正法修炼机缘，为证实大法、救度众生担负起更大责任。

    有时听到那首“青藏高原”的歌曲时，会想起我曾经修炼生活过的雪域高原，那片圣洁神秘的土地。


古代官员 道士 科学家

    归真

    “前世今生”是现在很热门的话题，许多人对这个主题很感兴趣。回忆前世有几种方法，比如以催眠、易卦占卜，或者是特异功能观察。在现代西方的轮回研究中，许多研究者采用催眠方式回忆前世，因为人在催眠时进入一种静的状态，可回忆起过去的事情，然而此法并不适用于所有的人，通常催眠思想较单纯的人可得到较好效果。易卦占卜的方法可行，是因为宇宙的变化、物质的运动是有规律的，可以使用易经八卦的原理推算过去的事，但只能知道个大概，细节就比较不清楚。以特异功能观察对于一般人就比较玄了，特异功能是通过先天，或者修炼才可得到的能力，修炼人随着修炼的境界与层次提升，可以在清醒状态看到或回亿起前世的往事。

    我以往对于前世完全没有概念，自从修炼法轮大法之后，随着提高心性与不断实修，如同许多大法修炼者一样，我也渐渐地回忆起一些前世的事情。现在就讲其中几个我回忆起来的前世故事。

    中国古代官员

    在某个前世，我是中国宋朝的朝廷官员。在那次转世，我虽身为朝廷大臣，位高权重，但谨守着儒家的道德规范，不干任何贪赃枉法的勾当，也绝不与朝廷中的贪官污吏同流合污。当时的官员如果比较有“办法”的，家里大概都累积了一定的财富。我是少数礼品分文不取的官员，因此家中的摆设简简单单，身上也穿着朝廷发的官服，没什么绫罗绸缎，穿久了还有点破旧的感觉。当时我有一位知书达礼的夫人，我们夫妻十分恩爱。她是我的贤内助，偶尔也会帮我处理公务上的事情。我们对于这种清廉的生活没有抱怨，反而感到十分满足，因为我们的内心是对得起良心的。当时的这个夫人是我现在的太太；家里的几个佣人，现在是我工作的公司里的助理人员。

    对于公事我一向秉公处理，不讲情面。当时有一个老百姓犯了罪，我判他坐牢几年，他的妻子一直对我求情，希望法外开恩，不要判得那么重。我认为自己的判决完全是按照法律来判的，没有对他不公，因此拒绝了她的请求。而心里也含有一点瞧不起这两个平民的高傲想法，口气严峻中带有高傲与固执。当然当时于公是没错的，然而待人上并不厚道，与这两人结了恩怨。现在为了了结这段恩怨，这两人成了我的岳父母。

    唐朝的前锋小女将

    唐朝时民风开放，男尊女卑的观念不如中国其它朝代明显，许多女子也加入军队，纵横沙场，四处征战。当时我也是一名小女将，身穿金铠甲，手持长枪，率领一小队女兵，负责打前锋。我们争战的对象是吐蕃，带兵的大将是薛丁山与樊梨花，薛丁山率的是男兵，而樊梨花则带女兵。

    我们部队打了很多场胜仗，大家士气高昂。在最后一次胜仗后，樊梨花召集所有的女将领庆功，大家喝酒、聊天、歌唱，轻松快活得很，因为明天就要班师回朝。然而欢乐的场面也隐藏着邪恶的阴谋，有个奸臣妒忌樊梨花的功绩，怕影响自己的官位升迁，在酒里下毒，所有与会的女将领都中毒身亡，樊梨花也死了，我那辈子就只活了二十几岁。这段奸臣陷害忠良的事情在历史上全无记载。

    四处云游的道士

    中国古代修道的风气很盛，许多人从小就进入道门中修炼。在那一辈子，我穿着朴素的道服，在山上的森林里打坐，身旁还有另外两个道士，一个比我大，一个比我小，三个人成天就在山上坐着，不管刮风雨淋。他人看起来觉得这样的日子很苦，很不值得，我们却不以为意，反而觉得挺自由自在的，无牵无挂。在家中虽有物质享受，但天天有常人事务的羁绊，那才麻烦呢！有一个老师父教我们炼功，他跟一般的道家师父有点不同，他通常是很慈善的，也不常打骂我们。要知道，道家的师父是很严厉的，很少有不打骂弟子的。我们跟着他直到他去世，后来几个弟子就各赴四处去云游了。

    到老的时候我还四处要饭吃，心里想的是遇到好人要讲道给他听，度化他。常常要饭要了很久也要不到，我也不以为意，因为修炼人其实也不需要很多食物。有一位官家的老爷与夫人倒是例外，见到我就很尊敬地请进屋内要供我吃住，于是我在他们家住了半个月，讲了一些道家修炼的道理以及人为何要修炼的原因给他们听，他们听了后也有了修炼之心。到了这辈子，这位老爷和夫人成了我的父母亲，他们现在也修炼法轮大法。

    欧洲的科学家

    欧洲也曾是我转世的地方。在那辈子，我致力于科学的研究，尤其是水利工程、运河系统、水坝等等。我有一个私人的研究室，里面有许多十七、十八世纪的仪器与实验设备，还有一个仿真实况的运河模型。当时做研究相当认真，灵感也源源不绝，研究了许多主题，也推导了许多方程序，写在记录簿上。到了现在，这些方程式都成了教科书的内容。

    虽然身为研究室的管理者，但没有摆什么架子，我大体上对研究室的工作人员还算是亲和的，不像在宋朝当官的那辈子。这些研究人员这辈子也是我公司的同事，而我现在的工作也是做水力相关研究的。当时实验室有一个小助手，我特别注意他，因为他在整个研究室里是最聪明的，但有一个缺点是不服输而且不太守规矩，我因此常常提醒他除了工作才华外道德操守的重要性。这辈子他成为我的硕士指导教授，还是一样聪明，一样才华洋溢，个性也还是一样。


史前时代的回忆

    我真的转世很多辈子了，还记得我曾经在一个科技远远超过现代的发达程度的史前年代转世过，许多现代人认为不可能的科技在当时是家常便饭。当时的人们科技发达到想要制造一颗月亮上天，照亮黑暗的夜空（说句题外话，现代人假使真有这样的技术也会想这么做的，只是现代科技不够发达，做不到）。当时我是一个工程师，协助建造了月亮。我记得月亮中间不但是中空的，还放满了各种精密的控制仪器，以及精密的齿轮组，机械的精密度远远高过目前的最尖端科技，这些机械可以维持月球正常环绕地球运转。他们使用一种超高密度的能源维持月球的自转与公转，因此可以维持月球转到今天还没停下来。而当时月亮的正面是完全抛光的，晚上看来简直光芒四射，背面则放了一些控制设备，因为这样，所以将正面设计成永远面向地球，而背面在地球上则永远看不到。

    现代有许多画家、艺术家创作想象人类史前时代的作品，有些相当逼真，其实是他当时转世的残余记忆。史前的人类文明的确是非常发达的，过去有些时代的文明可以将一座城市弄上天去飞行，空中的飞行物也不仅止于飞机，而是像现在的巨型轮船在天上飞行。但是由于以往的文明往往使用非常纯净、非常高密度的能源，用完也不会造成环境污染，可驱动一些庞然巨物。现代人看到以石器为主的古文明遗迹，以为史前人类只会使用石器，没有使用“电”的任何证据，就断定史前人类是没有文明的，实在是站在现代科学角度的偏见。

    有些人认为现在的人类是唯一具有文明的，也是人类史上最发达的，其实与事实恰好相反，在人类的文明史上，本次人类文明算是少有的低度发展文明。史前人模拟现代人重视精神的力量，他们知道精神与物质是一性的，常常利用自己的精神力去加强物质的发展，不像现代人只着重技术的改进。　　比如，他们会净化自己的思想，让自己的心念很纯，就可以加强放大某种能源。像刚刚讲的月球，是在地球上组装好骨架后，一群人利用一些装置有类似水晶（但不是水晶，而是某种更纯净无杂质的矿石）的机械装置，在地上打坐用意念加强这些矿石的能量，使庞大的月球腾空升起进入轨道。接着在轨道上进行后续的组装工作，架起巨型鹰架，无数的金属制太空小飞艇来回穿梭。这些小艇都是单人座或双人座，人们穿着轻便的太空装，日夜不息的施工，看来好不热闹。

    结语劝君莫迷辗转轮回千百世，今生又投入红尘。岁月悠悠回首处，谁能记得是哪人？

    以这首诗作为结语的开端是想提醒大家，在滚滚的红尘中，每个人都为着自己心目中的美好而追求着自己的人生目标，然而谁追求得到？得到了又有谁能保住带到下一辈子去呢？现在问大家自己前世是谁，又有几个人能回忆起来？当年的汲汲向往、追寻、苦恼、爱恨，现在连回忆都成了问题。当年你的爱人，现在可能对你不搭不睬；当年你的仇人，你却必须与他共度一生。有人说：“问世间，情为何物，直叫人生死相许。”我的体悟是：“问世间，情为何物，直叫人辗转轮回，忘了本。”以我现在的看法，在常人间的生活形态，只不过是另一场戏而已，而我过去已经演了几百场戏了，也不用太在意。

    重要的是，现在修炼法轮大法，如何在生活中做到符合“真善忍”的标准，这样才能将过去那些戏中做得不好的部份给纠正过来，从而真正的圆满生命中的一切，走向伟大光明的回归。


女孩与我

    杭明

    三年前，从纽约来了一个女孩，她没有任何经济基础，只是说在我家附近找到了工作。她说丈夫不让她工作，她要自立，因此和丈夫闹离婚，自己跑了出来，口袋里只有二十美元，无法交房租的押金。我不知道为甚么就有一种感觉想让她住进来，我就是相信她，根本就没有想到她如果骗我的话，我会有什么样的后果。接下来的情况就不太妙了，超出我的任何想象。

    可能是以前她没有独立生活过，不太会开车，她两个月里竟发生了五次车祸！在美国工作，没车几乎就是失去了工作。我自己也有自己的工作，也有自己需要处理的生活琐事。回家还要听她唠叨、诉苦，听她不幸的婚姻故事，及对未来的担忧。虽然心里不耐烦，还要耐着性子听，不但听还要安慰鼓励她活下去。两个月的时间，我简直精神完全崩溃了。后来，她又要我借钱给她买车，天哪，我怎么这么倒霉，找来这么个丧门星。我简直懊丧透了，这种精神压抑的日子还有完没完？

    最后，我实在忍不住了，就想找个借口，把她打发走。虽然于心不忍，平生从来很少用心机、动心眼来唬弄别人，但实在受不了了，只得咬咬牙，想办法将其赶走。由于想让她走，行为上又没有亏待过她，想这种日子就要过去了，我心里一下平静了许多。但这时，发生了一件非常有趣的事情，就在我心静下来的时候，有一天我突然进入了一种类似于催眠的那种似睡非睡的状态。

    在那种状态中，我看到了自己的前世，当时日军占领了上海，那时我是一个女学生，和一群女学生、女市民一起被日军抓住了，日本军官想抓我们去军中服务，我当时心中非常害怕。这时有一位女同胞勇敢地站了出来，她说不许日本军官动我们女学生，她可以代替我们去，日军军官不知为什么竟意外地同意了。当时我们都为她担忧，几天以后，她回来了，被折磨得奄奄一息，面容憔悴，但眼睛却出奇的明亮，眼神中有一种自豪及神圣。

    当我们感谢她时，她的眼神充满爱惜，那是一种真挚的母性之爱。她向我们间接诉说了自己的境遇，她说平日是为了生活所迫，这一次是为了使自己的同胞免受糟蹋，她用她的生命换回了我们的圣洁，她说这值得。这位女同胞不就是住在我家的这位女士吗？身材不同，但那眼神是让人过目不忘的，就是她！

    最后我从那似睡非睡的状态回到现实状态中，看到的景象依然历历在目，好长时间挥之不去。我为自己的动心机想法感到深深的惭愧及内疚。前世是她用生命捍卫了我们，而这一世在她有困难和麻烦时，我只是稍微帮了一下而已，心里就觉得不平衡了。

    千百年的轮回，恩怨轮报，忘得一干二净，人世间真是迷呀！人海茫茫，擦肩而过的你我他，可能就是你的亲人恩人，时时要有善念，善待他人就是善待你自己啊！惜福、惜缘，播下好的种子迟早会有好的收获。


yy

王爷 落魄书生 僧人

    杭明

    这里介绍一个在一次类似于催眠的经历中进入了三世之中的回顾。

    在此次经历中，主人公首先看到的是，西湖边的月泉寺暂住进了一个落魄书生，这个书生就是他，当时在病危之中。他有满腔的报国之志，想通过考取功名，为国效力，因此屡屡进京赶考，不料却屡屡落第。这一次他是变卖了家中田产，孤注一掷进京，谁知揭榜后又是不第，他灰心丧气到了极点，忧郁懊丧而悲切致病。后被月泉寺住持收留在此养病。

    由于对前途的迷茫，对多灾多难的国家、人生的绝望，对辜负家乡父老乡亲厚望的惭愧，及羞于见江东父老的沉重心理负担，使他很难再有信心来战胜病魔。漫漫长夜里，他仰望窗外星辰，感慨自己的人生旅途是如此的无奈，叹息人生无常，不知自己能否有信心拖过这严寒的冬季。

    在极度悲伤绝望之余，他的魂魄来到了郊外的一处被废弃的王爷府，他看到断墙残壁，杂草丛生，野狼出没，乌鸦枯树，一片凄凉景象。虽然很凄凉，但在他生命的潜意识处对这里似乎非常熟悉，他环视废墟中的断柱、废基、枯井，忽然眼前似海市蜃楼般展现出一幅生活画面，那是他三世以前在王爷府中的生活，历历在目。当时这里金碧辉煌，歌舞升平，张灯结彩，亭台楼阁，小桥流水，长廊曲展迂回，他妻妾成群，百人服侍，朝朝宴乐，夜夜欢娱，放浪形骸，只知荒淫糜烂不知百姓疾苦，过着行尸走肉的生活。由于纵欲无度使他元气丧尽，正值壮年即魂归西天。王府不久就被一场莫名其妙的天火烧成断檐残壁，众妻妾佣人也四散奔逃，寻找各自的归宿去了。

    好一会，荒凉凄惨的景象又回到了他的眼前。就在那一霎间，他了悟了人生真谛，不再被人间的功名利禄所迷所惑，毅然决定在月泉寺出家，勤于修行，就像我们熟悉的《红楼梦》中的贾宝玉一样，彻悟了“好了歌”的内涵，成了一名游方僧人。　　又不知经过了多少世，这位当年的僧人在这一世找到了释迦牟尼当年跟弟子所讲的不脱离世缘修炼圆满的高德大法──法轮大法，成了一名坚定的法轮功修炼者。在江泽民邪恶集团疯狂镇压法轮功的时期，他向世人讲清法轮功受迫害的真相，风风雨雨走过了六个年头，洞穿生死，了悟得道。


古印度哲学家

    杭明

    几年前一个偶然的机会，朋友们相聚在一起。午饭后，因为夏天气候炎热，大家微微发困，就提议休息一下，有的躺在沙发上，有的躺在地毯上休息了。这时一位躺在沙发上的朋友眼前呈现出一副古印度时身穿全身通白丝织长衣长裤的一位印度哲学家的形象。

    他的房子座落在半山腰，背山面水，房屋前面俯瞰下去是一个天然湖，环境非常宁静幽雅，是一个出世修道者居住的好地方。这个哲学家已经多年没有下山了，他在山上看书写文章和弟子们谈经论说，经常有朋友和学生到访，他们席地而坐，常常谈论哲学、宗教、历史、文学、诗歌和时事。他们有时高谈阔论、畅所欲言，有时低沉叹息、捶胸顿足，往往夜深人静时才熄灯就寝。夏天炎热之时，他们就移到后山边一个石桌子边，喝着茶水，谈古论今，这时丝丝的山风徐徐吹来，增添了许多凉意。

    在众多的弟子中有一位女弟子，她家境较好，受过非常好的教育，她不像其它的印度少女早早找到青年男子结婚生子，由于对知识的渴望，对社会的关注，她自然而然地经常去山上聚会。这位知识渊博的长者开阔了她的视野，提升了她的精神层面，她非常尊敬她的老师，她把他视为终生的精神导师。这位哲学家也非常赞赏他的女弟子，毕竟在这个群体中，妇女是凤毛麟角。

    有时候在大家谈累的时刻，她会陪她的老师，到山坡上走一走。两人都被湖光山色所吸引，那时彼此之间不用语言来沟通，而是用心灵来交流，他俩都感叹造物主的伟大及大自然的美妙。月色星辰之夜，湖面上泛起了粼粼波光，有时风平浪静时只有对面山头的倒影，整个湖面就像一幅巨大的水墨画，偶尔会被远处飞来□息的野鸭拍打划破了湖面的宁静，有时会被跃起的鱼儿荡起阵阵的波纹。他俩站在那，几乎忘却了时间，忘却了整个世界的存在，他们忘我地陶醉在这个自然幽静而美丽的环境里，如果不是其它的弟子呼唤他们回去聚餐的话，他们真还不知道还有时间的存在。

    岁月飞逝，这个女弟子终身未嫁，当这位哲学家晚年的时候，大家推举这位女弟子细心照顾着他的饮食起居，并整理他的学术资料，为此她付出了毕生的精力。

    这位当年印度著名的哲学家与他的弟子们为当年印度璀灿的文化、辉煌的历史尽了一份力，真是一代风流人物。在这一世他们都陆续转生到了中国，后相继得法，在法轮功中修炼，了悟人生真谛，洞彻自然宇宙之奥秘，天高地阔，如意安然。


耶稣门徒　法国士兵

    杭明

    我所叙述的这个故事，发生在古罗马时期，那些传播耶稣的真理的门徒们被罗马帝国的坏人如尼碌等残酷迫害了三百多年，这个家庭是千千万万的受迫害的家庭之一。有一天，一个年轻的门徒，即将离开双亲和长老们，踏着前人走过的路，冒着生命危险外出传道。他穿着用白色的布包裹着的衣服，跟一个长老紧紧拥抱，向长老及家人告别，倾听着长老的祝福和叮咛。他深知外出传道既艰苦又危险，甚至还是胆胆突突的，外面的世界对他来说真的是一无所知，因为他从来没有离开过出生之地。但他内心深处，要传播真理的呼唤及使命，让他越来越坚定了信心，那种不安和胆怯慢慢地被信心和正气所抑制。他义无反顾地告别了父老乡亲和家中的弟妹，迎着落日的余晖，踏着坚定的步伐，向约旦河旁边蜿蜒、崎岖的小路上走去。前方是一望无际的沙漠，天空一片金黄，他沐浴着满天的金色，消失在地平在线。

    一千多年以后，第一次世界大战在欧洲大地爆发了，烽火连天，德、义、法、俄都被卷入了这场战争。人们失去了往日的宁静、幸福和平安，生灵遭到了涂炭。在法国郊外一个绿油油的山坡上，一个士兵和他的恋人在分享大战之前最后的一刻温馨。美丽的法国少女，身着长裙，一块布包着头，他俩坐在山坡的草地上，望着渐渐西沉的太阳。战士心里非常地焦急，过不多久，他就要离开他心爱的姑娘，他多么希望时间能够停止，太阳不要落山，他愿意永远守护在心爱的姑娘身边，诉说内心世界的万千思绪，一起憧憬未来的美好；他多么希望留在姑娘的身边，有他们自己的儿女，生活在宁静、幸福的美好家园中。但是现实是残酷的，他焦急无奈，看着太阳最后往西边落了下去，这时，他必须与他心爱的姑娘告别了。他们一次次地拥抱，一次次地相吻，战士对姑娘做着承诺：“我一定会回到你身边，姑娘我的爱人，你一定要等着我！”

    战士去了战场，姑娘没有再等到她心爱的人回来，短暂的初恋既给了她幸福甜蜜的回忆又给了她悲伤的经历，那种钻到内心深处的思恋，和痛苦悲哀的经历，让她过早地成熟了。没有痛苦也就没有幸福，提早成熟使她提早认识了生命的真谛，后者成了她一生的精神财富。那个英俊的小伙子，其血肉之驱伴随着责任的履行成为战争的炮灰，这一小段的经历在他真正生命的历史长河中，只是一个小小的片段。他在多次轮回中经历了死亡、恐惧、幸福、荣耀 。

    这一世是他整个生命场合中的一个最重要的片段，通过多次轮回，这位当年耶稣的传教士、第一次世界大战中英勇捐躯的法国士兵，在这一次轮回中成了法轮功弟子。在法轮功一九九九年遭受江泽民邪恶集团迫害的时候，他是早期走出去讲真相的弟子之一。开始时他也有犹豫及害怕，但在一个偶然的场合，他看到了当年的一幕，让他怵目惊心。当他明白他在不同阶段的生命历程中曾是奋不顾身的传教士、曾是在战争中英勇上前线的法国壮士、曾是……，那构成他真正生命的伟大本性的觉悟，使他觉得天高地阔，如意超然；他变得可以勇敢、自然、包容地面对一切，投入到讲真相及反迫害的洪流中来，在这伟大的历史时刻，成就了他生命本性永恒的觉醒。


秦朝惊梦

    静冉

    今生遭遇

    谈起这件往事，首先还得从1999年7.20之前的几个月说起。那时候我刚刚开始背《转法轮》的第二讲，总觉的和男友B在一起住不太对，但家里父亲又不同意我们的婚姻，没有别的办法（指：登记结婚），所以只好如此的维持现状。

    忽然有一天早上半睡半醒之间，听见仙鹤的叫声，甚是好听 。再看一看床前仙鹤图，不禁将信将疑，我定了定神，看看画中的一轮红日，心中升起久违的光明。我知道，我已進入那层境界，方才听到仙鹤鸣叫，这是指引我精進的动力……

    在这之后，日复一日，越来越发觉男欢女爱之事十分的肮脏，感觉很是厌烦。而男友（是常人）不同，有着浓厚的兴趣；任凭他怎么勾引我都不动心，他说我是死人就强行做，……我在一分一秒的煎熬中度过，那情形着实令人心碎，一直持续了两三个月；我不知道我以前曾经做错过什么坏事？为什么这苦痛伴随着我，令我今生如此的痛苦不堪，我该怎么办？我不停的问自己？

    我终于承受不了了，那撕心裂肺的痛楚白天想起都会令我颤抖！我心里默默的一遍一遍的求师父让我们分开居住吧！我实在忍受不了这样的生活。也许因为我的祈祷，修炼是严肃的，也有法的标准的，也是师父帮我化解了这份孽缘。不久到了7.20；之后，我们因为生活的拮据，名正言顺的分开居住了，互不干扰。偶而他来看我，感情明显比以前淡多了。

    梦悔

    痛楚过后反思自己，为什么我会遇到这种事情，我以前到底做过什么样的事情，令我今生如此的痛苦！带着这种疑问，一次在梦中我回到了秦朝：秦始皇并吞了六国后，想炼长生不老丹，永享天年，为自己寻求长生不老的仙药大动干戈。始皇派遣一位武官（当时的我）监管全国各地召来的精通炼不老丹药的各种道人、术士等，为他炼就不经过修炼而服下就能长生不老的丹药，并兴师动众从全国各地选来千余名童男童女，为炼就长生不老丹做后备之用。与此同时赐予武官一把尚方宝剑， 谁若不服从命令有先斩后奏之权。当时武官正是血气方刚、年轻气盛之时，他整日狂傲威风凛凛。那时候在千名童男童女之中顶数寒冬儿最漂亮可爱，她长的一双闪 亮亮的秋水般的大眼睛，圆圆的脸蛋充满稚气，大约十来岁的样子。

    忽一日秦始皇心急，丹炉未到开启日期，他非得要道人们拿出炼的不老丹。道士 们解释说未到日期，请陛下再宽限些时日。始皇怒气冲冲的哼了一声就走了。当然要免不了责备武官几句。武官心里有气不便发泄，憋在心里甚是难受。喝令道士们 在期限之日内必须把不老丹药炼出来，如若不然，就将你们通通杀掉，定你们个欺君之罪！道士们都吓得扑通跪倒在地连连磕头，“小的不敢，小的不敢”。武官吆 喝完毕，便扬长而去。回到驿馆，看见那个出众的童女寒冬儿顿生邪念，一不做，二不休，干脆就将其拉将过来，三下五除二在神像面前就把寒冬儿强暴了，寒冬儿 怎样哭泣暂且不表。再说秦始皇，有时喜怒无常做事武断，为所欲为，是一个名副其实的暴君。始皇因着急服用不老丹药，催炼丹的人快点儿，可是不老丹药还未到 开炉的日期，他继而变得恼羞成怒，遂下令杀掉所有的炼丹人。他们全部被扔進了滔滔的江水中。寒冬儿被放在芦席上，她眼泪汪汪的看着武官，希望他能救她性 命。武官眉目上挑，心中闪过一丝悔意，但终未伸手相救，顷刻间寒冬儿可怜的沉了下去。所有秦始皇看到生气的人是格杀勿论。天地茫茫，江水滔滔，天怒人怨， 这场人间惨剧就这样随着江水、随着历史流过……

    事过境迁。回想此梦有如昨天，当时的寒冬儿，就是我那个男友B。我偶然跟他说起此事，他解恨的对我说，说我是报应。是呀！善恶到头终有报。还能去怨谁呢？古人云：善恶若无报，乾坤必有私！由此看来无论什么人，在世上做过什么坏事，即使轮回千载都会找到你，果报到你的头上。今生所受之苦决非偶然！

    在法轮大法的修炼中，师父帮我打开了秦朝的记忆，在还恶业中，是师父一次次善解了我们生生世世结下的恶缘，带领着我们走向未来，只有修炼才能明白人生存在的真实意义。聆听师父的教诲，前進的路才会越来越宽广，一步一步的我们才能走上圆满的回归之路……


偿还

    静冉

    在2003年5月间，也就是“非典”时期，我曾在哈尔滨“泰山电子城”附近上班，当时在一家耗材店做卖计算机复印机之类的工作（当时主要是迎宾，做产品介绍），有时也帮经理收一些拖欠的货款。

    人生活在现实生活当中，时常会发生很多不愉快的事，伴随着我们的成长，逐渐的又在我们的心灵中逐渐的消逝，但这件事情至今令我记忆忧新，所以写出来仅供参考：

    有一天，经理不在家，他的下属（小总管）让我帮她去电子城刘某某那里要一笔款，本来是欠300元钱，可是她只给了我200元钱，说剩下的100元钱她给了我 们老板什么碟子了，她说没事，错不了，我回去把200元钱给了小管事，让她打电话跟经理核实一下此事，小管事说不用打了，这事就搁下了。我想100元钱这事儿不大，上万元的款子我都整明白了，这事儿就没放在心上。过了两天经理出差回来了，问我此事，我就如实地跟他说了，可经理说差100元钱，我就问他碟子的事，刘某某说他在她手里拿了碟子了。他说是拿了，但给她钱了。我说这事怪我，当时疏忽了，没让她打欠条，她杨哥杨哥的，好象你们很熟似的，我就没强要那100元钱。在这之后，我们单位的员工就疑神疑鬼的打量我，好象我贪污了100元钱似的，那种心理上的压力让我感到喘不过气来，真想找刘某某去干一架。我强压住心头的怒火，稳了稳心，径直去大厅找她论理，她不承认，楞说给了我300元钱，言外之意就是诬陷我贪污了100元钱，还威胁我若不快点儿离开她那儿，就叫保安抓我走。我气愤到了极点，数落数落她的不是，自认倒霉就离去了，没有忍住。本来这100元钱按常理应该我一个人承担，可是这对于她（小总管） 真的好吗？她当时也有一份责任，都推掉责任可以让人学会自私自利，在人的思想中会助长什么呢？人做错了事就应该承担后果，这是必需的。这是我冷静下来所悟到的。

    因为我当时所受打击很大，名誉心很强都不想再工作下去了，可是又不能辞职，如果我走了人家会说我贪污100元钱被公司开除了，真是進退两难。到了25日开支的日子，巴经理（经理的妻子）说要扣我100元钱，我说啥没同意，她拿钱给我我就是不接。我心里坚定地想：如果是我欠的，我愿意偿还，如果是旧势力强加给我什么我是绝对不能认可的（这是对我经济上和心灵的直接迫害）我坚决不承认，我坚定的对他们夫妻俩说：“我认为这样不公，要承担我们两个（指小总管）一人50元！后来就晚上6点了，我不停的发着正念，他们缓和了语气，答应了我的建议。我领了工资与他们告别之后坦然的快步离去。

    之后的几天，我百思不得其解：刘某某与我以前素不相识，为何要冤枉我？在梦中我找到了答案：在很久以前的一个前世我是一个男人，因有事就借了另一个男人（刘某某的一个前世）30元钱，当时和一帮人到人烟稀少的地方去找他还钱，不慎迷了路，没找到他就离开了那个地方。他以为我赖帐不还，就更加怨恨我而牢记在心。这辈子找上门儿来向我发泄一下心中的怨愤，想来也不足为过。真所谓冤有头债有主，分毫不差！

    人在世上无论做了什么好事、坏事都会报应到自己头上来，只是现代人不相信，出了事认为是偶然的；这不，要不是修炼，我能洞彻这些旧事吗？


缘聚今朝

    静冉

    在这个社会中，我们每个人都有很多的朋友，而且还会接触一些其他各行各业的人，或许因此成为挚友，或许将来成为陌路，这到底是什么缘故呢？

    这是一个真实的故事：

    由于刚去上班，觉得一切都很新奇，还清楚的记得那个三班。由于晚上零点下班，我和同事王亮一起回家，当时走黑路我并不害怕，因为自己也不是常人。但他执意的要送我（他往常不一定走这条路）我只好心领并谢过了。我觉得这个人很好，很善良。他一直送到我家附近的大道口，才骑车离去。我觉得我们之间一定是善缘，要不怎么我们一见面就觉得此人很熟悉又似曾相识的样子。但今生确是第一次相见，而我也并没有细想与这个少年是什么缘分。

    过了几天，在梦里我回到了前世（民国时期），正当我与妹妹深夜在家里熟睡，被一个贼人破窗而入，只见一个黑影奔我而来，我惊醒刚要叫喊，那贼人迅速的抓住我的喉咙，使我喊不出声。用江湖上非常凶残的方式绑架了我（当时我是一个姑娘）他把我劫持到一个僻静人少的地方，雇一个老者给我打一种一尺多长的针，（因为他们不想让我很容易的死掉，以此来折磨我）在双足和膝盖，臂还有臀部分别扎入双针，还有头部各两根，我用残存的力气拔下了一根致命的长针。身旁的老者（身穿对襟小褂，青布长衫）颤抖的对我说：“姑娘，别拔了，若再拔我的身家性命就保不住了，那个贼人会杀了我的。”我听罢停住了手，为了他不再受贼人的威胁，我打消了求生的本能。两行泪珠顺着腮边滑落。急切的问老者：我何时能死？老者说：“两三日精血耗尽而死。”我闭目不语，只觉得我命休矣！

    就在这时，我听见“嗖”的一声，一个人影落地，一位公子身穿银布长衫外罩白色小褂飞身落到我们面前，在他的旁边还有一个高个子丫鬟，微笑的望着我。只见那公子冲身边的丫鬟说：“快去给姑娘松绑！”我的眼睛一亮，赶紧拜谢公子的大义搭救之恩，问公子尊姓大名，公子豪气的冲我大笑说：“你不认识我啦，我不是王亮吗？”我仔细一瞧，哎呀！真是和今生长的一点也不差，只是比现在多一份豪气，但又不失读书人的斯文。他身旁的丫鬟赶忙过来帮腔：“哎呀，你就放心吧，我家姑爷一定会好好照顾你的。”说到这我就醒了。

    醒来之后，我知道时间的紧迫，原来这个王亮从前是我的救命恩人，师父点化我不能再犹豫了，善良的有缘人等着被救度。我排除一切干扰和人心，终于给他讲了共产邪党的凶残，让他做了三退，并间接讲了真相，送给他一本从外地带回来的《风雨天地行》的光盘。也算是了结前缘、报答他从前的救命之恩吧！当他明白真相后，脸上露出发自心底的愉悦！我在心底默默的祝福他能有一个美好的未来！


历史的天空─蒙军西征

    小天

    人类历史中的一切都是为正法而存在，师父说：“结缘只是一个表面的目地，结缘后大法弟子与我一起还得承负创造人类文明与大法所需要的文化。”(《北美巡回讲法》)在这部大法弟子为正法洪传奠定文化基础的历史中有你、有他、也有我留下的事迹。

    大约八百多年前，我转生到蒙古草原。我那一世的父亲是铁木真，母亲是勃儿帖。父亲经过多年的努力，凭借超凡的勇气和智慧，统一了蒙古各部族。蒙古各氏族均推举父亲为汗王，名为成吉思汗。在蒙古语中成吉思汗是表示铁的性质──坚硬，以其在人可理解为强大、坚强的意思。记得从小很少与父汗相处，他总是忙于各部族之间及与金国、西夏各国的国事。

    我平时总是骑着一匹小马驹与三个哥哥在一起练习射箭、摔交。蒙古儿童小时就开始练习骑射，那是一个草原上的生命赖以生存的本领，所以长到成年后每个人的骑射功夫都十分了得。三个哥哥中大哥术赤对我最好，他表面给人很冷漠，但内心却很纯朴、热情。金色的秋天是收获的季节，我跟着三个哥哥经常一起去打猎。有一次，走着走着遇到一只大灰狼坐在路中间，态度极为傲慢，三哥不管三七二十一，搭箭就把大灰狼的耳朵给射伤了。大灰狼在地上打了一个滚，眼光凶狠的瞪着我们，前腿伏在地上嗷嗷惨叫着，不一会儿只听刷刷几声从草丛中又跑出六七只草原野狼，二哥、三哥一看形势不好掉转马头就跑，我在大哥身边喊：“大哥，快跑啊！”大哥说：“不要怕，听我说。取弓、搭箭、射。”由于我力量小，没有射中，大哥射伤一只。我第二箭射中一只，大哥又射死一只狼，其它的狼被吓得跑的远远的。等回到营地，母亲知道这件事后，过来把我抱在怀中，安慰我好久，大哥只是在一旁笑着不说话。母亲是一个非常善良的人，她关心、爱护每一个她所见到的人，她也是一名正法时期的大法弟子。她对大法的坚定正念使邪恶胆寒，为同修无私、默默的付出了许多，从她的身上我看到自己很多不足。

    父王成吉思汗是一位人类历史上具有深远影响的伟人，他缔造了横跨欧亚的无垠广袤的蒙古汗国。

    十七岁以后，我经常跟父汗随军出征。在攻敌备战前，父汗经常问我一些战役性的问题，由浅入深，回答不对时给予纠正补充。逐渐的通过实践我对战争有了比较深刻的认识。有一次，父汗问我如何取得战争的胜利，我说：“要有充份的物质保障，包括粮草、装备、人员，而且要探明敌军的攻防重点，以我军最强的部署攻击其最薄弱的环节。”父汗望着远方沉吟了一下说：“你只说对了一部分，更重要的是意志、坚强的意志，为实现伟大理想的坚强意志。顺天意而行则有神佛加护。”此时的蒙古由于父汗多年来不断加强改善对内对外的政策，国力军力已大幅提升，先后攻金四次大胜，武力使西夏臣服。一段时间国内不断派出友好通商使臣前往中亚各国贸易往来。但于公元十一世纪在中亚细亚崛起的花刺子模国不断挑起事端，任意侮辱杀戮蒙古使臣商队，使举国震惊。父汗决定征讨这个背信弃义的国家。战前蒙古大军做了充分的战争准备，父汗命工匠制造了大量的火炮、抛石机、弩炮、云梯等。同时也制定了周密完备的战略计划。每名蒙古士兵携带三至四匹丛马（多为母马，无粮食时可喝马奶过活）；备两套兵器，防身用的是一柄几十斤重的弯刀或斧子。

    蒙古军擅长野战运动歼敌。百分之四十的兵力为重装甲兵，士兵身上马匹上都披着生牛皮防护，一般弓箭很难射透，百分之六十的兵力为轻骑兵，负责从侧翼包抄切断敌人的后路，主要武器是弓箭，随身佩带弯刀、绳套或铁锤。

    公元一千二百年的初夏，经历了盛大壮观的誓师大会，十七万蒙古大军开始了讨伐花刺子模国的征程。蒙古大军的充份的战前准备，适当的战术加上士兵的强悍战斗力，所经之处皆所向披靡，敌人闻风丧胆。敌军在战败溃逃中花国国王病逝，立其子为王。新王领残兵准备做最后顽抗，最终三四万残敌被潮水般的蒙古大军围堵在申河河边。父汗一声令下，不几个时辰敌人已积尸如山，新王见大事已去，无心恋战，纵马跃入河中逃向对岸。父汗下令活捉新王，因而周围军士没有放箭射杀他，而其随从都被射死在河中。这位花刺子模国新王是此次战役中唯一的幸存者，名叫扎兰丁，他的今世是现任某某党主席。经过十年的西征，蒙古大军返回故土。父汗的西征以异国作战，路途遥远，战术新颖，战争规模大等特点在中外战争史上占有极其重要的位置。

    大哥的儿子在战争中战死，为了表示对父汗的崇敬，我的儿子忽必烈、旭烈兀分别将自己猎获的一只兔子和一只小鹿献给父汗。我们兄弟四人因战功，父汗赐予封地，我的封地是蒙古本土。


打开轮回的记忆

    冰莲(乌克兰)

    在很久远的时期，我曾经是天界的一条火龙，后来因为触犯天条，而被打入阴森不见天日的地狱，承受锥心刺骨的冰刑之苦。浑身上下束满铁链的我每天愁面仰望，内心流露出深深的忏悔之意。一天我仰面自言自语：什么时候可以重返天界？这时从上界传来洪亮的声音：只有修炼大法！

    我立刻答道：我修！

    就在这时，我一下随着耀眼的光芒从地狱中跳了出来。我也一下明白了在上小学时，为什么我总是称呼自己是：冰莲。

    后来，我来到古罗马，那一世我是一个基督徒。迫害发生后，我和很多的基督徒一起被绑在十字架上，这些十字架就林立在竞技大斗场中，我们被当成箭靶遭受士兵的肆意杀射。我缥缥缈缈的来到一个大佛面前，大佛指着下界说：罗马帝国道德败坏，残杀正信，将由东土的大唐朝取代。

    我来到一个空间中，人们看到我回来了，大家很是高兴，一起欢呼雀跃。可是我看到很多的一幅一幅排列整齐的画面，在世间的每一世都清清楚楚的画在上面，发生的和没有发生的。我看到我还没有按照画面上的角色演完，还得回到人间。一些神把我拖出来，簇拥着，被抬起来，猛的又扔向了世间，继续轮回的旅程。那些刚才还在欢呼的人，又都哭了。

    我辗转来到日本，那一世我是一个尼姑。虽然容颜可人，但是内心向往世俗所没有的东西，苦苦的追寻着。众尼看到我年轻貌美就出家，便冷嘲热讽。我一怒之下，便用锅底摸黑并伤了自己的脸。

    丈夫是开着修的，他看到我的生生世世，有时也会潸然泪下。总是鼓励我：一定要多读法，多炼功，一定要把大法遭受迫害的真相讲给更多的人。有时我懈怠时，他说：你在讲真相揭露迫害时上界的众神都为你鼓掌，千万不要因一时的安逸之心而毁掉你的永远。那些上界的菩萨经常来我们家，来看你。继而笑着说：看你是不是让他们失望了。

    一天我们谈论起业力问题。丈夫说：其实在还没有中国概念以前，在一层空间中，我曾发动战争，追杀一个很有为的人，因为涂炭生灵造下大业。我听到自己在历史中的所作所为，心中暗思到：原来我杀过那么多人那？不知道他们处境如何? 我请求师尊加持我的修行。丈夫说：“师尊讲要慈悲，有很深的意义。当我们看到害怕的景象，或者非常令人不愉快地事情，或者很大的麻烦，我们都要待之以善心，慈悲的去对待。用《转法轮》中讲述的佛法，真的就可以善解，就可以度了他们。”

    我今生的丈夫，曾经是我的哥哥；另一世，他做可汗（王）时，我是他的妃子；在阿拉伯时，他是冷面主人，而我是赶骆驼的婢女，饱受虐待。一次丈夫带我到一座山中，那里山水风景令人心怡。丈夫指着几乎将被土石掩埋的长长的墙壁说: “这里曾经是高高的城墙用来防御敌人的進攻。几百年以前我做汗（王）时， 一个邻国的可汗害怕我攻打他，便把他的女儿送给我做妃子，就是你。那一世我做了很多的善事，死后被人尊戴厚葬。墓穴就葬在不远的地方。”

    在这座山中，丈夫给我指出：几百万年前，奇门功法修炼人所留下的巨大石块，其它天体的飞石。他还讲了这座大山的来历：在很遥远的时期，由一个神送过来的，当时是很多的冰。后来几经变更，这里成了海洋，所以在山中随处可见海底生物的化石。后来这里成了热带，原始的大象曾生存过。再后来一次大火山，形成了克里木半岛，又经过了很久的时期，稳定下来形成今天的克里木半岛。继而丈夫指着不远的地方讲述：而且很久远时期，你曾在这里敬奉神明修行，最后得道飞升。

    我妈妈养着一条狗，并且非常喜欢，可是我看着就很别扭，总是很凶怒的对待它。丈夫看到后说：“唉，怎么还是象以前一样不改杀生之念。你在一世修炼时，有个高僧告诉你修炼要专一，不可杀生。可你就是不听，不仅看佛经，也看修道的书，什么乱七八糟的你都看，最后还杀生。那一世造下大业。你现在修大法，师父不是讲对众生都要慈悲吗？对动物不能象人一样的去对待，但它也是生灵，它有它的苦。”

    一天午餐时，丈夫说：一条龙来看你了，围着你转。这是你在一世作公主时，一个僧人送给你的，保护你。因为我看不见，就生起了执著。丈夫说：“《转法轮》上什么都有，我看的都是从法中来的，你多用心看看法。师父说了：‘要无所求而自得’”。

    修炼真的是一件很神圣很严肃的事情。在不断规正道德行为的同时，可以打开修行者的智慧，让所谓的空间之谜，在修者面前一览无遗。


绝处逢生

    静冉

    一年前，为了证实法，救度众生，在我的身边接触了很多比较精進的同修，感触很深……那时侯，我与一位大娘走得相对来讲特别近，几乎每天形影不离，而且合作也越来越默契，那些在一起的日日夜夜，想起来至今难忘，心中不免有些眷恋；还依稀的记得，只要我不是太劳累，都不忍心让她做饭。我觉得无论是生活中，还是学法精進的体悟中，作为一个将要走向神的人，都应把正悟给予我的同修，互相鼓励。我们背法不怠共同精進，在生活中也无话不谈，象多年不见的老朋友一样；直到李子成熟了，果子摘完的时侯，我们就分开了……秋风吹来，凉意袭上了心头，但是我并不感到孤独，因为众生就在我的心中。

    因为要印证这件事情的真实性，所以一直没有写。关于我与大娘之间的因缘关系是在一次梦中才看到的。关于梦境，法轮功创始人曾经说过：“有一种梦和你有直接关系，这种梦我们不能把它说成是梦。你的主意识，也就是主元神，在梦中梦到亲人到了跟前；或者确确实实感受到一件事情；看到什么东西或者做了什么事情。那么就是你的主元神真正的在另外空间里做了什么事情，看到了什么事情，也做了，意识清楚、真切，而这种事情确确实实是存在的，只不过是在另外的物质空间中，另外的时空当中去做的。你能把它说成是梦吗？不是。你这边的物质身体确实在睡觉，也只好说它是梦了，只有这种梦对你是有直接关 系的。”《转法轮》

    下面我就说一下这个梦中的故事吧。

    途中遇刺

    有一天，听一个小姐妹说，她们酒 店缺两个女服务员，正好店里忙，让我和另一个姐妹过去帮忙，这样我们三人就一起去了。记得当时我二十三四岁的样子，梳着披肩长发，穿了一件米色的风衣，干完活之后，忙忙活活的就离开了，我准备脱下那件米色风衣，可店主执意要把风衣送我。我勉强收下，就与姐妹乘车离开了那家酒店。同行的人们都坐着篷车在夜幕中向北方驶去。途中没有人互相说话，因为大家都很疲乏劳累。在车上一边一排的依偎坐着打盹儿。突然从不远处飞来一个黑影，再一看塑料篷车外已被三个黑衣人包围。想离开，对车内的每个人都已不可能。车夫这时已被绑架。车内人心惶惶，忐忑不安的互相对望，“看来他们是有目地来的”，我心里想。这时一个黑衣人窜到我的面前，看了看我的穿着和脸上的面容，然后非常肯定的对另两个杀手说，“就是她，没错！”车上的人都长出了一口凉气。为我的性命发出一声由衷的长叹！（那意思是我完了）另一个刺客也围拢上来，他们两个用武力把我打的身体不能动，然后掐住我的咽喉，令我窒息，几乎要身亡。但是冥冥中我清楚的记得，我的灵魂还没有死，因为我的意识还很清楚。肉身被他们暴打之后，确定已没气息了，就毫不留情的被扔到了车下。那个杀手对另一个杀手说，我必死无疑，绝对活不了，才一挥手，几个杀手匆匆离去，瞬间踪迹不见。我躺于大道上，朦胧的看着那辆篷车走远……

    大难不死

    无暇去想得罪了什么人，无语问苍天，无心观看人间的烟火，此时此刻的我即将告别这喧嚣的尘世，也许就此与大地长眠，不再醒来……

    正在我奄奄一息将要告别人世、只剩一点微弱气息之时，从不远处过来一个人，只见她步履蹒跚，个子不高弯腰驼背，好象劳累了一天的样子，因是黑天，所以看不清脸儿。她径直走向了我，先摸了一下气息，然后双膝跪地，努力的将我扶于她的背上，背起我艰难的向前爬去，我这时已连说话的气力都没有了。她咬紧牙关，终于把我背回了家门口。她坐在门口的大石上，嘴里不停的喘着粗气，满脸已是汗水涟涟，我望着面前这位老大娘感动的不知如何是好，她的头发被汗水浸湿成绺的披散在肩头上；在月光下，让我感到分外的耀眼，心灵也同时产生了极大的震撼！

    后来，我知道她原来是一位民间医生，专治跌打损伤引起的病痛，她为了救我，双腿可能会落下残疾，但她无怨无悔。后来我在她的精心照料下得救了，大娘对我简直象自己亲生女儿一样……

    今生解缘

    这位大娘就是我今生走得最近的同修，写到此处，大娘坐在大石头上歇息的镜头还清晰可见；想到此处，我的眼睛湿润了。哎！与我朝夕相处的大娘竟然是我以前的救命恩人。人与人之间的缘分真是太可贵了！

    朋友，让我们共同珍惜自己身边的亲人和朋友吧！也许您与他们在生生世世的轮回转生中，有着非常大的缘分，甚至救命之恩哪！


上卷 轮回纪实

下卷 轮回故事