Copyright

    Copyright (C)2005 by www.Falun Dafa.Org

All Rights Reserved
    For information, write:
    Yih Chyun Corporation
    P.O.Box 193
    Gillette, NJ 07933
    USA

    Telephone: 1-888-353-2288
    Fax: 1-888-214-2172
    Email: salestruegoodbooks.com

    ISBN:1-59068-902-2

    Published by Yih Chyun Corporation
    Printed in Taiwan


Introduction

    The amazing stories in this book are first-hand accounts of people from all walks of life who recovered from serious, or in many cases, terminal diseases through practicing Falun Dafa.

    Falun Dafa, also known as Falun Gong, is practiced by millions of people around the world. You may have read about it in the news, or perhaps come across Falun Dafa practitioners at a parade or some other civic event. It's also common to see a group of practitioners gathered in a park doing the gentle, slow moving exercises or sitting with their legs crossed in meditation.

    Most　people　who practice the exercises daily and follow the teachings of Falun Dafa report improvements in their health. Often, These improvements are subtle, involving such things as relief from stress, better sleep, a “lighter” and more energetic feeling, and happier moods. Many others, though, such as those whose stories are collected in this book, report dramatic health improvements, including the disappearance of life-threatening diseases.


The Origins Of Falun Dafa

    Although Falun Dafa is deeply rooted in ancient Chinese culture, it was first introduced to the public in 1992 by Mr. Li Hongzhi, the practice's founder and teacher. Now, over 100 million　people worldwide practice the simple, graceful exercises while striving to conduct their lives according to Falun Dafa's fundamental guiding principles: Truthfulness, Compassion, and Forbearance.

    From 1992 to 1994, Mr. Li Hongzhi gave over 50 lecture series on the practice, typically consisting of a 2-hour class every day for 9 days. During the classes, generally 1 1/2 hours were used to lecture on the principles of Falun Dafa, and the last half hour was used to teach the five exercises. By the end of a lecture series, attendees would have received the essential teachings and learned all of the exercises.

    In December 1994, the main text of Falun Dafa, Zhuan Falun, was published. At this time the lecture series in China came to an end, as the book was a compilation of These lectures. This provided newcomers who had not attended the lecture series the opportunity to learn the practice on their own. Veteran practitioners benefited as well, as this book became the cornerstone text for continuous improvement, providing practitioners with guidance at every stage of their cultivation.

    Because of its tremendous power to improve health, Falun Dafa stood out from the myriad of other qigong systems being taught and practiced in China at that time. Before July 1999, by early dawn, almost every Chinese park would be brimming with people practicing the exercises, which were always taught free of charge by volunteers in each city. Spread primarily by word of mouth, Falun Dafa grew very quickly. The practitioners came from different geographic regions and spanned all ages, social strata and walks of life. Many government agencies and mainstream media acknowledged and supported Falun Dafa.


Cultivation Practice

    Falun Dafa is a cultivation practice for elevating the mind and enhancing physical health. Although the concept of “cultivation” may not be familiar to many Westerners, looking through the list of definitions of “cultivation” in the dictionary, we do find that it relates to a refinement or improvement of the self--abut that just scratches the surface.

    In China, there is a rich tradition of cultivation. The term in Chinese is XIU LIAN. XIU means to “repair” or “fix.” LIAN means to “smelt” or “refine,” and this character looks similar to and has the same pronunciation as the term “to practice [exercises].” This is only a direct translation of the characters that make up the term.

    To get a more complete understanding of the concept of cultivation, we can look to China's history. Around 2,500 years ago, the sage Lao Zi appeared in China. Around the same time, Shakyamuni appeared in India. Lao Zi wrote the book Dao De Jing, which was how most people learned about what he called the “Dao” or the “Way.” Shakyamuni spread Buddhism in India for 49 years, which then made its way to China. These two schools then formed the basis for many spiritual practices in China.

    Religions are also considered forms of cultivation. There is the religion of Buddhism, which has temples, monks, etc., and there are many different denominations of Buddhism. The cultivation way of the Buddha school does not end there though, as there are many practices from this school that are not considered part of the Buddhist religion. Often these practices are comprised of simply a teacher and students, but there are no religious formalities or places of worship. These are also considered cultivation ways. The same is true for the Daoist School. There is the religion of Daoism, but there are also many Daoist practices that are not religions. So in China, it is not considered necessary to be religious or be a member of a religion in order to achieve the goal of elevating one's spiritual level--but one does need a cultivation practice. Here in the West, since we don't really have the concept of cultivation, anything spiritual or that has to do with transcending the human world has traditionally fallen under the concept of religion.

    Falun Dafa is such a cultivation way, encompassing the essence of all other cultivation ways in the form of Truthfulness, Compassion, Forbearance. Indeed, regardless of their religious affiliation or spiritual beliefs, people can universally identify with these three core principles of Falun Dafa.


The Practice Of Falun Dafa

    Many of the essential truths of Falun Dafa were taught in private for thousands of years. It was common in China's history to teach this way, as these timeless principles were often passed from a teacher to a single student. In the 1960's and 1970's, many of these practices were introduced to the public. At that time, mostly just the exercises and some basic principles were taught, and by doing these qigong exercises, people were able to improve their health.

    Since Falun Dafa is a cultivation practice for both the mind and body, a practitioner not only does the exercises o transform the energy of his body for increased health, but also strives to elevate his character by following the principles of Truthfulness, Compassion and Forbearance. The five exercises themselves are easy to learn and practice.　Mr. Li Hongzhi gives explanations of each of the exercises in Falun Gong, and they are quoted as follows:

    The first exercise is called “Buddha Showing a Thousand Hands.”

    “The core of Buddha Showing a Thousand Hands is stretching of the body. This stretching unblocks areas where energy is congested, stimulates the energy within the body and under the skin so that it circulates vigorously, and universe. This enables all of the meridians in a practitioner's body to open at the beginning. When one performs this exercise, the body will have a special feeling of warmth and of the existence of a strong energy field. This is caused by the stretching and opening of all meridians throughout the body.”

    The second exercise is called “The Falun Standing Stance.”

    “Falun Standing Stance is a tranquil standing meditation composed of　four　wheel-holding　positions.　Frequent performance of Falun Standing Stance will facilitate the complete opening of the entire body. It is a comprehensive means of cultivation practice that enhances wisdom, increases strength, raises one's level, and strengthens divine powers. The movements are simple, but much can be achieved through the exercise. Beginners' arms may feel heavy and painful. After doing the exercises, the whole body will immediately feel relaxed, without feeling the kind of fatigue that comes from working.”

    The third exercise is called “Penetrating the Two Cosmic Extremes.”

    “Penetrating the Two Cosmic Extremes channels the cosmos' energy and mixes it with the energy inside one's body. A great amount of energy is expelled and taken in during this exercise, enabling a practitioner to purify his or her body in a very short time. At the same time, the exercise opens the meridians on top of the head and unblocks the passages underneath the feet.”

The fourth exercise is called “The Great Heavenly Circuit.”

    “Falun Heavenly Circuit enables the energy of the human body to circulate over large areas--that is, not just in one or several meridians, but from the entire yin side to the entire yang side of the body, back and forth continuously. This exercise is far beyond the usual methods of opening the meridians or the Great and Small Heavenly Circuits. Falun Heavenly Circuit is an intermediate- level cultivation method. With the previous three exercises as a base, the meridians of the entire body (including the Great Heavenly Circuit) can be quickly opened through performing this exercise.”

    The fifth exercise is called “Strengthening Divine Powers.”

    “Strengthening Divine Powers is a tranquil cultivation exercise.　It's a multi-purpose exercise　that strengthens divine powers (including supernormal abilities) and gong potency by turning the Falun using Buddha hand signs. This exercise is above the intermediate level and was originally a secret exercise. Performing this exercise requires sitting with both legs crossed. Single-leg crossing is acceptable at the initial stage if double-leg crossing cannot be done”.


Cultivation Of Character

    Though Falun Dafa has physical exercises, they are supplementary to the cultivation of one's character. In general, this is done by studying Zhuan Falun, the core ext containing the teachings of Falun Dafa, and by living according to the principles of Truthfulness, Compassion and Forbearance. The effort to elevate one's character separates Falun Dafa from most other qigong practices popularized n China over the past several decades, as other practices focus primarily on physical exercise.

    As a practitioner cultivates character, he or she treats everything that happens in daily life as a test and an opportunity to improve. For example, if someone yells at you, you would see it as an opportunity to put Truthfulness, Compassion and Forbearance into practice.　Rather than getting upset and responding in kind, perhaps you would understand that it would be best to just let it go, or calmly and kindly explain the situation that brought about the conflict. There are no formulas providing specific ways to act in every situation, but by reading Zhuan Falun, practitioners gain heir own understanding of how to cultivate character, and how to take these tribulations that all of us meet in our lives as opportunities to improve.

    Practitioners find that as they cultivate, they are frequently gaining new understandings of how to live according to Truthfulness, Compassion and Forbearance. Perhaps in the beginning of cultivation, if someone yelled automatically absorbs a great amount of energy from the at a practitioner he would respond one way, but after cultivating for a while and gaining a better understanding of the principles, he may treat it quite differently.

    The relationship between mental and physical health is extremely important. By cultivating character, practitioners are directly and positively affecting their physical health. This is thought to be one reason why the practice of Falun Dafa has such outstanding results.


Scientific Findings

    The precise way in which the practice of Falun Dafa works to heal illness is not fully understood by modern science, but its effects can be measured through scientific study.

    A Chinese government census taken in 1998 indicated hat 70 to 100 million people were practicing Falun Dafa in China alone. This made Falun Dafa by far the most popular qigong practice in China's history.　Many practitioners testified from their personal experience that Falun Dafa had powerful healing properties. In 1998, the first major health survey was conducted on Falun Dafa practitioners in Beijing.

    According to the survey, out of 12,731 participants, 93.4% initially had conditions of illness, and 49.8% had suffered from at least three diseases before they began practicing Falun Dafa. Through learning and practicing Falun Dafa, the practitioners' health improved in various degrees. The effectiveness rate of cases reached 99.1%, and among these, the rate of complete recovery was 58.5%. Comparing practitioners' health before and after practicing Falun Dafa, 80.3% of the participants reported improvements. Among these people, the percentage of people reporting that they felt “very energetic” increased from 3.5% before practicing o 55.3% after practicing. These numbers demonstrate that Falun Dafa is remarkably effective in curing diseases, increasing　energy and improving one's overall sense of well being. Being healthy includes having both a healthy body and a healthy mind. The survey demonstrated that 12,287 people, or 96.5% of the participants, felt healthier psychologically after practicing Falun Dafa.

    The Beijing survey indicated that the number of people practicing Falun Dafa increased every year, with the growth rate also becoming more rapid. The fact that Falun Dafa attracted such a great number of practitioners in such a short time provides further evidence that Falun Dafa is indeed effective in healing illnesses and improving health.

    According to the survey, Falun Dafa　practitioners saved 3,270 yuan of medical expenses per person per year for the state. (Yuan is Chinese currency. The average worker in Chinese cities　makes around 500 yuan per month.) Multiplying this figure by the millions of people practicing, one can easily see that Falun Dafa saved China a tremendous amount of money in medical costs and resources. This is one of the reasons why Falun Dafa has been widely regarded as being beneficial, not just for individuals, but also for society as a whole.

    A survey was also conducted in Taiwan. Out of 1,182 participants, 72% of Falun Dafa practitioners used only one health insurance card, which allows the recipient 6 visits to health care providers, per year, a reduction in usage of almost 50% compared to the general population. The report also pointed out that Falun Dafa has a remarkable effect on eliminating unhealthy habits and addictions. The study showed an 81% success rate for quitting smoking, 77% for abstaining from alcohol, and 85% for quitting gambling.

    The Persecution in China:

    “Ruin their reputations, bankrupt them financially, and destroy them physically.” Because of the amazing benefits offered by the practice of Falun Dafa, it quickly became the most popular form of qigong in China. At one point, the number of practitioners exceeded the total number of Communist Party members. Its immense popularity drew the attention of Jiang Zemin, then Chairman, Communist Party General Secretary, and Head of the Military Commission in China. As the powerful head of the Communist Party, which has stamped out any diversity of thought since its inception, Jiang ordered the police to curtail Falun Dafa activities and the state-run media to reverse course and publish defamatory stories about Falun Dafa.

    In response to a set of such articles, a group of practitioners went to the newspaper agency in the city of Tianjin to clarify some facts about Falun Dafa, hoping to resolve any misunderstandings that may have taken place. To their surprise, their peaceful discussions were interrupted when over 300 riot police descended upon them, physically assaulting them and arresting 45 of them. When questioned, the Tianjin authorities directed the practitioners to appeal their case to Beijing, stating that the arrests were made at the directive of the Central Government.

    On April 25, 1999, about 10,000 Falun Dafa practitioners went to the State Council's Appeals Bureau near Zhongnanhai to lodge an appeal. Then-Premier Zhu Rongji met with these practitioners, and at the end of the day ordered the Tianjin police to release the wrongfully arrested practitioners and repeated the government's policy of not interfering with people's freedom to practice.

    Although the　incident　was　peacefully　resolved, Jiang Zemin saw this as an opportunity to consolidate his power within the Central Government while at the same time wiping out a perceived threat. Jiang then issued the infamous directive which created the genocidal nature of this persecution:　“ruin　their　reputations,　bankrupt　them financially, and destroy them physically.” On July 20, 1999, Jiang launched the full-blown persecution with mass arrests, beatings, and unlawful detention of tens of thousands of Falun Dafa practitioners. The police burned Falun Dafa books and ransacked practitioners' homes, and the media saturated the country with propaganda to defame Falun Dafa.

    After five years of intense, nationwide persecution, millions of practitioners have been arrested, detained or sent to forced labor camps without trial. Thousands have been sent to mental hospitals to be injected with psychotropic drugs, and women have been sexually abused in　police custody. Some have even been forced to have abortions against their will. As of this writing, 1128 practitioners are verified to have died in police custody, most as a result of torture. The actual figure is believed to be much higher. Meanwhile, Falun Dafa has flourished around the rest of the world. The practice has spread to more than 50 countries, receiving more than 1100 awards and other forms of recognition from local governments and civic organizations. In the meantime, in spite of the brutality that the practitioners in China have been subjected to, there has not been a single case of retaliation or violence on the part of the practitioners. The last five years are a powerful testament to the universal appeal of “Truthfulness, Compassion, and Forbearance” and the firm resolve of the people that live according to These principles.


Conclusion

    In a very brief period of time, Falun Dafa and the teachings of Mr. Li Hongzhi have exerted a very powerful and beneficial influence on the world. To help advance this influence even further, we have published this volume of testimony from practitioners whose practice of Falun Dafa gave them a renewed life of physical and spiritual well-being.

    Millions of people around the world have experienced improved health through practicing Falun Dafa, and the stories presented here represent only a tiny fraction of those who have benefited.　 Many people begin to experience positive changes simply by reading Z huan Falun, while others find their health improving gradually over a period of time in which they diligently practice the exercises and study the teachings. Practicing Falun Dafa for the sole purpose of healing　one's illness is not encouraged, but many practitioners have experienced that when they let go of their attachments, bad habits and negative mental states, conduct their lives according to “Truthfulness, Compassion, and Forbearance,” and elevate their minds, problems that seem　incurable through conventional means very often miraculously disappear.


1. A Physician's Testimony:

Through Existing Knowledge And Walking The Path Of Cultivation

    I am a physician and have been involved in clinical practice for over twenty years. I have had five years of formal Western medicine studies and five years of formal Chinese medicine training. I have since used the knowledge and skills of Western medicine to treat numerous patients in various specialties such as pediatrics, internal medicine, geriatrics and others. My medical practice has led me to the discovery that, although medicine continues to improve and new　treatments keep being developed or invented, there are still countless illnesses that cannot be conquered, such as arteriosclerosis, diabetes, various cancers and other diseases. Moreover,　strange new diseases such as AIDS, mad cow disease and the like continue to make their appearance. As a doctor, I deeply feel the patients' pain, yet so often can offer no solution. “What is the meaning of so many diseases? What method could I employ to resolve the underlying cause of the problem?” I desperately searched for answers.

    Though I am a physician, I could not avoid falling ill myself. When I was twenty years old I developed glaucoma and problems with my cervical vertebra. I knew the outcome of these diseases extremely well. One could lead to blindness and the other, paralysis. In the following twenty years, I did extensive research to find the causes and cures for These illnesses. I tried various treatments, and yet none of them solved the fundamental problem. I could only rely on medication and physical therapy to relieve the symptoms and control their progression. With advancing age I continued to develop many new problems such as diarrhea, influenza, chronic cough and joint pain. As a result I had to rely on medication. How could I be set free from all this illness and suffering? Are humans supposed to live helplessly through birth, aging, sickness and death?

    In May of 1995, one of my colleagues gave me the book Zhuan Falun, which contains the main teachings of Falun Dafa. That night I was mesmerized by the broad and profound explanations in the book. How come I had never thought of stepping out from the premises of medicine to look at illnesses from another perspective? Why is it that I had never thought of ' through the barriers of existing knowledge to re-evaluate humanity and the universe? Holding the book in my hands, I felt like I had just received a priceless treasure and could not put it down. I read six lectures in one sitting. At the end of May I started to read the book intently for the second time. I realized that there is another field of even broader and higher knowledge beyond what I had learned throughout the years that I could only obtain through cultivating in Falun Dafa. I repeatedly read , and through enhancing my understandings, I finally took the path of cultivation at the end of June. I also learned the five sets of exercises and followed the standards of practitioners to improve my character.

    Through cultivation, obvious changes continued to occur in my body and many illnesses vanished. Because of my cervical vertebra problem, in the past I had to wear cotton gloves when going outdoors; otherwise if my hands got cold I would lose sleep at night, for my arms would turn numb and become extremely painful. In the winter of 1995, when it was about -10oC (14oF),I did not wear any gloves outdoors, yet slept like a baby at night with no discomfort at all. My body was very sensitive to heat and cold in the past. I could not survive without a fan in the summer, and had to put on many layers of clothing following a slight drop in temperature. Now, after practicing Falun Gong I no longer feel the intense heat of summer. When others are sweating profusely I, on the other hand, do not perspire much. During the fall, I have not yet felt the autumn chill when everyone starts putting on sweaters. Furthermore, my body was also very sensitive to hunger pangs before. I would feel weak and dizzy if I missed a single meal. Now, even when my work becomes demanding and I find no time to eat, I am still full of energy.

    I am proof that a person approaching fifty with a body full of illnesses can undergo a major transformation in health by practicing Falun Gong. This is something that cannot be explained with our present-day knowledge of the human body. I realized through my own cultivation experience that what we know today is extremely limited and that Falun Dafa is a true science!


2. The Inspirational Story OF A Former Leukemia Patient

    Zhang Shujun

    My name is Zhang Shujun, and I am a 35-year-old woman. Like most other young people, I loved life and was full of vigor and vitality. However, I contracted leukemia when I was only 26 years old. The disease came to me like a fatal blow to my life. My mind went completely blank and ears ran down my face endlessly while I was lying in the hospital bed. Why me? Why was life so unfair to me? The endless and painful medical procedures weakened my immune system. I always caught the flu and constantly had high fevers. Since I was sensitive to the cancer-fighting drugs, I often had terrible itching all over my body. I had to scratch hard and it caused bleeding. Because of the length of the treatments and the frequent blood transfusions, the skin on the back of my hand became stiff. I felt sick and vomited every time I was given a transfusion.

    After a year of these painful struggles, my beautiful black hair fell out due to the large doses of radiation and the chemotherapy treatments. I lost 30 lbs. in only a few days. I felt desperate after seeing several other leukemia patients pass away one after another. I started to continuously think about my life and its worth: human beings realize how insignificant and helpless they are when they face death. Although they might be wealthy and have the most powerful positions in the world, in reality they have nothing. I kept asking myself, what is the mysterious power that dominates and balances everything in this world of suffering? The medical procedures caused many seizures; any of them could have easily taken my life. At the time, I was thin, had a dark pallor and was out of shape. My health kept deteriorating even after several Western and Chinese hospitals treated me. My parents took care of me and suffered both emotionally and financially. I do not know how many times my mother cried behind my back. I cried endlessly. I wondered whether there existed any power to help me escape from the clutches of death. I prayed and hoped I would live. At this moment between life and death, I suddenly realized that the meaning of life was not merely seeking comfort for oneself; instead, there were things much more precious and beautiful!

    In March 1995, I luckily found out about Falun Dafa. It was a turning point in my life. In the beginning when I went to the exercise site, I couldn't even perform the first four exercises since I was extremely weak and the condition of my heart was very poor. After some time of working on the exercises, my body gradually felt relaxed and I could easily finish the standing exercises, which lasted for an hour. I felt like I was saved from the hell of pain and hopelessness! It was a miracle!

    Only one month after I started to cultivate Falun Dafa's universal principles of “Truthfulness, Compassion, Forbearance,” the disease that could not be cured by modern medicine, and that cost my family hundreds of thousands of yuan　[tens of thousands of US dollars] was completely gone. Doesn't this show that Falun Dafa is a genuine and extraordinary science? The smile came back to my face. I used to be an invalid and couldn't take care of myself, but soon I could do the housework and take care of my parents. They were so happy to see the change in me. After three years of torture from this serious disease and its treatments, I was finally experiencing the wonders of being completely free of disease and pain. The changes in my body and mind have made me firmly believe in the truth of Falun Dafa. After only two months of practice, I returned to work. In my daily life, I followed the principles explained in the main book of Falun Dafa,　Zhuan Falun. I worked hard and always considered others first. I tried to examine myself first whenever there was a conflict. Under the guidance of the Fa [the Law or universal principle], I strove to reach the realm of selflessness and altruism. The changes that happened to me were obvious to the supervisors and other employees in my work unit.

    My mother also changed a lot after she started to practice Falun Dafa. All her illnesses went away and so did her bad temper. She used to fight with my father and now she has become kind and understanding after practicing Falun Dafa. My family is happy and lives in perfect harmony. Dafa gave me back my life; therefore I should be of benefit to others with my life and put my best effort into clarifying the truth and awakening people's conscience. I feel sad when I see people indulging in the pursuit of fame and self-interests or struggling helplessly with incurable diseases.

    Therefore, when a few people in the government mistakenly began persecuting and slandering Falun Gong, I went to Beijing to declare the truth and awaken　the conscience of the people with my personal experiences and with my life that was enriched by Dafa. However, I was illegally arrested, detained and punished by my work unit. Now I have been forced to leave home and wander without shelter to avoid further persecution. Nevertheless, I feel it is worthwhile if people will no longer be blinded by the lies of the government after I tell them of my experiences. I hope people will be able to distinguish between kindness and wickedness, and good from evil by examining their own kind nature.

    I truly hope everyone in this world will feel the same splendid and magnificent happiness that I　feel! Now I understand why we cultivators should attain the righteous enlightenment of selflessness and altruism. The purpose of existence for a cultivator is entirely for the benefit of others!

    March 23, 2001 Note from editor: for safety concerns, the name in the article was changed to a pseudonym. All names of hospitals, doctors and addresses were omitted.


3. Recovery From 20 Years Of Uffering With Aplastic Anemia

    I'm forty-one years old and I am a Falun Dafa practitioner. Today I'd like to use my own experiences to reveal how wonderful it is. When I was eleven years old I was diagnosed with aplastic anemia, or bone marrow failure. When the anemia became very serious, I could not take care of myself and would have to rely on medicine to keep me alive. For the past twenty years, the medicine that I took would have filled a truck and my medical expenses were more than one hundred thousand yuan. (1) Regarding my career, my goals and family, all these things I could only wish for, but not achieve. When I became a teenager, the illness became even worse. Because of a low platelet count, my first menstruation lasted more than ten days and would not stop, and I became very weak. I went to the hospital for a blood transfusion and had to get an injection to stop the bleeding.

    This only solved my problem this one time. The next month and each subsequent month, I had the same problem. My illness broke my parents' hearts. In order to cure me, my parents contacted hospitals all over the country and I took every drug that was supposed to treat this illness, including all kinds of private therapies, but nothing worked.

    One day in 1985, my abdomen was swollen, my whole body was weak and I was short of breath. My parents immediately sent me to the hospital and the doctor said I had a broken blood vessel in my stomach (It was blood that made my abdomen swell up). The doctor told my parents that I needed an operation, but the probability of success was not very high. It was possible that I would not make if off the operating table. Later on, a couple of specialists used a new drug, and then the bleeding stopped.

    When my illness was at its worst, my red blood count was very low. I was brought back from the brink of death many times. There was one time in which the injections and blood transfusions　were not working, and finally I was infused with platelets to save my life. These kinds of emergency treatments happened so many times, I can t even remember. My heart broke when I saw my parents' hair turn white from worrying about my illness, and I hated that my body was so useless. I felt that my life had no meaning and lost the will to fight my illness.

    In the winter of 1998, a friend visited me. She told me that her illness was cured after practicing Falun Gong and she suggested that I learn. By looking at her healthy pink face and happy attitude, I really could not believe that she used to be sick all the time and was now so healthy and happy. Therefore, I started to practice Falun Gong. In the beginning, I was just thinking I would try it out, but after reading Teacher's book and listening to his lectures on videotape, I understood the purpose of life, why people live and how they should live. After continuing to study the Fa, (2) I changed my thoughts a lot. On the subject of dealing with people and doing things, I did my best to follow Falun Dafa's teachings and standards. My illness got better with every passing day and I gradually was able to stop taking medicine.

    My illness is now cured and I no longer need to take medicine. It was impossible for me to do this before learning Falun Dafa. My physical condition is now very good and I don't even catch colds any more. I know that it is Falun Dafa that cured my disease and it is Teacher who gave me a second life.

    (1) Chinese currency: the average worker in China makes about 500 Yuan per month.
    (2) Fa: law and principles; the teachings of Falun Dafa


4. A Physician Describes The Improvement In Her Mother's Diabetes

After Practicing Falun Gong

Gabriela E. Garcia, MD

    My mother is a 61-year-old lady who has a past medical history of diabetes. Unfortunately, two of her sisters passed way due to late manifestations of this terrible disease. Five ears ago she also began to have symptoms of diabetes. An endocrinologist diagnosed the disease, and she was treated with diet and drugs by an endocrinologist and an internist. In May of this year, my mother's diabetes became severely out of control. Since I had been practicing Falun Gong for a time and felt very well, both physically and mentally, I thought I would introduce her to the practice.

    Three months later, the doctors had problems adjusting the dosage of her medicine because my mother began to have hypoglycemia. The doctors decided to decrease her medication and later　decided to change to different medications; however, she continued to present with hypoglycemia. Finally, in October the doctors decided to withdraw all the drugs and treat her with diet only.

    Now my mother is very happy. Like many other patients, my mother does not like to take drugs, and most importantly, she feels good and has more energy. Everybody at home is very happy with my mother's improvement, especially me, because as a nephrologist, I know how terrible this disease is. I think it is worthwhile to mention that at the last meeting of the American Society of Nephrology, diabetic neuropathy, a late complication of diabetes, was described as a malignant disease, and indeed it is.

    My entire family is very grateful for Falun Gong, and its universal principles of　Truthfulness-Compassion-Forbearance.


5. Light Returns To A Glaucoma Sufferer's Life

    There is a practitioner at our practice site who said that before she began cultivating more than ten years ago, she had been noticing something strange on everyone's faces. “Why were there black blobs on everyone's noses?” Gradually, her eyes became more and more uncomfortable.　In 1987, she began seeing an ophthalmologist and was prescribed eye drops on a regular basis.

    However, after using the eye drops for a long period of time, her vision didn't get any better.　Instead, the pressure in her eyes continued to build, and her vision gradually deteriorated and became more blurry.　In early 1990, her glaucoma caused complications with the iris and the symptoms became very evident. In the end, she sought a cure from top doctors who specialized in glaucoma at the prestigious National Taiwan University Hospital in Taiwan.　At that time, her eye pressure would often elevate to a level that frightened her. The doctors told her that an excessively high eye pressure would result in vision loss.　So she had no choice but to regularly go to National Taiwan University Hospital at 4 a.m. to stand in line to see the doctor.　During each visit, she would have a few words with the doctor and then go for an intravenous injection (IV).　Often, the entire day would go by just like that and the IVs didn't relieve the eye pressure.

    In 1995, her ophthalmologist finally told her that with her condition, her vision would deteriorate and gradually she would lose it. The doctor wanted her to be prepared for the worst.　The doctor suggested that she undergo surgery but made it clear that there was only a 30% chance of not losing her vision and the chance for a full recovery was even lower. Due to her fear of the surgery, the pessimistic prognosis, and various other reasons, she delayed making a decision.　The days went by amidst despair and the fear of losing her eyesight.

    Later on, her friends introduced her to Falun Gong. In September of 1997, she attended a 9-day Falun Dafa seminar. In the beginning, she took turns practicing the exercises at various practice sites and often took advantage of the time she stood in line at the hospital to read Z huan Falun. As time passed, she thought, “Why is it that every time I go to the hospital for the tests, the eye pressure level still hasn't dropped? The amount of medication I use hasn't decreased and my vision hasn't improved either.”

    This situation lasted until 1999, when she became determined and thought, “I have been visiting the hospital for so long and my eyes haven't improved. Even if I underwent the surgery, the rate of success would be very low. Besides, the doctor has said that I would gradually lose my eyesight, so I might as well use the remaining time that I have to truly cultivate and study the Fa!” (Law and principles) Soon after she had that spontaneous thought to cultivate Dafa more diligently, a practice site was established in a park near her home. She attended the group practice sessions every morning. Even though her vision was blurred, she still attended various Fa study sessions all over town. With much difficulty, she read every word and every sentence in Zhuan Falun along with the others. Little by little, the high pressure in her eyes was no longer felt, so she stopped going to the hospital. What's more, although her eyes would normally feel tired after looking at things for a period of time on the streets, she was able to read Dafa books very clearly. Especially during group Fa-studies, she was able to read with the others for several hours. Even after studying for the entire day, her eyes didn't feel tired. Fellow practitioners jokingly said to her, “Teacher wants you to study the Fa more.　So no matter how long you study, your eyes won't get tired.”

    To non-practitioners, this was indeed very strange! A person with glaucoma, who had been informed by a top ophthalmologist that she was about to lose her vision, was actually fine after two years without going to the hospital. Most people's eyes would ache after reading for a whole day and yet, her eyes didn't. Why did all the changes happen after her spontaneous thought to be determined in cultivating Dafa? These answers are very clear to Dafa disciples. Last year, her daughter, who's not a practitioner, was worried about her not having visited the hospital for so long and insisted that she go for a checkup. She couldn't ignore her daughter's concern so she went to the hospital for the tests. The doctor, who thought she had been using medication to control the symptoms, told her that the “medication” had been useful in controlling her eye pressure. The doctor advised her not to stop taking the medications. She smiled.　The truth was that it had been two years since she had taken any form of medication, and she hadn't needed the IVs.　All of These benefits came from practicing Falun Dafa.

    Having personally experienced the results of cultivating Falun Dafa, she helped guide her husband to start cultivating Falun Dafa last year. When seeing the way that she diligently reads Dafa books with everyone, very few people would believe that she is 65 years old and had almost lost her eyesight due to glaucoma.


6. PhD Student: My Rheumatoid Arthritis Went Away

    By A Practitioner From Taoyuan, Taiwan

    I am a first-year PhD student at an American university. Shortly after the 2004 Chinese New Year, I began to suffer from finger and wrist pains, which appeared to be similar to tendonitis. The doctor from the university diagnosed this as a kind of affliction often suffered by computer operators. I went on medication, but instead of finding relief, I suffered from side effects of the medicine such as stomachaches. At the end of February, the pain radiated to my shoulders. In early March, piercing pain in my upper back and knee woke me around 2 a.m. or 3 a.m. The university doctor could not diagnose my affliction. He referred me to a doctor specializing in rheumatology and immunology at a local and more prominent hospital. The doctor thoroughly checked me over, but could not diagnose the problem. He suggested that if the symptoms lasted for three months, it most likely would be some kind of rheumatoid arthritis. Such uncertainty affected me deeply and my condition worsened.

    I frantically surfed the Internet for all available information on arthritis. My research showed that my symptoms most closely resembled a certain kind of rheumatoid arthritis. I even became unable to hold chopsticks tightly. Nevertheless, I kept sending many e-mails to doctors specializing in rheumatology and immunology at large hospitals throughout Taiwan, seeking answers.　Most of them responded that, “You might have rheumatoid arthritis, but we cannot diagnose you without seeing you in our office in Taiwan.” Such news made me very unhappy. My condition continued to deteriorate and I found it difficult to walk. This disease typically attacks the joints first. The joints may deform severely, then, it may attack the heart. After several years or perhaps even decades, the patient may die. My parents are close to 60 years old and have to support themselves and my younger brother and sister with their limited pension. It would be a big burden on them if they had to pay the medical costs from my disease. I was full of despair because of the pain I was suffering. I took a final look at the materials I had collected from the internet about rheumatoid arthritis. Suddenly, something caught my eye. I found an article on a website from someone who had cured rheumatoid arthritis. I quickly skimmed that article, which was written by a Falun Dafa practitioner in China. I harbored great doubts. Could this be true? Then I viewed all the articles on that website. I read that cancer, bone proliferation, and other strange diseases were cured through practicing　Falun Gong.　Great hope rose in my heart. I thought that I should study Falun Gong as soon as possible if it is so miraculous. I searched the internet using the keyword Falun Gong. I found from the Hong Kong website links to websites worldwide. From there I found the names of contact persons at many universities in the US. They offered free Falun Gong lessons. How astonishing, the Falun Gong volunteer assistant at my university was a westerner! I instantly e-mailed and called him but could not reach him. I wondered if he had graduated.

    I was at a loss, but I kept searching. I found on the Hong Kong Falun Gong website the instructional videos for the five sets of Falun Gong exercises. Following the suggestions of fellow practitioners, I listened to the 9-day lectures of Teacher Li on the internet. I downloaded and printed the book Z huan Falun, the main text of Falun Gong, and read through it once.

    After reading Zhuan Falun for the first time there were many questions in my mind. Some of the terms sounded to me rather superstitious, but by following suggestions from other practitioners I found on the website, I learned that　Z huan Falun　teaches　people　to　improve　their character. While watching videos of Teacher Li s lectures, I fell asleep at the beginning. Yet, I was deeply impressed by Teacher's smile and tireless efforts in teaching people to be good. What was so amazing, the second night after I learned the exercises and formally started practicing, I generated a lot of heat and had to kick my covers off in the night. The following day, my terrible bad breath from the illness had disappeared.

    I practiced more diligently. Now I could sleep well and had a good appetite. I decided to go back to Taiwan because I did not want to bother my classmates too much. I had hope again! I knew that there were many Falun Gong practitioners in Taiwan, and I hoped to learn from them the details of the exercises. I arrived in Taiwan on the evening of April 13, 2004 in a wheel chair, and returned home at about 11 p.m. At 5 a.m., on April 14, I went to the practice site at the Agricultural and Industry School of Taoyuan to do the exercises with other practitioners.

    On the morning of April 15, 2004, my parents took me to the Changgen Hospital at Linkou to see a doctor. Using the latest diagnostic tests, combined with previous blood tests, two medical professors diagnosed my disease as Hypermobility Syndrome (recurring pains in a number of joints). The doctors told me that I would suffer pain for the rest of my life. They told me that I couldn't lift any heavy items or do heavy labor. I was told that I would be dependent on painkillers for the rest of my life. After leaving the doctor's office in the wheel chair, I remembered to tell my parents that I wanted to practice Falun Gong!

    That same day, my father bought me a copy of Zhuan Falun. While I was reading Zhuan Falun for a second time, I practiced even harder. On the evening of April 16, I went to a Falun Dafa study seminar on my crippled feet. I remember a fellow practitioner's words: “If you could walk to the practice site you wouldn't have to bother your father.” So I walked in small steps to the Taoyuan practice site.

    On April 19, I attended a new 9-day Falun Gong lecture series. Red dots appeared on my neck, accompanied by unbearable itching. I ignored them and practiced the fifth exercise, the sitting meditation, whenever I felt the itching. About a week later the red dots on my neck disappeared, and though I could still feel some pain in my knee, I could already walk like a normal person. In the beginning I could only do the meditation for 10 minutes. Now I can do it for 50 minutes. My third aunt, third uncle and my mother's friends all began to practice Falun Gong after seeing my changes. The defamation of Falun Dafa by Jiang Zemin and his followers in China is propaganda that has deceived many people. Now, as I have been most fortunate to become a Falun Gong practitioner, I will practice diligently. I will try my utmost to let more people know the truth of the persecution of Falun Gong in China, and of Falun Gong s amazing healing powers.


7. Brain Tumor And Bone Disease Disappear

    by A Practitioner In China

    I am a 43-year-old nurse. I have suffered from several diseases since my 33rd birthday. Around the time of the Chinese New Year in 1989, the right side of my body suddenly became paralyzed. My speech was slurred, and I had difficulty eating and drinking. The muscles around my eye and mouth sagged uncontrollably, so that I looked like someone who had suffered a stroke. Saliva was constantly drooling from my mouth. I was confined to a hospital bed in agonizing pain.

    A CT scan showed a chestnut-sized shadow on the right parietal lobe of my brain. I was told I had some kind of brain tumor. My whole family feared for my health. Specialists diagnosed me with multiple sclerosis and prescribed a high dosage of steroids for treatment.　Nevertheless, after 10 months, although my condition had become stable, I still could not move my right arm or leg. One and a half years later I developed a severe complication aseptic necrosis of the femural heads [a difficult-to-cure bone disease affecting the femur, or large leg bone]. My left hip became deformed. Doctors explained their diagnosis and directed me to have immediate bed rest. I was told not to walk at all, otherwise I would need to go through several surgeries to have artificial femur bone-heads installed. Hearing this, I fell to the floor and cried for a long time. I almost lost　the courage to continue living.

    I then had lengthy treatments for aseptic necrosis of the femural heads. I followed a daily herbal treatment regimen. Six times a month, I had to go to the hospital to have the bone pressure relieved by a procedure in which doctors drilled into my femural heads under X-ray guidance to inject medicine into my hips. This treatment was so extremely painful that I had to take massive doses of painkillers for three days after the procedure. I had been many places seeking a cure and spent a lot of money on treatments, yet failed to see any worthwhile effects. Day after day for over three years I was in excruciating pain.

    Then I discovered Falun Dafa. Teacher Li's words moved my heart and led me like a beacon of light to rise out of the bitter sea of suffering. I decided immediately that I wanted to learn Falun Dafa. I repeatedly read the Falun Dafa books.　Neither wind nor rain, the heat of summer nor the cold of winter have led me to miss the daily outdoor practice sessions. I measure myself against Falun Dafa's standards in everything that I do and strive forward on the difficult path of cultivation.

    After firmly practicing Falun Dafa for a year and 10 months, I recovered from slurred speech and could clearly read aloud from Z huan Falun. Instead of strict bed rest, I could ride a bicycle. My ankles and toes are agile, and the pain in my hip from the bone disease has disappeared. A follow-up scan confirmed that my femural heads have become normal.

    Aseptic necrosis of the femural heads is one of the world's most difficult-to-treat diseases and can't be cured with money or technology. Yet it quietly disappeared from a Falun Dafa practitioner without any treatment. This is yet another clear demonstration of the miraculous power of Falun Dafa.


8. Doctor In Taiwan: Most Of My Illnesses Are Now History

    My name is Lai Jiandeng and I am 53 years old. I am an Ear, Nose and Throat (ENT) specialist and I started practicing Falun Gong in March 1997. I have suffered from illnesses throughout my whole life. I fought other people for self-interest, and my health declined by the year. In the past decade I hit rock bottom--then I found Falun Dafa. Now, my life has changed completely.

    I've studied Western medicine and have a certain understanding of the treatment and recuperation process of certain diseases. When I was young, I suffered from various conditions. In the years right before I practiced Falun Gong, I was afflicted with a stomach ulcer, stomach bleeding, a stiff back, inflammation of the eye, dizziness and sciatic nerve pain. These problems took turns making me miserable. Treatments could only suppress the symptoms temporarily, but could not prevent them from recurring.

    It was the day before Tomb Sweep Day (a holiday for worshipping ancestors) and the beginning of a long holiday when the eye inflammation first came on. My eyes were red for two days, and all of a sudden my eyeballs suppurated from inside. They swelled up and were extremely painful. I could barely open my eyes. Pus had filled my eyes and it was as if someone had plastered my eyes over. I cannot describe the intense fear I had of losing my sight, because the next thing that would usually happen was my eyeballs would fester and I wouldn't be able to see. I immediately went to an eye doctor, who injected medication directly into my eyelids. The injections are usually administered into the muscle, under the skin or into blood vessels, but I was given injections directly into my eyelids and into the tissue around the eyeballs. Sometimes I had shots twice a day. The condition subsided after about two weeks.

    That was only the beginning of a nightmare. The problem came back every spring. The injections only suppressed the surface symptoms and could not treat the underlying cause. Each relapse would last a month or so and I had to get injections around my eyes, otherwise it would be difficult to control the symptoms.

    After more than a decade, I was extremely afraid of this　disease,　because　over　time　I　could　develop　kidney problems even if I didn't lose my sight, and I could end up living on dialysis. This disease was also accompanied by ankylosing spondylitis [chronic inflammation of the spine], and my spine started to hurt more than 20 years ago.　After I had a car accident over ten years ago, my back hurt terribly on top of other complications that already existed. In the winter my spine hurt when I moved, when I lay still, when I rolled over and when I got out of bed. When I sat in a car, I could not tolerate the slightest jarring. I had to push myself up with my hands to alleviate the pain, and it also hurt when the car accelerated. My spine would hurt so much that I would well up in tears when the car would hit a pothole or come to a sudden stop. I was scared to death of going out in a car. Even when I walked at home, I could not walk steadily due to my back pain, and the pain was there no matter what position I was in.

    My mother was on her deathbed when I first saw the Falun Dafa books, so I didn't have the desire to read them then. After my mother's funeral I picked up the book Falun Gong, and suddenly realized that Falun Dafa was what I had always sought after, even though I had no idea that I was looking for it.

    The next summer, my stomach ulcer pain began to subside and then disappeared. The unbearable pain in my spine was also reduced a year later.　The inflammation of my eyes came back several times. I did the meditation exercise since I could not do the other exercises involving movement. Eventually the dizziness went away.

    Most of my illnesses are now history.　I am now healthier than I have ever been. I have truly experienced something profound and supernatural. As a doctor I know about illnesses and it's easy for me to obtain medication. I took pills in great quantities, but the pain was still there. Now I understand that only cultivation can help a person become truly and completely healthy.

    Falun Dafa has given me guidance in life. It helped me to reduce anger, conflicts, and other bad feelings. I am able to see my shortcomings, and through cherishing the chance to practice Falun Dafa, I will diligently improve myself.


9. The Story Of A Pancreatic Cancer Survivor

    My name is Connie Ji. My father, two of my fraternal uncles, my maternal grandmother and my maternal uncle were plagued with cancer. In my generation of the family, my elder sister, a fraternal cousin, and I all suffered from the same ill fate. Now everyone in my family has died, except my elder sister and I. A total of eight people in my family, including myself, suffered from cancer.

    I will now tell you how I survived this deadly cancer. I started to feel ill in the autumn of 1995 and went to the hospital for a diagnosis. Through ultrasound, the doctor saw something unusual about my biliary system. Next he did a CT (Computerized Tomography) scan. When the doctor saw the CT scan result, he asked me, “How long have you been feeling ill?” “For a while,” I replied. The doctor's grave facial expression said it all. I knew there must be something seriously wrong with my health. I went to an even larger hospital for a second opinion where I was finally told that I had “lesions on the pancreas.”

    Now that I knew my life was in danger, my family started to panic. I was 43 years old back then, and my son had just turned 14. To avoid aggravating my health, my parents-in-law and my husband withheld their tears in my presence. Then my family decided to take me to the Sina-Japan Friendship Hospital in Beijing for better medical treatment.　The doctors and　specialists came to a joint diagnosis and determined that I had cancer in the head of the pancreas.

    I knew that pancreatic cancer was one of the most severe types of cancer. I also learned that pancreatic cancer causes an extreme amount of pain and the cure rate is close to zero at this time. Words could not describe my feelings. I told my doctor in tears that I did not want to die and begged him to save my life, but I knew very well that no one could save me.

    I started to have jaundice because the tumor obstructed my common bile duct.　I lost my　appetite and became extremely ill. Only a few days after the doctor confirmed my pancreatic cancer, he decided to surgically remove my pancreas, because it was considered the only chance for a cure. However, when the doctor opened me up, he saw that the tumor had adhered to the inferior vena cava. Therefore, the operation would be associated with very high rates of operative morbidity and mortality, and the cancer could spread to other areas. He came out of the operating room, explained the situation to my family, and recommended non-surgical treatment, which might help prolong my life. After my family consented to the doctor's decision, the doctor surgically connected the common bile duct and duodenum in order to keep my digestive system running normally. Thus he stitched me up without removing my pancreas. It was another way of telling me that there was no cure for my pancreatic cancer. While waiting outside the operating room, my husband burst into tears. When I awoke from the anesthesia, I asked my family how the surgery went.

    When my elder sister told me the truth, my mind went completely blank. I could not think or say anything. Even though there was no hope for a cure, my family insisted that I continue the medical treatments with both western and Chinese traditional medicine. I was taking traditional Chinese herbal medicine, as well as chemotherapy and radiation therapy. I was tormented by the physical pain of the cancer, the side effects of the chemotherapy, and the imminent shadow of death each day. It also broke my heart to think of my child. I once received a phone call from my son while I was receiving the chemotherapy. I started to imagine that my son would be motherless and he would have to grow up without the affection from his mother. Then tears started to flush down my face.

    I knew I was going to die very soon, but I had never thought about what death would be like. I didn't know the answer and I didn't want to know the answer. But I didn't want to think about the reality, either. There was a cruel barrier that separated me from the rest of the world. I felt left alone and I felt the world was uncaring and cruel. Each day I was repeatedly tormented by both the endless physical and psychological tortures. I didn't want to die, but the daily torment seemed to be worse than death. What I feared the most was that I might die after I eventually wore out every ounce of my life in extreme pain. I was overwhelmed with pain and gave up all hope for life. My family's affection and support could not improve my mood or encourage me to fight the cancer. No one in the world could save my life. Although I was still alive, I felt that nothing in the world belonged to me. I felt terribly alone. It is a feeling that only a dying person can know. I thought of spending my remaining days in a Buddhist temple because at least I could enjoy peace and quiet away from the secular world. When I discussed my dying wish with my husband, we both decided that it was an unrealistic wish in my condition. After the surgery, my weight dropped to below 90 pounds. I had lost almost all of my hair and I looked like a ghost with my dark yellow complexion and skeleton frame.

    At the end of 1996, my health became even worse and the pain escalated. I could not eat at all. I didn't want to worry my husband, so I didn't tell him until I thought I wasn't going to make it. My husband suggested that I check into the hospital again, but I really didn't want to because I did not want to die in the hospital. Then one morning, I met an elderly woman as I practiced a Chinese qigong in a park. She started the conversation by telling me that she had been watching me for several days and had wanted to introduce me to Falun Gong. “What don't you try practicing Falun Gong?” she said. “We will start playing Teacher Li Hongzhi's Fa lecture videotapes today. Why don't you join us?” Upon hearing her invitation, I immediately decided not to go back to the hospital. She took me to the home of another Falun Gong practitioner who volunteered to assist people in learning Falun Gong's exercises, and we watched the videotapes together. I was receptive to Teacher Li Hongzhi's lectures. While I sat there watching the videotapes, I felt very comfortable. After we finished watching the videotapes that day, the volunteer assistant kindly loaned me a copy of Z huan Falun, Falun Gong's main text. I finished reading the book in three days. On the fourth day, I went out at 4:00 a.m. and joined the elderly woman for that morning's outdoor group practice of Falun Gong exercises. It was a snowy and windy day, but I could practice Falun Gong's standing exercises with others for a full hour! Since that day, I have continued to practice Falun Gong's exercises each and every day, rain or shine, winter or summer.

    I felt as if I had found my way home. I no longer felt alone, and I no longer feared death. I felt free and peaceful.

    Before I knew it, my health started to improve. Although I still experienced pain and would occasionally vomit and have diarrhea, I knew they were signs that my body was being cleansed.

    I could eat and sleep well, and I felt very energetic. After just two months, my health made a pivotal turn and I transformed into a healthy person. The Chinese New Year came two months after I started to practice Falun Gong. When my family and relatives visited me during the Chinese New Year, they were astonished by my recovery. In May when the weather turned warm, I had gained a lot of weight and grown out of many of my clothes. As I continued to read Zhuan Falun and practice Falun Gong's exercises, I kept developing new understandings of the true meaning of life. As I tried to conduct myself according to Teacher's lectures, my health kept improving.

    I became increasingly healthy each day. I used to suffer from chronic angina and gastroenteritis, but they completely disappeared like my pancreatic cancer. I now weigh 130 pounds and am perfectly healthy. It is because I practice Falun Gong that my life span was prolonged and my life was altered.

    Falun Dafa has not only saved my family and me, but also restored millions of people's physical and mental health, as well as their moral values. I am not just sharing my story as a testimony of Falun Gong's miraculous power. I also wish to use my story as a way to validate the fact that Falun Dafa is a righteous cultivation practice, which teaches people to improve their moral values and recover their true nature. I sincerely hope that the Chinese people will stop being the victims of Jiang Zemin's slanderous and fraudulent propaganda against Falun Gong. Falun Dafa is great!


10. “Out Of Fourteen Leukemia Patients, Only I Survived”

    I am a seventy-four year old retiree in Jinzhou City. During a routine physical examination, I was diagnosed with chronic lymphatic leukemia. Even after a long stay in the hospital to cure the disease, the treatments were not effective. My doctor told me, “Regarding this kind of illness, there is no one in the whole world who has been cured by medicine.”

    People said that a bone marrow transplant could cure this disease. However, there was no guarantee that I would be cured, and it was very expensive. We did not have the money to have that kind of operation. My family members looked for many types of remedies, but they all failed. When I was running out of options in 1995, a friend of mine introduced me to the practice of Falun Dafa. While reading Z huan Falun, the main text of Falun Dafa, for the first time, I knew that it was not an ordinary book. It taught people to cultivate Truthfulness, Compassion and Forbearance, to improve their character, and to become good. Thereafter I studied the Falun Dafa teachings and practiced the exercises every day. During the course of my life, I had never apologized for my mistakes, but after practicing Dafa I looked inside every time I was faced with conflicts. Because of the improvement of my character, my physical body changed greatly. The symptoms of illness disappeared and my body was very relaxed. And spiritually, I was very happy.

    No matter who it was who knew my situation, they said, You are still alive!　I replied, this is because I have practiced Falun Gong. It is my Teacher who saved me from the brink of death. Now I have already lived another ten years, and it is Dafa that cured my chronic lymphatic leukemia.　Our whole family could not find the words to express how good Falun Dafa is! My son is a doctor and he said: Father! In our hospital, there were fourteen leukemia patients, but you are the only survivor. Falun Dafa has really demonstrated a miracle, and it is really a supernormal human science. In the near future, I will learn the exercises from you.

    With more than one hundred million people practicing Falun Gong, Jiang Zemin's followers fabricated much propaganda to demonize Falun Gong and to deceive people who did not know the facts. Presently Falun Gong has spread to more than fifty countries, and has produced very positive contributions to society. All kind people please cherish Falun Gong, because it will equally cherish you.


11. The Difficult Life Of A Disabled Woman, And The Huge Physical

And Mental Changes She Experienced After Practicing Falun Dafa

    Written By A Practitioner From Shandong Province

    1. A Difficult Life

    It was during the three years of disaster [this refers to a period in Mainland China from 1959 to 1961, in which more 30,000,000 people died from hunger] that Guihua was born in an old temple. Misfortune followed her. Her father died before she was born. Her mother delivered a seriously disabled daughter, Guihua, and died a couple of years later from an illness. Guihua and her brother, who was four years older than her, depended on each other for survival. The seriousness of her disability made her almost immobile. Her head was crooked and bent towards her shoulder. Her mouth was permanently ulcerated and she drooled constantly. Her clothes in the area of her chest were perpetually soaked with saliva. Her neck was swollen and enlarged from being always wet. Guihua's right arm was twisted and deformed, and a finger on her right hand could not straighten up. She had only partial control over her right leg and she had a serious limp.　Guihua often fell after walking a couple of steps, and she often had a bloody nose and a swollen face from falling. Sometimes, when her condition became serious, she could only crawl. She often had soiled and wet pants because she lost control of her bowels and bladder. The pitiful Guihua became the target of the village children who chased, beat, and cursed at her. Even the adults teased her. The brother and sister lived an impoverished life without sufficient food or clothing. It wasn't easy. Then, the brother got married and the family seemed to have some chance of survival. However, Guihua's misfortune soon continued. Not long after the brother got married, the sister-in-law treated Guihua as a burden. She treated Guihua coldly and beat and cursed her. She often did not give Guihua food. In the end, the brother and the sister-in-law locked her in a small room, and did not give her food for days and nights on end. It was by luck that a kind neighbor found her and helped her run away.

    The 19-year-old Guihua hastily married a man in another village who was 20 years her senior. She finally had her own home and Guihua enjoyed a little peace of mind. However the good life did not last long. The sixth day after she got married, her husband beat her. Guihua bore the beating with tears and hoped that through her efforts, her husband would treat her well after a period of time. Guihua was wrong. The mother-in-law disliked her from the beginning and often cursed at her over trivial matters. Guihua could do nothing but swallow her tears.

    When Guihua was in her eighth month of pregnancy, her husband brutally beat her over some trivial matter until she was seriously bleeding. It was very dangerous for her and the baby she was carrying. The cruel husband did not send her to the hospital. Through a miracle, the mother and the baby survived the beating. The day before she delivered the baby, her mother-in-law pushed Guihua to work in the field for half a day. When she delivered the baby, her husband was not with her. The mother-in-law purposely left her and went out. A couple of kind old ladies in the village helped her deliver the baby. Somebody found the husband and asked him to go back home. Her husband's attitude was a little bit better after he saw that it was a boy. One day in winter, the baby was breast-feeding. Right after the husband came back home from outside, the mother-in-law slandered Guihua, saying that she was having an affair with another man. Without trying to determine the validity of these claims, the husband immediately gave her a brutal beating. Guihua felt totally hopeless after all this humiliation. The physical pain plus the mental torture made her feel that she had been forgotten by this world and her existence was a mistake. In this world, she had nothing to hold onto except her baby. She kissed the baby in her arms and drank half a bottle of poisonous farm chemicals. Having heard that liquor would make the medicine take effect more quickly, she drank some liquor and hoped that she would die even sooner. However as fate would have it, she recovered after a couple of days. But Guihua was determined to die. The second time she tried to commit suicide, she jumped into a well. The third time, she jumped into a river. Every time, kind people rescued her. Guihua wondered, since it is so difficult for me to live, why is it also so difficult for me to die!　The fourth time she tried, she went to a chestnut grove far from the village and tied a rope to a tree. Just before she was going to tie the rope around her neck, an old man came from out of nowhere and grabbed the rope away from her. However, all those kind people could not stop her husband from his savagery. Finally, after a bad beating, Guihua could not tolerate it any more and ran away from her home. She ran to a local factory, found the factory manager, told him about her miserable life, and earnestly asked him to let her work there. The kind manager helped her right away. He decided to let her do maintenance work and arranged lodging for her. On the third day, she went back home to pick up some bedding and was refused by her husband. She said, “I would like to make some money to pay off the family debt. If you don't let me go, how can I make money?” The husband had to agree.

    2. Practicing Falun Dafa, Her Life Changed

    In the winter of 1996, Guihua's co-worker introduced her to Falun Gong. After she heard about it, Guihua began practicing right away. Even in her wildest dreams, Guihua could not have imagined that at that moment her fate had changed. Being severely disabled on her right side made it very difficult for her to do the Falun Gong exercises. However, Guihua was not discouraged at all. When she was doing the third exercise, she felt that her right hand was being held by a warm hand and strongly pulled up. Her arm felt very warm and comfortable. When she was holding the wheel in front of her head, she felt a very strong current of energy flowing between her two arms.　Her disabled arm was not tired at all after half an hour. When she was listening to Teacher's lecture, she felt like many changes were taking place in her body. Her whole body was incredibly warm. She had an unusual sensation around her mouth and it was very itchy. She understood that her body was being adjusted. Right away, her mouth ulcer was gone and she did not drool any more. Her crooked head returned to its normal position.

    Less then two months after she started practicing and cultivating her character, her neighbor suddenly had a fire. Without thinking, Guihua totally forgot that she was disabled. She carried two buckets of water and ran into her neighbor's house. Once she got there, she threw the water onto the fire. The people who saw her were shocked, “Guihua, you carried two buckets of water.” “Your arm is fine? You can run? What's going on?” Guihua found that her arm, which had been crooked before, could be straightened out and her right leg could be controlled. She was too excited to talk for a while. She did not dare to believe the miracle that had happened to her.

    Later, when the local coordinator organized　the practitioners to study together and exchange experiences, the coordinator asked Guihua to talk about the huge physical and mental changes she experienced after she practiced Dafa. When she made the speech, Guihua stretched her arm out straight to let the other practitioners see, but three fingers on her right hand still could not straighten. But that night, she slowly straightened her fingers, which had not straightened for 36 years. The practitioners present witnessed the event and were all amazed at the mighty power of Dafa. At that moment, the clapping hands sounded like thunder. Guihua's eyes were full of tears. After cultivating Dafa, 36 years of mental and physical torture disappeared like a vapor. Guihua finally tasted the feeling of health. Now she shed happy and grateful tears. Even the most beautiful language could not express Guihua's gratitude towards Teacher Li.

    Guihua had changed. She was not only healthy but also overjoyed in her heart. She understood why so many tribulations happened to her and understood many questions that had puzzled her. She strictly disciplined her self according to the standard of “Truthfulness,　Compassion, and Forbearance” and always thought about others first. At home, Guihua did not concern herself with her previous conflicts. She took care of her old mother-in-law, treated her husband with tolerance, carefully took care of her child, and organized the house inside and outside so that it was nice and clean. The attitudes of her husband and mother-in-law changed a lot. With a healthy and glowing face, Guihua went back to her hometown and visited her brother and sister-in-law, whom she had not seen for many years. When she entered the village that she hadn't seen since she had gotten married, she heard somebody say from far away, “Is that Guihua? Why doesn't she look the same?” Another person said, “How can it be Guihua? She was seriously disabled and should have died a long time ago!” When they confirmed it was Guihua, they were all so amazed.

    At her job, Guihua worked even more diligently. She came early and left late and disciplined herself strictly. One day, she found 50 yuan while riding her bicycle on the way to work [500 yuan is equal to the average monthly salary of an urban worker in China]. Although Guihua had a lot of financial difficulties, she understood that she was a practitioner and should not take advantage of somebody else. The person who had lost the money must have been very worried. Thinking this, she gave the money to the factory office. The factory posted a big red poster to praise her. Guihua immediately found the person who was responsible for the poster and explained that she did so because she practiced Dafa and understood the principles of being a good person. Her co-workers all respected her. In 1998, the factory downsized and Guihua lost her job.　Her mother-in-law was suffering from dementia. Guihua not only had to take care of her mother-in-law, who needed someone to look after her, but she also took care of her neighbor, an elderly man who lived alone. If she bought some especially good food, she wouldn't eat it and would leave it for her mother-in-law, husband, child, and the elderly man. After the old man passed away, a couple that was over 80 years old moved into his house. There was nobody who could take care of this couple. With determination and honor, the kindhearted Guihua took over the responsibility of taking care of this couple. She brought water and food to them and washed their clothes. She did this for a couple of years. She treated this couple even better than the way their own daughter treated them. Then this couple passed away.　Because of the poor family's financial situation, Guihua had to borrow a lot of money for her mother-in-law and her sick husband, for medicine and for them to see the doctor. In order to pay it back, Guihua contracted to work nine mu of land [one mu is equal to 0.165 acre], including 4.5 mu of chestnut grove and 4.5 mu of farmland, plus two mu of vegetable gardens and a grinding yard. Her workload was equivalent to that of two people. The power of Dafa was fully reflected in Guihua. Even more than two people could not have done what she did. After she got home at night, Guihua would still study the Fa and do the exercises as usual. The next day, she would be full of energy again and would start another busy day.

    3. Guihua Clarifies the Truth

    The Jiang regime started to persecute Falun Dafa in 1999. Guihua's house became the policemen's target. Threats and a house search could not shake the firm Guihua. One policeman asked, “You say ‘Falun Dafa is good,' where is the good part?” Guihua said, “Practicing Dafa has made me go from being a disabled person to a healthy person. You can see that my head is no longer tilted, my arm can move, I no longer limp, and I don't drool any more. You tell me what part of Dafa is not good?” The policeman had nothing to say to that. They harassed her on many occasions. Every time, Guihua told them the huge changes she experienced after she had practiced Dafa. Guihua prevailed with her steadfast faith in Falun Dafa. Nobody ever harassed her again.

    Today, Guihua still clarifies the facts of Falun Gong to people using her own experiences, and she exposes the persecution. She knows that the huge physical and mental changes she has experienced testify to the truth. She hopes that more people will hear her story, so that more people can experience the healing power of Falun Dafa.


12. Retiree Finds Relief From Arthritis,

Hepatitis And Multiple Benign Tumors

    by A Retiree In China

    I am a female retiree residing in China. During the Cultural Revolution thirty years ago, my family was persecuted, and I was detained in a damp underground air-raid shelter, where I developed a serious case of arthritis. Afterwards, I relied on painkillers to lead a normal life. On top of that, I later contracted hepatitis as a result of overwork. After I married, I had a mentally disabled and frail son, and my husband has always been in poor health as well. While toiling with all my might to ensure the welfare of my son and my family, the condition of my hepatitis continuously deteriorated, causing my liver to grow extremely painful. Furthermore, benign tumors appeared all over my body, and my appearance frightened everyone.　Many doctors informed me, “Your diseases cannot be cured with modern medicine, but do not be discouraged. Someday, new drugs capable of curing your ailments may be developed.” I knew I was just waiting for death, and lost all hope.

    But two years ago, hope reappeared in my life when my sister, who practices Falun Gong in the USA, introduced me to the practice. I began practicing myself and reading Zhuan Falun,　and I also started conducting myself according to the principles of “Truthfulness, Compassion, Forbearance.” Three months later, my arthritis was cured, the pain in my liver and gall bladder was greatly reduced and the tumors improved as well. In the following two years, I became much healthier, and I am no longer tormented by illness.

    My miraculous transformation proves that Falun Dafa is wonderful. Teacher Li Hongzhi has given me a second life, and I wish to remind all those followers of Jiang Zemin who have defamed or are still slandering Falun Gong, “Stop your wrongdoings　immediately; stop persecuting　Falun Gong practitioners!”


13. Terminally Ill Woman Recovers From Cancer And Other Serious Diseases

    My family name is Wang. I live on Qianjin Street in Ningjiang District, Jilin Province. I have been practicing Falun Gong for seven years and feel that it saved my life. Before I practiced Falun　Gong, I suffered from several severe diseases such as liver ailments, gallstones, rheumatoid arthritis, insomnia, and more. Even something as quiet as a clock ticking would cause me to not be able to fall asleep. When my hemorrhoids flared up, I would start hemorrhaging. Every summer, it felt like I was being pricked by countless needles. It was so bad that I could not sit or lie down easily. I dreaded the summer. Every spring and fall, my chest would burn, and it felt like thousands of needles were scratching up and down my back. The pain was so severe that I was almost paralyzed. I was barely able to cook or do anything around the house. I had been taking all kinds of medications for a long time, and a side effect of this was that my teeth became loose. I was suffering so much from pain and illness that I had a very bad temper. Then at the end of 1987, when my child was only three years old, I was diagnosed to have a malignant breast tumor and I had a mastectomy. After the surgery, I could barely lift my arms up high enough to reach my mouth to feed myself. During those years, I spent most of my time and savings trying to treat my illnesses. I practiced many different types of qigong, hoping one would cure me, but all of my efforts were in vain.

    In 1996, I was diagnosed with a thyroid as big as an egg yolk, and my hyperthyroidism had recurred. I needed more surgery and more chemotherapy. At the same time, my husband began having an affair with another woman and then divorced me. I was dying, and my two children were left alone with me; we struggled very hard to survive. My health was spiraling downward　dramatically.　It was then, in 1997, when I was on the verge of total collapse, that I started to practice Falun Gong. Ever since I started, many amazing things have happened to me. My health improved day by day. Many of my diseases disappeared, as did my tumors. I deeply sensed the joy of finally living without illness. I became very energetic; now I can walk long distances without feeling any fatigue at all. I can easily lift both arms, even the one on the side of my mastectomy. I can perform all kinds of manual labor. When it is time to change the gas cylinder in my kitchen, I can easily carry the heavy tank up the stairs. Everyone around me can see that I am a totally changed person.

    After learning the practice of Falun Gong, I not only was cured of all my illnesses, I also began to understand the true meaning of life. My way of thinking improved, and I learned to be a better person. I keep the concept of being considerate and benevolent towards other people in the front of my mind at all times, and conduct myself according to the principles Teacher has taught us: Zhen, Shan, Ren (Truthfulness, Compassion, Forbearance). The anger I held in my heart towards my ex-husband is gone, and now I take care of his ninety-year-old father without complaint.

    I am healthy and energetic now. I thank Teacher and Falun Dafa from the bottom of my heart for saving my life. I am also thankful for Teacher's mercy, for giving me the blessing to practice Falun Dafa and showing me the way of returning to my original, true self.


14. “What A Beautiful Electrocardiogram!”

    Before I started practicing Falun Gong on October 6, 1994, I was seriously ill. I suffered from over a dozen illnesses, including coronary disease, cerebral hemorrhage, kidney stones, dizziness, and rheumatism. Two large drawers in my home and a cupboard at my office were filled with prescription drugs. I went to the hospital every day to take injections, as well as to receive acupuncture and electric therapy. I had exhausted all means of medical treatment but still had no relief from my suffering. After an operation to remove my uterine tumors in 1991, I spent nearly every day at the hospital. My health was deteriorating rapidly. I was shaky when walking. I was not even able to carry an object weighing five pounds, yet I still had to go to work on time every day and try to complete my household chores. At that time I felt life was filled with only suffering.

    At the verge of utter collapse, I came across Falun Gong, which was spreading rapidly around the country. The magazines Qigong and Sports, and Qigong both reported on Falun Gong's effectiveness in keeping fit and improving people's health. The magazine Senior Citizens detailed the five exercises of Falun Gong for several consecutive issues. Finally holding the book Falun Gong, I was so excited that I did not want to put it down. I finished reading the whole book without having my lunch. Every word went deep into my heart, and I felt I had never seen such a good book before. I immediately cherished the three words, “Truthfulness, Compassion, Forbearance.”

    Suddenly realizing I would be late for my shift at work, I ran there. Although I was barely able to catch my breath from running so hard, I was surprised by how much energy I suddenly had. “It's amazing!” After that episode, I was determined to practice Falun Gong. In less than two weeks, I was able to read without my eyeglasses. From this I was encouraged once again. Other than going to work and finishing my housework, I spent a lot of my time in studying the teachings and doing the Falun Gong exercises. Later, I obtained the book Zhuan Falun, which comprises the main teachings of Falun Gong. Then I understood completely that Falun Gong was about cultivation practice! “I shall cultivate myself continually,” I thought to myself. My body felt so light, and so was my heart. Six months later, all the employees at my workplace were required to get a medical checkup. In my medical exam, not a single health problem was detected. Everything was normal. With the medical results in his hand, my doctor exclaimed, “What a beautiful electrocardiogram!” When doing the sonogram, the doctor looked very closely for the kidney stones that had been detected before. “They've really disappeared!” she said. I was so joyful. “It is Falun Gong that has purified my body,” I said. In fact, I didn't know when the illnesses disappeared myself. I simply dove into cultivation practice without paying attention to my illnesses.

    As of today, I have been practicing Falun Gong for seven years. I haven't had to take any medicine over that period of time. I look young again. From my experience, every friend of mine knows that Falun Gong is truly great. It saved my life and gave me everything that I have today.

December 30, 2001


15. Chronic Liver Disease And Other Serious Illnesses Healed

    Ms. Xin Ying, born in 1963, was employed with the No. 1 Installation Subsidiary of Construction Company at Weifang City, Shandong Province. In the fall of 1993, she contracted Hepatitis B. On October 3, she was hospitalized at the Municipal Hospital, where she received treatment for three months. She spent over 10,000 yuan (1) for medical expenses even though the treatments were not successful. As she was always in pain from her illnesses, in the fall of 1994　she went to see a doctor at Weifang People's Hospital, but found no relief. In the winter of 1995, she was again hospitalized at Zhucheng Chinese Medicine Hospital because her health was deteriorating. The medical examination showed that she had chronic liver necrosis, a liver blood vessel tumor, cholecystitis, gastritis, and other disorders. She had to receive treatments at the hospital for three months, and incurred over 10,000 yuan in medical expenses. In the spring of 1996, in hopes of having her illnesses healed, she went to Wulian City for the entire year to visit famous doctors.

    Her medical expenses alone totaled over 30,000 yuan between 1993 and 1997. During that time, she was very weak, felt constant internal pain, and had to lie down much of the time. If she got tired of lying down, she could only sit up momentarily with others' assistance or by using both of her hands to press up against the bed. She was almost 5'6”tall, but at that time she weighed only 99 pounds, and she looked frightful, as her face appeared grayish-black and her lips were grayish-white. Xin Ying lost her confidence, but her affection for her family forced her to carry on with her difficult life.

    Under These circumstances, a friend of hers told her that practicing Falun Gong benefited health, and with a little hope, on March 12, 1997, Ms. Xin went to the exercise site to learn the exercises. In the beginning, she had to stop and take a break after only doing a few movements. Her poor physical condition did not deter her and she persisted in learning the exercises. Gradually, after doing the exercises, her appetite improved, her body became stronger, and her mood became much better. After two months of practicing the exercises, her complexion became rosy. Seeing this, her relatives and friends were very delighted and supportive of her doing the exercises and their gratitude to Falun Gong was beyond description.

    After 7 months of Falun Gong practice, she went to the Municipal People's Hospital for a check-up. It turned out that her hepatitis was cured and the tumor in her liver blood vessel had disappeared. After the doctor read her file, he was very surprised, and asked her what kind of medicine she was taking. She replied by saying that she was practicing Falun Gong, and no longer needed medicine. The doctor wrote down the words “Falun Gong”on her file, and he was amazed that her diseases were cured after many hospitals could not help her. Falun Gong was truly extraordinary and the doctor said that he would do some research on the practice.

    From her personal experience, Ms. Xin tells people not to believe in the lies fabricated by Jiang's regime. It was Falun Dafa that gave her a new and happy life, a healthier body, and newfound energy.

    (1) Yuan: Chinese currency, 500 Yuan is the average monthly income for an urban worker in China.


16. My Migraine Headaches And Heart Disease Disappeared,

My Husband Quit Smoking, Drinking And Gambling

    My name is Lin Meili, and I am a Falun Dafa practitioner from Singapore. I have practiced Falun Gong for five years and benefited greatly in both my mind and body. Below I will talk about the changes cultivation in Falun Gong has brought about in me.

    Before I started to practice Falun Gong, I suffered from many illnesses, with migraine headaches and heart disease being the most prominent.　When I had a heart episode, it was very difficult to breathe. I could feel my heart stop beating as if my life had come to an end. This often happened at night and it was excruciating. When the headache came, it would hurt so much that I trembled all over and could not fall asleep. These two illnesses afflicted me for most of my life.

    Since I was introduced to Falun Dafa on May 1, 1995, I have practiced the exercises every day. Because I had no schooling in my whole life, I couldn't finish one full sentence of Zhuan Falun, (1) let alone understand the underlying principles. When I studied the Fa (2) at that time with fellow practitioners, I remembered one character after another while listening to them. It was quite amazing that I could read the whole book of Zhuan Falun after one year. The Fa gave me wisdom, and now I also have a very healthy body and look younger and younger. All of my past illnesses have gone away.

    I would also like to talk about the huge changes in my husband after cultivation. My husband's parents had expelled him from their home when he was a teenager because he would not go to school, didn't listen to his parents and had become addicted to smoking and alcohol. His parents were unable to teach him. After we were married, his old habits still remained, and he was also prone to gambling. He would smoke three to four packs of cigarettes a day. I tried all kinds of ways to help him get rid of those bad habits, but nothing worked. He was hot-tempered and often fought with others or verbally abused them. He often shouted at me as well, so our children were afraid of him.

    After we started to practice Falun Gong, I could hardly believe how he changed to a completely new person. He quickly got rid of his 40-year-old smoking habit and became a kind-hearted and　gentle person.　Falun Gong removed his bad habits in a very short period of time. He no longer smokes cigarettes, does not gamble or drink alcohol, and no longer fights with others or verbally abuses them. He has really become a good father and a good husband. Our children said, “Father has changed. He has changed into a different person after learning Falun Gong.”Our family has become harmonious. Falun Gong has saved our family. I am grateful to our Teacher, who has given me a happy family. Since the persecution in China began, newspapers in Singapore have reported the news from China. I know that Falun Gong is a righteous cultivation way. Considering the positive changes in our family, how could Falun Gong not be good? Teacher teaches us to be good people with high moral standards and I am a beneficiary of cultivation, so I have kept on practicing. I distribute literature about Falun Gong on my way to and from work so that more people may learn the truth about Falun Gong and benefit from it, like my family and I have.

    (1) , a book written by Mr. Li Hongzhi, contains the primary principles of Falun Gong.
    (2) Fa: Law and principles; the teachings of Falun Dafa


17. Medical School Graduate Recovers From Advanced Stage Brain Tumor

    I used to have an advanced stage brain tumor. I was born in a small village. To get out of the village, I studied very hard. As my health was very poor, I applied to attend a medical college. Luckily I fulfilled my dream of becoming a college student. During the school years, I often felt dizzy, but I took it as anemia and thought it was due to lack of nutrition. I didn't take it seriously.

    I started my medical practice right before my graduation. My dizziness got worse, and so did my eyesight. Just like other young people my age, I had to struggle to make a living shortly after my graduation from college. As the workload became heavier, my health suffered. I felt dizzier, became thinner, and began to walk awkwardly. My poor health condition finally alarmed me, so I decided to get a thorough checkup. I was diagnosed with a brain tumor. Everybody in my family was worried. They took me to visit doctors in various places. It was the same diagnosis in every hospital: open-skull surgery had to be performed to remove the goose-egg sized tumor. There would be a tremendous amount of medical expenses. I also knew that the consequences of the operation might be horrific. If anything went wrong, if even a single nerve was mishandled, I might be blinded, disabled, or worse.

    I began to hesitate.　Unwilling to take the risk of surgery, I decided to try to make the most of my remaining days. Nevertheless, my headache was torturing me. I knew what it meant. In despair, I couldn't eat or sleep, and my spirits were very low. I felt that I was critically ill, and I completely lost hope.

    One day, a relative came to visit me. He used to suffer from stomach cancer, but he recovered from that illness after practicing Falun Gong.　He explained to me how good Falun Gong was.

    It was hard for me to believe in qigong, but out of desperation, I found a copy of the book Zhuan Falun and started to read. To my surprise, I had hardly finished reading Lecture One when I started to feel hungry. I asked my nephew to buy a bowl of noodles for me. With no appetite for quite some time, I was surprisingly able to eat the whole bowl. I quickly finished reading the entire book.

    On the second day, I joined a nearby practice group to learn the exercises. Concerned about my health condition, my mother-in-law accompanied me to do the exercises. With more practice of the exercises and more study, gradually my mood became better and I regained my appetite. Two months later, my symptoms of dizziness and headache became much less severe. I no longer caught colds once every few days as before. I felt like a different person. My pale complexion became rosy again. Everybody was stunned by how quickly I had recovered from my illness.

    After practicing for a time, I started to live a normal life, even better than before.　In addition, my character experienced great changes. Before my practice of Falun Gong, I used to love to compete and argue with others, even when I knew that I was wrong. I often had conflicts with others over trivial matters. In contrast, I have changed completely after practicing Falun Gong and　following Teacher Li's teachings.　One day, my brother-in-law was drunk. He walked upstairs, kicked my door, and shouted that he wanted to kill me. He yelled, “Country bumpkin, why did you treat me so badly?” Half awake, I thought he was swearing at his own son, so I decided to go out to stop him. Trying to punch me through the glass in the door, he broke the glass and it deeply cut the back of my hand. Despite the pain, I forbore, without fighting back, because Teacher Li taught us that as practitioners, we shouldn't hit back when attacked or talk back when insulted. Facing such an insult, I would have fought back tooth and nail if I hadn't practiced Falun Gong. As a practitioner, I didn't even swear back at him.

    Falun Dafa has made me a better person, and I'd like to do even better. Having truly benefited from Dafa, I sincerely hope that everyone reads Zhuan Falun and receives the same benefits that I did.


18. Relief From Spondylitis And Other Difficult To Treat Illnesses

    By A Falun Dafa Practitioner In China

    I have been a schoolteacher for almost twenty years. I want to share my personal story with everyone so that more of my fellow Chinese citizens, friends, and colleagues will have a chance to learn the truth about Falun Dafa.A Beautiful Life@

    I had a kind and righteous husband and an innocent and outgoing daughter who enjoyed her studies at school. As for myself, I had a job with a steady income, and I loved what I did very much. I would describe myself as someone who had everything that she ever wanted. I earned many honors from my employer because of my hard work, and thus became very famous in my small hometown. I was revered as a trustworthy person and an excellent teacher. My family and my career were in their prime.

    A Series of Unexpected Plights

    Just as I was feeling delighted by the success of my family and career, I started to suffer from many types of illnesses.　First I developed high blood pressure, which caused me to pass out several times while teaching classes. After that, I had to carry many kinds of blood pressure medications with me at all times. Despite the medication, I constantly suffered from fatigue and headaches, which made it difficult for me to concentrate.

    Next, I started to have symptoms of the occupational diseases that schoolteachers　often　suffer.　I developed chronic tonsillitis and a chronic sore throat, and had to take both Chinese and Western medications. I also suffered from beriberi (a disease caused by a lack of or inability to assimilate thiamine,　marked by inflammatory or degenerative changes in the nerves, digestive system, and heart muscle). Even in the wintertime, the inflamed and bleeding tissue between my toes would not heal and was unendurably itchy. I rinsed my feet with medicated fluids repeatedly. Even when the skin had started to flake, I still suffered from beriberi. I also suffered from an embarrassing medical problem hemorrhoids, both external and internal. When the weather became cold, they caused me a great deal of pain whether I was sitting or standing. I tried many kinds of medications, as well as many home remedies, such as sitting on warm bricks, rinsing the area with hot vinegar, and hot toweling the area, but nothing worked.

    Moreover, in 1987 I developed severe pain in my back and legs. When the condition acted up, I felt excruciating pain in the center of my back, my neck, armpits, and chest. I sought medical treatment in hospitals all over China, and tried many kinds of treatments, but nothing helped. During those years, I consumed medications every day as if they were part of my daily meals. There was not a day that went by that I did not take a large handful of Western drugs and two to three cups of Chinese herbal tea. However, I still became increasingly weaker. I had a yellowish-green complexion, and my body was swollen. I could no longer taste the food I ate, and my weight dropped from 132 lbs to 108 lbs. In the end, I had to go on extended sick leave. During my sick leave, I was unable to get out of bed. Even when I managed to get up, I could not help with any housework. I could not bend enough to sweep the floor. I could not crouch to cook a meal. The slightest movement brought excruciating pain. Thus I was bedridden for a very long time, and I cried all day long.

    Searching for a Good Doctor

    Because I resolved to find a cure, I asked people for the name of a good doctor. I even sought treatment from those phony witchdoctors. As a last resort, my husband took me to Beijing to seek medical treatment at a special hospital. After some medical tests, eight medical experts met to discuss my case and declared that I suffered from spondylitis (inflammation of the vertebrae). When a person has spondylitis, all of one's joints become stiff. If the patient keeps his body upright, eventually he will be unable to bend at all. If the patient keeps his body bent, eventually he will be unable to straighten up. Either way the patient will eventually lose the use of his limbs and become completely paralyzed.

    I was shocked when I heard the doctors' diagnosis. After all, I had just passed thirty but I would soon become paralyzed. I could not accept that this was happening to me.

    After returning from Beijing, I continued my sick leave. During that time, I was very depressed. I watched my husband increasingly wither due to the burden of working and doing the housework.　I watched my little daughter wearing a painful expression on her face. I watched my elderly parents worrying about me all day long. The gray hair on their heads and the wrinkles on their faces increased day by day. As a wife, I could not do any housework or take care of my husband. As a mother, I could not tend my own child. As an adult, I could not take care of my own parents. My pain was simply beyond description.

    In order to reduce the burden on my family, I forced myself to get up and help around the house. I had to stop and rest five times just to sweep the floor in two rooms. When I wanted to cook a meal, I could not bend my body even though I tried to endure the pain. When I tried to knead just a small amount of dough for steamed buns, I would break out in a sweat all over my body (not from the effort of kneading but from the pain). At night, when I wanted to turn over in bed, I would need both my husband and my daughter's assistance. If I washed only three garments during the day, I would have so much pain that I was unable to sleep at night.

    Later I decided to endure the pain and go back to work. Sometimes I had to limp up to the teacher's platform in the classroom due to my leg pain. After 45 minutes in front of the class, the excruciating pain caused by the spondylitis prevented me from getting down from the platform. During those days I always felt very cold. Even in May or June I had to wear a thick cotton robe, thick cotton pants, and a rabbit hide to warm my back. Even so I still shivered in the summer. I felt coldness spreading all over my body internally.

    Later on I decided that I could not endure the pain any more. When I heard that qigong could cure illnesses, I immediately started to practice all kinds of qigong. I tried every kind that was introduced to my area, but none of my illnesses improved.

    Things Suddenly Get Better For Me

    I thought to myself,　“I have become completely useless.” Feeling like an invalid needing full-time care, I thought I would be better off dead. Several times I picked up a bottle of pills and was ready to kill myself, but I could not do it when I thought of how much my husband had done for me and how little I had paid him back. I also thought of my young innocent daughter that needed my maternal love. I thought of my aging parents that needed my attention and care. Thinking of what my death would do to my dear family moved my heart and negated my wish to kill myself. I decided that I could not abandon my family, as they would be devastated if I killed myself.

    Just when I was struggling with the issue of living or dying, I found out about Falun Dafa. It was like being saved just as I had one foot in the grave, and I obtained a new life.

    It was April 1995.　I borrowed a precious copy of Zhuan Falun from a Falun Gong practitioner. I read the book in three days. During the three days, I forgot my pain and illnesses. I also forgot to eat. Like a lost lamb, I had found my way home. My surprise and happiness were beyond description.

    Teacher Li's words in Zhuan Falun woke me up and shattered my old notions. Teacher's Compassion and the profound, magnificent Fa (1) completely changed my way of thinking. I decided to cultivate myself in Falun Gong. Thus, I started a journey of returning to my true self. The first day I practiced the Falun Gong exercises, I couldn't bend over or crouch, but on the following day I found I was more flexible. Within a few days, I could move my body freely again. In less than a year, all of my illnesses had miraculously disappeared.

    Since I started practicing Falun Gong, I have become very energetic. I am able to walk quickly and straighten my back. I am no longer hunched over in pain. I can do all the housework by myself now. At work I am a diligent employee. I do not feel exhausted at all after a full day's work. Feeling healthy makes me feel happy. I feel that I have a meaningful life again. In sharp contrast to the past, I am a different person. Everyone who knew me when I was ill has given me the following compliments: “You have become younger,” “You are more animated,” “You have a rosy complexion,” and “Your skin has become smooth and soft.” I know very well that it is because I practice Falun Dafa. I must let everyone know one thing: Without Falun Dafa I could not have become what I am today; without Falun Dafa there would not be happiness in my family. It is Falun Dafa that has given me a second chance in life. I would like to thank my Teacher and Falun Dafa. I have been practicing Falun Dafa for more than eight years, and I've never needed to take any medication. By my calculation, I have saved myself and the Chinese government about 70,000 to 80,000 yuan　[Chinese　currency, the monthly salary for an average Chinese urban worker is about 500 Yuan] in medical expenses.

    Since I started to practice Falun Gong, I no longer feel cold all the time. Even in winter I am warm and comfortable. (I live in the north of China where it is cold. In the winter, the temperature often drops to 30 degrees below zero).

    My Dream

    I am sharing my personal experiences with everyone because I would like people to know the truth: Falun Dafa is great! I hope that no one will misunderstand Falun Dafa or Falun Dafa practitioners because of the fraudulent lies broadcast by the Chinese government media.

    Because of the evil persecution against Falun Dafa, over a thousand Dafa practitioners have been tortured to death by the police in jails, prisons and forced labor camps. Countless Dafa practitioners have been forced to leave their homes and go into hiding.

    I have a dream of justice for my Teacher, justice for Falun Dafa, and a legal environment in which to practice Falun Dafa. To the millions of Chinese people who have been deceived by the Jiang Zemin faction, I say, please wake up and learn the truth!

    (1) Fa: law and principles; the teachings of Falun Gong


19. A Young Woman With Rickets, Heart Disease, And Asthma Is Healed

    By Feng Mei, As Told To Gui Lian

    I was born in Northeast China, in the countryside. I was born with heart disease, asthma and many other illnesses and spent a great deal of time in hospitals. Since the hospitals could provide no healing benefits, my parents tried other means of healing, including having monks and folk healers treat my ailments. However, my health continued to deteriorate. At five years of age, I developed rickets. Going to school seemed to be an impossible dream. As time went on, my parents grew quite weary of having to cope with my problems. My tears of disappointment and loneliness flowed continually. When I was seven, I was hospitalized in critical condition. The money my father earned as a mason was far from enough to cover the medical expenses, and he was heavily in debt. One day, a doctor declared me hopeless and asked my father to prepare for my funeral.

    On the way home, my father, carrying me on his back, approached a bridge. He said to himself, ”Since she is going to die, why don't I drop her into the river?” He heaved a sigh and reproached himself,” But she is my daughter, so she should die in our home.” After returning home, however, I miraculously recovered.

    In October of 1992, when I was nine, I was once again in critical condition. My parents said to me, ”You'd better die by yourself! After you die, we'll be free, and you will also be free from pain. Since you are disabled right now, you will suffer even more if you grow up.” Heart-broken though I was, I felt there was no reason for me to live in the world anymore, so I went with effort to a deserted well and jumped into it. When I was in the well, I floated and didn't sink, as if someone was supporting me. A kind-hearted neighbor pulled me out of the well. Later I begged my parents, ”Let me survive! Others may live for 100 years: I only ask for 40 years.” My parents turned their backs on me without saying a word.

    Fortunately, when I was 16, I found Falun Dafa, and my life was transformed. The first time I heard the words, “Falun Gong,” I was stunned, and a feeling of excitement and joy filled my heart. I thought to myself,” Since I am going to die shortly anyway, I'll try my best to learn this as well as I can.”

    In the process of my practicing Falun Gong, my cheeks turned rosy, I learned to read, and went through the book, Zhuan Falun by myself. Gradually and imperceptibly at first, my back straightened, and then all of my other illnesses disappeared. I became a beautiful young woman. My transformation shocked all who knew me and became a popular topic of conversation in my town. Many people witnessed the power of Dafa through my changes. In 2000 the local police arrested and tortured me twice to try to force me to quit practicing Falun Dafa. I told them, “I should have died twice. It's Dafa that has saved my life. I would have no hesitation risking my life to safeguard Dafa. I'll practice resolutely, even if you should beat me to death!”

    I just want to tell everyone through my experiences that my Teacher of Falun Dafa has saved so many people who were as desperate as I once was! He has rejuvenated so many lives!

    Note: Even though it's illegal for parents to force their daughters to commit suicide, it is not a rare situation to see in China. Especially in the rural areas, parents still value boys over girls. Also, due to the cruel birth control policy enforced by the Chinese government, many baby girls have been abandoned or even killed by their parents. Peasants in China get no assistance from the government for their medical expenses, and most of them are not covered by any kind of medical insurance. A peasant with serious illness can often only wait to recover by himself or die.


20. My Uterine Tumor, Kidney Disease, Migraines,

And Other Ailments Have All Gone Away

    My name is Tian Meiyun and I live in Taipei.In late November 1997, I received a phone call from a friend who told me about Falun Dafa. When I read the principal book containing the teachings　of Falun Dafa, Zhuan Falun, the words ”A person should return to his original, true self--that's actually the true purpose of being human” moved me. Falun Dafa is different from anything I had studied before. When I realized the purpose of being human is to return to one's original, true self, my mind cleared up and I cried with joy for having found the truth. I immediately registered for a nine-day Falun Dafa seminar. I had been sickly since childhood. My husband said to me, ”You are taking medication for 300 days out of the year.” I suffered from migraines, a syndrome in which I kept seeing flying objects, arrhythmia, twisting of the vertebrae, chronic pelvic infection, a uterine tumor and kidney disease. Neither Chinese nor Western medicine could help me, and I lost confidence in both. I also practiced many types of qigong but my condition didn't improve. I felt hopeless and helpless, and that life was meaningless. In the first month after I started practicing Falun Gong, I read only a few pages of Zhuan Falun every day because my eyes were still sore. However, my body started to change. I had previously suffered from frequent migraines. In the beginning, the migraines continued, and I even vomited. But, after vomiting, my head no longer hurt! I also experienced great changes in my urinary system. I read the Dafa books attentively and did the exercises. On the fifth day I felt as if I were a new person. When I opened my eyes in the morning, I felt the world was beautiful and my body was very light. I straightened my back and was very happy.

    My relationship with my husband changed from being antagonistic to harmonious and caring. Three years ago my husband took on a project, and unexpectedly we went bankrupt almost overnight. I felt as if my world suddenly came apart. I was angry and bitter that my husband had taken on this project in a field in which he was not an expert. We stopped talking to each other and lived like strangers. After studying Dafa, I tried to walk a mile in my husband's shoes and realized that he was trying his best to provide for his family.

    If I didn't have this experience, I may not have truly understood the joy and changes after studying Falun Dafa. It enabled me to face sharp criticism in a tolerant manner and to face difficult situations with broad-mindedness and forgiveness. I discovered that I was often stubbornly blaming other people in the past. I used to be aggressive and overbearing, but because of my practice of Falun Gong, I changed my attitude and have become warm and considerate. As a result, I am now a better wife and mother. My anger and bitterness also disappeared.

    My 18-year-old son is more studious and willing to help others since he began practicing Falun Dafa. His classmates nicknamed him ”golden boy” and his teachers love him. My 13-year-old son also studies Falun Dafa and conducts himself as a practitioner all the time. I never expected the changes that took place in them. I know that Dafa has taken root in their hearts. I now have more confidence in them and do not worry about them.

    Through constant study, I became more aware of the profundity of Dafa and my heart grew more steady and content. Whenever a conflict arises, I try my best to look inward to see if I am up to the standard, if I am being just and sincere, or if I am being greedy and attached to something. I try to deal with things with a calm mind and problems are solved easily. I will cherish the opportunity to practice Falun Gong, which is truly a remarkable and wonderful cultivation method.


21. A Retired Doctor Is Relieved From The Suffering

Of Kidney Stones And Digestive Problems

    I am a retired doctor. I fortunately came across Falun Dafa in August of 1994. Through practicing Falun Dafa, I excreted stones from both kidneys and my liver function became normal. These facts were well known by those around me.

    Why did I, a physician trained in Western medicine, choose to take the path of Falun Dafa cultivation? Let me tell you my personal experience:

    In 1990, I began to develop symptoms of abdominal pain, diarrhea, bloating, and weight loss. The pain and bloating sometimes woke me up at night. My body was very weak. I went through numerous tests including CT scans, ultrasound, x-rays, endoscopy, and liver function tests etc. I was found to have stones in my kidneys and high transaminase (a marker for liver function). I consulted many specialists in hospitals in Beijing and even had blood samples sent abroad to be tested, but failed to confirm any diagnosis.　I took many different kinds of medicine and herbs, and received many injections. I spent lots of money on nutritional supplements and tried many other remedies. Yet my transaminase level continued to be very high. The torture of illness and pain made my body weaker every day and directly affected my ability to work. I finally had to retire in order to receive treatments for several years. The specialists said they could not make a definite diagnosis and that they did not have an effective way of treating my condition, and could only treat some of my symptoms, and suggest rest and nutritional adjustment.　I was very disillusioned with medicine. Having no alternative, I tried to learn some qigong but failed to experience any effect. I was burned out both physically and mentally and lost my will to live.

    In 1994, I overheard an elderly man say that he had practiced Falun Gong for 3 months and that it not only could cure diseases and improve health, but could lead people to higher levels. His face glowed with health. I became very interested and wanted to practice Falun Gong. In August 1994,　I started to practice after reading Falun Gong (Introductory book of Falun Gong principles and exercise instruction).

    One day, I suddenly developed an excruciating pain in the right kidney area. I had severe vomiting and became dehydrated. My family sent me to Beijing Hospital's Urology Department for an emergency visit. An ultrasound showed edema in my right kidney with stone obstruction and I was admitted to the hospital. Urologists told me that the stone (1.2 cm) was too big to be excreted by conventional methods such as taking medicine and might only be treated with lithotriasy (crushing the stone using ultrasound treatment) or open surgery. Lithotriasy often has serious side effects such as loss of kidney function, bleeding, and infection. They recommended open surgery as the best strategy, but because of my poor health from digestive system disorders and chronic illness, I did not feel this was a safe option. I requested to be discharged from the hospital.

    I persisted in practicing Falun Gong while I was in the hospital and after I was discharged. I listened to Teacher Li's lecture on audiotapes and read Zhuan Falun [the main book of Falun Dafa principles] again and again. Teacher Li asks us to consider ourselves as practitioners, to upgrade our character, to discard attachments to fame and self-interest, and eventually assimilate to the characteristics of the universe -- Truthfulness, Compassion, and Forbearance. I gained a whole new understanding about the human body and life as well as the universe. My mind was elevated and I was no longer anxious about my sickness. Along with the elevation of my mind, my health miraculously improved. About two months after my discharge, I passed a big yellow oval-shaped kidney stone while I was doing the sitting meditation at home. I went to the hospital for a follow-up. I was told that the right kidney had no stones or edema, and the size of the kidney was within the normal range. There were three small stones at the bottom part of my left kidney. A month later, my urine was cloudy with milky-white sediment. Not surprisingly, when I went for a check-up in the hospital, the x-ray showed that there was only a 6mm, small irregular-shaped stone left at the bottom of my left kidney. The doctor said that it would be very difficult for it to pass and could be left alone. I continued to practice Falun Gong.　Soon after, this stone also passed by itself while I was doing the sitting meditation.

    Through practicing Falun Gong, I excreted kidney stones that otherwise would have had to be taken out by surgery or with ultrasound therapy. This was indeed a medical miracle. In early 1996, a routine annual examination revealed that my transaminase level had gone down to normal levels. My digestive system function also became normal, as symptoms such as abdominal pain, diarrhea, and bloating disappeared. I can now enjoy a normal diet, whereas before I was unable to eat fruits or cold food, even during the summer. In the past, I was thin and pale, and had no strength. Now I have a healthy, ruddy complexion, can walk swiftly and feel like I'm being pushed while riding a bike. My spirit has also greatly improved. My acquaintances tell me that I became a different person after practicing Falun Gong.


22. Physically Weak And Suffering From Insomnia For Decades,

My Life Changes For The Better

    I was born into a doctor's family. I heard from my Mom that I was born pre-maturely and was very weak physically from my infancy. She told me that I even had chicken pox twice. The second time I had chicken pox, the disease spread to my eyes. Due to the fact that my father was a doctor, I was rescued in time.

    Under the influence and education of my father, I have always enjoyed taking part in physical exercises. Ever since primary school, I enjoyed running and playing basketball. I kept up this habit for years. As a result, during my school years, I did pretty well in my physical education classes. However, I did very poorly in activities that required strength and endurance. I looked very thin and my appetite was poor. During studying, I lacked energy. In 1959 when I was set to take the entrance examination for college, I started suffering from insomnia. It was a heavy burden that I would carry for 38 years. After finishing my university study, I continued to keep up the physical exercises. Since I was young, I could still manage to handle the heavy workload from my studies. Throughout all of this though, I was unable to shake the insomnia.

    In 1964, when I was waiting to graduate and be assigned a work unit, every day I went to the swimming pool in my school to swim for 1,000 meters. I understood that since I had a poor constitution, I had to work hard to have a strong body. After I went to work, I paid close attention to nutrition, and I also kept doing physical exercises. However, having a strong body that was full of energy remained out of reach.In 1970 when I went to the Wuqi Cadre School located in Xichan, besides playing basketball, I swam during the winter. I remembered that it was snowing heavily when I went to swim. My classmates at the Wuqi Cadre School came out to have a look. I swam for almost 100 meters before I came ashore. I felt proud of my accomplishment and went back with a smile. I was able to play two basketball games back to back, so I felt pretty good about myself. However, the severe insomnia came back to haunt me. I again lacked the energy and appetite of a young person.

    In 1971, I returned to the factory and got married. My insomnia became worse after having two children and an increased load at work. I was in my 30's, and I could still get by with a low dosage of sleeping pills to get the rest needed for work and study. I then decided to try out Taichi instead of the usual physical exercises, and I continued doing it for more than twenty years.

    However, the persistent insomnia got worse with the passage of time.

    Before I retired in September 1997, in order to get a good night's sleep, I had to take five sleeping pills and drink a bottle of beer at dinner. It was like this almost every day. The beer and the tablets were damaging my liver and heart. When I was young, I had chronic hepatitis, which was cured; however, my liver functioned very poorly for a long time. My energy level was so poor that if I slept a little bit less in the evening, I would get bad headaches the next day without doing anything. I also had digestive problems and would have trouble going back to sleep if I woke up during the night. It seemed like any disruption at all in my routine would prevent me from sleeping. At that point, I had tried so many different treatments to no avail, and I was only 57 years old. I thought that after I retired, the only thing left to try was Qigong.

    In September 1997, when I learned that I could retire early, I filled out the application. At this time, my cousin and her husband had started practicing Falun Gong. After learning that I had retired, they invited me to go to the practice site of the 930 Factory to do the exercises. In the beginning, I only did the exercise at night, and later we went to the practice site at Jinhua Park. This was during the Spring Festival, and I experienced amazing changes after practicing Falun Gong for only three months. I did not need to take the sleeping pills that I had relied on for decades. I suddenly possessed the energy that I dreamed about in my youth. Once I went to the railway station to pick up my niece, and because the train was delayed, I slept for only three hours that night. The next day, I felt perfectly fine and did the exercises and studied the Falun Gong teachings with no problems. This would never have been possible before. After being weak and unhappy for decades, my life changed completely. I felt so much better and could eat all kinds of foods that I dared not eat before. My wife remarked over and over on how much better I looked. When I rode my bike to my brother's place, I did not feel as tired as I was before. The next day, I could still ride my bike to go to my other brother's place. My face turned a ruddy color, and my weight also increased to a healthy level. Everyone around me was amazed by my dramatic improvement. When one co-worker met me on the street, she was surprised and said, ”If you did not say something to me, I wouldn't have recognized you.” She said that I was a completely new person.

    I am one of many, many examples of how Falun Gong improves the lives of its practitioners. Because of the amazing benefits that I have personally experienced, I will never stop practicing it.


23. The Recovery Of A Melanoma Patient

    I was born in one of the major cities in Northern China. During the first year that China's college admission exam was re-instated, I entered the Chinese Department of a Teacher Training College. I graduated in 1982, and started to do editing and reporting work for one of the newspapers in the capital city of a province. In 1985, I accepted a reporter's position at a newspaper in a city in southern China.

My relationship with Falun Dafa started in the beginning of May 1999. At that time I was diagnosed with malignant melanoma and went back to my hometown to get medical treatment. I was hospitalized in the medical school's hospital. The treatment involved amputating the big toe of my right foot. After the surgery, a Falun Dafa practitioner introduced me to Teacher Li's audiotapes and the book Zhuan Falun. I started to listen to Teacher's lectures while lying in bed. When I could sit up, I would read Zhuan Falun. After I went back home, I started attending the morning practice and Fa study with the nearby practitioners. Within two weeks, I got rid of my walking stick and wheelchair, and could walk by myself. Soon, with other practitioners' encouragement, I could do the sitting meditation exercise in the full lotus position for as long as half an hour, and my character improved as well.

    After I had practiced for less than 3 months, on July 20, 1999 Jiang's regime started persecuting Falun Dafa on a large scale. The state-run media broadcasted all kinds of deceptive propaganda. As a new practitioner who had just started, I was confused. I was overwhelmed and deceived by the propaganda, and for a time I gave up practicing Falun Dafa. During the two years and three months that I was not practicing Falun Dafa, the malignant melanoma ravaged my body. I again underwent chemotherapy and other forms of treatment. However, in February 2000, I discovered another tumor in the groin area, where one tumor had already been removed. I went back home and had the second surgery, and had the lymph nodes removed. I also underwent treatments to prevent the melanoma from spreading. I took shots imported from Japan and others imported from Germany, undergoing the latter treatment for an entire year. In March 2001, I started to feel nauseated all the time, and my body felt very sick. After a physical examination in the hospital, it was found that my adrenal gland, left lung, and leg all had tumors spreading in them. The biggest one was 10 cm. by 10 cm. (3.9”). So I went to Beijing and Shanghai at the end of May for help. Famous hospitals like the Shanghai Cancer Hospital, Huashan Hospital, the Second Military Medical School, Beijing 307 Hospital, and the Beijing Cancer Hospital all determined that my late stage cancer was incurable.

    In the middle of June, I dragged my weary body back home and underwent chemotherapy, and at the same time took some herbs from the Traditional Chinese Medicine Cancer Research Center. However, since August my body had been extremely weak, and I had to end the chemotherapy, and go home to take the traditional Chinese medicine. In a few months, my body weight decreased from 80 kilograms (176lbs.) to 50kgs. (110lbs.). Gradually, because of constant vomiting, I could no longer take the Chinese herbs. I had to depend on morphine and other drugs to ease the pain, and I depended on amino acid and liquid nourishment to sustain my life. I stayed in bed all day long and could barely turn my body.

    On October 24, the day before my 44th birthday, my life had almost reached the end, and my whole family was in deep sorrow. My 80-year-old father held me and cried loudly. I was thinking, why did this happen when I was so young? My daughter was less than one year old, and I had to leave my elderly father, my wife, my daughter and my siblings, as well as the life and career that I was so fond of. Why did people have to come to the world? Why did they have to leave in such suffering? This led me to remember Falun Dafa, which I had previously practiced.

    In the materials a practitioner sent to me, I found some articles written by knowledgeable specialists talking about the relationship between the life sciences and karma. I was inspired and thought, with the last few days in my life, I should clear up my questions and try to find the true meaning of life. At that point, I had no other intention but to explore the truth of life. During those two years that I was deceived by the propaganda, I said things that I shouldn't have and even blamed Dafa and Teacher Li for things, but at that point I didn't have any desire to obtain anything from Dafa. I just thought that if in the future the facts proved Dafa really was a most extraordinary science, I would not have a chance to find it again after I died. Therefore, I wanted to use the last moments of my life to read Teacher Li's book, Zhuan Falun, once again.

    On October 25, on my 44th birthday, I came back to the golden path of practicing Falun Dafa, and great changes began to take place almost immediately.　I decided that no matter how much time I still had left, I would use it to cultivate in Falun Dafa. That same night, I started to eat again. Soon, I was able to reduce the painkilling shots from every 2 hours to every 5 hours.

    I feel that no human words can express Teacher's mercy. I was soon able to discontinue the shots of painkillers, and the need to sustain myself through infusions.

    I deeply understand that every day after that day was given to me by Falun Dafa. I had to cherish my new life, hold myself to the highest standards of ”Truthfulness, Compassion and Forbearance” and be a genuine practitioner. Seeing that I no longer needed the painkillers and that I was eating regularly again, everyone said, ”Falun Dafa is great. This is unbelievable!” My housekeeper, who took care of my daughter and me, saw the changes and told everyone she met about my case. As a result of this amazing transformation, the people around me started to change, too. Those who had believed the state-run media's lies started to question them, and others who had been ambivalent began to accept informational materials that clarify the truth about the persecution of Falun Gong by Jiang and his followers. Some even started to practice Falun Dafa themselves.

    November 25, 2000: It has been a full month since my new life began. I want to write down the changes I have experienced during this month. I want to use my extended life to validate Falun Dafa and tell everyone that has been deceived that I am a living example of how amazing and wonderful Falun Dafa is.

    December 19, 2001


24. Serious Illnesses And Post-Concussion Syndrome Disappear

    I was weak and had many diseases since I was young. Because of the serious after effects of a concussion, I had to take early retirement. It was Falun Gong that helped me to become healthy.

    When I was 27, I suffered illnesses one after another. I had to take western and Chinese traditional medicines all year long. I had kidney inflammation, hepatitis, uterine cancer and breast cancer. Other diseases that bothered me constantly included anemia, gastritis, insomnia, dizziness, lack of blood flow to the brain, and rheumatism. I endured long term suffering from These diseases, work stress, heavy housework and extremely unpleasant family issues. I felt helpless and desperate.

    I often felt dizzy and sometimes lost consciousness. In 1994, on my way to work, I had one of my episodes and tumbled from a set of stone steps. My head hit hard on the corner of the last step, and I passed out right away. I was sent to a hospital emergency room. I had suffered a fractured skull and a concussion, and remained in intensive care for over 40 days. After I left the hospital, my head did not heal well and still had a small crack, so I couldn't wash my face in a normal way. I could only lightly wipe my face, or my entire head would be very uncomfortable.　The after effects from the concussion made me dizzy all day long. I could only work for half an hour, and then I'd have to take a break. Otherwise, I would make serious and obvious mistakes in my work. Later on, I had no choice but to take early retirement.

    In mid-March of 1997, I had the most unforgettable day of my life. I met a friend on the street, and she suggested that I try practicing Falun Gong. I didn't think much of it, but went with her. At that time I knew nothing about the practice, I just followed the movements. Then, after a few days I suddenly had a big appetite. I ate three bowls of rice in one meal, whereas before I could only eat a small clump of rice due to the gastritis I'd suffered for the past decades. Without noticing, all the uncomfortable symptoms I had in the past had disappeared completely. I haven't needed to take a single pill for 7 years now.

    Because of the extreme shortage of the Falun Gong book Zhuan Falun at the time, I wasn't able to read the book until a month after I started the practice. I then knew that I had attained something to truly treasure. I felt so fortunate and happy. It was our Teacher who gave me a healthy body and guided me towards the true meaning of life. I can't express my respect and gratitude in words. I can only tell people the truth about Falun Dafa firmly and persistently.


25. Digestive Problems Spanning 30 Years Are Completely Healed

    In 1966, when I was participating in the construction of the Chengkun Railway Station, I was suddenly afflicted with an acute case of gastritis. After that, it turned into a chronic stomach illness. In 1973, after my company transferred me back to Beijing, even though I received many different types of treatment, my illness didn't get better. During that period of time, I went through a lot of medical exams, but my illness became even worse. My condition progressed from gastritis to atrophic gastritis and a duodenal ulcer. In addition, on the left side of my abdomen, there was a hard lump that was bigger than a banana, causing me pain from time to time. I was told that there was no special treatment for my condition. As a result, I was getting more and more worried.

    For many years, I couldn't buy meals from our company's cafeteria. Every day at lunch, I had to bring some form of gruel or flour-based food. My stomach was so sensitive that I couldn't have any cold or hard food. I could not get hungry or I would get severe abdominal pain. My face appeared yellowish and I became very skinny and weak. I had to go to the hospital on a frequent basis. I took a lot of both Chinese and western medicines. Still, I did not see much difference.

    In 1993, I retired. I made up my mind to seriously try to cure my illness. During that year, I took over 170 batches of Chinese herbs. I didn't stop even during the hottest part of the summer. My wife prepared medicine for me in the heat. Everyday I held a jar containing the bitter medicine and forced myself to drink it, but still it didn't resolve the illness at the root.

    In the beginning of 1996, when I had basically given up hope, through a friend's introduction, I was fortunate to learn about Falun Dafa. After I seriously read Teacher Li's Zhuan Falun,　I gradually came to understand what genuine cultivation meant. After one week of doing the exercises, one day I found that the hard lump in my abdomen had become soft. A few days later, I couldn't even feel it at all. After I started practicing, I didn't need to take any more medicine. All kinds of symptoms in my stomach disappeared. What great encouragement this has brought to my family and me! Since then, I dare to eat rice, pancakes, fruit, whatever I want. My face, which had been yellowish, became rosy. I began to put on weight, and I felt more and more energetic. My friends and neighbors frequently commented on the changes in me that they could see. Not long after I started practicing Falun Gong, my digestive problems of 30 years were eliminated. I have to admit that it is truly a miracle! What most impressed me was Teacher Li's emphasis on cultivation and improvement of one's character. Only by continually improving our moral standard and spiritual realm, attaching less importance to personal fame and self-interest, getting rid of all kinds of bad thoughts, unnecessary worries, and keeping a peaceful and serene state of mind, can a person truly achieve mental and physical health.


26. Retired Government Official Overcomes Muscular Atrophy

    I am a seventy-year-old man, a retired government official. I started practicing Falun Dafa in December 1995.I would like to share with you the boundless power of Falun Dafa, as it has manifested in my recovery, so you might know the truth.

    Before I took up the practice of Falun Dafa, I had extreme muscle atrophy on the right side of my body. I was unable to independently take care of myself on a daily basis. Furthermore, I suffered from coronary heart disease, essential hypertension, neurosis, arteriosclerosis, high cholesterol, pharyngitis, protrusion of the lumbar inter-vertebral disc and other diseases. My wife jokingly commented,” Except for the female diseases, you have them all!”

    I lived on medicine. My medical expenses were the highest in my company, and treating my illnesses cost the government a lot of money. I have had the muscle wasting disease since I was young. It became progressively worse over the decades.　From my right arm to my right leg, my muscles gradually shrank. The muscles in my right arm shrank to the point where my scapula and my shoulder were dislocated, and my shoulder joint was only connected by skin. Even some nurses didn't dare to look at it. My arm was weak and skinny.I couldn't even pick up a chopstick or a match from the table.　My arm would be stiff if the temperature was 13 or 14 degrees Celsius (between 55 and 58 degrees Fahrenheit).　The color of my right hand and right foot was pale and my right ankle wouldn't bend. My right foot was about two sizes smaller than my left, and my lower right leg was thinner than the left one by ten centimeters.　Even the right side of my face and neck had shrunk. My head and body leaned toward the right side.　When I walked my foot would kick out to the right.　Currently, the disease that caused my condition is considered by medical science to be incurable. According to the disease pathology, if the muscle shrinkage spreads to the organs, the afflicted person will die.

    The disease caused tremendous difficulties in my life.　Sometimes after showering, I would see how my body was becoming deformed in the mirror, and I would feel hopeless.　As time went by my health steadily worsened; more and more I suffered from depression.

    Just when my situation seemed to be the most hopeless, fortune smiled on me, and I began practicing Falun Dafa, which saved my life.　Having acquired a copy of the main book of Falun Dafa, Zhuan Falun, I read it repeatedly with fond admiration. I felt that I had really attained a treasure, and I also persisted in practicing the exercises.　In the beginning, my movements were not accurate due to my condition, but instead of being upset, I worked hard to do the exercises according to Teacher's instructions. I concentrated on cultivating my heart and mind, and strictly required myself to think and act within the cosmic characteristics of “Truthfulness-Compassion-Forbearance”. I firmly believed in Teacher's Dafa, which eliminated the uncertainties that I had held for so many years. During the course of cultivation, I gradually understood why I had been suffering through diseases and tribulations, and I knew that if I wanted to avoid them and attain happiness, I must practice cultivation and return to my true self.

    After　practicing　cultivation　for a　couple　of　weeks, miracles began to happen.　Near the end of December 1995, I found that my right foot was bigger, my ankle was stronger and the skin color was no longer pale, but fresh and rosy. My shrunken body began to improve from the lower parts upward. Muscle tissue was actually regenerating on my right side from my lower leg to my back and chest. After about a month, the muscles of my knee, hips, chest and ribs were completely recovered. My right hand regained normal coloration, the muscles grew strong and my hand was no longer cold all the time. My shoulder muscles also became big and strong. By the end of March 1996, my dislocated shoulder and scapula were almost fully　recovered. My deltoid muscle and other muscles recovered and my right arm began to function normally. The muscles in my face and neck also recovered. My head no longer leaned to the right and I was able to stand up straight. Due to the power of Falun Dafa, my body improved every day and the functional capabilities of my right hand and foot steadily improved. I was moved to tears every time I saw new improvement in my body or touched my growing muscles.

    Before I had started practicing Falun Dafa I weighed 63.5 kilograms (140 pounds).　In only 94 days my body gained 6.5 kilograms　(14.3　pounds) of flesh, and by March 18, 1996, I weighed 70 kilograms (154.3 pounds). Before I began to practice Falun Dafa, I went to the Shenyang Medical University Hospital in Jilin Province, the Beijing Medical University Hospital, the Beijing Friendship Hospital and the Shenyang Military Hospital to seek a cure, but no known treatment could cure my illness. I had also tried other qigong practices, but they didn't work either. For decades, I didn't even dare to dream that I might recover from my illness.　However, after practicing Falun Gong for only a hundred days, my body had changed miraculously, which proves how great Dafa is and how great the Teacher is. These are the facts.

    Everyone knows that when people get older, their physical state deteriorates, and they are not as strong as younger people. They easily become ill and always feel cold, but my physical condition is not like that anymore. My weight has increased, and my coronary heart disease, essential hypertension and other illnesses have all gone away.　Since practicing Falun Gong, I don't need to take pills or go to hospitals, and my face is shiny, my complexion is rosy, my eyes are bright, my mind is clear and I am energized;　These are results which can't be achieved by regular exercises.

    I know for certain that the improvement in my health is due entirely to my cultivating Falun Dafa.


27. A Life Plagued By Chronic Illness Is Renewed

    I started practicing Falun Dafa in mid-May of 1999. I am 42 years old this year.

    My mother gave birth to me on the floor near her bed. She was so exhausted that she fell asleep leaning against the bed after giving birth. My father was bad-tempered and wanted to have a boy instead of a girl. (Under China's one-child policy, most couples do not have the option of having a second child, so the importance of the first child's gender is greatly magnified for many people..) When he discovered that I was a girl, he put me inside a manure basket and abandoned me in a ditch. My mother found me and took me back home after she woke up. Since then, I have led a life of hardship.

    In the winter of 1996, after a miscarriage, I woke up paralyzed in the middle of the night. My whole body felt numb and lifeless. My limbs would not respond, and I didn't feel any sensation at all. I was too shocked to cry when faced with such a sudden disaster. My body had already been plagued by various illnesses. My loyal and devoted husband sought after treatments for me at any cost. Later, after regaining control of my body, I developed severe rheumatism. My whole body, from the bottom of my feet to the scalp on my head, was in great pain. Many blood vessels ruptured, causing a large amount of bleeding.　I used to visit hospitals specializing in women and children's health, Chinese herb doctors, Western medicine doctors and various other places looking for treatment, but the symptoms remained. I had to rely on injections to stop the bleeding and sustain my life. The happy atmosphere of my family was completely gone. My husband had to work almost non-stop during his waking hours, and my 13-year-old daughter took up parts of the housework duties.

    I lay in bed without being able to get up for more than four months. Looking at my husband and daughter who were both tired and worried, and looking at my own condition, I felt hopeless. Bedridden day in day out, I would not have survived without the aid of the injections. I was a huge burden to my husband and daughter. At one point, one of my neighbors helped to prepare for my funeral.　I began to cry, thinking all day long about how I would die and what would it be like after death. I felt like I could not go on any further. It was at this time that I heard about Falun Dafa and got a copy of the priceless book, Zhuan Falun.

    On the first day of reading the teachings of Falun Dafa, many puzzles in my life were solved. The more I read the book, the more I wanted to read it. My eyes used to be in such pain as I read each word on a page. To my surprise, that day I was able to keep reading for half a day. I did not feel any pain at all. Instead, my eyes felt very soothed. I was extremely happy. When I read Lecture Three, my mind seemed to have opened like a door. I felt bright in my heart and became aware of many things. Soon after beginning the practice, I stopped bleeding, no matter how much I moved. My body felt light. In the process of studying Falun Dafa, practicing the exercises, and improving my character, the lumps of asbestos silicosis about the size of beans that had developed in my lung were all coughed out. My husband, who did not easily believe in anything, was totally convinced and greatly admired Teacher and Falun Dafa. I could not find any words to express my gratitude. I just cried non-stop.

    Falun Dafa filled my heart. I felt that my body had become healthy and my mind broad. I was doing things and relating to people according to the standard of Falun Dafa and the principles of Truthfulness, Compassion, and Forbearance. I had a better relationship with my in-laws after holding grudges against them for many years. I tried my best to respect them and make up for my ill treatment of them in the past. This made my in-laws so happy that they praised Falun Dafa all the time.

    I ran a retail shop selling products for several factories. I abandoned the mentality of buying on credit and postponing payment. I began to pay right after the transactions to clear the debts I owed to various factories. They found what I was doing to be inconceivable. The manager of one factory in Zhejiang Province was very surprised to receive the payment I sent him. He came to thank me from many miles away. I told him to thank my Teacher, because it was Teacher's Falun Dafa principles that taught me to consider others first. It was Teacher's Falun Dafa principles that taught me not to pursue things belonging to others and to be a good person who brings benefits to others in whatever I do. The manager said, ”The Falun Gong Teacher is great. The production in the factory had to stop due to people from various places in China not paying their debts on time. I came here to learn from you. If everyone would learn Falun Dafa, listen to the Teacher as you do, and consider others first, that would be wonderful.” He wanted to see my Teacher, so I played Teacher's exercise video for him. He began to learn the exercises from Teacher right away. He said happily,” I will learn the exercises quickly so that I can teach my wife and son to practice after I go home. I will help them learn Falun Dafa and its teachings.” How lucky he was! He originally came to learn how to get more money for the factory, but now he was learning Falun Dafa.

    While I was learning Falun Dafa, practicing the exercises, striving to be a better person, and leading a happy life, the Jiang Zemin regime began to suppress Falun Gong on July 20th, 1999. Many Falun Gong practitioners thought that the leaders of the country did not know the greatness of our Teacher and Falun Gong and the fact that Falun Gong practitioners are good people. I went to Beijing several times to tell the government about the mental and physical benefits that I received through practicing Falun Gong through the National Appeal's Office. I wanted to ask the leaders to personally read the Falun Gong books, to truly understand Falun Gong and its practitioners. The government should give the people an opportunity to practice and improve themselves, and give people the right to be healthy. As a result of exercising my Constitutional right to appeal, I was arrested, beaten, and detained unjustly several times. People are being suppressed for speaking out the persecution of Falun Gong.

    I'm calling on everyone to help end this brutal persecution against These innocent and good people, so that everyone will have the chance to practice Falun Gong and change their lives for the better, like I did.


28. Terminal Liver Cancer Disappears

    By A Falun Dafa Practitioner In Mainland China

    I am 37 years old this year. I am a very fortunate person because I began to practice Falun Gong while I was suffering from an incurable illness. That illness, which had not been cured even after spending hundreds of thousands of yuan (1), disappeared after I practiced Falun Gong for a few months.

    Having benefited so much from Falun Gong, I feel so sad that such a good practice is being slandered and persecuted by Jiang Zemin's followers in China. Here, I'd like to share my true experience with Falun Dafa, so that those who have been deceived by Jiang's propaganda can have a correct view of it.

    In March 2000, I was infected with hepatitis. Upon taking the hospital exam, I was told that the illness was very severe. The doctors introduced me to a retired Chinese medical doctor who claimed to be able to cure the illness. He treated me for five months, and I spent more than 20,000 yuan on medical treatment, but the illness was still unchecked. My family was very worried about me, and they looked everywhere for better treatment. Later, someone introduced me to another retired senior doctor and I took his treatments for 4 months. All the medical expenses cost more than 30,000 yuan, but the illness didn't subside. My family began to lose hope. All my relatives and friends looked for special medicines to cure my illness, and my family spent another 10,000 yuan. However, after one year, when I went to the hospital for an exam, the illness was still there. By that time we had no more money to spend, so I had to stop taking medicine.

    In May 2002, I had a flare up of my liver disease. A friend introduced me to a new doctor. With a gleam of hope, I went to see him, and he told me that he was very confident of getting rid of the illness. He said,” I have cured of a lot of patients like you. You need to pay 20,000 yuan first, and you also need to buy drugs and combine them with my herbs to achieve a better effect. After you are cured of the liver illness, I will call a TV reporter here. Then, please help me advertise my medical skills.” I agreed with his requests and confidently let him treat my illness. However, when I was examined 5 months later, the liver illness had developed to liver cancer.

    I had spent more than 100,000 yuan on the illness, and I never expected things would turn out this way. My whole family lived under the cloud of my illness, as well. During my time of almost complete despair, one of my relatives introduced me to Falun Gong. It was December 2002. I learned the Falun Gong exercises, and my health began to get better and better. With the support and encouragement of my family, I practiced Falun Gong cultivation very diligently.　The illness miraculously disappeared after only a few months of the practice! During this time I spent no money at all on my illness. I am so lucky to be practicing Falun Gong. All of my neighbors and friends saw me working in the fields and going fishing after practicing for such a short period of time, and they marveled at the power of Falun Gong.

    My friends, I am full of gratitude to the founder of Falun Gong, Teacher Li Hongzhi. It is he who saved me from death. I became a healthy person again, and happiness was restored to my family. Actually, Falun Gong saved my whole family. I want to tell everyone of my experience so that they will not be taken in by the lies of Jiang's media. One single　personal　experience　outweighs　thousands　of their lies.

    I wish to tell all of you that Falun Dafa is so good, because it teaches people to practice　according to “Truthfulness, Compassion and Forbearance” and improves the quality of life in society. I cannot understand why such a good practice is being persecuted, instead of being broadly promoted. I think it is completely wrong and unfair.

    (1) Yuan: Chinese currency. The average worker in China earns about 500 yuan per month.


29. Near Death From Radiation Poisoning, My Husband Recovers

    Seven years ago, my husband was intensively exposed to radiation for a long period of time without protective equipment. Later, the consequences started appearing: his body was numb and weak, his gums were bleeding, his teeth and hair were falling out, several of his internal organs were not functioning normally, and he had difficulty just walking. The treatment by experts at several big hospitals and specialists had cost tens of thousands of yuan. Nevertheless, his health continued to deteriorate. The whole family was worried but could not find a solution. As the financial condition of the factory was poor, it could not reimburse his medical costs, so our frugal lifestyle had to become even tighter.

    Seeing my husband's worsening health and facing the possibility that he might die, I was often in tears. Just when we were at our wit's end, one of my classmates brought Teacher Li Hongzhi's book Zhuan Falun to my husband and introduced us to the path of cultivation in Falun Dafa. He read Zhuan Falun again and again, began to practice the exercises, and his health became better and better. He gave up some bad habits, and both his mind and body were purified. Indeed, it was a great change.

    During this process, I also started practicing Falun Dafa, and after a period of time, tracheitis, rheumatism and several other diseases that I had been suffering from for many years disappeared. A healthy and happy life returned to our family.


30. Nine Serious Illnesses, Including Advanced Rectal Cancer

And Cirrhosis Of The Liver, Completely Vanish

    By Wang Sheng, A Falun Dafa Practitioner In Gongzhuling City, Jilin Province

    On May 21, 2002, I was arrested by the police and taken to a detention center in Gongzhuling City, Jilin Province. I was mistreated there by corrupt officials, and suffered from serious illness. After I became emaciated and was dying, the detention center informed my family. The police took me to the hospital for an examination, still handcuffed. The results of the examination were that I suffered from nine serious illnesses, including advanced rectal cancer, advanced liver cirrhosis, kidney necrosis, diabetes, and cholecystitis. The local hospital in Gongzhuling City couldn't handle my case, so I was transferred to a hospital in the provincial capital. The doctors there said that the illnesses could not be cured and my condition could only be temporarily sustained the way it was. They told my son, ”You'd better be prepared for his death.” Even in this condition, the police still sentenced me to three years in a forced labor camp. They deceived my family into signing my name to the labor camp roster and on other paperwork. I hereby state that nothing my family members signed on my behalf is valid.

    All of my relatives came to the hospital, as they felt this would be their last chance to see me. Some relatives said,” Let's arrange for the funeral. You have only a little time left.” I told them,” I am a Falun Dafa practitioner. I have Teacher and Dafa. Don't worry about me. I will be all right.” I felt very peaceful inside, and I always smiled. I requested to be discharged from the hospital, but the doctors didn't understand, and would not agree. I went home anyway, skipping the hospital discharge procedures. I had been carried into the hospital, but once I got home I was able to get up in a few days.

    At first I could only sit up for 5 minutes, so I sat and read the Falun Dafa books for 5 minutes. I never read the book when I was lying down. Soon, I could sit on a chair and read for 10 minutes, 20 minutes, and eventually for an hour. I was not able to stand firmly on my feet when I started to again do the Falun Gong exercises, but I kept trying. This was especially so when I tried to do the fourth exercise, as I was not able to bend down. When I squatted, I was unable to stand up again, but I kept practicing. I needed two people to help me to go to the bathroom. One hung onto me from the front while the other one held my back, so that I could have a bowel movement. I tried my best to do whatever I could, keeping the attitude,” I am a Dafa practitioner, and nothing can stop me.” Falun Dafa demonstrated its power in me. In only ten days, I was again able to take care of myself. I was able to fold my quilt, wash my face, have meals and go to the bathroom all by myself. My relatives and neighbors all felt that it was amazing.

    A　month　later,　my　wife　requested　that　I　have　an examination at the hospital. I went to the hospital so she would feel relief from her worry. The exam results still showed that I had advanced cirrhosis of the liver. I comforted my wife after I got home:” Don't worry, I was carried into the hospital last time, yet this time I can walk there myself. Hasn't that demonstrated the power of Dafa?” After another two weeks, I had almost completely recovered. I went back to my hometown. The people in the village could hardly believe their eyes when they saw me, a healthy person. They all felt that Dafa was wonderful. I told them about how I and other practitioners were so severely persecuted, and gave them some informational materials and VCDs. I walked from one village to another. I told my wonderful story whenever I ran into someone, whether it was a cattle rancher, a shepherd, a passerby or a farmer. Many people who didn't understand me at first came to understand that Falun Dafa is good. Some people came to me to learn the truth of Falun Gong, some asked for books to read, and some said they would also practice Falun Gong in the future. Four months later, I went back to the hospital to explain the truth to the doctors and nurses. The doctor who was in charge of my case was astonished to see me. He expressed disbelief over my recovery and thought he must have misdiagnosed my illness. I said, ”How could you possibly have　misdiagnosed all those illnesses?　No, you didn't misdiagnose. I recovered by practicing Falun Gong.” They felt that it was very mysterious, so I clarified the facts to them.” Whatever you've been told about Falun Gong on the TV is all lies. The self-immolation in Tiananmen Square is a lie. It was staged to frame Falun Gong so that people would hate Falun Gong.” I also told them,” Falun Gong does a lot of good for people's health. Whoever practices Falun Gong benefits. Do not believe those lies. You've got to remember that Falun Dafa is good. Truthfulness, Compassion, and Forbearance are good. When I left, the doctor accompanied me all the way to the stairway.


31. Severe Curvature Of The Spine Lasting Twenty Years

Straightens Up In Three Days

    Last year, a Falun Dafa website published an article Entitled ”Why a Policeman Said, ‘Falun Gong Practitioners Are All Wise People.' “The article discussed how a policeman had witnessed an elderly woman's curvature of the spine (kyphosis) of over 20 years becoming straight after she practiced Falun Gong for three months. After a long and difficult search, I finally found this woman. The following is the story she told me:

    I read the article published about me on the internet. What the policeman said was largely true but not totally accurate.　After practicing Falun Gong, my illness was healed in three days, not three months. Really, in only three days, my curved spine of twenty-years became straight! Falun Dafa is so wonderful. I am a vivid example. My name is Wu Weiyu. I live in Yishan Village, Liuzhou City. Ever since I was 50 years old, I had not been able to hold my back upright. For the last 20 years, I felt pain in my back every single day. My body was bent nearly at a right angle. I sought treatment everywhere. I took a lot of medicine and spent a lot of money. My son was very nice to me. Whenever he learned that there was a good Chinese doctor somewhere, he took me there for treatment. He also said that he was willing to spend tens of thousands of yuan as long as it would cure my illness. At that time, tens of thousands of yuan was not a small number

    One day, my neighbor, Ms. Li, told me about a person whose spinal curvature of over ten years had become straight after he practiced Falun Gong for only one year. She asked me if I believed it. I said immediately,”I believe it, I believe it. Please teach me. I am willing to pay for it.” Ms. Li said, ”Those of us who teach Falun Gong are volunteers. We don't collect any fee.” After she said that, she gave me some informational materials from other Falun Gong practitioners.

    She then gave me a copy of Zhuan Falun [the principal teachings of Falun Gong]. She asked me to read the book carefully, and she taught me the exercises.

    After I read Zhuan Falun, I understood many principles. Many questions that I could never understand became clear.　The third day after I started to practice Falun Gong was the most unforgettable day of my life. It was December 25, 1998. On that day, I got up very early. Although I had only learned two of the exercises, and I could not even sit with my legs crossed, I went to the park at 4:30 a.m. On the way to the park, I felt different than ever before; my body felt light and my stomach muscles were not as tight as before. There were over ten people at the exercise site. We stood in a circle listening to the exercise music. When we were doing Exercise Two, holding the wheel, my spine suddenly made a sound,” crack, crack, crack.” It was very quiet at that time. Everybody there heard the sound of my spine cracking. I felt that my body was slowly straightening up. A moment later, I could see the heads of fellow practitioners. Before, I could only see other people's legs. For 20 years, I bore the heavy burden of my disease; I often did not understand why I was even alive. It is our Teacher who gave me a healthy body. I could not describe what I felt then. Thousands of words could not express my gratitude to our Teacher.

    After we finished our exercises, my fellow practitioners opened their eyes and asked what the sound was. When they saw me standing there straight, they were all shocked, Ah! Ms. Wu, were you that tall?　Everybody at the site shed tears of happiness, pressed their hands together in the Heshi gesture [Heshi -- a sign of respect], and thanked our Teacher for his Compassion.

    About six months later, July 20, 1999 arrived. The persecution of Falun Dafa practitioners began that day. The Municipal Party Committee of Liuzhou City, the City Administration, the Police Bureau, and the police stations of all districts and neighborhoods took turns arresting Falun Gong practitioners, ransacking our homes, threatening us, and trying to force us to give up Falun Gong. Policemen brought pen and paper and asked me to write a guarantee letter [to renounce Falun Gong].　I wrote, ”My Teacher is the kindest person in the world. His favor to me is grander than a mountain.　I guarantee that I will follow my Teacher all of this life, and forever.”

    I told my story to all the policemen. I gathered all my neighbors and co-workers as my witnesses. They all testified, Wu Weiyu s back was bent for over 20 years. It's true that it was cured about half a year ago.

    On July 28, 1999, two journalists from the column Current Situations of the Police, in a journal run by the Police Bureau of Liuzhou City, and two policemen from the police bureau came to my house with a TV camera. They demanded that I read a statement they had already written saying that my illness was cured through taking medicine Instead, I said directly into the camera, For over twenty years I suffered from curvature of the spine, I lived a very difficult life. Did the Party care about me then? Now, my Teacher cured my illnesses asking nothing in return. Now you want me to betray my Teacher and do things against heaven and my own conscience. I won't do it.

    A policeman threatened to send me to a forced labor camp if I did not cooperate. I said, Kill me with a knife or a bullet if you dare.　Thus, the videotape could not serve their purpose. This incident was simply forgotten with time. In the last five years, I have been persistently studying the Fa (1) and practicing the exercises. I have not needed to take any medicine, and my body has become healthier and healthier. My personal experience has proven that practicing Falun Gong can make one healthier. I will never give up cultivation never!

    (1) Fa: Law and principles, the teachings of Falun Dafa


32. A Schoolteacher's Lymphoma Disappears

    I am a 58 year old teacher at a middle school in Jinzhou City, Liaoning Province. Back in 1997, I began to suffer pain because of a tumor in my underarm. Finally, my husband sent me to a hospital where I underwent an operation to remove it. It turned out to be lymphoma. As I did not realize that it was such a dangerous illness, I had trouble understanding why my colleagues at school were murmuring to one another whenever they saw me. One day, I was walking behind a couple of my neighbors. Without realizing that I was behind, they were talking to each other, “I was told that so and so has lymphoma. I learned that such patients die very quickly.” Shocked, I stood still for a while, and then walked home with heavy steps. Because I looked very pale, my husband realized that I must have realized the situation. He asked me what happened. I suddenly cried, complaining that God was not just. Soothed by my family, I realized that crying would not save my life. I quietly wrote my will and got ready for my death. Waiting to die, I was in despair, and it was at this low point in my life that my mother introduced Falun Dafa to me and shared her experience with the practice.

    My mother was born in a village. Having had eleven children, she was very thin and physically weak. Suffering from many illnesses after childbirth, she lived a life of poverty without being able to afford to see doctors. In 1996, most of her family members started practicing Falun Dafa. At the age of 88, my mother now lives better than ever. From planting to harvesting, she can do any farm work that young people can do. Some people even joke that she is just like a thousand-year-old iron tree bursting into blossom. Under her influence, many people in her village started practicing Falun Gong. I knew that the miracle was due to her practice of Falun Gong. Mom told me that she would have died long ago were it not for practicing Falun Dafa, and that no human effort, but only cultivating according to the Great Law of Truthfulness, Compassion, Forbearance, could possibly change one's fate.

    Mom then took me to her home to make it easier for me to practice Falun Gong. In late 1997, I stepped onto the path of cultivation. Soon after I started practicing, my body began the purification process. Slowly, my bad symptoms disappeared, one after another. In a year, I went to the hospital for a physical exam, only to find out that my cancer was gone completely! My family was so happy for me. During the past six years, I have been following the requirements of Falun Dafa to cultivate my character. I have never accepted improper gifts of money from my students. I have been working diligently and was awarded with the honor of ”Outstanding Teacher” for my dedication to education. I am very clear in my mind that this honor is due to my practice of Falun Dafa. It is simply the manifestation in terms of my career of the elevation of my character, and of the power of Falun Dafa.


33. From Declining Health To Thriving Vitality

    My name is Ye Shuzhen and I am a faculty member at National Taiwan University. As a scholar, my acceptance and firm belief in Falun Dafa are based on rational thinking. During the past several years of practice, my body and mind have gone through significant improvements, thanks to the power of Falun Dafa.

    Improvement of Heart and Mind

    After I took up the practice of Falun Dafa, my attitude towards work has changed. In the past, I was always scared of tasks that might incur interpersonal conflicts. If the department asked me to take responsibility for that kind of job, I would try to avoid it as much as possible. After I started practicing Dafa, I gradually learned to let things take their course, while handling everything with a Compassionate heart. This kind of attitude change was based on my understanding of Dafa's requirement that a practitioner must first do one's work well in ordinary society. After practicing Dafa, one is able to give up more of one's own desires and to endure more, and the mind thus becomes peaceful.　It may seem passive and weak, but when we maintain a peaceful mind, we often find that relationships become more harmonious and things are resolved satisfactorily. When everyone tries to get the upper hand when dealing with others, then conflicts become aggravated, and our lives are full of strife. The calm and Forbearance that I have developed in myself, as well as the kindness I have towards others, have gradually taken root in my heart, and this has improved my relationships with others. My family life has also become more harmonious. In the past, whenever I was criticized by my husband, I would often feel that he was being unfair. I would first argue with him with reasoning, which would always turn into a quarrel. After I started practicing Falun Dafa, the way we handle things has completely changed for the better. No matter what conflicts we encounter, whether big or small, we don't quarrel anymore. Cultivating in Dafa has enabled my family to become more harmonious. Our Teacher teaches us practitioners to consider others first at all times, including our own family members, and old conflicts seem to just melt away when looked at with Compassion. Cultivating with the principle of Truth- Compassion-Forbearance has greatly freed my mind and my life has become very pleasant, carefree and peaceful.

    All my various illnesses disappeared

    Falun Dafa is a cultivation system, and it is not the same as the typical qigong practice that just aims to get rid of sickness. However, if practitioners can let go of their attachment to having their illnesses treated, and instead focus on upgrading their character, the body will undergo amazing improvements. Dafa's miraculous healing power has also manifested in my body. Before practicing Falun Dafa, I suffered from various illnesses, including headache, stomachache, insomnia, incontinence of urine, back pain, fibrous adhesions, diabetes and other afflictions. After practicing Dafa, all of these illnesses disappeared. Of These illnesses, the headaches, adhesions and diabetes bothered me the most. I had the headache problem since I was a teenager, and it lasted for twenty to thirty years. The symptoms became worse as time went on. Over ten years ago, they started to occur once every two or three weeks, and each time the headache would last several days. During those days, I had to take a painkiller every five or six hours. Because the same kind of painkiller would lose its effectiveness after being taken many times, I had tried many kinds of painkillers over the years. Moreover, the pain could suddenly occur anytime and anywhere, so I had to carry the medicine with me all the time.

    In 1988, I had an operation for a gynecological problem. Afterwards, I would suffer severe pain in my abdominal area every one or two months. Each time this happened, I would sweat all over because of the sharp pain. I would try all kinds of positions to ease the pain, but without any effect. After it was over, I always felt as if I had just recovered from the brink of death. I went to see a doctor about this problem, and the doctor told me it was due to adhesions, a side effect of the operation I had earlier. The doctor said that it was very difficult to cure. In the summer of 1989, I was diagnosed as having diabetes, and starting in September 1996, I had to have insulin injections every morning and night.

    There was a doctor of Chinese traditional medicine who was seriously worried about my poor health. He always suggested that I should take a long vacation to recuperate and warned me that I must rest. I was worried that I might not be able to see my daughter grow up and that I might not live long enough to guide her to choose a good path in life. It was only after I started practicing Falun Dafa that my life took a fundamental change for the better. All of those illnesses are gone. My diet is normal and I can eat any kind of food, including sweets. I need to only sleep for 5-6 hours per day, yet I am full of energy and spirit. My body feels very light and clean. I am not worried about the cold weather any more. Even when the temperature is just above 10 0C, I still only need a thin short sleeve shirt and never catch a cold. In the past, I always felt that my body was ice-cold, and my hands and feet were especially cold and stiff when I was in bed in the evening. In the winter, I used to have to curl up my body while sleeping. Now I feel a warm current running through my whole body. For the last two years, I have only needed light sheets to cover myself in the winter and no longer need the cotton-padded quilt. Many people have seen that all of my illnesses disappeared after I took up the practice of Falun Dafa. They feel very happy for me and often congratulate me on breaking out of the relentless cycle of illness that I was in.

    Falun Dafa has turned my life around and changed my declining health into thriving vitality. I often used to say that when one reached 40 or 50, one's life would start to go downhill. I also experienced such a state myself. Only after I started practicing Falun Dafa did my downslide stop and reverse course. I will definitely practice Falun Dafa. It is Falun Dafa that has enabled my body and mind to experience such a significant transformation in such a short time.


34. Degenerative Bone Disease And Breast Cancer Are Cured

Amidst The Brutality Of The Persecution

    By A Dafa Practitioner In Heilongjiang Province

    Although I am not well-educated, and it will take a lot of effort to write my experiences, I still want to share my story with you. I previously had second-stage osteonecrosis (bone tissue degeneration) in both hips and was practically paralyzed for almost a year. However, just 3 to 4 days after I started practicing Falun Dafa I threw away my canes and was able to walk again. This incident had a great impact on people in the village that knew I had difficulty walking since I was 27. When I first started doing the Falun Gong exercises, people took me to the practice site in a cart. I began the practice in March 1999 when I was 28.

    When the persecution of Falun Dafa began in July 1999, I told my father-in-law the true nature of Falun Gong, and he agreed that I should go to Beijing to appeal for the right to practice. At that time my father-in-law had vasculitis (inflamed blood vessels), which turned into thrombosis (blood clots), and his legs became infected due to poor circulation. The doctors said they couldn't cure the problem through surgery. In the beginning of 2000, I took my medical records from a few major hospitals, proving that I previously had osteonecrosis, to the local 610 Office(1) to show the benefits of practicing Falun Gong. The people in the 610 Office took me to the police station and a police officer walked around me and said ,”You can recover to this extent from osteonecrosis?” I explained in detail how my health had improved after practicing Falun Dafa. The police phoned some people in my village to verify that what I said was true. After obtaining a confirmation, he let me go.

    Right after that, I decided to go to Beijing to appeal for the right to practice Falun Gong. My father said,” You should go even if no one else is going because Falun Dafa gave you back your life and you need to uphold your conscience.” My father gave me enough money for the trip. In Beijing I was arrested and the police used electric batons to shock me all over my body. I was detained in the local detention center for over 60 days. I went on a hunger strike for nine days and my stomach started to bleed. Instead of being sent for medical treatment I was force-fed.

    The next time I went to Beijing to appeal, I was arrested and imprisoned in a forced labor camp for one year. One time my father had to pay more than 500 yuan [500 yuan is the average　monthly income for an urban worker in China.] so he could visit me in the Wanjia Forced Labor Camp. Before he was allowed to see me, the security guard asked my father to slander the founder of Falun Gong, but he would not do it. He had to bribe the security guard with another 100 yuan to visit me, as the Wanjia Forced Labor Camp did not allow family visits. Because I refused to renounce my beliefs, I was locked in the male prison and forced to sit on a metal chair for three days without any sleep. I protested by going on a hunger strike. When my father saw how unbelievably thin I was, he cried, as did my older brother and sister. The head of the labor camp, Mr. Shi (first name unknown), the captain, and other prisoners asked my family to persuade me to give up my beliefs and stop practicing the exercises. They told my father, ”Your daughter is a liar. She claimed that her osteonecrosis was healed after three to four days of practicing Falun Gong.” My father replied seriously, ”The healing of her osteonecrosis in such a short time is not a lie; it is a well-known fact. Why don't you ask the people in our village? Everybody knows this occurred.” The head then said that I was very stubborn and asked my father to persuade me to ”transform.” I told my father, ”Transforming means that I have to separate myself from Teacher and Dafa, plus I have to make up lies to criticize Dafa and give up the practice.” Right away my father said,” No. A person needs to be upright and noble. Anything that requires giving up one's conscience should not be done at any time, even if it costs one his life.” The head and others were so angered by his statements that they just slammed the door and left.

    My father is not a practitioner, but my mother is. Father encouraged mother:” You have to really mean it if you want to practice, even if a knife is put to your neck.” So when the police asked my mother whether she would continue to practice or not, she firmly said, ”Yes!” She was arrested and the police wanted my father to pay a 5,000 yuan fine. My father said immediately, ”Why should I give you money? What laws did she violate? Wasn't she just practicing to become healthy and to be a good person? I'll tell you that I would not give you the money even if I had it. If you force the issue, I will sue you. I don't believe anybody in this country is enforcing the laws.” The police were shocked and left in a bad frame of mind. Later, my mother was arrested. Two weeks later, she was released because my brother paid the officers 700 yuan.

    In June 2000, five prisoners in Wanjia grabbed my hair and dragged me around on the floor. Then they kicked and beat me and sent me to the male prison. My feet were still bleeding from the dragging. They punished me for 9 days by forcing me to squat for a long time or to sit still on a short stool. The wounds on my feet became infected due to lack of circulation, and started to fester. I couldn't walk normally for over 20 days. Soon after this one of my breasts became inflamed and swollen. After 10 days, a large festering sore developed. A lot of pus and dark-colored blood oozed from the sore. Eventually, all of the breast tissue totally decomposed. My body weight dropped to half what it used to be. The guards in the labor camp could see that I was dying and did not want to be responsible for my death, so I was sent to the Harbin Women and Children's Hospital. The labor camp called my family and the local 610 Office to pick me up that night. The doctor told them that I had breast cancer.

    I felt exhausted and my health became worse every day. The dying me was living on my righteous thoughts, for I deeply knew that if I gave up these thoughts, I would never be able to get up again. Sometimes I just wanted to die but I immediately thought, ”No!” A friend of mine came to see me and said, ”Didn't you exercise away the osteonecrosis? Since you did that, you should exercise and get rid of the cancer.”

    Two days later, a local practitioner came to my home and took me out with her. The first day, the practitioner gave me a book to read and asked me if I wanted to exercise. I was thinking, ”How can I practice in this condition? My breast is inflamed and swollen, with pus discharging out of the sore. My arms are covered in blisters and I have scabies everywhere. I'm so weak that I can't even stand still.” Then I thought, ”I am a Dafa practitioner, a cultivator, how can I not exercise? Besides, exercises can only do me good.” Then I said to myself, ”Yes.” For the first exercise, I used all my power to stretch without thinking that I was sick. After the four exercises, miracles happened again. My breast was not swollen anymore and the dying me felt great and energetic. Just like Teacher said in Zhuan Falun,” We have said that good or evil comes from a person's　spontaneous thought, and the thought at that moment can bring about different　consequences.” The practitioner's husband, a non-practitioner, had been watching me the whole time. When he saw how I had changed tremendously in just one day, he laughed, ”This is great. It is such a miracle.” He told me, ”To be honest, I was worried that you might die here because you even needed someone to carry you when you first arrived. If I did not see this with my own eyes, I wouldn't have believed it.” Then I began to study the Fa, (2) exercise, and send righteous thought regularly. My body was improving every day, and in less than 20 days, I was totally healthy.

    Words can't express how grateful I am to Teacher. At the same time, I thank the practitioners that took care of me. I decided to go home. The second day after I returned home was my father-in-law's 66th birthday. Lots of friends and relatives saw me in the new clothes the practitioners had bought me. I was healthy, with glowing skin. They were all astonished. Everyone was talking about me. Most people thought that I had died because they hadn't heard from me in 20 days. My husband was very happy and my father-in-law could not stop smiling and saying, ”Falun Dafa is miraculous.” My father-in-law told my mother-in-law this and she said, ”I don't believe it. I have to see it with my own eyes.” She came only to confirm that my breast was totally healed with just a large scar left to show where the sore had been. People in the village all said, ”Even if the hospital could treat such an advanced cancer, it couldn't have closed such a huge hole in 20 days.” I asked my friend whether she remembered her previous comment to me. She raised her thumb and said, ”I totally believe in Falun Gong. It is so good that not only do I believe it, everyone in the village has to believe it because we have seen the proof.” Later, the city commission came to our town to try to brainwash me and ask me to renounce Falun Dafa. The head of the village told the commission, ”You used to tell us that she was dying because of the breast cancer. Now she's recovered because of her practice and you won't let her practice? Does that mean you want her to stay at home and die?”

    At the end of the year, the officers from the police station and the Ministry of Public Security that had brought me home from the hospital came to my home and asked, “Have you recovered?” ”Yes.” ”Are you really recovered?” “Can't you see that I am fine here?” The police officer said, “Maybe it was a misdiagnosis?” Then he hinted that I should not stay at home and should go to my mother's the next day. I refused. The next day, the police came to arrest me. I told them, ”I study the Fa because I want to be a healthy and a good person. When I was dying, I sold the house and still could not get enough money to pay for treatments. When I had given up, Falun Dafa saved me. I was then arrested because I told the truth about the practice and I almost died in prison. Again Falun Dafa saved me and I came back to life. Now you come again to harm me. You keep on saying Dafa is evil, let's see who the evil one is now. Who's saving me and who's trying to kill me?” They had nothing to say but appeared to feel regretful. They told me, ”We didn't want to do this, a higher level authority ordered it.” While they were dragging me into the car, my nine-year-old daughter held onto an officer's leg and cried, ”Let mommy go.” After they put me in the car, my daughter kneeled down by the car and grabbed the door and cried, ”Uncle, please arrest me as well, I want to be with my mother.” The officer said sadly, “You are too young to go, your mom will be back soon.” They tried to drive away but my daughter was still grabbing the door handle and cried loudly, ”Mom, I want my mom!” After a few attempts, the police still couldn't drive the car away. People from the village were all in tears and the police finally left amidst the sounds of condemnation.

    I was placed in a detention center again. I was constantly reciting Teacher's Fa in my mind and thinking that since I was here anyway, I would clarify the truth about the persecution. I kept my thoughts and acts righteous; I refused to memorize the prison's regulations, and wouldn't allow their evil to influence me. In a few days, blisters and scabies started to appear on my arms and the skin on my breast started to fester. I enlightened to the fact that the illness was for the police to see. After 20 more days, they let me out on probation to see a doctor. The police were planning to sentence me but now I was out of the labor camp. They wouldn't let me go home and wanted to send me to a police station near my mother's home. The police there refused to take me. Now, nobody wanted to deal with me. My illnesses healed once I was back home.

    I deeply understand the solemnity of Dafa, constantly live up to the requirements of Teacher's Fa, and do what I am supposed to do. Because my mind and body have improved significantly after beginning the practice, many people have learned the truth about Falun Dafa.

(1) The 610 Office is an agency specifically created to persecute Falun Gong, with absolute power over each level of administration in the Party and all other political and judiciary systems.

(2) Fa: Law and principles; the teachings of Falun Dafa.


35. Skin Disease And Other Chronic Illnesses Are Gone In Two Months

    I developed a skin disease in 1995, and suffered greatly from it over the next four years. When it was most serious, both of my hands seemed to be rotting, and nothing I took helped them to improve. I could not do housework for seven to eight months. Even in the coldest winter, I had to freeze my hands outside the quilt when I slept at night, because it was too hard to bear the itching and pain once I put them under the covers. Because of this, I cried many times, and visited all the doctors and hospitals that treated skin diseases in our town and the surrounding area.

    During those four years, I spent a fortune on Chinese and Western medicines. Throughout this time, I did not get any better, and I was poisoned by the medicine several times, even losing consciousness at one point.

    I was fortunate to learn about and begin the practice of Falun Gong in 1998, and since then, I experienced many fundamental changes in my life. On the night I began, my skin was no longer uncomfortable. I had a good sleep for the whole night, and I have become better day by day since then. All the skin problems on my body and hands completely cleared up within two months.

    Before I practiced Falun Gong, I also had serious gastric disease, cholecystitis (chronic inflammation of the gallbladder), leg pain, lumbago, and eye disease. All of these have disappeared as well. Witnessing my miraculous changes, my husband also started to practice Falun Gong. So far we have been practicing Falun Gong for more than four years, and have not needed to spend even one cent on medical expenses. We are very healthy, and do not get tired from work.

    It was Falun Dafa that helped me.　My personal experience strengthened my determination to practice even more. The propaganda about Falun Dafa spread by Jiang Zemin and his followers cannot block the brightness of the truth.


36. An Engineer Recovers From A Malignant Brain Tumor

    By a Falun Dafa Practitioner From China (Clearwisdom.Net)

    I am an engineer working in an experimental field at the Headquarters of the General Staff. I had been doing scientific research in a very harsh environment for 18 years before my health broke down. In 1994 after having a CT scan in the No. 301 Hospital, I learned that I had a malignant brain tumor. Just a few days after the diagnosis, I was unable to move. I had the tumor surgically removed in an operation that took seven hours. 54 days later, when I was re-examined, the tumor had recurred. A 4cm x 3cm tumor was detected this time. By the 84th day the tumor was 6cm x 5cm. The doctors at the No.301 Hospital felt quite helpless and sent me home. My only choice was to wait for my death. My wife took the CT scans from before and after the surgery to another hospital for consultation. The director of brain surgery, an old professor, studied the file and told my wife, ”Do not cry. Since surgery can't remove it, the only choice is to try to keep it from getting worse.” My wife asked him how much time I had left. He said,” Based on the current situation, three months at the most.”

    My wife refused to quit and consulted the Beijing Cancer Association. She was told of an anticancer powder that was particularly effective on brain tumors. With no other choice, I practiced qigong while taking the medication. The condition seemed to be better controlled, however, my work unit could not reimburse me for the medical expenses. I had to pay 800 yuan (An average urban worker earns about 500 yuan per month.) each month for the medication. The total salary my wife and I made together was only 850 yuan per month. Our family life was very difficult.

    During the time I was ill, my wife had to endure both mental and economic pressures. Her health finally broke down, too, and her hair turned white. She developed many diseases, including a pelvic infection, enteritis, gastritis, and other diseases. The No. 301 Hospital suggested she be hospitalized, but our children and I needed her. If she had not found Falun Dafa, I'm not sure what we all would have done. Falun Dafa helped her to sustain the family. My wife began to practice Falun Dafa in 1995. Three months later, all of her diseases had totally disappeared. Her health completely recovered, and her hair gradually turned from white to black. I felt such happiness in my heart! When she practiced the sitting meditation at night, I felt a clear, strong energy coming from her. I was moved to read the two books Falun Gong and Zhuan Falun. The profound teachings of Teacher Li Hongzhi deeply moved me. I understood the reason for being a human being, the purpose of my life, and the reason for my illness. Falun Dafa woke me up from delusion.

    We both became Falun Dafa practitioners. I tried hard to practice and genuinely cultivate myself according to the universal principle, “Truthfulness-Compassion-Forbearance.”

    After six months of practice I had completely recovered. Since then my health has always been good. It is Falun Dafa that gave me a second chance at life. In December 1995, the work unit assigned me a new apartment. While remodeling it, I could carry a 50 kg bag of cement from the first floor to the fifth floor. I did not feel any fatigue in over 20 days of work. I felt I had endless strength. In fact, I am even stronger than before I got ill. In the spring it was time to plant trees. As a veteran Party member and also a Falun Dafa practitioner, I tried to do some of the heavy work like digging the hole for planting the tree. The hole was 1.5 square meters wide and 1.5 meters deep with a lot of big rocks. I worked hard, and I was able to finish more than what I was asked to do.

    Falun Dafa teaches us that a practitioner should always be a good person. In the work unit I did the dirty and tough jobs and considered others first all the time. I gave up the pursuit of fame and personal interest. In March of this year, the supervisor told me that they wanted to suggest my name to the authorities as a candidate for ”outstanding worker.” Compared to veteran employees who had worked as long as I had, my rank was two grades lower. Before practicing Falun Dafa, I had complained a lot about that because I felt my contributions were disproportionate to my rewards. Since I became a practitioner, I have tried to take fame and self-interest lightly and truly be a good person. I told the supervisor, ”I am not qualified for the title of outstanding worker.　I have been on sick leave for a year and a half. The work unit has paid so much money for my medical expenses. I have already received so much. Please give this opportunity to someone else.” In June, when the Science Research Office asked me to write an article, ”Good Party Members around Me” for the half-year work evaluation summary, I left this honor for others.

    Falun Dafa has not only saved my life, but it has also purified my spirit.


37. Woman's Health Is Restored After Suffering From A Brain Tumor

And Severe Degenerative Illnesses

    By Dafa Practitioners In Taiwan (Described By Meixian And Edited By Yijun )

    Meixian lived a miserable, pain filled life for over a decade, but now she happily talks about how she gained a new life after practicing Falun Dafa. The following is Meixian's story:

    In March of 1988, when Meixian was 52 years old, she was in pain all over her body. The results of a medical examination revealed a 5 cm tumor in the right hemisphere of her brain that affected her sight and hearing. The tumor had already damaged her visual and audio nerves as well as some other nerves. Various complications arose after the tumor was removed. Meixian's body and organs had degenerated to the point that her tongue and teeth could not touch each other, which caused food to drop out of her mouth when she ate. Her eyelids could not close, she could not see or hear clearly, she had difficulty speaking, and she was losing the use of her withered limbs.

    She could only walk slowly, as she had difficulty controlling her movements. Her body was very bent when she walked and she would often bump into people or objects. She had to rest for a long time after even small movements. Half of her face twisted to the left and caused her facial expression to be very stiff. She could only speak slowly, word by word, and her lachrymal glands [glands that make tears in the eyes] were out of control, causing tears to run down her cheeks. She always had to carry a towel to wipe her tears. She would also often lose consciousness without any warning. Various parts of her body had degenerated so badly that she had to depend on other people to help her with everything in her daily life. In order to improve her physical health, she tried many kinds of treatments, such as physical therapy, traditional Chinese medicine, even folk medicine doctors, etc. She said,” I lived a miserable life at that time.”

    She often asked herself,” Is there anything that could help me not rely on other people any more? Do I have to be this way for the rest of my life?” One day, she saw a TV news report on Falun Gong which mentioned that this practice was very good. At that time she had a wish to learn it, but didn't know where to find it.

    Three years ago, she saw Falun Gong in a park. The next day, she made a great effort to walk to the practice site in the park, where other practitioners taught her the ”Falun Standing Stance　Exercise.” But Meixian had difficulty holding her hands up in front of her. Her hands felt so painful that she had to put them down. After she went back home, she thought, ”It is too difficult to practice the exercises! I won't go tomorrow!” However, when she woke up the next morning, she still slowly walked to the practice site in the park to learn the practice. Each day, she felt very tired after she finished and wanted to give up, but some power pushed her to go to the practice again the next morning.

    Three months later, Meixian suddenly realized that she didn't need to take the pain medication that she had lived on for many years. This was a big encouragement for her, so she continued practicing the exercises. Gradually, she could raise her hands to her eyes and then slowly above her head. She was also able to extend her practice time from a few seconds to minutes to finishing half an hour's exercises. Her legs also changed. At first she could not bend them into the single lotus position in the sitting meditation, but with practice she made continuous progress. Over the next three years she found that she was able to do many things in her life that she had not been able to do before. Her ability to walk improved as well as her confidence in herself.

    Falun Gong emphasizes that practitioners must upgrade their character, so they read the book and study the Fa (1) together after finishing the exercises. After practicing the exercises for some time, Meixian also started to read Zhuan Falun. At first, she could only read one or two words. She worried about wasting other practitioners' time, so she thought, ”I won't read the book. It will be good enough if I just practice the exercises!” However, her fellow practitioners encouraged her to participate in group study in the evening. One practitioner explained to Meixian the relationship between reading the book, studying the Fa, and cultivation. Meixian really wanted to cultivate, so she decided to start reading the book again.

    Meixian started by slowly reading one word after another. Then she would read one sentence and rest for a while before reading the next sentence.　In this way, Meixian improved her ability to read the book. Now, 65-year-old Meixian not only has clear eyesight, but can also speak smoothly. She can also read the book and study the Fa together with other practitioners at the same speed. She can speak fluently and also discuss questions with other practitioners.

    Meixian's story is not an unusual one among Dafa practitioners. However, her personal experiences compel her to tell everyone from the bottom of her heart, ”I thank all fellow practitioners for helping me and I thank Teacher Li for giving me a new life!”


38. Retired Worker Recovers From Kidney Failure

    By A Falun Dafa Practitioner In Wuhan City, Hubei Province

    I am 50 years old and a retired worker. My family lives on Hanzhengjie Street in Hankou City, Wuhan, Hubei Province. In November 2002, I was hospitalized for chronic kidney failure and uremia. One month of hospitalization cost me more than 10,000 yuan [the average monthly income for an urban worker in China is 500 yuan]. Because the cost went far beyond my ability to pay, even though my illness did not show any obvious improvement, I had to leave the hospital. After I went back home, I tried to borrow money from here and there to treat my illness. I visited the most famous kidney specialists, and I had to take an injection every other day. Each injection cost me almost 100 yuan. If I skipped any injections, I would fall completely unconscious and lie in bed practically comatose. My vision was hazy, and it felt like my eyes were covered with something. It cost me over 1,500 yuan per month for the injections and for the other traditional Chinese herbal medicine I had to take. In the long run, I couldn't afford to treat my illness, which was considered incurable by medical means. I clearly understood that I did not have many days left to live. On March 12, 2003, when I was in pain and despair, a neighbor told me, ”Your illness may be healed if you practice Falun Gong.” When she saw me still not completely convinced, she called and invited an older lady in her sixties to my home. This lady told me her personal experience of having her stomach cancer healed by practicing Falun Gong.

    Since I started to practice Falun Gong, I have not needed to take any medicine or injections for over a year. I have persistently studied the teachings of Falun Dafa and practiced the exercises every day without interruptions. I have totally regained the health of a normal person. Just by reading the book Zhuan Falun, which contains the main teachings of Falun Dafa, and practicing the five simple sets of exercises, my uremia, which was declared incurable by modern medicine, disappeared.

    If I did not have the experience myself, it would be difficult for me to believe Falun Gong's wonderful healing effect. I would probably still be deceived by the lies spread by the TV and newspapers.

    Through reading the book and learning Falun Dafa, I came to realize that Falun Gong is not just for treating illnesses. Falun Gong teaches people to cultivate　their mind and heart according to the principles of ”Truthfulness-Compassion-Forbearance” and to be good. I will use my life, which has been extended by Falun Dafa, to tell all people, “Falun Dafa is Good!”


39. I Said Goodbye To My Oxygen Tank And Wheelchair

    My name is Liu Jieming and I am 75 years old this year [2001]. I have practiced Falun Dafa for over six months. During that period I have experienced tremendous physical and mental　changes. Teacher's benevolence and Falun Dafa's mighty power gave me a new life.

    Before I took up the practice of Falun Dafa, I was in a dire situation, afflicted with numerous illnesses. Indeed, there was not a spot on my body that didn't hurt. My lung function was about 30% of a normal person's and I relied on an oxygen tank to breathe. It was difficult for me to eat and speak as I was extremely weak, and I had to rely on an oxygen tank and a wheelchair.

    Other than lung problems, I also had heart disease, angina, high blood pressure, a stomach ulcer, narrowing of the esophagus, bone proliferation and gout, among other diseases. I suffered for decades and my condition worsened as I got older. I couldn't take care of myself and had to hire a nurse to help me walk, eat and take a shower. I was living in extreme pain that wracked my body constantly. I was struggling just to stay alive.

    Around six months ago my daughter introduced me to Falun Dafa and told me about its founder, Mr. Li Hongzhi. I felt it was great right away. Since then, I have been on the golden road of Falun Dafa practice.

    My worldview changed as I read　Zhuan Falun. My understanding of the Falun Gong principles improved and I became a better person. I understood the meaning of life, and I tried to assimilate to the universal principles of Truthfulness-Compassion-Forbearance, to purify my mind with Falun Dafa, to conduct myself according to Dafa's standards and to be a true Falun Gong practitioner. When I first started practicing,　it was very difficult for me to do the sitting meditation exercise, let alone the standing exercises. I could hardly stand still or even follow the verses before each exercise. I didn't have enough strength to put my two hands together at the end of each exercise. It was exhausting for me to do the second exercise when I had to put my arms up for a long time, and my back hurt badly when I bent over during the fourth exercise. My knees were weak and I would experience sudden pain when doing the exercises. I felt so weak and sore that I could hardly finish. That was my first day doing the exercises. If it were not for the mighty power of Dafa, I would not have been able to continue, but I persisted and my health improved day by day.

    Before, I had all kinds of medical devices and homecare services, as I relied on many people to take care of me day in and day out. After I began practicing Falun Gong, I discontinued the services and saved the government a large sum of medical expenses and various other costs. Falun Dafa practice is very beneficial for any individual, family or country. Just as Teacher said on the first page of the book Zhuan Falun,” For the whole time I've been transmitting our　teachings and exercises, I've made a point of being responsible to society and to our students. The results have been good, and the impact on the whole society has been pretty good, too.” Practicing Falun Dafa has enabled me to say goodbye to the oxygen tank and the wheelchair, as well as to the homecare nurse. Falun Dafa has shown its miraculous power and brought me back from death's door. Teacher and Dafa have given me a new life.

    I have been so happy since I changed from a critically ill person to a Falun Dafa practitioner. My family and friends were pleasantly surprised by the changes that took place in me. My appetite has increased and I no longer need to avoid certain foods. I sleep well and become healthier by the day. From now on, I will make the best use of my time, genuinely improve myself and make diligent progress in Dafa cultivation.


40. Woman In Her Eighties: “Falun Dafa Gave Me A New Life!”

    My name is Ma Chunpu and I am 80 years old. Before I started to practice Falun Gong, I suffered from all kinds of diseases for many years. I had three major surgeries in five years, with 80% of my stomach, my entire uterus, and my thyroid gland removed. In addition to that, I had a coronary condition, heart pain, serious cerebral arteriosclerosis, high cholesterol, serious deterioration of my mental faculties, and parasites in my blood. In addition to all of These health problems, I suffered from insomnia over a long period of time, which kept me in a state of exhaustion.

    Among all the afflictions, the one that caused the most suffering was the pain in my head. My cerebral arteriosclerosis started when I was 40 years old. The incredible pain coupled with ringing in the ears made me dizzy and disoriented, and it didn't leave me alone for a single minute. Sometimes if I overexerted myself by talking a little too much, my teeth would clinch tightly, which was so painful that I just wanted to bang my head against the wall. There were no words to describe it. To cure my diseases, I had visited many, many Western medicine hospitals, Chinese medicine hospitals, and Qigong masters, but none of the treatments they gave me led to any obvious improvement. One chief neurologist from the Beijing Friendship Hospital said that I must take medicine for the rest of my life in order to prevent a stroke, heart attack, or other fatal results. Searching for so many years, I became deeply disillusioned. Year by year, day by day, I lived under the torture of illness for decades. In March 1996, I was fortunate enough to come to know Falun Gong. The first time I read Zhuan Falun, the more I read, the more excited I became. I was deeply moved by the principles taught by Mr. Li. I realized that this book is a treasure, which teaches people to be good and cultivate themselves. I immediately threw myself into Falun Gong and kept reading Falun Gong books and doing the exercises everyday.

    Then something unbelievable happened to me. Two months after I began to practice Falun Gong, one day I suddenly felt an unknown and indescribable force hurtling down from the top of my head, and the distress I had felt in the past, which made me feel as if I was trapped in a dark cave, was instantly swept away. Then I suddenly felt my mind clear up and my eyes become bright. The last time I felt so comfortable and burden-free had been so long ago that it seemed like a lifetime. After going several decades without a good night's sleep, I finally was able to sleep well that night.

    Since that day, my health has become better and better, stronger and stronger. I walk briskly, like a young person, and don't feel 80 years old at all. Before, I couldn't live without medicine, but now I eat and sleep well, and feel full of energy without the need to take any medicine at all. People who knew me are very surprised to see me and often ask, ”How come you have changed so much? Your cheeks are rosy, your energy is high, and you walk like you have a lot of strength to spare.” I tell them that it's all because I practice Falun Gong.

    Falun Dafa has brought huge improvements to my health and has also purified my mind. I conduct myself according to Mr. Li's teaching and the nature of the universe, to follow ”Truthfulness, Compassion, Forbearance,” consider other people first, look for my own shortcomings first when encountering conflicts, and no longer fight for personal gains. I have continuously improved my character according to the Falun Gong teachings. Now, I am optimistic, cheerful, and peaceful, and the misery that I suffered is gone forever. However, in China, Jiang Zemin and his followers have shamelessly slandered Falun Gong and Mr. Li Hongzhi. I thought it was because the nation's leaders knew little about Falun Gong. As a Falun Gong practitioner who has benefited so much from the practice, it is my responsibility to let the nation's leadership know the truth about Falun Gong. In July 1999, I went back to China to appeal on behalf of Falun Dafa. On my way to the Appeals Office (1), some policemen used force to stop me and searched my bag. They confiscated the book > that I read every day and detained me. Three days later, my family bailed me out. From the time I left home until I came back, I had to sit for three days and two nights, and could only lay down to sleep for a half hour on the second day. Although already in my 80's, I was in surprisingly good shape when I got home, thanks to Falun Dafa!

    Today I would like to share my story with everyone in hopes that my personal experience can help people know more about Falun Gong and lead more people to benefit from it.

    (1)　A government agency, guaranteed by the Chinese constitution, to which citizens can report their grievances if their cases have been handled improperly by local officials.


41. Chronic Illnesses Lasting Ten Years Disappear

After Practicing Falun Gong For Two Months

    By A Practitioner In China

    I am a government employee and am forty-one years old this year. Over ten years ago, when I was just twenty-eight, I suddenly became partially paralyzed while I was proofreading a manuscript at work. Although I was able to walk after a month of treatments, I suffered from a series of side effects such as anxiety, inability to concentrate, difficulty in breathing or talking, oxygen deficiency, muscle tension, and memory loss. I was very frustrated, plus misdiagnosis and errors in prescriptions exacerbated my condition. I constantly felt weak and extremely sensitive to cold weather. I even had to wear three layers of hats in winter, and sweaters and coats during summer. Warm hats and thick socks were necessary accessories to sleep at night. Nevertheless, my heavy wardrobe never seemed to stop the chills from within, and I ended up sweating and shivering at the same time. To prevent sweat from soaking through my clothes, I tucked a long towel behind my back and tried to hide everything with an oversized sweater. People always looked at me strangely, and some even asked if I was using drugs.

    In the ensuing eleven years I was too ill to return to work. Although I attempted to go back to work several times, I could not withstand the load and continued to stay home. After a while, they removed my desk from the office and new colleagues didn't even know I existed. Back then I was unable to drink water or eat any fruit. I could tolerate neither heat nor cold. Besides taking medicine each day, I consumed a lot of Chinese herbal teas.

    With so many ailments, it was impossible to calculate how many kinds of medicine I had taken over the years. In the end, I knew the functions of so many Chinese herbs that even I could write a prescription! I tried all kinds of treatments in eastern and western medicine, tried qigong, the spectrometer, oxygen tank and other treatments, yet my health did not improve. Doctors could find no cause for most of my illnesses, yet they continued to increase with each passing year. By the beginning of autumn I found myself already wearing three layers of woolen pants, hats and gloves! I wouldn't dare to go near a fan or air conditioner. I was constantly on the alert for things that would make my body uncomfortable. At only thirty years old, I was unable to focus my mind, talk fluently or adjust my wardrobe to the weather. For fear of wind, light and water, I never wore a skirt in the summertime. Every inch of me was entirely bundled up throughout the year.

    This, however, was not the end of my misfortunes. It appeared that more bad things were always waiting around the bend. The setbacks I experienced in my health, life and work (in addition to the physical pain) had brought great emotional strain. Faced with such heavy burdens, I was exhausted and on the verge of a breakdown. I could find no purpose for my existence, for I was truly incapable of facing the world.

    I considered using my life savings to travel around the world in search of a good teacher to cure my illnesses and teach me cultivation. I called several phone numbers in the yellow pages but could not find a satisfactory teacher. Some of them were sham teachers and damaged my health even more. In the summer of 1996, after being ill for 11 years, an MRI exam and subsequent diagnosis revealed abnormal pathologies in my brain. The physician recommended surgery. If my body couldn't even withstand the slightest discomfort, how could I survive surgery? Yet, did I want to continue living in such misery? In the end, I chose to undergo the gamma knife surgery. Even though I had not yet reached 40, I completely lost hope in life and prepared to resign from my job if I could survive the surgery.

    I prepaid 40,000 yuan for the operation.　When everything was arranged and the operating room disinfected, I ran out of the hospital in great fear and anxiety. Soon afterwards I obtained the primary book of Falun Gong, Zhuan Falun, and my life was miraculously renewed and transformed. After finishing the book, I experienced a huge change in my mentality and I finally saw the meaning behind all my sicknesses. I also found the answers to all of my questions in this book. Zhuan Falun made me realize the purpose of my existence and led me to the oasis of my life. The moment I finished reading the book, both my mind and physical body underwent a series of transformations. In the past, I suffered from oxygen deficiency, dry hair, as well as blurred vision and disorganized thoughts. For many years I couldn't watch television or read the newspaper. My brother once said to me, ”You have neither the skill nor the heart to learn.” However, I read Zhuan Falun twice in its entirety in just the first week. Aside from eating and sleeping, I spent all day reading. Surprisingly, I never got a headache or became short of breath. Ten days later, on August 21, 1996, I began doing the Falun Dafa exercises. On the fourth day of doing the exercises I removed the heavy blanket I had used over the past eleven summers and once again smelled the fragrance of the straw mat. On the sixth day I could participate in conversations without getting short of breath. The next day I found myself writing fluently without getting a headache. On the 16th day I could wash my clothes, using cold water again. I started eating cold foods on the 21st day. And one month after practicing Falun Gong I was able to wear a skirt. My memory also recovered. After two months of practicing Falun Dafa, I returned to work fulltime!

    In the past, I experienced the pain of not being able to take control of my health and my life, but now I am energized and strong. My thoughts are coherent, and I am able to read and write as I choose. I no longer have dietary restrictions and am also able to do chores such as scrubbing floors, laundry and other things. My temperament changed a lot as well. Suffering so much pain had turned me into an extremely irritable person. I couldn't see eye to eye with anybody and easily lost my temper. I had acquired the habit of kicking stools and throwing things whenever I was in a bad mood. I couldn't care less what others would think of me, because I was so tired of being ill. After each incident, however, I sank into deep regret, made excuses for myself, and became even more pessimistic. Since the day I began reading Zhuan Falun, I have never lost my temper or scolded anyone. Nowadays, when I encounter people I had disliked in the past, I feel great remorse for having treated them badly.

    Within about two months of practicing Falun Gong, my chronic illnesses of ten years had disappeared. This phenomenon created a stir at my workplace, and everyone saw for himself how extraordinary Falun Gong is. I am also deeply amazed by its vastness and magnificence. Falun Gong teaches people to look into their own hearts and minds, guiding us to see the reason behind sickness and unhappiness. In addition, we learn how to be good people in society and to have a positive attitude toward life. All this I obtained after relinquishing my resentment toward society, my life, and other people.


42. "My Hair Grew Back Again!"--The Story Of A Former Cancer Patient

    By A Practitioner In China

    Ten years ago I was diagnosed with mid- to late-term cancer and was given a "death sentence" by the hospital. Fortunately, after I started practicing Falun Dafa in 1995, I was unexpectedly rescued from this desperate situation. It was Teacher Li Hongzhi and Falun Dafa that gave me a second life and changed me completely.

    Before I began practicing Falun Dafa, I suffered from many illnesses such as a duodenal ulcer, serious gastroptosis, neurasthenia, heart disease, cluster headaches, chronic laryngitis, pulmonary tuberculosis and others. I frequently struggled with these diseases, and I had to rely on medicine to survive. I didn't enjoy life at all and often sighed with feelings of bitterness about life.

    In November 1989, I suddenly experienced abdominal pain and diarrhea, accompanied by　blood in my stool, vomiting, dizziness, and serious anemia. My blood count dropped drastically. The doctors diagnosed my illness as cancer, and I had surgery immediately; however, the post-surgical examination showed that cancer remained in my colon.

    The cancer was aggressive, and my condition was described as terminal. I was shocked and couldn't accept the reality. I felt I had struggled to live for decades until all of my children grew up. I thought I should be able to relax and enjoy the rest of my life, but it seemed that death came to me in no time. I already had many diseases, and I was very weak. I felt hopeless. I thought I would definitely die this time.

    It was tough, but still I couldn't bear such a heavy blow. My strength was declining, and I cried every day. Since my condition was very serious, I received infusions 24 hours a day. For one month, I didn't even get out of bed. After the surgery I received six chemotherapy treatments from 1990-93 and, as a result, lost all of my hair. I couldn't eat, nor could I sleep well. My whole body retained fluid and was painful. I could hardly walk, had a rapid heartbeat, and I was extremely exhausted. I didn't step out of my room for more than six months and thought I would rather die than live. I totally lost confidence in life and attempted to commit suicide several times, but my husband stopped me. He begged me, tearfully, not to do such a foolish thing and patiently taught me to endure it. So I lived in agony just for the sake of my family.

    At the time when I felt most desperate in my life, I was fortunate to come across Falun Dafa. When I finished reading Teacher Li Hongzhi's book Falun Gong, my heart was moved. I was so touched that I could have such good luck while on death s door that it moved me to tears. I then immediately went to buy the book Zhuan Falun, the main text of Falun Dafa, and read it several times. I suddenly understood the true reason for living and found answers to many other questions that I had sought for years. I realized from the bottom of my heart that my tragedy had come to an end and a bright future was in front of me. Teacher Li Hongzhi came to lead me out of my misery.

    I used to complain about my fate and thought that people should live for their own personal gain. I competed for fame and personal gain for decades. Studying the Fa [Law and universal principle] made me understand the purpose of being a human. I also understand that as a genuine Falun Dafa practitioner, I must put the cultivation of my character as the top priority and measure my behavior according to the standard of "Truthfulness-Compassion-Forbearance." I should not only let go of attachments to fame and gain, but also should consider others first in order to attain the righteous enlightenment of selflessness and altruism. Since 1995, my body has been cleansed and purified many times.　The reactions were sometimes major and sometimes minor. After the purification of my body, my physical and mental conditions were fundamentally changed. My weight increased from 84 pounds to 114 pounds. I felt energetic, and my body felt light while walking. I didn't feel tired any more, and I worked as the average person did, while getting five hours sleep each night. I experienced no uneasiness after taking a bus trip of over 20 hours to a mountainous area. It was even more astounding when my black hair grew back again!

    During three years of cultivating Dafa, I didn't need to take any pills or injections, thereby saving about 20,000 to 30,000 yuan in medical expenses. Anyone who knows me says that I am becoming younger and younger and is amazed at the magical effectiveness of Falun Dafa in curing diseases. I was asked to have an examination at the hospital six months after I started cultivation. The doctor who had performed surgery on me seemed astonished to see that I was still alive and must have thought that I had died long ago. The results of several examinations showed that all my diseases were gone and that I was quite healthy. The doctor said to me with surprise that from then on I could work and study like an average person. He believed I was a miracle in the history of medical science!

    I want to demonstrate with my own experience that Falun Dafa is true science, not superstition or idealism. I sincerely hope that all the kind-hearted people can understand Dafa and treat Dafa properly.


43. Eight Years Of Pain Gone In Five Days--My Recovery From Spondylitis

    I am a civil engineer. In the winter of 1987, I worked at a construction site in a foreign country. The local winter was usually rainy. That winter it kept raining and snowing for over four months without any sunshine. In addition, the shelters we lived in at the construction site were in very poor condition. After a few months I developed rheumatic fever. My shoulders were constantly freezing. It seemed that my entire back and shoulders were covered with a thick armor. They were often heavy, tight and sore. I suffered great pain.

    After returning to China in the summer of 1988, I went to the hospital where my problem was diagnosed as spondylitis. I started searching for treatments. I visited many doctors, took　Chinese medicine and Western medicine, tried acupuncture, cupping, bloodletting, and chiropractic treatments. In short, I tried every remedy I could find. Not one of them worked. I even attended several qigong classes with no significant results.

    I was extremely fearful of the cold in winter. I had to put on insulated cotton clothing when others had not yet put on sweaters. It was even worse in summer. While other people wore short sleeve shirts with the air-conditioning on, I still had to wear long sleeve shirts and could not even stand to have a fan blowing. Since my office was air-conditioned, I was not able to stay there unless my officemates agreed to turn it off. I felt very guilty about being such a bother. Sometimes I could do nothing but ask to leave. I was just over 30 years old, but my physical condition was that of an old man. Life was extremely stressful for me.

    After eight years of misery, in 1996, a friend introduced me to Falun Dafa. I started practicing. Since I had already practiced several other qigong methods that did nothing, I didn't think it would do anything either. Just to check it out, I attended the group Fa study held in the Forestry College in Haidian District, Beijing on January 2, 1996. I got a chance to watch Teacher Li's lectures there for the first time. The 9-day lecture series and group Fa studies answered a lot of questions for me. I gained so much from those lectures. As soon as I began to study the Fa and practice the exercises, my body began to go through changes.　The places that originally did not sweat and frequently felt chilly became warm and started to sweat. The feeling of heaviness and pain in my shoulders and back kept diminishing. When I came back from the fifth lecture, I sweated a lot during sleep. After I awoke the next morning, I found that all the soreness, tightness, and heaviness in my body had disappeared. I stretched my arms and felt light throughout my whole body. What a miracle! The disease that I had suffered from for 7 to 8 years and that could not be cured by any major hospital was completely cured by Falun Dafa in 5 days. What a miracle! At that moment I truly believed in Falun Dafa and really appreciated Teacher Li.

    Through studying the Fa and doing the exercises, my physical condition today is totally different from what it was several years ago. Now, in the summer, I not only enjoy the cool air from the fan, I also feel comfortable with the air conditioner turned up to the coldest setting. Since I started practicing Falun Dafa, I haven't needed to see a doctor or take any medicine. I have said goodbye to hospitals and bitter medicine. Not only am I free of suffering but I also save lots of money in medical bills for our country. In a physical examination arranged by my company, I was found to be completely normal in every respect. Falun Dafa gave me a healthy body, and, more importantly, it purified my heart.

    What a miracle!


44. Senior Citizen: “It Is Wonderful To Be Free Of Pain And Sickness”

    My name is Zheng Shijie.　I am 74 years old, and reside in Taiwan. Due to my age, I suffered from numerous diseases all over my body before I practiced Falun Gong. I developed gout after leaving the military in 1977 and had to undergo surgery in 1998 at Taichung Veterans General Hospital after suffering a heart attack.　In 1999, due to arthritis, both of my knees swelled up, and walking was painful. I was then admitted twice to the Taoyuan General Hospital and stayed there for a total of 25 days. As a result of taking various medications for the illnesses mentioned above, my kidney function began to deteriorate rapidly. I also developed constipation and insomnia. These ailments caused a great deal of discomfort, and my life was miserable beyond words.

    One day, I found a pamphlet in my mailbox about Falun Gong. After reading it carefully, I was so glad to have come across this wonderful practice. I immediately contacted a local practitioner who assists others to begin the practice, and began doing the exercises and studying the teachings on November 15, 2000. After participating in a nine-day seminar, my body went through an obvious transformation. Right now, I am able to walk confidently, and get up and down stairs with ease. After practicing for six months, the gout, which had bothered me for years, vanished without a trace. I was on a strict diet in the past, but I am now able to eat anything I wish.

    The illnesses I once had completely vanished, and I finally experienced how wonderful it is to be free of pain and sickness. Not only has my health improved, my spirit has also lifted. I am now happier and more optimistic than ever before, and I owe this all to the practice of Falun Dafa.I tried my best to put my experiences down on paper. I truly hope more people can join the path of cultivation and experience for themselves the greatness of Falun Gong.


45. A Woman's Miraculous Healing

    Liu Yong Wu

    My name is Liu Yongwu. I am 47 years old and I live in Toronto. In the past few decades, the hardest part of my life has been my sickness. I was very weak and had various kinds of diseases: insomnia, arthritis, osteophytosis of the cervical vertebra, ulcers in my shoulder, gynecological disease, a bone spur in my foot and muscular atrophy. Additionally, I started experiencing chronic diarrhea after I gave birth to my first baby in 1981. I took Chinese herbal medicine for almost 4 years, but never had a single comfortable day.

    In 1996 I had a massive hemorrhage because of a tumor in my womb that required surgery. After the surgery, I suffered severe pain from the incision. I couldn't sleep at all and lost my appetite. I was getting weaker and weaker every day and didn't know exactly why.

    Western medical doctors couldn't find out what was wrong with me. Chinese doctors said I was too weak, that my body couldn't digest sufficient nutrition. I collapsed. At the time, I was so thin at 5 1 tall, my weight was less than 70 pounds. And though it was April, I still wore a heavy coat. I was cold as ice even if I stayed covered with a thick quilt in bed. I discovered the meaning of the old Chinese expression, ”the disease has attacked the vital organs and is beyond cure.”

    In 1995, my husband had to return to Beijing to make a living, leaving my two daughters and me behind in Canada. My elder daughter had just started high school, and the younger one was only 4 years old. I was confined to bed and couldn't even cook, so the children sometimes had no hot food to eat. My elder daughter had to ask for long-term leave from school to take care of me. These poor kids were crying every day. That worried my husband a lot, but he couldn't help me because he couldn't leave his job in China. I lost all hope.

    One day, my neighbor downstairs loaned me a book entitled Zhuan Falun, and he said it was very good. I read the book and felt it was indeed very good, as the author had very sound reasoning. But at that time I didn't grasp the book's true meaning, so I returned it to the neighbor and said:” It is a good book, but it says that it s not for curing disease, and I still have to cure my disease, so I can't use it.” Now, whenever I think of that decision, I feel extremely regretful, as two more years were wasted before I picked up the book again.

    Every time I went to the hospital, they took at least 5 tubes of blood from me to study. I didn't have much blood left, so I stopped going to the hospital. But I didn't want to die in Canada, so I decided to go back to Beijing. One of my friends is a doctor, but he feared I would be unable to endure the journey. He said it was impossible for me to go back to China, because I was so weak that I didn't even have the strength to talk (I couldn't catch my breath after speaking a single sentence.) and my pulse was so faint that it was almost gone. He thought I would die on the airplane for sure.

    However, I believed I could make it. My friend had to put me in a wheelchair. But the airline staff refused to let me get on board, as they too, were afraid that I might die on the airplane. After I signed an affidavit taking all responsibility for myself, they let me get on the plane. I was equipped with oxygen and accompanied by my doctor friend who was ready to give me acupuncture at any time. When I arrived in Beijing, I was sent to a hospital straight away. I spent two years in Beijing trying to find a cure; however the suffering continued. Every day I lived on sleeping pills and long-term infusions. My hands were all covered with needle holes, which became ulcerous.

    In 1998, I had to drag my feeble body back to Canada, because my little daughter needed to enter primary school. Before I left China, the doctor reminded me again and again that I must take sleeping pills and hormones every day; otherwise, a heart attack could take my life at any moment. After returning to Canada, a recurring thought kept coming to me: I should read Zhuan Falun. I must read it again! So, I finally picked it up and concentrated hard as I read it over and over again. Finally, I came to understand why people have diseases, how they can rid themselves of disease, and how they can stay away from disease. I also realized how important it is to be virtuous and to not do any bad deeds. I knew I had obtained something invaluable!

    From that day on, I have never stopped reading Zhuan Falun, and I will never stop reading this book! After I started reading the book and doing the exercises, I was surprised to find that all of my diseases disappeared within a single month. When I used to work in Hong Kong, my employer spent huge amounts of money trying to help me treat the muscular atrophy in my leg, but the medical experts there couldn't reduce my pain even a little bit. Modern medicine could not solve my problem, but Falun Gong cured me in a month without having to spend a single penny! Can you believe it? I know it sounds too good to be true, but this is the absolute truth! Falun Dafa truly saved me from my hopelessness!

    Now I can eat and sleep normally, I am no longer suffering from any illnesses! I look great and I am full of energy. I can walk very fast and I look and feel younger and younger every day. My husband is still working in China, but is very relieved, as he no longer has to worry about me. My family life is once again harmonious and the children are doing great in school. Falun Dafa has brought true happiness to my family. Truly, Falun Dafa has given me a completely new life. These words ring true from the bottom of my heart: Falun Dafa is Great!

    March 22 2001


46. Hepatitis C And Other Serious Illnesses Disappear

    Mao Fengying

    My name is Mao Fengying. I used to be a surgical nurse in a hospital affiliated with a medical institute in China. I left China in October of 1996 to visit my husband in Toronto, Canada, where I now live. I have been practicing Falun Dafa for more than four years and have experienced great changes in my body and mind. Here I would like to share my experience and tell people that Falun Dafa can really save one's life.

    While attending school in 1978, I contracted Hepatitis C. It is known to medical professionals that Hepatitis C is one of the most difficult illnesses to cure, and can easily develop into cirrhosis or liver cancer. I was haunted by the ailment for 18 years. Several major hospitals in Beijing diagnosed me as having chronic active Hepatitis C. For more than ten years, I took medicine three times a day. Despite the extended treatment, the Hepatitis C was never under control. A diagnosis in 1995 reported that I had a swollen spleen and hardening of the liver. The major symptom was consistent pain in the liver and spleen areas. It became worse whenever I caught a cold, was tired or felt depressed. I also suffered from nausea, abdominal swelling, a poor appetite, insomnia, fatigue, and a sensitivity to cold weather, which caused me to shiver. These diseases seriously affected my daily life and work. I was hospitalized many times; the longest was for six months. Although I received top medical care, the symptoms were only alleviated and my diseases were never under control. Due to the unsuccessful treatments received through the hospital, I tried many alternative methods such as qigong, incense burning, praying to Buddha,　fortune telling, paper burning, and Chinese medicine. I borrowed a lot of money to see many famous doctors and specialists. Not only did the old diseases go uncured, but four new disorders also developed: serious atrophic gastritis, pyelitis, nephritis, and low blood pressure. My body was extremely weak and my legs were swollen and heavy. Taking a few steps was difficult and it was worse walking up stairs. I couldn't pick myself up to go to work anymore.

    In 1996, I took sick leave and stayed at home. I knew in my heart that there was no hope for me to be cured. One day, I asked my physician, ”How much time do you think I still have? I want to be mentally prepared and make some arrangements.” He knew he could no longer hide it from me. He sympathized with me and said sadly, ”I think at least one year.” I collapsed completely. My life had been bitter and tiring, but I cherished life so much even in despair. I hated the fact that I was brought into this world, and would be taken away so soon. I was extremely sad and wept a lot; I became irritable. My husband was not with me at that time, and I did not have anybody to express my feelings to. I vented my frustrations upon my father, who was over 80. At home, I often lost my temper and got angry with my child for no reason. Friends and relatives recommended that I should take it easy. How could I? Who could take it easy while dying?

    July 22, 1996, is a day I will never forget. From then on, my fate turned in a different direction. That morning I ran into an elderly lady who used to live in my neighborhood. Seeing my poor　health condition, she suggested that I practice Falun Gong. She also told me that she had been free from all diseases since she had begun her practice. It was just a little light in the dark, but I wanted to give it a try.

    At six o'clock the next morning, I went to the practice site with my 9-year-old daughter, who had liver disease as well. We learned the exercises and borrowed a copy of Zhuan Falun. I opened the book at home, trying to find ways to heal my illnesses in it. The first thing I saw was Teacher Li's photo and I felt that he looked so kind and familiar. I thought the book was quite interesting, and it helped me understand the source of illnesses and the reason why my illnesses were not cured.

    After reading it, I had a thought,” I want to be a genuine cultivator.” The instant that thought flashed, I noticed the pain in my liver was alleviated immediately. My mouth, which had been dry for a long time, became moist. Every word in the book attracted me. I couldn't put it down and had forgotten everything about curing my diseases. The more I read it, the better I felt. That day, I read a few lectures until one o'clock the next morning.

    When I practiced the movements the next day, my body felt light and all symptoms were gone. I felt light as a breeze when I walked; I felt a push forward when I rode a bicycle. I didn't feel tired any more when walking up stairs. My daughter's illnesses disappeared as well. Later, I joined a large-scale group practice and I experienced a state that was described in the book: when I sat in meditation, everything disappeared, except for my mind and a little thought that was aware of myself practicing here.

    One month later, my daughter and I had a general physical examination: all the abnormalities had returned to normal. Those illnesses that had made us suffer for years disappeared in just two days after we started practicing Falun Dafa. What a miracle! I was very excited and bought dozens of Teacher Li's books, audio and videocassettes. My daughter and I went to visit relatives hundreds of miles away to give them the books, telling them what we experienced. They soon took up practicing Falun Dafa.

    My husband saw the changes when we joined him abroad and he, too, took up practicing Falun Dafa. Not only had I fully recovered, I even gave birth to a healthy baby boy in November of 1997. When they got the news, all my relatives in China found it incredible. Even now, they still think I adopted the boy. Falun Dafa brought miracles and gave me a new life.

    After all of my ailments disappeared, I thought about the supervisor at my hospital that died of liver cancer developed from Hepatitis C. I thought of my classmate who died of liver failure. If they had practiced Falun Dafa, they might have been able to live. I often thought of the patients sharing the same room with me in the hospital and thought of the days when I and other liver patients from all over China had to stand in queues 24 hours a day waiting for a famous doctor to treat us, for he only treated 20 patients a week. I had thought of going back to China to tell those fellow sufferers in the queue: It didn't cost me a cent to become completely healthy. However, I can't go back to China because of the persecution of Falun Gong.　I am uneasy knowing that they are still struggling in great pain.

    March, 2001


47. Businessman Freed From Epilepsy, Bone Spurs And Migraine Headaches

    My name is Hu Chengquan, and I am a 48-year-old gentleman, doing business in Singapore. I have practiced Falun Dafa for four and a half years, and greatly benefited from this practice.

    I grew up taking a lot of medicine. I had epilepsy from a young age. I went to China for the first time in 1973 to find a cure. The doctors suggested taking western medicine, so I did for more than 10 years. Because of the side effects of these drugs, I was always very tired, and often fell in sleep in my classes. I quit high school and started working. Later, I developed hemorrhoids, migraine headaches, bone spurs, sciatica, and other problems. In order to cure my bone spurs, I went to many countries, visited many western and traditional Chinese doctors, and qigong masters, hoping for a cure. I even visited folk medicine healers without licenses, and prayed to deities and Buddha for a cure. None of These worked. I was in extreme pain. Lying down, sitting up, or walking would cause pain. I often woke up with pain in the middle of the night, feeling very miserable.

    On May 23, 1996, I went all the way to Tangshan City in Hebei Province to visit a Chinese traditional doctor who used to treat me, hoping he could give me further treatments. He told me," This time you have to cure yourself." I was surprised. Then he introduced Falun Dafa to me.

    On May 30, I went to Beijing, and met his wife. She helped me understand Falun Dafa in a deeper way. The very next morning, at 6 a.m., I went with them to the Beihai Park group practice site. I met many practitioners, and they very warmly helped me learn the movements. I returned to my hotel after the practice, and started reading Zhuan Falun, the main text of Falun Dafa. In five days when I was in Beijing, I learned the five exercises, and read through the book. I was very surprised, because in only 5 days, my painful bone spur, which had been torturing me for more than 10 years, began to feel better.

    I went back to Singapore in June 1996, and was able to see Teacher Li lecture there. I felt so happy and fortunate. Since then, I've stopped having colds and flu, and the pain from my bone spurs has disappeared. My digestive system is now functioning fine, and my migraines have disappeared. In other words, all of my illnesses are gone completely.


48. The Story Of A Native-American Woman From Peru

    Cuzco, a famous ancient city in Peru, is one of the ten most famous historical sites in the world. Machu Picchu is the most famous Native American historical site, which is also called the "Lost City of the Incas." The city was constructed on a steep mountain at an elevation of 3,800 meters.　Questions about how ancient Native-Americans transported the giant stones up the great mountain still remain.

    Hulia, a Native-American woman, lived in a beautiful village of the "Lost City of the Incas" surrounded by mountains. She was born and grew up there.　She painstakingly planted the corn and herded cattle and sheep every year. However, the corn that she planted never grew well due to the poor soil and the plateau's dry and cold climate. Hulia and her husband had a very hard life. Even her four sons had to leave their hometown one by one and go to other places in order to make a living. The eighty-one year old Hulia had many diseases, which made her suffer a lot. It made her even sadder when she lost the hearing in both ears one night. Every day, as Hulia stood at her front door looking out at the deep and green woods and the undulating mountains, she continuously wiped her tears with her work-hardened hands and hoped to see her sons returning home. One day, one of her sons finally came back home.

    The mother looked at her healthy son in astonishment and anxiously asked how his serious spinal problem had been cured. Staring at his mother, who had lost her hearing and had deep wrinkles on her face, her son cried. He took his mother outside on the grass and showed her the five sets of Falun Gong exercises, and then, he solemnly handed the book Falun Gong to her. When Hulia opened the first page of Falun Gong and saw the Teacher's picture, her tears ran down. She tightly held Falun Gong to her chest and looked up at the sky with her lips shaking. She couldn't express her feelings in that moment.

    So Hulia said goodbye to her hometown, where she had lived for eighty-one years, and came to Lima, the capital of Peru. One sunny weekend, people saw an elderly Native-American lady and her son come to the Falun Gong exercise site. When the graceful Falun Gong exercise music played, the mother started her journey of cultivation. After practicing the exercises and watching the Teacher's nine lectures, the next day, her ears were painful and itchy, and then, the magnificent world was not quiet any more, as she could hear again. Once more, her tears fell down without stopping. She could not express how thankful she was to the Teacher, who gave her a second life. She now studies Falun Dafa books every day without wearing glasses. There is a photo of the Teacher on the wall in her room. Every day she stands in front of the Teacher's picture and quietly looks at it for while, then gently says, "Thank you, Teacher!"


Epilogue:

    A Few Words From The Editors

    As editors of this book and practitioners of Falun Dafa, we sincerely hope that you have found the reading enjoyable and informative. Although not every practitioner of Falun Dafa has experienced the extraordinary physical benefits the contributors to this book have described, each of us has enjoyed genuine improvement. Through living according to the principles of Truthfulness, Compassion, and Forbearance, we have discovered a state of being that we never imagined possible. In the hopes that even more people can benefit from this wonderful practice, we would like to invite you to try out Falun Dafa for yourself.　All of the Falun Dafa teachings can be downloaded free of charge at

    http://falundafa.org/eng/index.htm

    or they can be purchased at your local bookstore or online bookstore at

    www.truegoodbooks.com.

    You may learn the five simple-to-do exercises by watching the exercise videos online, contacting a practitioner near you through this list.

    http://falundafa.org/eng/local.htm

    or simply by asking any practitioner that you run into at one of our events.


新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


Index

Copyright

Introduction
The Origins Of Falun Dafa
Cultivation Practice
The Practice Of Falun Dafa
Cultivation Of Character
Scientific Findings
Conclusion

1. A Physician's Testimony: Breaking Through Existing

Knowledge And Walking The Path Of Cultivation

2. The Inspirational Story OF A Former Leukemia Patient

3. Recovery From 20 Years Of Uffering With Aplastic Anemia

4. A Physician Describes The Improvement In Her Mother's

Diabetes After Practicing Falun Gong
5. Light Returns To A Glaucoma Sufferer's Life

6. PhD Student: My Rheumatoid Arthritis Went Away

7. Brain Tumor And Bone Disease Disappear

8. Doctor In Taiwan: Most Of My Illnesses Are Now History

9. The Story Of A Pancreatic Cancer Survivor

10. "Out Of Fourteen Leukemia Patients, Only I Survived"

11. The Difficult Life Of A Disabled Woman,

And The Huge Physical And Mental Changes She Experienced

After Practicing Falun Dafa

12. Retiree Finds Relief From Arthritis, Hepatitis

And Multiple Benign Tumors

13. Terminally Ill Woman Recovers From Cancer

And Other Serious Diseases

14. "What A Beautiful Electrocardiogram!"

15. Chronic Liver Disease And Other Serious Illnesses Healed

16. My Migraine Headaches And Heart Disease Disappeared,

My Husband Quit Smoking, Drinking And Gambling

17. Medical School Graduate Recovers From Advanced Stage Brain Tumor

18. Relief From Spondylitis And Other Difficult To Treat Illnesses

19. A Young Woman With Rickets, Heart Disease,

And Asthma Is Healed

20. My Uterine Tumor, Kidney Disease, Migraines,

And Other Ailments Have All Gone Away

21. A Retired Doctor Is Relieved From The Suffering

Of Kidney Stones And Digestive Problems

22. Physically Weak And Suffering From Insomnia For Decades,

My Life Changes For The Better

23. The Recovery Of A Melanoma Patient

24. Serious Illnesses And Post-Concussion Syndrome Disappear

25. Digestive Problems Spanning 30 Years Are Completely Healed

26. Retired Government Official Overcomes Muscular Atrophy

27. A Life Plagued By Chronic Illness Is Renewed

28. Terminal Liver Cancer Disappears

29. Near Death From Radiation Poisoning, My Husband Recovers

30. Nine Serious Illnesses, Including Advanced Rectal Cancer

And Cirrhosis Of The Liver, Completely Vanish

31. Severe Curvature Of The Spine Lasting Twenty Years

Straightens Up In Three Days

32. A Schoolteacher's Lymphoma Disappears

33. From Declining Health To Thriving Vitality

34. Degenerative Bone Disease And Breast Cancer Are Cured

Amidst The Brutality Of The Persecution

35. Skin Disease And Other Chronic Illnesses Are Gone In Two Months

36. An Engineer Recovers From A Malignant Brain Tumor

37. Woman's Health Is Restored After Suffering From

A Brain Tumor And Severe Degenerative Illnesses

38. Retired Worker Recovers From Kidney Failure

39. I Said Goodbye To My Oxygen Tank And Wheelchair

40. Woman In Her Eighties: "Falun Dafa Gave Me A New Life!"

41. Chronic Illnesses Lasting Ten Years Disappear

After Practicing Falun Gong For Two Months

42. "My Hair Grew Back Again!"

--The Story Of A Former Cancer Patient

43. Eight Years Of Pain Gone In Five Days

--My Recovery From Spondylitis

44. Senior Citizen: "It Is Wonderful To Be Free Of Pain And Sickness"

45. A Woman's Miraculous Healing

46. Hepatitis C And Other Serious Illnesses Disappear

47. Businessman Freed From Epilepsy, Bone Spurs And Migraine Headaches

48. The Story Of A Native-American Woman From Peru

Epilogue:


¡¡

[PART1]

[PART0]

¡¡


¡¡

¡¡

¡¡

¡¡

¡¡