新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


目录

◆ 前言
◆ 民谣中的预言（一)
◆ 民谣中的预言（二）
◆ 民谣中的预言（三）
◆ 童谣中的预言
◆ 周文王遇姜太公
◆ 川竭山崩西周亡
◆ 秦始皇
◆ 刘邦与刘濞
◆ 铜山僵饿死
◆ 玉璧与夫子瓮
◆ 任文公
◆ 陈仲举
◆ 朱建平
◆ 骆驼杖
◆ 秦城芭蕉
◆ 修炼得脱人间之苦
◆ 摔断胳膊的三公
◆ 尹思
◆ 精于易道的隗炤
◆ 庾诜
◆ 通公和尚
◆ 寇谦之预言
◆ 尉迟敬德的钱
◆ 杜思温
◆ 袁隐居
◆ 则天代唐乃天定
◆ 功名乃天定
◆ 李棱
◆ 魏征服了
◆ 千里姻缘一线牵
◆ 豆卢署
◆ 李宗回
◆ 李淳风
◆ 卖馅媪
◆ 放榜只应三月暮，登科又校一年迟
◆ 拿命换來的官职
◆ 张仁袆
◆ 门前水当西流
◆ 李唐天下当再兴
◆ 幽州人
◆ 多舛的命运
◆ 万事皆有缘, 恩怨皆有因
◆ 崔曙和元载
◆ 崔圆
◆ 李峤
◆ 崔造
◆ 杜暹
◆ 杜生
◆ 裴光庭
◆ 张嘉贞
◆ 张均的灾难
◆ 马游秦
◆ 命运早有神安排，个人选择也重要
◆ 僧一行
◆ 文章本天成 妙手偶得之
◆ 孙生
◆ 天宝符 万里桥
◆ 乔琳
◆ 李泌
◆ 刘邈之
◆ 曲思明
◆ 二十碗桔皮汤
◆ 明达法师
◆ 萧华
◆ 张去逸
◆ 李栖筠
◆ 大唐名将郭子仪的不战而胜
◆ 道昭和尚
◆ 包谊
◆ 韦泛
◆ 韦夏卿
◆ 裴谞
◆ 孟君
◆ 薛邕
◆ 韩皋
◆ 苗晋卿
◆ 僧普满
◆ 一饮一啄皆有定数
◆ 庞严
◆ 桑道茂
◆ 韦词
◆ 崔玄亮
◆ 元和二相
◆ 郭八郎
◆ 龙复本
◆ “一人八千口”
◆ 于涛
◆ 李固言
◆ 唐相李德裕三遇隐士
◆ 杜悰外甥
◆ 国家兴衰有定数 忠孝仁义逃灾劫
◆ 命中有就有, 没有别苦求
◆ 三为刺史
◆ 杨鼎夫
◆ 神龙与韦丹
◆ 张辕
◆ 木成文
◆ 乐音不和知灾祸
◆ 何昭翰
◆ 赵圣人
◆ 唐国闰
◆ 安守范
◆ 马处谦
◆ 黄齐
◆ 黄万佑
◆ 建州狂僧
◆ 诸侯逐白兔 夏满镜湖平
◆ 竹骝
◆ 自吴入蜀是寻常 歌舞筵中救火忙
◆ 龙寿丹
◆ 沈庆之
◆ 韦驺
◆ 天自在
◆ 掩耳道士
◆ 孝感神仙知天命
◆ 殷九霞
◆ 余生行恶折福禄
◆ 露水姻缘神 善行解怨緣
◆ 梦别
◆ 轮回 · 儿子 · 外婆


前言

    世间万物的成、住、坏，皆循规律而动。小到蠕虫的一生，人的生、老、病、死；大到团体，朝政的更迭；沧海桑田；银河季候；原子、天体的裂、聚变等，都有定数。

    从人类历史来说，古人相信“天人合一”，天象的异常对应着人间的变化，预兆着人间的祸福。冥冥之中，人的命运早已天注定，一只无形的手在操纵着人的生、老、病、死。天是怎样定的？是根据人生生世世所带的德的多少来定的。人的一切都逃不出这个德, 所以人们总讲积德, 积德, 要多积德, 少造业, 少做坏事。不过，人的命运绝非一点变数都没有，确切的说人冥冥之中有定数，冥冥之中也有变数。当人选择为善或为恶就会使命运发生相应的改变，特别是选择了修炼时命运将发生根本的改变。

    在中国历史上，许多古老相传的故事是真实存在的，它们验证着“冥冥之中一切都有定数”的这个道理。其中许多故事中的人物都具有预测人的命运，即未卜先知的能力。中国古人们掌握的这些技能和本事，远远超出了现在人能够理解的范围。但是不理解并不见得这些现象就不存在。甚至有些人一方面称之为“迷信”，另一方面又不自觉的相信算卦算命。这些现象真的不存在吗？正史中随处可见的记载，用一个“迷信”就可以轻易的被人们忽略掉吗？如果这些现象是真的，为什么现在的人却已经失去了这个能力？在历史发展的几千年的岁月中，我们究竟失落了什么呢？

    为此，正见编辑部编辑了这本《冥冥之中有定数》一书，希望您从古人的故事中，自己去得出结论。人是否能逃的脱冥冥中的安排，完全取决于人自身的选择，特别在当今遍地是谎言的中国大陆。您的选择将决定您未来的命运。


民谣中的预言（一)

    史岩

    在中国古代除了象邵雍、黄檗、李淳风、刘基这些大预言家的作品之外，历朝历代还有许多预言是以碑铭石刻，或者是童谣民谚的方式流传的，多数都与兴衰祸福有关。这些预言的作者根本无法考证了，也许是出自某些“世外高人”之手吧。这里仅介绍几例。

    “弧箕服，实亡周国”

    《史记·周本纪》记载，西周末年的一天，周宣王在都城镐京大街上听到有一群儿童喊：弧箕服，实亡周国。宣王大惊，以为卖“弧箕服”(乘箭的袋子)的人要造反，命令把卖“弧箕服”的统统抓起来杀掉。他哪里知道，这里讲的弧箕服其实另有所指。

    当时有一对正在卖弧箕服的老年夫妇为逃避追捕而跑到城外，发现了一个被遗弃的女婴，觉得可怜，就收养了下来。这对夫妇逃到了褒部落，这个女婴就由褒族人养大。她不是别人，正是后来“烽火戏诸侯”的褒姒。

    长大后的褒姒美貌非凡，后来褒族首领为了营救被周幽王关压的褒族大臣，便施用美人计，将褒姒送给幽王。周幽王就是当年宣王的儿子，西周最后一个皇帝。此人荒淫无道，得了褒姒，更是欣喜若狂。而这褒姒却偏偏是个冰美人，从来不笑，令幽王颇为烦恼。当时都城外骊山的烽火台上是专门用来在西戎进攻时点火报信，令各路诸侯前来救驾的。轻易不可点火。幽王为博褒姒一笑，竟然下令点燃烽火，调戏了诸侯，褒姒见此闹剧，终于开颜一笑。

    后来西戎真的前来进犯时，面对升起的烽火，各路诸侯以为幽王又在搞什么花招，便未作出反应。周幽王被迫出逃，后来在骊山被西戎杀死，西周灭亡。“弧箕服，实亡周国”的预言就这样应验了。这恐怕是幽王的父亲宣王万万想不到的。

    孔子闻童谣

    据《家语》记载，有一次楚昭王乘船渡江，看到江中有一个大如斗的红红的圆东西撞到船上。船上的下属将这东西捞起给楚王，楚王感到十分奇怪，便问左右大臣，谁也不知道是什么。于是楚王派人去鲁国问孔子。孔子说那是“萍实”，抛开可以吃，是好东西，是只有霸主才有缘得到的。于是楚王照办，果然如此。鲁国大夫听到这个消息就问孔子，“先生是怎么知道的？”孔子回答说，“我过去到郑国时，在陈之野的地方听到过一首童谣：‘楚王渡江得萍实，大如斗，赤如日，剖而食之甜如蜜。’这次果然应验了。”

    另外《家语》还记载说，有一次齐国有一只独角鸟，飞到朝堂前展翅而跳。齐侯感到奇怪，便派使者到鲁国问孔子。孔子说，“这鸟叫商羊，是代表‘水祥’的。以前曾经有儿童单脚着地，(模仿鸟的样子)一边跳一边耸动两肩，还唱到‘天将大雨，商羊鼓舞。’现在这鸟出现在齐国，应当告诉百姓修堤造渠，以防水灾。”后来果然天降大雨，邻国都发大水，唯独齐国有准备而避过了。

    “亡秦者，胡也”

    秦始皇建立秦朝后，做梦都希望江山永保，自家天下可延至千世万世。而偏偏一块偶然发现的石碑上刻的一则谶语令他寝食难安，就是“亡秦者，胡也”。

    当时北方的匈奴还很强大，中原称之为胡。秦始皇便将匈奴人视为亡秦之患，于是派大将蒙恬率三十万大军，北伐匈奴，以绝后患。蒙恬北逐匈奴，收复了大片失地，修筑了万里长城，以防胡人南侵。浩大的工程给百姓造成了沉重的负担，民间怨声载道，孟姜女哭长城以悼夫的故事也算是当时的写照。加上秦始皇严令苛政，焚书坑儒，穷兵牍武，终于在他的儿子秦二世胡亥当政时，反秦起义四起。秦朝便灭亡了。

    秦始皇以为“亡秦者，胡也”的“胡”是胡人，而不料恰恰是他的儿子胡亥。真是人算不如天算，预言就这样成真了。如果读者感兴趣，可以参照《史记·秦始皇本纪》。

    “千里草，何青青。”

    据《后汉书》记载，汉献帝元年初，长安有童谣说，“千里草，何青青。十日卜，不得生。”乍一听难解其意。“千里草”实为“董”，“十日卜”为“卓”，这首童谣是讲董卓的。而无论是“千里草”还是“十日卜”都是自下而上解字，而不同于通常的自上而下解的，暗示董卓将自下摩上，以臣陵君。“青青”指爆发，暗指董卓暴盛当权，却又迅速败亡，落得“不得生”的结局。

    董卓因为飞扬跋扈引起诸侯讨伐，最后被他的养子吕布所杀。

    童谣预言黄巢之乱

    唐朝僖宗年间，长安流传一首童谣：八月无霜塞草青，将军骑马出空城。汉家天子西巡狩，犹向江东更索兵。

    当时正值黄巢作乱，唐僖宗整日闷闷不乐。听到这首童谣，虽不太明白意思，却知道不太吉利。

    第二年(僖宗七年)，黄巢军渡长江，跨淮河，占领洛阳。而后西进潼关，并占领了这座长安门户。消息传到长安，当朝宰相服毒自杀，僖宗皇帝向西南逃往成都。

    据史书解释，“八月无霜塞草青”，是说草还未黄，暗示还未遇到黄巢，稍晚一些时间，就会遭霜变黄，那时将遇到黄巢。“将军骑马出空城”暗劝僖宗应快速逃出京城长安。“汉家天子西巡狩 犹向江东更索兵”，正是预言僖宗逃往四川后，派使者到江东调兵救驾。

    “莫逐燕，逐燕日高飞，高飞上帝畿！”

    明太祖朱元璋死后，其孙建文帝即位，并着手削藩以巩固自己的势力。在铲除了几个势力较小的藩王后，将矛头指向手握重兵的燕王朱棣。朱棣虽负抵御蒙古之重任，是举足轻重的藩王，但是这一次，却即使装疯都不能幸免被削藩之运。最后燕王朱棣起兵打败建文帝，攻占南京，作了皇帝。

    当时建文帝削藩期间，曾有一疯道士在街头唱道，“莫逐燕，逐燕日高飞，高飞上帝畿！”事后人们终于知道“莫逐燕”，是指不要逼迫燕王，否则燕王必将高飞，最后作皇帝。这也就是“逐燕日高飞，高飞上帝畿！”的意思。


民谣中的预言（二）

    太平 整理

    （一）

    东吴国力不强，吴王对部下不信任，把屯边守将的妻子儿女当作人质安置在后方，称为：“保质童子。”每天都有十几个保质童子因为身份类似而在一起玩耍。

    孙休永安三年二月，一天，一个四尺多高，大约六七岁的男孩，穿着青衣忽然来和这群小孩作游戏。小孩们不认识他，都问他：“你是谁家的儿子，今日忽然来了？”他答道：“见你们玩的高兴，所以我也来玩了！”大家端详他，发现其两眼发出外射的光芒。小孩们畏惧而再次问他。他答道：“你们怕我吗？我不是人，是荧惑星，我有话要告诉你们：三公归于司马。”小孩们大惊，有的跑去告诉大人，大人开始跑来看出了什么事。男孩说：“我走了！”耸身跳跃，飞入空中。众人抬头看他，见他好像拽着一疋布匹似的上了天。跑过来的大人还看得见他。见他飘飘渐高，不一会就消失了。

    当时吴国法令很严，众人不敢把这件事说出来。四年后蜀国灭亡，六年后魏国被司马氏废掉，二十一年后吴国被司马氏的晋朝统一了，三国都归于司马氏的晋朝了。

    （二）

    建安初年荆州有童谣：“八九年间始欲衰，至十三年无孑遗。”自中兴以来，唯有荆州免于战乱；到了刘表当荆州统帅时，人民生活丰足快乐；到建安九年，刘表开始衰落。最开始，刘表的妻子去世，诸将也开始零落了。到建安十三年，刘表也死了，因此荆州丧败了。

    当时华容有个女子，忽然啼哭说：“将有大丧事。”她的言语太不吉祥了，县令认为是妖言，把她关进监狱，过了一个多月，她忽然在狱中哭着说：“刘荆州（刘表）今日死。里正（下级小官）即让人骑马去打听消息，而刘表果然死了。县令于是放了她。她续而又歌吟道：“没想到李立能当贵人。”后没多长时间，曹操平定荆州，让涿郡李立当荆州刺史。李立字建贤。

    （资料来源:《搜神记》）


民谣中的预言（三）

    太平 整理

    （一）黄獐歌

    武则天如意年间以来，民间开始流传唱一首“黄獐歌”，歌词是“黄獐黄獐草里藏，弯弓射你伤”。不久契丹族反叛，杀了都督赵翙，营房和都督府都被契丹人占领。朝廷命令总管曹仁师、张玄遇、麻仁节、王孝杰四人，前后带领一百多万兵马前去征讨，全都被契丹人给打败了。他们带领军队败退到黄獐谷，被契丹人彻底消灭，没有逃脱一支人马。“黄獐之歌”得到了验证。

    （二）杨柳谣

    唐中宗永淳年以后，天下皆唱：“杨柳杨柳漫头驼”。后来徐敬业出事，先是他出任柳州司马，接着他伪造皇帝的文书，自己任命自己为杨州司马，把长史陈敬之杀了，占据江淮一带造反。朝廷派李孝逸去讨伐，砍下了徐敬业的脑袋，用马驮到洛阳。这件事正是对“杨柳杨柳漫头驼”，的验证。

    （三）安乐寺

    唐中宗景龙年间，安乐公主在洛州道光坊修建安乐寺，花费白银几百万两。当时流传的童谣说：“可怜安乐寺，了了树头县。”后来唐玄宗诛杀韦后一党，同时将安乐公主杀了，并将头悬挂在高竿上，将她贬为“悖逆庶人”。

    注:全唐诗卷874_6 录有“黄獐歌”。

    ( 资料来源：《朝野佥载》)


童谣中的预言

    史清 整理

    (一)

    汉元帝时，有童谣曰：“井水溢，灭灶烟，灌玉堂，流金门。”

    到汉成帝建始二年三月戊子，北宫中的井泉稍微有上涨，后来井水溢出来向南流去。

    井水，阴也；灶烟，阳也；玉堂、金门，至尊之居，象阴盛而灭阳，窃有宫室之应也。

    王莽生于汉元帝初元四年，至汉成帝封侯，为三公辅政，因以篡位。

    (二)

    汉成帝时有童谣：“燕燕尾涎涎，张公子，时相见。木门仓琅根，燕飞来，啄皇孙，皇孙死，燕啄矢。”

    汉嘉鸿三年，汉成帝微服出巡，常与富平侯张放一起，自称富平侯家人。他在阳河公主家作乐，见到能作“掌上舞”的舞者赵飞燕，便召她入宫，宠爱有加，故曰“燕燕尾涎涎”，美好貌也。“张公子”，说的是富平侯。“木门仓琅根”，是指宫门铜锾，将来会尊贵的。后来，赵飞燕被立为皇后。其妹赵昭仪害死后宫皇子，后自杀，所谓“燕飞来，啄皇孙，皇孙死，燕啄矢”。

    (出《汉书·五行志》)


周文王遇姜太公

    史然 整理

    周文王想要去狩猎，太史官编为他占卜之后说：“您这次去渭水北岸打猎，将有很大的收获。所得既不是龙也不是螭(一种无角的龙)， 既非虎，也非罴，而是一位公侯。他是天降给您的老师，他将辅助您成就大业，使国家昌盛，并会惠及后三代君王。”

    文王问道：“真有如此好的事吗？”

    太史官编答道：“我的太祖畴曾为大禹占卜，结果显示他会得到贤臣辅佐，后来果然得到了皋陶，当时的卜兆和今天的是一样的。”

    文王斋戒三天，乘驾着狩猎的车马，去到渭河北岸一带去打猎，终于遇见坐在长满茅草的河边钓鱼的姜太公。

    (出《六韬三略》)


川竭山崩西周亡

    四十六年（前782），周宣王逝世，他的儿子幽王宫湦继位。幽王二年（前780），西周都城和泾水、渭水、洛水三条河所在地都发生了地震。

    太史伯阳甫说：“周快要灭亡啦。天地间的阴阳之气，是有秩序的；如果打乱了它，那也是有人使它乱的。阳气沉伏在下，不能出来，阴气压迫着它使他不能上升，所以就会有地震。如今三川地区发生地震，是因为阳气不在原位，而为阴气所镇伏。阴气处于阳气的位置，水源就必定受阻塞，水源受到阻塞，国家一定灭亡。水土气通才能供民众所用。土地得不到滋润，民众就会财用匮乏，如果到了这种地步，国家不灭亡还等待什么！

    从前，伊水、洛水干涸，夏朝就灭亡了；黄河枯竭，商朝就灭亡了。如今周的气数也像商、周两代末年一样了，河源的水流又被阻塞。水源被阻塞，河流必定要枯竭。一个国家的生存，必定依赖于山川。高山崩塌，河川枯竭，这是亡国的征象。河川枯竭了，高山就一定崩塌。这样看来，国家的灭亡用不了十年了，因为十刚好是数字的一个循环。上天所要抛弃的，不会超过十年。”

    这一年，果然三川枯竭了，岐山崩塌了。公元前770，平王登位，表示东周开始，西周的灭亡。

    (出《史记·周本纪》)


秦始皇

    秦始皇是庄襄王的儿子，姓嬴，名政，继承庄襄王，即位为秦王。即位后，始皇经二十六年的东征西伐，并吞六国，统一天下。《史记·秦始皇本纪》中记载“秦王怀贪鄙之心，行自奋之智，不信功臣，不亲士民，废王道，立私权，禁文书而酷刑法，先诈力而后仁义，以暴虐为天下始。” 这样的暴君是难逃天惩的。

    始皇三十六年（公元前211），火星侵入心宿，这种天象象征着帝王有灾。这时又逢有陨星坠落在东郡，落地后变为石块，有人在那块石头上刻了“始皇帝死而土地分”之句。秦始皇得知这消息，就派遣御史挨家查问，没有人出来承认，便命令将居住在石头附近的居民，一概杀死，并将陨石焚烧销毁。

    这一年的秋天，有使者从关东走夜路经过华阴平舒道（陕西省华山之北），遇见一人手持一块璧玉，拦住使者说：“替我把这块璧玉送给水神。”并趁机说：“今年祖龙死”（祖就是始，龙代表国君，祖龙死是暗示始皇将死的意思）。使者问他何故？那人忽然不见了，留下璧玉离去了。

    使者回朝，奉上这块璧玉，并向秦始皇禀报了前后经过。秦始皇听了，沉默良久，然后说：“山鬼只不过能知一年中发生的事而已。”当时已是秋季，始皇说今年的日子已不多，也就是说这话未必能应验。等到退朝时，他又说：“祖龙就是人的祖先。”故意把“祖”解释成祖先，祖先是已死去的人，因此“祖龙死”自然与他无关。于是他命御府审察这块璧玉，没想到，这块璧玉乃是始皇二十八年出巡渡江时，不小心遗落到江中的那块璧玉。

    始皇三十七年（公元前210）十月癸丑日，始皇外出巡游。一天始皇梦见和海神交战，请占梦的博士给圆梦，博士说：“水神本来是看不到的，它用大鱼蛟龙做侦探。现在皇上祭祀周到恭敬，却出现这种恶神，应当除掉它，然后真正的善神就会到来。”于是始皇下令入海搜捕巨鱼，亲自带着有机关的弓弩去等侯大鱼出来以便射它，从琅邪至荣成山一带，都没发现大鱼。到达之罘的时候（今山东福山县东北境），射杀了一条大鱼。

    往西巡游到平原津时，始皇就病倒了，病情一天比一天沉重，到了七月丙寅日，始皇病，驾崩在沙丘平台（今河北省平乡县东北）。

    (出《史记·秦始皇本纪》)


刘邦与刘濞

    西汉吴王刘濞，是汉高祖刘邦的哥哥刘仲的儿子。

    在刘邦率兵灭除黥布造反的时候，20岁的刘濞曾经前往助攻，表现勇敢。刘邦一高兴，就封这个还没见过面的侄子为吴王。等到封侯拜印的时候，刘邦一见他就后悔了。因为刘邦会相面，发现这个侄子有反相，就不想封他，但已刻印拜王，不好改悔。

    封赏之后，刘邦就特意召见他，抚着刘濞的后背对他说：“你有反相。汉家五十年（西汉建朝于公元前206年）以后东南方向有叛乱，难道会是你吗？然而天下都是我们刘姓一家人的，你最好还是不要谋反！”刘濞叩头说：“不敢。”

    但是到了汉景帝时，汉朝宗室中只有刘濞最为年长，他就变的骄横起来，忘记了从前说过的话。孝景帝三年（公元前155年），吴楚合伙谋反，结果兵败，刘濞被部下杀死。

    （出《汉书·荆燕吴传第五》）


铜山僵饿死

    刘新宇 整理

    邓通是蜀郡南安人，未发迹之前只是一个普通的船夫。

    有一天汉文帝作梦，梦中自己想上天，然而怎么也上不去，这时有一个戴黄帽子的船夫从后面把他推上了天，文帝回头看见了船夫的装束。醒来后，文帝就想寻找这位推他上天的船夫。不久，文帝就遇见了邓通，发觉邓通的装束和梦中船夫的装束一样。文帝询问了邓通姓名后，大悦，一下就赏赐邓通十几万钱，封他为上大夫。

    文帝与邓通关系极好，时时到邓通家玩乐。有一次，文帝命一个知名的相士给邓通相面，相士说邓通将会因贫困冻饿而死。文帝大怒道：“让邓通富贵的是我，我又怎会让邓通贫困饿死呢？”文帝于是赐蜀郡的严道铜山给邓通，使他享有铸造钱币之权。于是“邓氏钱布天下”。大家知道，货币流通额的多少及价值轻重，对社会生活影响极大，所以历代铸钱造币之权都由国家掌握。但文帝却赐邓通以开矿、铸钱之权，使邓通富甲王侯。文帝以为邓通这样富有了，一定不会饿死。在邓通自己想来：有了这么多钱，而且还有文帝做靠山，这是何等得牢稳，相士说我饿死的预言定不会实现了。于是邓通愈发地讨好文帝。

    有一次文帝长了一个疮，化了脓，邓通用口吮脓。以后文帝试太子，叫他以口给自己吮脓，太子面有难色。文帝告诉他邓通已经这么做了，太子很惭愧，因此怨恨邓通。

    过了几年，文帝死了。太子即位，就是汉景帝。邓通顿时失却依靠，就有人向景帝告发，说他将蜀山的铜偷运到国外去铸钱，行为不法。因此景帝下旨将他的家财尽数没收入官，后来邓通竟真的贫困饿死了。

    命运的安排真是奇妙！真是人算不如天算，哪怕就是皇帝也是如此啊！这真是：

    铜山僵饿死
    冥冥早注定
    人要与天斗
    帝王也枉然

    (资料来源：《史记 第一百二十五卷 佞幸列传》)


玉璧与夫子瓮

    洪茗

    （一）

    汉朝永平年间，会稽人钟离意，字子阿，被任命做鲁王的丞相。上任之后，自己出钱一万三千文，让户曹孔诉整修孔子庙中孔子的车。钟离意自己则亲自擦拭桌几和孔子像。另有一位叫张伯的男子在堂前除草。张伯在土中发现了七枚玉璧，起了贪心，自己偷偷藏起了一枚，将另外六枚交给了钟离意。钟离意吩咐主薄将玉璧安放在桌几上。

    孔子讲学的学堂有一张床，床头有一个悬瓮，钟离意招来孔诉问这是什么瓮，孔诉告诉他说：“这是夫子瓮。里面有夫子留下的文字，没有人敢打开它。”钟离意说：“夫子是圣人。他留下这个瓮的意思，就是留示后来的贤人的。”于是钟离意打开了它。瓮中的绢书上写着：“后世学习整理我的著作的人是董仲舒。保护我的车，擦拭我的像，打开我的绢书的人是会稽钟离意。玉璧一共有七枚，张伯偷偷藏起了一枚。”钟离意于是叫来张伯问道：“玉璧一共有七枚，你为什么要藏起一枚？”张伯果然连连磕头认罪，将最后一枚玉璧交了出来。

    （二）

    段医，字符章，是广汉新都人。他精通易经，懂得风水。有一位书生求学于他。几年之后，这位书生自以为已经掌握了基本要领，辞别段医回归乡里。段医为他和了一副膏药，同一封简书一块封在一个书筒中交给书生，告诉他说：“有紧急情况的时候打开它。”书生走到葭萌，同一个小吏为争渡发生冲突。小吏将书生的头打破了。书生打开书简，简书中这样写着：“到葭萌，同小吏发生争执，头被打破后，涂这个膏药。”书生依照吩咐将膏药敷在伤口上，很快就好了。


任文公

    任文公，是西汉时的巴郡隆州县人。其父文孙，明晓天官、风角秘要。文公从小就向父亲学习此术。他后来官为治中从事。

    有一次，天大旱，文公对刺史曰：“五月一日，当有大水，天象的变化已定，不可防救，敢快让大家作准备。”刺史不听，文公就独自准备了一条大船。百姓有听到的，就作了防备。到了五月一日那天，旱情极其严重，文公急切命令刺史赶紧备船，刺史只笑笑而已。正午时，北面天空开始起乌云，片刻之间大雨倾盆。至下午3、5点时，湔水涌起十余丈，冲坏了庐舍，数千人被害。从此，文公以占术驰名于世。等到平帝即位时，文公称疾回家了。

    后来，王莽篡权，文公推数，知道会有大乱，就让家人背着百斤重的物品，绕着房舍快走，每天都要练上十次，当时的人都不知是什么原因。后来，兵寇并起，逃亡的人很少能走脱，惟有文公家的老老小小都能背负粮品快步行走，全家得已幸免于乱。

    (出《后汉书》)


陈仲举

    陈蕃，字仲举，汝南平舆（现在河南平舆）人。他为官清正廉洁，刚正不阿。东汉桓帝时任太尉，与李膺等一起反对宦官专权，为太学生所敬重，被称为“不畏强御陈仲举”。灵帝时任为太傅，封高阳侯。后与外戚窦武等谋诛宦官，他率官属及太学生八十余人冲进宫门，事败被杀。

    这里要讲的是在陈仲举尚未发达时的一段故事。

    陈仲举在未显贵的时候，曾经外出借宿在黄申的家里。当时正赶上黄申的妻子晚上要临产，仲举却不知道。到了夜里三更的时候，听见有人叩门。过了好久，听见有人应道：“屋里有贵人，不可以从前门进，应当走后门。”一会儿又听见去的那个人返回来，屋里的人就问他：“你看见那是个什么样的孩子，叫什么名字，能活多大岁数。”回来的那个人说：“是个男孩，名阿奴，能活十五岁。”屋里的人又问他说：“以后他因为什么而死？”回答说：“给人家盖房子，从房子上掉下来摔死。”仲举听到这里，就默默的记在心里。

    十五年后，仲举任豫章太守。他派了一个官吏前去打听，叫阿奴的那个小孩在哪里，他家里的人说：“帮助东家盖房子，从房上掉下来摔死了。”

    仲举后来果然大贵。

    （出《幽明录》）


朱建平

    萧雯 整理

    朱建平，三国时沛国人。他精通相面术，在民间相面非常灵验。曹操做魏王时听说了朱建平，于是召他做了侍郎。文帝曹丕又封他为五官将。一次，曹丕与众宾客三十余人共坐，曹丕问朱建平自己能活多大岁数，又让他给在座的众宾客相面。朱建平说：“您的寿命是八十岁，四十岁时会有小灾难，希望您多加小心。”对夏侯威说：“您四十九岁时官职是州牧，然而会有灾难，如果能过了这一难，您可以活到七十岁，官职做到公辅。”对应璩说：“您的寿命是六十二岁，那时可以官做到常伯（皇帝的近臣），将有灾难发生。您去世的前一年，会看见一只白狗，只有您能看见，别人却看不见。”对曹彪说：“您将统领藩邦，五十七岁时有刀兵之灾。要妥善预防。”

    朱建平曾经与颖川的荀攸、钟繇关系很好。荀攸死的早，儿子尚年幼，钟繇帮助打理荀家，要让荀攸的妾改嫁。钟繇在给别人的信中说：“我和公达都曾经让朱建平相过面。建平说‘虽然荀君比较年轻，但是后事却要托付给钟君。’我当时说了句玩笑话：‘那时我可要把你的阿骛嫁掉。’没想到他竟真的早逝了，戏言就要成真了。现在我要让阿骛改嫁，使她能有个好归宿。回想建平的妙语，不在唐举、许负以下。”

    黄初七年，魏文帝曹丕四十岁，得了重病。文帝对身边的人说：“建平所说的八十岁，说的是白天和晚上吧，我的命快走到头了。”不久，就驾崩了。

    夏侯威四十九岁时是兖州刺史，这年的十二月上旬他病倒了，想起建平的话，觉得自己要死了，就写了遗嘱并准备后事，让手下都去办理。到了下旬，情况有所变化，病差不多好了。年三十的傍晚，让管理法度的差吏设酒宴，说：“我的难要过去了，明天鸡一叫，我就五十岁了，建平当初的告诫真的是要经过的。”夏侯威送罢客人，就睡觉了。夜里疾病发作，突然就去世了。

    应璩六十一岁时当了宫内省的侍中。后来有一次他果然独自看见一只白狗，别人都看不见。他知道自己来日无多，就抓紧时间吃喝玩乐，比预期的多过了一年，应璩六十三岁时去世。

    曹彪被封为楚王，七十五岁时犯了与王淩通谋的罪，被皇帝赐死。当年被朱建平相过面的那些人的结果，都象朱建平说的那样一一应验了。太详细的记不住了，只能大概的记录下几件事。只有对司空王昶、征北将军程喜、中领军王肃的预言与实际情况有差别。王肃六十二岁时得了病，医生都说治不好了，王肃的夫人问王肃有什么遗言。王肃说：“建平曾说我会活到七十多岁，官位至三公，现在都还没达到，有什么担忧的呢！”可是王肃竟然死了。

    朱建平也善于相马。一次，文帝要外出，一匹马从外面被牵進来，建平在路上碰到了，说：“从这匹马的相来看，它今天就要死了。”文帝要去骑马，这匹马被衣服的香味所惊扰，咬了文帝的膝盖，文帝大怒，立刻就把马杀了。

    朱建平于黄初年间去世。


骆驼杖

    蜀地没有骆驼，人们也不知道骆驼到底是什么样。蜀国将要灭亡时，有王公大人、贵族以及被宠幸的来宫廷省见时，竟然都拿着骆驼杖作为礼物。

    从这时开始宫内外的人都模仿他们这样做，那骆驼杖有三尺多长，一头弯曲，被包上桦树皮。有学识的人都以为这是不吉祥的表现。

    第二年，北军到了，骆驼塞满剑阁栈道而来，各种车辆和珍宝填满了城邑，到此时方得知王公贵族拿骆驼杖乃是亡国的预兆。

    （出《王氏见闻录》）


秦城芭蕉

    天水这个地方，离边陲很近，这里土寒，不出产芭蕉。

    戎师派人从兴元弄来了二棵芭蕉种在亭台中间。每年到了入冬时，就把它连土一起挖出来，埋藏在地窟里，等到春暖花开时再把它栽上。

    庚午辛未之年，有童谣说：“花开来裹，花谢束裹。”尽管节气变了，但冬天不寒冷，如春天一样和煦，夏天暑毒，比南方的中午还热，芭蕉因此开花了。秦人从未见识过芭蕉，远近的人都来观赏，将主要的街道都塞满了。

    不久蜀人侵犯我们疆界，从那时开始，年年都要来一次，都不错过芭蕉花期。乙亥年，岐陇的援师未到，从陇的西面起，竟然被蜀人所占领。夏天湿热的时候和巴邛一样。童谣的话，不可以不明察。

    （出《玉堂闲话》）


修炼得脱人间之苦

    晓辉 整理

    晋朝有个叫董青建的人，不知是哪里人。他的父亲字贤明，建元初年为越骑校尉。当董青建的母亲怀他时，梦见有人对她说：“你一定生个男孩，身体上会有青志，可以起名为青建。”等到孩子出生后，家人果然发现他的身上有青志，因此叫他青建。

    青建外表俊美，说话带笑，而且脾气温和，家人从未见他发过怒。看见他的人都很惊异。

    青建十四岁时，就当上了州府里的主簿；建元初年，在皇储镇守樊汉时为水曹参军。建元二年七月十六日，青建突然患病，自说将不久于人世。十八日，他勉强坐起来对母亲说道：“我的罪业到头了，福报将至，希望您割舍与我的母子之情，不用惦记我。”说完，大哭了七声，声尽而绝。

    在出殡的前夜，家人听见有声音说：“明日会有造像道人来迎丧者。”第二日，果然有个叫昙顺的道人来到灵堂。家人将所听之言告诉了昙顺，昙顺说：“我住在南林寺，在造丈八高的佛像。你的儿子有如此感应，可葬在寺庙西边的空地上。”于是，家人将青建葬在寺西边。

    三日后，青建的母亲和亲戚十多人去墓地祭奠，却在坟墓的东边见到了青建，如同生者。青建对母亲说：“希望你节哀而去，我现在住在寺中。”母亲止住了哭泣，回了家，全家开始吃长斋。

    这一年的闰月十一日，贤明梦见青建对他说：“希望您暂出东斋。” 贤明遂沐浴更衣斋戒出东斋。十四日夜，他在睡梦中听见儿子青建叫他。他惊醒后见到了青建，面容如生前无二。贤明问青建现在住在哪里，青建说，自死后就一直住在练神宫中，满百日后将升往忉利天。因为他不忍看到父母兄弟哭泣伤恸，所以在三七日向佛和菩萨申请，得以暂时回来。青建说：“希望你们以后不要再哭着祭祠。母亲已发愿请求见我，我走后不久当命终，母亲就可以与我生活在一处。父亲你可活到七十三岁，命终之后当受三年罪报，如果勤苦行道可以得免。”

    父亲问青建：“为什么你夜里来，却有光明？”青建说：“是因为与菩萨在一起的缘故。”父亲又问：“你在天上都看见了谁？”青建回答道：“看见了王车骑、张吴兴和外祖宋西河。”青建告诉父亲，四十七年以来自己已经七死七生，目前已得到四道果。因为最初发愿愿生人间，所以经历了生死。如今已经脱离七苦。自己临终时哭了七声，就是与转生的七家分别。父亲问他都转生在哪些人家，青建说，曾经转生在江吏部、羊广州、张吴兴、王车骑、萧吴兴、梁给事董越骑等家，只有在董家呆了十七年。

    青建告诉父亲，世人死后多堕入三界轮回，升天的人非常少，只有那些勤加修行的人才可以。说完，青建突然消失了。去后竹林左右犹有香气。家人也闻到了余香。

    不久，贤明出家，法号法藏。

    （出自《法苑珠林》）


摔断胳膊的三公

    晋朝时，有看相之人在看过羊祜家的祖墓后，说其祖墓有帝王气，如果挖掘它，则会无后。

    羊祜厌恶这个说法，就让人掘断祖坟地脉，以破坏其相。看相之人又说：“墓地的地势虽然被破坏了，还是会出摔断胳膊的三公。”

    后来，羊祜为襄阳都督时，羊祜从马上摔下来，摔断了胳膊。以后他的官位果然至三公，没有儿子。

    (出《晋书·列传第四 》)


尹思

    尹思字小龙，安定人。晋代元康五年正月十五的夜晚，尹思坐在屋里，让他的儿子出去看看月亮中有没有异物。儿子看后对他说：“今年会发大水，月亮里有一个披着蓑衣佩着宝剑的人。”

    尹思看了看月亮说：“你说的不对。今年将有乱兵祸害百姓。”儿子问他怎么知道的，他说：“月亮里的那个人不是披着蓑衣，而是披着铠甲执着长矛。天下将会大乱三十年，然后才能稍太平一些。”后来果然像尹思说的那样。

    （出《神仙传》）


精于易道的隗炤

    阿丹 整理

    古代真正善于易经之道的人，其精微高超简直是出神入化。可是他们却并不用来博取名利，往往还默默无闻，更见其道德、人品之高尚。

    魏晋南北朝时代，在汝阴有一个叫隗炤(wei zhāo)的先生就是这样精于易经之道的人。在去世前，把画了图的一块木板交待给妻子，说：“我死了之后，我们家里会穷困不堪。但是不管多穷，到时候千万别把我们的宅子给卖了。再过五个年头的春天里，就会有一个诏使(官员职位)路过这里，到时候他会在咱们家边上的亭里歇脚，他姓龚，这个人欠我不少金子。到时候你就拿着这块木板找他要账。你可千万要按着我说的做。” 亭是古代官设的路旁驿亭，是公房，往来的旅客可以歇脚。

    隗炤死了之后，果然他们家一贫如洗，他妻子想把宅子卖掉接济一下，可是一想到丈夫的话就打住了。

    到了五年之后的春天里，果然有一个姓龚的使者到驿亭住宿，于是她就拿着那块板子找人家讨债。龚使者把板子拿在手里翻来覆去摸不着头脑。

    隗妻就说：“我夫临死前亲手画的，说我们的命运就是这样的，我可不敢骗你哟！” 龚使者低头沉吟良久才琢磨出味道来，就问她：“你丈夫擅长什么？” 隗妻答到：“我夫善于《易经》，但是从来没有给人算过命。” 龚使者于是心里明白了：“噫，我知道怎么回事了。”然后就取出蓍草根据板画起卦，等到卦象一出来，龚使者抚掌而叹：“妙哉隗生！易道精深到这等地步却隐匿而不为人知！你简直是出神入化呀！”然后就告诉隗妻：“我其实不欠你们钱，是你老公自己有金子罢了。他知道自己死后家里会受几年穷，特意把金子藏了起来好让你们在太平的时候能用，之所以没有告诉你和孩子，是担心你们提早用光了到需要钱的时候反而没钱花。他甚至算出来了我也擅长《易经》，所以把他算出来的几个卦象用画留了下来让我起卦，告诉我来龙去脉。你们有五百斤金子呢！装在的一个青色的瓮里，用一个铜盘子盖着口，埋在你们家堂屋东头，离山墙有一丈远，埋在地下九尺深。”

    隗妻回家一挖，果然挖出来了那一瓮金子！

    （出《晋书·列传第五十六 艺术》）


庾诜

    北齐新野人庾诜，自幼父母双亡，勤奋读书，对于玄学、天文、数算等方面，都有很深的造诣。

    武献公萧颖胄病危之际，对庾诜说：“按照历法推算，我该没有什么罪过吧？”庾诜答道：“因为有镇星出现在襄阳，荆州的福祥之气自然较少，您将在祸乱年代归终。但您可与伊霍齐名，富贵足以衍及子孙。您还有什么值得遗憾的呢！”武献公说：“您说的很有道理，但是当今昏暴的君主狂妄暴虐，黎民思念尧舜之治。我所遗憾的是不能亲眼看到天下太平、黎民安息的局面啊！”说完，感慨长叹而逝。

    后来的结果，正如庾诜所言。萧颖胄，是萧赤斧的儿子。

    （出《谈薮》）


通公和尚

    太平 整理

    扬州有个通公和尚，不知他姓什么。没有固定的居住场所。说话虽颠狂怪诞，然而肯定能应验。既饮酒又吃肉，整天在民间游荡。侯景非常信服他。

    扬州未被侯景攻陷时，他就拾了无数死鱼头，堆放在西明门外，又拔了许多青草与荆棘栽在市区内。侯景渡过长江后，首先从东门屠杀起，后来全城人都被杀光了，并把砍下的头颅堆置在西明门外，当作景观。扬州城内因此市区破落，一片荒芜。通公诉说这件事的得失，对侯景不利。侯景恨他，又惧于他不是平常人，不敢加害于他，于是暗中派了一员小将于子悦带领四名武士去监视他。侯景对于子悦说：“他若知道是去杀他，就不要杀害他；如果不知道，就偷偷地捉住他。”于子悦让四名武士守候在门外，自己进去见通公。通公脱下衣服正在烤火，他冲着于子悦说：“你是来杀我的。我是何许人？你竟敢杀我！”于子悦急忙施礼拜道：“不敢！”于是跑回去报告了侯景。侯景只好向他赔礼道歉，一直不敢害他。侯景后来在宴会上召见通公，通公夹起一块肉捏上一把盐，送给侯景，问道：“好不好吃？”侯景说：“太咸了！”通公则说：“不咸就会腐烂。”

    等到侯景死后几天，众人将许多盐放进他的肚子里，把尸体送到建康市内，百姓争着割肉片作汤吃，把他的尸体全吃光了。后来通公不知到什么地方去了。

    一个人作恶多端，不听劝告，其结果就如侯景的命运一样。

    （出《广古今五行记》）


寇谦之预言

    寇谦之(约365年～448年)是后魏时期，也就是南北朝时期的修道人，寇谦之后魏时得道。因为根基好，修炼十分精进，被太上老君封为天师。在封他为天师的时侯，太上老君告诉寇谦之应该完成的历史使命，还传授给他许多人所不能知的高深道术。在常人社会他做了许多事情，后来仙解而去。寇谦之在河南的嵩山修炼、得道。在嵩山的时候，他经常在石头上刻字记事，然后将刻字的石头藏于嵩山中。

    唐高宗朝上元初年(674年)，洛川郜城县有一采药农在山中得到一块刻了字的石头。他把这块石头献给县令樊文，县令将此事禀报州官，州官又上奏送给高宗皇帝过目，这块石上刻字记述的事很多，而且深奥难解。因为搞不懂，高宗就下诏将石头藏于内府。简要的说，刻的字可辨识的有“木子当天下”、“止戈龙”、“李代代不可移宗”、“中鼎显真容”、“基千万岁”等等。后来中宗皇帝登位，樊文的儿子樊钦贲把石记本献上，皇帝下令将它编入国史。又过了30多年轮到武则天临朝做了20多年女皇帝。

    直到后来唐明皇李隆基做了45年的皇帝，大家才完全搞懂这些字句的意思。所谓“木子当天下”，是说唐朝李氏受天命该当皇帝。“止戈龙”是说则天武后要临朝当政；“止戈”为“武”，是指武则天。“李代代、不移宗”是说中宗皇帝使唐朝重新振兴起来，使天地再度焕然一新。“中鼎显真容”，其实是指睿宗的庙讳，因为“真”是睿宗的徽号。所谓“基千万岁”，“基”是玄宗的名字，“千万岁”是指他经历的时间长久。

    (出自《魏书》、《朝野佥载》)


尉迟敬德的钱

    龙吟涛

    隋朝末年，有个书生在太原居住。家里很穷苦，只好教书养家糊口。他家离官府仓库很近，有一次，他钻了进去，那库内有几万贯钱。他忍不住就拿些钱。这时出来一个戴金甲的人手里拿着枪对他说：“你要钱，可以到尉迟公那里要个公帖，这是尉迟敬德的钱。”

    于是书生就到处访求尉迟敬德，可一直也没有找到。有一天到了打铁的铺子里，听说有个打铁的尉迟敬德，正在赤着上身蓬着头发打铁。书生等到他休息了，就上前拜见。尉迟就问他：“为什么这样？”书生说：“我家很贫困，您又很富贵，想要五百贯钱，不知能不能给？”尉迟很生气说：“我是个打铁的，怎么能富贵？你是在侮辱我吧！”书生说：“如果你能可怜我，只要给我写个字条就可以，以后你就会知道怎么回事了。”尉迟没办法，只好让书生自己写字条。字条上写：“今付某某五百贯钱。”又写上月日时间，在最后署上尉迟的名。

    书生得到字条拜谢后拿着走了。尉迟和他的徒弟拍着手大笑，认为这书生太荒谬了。书生得到字条后回到库里，又见到金甲人，把字条呈给他，金甲人看后笑着说：“对”。让书生把字条系在房梁上边，让书生拿钱，只限五百贯。

    后来敬德辅佐英明的君主唐太宗，立下特大的功劳，当他解甲归田时，皇帝恩赐给他钱，另加一库财物还未启封。于是就得到了那库钱，等开库看钱，对帐查点，发现少了五百贯。正要处罚守库人忽然发现在房梁上的字条，敬德一看，原来是打铁时写的字条。一连几天惊叹不已，派人暗暗寻找书生，找到后，书生把所见到的事都告诉了敬德，敬德又重重赏了他，又把库中的财物分给了以前的朋友们。

    这金甲人一定是个能掐会算的高手, 然而, 命运不是天注定, 他也算不出来, 就是这样的关系.

    ( 资料来源：《朝野佥载》)


杜思温

    唐贞元初年，有一个叫杜思温的太学生，擅长弹琴。他常在公侯门馆里游乐。每次在宴会上弹奏，都受到赞赏。

    有一回他曾随着宾客们在城外的苟家觜夜宿。半夜时，山月如画，这时游客们都醉了，唯独思温携琴在水边弹琴。忽然有一个老人手支面颊来听。思温以为是听琴的游客，根本不回头看，等到曲终，才知道老人并不是游客。于是他马上放下琴站起来。老人说：“少年不要惊慌，我是秦朝时的河南太守梁陟。遭遇祸患，隐居在这里。我也喜欢弹琴，以前听你弹琴，琴声清越，所以才来听。人这一生知音难遇，请不要推辞再给我弹奏一曲。”思温又给他弹了一首《沉湘》。老人说：“这支曲子刚写成时，我也曾试着弹过，其中有些音符指法和你弹的稍有不同。”思温就请他指出不同的地方。纠正过的曲子古朴典雅，又含有凄怨的情调，当时的人从未听过。老人就问思温说：“你是太学生吗？”回答说：“是。”老人说：“你为什么不求功名，反而常给王侯们演奏呢？”思温恭敬的回答说：“请指教。”然后又问有关穷富官运等事。老人说：“我的小儿子主管人间俸禄名册。我应该给你问问，二天后，咱们再在这儿相会。”

    到了那天，思温如约前往，老人也到了，就告诉他说：“太可惜了，你最终不能成名，也当不上真正的官，但是有假俸禄在巴蜀。共十九年，收入不断，但要小心不要作武官，该当有大祸，不是祈祷所能免除的。切记！”说完，立刻就不见了。

    思温第二年没考中，于是就不再考了，往西游览到了成都。他凭借琴艺拜见了韦令公。韦令公很看重他，多次把他的名写在主要官员的名册上，随军十七八年，所得到的各种俸禄，每月都不少于二万。又娶了大将军的女儿，有车马房子。但他的岳父常想让思温在军队里谋个职务，思温牢记老人的话，坚决推辞不干。

    过了两天，大将军偷偷的请求韦令公，于是就给思温补了个讨击使的职务，公文已经发出了才告诉思温。思温也不敢再推辞了，但他还是常常害怕大祸到来，要求作远方的讨击使，不成。等到刘辟反叛朝廷时候，思温正好在鹿头城，城被攻陷，思温也被官军所杀。

    （出《前定录》）


袁隐居

    贞元年间，有个叫袁隐居的人，家住在湘楚一带，他著有《阴阳占诀歌》一百二十章。

    当时的相国李吉甫，自尚书郎贬到东南做官。有一天，袁隐居来拜见李吉甫，李吉甫久闻袁隐居的名声，就请他进来叙谈。李吉甫叫他给自己算算官职运数，袁隐居说：“您将可以做到将相，寿数是九十三。”李吉甫说：“我的先辈不曾有活到七十岁的，我怎敢指望活到九十三呢？”袁隐居说：“我按运数算出的就是九十三。”

    后来李吉甫果然做了唐宪宗的相国，镇守淮南，再次入朝拜相时而逝，年龄五十六，时间是元和九年十月三日。把其年、月、日数字连在一起，符合九十三这个数字，难道这不是悬解的巧妙吗？袁隐居著《阴阳占诀歌》，李吉甫曾为它作序。

    （出《宣室志》）


则天代唐乃天定

    太平 整理

    唐太宗的年代，有一本秘记上写着：“唐朝开国三代以后，将会有一个姓武的女王代替李家统治天下。”唐太宗秘密的将李淳风找来，商量如何处理这件事。

    李淳风说：“我根据玄学推测得出结论，这种征兆已经形成。这个女王已经出现在陛下的皇宫里，从现在起不超过四十年，她可以取得天下的统治权，并且开始诛杀皇帝的子孙，几乎杀光。”太宗皇帝说：“把她找出来杀了怎么样？”李淳风说：“这是上天的安排，不应该进行破坏。皇帝的子孙即使不死，也不一定能争到皇位，况且据我推算这个女子已经长大，就在宫里，已经成为陛下的家属。再过四十年，她也会衰老，老了会变的仁慈，不至于将陛下的子孙斩尽杀绝。现在如果杀了她，她还会托生再来，再过四十年，也会取得天下的统治权，那时候她年轻毒辣，现在杀了她所结下仇恨，到时候她会把陛下的子孙杀的一个也不剩。”

    唐太宗不愧为一代明君，没有逆天而行妄加杀戮，否则大唐江山危矣。

    ( 资料来源：《朝野佥载》)


功名乃天定

    贞元年间，有个举人叫李頧。正要应试，中举的可能极大。

    一天他忽然梦见一紫衣人对他说：“你只能在礼部侍郎顾少连的主考下考试中榜。”醒后，想到朝中没有姓顾的侍郎。不一会儿，有人告诉他，进士顾少连来访。李頧非常惊讶，见面后，頧向顾少连说自己应当是顾的门生，顾少连说刚到考场，决不可能有你说的事。

    第二年，李頧果然落第，从此他也不愿再去应试，就回家乡去了。

    一直到贞元九年，顾少连以户部侍郎暂时代理贡举，李頧仍未考中。于是他暗中去拜见顾少连进行通融。临到发榜时，当朝宰相又特别嘱咐要照顾一个人，所以李頧又落榜了，他只能哭泣而已。

    第二年秋天，顾少连调任礼部侍郎。李頧这才中榜成名。

    （出《感定录》）


李棱

    曾经担任过殿中侍御史的李棱，贞观二年科举考试中榜。他有别墅在江宁，供其家属居住。这一年，太师浑瑊镇守蒲津关，请李棱担任管记从事。

    李棱对浑瑊说：“我很清楚你要求我做的，但是无奈我不善于检点约束自己，平常喜好的只是蓝田山水，只想在这靠近京城的地方做个县尉，但是我的资历不够。您德高望重，如果肯为我向皇帝推荐，必然能使我如愿，我如果当了这个官，从江南把亲属接来领受俸禄，我平生的愿望也就满足了。”于是浑瑊向皇帝推荐了他，德宗命令中书研究怎么办。

    李棱听说桑道茂先生料事如神，便前往请教，问推荐能否成功。桑道茂问他：“您想当什么官？”李棱便把事情的来龙去脉讲了。

    桑道茂回答说：“从现在算起二十年，您才能被授予这个官职，现在得不到。”李棱不太相信。一个月后，李棱去询问，主管官员回答说：“你资历浅，不适合担任京城附近的县尉，怎么可以凭借浑瑊的功高来求得侥幸呢？”遂即把他的名字写在吏部的表格上。

    这时皇帝正留意很多军国大事，浑瑊推荐李棱的奏章也就搁浅了。李棱回到江南，果然家道艰难，七八年后又得了腿疾，瘸了差不多十二年。

    一直到元和元年冬天，他才开始被选中任职，命书上果然写的是蓝田县尉，宣读后李棱欣然接受此衔，于是他将这件事的前后经过详细告诉了朋友。

    （出《续定命录》）


魏征服了

    龙吟涛

    唐朝魏征任仆射时，有两个主管为他办事。长参时，魏征刚刚躺下，两个人就在窗前议论。一个人说：“我们的官职，都是这个老翁决定的。”另一个说：“都是由天定的。”魏征听到后，就写了一封信，派那个说“老翁定的”的人送给侍郎府。信上说：“请给此人一个好官职。”但这个人不知信的内容。不巧，他出了门就心口痛，不能去，只好让那个说“由天定”的人送信。

    第二天下来批注“由老翁”那人被留放；“由天定”那人被留下。魏征很奇怪，问到他们，他们就把实情全告诉了魏征。魏征于是长叹说“官职俸禄认为是由天定的，大概不假啊！”

    其实天怎样定的？ 是非常严格的, 是根据人生生世世所带的德的多少来定的. 人的一切都逃不出这个德, 所以人们总讲积德, 积德, 要多积德, 少造业, 少做坏事。

    ( 资料来源：《朝野佥载》)


千里姻缘一线牵

    太平 整理

    古人相信“宿命论”， 认为人间的一切，冥冥之中，早有定数，故而万事少有强争，造业不多。成语“月下老人”，“千里姻缘一线牵”的典故讲述的就是一个婚姻大事早已前定的故事。

    杜陵的韦固自小失去双亲，想早点结婚，但多次求婚都不成。唐太宗贞观二年，他去清河游历，途中住在宋城南面的旅店。旅客中有一个人为他提亲，女方是以前的清河司马潘昉的女儿，并让韦固第二天清早去店西的龙兴寺门前同潘家的人见面。

    韦固求之意切，第二天很早就赶去了，到了庙门前，月亮还在天上高高地挂着。他看见一个老头倚着一个口袋，坐在台阶上，借著月光看书。韦固从旁边偷看，却不识书上的字，便问老头说： “老先生读的是什么书啊？我从小苦学，没有不认识的字，即便是西方的梵文，我也能看懂。唯有此书上的字从未见过，这是怎么回事？”老头笑著说：“这不是人间的书，你怎么 会见过。”韦固又问：“那是哪里的书啊？”老头说：“幽冥之书。”韦固问：“幽冥之 人，怎么到了这里？”老头说：“你来的太早，不是我不应该来，凡是阴间的官员都管阳间 的事，管理人间的事，怎么能不在人间行走呢？”

    韦固问：“那么您管什么事啊？”老头说：“天下人的婚姻大事。”韦固一喜，说：“我从小失去父母，想早点娶妻，传宗接代，这十多年来，我多方求亲，竟不能如愿。今天有人到这里来给我 提潘司马的女儿，这件婚事能够成功吗？”老头回答：“不能成功，你的媳妇刚刚三岁，等 到十七岁才能進你家的门。”

    韦固问：“你口袋里装的什么东西？”老头回答：“红绳啊！用来系夫妻两人脚的。等到他们定下了，我就偷偷地把红绳系在他们的脚上。 不管这两家是仇敌，还是贫富悬殊，或者是相隔千山万水，只要红绳一系，再也逃不掉了。你的脚已经和她的脚系在一起了，你再找别人又有何益处呢？”

    韦固问：“我的媳妇是谁？家在哪里？”老头回答：“旅店北面卖菜家的女孩。”韦固问：“能去看 一看吗？”老头说：“老太太经常抱著她卖菜，你跟著我走，我指给你看。”等到天亮了， 韦固等的人没有来。

    老头卷起书，背着口袋，韦固跟着老头来到菜市场，看见一个瞎了一只眼的老太太，抱着一个三岁的女孩，看起来非常肮脏丑陋。老头指着女孩对韦固说：“那就是你的妻子。”韦固生气地问：“我杀了她行不行？”老头说：“这女孩命中注定有大富贵，还要跟着你享福呢，怎么杀得了呢？”说完老头就隐去了。

    韦固回去后磨了一把刀子， 交给仆人说：“你历来很能办事，如果为我杀了那个女孩，我赐你一万钱。”仆人承诺，将刀藏到袖子里来到菜市场，趁着人多混乱的时候，刺了女孩一刀就跑，因市场大乱，仆人得以逃脱。

    回来后，韦固问仆人：“刺没刺中？”仆人说：“一开始我想刺她的心脏，可是没刺准，刺到了眉间。”韦固以后求婚，一直没有成功。

    又过了十四年，他因父亲的老关系，到相州参军刺史王泰手下任职，专门负责审讯囚犯。王泰因为他能干，将女儿许配给他。韦固的新媳妇十六七岁，容貌美丽，韦固称心满意，但是他发现妻子的眉间总是贴着一个小纸花，即使沐浴闲处也不除去。

    年终时，他逼问妻子，妻子潸然泪下，说：“我是郡守大人的侄女，不是他的亲生女儿。我的父亲生前是宋城县令，死在任职上。 当时我还在襁褓之中，母亲和哥哥也相继死了。家里剩下的唯一宅院在宋城南，与乳母陈氏一同居住，每天靠卖菜度日。陈氏可怜我年龄太小，总把我带在身边。三岁的时候陈氏抱着我走在菜市场里，被一个狂徒用刀刺中眉心，留下了伤疤，所以用纸花盖上。七八年以后，叔叔来到卢龙任职，我便跟着叔叔了，并以他女儿的名义嫁给你。”

    韦固问：“陈氏是不是瞎一只眼？”妻子说：“对，你怎么知道的？”韦固说：“刺你的人是我派去的，这真是一件奇事！”便将事情的来龙去脉一一告知妻子。

    夫妻从此更加相敬如宾，后来生了个男孩叫韦鲲，作了雁门太守。母亲被封为太原郡太夫人。

    命中注定的事，是不会因人力而改变的。宋城县官听说了这件事，为那家旅店题名为：“定婚店”。

    从此人们便把替男女双方牵线搭桥的人称为月下老人也简称为月老。

    （资料来源:《续幽怪录》）


豆卢署

    朱一行 整理

    豆卢署原名辅真。唐贞元六年，豆卢署考進士落榜，随即游览信安，并拿自己的诗文拜见郡守郑武瞻。郑武瞻对他很客气，留他住了数日。互相熟悉以后，郑武瞻对他说：“你是复姓，不适合起两个字的名字，改了怎么样？”豆卢署起身致谢，并请郑武瞻为其改名。

    郑武瞻写了几个字，有著、助、署字，然后说：“我考虑为了避免同你的同宗重名，所以写了好几个字，请你自己选择。”当晚豆卢署睡在客房，梦见一个老头对他说：“听说郡守为你改名，你再考四次才能中榜。四字最好。再过二十年，你是这里的郡守。”老头又指着一块空地说：“此地可以建一座亭台。”醒了以后，豆卢署想，“四者”就是署字呀！于是将自己的名字改为署字。

    考了两年，豆卢署仍未中榜，以为所做梦不准，知道此事的人也嘲讽他。接着又考两年，终于中榜成名，算起来正是改名后的第四次考试。

    大和九年，豆卢署从秘书少监调任衢州刺史。他上任后巡视郡府内外，发现了梦中所说的那块空地，便命人造了一座亭子，并命名为“征梦亭”。

    （出《前定录》）


李宗回

    唐贞元年间的李宗回这个人很有文才，为了去考进士，他曾与一客人一同自洛阳前往关中。客人说：“我能预先知道人每天吃什么饮食，毫厘不失。”

    临近正月初一的一天，他们赶往华阴县。华阴县令和李宗回是老朋友，李宗回又事先捎去了书信。李宗回问同行的客人：“过年的时候，人家都有不同平常的佳肴，况且县令和我是老朋友，你看我们明天能吃什么？”那人拍着手说：“大哥，你我各饮一盏椒葱酒，吃五种馄饨，但是吃不着饭。”李宗回不相信。

    到了华阴县，县令传话让他们先在店房中住下，然后到县衙去。见面后县令高兴地说：“两位路上寒冷，快热两大杯酒来，加些胡椒和葱籽。”不一会儿酒就端了上来。这时有个仆人在县令的耳边悄悄说了几句话，县令说：“一块煮上来。”然后对他俩说：“我有一个七八岁的女儿，经常对我说‘为什么不让我做家里的事情？’昨天我被她缠的没办法，便叫她检校准备过年的食物。刚才仆人来说，有五种馅的馄饨，问煮哪一种，我告诉每样都煮一点送来。” 很快，仆人用大碗盛来了馄饨，两个人很快吃光了。

    这时忽然有佐吏从外面进来，告诉说：“皇帝的使者到了。” 按照惯例，县令应该去迎接。县令急忙向二人拱一拱手，出门鞭马而去。两人出了县衙，回到客店想再用点餐，可是做饭的仆人已经回家去了。

    他俩结了帐就上路了，走了几里地后，两人大笑，一同登途，竟吃不着饭。奇异吧，一饮一啄皆由天定。

    （出《逸史》）


李淳风

    唐太宗时的太史令李淳风，在校对新岁历书时，发现朔日（初一）将出现日蚀，这是不吉祥的预兆。于是他将此天象呈报给唐太宗。太宗听后很不高兴，说：“如果日蚀不出现的话，到时看你如何处置自己？”李淳风说：“如果没有日蚀，我甘愿受死。”到了日蚀那天，太宗来到庭院等候，并对李淳风说：“我暂且放你回家一趟，好与妻子和孩子告别。”淳风说：“现在还不到时候。”说着便在墙上划了一条标记：“等到日光照到这里时，日蚀就会出现。”果然如李淳风所预测的，日蚀出现了，并且与他告诉的时间丝毫不差。

    李淳风与张率都在皇帝身边服侍，又有一次，一阵暴风从南面刮来，李淳风认为南面五里远的地方一定有人在哭，张率则认为那里一定有音乐声。皇帝身边的人便骑马跑去查看，结果碰上一支哭着送葬的队伍，队伍里面有鼓手奏着哀乐。

    有一次李淳风奏禀皇帝说：“北斗七星要变为人，明天将去西市饮酒。可以派人守候在那里，将他们请到宫中。”太宗信了他的话，就派人前去守候。见有七个婆罗门僧人从金光门進城，到了西市酒楼，向店主人要了一石酒，端起碗来就喝，须臾之间便把一石酒喝尽了，于是又添了一石。皇帝派来的使者走上楼来，宣读了皇帝的诏书，说：“现在请各位大师到皇宫去一趟。”僧人相顾而笑道：“一定是李淳风这小子说我们什么了。于是对使者说：“待我们把酒喝完了，跟你一块儿走。”喝完酒后他们便要下楼，使者在前带路先下去了，当使者再回头看他们几个时，僧人已踪影全无。使者回去将以上情形如实禀报皇上，太宗听后甚为惊异。当初僧人喝酒时，并未交酒钱，但当店主收拾器具时，在僧人的座位下面竟发现了两千钱。

    （出《国史异纂》及《纪闻》）


卖馅媪

    唐朝人马周，字宾王，少年时父母双亡，非常贫困。马周通晓《诗》、《传》。他不能治理家业，所以不被州里人所看重。他补任博州助教后，仍然每日饮酒。刺史达奚很生气，屡次责备过他。

    他一气之下，南行游历曹州、汴州去了。然而，因酒后触犯了浚仪县令崔贤，又遭到责辱。马周西行走到新丰时，投宿在一家客栈，店主只给那些商贩们端酒送菜，对马周却置之不理。于是他命店家上酒一斗，独酌独饮。饮完后，脱下靴子用剩下的酒洗脚，店主人暗暗称奇。

    马周到了京城，在一家卖馅饼的女店主的店铺留宿。过了几天，他想找个做门客的地方，卖馅饼的女店主把他引荐到中郎将常何的家中。这位女店主当初刚卖馅饼时，李淳风、袁天罡等当时著名的相士曾经遇到过她，并都感到惊异，私下说：“这妇人是位大富大贵的人，怎么在这里卖馅饼呢？”不久，马周娶了这位卖馅饼的女店主做他的妻子。

    后来，皇帝颁下诏书：文武官员，五品以上的，各自都要上书奏事。马周不拘陈规，陈述有利国家，合乎时宜的建议二十条，让常何上奏圣上。奏折上有请求在街道设置街鼓，和让文武百官都穿上各自应穿的绯、紫、碧、绿等各色朝服，……这些建议都和圣上的想法完全一致。

    唐太宗感到奇怪，就问常何怎么想到的这些事情。常何回答说：“这些都是我的门客马周提出来的。”唐太宗召见马周问话，让他直接去门下省，让房玄龄考问他明经和策对。之后，授马周儒林郎，处理监察御史的工作。常何因为举荐马周有功，唐太宗赏赐给他丝织品一百匹。后来，马周又转任给事中、中书舍人。他机智、能辩，善于陈述奏进，深识事端，每次行动没有不达目地的。

    岑文本见了马周后，说：“我见了马周感到他能使人忘记疲倦。但是，马周双肩上耸象老鹰，面呈火红色。这种人一定会很快发达起来，只怕是不能长久啊！”仅仅几年内，马周就升任为宰相，这位卖馅饼的女店主也做了宰相夫人。后来，马周又任吏部尚书，患了糖尿病，经年不愈，四十八岁时病逝。死后，追赠右仆射唐公。

    （出《定命录》）


放榜只应三月暮，登科又校一年迟

    唐朝监察御史李顾言，贞元末年应试进士，极有可能中榜。年末，李顾言从京城西面游玩回来后，又前往南方，看望一个做郎官的知己。到达时，天色已晚，省署的差官告诉他郎官们都出去了。李顾言就骑马向东走去。

    省署东南北街有一个人提着个小口袋，以乌纱罩着面部，向北走去。那人一边走，一边缓慢的高声朗诵两句诗：“放榜只应三月暮，登科又校一年迟”。他稍停顿一下，又继续朗诵，似乎就是要让李顾言听到。李顾言策马追了上去，这时省署北边扬起一片尘土，随后便失去了这个人的踪影。

    第二年，京城自冬起，就雨雪很大，庄稼歉收， 朝廷暂时停止了科举考试。贞元二十一年春天，德宗皇帝晏驾。果然在三月下旬才公布进士榜，李顾言在元和元年中榜成为进士。

    （出《续定命录》）


拿命换來的官职

    龙吟涛

    唐朝的王显，与文武皇帝有严子陵与汉光武帝那样的童年伙伴的交情。经常扯裤子玩，拿帽子取乐。皇帝还没有显贵时，常常开玩笑说：“王显到老也不会作官。”

    等到皇帝登基坐殿时王显前往拜见，趁机上奏说：“我现在可以作官吗？”帝笑着说：“不知可不可以呀。”于是召王显的三个儿子，都授予五品官职。

    王显的官职赶不上他们，请皇帝也授给他官职。皇帝说：“你没有贵相，我并不为你可惜。”王显说：“哪怕早晨当官，晚上就死也满足了。”当时仆射房玄龄说：“陛下您既然同他有老交情，为什么不试试给他官作？”于是皇帝授予王显三品官，又叫人拿来紫袍金带赏给他。当天夜里王显就死了。

    唐朝的王无碍，好赌博的游戏，喜欢养鹰鹞。文武圣皇帝没登位时，与无碍赌博争输赢，有李阳之宿的遗憾。

    文武圣皇帝登位时，王无碍藏了起来。皇帝就命令给使，把一个小鹞拿到集市上去卖，要价二十千。王无碍当然不知道这件事，给价十八贯。信使把这件喜报告给皇帝，皇帝说：“一定是王无碍。”于是就召到皇宫，

    无碍惶恐请罪。皇帝笑了，并赏赐他，让他到春明门等待各州来的车三天，并都送给他。王无碍坐了三天，因为灞桥坏了，只得到三车麻，再也没得到别的东西。皇帝知道他命薄，再也没有赏给他什么。但无碍多次请求要做五品官。皇帝说：“我并不是不想给你，可惜的是你受用不了啊！”无碍坚决请求，皇帝就同意了。那天夜里王无碍就死了。

    这也是一种有缘而无份罢，表面上，官不是皇帝封吗· 但你没有德，或德小了，即使当上了，是拿命去换的，这就是为什么有人当了官吉祥，有人当了官惹祸烧身。如果做了大坏事，祸及子孙!

    (资料来源《朝野佥载》)


张仁袆

    唐朝的沈君亮，能推算人的过去未来。

    上元年中的一天，吏部员外张仁袆将沈君亮请到上座后问道：“明公看我什么时候能够升迁？”沈君亮回答说：“您的席位还未坐热，为何就发愁不升官呢！”

    过一会张仁袆如厕去了，沈君亮对大家说：“张员外最多还能活十几天了，那有时间顾虑升不升官呢？”

    果然七天后，张仁袆不幸身亡。

    （出《朝野佥载》）


门前水当西流

    僧一行，俗名张遂，生于唐高宗永淳二年（公元683年），今河南省南乐县人。他是唐代著名高僧，唐开国元勋张公瑾的孙子，也是杰出的天文学家。僧一行对历法作出了重要贡献，他反复推算制订了《开元大衍历》，后人称赞它是“历千年而无差”。

    僧一行为了制订《大衍历》，不远数千里，到处访求师资。他曾来到天台山国清寺，见一院落，长着古松数十棵，门前有流水。一行站在门屏间，听到院内有个僧人正在运算，运算声簌簌作响。只听这位僧人对徒弟说：“今天当有个弟子自远方来向我求学算法。他该到门口了，怎么没人去领他進来呢？”说完，便去掉了一个算码。他又对徒弟说：“门前的流水，该往西流了，这位弟子应当已到了。”一行接着他的话就走了進来，跪拜叩头向他请教算法。此僧便将算法全部传授给了他。门前的流水原来是往东流的，因一行的到来果然改为往西流了。

    道士邢和璞曾经对尹愔说：“一行真是一位圣人吗？汉朝洛阳人闳制作的历书说：往后八百年，理当少一天，必有位圣人来修正它。到今年，八百年的期限已经到了，而一行造《大衍历》，正好推算出差一天。可见洛人闳的话是可信的啊！”

    (出《旧唐书》)


李唐天下当再兴

    太平 整理

    武则天自称皇帝改李唐为武周，她曾想把皇位传给武家人，武三思是武则天的几个侄儿中最有希望得皇位的一个。

    武三思非常喜爱歌舞伎。有人向武三思推荐素娥说：“相州凤阳有一家姓宋的一个老太太有一个女儿，善于弹琴，是世上最佳的美人。”武三思就用三百段帛去聘。素娥来到之后，武三思非常喜欢她。

    于是武三思举办盛大宴会让素娥出来亮相。公卿大夫全都聚集来了，只有狄仁杰称病不来。武三思很生气，在席间说了些不满的话。宴会结束之后，有人告诉狄仁杰。第二天，狄仁杰去拜见武三思，道歉说：“我昨天老病突然发作，不能到会。然而没有见到丽人，也是我没有这福分。以后如果还有良宴，我敢不提前到门上来？”素娥听说后，对武三思说：“狄仁杰是个刚毅之士，不是个轻薄狎狭之人，何必一定要压抑他的性情呢？不可能不再举办宴会，请不要让他来了。”武三思说：“如果他敢拒绝我的宴请，我一定杀他全家！”

    几天之后，又办宴会，客人们还没到，狄仁杰果然先到了。武三思特意把狄仁杰迎進内室，慢慢的饮酒，等待众宾客。狄仁杰请求让素娥提前出来，他要领略一下素娥的技艺。于是就放下酒杯，摆好座榻叫素娥出来。过了一会儿，奴仆出来说，素娥藏起来了，不知她在哪里。武三思亲自進屋去叫她，全都没见到。忽然在堂屋深处墙缝中嗅到兰麝的香气，就附耳去听，是素娥说话的声音。她的声音象丝一样细，刚刚可以辨清。她说：“我请你不要找狄仁杰，现在已经把他请来了，我不能再活了。”武三思问为什么，她说：“我不是别的精怪，是花月之妖，上天派来的。也是要我用言语迷荡你的心志，要兴李唐天下。如今，仁杰是当代的正直之人，我根本不敢见他。我曾经做过你的仆妾，哪敢无情！希望你好好对待狄仁杰，不要萌生别的想法。不然，你老武家就没有传人了。”她说完了，武三思又问，她亦不再答应了。武三思出来，见到狄仁杰，说素娥突然病了，不能出来尽恭敬客人的礼节。

    第二天，武三思秘密向武则天奏明此事。武则天叹道：“上天的安排，不能废除。”

    （资料来源：《甘泽谣》）


幽州人

    天授年间，武则天有喜欢改字造新字的习惯，但又多有忌讳。

    有个幽州人叫寻如意的，呈上了一封信说：“‘国’字里面是个‘或’，而‘或’是天下大乱的象征。请在‘口’里写上‘武’字来镇住它。”武则天看后非常高兴，就下令按照其要求造字。

    过了一个多月的时间，又有一个人呈上一封书信说：“‘武’退在‘口’里，这和‘囚’字没有什么两样，这是非常不吉祥的。”武则天看后，非常惊讶。立刻追回了命令，改令‘口’中为八方字。

    后来孝和做了皇帝，果然在上阳（意照八方）宫囚禁了武则天。

    （出《朝野佥载》）


多舛的命运

    龙吟涛

    崔元综，武则天时任宰相。令史奚三儿说：“您从现在起六十天以内，要被流放到南海；六年之中有三次该死，后竟然未死。从这以后，你将更换官职。最后还会官复原职， 将活百岁，但最终会饿死。”

    六十天后，他果然获罪，被流放到南海以南。几年后，他得血痢百日，非常危险，然而并没有死。后遇大赦才得回京的机会，乘船渡海时遇到大风浪船被淹没，一同乘船的人都死了，只有崔元综一个人抱住一块木板，随波漂荡，漂泊到一个小岛上，被风浪推到芦苇丛里。他抱的那木板上有一个大钉子，正好刺到他的脊背上，扎进身体有几寸深，那带钉的板子在上面压着他，他哪里还有力气，只好在泥水中昼夜忍痛呻吟罢了。

    这时忽然遇到一船人来到这个岛上，听到呻吟声，就可怜他，把他救起来扶着上了船，并给他止血拔钉，过了很长时间他才苏醒过来。问他的姓名，他说是原来的宰相，众人更可怜他并给他食物。

    有一天他正在船上躺着，看见一个穿青绿色衣服的官员，认出是他当宰相时的令史。他便招呼他和他说话，那官员又周济给他一些粮食，这样他才回到了京城。

    六年以后。选曹司把原宰相情况上奏，则天皇后下令破格给他官职。等到进宫拜谢那天，他被带到殿堂上问话，因崔元综穿着青绿色的衣服，则天皇后见到后认出来曾见过他，问元综得到什么官职，他就把实情说了。则天皇后下诏给吏部，让他们任命元综为赤尉。又等到进宫拜谢那天，则天皇后又特敕给他御史职务。以后，他从御史做到郎官，多次升迁直到当了中书侍郎。

    九十九岁时，他的子侄都死了，只剩他独身一人，病卧在床。他唤奴婢拿饭粥，奴婢们欺他年老病重，都笑而不动。崔元综已没有能力责罚他们了，他们也都受不到处分。元综感叹气愤之下不再进食，几天后就死了。

    命中注定，毫厘不差啊! 奚三儿看到了崔元综的一生，是他有宿命通功能.

    (资料来源：《定命录》)


万事皆有缘, 恩怨皆有因

    龙吟涛

    唐朝狄仁杰被贬官，路经汴州，想留住半天治病。

    开封县令霍献可追赶他当日必须离开县城出县界。狄公因此含恨很深。

    等到狄仁杰又回朝当了宰相，霍献可已经作了郎中。狄仁杰想中伤霍献可但没成功。则天皇帝命择选御史中丞，共两次承旨，狄仁杰都忘记了。

    后来则天皇帝又问他这件事。狄仁杰仓猝应对，回答不出来，心中只记得霍献可，就上奏说霍献可这个人可以， 则天皇帝下旨提升霍献可为御史中丞。后来狄仁杰对霍献可说：“我当初恨你，现在却推荐你， 这才知道是天命啊，怎么能由人呢？”

    万事皆有缘, 恩怨皆有因, 若要脱离万般苦, 金光大道在眼前.

    ( 资料来源:《定命录》)


崔曙和元载

    （一）崔曙

    唐朝崔曙考中进士，作明堂火珠诗赎帖。诗曰：“夜来双月满，曙后一星孤。”诗中的措词深为文人们推崇和叹服。

    等到来年崔曙死了，只剩下他的一个女儿名叫星星。人们才领悟他自己的预言。

    （出《明皇杂录》）

    （二）元载

    唐朝元载作宰相时，大白天有一个书生来求见。接见后，那书生参拜后说：“听说你品格高尚，仁德而喜欢有才能的人。我就献诗一篇，用来寄托我的敬意。

    诗是这样的：“城南路长无宿处，获花纷纷如柳絮；海燕衔泥欲作窠，空屋无人却飞去”。元载也不明白他的用意。后来，书生出了门就不见踪形了。

    此后过了一年多，元载被法办，其家也破败了。

    （出《通幽录》）


崔圆

    宰相崔圆少年时贫贱落迫，家住在江淮一带。他的表丈人李彦允是刑部尚书。崔圆从南方来到京城，等候拜见李彦允，想谋求个小职务。李彦允当时在学院里正与学生们研习功业，对崔圆很蔑视。

    一天晚上，李彦允作了一个梦，梦到自己被戴上刑具，有二三百个士兵簇拥着他来到一个大官府里。到了大厅前面，都高声念着姓名传呼进去，只见一个穿紫袍的人坐在案前，李彦允一看，原来是崔圆。于是就在台阶下哀叫饶命。穿紫袍的人笑着说：“先关押起来。”李彦允惊醒后又奇怪又害怕，就告诉了夫人。夫人说：“应该好好招待他，怎么知道不应验呢？”从此以后他对待崔圆礼遇有加。让他到另一个院落里住下来，每天都在中堂请他吃饭。

    住了几个月，崔圆请求离开，说要到江南一带找个职务。李彦允和夫人趁这个机会准备了丰盛的宴席，让全家儿女一块儿坐陪。吃完饭，崔圆拜谢说：“您对我恩重如此，真不知道怎么感谢才好，将来怎么报答呢？我常想，这是不是有点过分了，不知道什么原因，请丈人明白的说出来。”李彦允笑而不回答。夫人说：“亲表侄和自己的儿子一样，只怕招待不周，有什么恩惠呀、慈爱的事。”李彦允这时起来上厕所，夫人趁机说：“你的丈人昨天作了一个怪梦，说你将来一定会当大官，说不定什么时候你丈人受困遭难，在你的管辖范围内，能不能网开一面，给予减免呢？”崔圆说：“怎么会有那样的事！”李彦允回来，重复说了夫人的话，崔圆不知道说什么才好。李彦允说：“江淮离这里太远，并不是谋求上进的地方，我平常和杨司空较熟，我已经托付他了，到他那里谋个职务吧。”

    当时杨国忠以宰相衔领西川节度使。崔圆前去拜见，杨国忠很看重他，就奏明皇上任命崔圆为节度巡官，并掌管留后事。临上任那天，李彦允以金帛赠送。到西川还不到一年，正赶上安禄山造反，玄宗迁都，就让崔圆做了节度使。又过了十多天，拜为宰相。当时京城刚刚收复，投降安禄山的官员陈希烈等人一起都应该被诛杀，李彦允也在其中，并已经定罪。崔圆那时是中书令，详细审定，真的派兵包围把他们抓了起来，点过姓名，宣判按法治罪。点到李彦允，李彦允高呼：“宰相记得当年的梦吗？”崔圆点了点头，然后就判先关押起来。

    事过之后，崔圆上表向皇上奏明其事，并请求拿自己的官职赎李彦允的罪过。唐肃宗批准了表奏，特别下了诏书免除李彦允的死罪，流放到岭外。

    （出《逸史》）


李峤

    唐朝御史裴周因公事来到幽州，会见了一个姓胡的参谋，他自己说是易州人，记不住名字了。胡参谋的脖子上有刀疤，裴周问他是怎么回事。

    胡参谋说：“我当年是西南少数民族地区的官员，曾经在特进李峤的手下做事。李峤夸奖我聪明，每当有诗作都叫我整理保存。他经常看着我说，你很聪明，然而命薄，缺少官禄。一直到六十岁以后，才能当两任官。三十岁的时候，有一场很大的灾难，不知道能不能躲过去。以后坎坷不得志，不要勉强去谋求功名。”

    胡参谋到了三十岁那年，孙佺北征，他参军一同北征。北征军战败，他被贼兵一刀砍在脖子上，但脖颈没断。他躺在尸体当中，过了一夜，活了过来。

    从此以后，他牢记李峤的话，再也不敢谋求官职，在庙里洒水扫地。

    岁月流逝一直到了六十岁，他来到盐州，在郭刺史家作门客。

    有个算命的见了他，对刺史说：“此人有官运，今年应该推荐他，十月份以前能当官。”

    刺史说：“这里是边远不被重视的州，我也没有升官的希望，还敢推荐举人？”

    不久皇帝发下公文，叫全国的刺史每人荐举一人。郭刺史五月份推荐他，说他有行军打仗的谋略。

    到十月份，他参加政事和经文的考试被录取，初任命为东宫卫佐官，仍然参与参谋范阳的军事。

    (资料来源：《定命录》)


崔造

    丞相崔造还是平民的时候，他与韩会、卢东美、张正则三人非常要好，号称“四夔”。江左一带的士人都称他为“白衣夔”。后来崔造做官被降职调到洪州。洪州的主帅曹王想要聘任他为副使。当时德宗在兴元府，因为曹王有功劳并且是皇亲，所请示的事情没有不批准的。

    当时有位赵山人，所预测的事情都很准。崔造问他：“曹王上报我为副使，能不能通过？”回答是：“不能。”崔造又问：“那么会有个什么样的结果？”回答说：“能得到一个刺史，不久公文就会到，地方比这里还要远。”崔造不信，又问了一次。回答说：“必定如此，你要去的州名我也知道，但不能告诉你。”又告诉崔造，这个月的哪一天公文能到，并且要他先吊唁，然后再庆贺。

    崔造心中害怕，因为赵山人所说的日子，正是他亲人死亡的忌日。于是他对赵山人说：“您如果言中了，我给您百千钱，说的不对，则要用鞭子轻轻打五下，可以吗？”赵山人微笑着说：“我不应该得崔员外的百千钱，只能得崔员外您给我造的一间竹屋。”赵山人所言越来越奇怪。崔造又问：“你看我有没有当宰相的福分？”回答说：“有。”又问：“需要多长时间？”回答说：“只隔您做官一任或两任的时间，不会超过三任的时间。”

    到了崔造家里忌日这一天，因为同僚们都知道这件事，等到太阳偏西的时候，便一同来到江边的亭子里，安慰崔造。他们先祭奠崔造的亲人，然后一齐注视江北，等待消息。等到酉时，只见一人从北岸上船，急促渡船迅速向南岸驶来。崔造叫人远远的向那人发问，那人回答说是州里来送信的。船快靠岸了，他们又问：“有什么人事任免之事？可有崔员外做副使的批文吗？”回答说：“没有，却有任命虔州刺史的公文在此。”大家惊奇的笑了。整个过程真如赵山人所预测的，先悲伤祭奠而后欣喜庆贺。

    第二天，崔造将这件事告诉了曹王，曹王给赵山人百千钱。赵山人不要。崔造为他建造了一间竹屋，他很高兴的搬进去住了。并且又对崔造说：“到虔州以后，你必须经过很大的惊惧之事，然后才可以进京城做官。”

    后来由于崔造的舅舅源休给叛逆朱泚做宰相，怕受牵连，心情忧闷。宰相府的公文到了，让他更加忧怕。当时崔造的老朋友窦参做宰相，崔造官拜兵部郎中，不久又升给事中，同中书门下平章事，也就是宰相。

    （出《嘉话录》）


杜暹

    曾任唐玄宗时宰相的杜暹在年轻时，曾从蒲津过河，当时河流水势湍急。上船的人很多，并且撑船的人已经解开缆绳，准备起渡。

    这时岸上有一老人朝船上呼喊：“杜秀才可暂时留下！”老人的态度极其诚恳。杜暹没办法只好下船去见老人，并与他交谈了很久。船上的人见杜暹还不回来，很不耐烦，就把他的包袱扔到岸上便开船了。

    杜暹和老人还未交谈完，回头一看船已经开走了，心里还挺恨这个老人误了他的船。

    那天风急浪大，忽然发现水中有几十只手攀船，船被弄翻沉没，一船人都死了，只有杜暹活着。

    老人对杜暹说：“您的事业尊贵至极，所以才来相救。”说完，人就不见了。杜暹后来多次升迁直到公卿。

    (《广异记》)


杜生

    唐玄宗先天年间，许州有个杜生善长卜筮，凡求他找人找东西或预测官禄的，皆应验如神。

    有一个跑了家奴的人去求杜生，杜生说：“你只捡大道往回走，碰见有喜好马鞭的信差就叩头求他把马鞭给你，如他不肯，就以情相告，说是杜生让你这样做的，如照次去做，必能得到你的仆人。”正如杜生所言，这个人果然碰到一位信差，他就按杜生的话向他乞求鞭子。那位信差惊异的说：“我不吝惜鞭子，但是没有东西打马不行，你可去路边折根树枝给我，我就把马鞭给你。”此人便去路边折树枝，发现逃跑的仆人正躲在树下，便将其抓获。问他为什么躲在此处，仆人说：“刚才我沿着大道走，远远的看见了你，就躲到这里。”

    又有一个跑了家奴的人去求杜生，杜生说：“你回去取五百个钱，在官道上等候，看见向朝廷进献鹞子的差役路过，就求他卖给你一只，这样就能得到你的家奴。”此人照杜生所言守候在道旁，转眼之间便有个送鹞子的使者走过来。此人告诉使者事情的原委，恳求卖给他一只鹞子。差役十分惊异，挑了一只不太好的给他。刚要拿到手时，鹞子忽然飞走，落在一丛灌木之中，此人便赶过去捉拿，没料到的是，逃跑的家奴正藏在灌木下边。杜生关于别人名利地位的话，应验的也特别多，这里就不一一叙述了。


裴光庭

    姚元崇，唐玄宗开元初年任中书令。有位相士来拜见他，姚元崇让这位相士隐藏在大殿旁边。暗中察看各位官员以后有谁能担任宰相的要职。相士看见裴光庭时说：“这个人可以任宰相。”

    当时，裴光庭是位武官。姚元崇让裴光庭到家中，说有话要和他说，又让相士藏在堂屋门帘后面重新审看裴光庭。裴光庭走后，相士说：“一定是的，就是这个人。”姚元崇说：“听说宰相是能够辅佐天子成就大业的人。不是这样的人，这种人是不可以担任宰相重任的。刚才我和裴光庭谈过话，他不是那种善于应对时务的人，学问又浅，怎么能任宰相呢？”相士说：“您所说的是才气，我所说的是命啊！才与命本来就不同嘛！”姚元崇不相信相士说的话，也不再说什么了。

    后来，裴光庭果然担任了好几年宰相，在朝廷中也算得上名相。

    （出《定命录》）


张嘉贞

    唐朝开元年间，皇上急于治理朝政，尤其注意宰相的人选。皇上想任命张嘉贞为宰相，但忘了他的名字。于是夜间让宫人持着蜡烛，去寻找当天在省中值班的是谁。回奏说是中书侍郎韦抗值班。皇上马上召韦抗进寝殿。皇上说：“我想任命一个宰相，记得他是个重臣，姓张，现在是北方的侯伯。我不想问左右文武大臣，这十多天一直在想，但还是没想起他的名字，你说说看是谁？”韦抗回奏说：“张齐丘现在是北方节度使。”皇上就让他草拟诏书，韦抗跪在皇帝面前，挥笔而成。皇上称赞他才思敏捷，诏书写得漂亮。因急着催他写诏书，就没让他回到省中睡觉。

    皇上没有解衣去睡觉，只等天亮就下诏书。不到一个时辰，忽然有个宫中人又催促韦抗入宫见皇帝。韦抗刚进来，皇上就迎上去说：“不是张齐丘，是太原节度使张嘉贞。”又命他重写诏书。皇上又对韦抗说：“刚才我翻阅近几天大臣们的奏疏，拿起来的第一卷，就是张嘉贞的上表。因此而记起他的姓名，这是上天启发我，并不是人事能为啊！”

    皇上很高兴他得到了人才，又感叹任用和舍弃如同鬼使神差似的。


张均的灾难

    太平 整理

    唐玄宗开元年间，有个僧人叫义福，是上党人。他精心修佛，为人端庄高洁，无论公卿大臣还是庶民百姓，都乐于跟他学习佛法。他曾跟从皇帝去东都洛阳，沿途经过的郡县，人人都仰慕他，给他的布施就多达数万，他都没有接受。

    忽然一天早上，他召集自己的门徒，告诉他们说自己即将逝世。兵部侍郎张均、中书侍郎严挺之、刑部侍郎房琯、礼部侍郎韦陟等，平日常来拜访他，这天他们也都来了。义福像往常一样准时登上讲坛，给门徒们讲说佛法。他说道：“我要在今天死去，要跟诸位诀别了。”不久，张均对房琯说：“我常年服用道家丹药，从未参加过别人的丧礼（一些小道认为沾上死丧之事会有晦气缠身）。”说完，张均便偷偷的溜走了。

    义福突然间对房琯说：“我与张公交游多年了。张均将有非同寻常的灾难，在名誉与节操方面会蒙受损害。若他能一直坚持到法会结束，那就足能免除其灾难。可惜呀！”他握着房琯的手说：“你一定会成为唐朝中兴的名臣。您要善自为之！”说完就去了。

    后来，安禄山谋反时，张均为叛贼抓获，被安禄山授与重要官职，果然气节名节皆亏。房琯则在平定叛乱，唐朝中兴之后，经历两次皇朝，保持了大节。

    （出《明皇杂录》）


马游秦

    开元年间，吏部令史马游秦因在任年满应当另选官。当时的侍郎裴光庭依照老规矩从旧官吏中选拔。他问马游秦有什么要求，游秦不回答，裴光庭一再追问，游秦才说：“我已经知道自己要当什么官了，不敢再说什么了。”光庭说：“你当什么官由我决定，你怎么会知道？”游秦不回答，也没有惧怕的神色。光庭生气地说：“既然知道，你不妨说出来看看。”游秦说：“这事可以记下来，但不能说出来。”于是就让他写出作什么官等有关的事，收藏在楹栋之间，等到批文宣布之后再拿出来。

    后来老君见于骊山，銮驾车马亲到那个地方，就改会昌县为昭应县。光庭认为以前没有昭应县这名，游秦没有办法知道，就补游秦为昭应县录事。可是等到公布任命官职敕令那天，把藏在楹栋里所记下来的文书打开一看，则与马游秦所说的完全相同。

    （出《前定录》）


命运早有神安排，个人选择也重要

    太平 整理

    （一）

    唐开元二十五年。郑虔为广文博士，有个叫郑相如的，五十多岁了，从陇南来应明经科考，以侄子的身份拜谒郑虔，郑虔待他也没有特殊的礼节，另一天再拜谒，礼节也同前次相同。

    相如因此对郑虔说：“叔父知道我能考中吗？夫子说：‘其或继周者，虽百世，可知也’(那有能继承周朝的，即使百代也是可以预见的)。我虽然现在是平民百姓，若是孔子还在，不敢和颜回比，但要说偃、子夏那些人，我还是不比他们差。”郑虔很惊异，就询问他会有什么应验，他回答的很痛快。

    郑虔于是闭门谢客，整天和他谈论。趁机对他说：“若象你说的那样，你为什么不早点科考而求进取，到这么晚了才参加科考？”相如说：“我来年才该成名。所以才不早来，是因为时间没到罢了。”郑虔说：“你该当什么官呢？”相如说：“后七年，将被选授衢州信安县尉，到第十年就该死了。”郑虔说：“我今后的事，可以说给我听听吗？”相如说：“从这以后五年，国家将改年号，再过十五年，在幽蓟一带将起大盗，叔父您这时也要被玷污，如果能对国家忠心赤诚，还可以迁谪，不然，就不是我所预料的了。”

    第二年春天，相如果然考中。以后七年，调动改任为衢州信安县尉，即将去赴任时，来告诉郑虔将永诀了，然后就流泪告别了。三年以后，有个考察使来，郑虔问相如还在不在了？那人说，“上任后几个月，得急病死在佛寺。”

    到开元二十九年，改年号为天宝。

    天宝十五年，安禄山在东都叛乱，派伪署官西京留守张通儒到长安，驱逐唐朝的官员到东都洛阳。郑虔到了东都，作了伪署水部郎中，他想到相如的话，假装疯颠，要求把他拉到街市上让他自己弄污自己。但又偷偷有奏疏上奏皇上，肃宗在灵武即位，那年东京也已平息叛乱，命令三司以法律审理叛乱者的罪行。郑虔因为身在敌营而心不附合叛贼，被贬职作温州司户。

    幸亏郑虔听从了相如的劝告对国家忠心赤诚，在关键时刻做出正确的选择，否则叛乱平息后可能连命都没有了。

    注:郑虔（公元692～公元764）唐代画家、文学家。字羽齐。郑州荥阳人。天宝初，为协律郎，后任广文馆博士、水部郎中等职。能诗，擅书画，尤工山水。因其诗、书、画并妙，被玄宗誉为“郑虔三绝”。郑虔还长于地理，著有《天宝军防录》，记述各地山川险要方物，诸儒称服，时号“郑广文”。

    ( 资料来源：《前定录》)

    （二）

    唐朝宰相杨收少年时，在庐山读书。一天他观赏风景来到一个游人走不到的隐蔽之处，遇到一个道士对他说：“你如果学道，就有成仙的缘分，如果一定要当官，能够做到最大的官，但是最终有祸。能跟我学道吗？”杨收迟疑了一下，但还是坚定了进取做官的决心。

    他忽视了道人的话，后来虽然当了宰相，但是最后遭罪死在南荒。

    杨收遇见仙人度他都不学道，选择了仕途世俗之路，最后，果不其然，遇祸而死。太可惜了。

    ( 资料来源：《北梦琐言》)

    （三）

    晋代有个李恒，字元文，谯国（今安徽亳县）人。

    年轻时，有一个和尚到他家里去跟他说：“你有福报与冤家对头双双到来，接受福报后你的冤家祸患也跟着到来。你若能甘心贫寒而专心修学佛法，不走仕宦之路，福报就会增加而祸患则会自灭。你可要好自为之呀！”李恒生性急躁，又加出身贫寒之家，只关心仕宦之途会官至什么级别，毫无修行佛法的兴趣。

    和尚送他一卷经书，李恒不愿去接，非要询问走仕途后能不能当上显贵的官职。和尚说：“能当上五品以上的大官，最高可到三郡之守。如能当了一郡太守就停止，也还可行。”李恒说：“只要眼前能够富贵，谁还顾虑以后的祸事。”

    这天晚上，和尚留住在他家里。李恒夜间起来时，看见和尚一个人躺了满满的一床，进屋招呼家人来看时，又见他变成一只大鸟蹲在房梁上，天亮时他又恢复了原来的样子。李恒刚送他出门，眨眼之间他就再也看不到了，这才知道他是位神人。

    此后，李恒便供佛念经，但不能专心致志。后来他当上西阳、江夏、庐江三郡的太守。又加封为龙骧将军。太兴年间，因为参与钱凤之乱，被杀。

    （资料来源：《法苑珠林》）


僧一行

    天一 整理

    唐朝开元十五年的时候，一行禅师寂灭时，曾给皇帝留下了一封信：“有一天，千万不要用宗子做相，蕃臣做将。”后来李林甫在朝廷内独揽大权，安禄山在朝廷外发动兵变，东都被逆贼所攻破。

    天宝年间，那些乐人以及里巷都喜欢唱胡地的《渭州》曲，唱回纥为“破”音。后来逆胡安禄山的兵马，竟然被回纥所打败。国家的兴废，竟然在乐音里已暗示出来。

    当时两京的小孩，大多数喜欢把钱摆在地上，在穴中争夺胜负。并把这种做法叫做“投胡”。以后士大夫和庶民果然投身到了胡廷。

    两京有童谣说：“不怕上兰单，唯愁答辩难。无钱求案典，生死任都官。”等到占领的地方被夺回时，那些从前的官吏及士大夫们被绑在了三司狱，审问罪状，最后他们是家产罄尽，骨肉分散，无路申冤雪耻。这就是那童谣所预兆的啊。

    ( 出《广德神异录》)


文章本天成 妙手偶得之

    太平 整理

    唐相国李揆当年考进士，被调集在京城，听说宣平坊有个叫王生的善于抽签算命，便前去询问自己的前程。王生每算一卦，就要收取五百文钱，但前去算卦的人仍然很多，每天都从辰时算到酉时，仍然有挨不上号而白跑一趟的。李揆带着一匹细纱作为礼物，很早就赶去了。王生为他算卦后说：“您是问您的文章，能选授什么官职吧？我算您能得河南道的一个县尉。”李揆自负才华出众，不应当做这样一个小官，神色气愤要走。王生又说：“您不要不高兴，几个月以后，还能当左拾遗，前途不可限量的。”李揆仍余怒未消。王生又说：“若同我说的一样，希望您能来一趟。”

    果然李揆考书判未中，补缺被派到汴州做陈留县尉。李揆这时才知道王生的话是真的，又赶到王生那里求教。王生从书案下取出封好的信，大约有十几张纸那么厚，交给李揆说：“您官拜左拾遗时，可拆开此信，不然会有灾祸。”李揆收起信后赶往陈留。采访使倪若冰认为李揆有才华，又出身名门望族，留他在府中帮忙。正赶上郡府有事需要向朝廷请示，想找一个和朝中有交往的人，没有比李揆更合适的，于是就派他去了。

    唐玄宗开元中期，各郡府姓李的官员向上呈报文书，都先拜见宗正。当时李璆是宗长。正逢朝廷百官为皇帝上尊号，李揆拜见李璆。李璆早就听说李揆有才华，就请他代为起草三篇上报给皇帝的文书，一篇一篇地向上呈报。皇帝召见李璆说：“百官上报的文章，没有能赶上你的，我非常欣赏。”李璆磕头谢恩说：“这三篇文章不是我写的，而是我的侄子陈留尉李揆所写的。”皇帝下令召见李揆。当时李揆正寄居在怀远坊姓卢的姑姑家，听说皇帝召见，不敢出来，直到知道皇帝是要选拔重用他，便去见皇帝。皇帝命令大臣考其文章诗词。当时陈黄门出了三个题目，一个是《紫丝盛露囊赋》，一个是《答吐蕃书》，另一个是《代南越献白孔雀表》。李揆自午时做到酉时完成。封好后又请示说：“前两篇没有什么遗漏，后一篇或者还有遗漏和疑问之处，我想写得再详细明白一点。遂允许其拆封，李揆又涂改了八个字，在旁边加了两句注释，然后呈报给皇帝。

    第二天李揆被授予左拾遗。十天后，他拆开王生给他的信一看，自己写的三篇应试文章都在里面，并且连涂改加注的地方也完全一致。李揆立即驱车赶往宣平坊去见王生，然而王生已不知去向。

    这位王生已经不是一般的善于抽签算命了，他用宿命通功能已超前看到了李揆的文章。

    ( 资料来源：《前定录》)


孙生

    唐朝开元末年，杭州有个叫孙生的人，善于给人看相。

    有一次他去了睦州，郡太守让他给部下的僚吏们都看看相。当时房瓘是司户，崔涣从万年县的县尉贬到桐庐县作县丞。孙生说：“两位的官职都可达到台辅，然而房瓘是栋梁之才，应该侍奉在皇帝的左右。崔涣以后会当杭州刺史。我虽然不能看见他的上任，但能领受到他的好处。”

    不久，房瓘果然被肃宗授官，辅佐肃宗，崔涣后来也当上杭州刺史。一次，崔涣路过孙生家，就下车访问孙生，但孙生已经死了十多天了。他就安排孙生的儿子当牙将，并拿了很多粮食布匹赈济抚恤他的家属。

    (《明皇杂录》)


天宝符 万里桥

    天宝符

    唐朝开元末年。在弘农县古函谷关得到了一个宝符，是一块白石，一面写着红色的字，是个“来”字。认识这个字的人解释说：“这个‘来’字是四十八的意思，是用来预示圣人当皇帝的历史能有多少年。”

    等到玄宗到四川的第二年，正好是四十八年。

    得到宝符的时候，天下的人们都唱着歌说：“得宝耶，弘农耶；弘农耶，得宝耶。”得宝符的那年，就把开元年号改为了天宝年。

    （出《开天传信记》）

    万里桥

    玄宗到东都时，偶然间秋雨停止，天气晴朗。玄宗就和一行大师共登天宫寺的楼阁。远眺良久，皇帝回头感到很凄然，感叹了几声，对一行说：“我年已六十，还有什么祸患之事吗？”一行上前说：“陛下行幸万里，圣祚无疆。”安史乱起，玄宗西行刚来到成都，前面有座大桥，玄宗举鞭问左右，“这桥叫什么名子？”节度使崔圆跃马上奏说：“万里桥。”玄宗追忆慨叹地说：“一行之言，今天果然应验了，吾无忧矣”

    （出《松窗录》）


乔琳

    朱月明 整理

    在唐天宝元年的冬天，乔琳从太原出发赴京城应试。走到大梁（今河南开封），住在旅店里。当时天寒雪大，他的马被冻死了，佣仆也都离他而去。乔琳听说浚仪尉刘彦庄喜欢结交朋友，便前往求助。彦庄的朋友中有个名叫申屠生的人，精通相术。他自称已经八十多岁了，为人恃才傲物。彦庄的朋友宾客虽然是知名之士，他也从不与他们揖让。

    乔琳来了，他却对乔琳非常亲热，彦庄感到很奇怪。彦庄对申屠生说：“我的宾客中，无论是贤人还是不肖，都未曾见过你同他们说一句话。乔琳只是一介布衣，你为何对他客气异常？”申屠生笑着回答：“此人哪里是个平常人呀！他日后会成为你的上司。你应该善待他，日后必能得到他的报答。我同他结交，也完全是为了你。可惜观察他的面相，有反叛的征兆。如做高官，不会超过百日，并且过了七十岁，必然死于非命。你记住我今天说过的话。”

    彦庄于是款待乔琳数日，并赠送车马，使其安全到达长安。而申屠生也准备告辞，临行前对彦庄说：“我得到你的恩惠，今天已经有了报答，让我们从此分手吧。”申屠生走后，便再也不知其去向。

    乔琳后来果然中了进士，做了高级官府的幕僚。大历中期，被任命为怀州刺史，当时彦庄正在怀州所辖的修武任县令，因其断案中有误判致人屈死的情况，家属上诉要求申冤，皇上下诏命御史调查此事。等乔琳到了怀州，竟使彦庄获赦免。

    建中初年，乔琳升迁为中书侍郎平章事，上任后只有八十七天，就因病辞官。后来朱泚谋反时，乔琳已削发为僧。朱泚知道了，竟逼迫他接受其任命，参与了反叛。待叛乱被平息后，乔琳陈述了被逼参与叛乱的经过。太尉李晟欲免其死罪，皇上不准，于是乔琳被诛杀。死时七十一岁。

    （出《前定录》）


李泌

    天宝十四年的三月三日，李泌自洛阳乘驴回别墅，随行的仆人落在后面。路旁有一个大门，毛驴竟自行走了进去，李泌无法制止。这时遇到了这家的家人，他们把驴和马牵了出来。李泌因这家主人相问，便和仆人一道走进屋去。主人邀请李泌进屋里坐，李泌坐下后，主人的妻子出来同李泌见礼。李泌不知道这是为什么，怀疑自己遇见了妖魅。李泌问其姓氏，主人回答姓窦。李泌暗中派仆人去附近的人家证实，知道主人确实姓窦。李泌又详细询问，主人回答叫窦廷芬，并请李泌留下住宿，以便继续交谈。窦廷芬态度诚恳，李泌无法推辞，便住了下来，但是心中非常害怕。

    窦廷芬对李泌说：“中桥有个叫胡芦生的算命人，因为推算的极准，所以非常出名。昨天他为我算命后告知，不出三年，我们家有灭门之祸，必须找到黄中君才能幸免。我问他如何才能找到黄中君，他回答说，去问鬼谷子，我又问怎样才能找到鬼谷子，他说的就是您的姓名呀！他又告诉我，应该在三月三日，全家出城寻找。如果找不到您，我们全家到时候必死无疑。如果找到了您，一定要全家人出来衷心的祈祷，则一定能免除灾祸。刚才我们全家人出访寻找，而终于遇见了您，真是苍天救助我们全家的性命啊！”窦廷芬对李泌招待的十分周到。

    第二天，李泌告辞，并说要回颍阳庄。窦廷芬坚持挽留，并派人去颍阳为李泌送信。并代其拿取他关心的东西，李泌接到叔父的回信后，又住了十多天才告辞回家。自从这以后，廷芬不断的给李泌赠送礼物。

    后来安禄山叛乱，肃宗收复西京后回师长安，收复陕府，抓获了刺史窦廷芬。肃宗下令诛杀其全家，并将家产没收入宫。又气愤的说：“玄宗的外家亲戚反而替反贼做事，真是该杀。”李泌因为知道窦廷芬命运的前因后果，所以派人拿着自己所写的奏章去朝见肃宗说明情况。肃宗派人去调查，回奏同李泌说的一样。肃宗大惊，随即下令赦免窦廷芬的死罪，并问黄中君和鬼谷子是什么？窦廷芬说不知道，而此时胡芦生已死。肃宗深感其事，说：“天下之事，皆前定矣！”

    （出《感定录》）


刘邈之

    在唐天宝年间，刘邈之调任岐州陈仓尉，他姨母家的表弟、吴郡的陆康从江南来看他。主簿杨豫、县尉张颖听说陆康来了，都来向刘邈之祝贺。

    当时正是寒冬季节，他们饮酒正酣时，有个叫琮的魏山人求见。刘邈之叫人放下门帘，起身迎到院子里，并问琮有什么事。琮说：“我要入关，请安排一顿饭，我吃完就走。”刘邈之叫左右的人安排饭菜于客房。琮说：“安排到客房我等不及了，请让我就在这里吃吧。”刘邈之因为正在饮酒，觉得很为难。琮说：“我能预测人的未来，如果你们以礼待我，我也会有所贡献。”刘邈之听了很高兴，便叫人撩起帷帘。而座上的几位客人也都想听他能说些什么，全都请其入座。这时陆康因为喝醉了躺在东边的床上。刘邈之添置杯筷菜肴招待琮吃完饭，然后请琮为自己看相。

    琮说：“你以后还有功名，能做两任邑宰，但不主持政务，还可以做官二十五年。”说完就要走。杨豫和张颖请他留下，向他问各自的前程。琮对杨豫说：“你从现在起八个月内，不能吃驴肉，如果吃了必然得病，并且无法医治。”又对张颖说：“你以后做官，应当与同僚为善，否则必受其害。”杨豫和张颖听了都不高兴。琮知道他们的心思，便说：“我虽然能够事先知道以后的事，但却不能决定你们的祸福。”又指着陆康说：“比如那醉酒躺着的人，不知道是谁。但我却知道，他明年可成功名，当官十多年，无论官位和寿命，诸位都赶不上他。”说完便走的不知去向。

    第二年，安禄山叛乱，两京陷落，玄宗去蜀郡，陈仓是必经之路。这时杨豫管理驿站，他常常想起琮说过的话，并将其记在自己的手心上。一次，一个骑马传送公文的人与杨豫有旧交，请杨豫一同吃饭。杨豫误吃了几小片驴肠，当晚胀肚而死。张颖后来做了临濮丞，一次贼兵攻城，郡守无力抵抗，被围困。临濮县令薛景元率领兵丁将贼兵打退。节度使接到报告后，任命薛景元为长史，主持郡务。而张颖果然常常与其不和，因此受到陷害，不久蒙冤而死。

    刘邈之后来官拜汝州临汝县令，后又转任润州上元县令。在任职期间没有主持重要政务。第二年，陆康考明经入榜，先后做秘书省正字，又任陇右巡官，任期满后调任咸阳尉，后又改任监察御史、周至令，员外郎。接连担任重要官职，历任二十二年。


曲思明

    朱一行 整理

    唐玄宗时，赵冬曦任吏部尚书。吏部参与选拔官员的事务，每年选拔官员的府署，按照贯例可以各选拔一个员外。等到议论推荐自己的亲族时，大家都踊跃推荐。

    有一个叫曲思明的令史，二年之内，从没听说他举荐过自己或别人。冬曦对他说：“选拔官员的惯例。各府署应该得到一个官位，或者推荐别人也有些好处。”思明还是不推荐，只亨呵答应着就退出了。冬曦更加奇怪他的行为。

    有一天冬曦又召他来，对他说：“以我今日的权势，在三千多的选客中，只要我动动笔，就能使人自贫而富，舍贱而贵，或饥或饱，都由我这支笔来定。每个人都有所请求，然而唯独你不发一言，这是为何？”

    思明说：“人的生死有命，富贵关天，官职该来就来了，没有提拔又何必惆怅呢？三千之人，一官一名，早已定好，只是借尚书您的笔而已。我自己知道我的命运还没亨通，所以不敢拿闲事来打扰您了。”

    冬曦说：“如果象你说的那样，你真是个贤人，你能知道自己的祸福呢？”

    思明说：“贤人不敢当，思明来年，才应当在尚书下被授予一官，所以一直也没有请求。”冬曦说：“来年将当什么官？”思明说：“不能告之。”冬曦说：“为什么这样？”

    思明说：“请让我在这里写下来年在尚书手下授官的月日，以及俸禄多少，再请尚书一同封存。请你把客厅的墙上挖开一小块，在里面藏上这些字记，再找泥封上，假如来年授官的日期有一字之差，我就死在这阶下。”说完，就拜谢而去。

    虽然冬曦嘴上没说什么，可心里却怪他太狂妄荒诞了。常常想要另外批注别人作官。

    忽然有一天，皇上到温泉来，看见白鹿升天，于是改会昌县为昭应县，敕令下达到吏部，令批注那里的官，冬曦马上就给思明批注到那个县去了。

    等到这事完结，冬曦就召思明来，问他说：“昨天皇上去温泉，白鹿升天，改那里的县名叫昭应。现在我已经为你登记到那里当官，你曾说的都是妄语，你怎么能预先知道呢？”

    思明拜谢说：“请尚书你把墙挖开检验一下吧！”冬曦立刻拆了墙上封记，打开验看，只见思明写道：“来年某月日，皇上到温泉，改其县为昭应，蒙注授其官，还有所授的俸禄。无一字之差。”冬曦更是惊异非常，从这以后有什么事，他都派人问思明，没有不应验的。

    冬曦被免去吏部尚书的职务，差人去问思明，该再当什么官。思明回报说：向西将在一个大郡作官。过了十多天，皇上召见冬曦，问他江西地方的风土人情，冬曦的应答很合皇上的心意，就说：“冬曦真是豫章的父母啊。”于是让他作江南观察史。到郡府之后，有事还要派使臣去问思明，没有一次不应验的。

    又过了二年，冬曦患重病，又派人去问思明，思明回报说：“可以部署安排家事了。”冬曦知道自己已不行了，后来病重而死。

    （出《会昌解颐》）


二十碗桔皮汤

    唐玄宗在位的时候，有一术士说他能预先知道别人吃什么东西。朝廷的公卿大人们都争着请他为自己预测，只有大夫李栖筠不相信他的话。

    李栖筠就去把术士召来，问他说：“你看看我明天用的是什么餐？”术士想了良久才说：“你将吃两盘粘糕，二十碗桔皮汤。”李栖筠笑了，就让厨师准备饭菜，第二天请朝中诸位大臣作客。

    第二天天一亮，皇上有诏书，让李栖筠進宫。入宫后，朝见皇上，皇上对他说：“今天京兆尹刚進献了新糯米，御厨用它做了些粘糕，你尽管品尝品尝吧。”等了好长时间，侍者用金盘盛来了粘糕，李大夫拜谢后就开始吃，面对皇上只好勉强吃了下去。皇上见他都吃下了，就很高兴，说：“看你吃得甚美，再赐你一盘。”李栖筠又将这盘粘糕吃光了。

    李栖筠吃完回府后，腹部痛的很厉害，什么东西也吃不下去，只有喝桔皮汤才行，直到半夜方才痊愈。他突然想起术士之言，就问左右侍奉的人说：“我喝了多少桔皮汤？”回答说：“二十碗了。”

    李大夫长吁短叹了很久，命令速请术士来府，厚待他，给了他不少钱帛。

    （出《逸史》）


明达法师

    太平 整理

    明达法师不知来自什么地方，住在阌乡县的一座寺庙里。路过这里的行人都去拜访他，向他问吉凶。明达并不答话，只能看到他有所表示就是了。

    曾经有个人拜访明达。问道：“我想要去京城看望父母，不知双亲平安与否。”明达递给他一支竹杖。他到京城时父母都已去世了（当时的风俗是父母去世后，子女要持杖哀哭守孝）。又有人来问明达，明达牵来寺庙里的马让他骑上，自南往北奔驰而去。这个人到京城后，被授为采访判官，整年骑着驿马到处奔波。还有个拜见明达的，明达用手里的锡杖在地上画了个土堆，又用锡杖在地上挖了个坑，这个人不懂是什么意思。他到京城后，背部肿起个大瘤子，割掉后，身上的血流尽了，于是死了。

    李林甫为黄门侍部时，和皇帝一道返回京城时，途中去拜访明达，明达将一杆秤放在他的肩上。回到京城后，他被拜为宰相。李雍门为湖城县令时，有一天，明达突然跟他要他那匹马，雍门不给他。隔了一天，雍门骑上马要出去，这匹马在院子里突然像人一样直立起来，雍门被当场摔死。诸如此类的事情，非常之多。

    有一段时间，明达时常站在寺庙门口向北张望，自言自语道：“此处平川上怎么有这么多兵马。”又长叹道：“这个地方处处都是军队？”

    到后来哥舒翰屯兵潼关，抗拒胡兵，潼关附近的阌乡到处都成了战场。

    （出《纪闻录》）


萧华

    萧华虽然陷入贼人的队伍中反抗过朝廷，但李泌曾经推荐他到朝廷作官。后来李泌入山中隐居，肃宗终于请萧华作了宰相，萧华只推举薛胜掌管吏部，却始终不行。

    有一次萧华去问李泌，李泌说：“薛胜官运太低，很难作大官。”后来萧华就把薛胜写的《拔河赋》放在书案上，希望唐肃宗能看到，就再一次推荐。肃宗来了，果然读了《拔河赋》，可是不符合他的心意，说：“‘天子者君父。’而天子的玉齿怎么能听凭你们这些人的摆布呢？”

    以后又一次推荐，最终还是不同意，于是信命了。

    ( 出《感定录》)


张去逸

    唐肃宗张皇后的祖母窦氏是玄宗的姨母。玄宗的母亲去世的早，窦氏对玄宗有养育之恩。景云年间，窦氏被封为邓国夫人，皇帝对她很敬重。她的儿子去惑、去盈、去奢、去逸，依倚皇帝的恩宠，生活豪华。

    一天，弟兄们一同在渭河打猎。忽然有一条两丈长的大蛇在草上穿行，迅捷如飞，去逸策马弯弓，一箭射中巨蛇，便叫随从将蛇挂在马上继续行猎。顷刻渭河上大雾弥漫，咫尺间看不清景物，随后骤雨惊电，荒野上无处可躲避。偶然间遇到一座寺庙，去逸弃马躲了进去，谁知霹雳闪电也云集到庙上。正当雷电交加之时，忽然听到空中说：“不要惊吓了仆射。”雷电随即散去，顷刻又至。又听到空中说：“不要惊吓司空。”雷电立刻停止，随后又重新聚集，又听到空中说：“不要惊吓太尉。”阴云雷电全都散去，去逸丝毫也没有损伤，但是射死的巨蛇以及马匹却不见了。

    去逸对坐享富贵非常自负，过了不几年，去逸患病而死，死时所做的官是太仆卿。天宝中年，他的女儿被选送到东宫做良媛。后来肃宗收复两京时，良媛有辅佐皇上的功劳，至德二年，被册封为淑妃。乾元元年，皇帝下诏中书令崔圆持节册封淑妃为皇后。而去逸则以皇后父亲的身份，前后三次被追封官职，其职衔全都与那日天空中所说的一致。

    （出《纪闻》）


李栖筠

    唐朝大夫李栖筠还未发达时，要进京参加选官。当时扬州有个田山人，是烟霞之士(隐士)，有预知将来的能力。

    李栖筠就去拜访他，询问他将来会得到什么官职。田山人回答他说：“可作宣州溧阳县县尉。”李栖筠说：“我在朝廷里有亲朋故友，所得到的官职，远不应比这官小。”田山人过了很久才说：“官太大对你不合适。不过我也没有仔细审思，我写封信给楚州白鹤观的张尊师，师父能知道。”

    李栖筠到了楚州找到白鹤观，可那里蒿草和榛柴堵塞了道路，似无人居住似的，敲门敲了很久，才有人答应。开门人把李栖筠领进观去，只见张尊师是个岁数很大的老人。张尊师说：“田山人说的不对，你不是想知道将来当什么官吗？他怎么说的？”李栖筠说：“他说我将来当宣州溧阳县尉。”老人说：“不对。将作魏州馆陶主簿，但以后会当大官，声名显赫，不要介意现在的小官。”

    等到了京城，李栖筠被授予溧阳县尉。李栖筠颇感惊异，以为张尊师没有言中。过了几天，皇上下敕令废除以前的批注，改为馆陶主簿。这才明白田张两个都有道理。后来这二人都不知去向。田山人的弟弟当时是江州司马，名叫士颙。

    （出《纪闻》）


大唐名将郭子仪的不战而胜

    净心

    中唐首屈一指的名将郭子仪，是一个“再造王室”，挽狂澜于即倒，使大唐转危而复苏的人物。郭子仪平“安史之乱”、多次平定外夷入侵和国内藩镇作乱，他年过八旬还带兵征战，独力撑天，后世评曰：“天下以其身为安危者殆三十年”。以下是一个有关他的有名战役，在其中取胜已天定的战例。

    单骑赴会 谈笑退敌

    公元765年，郭子仪已经年近古稀，可是唐王朝又一次面临危机。叛将仆固怀恩勾结吐蕃回纥，30万大军分几路兵犯中原，连陷缸泉，邪用，凤翔，威逼长安。郭子仪再一次临危受命，赶赴前线应敌，但此时回纥兵力是唐兵的五倍。这时仆固怀恩突然暴病身亡，而回纥与吐蕃又出现了矛盾。郭子仪认为可以利用这个机会，争取回纥，遂派人去见回纥主将药葛罗，转达了郭子仪的问候。药葛罗当年“安史之乱”时出兵帮助收复唐朝两京（长安和洛阳）时曾见过郭子仪， 对他相当佩服。但由于仆固怀恩事先诈称郭老将军已死，药葛罗不相信郭还活著，遂让使者转告，让郭子仪亲自来谈。

    郭子仪闻讯后马上就要单骑赴回纥大营，众将百般劝阻，他儿子郭烯更是死死拉住他的马缰绳不放，不让他去冒险。郭子仪说: “现在强敌当前，形势危急，如果交战，不但我父子难保，就是国家也很危险，不如以诚意劝服他们，如果成功，是天下人的福分，如果失败，我个人性命又算得了什么!”言毕，用马鞭猛的打掉了郭烯的手，然后只带了几名随从，冲出了军营。

    郭子仪到了回纥营前，令从人高声通报，郭令公到此！回纥兵如临大敌，弯弓搭箭，准备战斗。只见郭子仪不慌不忙，卸掉盔甲，放下长枪，缓步走向营门。药葛罗及回纥众将见真的是郭子仪来了，慌忙列队施礼，郭子仪上前拉起药葛罗的手，叙了叙旧情，然后晓以大义，说从前回纥曾对唐朝有功，现在却来攻打唐朝，这样岂不前功尽弃？仆固怀恩这种人背君弃母，为天下人所不耻，你们跟著他，弃前功而结新怨多么不值得!我今天冒死前来，就足与你们讲清道理，你们可以杀我，但我的将士是会与你们决一死战的。

    药葛罗听了汗颜，马上表示是上了仆固怀恩的当，从此不愿再与郭老将军作战。郭子仪进一步说，吐蕃如何无道，乘唐朝内乱，不顾甥舅之情，侵占土地，掠我财物，如回纥愿意助唐击退吐蕃，唐朝愿意将吐蕃掠去的牛羊财物全部转送。于是两家和好，共誓往击吐蕃。众多的酋长都大喜说：“我们有两位术士随军，他们预言到我们此行相当安稳，不与唐军交战，遇一位大人而退兵，现在果然如此。”郭子仪献出彩绢三千匹，酋长就赏赐了两位术士。

    吐蕃闻讯，连夜退兵，郭子仪命人率精骑与回纥联手追击，大败之，毙敌五万，俘虏十万。从此，郭子仪单骑赴会遂成佳话，传诵至今。


道昭和尚

    唐代宗永泰年间，有个叫道昭的和尚，自称是兰州人，俗姓康。少年时因得病无法医治，一天睡醒后说：“我在阴间见识了善恶报应之事。”于是出家做了和尚。他在太行山修行四十年，苦守佛家戒律，经常讲述别人将来之事，说的虽比较隐晦，但过后都一一得到了验证。

    曾经有两位客人来访，一个叫姚邈，有明经的功名。一个叫张氏，有世袭官职的资格，名字不详。道昭和尚对张氏说：“你能做四任官，但万不可去范阳做官。如果去的话，四月八日会得病，无药可医。”又对姚邈说：“你不适合做文官，如果能够从戎，也有三十年事情做。有病不要找胡人医治。”

    这一年张氏在襄邓一带当了官，并多次调任新的职务。后要求到江南一带做官，也都如愿了。后来又被选中，做了虢州卢氏县令，到任两天就死了。死的日子果然是四月八日。以后才明白范阳就是卢氏的郡望。

    姚邈后来考举人不中，就到容州去跟随他的一个朋友，投身于军队，三十年间不断升任重要官职，后来因为另娶了媳妇，并要抛弃原来的媳妇而得病，吃了一个黄氏老妪的药而死。有人查访黄氏的来历，原来是个外族洞主所放逐的婢女，正是个胡女。

    （出《前定录》）


包谊

    唐朝有个叫包谊的，是江东人，很有文才。当初他赶考来到京城，但是误了考期，同宗人国子祭酒包佶很替他惋惜，就让他住在自己家里。

    包谊每天去佛寺游玩，无意中冒犯了中书舍人刘太真。刘太真见他的穿戴举止是个举人，便叫人询问他。包谊发怒说：“进士包谊，素不相识，有什么可问的！”太真非常生气，以致于专门派人去查访佶。佶听说包谊的无礼行为，非常生气，训斥他一番后，将他赶到别处去了。包谊一点也不感到惭愧。

    第二年，太真主考，想要借机报复包谊，使他放弃前程，故意出了很难的文章。等到考试结束，将包谊贬低一番后赶了出去。一会儿，他又后悔了，心里想：此人既然得罪了我，我便报复他，此非大丈夫所为。况且我能永远阻挡他的前程吗？何必如此呢！于是放过包谊，使他的试卷合格。太真在张榜公布中举的名单之前，先将名单送给宰相审阅。榜中有个姓朱的人，宰相忌讳同朱泚同姓的人，不想让姓朱的中榜，急令换一个人。太真慌忙去找人，因为记不清其他人的名字，只记住了包谊的名字，便将包谊换上。等包谊进来谢恩，这时他才想起来，包谊正是他所厌恶之人。所以太真说：“功名得失不由人，全都是假借人来完成而已。”

    （出《摭言》）


韦泛

    不知道韦泛从何而来。唐大历初年，他被罢去润州金坛县尉的职务，就到吴兴来游览，临时把船靠近兴国佛寺的水边。当时正是正月十五，善男信女们都来聚会。韦泛刚想上岸去游玩，却忽然死去了。县吏和捕快来检验，发现他还有气息，过了一宿后，他又苏醒了。

    他说：看见一个官吏拿着公文来到，说：“府司让你去。”于是就和他同行，走了大约十多里地，忽然来到一座城市，警卫森严，進城以后见到的大多是亲戚旧友来来去去，韦泛吃惊的问那官吏说：“这是什么地方啊？”官吏说；“这不是人间。”韦泛这才明白自己已经死了。不一会儿，见到几个骑马的人呵斥而来，其中有一个人衣服新鲜华丽，容貌伟岸，韦泛走上前一看，原来是故人。那人吃惊不小，说：“你来到这儿干什么？”韦泛说：“被官吏所追。”那人说：“我是主管召魂的。不知道追的是你？”就思考了一会儿说：“哈！错了！要追的人并不是你，是兖州金乡县尉韦泛。”马上呵斥官吏赶快送韦泛回去。韦泛很高兴能返回人间，并倚仗他是故友，就趁机要求他说说自己的官禄和寿命。那人没办法，就偷偷告诉一个官吏把韦泛带到另一个院落，让韦泛站在门边。一个官吏進来，拿着一枝红笔，在韦泛的左手写道：“前杨复后杨，后杨年年强，七月之节归玄乡。”写完后韦泛就出来了。以前追韦泛的那个官吏又送他回来了。

    苏醒后，韦泛把他经历的事一一叙述出来。一个叫法宝的和尚很喜欢听异事，尽得其实，并传开来。六年后，韦泛被调任太原杨曲县作主簿。任满回到京城，正好遇到自己的亲属同盐铁使有旧交情，就推荐韦泛作了杨子县巡官。在职五年，建中元年六月二十八日，准备赴京选官，突然得暴病死在广陵旅舍，那天正好是立秋日。

    （出《前定录》）


韦夏卿

    唐代宗时的太子少保韦夏卿，能预知人未来，但是无人知道他有这种能力。

    一次，退朝后，在回家的路上，韦夏卿遇见了堂弟韦执谊、韦渠牟和韦舟。这三人全都考中第二十四名，并同时被选任为郎官。三个人骑马聚在一起，过了好一会，夏卿说：“今天遇见三位二十四郎，我可要对你们品评了。”

    他对韦执谊说：“你一定能成为宰相，但要好好的保持晚节！”对渠牟说：“你应该另选新主，很快会贵为高官的。”对韦舟说：“你们三人中，无论是年寿还是禄位，老弟你最长远，而且能掌握最高的军权。”

    后来，这三个人的命运，果然与韦夏卿所预言的一样。

    （出《传载》）


裴谞

    唐代宗宝应二年，户部郎中裴谞出任卢州刺史。卢州有两个被贬谪来的官员。一个叫武彻，是从殿中侍郎史贬为长史。另一个叫于仲卿，从刑部员外郎贬为别驾。裴谞到卢州府三天，两人就前来拜见。裴谞刚同二人坐下，忽然衙役呈上一张名帖禀报：“寄居在这里的前巢县主簿房观求见。裴谞正与二客人话旧，不愿意接见房观，便对衙役说：“你去对房观说感谢房主簿来访，我正在接待两位客人，请他改日再来。”

    衙役回复房观后，房观对衙役说：“我与刺史是旧日相识，应当今日拜见，所以不能从命。”衙役进去禀告，裴谞说：“我家族中没有与姓房的人有过交往。”传话叫房观写出他父亲和祖父的名字。房观全都写上来了，并从怀中取出一封旧信，请衙役转交裴谞。

    裴谞读了信后神色大变，立即命令仆人取来丧服换上，请房观一同去堂下东边的屋子里凭吊亡灵，神情极度悲哀。出来后，他没来得及换下丧服，便对左右的人说：“还有没有每月俸禄为七八千的空缺职位？”左右的人说：“查一查就知道了。”裴谞立即叫人取来花名册查阅，并注上房观的名字。

    当时两位客人在旁边观看，心中非常惊异，但没发问。裴谞就势坐在床上叹息，并对两位客人说：“两位不必再为遭贬的事烦恼，什么事都是命中注定的。我在开元七年，被免除河南府文学的职务，就去到大梁，因为陆仕佳正在那里任浚仪尉，我顺路前往探望。当时在陆仕佳那里做客吃饭的有陈留尉李揆、开封主簿崔器，随后襄州功曹参军房安禹也来了。在座的客人听说他很会相面，都请他入座，房安禹毫不谦让。他先对陆仕佳说：‘您的官职还会变动，还可做十三年官。’再对崔器说：‘您二十年后，可做府寺的长官，有权位而不见曹局，并且高寿。’后对李揆说：‘您今年会得到皇上的重用，十三年里，位极人臣。以后的十二年，会失意丢官，不知道是为了什么。’然后又对我说：‘您以后能历任重要官职，但做不到将相那样的高位，可以活到八十岁。’说完要走，并私下对我说：‘一会儿我有事相托。请你到我住的旅馆去一下。’房安禹回去后，我立即跟着去了，到了那里，我们二人言谈非常投机。房安禹对我说：‘您以后二十八年，能从正郎调任江南郡守。我明年会有一个儿子，长大后注定会成为您所管辖区的一名官员。您到任后三天，我会叫他去拜访。但是我这个儿子命薄，不能给他太高的待遇，十千以下的俸禄即可。’方才我去会见的就是房安禹的儿子。”

    武彻等人都对此事感到惊奇。陆仕佳后来调任监察御史时就死了。崔器后来当了司农丞，肃宗在灵武时，他的策略对很合皇上的旨意，破格任命为大司农，后来十多年，竟不至本曹局。李揆当年就被授予右拾遗，最后做到宰相。后来他与皇帝的意见不一致，被放逐到南中二十年，后又起用为国子监祭酒，并为出使吐蕃的使臣，即将成行时死去。这些人的命运全都如房安禹所说的一样。

    房安禹于开元二十一年考中进士，官至南阳令。

    （出《前定录》）


孟君

    唐德宗贞元年间，有个孟员外，年轻时考进士，多次未中，就想不考了，又无处可去，于是寄居在省城里的一个殷姓亲戚家，为殷姓长辈所轻视厌烦，竟达到不能容他的程度。

    这时孟又得了瘴疟，并且一天比一天严重。他对殷姓长辈说：“我贫困命薄，这病必定不可治，恐怕弄脏您老人家的豪华住宅，我愿意听从命运的安排，离开您家。”殷也不说话，就给了他三百文钱。孟离开殷家之后，不知道应该去什么地方。街西有一个擅长卜卦的，每天清早给人算卦，算完后就关门放下帘子。孟君便去拜见他，把自己的坎坷经历和将要病死的困境一一说给卜卦者，并倾其所有---三百文钱作为卦钱。

    卜卦者留他住下，并立即为他算了一卦，算完后惊讶的说：“您再过十天，在此地有重要职位，每月俸禄就有七十千钱，为什么还说自己贫贱呢！”算命人留他居住，并热情款待他。可是到了第九天，仍没有任何消息。孟又回到殷姓长辈家，殷更加瞧不起他，也不接待挽留，晚上他就寄宿在马厩里。等到天明，有皇帝任命的一名禁军将领到贼境当观察使。这人与殷姓亲戚是朋友，亲自来敲殷家的大门，对殷说：“我不通文墨，需要给皇帝写一个谢表，同时写一个安抚边境敌寇的信函。加上需要处理的事物很多，您有没有熟悉的文士，请帮我推荐一个？”殷思考了一会儿，没有想到可以推荐的人。

    不一会儿，他忽然想起孟君曾多次应试，可以担当这个差事。遂将孟君引见给他，他命令孟起草一篇表，孟的用词精敏。于是孟被聘请到军中任职，并上奏给皇帝。几天后孟被授予官职，每月的俸禄正好七十千文钱。

    孟员外命运的转机正是算卦后第十天开始的。

    （出《逸史》）


薛邕

    侍郎薛邕，有当宰相的愿望。当时有个张山人善于看相。

    一天，兵部郎中崔造和前科进士姜公辅一同在薛邕那里做客。薛邕问张山人说：“坐上这几个人有没有宰相？”心里想，如果有的话，应该是自己。张回答说：“有。”薛邕问：“是谁？”回答说：“有两人。”薛邕认为其中一个就是自己。又问：“哪两个人？”回答说：“崔姜两位必当宰相，并且是同时当任。”薛邕即惊讶又气愤，默不作声，非常不高兴。随后崔造问：“为什么是同时？”意思是说，姜公辅现在还没有官职，我已是正郎，不应该同一个时期当宰相。张说：“命该如此，并且是郎中在姜公辅之后。”

    后来姜公辅做了京兆功曹，并且兼任翰林学士。这时人们传说泾阳的将军姚令要进城捉朱泚，朱泚曾在泾阳为帅，很得军心。姜公辅上书请皇帝派人去调查。上书后十天，唐德宗去了奉天，后悔没有采纳姜公辅的意见。于是在行宫下令提升姜公辅为给事中平章事，即丞相。

    崔造在半年后，从郎中升任丞相，果然是同一时期而在姜公辅之后。

    薛邕后来一直没能当上丞相。

    从这件事可以看出官运不是根据前辈后辈而定的，一切皆是天意。

    (出《嘉话录》)


韩皋

    昌黎韩皋是已故晋公旁支的孙子，他博学多才，精通经史。太和五年，从大理寺丞的职位上被调离，在朝廷录用官员中被选中。他的名次既不是很高，也不是科举考试得来的，在后辈中传为笑谈。当时太常丞冯芫被任命为岳州刺史，他说人世的事情是命中注定的。

    德宗皇帝末年，冯芫任太常寺奉礼，与皋一同为官，进士时元佐任协律郎。三个人约定在月初的四日，一同去武成王庙游玩，芫住长乐，皋在亲仁作事，元佐在安邑供职。冯芫再三鼓动，拉着两个人走到太平兴道西南角。元佐忽然说：“我刚才为你们两个人做了一个好梦，你们二位都被朝廷录用做官，请你们记住今天的事。”芫将这件事记录在纸上，放到箱子里。

    宪宗六年，冯芫被朝廷录用，授予兴平县尉，皋没有心思做官，直到二十七八年后，才被录用。当时芫所做的梦全都应验了，没有差错。当时芫要去岳阳之前把皋找来，特意讲了当年的事情，并将箱子里的记录拿给皋看，并且说：“不要以为这是偶然的，这是命运决定的。”于是皋也说记着此事，然而为什么前后相悬如此？皋在那一年被任命为大理正的官位。

    （出《续定命录》）


苗晋卿

    曾为唐朝时知吏部选事的苗晋卿，当初去应试时很不顺利，有一年眼看就要考中了，结果还是落了榜。时值阳光和煦，春色明媚的好日子，他骑着瘦弱的毛驴走出京都大门，赊了一壶酒坐在草地上喝起来，喝的酣醉就地而眠。过了很久，他醒来一看，有位老人坐在身旁，便拱手施礼邀他与自己叙谈叙谈，剩下的酒也送给老人喝了。老人深表谢意。

    老人说：“你心里很郁闷吧，想知道前程吗？”晋卿说：“我应试已有好多年了，不知有没有考中的机会？”老人说：“没有问题，您还想知道什么？”晋卿说：“我很穷困，然而很想作一郡之首，能办到吗？”老人说：“比这还要高。”“廉察使吗？”“比这还要高。”晋卿借着酒劲儿猛然问道：“做将相吗？”老人仍然说：“比这还要高。”苗晋卿气坏了，根本不相信他的话是真的，便放肆地说：“你说我比将相还要高，难道能做天子不成！”老人说：“真的天子你做不成，假的，还是可以做几天的。”苗晋卿以为这些话全是无稽之谈，便向老人拱拱手就走了。

    后来苗公果然出将入相，唐德宗驾崩，苗公以首辅居摄政三日，应了老人“真者即不得，假者即得”的预言。

    （出《幽闲鼓吹》）


僧普满

    天一 整理

    唐朝德宗大历年间，泽潞有个叫普满的和尚。他随意所为，不受任何拘束，有时歌唱，有时大笑，无人能明白他的用意。他所说的事情，常常都能得到应证。

    建中初年，他在潞州佛舍里题诗数篇后就死了。所记下的诗说：“此水连泾水，双珠血满川。青牛将赤虎，还号太平年。”人们都不知道这是何意。等到贼泚采取军事行动，大家才理解诗的意思。

    此水就是“泚”字，泾水是指从泾州兵乱，双珠是泚和滔，青牛是指兴元二年是乙丑年，乙是木的意思，丑是牛的意思，第二年改元贞元年，那年属丙寅年，而丙是火的意思，寅是虎的意思。到这时逆贼已被平定，所以说青牛将赤虎，还号太平年。

    （出《广德神异录》）


一饮一啄皆有定数

    太平 整理

    唐德宗贞元年间，万年县的捕贼官李公，一年春天准备和朋友在街西边的官亭子里喝酒吃鱼。偶然间来了一个人，停留在亭子里不走，并且神色很傲慢。大家问他有什么能耐？他说：“我能知道人们每天吃什么饭。”李公说：“你看今天的鱼，座位中的人有吃不着的吗？”那人微笑着说：“唯独您吃不着。”李公生气地说：“我是主人，我安排的酒菜，哪有吃不着的道理！你如果说对了，送给你五千文钱。如果是胡说，当心报应，请大家作证。”

    于是李公催促快做菜，刚刚做好，忽然有人骑马来报：“京兆尹召见。”李公只好上马快走，因为有公事，李公怕回来得晚，便告诉客人们现在就吃，否则菜就凉了。又告诉厨师，给他留两碟菜，以破那人的预言，大家非常惊讶，过了很长一段时间，李公才骑马回来。大家已经吃完了，只剩下留下的两碟菜，李公脱去外衣坐下，拿起筷子就骂。可那个人不动声色，说：“我所说的不应该错，不知道什么原因被骂？”李公说：“鱼就在我面前，你还敢说大话。事先可已经约定了，你怎么知道我不能惩罚你？”话没说完，亭子顶上抹的足有好几尺见方的泥土忽然掉下来，吃饭的器皿被砸得粉碎，剩下的两碟鱼已混杂在泥土中。

    李公很惊异，问厨师还有鱼吗？回答说：“没有了。”于是李公重谢那人，给了他五千文钱。

    人吃什么都是天定，更何况我们的命运呢？在天地之间，人真的很弱小。

    ( 资料来源：《逸史》)


庞严

    唐朝京兆尹庞严是衢州刺史，到任几个月后的一天，他忽然梦见两个和尚走进寝室。庞严不信佛教，在梦里呵斥和尚。

    和尚说：“您不要发怒，我有先知先觉的能力，所以前来指点您。”

    庞严听了很高兴，就问：“我能成为宰相吗？”“不能。”“会做节度使吗？”“不会。”

    “那我能当什么样的官呢？”和尚说：“类似于廉察但没有兵权，有土地但不出京城之内。这以后的事，我就不知道了。”

    庞严又问：“我的寿命又是多少呢？”和尚说：“可惜啊！你所缺的就是长寿。假使能长寿，你也就没什么可求的了。”

    庞严又问：“什么时候能离开这里？”和尚回答说：“来年五月二十二日，也就是明年春天官员调动的时候。”

    庞严先前给廉使写过申请，请求廉使帮忙。当时的廉使元稹与庞严关系很好，必然会答应庞严的请求，这件事也就指日可待了。这个月的最后一天，庞严摆了酒宴。元稹来信说：“你要等着办交接。”庞严回信说：“我已经知道不能去了。”就详细讲述了他所做的梦。果然他在五月二十二日被调任新职。后来他在当京兆尹的任期去世。

    （出《前定录》）


桑道茂

    唐代盛唐县令李鹏，一天遇见桑道茂。桑道茂说：“您只掌管一个县而已，你的两个儿子，长者将来位及人臣，次者将来也镇守数处，子孙相衍，富贵百年。”

    后来果然象他说的那样，长子李石，出将入相，子孙两代科举考试均中选。次子李福，镇守过七个地方，八个儿子有三个科举中选，官至尚书给谏郡牧。孙子们也皆是五品或三品以上的大官。

    建中元年，道茂请求在奉天修城供君王居住。列象龟别，内分六街，德宗一向把道茂的话奉为神明，便命令京尹严郢发派劳工数千，跟六军士卒一起去筑城。时值盛夏，大兴土木，人们都不知道其中的缘故。等到迁都到那里时，才知修筑奉天城的用处。

    朱泚作乱时，德宗幸驾奉天，当时沿边各个藩镇，都已派兵保护皇帝的车驾，朱泚率领凶贼直到城下。有个西明寺的和尚陷入贼阵之中，他心性机巧，叫人制造攻城的云梯，梯高九十多尺，上搭板屋楼栏，可以向下鸟瞰城中的情况。浑瑊、李晟奏禀皇上说：“贼兵来势凶猛，攻城云梯十分坚固，如果放纵他们靠近城边，恐怕无法抵御。在他们离的还远的时候，请派精锐兵挫败他们。”于是，率领王师五千人马，列阵出城，同时捆好乱麻放在后面，当战斗激烈时点火燃烧。王师鼓噪而进，火烈风猛，烟尘冲天，云梯化为灰烬，贼兵纷纷溃逃。德宗登上城楼观看，城内城外山呼万岁。

    等到收复京城后，浑、李二公勋积卓著，居于首位，皇帝恩宠，封赐王侯。他们为了匡扶社稷，效忠尽职，始终如一。李西平有四个儿子，也都分别指挥管辖一部分军队，忠勇崇高荣耀显赫。

    当初，李晟任职于左贲，很长时间未能升迁。听说桑道茂会相面，就携带丝绢一匹，凌晨去求见他。当时信他的人极多，去拜见的人多不能当即见到他。他听说李晟在门口求见，便亲自出门迎接，并在家里摆上酒菜，殷勤招待李晟。过了一会儿，他便对李说：“他日您建立功勋，富贵无比。有件事情的大权握在您手里，我当以自己的性命相托。”李晟猜不透他话中的意思，只好点头称是。桑道茂请他收回所送的丝绢，并要换取李公身上的汗衫，但只请他在汗衫上写下自己的名字，并说他日见此汗衫时可以互相回忆起今天之事。

    等到朱泚叛乱，道茂陷落在逆贼的手里。后来京师被收复了，跟从作乱的人一律就地被杀。当时李晟受命掌管斩决一事，道茂将要赴刑，请求跟李晟说几句话，于是提起了汗衫的事。李公以无罪的名义奏明皇上，道茂得到了特殊宽赦。

    司徒杜佑曾经是杨炎的判官，卢杞因而忌恨他，他想出走。杜见到道茂后，道茂对他说：“年内出官，则福寿无疆。”后来，杜开始做某某官，九十余日出为某某官。官名遗忘了，他的福与寿果如道茂所言。

    （出《剧谈录》）


韦词

    唐宪宗元和六年，京兆韦词在宛陵廉使房武处作事。初秋七月，细雨濛濛，他在公署办公，因疲倦就睡着了。

    他忽然梦见一人送来一张名片，上面清清楚楚写着“李故言”三个字。过了一会儿，在恍恍惚惚中，韦词听见空中有人说：“明年及第的头名状元。”元和初年时，有个叫李顾言的中了状元。韦词十分惊讶：人们取名字时，很少有用故字的，难道说还能再有一个李故言吗？

    仲秋八月，果然有位取得乡试头名的举人送来张名片，正如梦中一样，但中间“故”字为“固”，他便是西帅的李公。韦词隐瞒了梦中之事不泄露，说：“你明年殿试一定能够及第，仍为众人之首。”这年冬天，兵部侍郎许孟容主持殿试，李固言果然列为榜首。

    当初，李固言曾梦见自己穿上了宰相宋景的衣裳。元和十年之后，宋景的名气大了起来，声望极高，有他要作大官的传言。然而等到他从司刑郎中知杂，出任泽州刺史时，却逝世了。李固言因此很怀疑这个梦。

    长庆初年，穆宗皇帝有事来到圆丘。当时李固言任左拾遗。按老规矩，跟随皇帝出行的官员给皇帝行礼，太常要发给每个人一件礼服。李固言拿起发给自己的那件衣服一看，只见上面写着：左补阙宋景衣。他便将此事跟同行者们说了。

    （出《续定命录》）


崔玄亮

    宪宗元和十一年，监察御史段文昌与崔植同时进入御史台。先前的御史崔玄亮是监察院的长官。看到崔和段是后来的，不是科举出身，接待时神色傲慢，让段文昌和崔植非常反感。

    元和十五年春天，穆宗皇帝即位。任命两人为宰相。段文昌从翰长中书舍人提升，崔植从御史中丞提升，同入中书省。这时崔玄亮被解除了密州刺史职务，来京城拜见宰相。两位宰相互看看，指着崔玄亮的名字说：“这个人还得他支得远远的，还想来求当京官。”当时两位宰相的学生侍郎萧俯也在长安，问两位宰相的看法。两位宰相将自己的想法告诉了他。萧俯说：“既然这样，就让他闲个三年五载。”

    不几天，宣州报告歙州刺史出缺。当天相印在段文昌的家里，段文昌便随手任命了崔玄亮为歙州刺史。

    第二天，段文昌上朝，将昨天的事全忘了。回到中书省大发雷霆，责问吏房主事阳述说：“你这样有权威，还需要宰相干什么？必然是这个贼子给你行贿才被任命，要不是人事官员收了钱，崔玄亮怎么当上了歙州刺史？”阳述胆战心惊的检讨说：“公文本来都不传到本房，昨天是宰相亲笔写的推荐公文报送给皇帝的。”等到段文昌检查核对，才忽然想起来，确实是自己写的批文。

    崔植想要改变人选重新请示皇帝，段文昌说：“怎么知道不是上天假借我的手呢？”就把任命发下去了。

    （出《续定命录》）


元和二相

    史然

    唐宪宗元和年间，宰相武元衡和李吉甫同岁，又是同一天当的宰相。等到出任镇守，又分领扬州和益州。等到李吉甫回京城，武元衡也回来了。李吉甫前一年在武元衡出生的那个月份死亡，武元衡第二年在李吉甫出生的那个月份遇害，死时五十八岁。

    在这之前，长安有小孩念童谣说：“打麦，麦打，三三三。”然后旋转其袖子说：“舞了也。”有人解释说：“打麦就是割麦子的时候，‘麦打’是暗中袭击的意思，‘三三三’是说六月三日，‘舞了’是说武元衡将死。”至元和六月，反贼刺杀武元衡，割下他的头颅而去。

    武元衡刚从蜀郡回来时，看天象，火星侵犯相星，说是：“对三个宰相都不利。开始的轻，后面的重。”一个月后，李绛因为足疾而被免官，第二年十月李吉甫暴卒，又过了一年，武元衡遇害。

    注：武元衡(758─815年)，字伯苍，洛阳偃师人。唐代举进士，历官经部员外郎、御史丞等职。元和二年(807年)，任门下侍郎、同中书门下平章事，兼判户部事。后出为剑南西川节度使。元和八年夏为宰相。次年，与裴度用兵淮西，讨伐吴元济，以消弱藩镇割据势力，元和十年，被平卢节度使李师道所遣刺客杀死。

    (《感定录》)


郭八郎

    河中少尹郑复礼刚参加科举考试时，十次都没有考中，陷入非常窘迫的境地。

    千福寺有个叫弘道的和尚，十人找他算命有八九个被他拒绝。郑复礼正悲伤发愁，就选择了一个吉日，吃斋沐浴去千福寺等候向弘道和尚请教。弘道的态度很温和，并且对他说：“我从来没有将天机泄漏给别人，今天你怀着屡试不中的沮丧心情来找我，我于心不忍。你只要继续努力，就能终成美名。但是你的事情很特殊，不可对外说！”

    郑复礼问自己考中的日子，弘道说：“考中的日期，必须有四件事作为条件，然后你才可以遂愿。四件事，缺一不可。你的骨肉至亲相继考中三榜。三榜之前，要想中榜难如登天；三榜之后，要想中榜易如反掌。”郑复礼惊呆了，过一会儿他又问是哪四件事。弘道迟疑了很久才说：“你千万不能对别人说，你要成名，条件有四个，所以说很特殊。第一件，必须是改变年号的第二年；第二件，必须是礼部侍郎再次主持科举考试；第三件，考中第二名的必须姓张；第四件，同年参加考试的必须有排行第八的姓郭的举子。四件事少了一件，便功亏一篑，不能成功。你的弟弟、侄子依次中榜，顺序必须如此。”郑复礼很怀疑他的说法，心情郁郁不乐，以为无望了，就敬谢而退了。

    唐穆宗长庆二年，有人将他的名字推荐给主考官。郑复礼因为主考官不是第二次主持考试，对结果没有信心，果然没有考中。直至改国号为宝历的第二年，杨新昌再次担任主考官，郑复礼暗自高兴，没敢对别人说。第二年春天果然中榜，第二名果然姓张，叫张知实。同时参加考试的有个郭八郎，名言杨。复礼奇叹很久，并将此事记录下来。自己对自己说：“弘道说三榜的顺序必须这样，一榜已经够奇了。怎么能再有一次，并且还有第三次呢？”

    次年轮到已故的尚书右丞韩宪参加科举考试。唐文宗大和二年，科举考试的规模很大，因为主考官不是第二次主持考试，韩宪果然没有考中。后来又参加大和九年的考试，也只差一点没有考中，直到国号改为开成的第二年，高锴再次担任主考官。韩宪感到奇怪，第二年韩宪果然高中。第二名叫张棠，同时参加考试的有个郭八郎，名郭植。郑复礼又将这件记录下来。三榜虽然还差一榜，但两榜都被弘道说对了。郑复礼在家里说：“难道真像弘道说的那样？”这时弘道已经不知道上哪里去了。

    下次该轮到已故的驸马都尉颢参加科举考试了。时机非常巧合，等到改变国号为会昌的第二年，礼部柳侍郎璟再次主持科举考试。颢考中了头名状元。第二名叫张潜，同时参加考试的有个郭八郎，名郭京。证明了弘道和尚所说的一点不差。

    （出《野史》）


龙复本

    唐文宗开成年间，有位叫龙复本的人双目失明，但是擅长通过声音、摸骨来推断人的吉凶祸福，无不应验。凡是象牙手板、竹手板，他只需放在手上把玩一会儿，必能测出人的年寿、官禄。

    补缺宋祁在当时负有盛名，士大夫们都想与他交往，屈指翘足，期望显贵发达。当时永乐人萧相置也在谏署衙门，一天宋祁与萧相置一同去到龙复本那里，将他们的手板给龙复本，让他揣摸、推断。龙复本拿着萧相置的竹手板揣摸了很久，把竹手板放在书案上，说：“这是宰相用的手板！”然后摸宋祁用的手板，说：“这是长官用的手板！”宋祁听了后很不高兴。萧相置对宋祁说：“无凭之言，何必介意。”

    过了一个多月，宋祁与萧相置二人同时升任中书省，一块去见宰相。当时，李朱崖刚刚任职宰相掌管朝廷大权，声威震镇朝野。宋、萧二人在待见时，站着闲聊，相互开着玩笑。不一会儿，李丞相突然从里面走出来。正赶上宋祁用竹手板遮着脸，笑声不止。李朱崖很注意地看了看宋祁，回头问身边的人，说：“宋补缺笑我什么事？”听到李朱崖这样发问，没有人不胆寒心惊，双腿发抖。

    这件事过后不足十天，宋祁被派出京城，出任清河县县令，一年后死在任上。后来，萧相置官运亨通，从浙西观察使调入京中主持户部。不久，升任宰相，主掌朝政。

    一切皆如龙复本所言。

    （出《剧谈录》）


“一人八千口”

    史然

    已故刑部尚书刘遵古在唐文宗大和四年，掌管东蜀的军队。当地的一个蜀人有丰富的藏书。刘遵古到这里以后，曾经向他借过几百本书阅览，然而都没有能够详阅。

    第二年夏天，涪江发大水，江水漫过堤岸，淹没了许多房屋。过了数天，洪水才退下去，而刘遵古借来的图书和收藏的古玩，全部被洪水浸湿和弄脏。

    刘遵古命人将图书摆在院子里曝晒。几天后，刘遵古在群书中发现一本《周易正义》，笔势奇妙，字体稍古，绝非当代的书。书末有题字：“上元二年三月十一日，因为阅读《周易》，撰写此《正义》。从兹易号十二三，岁至一人八千口，当有大水漂溺，因得舒转晒曝。衡阳道士李德初。”

    刘遵古阅读题字，感叹良久。清点查看以后，知道这本书还是蜀人所收藏的。于是他召集手下官员，共同来研究所谓的“易号十二三，岁至一人八千口者”。

    大家认为“一人八千口”是“大和”两个字，自上元开始，经过宝应、广德、永泰、大历、建中、兴元、贞元、 永贞、元和、长庆、宝历到大和，更改年号十三个，与题字所说的果然相符合。然而不知道 李德初是什么人，也许是起的假名用来启示后人吧！

    （资料来源：《宣室志》）


于涛

    于涛是唐宣宗时宰相于琮的侄儿。于琮南迁，途经平望驿站就停下休息。拴好船，進了驿馆，正准备吃饭时，有一个老叟自门而進，径直走到厅侧小阁子，来到于涛呆的地方。老叟的到来，让驿站的官吏认为他是跟随相国而来的，就没有询问他；而相国认为他是驿站中的人，也没有询问他。

    老叟到了于涛休息的地方，于涛问他是什么人。老叟回答说：“曹老儿。”问他从什么地方来。他回答说：“郎君会有最好的官职，此行不用忧虑。”于涛正要远行，深抱忧虑。听了老叟所言，很高兴，拱手请他入席。于涛与表弟、前秘书省薛校书，一起和他谈话，问他能做什么。他回答说：“我不懂什么，只是郎君以后会高贵显荣，不可不一一的叙说。请拿笔，将我的话记下。”于是，于涛就随着老头儿所述，记录了几篇，词多半很隐密，好象歌谣谶语。也说些相国受牵累和恢复的事。

    于涛顺便询问薛校书怎么样。老叟说：“千里之外，遇到西就停止，那里有你的官职。即使不是真刺史，也是假郡守。”于涛又问某氏京中宅内事，可不可以知道？老叟低下头，很久才说：“京城里的住宅很平安，今天正屋前有某夫人、某尼姑。”并将宾客的名字，一一道来。还说“某廊下有一个小孩某某，牵一个铜龟子玩游戏。”于涛也审察出那是真实的，都写在篇上，渐渐的记下了不少。他们相互说笑，很快就要天黑了。于涛顺便指着薛芸香姬，对老叟说：“这人会怎样？”老叟回答说：“极好，三千里外也能得到好官。”于涛最初随着老头的话记录，心里非常相信。等到听说这个女人也有好官，惊讶于他的疏忽荒诞，也就懈怠下来了。

    当时于涛表弟杜孺休作湖州刺史，寄来箬下酒一罐，约有五斗。于是于涛问老头是否好酒，老头儿欣然请饮。于涛就用银盂装酒给他，让他自酌自饮。不一会儿，酒喝尽了，天也黑了，于是老叟以银盂当枕头倒头便睡。当时蚊子很多，却没有一只能靠近老叟。第二天早晨，不见了老叟，只有银盂还在。于涛惊骇不已，派人四处寻找，却不知道老叟究竟去了哪里。

    有的说，这个老叟就是曹休博士。曹休是魏的宗室，仕晋以后作史官，齐梁时期还在朝中。后来得神仙之道，多在江湖游荡，为商贾，经常援助别人。有很多人都见过他，受过他的馈赠。

    于涛自这以后授泗州防御使、歙州刺史，辅佐淮南吴王杨行密作副使。相国不久也北归。薛校书辅佐江西宾幕，主持袁州军务，遇到用军之际，带领家属到福建。在一个小镇，薛芸香姬突然生病而亡，山中找不到做棺材的店铺，后来托一个村翁的寿棺才埋葬了她。这棺材涂漆金彩，很是珍贵华丽。埋完了之后，方验证了曹老儿所说的得一好棺之言。说到京宅那天宾客、小孩牵铜龟游戏之事，没有不应验的。

    自古，修道人修炼到一定的层次，就会出特异功能，象宿命通、遥视功能等等。这就是为什么老叟能知京宅发生的一切活动，他用遥视功能看到了；知道于涛等人的命运，则是用宿命通功能明晓的。

    （出《神仙感应传》）


李固言

    唐时宰相李固言当初科举考试未中榜，路过洛阳时，遇见一个叫胡芦的先生。胡芦先生知道神灵间的事，李固言就去找他问命。先生说：“纱笼中人，不用相问。”

    后来，李固言回到长安，住在归德里，有人说圣寿寺中有个和尚，擅长算命，便去请教。和尚说：“你是纱笼中人。”当年，也就是元和七年，许孟容以兵部尚书的身份主持科举考试。

    李固言找到表亲中在科场做事的人询问，考前应做些什么准备。这人知道李固言的文章享有声誉，必然能中进士。便哄骗他说：“你应该首先去拜见主考官。”李固言不知道此人是欺骗他，便拿自己所写的文章去拜见许孟容。许孟容见他的文章写的漂亮，便秘密派人召见他，并对他说：“举子考试之前，是不能和主考官见面的，必定有妒才者唆使。”便盘问他。李固言就将实情告诉了他。

    许孟容许诺，让李固言于榜首，并把教唆他的人的名字勾掉。李固言考中之后，又去圣寿寺找和尚请教什么是纱笼中人。和尚说：“我常常在阴间冥府来往，看见凡是能当宰相的人，冥府都把他的身体和形状，用碧纱笼罩着，所以我才知道。

    后来李固言果然出将入相，全都应验了。

    （出《蒲录记传》）


唐相李德裕三遇隐士

    曾为唐时宰相的李德裕曾经说他三次遇到奇人，这三个奇人都是遁世的隐士，并非是卜卦算命的。

    他当初掌管北门时，有个叫管涔山的隐士对他说：“你明年要在君主身边担任文秘职务，但是必须为少主服务。”德裕听了惊的目瞪口呆，顿时改变了脸色。隐士似乎后悔自己刚才失言，离开座位要走。德裕问道：“为什么必须侍奉少主？”答道：“你与少主已有几代因缘，所以我这么说。”德裕在那年秋季被召入朝廷，到第二年正月，唐穆宗篡夺皇位，召他入宫。

    他任中丞时，有一位闽中的隐士叩门求见，德裕下床相见，隐士对他说：“眼前的局面不会长久。你如果不尽早离开这里，冬季必定作宰相，但要有灾祸降临呀！如果赶紧请求去外地任职，代替你的人就会受害。十年之后，你会当上宰相的，而且是从西面进京入宫的。”这一年秋季德裕出京镇守吴门，过了一年入朝拜见皇上，接着又被派到南燕镇守。

    秋末，县邑里有个于生领着一位邺郡的道士来见德裕，才走到宾客的位置，没等让座就对德裕说：“你要被任命为西南节制。十月十五日之前，西南边关的符节就能送到。”

    以上三个奇人所言都与后来发生的事相吻合，连时间都没有出入。自从唐宪宗在宫闱被禁，过了十年，德裕官居相位，而且是由西蜀入京入宫的。代替德裕执政的人，很快就被放逐了。

    （出《穷愁志》）


杜悰外甥

    杜悰和李德裕都在中书省任职。一天，李德裕对杜悰说：“你们家有异人，为什么不请来让我见一见？”杜悰说：“没有。”李德裕说：“你再好好想一想。”杜悰说：“只有外甥，从远方来这儿谋求官职。”李德裕说：“就是他了。”

    等回到家，杜悰叫外甥去拜见李德裕。李德裕向他询问自己的前程，杜悰的外甥说：“您当了太尉，位极人臣，还有什么可问的。平常人很细微的事情都有定分，何况功名利禄这样的大事呢！明天午时有只白兽从南面爬越房屋过来，有个七岁的小童，穿紫衣，头扎像羊角一样的发型，手拿一根长五尺、有九节竹竿，驱赶白兽，白兽又回到南面去了。小童不是你们家里的人。你等着看我说的对不对？”

    第二天中午，果然有一只白猫从南面爬越房屋过来，有个将头发扎的像两只羊角一样的小孩，追赶白猫。白猫又跑向南面去了。李德裕将小孩叫过来询问，小孩说：“今年七岁。”数一数小孩手里拿的竹杆，正好长五尺，一共有九节。小孩是员外元从的儿子。

    杜悰的外甥所说无毫发差谬。真是事情无论大小，都是前定的。

    （出《闻其录》）


国家兴衰有定数 忠孝仁义逃灾劫

    太平 整理

    人类的战争、瘟疫和各种灾劫都有定数，但是就个人而言，如果积德行善，往往能逃脱灾劫。

    唐朝天祐初年，有个叫李甲的常山人，因为遇到了灾荒年景，将全家搬到邢台西南的山谷中居住，每天打柴维持生活。有一次他夜间来到大明山下，正赶上暴风雨，便躲進神庙里面避雨。一直到半夜，雷雨才停止。李甲只好睡在庙里的松柏树下。

    过了一会儿，他忽然听到有官员出行时前呼后拥的吆喝声，由远而近。随即又看见旌旗招展，听到车马行進的声音。来的人中有的身披武将的盔甲，有的拿着长矛，有的戴着高高的帽子，穿着宽大的鞋子，还有的穿着官服，拿着象简，他们互相谦让着登上台阶，按顺序坐在堂上，大约有十多个人。坐下之后，摆上酒宴，笑谈畅饮。坐在东面的第一个人是大明山神，他身材高大魁梧，气宇轩昂。坐在西面的第一个人是黄泽水神，他瘦小干枯，但说话的声音却清晰宏亮，他旁边坐的是漳河河伯，其余的就不知道是谁了。

    他们谈论探讨着阴间和人世的事。其中的一个说：“我在天宫接受玉皇大帝的任命，管理太行山一侧到清河和漳河岸边方圆数百里的广大地区，虽然受命主持一切，但不敢懒惰懈怠，贪图安乐；不敢贪赃枉法，徇私舞弊；不敢倚仗地位，欺压下属和百姓，兢兢业业，认真治理这一方土地上的一切，以便报答天帝。所以年年有丰收的喜报，百姓安居乐业，没有瘟疫流行，我所治理的这个地方，如今就达到了这个程度。”另一人着说：“我治理的地方人烟稀少，区域辽阔，西靠大山，东临大海，湖泊连着沼泽，有千里之遥。我秉承上帝的旨意，管理这广大的区域和民众，打雷下雨由我作主，刮风掀浪由我指挥，人是不能干涉我的行动的。但我若不是奉了上天的命令，也不敢做任何事情。不是季节应该变化的时候，我不敢违反常规随便安排，尽职尽责地治理守护这一方土地，致使这里的草木茂盛，鱼鳖繁衍，水土滋润，芦苇薄草生长的郁郁葱葱。更加幸运的是上天派来巡视检查的官员，也没有随意干涉和胡乱指挥的现象。”又一人说：“崇山峻岭，沟壑纵横，高低不平，有各种飞禽走兽生长出没，不让他们伤害百姓是我的职责，不用我来一一陈述和表白，来应付上天的审查。”大家都点头称是。

    这时大明山神忽然举目扬眉，唉声叹气的对众人说：“大家镇守一方，管理万物，或是在湖泊，或是在陆地，各有所长，然而天地运行的法则所决定，人类生灵的厄运即得来临，到时候盗贼兴起作乱，灾难降临。虽然大家善于治理，但也无可奈何。”大家一齐问他：“你根据什么这样说呢？”大明山神说：“我昨天上天去朝拜玉皇大帝，偷偷听到了众位上仙在议论将来的事情。他们说以后三十年里，战乱不断，死伤人民六十余万人。到时候，如果不是仁义行善，忠孝两全的至诚君子，都不能幸免。再加上西北方向的华胥和遮毗两国家，乘机侵犯中原领土。难道老百姓就无法保护，就应该遭受屠杀吗？”大家听了，都皱着眉头，互相看着说：“这些我们都不知道。”大家吃喝完了，天已拂晓，便各自登车而去。大明山神也不知道上哪里去了。

    等到天亮以后，李甲精神恍惚，好像是在做梦，回到家里以后，他将遇到的事情详细记录下来，并告诉了邻居中有知识、有威望的人。从这以后三十多年，庄皇与梁朝各自守在黄河岸边，找机会攻击对方，等到后晋和宋韩，西边的蕃邦国家侵犯中原，刀兵四起，战乱不断，被战争杀害的老百姓不止六十万人。

    ( 资料来源：《太平广记》)


命中有就有, 没有别苦求

    龙吟涛

    周代甘子布，博学广识才智出众，十七岁任左卫长史，但官不入五品。登封那年得了病，用驴辇勉强拉到秦岳下，皇天恩赐加两阶，该入五品，但身体虚弱起不来，乡里邻居好友亲戚来祝贺，但又不能穿戴衣冠，只得把红袍覆盖在他身上，安定的死去了。

    唐朝的任之选和张说同时应考举人。后来张说当了中书令，任之选竟没有考中。任之选来拜见张说，张说赠给他一束绢，用来填补生活用。任之选拿绢回到家里，没过一两天，得了一场大病，于是卖绢买药，绢也卖光了，病自然也好了。不但这件事是这样，其它的事也是这样，多么命薄啊！

    命中有就有, 没有别苦求, 芸芸众生, 又有几人能做到呢·

    ( 资料来源：《朝野佥载》)


三为刺史

    唐朝刺史杨蔚到洋源出任洋州刺史，修道者陈休复每次到洋州都住在紫极官，刺史很想见他，而陈休复总是又到别处去了。于是刺史对众道士说：“下次再来，一定向他申报。”

    一天陈休复又来了，道士们立即报告给杨蔚。一会儿，州里的兵马护着杨蔚来到观外，刺史和道士见面互相行礼问候。杨蔚说：“久闻道长的大名，今天有幸相见，请不要觉得太突然，请为我算算官运。”陈休复将杨蔚请到观内，对杨蔚说：“你将任三次刺史，再就没什么可说的了。”杨蔚不高兴，认为他已经当了两个郡的刺史，现在正在第三个地方。从此他常常把洋州作为终老的地方，后来任期满了，他也没有什么病，以为陈休复说的不准。

    过了不久朝廷又续任他为本州刺史，期满后又任命一次，连续三任，死在任职期间。这就是“任三次刺史”之说，以上这些事情是杨蔚最小的弟弟杨王比告诉我的。

    （出《北梦琐言》）


杨鼎夫

    进士杨鼎夫善于吟诗作词，为人们所称赞。

    有一年，他与别人一同去青城山游玩，同船五十多人一同横渡皂江，船到江心，突然遇到大风将船吹离航线，撞到巨石上，顷刻之间船便沉没在波涛之间。同船上的人都沉到江底淹死了，唯独杨鼎夫似乎有什么东西托着把他送到岸边，这时他已精疲力竭。

    突然来了个老头，用手杖将他拉到岸上来，并且笑着对他说：“元是盐里人，本非水中物。”杨鼎夫上岸后没来得及致谢，突然不见了老人的踪影，他作了一首诗作为纪念。

    回到成都后，他将这段经历告诉知心朋友，但谁也不明白“盐里人”的意思。后来他当上了有权势的大臣安思谦的幕吏，协助处理专卖食盐的案件。一天，他突然得急病而死。天热有味，就用了粗盐一百多斤将他裹束起来，运到郊外埋了。到这时，“盐里人”的话才得以验证。

    杨鼎夫当时作的诗《记皂江堕水事》是：“青城山峭皂江寒，欲渡当时作等闲。棹逆狂风趋近岸，舟逢怪石碎前湾。手携弱杖仓皇处，命出洪涛顷刻间。今日深恩无以报，令人羞记雀衔环。”

    注:杨鼎夫的诗《记皂江堕水事》录于《全唐诗》卷760_13。

    （出《北梦琐言》）


神龙与韦丹

    唐朝江西观察使韦丹，年近四十科举不中。曾骑着跛驴到洛阳中桥。正好看见有个打渔人捉到一只大鼋，有几尺长，放在桥上，那只鼋只有微弱的喘息呼吸，快要死了。很多人围观，要买了回去做菜吃，唯独韦丹怜悯它。问渔人鼋值多少钱。渔人说：“给我二千钱我就卖给你。”当时天气寒冷，韦丹只有随身的衣裤，没有什么可当的。于是他就用骑的驴换了那只鼋，得到以后马上就放生了。

    没了驴，韦丹只好徒步而去。那时有个胡芦先生，人们不知道他从什么地方来，行动迟缓奇怪。但他会占卜，料事如神。过了几天，韦丹去算命，胡芦先生倒穿着鞋在门前迎接，很高兴的对韦丹说：“翘首而望好几天了，为什么来的这晚？”韦丹说：“我这次来拜见你，是求你给我算命。”胡芦先生说：“我的朋友元长史，提起你的美德来不容我插嘴。他诚恳托我认识你，咱们一块儿去吧。”韦丹思虑了半天，在自己知道的人里面，从来也没有听说过有这么一个元长史。他就说：“先生错了，只给我算算命运就行了。”胡芦先生说：“我哪里知道？您的福寿不是我所能知道的，元公就是我的师傅，去了当然就能知道详情。”

    韦丹就和胡芦先生柱着拐杖到通利坊去，道路曲折，街巷幽静，见到一个小门，胡芦先生就敲门。一顿饭的工夫，有人答应，开门请他们进去。走了几十步，又进了一个板门，再走十多步，才看见大门。建筑宏伟壮丽，是模仿公侯的家院建造的。然后又有几个丫环，都美丽非凡。她们先出来迎客，客厅陈设新鲜华丽，异香满室。

    不一会儿，有一个老人，须眉银白，身长七尺，粗布大衣，奇特的带子。随两个青衣出来，自称叫元濬之。向韦丹大礼先拜。韦丹很惊慌。急忙向前拜礼说：“我是个贫贱的书生，没想到老人过于看重，我到现在也不明白。”老人说：“老夫就要死去的命。被君所救。这么大的恩德，难道还不应该酬谢报答吗？讲仁义的人不把这事放在心上。然而受恩的人就想要用死来报效了。”

    韦丹一下子明白了，知道他就是鼋，然而始终没有明白说出来。于是老人准备了珍奇的饭菜，流连了一整天，到了傍晚，韦丹要告辞回去，老人就从怀里拿出一卷文字，送给韦丹说：“我知道你要问命运如何，所以我到天曹去记录了你一生的官禄和行止的地方，就算是报答吧！这里的有和无，都是你的命运决定的，贵在预先知道就是了。”又对胡芦先生说：“最好借给我五千文钱，用来给韦君改换一个坐骑，早日决定西行是我的愿望啊。”

    韦丹拜了两拜而去。第二天，胡芦先生装了五十缗钱来到旅馆，作为救济。那卷文书上写着，明年五月中举，又某年平判进入登科之列、受咸阳县尉。又过一年进朝廷，作某官，象这样历任官阶有十七次，都有年月为记，最后调任江西观察使，官衔到御史大夫。到最后三年，厅前的皂荚树开花，应当是调任改官北归了，以后再就没有写什么了。

    韦丹平常象宝贝一样带着它。自从科举考中后，一直到江西任观察使，每次被授一官，日月时间没有差错。洪州刺史厅堂前面，有一株皂荚树，年深日久了。民间传说：此树开花，地主大忧。元和第八年，韦丹在位，有一天早晨皂荚树忽然开花了，韦丹于是辞去官职，在回家的中途就死了。当初韦丹遇到元长史，很觉怪异，以后每次经过东路，就到旧居去寻访，但总也寻访不到。到胡芦先生那儿去问，先生说：“那是神龙呀，变化无常，怎么能找到呢？”韦丹说：“如果是那样，怎么能有中桥之祸呢？”胡芦先生说：“遭遇困难险恶，凡人和圣人，神龙和最小的动物，都是不能避免的，又有什么奇怪的呢？”

    (出自《河东记 》)


张辕

    吴郡的张辕，将由奉天县尉的职位调任新的职务。当时，庶人李锜在浙西兼任管理专卖事物的榷管，张辕同他是旧识，将去拜访他，以求得他的资助。

    没等到李锜处，一次在梦中，他见到一人拿着任命官员的公文来找他，说：“张辕可以担任袁州新喻县令。”他在梦中想到自己曾当过赤尉，不适合当县令，不肯受职。来人说：“有两季的俸禄，支出俸禄的公文已经发出，为什么不接受？”于是硬将公文塞给了他。

    张辕睡醒后非常不高兴，等见到了李锜，告诉他自己将要调任新职，并说很穷困。李锜留他住了几日，张辕坚持要走，李锜说：“您被重新任命的期限还很远，能不能在这里先担任一个职务，这样的话还可以补充柴米的费用。”张辕不敢推辞，代理的是毗陵郡盐铁场的官。

    张辕因为其职位虽低，但油水很厚，也就接受了。等到任之后，发现所使用的帐簿文书所用的印鉴，竟是袁州新喻县作废的印鉴。张辕四月代理职务，九月结束。“两季的俸禄”，正如梦中所说。

    （出《前定录》）


木成文

    后梁太祖开平二年，朝廷命令李思安将军攻打潞州。军队在壶口关宿营，伐木修造栅栏。士兵们破开一根大树干时，木头当中有六个隶体红字：“天十四载石进”。李思安为此上表朝廷，大臣们都向皇帝祝贺，认为开平十四年必然有边远的国家向皇帝进贡珍宝。

    司天少监徐鸿暗地里对自己亲近的人说：“自古以来没有以一个字为年号的，天赐祥瑞与天子，作为受命的凭证，还会缺少文字？我认为这预示丙申年，会有姓石的人当皇帝。因为将四字的两竖移到天字的左右，就是个丙字，将四字的外框与十字贯穿就是个申字。”

    后来到了丙申年，后晋的高祖石敬瑭在并州兴起当了皇帝，果然同徐鸿说的一样。

    （出《稽神录》）


乐音不和知灾祸

    后唐清泰初年，王仁裕在梁苑任从事。当时是范延光镇守在此。这年早春，郊野还很寒冷。范延光率领诸幕僚在郊外折柳亭为朝廷派来的使臣饯行，席间有奏乐。乐曲用的是羽调，而独有铙钹击出的是宫声，自相干扰，竟不谐和。

    王仁裕暗自惊讶，私下跟戎判大夫李式、管记员外唐献说：“今天一定会有什么事情出现的，这是乐音不和‘兆示’出来的。刚才奏乐时诸音奏的是羽调，而唯独铙钹出的是宫声。羽为水，宫为土，水、土相克，能没有忧患吗？”待到席散，朝庭使臣西归而去。范延光带领诸位宾客，带鹰去王婆店北狩猎时，从奔跑的马上摔下来昏死过去。从辰巳到午后，他才从昏死中醒过来。

    王仁裕能够从乐音中预知事故的发生，可算准确到家了！

    （出《玉堂闲话》）


何昭翰

    伪蜀时的度支员外郎何昭翰，曾经跟随别人在黔南当判官。空闲时，他到野外散步，在河边看见一个垂钓者，这个人对何昭翰说：“你是何判官吗？”何昭翰说：“是。”垂钓者说：“我是山野之人张涉。我曾经与你交往了很长时间，你如今忘了我了。”何昭翰懵懵懂懂不明白，便在草地上坐下来。他对何说：“你有好几任官职，但最终是做到青城县令。我住在青城山里，等你的官期满了时，我与你同归山中，今天来不及到你官署里去了。”说完便告辞走了。

    何昭翰对这件事印象特别深。后来，他接连做了几任官员，等出任青城县令时，心里颇为忧虑。那个垂钓者也常来常往，何昭翰对他非常尊重。一天，大军压城，贼寇四起，垂钓者与何昭翰结伴逃入青城山中，何的家属全都留在城里。贼寇進入县城之后，扬言要杀死县令。贼寇首领的儿子自称小将军，那一天突然失踪了。细看画像上县令的脑袋，竟然是小将军的脑袋，于是，贼寇便互相残杀起来，谁也不知道县令究竟在什么地方。

    后来有人進山，看见何昭翰与张涉在一起走路。何昭翰便托他捎信告诉家属，说：“我并没有死，已经逃回原来的山里，你们要好好过日子，不要追忆我。”从此，人们再也没看见他，不知他到哪里去了。

    （出《野人闲话》）


赵圣人

    伪蜀有个赵温圭，擅长占卜，别人的吉祥灾祸，无不神算妙中，蜀人称他为赵圣人。

    武将王晖在蜀国先主手下效力时，战功累累。他为人性格鲁莽凶悍，到了后主执政时，被权贵的大臣排挤，长时间没有得到提升，职位低下，怀恨在心。

    赵公看见他十分惊愕，便让左右退出，告诉他说：“今天看见你面带杀气，怀里藏着刀想暗算别人。但是，你将来会成为三任郡守，一任节制，只是晚一些罢了，不宜害人而招致灾祸。”

    王晖十分吃惊，便从怀里掏出一柄匕首扔在地上，哭泣着说：“今天本想刺杀这小子，然后引颈自杀，不料遇到你为我开导解释，我从此以后再不这么蛮干了。”说完，频频拜谢，向赵公告辞。王晖很快就当了郡守，又迁升为秦州节度使。伪蜀灭亡后，他寿终于咸阳。

    宰相范质亲眼看见过王晖，王晖跟他说了自己经历的这些事情。

    （出《玉堂闲话》）


唐国闰

    古然

    伪蜀的后主王衍，在从唐朝世袭得来的宅院的位置修建上清宫，在供奉老君神灵的大殿里，悬挂了唐朝十八代皇帝的画像。有能看透事物的人说，供奉唐朝的皇帝，是归顺唐朝的先兆。

    司天监的胡秀林编制日历报送给王衍审查批准，将闰月移到丙戌年正月，有个隐士也报送了一本日历，用宣明法计算，将闰月移到乙酉年十二月，由于出现分歧，两个人争论起来。

    后来仍采用唐朝的历法，左右亲近的大臣对王衍说：“应该采用唐朝的闰月。”就将闰月改到十二月。街上卖日历的人说：“只有一个月”。当年的十二月二十八日前蜀国灭亡。

    胡秀林是唐朝的司天少监，后来到前蜀任职，他编制了永昌正象历，推算的精妙准确天下第一，但是在这次确定闰月的事上没有算准，因为朝代的变更不是平常人能够轻易推算出来的。

    注: 伪蜀后主王衍以皇太子即位，925年降于后唐，次年被杀，前蜀亡。

    ( 资料来源：《北梦锁言》)


安守范

    伪蜀时的彭州刺史安思谦，有个儿子叫守范。守范曾同宾客到天台禅院游玩，作联句诗。守范说：“偶到天台院，因逢物外僧。”定戎军推官杨鼎夫说：“忘机同一组，出语离三乘。”前怀远军巡官周述说：“树老中庭寂，窗虚外境澄。”前眉州判官李仁肇说：“片时松柏下，联续百千灯。”三人吟完就记在寺院的墙上，离开了。

    第二天，有个穷孩子来寺院乞食，见到墙上的诗，大声说：“人道有初无尾，此则有尾无初。却后五年，首颔俱碎，洎不如尾句者。”说完抚掌大笑，院里的僧人就赶他走，那穷孩子边走边告诉僧人说：“此后主人，不远千里，即欲到来。”众人都认为他发疯了，没有人能猜测出有什么缘由。

    过了几年，守范被法办，鼎夫暴病身亡。这就是“首颔两联全碎”的意义。周述与李仁肇，多次升迁。这就是“不如尾句”的意思。寺院的住持不久也死了，继承住持的来自兴元。这就是“不远千里也”的含义。穷孩子的说法，一点也没错。

    （出《野人闲话》）


马处谦

    伪王蜀时有个叶逢，少年时就聪明有悟性，他常常跟孙光宪一起拜见术士马处谦，问命运通达与否。马处谦说：“你四十岁以后，才能去求官；如果不到时候，先得到了官位，你就不会长寿。”

    当时，因为种种原因，叶逢升官的事情迟迟没有办成。后来他充任湖南的通判官。未封官之前，他梦见乘船赴任，在江上等候差吏，将近中午时，差吏到了，把他迎到一个石洞里去。醒来后，他与杜广成说起此事，忽然传报皇帝的敕命下来了，授他检校水部员外郎的官职。广成说：“昨天晚上的梦，指的岂不是小川吗？”叶逢于是发船，登程赴任，走到犍为郡青衣滩时，船翻身亡，这就是马处谦原先的预见。叶逢那天晚上做的凶梦，何其见效！

    孙光宪从四川沿着长江顺流而下，一天夜里，梦见叶生说：“你在青衣滩也不能幸免。”光宪睡醒之后非常惊异，他决定不沿江去嘉州，而取道阳山旱路，然后换乘小船避开青衣滩之险阻。无奈船篙折断了，被激荡的水流吸進青衣滩，幸而被救了出来。难道鬼神也能互相开玩笑吗？

    （出《北梦琐言》）


黄齐

    黄齐是蜀国的一员辅佐主帅的副将。他好道，善积德已有年头了。

    一次，他在朝天岭上遇见一个老人，老人须发雪白，颜色却像小孩一样鲜艳红润，肌肤如玉。他对黄齐说：“你既然好道，五年之后，你会有大难，到时我必将救你。你要时时善积德，万万不要放弃你的志向。”

    后来，黄齐沿江路过巫峡，船被江水掀翻，人掉到水里，被水冲到石滩上，好像有人相救一样，很顺利的就到了岸边。黄齐上岸后一看，救自己上岸的正是上次遇见的那个老人。转眼之间，老人就在原地不见了。

    自此之后，黄齐常常见到他。有一天，两人偶然间在什邡县城里相见了，老人招呼黄齐到自己的住所。出北门到了郊外，穿过一片桤木林，走了约二三里便到了老人的家。只见此处山川林木，境趣幽胜。老人留他住了一宿，天亮后送他出门，刚出老人的家门，却已站在县城后山里了，离县城有七十多里远。

    黄齐回家之后，把自己的这次见闻告知于人。

    （出《录异记》）


黄万佑

    黄万佑在黔南没有人烟的地方修道，经过几个世代了，他一直还在那个地方。每隔二三十年出来一次，到成都去卖药。他谈论别人的灾祸，没有一次不应验的。

    五代前蜀的开国之主王建把他迎进宫，尽一切礼节来事奉他。问他服用的是什么长寿药物，他都秘而不言，他说：“我不是神仙，也没服用什么药物之士。只是虚心养气，端正自己的行为，少做错事而已。”问他多大岁数了，他则说：“我只记得夜郎侯做蜀国国王的时候，蚕丛氏以郫为京都的那些年，时常被请出来。自那以后，日月交驰，花开木落，到底过了多少年也记不得了。”

    有一天，他南望嘉州说：“犍为那个地方，大火烧的好凶呵，请派人去扑灭它！”正如他所言，使者到了嘉州时，市场已变成了一片瓦砾。后来他坚决告辞归山，王建哭着挽留也留不住，问他以后的事，他什么也不说。等他走了之后，在他住处的墙上发现有个地方题着下面几句：“莫交牵动青猪足，动即炎炎不可扑。鸷兽不欲两头黄，黄即其年天下哭。”智者也弄不懂其中的含义。

    到了乙亥年，蜀国兴兵东伐，攻占了秦凤各个州。正在报捷庆祝胜利的时候，宫中起火，一应珍宝钱财等藏物，统统化为灰烬。这才知道太岁乙亥之年是青猪年，是起火焚烧的日期。过了三年，岁在戊寅土，王建逝世。这才知道寅为鸷兽，干与纳音都是土，土是黄色的，所以说鸷兽两头黄。黄万佑的预言，与后来发生的事情相比，不差分毫。

    （出《录异记》）


建州狂僧

    五代十国时，建州有个僧人，无人知晓他的名字，他的表现就象狂人一样。他的所说所行，多被后来的事实所验证。

    邵武县城临近一条河，有块大磐石离河边约百步远。一天，这位僧人忽然用墨水在磐石一半高的地方画了一道横线，他则坐在石头顶上，手持鱼竿做出钓鱼状。第二天山洪暴发，河水正好涨到他所画横线的位置就退了。

    癸卯年，狂僧将路旁向南伸出的树枝全部砍掉了，人们问他为何这样做，他说：“免得这些树枝妨碍旌旗幡仗的路过。”又说：“路过这里时，要靠一边走。”等到吴国军队進入建州时，果然都靠砍掉树枝的那边走过。

    他还在城外寺庙的墙上，题下“某等若干人住在这里”。后来军队来到城下，将寺庙分成几部分，用作住所。在庙里安置的人数，与狂僧在墙上题的数目，一无所差。后来这个狂僧竟被士兵杀害了。

    从前，在王氏统治闽地(福建)的后期，闽建地区多有灾难，民不聊生。有人问狂僧道：“世局何时能安定下来呢？”他答道：“等我死了以后，局势就安定了。”等他死了之后，闽岭一带果然局势稳定了下来。正如其言。

    （出《稽神录》）


诸侯逐白兔 夏满镜湖平

    五代时，董昌在越州即位称帝，公开与唐王朝分庭抗礼。在董昌失败之前，有一个狂人在越中旗亭旅店的墙壁上题了一首诗：日日草重生，悠悠傍素城。诸侯逐白兔，夏满镜湖平。

    当初人们不知道这诗的意思，等到董昌失败了方才悟到。草重是个董字，日日是个昌字，素城代表越城，因为是隋越国公杨素所建造的。诸侯是指钱镠，钱镠是申生属，白兔是指董昌，卯生属。夏满代表六月，镜湖指的是越中。钱镠于五月在越城北门生擒董昌，六月时，董昌在被押赴京都途中，跳水而死。

    （出《会稽录》）


竹骝

    史然

    竹骝是一种吃竹子的鼠类，生长在没有人烟的深山溪谷的竹林中，只食竹子，巨如野狸，其肉肥脆。山民非常喜欢吃它，但是挖地抓竹骝却不容易。岐和梁发生冲突的那一年，在陕西和甘肃一带，不论是远近的山谷岸石之间，竹骝争先恐后地往外跑，跑到城墙下的壕沟里和附近的老百姓家里。它们或是挖洞毁坏城墙，或是从门坎进入居民家里，狗无法吃尽它们，陕西的老百姓则大饱口福。

    这时忽然流传一首童谣说：“骝引黑牛，天差不自由。但看戊寅岁，杨在蜀江头。”智者也不理解童谣的意思。

    庚午年，大梁同州节度使刘知俊背叛大梁，带兵进入陕西，驻扎安家在天水。天水被攻破以后，又流窜进入四川。住了几年以后，四川又流传一首民谣说：“黑牛无系绊，棕绳一时断。”前蜀的先主王建听到后害怕地说：“黑牛是刘知俊的小名，而棕绳是我子孙的名字，是按照家谱继承和接续下去的叫宗然后是承字，棕绳与宗承同音。我老了，不能为子孙留下隐患。于是王建将刘知俊杀了以消除隐患。

    第二年是戊寅年，先主王建心情不好，一闭上眼睛就见刘知俊在眼前，他很害怕，命令人将刘知俊的骨头砸碎，扔到了蜀江里，不久先主王建死了，这时人们才知道，民谣里的骝是指刘，黑牛是刘知俊的小名，“但看戊寅岁，扬在蜀江头”是指在戊寅年将刘知俊的骨头扬到蜀江中。


自吴入蜀是寻常 歌舞筵中救火忙

    张咏，字复之，自号乖崖，山东鄄城人。是北宋太宗、真宗两朝的名臣，清廉正直颇有政声 ，死后被谥“忠定”。所以他也被人称为张忠定。创于北宋太宗赵炅淳化年间的世界上最早的纸币“交子”，就是张咏镇守四川时发明的。这里要讲的是张咏少年时拜见睡仙陈抟的故事，载于沈括的《梦溪笔谈》。

    张咏少年时，到华山去拜见陈图南(陈抟)，见面后，就想在华山隐居。陈抟说：“他人即不可知。如果你真想这么做的话，那我定当把华山的一半分给你。然而你将来是要做官的，不能做隐士。这种情形就象失火的人家正急着等你去救火一样，你难道会置之不理吗？”于是赠了一首诗给他，诗云：“自吴入蜀是寻常，歌舞筵中救火忙。乞得金陵养闲散，亦须多谢鬓边疮。”当时张咏不知诗中所言。

    后来他镇守益州、杭州。晚年时脑后生恶疮，久治不愈，于是自请调到金陵，均如诗所言。

    另一则关于他的故事也是记载在《梦溪笔谈》中。

    张咏在四川时，与一僧人要好。等到他要离开四川时，对此僧说：“君当送我至鹿头，有事奉托。”僧人依其言去了鹿头关。分别时，张咏给了他一封封了口的信，说：“请好好收藏，等到乙卯年七月二十六日，去见官，当众拆开它。万万不可私自开启。如果没等到时日时私自打开，必有大祸。”

    僧人珍藏着那封信，直到大中祥符七年，岁乙卯。当时凌待郎带兵在蜀，僧人就持着这封书信到凌待郎的府上造访，向凌待郎呈上张咏的信。那位僧人也是有道者，凌待郎相信他所言，召集下官们一起把信打开，信上是张咏的自画像。其上有其手题：“咏当血食于此。”

    过了几日，京师有报，说张咏七月二十六日逝世。凌待郎在成都为他建庙。

    在《宋史·列传五十二》中，也有关于预知他逝世的记载。

    张咏与青州的傅霖是小时候的同学。傅霖隐居起来了，不愿做官。张咏为官显赫后，曾求傅霖三十年而不得，这一次他亲自来求见张咏。

    下官告诉张咏，傅霖求见，被张咏斥责道：“傅先生是天下贤士，我都不能与其为友，你又是什么人，胆敢提他的名！”傅霖笑道：“与你相别已数十年，还记得世间有个傅霖？”张咏问：“昔日你为何隐居，今日又为何复出？”傅霖答道：“你很快就要去了，我来相告于子你。”张咏说：“咏亦自知之。”第二天傅霖别去。

    一个月后，张咏逝世，年七十。


龙寿丹

    宋神宗熙宁七年，嘉兴的僧人道亲，号通照大师，为秀州的副僧正。有一次，他在温州的雁荡山游历，经有“天下第一瀑”美誉的大龙湫，想去瑞鹿院，看见有一人布衣打扮，在涧边行走，身轻若飞，脚踏木叶而过，叶皆不动。道亲怀疑他是异人，就下到涧中向他行礼问候，于是与他相坐于石上，问他氏族、闾里、年龄，他都不回答。只见他须发皓白，面色如少年。

    老人对道亲说：“当今的皇上是宋朝的第六个皇帝。此后九年，他会患病。你可持我的药献给天子。此药人臣不可服，服之有大责，请妥善保藏。”说毕，从他随身带的囊中掏出一药丸，指端大小，紫色，重如金锡，告诉道亲说：“龙寿丹也。”正想离去时，又对道亲说：“明年会有大瘟疫，吴、越尤其严重，你的名字已列在死册。今天你服下我的药，勉修善业，应当免除此祸患。”于是从囊中探取一柏叶给道亲，道亲立刻就服下了。老人说：“你的灾难已免。万万守住龙寿丹，到了癸亥岁，自行去献给皇上。”话毕，就走了。

    第二年，南方果然发生大瘟疫，两浙一带，无论贫穷还是富有的都染上了此疫，死者十有五六，道亲却安然无恙。

    至元丰六年的夏天，道亲在梦中见到老人向他打趣道：“时候已到，何不速进京献药？”而且道亲还被雷电驱逐，最后惶惧而起身，径直去秀州，详述来龙去脉，告假入京，去尚书省献药。尚书省的执政亲自过问，以为道亲是狂人，不接受他的献药。

    第二天，向皇上奏明此事，皇上急忙派人追寻，并交付内侍省查询。没过几天，皇上果然身体不适。于是就派御药院的梁从政持御香，赐钱百千，同道亲一道去雁荡山，求访老人。没有找到老人，只好在道亲与老人初遇处焚香，随后就回来了。皇上快康复时，对辅臣说“此预示了服药的先兆。”

    据沈括说，他在记载此事时，那药还在彰善阁，当时皇上并不曾进服。

    (出沈括《梦溪笔谈·神奇》)


沈庆之

    宋朝太尉沈庆之要求辞官不作，皇上不准许。庆之说：“张良是名贤，汉高祖还允许他退归家乡，我有什么用，让您必须留住我？”说着就掩面而泣。于是皇帝下诏，授予开府处理，并让他去廷尉待罪。

    庆之目不识字，手不知书，然而聪悟过人。他曾经与皇上对诗，让仆射颜师伯执笔，庆之随口吟出：“微生值多幸，得逢时运昌。衰朽筋骨尽，徒步还南冈。辞荣此圣代，何愧张子房。”皇上慨叹他言词之美。

    庆之曾经在年初的早晨作一个梦，梦到一个人送给他两疋绢，并说：“这些绢足够你用了。”庆之醒后感叹说：“两疋绢八十尺，够用却没有余，老子今年难免一死了。”当年，他果然被皇帝所杀。

    （出《谈薮》）


韦驺

    有个叫韦驺的人，懂音律，善于长啸，自称“逸群公子”。去参加進士应试，没考中，就再也不考了。他常说，“男子汉志在四方，岂能屈节于风尘呢。”

    后来韦驺游历到岳阳，被岳阳太守录为手下，几个月后称病而去。韦驺的弟弟韦騋，坐船时淹溺在洞庭湖中。韦驺在湖滨痛哭，并把船停泊在湖神庙下，想把庙烧掉。他对着湖神庙说：“花了那么多钱修了这湖神庙，是为了能使老百姓得到佑护平安度日。我弟弟穷困，却遭此大难，要你这湖神庙有什么用！”

    就在他在船上小睡时，梦见一个衣着盛服的神人来见他，并对他说，“幽冥从来没有冤枉杀过一个人。你的先父过去作过这里的地方官，他为人刚正不阿，鬼神都怕他的正气。他上任后，下令撤掉了很多不该建立的祠庙，但其中有两座庙是不该撤的。这两座庙神就向天帝上诉，天帝最初不接受，二神一直告了十多年。后来天帝允许让你们韦家的后代中死一人，来向二位庙神谢罪。要死，就得在你们后代中找一个最没有出息的人去死，你弟弟正好是这样的人，因而就选择了他。如果你找不到你弟弟的尸体，那就是我的失职，我立刻让水工把你弟弟的尸体给你送来。”

    韦驺惊悟后，就打消了烧湖神庙的念头。后来，果然在湖边岸上找到了弟弟的尸体。当天夜晚，韦驺又梦见湖神来向他道谢说，“鬼神并不畏惧愤怒，但惧怕那些果断勇敢的人，因为他们心地至诚。你就是这样一个果敢诚恳的人。过去洞庭湖里响起的乐声，都是由我来负责的。我现在要为你献上一曲黄帝的《咸池》，以感谢你的厚惠，为你释去浮世的忧愁烦恼。”这时，韦驺突然看见空中出现了不少乐器，乐曲铿锵振作。韦驺深为叹异。曲终时，韦驺也醒了。

    （出《甘泽谣》）


天自在

    在利州的市区内有一个人，整天披头散发赤著脚，穿著短布衣。

    他与人谈话时说的多是天上的事。有时碰到纸和笔，他就高高兴兴的画上楼台宫阙，里面的人物都拿著乐器；或者画云雾中的龙以及鸾鸟凤凰。夜晚他睡在神庙里，人们都称他为天自在。

    利州的南边有个市场，人声鼎沸，好不热闹。一天晚上，市场里起了火，浓烟与火焰直冲天空。天自在在庙里自言自语道：“这个地方的人长期为非作歹，老天将要杀灭他们。”说完就把手伸进阶前石头盆的水中，捧起水来往天空浇洒，立刻有一股异气从庙门飘了出去，变成了瓢泼大雨，把正在熊熊燃烧的大火全部浇灭了。

    事后，掌管这座神庙的人，常跟别人说起这天晚上他在庙里看到的种种事情，于是，天自在便悄悄地逃走了。后来，这里的居民果然被一场大火烧的空荡荡的。由此才相信天自在原先说的话是真的。

    （出《野人闲话》）


掩耳道士

    利州南门外是个商贾交易的场所。一天早上，有一个衣衫褴褛的道士，来到稠密的人群中卖葫芦苗。嘴里喊着：“一二年间，甚有用处。每棵苗只结一只葫芦。藤蔓盘在地上就成，不用搭架子。”一边喊一边用白土在地上画样子示人，葫芦的模样特别大。

    过了好久，竟然没有一人买。人们都说：“这是个疯子，他的话不足以听。”道士又用两手捂着耳朵急急忙忙地跑，边跑边说：“风声和水声怎么这么响呀！”正在路上和胡同里玩的孩童，都相随在他的后面嘻嘻哈哈的起哄耍笑他。当时人们都称呼他为“掩耳道士”。

    到了第二年秋天，嘉陵江的水在一天晚上突然猛涨，江水漫过堤岸，淹没了几百户人家。大水漫漫，汪洋浩渺，众人远远的望见道士正在水面上，坐在一只大瓢里，两手捂住耳朵，大声喊着：“水声和风声怎么响的这么厉害呀！”只见他在水上漂漂荡荡的远去了，谁也不知道他去了什么地方。

    道士有宿命通功能，知道来年秋天会发大水。他不便明说，只是卖葫芦苗，希望有人卖了苗种下，第二年洪水时，人们能籍此救命。没想到，众人不知其好心，终于枉送了性命。

    （出《野人闲话》）


孝感神仙知天命

    太平 整理

    袁孝叔是陈郡人，幼年丧父，对待母亲很孝顺，远近闻名。他的母亲曾经得了一种病，神志恍惚，很多天也不好。一天，孝叔忽然梦见一个老翁对他说：“你母亲的病能治好。”孝叔问他叫什么名字，住在哪里，老翁不告诉他，只对他说：“明天在石坛之上迎接我，我有药给你。”

    睡醒后，孝叔找遍了四周，在离家十里的地方，发现一座废道观，里面有座古石坛，真有个老头在石坛上。孝叔大喜，恭恭敬敬的将老翁迎接回家。老翁从口袋里拿出一丸九灵丹，让孝叔的母亲用新汲的水送下，第二天孝叔母亲的病就好了。孝叔对老翁非常感激，想要送钱物来答谢老翁，老翁全都不要。

    以后老翁每个月来一次，然而不知道他住在什么地方。孝叔认为他能推算人的命运，总想问问他，但是一直没敢开口。一天，老翁来了后对孝叔说：“我要到别的地方去了，从此与你分别。”然后从怀里取出一卷书递给孝叔，说：“你的寿命和功名全写在里面，事情都是一定的，现在世上那些急于求成的人，注定是徒劳的。你收藏我这本书，小心不要事先翻看，每得到一次任命，便打开一页。不然，对你不利。”孝叔跪下接受赠书后，就和老翁分手了。

    一次，孝叔得病卧床，似乎无法医治了，家里人问他如何安排后事？孝叔说：“我有神仙传授的一卷书，未曾开卷，何必着急问死后的事呢？”十多天以后病果然好了。

    以后，孝叔靠家族的影响，当上了密州诸城县尉，经过五次调动，做了蒲州临晋县令。每次接受新的任命，总是看一看神仙留下的书，书中所写的时日和实际毫无差错。

    后来任期满了，孝叔回归阌乡别墅居住。一天早晨起床，刚要梳头，忽然有一个东西掉到镜子上，象是一条蛇却有四只脚，孝叔受惊吓摔倒在地。之后他便不会说话，没有几天就死了。

    过了一个月，孝叔的妻子整理他的遗物，发现了老翁留下的书，似乎还有半卷没有翻看过。因此而感叹的说：“神仙说的话，也有不准的时候，书还没看完，而人就死了。”于是翻开书看，见到后半部只有几幅空纸，上面画着一条盘在镜子上的蛇。

    ( 资料来源：《前定录》)


殷九霞

    太平 整理

    侍郎张某为河阳乌重裔的从事，同幕皆是名辈。其中有位道士殷九霞，来自青城山，他有预测人未来的能力。乌重裔向他问自己的年寿和官禄。殷九霞说：“司徒您已经是镇守一方的封疆大吏，您所希望的不就是能执掌大权，封侯列土吗！只要您多修功德，积聚仁义，您就会有享不尽的荣华富贵。”

    乌重裔又询问每个宾僚的情况，殷九霞说：“其中必有人能做宰相。”当时乌重裔特别器重一位裴副使，他接过殷九霞的话头问：“裴中丞能做宰相不？”殷九霞说：“如果按现在的人事情况来说，该象您的意愿一样。但是以我所见，就不是这样了。”当时夏侯孜任官驿巡官，又相貌不佳，因此乌重裔戏谑说：“莫不是夏侯巡官？”殷九霞回答说：“司徒说对了！”乌重裔拍手笑着说：“大师没看错吗？”殷九霞说：“我是山野之人，早修正道，无意于功名利禄，只是将我的看法，都真实地说出来罢了。”乌重裔说：“这样说来就不是我所能知道的了。那么，其次能显贵发达的是谁呢？”殷九霞说：“张支使虽然不是朝廷正式任职的官员，经历清贵的仕途，也能达到荣耀显贵。”

    殷九霞从乌重裔那里出来，立即到张支使的住处去，从容的对他说：“张支使您神骨清爽，气韵高逸，如果在官场中操劳，也就是在尘世间生活那么二三十年。如果您能够摆脱尘世的喧嚣，跟随我一起学道，二十年内就能炼成仙，升入天界。我这次来，并非有贪恋红尘的念头，实在是为了寻访能够修行成道的人啊。然而，我看了很多人，没有象支使您这样与道家有缘的人啊！”张支使认为殷九霞的话是有意虚浮夸张，只是点头称是而已。殷九霞刚离开河阳就又返回来，情真意切。当他看到支使心意没有改变，颇为婉惜。于是留下几粒药和黄纸书一册，向张支使告辞说：“服用这药可以不生病，黄纸书上记载着你在仕途上应该得到的。每次升迁或转任，你就秘密地把书打开看看，上面是怎么记载的。待到这本书都看完的时候，你再好好想想今天的事情吧。”

    后来，夏侯孜显赫扬名，继而位居宰辅重臣。张支使果然成为朝廷正式授任的官员，在御史台和中书省门下任职，身着代表显赫地位的朱、紫朝服，视察过好几个州府。一一印证了道士书中所言。到了第三十六年，张支使做了户部侍郎，书上的记载已经所剩无几了。这时，张支使虽然已经功成名就，通达显贵，但是也已经齿落发白了。张支使每当把当年殷九霞劝他入道修行的事情，讲给亲属和朋友听时，回忆起殷九霞道士当年的仙风道骨，再看看老朽的自己，真是没法相比啊！”

    （资料来源：《剧谈录》）


余生行恶折福禄

    太平 整理

    清朝咸丰年间，浙江宁波地方有一余生（原书隐其名），出生时有异香满室，霞彩烛天等各种祥瑞。那天夜里，他的外祖某翁做了一梦，见文昌帝君亲自送一位伟丈夫，从宫中出来，前有旗帜引导，后有节幢拥护，威仪极盛。旁边有一绿衣官吏。手中捧了一本册子，对翁说道：“这是某星君要下凡，降生人世，就是你的外孙呀。”绿衣官吏还把手中册子给翁看，老翁翻阅首页，见大书余某，字某，下列官位，细书有数页之多。记他九岁進学，十七岁中解元（本省第一名），旋登進士，廷试第一，历任京内外清贵之职、位至宰相、爵封上公。

    翁看到这里，忽被家人唤醒，说女婿家差人来报，生外孙了。翁就亲自走去探望，彼此互述种种特异之象，大家都很欢喜，预料这孩子，将来一定是国家有用的人才。到余生渐长，果然人品不凡，聪明无比，七岁就能作文章，九岁果然中了秀才，一时都赞他是神童。后来，他的舅舅往广东做县丞，带他同去，就在广东住了几年。余生已是十七岁了，丰才博学，见者都非常羡慕他。他舅舅的两个儿子和他是同学，但学问较他相差很远。这年正值秋试，他舅舅因为自己儿子的学问还没有成就，心想要等到下科叫余生和二子同去应试。

    正在疑惑不决的时候，忽然得了一梦，见神灵当面和他说道：“余某不去应考，浙江省就没有解元，你应从早打发他去应试才是呀。”次早醒来，就替外甥整理行装，催他动身。余生因听了外祖、舅舅二人的奇梦，预料自己这科一定可以中解元的，因此自负不凡，未免骄狂恣纵，一路上寻花问柳，任意挥霍，刚到廋岭，所带的盘缠，已将用完了。路过江西某县，县令是他舅舅的同年好友，素来爱重余生的，余生乘便去拜见县令，县令就给他在外边借旅馆款留他。

    这时，县中有一富家夫人，身怀有孕之时丈夫就不幸去世了，族中人要想佔她的财产，便向官厅诬告，说她是和别人通奸受孕的。幸而县令明察不准，族众将要败诉了，今见余生为县令器重，便向余生行贿，求余生在县令前婉言斡旋，希望能获胜诉。这时余生资财正窘困，就收了他们的贿赂，用假话欺骗县令说；“治下近有富家遗孀被族众告发奸案，你要保全寡妇名节，初审已经驳回，但那寡妇确是秽声四播的，所以人言啧啧，都疑你是得了她的贿。”那县令素来很爱好名节的，听了这番话，认为自己险蒙不洁．就立即把前判悉数推翻，判寡妇休回娘家，令族众公议立嗣。那怀孕的寡妇回去后就自杀了。

    后来余生又到了衢州，那位知府也是他舅舅的同年，也很看重他，他拜见了，也款留他住在旅舍里。事又凑巧，这时衢州也发生了族人想夺遗产诬告富家夫人遗腹子是抱养的事，知府很不赞成族众的行为，正要驳斥他们。余生又受了贿，造假话面告知府，颠倒黑白，知府因他是素所器重的人，所以深信不疑。就断令孀妇弃子，另以族子为继。

    余生两次得了厚赂，非常得意，谁知到了考试揭晓竟没有考中。他回家之后，所做的事益发不守道德，专做挑拨人打官司的事。良民受他害的很多。后来又去考了多次，都没有中，直到四十岁，还是一个秀才。以后他舅舅辞了官回到家乡，听到他的行为，非常愤怒，就把他关在家里。一天，他舅舅梦见城隍庙下坐着二吏，正在互谈余生的事，说他误用聪明，辜负前世善根，以致屡试不中真是可惜。今科又因做了某一恶事削籍了，幸亏他舅舅代他做了一桩好事，不然连寿都要削尽呢。舅舅听了，就拱手向他们探问详细。一吏把手中册子给他看，见第一页就是他外甥的姓名，下面记他一生的官禄，但恶款很多，把功名，都折除完了。他舅舅醒来，就把余生唤到床前将梦见情形，并他所作的恶事，一一向他数责。余生听了。涕泣服罪，从此才稍知收敛了，但后来终以秀才到老。有位蒋一亭先生在宁波坐馆的时候，曾经亲眼见过他。一亭说这位余生，生得丰颐广额，方面长髯，看他的面相，确是不像秀才终老的人。

    余生因为贪一时之小利而颠倒黑白迫害善良，自己削尽自己的福禄，最后后悔莫及，一生以秀才终老。看来为人一定要善良，千万不能干坏事，万万不可冤枉无辜陷害好人，否则福、禄、寿俱要折损啦！以史为镜看看今天，就会发现今天那些参与迫害法轮功学员的人如不悔改，将来福、禄、寿都会削尽！

    （资料来源：《坐花志果》）


露水姻缘神 善行解怨緣

    翼豸

    清朝时，云南人贾正经娶有一位美丽的妻子陶氏。夫妻俩清明节去上坟，在半路上遇到一股旋风当道。夫妻俩怀疑是鬼神来要食物，随即摆下祭品，洒酒在地说道：“仓促之间，没别的好东西，一杯浊酒，还望神明不嫌弃。” 祭祀完毕后，夫妻俩继续扫墓而归。

    第二年春天，贾正经离家出远门。一天，天快黑了，可是四周都是荒野，离旅馆还远着呢。突然有一女子站在路旁问到：“来人可是贾相公？奉主人之命，在此等候您多時了。”“贵主人是谁？”“到了您就知道了。” 女子手指着灯光处有一村落。贾正经心下大喜，跟着那女子走了过去。

    走了大约一里路，只见主人已在大门口迎客。只见他道服儒巾，一看就是风雅之人。楼阁高耸入雲，金碧辉煌。贾问道：“贾某夜路迷途，与尊驾素不相识，不知尊驾怎样预知贾某要来，而且如此礼遇？” 主人回答说：“去年我曾在路上领先生盛情，难道先生忘记了？” 贾正经听得如在云里雾里。主人又说：“去年先生夫妇去扫墓，旋风当道的人就是我呀。” “噢，那么尊驾是神喽？” “岂敢岂敢，不过是地仙而已。” “那您是管什么的呢？” “说起来惭愧啊，我的职责是管理人间露水姻缘之事。” 贾正经来了兴趣，半开玩笑的问道：“贾某天生比较多情，能否烦劳尊神帮我查一查，我这辈子可有这艳遇的缘份？”

    仙人拿来簿子看了起来，笑着说：“奇怪呀！先生这辈子没有那种缘份。不过先生的夫人可是大有良缘呢。” 贾正经嚇得頭上直淌汗，想到自己的妻子这么年轻，如果这种事情真的发生了，那可是自己一辈子的耻辱啊。连忙哀求仙人把它消除掉。仙人说道：“这可是命中注定的劫数，怎么能够更改呢？” 贾正经再三哀求，仙人抬头仰望着天想了一好会儿，才说：“善哉！善哉！庆幸的是先生夫人所遇到的是个庸俗之人，贪财的心比好色的心还重，你赶快回家，可以免除闺房之丑，不过破几个财而已。” 贾正经算了一下，自己出来已经四天，只怕回去也来不及了。又想，为了苍头小利而使妻子失节，那更是不能。连忙与仙人告辞，连夜赶路。

    在离家还有四十里远的地方，突然大雨倾盆，不能再走了。第二天中午到家时，贾正经看见自家卧房的墙壁已经倒塌，而隔壁住着的单身少年硬要逼着住進来。想起仙人的话，不仅叹起气来。妻子问到：“相公你叹什么气啊？”“我叹什么气？墙倒了，我们两家的房间现在通了。那个小子又是单身，发生了什么事还用来问我吗？” 妻子答道：“相公为这个事啊。事情其实是有的，但是幸亏丢了十两金子，我才得以幸免。”“到底怎么回事啊？”妻子说到：“墙倒后，少年确实来调戏我，我本想逃到邻居家里，谁想那枕头边藏着金子，被少年拿走了。他怕你回来，已经跑远了。”原来那金子是欠钱的人家还来的。贾正经把少年告到官府，可是官府倾巢而出也抓不住那少年了。

    （《续子不语·卷一》）


梦别

    一斗

    王春李先生的祖父，和我的先叔祖玉田最交好。

    一天晚上，王春李梦见玉田公来到他家，神情黯然。问：“有什么事吗？”说：“我要出远门了，所以来和你作别。”问：“到哪里去？”说：“很远很远。”说完就往外走。送到山谷中，看见石壁有裂缺，便拱手作别，背对着裂缺，逡巡倒行而入，叫也不答应，因而惊醒。

    天明，王春李告诉了太公敬一，叫去准备祭吊的物品，说：“玉田公舍我去了！”太公请求先去打探一下，情况属实了再去祭吊。春李不听，穿着素服前往，到了玉田公家门口，就看见提幡已经挂在那里了。

    唉，古人对于朋友，竟能如此死生相信。

    （出自《聊斋志异》）


轮回 · 儿子 · 外婆

    奶奶曾有个最钟爱的小儿子，非常聪明可爱，可惜两三岁就夭折了。奶奶深陷悲痛，不久又和丈夫离了婚。她找到当地一个据说很灵验的算命先生问卦，算命先生准确的算出了奶奶已有几个孩子，并说出她一个儿子已经去世。

    奶奶问及爱子早亡的原因，算命先生告之，这是一个福份非常大的孩子，很有来头，奶奶家命太薄，是留不住的，早晚会走，这孩子投胎时就非常不愿意来奶奶家，是被管投胎的拎着一只耳朵硬扔下来的。

    奶奶的这个小儿子生下来就一耳大一耳小，小的那只耳朵正常，但大的耳朵是普通人的两倍。奶奶根本没有把这点告诉算命先生，可见此人所言不虚，卦术颇精。

    我外婆出生时，她父亲正在睡觉，梦到天边一只红色的大雁飞过，被人一枪击中左翅掉了下来，他赶忙跑过去把大雁抱在怀里。梦刚醒，我外婆就出生了，所以给外婆取的名字里有个“雁”字。

    外婆五、六岁大时，遇到了一位英国西人传教士，其人向我太婆（外婆的母亲）提出，想把孩子带走抚养，随他四海传教。可惜太婆虽一向薄待此女，却要向布衣传教士索求高价才肯放手。传教士遗憾的离去了，临行时叹惋：这孩子将来必有一大劫难，如能随我而去方可化解。

    十年后，外婆在日本人的纱厂干活时，不幸被机器绞去了左臂，终生残疾，正应梦兆。


点击封面进入

正见网
http://zhengjian.org