佛教故事（上）

此网页使用了框架，但您的浏览器不支持框架。


fjstory

目录

⊙前言
⊙阿阇世王皈依佛法
⊙龙树菩萨
⊙赠送精舍
⊙“愚笨”的摩诃庐
⊙舍幻情
⊙修口
⊙尊敬长者
⊙娄沙迦的贫困
⊙信与不信
⊙生死之间
⊙摩登伽女
⊙乞贫不乞富
⊙乞富不乞贫
⊙修福德与修智慧
⊙神通不与业力斗
⊙脱离苦海
⊙出家
⊙都对
⊙目犍连竭诚敬师不忘本
⊙为法可舍身的富楼那
⊙发誓改过的迦留陀夷
⊙安世高
⊙竺昙摩罗
⊙法本
⊙竺法慧
⊙耆域
⊙昙翼
⊙危难中仍心念他人
⊙帛法祖
⊙白足和尚释昙始
⊙佛图澄
⊙道安
⊙慧远
⊙法安
⊙释法显
⊙求那跋摩
⊙佛驮跋陀罗
⊙慧约
⊙六日浮图
⊙僧实
⊙梁武帝修炼入门的故事
⊙康法朗
⊙杯渡
⊙朱士行
⊙于法兰
⊙昙无谶
⊙佛陀耶舍
⊙求那跋陀罗
⊙慧达
⊙宝公
⊙僧稠
⊙惠瑱
⊙宝志
⊙僧安
⊙达摩
⊙慧思
⊙无相
⊙慧侃
⊙智顗
⊙释法藏
⊙亵渎佛法生怪病，弥补过失疾病愈
⊙惠能的袈裟
⊙惠能的宿命通
⊙知苑
⊙十光佛佛像
⊙唐玄奘西行取经
⊙长昭公主
⊙遥救千人命
⊙法顺
⊙释慧震
⊙代病
⊙僧一行
⊙信佛避灾祸
⊙佛陀波利
⊙秀禅师
⊙无畏三藏
⊙高寿的奇僧惠昭
⊙毁佛经成喑哑 悔恶行遂能语
⊙诵经四十年 免灾一瞬间
⊙鉴法师
⊙了拳和尚
⊙高僧从谏
⊙刘行者
⊙法门寺的故事
⊙师父是弟子的根本
⊙怀丙和尚
⊙净元
⊙钩指和尚教亨
⊙道悟
⊙胆巴喇嘛
⊙志诚法师
⊙必才
⊙佛海大师湛堂
⊙以身救众生的永隆
⊙大兴和尚忍辱负重的故事
⊙后记


fjstory

前言

    在喧嚣的尘世和纷扰的人生中，许多人终日忙忙碌碌，似乎已经找不到内心的安宁和生活的意义。偶尔，落入我们视线的穿着僧衣却已经现代化的僧侣，让我们慨叹：佛门也并非清净之地。在迷茫中，我们过了一日又一日，直到生命的终点。

    事实上，正是因为我们的双眼被愚昧的宣传蒙蔽，心灵被污浊的世界玷污，我们才看不到真相，看不到历史长河中上天赐予我们的一个个暗示，当然更看不到生命的真正意义。那么，生命的意义何在？诸多的暗示表明：生命的意义就是“返本归真”，返回人生命的本源，而返回的途径就是修炼。从古至今，修炼的方式除了修道之外，就是修佛。

    自释迦牟尼佛在古印度传佛法开始，信者日众。大约在东汉末年，佛法终于经丝绸之路传入了中原。根据史书记载，东汉明帝好佛，当他听说西域有神，其名曰“佛”时，便在公元六十八年派遣蔡愔、秦景等出使天竺(今印度)拜求佛经、佛法，并于第二年在洛阳建立了中国历史上第一个佛寺--白马寺。此外，明帝还聘请天竺高僧在此译经、传教，从而促進了佛法在中国的传播。

    佛法传入中国后，在鼎盛时期，高僧辈出。他们对信仰的虔诚和笃信，他们的慈悲，他们的修炼过程，他们的神迹，一笔笔书写在历史上。可是由于近代中国对有神论的批判，认为这些都是“迷信”，人们已将他们遗忘。为此，正见编辑部从卷帙浩繁的史籍中编辑整理了相关故事。希望人们通过他们的故事，了解生命的珍贵、人体的奇妙（可以有神通）、因果轮回、善恶报应、佛法的无边，以及什么是正信，还有神佛对修行人的慈悲看护。


fjstory

阿阇世王皈依佛法

    在释迦牟尼佛晚年时，已经有为数不少的僧众，跟随他修炼。有一次，大约有二千五百僧众跟随着释迦牟尼佛，住在古印度摩揭陀国首府王舍城中名医耆婆的庵婆罗园里。

    当时，摩揭陀国的国王名字叫阿阇世。这位阿阇世王的名声并不好，因为他是通过宫廷政变的不光彩手段，夺取了父王的王位才上台的。

    在那时的一个月圆之夜，阿阇世王与宫女眷属、将相群臣们，正在宫中聚会。阿阇世王一时兴起，点名皇后、太子与群臣，要他们说说看，在这样美好的月圆夜里，应当做什么好。

    太子提议应与将士们共谋如何讨伐不顺服的邻国；接着又有六位大臣，分别介绍当时除了释迦牟尼佛的佛法之外，其它六种有名的信仰，并建议国王去听一听。对这些提议，阿阇世王都没兴趣。

    最后，与会的名医耆婆告诉国王，释迦牟尼佛与他的二千五百位出家弟子，正住在他的庵婆罗园里，建议国王前往拜见。

    阿阇世王一听到释迦牟尼佛与他的佛法，突然之间就心动了，马上接受了耆婆的建言，去拜访佛陀。

    国王的大队人马，浩浩荡荡的接近了耆婆的庵婆罗园。突然，阿阇世王惊恐万分的下令停下来，环顾四周，质问耆婆道：耆婆！莫非你要谋害我？莫非你敢欺骗我？莫非这是你引我入敌营的圈套？怎么可能一个住有二千五百僧众的地方，居然没有任何的声响，就连打喷嚏、咳嗽的声音都没有？

    名医耆婆答道：大王，我不敢欺骗您，也没有通敌设计陷害您，那是这些修炼人的常态。他们常乐清静，所以没有声响，请国王放心前進，前面就到了。

    阿阇世王来到了庵婆罗园外，下车步行入园内，只见整个园内真的是鸦雀无声，四周都是正在安静打坐入定的二千五百释迦牟尼佛弟子。阿阇世王见此庄严圣洁的景像，刚才的疑虑顿时全消，心中升起了对释迦牟尼佛和他的弟子们的敬仰，满心欢喜。

    于是，阿阇世王恭恭敬敬的礼敬了释迦牟尼佛，然后向释迦牟尼佛提出他对于有关业力与报应说法的一些疑惑。原来，阿阇世王始终对自己发动宫廷政变夺取父亲王位的恶行，感到忐忑不安，不知道以后会有什么样报应。

    经过释迦牟尼佛详细的解说，阿阇世王终于清楚了，对他的恶行，再三的在释迦牟尼佛前忏悔，同时也得到了释迦牟尼佛的安慰。此时，阿阇世王对释迦牟尼佛与他的佛法完全信服了，放下一国之尊的身段，虔诚恭敬的顶礼释迦牟尼佛，然后安静的坐在一旁，听闻佛的教导。

    从此阿阇世王成为释迦牟尼佛的一位在家弟子。

    故事中，耆婆对释迦牟尼佛的介绍，只是使阿阇世王对佛法感兴趣而已，真正让阿阇世王对佛法心生敬仰的则是二千五百佛弟子集体打坐时的景像。那二千五百佛弟子虽然一言未发，但已经使阿阇世王真心折服了。

    由此，我又想到了在99年7.20之前，很多人就是因为看到了法轮大法弟子们集体炼功时的那种庄严肃穆的殊胜景像，才走入了法轮大法修炼之中的。

    另外在故事中，阿阇世王起先也不相信二千五百个修炼人在清静修炼之时，一点声音都不会有，最后他是亲眼看到了这种殊胜景像才完全相信。这也说明，一个不修炼人有的时候是很难理解修炼人的高境界行为。


fjstory

龙树菩萨

    龙树是大乘佛教的创始人，生于约公元二至三世纪，是南印度的婆罗门种姓，传说其父姓龙，母亲生他于树下，故名龙树。

    龙树少时聪明颖慧，博闻强记，天文、地理、图纬秘藏等无不通晓,青年时就已名气很大。

    青少年时，龙树菩萨和他的三个好友学得隐身术，从此常常夜入王宫，恣情取乐。后来，事情败露。龙树的三个好友都被国王所斩，龙树侥幸逃脱。通过这一劫难，龙树觉醒，于是下决心皈依佛门修行。

    他寻到一座山上的佛塔，向一位沙门虔诚请求出家受戒。他在一座佛塔呆了九十多天后，读遍了所有经论。在已无其它经文可得的情况下，龙树辞师下山，后来到雪山（喜玛拉雅山）向一位老比丘恳求，得到了《摩诃衍》大乘经典，此后，他潜心研究。三个月后，他竟能理解并熟背。不过，龙树仍然感到不满足，于是就去周游列国，搜集各种经论。一路上，他还和诸门派佛学者辩论，其它人都辩不过他。逐渐的，龙树产生了骄傲之心，萌生非分之想，欲另自立一派，广收徒弟，宣扬他的学说。

    正在这时，有一位目光炯炯、长髯突眼的大龙比丘特地找到他，对他说：“年轻人啊，你不能持井蛙之见，你的学识再高能超过佛陀吗？你且跟我到一个地方，让你看看大乘经典，你再下结论吧。”这位大龙比丘把他领到一个深山的石洞。入洞数步，竟是另外一个世界，殿宇金碧辉煌，这就是海龙王的宫殿。大龙长老把他领入龙宫后，开启水底龙宫的藏经阁，里面藏着数不尽的稀世经典，宝库里发出阵阵幽香,这下龙树真的满足了。他如饥似渴的昼夜阅读，视野顿时开阔。大龙长老还授予他密法和神通术，这样，他在龙宫里待了很久，终于体悟到佛理。告别师父后，龙树仍回到南印度。从此他大力宣扬佛法，推广大乘佛教。

    龙树菩萨在世时，著述丰富，成就斐然，享有“千部论主”之称，是中国的八宗(禅宗、净土、律宗、密宗……等等）之祖。

    有关龙树菩萨显神通的故事很多，比如有一次他参拜南天竺铁塔时，曾以七粒白芥子打开铁塔，進入塔中。

    当时有位婆罗门上师，会念咒术。他心生嫉妒，欲与龙树比高下。为此，他奏明国王，请国王以观究竟。比赛的那天，国王与龙树先坐在听政殿上。婆罗门后到，他见国王如此尊重龙树，心中更是不悦，便于殿前作法，只见面前即刻现出一个广大的黄金池子，水波粼粼，中央升起一株千叶莲花，那婆罗门高坐其上傲慢的说：“龙树，你看我坐在莲花之上，宛如天神，而你屈居地下，卑微可笑，你敢与我辩论吗？”

    龙树也从容的离座，用咒言化了一头庞大的六牙白象，自坐其上，绕黄金池子一周；然后举步池中用象鼻把那婆罗门高高举起，摔于地下，莲池与白象瞬间隐去，惟见那婆罗门腿折腰伤，一副可怜之相。他自知非龙树对手，于是匍匐在地，叩首恳求从此愿意皈依佛门。

    据玄奘大师《大唐西域记》介绍：龙树在晚年制作了一种长寿药，过百年后也不见衰老，国王因此也得以长寿。年过半百的太子急了，对母亲说：“这样下去到那一年能接位啊？”母后说：“佛教主张一切可舍，连生命也可施舍。如今人们尊称龙树为菩萨，你就去求他施舍吧。”太子就来到龙树跟前，跪下求道：“龙树菩萨，我不幸得了一种病，非人脑不能医治，如今升平时代，到那里去觅人头啊，只有求菩萨施舍了。”龙树知道王子的来意，说道：“我可以满足你的要求，只是你父王也不能长久了，你要负不孝之罪啊！”王子不吭一声，只是叩头。龙树就随手取了一根干茅草，吹口气，化作利剑，立刻自刎了。国王听到此事，不胜悲哀。因为缺了制作长寿药之人，国王不久也死了。

    另传，在南印度，龙树菩萨曾使南桥萨罗国王皈依佛教，又使无数外道皈依佛教，从而引起了小乘行者及诸外道之争。于是，龙树菩萨自行入寂。


fjstory

赠送精舍

    佛陀的一个弟子，名叫罗侯罗，在众多的修练人中，由于他的修练境界颇高，得到许多同道人的赞赏，尤其是那些在家的信徒们中，对他更是另眼相看。所以，在比丘中，要以罗侯罗所受的供养最多。

    通常，供养多了，物质生活过的丰富，反而妨碍修道，不过，在罗侯罗看来，这些身外之物拖累不了他，凡是有供养时，他总是转赠或与大家分享。

    有一次，佛陀在迦比罗国一个部落说法的时候，有一位长者信仰佛教而皈依了，这位长者，对罗侯罗尤其尊敬，或者说这位长者的心目中还是有人的等级观念吧，他要为罗侯罗发心护法，凡是罗侯罗需要，就为他做。

    于是，长者特地建筑了一座精舍供养罗侯罗，罗侯罗也就在此安住下来。因为那时行脚的比丘很多，罗侯罗住的精舍里就常有各方比丘歇息。可是这位长者以为精舍是他布施的，他总是喜欢干涉或参与精舍里的事情。罗侯罗就此事请问佛陀怎么办？佛陀告诉他道：“罗侯罗！在我的法中，僧团中的事，在家的信徒是不可以管的。在家的信徒发心布施精舍，不可因为是他布施的就横加干涉。你去问那位长者，他供养精舍的目地何在？如果是施舍，施出去的东西就不再归自己所有，精舍不是商店，精舍由僧主持，信众护法是可以的，管理则不可以的。”

    罗侯罗把佛陀的话告诉长者，可是，由于长者的境界和有所求的执着，他不但不能完全放下自己的想控制心，反而产生了反感，对罗侯罗的威信也产生了芥蒂。过去是他所尊敬的罗侯罗，现在反而成了他的眼中钉，处处看不顺眼，总想找出毛病。有一次，趁罗侯罗不在的机会，他就将精舍再供养给其它的比丘。

    在家信徒，象这样出尔反尔的分别心，也是违背法理的。当罗侯罗回来时，发现精舍已成为别的比丘所在，他就离开了。当他回到佛陀身边时，佛陀已经知道了发生的一切，于是召集诸比丘说：“曾经一度布施过人的东西，即使那施主要再送给你，你也不应该接受。”

    其实，在当今世道，人们对佛的供养，又有多少人是真正的全心付出，而没有在私下里隐藏了一份交换之心呢？


fjstory

“愚笨”的摩诃庐

    在印度的摩罗国，离都城约有六，七里的地方，有一所精舍，住着约有五百位出家人，他们都是受过具足戒的比丘，其中有一个年纪较长的，名字叫摩诃庐，他以愚笨而出名，无论怎样教他，都教不会，他连一句偈语都背不会。所以在五百比丘中，大家都轻视他，看不起他，也没有人愿意和他呆在一起，所以，他一直是一个孤独的人。

    有一天，国王派遣使者到精舍来，要请比丘们去供养。愚笨的摩诃庐，惭愧自己的痴笨，不敢参加国王供僧的聚会，等到大家都离开之后，只剩他一个人时，他难过的找了一根绳子，走到一棵大树底下，想要结束生命。正在这个时候，宝像庄严的佛陀显现在他的面前，佛陀严肃的呵斥他道：“摩诃庐！你不加紧用功精進，找到自己的不足，反而做出更加愚痴的事情？”佛陀停顿了一下，又说道：“你本来在过去一世中，是一个学问渊博的修道者，因当时不肯施教于他人，生起傲慢心，轻视旁人，所以这世才受此愚笨的报应。这你怪不得别人，自己做错的事情，自己应该深深的忏悔，死并不能了结罪业。”

    摩诃庐被佛陀点醒之后，非常惭愧，跪在佛陀面前忏悔。慈悲的佛陀，不计以往的过失，只要知错而改过，佛陀都一样认为他是好人。

    这时，佛陀不厌其烦的给摩诃庐开示说法，启迪他慧悟。正好机缘也成熟了，佛陀说法之后，摩诃庐觉悟正果，愚钝的心灵，顿时开朗，他能够了解了佛陀的微妙法语， 能够看透世间的一切。这时佛陀知道他已经悟道，就命他赶快去参加国王的供养，并且为大众说法。当他正要离开时，佛陀又告诉他说道：“摩诃庐！过去你当长老的时候，收有五百个弟子，这五百人正是在王宫接受国王供养的五百比丘，你现在赶快去，他们正在等着你的指点。”

    拜别佛陀，摩诃庐来到王宫，这时筵席刚要开始，摩诃庐看到最上座空了一个位置，他毫不犹豫的坐了下来，大家看到摩诃庐的态度，以为他疯了，但是在这样庄严的场合，又当着国王的面，谁也不好说什么。等到大家吃饱时，摩诃庐站起身来，在众目的注视下，没有一点畏惧，他用动人的嗓音、庄严的相貌，娓娓道出玄妙的法语，给众弟子五百比丘和所有的在场听众说法，众人无不敬佩。

    五百比丘们也深觉惭愧，原以为愚痴者，竟是这样一位证得果位的觉悟的人。


fjstory

舍幻情

    据说，自从释迦牟尼佛来到舍卫国为大众说法教化后，全城的人都成为有道德、有礼貌、懂事理的人。他们互相爱护、帮助、和睦相处，舍卫国简直是一块乐土。

    当这个消息传到其它国家时，远在罗越祗国的地方，有一个外道，生起钦佩佛陀的威德的心，因此他放弃苦行，不辞旅途的艰辛，长途跋涉的来到舍卫国，想拜见佛陀，请求教示。可在他还没有见到佛陀时，却遇到一件令他不解之事。

    原来，舍卫国是个热带的地方，毒蛇很多，如果被咬伤，立即会丧命，所以，在这个地方，被毒蛇咬死的人很多。当这个外道走到城外的时候，看见两个父子在田里干活，忽然从草丛中窜出一条毒蛇，把那个儿子咬了一口，不久毒发就死了。而那个作父亲的，却依旧照常干活，儿子的死，对他并没有很大的影响。

    外道觉的很奇怪，就问老人道：“这个年轻人是谁？” “我的儿子。”老人回答。“既然是你的儿子，为什么他被蛇咬死，你却一点悲伤都没有？还有心情继续干活，他不是你的亲生儿子？”

    “这有什么好悲伤的，人生总是要死，事物的兴盛与衰败自有它的规律，人既然死了，如果他有善因，自有好报，假如他的恶因成熟，恶报就现于其前，我忧愁啼 哭，对死者有什么好处呢？”老人说到这里，看着发呆的外道，又问他：“你是不是要進城去？顺路的话，我拜托你一件事，可以吗？”

    外道问什么事，老人又继续说，“你在進城后向右拐弯的第二家，路过时，请对我家人说中午送饭的时候，只送我一个人的份就行了，对她说儿子已经被蛇咬死了。”

    外道觉的非常奇怪：为什么这个老人一点善心、仁慈都没有，儿子死在这儿，毫无悲哀，反而不忘自己的午餐，世界上竟有如此冷酷的父亲。

    外道進了城，拐了弯，找到老农人的家，对老妇人说：“你的儿子被毒蛇咬死了，他的父亲叫我带口信给你，中午只送一个人的饭就好了。” 妇人听了这话，只向来人感激，并无悲伤。外道奇怪的又问：“老妇人，你难道不怜悯儿子的惨死吗？”

    老妇人却很自然的回答道：“这个儿子托生到我家，并不是我去招呼他的，他自己要来的；现在他走了，我也留不住他。正如旅店里住一夜旅客，晚上路过寄宿，天亮各自离开，谁也留不住，其实也无须留。我们母子之间，也是如此，儿子的去来，是随他的业缘，我一点也护救不得。” 外道听完这些话，心里想，这真是一对硬心肠的夫妻，又糊涂又不近人情。

    这时里面又走出一个女人，是死者的姐姐，外道好意的问她：“你的弟弟死了，你难过伤心吗？”

    “他已经死了，我为什么要伤心呢？我们如同被编成大木筏的木头，在水中航行，一旦遇到大风暴，木筏被冲散了，那木头各自随流水飘散，木头不能永远拴结在一起。 我们因为偶尔的因缘而变成了姐弟，同生在一家，但寿命各有长短，生死并没有规定的时间，他既然先走一步，我做姐姐又有何能力相救？”

    姐姐说完，身边又一妇女说：“噢，我丈夫死了。”

    外道这时已经更如坠在云雾中，他问妇女：“你自己的丈夫死了，竟然这样若无其事，毫无悲伤之意？真的无所谓吗？”

    死者的妻子平静的说：“我们夫妻的结合，和空中的飞鸟一样，夜间停宿在一起，天一亮，各自去寻求食物，各有各的命运，鸟儿一旦飞开而不能回来，是他的造化。我既代替不了他，也无法为他承担业力，就好比在途中相识的客人一样，相会以后，总要各奔东西。”

    外道听了这一家人的话，满心愤怒，甚至后悔自己跑了一趟冤枉路，本来听说这舍卫国的人最有孝道的，以为自己弃邪归正，来此寻找真谛，岂知是这样一般毫无道理没有仁慈心的人。

    尽管如此，他还是想见佛陀一面，空手而回，毕竟是遗憾的。因此他来到祗园精舍，求见佛陀。

    外道心里充满疑问，拜见佛陀后，默默坐在一边，低着头，并不开口寻问。其实他的心思，佛陀早已明白，因而故意问道：“什么事使你如此忧愁？”

    “因为希望不能如愿，所遇之事，违背我心，所以忧愁”，外道回答。

    “忧愁不能解决问题，有什么失意的，你尽管说”，佛陀慈悲的对他说。

    “我从远方慕名而来，是因为崇拜舍卫国有您的佛陀的教化，人民都依法奉行，岂知一到这儿，就遇到这么多一点也不近人性的事情……”。外道将碰到老农夫及儿子乃至他一家人的事情告诉佛陀，他以为这事大逆不道，没有人情，岂有慈悲可言。在佛陀的国家里，不应该有这样的事情发生。

    可是佛陀却微笑着向他开示道：“话不是这么说的，你所希望看到，听到的是人情、人性的事。而法理有时是不能顺着人性的。把人性净化，与真理相应，那才是最要紧的修行。你所见的那一家人，在道理上，他们并没有错。他们能知道人生无常，人不能永远保持自己的有为的色身生命，这是从古至今，所有的圣凡都是一样的。 一个人死了，大家为他大哭大喊，这对于死者有什么益处？况且当人在有生的时候，注定就有死。生喜死悲，这是世俗对于生死的迷惑，所以在生死的流转中，就永远也没有止息的时候。”

    外道听了佛陀的开示后，心里顿时开悟，从此，他真正改宗，皈依佛陀，做了一个虔诚的精進的比丘。

    人啊，当你在死者面前大声哭喊时，你究竟是为已经脱离苦海的人，还是在为自己呢？


fjstory

修口

    在迦叶如来时，有一个少年比丘，很会唱歌，所以和众比丘在一起唱赞时，自以为声音清亮，表现出一付瞧不起别人的样子，而且时常显示出自己的与众不同和骄傲。

    有一个声音沙哑的老比丘，不善唱赞，和大家在一起时，小比丘总是嘲笑他的声音多么令人厌恶，并不知道老比丘是个已经证悟罗汉果位的圣者。

    有一天，老比丘问少年比丘说：“你认识我嘛？”

    “我早就认识你了，你是一个唱赞时声音沙哑、令人无法忍受的老比丘，”少年回答。

    “我虽不能唱赞，但我已解脱了生死的束缚，没有了世间的一切苦恼，”老比丘说。

    少年比丘听说后，惊惶不已，感到非常惭愧，并向老比丘忏悔。然而罪性已经成立，在五百生中，受着恶口的苦报。直到佛陀住世的时候，才得到解脱，得度的过程却是：

    有五百个商人，欲到远方，结伴同行，其中一个携带一条狗，作为守夜之用。到中途时，狗见主人安眠，便偷吃了一块肉，商人醒来见到此状，愤怒异常，便将这狗痛打一顿，将其腿打断之后，弃之而去。

    此时，舍利弗用天目看见了，就来到它的旁边，施以食物与水，又为它说微妙法，狗闻说法后，即刻命终，投生到舍卫城婆罗门家中。

    一天，舍利弗独自行乞，婆罗门看见，问道：“尊者自己一个人出来，没有沙弥跟随？”

    舍利弗说：“你有个男孩，能让他给我做沙弥吗？”

    婆罗门回答说：“我的孩子刚到七岁，不会太小吗？”

    舍利弗回答道：“正好。”

    因为舍利弗给他饮食及说法的恩惠，种下善报，这条狗作舍利弗的沙弥侍者，报答救命之恩。

    舍利弗为他讲法，小沙弥一一领悟，很快觉悟正果，在解脱境界之中，他悟到五百世的苦报，只因一时的恶语伤人。

    这个故事告诉我们：就是同门弟子之间，也不要以己之长，比他人之短，因为你永远也无法以技能的高低去衡量修炼者的心性的尺度及对法理的证悟的层次。


fjstory

尊敬长者

    有一位敬佛的长者，建造了一座精舍。造完之后，派使者到佛陀那里，请佛陀去住，佛陀从王舍城出发，到达目地地的时候，已经是三天之后了。

    这时有六群比丘先行，他们在长老来到之前，就各自将床位分配占用了，还自以为很聪明。这样后到的长老们便没有了床位，舍利弗的弟子们替长者找不到任何空位，舍利弗便在佛陀的近处一颗树下，或坐或徘徊，过了一晚。到了黎明时，佛陀便问：“是谁在我附近的树下过夜？”

    “佛陀，是舍利弗。”

    “舍利弗，你这时候在这里做什么？”佛陀问。

    舍利弗便把情形禀明，佛陀听了之后，想到：在我说法时，比丘们已失去了相互间的尊敬、谦让，等我涅盘之后，他们将怎样啊？

    于是，天一亮，佛陀就召集比丘们，向他们问道：“比丘们啊，据说有人先到这里，占去了长老比丘的床位，真的吗？”

    “是真的，佛陀。”

    “那么究竟谁最有资格享受好的床位、最好的水及食物呢？”

    “出身于刹帝利族的出家者，”一些比丘回答。

    “出身于婆罗门族的出家者，”又一部分回答。

    “持戒者，布教师，進入初禅，進入二禅，三禅，四禅者。”

    “预流，一来，不来，阿罗汉，得三明六通者。”

    比丘们按照自己的意愿，说出修炼出家人的等级及谁配享受最好的床位。佛陀说：“比丘们啊，在我的法门里，配享受最好的待遇的不是刹帝利族的出家者，也非婆罗门族，更非律师、经家、初禅、二、三、四禅者等等。比丘们啊，在这个法门里，对年长者该行恭敬的招呼，作合掌之礼，真诚相待，谦虚礼让，年长者该奉以最好的床位、最好的水及食物。在比丘中，唯年长的才有资格，这里的比丘中，舍利弗是我的高徒，照理应得比我次一等的床位，可昨晚他在树下过了一夜，你们现在就这样失去尊敬、谦让，不知何从，那将来你们的行为又会怎样呢？”

    为了使比丘们更加明白，佛陀又说了一个过去的故事：

    从前，喜玛拉雅山中腰的地方，有一株大榕树，树下住着鹧鸪、猿与象三个朋友。他们彼此不相互尊敬与和睦，大家皆不舒畅，于是他们想，何不把最长者选出加以尊敬，向他行礼而度日。但是三者之间，谁最年长却不知道。一日，三位朋友坐在榕树下，鹧鸪与猿问象：“象君啊，你知道这株树已有多久了吗？”

    “朋友啊，在我还是很小的时候，这榕树只是一株灌木，我记得当时常常跨过行走，所以，我在它还是小灌木时就知道的。”

    鹧鸪与象又以同样的话问猿猴，猿猴回答说：“我还是小猿时，曾坐在这里咬食榕树梢头新嫩的芽头，所以我在很久就熟悉这株榕树了。”

    鹧鸪说：“从前某处有一株大榕树，我吃了那树的果实，一次，把一粒果实掉撒在这里，于是便生出榕树来了，这株树的种子是我播的，我知道它是在未萌芽之前。”

    于是象与猿立即恭敬的尊崇承待，敬礼合掌，“你是最年长的，请接受我们的供养礼拜吧。”于是三个动物持戒律，尊敬随顺，对普通的生活法则不违纪，命尽时往生安乐国土。

    佛陀讲完后又接着说：“比丘们啊，它们是动物，尚且互相尊敬从顺过活，你们身为出家人，且受有经律之教，为何不能互相敬重顺从呢？”

    “再说那三个动物，那时的象是目犍连，猿是舍利弗，鹧鸪就是我。”


fjstory

娄沙迦的贫困

    在印度拘萨罗国的一个渔村里，有一个名叫娄沙迦的小孩子。他在许多世之前，已经出家学道，但因贪心和对利的执着，加上嫉妒和心胸太狭窄，欺诈过一位阿罗汉比丘，而坠于无穷的苦渊之中，如今投胎在这个渔村，又给这不幸的小渔村带来了灾难。

    约有一千人合居的这个渔村，是一个大家族。自娄沙迦的母亲受孕的那天起，一千个同族人出去捕鱼，无一有获，天天一无所得，因此，同族们一日穷似一日，尤其在她怀胎的十个月中，七次大火，七次王刑，接二连三事故不断。蒙受厄运的渔夫们，一筹莫展。大家族商量到，“这种奇怪的厄运和无名的灾难，必定是家族中有不幸者，且把全家族分成两组吧！”于是他们便分成两组，每组各五百人。

    分开以后，娄迦沙父母所属的一组仍很悲惨，而其它一组则恢复了繁荣。于是，悲惨的一组再分成两组，如是数度分居，结果娄沙迦的父母一家便到了孤立的地步，大家知道不幸者后，就把他们驱逐出去了。

    他的母亲度日艰难，在逃亡沦落中生下了他。最初几年，她仍担负起母亲的责任，想尽办法养育他，到他能走能跑的时候，才交给他一个碗说道：“苦命的孩子，自己去乞食去吧！”

    说完话，母亲也离开了，娄迦沙无依无靠，每日沿街乞食，生活苦不堪言。

    有一天，佛陀的大弟子舍利弗尊者，正在巡化托钵时，忽然看见一个小孩，蹲在一家富户门口的洗食器的水槽边，象一个孤零零的雏鸟似的，东一粒，西一粒的捡着残饭，干瘦的小身体上，披着破烂不堪的遮不住身体的衣服。舍利弗觉的十分可怜，走近去问他：“孩子，你住哪里，你没有父母吗？”

    “我是无家可归的，我的父母对我说，‘孩子，你业力太大，连累家族，爹娘也被你累死了，’便把我遗弃了，他们走开了，恐怕今生再也不会见我了。”孩子说。

    “你想出家嘛？”舍利弗问他。

    “尊者，我想啊，但是像我这样不幸的人，谁肯接受呢？何况我还会使大家受累。”

    “我给你出家吧。”舍利弗慈悲的对孩子说。

    孩子快活极了，跟着舍利弗回去后，舍利弗先让他吃饱，然后亲手替他沐浴，教授他佛法，给他受具足戒。

    娄沙迦在舍利弗的庇护下，日子一天一天过去了，但是，究竟是自身的业力，注定他在这最后的一生，必须受着着长期的贫困，忍饥挨饿得因果报应。

    虽然他已出家做比丘，但在他的钵里，只要注入一瓢匙的粥去，就会涨满起来，施者见钵已满，便不会再加了。

    有些施者还常这样说：“奇怪，施粥到他的面前时，粥桶中的粥忽然就会空了，因此无法给他了。”

    证得阿罗汉果位的娄迦沙，能少欲知足，食不望饱，但求维持这个身体而已。

    当他年寿将尽，快涅盘的时候，舍利弗在定中得知，便想到：我要他真正吃饱一顿才是。

    于是，舍利弗带着娄迦沙，入舍卫城中托钵，然而人们仍然不表示敬意，舍利弗只好说：“娄迦沙，你先回去吧！”

    等他一走，舍利弗马上得到食物，立刻叫人送去给娄迦沙，谁知那人竟在路上自己吃了，舍利弗回来问他，“吃过东西吗？”“尊者，谢谢你，我们以后再吃吧！”

    舍利弗闻之，感到不安，看看日头，已过了食时，便自己走到据萨罗国的王宫，化了一钵美食回来，但娄迦沙只是对尊者致敬，怕羞不吃，舍利弗劝道：“娄迦沙阿，我执钵在这里，你坐着吃吧！如果这钵离了我的手，恐怕这里面的食物就会不见了。”

    于是，娄迦沙就在尊者手执的钵里吃了甘食。仗着舍利弗的神通力，食物才未曾消失，娄迦沙才得一饱。

    当天晚上，娄迦沙果然毫无贪恋的离开了使他受苦一生的世间，业报受尽，永远回到圣者的安乐之众。

    舍利弗尊者，看到他已摒弃了苦恼的身躯，心中落下一块石头，再没有什么不安了。

    不要因为嫉妒和贪利，造下业缘，坠在苦渊之中，最后连要饭都要不到一口啊！


fjstory

信与不信

    有一次，一位不信佛的弥澜王对一位比丘说：“佛法里讲，世间作恶的人，虽罪大恶极，但是到他临终前，如果能够一心念佛，则必生净土，这话叫人难以相信。经文里又说，人若杀生一次，必坠地狱，这话我也很难理解，请你向我解释。”

    那比丘听完后，问他：“请问大王，若将一块小石头，放在水上，那块石头是浮在水面还是沉到水里？”

    “当然沉入水中去的，”弥澜王回答。

    “假如把一块巨大的石头放在船上，是不是也会沉没呢？”比丘又问。

    “不会沉没，因为有船载托，”弥澜王说。

    “大石放在船中，不会沉没，就象做大恶的人，只要一时念佛、信佛，佛法慈航，自然不会让他坠落。这为什么不相信呢？小石头虽小，因没有载托，所以沉没，就象人不信佛法，死后便入地狱，这很难理解吗？”那比丘问。

    弥澜王听后，大喜道：“善哉善哉，佛法真是不可思议也。”

    人啊，为什么相信眼前的无常、虚幻，而不去相信那真实的，殊胜的，领你超脱苦海的佛法呢？


fjstory

生死之间

    从前，在印度，有一个男子因一时的气愤恼怒，厌恶世人，便舍家遁入佛门，皈依佛教。

    可是，他的身体虽然出家，入了空门，而心中仍然眷恋外界，为爱欲所束缚。他常用香油摩擦身体，用汤水洗浴，讲究身体皮肤的香滑，饮食卧具也很注意，一颗心全被物质所蒙蔽，象葛藤一样缠缚着身体，一刻也不能自在。虽然，形式上他已出家受戒，而在行为与境界上，他还是凡夫俗子，一个未出家的人，对涅盘圣道还离的很远。

    当时，在摩罗国的地方有一位优波笈多尊者，是一位德行高远大名远播的比丘，这位新戒比丘，因非常敬慕他的名声而去参访。

    尊者问他道：“你远道而来做什么？”

    “我慕名而来，想听尊者的慈悲开示佛法要旨。”

    尊者观察了他的根基后，知道他还身受爱缚，不能解脱，问他道：“你能不能完全听我讲的话，受我的教诲，照我的意旨去做？”

    “我一定能够，一切都按照吩咐去做。”

    “你如果生起了信心，我就先教你神通，然后为你说法。”尊者说。

    “先学神通，好极了！”

    于是，尊师带他入山，教他学习禅定，并吩咐他要绝对服从。尊者运用神通力，化了一棵大树，说道：“你应当爬上这大树去！”于是，那比丘依照尊者吩咐爬上了大树，但往下一望，又见一大坑，深广无比。此时尊者又说道：“放开你的双脚！”比丘只有依言放开两脚，尊者再令他放一手，比丘也遵照放一手，但教他再放一手时，他害怕极了，便答道：“要是再放手，就要坠坑而死了！”

    “你已经和我约过，一切遵照我的教示，怎么又后悔了呢？”那比丘没有办法了，只好把心一横，什么也不想，放下最后一只手，而坠入大坑中，又深又黑。这时，他被吓的魂飞魄散，浑身冷汗，睁眼一看，树和坑都不见了，于是，尊者开始为他说法：

    “我现在问你，当你放下最后一只手下坠时，你还觉的世间有什么可爱的嘛？”

    “尊者，到了生死关头，一切都没有什么可爱的。”

    “是的，世间的一切，都是虚幻为主，当色身幻灭的时候，爱也随之幻灭。如果你能看破无常的色身，那缠缚的爱执，也就随之解脱了。爱是生死烦恼的根源，谨慎戒之，精進修行，勿失本心，当成正道。”

    新戒比丘，顿时大悟，从此细心思维，勤修精進，证得阿罗汉果。

    人世间真真假假，虚虚实实，只因我们这双肉眼看不确切，以虚幻为实，贪一时之快，因一念之差，结果却是坠入无底深渊。


fjstory

摩登伽女

    佛陀的比丘弟子中，长得最英俊的是阿难，他有庄严如满月的面容，有清净的如莲花的眼睛，加之他更是聪明伶俐，佛陀的许多有应机的说法，他都可以过耳不忘。

    一次，当阿难从一个村庄托钵乞食回来的途中，见到路旁的井边，有一个年轻的姑娘正在汲水。阿难因为口渴，就上前要求这位姑娘布施他一钵清净的井水。

    这位姑娘名叫摩登伽女，她见阿难要喝水，不敢把水呈献给阿难，只是说：“尊者，以我的身份并不配给您这样王族的出家人敬水，这样，会降低你的身份。”

    阿难诚恳的说：“你不要这样看我，我已是沙门，在我眼里人人都平等，在我心里没有贵贱之分，我实在口渴，请你给我一点水。”

    摩登伽女听后非常喜欢，很恭敬的用双手捧水给阿难，阿难一点没有轻视她的心，只是很有礼貌的点头答谢。摩登伽女非常感动，再看风度翩翩的阿难，不由的心生爱慕之心。她目送阿难渐渐远去的背影，心里若有所失起来。

    从此以后，女子陷入深深的忧愁之中，容貌日渐消瘦，她的母亲见女儿整天沉思不语，闷闷不乐，心事重重的样子，终于开口问她，究竟是什么心事使她如此沉重。

    摩登伽女知道瞒不过母亲，只好说，前几天在井边汲水，遇到一个比丘叫阿难，仅见一面，就被他深深的吸引，再也无法忘怀，整个身心全想的是他，不知如何排解才好。

    母亲说：“这世间有两种人你是万万也得不到的，一是死去的人，二是断欲的人，听说佛陀是崇高的圣者，他的弟子都已断除爱欲，我对你有这样的痴想，感到很是没有办法。”

    摩登伽女低下头说，“世间的事，都是要经过努力的，既然没有阿难，我也活不下去，不如尽自己的能力去争取得到他的爱情。”

    母亲出于对女儿的爱，不想看到女儿伤心过度，于是想了一个办法，告诉她去学一种咒语，这种咒语可以迷惑阿难，使他的智慧被蒙蔽，不清醒时也许就有机会得到他。

    于是摩登伽女开始了進行诱惑阿难的企图，她把自己打扮的十分美丽，心里念着咒语，一天天的在祗园精舍的附近等候阿难。

    当阿难从精舍走出来，看到摩登伽女时，立刻认出她是那位井边汲水给自己喝的人，女子有礼貌的向阿难问候，此刻阿难知道这女子想用美色诱惑自己，立即使自心生起智慧的心灵，也感到佛陀的光明围绕着自己，他立即就回到祗园精舍。摩登伽女用咒语想毁戒体，当邪灵向阿难逼近过来时，佛陀用自己的光明围住弟子阿难， 使他能摆脱摩登伽女的纠缠。

    恰巧第二天是四月二十五日，是佛陀规定安居开始的第一天。从四月十五日到七月十五日的三个月中，佛陀和弟子们不会出精舍。

    摩登伽女心似火燎，她焦急的痴心的等过七月十五。当阿难再次出来时，女子跪着哀求他，“阿难，没有你，日月无光，没有你，生命全无意义，我愿意把我的心奉献给你。”

    阿难见到女子这般心痴，只好慈悲的说：“你起来，跟我来，我们去见佛陀，他会为我们作主。”

    摩登伽女以为阿难改变主意，满心欢喜的跟她走到佛陀面前。

    “你想跟阿难结婚吗？”佛陀见阿难领一位女子到跟前，在她还没有说话之前，心里就明白了她的意愿，于是问她。

    “是的！”摩登伽女双手放在胸前，低着头回答。

    “阿难是一个沙门比丘，你应该先要出家一次，还要精進修行，等到你的道心能和阿难相比的时候，我再为你们举行婚礼。”佛陀对女子说。

    摩登伽女一心只想做阿难的妻子，此刻她可以答应一切要求，只要能得到自己心中的人。她很高兴地剃发染衣，热心的听闻佛陀的说教，精進的遵照佛陀的指示，在比丘尼的教团中和师姐师妹共同过着修行的生活。

    摩登伽女的心，一天一天的安静下来，随着修行的逐渐加深，对法理的领悟，她这时候才重省自己过去的爱执。佛陀常常说五欲是不净的，是众苦之源，如飞蛾扑火，如作茧自缚。只有除去欲念，内心才能清净，生活才能安宁。

    她开始后悔自己的不善与不净的思想，迷恋阿难，她很后悔，有一天，她跪在佛陀座前流泪忏悔说：

    “伟大的佛陀，我现在已经完全从糊涂中清醒，不再象往日那样愚痴胡来，明白了我所修证的圣果，我感激佛陀，为度化我们这些愚痴的众生，费尽苦心，请佛陀慈悲怜悯，准许我的忏悔，我愿此生永远服从佛陀的教化，彻底脱离欲念的苦海，自觉觉人，做一个真正的比丘尼。”

    佛陀微笑的回答她：“很好，我早就知道你会有今天的领悟，你的根基很好，精進修持吧。”

    从摩登伽女的转变中，读者，难道不引起你的深思吗？


fjstory

乞贫不乞富

    当佛陀和诸弟子在舍卫国的时候，王舍城的教区就由大迦叶主持，他常出入在王舍城，布施福祉。

    而在他行乞的时候，却是远远避开富豪而专门去贫穷之家。在尊者的心中，他以为富人虽应该得到怜悯，但还是不如那些每日要为生存而忧愁的人更需要他的度化。

    那些贫苦的人，因为贫穷而不能享受人间的物质的快乐，就不能获得那种能够布施的幸福。尊者大迦叶，慈悲之心如清流一样，灌注到这些贫苦人的身上。

    在王舍城中，有个非常贫穷的老婆婆，无亲无戚，无儿女也无家可归。白天，流浪在街头，晚上，就睡在小巷的角落里。她身上穿的是竹叶编成的遮不住身体的衣衫， 这次她终于得病，再也起不来了，躺在尘埃中等死。身边有几片破瓦片，富家的仆人将洗米的水汁倒在老婆婆的身旁，让她饥渴时填一下肚子。

    大迦叶知道这位可怜的老婆危在旦夕，就前去拜访她。老婆婆自生病以来，从未有人理睬过。尊者到时，她硬撑着病体，看到了一位很庄严的乞食的比丘。

    “难道你比我还要贫穷嘛？”老婆婆问。

    “我的身体这般虚弱，只因腹中无食，身上无衣。我在尘埃中只有等死，世间还能找到比我更贫苦的人吗？你应该救济我，为什么向我乞食呢？”老婆婆又补充了几句。

    “这个世间最尊贵，最仁慈的是佛陀，幸福的是那些沐浴佛陀之光而施教化的人！我今天特地向你乞食，正是为了救济你，我也想用物质来帮助你，虽然这样可以免你一时之苦，但那样会更增加你的贫困。不如你随便把身边一点东西布施给我，你就以此功德，来世投生在富豪人家，或是升到天上，享受比较永久的快乐。”大迦叶慈悲的对老婆婆说。

    老婆婆虽为尊者的慈悲所感动，但是实在找不到一样东西可以布施。她伤心的哭泣说：“您尊贵的教示我会深深的记在心里，但是我既没有食物也没有衣服可以布施给您。”

    “老婆婆，有意布施的人，并不是穷人，那些拥有金银财宝而不愿施舍的人，才是愚痴的真正的穷人。”

    老婆婆听到这样的教示，欢喜的几乎跳起来，她心中充满了希望，从碎瓦片中将剩下的米汁双手捧起来给了大迦叶，尊者也恭恭敬敬的把它接过去，当着老婆婆的面喝下了米汁。

    没有多久，老婆婆离开世间往生天宫，由于布施供养米汁的功德，她做了美丽的天女。一想起自己前生的福业，想起大迦叶尊者的恩惠与慈悲，她总是降临人间，将天华与福德散在尊者的身上。


fjstory

乞富不乞贫

    佛陀住世时，比丘们每日出外托钵乞食，遵照佛陀的规定，次第行乞，一个个，一排排，无论人家施舍与否，都必须经过。

    可是须菩提尊者，他的乞食方式则与大家不同，一离开精舍，他就与大家分道而行，一个人威仪齐态，行止安详的去乞食。

    大家不久注意到，须菩提总是只捡富家的门去，而那些凡是他知道生活拮据的贫困人家，决不前去托钵。无论多远的路程，他都不辞劳苦，否则，宁可饿着肚子也不行乞。

    有一次，一位比丘向他询问，“尊者，您乞食一贯舍近求远，不会是看不起那些贫穷的人吧？”

    “哦，我发愿不向贫苦的人乞食，是因为贫苦的人家，自己生活都难以维持，有时是心有余，但实在是无力帮忙，即使是有一点食物，我也不想增加他们的负担。而富人则不同，区区一食之施，在富者是无所谓的。”

    “你不会对美食有所执吧？”比丘又带着嘲笑的口吻加了一句。

    须菩提温和的向他解释道：“如果为了好吃，我们也不要出家修行了。”

    那位比丘听了此话，也无话可说了。

    在僧团中，与须菩提恰好相反的是大迦叶尊者，须菩提乞富不乞贫，而大迦叶是乞贫不乞富。有一次，须菩提提问大迦叶：

    “你乞食的态度和我正好相反，我很无礼的请求你告诉我原因好吗？”

    “尊者须菩提，”大迦叶解释道，“我们是出家的沙门，受人供养，是给他们增加福慧的机会，我们守道行法，这就是人间的福田，我向贫穷者乞食，给他们将来的福报，免除今后来世的贫穷，而富人的福多，也许只是锦上添花而已！”

    须菩提听了，点点头。他不强人同己，只是说：“佛法多门，个人以己之悟去奉行佛陀的教示。”

    佛陀说：“真正的乞食法，应该是不择贫富，不分秽净，严肃威仪，次第行乞。”

    其实，无论穷于富，一旦来到这个世间，就都一样的苦，只是受苦的方式不同而已。惟有修炼得道，才是脱离苦海的唯一的途径。


fjstory

修福德与修智慧

    过去，在一座离城市很远的深山老林里，有很多修行的人聚集在那里，刻苦的勤奋精進的用功修行，他们各有各的法门，各有各的修道方式。这其中，有两个修行的人，是师兄弟，他们虽师从同一位师父，但由于理解的方式不同，就各有各的一套修炼方式，并且互不干涉。师兄专门修福德，而不重视智慧；师弟只是重视修智慧，而不修福德。因为师兄只管修福德而不求智慧，到老来仍是事理不明，好坏不分。结果，连初果须陀恒果都没有证得，还是愚痴的很。

    师弟却认指挥第一，认为智慧如人的双目，失去了眼睛，就会迷失方向，一定会很危险。所以他一心一意的勤求智慧，而疏忽了积德的重要性。后来，因他精進修持，结果证得了罗汉果。这时他的师兄已经因年老而去世了。于是他一个人進城，想到人群集中的地方教化众生，而因他的福德少，竟然没有一个人肯供养他。虽然他告诉人们自己是证果的罗汉，但仍是没有人理会，因为他平时不修福德，哪里有受人的供养和恭敬的福报呢？

    于是他来到王宫，在辉煌的宫殿门口，忽然看见一只白象，浑身从上到下披戴着很多美丽的璎珞和挂满了五彩的珠宝，叮叮当当的在那儿走来走去，显得骄傲和自在。当他入定观察后，才发现，原来这头白象，是他那专修福德的师兄转世的。

    已证得罗汉果的师弟很有感触的叹道：“修福不修慧的师兄，结果不过转生为象，披了浑身的珠宝璎珞；而修慧不修德的自己，连供养都如此的单薄。原来修道必须福德、智慧具备。”


fjstory

神通不与业力斗

    佛陀告诉他的众弟子这样一个故事，是目犍连和舍利弗过去的事情：一天，有两个修道者，行脚经过一个村庄，一群无知的顽童看他们远远而来，就起了欺负人的念头，计划着如何为难他们。

    “什么时候气候将寒冷？”其中一个顽童手叉腰横挡在路中，对走过来的两个修道者发问。

    “不论春夏秋冬，凡是有风有雨的日子就有寒意。”修道者笑答。众顽童这才让了路，可是又很快追回来横堵起来，阻止后面的修道者前進。

    “什么时候天气会冷？”顽童向后来的修道者发问。

    “冬天是寒冷的季节，日月星宿的旋转造成，冬天离日头远，所以就会冷，愚痴的人才不懂。”

    众顽童听后，拾起地上的石头，一齐向后者抛打过来。前者是舍利弗，后者是目犍连。

    在佛陀的十六位功行高超的弟子中，舍利弗和目犍连尊者是很杰出的人物，尤其是他们的神通。

    目犍连的神通有着不可思议的神力，他用脚趾按在天帝释的宫殿可以使它动摇，甚至崩溃，为什么他的神通不使出来对付这群小小的顽童呢？

    目犍连与舍利弗，常常相偕在一起，往来于天、人、地狱、畜牲等道中，运用神通、智慧来解救苦难的人们，教化愚痴的众生。

    一次，他俩来到无间地狱，狱中的热度很高，从油锅中蒸发出的热焰腾腾，弥罩了整个地狱。受刑的人在嚎哭，哀叫，舍利弗和目犍连向他们冲淋清凉的法雨，他们的苦痛才得到片刻的缓解。

    此刻，他们看到一个可怕的罪人，粗大的身体，长着一瓣又大又长的舌头，上面有五百铁犁，象是在一片荒凉的土地上，用舌头的铁犁在垦土，鲜血从舌肉上一滴滴的落下来，这个罪人一看到舍利弗和目犍连，如获至宝的赶来哀求：

    “两位尊者，我叫哺利孥，生前做邪教的传教士，专说邪法，诽谤佛教，致使遭受如此的苦报。二位假如到南瞻部州去，请千万告诉我的门徒，再不要把我供在木塔里朝拜，那愈发加重我的苦报，同时告诉他们不要再诽谤佛法，不以邪教欺骗众生，免得步我的后尘，坠落如此，千万拜托。”

    两位尊者出了无间地狱回到王舍城，路上碰到一群外道，各执手杖，大棒等武器，专门拦截过路的出家人，加以欺侮，殴打。舍利弗走在前面，看他们挥打过来，就用温和的语气劝阻他们，外道们居然停手，但以凶狠的眼光放舍利弗过去，可是当目犍连走过来时，他们又挥起武器来。

    “等一下，”目犍连举手阻止道：“我们俩刚从无间地狱来，你们的师傅哺利孥在那儿受着极大的苦报，用舌头上的铁犁垦地，鲜血直流，苦不堪言，要我转告你们，赶快停止诽谤佛法，不可再宣传邪教，希望不再有人踏他的步履，同时不再朝拜木塔，让他的痛苦减少一点。”目犍连一片好心为他们传话，也以为由此可以使他们悔过，消除彼此间的仇视。万万没料到话才说完，一群外道却如狼似虎的向他扑来。

    “打！诽谤我们的师傅，打，打这个沙门！”

    木棒、手杖象雨点般的击落在目犍连的身上，把目犍连打的遍体鳞伤。

    很多人因为目犍连的遭遇，对神通生起疑心。

    佛陀却说：“目犍连的神通并不虚假，他可以上天入地，变化莫测，可以使人无视障碍，自由自在，他有不可思议的力量。目犍连的神通没有消失，只是遇到业力现 前，他知道业债必须还清。因果的法则，谁也不能违背。在业力来时去承受它，顺应因果，才合乎诸法的道理。大家要明白业力来报时，不要逃避，也不要怨恨， 只要清楚造业的可怕，精進修学，谨慎自己的行为。”

    目犍连擅长神通，但他不用它来袒护自己的过失和回避业力的报应，他为我们提供了一个好的借鉴。


fjstory

脱离苦海

    过去，在印度，人与人之间因为物质的多少分配不同，而产生等级观念，并且非常悬殊。

    其中有一族最贫穷，也就是最最低下的、被人瞧不起的首陀罗族，他们大多以做奴婢、或做奴隶为生，要干最苦最累的活，还受虐待。

    在舍卫城中，有一个首陀罗族的人，名叫尼提，他专门替人家挑粪，做最没有人愿意做的活。他为人很诚实善良，平时从不多说一句话。

    有一次佛陀在定观中，看到尼提这个人，他的业力已经消的差不多了，应该是让他脱离苦海的时候了。因此，佛陀和阿难上街，来到一条巷口。正巧，尼提挑着满满一桶粪，从巷里走出来。看见佛陀的光临，想到自己卑贱，他想避开或绕道而行，不敢与圣者佛陀相遇。可是小巷非常的窄，根本无处可以躲避，他心慌意乱起来，挑粪的桶子，竟一下子破裂，尼提被淋的满身粪便。他惊恐的不知所措，只好将头深深的低下，不敢见佛陀。

    佛陀走到尼提的身边，问他：“尼提，你愿意出家吗？你想脱离苦海吗？”

    尼提满面愧色的说：“佛陀是高贵崇敬的，随从的弟子也是贵族的王侯，我的身份低下，怎能与他们相比，我哪来的福报可以出家，脱离苦海？”

    佛陀说：“佛法如净水，能够洗去一切肮脏，世间无论什么东西，一旦经过净水的洗涤，马上一新。佛法有如烈火，能够燃烧一切，无论任何东西，一旦被圣火触到，立即纯净。佛法是最平等的，没有富贵，贫贱之分，任何人，只要愿意信佛，脱离痛苦，勤行修持，都是可以出家的。”

    佛陀的话，使尼提非常的感动，他就随着佛陀来到祗园静舍，剃度出家。听经闻法，静坐修禅，尼提渐渐开启智慧，对于佛陀的法理，不仅能够悟到，又能去奉行，不久他就证到罗汉果位。

    话又回到当尼提出家的时候，很多世间势利的人非常不满，他们认为这样一个出身卑贱的人怎能够做出家弟子且受大众的供养？越想越不平，于是，一直告到国王那里，要国王去告诉佛陀，千万不可以让尼提做他的弟子。

    于是，国王乘车，来到祗园精舍来请教佛陀。

    车到门前，国王下来要走过一片树林，这时看见一个大石头上，坐着一个威仪端庄的比丘，波斯匿王很有礼貌的说：“我想求见佛陀，请通报一下可以吗？”石头上的比丘答应后，立即消失在石头里，很快又回到国王面前说，“佛陀允许大王现在见面。”

    波斯匿王看到这位比丘，从无门无缝的石头中，進出自如，实在惊奇。当他见到佛陀时，顶礼以后，就合掌问佛陀道：“佛陀，刚才为我通报的那位比丘，他的神通罕见，请问他的尊号？”

    佛陀微笑的对大王说：“波斯匿王，你今天特地来此的原因，是要问我为什么度化你们以为最卑贱的人，而我度人不论贫穷富贵，一视同仁，你想问的这个比丘正是尼提，他已经证悟了罗汉果，你见的就是他。”

    波斯匿王非常惭愧。

    佛陀接着又说：“世上的每一个人，他们的贫穷贵贱，皆是业力所得，一个人仁慈、谦虚，敬长护幼，修心养德，必定生为贵人。相反，一个人凶恶残忍、骄慢放荡，他的下场一定生为卑贱。”

    波斯匿王又紧接着问佛陀：“那尼提为何生的如此卑贱呢？”

    佛陀说道：“过去，迦叶如来涅盘以后，在十万人的僧团中，有一个比丘，很骄傲侍势，平时待人接物，也很傲慢无礼，自己的事情让别人代做，有时身体不舒服，就懒起早睡，令他人扫除房间，让别的比丘做他的使者，还不尊敬长者。由于这段因缘，在以后的的五百年中，世世替人除粪，直到今世，业障尽除，遇佛得度，也是当时出家学道的缘起。”

    波斯匿王听完佛陀的开示之后，称赞佛陀的威德，佛法的无量慈悲，度众人脱离苦海。

    人啊，欺人压人，不尊重别人，甚至出口无礼伤人，最终要付出代价的，可怜的还是自己。五百年的挑粪消业，就是因为骄傲侍势，目中无人啊！


fjstory

出家

    在佛陀的弟子中，有一位神通广大的女弟子，她的一生非常的坎坷，直到出家。下面是她的身世：

    从前在得叉的罗城，有一位受人尊敬的老人，家里有个女儿，长的很美丽。当女儿十六岁时，父母把她嫁给了一个英俊的青年人，结婚后，生活也很安宁。当女子怀孕不久，不幸的事发生了，她的父亲去世了，守不住寂寞的母亲，竟然与自己的女婿私通，被女子知道后，真是痛不欲生，但又羞于外界的议论。生下女儿后，这女子就离开了他们，独自外出流浪了。

    因生活所迫，无奈之下，她又嫁给了一个商人。时间不觉的转眼过了十多年，有一次，做商人的丈夫从得叉的罗城回来后，瞒着妻子，又以数百两黄金买了一个小妾，起先还瞒着藏着，后来就干脆把小妾带回家中，还无所谓的对女子说，“你如果不高兴的话，就离开好了。”

    看到这十六岁不到的姑娘，又是从自己的家乡来的，再一打听父母的名字，女子差一点昏了过去，竟然是自己的亲生女儿。虽离别已久，相见不相识，但从姑娘的长相中，她又看到自己当年的面影，真是悲痛欲绝，她凄惨的哀声问苍天：“我的命运为什么如此多舛啊！与母共夫，与女共夫？这究竟是因为什么啊？”

    受了如此巨大打击的女子，精神到了崩溃的边缘，她实在一天也不愿多活。就在她为结束自己的生命而寻找方式时，遇到了尊者目键连，于是她向目键连问道：“我是一个罪业深重的人，世上的一切，太恐怖了，我一定是因为被因果而缠绕，致使今天如活在污泥之中，请您开示，我难道仅有死路一条嘛？”

    目键连尊者安慰她道：“你不要灰心，不要丧失对生活的希望，我的老师佛陀是救苦救难的，他的法水可以洗净你心里的不清静，度你到永远不再受苦的净土去。”

    当女子到佛陀面前，请求出家时，佛陀让她发奋用功修行，很快她证得罗汉果，并成为佛陀的弟子中神通第一的人物。

    她就是莲花色，有着一个痛苦的身世，毅然得道修行，最后与目键连一样，证得果位，大显神通。


fjstory

都对

    一天，一位比丘在蒲团上静坐，身旁站立了一位侍者。门外，比丘的两个徒弟在激烈的争论，互不相让，各执己见，都以为自己证实的和悟到的才对。

    结果，争论到最后，师兄一气之下，走進房间请问正在打坐的比丘：“师父，修行的人，应该对世间的一切‘心无牵挂’，荣辱取舍，是非好坏一概动不了他的心，这才是修行真谛，可师弟认定我说的不对，请问师父，我的观点究竟对不对？”

    “你说的对！”比丘轻轻的温和的答道。

    师兄得意洋洋的走到门外，向师弟做出一副得胜者的姿态，告诉师弟说，师父说他的观点是对的。

    师弟一听很不服气，立即也走進房间请问静坐中的比丘：“师父，修行的人，应该对世间的一切‘心有主宰’，明明白白的去取舍，对是非好坏能分清，这才是修行，师兄却完全理解偏了，怎么师父说他对呢？”

    比丘说：“你说的对！”师弟听师父这么一说，心里很高兴，就欢欢喜喜的出去了。

    比丘旁边的侍者，见此状，心中不解，他问比丘道：“刚才他们两人对修行的看法，对佛法的了解，完全是相反的，怎么这个来问你说对，那个来问你又说对，究竟他们之中谁对呢？”

    “你说的对！”比丘回答侍者。

    佛法无边，其中法理之深奥全看修炼人的境界，这里没有谁的对与不对，更何况对与不对也是相对的，修者在自己的境界中理解的永远为自己认识所限，随着境界的提高和对法理的悟到，才会发现，佛法的博大与精深。


fjstory

目犍连竭诚敬师不忘本

    释迦牟尼佛有一位弟子名叫目犍连，他在修炼中拥有很大的神通。今天就讲一个有关目犍连的故事。释迦牟尼佛讲法时，不光有人类这个空间的弟子们在听，就是另外空间也有许多生命在听。佛陀说法的法音，在一定范围的宇宙空间中的生命们都能听到。

    目犍连能够看到这种殊胜的景象。有一天目犍连想知道，在多大范围的宇宙空间中的生命能听到释迦牟尼佛讲法。于是目犍连便副元神离体，進入高层空间，到达须弥山顶，这时，依然可听到释迦牟尼佛说法的声音。目犍连接着又飞了起来，经过了许多空间依然还能听到释迦牟尼佛说法的声音。释迦牟尼佛知道目犍连的状态，知道他想探测在多大宇宙空间中还能听到师父讲法。

    于是释迦牟尼佛便运用法力帮助目犍连，使他自在如愿的飞行，经过了无数的佛国世界，来到一个名为“光明幢” 的佛国世界。当时这个佛国世界的法王正在说法，教化众生。这个天国世界中神的神体都非常巨大，目犍连运用神力，飞在一座光明耀目的高山上，听佛说法。猛然听到一个神如雷鸣似的声音说：什么地方来了一只小虫，竟然身现比丘像，在我们这个钵上行走呢？这个佛国世界的法王便告诉众神说这是在娑婆世界中度化众生的释迦牟尼佛的弟子。

    此时，释迦牟尼佛用佛法神通告诉目犍连可以展现变化，目犍连便在释迦牟尼佛的指导下，变的非常高大，并且身放光明，光中还出现无量莲花。每一莲花座上，都有释迦牟尼佛在说法。这个佛国世界中的菩萨们都合掌恭敬。

    目犍连显现神通变化后，向这个天国的王说：我来到这么遥远的世界，不知道要怎样才能回去，惟愿如来慈悲，帮我返回娑婆世界。天国的王对他说：以你目犍连的能力，纵经一劫，也不能返回娑婆世界。但是有一个妙诀，就是不可忘本。你应该心不离你的师父，竭诚敬师，称念你师父释迦牟尼佛的名号，便能返回。目犍连于是照做，竭诚念他师父释迦牟尼佛的名号，一念之间，便被释迦牟尼佛接回娑婆世界继续修炼了。

    从这个佛家故事中，我们可以得知，一个修炼人必须要敬师敬法，正因为有了师父与法，你才能提高返回去。你修出来的一切都是师父给你的，你的一切都是在法中得到的，没有师，没有法那也就没有你的一切。故事中天国的法王甚至告诉目犍连，竭诚敬师不忘本实乃修炼过程中的一个妙诀。

    （资料来源：《语密经》）


fjstory

为法可舍身的富楼那

    释迦牟尼时代，释迦弟子富楼那热心传播佛教中的佛法，传法时常常说的别人心悦诚服。输卢那国是没有文化的国家，富楼那却请求释迦牟尼佛允许他去传法。

    释迦牟尼说：“富楼那，我很称赞你的志愿，但是野蛮的民族，不易感化，他们会骂你的。”

    “他们骂我，我不恨他们，因为他们没打我。”

    “假如他们用手打你，用石投掷你呢？”佛陀问。

    “我宽恕他们，依然不恨他们，因为他们只是打我，还未杀死我呢！”

    “假如把你杀死呢！”

    “我为法牺牲，死而无憾。”

    听完后，释迦牟尼很赞赏他，于是富楼那前往输卢那国传法，十分成功，许多人皈依佛法。

    当然佛陀弟子对伤害自己的人没有丝毫的怨恨，绝不等于纵容恶人行恶，更不等于人可以迫害神佛和修炼人。谁要迫害觉者和修炼人，谁要诽谤佛法，谁就一定会遭报。修炼人为法牺牲，无怨无憾也决不等于认同迫害。


fjstory

发誓改过的迦留陀夷

    对佛教稍有了解的人都知道佛教界有五百罗汉的说法。迦留陀夷是五百罗汉中排名第五的罗汉。

    据说迦留陀夷学问高深，是释迦牟尼佛出家前的宫廷老师。释迦牟尼佛在菩提树下开悟后，迦留陀夷奉释迦牟尼生父净饭王之命，迎请释迦牟尼回国讲法，以此因缘迦留陀夷也剃发出家。

    然而迦留陀夷的色欲心极重，出家后常因色欲心难以去除而苦恼。迦留陀夷也自知色欲之心是修炼路上的一大主要障碍，然而色欲之心与思想业力表现出来的时候往往令他极为痛苦，有时，他为了保持理智清醒而把自己浸入冷水之中。

    迦留陀夷出外化缘乞食时，因为色心未去净，看到美女常常就爱盯着人家看，事后也后悔，可下次往往依然再犯。有一天，迦留陀夷化缘时遇到一个十分美丽的姑娘，这次他又给美色诱惑的不自主的盯着人家看，而且还跟在姑娘后面走，慢慢的交谈了起来。他们一边走着，一边谈着，走到无人的地方，迦留陀夷被色心与思想业控制的要与姑娘接吻，姑娘对迦留陀夷也很有意，正要接吻时，迦留陀夷想到了自己是个修炼人，想到了释迦牟尼讲的法。迦留陀夷马上推开了这个姑娘，不再回头看一眼的回到了寺院中。

    姑娘认为迦留陀夷出尔反尔，有意侮辱她，伤害了她的自尊心，她即刻殴伤自己的身体， 撕破自己的衣服，回到家中哭闹着告诉父亲，说迦留陀夷用暴力调戏她。姑娘的父亲听后大怒，集合他的同乡，埋伏在一个地方等候迦留陀夷经过，他们用木棒打他，用脚踢他，等到迦留陀夷被打的不能支持时，就把他投進河中。

    迦留陀夷被人营救上来，感到自己的行为给佛法造成了负面的影响，非常的羞愧，于是发誓说，以后绝对不再有这样的行为。释迦牟尼佛知晓后，就叫迦留陀夷服侍自己，一步一跟的不准他离开。不久，释迦牟尼佛到鸯伽国去说法，特地把迦留陀夷一同带去。释迦说法时他听法；释迦打坐时，他也在旁打坐。有一天，他终于体会到佛法的玄妙，心中的色欲烦恼就如云雾被朗朗的日光照射一样消散了，云开雾散了，没有了。出定以后，他对释迦说道：师尊！我今天好像从梦中醒来一样，我在您的座旁打坐，到今天才实实在在的体会到师尊对我们的恩惠。我们所以能获的安稳的生活，心中离开无限的苦闷烦恼，都是因为有您的教导，我到今天才感到佛讲的法对我们是多么慈悲。我有很多恶习，竟然也能幸逢佛法救度，我感激的粉身碎骨也难以报答。佛陀听完迦留陀夷的话后，微笑的说：“迦留陀夷！你已经知道出家修道的意义。可以说，世间上比出家修道，宣扬真理，体证法乐以上的快乐是没有的。唯有了知这种法乐的人，才知道涅盘的快乐到底是怎样的快乐” 。

    不久，迦留陀夷修得了罗汉果位。迦留陀夷修得果位以后，深深忏悔过去所造成的负面影响，发愿全力传播佛法以弥补过失，他发愿要让舍卫城中九百九十九户人家得法。经过不懈的怒力，迦留陀夷终于弥补了损失。

    （资料来源:《大正藏》等）


fjstory

安世高

    《神僧传》卷一《世高传》记载：安世高最初是西域安息国国王的太子。年幼时很讲孝道，而且他非常聪慧，好学喜钻研，一些外国的典籍也都知晓。更令人称奇的 是，他上知天文地理，下通医方异术，甚至鸟兽之声也无不明白。一次安世高行走在路上，见一群燕子飞过，他便对同伴说：“燕子说，前面有人来给我们送食物 。” 过了一会儿，果然有人送来食物。大家都认为很神奇，因此安世高的神异之名在西域一带广为知晓。

    安世高虽然身在俗世，但敬奉供养十分虔诚。后来他的父亲去世，安世高继承了王位。但他十分厌恶尘世的各种烦扰，在服丧期满后，他将王位让给了叔父，自己出家修行。

    在修行期间，安世高通览了佛法经书，尤其精通阿毗昙学（注：小乘佛教之法）。后来他游历四方，弘扬佛法，走遍了西域各国。

    西汉桓帝初年，安世高来到了中原地区。因为他才悟机敏，可以触类旁通，所以到了没多久，他就掌握了汉语，并开始用汉语讲法，翻译佛教经典。

    安世高不仅通晓前世因果，而且有许多神异之事流传于世。他告诉人们他前世就是安息国太子，而且已然出家。与他一起修行的一个同伴，每次化缘遇到施主不给食物时，就会愤愤不平。安世高曾多次劝导他，但他的性情始终没有改变。这样过了二十年后，安世高与其辞别，去广州了结前世的宿怨。临行前，他对这个同伴说： “你对佛经的了解和精進勤修并不在我之后，但你性情暴躁，常常发怒，此生结束后可能会变成恶形。我如果得道一定来救度你。”此后，安世高前往广州。当时的 广州因为寇贼横行的原因，正处于混乱的时期。在行路时，安世高遇到了一个少年，那个少年见之即拔刀要杀死他。安世高笑着说：“我的前世欠你一条命，所以特地从远地来偿还。你现在的愤怒，都是我前世造成的。”说完，安世高引颈受刀，毫无惧色。那个少年就把他杀死了。死后的安世高再次转生为安息国太子。

    在安世高游化中国，宣扬佛法告一段落后，正值汉灵帝末年，关中洛阳大乱。于是他手持锡杖游历江南，称要去庐山救度昔日的同伴。

    一路行来，在经过一座湖边的神庙时，安世高听人们说，这座庙很有灵气。商人旅者祈祷都很灵验。曾经有乞求神签，没有得到允许渡湖的，船只一定会倾覆。所以人们十分敬畏庙中的神仙。与安世高一同行路的三十多人献上祭品请求保佑，庙中的大神乃显出神灵，说：“船有沙门可便呼上。”众人非常惊讶，便请安世高入庙。

    大神对安世高说：“我便是当年与你一同修行之人。好行布施，但性情暴躁易怒。现在已经转生为庙神，周围千里之地都归我管辖。因为布施的缘故，所以财物十分丰厚；但因为性情暴躁的缘故，在此作神以为报应。今日见到你，悲喜交加。我的寿命将至，但是外貌十分丑陋。如果在此舍命，将会秽污江湖。请度我到山西的荷泽中。此身灭后恐怕会堕入地狱。我有绢千疋以及其它的宝物可以用来弘扬佛法，建造佛塔，使我来生居于善处。”安世高让他现出原形，原来是一只巨蟒，人们根本不知它的尾巴有多长。它爬到安世高的膝盖上，安世高和它说梵语和数番赞呗。巨蟒悲泪如雨，过了一会儿隐去了。安世高马上将庙中的绢物取走离去。安世高走 后，巨蟒庙神死去。

    晚上，有一少年上船长跪在安世高的面前，听其念经祝愿后，就突然消失了。安世高告诉众人，少年就是那个庙神，已经脱离了恶形。后来有人在山西泽中见到一死蟒，头尾数里。不久，安世高用那些财物建造了庙宇。

    后来安世高来到了广州，寻找前世害死自己的那个少年，向他讲述了因果。当年的少年现在已经是白发之人。之后，他又说：“我还有一个宿怨未了，应当去会稽（绍兴）偿命。”那个广州人知道安世高并非凡人，同时后悔以前造下的罪业，愿意出自资资助安世高，并跟随他一起去会稽。到了会稽市后，正值市中一片混乱，有人正在打架，混乱中，安世高被误打中头部而死。广州客接连经历了二次因果报应，于是精修佛法并广泛的讲述事情的缘由。所有听者都明白了三世因果报应果然不爽。

    至于安世高又转生何处，没有人知晓了。


fjstory

竺昙摩罗

    竺昙摩罗，又称法护。祖先是月支人，本姓支氏。一直居住在敦煌郡。八岁时，他出家跟外国的高僧竺高座修行。他刻苦学习佛法，博览经书，每日诵经万言，过目不忘。这时是晋朝武帝时期。后来为了学到真经，他随师来到西域，游历诸国，学习了三十六种语言，以及相关的经书。

    从西域回到中原后，竺昙摩罗来到长安，开始翻译佛经。晋武帝末年，他隐居在深山中。山上有一清泉，竺昙摩罗取之洗澡漱口。后来有一个砍柴的人将水污染了，泉水很快就干涸了。竺昙摩罗在泉边徘徊道：“因为人没有德行，所有使清泉停止流水。如果泉水真的永远枯竭了，那我就应该搬走了。”话音刚落，泉水再次涌出。

    晋惠帝时期，七十八岁的竺昙摩罗圆寂。当时的人都称他为“敦煌菩萨”。


fjstory

法本

    晋朝天福年间，考功员外赵洙说，近日有个僧人从相州来到京城，对他说：“贫僧在襄州禅院里与一个叫法本的僧人一起过夏天，朝夕共处，心地相洽。法本经常说：‘贫僧在相州西山中住持竹林寺，寺前有石柱。他日有闲暇时，请务必去访问我。’”

    这位僧人一直惦记着法本的话，便去相州寻访法本。他到了相州西山下的村庄，投宿在一座寺庙里。他问村里的僧人，去竹林寺还有多远。村中僧人指着远处孤峰的侧面说：“那儿就是竹林寺。自古以来代代相传，说那里是从前圣贤所居之地。但是现在只有竹林寺的名称留存下来，并没有寺院房舍。”

    这位僧人怀疑村人所言，第二天一早就朝那里走去。走到竹林丛中，果然看到有石柱，但除了石柱之外，再也看不到可供找寻的标志。他想起法本临别时说过，只要敲石柱就能见到他本人，于是就用手中的小锡杖敲了石柱几下。顿时风雨四起，眼前漆黑一团，咫尺之内不见东西。眨眼之间又豁然开朗，耳目为之一新，只见楼台双双耸立，自己就站在寺庙的山门之下。不大一会儿，法本从寺内走了出来，两人相见十分高兴，又问起当初在襄州相处时的往事，然后就领着这位僧人穿过一道道门，走上秘殿，参见法本的老前辈。老前辈询问法本为何领進这位僧人，法本说：“早年在襄州一起避暑时，约他来此访问我，所以他才来到山门的。”老人家说：“请他吃过饭后就出去吧。这里没有他的座位。”吃完饭后，法本送他出山门。于是两人相别。他与法本刚刚分手，就见眼前天昏地暗，不知该往哪里走。转眼之间，他已站在竹林丛中石柱旁边，刚才的一切全不见了。

    由此可知，古代圣贤在世间是存在的，只不过他们的存在或隐或显很难辨清而已。


fjstory

竺法慧

    竺法慧，本是关中人，曾入嵩山拜浮图密为师。

    晋康帝建元元年，竺法慧来到襄阳，就留在了羊叔子寺。竺法慧从不接受别人的供养，而是自己乞食。他时常带着绳床在外云游，遇到施舍时就席地而坐。有时遇雨就披上油帔，雨止则只见绳床，而不知竺法慧在什么地方。正在有人询问时，法慧却又在绳床上坐着。

    竺法慧曾经对弟子法昭说：“你过去折断过一只鸡脚，你的报应要到了。”果然不久法昭被人所掷，脚断成了残疾。

    后来征西将军庾稚恭镇守襄阳，他平素并不信奉佛法，听说竺法慧有非常之迹，十分嫉妒。竺法慧预先告诉弟子说：“我平素的冤家到了。你们要勤加修炼。”二日后，竺法慧果然被害，终年五十八岁。

    临死前他对众人说：“吾死后三日，天当暴雨。”三日后，暴雨果然来到，城门水深一丈，许多人被淹死了。

    (《神僧传》卷一)


fjstory

耆域

    耆域，天竺人。为人倜傥，行事神奇，当时的人根本无法揣测。他常常往来于中原和西域地区，行踪不定。

    一次，耆域在襄阳想坐渡船过江，船主见他衣服简陋破败，十分看不起他，因此拒绝搭载。等船到了对岸，人们发现耆域早已经到了，不免心中暗自称奇。这时突然出现了两只老虎，它们见到耆域，竟然垂下耳朵和尾巴。耆域用手摸了摸老虎的头，老虎便转身离去。两岸观者都追随着这位神僧，不愿离去。

    晋惠帝（公元290年-306年）末年，耆域来到洛阳讲法。有时在给僧人说法时，他也会告诉他们的前世今生的情况，比如支法渊是从羊变来的，竺法兴前生是人。看到洛阳宫城，他便对众人说：“它好象忉利天宫，但一个是自然天成，一个是人造的而已。建造这个宫城的人是从忉利天来的，建成后便返回天上去了。屋脊瓦下应有一千五百件作器。”当时确有传闻，说建造此宫城的工匠确实在瓦下放了作器，在完工后被害。

    时任衡阳太守的滕永文，寄住在洛阳的满水寺。一日忽然两脚挛屈不能起行，耆域亲自探看后， 取来净水一杯杨柳一枝，然后用杨枝拂水，洒向滕永文，同时念着咒语。这样做了三次，滕永文行走如初。耆域告诉他之所以患上这样的怪病，是因为行事不谨慎的缘故。滕永文反思以前之所为，十分惭愧。后二人在寺中散步，发现有数十株思惟树枯死。耆域问道：“树死几时？”滕永文回答道：“已多年了。”于是耆域对着树念起了咒语，不一会儿枯枝变绿、发芽、生叶、开花。其神通让人惊异。

    尚方暑中有一人得了怪病快要死了，耆域就将应器放在病者的腹部上，并用白布覆盖，还念了数千咒语。很快，满屋就弥漫着臭气，而病人则说：“我活过来了。”耆域令人打开白布，应器中有象淤泥一样的东西数升，臭不可近。病人不久就好了。

    因为洛阳发生兵乱，耆域辞还天竺。洛阳僧人数百人，分别请耆域吃中饭，耆域都答应了。第二天五百人家里都有耆域，每个人都认为耆域去了自己家里。后来相互谈论起来才知道是耆域的分身降临。

    耆域回到西域后，不知所终。

    (《神僧传 》 卷一》)


fjstory

昙翼

    释昙翼，姓姚氏，羌人。十六岁时出家，拜道安为师，在檀溪寺修行。

    昙翼后为长沙寺住持。他虔诚祈祷，感动了上苍，遂得到了舍利。昙翼用金瓶盛放舍利，并置于斋座上，同时顶礼立誓说：“若必是金刚余阴愿放光明。”到了深夜，果然有五色光彩从瓶中放出，照亮整个佛堂。众人无不感到昙翼的神异。

    一次，昙翼入巴陵君山伐木。数十条白蛇横卧在路上挡住了去路，昙翼退还所住之地，对山神祈祷说：“吾造寺伐材幸愿共为功德。”晚上他梦见一神人对他说：“法师既然是为了建造佛寺伐木，当然没问题，但令随从不要妄有所伐。”次日，白蛇果然不见。砍伐的树木顺流而下，一些伐木者偷偷藏匿了一些。等寺庙建好，昙翼所运木材刚刚用完，那些被伐木者藏匿的木材也被官府所取。

    昙翼常常慨叹寺庙建立后，僧人众多但佛像比较少。阿育王像容仪神瑞，且分布在各方。于是昙翼虔心祈祷请求赐予佛像。晋太元十九年甲午之岁二月八日，忽有一像现于城北，像的光芒直冲云霄。当时的白马寺僧众先往迎接，不能让其移动。昙翼亲自前往拜之以礼，并对众人说：“阿育王像将降在我长沙寺。”他让弟子三人捧接。佛像飘然而起，来到了长沙寺。

    昙翼年八十二而终。昙翼圆寂那日，阿育王像光芒突然消失，人们说这是与昙翼有通感的缘故。

    (《神僧传 》 卷二)


fjstory

危难中仍心念他人

    晋朝时，京城里有位叫张崇的，他平素信奉佛法。当时苻坚已败，长安百姓千余家南逃归晋途中，被守军俘获，想要杀尽男子，掳走女人。

    张崇也在被俘之列，手脚已都被捆绑，动弹不得，而且下身已都埋入土中，第二天，那些军士将会以骑马射杀他作为娱乐。张崇想到就要死了，就至心至诚地念观音菩萨。半夜时，他身上所绑的绳子忽然全部自动解开，身体也从土中涌出。

    张崇想连夜逃走，但他的脚却极度疼痛，就又念观音菩萨，至心礼拜。他拿起一块石头，发誓愿说：“我想到江东去，将此冤情报告给晋帝，救出今天被掳的那些妇人。如果我的愿望能够实现，那么这块石头应当一分为二！”祈祷完毕，他就把石头丢到地上，石头果然裂开，一分为二。

    张崇到了京城，向晋帝报告了此事。晋帝派人将她们救了出来，并加以安抚，已经卖出的，都被赎回了。

    (出《法苑珠林》 )


fjstory

帛法祖

    西晋时期的高僧帛远，字法祖，因此人们多称他为帛法祖或法祖。他俗家本姓万，原籍河南沁阳。他的父亲万威达，以儒雅知名。帛法祖幼年时代，就信奉佛法，并向父亲请求，希望出家修炼，辞理恳切，谁也改变不了他的志向，于是法祖出家为僧。法祖才思敏捷，聪明绝伦，每天能背诵佛经八九千言。后来他在长安建筑佛寺，僧俗弟子约近千人。帛法祖精通梵语，曾译经多部。晋惠帝(公元290年一306年在位)末年，太宰王颙镇守关中，对法祖虚心敬重，待之以师友之礼。他们俩人经常在一起谈讲道德。当时能言之士，无不佩服帛法祖的远见卓识。

    西晋末年八王之乱，干戈四起，僧人生活困难，难以坚守戒律，帛法祖想离开长安这个是非之地，前往陇山以西一带，以便保持戒律。当时，张辅担任秦州刺史，镇守陇上。张辅很有才华，但他性情残酷。因法祖的名望和德行，众望所归，张辅就想让法祖还俗，当他的僚佐，以便利用法祖的声望为自己的政治利益服务。法祖是出家的修炼人，坚决不为政治所动，坚决不为政治服务。张辅因此对他很不满。

    在这之前，帛法祖曾与一个名叫管蕃的人相识。该人不信佛法，又好胜心极强，常与法祖辩论宗教信仰方面的问题，但他辩不过法祖，因此觉的羞辱，怀恨在心。他见帛法祖不服从张辅的意愿，便借机多次在张辅面前進谗言，诬陷法祖。

    一天，帛法祖忽然对其它的和尚和弟子们说：“几天之内，我的前世对头就要来了。”于是辞别众人，并写了一封书信，又将经书、佛像和资财都分给众人。第二天早上，帛法祖来到张辅这里，和张辅谈话，法祖依然坚决不为政治所动，不为政治势力服务，张辅大为愤怒，便将法祖抓起来，实行刑罚，众人都很奇怪，也很惋惜。法祖说：“我来此是为了了结我的前世之业，这是前世宿命所造成的，并不是为现在的事情。”说完大呼十方众佛：“我前世的罪孽因缘，今世欢喜了结，望从此以后，我与张辅之间没有任何怨恨，愿与他结为朋友，希望不要让他戴上杀人的罪名。”随后张辅命人鞭挞法祖五十下，法祖坦然命终。后来张辅知道了法祖临死前说的这一番话，感到非常遗憾。法祖传布佛法的声誉，传遍了整个关中、陇西地区，人们将法祖奉若神明，听说法祖被害的消息，无论是汉人还是少数民族，都悲痛异常，走在路上都痛哭流涕。

    修炼人心胸是宽广博大的，是绝不会憎恨包括杀害自己的恶人在内的任何人的。但杀害修炼人是很大的罪行，是一定要遭报的，这是宇宙中因果报应的法理决定的。陇西的羌族及其它民族听说法祖遇害，便派出五千精锐骑兵，发誓要为法祖报仇。张辅听到这消息后，立即遣兵拒敌。当时天水人富整，趁势杀了张辅，羌人感到大仇已报，便退兵了。

    帛法祖的还有一个弟弟叫法祚，也是在少年时就有美好的声誉，被朝廷征召为博士，但法祚没有去就任，到25岁时出家为僧，很有名望。当时因法祖不肯还俗为政治服务，被张辅杀害。梁州刺史张光不仅不吸取张辅的教训，反而同样逼迫法祚还俗为自己的政治利益服务，法祚坚持自己的志向，决不改变，结果被张光杀害，终年五十七岁。张光字景武，是江夏人，后来同张辅一样被敌兵围困而死。

    谁杀害修炼人，谁就一定要遭报。张辅和张光二人杀害法祖、法祚俩位修炼人，不久之后二张也都遭报而死，这是历史给人留下的前车之鉴。

    然而令人遗憾的是，中共邪党却非要重蹈覆辙迫害法轮功修炼者，中共邪党在这场迫害中甚至采用了活体摘取法轮功学员器官的邪恶手段，用各种邪恶手段把法轮功修炼者迫害至死。中共邪党罪恶之大已是天理不容，这样看来中共邪党这辆车是一定要翻的，而且要翻的粉身碎骨，那时候中共这辆车上所有的乘客，也就是所有的党、团、队员们也会随之遭殃，成为中共邪党的陪葬品！


fjstory

白足和尚释昙始

    释昙始大约是五胡十六国时代的关中人，自出家开始多有神迹显现。他总是赤足而行，可是无论怎样蹚水踩泥，一双赤足却毫不沾染污垢，足比脸还白，僧俗都把他看作异人，常叫他白足和尚。

    释昙始在西晋末年曾持佛经数十部，远至辽东高句丽一带，弘扬佛教中的佛法。据说他就是第一个把佛教中的佛法传入高句丽的人。

    在东晋义熙初年，释昙始回到关中。当时长安人王胡，忽见已死了好几年的叔父带他遍游地狱，临分手时，叔父对他说：既然知道了因果报应丝毫不差，就应该去拜白足和尚释昙始为师。一时间，人皆知释昙始乃非常之人。

    匈奴族铁弗部的赫连勃勃攻破关中，纵容手下大肆屠杀。屠杀中一士兵手持利刃向释昙始砍去，可是刀剑竟不能对他造成丝毫的伤害。士兵惊惶失措，赶忙叫上人，将释昙始带到赫连勃勃处。赫连勃勃亲见释昙始的神异后，下旨不许杀害僧人。释昙始却不逗留，而是潜遁山中，修头陀苦行。

    不久，北魏拓跋焘收复长安，威震关中、洛阳一带。博陵（今河北安平、深县一带）人崔皓，他身居相位，深得拓跋焘信任。崔浩向拓跋焘進谗言要灭佛教。拓跋焘果然听信，在太平七年（公元446年）灭佛教。他分派军兵，四处焚烧寺院，抢掠寺庙财物，出家人无论老少全部活埋。

    太平末年，释昙始预知拓跋焘死期已近。改元庆会那天，昙始手持金锡来到宫门。拓跋焘忽听有司禀奏：“有一个僧人，足白于面，从宫门進来了”。 拓跋焘大怒让人用刀砍，见刀砍不伤，便亲自拿佩剑去砍，砍来砍去，剑砍过的地方只有布线一样的痕迹，除此之外毫无伤痕。当时，北园中养着老虎，拓跋焘命人将他扔到笼中。老虎却趴着，始终不敢靠近昙始。

    拓跋焘这才知道，自己灭佛犯下大罪，当下请昙始上殿，顶礼膜拜，忏悔自己的过失。释昙始便为他讲因果报应的道理，并略现神异。拓跋焘由此痛恨進谗言的崔浩，再加上崔浩触犯了拓跋焘的忌讳，拓跋焘下旨将崔浩一家诛灭，并下诏恢复佛教。不久拓跋焘死去，其孙拓跋浚继位，佛教才得以大规模弘扬。

    恢复佛教的事情办完后，昙始便离开了，不知所踪。

    (资料来源：《高僧传十·释昙始》)


fjstory

佛图澄

    佛图澄是西域人。本姓帛氏，少年出家。自幼好学，能诵经书数百万言。晋怀帝永嘉四年时他来到洛阳，弘扬佛法。他善念神咒，能役使鬼神。他把麻油和烟灰混杂 一起涂在手掌上，千里之外的事物，都清楚的显现在他手中，如同面对面一般，他也能让洁斋者看见。根据佛塔上的铃声他能预言吉凶福祸，没有不应验的。他本想 在洛阳建立寺院，但是正值刘曜攻陷洛阳，京都扰乱，建立寺院的志愿未能实现，他于是潜居草野，观察世事的变化。

    当时石勒屯兵于葛陂，以杀害无辜来建 立威信，许多佛门弟子因此遇害。佛图澄悯念苍生，想以佛道感化石勒，于是杖策来到军门。石勒的大将郭黑略是信奉佛教的，佛图澄便住在他家。郭黑略跟他受了五戒，拜他为师。后来郭随石勒征战时，都能预卜胜负，令石勒惊疑，于是问郭：“我并不觉的你有出众的智谋，而每次出兵你却都能预知吉凶，这是怎么回事？” 郭说：“您天挺神武，为神灵所助。有一个沙门、术智非同寻常，说您略有君临诸夏的机缘。我已拜他为师，我所言吉凶，都是他告诉我的。”石勒高兴的说：“真是天赐我也！”于是他召见佛图澄，问道：“佛道有什么灵验？”佛图澄知道石勒不懂深奥的道理，正可以通过道术来教化他，所以说：“真正的佛道虽然很深远， 但也可以以身边的事为证。”他当场取来一个容器盛上水，然后烧香念咒。须臾之间，容器内生出一枝青莲花，光色曜日。石勒由此表示信服。佛图澄接着劝谏说： “为王者以德化遍施宇内则有四灵出现以表示祥瑞；政治弊端丛生王者无道则异象丛生，伴随而来的是人间的凶祸，这是古往今来的常理，天与人的明鉴。”石勒听了心悦诚服。此后，凡属应被杀害的人，十有八九因佛图澄的劝谏而免于被害，于是中州的胡人都愿意信佛。当时，凡有痼疾而世人不知如何治疗的，佛图澄为他们医疗就能应时而愈。他默默的施恩于人，受益的不可胜记。

    襄国护城河的水源，在城西北五里处，水源突然枯竭了，石勒问澄怎么样才能弄到水，澄说：“应当让龙去取水。”石勒的字是“世龙”，他以为澄在嘲笑自己，便说：“正因为我这条龙不能取水，所以才问你呀。”澄说：“我说的是真话，不是戏言。 水泉之源，必有神龙居之，去用咒语告诉它，水一定能得到。”他与弟子法首等数人来到了水源处，那里早已干裂，开着象车辙般的口子，同去的人都心存疑惑。佛图澄坐在绳床上，点燃安息香，口诵咒语数百言。这样连续了三天，开始出现了潺潺细流，还有一条长约五六寸小龙也随着水出来了。和尚们竞相去看，澄说：“龙有毒，不要靠近它。”过了一会儿，水流变的特别大，壕沟与护城河全都灌满了。

    晋成帝咸和五年（公元330年），石勒自立为帝，号称赵天王，改年号为建平，石勒登位之后，更加器重佛图澄，有事必先征求他的意见，然后再行动，尊称他为“大和尚”。

    石虎有个儿子叫石斌，后来石勒把他当作自己的儿子，非常喜爱他。石斌突然暴病身亡，已经两天了，石勒说：“我听说虢国太子死后，扁鹊能让他复生。大和尚是我们国家的神人，赶快去告诉他，他定能救活他。”澄拿来杨树枝条，口诵神咒，石斌顿时坐了起来，过了一段时间便恢复健康了。从此，石勒的儿子多在佛寺里寄养着，每年四月八日，石勒亲自到佛寺，对着佛像祷告许愿。建平四年四月的一天，天静无风，佛塔上的一只铜铃却独自响了起来，佛图澄对大家说：“铃音告诉我们：国有大丧，不出今年。”这年七月，石勒去世。

    太子石弘继承皇位，不久，石虎废除石弘，自立为帝，迁都于邺，改元建武，石虎敬奉佛图澄比石勒还重。

    佛图澄当时住在邺城内的中寺，他派弟子法常北至襄国，而弟子法佐正从襄国回邺城，两人途中相遇，一起在梁塞城下住宿。两人夜谈，谈话中说到佛图澄，天亮后各自上路。法佐回到邺城后首先入见佛图澄，澄冲着他笑道：“昨夜你与法常谈你师父了吧！先人曾说过：‘不曰敬乎？幽而不改；不曰慎乎？独而不怠。’幽独者为敬慎之本。难道你们不懂得这个道理吗？”法佐听了十分惊讶，同时感到惭愧和悔恨。从此，国人每每互相告诉对方说：“莫起恶心，和尚会知道你的。”在佛图澄所在的地方，没有人敢朝那个方向吐唾沫甩鼻涕和大小便的。

    一次，晋军从淮河出击。陇北瓦城都受到侵逼，三方告急，人心惶惶，石虎生气的说： “我现在奉佛，反而招致更多的外寇入侵，佛实在没有神威呀！”第二天早上佛图澄入朝时，石虎以此事问澄，澄责备石虎说：“你上一生曾经是个大商人，到了罽的寺院，曾给寺院的法会提供经费，那次法会中有六十个罗汉，我那生也参加了，当时有个得道的人告诉我，这个大会的主人寿命已尽了，他要转生到后晋王地。现在你已做了王，这不是福分吗？打仗御寇，这是国家的常事，为什么要抱怨、毁谤佛法，夜兴毒念呢？”石虎省悟了，跪在地上谢罪。

    石虎时常问佛图澄：“佛法不杀生，我为天下之主不用刑罚杀人就无法肃清天下，既然违戒杀生，虽然又来信奉佛教，又怎能得到福分呢？”澄说：“帝王奉佛，应当是体恭心顺地 显扬佛法，不做暴虐之事，不杀无辜之人。至于凶暴无赖，非教化所能改变，有罪不得不杀，有恶不得不刑，那么当杀可杀，当刑可刑。如果暴虐恣意，妄杀无罪者，即使再去减刑罚，也不能免除灾祸。愿陛下省欲兴慈，广及一切。如此，则佛教永隆，福祚方远。”石虎虽不能全部采纳服从，但对他还是很有教益的。

    石虎的尚书张离、张良，极富有又奉佛，各自建起大佛塔。佛图澄对他们说：“事佛在于清静无欲，以慈悲为怀，施主虽然供奉佛法，却又贪婪无厌，游猎无度，积聚无穷；如今正受玩世之罪，请问有何福报可求？”张离等人后来都被杀掉了。

    有一年，从正月一直到六月久旱不雨。石虎派遣太子到临漳西釜口祈雨，很久也没求下雨来。石虎又令佛图澄自行祈雨，当即有两条白龙降临他祈雨的庙祠，那天方圆几千里普降大雨，解除了旱情，这一年获得了大丰收。许多民族，原不懂佛法，后闻澄如此神验，便都遥向礼拜，澄并未对他们宣讲佛法而用具体行动感化了他们。

    石虎在临漳维修旧的佛塔，缺承露盘，佛图澄说：“临缁城内有座古阿育王塔，地下埋有承露盘和佛像，上面生有茂盛的林木，可以去挖取。”他画了一张图给使者，石虎派人依他所言去掘取，果然挖到了佛像和承露盘。

    石虎几次想征伐燕国，澄规劝道：“燕国的气运未终，很难攻克。”石虎屡攻不克，连吃败仗，才相信澄的规劝。

    当时魏县有一个流浪汉，不知他是什么氏族，总穿着麻襦布裳，在魏县市场上乞讨，时人称他为麻襦。他言语非凡，状如狂病，讨得的干粮也不吃，动不动就撒在大道上，说是喂天马。赵兴太守藉拔将他收留后送给了石虎。在这之前，佛图澄曾对石虎说过：“国都东面二百里处在某月某日会送给你一个非常的人，不要杀他。”到这一天果然送来了。石虎与他谈话，他只是反复说“陛下当死于一柱殿下”。石虎不解此语，让人把他送到佛图澄那里。麻襦对澄说：“从前在元和年间相会，忽而到了今天，有戌受玄命，绝历经有期。金离销于壤，边荒不能尊。驱除灵期迹，莫已已之懿。后代繁盛，绵延不断，到底何时终了呢？只好歌咏以表感慨！”佛图澄道：“天回运极，否将不支。九木水为难，无可以术学。玄哲虽存世，莫能基必馥（高僧传馥作颓）久游阎浮利，扰扰多此患。行登凌云宇，会于虚游 间。”澄与麻襦一直讲到天黑，别人不知道他们讲了些什么，偷听的人也只记的上面几句，推想起来，他们似乎在谈论几百年的事。石虎派使者把麻襦送还本县，刚出城门，他就下马说能步行，并说：“我要去拜访一个人，不能马上就走。到合口桥时，你可以在那里等着我。”使者遵从他的话，自己上马飞驰而去。没等使者到合口，麻襦已经站在桥上。算算他走路的速度，就象飞一样。

    石虎曾在白天睡觉时，梦见一群羊驮着鱼从东北方向走来。醒后问是怎么回事，澄说：“这梦不吉祥。鲜卑有人要统治中原吗？”慕容氏后来果然在中原建都。

    佛图澄有一次与石虎共同坐在正厅中间，澄忽然惊道：“幽州起火了！”他拿起酒来泼洒出去，过了一会儿笑道：“已经得救了！”石虎派人去幽州检查，回来说：“那天大火从四门烧起来，西南有黑云来，骤然降雨把大火浇灭了，雨中有一股酒气。”

    建武十四年（公元３４８年）七月，石宣与石韬将互相残杀。一天，石宣来到佛寺，与佛图澄坐在一起，寺塔上有一铜铃独自响了起来，澄对石宣说：“能听懂铃音吗？铃音在说：‘胡子洛度。’”石宣脸色大变，说：“这话说的是什么意思？”澄只是就话道：“我这个老胡人身为道士，不能象山居之人那样不说话，又受到这么优厚的待遇，难道这不是洛度吗？”石韬后来到了佛图澄那里，澄熟视他良久，石韬感到恐惧，便问澄，澄说：“我奇怪你身上有血腥味，所以直瞅你。”八月的一天，佛图澄让弟子十人在另一间屋里去做斋事，自己暂时進了东阁。石虎与杜后前来问讯，澄说：“你身边有贼，不出十天，在我的西南与北殿的东面，会有人流血，你千万不要往东面去。”杜后说：“和尚老胡涂了！哪里来的贼呢。”澄立即改口说：“人的六情，都是贼。老的自然难免糊涂，只要少的不糊涂就行。”他借题暗示，不愿直说。过了两天，石宣果然派人在佛寺里杀害了石韬，想借石虎前去吊丧之机，行刺大王，石虎因为佛图澄预先有劝诫，所以得免。石宣的事情败露了，被收入监，澄劝谏石虎道：“既然是陛下的儿子，为什么给他重加刑呢？陛下如果能忍怒而施以慈悲，王位可延至六十余岁，如果定要杀了他，石宣会成为扫帚星，下扫邺宫的。”石虎没有听从他的劝告，用铁锁链拴着石宣的头，牵到柴堆上点火烧了，又将其官属三百余人抓来，全部车裂分尸，扔到漳河里。佛图澄便令弟子停止在另一件屋里的斋事。

    一个月后的一天，有一匹妖马，鬃毛与马尾都有被烧的痕迹，進中阳门，出显阳门，头冲着东宫，哪里也進不去，向东北方向跑了，眨眼之间就不见了。佛图澄听说这件事后，叹道：“灾难到来了！”

    十一月，石虎大宴群臣于太武前殿，佛图澄吟唱道：“殿乎殿乎，棘子成林，将坏人衣！”石虎令人欣开殿前石头一看，见有棘子生在石下，佛图澄回到寺院，看着佛像说：“很遗憾，没有能够维护佛祖的庄严。”又自语道：“还能有三年吗？”“不得，不得。”“有二年、一年、一百天、一个月吗？”“不得。”于是不再说话。默默走回自己房里，对弟子法祚说：“戊申年祸乱兴起，己酉年石氏就会灭亡，我要在末乱之前，先从化（死）了。”他即刻派人给石虎送去辞别信，信中写道：“物理必迁，身命非保，贫道焰幻之躯，化期已及。既荷恩殊重，故逆以仰闻。”石虎悲伤的说：“从没听说和尚有病，怎么突然告终。”他立即出宫亲自到寺院慰问佛图澄。澄对石虎说：“出入生死乃道之常也，寿长寿短皆由命定，不是谁能说了算的。夫道重行全，德贵无怠，苟业操无亏，虽亡若在。违背这些而去延长 寿命，非我所愿。如今意有未尽的是，国家心存佛理而全力奉法，兴起的寺庙崇显庄丽，堪称德政，应享神佑；然而，施政苛刻，刑酷罪滥，显然有违于圣典有背于 法戒，如不自省而革除，终当无佛保佑。若能改变自心心思，施惠于民，则国运得以延长；我命尽寿终，死无遗恨！”石虎悲恸呜咽，知其必逝，立即为他挖圹营造坟穴。

    十二月八日，佛图澄逝世于邺宫寺，这一年是晋穆帝永和四年（公元３４８年），享年一百一十七岁。士人黎庶无不悲哀，倾国哭丧。遗体葬于临漳西紫山间，就是石虎为他修造的坟地。

    不久梁犊作乱，第二年石虎死了，冉闵篡位杀戮，石氏一家全被杀尽。冉闵的乳名叫“棘奴”，佛图澄原先所说的“棘子成林”，指的就是他。

    佛图澄身高八尺，风姿甚美，妙解深奥的经书，兼通治世之论。每逢讲经的时候，他能正确阐明教义的宗旨和细微的意思，使经典的古奥原文明确清晰易懂。他能以慈 悲大度的襟怀对待苍生，竭诚拯救世人的危难困苦。石勒、石虎凶暴强横，动不动虐害无辜，残忍无道；若不是与佛图澄生活在同一时日，谁能劝说了他们两个啊！ 然而百姓每天都在蒙恩受益，却不知道是澄劝导二石的结果。佛图澄自己说他出生的地方离邺城九万余里，他弃家入道一百零九年，平生酒不入口，过了中午不食， 不符合戒规的不做，无欲无求。跟他受业的弟子常有数百名之多，前后门徒几近一万，他所经历的州郡，兴立佛寺多达八百九十三所，他弘扬佛法的盛况，没有人比的上。

    当初，石虎把佛图澄生前的锡杖及钵盂装殓在棺材里面，后来冉闵篡位，开棺时只见有锡杖和钵子，没有见到尸体。有人说，佛图澄死的那 天，有人在流沙看见过他。石虎怀疑他没有死，便打开坟墓和棺材看一看，棺材里只见到一块石头，石虎说：“石头就是我呀，大师埋葬了我而他却走了。”没过多久石虎就死了。

    后来慕容隽建都于邺城，住在石虎的宫里，每每梦见老虎咬他的胳膊，心里说，一定是石虎作祟，便派人寻找石虎的尸体。后来在东明馆掘到了，尸体僵硬没有腐败。慕容隽踢着尸体骂道：“死胡人竟要吓唬活天子！你把宫殿建成后连你儿子都要图谋，更何况其它人呢！”他把石虎的尸体鞭打毁辱够了，又让人扔進了漳河。尸体倚着桥柱不挪地方，秦将王猛便将他收起来安葬了。这桥柱，就是当年那个叫“麻襦”的人所说的“一柱殿”。

    佛家以慈悲为怀，千年前，佛图澄施神通、用佛理去教化暴君以减少杀戮，但石虎仍是坏事做绝，最后遭鞭尸。今天，法轮功学员以生命作为代价去告诉世人法轮功被迫害的真象，救度众生，即便是迫害法轮功学员的恶人也一再给他机会，让他能醒悟，悔改，摆脱中共邪灵的控制。而那依然行恶者，应以石虎为戒，停止迫害法轮 功。

    注：澄，有人写作佛图澄，有人写作佛屠澄，都是因为根据梵文音译时出现的不同而已。

    （资料来源：《高僧传》）


fjstory

道安

    释道安，本姓卫氏，常山扶柳人也。其家世代为儒。道安出生不久，父母双亡，由表兄孔氏抚养。七岁时他就能读书成诵，乡邻都认为他有奇才。十二岁时，道安出家，虽然神圣聪敏，但因为相貌丑陋，不为师父所看重，只是让他在田间劳作。

    过了几年，道安向师父求经，师父给了他一卷《辨意经》，有五千言。道安带着经书来到田间，休息时就看，晚上就还给了师父，请求再给一本经书。道安告诉师父自己已经记熟了，师父就又给了他一卷《光明经》，差不多一万言。次日傍晚道安又来还经，师父让其背诵，果然不差一字。师父大为惊异，便开始让他专心学法，二十岁，道安受戒，师父让其出去云游。他在邺城（在今河北）遇见了佛图澄，拜其为师。不知不觉在此呆了十几年。

    后来石氏内乱，道安与弟子惠远等四百余人渡河南游。夜幕降临时，开始下起了雷雨，众僧只得借助闪电的亮光前行，终于行到一处人家，见门里有一马桩，马桩之间悬一马兜，可容一斛。于是道安呼喊林百升来开门。主人林百升打开门，发现叫门之人乃是并不认识的僧人，认为他们是神人，因此很热情的接待他们。既而弟子问他是怎么知道主人的名字的。 道安说：“两木为林，兜容百升也。”

    道安到达襄阳后开始宣扬佛法，跟从他的人越来越多。

    前秦建元二十一年（公元385年）正 月二十七日，忽然有一形貌平庸的异僧来到寺中寄宿。因为庙中的房屋狭窄，便让他住在讲堂。当时值班护殿的僧人在半夜中见此僧从后窗出入，十分惊遽并禀告给了道安。道安赶忙来见询问其来意。异僧回答说：“正为你而来。”道安对曰：“我自觉罪孽慎重，恐怕不能得到解脱。”异僧答道：“可以得度，但需要重浴圣僧 （指庙中的弥勒像），愿望才可以实现。”道安又询问自己来生所生之处，异僧用手朝西北的天空虚拨一下，便见云彩散开，兜率天妙境展现在眼前。其后，异僧又详细告诉了浴佛方法，然后就消失了。

    于是，道安准备浴具。有数十个小孩来到寺中玩耍。不久，就只听见浴室中用水的声音。弥勒像经其一浴，灵光夺目。二月八日，道安忽然对众人说：“我要去了。”当日斋戒完毕圆寂。

    （《神僧传》卷二）


fjstory

慧远

    释慧远，本姓贾氏，雁门楼烦人。小时候就喜好书。十三岁时跟随舅舅令狐氏游学许昌、洛阳。他博学六经，尤善老庄之学。对于其学识，没有人不敬服的。二十一 岁时，慧远欲渡江东与范宣子共同隐居。不巧的是，正值石虎死，中原大乱，通往南方的路被阻塞了。他只好耐心等待。后来他听说高僧释道安在太行恒山立寺，以弘扬佛法闻名，遂前往听法。听法后，豁然而悟，便与弟弟慧持出家受戒。

    慧远出家后，勤加修炼。道安称赞说：“要使大道在东土流传，就全靠慧远了。”

    因为战乱，慧远跟随师父道安不断迁徙。后来他们来到了襄阳，在此讲经说法十五年。此后，慧远与弟子数十人南往荆州，住在上明寺。不久，又决定前往罗浮山。途经庐山时，慧远被其清净所吸引，决定在此停留。他们开始住在龙泉精舍，此处离水源比较远。慧远就用锡杖叩地：“如果这个地方能容我们栖身，当使枯竭的土壤 中冒出泉水。”话音刚落，水便涌了出来，形成了一条小溪。因此精舍被称为龙泉寺。不久，浔阳一带大旱，很长时间没有下雨。慧远就来到水池边，闭眼诵读《海 龙王经》。一会儿，有巨龙从水中跃到空中，随即下起了大雨。

    陶侃镇守广州时，有渔人在海中见到神光，乃是阿育王像。陶侃即接回送到武昌寒溪寺。寒溪寺主持僧珍曾经去夏口，夜里梦见寺中起火，只有安置阿育王像的屋子独有龙神围绕。僧珍觉醒后飞驰还寺，果然寺已经被毁，只有放置阿育王像的屋子留 存。后来陶侃调任，因为像有威灵，便派人来迎接。数十人刚刚把像放在船上，船就沉没了。在慧远创建东林寺后，他虔诚祷告，阿育王像飘然而至。

    慧远在庐山修炼三十余年，弘扬佛法，影不出山，迹不入俗。他被视为佛教净土宗的初祖。

    晋义熙十二年八月初，慧远圆寂，终年八十三岁。

    (《神僧传》卷二)


fjstory

法安

    释法安，也叫慈钦，不知是哪里人。慧远的弟子。他善于讲经，善于启发蒙昧之人，使其改邪归正。

    晋义熙年间，新阳县发生虎灾。每天早晨都有一、两个人被虎咬死。百姓人心惶惶。该县在大社树下筑了一座神庙，左右居民数以百计。法安云游经过此县时，傍晚想在这里投宿。但是因为百姓害怕老虎，很早就关上了大门。法安只好在树下通夜坐禅。

    凌 晨，一只老虎来到树北，见到法安，老虎似乎很惊喜，马上伏在他的脚旁。法安为之说法授戒，老虎一动不动的听着，过了一会儿就离去了。等到天大亮，村民追到 树下，看到法安安然无恙，都认为他是神人。虎灾自此而息。村民将神庙改成寺庙，请法安作住持，并将左右田园归为寺中所有。

    法安后来想作画像，需要铜青却无法得到。一日夜间，忽然梦见一人来到床前说：“这个下面有铜钟。”法安醒来后立即挖掘，果然得到了二口钟。画像得以完成。后来法安用另一口钟资助慧远铸佛。

    法安后来不知所终。

    (《神僧传》卷二)


fjstory

释法显

    《高僧传》卷三说，释法显俗家姓龚，山西平阳武阳人。他有三个哥哥都在很小的时候就夭折了。父亲担心法显也会遭受同样的厄运，三岁时就让他做了小沙弥。因 为年龄尚小，所以暂时养在家中。谁知在家几年，就病重的要死。父母赶紧将他送回了寺庙，令人惊讶的是，他的病很快就好了。自此，法显不再回家，他的母亲想 见他也见不到。

    十岁时，法显的父亲过世，其叔父以其母孤寡不能独立为由，强迫他还俗。法显说：“我本不是因为有父亲才选择的出家。是因为想远离尘俗才修行的啊。”叔父没有再逼迫他。不久，他的母亲也病逝了。法显办完了丧事，仍旧回到了寺庙中。

    法显曾经和同修数十人在田中收割稻子。一些饥民跑来想抢走稻谷，除了法显，其它的僧人都跑走了。法显对那些饥民们说：“想要拿走谷子可以尽管的拿。但你们是 因为前世不行善布施，所以今世才有饥贫之运。我为你们担心啊。”饥民们听了，都放下了稻谷离去。数百名僧人都很佩服法显。


fjstory

求那跋摩

    《高僧传》卷三记载，求那跋摩，是刹利种姓，世代在罽宾国为王。父僧伽阿难，抛弃王位，隐居在山林。求那跋摩十四岁时见解即已超凡，而且崇德务善，懂得仁爱。一次，其母忽然想吃野味，让跋摩去办。跋摩十分为难，说道：“有性命的东西，无不贪生，为一时之乐而害其命不是仁人所为。”其母非常生气，说：“如果招来罪过，我将替你承担。”但跋摩仍旧没有去。

    他日，跋摩煮油误浇在了指头上，因此对母亲说：“请您代我承担罪过。”母亲说：“痛在你的身上，我怎么能代替你呢？”跋摩说：“眼前的痛苦尚且不能代替，何况是火、血、刀三途之苦呢？”母亲想起了前几天的事情，终于悔悟，乃终身断杀。

    跋摩十八岁时，有一相面的人对他说：“君年至三十当临大国。如果不喜世间荣华富贵，当获得圣果。”跋摩二十岁时，出家受戒。他刻苦修炼，诵经百余万言，洞晓禅机，时人称他为“三藏法师”。跋摩三十岁时，罽宾王去世，死后无嗣。众人商议说：“跋摩是帝王的后代，又才明德重，可以让他还俗继承王位。”数百群臣再三请求，跋摩都加以拒绝。为了躲避是非，他辞别师父，来到山林中隐居。

    在山林中修行若干年后，跋摩前往狮子国体察风俗，弘扬佛法。有见识的人，说他早已经证得初果果位。因为他的仪容让见者心生亲近、高妙之感。

    后来，跋摩又来到了阇婆国。在他来的前一日，该国国王的母亲梦见一僧人乘着飞舶入国。次日，果然有一名为跋摩的僧人到来。王母待之以圣礼，又接受了五戒。 王母因此劝国王说：“我们因为前世的因缘今生得为母子。我已经受戒而你却不相信，恐怕今生与来世的因缘就要中断。”迫于母亲的压力，国王也受了戒。其后也 开始逐渐虔诚起来。

    过了一段时间，邻国的军队犯境。阇婆国国王询问跋摩该怎么办，因为如果打仗双方必然都有伤亡，如果不迎战国家就可能灭亡。跋摩说：“暴寇相攻，当然应该抵御。但应该心怀慈悲之心，不要起害人的念头。”于是国王亲自领兵迎战敌人。刚开始交锋，敌人就退却了，而国王也被流箭伤了脚。跋摩用咒水让其洗脚，一夜伤口就愈合了。国王信佛的心更加强烈，想出家修道。群臣都跪拜劝阻他。国王最后提出了三个不出家的条件，即：一、全国百姓都要相信佛法；二、国内断绝一切杀生行为；三、所有积蓄财物都赈济贫病之人。于是一国人等都受了戒。国王还为跋摩造了精舍。跋摩的名声远近知晓。

    跋摩见国内教化完毕，便决心远游。他先去了广州，后在南朝宋文帝的邀请下准备前往京城。路经始兴（今浙江杭县）时，停留了一年。始兴有虎市山，孤峰高耸，跋摩说其与佛祖说法时的耆阇山十分相似，因此改名为灵鹫山。跋摩在山寺之外另建了禅室。禅室离山寺有几里路，但每当击磬时，跋摩都能准时到达，而且在雨中行路浑身衣服不湿，在泥中行走毫无沾染。众僧都很钦佩他。寺中有宝月殿，跋摩在殿北墙壁上画佛像，像成之后每天晚上都放光。

    始兴太守蔡茂对跋摩非常敬仰。后来蔡茂将死之时，跋摩亲自前往为其说法。后来他的家人梦见蔡茂在寺中与众僧讲法。这是跋摩教化的结果。此外，虎市山原本多虎灾，自从跋摩居住在这个地方后，虎灾就不见了。偶尔跋摩在路上见到老虎，只要用锡杖按一下虎头，老虎就马上离开了。于是山旅游客来去没有阻碍。

    跋摩曾经在别室入禅，好多日子都不出来。寺僧遣沙弥前往探视，進门只见一只白狮子正沿着柱子往上爬，空中弥漫着青色的莲花。沙弥惊恐大呼，以为狮子伤害了跋摩，上前驱赶。但是突然之间，一切都消失了。其神异可见一般。

    跋摩到了京城后，南宋文帝亲自接见并询问佛法。跋摩告诉他说：“道法在心不在外表，在于自己不在于他人。帝王与匹夫修行方法本来就不一样。匹夫身贱名劣，言令不威。若不克己苦行，还有什么可做的呢？而帝王以四海为家，万民为子，出一善言，人们都会非常高兴；实施一项善政，则人神和睦。施刑罚不残忍，驱使劳力而不过分，就能使风雨适时，寒暖应节，百谷滋繁，桑麻郁茂。这样持斋，斋才算大；这样不杀，德也大也。哪里在乎少吃半天肉，保存一只鸟的性命呢？”文帝深以为然。乃赐祇洹寺让跋摩居住，供给十分丰厚。

    跋摩开始在南宋国内讲法、翻译佛经，很多人都来向他求教。后来，跋摩又在定林下寺安居，当时有信徒用花布为跋摩做坐席，只有跋摩所坐之处色彩最为鲜艳。

    南宋文帝元嘉八年九月二十八日，跋摩未吃完中饭，就起身还阁。随后圆寂，相貌如常，好象在入定，香气芬烈，世寿六十有五。在临终之前，他预先写了遗嘱，称与宋地的因缘已尽。

    众僧将其遗体灌之香油并火化。当火燃起时，五色光焰冲天，非常壮美。人们在其焚化之地建起了一座白塔。


fjstory

佛驮跋陀罗

    佛驮跋陀罗，本姓释氏，迦维罗卫人，甘露饭王之后裔。其祖父达摩提婆曾经在北天竺经商，因此全家居住在那里。跋陀罗三岁时，其父达摩修耶利便早亡，五岁时，又丧母。他被外氏收养。

    他的从祖鸠婆利，听说跋陀罗十分聪敏，又可怜他是个孤儿，就将其带到寺中做沙弥。跋陀罗十七岁时与同学数人俱以习诵为业，别人需要念一个月的，他只需要一天就可以念完。待其受戒后，跋陀罗更加精進修习佛法，博学群经，多所通达。

    跋陀罗常与同学僧伽达多共游罽宾，共同居住了很长时间。达多虽佩服他的才识，但并不知晓其真正的修为。一次，达多在密室中闭户坐禅，忽然见到了跋陀罗。达多惊问他为何而来，跋陀罗回答说是暂时来向弥勒佛致敬的，说完就隐去了。至此，达多才知道跋陀罗乃是圣人，深浅未可测也。后来又多次见到跋陀罗神变，乃敬心祈问，才知道跋陀罗已经证得了不还果。

    跋陀罗为了向东弘扬佛法，来到了西域。度葱岭，经六国，跋陀罗最后来到交趾，乘船循海而行，经过一个岛时，跋陀罗用手指着岛上的山说：“可止于此。”船主说：“现在顺风难遇，不能停下来。”又行了二百余里后，风向突然逆转，船被吹回了刚才的海岛。众人这才意识到跋陀罗的神异，此后都听从他的命令。一次，遇到顺风，很多船只都出发了，跋陀罗却说：“不可动”。船主乃继续停泊。果然先发的船只都倾覆了。到了半夜，跋陀罗忽然令所有船舶开船，其余船只不肯听从，他只好一船独发。不久，有盗贼来劫掠，剩余船只人员悉数被害。

    过了一段时日，船只到了青州东莱郡。跋陀罗听说鸠摩罗什在长安，便马上前去跟从。二人相见共同谈论佛法。其后，跋陀罗在长安等地弘法，翻译佛经。

    刘宋元嘉六年（４２９年），跋陀罗圆寂，世寿七十有一。

    （南朝梁·慧皎《高僧传》卷二）


fjstory

慧约

    释慧约，字德素，本姓娄氏，东阳乌伤人也。祖上世代为东南仕族。有占卜者看了其家的墓地后说：“后世当有苦行得道者为帝王师的人。”后来，他的母亲留氏梦见一个长人擎着金像让她吞下，又见紫光绕身，因而有孕，怀孕后觉的精神爽发，思理明悟。等到慧约出生那 天，香气满身，皮肤白如雪。父亲因此给他起名为灵粲。

    慧约儿童时就喜欢用沙子堆砌成佛塔，垒石为高座。他七岁入学，就开始诵读《孝经》、《论语》， 后来又开始阅读史书，颇有自己的见地。他常怀悲恻之心，对动物也是如此，因此改吃素食。而他的叔父喜欢狩猎，慧约多次劝戒他也不听，而且时常背着他恣意杀戮。一晚，他的叔父梦见一个红衣人手持矛戟对他说：“你终日杀生，菩萨教化你也不听，今天就来索拿你。”其叔父惊醒后汗流浃背，第二天早晨就将所有的猎具毁掉，从此不再狩猎。

    慧约十六岁时出家为僧，十七岁拜慧静为师，跟随他住在剡州的梵居寺。慧静圆寂后，慧约继续在此修炼，后来不再吃粮食。

    南朝齐太宰文简公褚渊，遇疾白天睡觉作梦，梦见有天竺僧人说：“菩萨当至。”于是他派人寻找有德行的人。不久，慧约来到，褚渊的病立即就好了，因此请受五戒。

    齐国的给事中娄幼瑜少有学问，是慧约的族祖，但是他每日都去给慧约见礼。有人问其原因，娄幼瑜说：“菩萨出世方师于天下，岂老夫致敬而已。”很多人不明白这话的意思，只有王文宪深以为然。

    后来，慧约常入金华山采结，有时停留在赤松涧。有个叫丁德静的道士，在居所暴亡。人们传说，是为山精所杀。长山令徐伯超马上请慧约移居于此，不久神魅弭息。后来慧约白天静卧时，见二青衣女子从涧水中出来，行礼后忏悔说：“因为夙障深重，堕此为水精，昼夜烦恼。” 慧约立即为她们授以归戒，自此该地的灾怪永绝。

    天监十八年已亥四月八日，天子发弘誓心受菩萨戒。等慧约来到大殿，发现皇储等道俗士庶已经等候在那里，都希望得到度化。其弟子着录说共有四万八千人。

    大同元年八月，慧约派人砍掉门外的树枝，并说：“舆驾当来，勿令妨路。”众人都不知他说话的含义。九月六日，他对弟子们说：“我梦见四部大众，幡花罗列，空中迎我，凌云而去。福报当讫。”十六日五他更合掌進入涅盘，异香满室。

    （《神僧传》卷四）


fjstory

六日浮图

    北齐时有个冀州人，从军去讨伐梁国，战败后被俘虏为奴。他在家乡的父母由于失去他的音讯，以为他已战死，于是就为他盖了一座砖塔。砖浮图（佛塔）完成时，就设斋会，有几百位出家人和民众来参加。

    大家正坐着吃饭时，听见有叩门声。主人的父亲就出门去看，见到一位长相文雅的僧人。僧人对主人说：“想向你乞斋小米稀饭，用布手巾包裹着就可以。同时还要向你乞一双鞋子。”主人留他住食，僧人不肯，僧人说：“我要早走，没时间坐着吃。”于是主人就依其所言，用新布包裹稀饭，并奉送他一双鞋子。僧人接受之后就走了。

    斋会那天，主人的儿子，正在江南的水泽中放牧牛只。忽然他见到一位僧人，手里拿着布包裹的稀饭及一双新鞋。僧人来到他身边问他：“想不想回去见父母？”他哭泣着说：“我实在不敢抱任何希望。”

    僧人就让他坐下来吃粥，吃完后，又叫他把新鞋穿上。于是僧人就把袈裟铺在地上，叫他坐在袈裟上。然后僧人抓住袈裟的四角，把他擎举起来挥舞，有二丈多高。

    着地之后，他张眼一看，僧人及袈裟都不见了，而自己却已身在家宅门外。他進门之后，见众人还在吃饭。父母见到他惊喜不已，忙问缘由，他把经过情形都讲了，再看布巾内剩下的粥及脚上的鞋，正是父亲奉送给僧人的。

    乡里的人都很惊骇整件事情，都因此而争着信奉佛教。当天是该月的初六，所以就把所造的浮图（佛塔），称为“六日浮图”。

    从故事里可以看到，修建佛塔，帮助弘扬佛法是多么大的功德啊！神僧因此施展神通把人救了出来。反过来看，那么破坏佛法，迫害修炼人的罪一定是极大的。可悲的是历史的今天，佛家上乘修炼功法法轮功在中国传出，却因为江XX的妒忌而被诬蔑为X教，遭到非法打压迫害。许多人在江XX的谎言毒害下在无知中跟它一起犯了迫害佛法修炼的罪。法轮功学员们正是因为不愿看到世人对佛法修炼犯罪遭恶报，重蹈历史上的覆辙才不断的向世人讲清真相，大家千万不要误解了这份善心。

    资料来源：《冥报记》


fjstory

僧实

    周京城大追远寺有位高僧名僧实，俗姓程，咸阳灵武人。自幼就清卓不伦，与玩伴游戏时，或摘叶献香，或聚砂成塔。平时精進修行，极受尊敬。有一天正午，他忽然登楼鸣钟，钟声非常急迫，他叫众僧人赶快准备香火。香火到后，大家惊问为何如此着急，僧实说：“此刻，江南的一个寺庙的讲堂快要倒塌了，会压死正在听讲的千余人，大家可齐心协力念观世音菩萨，以救他们的性命。”众僧人一听，即刻诵经，经声佛号，响彻禅林。

    几天后，江南有人来报：那天中午，扬州一个讲堂里正在讲法，有一千多听众，忽然西北传来异香和经声佛号。他们从讲堂北门而入，直出南门，大家都感到惊骇诧异， 就跟着声音走出讲堂，寻找声音的去向。讲堂里的人刚一走尽，房屋就倒塌了，无一人受伤。

    皇上听到了这件事，三次下诏恭请僧实，他都不去。他于保定３年７月 18日圆寂，享年八十八。朝野上下哀声震动。

    (《续高僧传·卷十六》 )


fjstory

梁武帝修炼入门的故事

    梁武帝萧衍登位之后的普通元年，因为自己长期了解佛法，再加上受诸多修炼人的熏陶，他准备正式修炼了。于是在宫中筑坛打算受戒。针对此事，朝臣们一致推荐 德高望重的慧约法师。

    武帝下诏说自己准备于四月初八在正觉殿跟慧约法师受戒：“道资人弘，理无虚授，事藉躬亲，民信乃立。慧约法师，德高人世，道被幽冥。 四月八日延师于等觉殿受菩萨戒。”在受戒的过程中，天下起了甜美的雨露，还飞来两只孔雀落在殿前的台阶上。这让梁武帝很高兴。

    前来参加受戒仪式的观礼宾客，有十几万人，法会盛况空前。作为帝王的梁武帝，虽然已经下了修炼的决心，可是毕竟还有许多常人之心没有放下，至少还十分爱面子。在受戒时，关起门来顶礼给法师磕头时，他还小声对慧约法师说：“弟子顶礼，请勿为外人知之。” 慧约看他这个样子，便合掌飞進了净瓶里面，盘腿结印，不一会儿又化为五彩云朵飘了出来，然后对武帝说：“贫僧化身入瓶之事，也请陛下勿为外人知之。”一个人修炼是多么神圣的事情啊！将会神通广大，长生不老，这是人间的任何东西都不能比拟的。修炼这么神圣崇高，有什么让修炼的人不好意思的呢！

    梁武帝自从受戒之后，就严守戒律，每天只在中午吃一顿饭，只食素菜，而且只吃点豆羹粝饭而已，有时遇事繁忙不能在午前就食，一过午，就不吃了。他穿布衣盖布被，坐草席登草鞋，头戴葛布巾；一顶帽子戴三年，一床被盖二年。一个万乘之尊的帝王，他的日常生活，清苦的如同一个苦行僧。从五十岁起，他不饮酒不取乐。他日理万机，勤于政事，冬天过四更才睡觉，夜深天寒仍然勤撰不已，手都冻裂过；他不但勤政而且爱民，亲近侍从，犯过者多被宽恕，每判一死刑，常常难 过的掉眼泪；他居小暗室殿，虽然见内宫小臣也象遇见贵宾，即使古之贤君也很少有象他这样的。

    参考资料:

    1.《梁书·武帝本纪》

    2.《释氏稽古略》

    3.《佛祖历代通载》

    4.《佛祖统纪》


fjstory

康法朗

    康法朗，中山人。少时就出家修行，守持戒律。曾经在阅读经书时见有双树鹿苑之处，不由的感叹说：“我已经赶不上圣人，但怎么能不亲眼看一看圣人所居之处呢。”于是发誓前往迦夷仰瞻佛祖遗迹。

    康法朗与共同修行的四人一起从张掖出发，向西经过流沙，路绝人踪。他们忽然见到路旁有一座古旧的寺庙，有两间破败的房屋矗立在与人差不多高的草木中。两间房中各有一人。一个人在诵经，一个人在生病，其房中臭气熏天。但是两人相邻彼此却并不照应。康法朗对同伴说：“出家同道以法为亲。不见则已，岂可见而舍耶？”于是乃停留六日为那个生病的人洗浣做饭。到了第七日，发现其房中香气四溢。康法朗这才明白自己是遇到了神人。神人对康法朗说：“邻屋所居之人修为在我之上，你可以去他那儿询问佛法。”

    隔壁的神人对康法朗说：“你们不需要远游诸国，唯当自力行道勿令失时。” 于是四人不复西行，留在这里修习佛法。后来康法朗游历了许多国家，讲经说法。后不知所终。

    (《梁高僧传》卷四)


fjstory

杯渡

    杯渡，不知其俗家姓名。他常常乘着木杯渡水，人们因此以之为奇。

    在冀州时，杯渡寄宿在一处人家。其家有一尊金像，乃是杯渡三年前寄放在其邻居家后被其骗取的，杯渡遂将其取走离去。主人觉察骑马追赶，但无论怎样加鞭，都赶不上在前边缓缓而行的杯渡。到了河边，杯渡放下背上的芦圌(音传，一种容器)，从中拿出一个木杯，放入水中，然后蹬上飘然过河。众人大惊失色。

    不久，杯渡来到了京城。此时的杯渡约四十岁左右，穿着一件破旧、几乎不能蔽体的衲衣，说话颠三倒四，喜怒无常。有时在寒冷的冬天敲开冰水洗澡，有时在夏天晒太阳，有时光着脚在市井中闲逛。他全部的家当就是一只芦圌。

    有一天，杯渡闲逛到了延贤寺法意处，法意专门给他准备了住房，他这才有了相对固定的住处。后来他决定顺水去广陵，但船家不肯搭载他。杯渡叹道：“你我无缘， 不必勉强。还是坐自家的船吧。”于是杯渡再次拿出木杯，顺流而去。到了北岸广陵地界的一个村子，正赶上一户姓李的人家举行八关斋会。杯渡直接走了進去坐下，而将芦圌放在屋子的中间。众人见他形貌丑陋，皆无恭敬之心。李家主人见芦圌当道，想将它搬到墙角，但好几个人都没有办法举起来。杯渡吃过饭后竟然提起芦圌就走，还笑着说：“四天王将赐福给李家。”当时一个无赖告诉大家，他曾偷窥其芦圌，看到里面有四个几寸长的小孩子，面目端正衣裳鲜洁。众人这才明白原来杯渡是一位神僧。出来寻觅却不知其所在了。

    过了几日，人们才在西界蒙笼树下看见了杯渡。李家主人将其请回家中，日日供养。杯渡并不持斋，喝酒吃肉，与俗人无异。众人送来的东西，杯渡有的接受，有的不接受。当时兖州刺史刘兴伯听说了杯渡的神迹后，派人邀请他，杯渡便背上芦圌来见刘兴伯。刘兴伯让十几人去举芦圌，但芦圌纹丝不动。再看里面，只有一件破旧的衲衣和一木杯。刘兴伯十分失望，问杯渡是怎么回事，杯渡笑而不答。

    在兖州呆了几天后，杯渡返回了李家。又住了二十余日，杯渡在一天清晨起来，突然说：“我要一件袈裟，中午就要做好。”李家马上置办，到了中午还未做完。杯渡就说； “我出外走走。”到了晚上还没有回来。这时全县的人都闻到一种奇特的香味，觉的非常奇怪，就四处寻找杯渡，后来人们在北岩下发现了躺在破袈裟上的杯渡，已然圆寂，头前脚后皆生莲花，极为鲜香。莲花过了一个晚上就枯萎了。全县人共同将其安葬。有人从北边来说：“看见杯渡背着芦圌正去彭城。”人们打开棺材一 看，发现里面只有鞋袜而已。

    杯渡到了彭城，遇见了深信佛法的常人黄欣。黄欣将其请到家中供养。虽然黄欣因家贫只能提供麦饭，但杯渡照样吃的很香。这样过了半年，他突然对黄欣说：“可准备芦圌三十六枚，我要用。”黄欣说道：“家中只有十枚，其余的恐怕没有钱不能买。”杯渡让其在房子中找，果然黄欣在家中找到了三十六枚，而且都已经从原来破旧样变成全新的了。杯渡将这些芦圌密封好，过了一会儿，让黄欣打开，里面装的都是钱财和布帛，大概值一百万。有明白的人说，这是杯渡分身别处化缘得来的，回报给黄欣的，这是他的功德所致。过了一年，杯渡辞别黄欣离去。

    杯渡来到了松江，仍用木杯渡河，游览了会稽、剡县，最后来到了天台山。呆了数月后返回京师。杯渡行踪不定，即使皇帝要召见也不理会。南州陈家颇有衣食，杯渡就住在其家由其供养。陈家听说都下也有一个杯渡，父子五人都不信，于是前往都下探看，果然同自家的杯渡一模一样。陈家人给杯渡摆上蜜姜、刀子、熏陆香、手巾等，杯渡吃完了蜜姜， 其它东西没有动。父子五人怀疑是住在自己家中的杯渡，即留两人在此守视，其余三人还家。家中的杯渡还在，膝前亦有香刀子等，只是没有了蜜姜。杯渡笑着对陈家人说：“刀子钝了，需要磨一磨。”陈家另外两个人从都下回来，说杯渡已经去了灵鹫寺。

    当时吴郡的朱灵期出使高丽回来，船顺风飘泊九日，到了一洲边。洲上有山，山十分高大。灵期带人入山采薪，见有道路，便沿路告乞。行了十余里听见磬声，闻到阵阵的香气，于是称佛礼拜。不一会儿，见到一座光彩绚丽的寺庙，又见到十余个石人。灵期等行礼后返还。走了一会儿，突然听到唱经声，循声看去，原来是石人。灵期等慨叹说这是圣僧，我们这样的罪人不能得见。 因此一起竭诚忏悔。再次前往寺庙就见到了僧人。僧人为灵期等准备食物，虽然只是素菜，但香美不同于世间食物。灵期等叩头行礼，乞求可以尽速还乡的办法。有一个僧人说：“这里离京城二十余万里。不过，你们心意到了，就不用担心走不快。”僧人又问灵期是否知道杯渡，灵期说对他很熟悉。僧人指着北壁上的锡杖及钵说：“这里就是杯渡的住处。请你将钵捎给他。”又写了一封信，然后拿出一支青竹杖，告诉灵期：“但掷此杖置舫前水中，闭船静坐。不假劳力必令速至。”一个 僧人将灵期等送到门口，告知离此七里就可坐船。灵期等按照僧人的指点，只用了三天就到了石头城，竹杖也消失了。

    等到船行至朱雀门，就见杯渡骑在一只大船的船栏上，用大锤敲打，还说：“马啊，马啊，你为什么不走？”围观的人很多。灵期等在船上向杯渡行礼，杯渡大笑着说：“终于来了。”过去取了钵和信。信中所写常人无人能识。杯渡还是大笑着说：“是让我回去啊。”又将钵抛到空中接住，说：“我不见此钵四千年矣。”

    杯渡后来又在齐谐处居住，亦多有神迹。后消失不复再见。

    (《神僧传》卷三)


fjstory

朱士行

    朱士行，颍川人。在其年少时就彻悟，脱离尘俗出家修行。出家后专心学习佛家经典。因为自觉经书中有些字句意义并不明晰，所以决定西行求取真本。

    后来，朱士行西渡流沙到了西域的于阗，得到了正本梵文经书共九十章。他准备派弟子不如檀将经书送回洛阳。还未出发之时，于阗修习小乘佛教的僧众禀告国王说： “汉地僧人想以婆罗门书惑乱正典，应该加以禁止。”于阗国国王不听朱士行的解释，朱士行只好要求烧经以证明经书之真伪。国王同意了。于是国王下令在大殿前堆起柴火。在烧之前，朱士行发誓说：“如果佛法应当在汉地流传，经书就不被火烧。如果不是这样，那就任凭处置。”话音刚落，经书已被投入火中。令人惊异的是，火灭后经书上一字未损，皮牒如本。人们纷纷称其神感。这样，朱士行才得以将经书送到陈留仓恒水南寺。

    后来，朱士行在于阗圆寂，终年八十岁。火化后，其遗体依旧保持完整。众人都感到惊异。于是有僧众祈祷曰：“如果真的得道了，遗体当毁败。”果然，其遗体应声碎散。僧众将其遗骨拾起建造了一座佛塔。

    （《梁高僧传·卷四》）


fjstory

于法兰

    于法兰，高阳人，少年时就有不同凡人的举止。他十五岁出家，以精勤为业，日夜学习佛家经典，求法问道必在众先。

    法兰天性喜好住在山泉岩壑之地，特别是在冬天冰雪严寒之时更加厉害。一次，一只老虎来到法兰的房中，法兰神色如常，毫无惧色，老虎也变的十分驯服。次日大雪停了，老虎才离去。此外，山中的神祇也常来受法。他的德行也惠泽到了山中的精灵。

    法兰后来听说江东山水以剡县最为称奇，乃徒步远行，居住在石城山山下，今天的元华寺所在之处。法兰在剡县时，曾感叹：“大法虽兴，道经多缺，若一闻圆教，夕死可也。”于是，法兰决心远赴西域求真经。但是走到交州就患上疾病，在象林圆寂。

    （《梁高僧传》卷四）


fjstory

昙无谶

    昙无谶，或云昙摩忏，或云昙无忏，是中天竺人。六岁父亲去世，跟随母亲以织毯为生。后来，母亲见到了僧人达摩耶舍，看其供养十分丰厚，便让无谶做了他的弟子。

    无谶十岁时就显露出了聪敏出群，每日可诵经万余言。初时学小乘佛法兼览五明诸论，后来改学大乘佛法。年二十岁时可以诵大小乘经文二百余万言。

    无谶的兄长善于侍弄大象，不想偶然间将国王喜爱的白耳大象弄死了。国王非常生气，将他杀死，而且下令说，胆敢有来收尸者，祸灭三族。亲人没有敢前往的。无谶痛苦的将其收殓埋葬。国王大怒，欲将无谶杀死。无谶神色自若的说：“王以法故杀之，我以亲而葬之，并不违大义。何为见怒？旁人为之寒心。”国王十分敬佩他的勇气，于是将其留下供养。

    无谶很有神通，所说的都非常灵验。西域称他为“大咒师”。一次他跟随国王進入山中，国王口渴却找不到水喝。无谶就默念咒语使水从石头缝中涌出。国王对其更加优宠。

    不过，时间一长，国王对无谶渐渐冷淡起来。无谶乃辞别国王带着经书前往罽宾、龟兹、姑臧等地游历。刚到姑臧，无谶住在旅店里。他担心经书失窃，就将经书枕在头下。结果一连三夜他都被拉到床下。无谶以为是盗贼，醒来却根本没有任何人在屋内。正困惑间，忽然听到空中传来声音：“这是如来佛救度众生之法，你为什么要枕在头下呢？”无谶恍然大悟，十分惭愧，改将经书放在高处。一夜，真的来了一个小偷，将经书拿了几次都拿不动。次日清晨，小偷见无谶轻松的将经文提着离开旅店，以为遇见了圣人，赶忙过来谢罪。

    河西王沮渠蒙逊占据凉州，自称为王。他平素信奉佛法，非常想将之弘扬，当听说了无谶的名声后，就与他相见，想请他翻译佛经。无谶答应用三年时间学好汉语后就开始翻译。三年后，他翻译出了《初分》十卷。后来在僧人慧嵩、道朗的帮助下，无谶又翻译了许多经书。从玄始三年开始，到玄始十年停止，无谶共翻译了三十三卷之多。

    一次，张掖一个叫道進的僧人想跟从无谶受菩萨戒。无谶让他竭诚悔过七日七夜。到了第八日，道進去见无谶。无谶忽然很生气。道進认为是自己的业障未消的原因。于是又忏悔了三年。一天，他在禅定中见到释迦佛与诸位大士传授自己戒法。当晚与他在一起的十余人都在梦中见到了同样的情形。道進想把梦中所见告诉无谶。离无谶还有数十步，他就惊起唱言：“善哉善哉！你已经感受到戒法了，我当進一步为你作证。”于是无谶在佛像前为他解说戒法。此后，享誉关西的僧人道朗等千余人都跟从道進受戒。

    还有一次。他告诉蒙逊说：“有成群疫鬼聚集在这里，灾疫一定避免不了。”蒙逊不相信，想要亲见。无谶便施展神通，让其见到了疫鬼，蒙逊十分惊骇。无谶告诉他，一定要诚心斋戒，默念神咒驱之。于是无谶念了三日咒语后，告诉蒙逊，疫鬼都已经走了。在边境上，有可以看到另外空间的人称，看到了数百疫鬼奔骤而逝。蒙逊益加信奉佛法。

    公元 429年，蒙逊过黄河去讨伐在抱罕的乞伏的暮末，并派儿子兴国为前驱。兴国为暮末所败，被俘。其后乞伏失守，暮末与兴国都被赫连定定俘获，后又为吐谷浑所破。兴国死于乱军中。蒙逊大怒，称事佛根本没有任何用处，乃下令遣散僧人，五十以下的必须还俗。此事发生后，蒙逊以前为母亲造的石像突然流泪；无谶亦乘机劝谏蒙逊，蒙逊醒悟，收回了命令。

    当时北魏的拓跋焘听说无谶很有神通，两次派使节来邀请。但蒙逊不愿意让无谶走，百般阻止；但又迫于北魏的强大，而左右为难。这时无谶却提出西行寻经。蒙逊对他的离去十分恼怒，故密图杀害他。蒙逊假装帮助无谶准备资粮，暗中却派了杀手。

    无谶出发那天，对众人说：“无谶的宿世对头要来，众圣也不能拯救啊。”不久，无谶在路上遇刺，年仅四十九岁。远近众生都十分惋惜。而蒙逊自此神情恍惚，常常白日见鬼，一个月后也死了。

    (《梁高僧传·卷二》)


fjstory

佛陀耶舍

    佛陀耶舍，罽宾（今克什米尔）人，是婆罗门种。其家世代信奉外道。一天，有一个沙门来到其家乞讨，佛陀 耶舍的父亲十分生气并指使人打了他。其后，他的父亲手脚痉挛不能行走。于是询问巫师缘由。巫师说，是因为触犯了贤人的报应。其父马上请来那个沙门并竭诚忏悔，数日后便治愈了。此后，他便令十三岁的耶舍出家为其弟子。

    耶舍时常与师父远行。一次，在旷野中遇见了一只老虎，师父想要躲避，耶舍说，这只已经饱腹的老虎一定不会伤人。过了一会儿，老虎离去了。往前走了不远，果然见到了残余的食物。耶舍的师父心中非常吃惊，认为耶舍并非一般人。

    耶舍到了十五岁已可以每日诵经二三万言。但是因为要出去化缘，所以有时荒废了诵习。有一罗汉看到他聪明机敏，便常要饭供他。到了十九岁时，他已经可以诵读大小乘经数百万言。不过，他性情傲慢，认为很少人可以做自己的老师，因此并不为周围的僧人所看重。到了受戒年龄，没有人为他临坛，所以他仍旧做一个沙弥。 此后耶舍跟从他的舅舅学习五明诸论和世间法术，二十七岁时才正式受戒。自此更加精進诵读佛经。

    后来耶舍来到了沙勒国。沙勒国国王因为身体不适， 请了三千僧人来做法会，耶舍也是其中之一。太子达摩弗多见耶舍容服端雅就问他从何而来，耶舍应对如流。太子十分高兴，将其留在宫中供养。鸠摩罗什不久也来到了这里，跟随他学习。两人一见如故。后来鸠摩罗什跟随母亲回到了龟兹。耶舍继续留在沙勒国。又过了一段时间，沙勒国国王病死，太子即位。正赶上苻坚派将军吕光攻打龟兹，龟兹王向沙勒国紧急求救，但救兵未至龟兹已败。鸠摩罗什为吕光所执。耶舍十分感叹。

    十几年后，耶舍东去龟兹国弘法受到龟兹人的尊崇。此时在姑臧的鸠摩罗什邀请他前去，因众人挽留，耶舍又呆了一年。一天，他告诉弟子要乘黑夜离去。弟子担心明日被追上又不能离去。耶舍就取一钵清水，在水中放上药，然后念了十句咒语，让弟子们用之洗脚。当夜出发，天亮时已经走出了数百里。耶舍问弟子们有什么感觉，回答说：“唯闻疾风之响，眼中泪出耳。”耶舍又让弟子用咒水洗足，停止了飞行。第二天，龟兹人发现想要追赶已经是根本不可能了。

    等耶舍一行人到了姑臧，鸠摩罗什已了入长安。耶舍听说姚兴逼迫鸠摩罗什纳妾，让他破了戒律，便叹道：“罗什好比是上好的丝绵，怎么能呆在荆棘中呢？”后耶舍亦在姚兴的邀请下来到了长安，终于见到了鸠摩罗什。二人开始共同翻译佛经。

    因为耶舍有红胡子，擅长将“毗婆沙”，所以当时的人称他为“赤髭毗婆沙”。又因为他曾经是鸠摩罗什的老师，所以又称“大毗婆沙”。 姚兴曾赐他布绢万匹，耶舍都拒绝接受。后来耶舍辞别姚兴前往外国，到罽宾得虚空藏经一卷，让商旅传与凉州诸僧。此后不知所终。

    (《梁高僧传·卷二》)


fjstory

求那跋陀罗

    求那跋陀罗，意译功德贤，中天竺人，本是婆罗门种姓，他家世代传习外道而禁绝沙门。

    求那跋陀罗幼时就学习五明(即声明、工巧明、医方明、因明、内明五种学问)诸论，天文、书算、医方、咒术都非常精通。其后尊崇佛法，乃离家到远方求师访友。他专心修习佛法，等到受戒时已经精通经、律、论三藏。求那跋陀罗为人慈和恭恪，对师父非常尊敬。不久，他辞别了传授其小乘佛法的师父，改学大乘。因为在大乘佛教上颇有造诣，故被称作“摩诃衍”，意思是“大乘”。

    求那跋陀罗受菩萨戒后，给父母写了一封信，劝说他们皈依佛法，如果这样他们就可以长相见。他的父亲为其言所感，改信了佛法。

    此后，求那跋陀罗前往狮子等国游历，受到人们的尊崇。因为自知自己与东方很有缘分，乃跟随船舶渡海前往东土。船行至中途，风停水尽船止，淡水也即将枯竭。全船的人都很惊恐。跋陀罗说，“可同心并力念十方佛，称观世音，何往不感？”跋陀罗还密诵咒经，虔诚礼拜。一会儿，乌云密集，降下大雨。一船的人都得救了。 人们这才信服佛之威力。

    元嘉十二年（公元435年），跋陀罗来到了广州。宋太祖派人迎接。到了京城先住在祇洹寺，后又在东安寺等宣扬佛法，翻译佛经。很多人拜他为师。

    因为谯王要出镇荆州，请跋陀罗一同前往，为其讲经说法。一日，谯王想请他讲解《华严经》，跋陀罗自忖不擅长汉语，因此早晚礼拜请求观世音菩萨给予帮助。一个夜晚，他梦见一个穿着白衣、手持利剑之人，拿着一颗人头来到他面前，问他：“为什么忧虑？”跋陀罗以实相告。来人说，不用担忧，并用剑砍掉他的头，换上新头。然后让他来回转动，看是否疼痛。跋陀罗说不痛。白衣人悄然消失了，等到跋陀罗醒来，突然发现自己心神悦怿，可以说流利的汉语了，于是开始讲法。僧众无不敬服。

    元嘉末年，谯王屡有怪梦。跋陀罗告诉他，这是因为京都将有祸乱。果然未及一年，京都发生了叛乱。孝武帝建立政权之初，谯王打算阴谋叛乱。跋陀罗已然预见到了即将发生的事情，所以见到谯王时颜容忧惨。谯王问其原因，跋陀罗劝说他不要图谋不轨。谯王不听，后果然在梁山之战大败。跋陀罗被夹裹在军中，他们乘坐的船只窄小，离岸很远。跋陀罗断定会有人毙命，还不如自己跳下去，可多救一人，便心称观世音，手持邛竹杖投身江中。水深刚到膝盖，便用竹杖划水，向岸边游去。一童子从后边来到他的身边，用手牵着他，只行了十余步就上了岸。跋陀罗脱下纳衣想要感谢童子，却发现童子已经不见了，这才知道是神明在帮助自己。

    孝武帝曾下令找到跋陀罗时，要好好对待他，这样跋陀罗被送到了京城。孝武帝继续将其奉为高僧，让其讲法。

    跋陀罗后在秣陵界凤皇楼西建了一座寺。每到夜半，就听见推门呼唤之声，起来看时却没有人。众僧也常常做恶梦。跋陀罗烧香祈祷说：“你们宿缘在此，我现在建了寺庙，行道礼忏，就是为了让你们早日超脱。如果想住在这里的，那就做护寺善神；如果不想住在这里，就各找自己的所在吧。”当晚，十余僧人做梦见到鬼神数 千，挑着担子离去了。自此，众僧得到安宁。

    公元462年，天下大旱，众人在山川祈祷，累月也无效果。孝武帝让跋陀罗祈雨，如果不成功，就不要再见面了。跋陀罗即往北湖钓台烧香祈请，不吃不喝。次日西北起云，即刻大雨从天而降。众人无不敬服。

    公元468年，跋陀罗自觉身体不适，便与皇帝、公卿、众僧等告别。临终之日，他久久的朝西方伫立。不久圆寂，终年七十有五。

    (《梁高僧传·卷三》)


fjstory

慧达

    释慧达，本姓刘氏，名窣和，本是咸阳东北三城定阳县稽胡人，目不识字。刚开始，他并不信佛。后来因为喝酒过量导致了疾病，在临终时元神去了地狱，目睹了众生受苦的景象。因此醒转后，出家为僧，住在文成郡。

    魏太武太延元年，慧达因事西返，行到凉州番禾郡东北望御谷山时，遥拜行礼。人们都不知道原因，便问其故。慧达说：“此崖当有像出。如果灵相完整无缺，那么百姓安乐；如果有缺，那么社会就会动荡，百姓就会穷苦。”

    太延八十七年至正光初年的一天，忽然风雨大作，雷声震震，山石迸裂，现出一樽丈八高的石像，形相端严但却没有头。有石匠另外雕刻了一头安上，但头依然掉下。慧达的预言应验了。

    北周元年，凉州城东七里涧忽有光现，人们前去查看，竟然发现了石像的头颅。人们这才将石像的头与身子合二为一。因为太平世界来临了。保定元年在这个地方建了瑞像寺。

    慧达后来逝于肃州酒泉县城西七里涧中。

    (《神僧传》卷三)


fjstory

宝公

    僧人宝公，在嵩山上修行。一天在去白鹿山的路上，迷失了道路。此时已经天近黄昏，正不知所措之际，忽然听见了钟声。循着声音，宝公攀上陡岩，在林子深处看到了一座寺庙，庙门上的匾额上写着“灵隐寺”。门外有五、六只大如牛的狗，白毛黑啄或踊或卧。听到脚步声，几只大狗回视宝公，宝公有些恐惧打算往回走，

    这时一个胡僧从外边回来，宝公唤他却不答应。宝公只好径直走入门内，狗亦相随。过了很久，宝公才能视物。他依次進入房中，走到讲堂才见床榻高座。宝公来到西 南角的床上坐下。又过了一段时间，突然听见东面屋子里有声音。宝公抬头观看，见屋顶开口象井那样大，身形巨大的僧人从孔中飞下，一共到了五六十人。他们依 次而坐，相互询问，如“今日斋时何处食来”，“豫章成都长安陇右蓟北岭南五天竺”等。话题无处不至，牵涉到了千万余里外的事情。最后，一位僧人从空而下， 所有人都问他因何来迟。僧人说：“今日是相州城东彼岸寺鉴禅师讲法会。有一后生聪俊难问，词音锋起殊为可观，所以不知不觉就来晚了。”宝公整衣而起对诸僧说：“鉴就是宝和尚。” 诸僧看着宝公，瞬间就消失了，灵隐寺也不复存在。宝公独自一人坐在柞木之下，周围除了岩谷、禽鸟什么都没有。

    宝公出山后告诉了尚统法师自己的奇遇。法师说：“灵隐寺是石赵时佛图澄法师所造。不是凡人居住的地方。”

    （《神僧传》卷三）


fjstory

僧稠

    释僧稠，本姓孙氏，年幼落发为沙弥。当时与其同龄的沙弥在闲暇之时常常玩角力的游戏，僧稠因为弱小，时常落败，受到别人的欺侮。僧稠以此为羞，于是他来到佛殿上，关上门，抱着金刚像的脚，发誓说：“我因为羸弱为同辈轻侮，你以力大而闻名，请你帮助我。我捧汝足七日当与我力，如不与，我就必死无还。”到了第 六日天快要亮时，金刚现身，手执一钵筋对僧稠说：“你要想增力就把这个吃了。”僧稠吃下后，金刚神对他说：“你已经增力了，但要好自为之。”金刚遂隐去。 于是，僧稠回到居住之所，其它人再次戏弄他，发现无人可以胜过他，筋骨强劲已非常人。众人皆惊服。

    僧稠曾住在嵩岳寺（少林寺）。寺中有僧人一百人， 还有一眼泉水，冒出的水深可没足。一天，众僧见到一个衣着破烂、夹着扫帚的妇人坐在石阶上听僧人诵经，众人并不知道她是神人，乃大声呵斥赶她走。妇人脸有怒色，用脚踩了一下泉水，泉水立时枯竭不再涌出。众僧告诉了僧稠。僧稠呼“优婆夷”（佛家对女居士的称呼），喊了三次妇人才现身。僧稠对她说：“众僧正在行佛道，你应该保护他们。”妇人再次踩了一下泉水，水即涌出，众人皆以为异。

    后来，僧稠去王屋山修炼。一天，他听见两只老虎互相争斗咆哮，乃以锡杖将它们分开，两虎各自离去。一时忽有仙经两卷在僧稠的床上，僧稠说：“我本是修佛道的，岂能拘泥于只追求长生不老？”话音未落，仙经消失。

    不久，僧稠又来到青罗山修行。修炼了几天后，他的身上突然长出了恶疮，臭气难闻。但僧稠并不在意，继续打坐如常。因为打坐的时间长了，僧稠感到有些疲惫，想站起来舒展一下腿脚。这时有神降临，上前扶住他让其继续打坐。因此，僧稠多次入定，每次以七日为期。

    北魏皇帝多次下诏召其入京，僧稠都表示拒绝。齐国建立后，齐文宣王再次邀请其入京，不得以，僧稠只好答应。在僧稠离开那日，山谷两边突然发出惊天动地的悲切之声，这声音使人畜禽兽都远远的离开。如此持续了三日。僧稠回望山峰，感慨不已。

    僧稠后在龙山寺庙修行。嵩阳杜昌的妻子柳氏是个善妒之人。一个婢女金荆给杜昌沐浴理发，柳氏截其双指，不久柳氏的双指因被狐刺螫了而坏。还有一个叫玉莲的婢女，擅长唱歌，杜昌十分喜爱她，柳氏乃截其舌，后来柳氏舌疮溃烂。因而找到僧稠忏悔。僧稠已经知道柳氏所做之事，就对她说：“你如果诚心悔过，灾祸就可以 免除。” 柳氏顶礼哀求，七日后，僧稠诵念咒语，有二条一尺以上的蛇从柳氏的口中滑出，她的舌头恢复如常。

    僧稠临终时，异香飘满佛寺，闻到的人都十分惊异。不久，僧稠圆寂，在山上焚化。有数万人来相送，莫不哀恸痛哭。还有数百只白鸟徘徊在烟上，悲鸣相切，十分感人。

    （《神僧传》卷三）


fjstory

惠瑱

    释惠瑱，不知是哪里人，住在上党元门寺。后来遇到皇帝灭佛，惠瑱抱着经像隐于深山中。

    有贼想要打劫，惠瑱开始并未觉察。不久，忽然看见一个高一丈，美貌髯颜，穿着华丽的衣服的人，乘着白马从山顶的小路来到瑱的面前。他下马对惠瑱说：“今夜有贼人来，法师可赶快躲避。”惠瑱住在悬崖之下，没有其它的道路可走。惠瑱怀疑来者是是山神，就说：“今佛法毁灭，贫僧容身无地，所以来到此地躲避。今有贼来，正可在此取死，又何必逃窜呢？”山神于是说：“法师既然远来投奔弟子，弟子也能保护法师。”说完就消失了。

    当夜，当地突然下了大雪，深有丈余。因为雪深道隔，贼人没有来。天晴后，群贼打算重来。山神遂告诉山下各个村庄的百姓：“盗贼想要劫持惠瑱法师，你们应该前去相救。于是百姓各持器仗，入山拒击盗贼，盗贼惊散。

    惠瑱每日凭借着神力，在深山中隐居。后不知其终。

    （《神僧传》卷三）


fjstory

宝志

    释宝志，本姓朱氏，金城人。当初朱氏妇人听见鹰巢中有婴儿啼哭的声音，就搭梯上树发现了他，因此将其收为养子。七岁时，他跟从钟山僧人俭出家修习禅业，常常往来于皖山剑水之下。宝志面容方正，莹彻如镜，但他的手足皆如鸟爪。后来他停留在江东道林寺。

    到了南朝宋大始初年，宝志的行为突然怪异起来。他居止无定，饮食无时，头发数寸长也不剪，而且常常赤着脚走在街巷中。他手中所执锡杖的杖头上挂着剪刀和镜子，有时挂着一两匹帛。

    齐建元时，人们见识到了宝志的异迹。他常常数日不吃东西也无饥容，他有时通过赋诗来预言事情，预言开始让人费解，但后来无不应验。当时江东士庶都很推崇他。 齐武帝认为他是谣言惑众，就将他抓起来，关在了建康的监狱中。第二天，人们在街市上看见了他，再检查狱中，发现人仍在里边。宝志对狱吏说：“门外有两个食盒，里面有用金钵盛的饭。你可以取来。”一会儿，齐文惠太子竟陵王子良，派人送来食盒。果然如他预料的那样。

    冬天，宝志常常袒露着胳膊。另外一个叫宝亮的僧人想送给他一件衲衣，没等到请人转告，宝志忽然来到取走了衲衣。

    后来他在齐武帝面前展露了神通，让他看见了齐高帝在地狱中受尽锥刀煎熬的景象，武帝从此废除了锥刀的刑罚。武帝又常在华林园召见宝志。一日，宝志突然戴着三重布帽来见武帝，不久，武帝就驾崩了。而文惠太子及豫章王也相继死去。即位的明帝常居住在东宫后堂。一天，明帝出行，突然说：“我见门上有血污。”等到了密林中，明帝遇害，脖子上的血流在门槛上。齐的卫尉胡谐突患疾病，召宝志前去。宝志说明帝冤屈，没有前往。次日，胡谐死。

    齐屯骑桑偃将欲谋反，来见宝志。宝志远远的看见他来了，大声说：“围台城欲反逆，斫头破腹。”后来事发，桑偃反叛，为人所得，果然被砍头破腹。

    宝志常去来兴皇、净名两寺。梁灭齐，武帝即位下诏，允许宝志随意出入宫禁。宝志此后多出入禁中。天监五年冬旱，未降一次雨。宝志上言道：“应当在华光殿讲 《胜鬘经》乞雨。”梁武帝便命僧人法云讲《胜鬘经》。当夜便下起了大雨。宝志又说：“应当放一盆水，再把刀放在上面。”一会儿，更大的雨从天而降。全国的 旱情都得到了缓解。

    舒州的灊山景色奇绝，特别是山麓地带景致更是美不胜收。宝志与白鹤道人都想前往居住。天监六年，二人告诉了武帝。武帝认为二人皆具灵通，就商议两人各以物识其地，得者居之。道人说：“我以仙鹤止处为记号。”宝志说：“我以锡杖矗立处为记号。”不久，仙鹤先飞去，到了山麓将停飞时，突然听到空中锡杖飞的声音。宝志的锡杖遂立于山麓，而仙鹤因为受惊飞往了别处。道人无法食言。二人遂各以所识，在山上筑室。

    有一个叫陈征虏的人，全家尽心竭力供奉宝志，十分虔诚。宝志曾经为他显露真形，光相如菩萨像。宝志知名显奇四十多年，士女供事者不可胜数。

    会稽临海寺有一个大德僧人，听说扬州都下有个叫宝志的僧人放浪形骸，僧人说：“这必是狐狸之魅也，愿向都下觅猎犬以逐之。”于是他轻船入海，到浦口想西上。 忽然遇到了大风，船竟往东南方向飘了六七日。后来来了一座岛上， 望见金装浮图，千云秀出。僧人沿着路径到了一座寺庙，庙宇精丽，花卉芳菲。庙中有五、六位年约三十的僧人，容色俊美，穿着红色的袈裟。僧人问道：“我想去都下，不想被风吹到了此处。不知这里是何州国？现在看到四下环海，恐怕我回不了本乡了。”庙中的僧人答道：“去扬州即时便到。这有一封书信，请送到钟山寺西行南头第二房黄头手中。”随后，庙中的僧人让他闭上眼睛，等风声停了之后再睁开。

    僧人闭目坐在船上，等风声停了后睁开眼，已经到了西岸。

    僧人上岸后又行了数十里，来到了都下。他径直前往钟山寺，但都说没有叫黄头的人。僧人又说是西行南头第二房之人，有人告诉他说，那是一个疯和尚，常在都下聚乐处玩乐，不经常回来，房子里没人。说话间宝志已经回来了，正在寺中的厨房乘醉索要食物。临海寺的僧人让一个沙弥绕到厨房轻呼黄头，宝志突然说：“谁在叫我？”于是跟随沙弥来到僧人处，对他说：“你不是要寻猎狗捉我吗？为什么空手而来？”僧人知道宝志不是凡人，乃顶礼忏悔，并将书信交给了他。宝志看完信后 说：“方丈唤我，不久当亦自还。”他掐指算了一下，某月某日去。僧人告诉寺中的其它人：“但记某月日。”

    天监十三年冬，宝志在后堂对人说：“菩萨将去。”过了几日，无疾而终。尸骸香软，形貌喜悦。

    （《神僧传》卷四）


fjstory

僧安

    释僧安，不知是哪里人。他修炼精進，可以坐禅讲解，时号多能。

    齐文宣王时，僧安在王屋山修炼，有弟子二十余人。在开始讲涅盘经时，有一只雌雉来到座位旁匍匐倾听。僧人吃饭时，它就出外饮啄，其它时间，不论是白天还是晚上，都准时来听法。但是奇怪的是，三卷还没有听完，这只雌雉就不再来了。众人都觉的 很奇怪。僧安说：“雌雉已经转生到人道了，不用奇怪。”

    武平四年，僧安领着众徒弟来到越州。他忽然说：“雌雉应转生在此。”遂走入一家呼唤 雌雉，一个女子走出来，好象和他是旧相识，行礼相见，十分欢喜。女子的父母很奇怪，就将僧安等请入屋中。僧安问：“是什么缘故为女取名雌雉？”答曰：“见其初生发如雉毛，既是女，故名雌雉。”僧安大笑，向他们讲述了前缘。女子明白后，流下了眼泪，请求出家。父母二人欣然同意。僧安再为其讲解涅盘经，女子领 悟的非常快，无一遗漏。但对后三卷则茫然不解。

    （《神僧传》卷四）


fjstory

达摩

    菩提达摩，南天竺婆罗门种。他神慧疏朗，悟性颇高，专注于大乘佛法。

    梁武帝普通初年来到广州，武帝遣使下诏将他迎到了金陵（今南京）。武帝亲自问 他：“朕即位以来造寺舍经度僧不可胜数，有什么功德？” 达摩回答道：“没有什么功德。” 武帝问他为什么，达摩说：“这是因为有漏的原因。虽然看起来有功德但并非是真实的。”武帝又问：“如何是真功德？”达摩说：“净智妙圆体自空寂，如是功德不以世求。” 武帝再问：“如何是圣谛第一义？”达摩答曰：“廓然无圣。” 武帝不解内中玄机。

    于是达摩离开了梁，折芦苇一枝渡过长江，来到了北魏的国境。他来到了洛阳，在嵩山少林寺修行，面壁而坐九年。功成圆寂后，葬在熊耳山。

    北魏的宋云奉使从西域回来，在葱岭见到了达摩，看见他手拿着一只鞋子独自一人行走。宋云问他去哪里，达摩说是去西天。又对宋云说：“汝主已厌世。”宋云不知 是什么意思。等到了京城，才知道明帝已驾崩，孝庄即位。宋云将路遇达摩一事告诉了皇帝，皇帝下令打开棺材，发现里面只有一只鞋子而已。

    （《神僧传》卷四）


fjstory

慧思

    释慧思，俗姓李氏，武津人。少时就以宽弘仁恕驰名乡里。他曾经梦见一个天竺僧人劝他出家，因受到震动，便辞别家人，入了佛门。此后，慧思还多次梦见神僧劝他斋戒，要求他遵守佛家戒律。

    一次，慧思所居的庵舍被人烧毁了，烧房的人马上得了大病，于是来向慧思忏悔，并给他重新盖了草房。不久，病就好了。

    慧思又梦见数百天竺僧人，穿着奇异的服装，其中一个上座的高僧说：“你虽然受了戒，但僧仪不好，这样怎么能進入正道呢？遇到行为清贞的僧人，你一定要向他们学习。”从此之后，慧思先后以四十二个僧人为师，受羯磨法具足戒后，忽然惊悟，原来一切都是梦中安排的。

    慧思再次梦见了弥勒佛为其说法，后又梦见跟随弥勒佛等在法华相会。他自言自语说：“我在释迦末法时期受持法华，现在又蒙佛如此引导，确实是三生有幸。”慧思 由此更加精進修炼，各种灵瑞之象也不断出现。比如，他瓶子中的水常常是满的，各种供养齐备，好象有天上的童子在左右伺候。

    后来，慧思自大苏山带着四十余名僧人来到南岳。到了南岳后他对弟子们说：“我要在此山修炼十载，十年后必事远游。”又说：“陟岭有一处林泉胜异，曾经有一座古寺，我前生就是居住在那里的。”众人掘地果然得到僧用器皿，发现了殿宇基址。慧思又指着两处石下的遗迹说：“我过去在这里打坐时，被贼人所杀。现在我再次转世为僧。” 于是在这里建了一座塔，名为“三生塔”。

    慧思在南岳东畔灵岩之边建了讲法台，为众生说法。南北学徒来听的人非常多。慧思担心众人没有水喝，就用锡杖在湿润的岩下挖掘，果然得到一眼泉水。后有两只老虎引导着慧思登上山岭，二虎刨地而哮，瞬时泉水流迸，就是今天的“虎跑泉”。

    因为慧思的名气越来越大，有一个道士因为嫉妒而生害人之心。道士密告陈国的皇帝，说慧思是受齐国的指使，前来兴妖破坏的。陈国的皇帝就派使者前去探察。使者 跟随慧思来到石桥，就见二虎咆哮着、大蛇盘旋着挡住去路，使者惊惧而发誓说：“我见禅师应当象见到佛一样，若起恶心任汝所伤。”虎蛇乃退。使者见到了慧思告知了实情。在使者未到之前，慧思见一小蜂来螫自己的脸，但很快被大蜂咬死。慧思入定后知道是宿怨之人想要加害自己。于是，他对使者说：“你先回去，我随后就到。”

    七日后，慧思乘着锡杖来到京都拜见陈国皇帝。陈国皇帝非常惊异，他问左右：“卿等见此僧，何如人？”有人说：“常僧。”皇帝回答说：“朕见其踏宝花乘空而至。”于是将慧思迎到宫中供养，并将告密的道士送给他役使。不久，告密的道士和诬陷者一人暴死，一人被狗咬死。

    慧思还有许多神异难测之事，比如遇雨，鞋不湿也不沾泥。

    在京都呆了一段时间后，慧思请求归山。回山后，他更加莫测高深，或现形大小，或寂尔藏身，瑞象不断。

    慧思在山上住满十年后，准备离去。在离去前，他连日说法，苦切呵责，听者无不动颜。这一年六月二十二日，慧思停念止息，准备离去。小僧灵辨不禁号啕大哭。慧思睁开眼睛说：“众圣正在迎接我，快乐无比。你为什么要惊动我？赶快出去。”说罢就离去了。此时异香满室。

    （《神僧传》卷四）


fjstory

无相

    四川涪州相忠寺无相禅师，并不是巴蜀人，不知是从哪里来的，有一天突然来到山寺，随众而已。

    相忠寺在涪州上流大江北岸，崖侧有铭文方五尺许，字如巴掌大都不可识，下面相去九尺多远的地方有佛迹，道俗敬重。

    无相绝不同于常人。一次，无相想过河，但因为一时无船，他便将钵放在水中说：“为什么要常拿着你？你自可渡水。”然后又取芭蕉叶搭在水面上，而自己立在上面 渡过河去。一会儿，钵也到达了对岸岸边。当时有樵夫看见。无相发现众人知晓便辞去。众僧苦留不住。到了水边上船，他不用篙楫，而是捉住船舷，直接渡水。后不知所踪。

    （《神僧传》卷五）


fjstory

慧侃

    释慧侃，曲阿人，住在蒋州大归善寺。他具有沟通神、鬼的能力，世人没有不认识他的。

    慧侃尊敬佛像如同真佛一般，每见到佛的立像都不敢坐下，因此劝人造像要造坐像者。后来他前往岭南修禅法，大有悟解。在栖霞山居住时曾经前往扬都拜谒偲法师。偲法师以特殊的礼节接待他。慧侃将要回山时，偲法师请他现神力。慧侃即从窗中伸出手臂将齐熙寺佛殿上的匾额解下，并对偲法师说：“世人无远识，看见了多惊异，所以我就不做了。”

    隋炀帝大业元年，慧侃回到了大归善寺。在临终之日，慧侃将三衣还给众僧，并说：“我就要死去，你们好好修持。”说完便回到房内。众人惊起追赶他到房中，只见白骨一具，跏坐在床上。摇动白骨，锵然不散。

    （《神僧传》卷五）


fjstory

智顗

    释智顗，字德安，本姓陈氏，颍川人。母亲徐氏在怀孕的时候，常常梦见五彩香烟萦回在怀，想要拂去，总会听到有人说：“这是前世的因缘，福德自至，为什么要 赶走呢？”母亲又梦见吞下了白鼠，如此再三，深以为怪，就去占卜。占卜师说：“这是白龙的兆头。”等到智顗出生的那个晚上，屋子内亮如白昼。为了庆祝他的 诞生，家人想炖肉给客人吃。但是肉一下锅，火就灭了。众人正在惊异时，忽然有两个僧人敲门，并说：“善哉，你儿子有大德，将来一定出家。”说完两个人就不见了。

    智顗十八岁时出家，拜湘州果愿寺僧人法绪为师，后又向智旷、慧思学习。一日，智顗梦见一处岩崖万重、云日半垂，沧海无边之地；在山上，一个僧人向他招手，还挽着自己上山。智顗将梦中所见告诉了弟子，弟子说，这是会稽的天台山。于是智顗决定带弟子去天台山修炼。

    天台山上有一个僧人定光，已经在此修行了四十载，是一位神人。在智顗还未到来之前，他就告诉山民说：“有大善知识之人将要来到天台，我们应该编蒲为席来迎接他。”此外，还为智顗等造了屋舍。

    智顗来到天台山后，与定光相见。定光说：“大善知识，还记的我两年前在山上摇手相唤乎？”智顗这才知道原来在梦中的人是定光。此时，山上突然响起了钟声，大家都觉的很奇怪。定光说：“钟声响，表明你们与此山有缘啊。”智顗占卜居住的最佳之地，乃是定光所住的北佛垄山南螺溪之源。这个地方宽敞安静适合修炼。

    一日，智顗到寺北华顶峰打坐，突然刮起大风，犹如雷霆震吼，千奇百怪的妖魔一起向他喷火。智顗定住心神，不一会儿，群魔就消失了。随之，智顗又感到身心烦痛，好象正在火上烧烤，又见亡故的双亲枕在他的膝盖上苦苦哀求，他坚守心性，不为所动，所有幻象消失。这时一个西域神僧现身，告诉他：“制敌胜怨乃可为勇。”

    智顗来到天台山后，每年夏天都要讲法。当地县令袁子雄，崇信佛法。一次，正听智顗讲法时，忽见三道宝梯，从空而降，有数十天竺僧人乘阶而下，入堂礼拜，并手擎香炉绕着智顗转了三圈，过了很久才消失。

    隋建立后，智顗回到家乡，在玉泉山上建造了寺庙。当地曾经野兽遍地，寺庙建起来后，再无忧患。春天大旱，百姓认为是神震怒的缘故。智顗率领众人到泉源转经， 不久，云起雨落。

    晋王萧妃疾苦医治无术，晋王派柳顾言等来请求智顗的帮助。智顗率领僧众建斋七日，行《金光明忏》。到了第六天，忽然有一只神异的鸟飞入斋坛，宛转而死，须臾又飞去。不久，又听到了豕吟之声。智顗说：“王妃的病好了。鸟死复苏表盖棺还起，豕幽鸣显示斋福相乘。”第二天，晋王妃的病果然好了。

    一天，智顗在山顶静坐时，大风忽起，吹坏了山中的宝塔，又看见师父慧思前来，说要送他去一个有缘的地方。又想起小时候，常常梦见自己死在天台山，智顗知道自己将不久于人世了。

    隋开皇十七年十一月二十四日，智顗端坐如定，卒于天台山大石像前。春秋六十有七。

    （《神僧传》卷五）


fjstory

释法藏

    唐朝鄜州宝林寺和尚释法藏，平时在佛法上还是比较精進的。他在隋朝开皇十三年，通过买卖佛像、僧人的衣钵等物挣了一批钱，在洛交县苇城建造了一座寺院，有僧房二十余间，和宏伟的大雄宝殿，佛像栩栩如生，倍及庄严，并且还书写了八百卷的佛经。

    唐武德二年，释法藏身患重病，昏迷了一个月，昏迷中他见到一身穿紫色衣服的金刚神手持一卷经，对他说：“你一生中建造寺院的功德很大，但买卖衣钵、佛像等佛家之物赚钱造下严重的罪业，由于善恶掺杂，死后将堕入恶道。若能发愿书写我手上这部经书，罪业就能消灭，病也会痊愈。”

    于是法藏发愿抄写此经，因为病情严重，便交代弟子说：“将衣钵卖掉，书写一百遍经文，施送一切僧俗读诵。”说完又昏迷过去，昏迷中他的元神来到冥府，阎罗法王坐在高高的宝座上面严肃的问他：“你一生做过哪些功德？”法藏回答说：“建造塔寺，书写一百遍经书，送给一切僧俗读诵”。阎罗法王合掌说：“法师所做功德很大”。便命鬼卒拿取功德薄亲自查找，记录的功德与法藏所说一致。阎罗法王高兴的说：“希望法师返阳后精進修持，并劝大众读诵。”法藏复活之后，昼夜精進不停，广泛弘扬佛法，引导善男信女读诵授持。

    在法藏九十九岁那年正月十五日，他邀请很多坚守戒律的僧人书写经书，然后身体端坐而作偈道：

    今年九十九，

    看看无所有，

    更莫问如何，

    凭空打筋斗。

    此时空中彩虹萦绕，花雨纷纭香气弥满，众人再看释法藏发觉他已经圆寂离开人间了。

    武德二年时，释法藏之所以身患重病，其实是因为他象金刚神所说的那样买卖僧人衣钵、佛像等佛家之物赚钱所造下的业力所致。由此想到：在神看来任何利用佛法发财的行为都是极其肮脏的，任何修炼人都不可利用佛法发财赚钱。

    (资料来源：《<金刚经>之灵感录》)


fjstory

亵渎佛法生怪病，弥补过失疾病愈

    冀州故观城人姜滕生，在唐武德末年时，忽然患了恶疾。于是就進入蒙山去治疗，多年了也不见好转。后来回家时，身上又长了烂疮，手指甲及脚指甲都脱落了。

    一天晚上，他梦见一尊大约三尺长的白石佛像，对他说：“你把我的手接起来，我就让你的病痊愈。”早上醒来，姜滕生忽然想起在武德初年，他在黍地赶麻雀时，曾到故村的佛堂里，把维摩经撕开来，用来绑在杖头上吓唬麻雀。有人看到他这么做，就告诉他说：“撕佛经是大罪。”他当时听后，不仅不悔改，反而恶骂那人，还跑入佛堂里，打白石佛像，把佛像的右手都打断了。他梦中所见的白石像，就是故村的那尊佛像。

    于是他赶紧到佛像前面磕头顶礼，诚心诚意的悔过。并雇了石匠把佛像的手续了回去，还请人抄写了四十卷经，造了一间佛堂。结果在一年之内，他的病就痊愈了。乡人都称这尊佛像为圣像。

    故事里那姜滕生亵渎佛法而遭了恶报，得了怪病，幸而他能及时悔改，弥补过失，怪病才消失，没有遭更大的恶报。历史的今天，伟大的佛法─法轮大法在中国传出，却因江XX的妒忌而遭到迫害。很多人在江XX的谎言毒害下跟它一起犯了亵渎佛法，迫害修炼人的罪。已经有许多人已遭了恶报，却还不知道悔悟，还在行恶，历史留给他们悔改的时间也不会太多，希望所有迫害过大法弟子的人都能醒悟，就像故事里姜滕生那样诚心悔改，弥补过失。

    (资料来源：《冥报记》)


fjstory

惠能的袈裟

    在中国历史上有一位颇具传奇色彩的高僧，他就是禅宗六祖惠能。惠能凭四句偈语明心见性之后，五祖弘忍决定将禅宗衣钵传承给他。当弘忍拿出木棉袈裟时，郑重 的对惠能说：“这件袈裟乃达摩祖师从天竺国带来的宝物。袈裟不是佛法，但它和佛法密不可分。袈裟是佛法的凭信，衣随法走，传法必传衣，衣在如法在。今日我将此衣给你，你就算是禅宗的第六代祖师了。”

    惠能恭敬的接过袈裟，仔细一看，果然是稀世宝物。这件袈裟做工考究，色泽鲜亮，拿在手上滑如凝脂，轻若无物，是用天竺木棉花布缝制而成的。惠能料想自己继承五祖衣钵，必然会引起其它师兄的嫉恨，等到四更过后，他便带上行装，悄悄溜出山门，朝岭南方向急行。

    惠能日夜兼程，眼看就到大庾岭了，猛然看见数百人呐喊着追来。跑在最前边的一位僧人叫惠明，他是第一个冲出山门来抢袈裟的人，一路上遥遥在先，心里美滋滋的，仿佛看到那举世无双的木棉袈裟已经披在了自己的身上。

    惠能此时又饿又累，实在跑不动了，他心里明白今天无论如何也逃不出这帮人的手心了，只好把包着袈裟的包袱顺手放在路边的一块石头上，冲着来人喊：“袈裟是传法的信物，怎么能用武力抢夺呢？有衣无法，如镜中之花！”一转身钻進路边草丛里。

    那惠明大步赶来，见袈裟放在石头上，伸手就去拿，可是奇迹出现了。就那么一个包袱，竟象生了根似的，任他使出浑身气力，就是不能搬动分毫。惠明大惊失色，一瞬间他体悟到了佛法的无穷威力，于是对惠能毕恭毕敬的上前施礼，请惠能为他说法。

    惠能与惠明分手后踏上岭南大地，来到了宝林寺。几个月后的一天夜里，从后山上悄悄下来一队和尚，个个身着短衣，拿着火把，来到后面寺门使劲砸门。惠能急忙翻身起床，仔细一听，一个陌生的声音在叫：“惠能小儿，快把袈裟交出来，不然我们就不客气了！”

    又要抢袈裟！惠能来不及多想，拿起包袈裟的包袱急忙从前门出去，飞也似的朝宝林寺前的那座小山岗跑去。等他跑上山坡，回头一看，只见数十只火把象一条长蛇，正向这边快速蠕动。惠能累的再也跑不动了，钻進了一个大石缝里。

    不知过了多久，惠能猛然嗅到一股刺鼻的烟味。他伸头一看，整个山坡全成了一片火海。原来那些僧人搜遍山坡，不见惠能的影子，一气之下便放火烧山，以为这样惠能就能乖乖的出来了。

    万分危急之时，惠能首先想到的是手中的袈裟。自己性命不足惜，可这件佛门重宝决不能有一丝破损，怎么办？情急之下，他想起惠明抢袈裟时怎么也拿不动的事来。 我手上这袈裟是宝衣、是法器啊！自然火是不能烧着的。想到这里，惠能看着越逼越近的大火，不慌不忙的穿上袈裟，坐在一块石头上，闭目入定。立时，他感觉自己整个身体在往下沉，周围的一切离他远去，火光不见了，浓烟散去了，世界出奇的寂静……

    大约过了两个时辰，惠能被一道强烈的光刺的眼冒金星，睁眼一看，一轮红日从东山升起。昨日还是郁郁葱葱的草木，此时全被烧成了灰烬。看看身上，那光艳照人的袈裟上尽管落了一层烟灰，但却没有丝毫破损。

    就在他转身要走的时候，惠能突然瞥见脚下的那块石头，他吓了一跳。只见石头上清晰的现出两个膝盖压出的凹痕，仔细一看，连那棉布的纹理都印在了石上，惠能再一次感受到了佛法的威力。后来惠能重返曹溪，弟子们将这块石头搬回去，顶礼膜拜，称之为“避难石”。

    惠能圆寂前，告诉弟子们：当初达摩祖师有一道偈语“吾本来兹土，传法救迷情。一花开五叶，结果自然成。”从达摩祖师到惠能，恰是传了五代。五祖弘忍大师也嘱咐我：“衣为争端，止汝勿传”，所以禅宗的袈裟传至惠能为止，不再传承。“衣随法走，传法必传衣，衣在如法在”，衣钵不传了，禅宗这一法门自然也就走到了尽头。


fjstory

惠能的宿命通

    随着惠能的名字传遍岭南大地，各地的僧俗、许多达官显贵都渴望能听到惠能说法。他的声望越来越高，引起了远在荆南玉泉寺的神秀一派的极大不安。神秀本人不太在意，可是他的门徒却慌了手脚，都想要给惠能点儿厉害瞧瞧。大家想了许多办法，一个叫志明的和尚出了个主意，他说自己有个俗家朋友叫张行昌，最喜好打抱 不平，还有一身好武艺，可以让他来替大家教训一下惠能。

    众人觉的这办法并不好，可一时又想不出别的办法，便一再叮咛道：“点到为止，让惠能有所顾及就行了，不可把事情做绝。”于是志明就去找张行昌，对他说了惠能的许多不是，让他给惠能点儿颜色。并说事成之后，奉送十两黄金作为酬谢。

    张行昌当晚稍稍打点一下，怀揣一把尖刀，日夜兼程，直奔曹溪而来。这一天，惠能照例升座讲法，忽然看见眼前江天寥廓，万里如镜，只见一个人面露杀机，正急急向曹溪方向赶来。

    惠能马上明白是怎么回事，他不动声色照常说法。到了晚上，惠能取出十两黄金放在卧榻之旁的禅椅上，然后把方丈室的大门虚掩着，吹灭灯烛，安然高卧。

    张行昌躲在宝林寺外，等到夜幕降临，便越墙而入。又过了两个时辰，他轻轻推开方丈的门，听到均匀的鼻息声从窗下传来，他举起尖刀，忽然想起志明一再叮嘱他不能把事情做绝，便把刀又放了下来。但转念一想，我既然来这一趟，何不干的彻底一些，我今天把惠能杀死，回去后说不定他们还多给我些金子呢。

    一念之差，张行昌恶向胆边生，他一个箭步抢上前去，照着惠能的脖子就是一刀。只听一声响，张行昌觉的象是砍在了石头上，刀一下被弹了回来，震的他虎口发麻。他来不及细想，又砍了两刀，都被弹了回来。他还想再砍，这时惠能说话了：“大胆恶徒，还不放下屠刀！正剑不邪，邪剑不正，你被人利用，刺杀善良，岂能伤我毫发！我欠你的只是十两黄金，并不欠你一条人命！”

    张行昌大惊，赶忙扔下尖刀，趴在地上不住的叩头，哀求惠能饶恕，愿意出家为僧，终生侍奉惠能。惠能拿过十两黄金递给他，说：“你赶快离开吧，如果我的弟子知道你是刺客，必然加害于你。你要出家，改天换身装束再来吧。”行昌含泪拜谢，不久就出家为僧了。

    唐玄宗先天二年（713）七月一日，惠能忽然把寺里的僧众都召集在一起，对大家说：“贫僧八月就要离开世间了，你们谁还有什么疑问，就及早提出来。”过了几天，有弟子问：“大师说说，以后会有什么灾难吗？”

    “贫僧逝世五六年后，会有人来偷我的头，会出现什么情况呢？可用四句话预言：头上养亲，口里须餐，遇满之难，杨柳为官。”到了八月初三，惠能不再说话，一直端坐到三更时分，说了一句：“我走了！”安然辞世。

    惠能死后，究竟有没有发生盗头的事呢？据史料记载，惠能死后九年，也就是开元十年，有一位新罗国的僧人名叫金大悲，久闻惠能大师的威名，想把惠能的头带回去供养起来，于是他雇了一个名叫张净满的人去盗头。这张净满是个孝子，家中有年迈的母亲，为了赡养母亲，养家糊口，他答应去盗头。不料净满潜入曹溪宝林寺 时，事情败露，头没盗去，却被捉拿归案。正如惠能预言的那样，审理此案的韶州刺史叫柳无忝，而曹溪所在的曲江县令叫杨侃，正好是“杨柳为官”！

    那么什么是宿命通呢？《转法轮》中说：“就是可以知道一个人的将来和过去；大的可以知道社会的兴衰；再大的可以看到整个天体变化的规律，这就是宿命通功能。”历史上留下的许多古老预言，如法国的《诸世纪》、南韩的《格庵遗录》、中国的《马前课》、《推背图》、《烧饼歌》等等，预言的非常准确，这些作者其实都是有宿命通功能的。他们预言到今天人间将要发生的一件件大事，预言到天灭中共的天下大势。而法轮大法修炼者对人间乃至宇宙的巨变更是了然于心，所以才倾全力传《九评》、促三退，就是为了世人能有一个光明的未来。


fjstory

知苑

    唐代，幽州有个叫知苑的僧人，精练有学识。隋炀帝大业年间，他就立下誓愿，修造石屋收藏所有佛经，防备佛法戒绝。从此他便在幽州西山上开凿岩石为石室，凿 成之后就磨平四壁用以刻写经文。又取方形石板磨平后刻上另外的经文，存放在石室中。每当一间石室放满后，就用石块堵住门口，再熔化铁水浇灌封闭起来。

    当时隋炀帝幸驾涿郡，内史侍郎萧瑀是皇后的弟弟，生性笃诚，信奉佛教。他把知苑凿石室藏佛经的事跟皇后说了，萧后施舍了一千匹丝绢，萧瑀也施舍丝绢五百匹。朝廷内外听说之后，争先恐后都来施舍，成全了知苑的功德。

    知苑常常因为工匠太多，僧人与俗众混杂在一起，感到很不方便，就想在山岩石室的前面，建造供僧人住的佛堂与供俗众工匠用的食堂。他晚上睡下时盘算起来，感到所需大量木瓦难以采办，恐怕要耗费巨资，所以没有动工。

    一天夜里，突然暴雷震电，第二天早上天晴之后，便见山下有成千上万根粗大的松柏树干被山洪漂荡下来，堆积在道路两旁。僧人与工匠们都惊呆了，不知道松柏是从哪里漂来的，远近各处的人们也都纷纷叹服。

    知苑便叫工匠从中挑选出合用的木材，其余的都分给附近的乡亲。乡里人十分欢喜，便来帮助建造佛殿和食堂，很快就全部建成了。知苑的想法终于实现了。

    后来，知苑刻造的石头经文装满了七间石室。他于贞观十三年圆寂。


fjstory

十光佛佛像

    在福兴寺院西北角上有一座隋朝建造的佛殿，其墙壁上画着十光佛的佛像，笔势甚妙，为天下之冠。有见识的人说，这是国手蔡生的画迹。蔡生在隋朝以擅长绘画而闻名。当初这座佛殿刚建成时，有个僧人以百两黄金召募工于绘画的人，最后挑中了蔡生。蔡生画毕十光佛佛像后，对人们说：“我平生画了无数的画，唯独这次下 笔就象有鬼使神差一样，一挥而成。”自此，他的名声传遍了京城长安。

    唐太宗贞观初年，寺院的僧人因为这座佛殿修建的年月太长，唯恐有一天会倒塌，便召募了几个工匠，筹集了土木材料的费用，想把它修复一下。突然有一天，正当寺内僧众坐在庭院里准备就餐时，有十个生得白皙清瘦，相貌古朴的僧人，依次走来，也坐到饭桌前面。用完餐之后，这十位僧人又一块儿站起来走進了佛殿，本寺的众僧也跟随其后，转眼之间，突然失了这十个僧人的踪影，紧跟其后的群僧个个惊叹不已。群僧因此而朝北墙上的十光佛画像看了看，发现画像的神彩风度与刚才那十人果然相同。从此，寺院的僧人不敢随便动这座佛殿，并用此来纪念十光佛从画像变化成活人这件事。

    （资料来源:《太平广记》）


fjstory

唐玄奘西行取经

    大家都知道《西游记》里有个和尚唐僧。故事里的唐僧，一心向佛，心怀慈悲，去“西天”，也就是今天的印度半岛去取经，带着他的徒弟孙悟空、猪八戒、沙和尚，历尽艰辛，经过九九八十一难，终于到达西天，取到了真经。这是明朝吴承恩创作的小说故事。其实在历史上，还真有这么一个法名玄奘的唐僧去“西天”取经。

    玄奘(公元602年一664年)原姓陈，名袆，玄奘是他的法名。洛州缑氏（今河南省偃师缑氏镇）人，他是汉代太守陈仲弓的后裔，曾祖陈钦是北魏上党（今山西省长治县）太守，祖父陈康是北齐的国子博士，父亲陈慧曾任江陵县令。陈慧有四个儿子，玄奘排行第四，自幼聪明过人，八岁时就向父亲学习儒家经典。

    玄奘的二哥首先出家，法名长捷，住洛阳净土寺，玄奘经常跟随他去学习佛教经典。13岁时玄奘便出家了。成年后玄奘便云游各地，参访名僧。先后从慧休、道深等高僧学习贯通众多佛教经书，造诣日深。

    玄奘并不以此为满足，仍不断求学，求学过程中深感中国佛经由于翻译有误，不完整的原因而造成很多地方众说纷纭。玄奘于唐武德九年（626年）在长安遇到来自中印度的波罗颇密多罗，他是印度高僧戒贤的弟子。玄奘听他说戒贤在那烂陀寺讲《喻迦师地论》，非常向往，从此立下西行求法的决心。

    贞观元年（627年）玄奘上表，请允西行求法。但未获唐太宗批准。然而玄奘决心已定，乃“冒越宪章，私往天竺”，始自长安神邑，终于王舍新城，长途跋涉五万余里。

    玄奘于唐贞观三年（629年）出发，当时有个秦州（今日甘肃省天水县）僧孝达，在长安学《涅盘经》，要回秦州，玄奘与之同往，玄奘在秦州住一夜后又结伴经兰州到凉州（今甘肃省武威县）。玄奘在此应邀讲解佛经，使他名扬西域。

    当地有个和尚叫慧威，他很同情玄奘，派弟子惠琳、道正护送他西行，他们昼伏夜行至瓜州（今甘肃省安西县东）。玄奘在瓜州买到一匹马，但苦于无人相引，道正已回敦煌，惠琳已回凉州。此时有个胡人叫石盘陀，被玄奘收为弟子，他护送玄奘前往，但他胆小怕事，中途变心，返回瓜州。从此以后，玄奘独自一人進入一往无际的大沙漠，他四天五夜，滴水不進，粒米不食，死去活来，但他毫无畏缩，宁向西方一步死，也绝不向后一步生。后备历艰辛，终于到达伊吾国境，又过数日，到了高昌国（今新疆吐鲁番县）。

    高昌国王曲（qu）文泰遣使迎候，国王由侍人陪同，亲自迎接玄奘入后院，住一重阁宝账之中，王妃与数十名侍女皆来礼拜。曲文泰又命年逾八十的国统王法师规劝玄奘留住，但玄奘没有同意，说：“我来到此地是为西行求法，今天受到你的阻碍，大王只可留下我的尸骨，我求法的意志和决心，大王是留不住的。”以后便绝食三天以示抗议。曲文泰被玄奘西行求法的决心所感动，只好放他西行。王与玄奘在王母面前结为兄弟。曲文泰还要求玄奘从印返国路过高昌国时，留住三年，受王供养。还要求现在讲经一个月，玄奘一一答应。玄奘开讲时，太妃以下国王、大臣等三百余人前来听讲，国王曲文泰亲执香炉并低跪为蹬，天天如此。讲完佛经以后，让玄奘度四沙弥，以作侍从。玄奘离开使他倍受敬重的高昌国，又踏上了万里征途，历历艰辛，踏过二十多个国家的国土，经过一年的时间，终于到达北印的滥波国。

    玄奘从滥波国向南行，经那揭罗喝国到达无着、世亲等佛教大师的出生地犍陀罗国，玄奘在此把曲文泰送给他的金、银等物分送给各大寺院。他从犍陀罗国往东南行，经咀叉始罗等国，到达迦湿弥罗国，玄奘在这里停留两年，把第四次佛教结集的三十万经论全部学完。

    玄奘在北印游历了十多个国家，于贞观五年（631年）来到中印度。他在中印度游历了三十多个国家，沿途向名僧学习佛教经典。对玄奘影响最大的是那烂陀寺，他在此拜年过百岁的老住持戒贤为师。向他学习唯识教义。那烂陀寺是印度佛教界的最高学府，在此大小乘并举，以大乘为主。在玄奘学习期间，那烂陀寺能容纳一万名学生和一千五百名教师，其中通二十部经论者共一千余人，通三十部者多至五百人；通五十部者，称为“三藏法师”，包括玄奘在内，共十名。玄奘并不以此为 满足，他在那烂陀寺学习五年以后，又到处去游学，游历数十个国家，虚心向名师请教。然后又回到那烂陀寺，向他的老师戒贤汇报他的学习情况，受到戒贤的赞 尝。

    唐贞观十六年（642年），戒日王在曲女城举行了佛学辩论大会，请玄奘为论主，五印18个国王、3000个大小乘佛教学者和外道 2000人参加。当时玄奘讲论，任人问难，但无一人能予诘难。一时名震五印，并被大乘尊为“大乘天”，被小乘尊为“解脱天”。戒日王又坚请玄奘参加5年一 度、历时75天的大法会，会后启程归国。

    玄奘回国的消息传开以后，戒日王千方百计的挽留他，迦摩缕波国的鸠摩罗王表示，只要他留在印度，就为他造一百座寺院，这些优厚待遇没有动摇他回国的决心。玄奘赴印时，曾答应高昌国王曲文泰，返国时留住三年，但此时高昌国已被唐太宗所灭，曲文泰已病故， 玄奘无须履行自己的诺言。

    贞观十九年（645年）正月二十五日，玄奘返回长安。史载当时“道俗奔迎，倾都罢市”。玄奘回到长安的第二天，就 在朱雀街之南陈列他从印度带来的佛经佛像，他带回来的佛教经典如下：大乘经234部，大乘论192部，上座部经律论15部，大众部经律论15部，三弥底部 经律论15部，弥沙塞部经律论22部，迦叶臂耶部经律论17部，法藏部经律论42夹，说一切有部经律论67部，因明论36部，声论13部，共520夹657部，用20匹马驮来。玄奘带回的佛像主要如下：摩揭陀国的金佛像一尊、于鹫峰山金佛像一尊等。后将这些陈列品送弘福寺储存。

    二月，唐太宗接见并劝其还俗出仕，玄奘婉言辞谢。玄奘要求组织译埸，翻译佛经。开始玄奘要求去少林寺译经，唐太宗安排他去弘福寺，玄奘欣然同意。尔后留长安弘福寺译经，由朝廷供给所需，并召各地名僧20余人助译，分任证义、缀文等职，组成了完备的译场。同年五月开始翻译佛经。玄奘还奉唐太宗之命, 由他口述，由其弟子辩机执笔撰《大唐西域记》十二卷，记载他亲自经历及所闻138个国家的地理位置，风土人情等。这本书是研究西域及印巴次大陆的重要典籍，被译成英、法、日等外国文字，受到国际学者的重视。完成《大唐西域记》的写作以后，玄奘还奉唐太宗之命，把《老子》和《大乘起信论》译成梵文。不久唐太宗又一次规劝玄奘还俗作官，又一次遭到拒绝。唐太宗写了一篇《大唐三藏圣教序》，赞扬玄奘西游。

    不久大慈恩寺落成，玄奘遂奉敕入住任上座，并悉心从事翻译佛经。永徽三年（652年），玄奘奏请建塔以安置经像，经高示敕许，乃于大慈恩寺西院营建大雁塔。玄奘“亲负篑畚，担运砖石，首尾二周（年），功业始毕”。显庆三年（65年8）移居西明寺，因常为琐事所扰，遂迁居玉华寺，致力译经。

    玄奘的译埸分为十种人：

    （一）译主：总负责人：

    （二）证义：译主的助手，审定译文和原文有没有出入；

    （三）证文：校对译主宣读的梵文；

    （四）书写：写出梵文音译；

    （五）笔受：翻梵为汉；

    （六）辍文：按照汉文语法整理译文；

    （七）参译：校勘原文，并将译文返译成梵文。再加原文核对；

    （八）刊定：使译文精炼流畅；

    （九）润文：对译文润色；

    （十）梵呗：唱颂梵音，修正音韵。

    玄奘还提出五不翻的原则：

    （一）秘密故不翻：如咒语；

    （二）多含故不翻：一词多义的词取音译，不取意译；

    （三）此无故不翻。中国没有的东西，只取音译，不取意译；

    （四）顺古故不翻。如阿耨菩提，完全可以意译为“无上正觉”。但自迦叶摩腾以来，一直采取音译，不取意译；

    （五）、生善故不翻。如般若是梵文prajno的音译。完全可以意译为智慧，但般若令人生敬。所以取音译，不取意译。

    唐麟德元年（664年），玄奘开始翻译《大宝积经》，刚开始不久就逝世于玉华寺。在安葬玄奘那天，有一百多万人送葬，三万多人露宿墓旁。

    玄奘一生共译佛教经论75部1335卷，无论是翻译数量，还是质量，都是空前的，他以前的翻译称为旧译，他创造了新译。旧译以真谛和鸠摩罗什为代表，新译以玄奘和义净为代表。旧译者多为外国人，有的因不精通汉语，有的过于强调意译而失原旨，有的过于强调直译，使中国人难以理解。玄奘既精通梵文，又精通汉语，所译经典既不失原旨，又通顺流畅，便于中国人阅读。

    玄奘事迹多见于《大唐大慈恩寺三藏法师传》、《续高僧传·玄奘传》等。玄奘一派学说被后人称为法相唯识学说。玄奘被尊为唯识宗（又称法相宗）的创始人。我国古典四大名著之一的《西游记》就是以玄奘取经为题材创作的神话小说。

    （资料来源：《续高僧传》、《历代名僧》等）


fjstory

长昭公主

    贞观十五年( 641年 )， 唐太宗李世民带领众臣前来绵山礼拜大德高僧志超和尚。太宗之妹长昭公主也随驾礼佛。

    待唐太宗到达绵山之时，不料高僧志超和尚已经圆寂，太宗未能如愿，内心悲伤，仰天长叹：此行空望佛也，顿时天空出现了“空王古佛”四个大字和志超和尚的轮廓，因此唐太宗敕封志超和尚为“空王佛”。长昭公主亲睹佛法神迹，又见绵山山水灵秀，心中生出对佛法的仰慕与正信，发愿要在此出家修炼。

    唐太宗朝拜绵山时，见绵山上有一处地方形似双龙交汇，而且还留有过去修炼人留下来的大大小小十余个修炼洞穴，有的在山巅，有的在峭壁，有的隐密林中，太宗看了大为赞赏，故称之为“龙脊岭”。

    长昭公主在绵山出家后，就选择在皇兄亲自命名的龙脊岭上结庐修炼。贞观十六年（642年），唐太宗敕令为皇妹在龙脊岭修筑庙宇，并下旨将公主修行的地方赐名为“李姑岩”，从此人们也就常把公主称为“李姑”。

    公主虽得太宗多番照顾，但在修炼上却非常精進，丝毫不以大唐公主，太宗御妹的身份自居，平时除了打坐之外还常常上山采集药草，为民治病。公主在绵山出家后，每逢当地天旱，便为百姓焚香祈雨，据说多有灵验，万民受其恩惠。绵山一带的百姓尊称她为“活观音”。

    一日，公主在山中采药，忽然密林中窜出两个歹徒，手持利斧，要对她欲行非礼。就在这时，突然有十六个高僧显现出来把歹徒吓的抱头鼠窜而去。公主悟出这是十六罗汉搭救了自己。由此也可见，真正的佛家修炼人都有师父与正神和护法神的看护。

    长昭公主出家后也曾有两次回京探望皇兄。第一次是在贞观一十八年（644年），唐太宗思念长昭公主，想让长昭公主回宫叙说兄妹之情。当夜，公主在绵山忽见月光下观音菩萨自天而降，化作千手千眼模样，对她道：“今日圣上因国事操劳，龙体欠安，望你回宫一见，以慰其心”。公主再要看时，菩萨已化作清风而去。公主依菩萨所言，便回到宫中，看望皇兄。二人寒喧已毕，公主告以菩萨显灵之事。太宗道：“观音菩萨，以慈悲为怀，能解人意。贤妹归山后可建庙供奉菩萨，以便降福万民”。 公主归来后，即按太宗旨意筑殿，奉祀观音菩萨。

    第二次回京是在贞观二十年(646年)秋。一日公主在绵山打坐，觉的自己飘飘然来到灵鹫山，忽然听到空中有声音说：当今圣上派遣高僧玄奘赴西天取得佛教真经，并敕修大雁佛塔，还亲自撰写《圣教序》加以褒扬，足见圣上崇尚佛教，真乃天下百姓之洪福也。公主出定后，不禁思亲之心油然而生，便束装就道，往京城省亲去了，回至宫中，拜见皇兄，告以神佛显现之事。唐太宗大为欣慰，将玄奘取经和御制序文之事以实具告，并敕命在公主修炼处建一佛殿供奉佛祖释迦牟尼佛。

    随着长昭公主的修炼，发生在她身上的佛法神迹也传了开来，因此慕名来了一些求拜者。但这些求拜者却很少能见到公主：据说求拜者在北山找，她在南山应答；在沟东找，她在沟西应答；在山顶找，她在岩底应答。虽然踪影难觅，但真正的机缘成熟的人却能见到，并得到她的度化。据说公主修成正果后，度化了很多弟子，传说唐代的绵柏仙子，宋代的丹岭仙子，明代的灵草仙子等都是长昭公主的弟子。

    （资料来源：《修李姑岩记》等）


fjstory

遥救千人命

    周京城大追远寺有位高僧名僧实，俗姓程，咸阳灵武人。自幼就清卓不伦，与玩伴游戏时，或摘叶献香，或聚砂成塔。平时精進修行，极受尊敬。有一天正午，他忽然登楼鸣钟，钟声非常急迫，他叫众僧人赶快准备香火。香火到后，大家惊问为何如此着急，僧实说：“此刻，江南的一个寺庙的讲堂快要倒塌了，会压死正在听讲的千余人，大家可齐心协力念观世音菩萨，以救他们的性命。”因此，众僧人一听，即刻诵经，经声佛号，响彻禅林。

    几天后，江南有人来报：那天中午，扬州一个讲堂里正讲法，有一千多听众，忽然西北传来异香和经声佛号，他们从讲堂北门而入，直出南门，大家都感到惊骇诧异，就跟着声音走出讲堂，寻找声音的去向。讲堂里的人刚一走尽，房屋就倒塌了，无一人受伤。皇上听到了这件事，三次下诏恭请僧实，他都不去。他于保定３年７月18日圆寂，享年八十八。朝野上下哀声震动。

    (《续高僧传·卷十六》 )


fjstory

法顺

    释法顺，本姓杜氏，雍州万年县人。他禀性柔和，十八岁时弃俗出家，拜因圣寺僧珍禅师为师。多有神迹。

    法顺曾经在庆州劝说有钱人舍斋，限五百人来。但是到了那一天，来的人超过了五百人，舍斋的人十分惊恐。法顺却说：“不用担心。”果然，所供的斋食千人来吃也没有问题。

    有张河江、张弘畅这两个人，所养的家畜牛马脾气暴烈，人们都认为是祸害，卖了也没有人愿意买。法顺就对这些家畜温言相劝，它们自此变的温和起来。法顺曾领着众人来到骊山修行。山上的地多虫蚁，没有办法种菜。他担心虫蚁受到损害，就令虫子迁移。不久，人们前去查看，发现地上已无虫子。

    有三原农民叫田萨埵，生来是聋子，还有一个叫张苏的人生来就是哑巴，法顺听说了让他们来与自己共坐，很快他们就恢复如常人。武功县有一个僧人被为毒龙所魅，众人将他带到法顺这里。二人端拱对坐，毒龙遂托病僧说道：“禅师既来，我就不呆了。”不一会儿僧人恢复正常。自此后，远近瘴疠淫邪所恼者无不来找法顺。法顺不施余术但坐而对之无不痊愈。

    一次，法顺去南野将要度过黄渠。渠水泛溢而且河岸陡峭，很容易滑倒。他突然掉到水里，水在那一瞬间则断流。法顺便沿着渠底而度。等到法顺上岸，水流又回复了正常。

    唐贞观十四年，法顺在南郊义善寺圆寂。

    （《神僧传》卷六）


fjstory

释慧震

    唐朝梓州通泉寺有位僧人叫释慧震，俗家姓庞。他身长八尺，精通佛法三论。他常常弘扬三论，来听他讲经的僧人有上百人。

    一次，慧震在讲经时，突然在高座上沉思起来，好似看见一个人对他说：“西山头很适合造一尊大佛像。”等慧震惊觉，他随即带着众人去西山查找该地。慧震找到了一处两边清泉流淌，颇为安静的所在。于是，慧震让工匠在此开始凿石，建造佛像。佛像高一百三十尺。贞观八年建成。建成那日，百姓从四处涌来，道俗共有三万人共同庆贺佛像完工。当时，佛像的口中放射出了巨大的白光，远近人等都亲眼目睹了。

    寺院中有一匹可以日行五百里的马，曾经去过浑国，其余的马都死了，只有它生还。贞观十四年七月，这匹马突然嘶鸣不止，而且三日不吃东西。慧震听见马的嘶鸣，汗毛竖了起来。有一位神异的僧人叫十力，来到寺院，对慧震说：“马这是与主人告别，主人要先走了。你在来年正月十五日日正中时应入涅盘。法师须财物无留于后。”说完就不见了。

    慧震于是大开施舍之门，来者皆给。在年终，又请众僧读经行道二十一日。但是在第八日，寺院中突然呈现出祥瑞之气，寺内树木土地皆生莲花。从早晨到中午，众人都目睹了奇相，知道慧震辞世的时间快要到了。慧震对众人说：“嘉相已现，不容读经期满。”说完手执香炉绕卢舍那三圈，并在佛像前跪拜，秉持正念。过了一会儿，众人发觉慧震已然仙逝，终年六十六岁。在停丧期间，香气犹存。其面容犹如生前一般。道俗万余悲泣相继。

    （唐朝 释道世《法苑珠林》）


fjstory

代病

    释代病，天台人，本姓陈氏。出生时祥光满室，邻里都十分惊异。七岁丧父，哀伤之余，深感人生无常，乃向母亲请求出家。母亲竭力阻止，代病遂断一指，以表明心志。在这种情况下，亲戚中的长辈们就劝说他的母亲允许他出家，于是将他送到了国清寺。

    代病勤加修行，并发下大愿，愿以一己之身报天下众生，愿代一切众生之病！其神奇事迹被广为传颂。

    代病先来到东京（今开封），后又因河阳大旱，来此为民祈雨。他按经书所载，绘了八龙王的画像，然后立道场。诵经完毕，将画像投到河中，只见画像在水中上下起伏。一会儿，乌云笼罩，雷雨大作，千里旱灾缓解。河阳民众因亲眼见到代病以佛法救灾之举，很多人自此而皈依三宝。

    在三城间这个地方，常有风暴和冰雹发生，对庄稼和牲口造成很大损害。代病发觉是一条毒龙在作祟，就以密咒降服了毒龙，以后再无灾害发生。

    大历元年，代病登太行游霍山，并在霍山幽静深邃之处结茅而居，并继续修行。有盗贼偷了他的食物，出门就被二只老虎拦住了去路。盗贼吓的大叫，代病闻声出来，以手摩挲虎头，老虎立即安静下来。他又对盗贼讲了做人的道理，盗贼遂皈依佛法，与他一起修行。象这样降伏野兽的事情，在代病身上时常发生。

    霍山上有座山神庙，当地都传这庙里的山神时常显灵，附近乡民过一段时见就要烹宰牲畜祭祀，若长时间不给供养，山神便会发怒，一发怒，暴雨山洪就会发生。代病入其庙，见庙里供着一对山神夫妇石像，就劝其受归戒，让其禁绝供给。神石像点头听命。

    自此皈依佛法的越来越多。但有恶人想害代病，就花钱雇了一个贫家女子，给他送去一盅毒酒，并说：“这是妾家自酿的美酒，酌施和尚以求福报，您一定要喝。再说，佛也不逆众生的愿啊！” 代病已知女子的来意，说道：“要知道你也是佛啊！”女子惊惧并心生悔意，说出了实情。但是代病依旧手执酒盅将毒酒慢慢喝下。一会儿，酒毒之气顺着他的两腿跑出，脚下的地皮都为之偾裂，边上看到的人无不胆战心惊。

    汾隰（在今山西省）西河有人患病久治不愈，来求他救治，他给患者几口净水喝，病就好了。

    贞元十九年（公元803年）七月八日，代病以跏趺坐姿，奄然而灭。

    （《神僧传》卷八）


fjstory

僧一行

    僧一行，俗名张遂，生于唐高宗永淳二年（公元683年），今河南省南乐县人。他是唐代著名高僧，唐开国元勋张公瑾的孙子，也是杰出的天文学家。 僧一行对历法作出了重要贡献。他和梁令攒共同创造了“黄道游仪”和“水运浑仪”等大型天文仪器。又反复推算制订了《开元大衍历》，后人称赞它是“历千年而无差”。

    唐玄宗曾召见他，问他：“你擅长什么？”一行答道：“只是善于记忆阅卷过的东西。”玄宗便下诏令掖庭取出宫内人员的名册给他看。一行看完一页名册后，就能熟练的复述下来，就象平日早已熟识一样。就这样读了数页之后，玄宗为一行的非凡记忆力所叹服，不知不觉的走下御座，向他施礼，称他是圣人。

    在这之前，一行就已信奉佛教，在嵩山跟随普寂师父修行。师父曾经在寺院内准备下食品，大会群僧及沙门。周围几百里内的僧人，都如期而至，聚集了一千多人。当时有个叫卢鸿的，道高学富，隐居在嵩山。普寂便请他写篇文章，咏赞这次盛会。到了这一天，卢鸿拿着文章来到寺院，普寂师父接过后，放到几案上。钟声敲响了，香也点燃了，卢鸿请求普寂道：“我写的这篇文章长达数千言，况且用字生僻而语句怪奇。何不在群僧之中挑选一名聪明颖悟的，我要亲自向他传授一遍。”普寂便召唤一行。一行走过来，微笑着接过文章，只浏览了一遍，就把文章放到了几案上。卢鸿看不起他这种轻率态度，暗暗责怪他。不一会儿，群僧集会于佛堂，一行撩起衣襟走了進来，神情自若的背诵着这篇文章。声调抑扬顿挫，文章无一遗忘。卢鸿惊愕良久，对普寂说： “他不是你所能教导的人，应当让他随意到各地游学。”

    一行为了写出《大衍历》，从此不远数千里，到处访求师资。他曾来到天台国清寺，见有一 个院落，长着古松数十棵，门前有流水。一行站在门与屏之间，听到院内正有个僧人在运算，运算声簌簌作响。只听他对徒弟说：“今天当有个弟子向我求学算法。 他已该到门口了，怎么没人去领他進来呢？”说完，便去掉了一个算码。又对徒弟说：“门前的流水，算起来该往西流了，这位弟子应当到了。”一行接着他的话就走了進来，跪拜叩头向他请教算法。此僧便将算术全部教授给了他。门前的流水原来是往东流的，因一行的到来突然改为往西流了。

    邢和璞曾经对尹愔说：“一行真是一位圣人吗？汉朝洛阳人闳制作的历书说：‘往后八百年，理当少一天，这要有位圣人来定之。’到今年，八百年的期限已经到了，而一行造《大衍历》，正好推算出差一天。可见洛人闳的话是可信的啊！”

    一行还曾去道士尹崇那里借过扬雄的《太弦经》，几天之后，又去还书。尹崇说：“此书意旨深远，我研究了多年，尚不能通晓。你应尝试作進一步的研究，怎么这么快就还回来了呢？”一行说：“明白其中的意义就行了。”他便拿出自己撰写的《大衍玄图》与《义诀》一卷来给尹崇看，尹崇大为折服。他对别人说：“这个年轻人简直就是颜回再世呀！”

    到了开元末年，裴宽为河南府尹，他笃信佛教，以师父之礼对待普寂禅师，白天晚上都去拜访他。有一天，裴宽又到了普寂处，普寂说：“我正有件小事，无暇与你漫谈，暂请在此休息一下。”裴宽悄悄的来到一间空屋子，见普寂清洗完正面殿堂，焚香，端坐在那里。没坐多久，突然听到敲门声，连声说道“天师一行和尚到了”。一行走了進来，到普寂跟前行礼，礼毕，他贴近普寂的耳朵悄悄说话，样子极其恭敬。普寂只是接受，毫无不可的表示。密语完了又行礼，行礼完了又密语，如此反复三次，普寂只说“是、是”。没有不应允的。一行说完后，走下台阶，進了南屋，自己把门关好。普寂便徐徐吩咐弟子道：“放钟！一行和尚灭度（死）了！”身边的人急忙跑过去查看，果然象普寂法师说的一样。一行死后，裴宽披麻带孝，徒步送葬出城。

    注：普寂是禅宗北宗神秀的传人。


fjstory

信佛避灾祸

    唐朝中书令岑文本是江陵人，他从小就信佛，经常念诵佛经。曾经有一次他在一条大江之中乘船，船坏了，乘船的人都淹死没了。他也沉到了水中，在水里听到有人说：“只要念佛，必然不会死。”连续说了三遍，随即他随着波浪涌出水面，发现自己已经到了北岸，免除了死亡的灾难。

    后来他在江陵准备了很多斋饭，请和尚们到他家用餐。一个和尚单独等到最后才走，临走时对他说：“天下正处在混乱之中，你很幸运，不会有灾难，等到太平时，一定会富贵的。”说完后，他走出门外就不见了。“岑文本送走和尚后，也开始吃斋饭，从饭碗里得到了两枚佛宝“舍利子”。后来他的命运果然同那和尚所说的一样。

    （出《法苑珠林》）


fjstory

佛陀波利

    佛陀波利是北印度罽宾国（位于今克什米尔一带）僧人。他出家后坚定修炼，发誓为了佛法可以舍弃一切，乃至自己的生命。他非常向往佛家神圣们留下来的灵异圣迹。

    佛陀波利听说在震旦（中国）有文殊大菩萨的道场，因此特地长途跋涉，前来礼拜参见，经过千山万水，到了唐高宗仪凤元年（公元676年）才抵达东土中国。佛陀波利到了五台山南边，阳岭的地方，放眼望去，但见林木参天，花草茂盛，五峰高耸，心中感到非常的欣慰。于是五体投地的向空中朝拜说：自从释迦牟尼佛涅盘以来，许多神圣都不再出现，只有大慈悲的文殊菩萨在这里，度化众生。可是我经受了世上种种魔难，却不能一见圣容。我经历了流沙险难之苦，特前来瞻仰礼拜，恳请菩萨慈悲，使我暂时得见您的圣容，听到您亲口的慈示！一面说着，一面情不自禁的饮泣起来。

    他正在向山顶礼时，忽然看到一个老人，从山谷中走出来用梵语对他说：你说你心系佛法，远访胜迹，可知汉地众生，多造罪业，就是出家人犯戒律的也很多，现在能够消灭众生罪业污垢的佛经，你带来了吗？佛陀波利回答：我甘心吃尽苦头，只是想见菩萨一面，并无别的念头，所以没有携带佛经。老翁说：你没带来，文殊菩萨怎么会见你？即便站在你面前，你也未必有眼识得。佛陀波利一时无法回答，老翁又开口道：你还是先回印度，把经取来，广传汉地众生。这才是广济众生的善事，待你取经回来，到时候别说见文殊菩萨，就是亲自供养诸佛也不是不可能的。佛陀波利仆地上便拜，待他抬起头来，老翁已经不见了。佛陀波利悟到老翁所说的定是大觉点化，一时间悲喜交加，对佛法的正信倍增。

    数年之后，佛陀波利带着佛经乘船从印度前往中国，途中遇上大海难，船在发狂的波涛中沉没。海难发生时，佛陀波利想的只是佛法，不久就昏迷过去，等他醒转过来，发现自己已经在沙滩上，而船和旅伴都已无影无踪。他马上想起船上那些珍贵的佛经，忍不住失声悲叹。然而，抬首一看，只见那些珍贵的经卷，竟毫无沾湿，整整齐齐的堆在不远的沙滩上。

    唐高宗弘道元年（公元683年），佛陀波利到了京城长安，谒见高宗皇帝，请求高宗帮助翻译佛经，宣传佛法。高宗听佛陀波利说了来华的经过，十分敬重，于是让中国僧人帮助佛陀波利译出佛经。经译完后，高宗赐给佛陀波利三十匹绸子，想将经文收藏在内廷供奉。佛陀波利知道后，急的跑進宫里，流着眼泪说贫僧往来奔波，不辞艰辛，不在富贵，而在救度众生。所以还请陛下把经文颁行天下，广为流布。高宗为之感动，将梵语原本交还于他。

    佛陀波利出了宫来到五台山附近的西明寺，和精通梵语的顺贞和尚一起，重新译出佛经。译经结束之后，佛陀波利就表现出很严重的疾病之象，一连七天七夜完全不能進食饮水，在极大的痛苦中，佛陀波利只是一心忆念佛法。第七日夜，佛陀波利就恢复了健康，展现了罕见的人间生命奇迹，显示了佛法的超常。第八日，佛陀波利便离开了西明寺，前往五台山。

    佛陀波利進了五台山金刚窟以后，就看到极大的光圈象网一样一圈一圈密密的笼罩着，光圈之内，端坐着文殊菩萨。佛陀波利环顾身边，只有自己一人，回头看到同行的一些僧人们都在外头，所以再度出来招呼他们一同入窟朝圣。可是就在这一转眼间，光圈却消失了，又恢复成原来的山洞。佛陀波利悟到自己使命已了，刚才所见乃是文殊菩萨前来接自己回归佛国，于是就在山岩边拣了一个自己认为合适的地方，闭眼入定，坐化归天了。

    （资料来源：《清凉山志》）


fjstory

秀禅师

    洛阳天宫寺内有个秀禅师，俗姓李，是汴州陈留县人。他刻苦修习禅宗。以前曾到过荆州，后来移住天宫寺。深受武后则天的敬重和礼遇。他所感悟到的常常与事实相符。

    长安中年他進入京都洛阳时，住在资圣寺。一天，他忽然告诫禅院弟子熄灭所有灯烛，弟子留下长明灯，他也让灭掉。于是，他向弟子们讲道：“火灾难测，不可不备。曾有寺院因为不防备火烛，佛殿遭了火灾；还有一座寺院钟楼遭了火灾， 一寺院的藏经楼被焚烧，实在令人痛惜。”全院众僧都不知道他这样做的意图是什么。到了夜晚，院内失火，果然烧毁了佛殿与钟楼，还有三所藏经楼也被烧了。

    唐玄宗为王爷时，常与其它王爷一道到寺院礼拜秀禅师，还留下一支笛子放在寺院。玄宗离开寺院时，秀禅师召集弟子说道：“好好保管这支笛子，以后他有要的时候，就献给他。”等到玄宗登基后，弟子达摩等人方悟到秀禅师这番话的意思，便将这支笛子進献给了玄宗皇帝。

    秀禅师一百岁时卒于这座寺内，埋葬在龙门山，前来奔丧的僧人与百姓多达几千人，燕国公张说为其撰写了碑文。

    （资料来源:《太平广记》）


fjstory

无畏三藏

    唐玄宗时，无畏三藏刚刚从天竺来到大唐，他被领去拜见玄宗皇帝。玄宗见到后，很尊重他，便对三藏说：“法师不远万里而来，一定很疲倦了，你打算在哪里休息呢？”三藏说：“我在天竺时，常常听说大唐西明寺的宣律师持戒最严，无人能比。我愿去跟他住在一起。”玄宗答允了他的请求。

    宣律禁戒极严极苦，对焚香修业等佛事精诚专心。无畏三藏则饮酒吃肉，言行粗率。他常常喝醉了酒吵闹喧哗，呕吐弄脏了床铺，宣律很难忍受。有一天深夜，宣律捉到虱子正要往地下扔，三藏半醉半醒的连声叫道：“律师律师，你扑死我了。”宣律由此才知道他不是凡人，于是穿好衣服，恭恭敬敬施礼，拜他为师。

    宣律刻苦修练，常常在夜深时修行，有一次站到台阶前不小心往地上摔去。就在他正往下摔落的时候，忽然感到有人接住了他的双脚。回头一看，原来是一位少年，宣律急忙问他是什么人，为何深夜到此，少年说：“我不是平常人，是毗沙门天王的儿子那咤太子。为了保护佛法，特来拥护和尚您，已经来了好长时间了。”宣律说：“贫僧在此修行，没有什么事情需要麻烦太子。太子即然如此有神威，西域有许多需要你作的佛事，希望太子去那里发挥自己的神威。”太子说：“我有佛牙，珍藏很久了，我连头目都舍得，我怎敢不奉献给您呢！”宣律收下了。这就是如今崇圣寺里的那只佛牙。

    （出《开天传信记》）


fjstory

高寿的奇僧惠昭

    唐宪宗元和年间，武陵郡的开元寺有一法号为惠昭(亦作惠照)的僧人，他看起来貌衰体羸。他能预言人的吉凶福祸，而且皆能说中。他性格孤独，不与人来往，常常独自一人呆在屋里坐禅，左右也无侍童陪伴。他总向乡里人讨饭吃。有个八十多岁的乡里人说：“惠昭法师住此地已六十年了，可他的容貌与从前没有两样。只是不知他到底高寿多少。”

    后来，有一位叫陈广的，被从孝廉举为武陵官。陈广爱好佛教，有一天便来寺庙拜谒。他遍访了各位僧人，最后来到惠昭的房间。惠昭见到陈广后，又悲又喜的说：“陈君为什么这么晚才来呢？”陈广愕然，因为自己与惠昭素不相识。他问惠昭道：“我从未与法师交往过，法师为何惊讶我来晚了呢？”惠昭说：“这事不是只言片语能说清楚的，需一晚的时间方能道明。”

    陈广感到诧异，过了一天，他又来到惠昭住宿的地方，向他请教此事。 惠昭于是讲道：“我是刘氏的后代，彭城人。是南宋文帝的玄孙。曾祖父是鄱阳王刘休业，祖父是刘士弘。先辈们因有文学才能而负有盛名，为南齐竟陵王子良所熟识，子良招纳贤俊文学之士，先辈们也都参预了。后来又在齐梁两朝时作官；作过会稽县令。我出生于梁朝普通七年（公元５２６年）夏季五月。三十岁开始在南陈求官，到陈宣帝时，作过小官，不为人知。我跟吴兴的沈彦文是诗酒之交。后来长沙王陈叔坚与始兴王陈叔陵都广聚宾客，非常有声势，各恃权宠，互相之间有不平之心。我与沈彦文都在长沙王的门下。等到兴王陈叔陵被杀害后，我与沈彦文担心长沙王也不能幸免，祸会殃及我们，于是一起潜逃了。

    我们躲在山林里，靠橡栗充饥，穿一件短上衣，无论隆冬盛夏并无其它衣服可以更换。有一天，一个老僧来到我们住的地方对我说：‘你的骨相很奇特，不会患病的。’沈彦文也向他施礼、求药，老僧说：‘你没有刘君那样长的寿命。有什么法子呢！即使吃了我的药，对你也无补益呀。’说完就告辞而去，临走时他又对我说：‘尘俗以名利相胜，到头来又能得到什么呢？只有佛教徒能舍弃这一切！’我很敬佩其语，从此，一连十五年不问世事。

    后来我又与沈彦文一起到了建业，当时陈王朝已经灭亡。宫阙尽废，台城冷落，荆棘丛生，景阳宫也挂满了蛛网，只有空荡荡的房子还在，至于衣冠文物之类，全都荡然无存。老朋友偶而相遇时，相对而泣，说：‘陈后主骄奢淫逸，终为隋文帝所灭，实在可悲啊！’我更是止不住的抽泣。我又询问陈后主与陈氏诸王的下落，得知他们都進了长安。于是我与沈彦文各提一口袋，沿路乞讨，终于到了关中，因我原是长沙王的故客，他对我恩遇有加。听说他迁移到瓜州去了，就又赶到那里去拜见他。长沙王自小就过的是奢华日子，而且又因很早就封为王爷而显贵，如今虽在流放之中，仍然不能营生。当时他正与沈妃畅饮，我与沈彦文再次拜倒在他面前时，长沙王悲痛的哭了好长时间，然后洒泪而起，对我说：‘一日之内家国沦亡，骨肉离散，难道这不是天意？’从此我便留在瓜州住了几年。长沙王死了几年后，沈彦文也死了。于是，我落发为僧，隐迹于会稽山佛寺中，在那里共住了二十年。

    我那时已经一百岁了，虽然容貌干枯瘦削，但筋骨强健体力不衰，尚能日行百里，便与一僧人一起到了长安。当时唐朝皇帝统有天下，年号为武德。自此之后，我或者住在京都洛阳，或者云游长江两岸，或者流连三蜀五岭，没有我不到的地方。如今我已二百九十岁了，平生屡经严寒酷暑，从未有过一点小病。贞元末年，我在这座寺庙里曾梦见一个伟丈夫，他衣冠楚楚，仔细一看，原来是长沙王。我把他请進屋坐下，谈起往事来，他非常伤感，就象他在世时那样。他对我说：‘十年后，我的六世孙陈广，会到此郡为官，法师一定要好好记着这件事。’我便问他道：‘王爷现在干什么？’他答道：‘在冥间作官，官位很高。’然后哭泣着说：‘法师仍然健在，而我已六世为人了！实在令人悲伤啊！’梦醒之后，我便记下你的名字，放在经书箱子里。到去年，已经过了整整十年，我便向郡里的人打听你的姓名，我很惊讶你还没来。昨天因为去乡里讨饭，遇见一位官吏，便向他探问，终于打听到你来了。等到你来我这里时，见你很象长沙王的相貌，然而自那次作梦到今天，已是十一年了，所以惊讶你来的晚。”

    惠昭讲完后，百感交集，老泪纵横。他拿出经书箱子里记下的陈广的姓名给陈广看，陈广便再三施礼膜拜，立志奉佛，甘作惠昭的弟子。惠昭说：“你暂且回去，明天再来。”陈广接受他的教诲后回去了。第二天他又来到惠昭的住处，而惠昭已经走了，不知去了哪里。当时是元和十一年。

    到大和初年，陈广任巴州掾，在蜀道上突然碰见惠昭。陈广又惊又喜，再三礼拜道：“我愿弃官不做，跟从师父去作超然物外的云游。”惠昭答允了他。那天晚上，他俩一起住在客店里，天还没亮，陈广起床时惠昭已经走了。从此，不知他到什么地方去了。

    然而，惠昭自梁普通七年出生，查对南梁历史，普通七年是丙午年；至唐宪宗元和十年是乙末年，计二百九十年。这与惠昭自己说的岁数，果然相符。笔者常常用南梁和南陈两朝的历史，校对惠昭所说的内容，发现颇有相同之处，由此更加相信他的话不是欺人之谈。

    ( 资料来源:《宣室志》)


fjstory

毁佛经成喑哑 悔恶行遂能语

    勾龙义是简州里人，唐朝长庆年间，在郪县靠出卖劳力来养活自己。

    有一年，因同乡人患病，他就前去探视，看见同乡在带病抄写佛经。龙义不知为何，竟无缘无故的将经书给毁坏了，还要同乡放弃。

    回家后，龙义就哑了，无论怎么医治，也不见好。他愚玩、固执、傲慢没有见识，不思悔改。五六年过去了，有一天，他忽然听到有邻居在念金刚经，幡然省悟，自责道：“我从前毁谤真经，才得此哑病，今天若悔改谢罪，终身敬奉真经，不知能否再开口说话？”

    从此，每当听到人念经，就倚着墙壁专心听经。如此听了一个多月，他觉的自己也能念经了。几天后，他偶然去寺庙，恰逢一位老和尚，就上前施礼。和尚问他何事，他就指着口中，告诉和尚他说不出话。和尚就用刀在他的舌头下面割了一下，龙义马上就能说话了，就和和尚一起念经，他念经的声音正象邻居诵经的声音。

    过了很久，他想再去拜访和尚，却找不见他。看着寺庙墙壁上画着的须菩提佛像，他恍然大悟，指着须菩提的画像说：“这就是那个和尚。”

    自此他开始抄写经书，画须菩提的佛像，终身礼拜他。

    奉劝大陆那些迫害法轮功，毁坏《转法轮》的恶人能从此故事中吸取教训，早日悬崖勒马，弃恶从善。

    （资料来源:《太平广记》）


fjstory

诵经四十年 免灾一瞬间

    唐朝刘逸淮在汴京时，韩弘为右厢虞侯，王某为左厢虞侯。王某和韩弘私交甚笃。

    有人向刘逸准進谗言，说他二人窃取军情，将对刘不利。刘听罢，大怒，召二人来并诘问他俩。韩弘是刘的外甥，跪在地上磕头，好话说尽，刘的怒气才稍平。王某年老，惊恐不已，浑身发抖，不能自辩。刘叱责他，并杖打他三十棒。当时新制的红棒，棒头直径有好几寸，再以漆好的筋竹捆缚，非常牢固，立在地上可以不倒，用此棒打人，五六棒准让人丧命。

    韩弘料想王某哪里经得起这顿毒打，必死无疑，乃在深夜之际来到王家探望。却未听到一点家人的哭声，韩甚感奇怪，心想他们莫非怕被刘逸准知道而不敢哭泣。于是询问门口的守兵，都说：“我家大人一直安然无恙。”韩弘一向和他家很熟悉，就径直走到他的卧室内探视他，看到王某安然如初，就追问其故。王某说：“我读《金刚经》四十年了，直到今天才感受到他的威力。记得当初被押在地上棒打时，看见一只象簸箕一样巨大的手张开来为我遮住脊背。”还将背部袒露出来给韩弘看，果然没有丝毫被打伤的痕迹。

    韩素来并不信佛，自从目睹王某被巨棒杖打竟然丝毫没有受伤，才对佛法产生敬信之心，从此以后才和僧人往来，每天自己抄写十页经书。等到他显贵时，已经写有数百轴之多。

    韩弘后来出任中书令。有一次，正赶上盛夏，有一个谏官因事来拜见韩，看见韩正大汗淋漓的抄写经书。谏官颇感诧异，就询问他。韩弘就将当年在河南开封亲眼目睹王某获救的事迹全部告诉了他。

    由此可见，只有虔诚信佛之人方能感受到佛法的殊胜。

    （资料来源:《太平广记》）


fjstory

鉴法师

    唐宪宗元和初年，吴郡长乐县的冯生以明经科考被选入吏部供职，后来被免除了官职，客居在长安。有位名字叫鉴的老僧，有一天来到冯生住处，对冯生说：“你与我同姓。”于是两人相互来往了一年多的时间。等到冯生置办好行装，要到东越出任都尉时，鉴法师背着书箱来向他辞行。冯生问道：“法师要去什么地方呢？”鉴法师说：“我在灵岩寺西廊下住了很久了，后来才云游到长安城里，至今已十年了。值得庆幸的是，在长安认识了你。今天我要回故居去，所以来向你道别。恰好你要去东越作都尉，会路过灵岩寺山下，应当去访我一访。”冯生应诺道：“我一定遵嘱前去拜访。”

    几个月后，冯生自长安前往东越赴任，走到灵岩寺门前， 立马望了望说：“这不是鉴法师居住的寺院吗？”他立即下马走了進去。这时正有一个僧人在庭院里，冯生上前问他道：“不知鉴师住的小屋在什么地方，我想到那里去看看。”僧人说：“我们这里有好多法师，独独没有名字叫鉴的。”冯生开始有些怀疑，心里思忖道：“鉴法师是讲信用的人，怎能骗我呢？”于是一个人在寺院内游览起来。

    走到西廊下面时，冯生忽然看见有许多僧人的画像，其中一人的形状与鉴法师一样，冯生大为惊奇的说：“鉴法师果然是个异人！而且象神一样的出现在我面前。”冯生慨然而泪下。冯生仔细察看了画像下面的题辞，写的是：“此人姓冯，吴郡人，十岁始学佛法，以道行高深闻名于世，终年七十八岁。”冯生看完题辞，更觉鉴法师神奇。

    （出《宣室志》）


fjstory

了拳和尚

    潘了拳（公元812－861年）是唐代著名高僧。其父潘德彰，母为丘氏，原籍福建省沙县。生于唐宪宗元和七年（公元812年）。他17岁出家，20岁来到 梅县阴那山五指峰下，结茅修道，自号惭愧。圆寂后，人们以檀香木雕其法像，作为纪念，称惭愧祖师。后人将茅屋改为砖瓦建筑，名曰：圣寿寺，后又改名为灵光 寺。

    潘了拳一生留下许多许多神奇传说故事，下面是其中的一二：

    相传潘了拳出世时，左手抱拳不张，其父取名为“拳”。 三日后，恰好有一僧人过其家门，其父抱潘拳示僧，小潘拳啼哭不停，十分可怜。僧人细细审视之后，连声念“阿弥陀佛”，取笔在潘拳手背上写一“了”字，拳即张开，遂又取名“了拳”。潘父欲谢僧人之恩，僧人不受。其时祥云盖顶，金光万道仿若神佛降世，并说：“此儿长大后必有长進，要好好照料。”临别时婴儿对他莞尔一笑，僧人道：“十七年后再见。”又说：“他会在阴那山五指峰开基、造化得道。”说罢而去。

    据说，他在童年时期就曾显神通，有一次，他对几个牧牛的小伙伴说：“你们想到外地去游玩吗？”大家都说：“好”。了拳便以一竹叶在地上划了一个圆圈，让这些牛在原地不动。又说：“你们闭着眼睛，跟我一起走。”说罢，这些小伙伴真的到外地游玩去了，大家心里乐滋滋的。游玩几日回来时，了拳问小伙伴，“你们看看牛儿吃的饱吗？肥吗？”果然还是在划定的圆圈里面，照样吃的饱饱的，长的肥肥的，因此大家都感到很神奇。

    潘了拳十七岁出家为僧，离开福建，来到广东省大埔县赤洁寺住了半年之后，又到三河坝手指村高礤寺拜师，并下决心再度出游访胜。一日，他西望梅县阴那山五指峰，有如拳伸五指，直插云端，观此处森林茂密，千峰环绕，碧水萦回，便决心到 五指峰下结茅修行。阴那山当地有两种特有水生物“片生熟鱼”和“无笃螺”的来历也据说和潘了拳有关。

    据说当年在庵里做工的人，从溪中捕到鲜鱼，正在厨下煎煮，适为潘了拳发现，了拳和尚认为杀生有犯僧戒，即劝工人将锅里正在煮着的鱼铲起放回溪中，而已煎煮一面的鲜鱼居然起死回生，相传繁殖。鱼身两面，一面呈白色，和普通的鱼一样；另一面则为赤色，俨如经过锅里煮熟后的色泽一般。可惜这种半边白半边赤的小鱼由于人为捕捉在阴那山小溪中很难见到了。（注：片生熟，是客家方言，意即“半生半熟”。）

    还有一次，适有十方善信来寺進香，拾得溪中石螺作为佐菜。他们把螺敲去尾部后，正要下锅之际，被潘了拳发现，步前正言说“信佛人要戒杀生”，善信遵听奉劝，便将石螺放回溪中，繁衍至今。从此，无笃螺成阴那山的一种富有特色的水生物。 （注：“无笃”是客家方言，意即没有尾巴。）

    潘了拳在阴那山修行20多年，为当地人民祈福禳灾，功德无量。但他感到自已不能弘扬佛法，心中实为内疚，自号“惭愧”。49岁坐化之时，遗下一偈云“四十九年，无系无牵。今朝撤手归空去，万里云开月在天。”他圆寂后，人们尊称其为“惭愧祖师”。

    潘了拳去世后，后人将茅屋改为砖瓦建筑，他的弟子欲刻师父的像。但当时还没有照相技术，其生前又未留下画像，虽然聘得高手匠人，亦无从下手。据说，一天中 午，匠人在似睡非睡之中，见一老僧来到面前，对他说你欲刻祖师的像，看看我就可以了，匠人正欲多看老僧几眼，忽起一阵清风，老僧不见了，匠人惊醒过来，随 即拿起刻刀，回忆梦中所见老僧相貌，一刀一刀的刻下下来，寺中老和尚见了，说果然活像祖师。此后，惭愧祖师便在圣寿寺登殿，受善男信女膜拜，承受人间香 火。

    了拳逝世后，也屡显灵异。有一年，有潮州人士慕名到阴那山拜谒祖师，私下将真身塑像带往潮汕祷雨，事后，迟迟不愿归还寺殿，两地与之讼争，等到州官下判，把塑像放在船上，对塑像说，如祖师欲留，则当顺流而下，否则当逆水而上。话语未完，其舟果然逆流而上，争端遂了。

    潘了拳创建的灵光寺也有两件不解之谜：

    第一：灵光寺大雄宝殿后面山上绿树繁荫，但大殿屋顶上却没有一片树叶，这究竟是什么原因？至今没有答案。

    第二：建寺之前潘了拳亲手种了两棵柏树，树龄达一千一百年以上，现在这两棵柏树一生一死。生者高30多米，枝繁叶茂，傲然挺立；那株枯死的已死了三百多年， 却与生的那株几乎同样高大，枯死而不腐不朽。这两棵树被人称为“生死柏”。众所周知，广东省气候潮湿，何以三百年前的死树历经风摧雨打，日晒雨淋却不腐不朽？


fjstory

高僧从谏

    洛阳敬爱寺北禅院的高僧从谏，俗姓张，是南阳人。他迁居广陵后，就将自己的姓改为土著人的姓。他身长八尺，相貌魁梧，奇特。他在过了壮年期以后，忽然顿悟 真理，于是出家削发为僧。他精心研习禅理，心境了然明白，修行不到十年，就为许多资深德高之士推崇和佩服。等他来到洛阳后，便落脚在了敬爱寺。

    唐武宗继位后，改年号为会昌。他灭佛时，下令毁坏各处寺庙，让僧人返俗。谏公便头戴黑布帽身穿麻布衣，潜藏到皇甫枚之温泉别墅里。别墅的后山上林木参天，巨石平坦，盛夏时谏公常常在这里端坐入定。有一天，浓云骤雨突然而至，雷电轰击着巨石旁边的大檀树。暴雨下来时，一起修炼的各位兄弟纷纷跑進林子中去躲避，谏公则静静的在原处打坐，若无所闻。兄弟们问他为什么这样，谏公缓缓答道：“只因厌恶那帮畜生而已。”

    唐宣宗大中初年，佛教复兴，谏公又回到洛阳故居。他的儿子有一天从广陵来看望他，恰好在寺院门口与他相遇，儿子长的高大魁伟，有些认不出来了。儿子向他施礼，问他从谏高僧住在什么地方，从谏指了指说道：“就在那边的东头。”儿子去了之后，他回到自己屋里关上房门再也不出来。他就是这样的割裂爱网，断绝尘缘！

    懿宗咸通丙戊年夏季五月，从谏老家的人都突然收到他的信，他在信里告诉家人说：“要好好供奉佛教，积善修德。贫僧秋初就要远行，所以写信与你们告别。”

    到了秋季七月初一清晨， 从谏洗手点香，反复念诵我佛如来，然后向右侧而卧。他把门徒玄章等招到面前，告诫他们道：“人生多难，世道险恶，稍有不慎，极易沉沦；唯有归依佛法，精诚修行才是正道。来日龙花会上，还能与诸位相逢。人之生命有限，我今与你们暂别。”一天后，从谏无疾而终，享年八十余岁。

    玄章等人遵照从谏遗嘱，把他的尸体送到建春门外停放尸体的山林里，施舍给饥饿的鸟兽。三天后再去看时，从谏相貌如生，没有鸟兽敢于靠近。于是他们在尸体上又盖了一层饼类食 物。过了一宿，见有豺狼狐狸等动物曾经光顾的痕迹，但它们只吃掉了干粮食物，尸体的肌肤仍然完好无损。玄章等人便依照天竺的办法将遗体火化了，收起骨灰， 在道旁建起一座白塔，将骨灰存放在塔内，年年供奉香火。

    （出《三水小牍》）


fjstory

刘行者

    唐朝时，庐陵的街市中，有一个叫刘行者的，以修金属器物为职业。他非常孝顺，母亲患眼病二十多年，他一直多方苦苦寻求治疗的方法。

    一天，家里忽然来了一个和尚，拿着一装净水的铜瓶子，找到行者让他磨洗，并出一百两银子的酬金。行者不要，他对和尚说：“我家里有老母亲患眼病多年，和尚你有药可治吗？”和尚说：“等你磨洗完瓶子，我就去医治。”磨洗完后，和尚拿起瓶子就走出门去，行者追上去问母亲的病怎么办，和尚说：“你回家去吧，我已经给她治疗完毕。”说完和尚就消失的无影无踪。

    行者跑回家去，看见母亲忽然从床上掉到地下，双眼豁然打开。全家人又惊又喜，这才知道和尚是个修行成罗汉的高僧，于是画了他的图像供奉起来。这张画像当时还保存着。

    ( 资料来源：《太平广记》)


fjstory

法门寺的故事

    座落在长安西边的法门寺，乃是中国佛教的胜地，释迦牟尼佛中指的一节就供奉在这里。

    在很大的范围之内，凡是信奉佛教的民众，无不归从敬仰。宫殿庙宇之宏伟，寰海之内无与伦比。唐僖宗、唐昭宗流离在外时，寺庙为盗贼破坏。由于中原一带被洗劫一空，人力耗尽，因而不能重新修建。其中最为需要的物资便是木材与石头。

    忽然有一天晚上，风雷骤起，暴雨连宵。天亮时，僧人们都从屋内向外观望，只见寺庙前面的良材巨石堆积如山，绵延十多里，首尾相接，连续不断，犹如人工安置在那里的一样。于是僧人们召集民工匠人，重新修造精美的寺院，使外观上尽善尽美。

    人们都说这些木材和石料是神送来的，愈加敬佩佛法的神力。由此看来，阿育王化佛塔的事，又怎能是假的呢？

    （资料来源：《玉堂闲话》）


fjstory

师父是弟子的根本

    西藏密宗白教的祖师马尔巴在第二次去印度时，终于取得了印度密宗大成就者那诺巴尊者的承传。马尔巴回西藏后遇到了来求法的密勒日巴。密勒日巴在经历了一次又一次苦行的魔难和考验后，终于成为了马尔巴的弟子。

    一天，密勒日巴梦见空行母向他授记，要他去求“夺舍”法口诀，于是密勒日巴向马尔巴请教“夺舍”法口诀。而马尔巴自己对这个口诀也有一些不明的要请问那诺巴的地方。马尔巴于是决定第三次去印度觐见师父那诺巴，为他的弟子密勒日巴求法。

    马尔巴在经历了很多艰辛之后，终于找到了他的师父那诺巴。那诺巴听明马尔巴来意后，就把空行母的口诀和“夺舍”法都完全传给马尔巴。那诺巴为了观察缘起，在虚空中示现了灌顶的坛城和本尊，坛城本尊身放光明，马尔巴惊喜的看着这神迹。这时那诺巴问马尔巴：你是为我敬礼，还是为本尊敬礼呢？

    马尔巴便想：如果顶礼那诺巴上师的话，上师天天都可以敬礼的，天天都在的。那么稀奇的坛城，竟然在虚空里显现出来了，本尊也已经现前了，坛城、本尊不是天天都可以看的到的，多么稀有啊！于是马尔巴便急忙向坛城本尊敬礼，却未向那诺巴上师敬礼。

    马尔巴敬礼完毕后，那诺巴尊者跟他说：这些都是我所变化的，言毕，本尊便融入那诺巴心间而消失，那诺巴又说，这会成为你一个不太好的缘起。

    马尔巴听师父那诺巴这么一讲，立刻就想起来了：我平时学习这些教法，知道一切法皆由师而生，没有师父，哪里有这个法啊！虚空里显现的坛城本尊从哪里出来？都因师父而现出来，是师父的威德与法力变化显现出来的。我只向坛城本尊敬礼，却未向师父敬礼，那不是搞颠倒吗？于是深深的忏悔自己，心中非常的失意、悲伤。

    那诺巴知道因为马尔巴只向坛城本尊敬礼，却不向师父敬礼的缘起，马尔巴的得密教佛法承传的儿子将可能会出现生命危险。那诺巴尊者便告诉马尔巴，回西藏后，他与他的徒弟得严格闭关修炼三年，绝不能随意出关。可是马尔巴的爱子兼爱徒打马多得却因为耐不住闭关的寂寞之苦，偷着出关参加常人的节会，结果坠马而早逝。（资料来源：《玛尔巴大译师传》）

    读完这个故事，真是令人感叹修炼的严肃。修炼人只有时时刻刻把师父摆到第一位，时刻注意敬师敬法才能最大限度的避免不必要的魔难；修炼人的一切来源于师父，没有师父，就没有法，没有师父，就没有弟子的一切，师父的意志就是法的意志，就是必须服从的最高意志，师父的需要就是法的需要，就是弟子的第一需要；师父是弟子第一敬仰的对像，弟子们必须对师父绝对相信，绝对服从，绝对敬仰，因为师父是弟子的根本，不敬师父绝对是错的。


fjstory

怀丙和尚

    怀丙和尚是北宋真定（今河北正定县）人，他的巧思是天生的，不是学习所能得到的。

    真定原有一座13层高的木塔，构造孤绝。因为年代久了，木塔中间的大柱子坏了，木塔倾向西北。众匠人都说没办法。怀丙量了旧柱子的长短，做了新柱子，让众人把新柱子搬進来。之后一个人闭门良久，不知道用什么方法，就换下了旧柱子，也没有听见斧凿声。

    治平三年，河中府（今陕西永济县西）有座浮桥，原先用八尊铁牛牵引固定，每头铁牛重几万斤。后来河水暴涨，冲断了浮桥，铁牛沉入了河底，官府招募能打捞的人。怀丙将两条大船上装满土，排列在铁牛两边，两船之间架上大木，把铁牛挂在大木上，慢慢移去船上的土，铁牛就浮出了水面。转运使张焘听说了这事，赐给他一件紫色袈裟，以示嘉奖。

    （出自《宋史》）


fjstory

净元

    净元是宋朝人，小的时候在老家钱塘杨村法轮寺出家。后来他出外云游，等到他回家时，已经是得道的高僧了。但全村人并没有对他有过多的在意。

    1113年，净元所在的村子遭遇了特大海难，方圆一百多里的海岸崩塌，近海的村落全部没入水中。这突如其来的天灾，让老百姓们终日惶惶不安。朝廷一面派人修筑堤坝，一面派道士来做法，但海水并没有停止入侵，百姓们只得不断的后退。

    此时的净元待在寺中，闭门不出，对外面的灾难置若罔闻。而大家也似乎早已忘记了他的存在。

    就这样过了一年又一年。二十年后，也就是1133年，净元突然对众人说：“我本是释迦文佛，历劫以来，救护一切有情无情，捐身弃命，从不顾惜。现在我又怎能因为爱惜自己，坐视众生受苦而不去救护呢？”众人听了，都愣住了。一方面，虽然灾难不断迫近，但因为时间很长了，人们都有些麻木了；另一方面，他们非常不解净元：既然要救护，为什么不在二十年前，而要拖到今天？再说，净元又有什么法术呢？

    净元似乎明白大家的意思，他一言不发的向灾难最为严重的海岸走去，众人相随而去。来到岸边，净元双手合十，口念经文，慢慢向更近的海岸走去。众人看岸边凶险，纷纷劝阻他。净元说：“列位不用担心，二十年来我一直思虑解决海难的办法，今日此地劫数已尽，该我来收场了。”

    来到岸边的净元，突然跃入海水中。众人惊呼不已。然而，不一会儿，风小了，海浪也平静了许多。又过了一会儿，风平浪静。众人这才见识到了净元的法力。正在人们默默为净元祈祷的时候，人们突然看见净元端坐在海面上，顺流而来。众人纷纷跑到岸边接其上岸，又惊讶的发现净元的衣服是干的。回视水中，有数条大鲤鱼正在张望，许久才消失。净元笑着对众人说：“从此此地再无海难了。不久要刮来大风，吹来沙土，将淹没的地方填上。”

    从此后，当地的百姓尊净元为圣僧，远近人等皆来学习佛法。

    1135年四月八日，海难平息后两年的佛诞日，净元在做完法事后，就圆寂了。


fjstory

钩指和尚教亨

    南宋时期，东京汴梁的慈济寺中有个叫福安的和尚，经常出门广传佛法。后来，他云游来到今天山东的济宁时，决心在此长住弘法。因为他道行很高，僧众和百姓都很敬仰他。

    一天，福安在去赴斋会的途中，倚靠在路边的树上圆寂。当时斋会上的很多人都不知道福安为什么没来。当天晚上，他的俗家女弟子冯自彭梦见师父骑着一匹高头大马，从云端下来，并对她说：“我已经于今日圆寂，现在奉命转生在西陈村王光道家。”说完，福安纵马往西陈村方向而去。

    冯自彭醒来，觉的梦中的一切都非常清晰，而且怎么也无法驱散。于是她叫醒了自己的母亲和儿子，哪知道，他们也做了同样的梦。

    天亮后，冯自彭和众人赶快去寻找师父。很快在一棵大树下找到了福安和尚的遗体。人们一边办理后事，一边派人去西陈村打听王光道家的情况。令人吃惊的是，王光道的妻子刘氏早上刚刚生下一个男孩，而且在分娩前，他的妻子也梦到了福安和尚。

    刚生下来的小男孩的右手拇指是蜷曲的，无法伸直，而且他不哭，见到人只是眨着大眼睛，十分的惹人喜爱。

    次日，福安的两个师兄福广、福坚听说他转生的事情，就来看这个新出生的小男孩。他们一见这个小男孩，果然在眉宇间发现了福安和尚的神情。他们脱口而出：“安兄，好久不见了，一向还好？”小男孩听到他们的话，抬起头来，看了二人一会儿，然后抬起右手，将蜷曲的拇指伸直，指着二人，露出笑容，似乎是久别的老友重逢。

    小男孩表现出来的种种神异，令大家十分惊诧。他的父亲王光道就给他起名叫教亨，字虚明。

    教亨一周岁时，照例举行了抓周仪式。在所有的东西中，教亨独独将一本佛经抓在手中。

    教亨从出生后，就不沾荤酒肉等。稍稍长大后，每每看到僧侣，都十分亲近，而且还会问他们一些问题。有些问题之深奥，完全不是他这个年龄可以问出来的。

    七岁时，教亨出家做沙弥，十三岁时正式受戒，他勤加修炼，领悟佛理。十五岁，教亨开始出门云游，后在郑州跟从师父宝和尚继续修行。不久，他声名鹊起，开始设坛讲法。

    后来，大金丞相夹谷清请教亨住持中都（今北京）名寺潭柘寺，不久，教亨又来到山东济宁的普照寺。教亨住的禅房后有一棵大树，在他来寺院那天，突然有上万只鸟儿飞来，在大树上迭成了十二层宝塔的形状。众僧们看到这奇异的景象，非常高兴，他们对教亨说：“您一定会将佛法发扬光大的！”

    不久，教亨又受命住持金国燕都第一名寺庆寿寺。他住持期间，弟子上万。三年后，教亨又受命住持少林寺，佛法得到了更为广泛的宏扬。

    公元1219年七月十日，教亨圆寂，世寿七十岁。

    教亨的遗体被火焚烧时，烈焰好象莲花，层层开放。等到火灭时，他的牙齿和眼珠都完好无损。教亨自儿时在额前就有的一枚晶莹透亮的圆珠，在火焰中也突然迸出飞走。


fjstory

道悟

    南宋中期，在郑州圆照寺有一位深得百姓敬仰的高僧，名叫道悟，民间传说是唐朝大将郭子仪转生。据说他出生时，就与常人不一样：满口白牙，满头乌发，根本不像一个初生的婴儿。

    道悟十六岁时，要求出家，但父母坚决反对。道悟就绝食以表决心。在这种情况下，父母不得不答应了他出家的请求，允许他在家乡的一座小庙中为僧。

    两年后，道悟出门，在临洮（今甘肃临洮）一个地方借宿时，晚上梦见一位天竺僧人用力敲打着木鱼，还叫着他的名字。惊诧之余，道悟一下子从梦中醒来。刚醒过来，就听见外面传来马嘶声。道悟突然有所领悟，顺口占了一偈：见也罗，见也罗，遍虚空，只这个。

    道悟回到家乡的小庙后，辞别了父母，出去云游。

    当时在熊耳山（在河南）上有一位著名的白云海禅师。他经常是独来独往，从不曾收过一个徒弟。有人问他为何不收徒弟，他却说：“我并不是不收徒弟，只是在等一位大徒弟，在西北方向。他如今已经动身了。”

    一天，白云海禅师突然召集寺内的僧众，告诉大家：“我的这位大弟子马上就到了，大家快到寺门口去迎接。这座古刹本是唐朝大将郭子仪所修，现在，他自己亲自来住持了。”众人惊诧之余，还是来到寺门口迎接。

    道悟刚進入山门，白云海禅师就问道：“你怎么来的这么晚呢？”道悟走上前来，轻轻的答了声：“是。”然后再无他话。白云海禅师却十分高兴，当即将衣钵传给了他，自己从此隐居山林。

    在道悟来之前，当地有一伙盗贼祸害百姓，许多百姓来恳求白云海禅师施展法力，消灭祸害。但是白云海禅师却告诉他们要等到郭大将军到来后才能剿灭盗贼。百姓们虽然不明白是什么意思，但也只好耐心等待。

    道悟来之后三天，就率领僧众将所有盗贼捕获。在道悟法师的劝戒后，所有盗贼接受了剃度。从此，当地百姓过上了太平、快乐的日子。人们从此相信道悟乃是唐朝大将郭子仪转世。

    公元1205年，道悟又回到临洮，并开坛讲法。听众云集。当年5月12日，道悟圆寂。当时寺院上空飘起五色祥云，如华盖，如莲叶；而且红光满天，充塞天地。这种神异景象持续了三日，才慢慢散去。周围的百姓都看到了这一奇观，无不惊叹。


fjstory

胆巴喇嘛

    胆巴喇嘛（1230—1303），是元代藏族高僧。他原名叫庆喜称，西藏地区突甘斯旦麻人。胆巴刚出生不久就父母双亡，由他叔父抚养。他似乎与佛有天生的缘分，每当他啼哭时，只要一听到诵读佛经的声音，就马上停止，令人十分诧异。于是，他的叔父便让他研习佛学经典，九岁时，便能很流利的背诵一些梵咒，到十五六岁，就精通佛学，颇有名望。以后胆巴又到印巴次大陆的西部参礼大德古达麻室利，尽得其传。

    蒙古中统年间（1260—1263）经蒙古国师八思巴推荐，忽必烈（即后来的元世祖）派专使西行迎接胆巴喇嘛。来到蒙古，忽必烈一见就觉的胆巴不凡，名不虚传，于是尊胆巴为师，礼遇甚隆。而当时蒙古的王公大臣，亦争相投其门下。后来忽必烈命他住在五台山寿宁寺。至元十九年（1282）胆巴坚请西归，先到云中，再到西夏，又到临洮，各地从他学法的人很多。

    胆巴喇嘛多次展现佛法神通，凡有祈祷，感应之迅速，有如风驰电卷，不可思议。当时怀孟一带久旱不雨，百姓苦之，胆巴一祈祷，随即天降大雨，解民之忧。枢密副使月的迷失的妻子得了一个怪病，不知请了多少郎中，吃了多少药，依然不见效，胆巴大师仅仅念了几次咒语，病症很快就消失的无影无踪。

    元成宗即位之后，对胆巴仍旧十分敬重。有一次，胆巴随成宗北巡，他坐的车子走在成宗鸾驾之前。经过云州的时候，胆巴看了看周围的环境，对身边的弟子说： “这个地方有灵怪，皇上经过这里肯定会遇到麻烦，我得提前想办法，保护皇上的安全才行。”后来大队人马走过时，果然风雨骤起，飞沙走石，天昏地暗，随行者全都惊慌失措，伏于草中，而元成宗乘坐的车驾却平安无事。知道底细的人都非常佩服胆巴的神通。

    胆巴初抵蒙古不久，大臣相哥曾投其门下，后来又充当了国师的门人。相哥为人凶暴强悍，不可一世，胆巴多次规劝指责，他却置若罔闻，并心中常耿耿于怀。后来，相哥受到器重，登上相位，担心胆巴大师为人耿介不随、刚正不阿，会影响他的仕途，因而在成宗面前進谗言，诋毁胆巴，于是，胆巴被发配潮阳。不久，相哥因罪被诛杀，正好成宗又得了病，胆巴被召回京，在内殿做了七天道场，成宗的病也就痊愈了。因此，成宗对他更加器重。

    有一次，因为国库空虚，朝廷财政难以为继，元成宗准备向天下僧、道征税，以充实国库。胆巴知道后，对成宗说：“过去成吉思汗建国之时，国土远没有现在这样广大，尚且免天下僧众之税。现在四海为一，万邦進贡，怎么能因一点微薄的小利而抛弃先帝的规矩呢？假如皇上能慈善为怀，依然免征僧人之赋，那么，他们就会人心安定，专一向佛；国家也自会得到安宁。”成宗听从了他的劝告，天下僧、道也因此而长期受免赋之惠。

    公元1293年，胆巴奉诏主持大护国仁王寺。大德七年（1303年）夏天胆巴在上都（今内蒙古自治区多伦县西北）现出患病之相，皇帝派太医前往诊治，胆巴微微一笑，说：“色身有限，药岂能留？”接着问身边的人：“现在是什么时辰？”左右的人告诉他正是午时。于是，他敛容端坐，安然而逝。元成宗听此消息，十分悲痛，派人送去上等檀香木，结塔焚化遗体。火化后一看， 其顶骨仍然完好如初，舍利不知有多少。舍利被迎归北京，葬于仁王寺的庆安塔。

    (资料来源：《元史》等)


fjstory

志诚法师

    元太祖手下有一著名将领，名为杨林。杨林有两个儿子，大儿子虽然聪慧，但却不关心俗世，从小就有出家的念头。为了打消他出家的想法，杨林在其十六岁那年就给他娶了妻，但是大儿子坚决不从，还偷偷剪了头发，离开了家。离家后，他出家为僧，法号“志诚”。他精修佛法，很快便声名远播。至元二十四年，他担任了清安寺的住持。

    志诚的一生有许多神迹显现。比如，有人看见他在屋内打坐时，一团奇异的云气在他头上忽聚忽散，飘忽不已，最后形成善财童子合掌之形，凝聚不动。还有人看到当志诚在床上睡觉时，有一束白光洞穿他的胸部，经久不散。还有人看到一群麻雀安然呆在他的头上。

    京城里有个姓邹的人，他的女儿被附体已经好多年了。志诚法师用念珠轻轻的在她身上一拂，邹氏女马上恢复了正常。

    志诚还有超常的预言能力。一次，七代宗师派其徒弟李纯等四人去江南，一年多了也没有回来，心里很着急，就来问志诚。志诚告诉他，那四个人已经回来了。大家不相信，就询问那四人的相貌。志诚告诉了他们，毫厘不差。果不其然，过了一会儿，四人就回来了。还有一次，他说朋友要从保定来；还有一次，他说寂照大师已经圆寂。后来一一得到了证实。

    大德九年秋，志诚圆寂，世寿六十五。火化后，得五色舍利三十二颗，塔葬于清安寺。


fjstory

必才

    元朝时，杭州有一个著名的僧人名叫必才，俗家姓屈，父亲是一个儒生。必才的母亲姓赵，是一位礼敬佛法、四时行善的妇女。据说她在生必才的前夕，曾做个一个梦。梦中见到一位慈眉善目的印度和尚敲着木鱼，颂念着佛经，来到自己家中。等她醒来后，必才也降生了。

    必才出生后，父母就发现他的行为举止有异于常人。他刚能说话，就可以背记一卷《孝经》；七岁时，就出口成章，而且其诗文都有值得赞赏的地方。更为奇特的是，他非常喜欢读佛经。周围的人都认为他是个神童。

    必才十二岁时，终于出家做了和尚。十六岁，开始云游天下。当时高僧湛堂正在南竺寺设坛讲法，许多僧人慕名前往。必才也决定去拜谒法师。

    湛堂法师见到必才后，十分喜爱他，希望他能光大佛门。从此，必才跟随另一位高僧玉冈润法师继续刻苦修行，学习佛法。后来，凡是遇到佛理上的疑难问题，必才总能迎刃而解。玉冈润法师感叹道：“必才如果不是前世在灵山大会上研习过这些内容，怎么能一下子达到这么高的水平呢！”

    十年后，必才担任德藏寺住持，后又在兴福寺、演福寺任住持。演福寺曾经遭战火涂炭，必才多方化缘，重新修葺了一座巍峨、壮观的寺庙。

    光阴荏苒。一天，必才突然将所有弟子召集在一起，告诉他们：“我的佛缘已尽，不久将西去。”说完，便命弟子点上兰香，自己面西而坐，口中不停颂念“阿弥陀佛”。这样一直念了一个晚上。次日清晨，必才对身边守护的弟子们说道：“你们一定要坚定实修，自然会有灵验显现。我虽然尘缘已了，但佛国净土却还有我的居位之地。我圆寂之后，就会去西方极乐世界了。”说完后，必才沐浴更衣，写了几封留给众僧看的信，然后双手合十，冥然仙逝。

    必才圆寂后，众僧准备将其安葬在佛塔之内。正在安放之时，佛塔突然放射出五色的光芒，而且必才的肉身也突然消失，只留下一个舌头，灿烂如红莲；还有若干牙齿，光彩照人。而且人们在佛塔附近，还发现了许多舍利子。原来，必才和尚已经虹化前往西方极乐世界了。


fjstory

佛海大师湛堂

    湛堂法师是元朝中叶著名的高僧。他俗家名字为性澄，字湛堂。据说他的母亲姜氏在分娩那天，突然梦见一轮朗日，直落自己家中。梦醒后不久，就诞下了湛堂法师。

    湛堂小的时候不仅聪慧异常，而且对佛法有着特别的喜好。他四岁时，就可以绘出姿态各异的佛像，令人惊讶不已。他的父亲于是找来一些佛经教他研读，湛堂居然可以一目十行的读下来，而且过目成诵。

    于是，在1276年湛堂十四岁时，他出家为僧。从此他精進修行，刻苦研读佛经。1285年，湛堂开始四处云游、拜师，弘扬佛法。

    1305年，湛堂为杭州著名寺院东竺寺的住持。在此，他开坛讲法，许多人前来听讲，并皈依佛门。两年后，江南一带突遭大旱，庄稼颗粒无收，百姓无以为生。为了拯救苍生，湛堂法师率领众弟子，设坛祈雨。说来也怪，就在湛堂法师登坛祈雨不久，刚刚还是万里无云的天空转瞬间乌云密布，并且很快下起了大雨。庄稼得救了，百姓们无不感激湛堂法师，四周百姓无不称颂他的功德。

    1321年，笃信佛教的元朝英宗皇帝下诏请湛堂法师進京。湛堂法师在解答英宗皇帝在佛法方面的疑问时，对答如流。后来，英宗皇帝御笔亲赐湛堂法师“佛海大师”的法号。

    1324年，湛堂又来到上天竺寺任住持。1332年，自感修为不够的湛堂法师，不顾弟子的劝阻，决意隐居修行，精研佛法。据说在他精修期间，寺院不断出现瑞兆。

    过了些日子，湛堂法师召集所有弟子，告知大家自己将要回归佛国净土。在嘱咐完弟子后，湛堂盘腿打坐，不久圆寂。世寿七十八岁。

    湛堂法师圆寂后，面色如常，栩栩如生。前来参拜的人络绎不绝，七日后人才渐渐减少。他被弟子们葬在青泰塔院之内。


fjstory

以身救众生的永隆

    明朝初年僧人永隆，俗姓施，苏州人氏。据说他一生下来就不沾荤腥，敬慕佛法。成人后，他辞别了父母，来到尹山崇福寺出家为僧。从此，在此勤修佛法。

    一天深夜，永隆正独自坐在房中颂经，忽然听到空中有一个声音对他说：“崇福寺创建于梁代天监年间，毁于元朝末年，至今已经三十多年了。我受佛祖的吩咐，护卫这座寺庙。如果你能够重修崇福寺，我将帮助你。”永隆有感于天神之言，决定重修寺院，为表决心，他并在众僧面前刺破手指，血书《法华经》。在书写的过程中，笔端不断现出光灿灿的舍利，令众僧惊叹不已。

    永隆决定首先修葺寺院的大雄宝殿。他多方化缘，终于筹措到了购买木料的钱。于是，他亲自前往南方选购木料。采购完木料后，当船经过钱塘江时，突然狂风大作，船只几乎要被打翻。船夫和其它僧人都空自悲戚。永隆却站在船头，对着天空大声说：“我的所作所为，都源于天神的启示，难道天神也会骗人吗？”话音刚落，江面风平浪静，船只安全抵达了目地地。众人无不惊讶。

    洪武二十四年八月，大雄宝殿被修葺一新。第二年，朝廷发布命令，要求所有僧人前往京城，经考试后，才可领取僧堞。永隆也率领众僧前往京城。因为当时僧人可以享有许多好处，所以来到京城的三千多僧人中也有一些不懂经文的人冒充和尚参加考试。明太祖非常生气，下令将那些冒充和尚的人抓起来，准备让他们去充军服苦役。此时，永隆挺身而出，愿意以身自焚，来换取近千人冒充和尚的人的性命。

    盛怒之下的明太祖同意了永隆的请求。二月二十五日，永隆在雨花台准备自焚。自焚前，他取过一柱香，并在香上刻上“风调雨顺”四个字，让护卫交给明太祖，并告知“如旱灾，可用此香祈雨”。然后，从容引火自焚。但见烈焰腾空，异香扑鼻，天空中群鸟翱翔，叫声凄厉。良久，火才熄灭，现出无数舍利。那些冒充和尚的人全部被释放。

    当时国内正遇旱灾，明太祖将永隆留下的香迎到寺庙，亲率大臣焚香祈雨。当天晚上，雷声大作，天降大雨。明太祖高兴的说：“这是永隆雨啊。”


fjstory

大兴和尚忍辱负重的故事

    在中国九华山曾出现过多位圆寂后肉身不坏的大德高僧，生于清末的大兴和尚就是其中之一（大兴和尚圆寂后装缸，三年后开缸，其身体仍柔软，容貌也如生前）。他为人慈善宽厚，一生吃苦耐劳，艰苦修行。下文所讲述的就是一个关于大兴和尚超越常人之忍辱负重的故事。

    在九华山下，一个有钱的人家有个千金小姐，从父母之命，与门当户对的一个公子订了亲。

    正式结婚的三年前，小姐在娘家竟生了个孩子。在父母严追强问之下，小姐说：“我一次到九华山上寺庙進香时，被大兴和尚奸污后怀了孕，才生了这个孩子。”小姐的父亲气急败坏之下，带着打手闯進寺庙，当众打骂羞辱大兴和尚，并把这个孩子塞给了他。大兴和尚不动声色，无奈之下接过孩子，只是无足轻重的说了一句： “善哉，阿弥陀佛！”

    从此在当地久负盛名的大兴和尚，一下子声名狼籍，到处被人耻笑，骂他是“花和尚”。他却不放在心上，每天下山为孩子化缘母奶。在他精心调养下，孩子渐渐长大，白白胖胖，聪明伶俐。

    这样，时间一晃过了三年……

    小姐正式出嫁了。在洞房花烛夜，丈夫追问孩子的下落，她如泣如诉地从头到尾讲述了一遍。第二天，小夫妻俩如实禀告父母，原来这孩子就是他们的亲骨肉，是栽赃陷害大兴和尚的。第三天，借小姐回门之机，到了娘家，又如实禀告生身父母。父母听后目瞪口呆，悔恨莫及。

    双方父母带着小夫妻俩来到寺庙，向大兴和尚负荆请罪，双膝跪倒，叩拜求饶，并请求要回孩子。大兴和尚高高兴兴的抱起孩子，恭恭敬敬的送進妈妈怀里，仍然满不在乎的样子，乐呵呵的说：“领回去吧！阿弥陀佛！”他双手合十，满面春风的转身回禅房去了。

    从此，众僧和百姓更加钦佩和敬重大兴和尚了。


fjstory

后记

    本书的开篇“阿阇世王皈依佛法”让我们仿佛亲历2500年前释迦牟尼佛传法时的盛况，体验佛法的庄严。但是，2500年后的今天，释迦牟尼佛的法的盛况不再，其实他在涅磐前早已预言，他的法在進入末法时期时会有魔子、魔孙来破坏，他也没有办法。他也预言将有弥勒佛住世度人。如今，我们正处在释迦牟尼佛的法的末法末劫时期，他的法已度不了人。可是，优昙婆落花在世界各地的出现已在向世人昭示弥勒佛正在世间住世救人，救人的法正在世上洪传。正如在温哥华修行20多年的法匀法师在连续观看了神韵纽约艺术团的五场演出后所讲：“我更确认我是个大福报者，我跟佛同在，而佛就在我身边，展现的佛国世界就在我眼前。真是佛恩浩荡，伟大的佛！我无限感恩、再感恩，我们应该把握这因缘，因为刹那俱灭，所以我很珍惜这因缘。”

    原所有的有缘人都能把握这稍纵即逝的机缘，别错过这救人的宇宙大法：法轮大法。


佛家故事（上）

点击封面进入