新建网页 1

此网页使用了框架，但您的浏览器不支持框架。


xyj

关于《西游记》，据说也是一部某人修炼得道的过程的记载。只是为了凡人能够理解，所以才用许多文学手法加以修饰。如果大家对东方传统文化了解比较多，对佛、道的内含有一些基础认识，那么还是能够看懂一些的。

目录

石猴
定海神针
大闹地府
大闹天宫
观音东土寻访取经人
唐王派唐僧取经
唐僧受唐王之命取经
唐僧遇镇山太保
三个徒弟的法号
六个拦路贼
孙悟空收白龙马
观音院僧谋袈裟
观音帮取经人收服猪八戒
黄风岭
流沙河收了沙悟净
四圣试禅心
偷吃人参果
三打白骨精
唐僧宝象国遇难
平顶山金角大王和银角大王
宝林寺
乌鸡国国王托梦
红孩儿的故事
黑水河
车迟国斗法
收服青牛精
“不二法门”
西梁女国
真假美猴王
火焰山
金光寺
木仙庵
小雷音寺
陀罗庄
朱紫国
盘丝洞与摆脱“情”的束缚
无底洞
灭法国
隐雾山
凤仙郡
九头狮子
金平府灭假佛
大天竺国公主
铜台府地灵县
唐僧终于得渡彼岸
取得真经
唐僧的八十一难


点击封面进入


xyj

石猴

    石猴的产生，就是宇宙生命最初形成的方式，即所谓的天地灵气孕育而成。从石头缝里蹦出来，应该只是一种描写手法。另一解释就是石猴的来历实在是非比寻常，连如来等都未必知晓。出现在低层空间中必然会导致能量的巨大释放，所以必然会引起世界的震动。佛教中说，如果真佛在人间开口说话，都会产生地震的。也许就是这么个意思吧。玉皇大帝当然明白厉害，所以给予了关注。

    石猴天生两目可以直视天庭，其实人类初生时也是具有这种先天本能的，只是由于后天的观念使之封闭了，前些年社会上有很多关于小孩具有透视等特异功能的报道，气功界也都认为小孩的天目容易开。所以石猴以凡间之水洗过之后，两目就没有了金光，成为了凡间之物。据说，小孩初生时，身体和思想都是很纯净的，正 是由于后天的所谓“学习”，学习所谓的知识，学习了社会上的世故人情，结果把人的先天本性给埋没了，这一点在所有的修炼中都是这样讲的，包括在一些初级的气功当中，也认为所谓的聪明人反而悟性很差。返本归真，就是要放下后天观念中形成的假我，返回先天的真实自我。

    石猴天资禀异，所以很快成为猴王，并据有了花果山福地，水帘洞洞天。这是一个享清福的好地方。作为人类，如果有了这样的自在逍遥，谁还会想起学道的事？但是石猴根基不浅，仍没忘记学道，从菩提祖师学会了高强本领。这菩提祖师有人认为是一种象征，也许是神授，也许是石猴的先天造化。

    石猴第一个打败的魔头，就是混世魔王。大家注意，这是石猴靠自己的本领打败的。一个人要有所成就，首先就要克服自身的惰性，消灭混世的想法，所以有人解释为，石猴本质上是追求上進的。那么作为修炼者，首先就要自我约束，保持清醒，不能人云亦云，随波逐流。这是最起码的条件。

    顺便补充一点，西游记开篇讲到的宇宙结构、四大部洲等，其实在其它的宗教中也有这样解释的，决不是空穴来风。据说，宇宙的结构其实不是我们现有科技下天文学家看到的那样。


xyj

定海神针

    打败混世魔王后，石猴就在花果山过着快乐的日子，不过石猴毕竟根基很深，发现刀枪不好用，所以到龙宫要来了定海神针。

    这定海神针非同小可。目前主流的解释是，它象征着“定”。佛家、道家的修炼者，都强调“定”，所谓“定能生慧”。其实我们今天经常说的“一定”，也是源于此的，“一定可以……”，原来是指只要修炼者能入定，就可以如何如何。耍刀弄枪类似外家功夫，不能解决人的根本问题，石猴龙宫寻宝，其实就是在找可以解决人的根本问题的方法，结果找到了“定”这个法宝，在气功中的静功，就是打坐、入定。这定海神针以后一直是降妖伏魔的重要武器，其实就是用 “定”来抑制修炼中的各种干扰。现在的体育锻炼，在运动中锻炼，是气走皮下，只能得到表面的强壮，但是不能解决人的根本问题，气功在静中锻炼，气入丹田，唯此可以解决人的根本问题。长生不老、返老还童等这些奇迹，都是通过静产生的。

    顺便提醒一下，在谈到神、佛的时候，大家最好要心存敬畏。现在许多人拜佛烧香，不管他们出于什么目地，毕竟从形式上还是敬佛的。虽然现在水煮、大话之类的很时髦，但是这是错误的，是谤佛、谤道。不畏神，就不信因果轮报，就敢做坏事，发展下去就敢无恶不作，这是很危险的。所以希望大家以后在谈到神、佛、道的时候，最好能有所敬畏。

    是啊，现在的人已经不把神当神了，找理由说“人性化、现实化”，这已经成了时髦了，这样怎么还能说是敬神呢？神怎么可能是人呢？给神安上所谓的人性，不就是谤神吗？这就是问题的关键所在。

    既然神比人高，那么用人的任何观念去想像神都是不可行的。这里就有一对矛盾，高层次的佛法人不容易理解和接受，而人容易接受的道理却是低层次的。

    抱着对佛的错误认识去拜佛，佛会怎么看你呢？这真的是一个很严肃的事情。看到寺庙中许多许多这种烧香拜佛的人，真的为他们感到可怜，他们其实并不知道自己在做什么。


xyj

大闹地府

    石猴随后大闹地府，结果把自己以及猴类在生死簿上销了名。

    了生死确实是所有修练人必经的过程。石猴天资极高，从菩提处学到了高强本领，又有了定海神针这样的法宝，那么就很可能有能力摆脱地府中低神的管辖，从而了却生死。看来石猴的進步很快，在初期就达到了了生死的成度，确实厉害。那么修炼人，只要能够勇猛精進，了生死并非难事，但这才是开始。

    因此，生死对于修炼人来说，根本就不是什么障碍。我们学的成语“视死如归”，其实就是来源于此，死没有什么可怕，就像回家一样。所以历史上真正修炼的人，都是不在乎生死的，因为他们已经明白了生死的意义。这对于普通人来说，可能是难以理解的。这不是人间的什么伟大理想，而是明白了宇宙的真谛，明白了宇宙人生之究竟。


xyj

大闹天宫

    接下来就将是大闹天宫。

    在此之前，先要说明一下此时孙猴子的身份。

    笼统的说，人修炼，可以成佛、成仙，但是动物修炼，就是妖精，因为动物是不允许修炼的，它与人有着本质的不同，动物没有心法的约束。所以在这个时候，孙猴子只能说是一个本领非常高的妖精。只是因为它一直没有做过什么坏事，所以还算一个不错的妖精，有点像个散仙。与此相似的是，在《封神榜》中，通天教主的截教中收罗了大量的动物，但是由于他们没有心法的约束，不能真正按照‘道’的要求行事，结果整个截教被铲除了。在《白蛇传》中，法海也是这样认识的，妖就是不允许修炼（不讲人情），这是世界的规则。

    所以修炼界中总是讲，轮回中得到一个人身不容易，要抓紧有生之年，不要坐失良机。每个人都首先要对自己负责。

    上天有好生之德，对于孙猴子这个猴精来说，也是愿意多给一次机会，所以玉帝采纳了太白金星的建议，先把孙猴子叫到天上，给它归正的机会。但是由于没有心法的约束，结果还是不能自律，结果反下天庭。

    对于修道之人，能够上天、位列仙班，都是求之不得的事情，只是这孙猴子不能遵守天规，还是我行我素，真是不识抬举。

    于是天庭派天兵天将来捉拿，结果没能降服。看来这孙猴子的本领实在高强，而且还要自称齐天大圣。真是不知天高地厚。

    毕竟，三界内的诸神还是能力有限，三界内的生命都逃不出轮回，所以这样来说，孙猴子在三界内撒泼还真有可能。

    虽然这孙猴子不服玉帝管辖，但毕竟只是安于在下界享福，还没有危害世界。所以太白建议玉帝再给猴子一次机会，让他上天。这其实是大慈悲啊。可这次猴子祸乱了天庭，这是绝对不允许的，就是犯了天条。就一定要除掉。

    据说这也是世界的规则。人的能力和他的思想境界是相辅相成的。联想起来，习武之人要以德为先，学道之人要首先重德。这些表面上是一种思想规范，但实际上决定着人是否真的能够学到东西。崂山道士的故事不就是说，如果去做坏事，学的法术都会不灵了。据说，这就是天神维护世界秩序的方法，不允许坏人掌握过高的能力真的能够破坏世界的秩序。从这一点出发推而广之，那么人类的道德水准不提升，就想靠科技手段达到神的能力，是根本不可能的。

    所以这次派来了更加厉害的天神，与孙猴子大战。太上老君也来助阵。结果还是擒拿住了这个猴妖。只是这个猴妖确实不凡，连老君的八卦炉也奈何不了。最后还是西天佛祖，将猴子镇在五行山下。

    孙猴子筋斗云也出不了如来佛的手掌心，佛法无边！

    对于大闹天宫这一段，大家或许都看过动画片。但是那是从人的角度来改编的，在那个年代是为了用来鼓励造反的，完全是站在了一个错误的出发点上。把天神都描写成凶神恶煞，把猴子描写成英雄含冤。这其实是在颠倒是非，是那个年代的历史产物。大家千万要清醒啊，天神就是要维护世界的秩序，否则早就天下大乱了。人定胜天那是痴人说梦！

    从大闹天宫中还能反映出几个问题。

    1、孙猴子本领高强，但是在佛法面前，实在是微不足道。而孙猴子对于人来说，已经是高不可攀了。这样推论起来，人的能力简直什么也算不上。

    2、孙猴子本来有机会归正，但是心没有约束，一念之差导致不同后果。宗教中讲，一念善即善，一念恶即恶。思想中的道德水准，对于一个人来说，是至关重要的。所以正教都是强调人心的，把向外去求的都视为邪门歪道。

    3、道高一尺，魔高一丈，这是人间的歪理邪说。邪永远也不可能胜正。孙猴子可以说有天大的本领，还是逃不出如来佛的手掌。其实许多普通人也能理解一正压百邪的道理。


xyj

观音东土寻访取经人

    为什么要向东土传佛法？如来是这样说的：“但那南赡部洲者，贪淫乐祸，多杀多争，正所谓口舌凶场，是非恶海。我今有三藏真经，可以劝人为善。”所以说，社会中的正教，都应该有这样的作用，就是维持人类的道德水准，劝人向善。这也是在现实社会中对各种信仰判断正邪的基本标准。如来所说的情况，还真是挺现实的。

    观音一路遇上了以后的沙和尚、猪八戒、白龙马、孙悟空，这些都不是普通人，都是犯了罪被贬、被罚的。这里面其实蕴涵着巨大的天机。在八仙的故事中，铁拐李原来的肉身被烧掉了，他的元神就只好依托于一个死了的乞丐的肉身。所以人的形和神是两回事，生生世世轮回的是人的神，这个肉体只是形。释迦摩尼圆寂时也是扔掉了这个臭皮囊，神走了。所以真正的人是人的元神。那么人的元神从哪里来？是从天上来。说人都是有罪的，也许就是指人是在天上犯了罪才被贬到凡间轮回中转成人的。所有正教，都告诉人要返本归真，返回到先天、回自己真正的家。

    我们中国有个成语“形神兼备”，其实也是从修炼界来的。朱熹在《周易》序中也写到：形一受其生，神一发其智。不过现代医学可解释不了，连中医的经络都说不清楚，目前的科学其实是很低能的。


xyj

唐王派唐僧取经

    西游记接着就开始讲唐王为什么要派唐僧取经的缘由了。

    其实这一切都起因于一个算命先生，书中说他是袁天罡的叔叔。这个袁天罡可是中国历史上的名人，他和李淳风合著了著名的预言《推背图》，预言了中国历史上直至今天众多的重大历史事件，他还向唐王指出其后宫中有武姓女子将来要篡夺李家天下，李世民为此要将后宫杀尽。但是袁天罡劝说，既然天意如此，如果现在杀了，将来此人年轻，杀心会重，如果不杀，到时候年老会心存恻隐。所以最后李世民就放弃了。

    这里要顺便评论一下算命。现在许多人喜欢算命，都希望了解自己的未来。其实在让人算的时候，就已经在心底默默的承认了宿命。大家想想，如果命运不是固定的，是随机的，那么怎么可能推算得出来呢？所以只要能推算，就肯定存在规律性的东西，也就是宿命。孙猴子能看前500年和后500年，直接看比算命更是厉害多了，在气功界把这种功能称为宿命通，在佛教中大概对应法眼通的层次。

    许多人用《易经》算命。在《周易》序中朱熹这样讲：与天地合其德，与日月合其明，与四时合其序，与鬼神合其吉凶，然后可以谓之知易。所以真正能算得准的人，必然都有些特殊之处，不是表面的易理可以解释的。这个八卦理论，还直接指引过科学家的研究方向。真正的科学家，是不怕面对挑战的，只有那些狭隘、保守之人，才把这些一概说成是迷信，还扣上一个“封建”的帽子。

    龙王与算命之人打赌，结果因此而犯了天条，没有遵守行云布雨的旨意，要处斩。看来人间的一切所谓自然现象，也未必都是自然的，只是人不知道而已。

    算命人给龙王指了一条生路，求李世民拦住负责执刑的魏征。李世民虽然尽了力，但是龙王还是被魏征在梦中斩了。看来“梦”这个东西也不是那么简单的，有的梦（不是所有的梦）与修炼界所说的“神游”是很相似的。

    因此龙王告了李世民一状，所以才引出了唐王游地府一段。在这段当中，对阴曹地府的情形做了大致的介绍，非常形象。其实在讲究轮回的宗教中，都有相关的描述，在很多的故事当中，特别是在民间，都有对阴间、鬼等的描述。其实在修炼界，这根本没有什么新鲜的，是很平常的事，就是物质存在，没有什么值得讨论的。其中关于阴间与阳世的一些因果转换关系，其实很值得人思考。

    其中还提到了中国民俗中的门神的来历。以前门神还真的管用，不过现在就不好说了。

    唐王从地府回来，要召开超度法会。这里可以多谈一下超度的问题，其实就是超度那些没有到天寿就死了的生命。所以历来正教都强调不能杀生，而且是极其严格。 被杀的生命如果得不到超度，就是所谓的孤魂野鬼，非常的痛苦，也就非常的仇恨杀生者，就会在以后给杀生者带来很大的恶报。如果有什么教派，鼓励杀生，或者说可以有条件的杀生，这些肯定都是邪的，毫无疑问。如果杀生产生了很大的冤情，那么可能被报应的就不只是直接杀生的一个人，而是一方人。草菅人命者必有恶报。

    接下来观音就要指点金禅子去取经了。这里有不少值得说道的。

    佛家讲轮回转世，这唐僧就是金禅子转世。这方面在唐王游地府前后几回中，已经是大量的说明了。国内外的科学界也对濒死现象做过大量研究，许多大难不死的人都描述了他们在被认为“濒死”状态时的体验，都是大同小异，与各种故事中所描述的都非常近似。而且这种轮回，不只是人的轮回，只要是三界内的生命，包括神、鬼都会轮回，所以佛家讲要跳出三界外才能真正超脱苦海，不堕轮回，真正得大自在。

    观音卖袈裟、法杖，无缘的卖7000两，有缘的可以相送。佛、道其实都是讲缘分的。所以说佛度有缘人。这种缘分会在生生世世的轮回中发生变化。只要人的心中还有佛性，还有向善的念头，就还有机会。有故事说，如来佛看到地狱之中有人喊救命，此人生前曾救过一只蜘蛛，于是就放下一根蜘蛛丝让那人往上爬。这就是缘分的体现。缘也分善缘和恶缘。其实人和人之间就这点事情，无非是因果轮报而已。

    小乘佛教修罗汉，只信仰释迦摩尼佛，求得自身解脱，大乘佛教目标更高，而且是多佛的信仰。这并非是说大乘比小乘好。只要能修成正果，都好。否则的话，就算你信的是大乘佛教，但达不到要求，也是修不高的。佛教发展到今天，实在是太变异了。这个教已经很世俗化、政治化了，不要说教人修炼，连劝人向善都很难了。真是可悲啊！佛教中对末法时期的佛法败坏其实早有说明了，是释迦摩尼和魔对话的形式。

    观音显像给唐王等人，这种情况是很少的。因为神认为，一般人不配看到神，只有特殊的人，根基好的、修炼中的，或者有特别来历的，才可以看到一点。所以大多数人是不让看的。许多不信神的人都说，让我看见我才信。其实不改变自己的思想，不赎自己的罪，是不配看到神的。结果越是差一些的人，越是看不到，就越不悟，越不信，進入了一个恶性循环。这样的人大都自以为是，其实是很可怜的。

    如果一定把西游当作一个项目的话，这个项目到此才刚刚启动。前面都是介绍一些项目背景、假设前提和限制条件。这个项目中，唐僧只是个执行者，他自己并不知道整个过程的安排，这个计划是如来佛和观音定的。真正的修炼者都是上师给安排修炼道路的，修炼者自己反而要无所求才行。


xyj

唐僧受唐王之命取经

    唐僧接受了唐王取经之命，准备出发。

    在法门寺中，寺中僧人都来劝，前途艰险，不知所终。是啊，虽然世人都晓神仙好，但真正坚信的又有几人。别看大家平时也都拜佛念经，其实真正信的又有多少人？所以修炼的第一步，就要坚定正信，做好吃苦的准备。佛教中讲“信、愿、行”，首先就是信，所谓“信则有，不信则无”，或者是“心诚则灵”这类说法，其实是非常重要的，直接反映出人的悟性如何。悟性好，信则灵，就更加坚信，悟性不好，不信则无，就更不信。所以谈到修炼的事情，往往是两极分化很明显。老子讲“上士闻道，勤而行之，中士闻道，若存若亡，下士闻道，大笑之，不笑不足以为道。”

    当一个人开始修炼的时候，会有很多“好心”人来劝你，因为那确实是非常艰苦的，眼前的名、利、舒适的生活都要放弃，愚公移山故事中的“河曲智叟”就是这一类的“好心人”，自认为很聪明，得到了眼前的利益，但其实是傻，失去了得到大智慧、大自在的机会。所以在“智慧”面前，“聪明”实在是不值一提的。在修炼人看来，聪明人其实过得很累、很辛苦，很不值。

    像唐僧这样大根基之人，这种干扰当然起不了什么作用。于是踏上了取经之路。

    唐僧带着两个随从出发了。

    一开始就遇到了妖怪，结果两个随从被吃了。唐僧因“本性圆明”没有被吃，后被太白星搭救了出来。

    修炼从一开始就会面临考验。首先就是要自己坚定不移。同样是走在去西天路上的人，两个随从只是普通人，只是跟着走路的，不是真正的修炼人。这样的人没有抱着坚定、明确的修炼愿望，却有着修炼的形式，其实这是更加危险的，这真的是不能开玩笑的。有的几个师父维护一个徒弟，有的一个师父只管一个徒弟，有的师父能带几个徒弟，是很不容易的，只有拥有巨大法力的上师，才可能真的做到普渡众生，否则就是不负责任。当一个修炼者真正能够坚定信念的时候，在修炼中遇到妖魔，那么自然就会有神的帮助，能够逢凶化吉。所以越是坚定的，越不用担心危险，也就越坚定，越是不坚定的，麻烦和危险越多，就可能越是难以坚定。这就叫考验。现在一些气功师，明摆着就是不负责任，教人家一些形式上的东西，但是没有教人家如何树立正信。如果人学了，可能反而会带来更大的麻烦。真正的修炼，决不是像普通气功那样表面的东西。所以有些正法门气功，为了避免出现问题，在气功中只是教了人一些动作形式，没有教给真正修炼的内涵，和体操差不多。

    这里还有一个非常严重的问题，普通人刚刚开始修炼就会遇到妖魔，在气功中就有很多这种情况，在历史上也有很多此类的记载，就是普通人被一些有灵性的动物所附体，控制人的思想行为，破坏人的修炼，而且纯粹是害人。如果修练人遇到了这种问题将非常麻烦。当然了，只要修炼人能够保持“本性圆明”就不怕，遇到麻烦的人都是自己有问题，有的还专门学动物练功。动物如果成精，也是有一定能力的，《封神演义》中的狐狸精，就能祸乱了整个天下。

    人刚开始修炼的时候，层次是比较低的，所以遇到的妖魔也是层次比较低的，普通的正神就可以帮助解决。但是以后随着修炼者层次的提高，遇到的妖魔也会越来越高。两者是相辅相成的。


xyj

唐僧遇镇山太保

    唐僧接着又遇到了镇山太保。

    人修炼从一开始就是危机四伏，真的是不容易啊。

    唐僧在一人家用饭，坚决不吃荤。现在吃素已经是佛教的常规了。不过这里也可以看出，仅仅吃素是达不到目地的，否则唐僧也用不着去西天了。在原始佛教中，荤所指的是“葱、韭、蒜、芥”，不是肉。这一点其实很多人都知道，搞不清楚后来怎么变成是指肉了。

    唐僧为这家人做了超度法事，这个超度的问题在前面已经提过了，有些事情虽然不能被人认识和接受，包括托梦，但并不意味着它不存在，有的人就确实有过这样的经历。

    在一些版本中，在这回里的人看到唐僧做法事很有效果，于是劝唐僧不用冒险向西了，向东回长安，作个法师安安稳稳已经很好了。这再次是对唐僧的考验，一边是困难重重，另一边则是舒舒服服，就看你选择什么。作为修炼者，选择非常重要，要看是否坚定。

    唐僧根基很好，这点诱惑根本不起作用，于是继续向西。不过很快就到了大唐的边界，再向前就将走入新的阶段。人就帮不上忙了。这在修炼界可以看作是走出了普通人的层次，开始進入真正的修炼了。

    大家经常说唐僧师徒四人，其实这是错的。大家都忘了白龙马，这是菩萨安排的白龙变的。什么是众生平等啊，不只是说人，众生指所有的生命，用轮回的观点看，今生是人，下一世也许是动物，也许是植物，也许就托生个石头。众生在宇宙法理面前都是平等的，人间的名利地位到时候是不起任何作用的。据说到了法眼通的层次，用特异功能看所有东西都是有生命的，石头、树都是活的。

    关于这师徒几人，有的认为这其实不是象普通人想像的是独立的几个人，而是一个人的几个元神。前面提到，人真正的自己是人的主元神，肉身只是一件衣服。据说，人除了有主元神，还有副元神，一个人可能有不只一个副元神，副元神和主元神之间都是相互独立的个体，副元神常常比主元神明白、有本事，但都要听主元神的。普通人是无法想像的，但是对于修炼人来说，有时是可以感受到的。人有时莫名其妙的做的一些非常好的事情，就可能是副元神帮着做的。

    在《西游记》中也有把孙猴子和白龙马比喻成为“心猿意马”，不知两者的因果关系到底如何。但有一点是对的，就是修炼人必须关注自己的“心、意”，他们是很难控制的，就象“猿、马”一样不好管束。说到底，修炼最关键的就是首先要管好自己的思想，要有正信，要去除那些不好的思想，提高自己的思想境界。


xyj

三个徒弟的法号

    三个徒弟的法号也很有意思。悟空、悟能、悟净。

    首先都是有一个“悟”字。据说，三界内的许多事物都是不对的，佛教中把所有开悟前看到的都说成是假相。特别是现代科技，表面上很科学，但实际上使人执著于假相，因为人的感知能力太有限了，把看到的现象加上自己的猜想都当成了真理。所以修炼界历来强调悟性，就是能放下对假相的执著，能够接受、认知真正的宇宙法理。只有这样才可能达到开悟，具有真正的大智慧。

    悟空的境界是最高的。空、无都是修炼界的认识，保持“空”的状态就能不受世间诱惑，保持真我的认识。一些钻牛角尖的宗教人士，把“空”解释成什么都没有，但实际上宇宙中存在着万事万物，包括诸神，怎么可能全空呢？所以“空”应该是放下一切执著，返本归真之意。

    悟能的境界其次，达不到空，还属于有为，但有很多超能力，就是所谓的特异功能、神通。这些能力对于普通人来说已经是高不可攀了，但在修炼界来说还不算什么，但是有也不是坏事。

    悟净的层次最低，达不到空，没有能，所以只是求一个清净心。这也是一种修炼状态，对于普通人来说，已经是很不错了，如果在普通人当中，肯定是个非常好的人，没有那么多私心杂念。

    因此，这三个徒弟的名字，可能表示着不同修炼层次和状态。唐僧在初期遇到妖魔时，悟空一到就能解决，悟能也能帮很大忙，悟净就只能勤勤恳恳的跟着，经常和唐僧一起被妖魔所擒。


xyj

六个拦路贼

    孙悟空从五行山被放出来后，首次保护唐僧就是打死了六个拦路贼。这六个贼的名字就是“眼、耳、鼻、舌、身、意”，正是修炼界平常说的六贼，这是修炼刚刚起步时就要解决的问题，所以在以前许多的普通气功中也经常能够听到这些说法。

    人会受到后天环境的影响，这些影响都是越来越堕落的，这是宇宙“成、住、坏”的规律。人加强自身的正念，消灭来自这六贼的干扰，明心见性。唐僧在初期当然不如悟空明白，反而埋怨悟空杀生。人间的理就是这样颠倒是非。

    所以观音菩萨送来金箍并赐紧箍咒，让师徒能够互相帮助，悟空能够明白真相，不被假象所迷，唐僧则坚定不移，能持之以恒。

    有不少人同情孙悟空，觉得那么大本事却被一个什么能耐都没有的唐僧给制服，实在是不公平。其实这是对孙悟空的大慈悲啊！因为只有修成正果，才是生命真正的归宿。没有神眷顾的生命，其实才是最可怜的，至于那些根本不信神的生命，则是极其可悲的。

    有人开玩笑说，孙悟空有那么大的本领，直接到灵山拿来真经不就行了，何必找个肉眼凡胎的唐僧呢？其实这就是修炼。没有唐僧西天取经的这个过程，没有一路上的魔难和考验，就无法修成正果，也就取不到真经。孙悟空更不可能背上唐僧飞到西天，因为人的身体是三界内的物质构成的，无法進入三界以外，那是不同物质构成的空间。据说，炼功其实就是一个极其玄妙的物质转换的过程，现在的科学根本就望尘莫及。


xyj

孙悟空收白龙马

    孙悟空接着收了白龙马。

    锁住“心猿”，就容易收“意马”。

    当年释迦摩尼传出的佛法，就是“戒、定、慧”，戒除各种不好的思想，才能進入定，然后“定能生慧”。释迦牟尼传的是戒律，但是根本上是要从心里放下执著。 所以真正的正法门修炼，都是直指人心的，所有的问题都要向内心去找，而不是向外去求。佛教中有句话，“烦恼即菩提”，其实是说，要从烦恼中看到自己的执著，从而修去执著。所以修炼人都特别注重修心，使自己的思想不断纯净和升华，逐渐脱离常人的思维方式，建立神的思维方式。那时掉过头来再看人的思想，真是太肮脏了，真的！

    出家人不打诳语。唐僧即使遇到妖精，也不说假话。

    所有修炼都强调“真”。但是现在的人类社会实在是假的东西太多了，而且已经是有组织、有系统的造假。世人也大都迷失了真正的自己。当一个人说假话的时候， 就是在助长“假我”，因为他说出的话不是真心话，而是产生于后天形成的意识，不是先天的“真我”。说假话的人，他的心是杂乱的，而保持真念的修炼人，则心可以集中于一点。有人这样举例，按照现在的物理学解释，磁铁和普通铁的差别，只是在于电子的排列是否整齐。所以修炼人的思想是具有能量的，对于他们来说，说到和做到的因果关系已经发生了变化，不单是因为说了而要努力做到，而是因为说了所以就一定能成为现实。看到许多人完全被后天的“名利色气”等各种观念、意识所形成的假我支配着，为了蝇头小利而忙忙碌碌，甚至坑蒙拐骗，活着真够累的，而且还不是为了真的自己而活着，自己还觉得挺充实，实在是可悲！这就是迷 ——执迷不悟指的就是这种情况。

    所以，凡是正教，一定是教人“真”，说真话、办真事、做真人，返本归真。


xyj

观音院僧谋袈裟

    唐僧来到观音院，由宝贝袈裟引出了一段故事。

    佛教不是佛法，道教不是道法，即使是正教，宗教也只不过是人见的一种形式。正教都要修心，而不看形式，入了教，皈依了，也只是一种形式，当一天和尚撞一天钟，还不能算真的修炼者。现在的庙里有许多和尚，不过是一种职业，每天上班下班，根本不是出家人。有很多出家的和尚，也只不过混口饭吃，“名利色气”一点不比人少，还参与政治，享受什么处级待遇。哪里是净土啊？！更可笑的还有些居士，完全就是常人，整天把一些佛教名词挂在嘴上，但根本不懂得明心见性的道理，还以为皈依了、吃素了就有佛管了，实在是可笑。佛教中有末法之说，就是说佛教到现在已经不灵了，度不了人了。修炼者是真是假，其实一望便知。

    与观音院比邻而居的三个精，也会采药炼丹，但是这些都是旁门左道，向外去求了。前面已经反复提到，修炼的关键是修自己的心，要向内修，而不能当作一门技术一样向外去找。我们现在在各方面遇到问题时，是首先向内查找自己的原因，还是希望借助外部的某种灵丹妙药来解决一切问题，这就是向内和向外的区别。在正法、大道面前，这种小道根本不值一提。

    这里还说出了另外的一个问题，动物往高层修炼是不允许的。人啊，一定要珍惜自己难得的机缘啊！


xyj

观音帮取经人收服猪八戒

    在以后的多次魔难中，观音或者其他神仙会来帮忙。在修炼过程中这是真实情况，当人遇到魔难、危险时，特别是对于外面的邪魔的干扰和破坏，如果修炼人仍然能够坚守正念，绝不妥协，那么就会有神助。修炼人自身的能力暂时还是很有限的，仅靠修炼人自己是不能解决所有问题的，但是人一开始真正的修炼，那么就会有上师的看护，必要时上师之外还有其他的神来帮助。不过这只是局限在真正的修炼人身上。

    修炼人的整个修炼过程，都离不开上师，有的还会有其他的上师、神的帮助，根本不是修炼人靠自己的什么意念、手法就可以功成圆满的，关键是坚定自己的心。

    释迦牟尼传出的法门主要就是“戒、定、慧”，首先就是戒，佛教有不少戒律，最基本的是五戒：戒杀、戒盗、戒淫、戒妄语、戒饮酒。这几条已经是最少的了。佛教原始的戒律，都是有背后的道理，都是很重大的问题，是保证修炼人在修炼的道路上不要犯错误，不要给修炼再增加障碍。即使是普通人，也应该考虑考虑，这可是宇宙中无比伟大、神圣的佛给人提出的基本要求。这里没法逐一解释其背后的复杂关系。

    不知大家注意到没有，这里没有戒吃肉，因为吃肉和杀生在本质上是不同的，在原始佛教中的五荤是指“葱、韭、蒜、芥、辣椒”，都是刺激性比较强的食物。

    猪八戒的情况代表着一批修炼人的情况。

    一边想着修炼得正果的美好，一边还顾着眼前的利益，这是脚踩两只船。老子所说“中士闻道，若存若亡”，就是指的这种人。《红楼梦》中的好了歌，其实也是同样的道理，“好即是了，了即是好”，修炼界有句名言“常人有常人所追求的，我们不追求；常人有的，我们也不稀罕；而我们有的，常人想要也要不到。”(《转法轮》) 普通气功和真正修炼还是有很大差距的，充其量，也只能算是修炼刚刚起步，所以大家不要用在普通气功中看到的情况就当作是修炼界的情况。普通人练气功，其实和做体操差别不大，除非按照那些大气功师的要求，同时修心，那样其实就在修炼中了。


xyj

黄风岭

    接着就到了黄风岭，这又是对修炼人的考验。

    如果一个人根基好、正念足，无论多大的狂风都不能动摇，一正压百邪。修炼人面临着种种考验，有的甚至是人为的迫害，就看修炼者是否能够真正坚定正信。一旦动摇，就会被狂风卷走，迷失了本性。特别是那些修炼时间不长的人，可能出于各种不同的目地進入修炼的，有的看到修炼人能得到身体好，有的想得到神的庇护，有的就是随大流跟着一起来凑热闹，对于修炼的法理没有真正理解。只要不是真正修炼的，在这种狂风恶浪的考验中，往往都是坚持不住的。只要修炼人能坚定正念，其实根本不用担心什么危险，只要一念坚定，自然就会得到护法神的帮助，但那些不是真正修炼的人，却得不到庇佑，反而会出许多问题。修炼可不是闹着玩的，每次考验都可能是性命攸关的。


xyj

流沙河收了沙悟净

    至此，取经团队终于凑齐了。其实取经的个个都不是普通人，都是有来历，菩萨点化的。但是偏偏选了百无一用的唐僧做师父。这是大家一直感到不满意的。

    其实大家知道吗？真正取经的人，最重要的不是本领，是恒心！唐僧是坚定不移的取经人，正是在他的带领下，师徒们最后才能达到西天，求得真经。只要坚定，自然会有神助，任何磨难都会烟消云散。普通人看修炼人苦，修炼人也要吃苦，其实都是在放不下对世间名利情的执著时的苦。如果真放下了，就是柳暗花明又一村。


xyj

四圣试禅心

    修炼人必须破除对人世间名利情的执著。四圣试禅心说的就是这个。

    修炼界总是说一句话，在人世间就如同住店，小住几日就走，各奔东西，没什么值得留恋的。仔细推敲一下，还真是如此。佛教讲轮回，名、利都是不会带着走的。这一世的亲人、仇人，都是缘分化来的，一闭眼各走各的路，谁也代替不了谁。明白了人生的真正规律，明白了如何在更长的生命历史中获得永生和真正的幸福，能够洞悉宇宙的真谛，对于人世间的种种烦恼自然就能看淡，还有什么好争的呢？这是基于对法理的认识，不是能装得出来的。南柯一梦，从人看蚂蚁很渺小，那么从神看人又会怎么样呢？在茫茫宇宙之中，人的一生，是多么的渺小和短暂啊。

    四圣试禅心，还反映了修炼中的一种情况，就是有些考验，不是魔的干扰，而是神有意安排的。所以对于修炼人来说，没有什么偶然的事情，要时刻牢记自己是修炼人，勇猛精進。

    另外，如果有在团队中要裁掉谁的想法，就大错特错了。

    用项目管理的话来说，项目必须满足目标的要求。如果把取经当作一个项目，那么这个项目的目标大家就可能理解得片面了。其目标不仅要到灵山取得真经，带回给大唐王朝，同时还要在这个过程中，唐僧、孙悟空、猪八戒、沙和尚和小白龙，都要功成圆满，得到正果。取经是一种故事情节的需要，修炼得正果才是根本目地。

    无论裁掉谁，都意味着满足不了项目目标。


xyj

偷吃人参果

    偷吃人参果的故事，在《西游记》中用了大量篇幅，这确实是修炼人的一个重大阶段。

    对此有多种解释，这里先介绍一种。

    修炼界有句话，叫做“不在五行中”，就是说身体已经不是五行构成的了。中国古代把物质分成五类：金木水火土。他们相生相克，构成了世界万事万物。据说国外科学家也找到了化学元素与五行的对应关系。五行构成的身体，当然要受到物质规律的约束，但是当修炼人通过修炼，改变了自身的物质基础，也就是已经不受这一层次物质规律的约束了，长生不老、返老还童等现象，就自然出现了。宇宙是物质的，但不只是人类所能认识到的这些。中医的经络、炁，所谓的科学至今也没有能解释明白。人参果是仙家宝贝，不能接触五行，吃了人参果，就相当于达到了不在五行中的层次。近年来，科学家证实发现了宇宙中还存在着暗物质。人类对真理的认识是逐步的，但人的智慧总是有限的。

    但是为什么还要有弄断灵根的事情呢？就是修炼人在此时不能急于求成，不能以为跳出五行就是很了不起的，否则自心生魔，灵根断了，修炼人就彻底完了。幸好佛法无边，修炼人只要真念不灭，悟空就还可以重续灵根，转危为安。修炼人要时刻警醒，不能急于求成。

    顺便还要说明一个问题。西游记讲的是佛家的修炼，所以对佛家的事情讲得比较多，对于道家的东西讲得少，所以有人就以为是抑道扬佛。其实这只是不同的修炼道路所接触到的东西不同而已。佛和道都是现实存在，共同构成了我们这个宇宙，是一种共存关系，不存在谁高谁低的问题。佛讲普度众生，所以对大众介绍得多一些，道讲究独修，许多奇异的东西是鲜为人知的。

    既然佛、道是客观存在，那么对于这种客观现象的介绍，就不应该被一概说成是借用佛家、道家以前的说法。释迦牟尼、元始天尊，他们只是人知道的，觉得他们十分了不起，但他们未必就是最高的。人往往会被自己的观念束缚住。


xyj

三打白骨精

    接下来就是著名的三打白骨精。这个故事在文革期间被大大的利用了一番，我们这里可不会那样去影射什么。

    前面提到过，人的元神才是真正的人自己，轮回中转生成什么，男女老幼，以及后天形成的观念，其实都不是这个人的本来面目，返本归真就是要返回先天真正的自我。三打白骨精，就是要修炼人真正认识到这个道理，不被世间的人情所迷惑。人的年龄、性别、身材、容貌、国籍、语言、能力、爱好、生活习惯等等，都不是这个人真正的自己。所以这些属性是人看人的属性，而不是神看人的属性，宗教中总是说人世间都是假象，其实也包括这方面的问题。修炼人只有通过正悟，才能破除这些假象。

    另外这里还有一个主元神和副元神的关系。前面提到一种解释，就是唐僧代表人的主元神，徒弟们都是副元神。有时副元神也会起作用，做出一些好事来，但是主元神不明白，还是用人世间的反理来评价，分不清善恶，结果把悟空赶走了。人破迷总是很难的，只有到了开悟的时候，才会真相大显，那时就是觉悟了的人，就是佛。


xyj

唐僧宝象国遇难

    唐僧宝象国遇难，与前面三打白骨精是有关系的。

    唐僧不分善恶，赶走了悟空。在宝象国遇到妖精，只靠悟能当然降服不了。最后还是请来悟空才解决掉。

    修炼过程中有的会出现一些人们所说的特异功能，但其实只是小能小术，修炼人时刻都要谨慎，不能执著于此，忘记了根本。这对于修炼人来说，是非常重要的，功能并不能说明什么，连普通的天神都对付不了，还有什么可沾沾自喜的呢？因此在修炼界，对于功能都是不怎么看重的，最后功成圆满才是根本目标。

    说到特异功能，早年间就有很多官方媒体的报道，其现实存在已经被确认了，而且还有国内外许多科学家在進行深入的研究。可是至今还有人对这一基本事实还不敢相信，真是太可怜了。令普通人难以置信的特异功能在修炼界还被视为小能小术，那么真正修炼的东西，可能更是难以理解了。凡是真正追求真理的人，都应该放下任何成见，真正实事求是的研究，要敢于学习。牛顿、爱因斯坦，这样伟大的科学家，最后都走入了宗教，为什么？因为科学体系太狭隘了，科学解释不通的事情都被归入了神学，所以许多人类尚不能认知的宇宙奥秘，其实都在神学当中。神学中有许多东西其实是更高的科学。

    猪八戒巡山偷懒的故事大家可能都比较熟悉了，钻到草里睡觉，编假话骗唐僧。这对于修炼人来说，就是不精進。修炼人强调的是勇猛精進，不论遇到什么危难都不退缩，这才是真正的修炼人。所以说修炼人表面上对于人世中的名利都不感兴趣，看上去很消极，但是在他们自己的追求方面，其实是勇猛精進的，只是没有必要展示给普通人。

    平顶山妖精能够看到唐僧的瑞气，因而知道有好人到此。其实这在修炼界也是很平常的现象，人身体周围会有一种光或气，一个人身体状况、修炼境界等，一望便知。普通人当然是看不到的。在《封神演义》中，在各种描绘神仙的记载中，在佛经中，都有很多描绘这种景象的内容，其实这不是简单的赞颂，而是真正的物质存在，是可以直接看到的。我国古代中医中讲“望”，其实就是望这个，应该不是后来人说看脸色什么的。

    科学界也发现了一些类似的现象。日本人曾做过实验，发现人体在高频电磁场的作用下，在身体周围能够显出一种辉光，强弱不一。当时刊登在一个科普类的杂志上，还有照片，有的把它称为生物场。科学的发展，也逐渐接触到了一些特异的现象，但是由于难以解释，所以也就没有写在学校的教科书中。只相信书本的人，其实不是个好学生，真正勇于面对事实、追求真理的人，思想才是解放的。


xyj

平顶山金角大王和银角大王

    平顶山金角大王和银角大王，原来是菩萨安排来考验的。

    在修炼界有这样的事情，就是一些魔会来干扰修炼人，如果修炼人不能正念坚定，就会被魔引入歧途。修炼真是不容易啊，随时都要面临魔难的考验。据说，有的修炼人在修炼时会看到另外空间的景象，就会看到魔所演化的某种景象，如果修炼人动了心，就会走入魔道，就不能再继续修炼了。这可不是气功中所说的走火入魔，真的是被外魔所侵扰。


xyj

宝林寺

    唐僧一行接着来到宝林寺。

    出家人不一定就是修炼人，修炼人也不一定都出家。关键看人心。住在寺庙中，穿着袈裟，念着佛经，这些都是外表的形式，但是如果不修内心是不行的。宝林寺的僧官就是一个例子。修炼人的内心应该是平和的，即使批评别人、指出别人的错误，内心也是平和的、慈悲的，即使需要惩治犯大罪的人，也是以神的心态来对待，也不是普通人想象的那种“愤怒”。


xyj

乌鸡国国王托梦

    乌鸡国国王托梦，是一个经典的故事。

    其实关于托梦这样事情，一直在民间流传着，但是由于谁也不能用现代科学解释清楚，再加上无神论的灌输，所以也就進不了“科学的大雅之堂”，其实这是科学的悲哀。

    “超自然现象”这种说法本身是不合逻辑的，是经不起推敲的。既然是一种客观存在的现象，那么就是属于自然，怎么会是超自然呢？仔细分析这种说法，其实是想说“超科学现象”，这样说就比较容易理解了。科学的发展是有局限性的，还有许多现象科学还解释不清，但又确实客观存在。在爱因斯坦之前，如果有人说光线可以弯曲，肯定被当成胡话，由于爱因斯坦用人们能理解的语言，用“科学”的方式表达出来，所以才逐渐被理解和接受。但是当超越了科学的极限以后，甚至人的语言都难以表达的时候，科学就走到了死胡同的尽头了。

    乌鸡国除妖的故事中还有一些值得说道的东西。

    乌鸡国的假国王是妖精窃国，孙悟空降妖服怪，当然不会放过。神的思维方式和人是不同的，不会考虑人间的亲情、政治、经济等问题，神始终是按照宇宙法则来维持人类社会的运转。纣王后宫有个狐狸精、乌鸡国有个妖精国王，神就是要降妖的，跟“政治”根本没有关系，神是出世的，视名利如粪土，怎么可能看上人间的权利呢。凡是真正参与了政治的宗教，都是有问题的，但是说神要降妖就是参与政治，这也是不对的，有点“小人之心度君子之腹”的感觉。关键差别就看目地，这一点一定要理智的分清楚，是真修炼还是以修炼的名义组织社会帮派，很容易分得清楚，当然，这是基于能够客观的认识和理性分析的基础上的。

    在唐僧取经的路上，在降服各种妖怪的同时，也了结了一些“缘”。尘缘未了是佛教中的一个词，从修炼者来看，就是对尘世的执著还不能完全放下，据说，这些放不下的执著形成了一系列的锁，牵住了修炼人，这当中是有物质性的作用的，只是现代科学根本无法了解。据说，修炼界也有在修炼中了结尘缘、还债的安排，不同法门的做法不尽相同，满有意思的。

    现在很多人谈政治色变，特别是在大陆，把“政治”一词都用滥了，成了一顶上纲上线的大帽子，说谁擅长搞政治，就会被理解成这个人擅长整人、搞阴谋诡计，成了一个贬义词。在一些反映文革的影片中就有这样的情节，谁对村支书提出了反对意见，就是“反党”，谁要是动手打了村支书，就是“现行反革命”，统统都是 “人民的敌人”。这种阶级斗争的观念与人类社会的和谐发展是背道而驰的，但是直到今天，这种流毒在很多人的头脑中还存在，有的还很深，总是以敌我对立的方式看问题，而不是客观、公正的看问题。现在还有这样思想的人其实是很悲哀的。

    那么修炼界是怎么看待“政治”问题的呢？其实修炼人根本就不参与政治，因为修炼的目地就是出世，要脱离苦海。同时，修炼人也必须自觉维护宇宙的法则，也会降妖伏怪，至于在这个过程中涉及了人间的什么具体事情，根本就不在考虑范围之内。人类社会历史的发展、改朝换代，不过是一场大戏，“你方唱罢我登场”而已，人类历史上的传说，就是对久远历史的追忆，那些著名的大预言，不过是剧情预告，那个剧本根本上就是神“写”的。如果乌鸡国的人看到孙悟空追着国王打，就说孙悟空在搞政治，要抢夺王位，是不是很可笑啊？我在前面也反复提到过，不要用“人”的观念去想象“神”，那 是对神的侮辱。


xyj

红孩儿的故事

    接着就是收服红孩儿的故事。

    据说，修炼的过程是极其玄妙的，修炼人的身体变化也是非常神奇的，这在气功锻练中就有很多人都可以体会到。由于修炼的理论是超越现代科学的，所以往往采用阴阳、五行、八卦等方式来讲述。红孩儿主要是“火”，凡间之水是克不住的，先是悟净救了悟空，然后用观音菩萨的“神水”才克服了红孩儿的“三昧真火”。修炼人在身体发生很大变化时，会有许多异样的感觉，有的还感觉很难受，但这绝不是普通人生病，而是过关，此时需要清净无为，还有上师的加持。

    在《封神演义》中也提到了“三昧真火”，妲己的同类玉石琵琶精就是被姜子牙用三昧真火烧死的。可见，另外空间的物质、生命，只能使用另外空间中的物质、方法才能解决，如果现在的科学不能使人突破三维、四维空间，那么人就不可能進入更广阔的空间，也就无法洞悉真正的宇宙奥秘。


xyj

黑水河

    红孩儿之后紧接着就是黑水河，一火一水。

    在许多修炼法门中，都会涉及到自身身体的改变，所以大家经常看到气功书、神话故事中有水火、龙虎、阴阳、子午、坎离等，这些都是对修炼理论的不同描述方式，无非是在讲人体内的和谐。这样看来，说许多修炼人能够“降龙伏虎”，其实不是说武艺高强，而是修炼有了一定的成果。

    中医讲“阴平阳秘，精神乃治，阴阳离绝，精神乃绝”。中国古代传统文化中讲“天人合一”，“中庸”的思想其实也是来自修炼界的，儒家在本质上是属于道家的，孔子也曾向老子问道，也讲究打坐、调息。《三字经》中解释中庸的意思是“中不偏、庸不易”，还有的解释为“居中守庸，无过不及”。要充分的避免偏激、极端。佛教中的说法是“不着两边”。现代社会追求个性飞扬，其实从修炼的角度来看，属于走极端了，对人的身心健康其实是不利的。

    五行是中国古代科学的基本概念，对应世界的许多事物。由于现在很多人对于中国古代文化缺少必要的了解，下面仅列几条供参考。

    金木水火土
    肺肝肾心脾
    西东北南中
    白青黑红黄

    庚辛、甲乙、壬癸、丙丁、戊己

    不过，这些仅仅是一种知识而已，许多不能被现代科学解释的理论还只能用这样的语言来阐述，但它们本身不是修炼，千万不要把这些知识、技巧等同于修炼。修炼看的始终是人心。


xyj

车迟国斗法

    接下来车迟国斗法也是一段很有意思的故事。

    车迟国三位国师，都会一些法术，在普通人看来，简直是太不可思议了。申公豹也能把头割下来再重新长上，比干的心被挖了还能一直走出城门，这些奇异的生命现象，在现代医学来说简直就是不可能。但是这些法术，在孙悟空面前，结果都不堪一击，根本无法相提并论。

    人开始修炼，有的就会出现一些所谓的“特异功能”，这是比较多的，但这只是初期层次比较低的东西，只能在一定层次中发挥一点作用，但是到了更高的层次就不管用了，这是物质的层次特性所限定的。而“神通”则不同，真的是法力无边。“特异功能”在“神通”面前，不过是小儿科而已。有的人并没有什么功能或神通，但是层次很高，小气功师在他面前发出的功能就像“泥牛入海”。所以对于修炼人来说，千万不要去追求“特异功能”，那是修炼道路上的“路边野花”。最终功成圆满，超脱苦海，才是修炼的真正目标。

    在西游记中多次出现“呼风唤雨”，都是各路神仙在控制。据说，前些年某位著名的大气功师做了一个表演，可以让雨整整齐齐的下在一个篮球场里。是啊，人头顶上的这片天空，到底有多少人类无法知晓的天机啊，真正的“自然规律”到底是什么？

    车迟国遭的灾，乌鸡国国王受的难，都是因为他们做了坏事而得到的报应。这也属于佛教中讲的因果报应。人盲目迷信科技，不敬鬼神，道德败坏，这样下去的话，怎么可能会迎来“美好的明天”呢？

    车迟国的“佛道之争”，在历史上也曾真实存在的，所以后人有时会把佛、道当作两个门派一样進行比较，还讨论玉皇大帝是哪一家的。

    其实佛道之争有着非常深的背景，低层次的修炼人都无法知晓，其实都是为了能够在历史的关键时期能够做好事，从而得到宇宙中的巨大荣耀。这绝不是表面上的人间的争斗。

    在西游记中，太白金星也帮助了和尚，各位天神也没有因为三个“大仙”是道家的就一味庇护。天神维护的是宇宙法则，不是人间的宗教。这是普通人容易搞错的地方。

    孙悟空放走500和尚时，为了保护他们，给他们每人一根毫毛，危险时只要呼喊“齐天大圣”，自然能有保护。

    这种情况在修炼界来说是很容易理解的。时空的结构是非常复杂的，人体的结构也是非常复杂，不象现代医学所说的那样简单，在不同的时空中的存在形式是非常复杂的。修炼人达到一定层次的时候，会产生“法身”，可以同时在不同地方显现。层次越高、法力越高，法身数量也会越多。佛家要普渡众生，要同时看护众多的弟子，是完全能做得到的。

    呼唤名字、念咒语等，这些确实会产生一定的作用。我们这里不是说那些小道中的小法术。佛教净土宗主要念“南无阿弥陀佛”，这其实就是一句大咒语，就会产生作用。现在这个时期还有更厉害的五字、九字的“真言”，能够祛病健身、逢凶化吉，甚至起死回生，真的是法力无边。具体的不能再说了。大家如果知道了，一定要珍惜。这些在修炼界来说其实是很容易理解的，一点都不“玄”。

    通天河的水势非常大。从《西游记》中的字面看，这是修炼中的“水”的变化，修炼者身体中的物质不断发生着改变。如佛所说，“一粒沙里有三千大千世界”，那么人的身体中，又是一个多么广阔的空间呢。那么人身体中的“水”，象通天河一样望不到边，也就容易理解了。


xyj

收服青牛精

    收服青牛精也是一段很值得说道的故事。

    青牛精幻化出一个大宅，诱人来捉了吃。对于修炼人来说，如果贪图人世间的享乐、富贵，在修炼的道路上就会止步不前，修炼人如果动了邪念，用正法修炼的东西做坏事，更会被妖魔所利用，入了魔道，那将是极为可悲的。所以修炼人最关键的还是修心，用现代人的话来说，就是要净化思想，在名利面前不动心。

    据说，不少修炼人都遇到过魔干扰的情况，魔会针对人的各种不好的思想，投其所好，利诱、哄骗、恐吓，修炼人的思想一旦不稳定，跟着魔走了，就等于是入了魔道。这不是气功界传说的走火入魔。其实传说中的那种走火入魔根本不存在，真正危险的是思想不正确而入了魔道。所以修炼是一个极其严肃的事情，是不能开半点玩笑的。佛教强调“信、愿、行”，必须首先坚信，有一颗坚定的心，才能修炼。


xyj

“不二法门”

    当孙悟空找太上老君时，老君对孙悟空说，你去西天路上受阻，与我有什么关系。总是有人喜欢用人世间的权力斗争的思维方式来想象神的世界。其实，神虽然有相对独立的体系，是各自的物质特性有差别，但是总体上都是自觉维护宇宙法则的。 但是在修炼过程中，修炼的道路必须是唯一的，绝对不能脚踩两只船，“不二法门”就是这个意思。现在许多人不明白修炼的严肃性，今天跟这个气功师学几下，明天跟那个气功师学几招，一旦真正進入修炼的层次，那就非常麻烦。修炼人必须明白“不二法门”的道理。

    现在许多道观、寺庙中已经乱套了。道观中也有菩萨，寺庙中也有了王母，到处都有财神爷。这是世俗化了的宗教，根本不是修炼。


xyj

西梁女国

    西梁女国就是大家常说的女儿国。

    在刚刚進入女儿国的时候，唐僧和八戒误饮了子母河的水，腹中就如有了胎儿一样疼痛，最后是悟空和悟净用落胎泉水才化解了。

    “病”的概念

    对于修炼人来说，身体不断发生着巨大的变化，所以身体不时会有各种异常的感觉，有时会感到非常的难受，这些在普通人看来，一难受就是生病了。其实这些身体上的反应，对于修炼人来说，都是正常的。

    因此，对于真正的修炼人来说，根本就没有“病”的概念。修炼的过程会有许许多多的磨难，不会是一帆风顺的，不可能是舒舒服服的，其原因可能是多方面的。一些练过气功的人会误以为修炼人不会难受，因为气功本身就能治病，这是机械的逻辑思维简单推理的结论。其实“病”本身远非所谓的医学讲述的那些“病理”。修炼人必须正确看待修炼过程中身体所反映出来的各种现象，绝对不能被这些现象所影响，以悟空、悟净之心对待这些正常反应，就很容易化解。相反，如果过度执著、担心，甚至当作是普通人的生病，那就可能会带来完全不同的结果。

    再具体谈谈关于“病”的问题。

    西医是以现代科技手段来研究人体的，用物理的、化学的方法来调整人体的不正常的状态。以前人们说西医只能“头疼医头，脚疼医脚”，现在西医也开始将人体系统，从分子层面来研究人体的各种机理、病因，感觉上好像進步不少。即使如此，有一点本质还是没有改变，西医的方法只能针对症状，也就是说，必须有病的症状表现出来了，可以被检测到才行，用症状解释症状，在症状当中解决症状，所以还是比较表面化的。

    中医是以传统医学理论为基础的，理论基础是阴阳、五行、气血、经络等，这都是东方古老科学体系的延承，与现代科技的理论基础是完全不同的。但是大家都认可中医的疗效，有了疑难病症还要找中医求治。中医当中的针灸、经络，更是令医学、生物等许多科学家叹为观止。一根细细的银针，在某个特定的位置轻轻扎進去，就可以化疾病于无形。这就说明一个非常重要的问题，“病”的原因并非完全像西医所说的那种物理、化学的变化，肯定有更为深层、人类尚未掌握的原因，中医比西医更接近这些原因。

    据说，国外科学家曾做过这样的试验。通过测量人体体表电位，会发现中医“穴位”的位置电位都比较异常，将电位较高的部分连接起来，非常接近人体经络，这个试验从一个侧面反应出经络的客观存在。那么我们的祖先是如何精确掌握这些的呢？

    中医的存在，是人类的幸运，是人类科学体系不完善的证明，更是人类科学发展道路的一个航标，他使人们能够时刻警醒自己，不能沉迷于现代高科技，现代人类的科技水平还是很低级的。

    古代行医也被称为“悬壶济世”，其实是神对人的一种怜悯。在各种修炼法门中，都会涉及到经络、气血等学说，那么是否可以这样认为，原始的中医就是修炼人对普通人的一种施舍。

    现在医院中的中医，虽然还有一些中医的方剂、手法等形式，但是已经没有了中医的精神，也讲究症状、高科技的检验手段，实际上已经走入了西医的理论方法体系。中国历史上真正的名医，都是修炼人，具备一定的特异功能，而且说“上医治未病”，能够在还没有表现出病的症状前，就可以治病。

    克服色的诱惑

    女儿国的故事是讲修行者必须要克服色的诱惑，能过“色”这一关。色的问题男、女都适用。

    任何人的修炼过程，都一定会出现色魔的侵扰和考验，这是人人必过的一关。“色”的危害很多，可以动摇修炼人的决心，使人执著于常人中的情，使人体的能量大量消耗，甚至把人引入犯罪的深渊。

    “色”与“欲”还是有差别的。普通人夫妻之间是欲的问题，没有色的问题。以前成婚都要拜天地的，要得到天地的认可。但是现在人类的道德观念败坏得太厉害了，已经习惯于一些不正确的现象，甚至诸如同性恋这样的丑恶现象还得到法律的保护。但大家要清醒，人间的法律并不是宇宙的法则，堕落者必然会遭到宇宙法则的惩罚。所以衷心希望所有的人都能自重、自爱。文革期间大肆批判儒家提倡的“克己复礼”，鼓励造反，这是对人类文明的犯罪，把人的道德观念都搅乱了。如果人没有了人类应有的道德规范，与禽兽无异，那时的人还是人吗？

    唐僧逃离女儿国，却被蝎子精抓走，连孙悟空都被毒蝎刺伤。

    这里还是说关于“色”的问题。表面上温柔貌美，但实际上是毒蝎，任凭你金刚铁骨，也能被刺破。“色”对于修炼者的危害是极大的。

    要克服“色”的问题，就必须首先有一个正确的指导思想，保持住自己的正念，就能破除。有时还会有上师、护法的护持。早年释迦牟尼的一个弟子险些破了色戒，幸好释迦牟尼用神通解救，并向弟子传了咒语，以清除思想中的杂念。


xyj

真假美猴王

    六耳猕猴与孙悟空500年前是一家。500年前的孙悟空也是个大闹天宫的妖精。这说明当年的“贼心”还没有根除。

    对于修炼人来说，随着修炼过程，不断的将自己思想深处不好的东西要清除掉，而不好的思想总是会产生干扰，所以不论修炼了多久，如果对自己放松了要求，也是不行的，必须总是保持“勇猛精進”。那么多神仙菩萨都分辨不出六耳猕猴与孙悟空，正因为那不是外魔的侵扰，而是自心的魔，就是修炼者自己的不好的思想。

    真假美猴王的故事寓意非常深刻。

    修炼人的目地是什么？表面上都在修炼，但本质上差别很大。首先要除去那些凑热闹的和猎奇的，然后有的是求福的，有的是要治病的，有的要学习知识的，有的研究理论的，有的追求特异功能的，有的作为失落后的精神寄托，有的在“怀才不遇”后作为一项事业来追求，等等，所有这些都是把修炼等同于人类社会的一种职业，或作为解决常人问题的一种途径。这些不正确的出发点，在修炼到一定时候，就会暴露出来，产生干扰。它其实来自修炼者自身，就像六耳猕猴一样，本是同类，就是自己的一部分，很难分清彼此。修炼是不能讲任何条件的，就是为了这个宇宙法则本身，并通过修炼能够融入其中。凡是带着其它目地来的，一旦外部条件出现变化，就肯定会被动摇，因为他们的真实目地并不是修炼本身。神会用各种方法把这种不纯的思想挖出来。


xyj

火焰山

    经过火焰山这一关，终于实现了“水火既济”。

    这个词在许多气功书中都很常见，有的还称为“坎离交媾”。这时人体已经达到了一种阴阳的平衡。这在气功中已经属于是比较难得的了，而且一般为了祛病健身而练气功的，通常是达不到的。因为能走到这一步，也是需要经过前面许多魔难的，普通练气功的是过不来的。但是对于修炼人来说，离最终目标还差得远呢。

    道家功法总是讲炼丹，其实真正修炼的许多门派，都讲究身体的物质变化，只是形式和方法不同，在这方面，现代科学根本就是望尘莫及。昨天还见到一位老人，85岁眼不花耳不聋，白发又重新转黑，这就是“返老还童”，已经足以让普通人惊叹不已了。

    武侠小说是文学作品，这点大家一定要保持清醒。小说中描写的各种武功如何高超，那都是文学渲染。而且为了让这些“武功”有用武之地，要安排各种争斗，安排宝藏、美女、秘籍等，同时还要借用一些历史背景，让人觉得好像更真实。这与修炼界的实际情况相去甚远。如果武功真的能够达到那样一种程度，那么其人已经远远超出一般的气功层次，必定要進入真正的修炼，真正的修炼人是要修心的，是不可能像小说中那样去争争斗斗的。这一点希望大家明白。


xyj

金光寺

    火焰山之后就是祭赛国的金光寺。

    在一些气功书中就有头囟、重楼等词汇，一般是指人体中的一种结构。人先天是“明”的，但被后天所蒙蔽，就如同金光寺被血雨覆盖。

    唐僧上塔清扫，弟子协助降魔，就如同修炼人不断清理自身的魔障，将思想打扫干净，明珠归位后又重放光芒。

    修炼人开顶后会放出华光，当然这不是我们肉眼可以看到的。在《封神演义》中有许多关于顶上华光的描绘。


xyj

木仙庵

    荆棘岭木仙庵中，唐僧遇到了几个树木成精的。

    这是自然界中的一种客观现象，在许多不同的神话故事中都有类似的内容。但是对于修炼人来说，不管它们看上去多么有本事，活了多少年，但是这些“精”都不属于修炼，只是凑巧得了一些天地的灵气，不懂得修心，与修炼人根本不能相提并论。

    在《西游记》中，对于人和妖的态度是有明显差别的。人的生死是由因果报应决定的，打死了人，就是杀生，是不允许的，但是对于妖魔，就一定要铲除。但是到了末法的特殊时期，对于针对佛法作恶的罪人，也不会还是像普通人一样对待，而是会当作妖魔一样处理掉。人一定不能针对神犯罪。

    “夫人身难得，中土难生，正法难遇：全此三者，幸莫大焉”，寓意深刻啊！ 我们把中原称为“神州大地”，其实是天机尽泄啊！


xyj

小雷音寺

    小雷音寺的故事也是修炼中会遇到的一种实际情况。

    修炼人当然都想得道、成正果，但是如果这种思想重了，也会成为一种执著，也可能被魔所利用。有的修炼人在修炼中会看到佛，但是这个佛不一定是真的，可能是魔假借佛的形象。这时如果修炼人遵循了假佛的安排，结果可能就会走入魔道，前功尽弃。修炼真的是很不容易的，处处是魔难。

    例如在净土宗某一佛经中，有许多观想的方法，其中就有观想佛的内容，里面就强调要注意区分真假，还有具体的区分方法。佛经就是指导人修炼的书，介绍的许多东西都是人类物质空间之外的，普通不修炼的人很难看到其中实质的内容。天机不可泄露吗。

    在当今佛家大法的众多修炼人当中，有的就实际遇到了这种情况，绝对不是什么玄虚的事情，很现实的。


xyj

陀罗庄

    陀罗庄打死了蟒蛇精。

    在东西方的文化中，都将蛇、蝎、蜘蛛、蛤蟆等视为邪恶、丑陋之物。它们在自然界中往往都是有毒的。据说，在另外空间的世界中，它们确实都是邪恶的，会在魔的驱使下干坏事，其自身如果有了一些能量，也会干坏事。当修炼人达到一定的境界后，这些东西都是不堪一击的。所以还是那句话：一正压百邪。


xyj

朱紫国

    朱紫国的王后被妖怪掠走，结果是各路神仙的安排。平常人说缘分，用更专业的术语来说，不过还是因果轮报。人世间纷纷扰扰，看来确实都是瞎忙活。

    一个普通人得罪了神，就会得到报应，而人又是被贬下界的，那么之前一定也是犯了罪，那么一个人要想修炼回去，不仅要解决掉人间的因缘，还要解决掉与天神的因缘。何等不易啊。人修炼到一定层次后，其实已经可以算是神了，之后遇到的许多魔难，其实就和神有关了。这些因缘关系，只有威德极高的上师才可能化解。修炼人没有上师是肯定不行的。

    现在想起来，练气功的人想通过自己的什么意念、动作就想得道，真是太天真了。


xyj

盘丝洞与摆脱“情”的束缚

    盘丝洞的蜘蛛精一段，也是一种比喻。

    修炼人最根本的，就是要摆脱“情”的束缚。情丝、柔情似水等比喻，实在是太有道理了。中国文化就是一个有神的文化，许多内涵都是非常深刻的。

    作为修炼人，“情”关是必须要过的，喜怒哀惧爱恶欲都是情，由情可以产生许多不好的心，贪、嗔、痴等等，根本上都是情的作用。修炼人没有了情，取而代之的是“慈悲”，是更高尚的东西。其实大家可以想想，世间的各种事情，其实根本上都是来自这个情，能够不为情所动，即使是普通人也是很难得了，放下对各种东西的执著，最终放下“情”，是修炼中的一个极其重要的内容。

    佛教中说，泡在情中的人，无论怎样都是苦，喜怒哀乐全是苦。据说，其实“情”也是一种物质存在。也许人对情的感受，就如同对空气冷热的感受一样。

    人们有时总是说“性情”这个词，其实性和情是两种不同的含义。

    前面已经提到过，情是人特有的，人世间的各种事情，都和情有关系，修炼人要跳出苦海，就必须放下这个情。

    性这个字的原意，应该是指人的本性。有人这样解字，说必须有通天之心（忄）才能生，也就是说，性是指人的内心、本性，人性也是这个意思，是作为一个“人” 的本性。但是现代人给这个字增加了完全不同的意思，把人的思想都搞乱了，把中国传统文化都破坏了，甚至有人以为那就是“性”字的原义。

    现代人的堕落真是太可怕了。以前讲两个人成亲都要拜天地，都是要得到天地的承认，得到神的承认才行，否则就会被视为肮脏无比，对于修炼人来说就是犯戒，今生今世就不能再修炼了。现代社会的形式演变成了结婚登记、注册，也是具有同样的作用。可是现在许多人不能严肃的看待这种事了，性解放、同性恋，这些居然都成了合法的，这样的社会神会怎么看待呢，不出问题才怪。神为了维持宇宙的秩序，也会“搞卫生”的，首先被清除的当然就是他们认为最脏的东西。所以人一定不要放纵自己，不能用堕落了的道德标准来衡量、放纵自己，一定要对自己负责啊。

    黄花观中又遇到了那些蜘蛛精，“情”就是这样，对修炼人来说其实就是毒药，只有“悟空”才能不会中毒。情是修炼人能够超脱的关键因素。

    性命双修

    在一些功法中经常看到“性命双修”这样的词汇，在我们日常生活中有时也会用这个词。在修炼界，修性主要是指修炼人的元神，而修命则是指人的肉身，性命双修的意思就是元神和肉身同时修。有的功法只修性，修成以后肉身就扔掉了，佛家叫圆寂了，在普通人看来就是这个人过世了。而要想长生不老，就必须修命，这在修炼界来说也没什么神秘的。

    前面已经讲过“性”这个字的本来含义，现在再说一下“命”字。有人这样解释“命”字，“人”“一”“叩”，就是人叩头，其实宗教仪轨中的形式，确实就是修炼。所以这些东西都是不能随便拿来开玩笑的。

    来自天上的妖精

    在狮驼岭、狮驼国遇到来自天上的妖精。就天神来说，其实也有好坏之分，就存在不守法则的“不法神”，他们不能遵守宇宙的法则，按照自己的想法行事，其实这时已经就是魔了。他们对修炼人也会产生很大的干扰，对修炼界产生破坏作用。修炼人通常暂时没有能力对付这些“不法神”，所以就需要更高的神来解决。真正修炼的人是一定需要保护的，修炼确实是一件涉及面非常大的事情，绝非人力所能左右。

    执著心

    比丘国一关，强调的是各种执著心。

    任何正教，都是直指人心的，修炼人就是要把各种执着心去掉。只要还存在执着心，就会被妖魔利用、破坏。妖魔就是要针对人的各种心而来的。悟空假扮唐僧，剖出了“红心、白心、黄心、悭贪心、利名心、嫉妒心、计较心、好胜心、望高心、侮慢心、杀害心、狠毒心、恐怖心、谨慎心、邪妄心、无名隐暗之心、种种不善之心”。

    唐僧肉

    吃了唐僧肉可以长生不老，真是大错特错。

    妖精吃普通人肉，那是因为妖精不把人当人，它们吃人就像人吃动物肉一样。妖精要吃唐僧肉，以为可以长生不老，因为唐僧是十世修行的好人。对于只修性而不修命的人来说，他的肉和普通人差不多。修命的人身体确实会发生变化，但这种变化的根源绝对不是我们这种物质的概念，是不可能被“消化吸收”的。相反，如果真的吃了唐僧肉，后果将是极其严重的。因为唐僧肩负着众神的使命，而且其自身就将成就佛果，妖精害神，干扰众神的安排，结果一定是自寻死路，会遭到恶报的，还想长生不老，真是痴心妄想。

    人对于修炼人的态度，其实直接关系到其自身的报应，恶报或者是福报。因为修炼人的修炼过程，其实也是一个结缘的过程，对他周围的普通人也都是大有好处的。


xyj

无底洞

    无底洞的老鼠精掳走唐僧。

    对于修炼人来说，色关的考验是多次的，在不同的修炼层次上都会有。

    据说，实际上三界内的神并不是成正果的，而且还有魔，他们都会对修炼人产生诱惑和干扰。修炼人就必须要坚定正信，不为所动。只有最终修成正果达到圆满，才是修炼的最终目标。神界比人类社会肯定要美好得多，神的能力看上去比人也强大得多，但都不能成为修炼人的目标。这些干扰修炼人的神或魔，可以说都是有罪的，其中有的可以善解，有的就要清除。其实在唐僧取经路上遇到的妖魔，有的是被消灭了，有的就算是被善解了，这都与机缘有关。对于修炼者本人来说，不需要考虑这些，只要保持正念，不为所动，其它的事情自然有神助。

    为什么是无底洞？修炼人不论修炼到了什么层次，如果做不好，比如犯了戒或犯了罪，同样会掉下来，甚至比普通人还要惨。因为修炼的人其实已经不能算是普通人了，是走向神的人，他的修炼道路上涉及到的都是神界的事情，所以一旦要犯错，通常就是大错，比普通人在人世间的错还要大。所以一旦走入修炼，就是一个极其严肃的事情。

    神度人是大慈悲的，掉進无底洞的修炼人，只要守住本性，不为邪魔所动，其上师和护法正神，还是可以把他救上来的。

    普通人看修炼人，好像很出世，讲究无为，对于人世间的事情不感兴趣，用人的标准看好像很消极。而实际上，修炼人在修炼道路上是要勇猛精進的，所需要的勇气、毅力，远非常人所能想象，修炼人之所以能够这样坚韧不拔，就是因为他们明白了宇宙的真理，懂得了人生的真正意义。


xyj

灭法国

    灭法国一段虽然比较简单，但这简单之中具有着深刻的现实含义。

    修炼者通过修炼，能够从人成为神，能够跳出苦海、永超轮回，这是佛法给修炼者带来的最大的恩惠，修炼者从中所得到的，是人世间任何东西都无法回报的。佛法如此慈悲，给了修炼者这样的机会，还有这么多不同的护法神来保护。那么作为一个修炼者，一个佛法直接的受益者，一个真正明白了真理所在的人，就应该主动的维护佛法，这不仅是要维护世界的秩序，也是要知恩图报。历史上多次的法难中，都有坚定不渝者，为了维护佛法而英勇献身，这才是真正的觉悟者，而不是一个投机者。因此，灭法国不能绕着走，而是要正面面对，并使这些罪恶深重的人，能够放下屠刀，这也是修炼者对人的慈悲。

    另一方面，灭法国的人，在面临异象的时候，能够幡然悔悟，从善如流。善哉！在《旧约》中的摩西出埃及记当中，摩西为了离开埃及，运用上帝赐予的神通，多次发出警告，一次比一次严厉，一直到最后终于得以离开。著名的逾越节就是因此而有的。上天会不断的以不同的“自然现象”向人类发出警告，但是现代科学中的人类、不信神的人们，很难从中醒悟。大规模的灾难，其实都不是无缘无故的。人类要敬神，要能够及时的从惩罚中吸取教训，改过从善。


xyj

隐雾山

    隐雾山上打死了豹子精。此时的唐僧已经和当初不同了，对于孙悟空的判断也越来越相信，在遇到魔难时也没有那么惊慌了，相信悟空能来解救。

    修炼人在修炼过程中，其实也是越来越相信佛法无边，越来越信任上师的安排。对“法”对“师”就是要绝对相信，这是对修炼人的基本要求。其实，越是担心害怕，其实就越是要去除的执著心，当内心正念足，能够放下生死，那么外部环境也会跟着发生变化的。真的就是这么神奇。


xyj

凤仙郡

    天竺国的凤仙郡，遭受了严重的“自然灾害”。经悟空查访，才知道了真正的原因，是人触怒了天神。

    在前面其实已经多次提到这个问题，“科学”不能解释的都会被称为“自然现象”，可见“科学”是多么的低能啊。其实真正的修炼人都明白，根本就不存在什么所谓的“自然现象”，都是因果相报。

    不同民族的传说中都是神造了人，是神赐予了人各种生存条件，西方宗教中把神和人的关系，比喻成了牧羊人和羊群的关系，人对神要存感恩之心。不敬神、不信神的人，就相当于不孝顺自己的长辈，不承认自己的父母一样。人总是找理由妄图解释各种自然现象，其实这都是徒劳的。自然灾害是上天对人类的惩罚。

    修炼者有义务教化众生，帮助他们改恶从善，这不仅是自觉的维护宇宙的秩序，也是在积累自己的功德。当然，对于一条道走到黑的恶人，也只好由他自己去承受无尽的恶报了。


xyj

九头狮子

    玉华县遇到九头狮子，原来是天尊的坐骑。

    “人之患在好为人师”。修炼者在修炼的道路上，会逐渐的超越常人的智慧，在常人中成为“出众”的人，就可能有人希望能跟随学习，所以有时修炼者会在自我修炼过程中顺便教一下其他人，但如果心态摆不正，就可能会遇到麻烦。

    修炼人如果不得正果，其实是无力安排其他人修炼道路的，不能真的当人家的师父。一些自己还没有得正果的气功师、和尚、道士，也打着各种名义开班收徒弟，也许有个别的是出于好心，但是其中很多都是为了挣钱的，根本就不是为了度人，他们也没有度人的能力。修炼界有一句著名的话：“千年不得正法，也不修一日野狐禅”。但是如果能有幸得遇正法，那真的是“朝闻道，夕可死”。

    如何分辨是正法还是邪法，其实也是不难的，关键看他是否重德、重心性修炼。


xyj

金平府灭假佛

    金平府消灭假佛，也有很多寓意。

    以前一些练气功的人，说自己能看到佛，一来就是一大批，各种各样的。其实这些未必是真的，只是有佛的形象，但根本不是佛，就是因为很多心不正的人拜佛，结果拜出了一个具有佛的形象的假佛，这一类被称为“地上佛”。所以有人看到佛，可未必是真佛，而眼前的修炼人，可能会成就佛果，普通人却不敢相信，太可惜了。现在庙里的佛像，很多是没有经过真正开光的，这对于拜佛的人来说，实在是太危险了。开光是一件非常严肃、神圣的事情。我看到有个饭馆开张，在门口供了个佛像，和尚站在马路中间，拿一面大镜子把太阳光晃在佛像上，说是在开光。实在是太愚蠢、太可悲了。要这样的话，天天在田间辛苦的农民，岂不满身都是佛了。

    佛是慈悲的，根本不可能需要向尘世索要财物，金平府的假佛从人那里拿走东西，仅这一点来说，就肯定是假的。其实正教、邪教一望便知。神化其头领，背地里却男盗女娼，控制人的思想，比普通人还贪婪，这肯定就是邪的，正教是慈悲的、随缘的，是给与的。人只要凭着自己的良心和基本的人类道德规范，其实很容易分辨清楚。


xyj

大天竺国公主

    大天竺国公主被玉兔冒名顶替，看来主要是两方面的缘因：

    1，预先知道唐僧要经过这里，企图要与唐僧婚配。

    2，与原来的真公主有怨，以此来报应。

    修炼人其实已经不是普通的人了，在一定程度上可以算是神了，只是由于修炼没有结束，还需要利用人世间的环境，所以就不能在人世间神通大显。一些魔想利用修炼人来达到自己的目的，甚至于为此而迫害修炼人，这在本质上与吃唐僧肉是一样的，都属于邪的。这对于修炼人来说，也是更大的魔难，更大的考验。取经路上八十一难之数早已在掌握之中，这些魔反而被利用来帮助修炼人提高，所以魔自以为得计的时候，殊不知也是逃不出如来佛的手掌心。度人是一件极其复杂的事情，现在开始有点理解什么叫“佛恩浩荡”了。

    人世间的许多恩怨，其实都是因果轮报。人世间没有无缘无故的事情。人总以为是自己的努力奋斗的结果，总想通过自己的努力来改变什么，其实都是徒劳的，而且会因此而造下更大的罪恶。“随缘”其实并不是人在失意时的自我安慰，而是真正的规律使然。


xyj

铜台府地灵县

    铜台府地灵县的寇员斋僧、唐僧受冤、最后解脱这一段，也是很有意思的。

    信佛、礼佛、供奉、斋僧、布施等，这些都是敬佛之人的行为，都是积福的行为，为自己、为后人积福，将来必定有福报。因此，有很多人烧香拜佛，希望能得到保佑。其实，神佛不会随意的保佑人，从根本上说真正保佑人的是人自己，人自己积德行善、广种福田，敬神礼佛，那么无论是谁都会保佑人的。相反，如果一个人作恶多端，即使拜佛也没用，坏人受罪是咎由自取，这就是人世间的规律。有人对此有疑问，现实生活中怎么还有好人受罪呢？为什么坏人反而过得好呢？其实这恰恰就是福德起作用的结果，因为人的福德不是一生一世的，而是生生世世延续的，是跟着人的元神轮回的。享福就是在消耗自己的福份，受苦就是偿还自己的业债。据说，目前只有净土宗这一法门，允许带业往生，其它法门都必须把业债还完才行，因为业债是肮脏的、沉重的，是不能带進天国的。这也是为什么正教都强调重德， 要能吃苦，否则就不能偿还业债，不能進入天国世界。宇宙法则评价好坏人的标准，绝对不是人间的标准，就是看一个人的元神所带的德和业的多少，德多就是好 人，业多就是坏人。常人要真正敬佛，就应该遵循佛的教诲，做真正的好人。

    这一法则对修炼人更为重要。修炼人的修炼目标就是要最终成正果，就必须偿还掉所有的业债。孙悟空看到了其中的因果关系，所以要看着唐僧过完牢狱之灾后才采取营救行动。这就是觉悟了的人在看到真相后，与普通人的差别。如果孙悟空表面上让唐僧躲过牢狱之灾，但实质上干扰了唐僧消除业债，影响了唐僧的修炼过程，这才真是害了唐僧。常人在情的作用下，都是只看表面的得失，却很难知道背后真正的因果关系。

    修炼人在修炼到一定境界后，上师就会安排这些内容，让修炼人逐渐了结各种尘缘，偿还掉所剩的业债。佛家、道家的作法有些不同，但意思是一样的。

    有人一听说净土宗中阿弥陀佛的极乐世界允许带业往生，就觉得这个肯定容易。其实不是这样理解的。

    1、带业去了天国，也不会就直接享福的，也必须把业消掉才行。而且不是多大的业都可以，也是有条件的。十恶不赦的人怎么可能就直接去了天国呢？不想从根本上解决自身的问题，总想找捷径，投机取巧，这样的心怎么能行呢？

    2、天国中也分成有果位的和一般的众生。做一个普通的众生当然也比人间好得多，但不是大家想象的也都能和菩萨、罗汉一样，真的得到大自在。

    3、宇宙的规律就是成、住、坏、灭，其中的佛国的永恒也是相对于人来说的，其实也会面临同样的过程。为什么说现在已经進入“末法”时期，就是原来的佛法也要不行了。信佛的人如果能理解这个变化大势，能够溶入新宇宙的佛法当中，而不是局限在末法当中，那才是万幸。


xyj

唐僧终于得渡彼岸

    接下来在玉真观的金顶大仙和凌云渡的接引佛祖，为唐僧一行指路和接引。

    唐僧终于得渡彼岸。

    玉真观中要沐浴，准备登佛地。这里，“沐浴”只是一种比方，其实人在修炼过程中，就是在不断的洗涤着自己的思想和身体，把不好的思想，身体上所带的不好的东西都要去掉，然后才能進入佛国。这一点其实在上面也已经提到，天国是极其美好、圣洁的，人带着肮脏的思想和不好的东西，是不能被允许進天国的，所以一直要不断地洗。也许大家都听过“灌顶”，其实就是上师在帮修炼人“洗”。不知道西方的“洗礼”是否也有这种内涵。修炼界也有这样的说法，你的脑子里装的是什么，你就是什么。思想的净化是最关键的。

    即使到了要登彼岸的时候，修炼人也还是面临着考验，无底船怎么渡人，就看你信不信。

    唐僧看到了自己的尸身。这是一个非常复杂的问题，关系到许多修炼法门的特点。

    释迦牟尼所传的法门，讲的是涅磐，该法门是在修炼过程中，在人肉身的相同位置（不同物质空间）炼出一个佛体，圆满时佛体载着元神走了，肉身扔了。唐僧的尸身应该就是扔掉的肉身，此时唐僧应该已经修成佛体了。但是并非所有的佛家法门都是如此。有的法门中，佛体不是自己炼出来的，而是上师给的，在人圆满时，上师来接引时直接就给人一个现成的佛体。

    上面这些还不是性命双修的法门。性命双修的法门在佛家、道家都有，道家更强调一些。

    普通世人有这样一个肉身，是由这个世界的物质构成的。但是在性命双修的法门中，修炼者通过修炼，可以改变这个肉身的物质基础，这就使得表面上看到的一样的肉身，但本质上发生了变化，不同物质构成的身体，当然就可以進入不同的物质空间。这样在得道时，不仅要佛体，改变后的肉身也要。

    据说，释迦牟尼其实完全有能力把肉身也炼好、带走，但是他为了让人最大限度的放弃执著，包括对自己身体的执著，所以就给世人留下了涅磐的修炼方式。其实佛舍利就是物质改变后的东西，而普通人的尸骨都不可能有那样的。

    据说，是否把肉身也炼成，能否把肉身带進天国，其实对应着更加不同的天国特性，对应着不同的物质系统。

    更深入的没法再说了。

    希望大家不只是看看新鲜，更希望大家能仔细体会。人类的历史文化沉淀都不是无缘无故的。

    大家可能会觉得神是高高在上的，与自己没有什么关系。其实在广袤的宇宙中，三界内的人类社会只是一粒微尘，除此以外反而更多的却是神的世界。而且人类社会中也有许许多多修炼人得道后，成佛、成神、成仙的事例，也就是说，神甚至可能就在我们身边，只是人肉眼凡胎不能认识。

    人就生活在这样的环境中，对造人、看护人的神，对身边的一些神圣的事情，多少也要有所了解和觉察吧，也许就有你自己也能成神的机会。

    登得彼岸，即见如来。

    佛国圣境当然不是人间景象，实在是殊胜无比，用尽人类的语言也无以描述。很多佛经中都有对佛国的描述，对于普通人来说，真的是难以想象的。人间不是天堂，要在人间建立天堂般的美好社会，是根本不可能实现的。

    如来如此说：“你那东土乃南赡部洲，只因天高地厚，物广人稠，多贪多杀，多淫多诳，多欺多诈；不遵佛法，不向善缘，不敬三光，不重五谷；不忠不孝，不义不仁,瞒心昧己，大斗小秤，害命杀牲。造下无边之孽，罪盈恶满，致有地狱之灾，所以永堕幽冥，受那许多碓捣磨舂之苦，变化畜类。

    有那许多披毛顶角之形，将身还债，将肉饲人。其永堕阿鼻，不得超升者，皆此之故也。”（《西游记》）

    这才是人类世界的根本法则的体现。

    如来见到唐僧，也要检验唐僧的通关文牒。据说，修炼人的道路上就是要过一个个的关，每一关都是对修炼人的磨难或考验，只有通过考验，过了关，才能继续前進，才能最终成功。要修炼圆满，就必须经过这样的一个过程，通常是不允许被直接拿上去的。不经过这样的一个过程，修炼者就很难具备起来巨大的威德，在神界中也会感到非常惭愧的，甚至惭愧得要主动下来的。所以说，修炼是没有捷径的，凡是说有什么“高招”、“技巧”的，要么就是邪门歪道，要么就是旁门左道，反正不是大道。


xyj

取得真经

    如来只是选了几卷经书交给唐僧，为什么不能全给呢？

    因为人世太堕落了，没有那个福分，不配读到更多的佛经。也就是说，现在人世中没有完整的佛法。人要真想得到神佛的庇护，还是要靠自己积德才行。一边无恶不作，一边拜佛要求保佑，怎么可能呢？

    据说还有一个更重要的原因，就是有意不给完整的佛法，让人不要执著于此，不要因此而束缚后人。据说，人类历史上的各种神下世传法度人，真正的目地是奠定人类的修炼文化，为最终的大事做准备。末法时期的今天，非比寻常啊。

    唐僧取得了真经，就要返回，但是九九八十一难还差一难，于是又令金刚设了一难。大家对此通常都觉得很困惑，都成了正果了，为什么还要增加一难，只是为了凑数好听吗？

    其实并非表面那样简单。据说，度一个人成神，其实需要上师做很多方面的事情，要改变许多的因缘关系，要改变修炼人的人生道路，要给修炼人准备好应有的果位，甚至可能会影响到宇宙中更多的结构。所有这些都计划得非常严密，如果在修炼过程中发生了变化，那么如果重新改变这么多东西，很多已经发生完的事情都要退回去从新安排，时间都要倒转，这是不行的。所以一定要符合预先设定果位的要求，这才能算是圆满。

    唐僧众人终于取得真经，回归大唐，传与众生。

    然后回到如来处，取经的各位终于圆满，各得其果。像斗战胜佛这样的称号，在正式出版的佛经中也见到过，看来这个佛是真的存在，那么西游的修炼历程也就应该是真实存在的，但当然不会是故事中描绘的跋山涉水那么简单。

    修炼人功成圆满，得道成仙、成佛、成神，是宇宙间中的一件大事，殊胜无比。

    “夫人身难得，中土难生，正法难遇：全此三者，幸莫大焉”。

    宗教中讲轮回，每一世可能转生成人、动物、植物、石头等等，只有人才可以修炼，其它的如果得了灵气，成了精，就是妖，一定要遭天杀。宗教中还讲，人当人不是目地，而是要返本归真，所以生生世世的轮回中，得到了一个人身，就要千万珍惜这个机会。

    中土指的就是中原大地，也经常被称为神州大地。据说，地上人的国家、民族也不是自然形成的，都和天国的神有着某种对应关系。中土则是一个非常特殊的地方，与神有着更为特殊的关系。转生成人，并且能够出生在中土，真是机缘了得。

    作为人，出生在中土，仍然还是一个凡人。如果这个人还能進一步的入道得法，那简直就是万古机缘。人世间正法、邪法都是同在的，而且邪法比正法多出许多倍。 如果一个人能从中识别正法，進入正法门修炼，那可更是……可惜的是，许多人由于长期受到“科学”的灌输，就相信自己的小聪明，为了眼前的蝇头小利而拼搏，不惜造业一生，真正的佛法送到眼前都不醒悟。看着都心痛啊。

    更有甚者，竟然还有人胆敢迫害正法修炼者，就如同历史上迫害基督徒一样。据说，那些当年迫害基督徒的人，至今还在偿还所造下的罪恶。

    现在的人迷信科学，而真正的科学家其实早就发现了科学体系的缺陷。人不信神，就如同否认自己的亲生父母一样。更有狂妄之人，说什么人定胜天，就好像一只羊说要战胜牧羊人一样。

    佛教表示皈依说“南无”，发音是na mo，基督教说“阿门”，大家仔细比较一下这两个发音。

    虽然人类不同种族的文化差异很大，但在对神说话的时候却是一致的。


xyj

唐僧的八十一难

    看看唐僧的八十一难。

    其实这八十一难从被贬就已经开始了，而不是从取经才开始的。

    一个人要想修炼，要跳出苦海，功成圆满得正果，就必须要吃很多的苦，所以修炼需要很大的恒心和毅力，在各种考验面前不动摇。贪图安逸的人是不能真正修炼的。

    普通人在世间为了名利情而努力、奋斗，也讲究不怕吃苦，但所追求的目标都是一种假象造成的错觉，同时在奋斗过程中还会伤害别人，造下更多的罪业。所谓看破红尘，其实就是明白了人生的真正意义，不被世间的假象所迷，为了真正的人生目标而勇猛精進。据说，当人不是目地，通过人间的修行而跳出三界、永超轮回才是人类存在的真正意义。

    从修炼界来看，《西游记》是某人修炼成正果的过程，用很多的比喻来讲述修炼中的各种魔难，揭示了许多修炼界中客观存在的真实情况。

    神的客观存在，不是由人的认识能力来决定的，所谓的“自然现象”其实是不存在的，都是神的安排，即人所谓的天象。

    人类的产生和发展，都是按照宇宙的发展规律由神安排的，進化论根本就是无稽之谈，居然被奉为宝典，这其实是人类在自取其辱。人是神按照神的形象创造的，是天地之间最宝贵的生命。

    人类的科技水平与人类的道德水准是相关的，人类的科技水平永远也达不到神的能力。目前人类的科技连人本身的问题都不能完全解释清楚。即使是科技自身的发展，不也是在否定当中发展的吗？如果人类总是局限在现有的科技手段和结论当中，也是不可能取得進步的。

    人类存在的目地，人生的真正目地，其实就是给人返本归真的机会，因为只有人才允许修炼，才有可能修成正果，从而跳出三界。

    最后，借用《西游记》中的一句话作为结束语，送给大家：“夫人身难得，中土难生，正法难遇：全此三者，幸莫大焉”！

    这里特别再向宗教人士说几句：

    1、宗教中的工作不是修炼，修炼就看人心。

    2、宗教是人间的组织，不是神本身，神不承认宗教，只看人心，真正的大法修炼，是“大道无形”的。

    3、维护宗教，不等于维护神，反而可能成为最大的执著。

    4、神传给人的修炼法门，一定有神看管。不是正神管的宗教，一定是邪教，不能度人圆满。

    5、進入末法的正教已经走入了人间的政治，或者成为了人类的一种感情寄托，其本身已经不能指导修炼了。这才是目前宗教核心的问题。

    对于宗教中的真心修炼者，应该看清发展大势，求得正法，不要枉费了人的一生。